虚云老和尚的照片、题字、信函


目 录

一、虛云老和尚见闻事略
    1卷头语
    2绪言
    3诞生瑞相
    4发心出家
    5行脚参方
    6朝五台山以报父母恩
    7参谒各方名胜古迹
    8重游江浙
    9至宁波育王寺拜舍利燃指以报母恩
    10终南山入定
    11重兴云南鸡足山
    12重兴福建鼓山涌泉寺
    13重兴曹溪南华寺
    14重兴曲江乳源云门大觉禅寺
    15重兴江西云居山真如寺
    16上虚下云恩师老和尚遗训
二、江西永修云居山真如寺虚云和尚传
三、虚云和尚年谱
    1虚云和尚年谱序
    2虚云和尚述年谱之一
    3虚云和尚述年谱之二
    4虚云和尚述年谱之三
    5虚云和尚述年谱之四
    6虚云和尚述年谱之五
    7虚云和尚述年谱之六
四、法语
    01序
    02虚云和尚法汇法语
    03光绪二十四年戊戌在宁波崇寿寺
    04浙江宁波崇寿寺惟一请上堂法语
    05光绪廿六年庚子在陕西卧龙寺
    06光绪二十七年辛丑在陕西卧龙寺
    07光绪二十七年辛丑在西安兴善寺
    08光绪廿九年癸卯岁苏军门曜森莫观察楷宽慧居士等请到昆明金马山兴福寺
    09兴福寺众护法居士庆祝进院请上堂
    10兴福寺癸卯除夕升座法语
    11光绪三十年甲辰在昆明兴福寺
    12甲辰在昆明筇竹寺结冬小参法语
    13光绪三十年甲辰秋在滇省筇竹寺
    14光绪三十年甲辰冬
    15光绪三十二年丙午寓北京龙泉寺
    16宣统元年己酉岁请藏经回山敕改钵盂庵为护国祝圣禅寺
    17宣统二年庚戌
    18民国元年壬子改用阳历
    19民国九年庚申滇帅唐继尧请住昆明碧鸡山华亭峰华亭寺
    20民国九年于昆明圆通寺建水陆道场
    21民国十七年戊辰冬
    22民国十九年庚午春鼓山戒期传授戒法
    23民国二十二年癸酉在鼓山新筑放生园落成对群生说法
    24民国廿三年由福州鼓山到粤
    25民国三十一年重庆南岸狮子山慈云寺启建护国息灾大悲法会道场
     26民国三十二年岁次癸未十月初住乳源云门山大觉禅寺
五、开示
    1宣统三年在上海静安寺成立佛教总会
    2民国二十二年癸酉在福建功德林佛七开示
    3在重庆的开示
    4民国三十二年在贵阳黔明寺开示
    5在广州和香港的开示
    6在澳门平安戏院开示归戒
    7参禅与念佛等17则开示
    8虚云和尚开示录
    9云居山方便开示
六、书问
    01上林主席书
    02复邵武双泉寺沿山上人问楞严第六征心文非知不知义
    03复观本首座
    04复莲花山济善上人
    05复藏经会筹备诸公书
    06又代观本法师复圆净居士书
    07复岐山海清大师关中书
    08复鼎湖山巽海上座
    09复新架坡普陀寺转道和尚
    10复韬公老法师
    11复陶冶公居士
    12复圆瑛法师
    13复云南圆通寺自性宏净二和尚
    14复郭涵斋宽慧居士
    15复远峰（在滇还俗）
    16扬州邓契一居士问念佛
    17示王居士竹村宽禅说性
    18复大沩山宝生和尚
    19复慧融和尚
    20复昆明孙乐佛海居士
    21复陈殊贤居士
    22致鼓山盛慧复腾二长老书
    23复潮州开元寺书
    24复湖南佛教居士林书
    25复孙语默书
    26复屈居士问法书
    27致倓虚法师函
    28答顾德谷任肇聪二居士问
    29致马来亚麻坡刘宽正居士函三则
    30复星洲卓义成居士
    31致南洋麻坡刘宽簪居士函二则
    32致南洋麻坡刘宽簪居士函二则
    33致越南宣圣法师函五则
七、文记
    001鼓山涌泉禅寺经板目录序
    002影印宋碛砂版大藏经序
    003修补古经跋言
    004增订佛祖道影传赞
    005法系考正
    006阿若憍陈如尊者天竺
    007梁坞石月华智药三藏尊者天竺
    008智岩禅师（迦叶至此三十三世牛头第二世）
    009慧方禅师（西天三十四世牛头第三世）
    010法持禅师（西天三十五世牛头第四世）
    011智威禅师（西天三十六世牛头第五世）
    012潮阳灵山大颠宝通禅师（西天三十六世青原第三世）
    013鼓山灵峤禅师西（天三十六世南岳第三世）
    014牛头鹤林玄素禅师（西天三十七世牛头第六世）
    015径山道钦禅师（西天三十八世牛头第七世）
    016韶州灵树如敏禅师（西天三十八世南岳第五世）
    017唐石钟发光禅师
    018鸟窠道林禅师（西天三十九世牛头第八世）
    019鼓山兴圣国师（西天四十世青原第七世）
    020梁鼓山扣冰古佛
    021冲煦慧悟禅师（西天四十一世青原第八世）
    022乳源双峰寺肉身广悟禅师（西天四十一世青原第八世）
    023丹霞子淳禅师（西天四十六世青原第十三世）
    024宋大通达岸禅师（西天四十六世南岳第十三世）
    025宗赜慈觉禅师（西天四十六世青原第十三世）
    026真歇清了禅师（西天四十七世青原第十四世）
    027天童宗珏禅师（西天四十八世青原第十五世）
    028雪窦智鉴禅师（西天四十九世青原第十六世）
    029天童如净禅师（西天五十世青原十七世）
    030鹿门自觉禅师（西天五十一世青原第十八世）
    031普照一辩禅师（西天五十二世青原十九世）
    032无用贤宽禅师（西天五十四世南岳二十一世）
    033高丽铁山琼禅师（西天五十五世南岳第十二世）
    034独庵道衍禅师（西天五十五世南岳二十二世）
    035石溪无一全禅师（西天五十五世南岳二十二世）
    036五台山壁峰宝金禅师（西天五十六世南岳二十三世）
    037明狮子山应文禅师
    038松隐茂禅师（西天五十六世南岳二十三世）
    039绝学世诚禅师（西天五十六世南岳二十三世）
    040太华无照玄鉴禅师（西天五十七世南岳二十四世）
    041径山季潭泐禅师（西天五十七世南岳二十四世）
    042碧鸡山华亭玄峰禅师（西天五十七世南岳二十四世）
    043盘龙山宗照莲峰禅师（西天五十七世南岳二十四世）
    044古庭善坚禅师（西天六十世南岳三十七世）
    045鸡足山真圆月潭禅师（西天六十六世南岳三十三世）
    046明云栖莲池大师莲宗八祖
    047明回龙闻谷广印禅师
    048鸡足山如满月轮禅师（西天六十七世南岳三十四世）
    049真可紫柏禅师（西天六十七世南岳三十四世）
    050南华憨山德清禅师（西天六十七世南岳三十四世）
    051鸡足山本安无心禅师（西天六十八世南岳三十五世）
    052明南雄莲社庵肉身念纯大师莲宗
    053鸡足山用周水月禅师（西天六十八世南岳三十五世）
    054九溪山知空中峰禅师（西天六十九世南岳三十六世）
    055古林庵慧云古心如馨律师（律宗古林第一世）
    056鸡足山定堂本帖禅师（西天六十九世南岳三十六世）
    057金山铁舟行海禅师（西天六十九世南岳三十六世）
    058华严肉身圣可禅师
    059明戒台知幻律师
    060鸡足山悉檀释禅本无禅师（西天六十九世南岳三十六世）
    061三峰法藏禅师（西天六十九世南岳三十六世）
    062理安性音迦陵禅师（西天七十世南岳三十七世）
    063海会溟波禅师（西天七十世南岳三十七世）
    064宝洪山读彻苍雪禅师贤首
    065金山法乳超乐禅师（西天七十世南岳三十七世）
    066明鼓山澄芳性清律师律宗
    067宝华三昧寂光律师
    068鼓山为霖道霈禅师（西天七十世青原三十七世）
    069鼓山惟静道安禅师（西天七十世青原三十七世）
    070怡山空隐宗宝禅师（西天七十世青原三十七世）
    071西域圆通明广禅师（西天七十一世南岳三十八世）
    072金山量闻明诠禅师（西天七十一世南岳三十八世）
    073鸡足山普荷担当禅师（西天七十二世南岳三十九世）
    074宝华隆昌读体见月律师
    075天宁大晓实彻禅师（西天七十二世南岳二十九世）
    076鼓山遍照兴隆禅师（西天七十二世青原二十九世）
    077归元白光德明禅师（西天七十二世青原三十世）
    078宝华定庵德基律师
    079红螺彻悟禅师（西天七十三世南岳三十世）
    080石钟松波禅师（西天七十四世南岳三十一世）
    081鼓山了堂鼎彻禅师（西天七十四世青原三十一世）
    082校正星灯集
    083校正星灯集序
    084附录各派源流
    085增订鼓山列祖联芳集
    086〔附记〕
    087重建福建鼓山涌泉寺回龙阁募缘启
    088建筑鼓山寺各堂寮胜缘疏
    089申书启
    090为六祖请赐加封谥号呈文
    091代弘法寺募塑西方三圣引
    092鼓山募刊佛祖道影及三坛传戒正范小引
    093劝造华严经引
    094讽华严经游海放生小引
    095游昆明湖放生小引
    096佛法省要序
    097重刊三坛传戒仪范后跋
    098滇南大鸡足山钵盂峰勒赐护国祝圣禅寺同戒录序
    099〔附录〕云贵总督李经羲撰同戒录序
    100滇湖碧鸡山华亭峰靖国云栖寺同戒录序
    101〔附录〕靖国云栖禅寺同戒录序
    102〔附录〕靖国云栖禅寺同戒录序
    103〔附录〕滇省碧鸡山华亭寺同戒录序
    104敕赐鼓山白云峰涌泉禅寺同戒录序
    105南华寺同戒录序
    106〔附录〕南华寺同戒录序
    107〔附录〕南华同戒录序
    108云门山大觉禅寺同戒录序
    109高鹤年恒松居士游山记叙
    110星洲居士林特刊序
    111毫园集序
    112劫外余音序
    113卓庵诗集序
    114弘一大师全集序
    115弘一大师事略序
    116弘一大师传
    117立誓参禅不看经律广记博闻
    118因博奕有感寄劝念佛
    119示禅人请益三不是随拈数语
    120戒灵通侍者酒并偈
    121为妙法禅人刺血书法华楞严经书后
    122大乘妙法莲华经后跋
    123云南开建华亭寺常住所置山场田地分处分院记
    124曹洞宗四十五世妙莲老和尚塔铭
    125南洋槟榔屿极乐寺祭妙莲老和尚塔
    126祭戒尘法师文　维
    127祭太虚大师文　维
    128祭载居士传贤文　维
    129挽郑茂岗有序
    130〔附录〕兴修云栖禅寺七众海会塔碑记
    131〔附录〕游昆明云栖寺记略
    132记高鹤年居士
八、规约
    01云栖禅寺万年簿序
    02云栖寺万年簿记
    03教习学生规约
    04 客堂规约
    05云水堂规约
    06禅堂规约
    07戒堂规约
    08 爱道堂共住规则
    09 衣钵寮规约
    10库房规约
    11大寮规约
    12浴室规则
    13农场组织简章
    14学戒堂规约
    15水陆法会念诵执事规约
    16附讽经上朝回向法事及开斋钟点时间列后
    17题云水堂记
九、诗歌偈赞
    诗歌偈赞001-109
    诗歌偈赞110-226
    诗歌偈赞227-296


01卷头语

    虚云老和尚见闻事略

    福建鼓山门人纯果敬编

    卷头语

    窃以释尊应化，从右胁而降生，云公诞时，剖肉团而示现，不同凡响，见异兆于初机，既涉世缘，具丈夫之大志，出污泥而不染，香远益清，处荣华而不移，情空水月，深悲末法，慧命如缕之秋，更悯乱离，众生受苦之日，愿荷如来家业，大放苦海明灯，弘愿无边，大心孰及，惟有云公一人而已。

    公能泥涂轩冕，草芥荣名，脱锦绣之丛中，入山林之幽处，发心求道，锐志苦修，名山参礼，遍谒高人，祖焰重辉，频兴圣迹，虽历惊涛骇浪，卒化强而为夷，任他暴雨狂风，不阻无畏之力，奇勋伟绩，著史册而有光，功德庄严，震遐迩而传闻，如春风丽日，共见同知，无庸赘述者也。

    公示长寿，原为众生，世缘已尽，即示无常，茫茫长夜，叹慧炬之光残，滔滔业流，伤慈帆之去杳，世界震悼，薄海同悲，各地先后启建追思法会，以表崇德，报恩之忱，本社僻处湄南，夙仰山斗，惊双树之潜辉，痛人天之眼灭，感念法恩，崇敬高德，前月特请杭大使主持启建追思法会，并新日报社，辟栏特辑，稍尽微忱。

    本社诸君，仰答师恩，欲表美行，发起印行纪念刊，以广流布，缅维老人功德，难尽赞扬，尽寸草春晖之心，以管窥蠡测之见，墨渍露般若之旨，笔花染妙莲之香，瞻仰于前，矜式于后，亦非无补于圣教也。振祥凉德凡夫，浅学庸才，仰慕情殷，引领何及，不揣愚陋，爰掇数言，以志卷端云尔。


02绪言

    绪言

  我出家迄今整整三十寒暑，在国内所亲近的善知识，共有四位，第一位是虚云老和尚，第二位是慈舟老法师，第三位是应慈老法师，第四位是圆瑛老法师。虚公老和尚是禅宗泰斗，当代高僧。慈舟老法师是当代律师，律行庄严，与弘一法师骈驾齐驱，称为国内二律。应慈老法师深通华严，素称为华严座主，承其先兄月霞老法师遗志，一生专弘华严经，经他老人所讲华严经，有四十卷华严，有六十卷华严，有八十一卷华严，总共不下几十部，是当今专弘华严宗的一位法师。圆瑛老法师曾做过中国佛教总会几届会长，大名赫赫，是上海一班居士们最信仰的一位法师，宗通说通，辩才无碍，讲经常有千人以上听众，人缘最好，精通楞严，著述颇多，是当代一位善知识。现在我静静想起来，确实很庆幸自己有这么大的因缘，今生今世才能遇著这些善知识，但在这四位善知识中，我对虚公老和尚印象极深，大概因我亲近他老人时间颇久，他老人那种慈悲和那种教导一般青年学者风度，却带著很浓厚禅门气味，有骂有打，有呵有喝，又有糖果可吃，我亲近他老人，不稍说，骂打喝个中的滋味，我却尝得很多，但糖果也吃得很不少，他老人那样慈悲，教导有方，的确使许多学者都被他感动，所以他老人到那里，就有一班学者跟随到那里，一班去，又有一班来，在他老人门下所培植出来的学者，老实说一句，个个都是有念头，脚踏实地，老实用功，现在他老人的学者可说是遍满海内外。

  现在我来说他老人的仪表，他老人个子很高，脸孔长长，永远带著庄严和严肃，道貌森森，头发蓬松旧白，胡须也是长长白白，每年剃发一次，洗澡一次，眼帘常闭，走路笔直，不东张西望，行住坐卧，俱足威仪，仪表威严，如果一个陌生人初看到，心里总觉得有点骇怕，对他老人说话，心里总觉得有点颤抖，当他老人开口说话，又有一种态度，慈颜和霭，活像一个年老母亲对一个年轻孩子一般慈悲，温存教导，在这时我们才松了一口气。他老人对任何人一律都是平等，没有轻僧重俗，也没有轻贫重富，我们看他老人兴革六个大丛林，便可看得出他老人一颗菩萨的心肠，经常凡是一个荒废的丛林，或一个子孙丛林，一旦请了他老人住持，他老人就改为十方寺院，开单接众，无分彼此，便利十方僧人居住，这一点，就可显出他老人一颗平等的心。

  关于他老人个人生活方面，也非常简单朴实，他老人除一衣一钵外，百无所有，衣食住平等化，人家吃什么，他就吃什么，并无特别享受，他老人有病也不医治，任他挽延，他说：“病是业障所缠，业障了，病就好”。这是他老人医病秘诀的方法。他老人建筑六个大丛林，建筑无数个小庵院，地方一建好，老人就离开，一切便交托别人管理，离开时，除带一衣一钵外，所有金钱财物全部都交还常住管理，一分一文都不带走，这就是他老人为人的伟大处，真为万古模范，他老人一生不贪名利，不贪世福，一生只是办道，造就人材，修建古刹，这是他老人有生以来所定下来的宏愿。现在我抚昔思今，不禁潸然泪下，溯思我当时所亲近四位善知识，现在已是去了三位，圆瑛老法师数年前在上海大西路圆明讲堂圆寂，慈舟老法师前年十一月十七日在北平安养精舍归西，去月十四日虚公老人坐化于江西云居山真如寺，现在仅存的是应慈老法师一人，现今应老行年将近九十，也是风前之烛，此刻他老人还在上海说法度人，我今缘悭，飘流海外，不克趋前亲近，只好远远地心香一瓣，遥祝他老人法寿无疆，永远常住于世。

  虚公老人圆寂，噩耗传来，真像晴空霹雳，大地无光，海外佛弟子莫不震动，以此可见他老人感人之深，为人伟大，连我们远隔海外佛弟子们深深地也受其重大感动。现在本京龙华佛教社为纪念他老人崇高道德，秉诚为佛门弟子一点崇思之心，谨择本月廿九日特在本社大悲堂启建老人涅槃法会，以追思他老人一生为佛教建树功勋，以表扬他老人毕生救人拔苦之德。本社追思法会，除将他老人一生履历德行略略刊在本京新日报作为特刊外，现今又令衲重将他老人履历德行再扩充篇幅，广集资料，仍刊单行本，以绍老人丰功伟绩。普及见闻，现在本社诸公有此热心，对他老人如此虔诚景仰，在这末法时期，实是难得，纳除合掌赞许外，只得尽躬尽瘁应命编写，乘此机会，对我个人方面，也可图报他老人从前对我一番苦口婆心教导法乳之恩，且是事为介绍他老人生平德行，对我佛教有大光荣，衲岂可讳莫如深，责是之故，我把从前在福建鼓山，在韶关南华寺亲近他老人所见所闻一小部分的事略编写，公诸见闻，其实，我现在所编写他老人见闻的事略，多已收集在近年香港岑学吕老居士所编他老人的年谱里，因老人的年谱，在此间册本甚少，不能普及，是故龙华佛教社理事长廖振祥居士要我重写一遍，重新翻印，以广群益，事为扬人之德，赞人之美，衲岂亦何乐而不为之，况我是彼老人门下弟子，纵是粉身碎骨，我亦乐为，以下老人生平事略，就此开端：


03诞生瑞相

    诞生瑞相

  老人住世，享寿一百二十岁，僧腊一百零一年，戒腊一百年，是吾国的瑞人，是中国佛教的权威泰斗，现代圣僧。老人出生地方，是福建泉州，原籍湖南湘乡，现今他老人满口带著湖南腔调，这可足证他老人是湖南人。老人出身是仕宦门第，姓萧，父名玉堂，母颜氏，父亲系科举出身，佐治永春州，父母年逾四十，深忧无后，其母到城外观音寺祈祷，发心修建桥梁，重修寺宇，是夜，父母同梦一位长须身著青袍长者，头顶观音，骑虎而来，忽跳母榻，同时异香满室，此时其母遂得有孕。翌年，他父亲调官至泉州府，师便降生于府署，是时道光二十年庚子七月三十日寅时。师初生下，系一肉团，母见大骇，以为怪物，深叹家门无后，一气而死，越日，有卖药老翁至家探视，家人将肉团奉献，老翁笑而将肉团剖开，遂得一男，举家欢喜，后由庶母王氏夫人抚养，据这一段瑞兆，如依现在原子科学时代，必笑为神话，讥为怪诞荒谬，其实，则不尽然，考诸历代圣人降迹，往往多异于常人，别的不说，就依我们教主释迦文佛，他的诞生，就是从他母胁而降，以免著污，现在师初生为肉团，岂无意义，试观师一生的履历德行，在在处处足可证明他老人是个乘愿再来菩萨，我们业障深重，生在佛前佛后，但我们现今能得亲近供养他老人，这也算是前生有著殊胜因缘，深深的有著深长的大善根。


04发心出家

    发心出家

  师在十一岁，其父在闽为他定二门亲事，一田氏，一谭氏，皆同籍官于闽之世交。师十三岁，随父送祖母生母灵柩回湘安葬，是时请僧人至家作佛事，师始见三宝法物，心生欢喜，就此好看佛书，萌有出尘之想。师十四岁，其父早已探知师有出尘意想，恐其远走，便以种种利欲引导，留于家中，后不得已，遂请一位先天大道王先生来家，教其在家修行方法，令其参看道书，但师对此等书籍并不感到兴趣，因迫父命，不敢拒绝，遂读道书三年，是年冬月，父因公至厦门，将师付托叔父管教。师十七岁，叔父督教颇严，一日，乘其叔父不防，潜至南岳出家，但至半途，被其叔父截回，后将师送至福建泉州，交还其父。是年，父将田谭二氏，与彼举行婚礼，以阻师出家念头，一方面，又作深为一层监视，并将彼夫妇三人同关一室，师虽与二氏同居，毫无尘染之念，犹若出泥之莲花，成为闺中之净侣，师与二氏，终日谈论佛法，揭发人生无常，瞬眼之间，便是来生，其乐何有，田谭二氏，乃是官家子女，深明礼义，以三从四德，夫唱妇随，颇亦乐意而听从于师。

  师十九岁，正是开始进入佛门，他出家地方，是福建鼓山涌泉寺，礼常开老和尚为师，出家法名古岩，字德清，（虚云一名，是后再改，）他出家后，父在泉州，心情焦急，曾派人四处寻访，但无所获。因师自幼灵性使然，生下就有一副超尘拔俗之想，出家念头，拳拳服膺不忘，潜蓄数年，时至于今，才偿其愿，由今日起，脱少爷身，就过著他方外寒苦生活，古人说：“出家乃大丈夫事，非将相公侯所能为。”以师之志，当亦无愧，决非一般凡俗辈可望其背，且看师有今日之成就，卓然成为一代圣僧，受著千千万万人景仰，这无他，就是靠著他当时一个坚决出家的念头，忘了身躯，励苦修持，而造成今日他在佛教史上一页不可磨灭的辉煌的历史。

  师二十岁，在本山依妙莲老和尚受具戒，隐居后山石洞三年，礼万佛忏，后探其父告老还乡，不必隐匿，安心就在鼓山当各种苦行职事，如挑水，圆头丁，厨房做菜，斋堂和人添饭，做这些苦行职事，如是三年。据师所说，在俗带来五百大龙银，就在这时，在斋堂里当行堂时买小菜供养大众，买得光光。这一点，我们想想，师在家是个少爷，他一出家，却无那种骄生贵养少爷气味，故意选择做些苦行，这在常人绝不能做得到的。

  师二十五岁，父在乡，因频念于师，四探无著，遂感成病，而仙逝于原籍湘乡。

  师二十七岁，闻悉庶母王氏，领田谭二氏，出家为尼，家事概交叔婶料理，从此家讯断绝，无挂无碍，正可一心从学修道。

  师二十八岁，重居山洞潜修，日食松花，渴饮坑水，一衲蔽身，如是苦行三年，一日，似有所悟，顿觉身轻如毛，步履如飞，万念俱息，自在无碍，荡荡然如空中物，如是胜境，一年有再。


05行脚参方

    行脚参方

  师三十一岁，就发动参方念头，以广知识，师平素好异样装束，头束金刚圈，须发盈尺，活像一个道者，他这样装束，由鼓山出发，先到温州天台山龙泉庵，亲近融镜老人，到已，便问一僧人：“请问上人，融老法师在否？”

  僧答：“补衣者是。”师趋前顶礼，法师全不顾理。师问：“学人特来亲近老法师，祈望垂教。”融老顾视良久，遂问道：“像你这样装束，未知是僧是道是俗？”师答：“是僧。”融老又问道：“谁教你这样做？”师答：“学习古人，是以这样装束。”融老不觉叹了口气，却教训了一顿道：“你知道古人持身，还知道古人持心？观你作为模样，近于外道，皆非正路，枉了十年功夫，岩栖谷饮，寿命万年，亦不过如楞严十种仙之一，去道尚远，即进一步，证到初果，亦不过自了汉而已！若菩萨发心，上求下化，自度度人，出世间不离世间法，你勉强绝粒，连裤子都不穿，未免显奇立异，又何怪功夫不能成片呢？”

  师被融老针对病处一锥，被呵被责，顿有所悟，方觉此种装束，于佛无益，近于外道，徒增异议，以是复求融老开示。融老问道：“你要我指示你，你若听我的话，就在这里住。若不听我的话，任你自去。”师答：“学人特来亲近，焉敢不听。”融老即赠衣服裤子，令剃头发洗净，改去异装，正于思想，教看“拖死尸是谁”话头，从此试餐，每日两粥一饭，逐日增加，而捱饿成道一说，才觉虚妄，乃是迹近外道行为。师在融老座下亲近两年，学习教观，因师赋性天聪，深得融老禅锥，融老乃天台山老禅宿，行年八十，戒律精严，宗通说通，是天台山一位最有道德高僧。以后又蒙融老指示，到国清寺参禅学教，至方广寺学习法华经，有时回来茅庵陪伴融老，如是又复二年。师三十六岁离开融老，朝普陀山，道经奉化雪窦寺，听讲弥陀经毕，渡海到普陀，是岁在后山法雨寺过年。越年，至宁波育王寺拜舍利，至天童寺听讲楞严经。三十八岁，到杭州西天目亲近天朗和尚，三十九岁，至常州天宁寺，亲近清光和尚，四十岁，到镇江焦山，亲近大水和尚，四十一岁，到金山寺亲近观心和尚，四十二岁，到扬州高旻寺，亲近朗辉和尚，是年在寺过冬打禅七。


06朝五台山以报父母恩

    朝五台山以报父母恩

  师出家二十余年，自思道业未成，随风飘荡，心生惭愧，以是发心朝五台山，以报父母恩德。师四十三岁，首由浙江普陀山法华庵起香，三步一拜，一直拜到山西五台山，如是三年，终无少懈，像师这样虔诚步拜，世上少有，路中所吃苦头，罄竹难书，一日，如师过黄河光武陵地方，天已晚，不敢行，四无人烟，路旁有一摆小摊茅棚，亦无人居，歇足此间，趺坐，夜寒甚，大雪漫漫，次早，举目一望，化为琉璃世界，雪深盈尺，无路可行，过往无人，不知去向，先则枯坐念佛，饱受饥寒，既而雪愈大，寒愈甚，腹愈饥，如是三日，渐入迷态，病已振作，雪止，忽来一丐，见师卧在雪中，问之，亦不能言，知是冻伤，将雪拨开，以草烤火，煮黄米粥，令食，师得暖得食，精神轻快，病渐好转，丐子问师：“从何处来？”师答：“从浙江南海来。”丐又问：“到那里去？”师答：“朝五台山。”师转问丐子：“先生：是何尊姓？”丐子答：“敝姓文，名吉。”师又问：“先生：从何处来，到那里去？”丐答：“我从五台，要往长安。”师又问：“五台寺院，先生曾有来往吗？”丐答：“我曾来往，人人皆识我。”雪止，丐子又煮黄米粥令师吃，又问：“你朝五台，有何所求？”师叹了口气，回答：“我生不见母，以报母恩，故来朝山！”丐子听著，赞道：“善！你从远方而来，路途迢迢跋涉，天寒地雪，身负行李，行动不便，何须这样虔诚三步一拜呢？”师说：“但我誓愿在先，不问岁月，必还此愿。”丐子听后，更是赞叹，就对师说：“你愿难得，现今天气好转，雪尚未化，无路可寻，你可随我足迹而行，此去二十里，有小金山，再过二十里孟县，有寺可住。”

  丐子说已，揖别而去，是时雪深不能拜，顾礼足迹，抵小金山挂单。翌日，起香过孟县，住于洪福寺，是时在寺内过年。

  师四十五岁，正月离开洪福寺，起香，三步一拜，抵怀庆府，拟在城内南海寺挂单，寺僧不准，又折城外露宿，是夜被寒所侵，腹痛极剧，清早，又负病拜香，至黄沙岭，岭顶只有一破庙，无遮蔽，至此已不能行，歇下，不进饮食，日夜痀泻数十次，起动无力，庙在山顶，无过往行人，又无医药疗治，此时，只有瞑目待毙，但无悔念，至夜深，西边忽有火炬，疑为匪徒，细看良久，乃是文吉，心中喜悦，即呼之，文吉执火炬来照，一见是师，惊问曰：“大师父！你怎么还在这里？”

  师将经过情形相告，文吉一见师病倒，坐在师身边，抚摩慰藉有加，取药冲清水给师吃，又替师换去污秽衣服洗净，煮黄米粥给师食，师吃已，大汗直流，内心轻快，病即愈，师感其恩，揖手道谢：“两次危险，都蒙先生救我，感恩不尽！”

  文吉道：“这是小事，人有危难，坐视不救，非君子也。”师合掌又问：“先生，要到那里？”文吉答道：“要回五台去。”师道：“惜我病身，又是拜行，但也不能同先生一道去。”文吉说：“我看你由去年至今，拜路不多，那年能到，况你身子不好，可勿拜，朝拜也是一样。”这时，师重重叹了口气说：“先生之意可嘉，但我出世，生不见母，母为生我而死，父仅得我一子，我竟背父而逃，父因我而辞官，父因我而促寿，昊天罔极，耿耿数十寒暑，特此发愿朝山，冀求菩萨加被，佑我父母脱苦，早生净土，任他百难当头，非到圣境，死亦不敢退愿！”

  文吉听后，大受感动，就对师说：“你真孝心，算也难得。我今回山，无甚急事，我愿代你担负行李，伴你行程，减你负担。”师谢道：“有劳先生，先生功德无量，倘我拜到五台，愿以此功德一半回向父母，一半奉送先生，以作酬救相助之德。”文吉合掌道：“不敢当，你是孝思，我是顺便，不必表谢。”文吉在这照应师四日，师之病逐暂复愈。

  过数日，起程拜香，行李由文吉负担，此时师身无重负，行动轻便，一日可拜四十里，也不觉苦，经二阅月，至太谷县，难相寺挂单，一至客堂门口，拟参礼知客师，知客师一见师随身带有侍从，马上大不客气，厉声问道：“这个化子，是你什么人？”师合掌答道：“是我好友，我的恩人。”知客师不信，厉声又说：“一个禅和子，出门行脚，不识时务，这几年来，北地饥荒，朝什么山，摆什么架子，甚么大老官，要人服侍，欲想享福，何必出门行脚，你见何处寺院，有带俗人挂单？”

  知客师老实不客气，重重呵责一番，师亦认错，想欲告辞。接著知客师气愤愤地又说：“岂有此理，一个穷和尚还摆什么穷架子，欲留欲去，任你自便！”师听了话头又是不对，便对知客师恳情道：“我带这位文先生，请到客店住，我在贵常住打扰一单，好吗？”知客师说：“随你。”文吉在这情形下，自己觉得很难为情，就对师说：“大师父！这里距五台不远，我可先回，你慢慢来，你的行李不久自有人代你送上山去。”

  文吉说著，就向师告辞，师苦留不得，师拿银钱酬谢，彼也不受。文吉去后，知客师改颜悦色，和气送单，师住一宵，清早告辞，到街上客店找寻文吉，遍寻不获，也不知其去向。过十天，师向忻州前进，一日，在途拜香，后面来一马车，车中坐一官员，官员一见师在路上拜香，下车，趋前问道：“大师，在路上拜香，有何意思？”师答：“为求忏悔，为报父母恩德。”官员又问：“那么要到那里？”师答：“要到五台山。”

  官员听师口音，知是湖南人，官员也是湘人，彼此谊属同乡，谈笑格外亲热，官员看师身负行李，拜香不便，就提议对师说：“我住峨口白云寺，师朝五台，必经之地，师之行李，我代你先送上山去，师父意思若何？”师遂感谢，就将身上行李解下，搬上马车，由官员带去。隔二十天，师才到白云寺，官员乃是营长，一见师到，迎至营部优待，休息三天，告辞，营长赠送路费礼物，师全不受，营长另派兵士将行李路费礼物，送至五台山显通寺，交还于师。

  师到五台显通寺住下，先到附近各庵院进香，遍问文吉其人，全山并无此人此名，后与一老僧谈及，老僧合掌说：“此乃文殊菩萨化身，因师朝山真诚，故感菩萨现身保护接引。”师听著，遂合掌，应声念道：“阿弥陀佛。”

  但菩萨显应的事，师在心里早已有这样感觉，但不敢道出，比列前两次危难，都是文吉来救，若非菩萨神力，那有这样凑巧，以此推测，便可为证，况今再由此老僧揭破，足证菩萨现身无疑。师朝五台，费时三年，又得文殊菩萨化身文吉相救，此皆由师虔诚心而感动菩萨的心，但在这三年中，除为疾病所困，风雪所阻，不能拜香外，一心正念，礼拜途中，历尽艰难，心生欢喜，每每藉境验心，愈辛苦处，愈觉心安，因此才悟古人所谓：“消得一分习气，便得一分光明，忍得十分烦恼，便证少分菩提。”


07参谒各方名胜古迹

    参谒各方名胜古迹

  师四十六岁，朝五台山愿毕，下山，途便游西北诸名圣古迹，向北行，至大营浑源南境，朝北岳山，至平阳，游南北仙窟，至蒲州，游汉寿亭侯关侯，入陕境，游西岳华山，入甘肃，游崆峒山，至长安，游慈恩寺大雁塔，游华严寺礼杜顺和尚塔，游牛头寺，兴国寺，礼玄奘法师塔。翌年，到终南山与诸老同参觉朗、冶开、法忍、体安、法性诸上人，同在南五台茅棚住两年。四十八岁下山，至汉中府，游汉高祖拜将台，游包城诸葛庙，游张飞万年灯，入川，游七曲山，九曲水，剑门关姜维城。四十九岁，到成都，游昭觉寺，文殊院，草堂寺，南下眉山县，洪雅县，朝峨嵋山，礼普贤菩萨，至峨嵋金顶进香，夜睹佛光，万盏明灯，如星繁聚，其中胜境，说之不尽。朝毕下山，入西康，游泸定桥，入西藏拉萨，游达布拉宫，至不丹国，游喜马拉雅山，入印度，朝佛圣迹，渡海入锡兰，朝楞伽山，入缅甸，朝大金塔。师五十岁，回国过腊戍，入汉龙关滇境，至大理，观洱海银涛，声闻数里，叹为奇观。朝鸡足山，礼迦叶尊者，游安邦大王庙，游半山鸣歌坪，相传尊者入山，八国王送至此，不忍去，在山修行，成护法神。朝华首门，此门系迦叶尊者在内入定，宛若城门，高数十丈，广十余丈，双门关闭，门缝显然。是日，师进香礼拜时，忽闻大钟之声，钟鼓鱼磬声，在地土人均欢呼礼拜，称有异人至，对师说：“师必有道矣。”师婉谢道：“不敢不敢。”至山顶，游天柱峰，此峰为全山最高处，据山志载：“全山有三百六十庵，七十二大寺。”今则全山不足十寺，僧伽与俗人无殊，子孙相承，各据产业，非本山子孙，不准在山中住，并不留单，师念往昔法会之盛，今日人事之衰，叹息不已！下山，至楚雄府，在西门外高鼎寺挂单。初到未几，闻兰香满室，寺中执事僧向师道贺：“上座至，仙兰放异香，乃上座之德感也。”师初不知，后由寺僧，引述府志载：“山有仙兰，不见其形，遇真人而放香。今日兰香满山，必为上座德召所感。”遂殷勤招待，坚留师住寺中，师因回湘事急，却之。至昆明，经贵州，入湘省衡阳岐山，参谒恒志老和尚，至武昌宝通寺，礼志摩老和尚，赴九江庐山参加念佛会，至安霉朝九华山，渡江登宝华山，参圣性老和尚，是岁在山过年。师在这两年，行脚远游，步行万里，水驿山程，霜风雪雨，可谓极苦，然师惓惓道念，益加不懈。


08重游江浙

    重游江浙

  师五十一岁，到江苏宜兴显亲寺，亲近仁智老和尚，这位老和尚是当时三江最有名望宗匠，师在这位老和尚座下亲近好多时间，得著这位老和尚有力指示，获益不少。这位老和尚后来到广东南澳山住石岩，即现今叠石岩的鼻祖。显亲寺，系天童寺密云祖师出家地方，是时师在此寺过夏。入秋，到句容，和赤山老和尚同住山岩，赤老也是当时宗门下一位大名鼎鼎宗匠，很受一些禅和子敬仰，地方是山岩茅棚境界，亲近他的人很多，茅棚里每日的工作，是有一定，每日除讲经坐禅外，大家不分老幼都要出坡抬石头，以抬石头，作为“看话头”口号，每日如是工作，这种工作，是赤老特有家风，有意要使一般学者，吃些苦头，此即：“吃得苦中苦，方为人上人。”赤老用心之苦，自有禅门一个深锥处。师五十二岁，在南京与杨仁山居士研究因明论，般若灯论，是岁在净成寺过冬。

  师五十三岁，与普照和尚，月霞法师，印莲和尚，一道上九华山，同住一间翠峰茅棚，互相研究教理，弘扬贤首宗，由普照和尚主讲华严，月霞法师主讲五教仪，师主讲楞严经，当时学者多来听讲亲近，每日除讲经坐禅外，也要出坡抬大石头，一切规模都仿赤老那样做法，一时之盛，成绩斐然。越年，谛闲法师亦来同住弘法，师在翠峰茅棚研究教义，共有三年。师五十六岁，到扬州高旻寺打禅七，至大通荻港，沿江行，遇水涨，忽失足堕水，浮沉一昼夜，流至采石矶附近，才给一个老渔翁捞起，老渔翁把他救活，送至宝积寺，但口鼻大小便诸孔流血，寺僧乃延医疗治，居数日，谢别，赴高旻寺打禅七，时病益烈，血流不止，小便滴精，师都不理，以死为待，昼夜精勤，经二十余日，众病顿愈，从此万念俱息，工夫炉火纯青，昼夜一如，行动如飞，飘然如置身于空界，一夕，心光发泄，顿见大地光明，山门外一切境界，洞然无碍，三叉河中行船，两岸树木，了了明明，看得一清二楚，这时，师自知这种境界，是心光泄露幻境，若是执著，为害甚大，此不过是参禅人所必经善境，实非圣境，师明白此底蕴，以是听其自生自灭，但师在这时紧紧迫进，其禅功，殆有一日千里势，至腊月，一个晚上，开静时，护七师倒开水，忽烫著师手上，痛极，一时失慎，茶杯堕地，一声破碎，师顿然大悟，如梦醒觉，随即信口说道：

    杯子扑落地 响声明沥沥
    虚空粉碎也 狂心当下息
    烫著手打碎杯 家破人亡语难开
    春到花香处处秀 山河大地是如来

  师五十七岁，离开高旻，再到镇江金山寺过戒期。


                    09至宁波育王寺拜舍利燃指以报母恩

    至宁波育王寺拜舍利燃指以报母恩

  师五十八岁，因念生而无母，未见慈容，每以思之，辄觉心痛！遂往宁波育王寺，拜佛舍利，燃指供佛，超度慈母。每日定三千拜，一夜，在禅坐中，似梦非梦，见空中金龙一条，飞落舍利殿前天池内，长数丈，金光晃耀，师骑上龙脊，即腾空至一处，山水秀丽，花木清幽，楼阁宫殿，庄严奇妙，见母在楼阁上瞻眺，师大叫母亲，请你骑上龙来到西方去，龙即下降，梦即惊醒。但此梦兆，乃显师孝感真诚。师睹舍利，初见绿豆大，紫黑色，再拜，变为赤珠有光，再拜，观舍利大逾黄豆，色泽黄白。至冬月，大病顿发，已不能拜舍利，入如意寮医治，服药罔效，卧不能坐，奄奄一息，众皆谓师世缘将尽，但师以燃指不成，心生焦虑！至燃指期，师坚请参加，首座等皆不赞许，因师病重，恐有危险，师不觉泪如泉涌，曰：“我欲报母恩，发愿燃指，倘因病中止，生亦何益，愿以死为休矣！”宗亮监院闻之，亦流泪慰曰：“你不要烦恼，我助你成就！”次早，斋归，宗亮当家扶师上佛殿，数人帮燃，师先礼佛，众念忏悔文，起燃，师一心念佛，将此功德回向慈母，初觉痛苦，继而心渐清定，念至“法界藏身，阿弥陀佛，”师全身毛孔竖起，顿然轻快，指燃毕，自立礼佛，不用人扶，已能行走，礼谢大众，步行回寮，翌日，病已复愈，像这，皆师虔诚所感，而得佛力庇佑。


10终南山入定

    终南山入定

    师六十一岁，前后在江浙住有十年，又思远游，目的地拟再朝五台，后入终南长住，以作修隐，由赤山出发，到镇江扬州，入山东，游东岳泰山，到牢山，游憨山老人海印寺，到曲阜，游孔庙，孔陵。

    向西行，在途上有一夜，师宿一个破庙，庙内空无一物，只有一口朽棺，棺盖反著，是夜，师在棺盖上睡觉，睡到半夜，棺中大动数次，内有叫声：“我要出来。”师惊醒，问道：“你是人还是鬼？”应曰：“我是人。”师问：“是什么人？”又应曰：“我是讨饭的。”

    这时师跳下，把盖子拉开，让他出来，此叫化子状丑如鬼，真把师吓了一跳，他一见师，就问道：“你是什么人？”师答：“我是和尚。”化子大怒，谓师压在他头上，欲动武打师，师笑曰：“我坐在盖上，你还动都不能动，还欲打我？”化子气馁，自往小便，后还卧在棺内。

    是时义和团在山东各县，已有乱兆。一日，师于途中遇一洋兵，以枪向师，问著：“你怕死吗？”师镇然答道：“生死随你。”洋兵看师神色不动，便说：“好，你去吧。”师赶赴五台，朝毕，欲赴终南，以乱事日甚，仍回北京，在大钟寺，观姚广孝铸八万七千斤大铜钟。七月联军攻陷北京，时王公大臣，有住龙泉寺者，与师相熟，咸劝师随帝西行，至平阳，时遍地饥荒，人民以芋叶薯叶进献，帝后食之而甘，至西安，帝住抚院，饥民遍地，有食死尸，帝谕禁之。巡抚岑春瑄请师至卧龙寺，祈祷雨雪息灾，佛事毕，师往终南山，以自种自食，过著深山生活，为杜外扰，将德清改号为“虚云”。

    师六十二岁，岁将暮矣，万山积雪，严寒彻骨，师独居茅棚，身心清快，一日，师坐炉边，煮芋头，趺坐待熟，不觉却入定境。新春，邻茅复成和尚来贺年，见师茅外虎迹遍满，无人足迹，已甚异之，入茅视之，师乃入定，复成和尚遂用引磬替师开静，师一睁开禅眼，看是同参复成，就问：“你来什么？”同参复成答：“我来贺年。”师笑说：“我们方外人，有什么贺年。”复成问：“你吃饭吗？”师答：“尚未。”

    师说著，欲举手拿芋，但手一时麻痹无力，欲举无能，复成和尚查视锅里芋头，霉高寸许，问师入定许久，师屈指一算，已是十八天，复成和尚一面替师按摩手脚，一面对师贺道：“可喜可贺，可为人天眼目。”师答：“这是一点少经验而已，那可说是入定。”

    以后师入定十八天这个稀有消息传出去，先则近邻诸同参道友，如本昌、妙莲、道明、妙圆、修圆、青山、月霞、了尘诸老同参都来探视，继则全山诸师友，后则白衣居士，终日有人来问长问短，像发现一件什么新奇东西一样，使师烦不胜烦，应接不暇，师厌其烦，在夜间，一肩行李，又向千里万里烟山去，以是师就此告辞终南山了。


11重兴云南鸡足山

    重兴云南鸡足山

    师六十三岁，和戒尘法师相约远游，其目的地是四川峨嵋山，云南鸡足山，由宝鸭口至紫柏山，游张良庙，过招化县，观张飞柏，至成都小住，由嘉定抵峨嵋山，礼普贤菩萨圣迹，在山居留数日，下山，过流沙河，适水涨，欲渡船，船索忽断，流又急，船小人多，稍侧即覆，师从流而下，在水浸一日，衣服及手足皆被小石割破，痛极难忍，天寒下雨，行抵晒经关，向一寺求宿，寺僧不准，令宿门外戏台，地湿衣湿不能睡，师与戒师同坐至天明。清早起程，至会理州，入云南境，过永北县，朝观音菩萨圣迹，渡金沙江，朝鸡足山，复闻石门内鱼罄声，翌日，上金顶进香，此时师又重睹滇省佛教衰败至此，全省僧规不整，鸡足寺僧，各据寺产，自称为大，师发愿在山结一庵，以接朝山海众，又为地方子孙寺庙所禁，思之欲泪，山上不能居留，遂下山抵昆明，得护法居士岑宽慈接住福兴寺，是岁在寺内闭关三年，戒尘法师为外护。

    师六十五岁，由诸护法暨归化寺住持契敏和尚恳请出关，到归化寺讲圆觉经，四十二章经，皈依三千余人。入秋，由梦佛上人请到筇竹寺讲楞严经，传戒，此即师在滇省弘法之始，大理提督张军门松林，李军门福兴，率众官绅，迎至大理府，住三塔崇圣寺，请讲法华经，皈依又数千人，李提督福兴请师住持崇圣寺，师婉拒，师曰：“吾不住城市，早有愿在鸡足山挂单，而山上子孙不许，今诸位护法，能为图一片地，愿开单接众，以挽救滇中佛教僧众，恢复迦叶道场，此衲所愿。”

    众称善，乃令宾川县知县办理，于山中觅得一破院，名钵盂庵，请师住持，师将该庵重修，辟为十方丛林，迎接海众，此即师在鸡足山重兴之始。

    师六十六岁，石钟寺住持宝林和尚，请师在该寺传戒，求戒者八百余人，是年为重兴钵盂庵，师往南洋募化，先至南甸，在太平寺讲弥陀经，皈依者数百人，到仰光，高万邦居士陪朝大金塔，秉轮到槟城，在极乐寺讲法华经，在麻六甲青云亭，讲药师经，到吉隆坡灵山寺，讲楞伽经，法缘殊胜，前后皈依万余人。是岁冬月，在吉隆坡过年，接滇省全体僧众急电，谓政府要提寺产，上海寄禅和尚来电，促请公回国，共图挽救云。

    师六十七岁，春月回国，船经台湾。登陆参观基隆灵泉寺，又至日本参观东京各地胜迹，三月回国抵沪，随即与寄禅和尚人等，进京请愿，会庚子年随銮护驾诸王公大臣，共襄策是，得各护法帮助甚多，诸事顺利，遂获上谕，准免寺产捐税，同时又得皇恩敕赐，“云南鸡足山钵盂峰迎祥寺，加赠名护国祝圣寺，钦赐龙藏，銮驾全副，钦命方丈，御赐紫衣钵具，钦赐玉印，锡杖如意，封赐住持虚云，佛慈洪法大师之号，奉旨回山传戒，护国佑民。内务府大臣传知虚云，谨领各件回山，永镇山门，善为布教，地方官民，一体虔奉，加意保护，毋得轻亵，此谕，光绪三十二年七月十五日给”

    师六十八岁，请藏诸事，业已办竣。正月，运经出京，先至沪，及厦门，这段路程，全仗普陀佛顶山文质和尚，厦门转道和尚之力布置，师抵厦，忽接鼓山来电，谓妙莲老和尚于正月在龟山圆寂，是时厦门诸山长老僧众均到鼓山参加老人荼毗礼，师赶回鼓山，为妙莲老和尚建塔，传幽冥戒，至四月十日进塔，是日官绅士庶来山，络绎于道，入塔时，天坪祭斋百桌，大众诵经，上供毕，念变食真言时，忽一阵旋风，将诸祭品，旋于空中，灵龛顶一道霞光，直贯塔顶，众皆赞叹。灵骨一半入塔，一半运至槟城极乐寺入塔供养。

    师迎藏经及妙莲老和尚灵骨灰至槟城极乐寺，大众迎者数千人，供灵时，大众念经，念到变食真言时，又忽起旋风，将万花吹散，灵龛顶涌白光，直透二里外，成为奇迹。此二事均师亲目看到，佛云：“密行难思议”，妙老则同此类人。

    各事理妥，师启程到母那，观音亭讲般若波罗蜜多心经，继则乘船赴暹罗，船中无素食，终日趺坐，有一英人至师前，问曰：“大和尚，要往那里？”师知英人能懂说华语，回答：“要往云南。”英人邀师至客房坐，出糕饼牛奶，请师，师恐荤质，婉却之。英人又问：“你是云南何处？”师答：“是鸡足山迎祥寺。”英人说：“此寺规矩甚好。”师问：“先生曾到过吗？”英人答：“曾做过腾越昆明领事官，曾到该寺参观。”英人又问师：“到外国何事？”师将请藏经回滇，因路费缺乏，先到槟城化缘事相告。英人再问：“那你有公文吗？”师将公文证据及缘簿示之，英人慷慨地在缘簿写捐三千元，此亦奇缘，英人请师素食，同船到暹罗上岸分手。师住龙莲寺，讲地藏经，期内，英人到寺拜谒，付三千元，即辞去。师讲毕，因法会殊胜，众请续讲普门品，听者数百众，一日，师趺坐，一定九天，忘记讲经，一时暹京哄动，出定后，经讲毕，国王请师至王宫诵经供养，官绅皈依数千人。

    师六十九岁，偕善庆和尚到雪兰峨观音阁，旋至怡保参观石洞，后往槟城极乐寺，讲起信论。越年，运经起行，取道入仰光，所载藏经，分乘三百余驮，人马同行，几及千众，经腾越、下关各镇，多承地方迎接，在路上数十日，人马平安，独由下关进大理时，忽雷电交作，洱海波腾，云气变幻，作奇景，而无雨，至寺门，行迎经大典，安妥，乃大雨滂沱，每日仍大放晴，成谓洱海老龙，来迎藏经。是时云贵总督李经羲，奉谕派员到大理，率官绅接旨迎藏，目睹斯事，大赞佛法无边。

    师七十一岁，滇督李帅，暨其家眷来寺皈依。夏间，由鼓山转来湘乡家信，拆阅，系师在俗之发妻谭氏所寄。信里这样写道：

    拜违尊颜，时深系念，奈云山阻隔，音问难通，疏慢之愆，职是之故，遥维德公大和尚，动定绥和，法体康健，曷胜远祝。忆君遁别家山，已五十余年，寤寐之间，刻难忘怀，未审道履何处，仙乡何在，未获卫侍左右，实深歉疚！今春正月，侧闻高隐闽海，优游自得，闻之不禁悲喜交集，然究未知的实下落，真令悬恋难测，因念上离父母养育之恩，下弃吾等结发之情，清夜思惟，其心安忍！况今兄薄弟寒，父母年迈，吾等命乖，未能兴宗继嗣，家中无倚靠之人，宗嗣无接续之丁！每念及此，未尝不涔涔泪下也，儒以五常为道，昔湘仙尚度文公，及妻，且我佛以亲怨平等，调达耶输，尽先度之，想吾等与君岂非缘乎！既不动乡关之念，还须思劬劳之恩，吾等无奈之何，今将家事，略述大概。

    自驾别后，慈父令人四探无著，恸念于怀，常感有病，告老回家，养病一年余，至甲子年（同治三年）十二月初四日巳时逝世，丧事办妥后，姨母（即庶母王氏）领我并田氏小姐，同入佛门，姨母法名妙净，田氏鹅英，法名真洁，我名清节，家事概交叔婶料理，多作善举公益，余不烦叙。鹅英吐红，披缁四腊，撒手西归，乙亥年伯父在温州病故，我大哥现牧西宁府，荣国（从弟）偕鹅英三弟赴东洋，华国继续君嗣，至富国从君去后，未见音信，古谓大善无后，君虽僧伽再世，然顿绝二祠香烟，虽是菩萨度尽众生，未免使愚迷谤无孝义，吾本于孝义有亏，常慕君之灵根深厚，志昂誓坚，若运花之不染污泥，又何必远离乡井，顿忘根本，吾之所以痛苦呈书者，特为此也。去冬（宣统元年）己酉岁，十二月初八辰时，姨母王氏（比丘尼妙净）告辞西归，在弥留时，跏趺说偈，偈云：

    每因恩爱恋红尘，贪迷忘失本来人！
    八十余年皆梦幻，万事成空无一人！
    今朝解脱生前累，换取莲邦净妙身。
    有缘念佛归西去，莫于苦海甘沉沦！

    说毕，敛视寂逝，异香数日，端坐巍巍，俨然如生，嗟呼！世虽梦幻，本人也感涕矣！今寄数语，使知家中事务，信到之日，速请束装就道，万勿迟延，并将富国一同回家，（富国从弟，前与师同走出家。）不枉清节倾渴翘冀，端尽愚忱，是吾所深幸也。况兹圣教凋零，楚夏风俗，君岂不知，伏祈我师如迦叶尊者，放紫金光，同作法侣，满腔蓄泪，尽形一望也。鄙语千言难尽，意义在不言中，匪朝匪夕，盼祷无涯矣！肃此敬叩慈安，伏乞丙鉴不宣。

    君亦鸿雁别故乡，冲霄独自向南翔，
    可怜同巢哀哀侣，万里秋风续恨长！
    望断天边月，泪泉泻满睛，
    我栖湘江上，竹痕已成斑！
    君必成大道，慧业日当新。
    昔时火宅侣，原是法城亲。

    尼弟子清节顶礼百拜，哽咽泣书。（宣统二年二月十九日）

    师看了，感慨万端，但又得悲喜交集，悲者，悲庶母抚育之恩未报，喜者，喜庶母出家四十余年，命终心不颠倒，留偈而逝，即生西之兆。

    师七十二岁，是年宣统三年，辛亥革命，武昌起义，清帝逊位。师在祝圣寺领众打禅七，革命风声，传至滇省，地方大乱，人心怆惶，各省逐僧毁寺，风动一时，在滇省掌新军为协统李根源，恶诸僧徒，亲督队伍赴鸡足山，逐僧拆寺，又想师乃一穷和尚，何得各方民心敬仰，必有怪术，乃指名捕师，各方寺僧，惊惶逃窜，师寺中百余僧众亦皆惊恐，劝师逃避，师曰：“诸位惊惧则去，老衲不畏矣。”李根源领兵入山，驻军悉檀寺，毁金顶鸡足大王像，毁佛殿，毁诸天殿，师以事急，亲自下山会见李根源，但至军门首，守军不肯通报，师迳入，见李根源与前四川布政使赵藩同坐殿内，师至前致礼，李不顾，赵藩与师有旧，遂问师来此何干，师将情由陈述。时李公怒形厉声问道：“佛教有何利益？”师笞：“圣人设教，济世利民，为善去恶，从古政教并行，政以齐民，教以化民，佛教教人治心，心为万物之本，本得其正，万物得以宁而天下太平。”此时李公怒气稍温，又问：“泥塑木雕，岂不空费钱物？”

    师答：“佛言法相，相以表法，不以相表，于法不张，令人起敬畏之心耳。人心若无敬畏，无恶不作，祸乱以成，即以世俗言，泥山塑圣，丁兰刻木，中国各宗族祠堂，以及东西各国之铜像等，亦不过令人心有所皈，及起其敬信之忱，功效不可思议，语其极则，若见诸相非相，即见如来。”

    至此，李公略现悦容，呼左右具茶点来，又问：“何以和尚不做好事，反而做许多坏事，成为国家废物！”师喟然感叹一声答：“和尚是通称，有圣凡之别，不能见一二不肖僧，而弃全僧，岂因一二不肖秀才，而骂孔子，即今先生统领兵弁，虽军纪严明，其亦一一皆如先生之聪明正直乎！海不弃鱼虾，所以为大，佛法以性为海，无所不容。”

    这席话，说服李公，李公笑颜逐开，知师非凡辈，俯首致敬，留师晚斋，秉烛深谈，由因果说到业报，由业报说到世界相续，由世界相续说到众生因缘，由浅入深，言愈畅，而理愈明，此时李公猝然大叹：“佛法如此广大，吾已杀僧毁寺，罪业深重，奈何！”师慰道：“此一时之风气，非公之过，愿公以后，永护佛法。”

    李公大悦，翌日，李公随师移住祝圣寺，蔬食数日，八月初四日，山中忽现金光，自山顶至山麓，草木皆作金色，李公感动，遂执弟子礼，请师为鸡足山总住持，李公引兵离去，是役，若非师至道苦行，恐不能易转其恶念于刹那间，以是佛门有托，全赖于师。

    是年，上海佛教同人来电，促师至沪，共襄佛教大局，因民国初立，订制佛教会新章，略与诸方抵触，时师北行至沪，与寄禅、冶开，诸公斡旋，于南京晤孙中山，商改订会章，事毕，复与寄禅同往北京晤袁世凯。佛教局面稍靖，寄禅忽病，坐脱于北京法源寺，师为料理丧事，扶柩至沪，在静安寺开佛教总会成立大会，及寄公追悼会毕，师领滇黔两省分会公文，及滇藏支会公文，准备回滇，李公根源，广书介绍函，与蔡锷诸公，共为护法。

    师七十三岁，回滇后，即开办佛教分会，在文昌宫成立大会，举办佛教学校、布道团、慈善医院。

    师七十四岁，创滇藏佛教分会。

    师七十五岁，回鸡足山，重修兴云寺。

    师七十六岁，在祝圣寺与鬼授戒。

    师七十七岁，再到仰光，请回高万邦居士所送玉佛，在龙华寺讲经。

    师七十八岁，在腾冲保山，各寺讲经。

    师七十九岁，唐督继尧派员备书，令宾川县同入山请师，到昆明超度将士万灵，师不得已，应诺前往。是时道途多艰，县以乘舆及派兵护送，师却之，只挈徒修圆同行，至楚雄途中遇匪，搜出唐致师之函，威吓拷打，师曰：“不必打，请见你们总司令。”

    即拿见其首领杨天福、吴学显，他们一见师，大声喝道：“你是什么人？”师答：“我是鸡足山和尚。”问：“何名？”答：“虚云。”问：“进省做什么？”答：“做佛事。”问：“唐继尧是个匪，你为何去帮忙他，他是个坏人，你与他来往，亦是个坏人。”师答：“你说坏人，亦是难说。”“何以难说？”答：“往好处说，人人都是好人，往坏处说，个个皆是坏人。”“怎么说？”师答：“假使你与唐两位，都是为国为民，为福国福民，乃至你们部下，个个都如此，岂不是个个都好人。从坏处说，你说唐是坏，他说你是坏，各有成见，如同水火，兵连祸结，害尽人民，岂不是个个都是坏人，老百姓从左是盗，从右是匪，如何可怜！”

    杨吴等人，听了皆笑，吴说：“依你说不错，那么怎么办呢？”师曰：“依我说，你们不要打，请你们招安？”吴曰：“照这样，你不是叫我们投降吗？”师说：“不是这样说，我说招安，因为你们都是贤才，是招国家之贤士，以安地方，只要你们不存私见，安民救国，岂不是好。”吴听了，颇有意思，问师：“那么向何处办理呢？”师答：“向唐办理。”吴说：“向唐就不干，为什么？他杀了我许多人，关禁我许多人，现在我正要向他报复，还要我向他投降，这点，是我不能办的。”

    师曰：“先生勿误会，我说向唐办理，因为他现在是中央委来的官吏，事权在手，将来你是中央官吏，你事权在手，他缎杀你许多人，我这回去做佛事，就是要超度兵士亡魂，至若关起来的人，我这回要请他大赦，你的人也不能例外，你如不听我劝告，古今战争，胜败难说，你与唐各有各的力量，究实你比他为难，他有人有财有补充，有中央力量，比你为强，我今日不是向你招安，路过此地，都算有缘，为国息争，为民安乐，方外人不惜饶舌。”

    这席话，杨吴等人听了，大受感动，反为托师做个媒介代表。师说：“代表之事，贫衲实不敢当，请你们提出条件，我有机会，当向唐说。”杨吴等审议再三，提出六条：（一）在招安前放回我们的人。（二）不得把我们的兵解散。（三）不得将我们职权取消。（四）我们队伍归我们管。（五）过去两家战争不得追究。（六）招安后彼此兵丁不得有两样待遇。

    师曰：“以此条件，想不成问题，俟与唐商后，当有公事给你们，及派员接洽。”，吴曰：“那么，烦劳老师父了，事若办好，我们感谢不尽。”师曰：“不必言谢，我是顺便经过的。”

    此时杨吴对师格外优待，备美荤席款师，杨吴见师不举箸，即改素菜，是夕款谈甚欣，欲留师住，师以事忙，翌早，辞行，送路费食物及备舆马，派人护送，师却之。

    师到昆明，唐派员招待，住圆通寺。是晚，唐见师说：“与老和尚别几年，我祖母、家父、室人，相继谢世，心已难安，更加土匪遍地，民不聊生，将士伤亡，孤魂未度，因此想做三件事：（一）作一场大佛事，求佛加被，消灾免难，超荐亡灵。（二）将圆通寺建一大丛林，弘扬佛法。（三）办一完善之大学，以教育青年。第三件，我自有人办，至第一二件，除老和尚外，别无他人能任。”

    师听唐公提此三事，合掌赞叹道：“公发弘愿，斯世希有，是菩萨心，衲知识浅薄，无此能力，建丛林事，海内大德多人，但圆通寺非丛林地，住不过百众，请再考虑。至做佛事，日期不多，可代效劳。”唐公曰：“师言圆通寺地方不合丛林，甚高见，往后再说，做佛事如何办法？”

    师即提三事，向唐公商议：（一）道场起经之日，全市禁屠。（二）大赦牢狱。（三）赈济难民。

    唐公曰：“一三事可照办，至二件，系中央司法主权，唐不能自主。”师曰：“国家多事，中央已不能顾及，只与司李商之，便能做到，以迓天休。”唐公首肯。师又向唐公报告路上遇杨天福吴学显之事，藉此大赦，将他们的人放出，亦易于感化。唐听说，当下大喜，即斟酌办理大赦招安事。

    师八十岁，春月，在昆明忠烈祠启建水陆道场，法会开始，即大赦及禁屠，于会期中，唐派员与杨吴商招安事，委二人为大队长，从兹地方安靖，二人始终不变。当法会开始，师上坛拈香时，全坛蜡烛尽开灯花，状如莲花，霞彩夺目，法会圆满，空中现出宝盖幢幡，飘漾云中，全城目睹，罗拜于地，唐公感动，合府皈依于师。

    师八十一岁，唐督仍请师建水陆道场，请师住持华亭寺，师将寺名改为云栖寺，又将修建重兴。

    师八十二岁，滇省自顾品珍倒唐夺政后，二月起天雨不息，城内可行舟，七月旱灾数月，热毒蒸腾，喉疫大作，死人数千。是时师初住云栖寺，遭此凶岁，诸事暂缓进行。一日，师与具行上人同进城，归途，拾一包裹，开视，内有金玉钏金钗环镖等物，滇币八千元法国币万余元，视毕，复裹之，待人来寻回，日将暮，离寺尚远，将物带走，俟明日再来等失主，后登报找寻，将到山下，渡海时，忽见一女子跳海，急趋救之，力牵上岸，女不肯，仍寻死，强伴至寺，已入夜，令她换衣，与之食不食，师劝慰良久，女自言姓朱，长沙人，生长云南，年十八岁，父在城内福春街开药行，只生我一人，因孙师长到家求婚，自称未娶，父母信之，过门后，知有元配，悉受骗，元室凶恶，屡遭毒打，父母又畏孙师长势，求生不得，求死不能，因此带了多少钱财逃出，欲往鸡足山投虚云老和尚出家，以不识路道，走了两天，在途上惊有人来追，包袱失落，今则非死不可，师询失物相符，遂交还，又慰藉。翌日，师通知朱孙两家来寺解释，以因果法示闻，其夫及大妇，跪在佛前，立誓忏悔前非，相抱而哭，视者动容，在寺住三日，男女老少数十人，发心皈依，受戒而去。

    师八十三岁，重建云栖寺，时陈太史筱甫，将自己花园送与农林学校，取回胜因寺地址，改作云栖寺下院，建殿堂寮房，又修太华寺、松隐寺，在山下新建招提寺，改村名为招提村，在后山深林中，捡一包袱，内有金银币等值二十余万元，送与政府为赈济用，众谓常住困难，应留常住。师曰：“佛制僧人不得拾遗财，今已拾之，已属犯戒，归于常住，更为非议，诸公乐捐己财，以种福田则可，僧人无粮募化则可，拾遗归常住，衲不敢也。”众称善，遂拨赈款。

    滇省连年灾旱，人民病苦，喉疫大作，死亡无数，上自将领，下至士民，无不思唐公旧德，群议定迎唐公回任，唐回滇督任，诣寺请师祷雨，坛设云栖寺，祈祷三日，雨大降，人民喜悦，喉疫一症，依然蔓延猖獗，唐说：“闻雪能止喉病，今已暮春，何能得雪？”又请师求雪，越日，雪下盈尺，喉疫顿息。

    师八十四岁，是年建云栖寺七众海会塔一座。

    师八十五岁，修理金山祖塔，七佛塔，共十六座，修全寺佛像，五百罗汉，胜因寺大殿，铸大铜佛三尊，修西方殿，塑三圣像。

    师八十六岁，在寺讲经，传戒，打禅七。

    师八十七岁，在寺讲经传戒，是时戒期殿前枯梅开白莲数十朵，前后菜园，所有青菜尽放青莲花，每花中心立一佛像，然此瑞兆，真属稀有，成为万古嘉言，张拙仙有诗为志：

    华亭千岁劫如灰 云瑞重逢五色开
    苦菜遍呈青玉佛 枯梅欣涌白莲台
    法筵优钵诸天雨 道树菩提自性栽
    正听阇黎宣戒本 一花复现一如来

    师八十八岁，在寺讲经传戒，建幽冥大钟楼。

    师八十九岁。与王九龄同来香港，时陈铭枢主粤政，派员来接至广州，住颐养院，同游白云山能仁寺，陈请师住持曹溪南华寺，师以年龄高迈，却之。至厦门福州，回鼓山，讲金刚经，赴育王寺拜舍利，再朝普陀，文质和尚陪至沪。是年冬月，鼓山达本老和尚圆寂，派人到沪商事。溯师自六十五岁至八十九岁，均住在云南宏化，在这漫长二十余年间，把云南衰微已久的佛教，全部复兴起来，在师手头，所修建的寺院，大大小小已有十余间，其中云栖祝圣两寺规模最大，作十方丛林制，开单接众，讲经坐禅，以师之德，深获全省人民爱戴，无不奉为活佛，花神地神，亦感师德，屡次应现瑞相，以证其行，依这一端，我们凡夫肉眼，亦能看得出师是不可思议的人物。


12重兴福建鼓山涌泉寺

    重兴福建鼓山涌泉寺

    师九十岁，国府主席林森，海军总司令杨树庄，前省政府主席方声涛等人，屡思整顿鼓山，非师莫属，以是前后函电多次邀请，师因念鼓山乃剃染之地，义难辞却，则应邀请，师自接任鼓山住持，应兴应革，大为整顿，寺内规模，完全取法金山，将旧时用钱购来百余名首座，九十余名知客，悉数取消，禅堂首座邀请金山寺霞后堂，客堂知客定为八名，禅堂每日三枝香，增为十四枝香，不许寺内经忏在佛殿建台，不许俗乐梵音合奏，这样改革，寺内经忏逐渐减少，几已绝迹。昔日香花道场，今日变为清静乐土。

    师九十一岁，在鼓山住一年后，诸事整理，略为就绪。春期传戒，在戒期间，丈室丹墀两株凤尾铁树，忽然开花，花大如盆，须瓣若凤尾，如优昙花，远近来观，络绎于道。据古德相传，两株铁树，一为闽王手植，一为圣箭祖师手植，皆唐代物，千年以来未尝开花。

    师九十二岁，传戒讲经，办学戒堂，办佛学院，建平楚庵、西林庵、云卧庵等院宇。是年戒期，笔者获得殊胜因缘，到鼓山求戒。船至马尾，是日，师派惠亮师到船上照顾，引导我们至鼓山，比至，见一老人立在天王殿外，蓬发满鬓，须白垂胸，惠亮师说：“这是老和尚。”

    我们一群人闻悉，遂向老人顶礼，老人很慈悲指示我们到客堂休息。求戒毕，笔者就在丈室当侍者。入夏，师请苏州灵岩山慈舟老法师到鼓山讲四分戒本，以是因缘，笔者又得亲近慈老学习戒律。

    师九十三岁，是年春期传戒，忽来一老者，须发皓白，容貌清奇，直入丈室，跪师前求戒，师问姓名，曰：“姓杨，福州南台桥人。”至受菩萨戒毕，给戒牒后，不见踪迹，后有妙宗师至南台龙王庵，见神像与受戒老人形貌相同，戒牒又在神像手中，人咸称笼王受戒，南台哄动，成为奇事。是次戒期，笔者也在戒堂当引赞师，又在丈室当侍者，曾看此白发苍苍老人，余凡眼，但察不出彼是异人，只觉此老人举动有异于常人，终日缄默不语，似有飘飘然长者之风。同戒期，有广东老居士，张孝廉玉涛来寺受具，彼年已六十有六，戒期毕，重请慈舟老法师在法堂讲四分戒本。佛学院，请心道印顺两法师为教授，是时笔者为该院督学兼文牍书记。入冬，一个晚上，天寒地冻，朔风飒飒，禅堂正打禅七，外面忽起一阵噪杂声，有人说：“不得了，火烧大寮。”迅即传入禅堂，把大家吓了一跳，一阵，火即熄灭，但此遭火患，是有人图不轨，故意纵火，幸得天龙八部拥护，火一起燃，风头立向东转，又幸脚手众多，才把这场微小火患熄灭，名山古刹，方保无虞，后查明纵火的人，是一些不守清规而与师作对的人所为。唉！这些坏蛋的业障鬼，以后个个都得到现报，不善而终，因果滴滴无差，诚无谬语。是年，国府主席林公到山，彼两老攀谈甚欣，几忘寝食，余也在侧侍奉茶水，只觉林公鹤发朱颜，俱长者风，谈笑慈祥，为人可亲，全无半点官僚身架，彼信佛极笃。

    师九十四岁，春月，延请上海应慈老法师临鼓讲梵网经上下两卷，以是因缘笔者又得亲近应老，讲毕，师请应老法师在鼓办华严大学，但因校址条件不协中止，笔者即随应老至沪，听讲一年。忽闻十九路军在闽举事，全省寺庙停止留单，独鼓山仍留海众，云水僧人涌集至千余人，常住米粮虽困，但尚能维持两粥一饭。

    师九十五岁，春期传戒，重请慈舟老法师讲四分戒本，又将鼓山佛学院重新整顿，邀请慈舟老法师主持院务，慈老改为法界学院，另招新生，慈老来函，令余回鼓就学，是时全国各省学者，因慕慈老戒学兼优，各方闻悉，纷纷赴闽就学，共有二百余人，院内全体学生戒晚，教行并进，院规严肃，一时之盛，可与闽南佛学院媲美。六月新建放生圆落成，因旧时放生圆在寺内，臭气熏天，极不卫生，又不雅观，师在舍利窟左右，另择新址重建，将全部放生移出寺外。又将寺内放生园故址全都拆除，建为云水堂、传戒堂、佛学院、沐浴室。

    一早，师过早殿回来，趺坐间，似梦非梦，见六祖至，语曰：“时机已到，你可回去重修南华。”师突醒，甚异之，但也不置尽信，昏昏又入睡状，六祖又来催去，如是者再，清早老人过堂回来，卸下衣袍，对观本法师及之清侍者师说：“奇怪，我清早一连三次梦见六祖来叫我去重修南华。”师说著，似有感慨万分，又说：“南华祖庭，为天下五宗发源地，道场本应重修庄严，惜我虚云年已高迈，恐不能如师命矣！”说已，慨然不置。过三天，果然接粤北绥靖主任李公汉魂，电函邀请师住持南华寺，事应梦兆，真亦奇事，师本不敢应诺，但以六祖有梦兆在先，必有因缘，师即提三个条件，回覆李公相商：

    （一）六祖道场南华寺，永作十方丛林，任僧栖止。

    （二）宜争取原有子孙房众，愿意交出，不可迫胁。

    （三）所有出入货财，清理产业，交涉诉讼等事，概由施主负责。

    倘允三事，即来参看。李公覆电照行。并派吴秘书种石暨广州香港缁素十余人，到鼓山迎迓。

    是年，师要离开鼓山到南华巡视，鼓山常住举行隆重大会向师饯行。次早，师照旧过堂吃粥，在斋堂向大众表堂辞别，八点正，打云水板，合山大众著海青齐集山门外，与师送行；当家盛慧、复腾、知客宝光一群人等，至丈室谒师送行，他们一到丈室，内面寂然无声，不见老人，质诸侍者，侍者亦云不知，四处找寻，都不见师之踪迹，各人甚异。宝光回客堂打电话问鼓山下院，下院覆电云，老人一早已到山下多时了，合山送行诸大众闻悉，面对面相笑而散。原来老人过了早堂，不回丈室，绕道到天王殿拜韦驮菩萨；拜毕，迳出山门下山，他这样静静离开，是不敢打扰合山大众替他送行的。

    师离开鼓山，职权暂交盛慧老当家代理，但离开鼓山不到数日，在一个晚上九点，寺前三楼回龙阁全座被毁，损失惨重，常住当家慨叹万分，对大众说：“我们觉得很惭愧，老人坐镇鼓山时，有歹徒故意纵火焚烧鼓山，始终都烧不去，他老人一离开鼓山数日，回龙阁全座被毁，教我们有何面目可回覆他老人呢？这真使我们惭愧极了。”后通电南华告知老人，老人覆电云：“俟他回鼓再想办法。”


13 重兴曹溪南华寺

    重兴曹溪南华寺

    是岁，师到南华，只见殿宇已倾，房屋破坏，只得盖搭葵莲竹屋以住众，而诸方来客，达数百人，粤韶官绅眷属多来随喜，皈依甚众。是冬传戒，入晚说菩萨戒时，山门外忽来两道电光，近视，乃猛虎也，时达官贵人有带兵弁举枪欲击，师急止之，虎伏阶下，驯若家犬，师为说三皈依戒，嘱其勿伤人，应归深山去，虎三叩首，似晓人意，遂摇尾而去，临去时，回头顾视，状似依依不舍，至每年间，此虎必在寺之左右出现二三次，但不伤人。

    师九十六岁，李公汉魂调任东区，兴建乏人相助，事益艰难，春期传戒后，应香港东华三院邀请，赴港启建水陆法会，事毕，回鼓山重建回龙阁，建回龙阁事，全部交托其皈依弟子徐孚料理，徐公系福建财政厅长，不到半年，回龙阁巍然回复旧观。师辞住持，请圆瑛法师继任。师重回南华，但南华建筑费需数十万金，时间非历数年不可，而各等工作计划，按步就班，逐渐建设，先建祖殿、观音堂、寮房，是冬，寺后伏虎亭之北，卓锡泉之南，有老柏三株，枯已数十年，今而忽发新枝嫩叶，成一瑞兆。

    师九十七岁，南华循例春期传戒，将解戒，曹溪驻防军第十六团团长林国赓，由穗携来一白狐，于南华放生，师为说三皈五戒，纵之后山林麓，时常来寺求食，狐受戒后，即不食肉，喜吃果饼，修寺工匠，戏以肉赠食，狐即怒目爪擦，以示相欺。后窜去，数日不见。一日，为乡人所逐，攀升树巅，沙弥白师，师出展望，狐一见师，即攀下，在师前跃跳，状若驯犬之见主人；自此前后狐常在丈室盘桓，每听师音声，摇尾趋前，状若要求听师法要一般，师慈颜以待，常与说法；当师对它说法时，白狐前脚伏在地面，作礼拜状，两目灼灼有光，以示恭闻。自古狐狸听法，时有常闻，但此亦成一奇迹。入冬，寺内打禅七，是时老人有病，一个晚上，余与观本法师，副寺福真师均入禅堂坐禅打七，丈室仅存老人一人，老人因渴欲饮开水，从床而起，室内黑无灯火，忽撞及桌角，腰间受重伤，倒地呻吟许久，禅堂开静余等回来，才发觉老人倒地，此时老人几不能言语，观本法师著惊，叫寺内数僧人将老人扶起，用药醋擦；天明，马坝皈依弟子罗站长闻悉，马上到韶关延医来寺医治，但医一次，师已拒绝，两月后伤势才复愈。

    师九十八岁，照例传戒，此时师又有病，不思饮食，在戒期中佛事，师一一都能应付，尤其在传比丘戒时，登比丘坛，尚须人扶，说比丘戒，一说八九点钟不停，声音宏亮，愈说精神愈好，像无病状，像这，似有神护助。是时西藏荣增堪布活佛，罗格更桑等十余人来寺皈依。

    师九十九岁，春戒后，应穗诸护法居士邀请。赴广州讲经，又赴香港东莲觉苑建大悲法会，秋后回南华。

    师一百岁，春戒，各方来寺求戒更多。寺内设坛每日礼忏二小时，祈祷世界安宁，超度阵亡将士。寺内大众减省晚食，资助赈款。

    师百零一岁，重修曲江大鉴寺，为南华下院，又修月华寺，以接海众。

    师百零二岁，南华建设工程，已完成八九。又将两年众弟子供养果资二十余万元，拨交赈济饥民。

    师百零三岁，是年传戒，寺内老樟树神来求戒。七月日机八架，绕寺不去，一机俯冲，投一巨弹，中寺外河边，无伤人，机群又复在寺旋绕，后向马坝飞去，两机相撞，机毁人亡，此后日机不敢再飞来寺。十一月，应国府主席林公暨中央各院长邀请，在重庆建息灾法会。

    师百零四岁，息灾法会圆满，受各政要设斋招待。三月回南华，修七众海会塔。六月创办戒律学院，寺内办义学，收教乡村贫民子弟。

    溯师自九十六岁至百零五岁，前后住十一年，南华所有各堂宇工程全部竣工，总计新建殿堂房宇庵塔二百四十三间，新塑大小佛像六百九十尊，备极庄严，昔日古刹，今日重光，寺貌焕然一新，各方禅和子，饱参饱学法师们，也济济一堂，寺内晨钟暮鼓，佛殿经声，禅堂香板声，斋堂胡板声，凡丛林制各堂户的板声，现刻在南华已是样样可以听到，一时之盛，不亚金山高旻，此谓人杰地灵，人是万物之本，有创作之灵，实有作为，现今南华有此鼎盛，究其功，还是有赖于昔日六祖大师神怡灭化，三次移驾于闽山叮咛促请，惠公在西之灵，当亦破颜而笑也。


            14重兴曲江乳源云门大觉禅寺

    重兴曲江乳源云门大觉禅寺

    师百零五岁，由李公汉魂邀请重兴曲江乳源云门大觉禅寺，师念云门乃天下祖庭之一，是事是理，亦应复兴，以是应诺李公之请。是年十二月，师由曹溪移锡云门，决心重兴大觉禅寺，复振云门宗风。查云门大觉禅寺，乃系文偃禅师道场，是六祖门下五宗派之一，天下禅门所归，清季虽有重修，然其规模极小，殿宇无多，逮及于今残宇颓垣，沦于榛莽，凋残荒废，古刹晦光，师发大愿，决心重兴，以慰偃祖在西之灵。

    师百零六岁，正是日军攻陷乳源，诸方多来云门避难，以使常住食粮极困，日以木薯粉为代，但云门建设照旧进行。

    师百零七岁，第二次世界大战结束，政府通令全国寺院诵经，追荐亡者，穗官绅请师主持法事，九月十七日坛设六榕寺，启建水陆道场七昼夜，结坛时，寺内绯桃，忽然开花，重台璀璨，得未曾有，随喜十余万人。法事毕，师应潮汕官绅之请，到潮州开元寺大弘佛法，皈依受戒甚众。

    师百零八岁，春期，仍赴南华传戒。入夏，应香港东华三院请作平安法会。赴澳门讲经打七，赴中山县建大悲法会，两处皈依者万余人。事毕，回云门，修建殿宇。

    师百零九岁，仍赴穗港宏法。是时有美国詹宁士女士求皈依。

    师百十岁，修建云门殿宇全部，工程已告完成，溯师自到云门，昼夜辛勤，更改方向，重奠地基，大兴土木，广造梵宇，历时九载，计建殿宇寮房，一百八十余楹，开放生池，建海会塔，装修佛像，大小八十余尊，工程之大，不下南华，于今古刹重光，梵宇巍峨，此等伟造，然舍师之愿弗能为也。

    师百十一岁，仍赴南华传戒打禅七。

    师百十二岁，梦至兜率天内院，觐见弥勒菩萨。

    师百十三岁，离开云门北上。


15重兴江西云居山真如寺

    重兴江西云居山真如寺

    师百十四岁，在上海玉佛寺打禅七。七月初五日到江西云居山。考云居山真如寺，自唐代元和年开山，为历代祖师最胜道场，自道容祖师开山，弘觉道膺继之，共后齐禅师、融禅师、老夫舜、佛印了元、圆悟克勤、大慧宗杲，皆曾任该寺住持；而过化者，有赵州谂、云门偃、古塔主、洞山聪、圆通秀、真净文。居士中如白居易、王日休、苏东坡、黄山谷、秦少游、吕居仁等，不计其数。现今师到云居，一见真如寺被日军焚毁，只见毗卢遮那大铜佛，兀坐于荒烟蔓草中，不禁恻然神伤，以历代祖师道场零落至此，倘不重兴，古刹将湮没，遂发宏愿重修。

    九月，粤垣弟子比丘尼数人，闻师至云居住，拟往拜谒亲近，费半月路途方达，沿西路登山，削壁插天，草深没膝，路狭难行，盘山二十余里，方抵石门，到真如寺，但见断垣残壁，瓦砾荒榛，遇一禅人，问道：“老和尚何在？”禅人以手指之，则见牛棚，蔓草支离，积以成壁，鞠躬而入，乍不见人，稍立定，乃见老人坐在板榻上，如入定状，旋即师开眼视之，问曰：“你们何能到这？”以是各人陈述悃忱，师道：“我初来此，祗有四僧人，本欲结茅同居，不意衲子闻风踵至，不一月，已近五十人，牛棚以外，仅有破屋数椽，你们已看了，既来，那么你们就来这里且住数日吧。”

    十月后，各方僧人来者众，食宿两餐，均由上海简玉阶居士施资。师于此时，筹划垦荒，开田种植，及修建殿宇等事。是冬，曲江南华寺请传戒法。

    师百十五岁，先计划修造大殿，以毗卢遮那大铜佛，高数丈，为明代万历年间，圣慈皇太后渗金铸造，旧日殿瓦，以铁为之，因山高风劲，泥瓦则易飘摇，今欲建殿，应先铸造铁瓦，乃集僧众，具罏锤，自铸之，及铸千僧锅四口，大铜钟二口，是时缁侣云集，已过百人，其中人物，百工俱备，国内外僧俗道友闻讯，施助净资，有人有土有财，事易举矣。师遂分僧众为二部，能土木工程，修造殿堂者为一部，开垦种植，艺茶竹工又为一部，众皆踊跃。夏五六月，首建成法堂一幢，上为藏经楼，置碛砂、频伽各一藏；开垦部分，亦开成禾田六十亩，种田博饭，俨然百丈风规。七月，新建僧寮，上下楼二十余间。师所住牛棚被焚，众劝师移住新建楼房，师曰：“我爱其古雅也。”仍缚茅树竹，照旧造成居之。

    师百十六岁，加建寺内堂宇，香积厨、五观堂、客堂、禅堂等处，陆续告成。

    师百十七岁，兴建大殿、天王殿、虚怀楼、云海楼、钟鼓楼及各殿堂房舍，次第落成。师之重建云居，其规模采取鼓山、南华、云栖，各殿宇图式，仅及三载，佛国楼台，重新涌现，渐复唐宋旧观，此固师之道德足以感动龙天，而众缘成就，实有不可思议者，如此次重兴云居，十方善信，自愿随喜，群情踊跃，更博海外佛弟子热情拥护，现今寺内住众近千，而昔日名山古刹之凋零，今日之鼎盛，殆有天壤之别，云居虽在千辛万苦艰难建造中，更益现师之德力伟大，若非菩萨乘愿再来，却无此之异迹创造成就。

    师百二十岁，十月十四日（农历九月十三日）化缘已尽，安详示寂于云居山真如寺，他老人临终时，尚不忘慈心度生之怀，谆谆训导后人：“应以法为重，努力精进，勤修戒定慧，息灭贪嗔痴。”此是最后训，以是一代圣僧，从此与人间暂时告别，嗟呼！我们业重，以后却不能再睹这位大善知识了。

    然而关于老人一生的事迹，大家迭有见闻，现在我编写这篇见闻事略，名虽见闻，其实闻者多，见者少，写时多依据香港岑学吕老居士所编他老人的年谱，作为参考摘要，如要详细，可参考他老人的年谱，使你读了，不禁忘形于色，五体投地。现在吾国这位年已一百二十岁高龄的瑞人，现今的活菩萨，化缘已尽，坐脱云居，这个恶耗传来，真像一颗陨星从天而坠，日月晦光，六种震动，大家心里都感到有点不快，好像婴儿失去慈母一般，幽幽长夜，茫茫大海，以后还叫什么人来救拔我们呢！所以，我们再度恳请他老人在常寂光净土中，不动本体，倒驾慈航，乘愿再来人间，把我们这一班呱呱在哺的婴儿救出火坑，重新把他抚养起来，这点，就是编者的一个愿望。

    内文之“岳”字简写为“岳”字，统此更正，并致歉意，请读者慈谅。

    佛历二五○二年十二月八日写于香牙小苑


16上虚下云恩师老和尚遗训

    上虚下云恩师老和尚遗训

    弟子陈侣豪

    吾死后化身毕请各位将吾骨灰碾成细末，以油粉面粉共骨灰和好，做成丸果，请送放河中以供水族结缘，满吾所愿感谢不尽

    还债人 虚云顶礼

    偈曰

    虾恤蚁命不投水 吾慰水族身掷江
    冀诸受我身愿供 同证菩提度众生

    请各法侣 不必忧虑
    生死循业 如蚕缚茧
    贪迷不休 囚闭忧喜
    欲除此患 努力修炼
    妙契无生 明通性地
    断爱憎情 脱轮回险
   参净三学 坚持四念
    誓愿圆成 质幻露电
    证悟真空 万法一体
    离合悲欢 随缘泡水

    吁嗟我衰老 空具报恩心
    宿债无时了 智浅识业深
    愧未成一事 守拙在云门
    诵子吃饰句 深愧对世尊
    灵山会未散 护法仗我公
    是韦天再世 耀毗耶真风
    自他一体视 咸仰金粟尊
    中流作砥柱 苍生赖片言
    末法众生苦 向道有几人
    愧我名虚负 羡子觉迷津
    道范时殷慕 华堂愧未趋
    谨呈复几句 聊以表区区

    二九八六年九月十二日

    虚公诞生于前清道光二十年庚子岁七月三十。今年适壹佰贰拾岁

    涅槃于佛历二千九百八十六年已亥岁九月十二日下午二时一刻

    虚公涅槃一周之日北京佛教协会派巨赞法师三人到山祭奠十八日荼毗得舍利甚多二十一日入塔云居山僧伽九十余人附近寺院数十人参礼奉安


                  江西永修云居山真如寺虚云和尚传

    江西永修云居山真如寺虚云和尚传

    朱镜宙

    佛历二九八六年，已亥九月十二日，阳历十月十三日，云居山真如寺虚云和尚，以寂灭闻。人天眼灭，举世震悼。关山难越，道路异辞。逾年，弟子朱镜宙，始折衷群言，执笔为师传。於戏，伤哉！
    师名古岩，又名演彻，初字德清，湖南湘乡萧氏子，梁武之裔也。父玉堂，母颜夫人，中年无出，祷于观音大士。同梦长髯跨虎顶观音者，跃登榻上。嗣诞一肉团，母惊绝。有卖药翁剖得之，鞠於庶母王。生而茹素，不乐世典。见佛像梵书则喜。年十七，循南岳，欲为僧，失路不果。父忧之，为娶田、谭二女，咸不染。
    一日，乘间偕弟富国，自泉州玉堂公任所，亡鼓山，礼常开和尚剃染。明年，受具妙莲和尚。自是岩栖谷饮，饥则采松毛、野菜为食，如是数载。大事未明，乃谒华顶融镜和尚求抉。镜见师髡发覆肩，衣不蔽体，问所从习。具以告。镜曰：“凡若所为，迹近外道，无怪功夫难成片段。我教汝，愿则留，不则任去”。师再拜。命看拖死尸是谁，扬眴之间，时有省发。遂令游方，兼习教观。
    于宁杭舟中，时暑，人众，男女杂陈。夜半，觉有人抚其下体。惊视之，一邻女方解衣相就。急起趺坐，得免于败。
    自念生不见母，于光绪八年七月初一日，自普陀法华寺起香，三步一拜，至五台止。翌年十二月初二日，由铁卸渡河。日暮风高，四野无人，乃蜷伏道旁一草舍下。夜雪甚，如是四日，饥寒交侵，渐入迷惘。及霁，忽来一丐，出师积雪中，饷以粥。问丐姓氏，答言：“文吉，从五台来，回长安去”。问：“五台寺中有往还否？”曰：“人皆识我”。丐复指釜中水问师：“是什么？”无对。
    明年正月，抵黄沙岭，腹痛如割，痢日夜数十下。荒山败庙，自分无生望。及夜，忽于西墙灯影下见文吉，大喜。急呼之。文曰：“你为何还在这里？”旋出药饮师，并代濯秽衣。阅日病除。语曰：“汝体弱，前路且遥。朝礼辄可，胡拜为？”师曰：“罔极之恩，未报万一。非至圣地，誓不退也”。文曰：“孝心难得。汝拜，袱吾负，如何？”师称谢。至大谷离相寺，寺僧遇无状，文辞曰：“五台已迩。汝之行李，后有人负。我先回”。嗣于汾州道上，遇湘籍武官，为载至显通寺。师至，询文吉，无有知者。某僧合掌曰：“殆菩萨化身耳！”叩谢而去，时光绪十年五月下旬也。屈指盖三年矣。
    寻与普照、月霞诸师，结茅九华，适扬州高旻寺。以禅七要，师至荻港觅渡，榜人索制钱六，无以应。缘江行，失足堕水，浮沉一日夜。渔者得之采石矶，畀至宝积寺。比苏，七孔血不止，仍扶病往。月朗请代职，未允，以为慢，责香板示众，亦不辩。及宝积寺僧至，举前事，众始叹服。
    自是禅堂内职，概令免值。诸缘顿息，工夫落堂。一夕，晚香，忽见大地如同白昼，内外洞彻，隔垣见物，了了无碍，江干人物，悉如眼前。师知是境，悉不取。迨八七开静，热水偶溅及手，茶杯堕地，扑落一声，疑根顿断。乃述偈云：“杯子扑落地，响声明沥沥。虚空粉碎也，狂心当下息”。又曰：“烫着手，打碎杯，家破人亡语难开。春到花香处处秀，山河大地是如来”。
    嗣于宁波育王寺，先后拜舍利四藏，并燃指报佛。及期，病不能兴，众咸劝阻。师以泣请，监院宗亮感其诚，扶诣殿上，一心念佛。至法界藏身阿弥陀佛，不觉全身毛管一时齐张。燃毕，竟能自起礼谢。见者咸叹希有。
    光绪二十六年，师飞锡北京龙泉寺，肃清王善耆太福晋执弟子礼，近支王公，咸来参叩。七月，八国联军陷北京，师随跸西行，隐于终南山。岁暮天寒，万山积雪，跏趺独坐，煮芋待熟。邻舍复成诣师贺岁，但见蓬门虚掩，虎迹斑斑。以磬出静，问食未。师曰：“煮芋在釜，度已可食”。发视之，坚冰如石，厚及寸许，盖已旬余矣。自是僧俗争来瞻礼，乃易名虚云。
    宵循而去，度金沙江，礼鸡足山。众闻石门钟磬声声。讶曰：“其有圣僧至乎？”过大理，提督张松林、林福兴，请驻崇福寺。师曰：“吾向不住城市，鸡山迦叶道场，能为谋取片地，徐图兴复，固所愿也”。遂以钵盂庵居师。庵之右，有巨石当门，形家以为不祥，命工百余不能举。师祷伽蓝，率十数众左之，世号“云移石”。
    一日，道出永昌和木树，遇湘潭籍禅修和尚，持畚修路，数十年如一日。师欲默觇其异，与同寝处。如是坐，如是食，如是持畚，如是移土，旬余不交一语。一夕，偶于月下趺坐。修蹑至其后，喝曰：“在此做什么？”师徐应曰：“看月。”修曰：“月在何处？”曰：“大好霞光”。修曰：“徒多鱼目真难辨，休认霓虹是彩霞”。师曰：“光含万象无今古，不属阴阳绝障遮”。大笑而别。
    过腾冲，止湖南会馆。行装甫卸，有披麻数辈，叩请诵经。师以１不赴经筵对。馆首进曰：“此吴太史曾孙也。太史自称前身是和尚，临终遗言，将有高僧过境，为其超度。今师至，莫非宿缘”。诺之。
    师以兴复鸡足，非边郡民力所许，乃往南洋募化。比抵占城，闻国内强提寺产耗，遂归沪上。与寄禅晋京力争。事闻于朝，严谕乃止。光绪三十二年七月，清廷谕云：“云南鸡足山钵盂峰迎祥寺，加赠名‘护国祝圣禅寺’，钦赐龙藏、銮驾全副，钦命方丈，御赐紫衣钵具，钦赐玉印、锡杖、如意，封赐住持虚云‘佛慈宏法大师’之号，奉旨回山传戒，护国佑民。内务府大臣传知虚云，谨领各件回山，永镇山门，善为布教。地方官民，一体虔奉，加意保护，毋得轻亵。此谕”。
    明年正月，奉藏经及妙莲和尚灵骨入塔毕，道出暹京，讲经龙泉寺。忽一定九日，遐迩争传，自国王大臣以下，咸来执礼。一日，偶感手足麻木，继及全身，口戾目眣。医工所不能治。祷于华陀，得木栉夜明沙服之，口目复初。再祷，得赤小豆，乃瘳。先是，师病占城，妙莲和尚诫曰：“南甸炎湿，久定戕身”。至是固验。
    宣统元年冬，师回鸡山，奉经入藏。明年，开讲《楞严》。庭前古栗咸涌优昙。夏，得湘中清节尼书、及妙净尼遗偈，师有句云：“久矣浑忘尘世事，莫将余习到云边。”清节即夫人谭氏，妙净则庶母王也。
    辛亥之际，人心浮动，各省时有逐僧毁寺之举。云南协统李根源率兵入山，驻悉檀寺，扬言将逮师。众劝之避。师曰：“如系宿业，焉用避为？”。独怀刺谒李，门者惧祸不敢通。师径入，见李方与前云南布政司赵蕃殿上坐。赵为师旧识，尊上坐。李独抗声曰：“佛教有何用处？”师曰：“圣人设教，浅之化善去恶，大则济世利民。自古政以齐民，教以化民。佛教教人治心；心为物本，本正，物咸以宁，而天下太平矣”。李曰：“要这泥塑木雕做甚么？”师曰：“相以表法，示敬畏耳。人如无所敬畏，将无恶不作，是乱阶也。昔者，尼山塑圣，与今欧美之有铜像，其义一也”。李曰：“其奈今日和尚多行不义何！”师曰：“和尚乃通称，原有圣凡之判。若见一、二有不肖而概其余，是犹以一、二不肖秀才而非孔子也。乌呼可？即今先生军纪严明，其亦能保一一皆如先生者乎？”李大悦，秉烛深谈，竟忘夜永，执弟子礼而去。
    民国肇造，声教未敷，西藏负隅，未肯易帜。中央命滇军殷叔桓讨之，师次宾川。师闻，急往谒殷，曰：“藏地崎岖，民悍善战。衅端若开，祸无宁日。藏俗奉佛，盖遣一佛教徒往说之”。殷以师请，曰：“某汉人也。丽川有四保法王者，宿负重望，藏人敬戴，苟得一言，当可不战而定”。乃遣使偕师往晤保。初有难色，师曰：“赵尔丰之祸，殷鉴不远。公宁惜三寸舌而置千万人不顾耶！”。保悟，往要而还。
    民国七年云南督军唐继尧迎师赴昆明。道出楚雄，遇匪，搜得唐书，殴之。师请见其渠杨天福、吴学显。问：“汝何人？”。曰：“鸡山和尚虚云也”。问：“进省何事？”曰：“为人民消灾祈福”。曰：“唐继尧是坏人，汝与往来，也是坏人”。师曰：“此亦难说。往好处说，人人都好；往坏处说，个个是坏”。问：“此语怎解？”曰：“假使君等与唐，都是为国为民，乃致所属亦如是，岂不个个是好。从坏处说，你说唐坏，唐说你坏，老百姓左袒是盗，右袒是匪，宁不个个都坏？”杨、吴闻之，大笑。问：“汝意云何？”师曰：“请招安”。吴曰：“难道要我们投降？”曰：“不然，乃招国家之贤士，以安地方耳”。吴曰：“向何处办？”曰：“向唐”。吴曰：“唐吾仇，是可忍，孰不可忍！”师曰：“唐是一省主，舍此末由。君等顺命之后，他日当亦如是。自古战争，胜负难说。君之与唐，各有实力。若定名正分，唐究胜一筹。我非向君等游说，惟以道经此间，彼此有缘，为国息争，为民安堵，方外人不惜饶舌耳”。杨、吴大为感动，以六事请转陈。频年战祸，于焉平息。
    昆明西山华亭寺，古刹也。售于西人，行署券矣。师言于唐，始寝。后掘土得石，上镌“云栖”，遂易今名。
    一日，师于密林中，拾金银币二十余万，或劝之留。师曰：“拾遗已非，况私之乎！”悉献以充赈。
    滇省连年苦旱，喉疫大作。继尧请祷雨。建坛三日，大沛甘霖。请祈雪，时已春暮，人以为难。师恭敬礼忏，雪下盈尺，疫止。无何，继尧罢去，群帅益悍，互击途人，以实部曲。秋禾既粒，民不敢收。师与部帅约，凡有僧前导，士勿阻。四乡闻风争附，食尽而糠，人咸感涕。去之日，香花夹道，间续数十里，感人之深如是。
    十八年春，师自沪假道闽中。省主席杨树庄请留锡鼓山。师曰：“吾祖庭也，乌敢辞？”鼓山历史绵远，高僧辈出，洎乎晚近，传灯匪人，漓风斯扇，凡百执司，输金可得，首座、知客咸以百数。悉依祖制罢之。一夕，趺坐，忽见六祖谕曰：“时至矣，应速回”。越月，一夕三梦如前。而粤北绥靖主任李汉魂等聘书至。
    民国二十三年秋，师如南华。冬，一虎诣坛前乞戒。师说偈曰：“虎识归依佛，正性无两样。人心与畜心，同一光明藏”。藏僧荣增堪布活佛，率十余众归依座下。
    三十一年秋，复无尽庵。明年春正月，国民政府林主席请师于重庆陪都建法会。军事委员会委员长蒋公，问唯物、唯心及神与基督之理，以书答之。冬，南华海会塔成，师自留一穴，署曰“虚云遗蜕”。
    又明年，南华工峻，为重兴曹溪南华寺记落之。旋偕福果，访灵树道场，于乳源草莽中，得云门祖师肉身，不觉凄然泪下。循李济深等请，又向云门作佛事矣。
    三十七年冬，美国詹宁士女士远来参礼。为起禅七，赐名宽弘。
又明年二月二十四日，正放戒中，忽来壮汉百余，荷枪围守，禁众出入。上自瓦盖，下及砖石，穷索两日夜，无所获，乃禁师别室，绝其饮食便利。至三月初一日，又来十数，迫师出藏镪。答言：“无”。于是便拷问，金木齐下，至肉糜骨折始已。明日复来，殴愈厉。师踣卧血泊中，群以为死矣。侍者俟其去，抱坐榻上，嗣作吉祥卧。阅日，呻吟声，旋语侍者，梦游兜率内院，江西海会寺志喜、天台山融境、岐山恒志、百岁宫宝悟、宝华山圣心、读体、金山观心及紫柏尊者，咸在座。见师至，指东序第三空位，坐与维那阿难尊者为邻。弥勒菩萨宣说唯心识定，未竟，语曰：“汝回去”。师曰：“弟子业重，不愿回去”。菩萨曰：“汝愿未了，必须回去”。因示偈云：“识智何分，波水一个。莫昧瓶盘，金无厚薄。性量三三，麻绳蜗角。疑成弓影，病惟去惑。凡身梦宅，幻无所著。知幻即离，离幻即觉。大觉圆明，镜鉴森罗。空花凡圣，善恶安乐。悲愿度生，梦境斯作。劫业当头，警惕普觉。苦海慈航，毋生退隙。莲开泥水，端坐佛陀”。以下还有多句，记不清，尚有开示，今亦不说。侍者笔记之。
    事方外闻，北平使至，围解。
    初，师语居正、李汉魂：“盖去诸”。李曰：“奚适？”曰：“海之东。”于是李汉魂适美，居正适台湾。李问师如何，则喟然曰：“百万僧众，彷徨无措。吾宁忍独善耶！”然则师为众生受苦，固已早具殉教之决心矣。观其自题造像云：“这个痴汉，有甚来由。末法无端，谬欲出头。嗟兹圣脉，一发危秋。己事不愿，专为人忧。向孤峰顶，直钩钓鲤。入大海底，拨火煎沤。不获知音，徒自伤悲。笑破虚空，骂不唧溜。噫！问渠为何不放下，苍生苦尽那时休”。斯正所谓“地狱不空，誓不成佛。众生度尽，方证菩提”。菩萨悲愿类如是。
    明年春，师伤小愈，随使北行，有句云：“坐阅五帝四朝不觉沧桑几度，受尽九磨十难了知世事无常”。阅日，抵武昌，创发，止三佛寺。秋，留偈北上，条陈三事：一、不许再拆寺院，毁像焚经；二、不许强迫僧尼还俗；三、寺产归公后，按僧配给自耕。冬，主持上海世界和平法会，遐迩闻风来归者四万余众。
    明年正月，于玉佛寺起禅七，开示“念佛是谁”法门，将历祖不传之秘，和盘托出，使学人得个下手处，省却草鞋钱不少。
    四月，出席北平中国佛教协会。有言《梵网经》、《四分律》、《百丈清规》等，应废止，僧尼婚嫁，饮酒食肉，应自由，大领衣是汉人俗服，再穿是保守封建制度。师力斥其妄，并作答客问。有亡六国者，六国也，非秦也；族秦者，秦也，非天下也。灭佛法者，僧徒也，非异教也。议遂寝。
    夏，师驻匡山，闻云居真如寺毁于日冠，仅余牛棚。秋，七月，入山居之。四方来附者又数百人。分部从事，或工或农，各尽所能。三年，顿复旧观。
    众请传戒，以环境故，乃开自誓受戒方便法门。其说大小乘戒相云：菩萨十重四十八轻，为大乘。比丘二百五十，比丘尼三百四十八，沙弥、沙弥尼十戒，为小乘。然受者如能发上品心，即得受上品戒。上品戒体与大乘三聚戒体相当。如随持一戒，禁恶不起，即摄律仪。用智观察，即摄善法。无非将护，即摄众生。故小乘亦通大乘，谓“内秘菩萨行，外现声闻相”是也。然声闻戒，本为制身不犯，菩萨戒则为制心不起，故于结犯，大小互异。《十诵律》等，结犯不约心论，须动身口方成犯戒。此是正小乘戒。《四分律》结犯则约心论，若以后念还追前事，即成犯戒。此是通大乘戒。菩萨戒最重约心结犯，微纵妄心，即为犯戒。此是正大乘。故大乘初念即犯，四分次念乃犯，十诵等要动身口方犯。此等分齐，不可不知。他如著衣、持钵、止持等法，皆有极扼要之开示。然后分别遣归，令各自誓受之。咸痛哭挥泪而去。
    师以化缘已尽，住世无益，遂示疾入寂。距生清道光二十年七月二十九日，世寿十纪，为僧百祀。荼毗，获舍利千余，莹彻希有，封为国宝。或曰“已入科学实验室矣”。侍者于余烬中，捡获如干，始传于世。
    师身长七尺，壮九页深目。垂视不眴，貌古而静，色暇而温。不言而教，而人顺其化；不令而行，而世归其仁。与人相接，如坐春风；布衲草蹻，和光同俗。踖步徐行，人莫能随。涉水越山，夜不燃蜡。间尝攀五岳之巅，跻太白之险，北极崆峒，西穷康藏，鹫峰雪岭，履险如夷。五印百城，朝方殆遍。穷其所至，半为前贤所未经。人以为难，师若无事焉。若夫杖锡所指，迭著灵异，或奇葩以献瑞，或异类而投归，或风雨以筑隄，或灵泉而应祷，凡此之类，事不胜书，具在方策，未遑详也。著有《楞严玄义》、《法华略疏》、《圆觉玄义》、《心经解》、《遗教经注释》等，咸未见。初愿重兴光孝，亦未果，当俟再来已。
    朱镜宙曰：昔子厚有言，为大丈夫者，在家则张仁义礼乐，辅天子以扶世导俗。出家则运慈悲定慧，佐如来以阐教利生。若师者，可谓兼之矣。使其遇明时，尊为国师，用示世范，则其扶世导俗，阐教利生，夫岂宁有涯涘！不幸遭逢丧乱，差跌而终。论世之士，能勿恫乎？记年不从世运，重师志也。序本夏正，大佛事也。身可辱也，志不可夺也。


1虚云和尚年谱序

    虚云和尚自述年谱

    鼓山门下弟子顺德岑学吕宽贤编辑

    虚云和尚年谱序

    虚云和尚年谱之编辑，凡分三期：一期成于癸巳，二期成于丁酉，三期编于师己亥示寂之后。自玆篇编竣，年谱全部暂告完成。

    壬辰春，云门事变后，师于重伤重病中，目不能视，耳患重听，语音艰涩，神志昏沉，诸弟子虑有变也。伺师稍清醒时，环请述生平事迹，备编年谱，忽遽集多手分录草稿，拆开旧经书一本，录于纸背；复装订成册，密交学吕编辑；以港中乏书参考，乃四出搜集，其中整编文字，多由诸方丛林展转录出，至于法语及事迹，亦多由师之弟子于曩日亲闻者，分别寄来。惟年谱中之重要事实及向所蕴而未彰者，皆为 师之口述，故仍称自述年谱也。

    一二期所编年谱已印行者，共有三版。癸巳春，法汇及年谱初稿成，同人请速付印，是为第一版。不数月，书册流通告罄，又于是岁秋间，照原书重印为第二版。未几发觉书中有错误处，乃将印成书册，呈师鉴定。以关山阻隔，文字滋疑，书信屡付浮沉，不得已乃将年谱拆开分寄上海友人，亲带至江西云居，始达 师览。经 师令侍者略为签出正误，于丙申岁八月，专人带来，已阅四年矣。因此将后来所得资科，增订编入，于丁酉七月付印，是为第二次增订之第三版。

    越二年己亥冬，师于示寂之前一月，将近年搜得之佚稿及弟子录存之法语等交来，谕中有惜别及勉励语，郑重嘱付，重编法汇全集。谓：“历代祖师，惟期与人共明此事，原无意于语言文字之间。然而曲为今时，聊尔门头，遂不惜造出许多罗索，不过欲以此一点一滴，与四众共尝此味而已。今重编全集，记载务须真朴，勿涉浮夸。至于文字繁琐，段落失次，可予以删改”等语。因玆仇勘，略有点窜，禀承遗言，非敢僭越。故于文章润色，妙义风翻，渲染在所不无，而妄言实所不敢。今虽结集成帙，惟散佚孔多，补阙拾遗，俟之异日。在昔承平之世，采访不厌其周，岁月不嫌其远，从容著述，藏之名山；其或时际乱离，苟任旷持，深虞散佚，天人眼目，易坠重渊，使望影归心见形折节者，获一滴法乳而不可得矣！学吕仰承师命，随顺同缘，不知自量，率尔操觚，甘受粗制滥造之愆，实为广泛流通之计，区区微意，谅荷鉴原。伏冀诸山大德，四梅名公，不吝 教言，匡予不逮，析疑正误，传此法音，遥望九种慈云，遍垂甘露，定荷六方赞叹，普润群生，是为序。

    佛历二千九百八十八年辛丑中秋岑学吕宽贤恭序（天华按：本书原版佛历纪年采旧说，而新说民国六十七年为佛历二五二二年。）


2虚云和尚述年谱之一

    虚云和尚述年谱

    予俗姓萧。系出兰陵。梁武帝之后。世居湖南湘乡。父玉堂。母颜氏。清道光初年。父宦游闽。戊戌己亥间。佐治永春州幕。父母年逾四十。忧无后。母赴城外观音寺祈子。见寺宇残破。及东关桥梁失修。发愿兴建。父母同梦一长须著青袍者。顶观音跨虎而来。跃卧榻上。惊起互告。遂有娠。翌年父移佐泉州府幕。

    一、道光二十年庚子一岁（一八四○年）
    七月二十九日寅时。予诞生于泉州府署。初堕地。为一肉团。母大骇恸。以今后无复举子望。遂气壅死。翌日有卖药翁来。为破之。得男。由庶母王氏抚育。

    【是年大事】鸦片战争起。清道光一十九年。（西历一千八百三十九年）粤督林则徐禁鸦片。焚英商藏烟。英国进兵广东。

    二、道光二十一年辛丑二岁到己酉十岁
    道光二十一年辛丑二岁，道光二十二年壬寅三岁

    【是年大事】江宁条约成。开五口岸通商。割香港给英国。

    道光二十三年癸卯四岁，以上四年在泉州。
    道光二十四年甲辰五岁，道光二十五年乙巳六岁，道光二十六年丙午七岁，道光二十七年丁未八岁，道光二十八年戊申九岁，道光二十九年己酉十岁，以上六年在漳州福宁。

    三、道光三十年庚戌十一岁（一八五○年）
    父复回泉州。祖母周氏。年老。以予兼祧继叔。为定二室。一田氏。一谭氏。二家皆湘籍宦于闽者。世交也。冬月祖母周氏去世。父丁忧守制。

    【是年大事】洪秀全起义于金田。

    四、咸丰元年辛亥十二岁
    二月。予父以事往台湾。携予行。初乘小洋船。由厦门出发。于茫茫大海中。现一物大如山。高出海面数丈。全船人均合掌念观世音菩萨。船行半小时。始见鱼尾形。其长不知若干里也。

    【是年大事】洪秀全陷永安。称太平天国天王。

    五、咸丰二年壬子十三岁
    予随父送祖母生母灵柩。回湘乡安葬。请僧人至家作佛事。得见三宝法物。生欢喜心。家中藏有佛经。初看香山传。观音菩萨成道事。熏染于心。八月。随叔父蒲堂。进香南岳。遍游诸刹。若有夙缘。不欲回家。以畏叔严。不敢言。

    六、咸丰三年癸丑十四岁
    父窥予有出尘志。欲因势利导。留于家中。请一位先天大道王先生。教在家修行法。令看各种道书。及教内外气功。心弗善也。然又不敢言。冬父服阕。付予属叔父管教。自往福建。佐厦门关事。

    【是年大事】洪秀全定都南京。曾国藩募湘军。

    七、咸丰四年甲寅十五岁到十六岁
    咸丰四年甲寅十五岁，咸丰五年乙卯十六岁，父在厦门关二年。又回泉州。

    八、咸丰六年丙辰十七岁
    予在家读道书三年。认为非极则事。如坐针毡。乃佯博叔父欢。助理家政。以懈其防。一日乘叔父外出。予念离家时至。乃打包向南岳去。歧路多。半途被截回。将予及从弟富国送至泉州。未久。父将田谭二氏接回。举行婚礼。将予禁锢。与二氏同居而无染。予为二氏说佛法。亦能领悟。见从弟富国有超俗志。亦时与说法。闺中堂外。胥成净侣。

    九、咸丰七年丁巳十八岁
    【是年大事】英法联军攻陷广东。

    十、咸丰八年戊午十九岁
    予决志离俗。从弟富国同此志。暗探福州鼓山路程。作皮袋歌一章。见法汇诗偈篇留别田谭二氏。与富国同逃至福州鼓山涌泉寺。礼常开老人。为披剃。

    【是年大事】英法联军陷大沽。天津条约成。

    十一、咸丰九年己未二十岁
    予依鼓山妙莲和尚。圆受具戒。名古岩。又名演彻。字德清。时父在泉州。派人四出寻访。富国于圆具后。行脚参方。去后不知踪迹。予隐山后岩洞。礼万佛忏。不敢露面。时遇虎狼。亦不畏惧。

    十二、咸丰十年庚申二十一岁（一八六○年）
    居山洞中礼忏。

    【是年大事】英法联军陷北京。帝幸热河。订北京条约。九国通商。

    十三、咸丰十一年辛酉二十二岁
    仍居山洞礼忏。

    十四、同治元年壬戌二十三岁
    予在山洞礼忏。已满三年。一日鼓山职事来告。谓泉州萧老太爷。已告老还乡。汝可不必匿避。妙老和尚称汝恒心苦行。但修慧还须修福。汝可回山任职。为众作务。予遂回山门。任职事。

    【是年大事】常胜军击败太平军于上海。越南割南部支那与法国。

    十五、同治二年癸亥二十四岁
    予任职鼓山。

    十六、同治三年甲子二十五岁
    仍任职鼓山。冬十二月。闻父在湘乡原籍病故。从此不探问家事。断绝音书。

    【是年大事】洪秀全服毒死。太平天国亡。

    十七、同治四年乙丑二十六岁
    仍任职鼓山。

    十八、同治五年丙寅二十七岁
    有乡人来言。谓予父殁后。庶母王氏。领二媳出家为尼。王氏法名妙净。田氏法名真洁。谭氏法名清节。详见下宣统二年。
    予任职鼓山。已满四年。所当职务。自水头。园头。行堂。典座。皆苦行事。中间曾派膴事。弗为也。即寺中常住。时有单嚫。亦不领受。每日仅粥一盂。而体力强健。时山中有古月禅师。为众中苦行第一。时与深谈。既而自思。任职多年。修持不无少碍。又思昔日玄奘法师。欲求经西竺。于十年前。先习方言。日行百里。复试绝粒。先由一日起以至若干日。以防沙漠荒碛。绝水草也。古德苦行。有如此者。我何人斯。敢弗效法。乃辞去职事。尽散衣物。仅一衲。一裤。一履。一蓑衣。一蒲团。复向后山中作岩洞生活。

    十九、二十八岁至三十岁
    同治六年丁卯二十八岁，同治七年戊辰二十九岁，同治八年己巳三十岁。
    以上三年住山洞。此三年中。居则岩穴。食则松毛。及青草叶。渴则饮涧水。日久裤履俱敝。仅一衲蔽体。头上束金刚圈。须发长盈尺。双目炯然。人望见之以为魅。怖而走。予亦不与人言谈。
    初一二年。时见胜境。不以为异。一心观照及念佛。处深山大泽中。虎狼不侵。蛇虫不损。不受人怜。不食人间烟火。幕天席地。万物皆备于我。心中欢悦。自以为四禅天人也。夫世人之患。为口体耳。古人有所谓以一钵轻万钟者。我今并一钵而无之。无碍自在。因之胸次洒然。体力日强。耳目聪明。步履如飞。自问亦不自知其所以然。后一年。乃随心所欲。随意所之。有山可住。有草可食。行行重行行。不觉又一年矣。

    二十、同治九年庚午三十一岁（一八七○年）
    一日行至温州某山。栖息岩中。一禅人访至。顶礼问曰。“久闻高行。特求开示。”被伊一问。深感惭惶。乃曰。“智识愚昧。少所参学。望上座慈悲指示。”曰。“你如是行径。有多少年。”乃告以经过。曰。“我亦少有参学。不能与汝说。你可到天台华顶龙泉庵。请问融镜老法师。他是天台第一有道德者。必能饶益汝也。”予直上华顶。至茅庵外。见一僧。问老法师在否。答。“补衣的是。”即近前顶礼。法师全不顾视。曰。“学人特来亲近老法师。望祈垂慈”师顾视良久。曰。“你是僧耶。道耶。俗耶”答曰。“僧”问。“受戒否。”答“已受具。”问。“你这样。试有多久。”予略述经过。问。“谁教你如此做。”答。“因见古人每多苦行成道。故此想学。”问。“你知道古人持身。还知道古人持心否。观你作为。近于外道。皆非正路。枉了十年功夫。岩栖谷饮。寿命万年。亦不过如楞严十种仙之一。去道尚远。即进一步。证到初果。亦不过自了汉耳。若菩萨发心。上求下化。自度度人。出世间不离世间法。你勉强绝粒。连裤子都不穿。未免显奇立异。又何怪功夫不能成片呢。”予被老人痛处一锥。直透到底。复顶礼求开示。师曰。“我教你。若听。在这里住。不听。任去。”曰。“特来亲近。焉敢不听。”师即赠以衫裤衣履。令剃发沐浴。作务去。并教看“拖死尸是谁”的话。予从此试粥试饭。及学天台教观。勤劳作务。得师嘉许。

    二十一、同治十年辛未三十二岁
    在龙泉庵侍融镜法师。时有启发。法师年已八十余。精严戒律。宗教并通。令予多参讲座。以利游方。

    二十二、同治十一年壬申三十三岁
    奉老法师命。往国清寺参学“禅制。”至方广寺习《法华》。

    二十三、三十四岁至三十五岁
    同治十二年癸酉三十四岁，同治十三年甲戌三十五岁，以上二年。在国清寺习经教。时往茅庵伴镜老人。

    二十四、光绪元年乙亥三十六岁
    至高明寺听敏曦法师讲《法华经》毕。辞别镜老法师。不无依恋。谈数夕。珍重而别。下山经雪窦。到岳林寺。听《阿弥陀经》毕。渡海朝普陀山。在后寺度岁。
    住普陀时。遍参各寺刹。是年十月。潮来一大鱼。在千步沙上。不能去。长数十丈。眼大如盆。渔人取肉。破出两支小木船。有发及钗钏等物。以鱼脊骨作柱墩。其大骨可作栋梁。又大潮时于潮阳洞来一龙。鳞甲作金光色。四足全身皆现。惟不见首。其尾似鱼尾。久之乃去。

    二十五、光绪二年丙子三十七岁
    由普陀回宁波。至阿育王寺。寄火食。三元一月。拜舍利二藏。以报父母劬劳之恩。至天童寺。听讲《楞严宗通》。

    二十六、光绪三年丁丑三十八岁
    自宁波至杭州。朝三天竺。及各处圣境。于半山礼天朗和尚。及长松西堂。在西天目过冬。当予自宁波至杭途中。时际三伏。船小人多。无奈与青年妇女卧铺相连。夜深熟睡。有抚摩予体者。惊醒。见邻女卸衣相就。予不敢声。急起趺坐。持咒。女亦不敢动。斯时倘失觉照。败矣。勉诸修行人。不可不慎也。

    二十七、光绪四年戊寅三十九岁
    至天宁寺。礼清光和尚。在寺过冬。

    二十八、光绪五年己卯四十岁
    至焦山礼大水和尚。时彭玉麟宫保督水师驻此。曾邀予数次谈论佛法。及修行途径。深生敬信。

    【是年大事】日本并琉球。

    二十九、光绪六年庚辰四十一岁（一八八○年）
    至金山寺亲近观心和尚。新林大定等和尚。禅坐过冬。

    三十、光绪七年辛巳四十二岁
    至扬州高旻寺。礼朗辉和尚。是年在高旻过冬。禅功尤进。

    三十一、光绪八年壬午四十三岁
    予割爱辞亲。出家二十余年矣。道业未成。随风飘荡。心生惭愧。欲报劬劳。拟再东朝南海。北礼五台。住普陀数月。静中稍见胜境。发心朝台。于七月初一日由普陀法华庵起香。三步一拜。以直拜至五台为止。时附香者。有遍真。秋凝。山遐。觉乘。等四禅人。渡海后。每日行路不多。中间曾停湖州。及至苏州常州。四人渐皆退去。予仍向前拜。至南京礼牛头融祖塔。渡江。止浦口狮子山寺。过年。

    【是年大事】法据安南东京湾。

    三十二、光绪九年癸未四十四岁
    由狮子山起香。从苏北入河南省。经凤阳毫州。昊陵。嵩山。少林寺。至洛阳白马寺。晓行夜宿。风雨晦明。如是行。如是拜。一心念菩萨圣号。苦乐饥饱。不萦念矣。腊月至黄河铁卸渡。（又名铁谢）过光武陵。初一住店。初二渡河。泊岸。天已晚。不敢行。四无人烟。于路旁有一摆小摊之茅棚。亦无人居。歇足此间。趺坐而坐。夜寒甚。大雪漫漫。次早举目一望。化为琉璃世界。雪深盈尺。无路可行。过往无人。更不知去向。先则枯坐念佛。饱受饥寒。因草棚并无遮栏。蜷伏一角。既而雪愈大。寒愈甚。腹愈饥。仅存一息。而正念不忘。一日。两日。三日。如是雪。如是寒。如是饥。渐入迷态。初六午后。雪止。微见日影。然已病莫能兴矣。初七日来一丐者。见予卧雪中。致问。予亦不能言。知是冻伤。将雪拨开。以围棚草烤火煮黄米粥。令食。得暖气复生。问。“何来。”曰。“南海。”问。“何去。”曰。“朝五台。”我问丐者贵姓名。曰。“姓文名吉。”问。“往何处。”曰。“来自五台。回长安去。”问。“既是五台。寺中有来往否。”丐曰。“人皆识我。”问。“此往五台。路经何处。”曰。“由孟县怀庆黄沙岭新州太谷太原省代州峨口即到山。若先到秘魔岩。此处有南方僧名清一者行持甚好。”予问。“由此到山多少程。”丐曰。“二千零。”及至天晴。丐煮黄米粥。取雪代水。丐指釜中问。“南海有这个么。”予曰。“无。”丐曰。“吃甚么。”曰。“吃水。”釜中雪溶后。丐指釜中水曰。“是甚么。”予无语。丐曰。“你拜名山何求。”予曰。“生不见母。以报亲恩。”丐问。“你背负行李。路远天寒。何时能达。劝你不必拜香了。”予曰。“誓愿早定。不问年月远近也。”丐曰。“你愿难得。现今天气好转。雪尚未化。无路可寻。你向我来的足迹行去罢。此去二十里有小金山。再二十里孟县。有寺可住。”遂揖别。因雪深不能拜。顾礼足迹。抵小金山挂单。翌日起香过孟县。由孟县至怀庆（沁阳）途中将到洪福寺。有一老者名德林。见予在路拜香。近前将香凳接著。曰。“请上座进寺。”唤徒将行李搬入寺。殷勤招待。茶饭后。问。“上座由何处拜起。”略述为报亲恩由普陀拜起至此。已两年矣。谈次知予出家鼓山。老者不觉下泪曰。“我有同参三人。一衡阳。一福州。三人相伴朝山。同住林下三十年。后各分手回家。消息断绝。今闻上座湘音。又是鼓山佛子。恍如见我同参。不觉动念。我今年八十五矣。本寺原甚丰富。近岁稍歉。此场大雪。明年必丰收。上座可留住这里。”至诚恳切。勉留在寺过年。

    三十三、光绪十年甲申四十五岁
    正月初二日由洪福寺起拜香。抵怀庆府。复回寺寄宿。初三日告别德林老人。大哭不舍。珍重后期而别。是日到府。城内小南海。不许挂单及留宿。即出城外宿路边。是夜腹痛极剧。初四早仍拜行。晚发冷病。初五起痢疾。每日仍勉强拜。至十三日抵黄沙岭。山顶只一破庙。无遮蔽。至此已不能行。歇下。不进饮食。日夜泻数十次。起动无力。庙在山顶。无过往行人。瞑目待毙而已。无悔念也。十五深夜见西边墙下有人燃火。疑为匪类。细看久之。见是文吉。心中大喜。呼文先生。彼执火来照曰。“大师父你怎么还在这里。”予将经过向伊说。文即坐身边安慰我。拿水一杯给我喝。是夕得见文吉。身心清净。十六日。文吉将予之污秽衣服换洗并给一杯药与予喝。十七病退。食黄米粥二碗。大汗内外轻快。十八病愈。予谢文吉曰。“两次危险。都蒙先生救济。感恩不尽。”文曰。“此小事。”问文“从何处来。”曰。“长安。”问。“何去。”曰。“回五台。”予曰。“可惜我在病。又是拜行。不能追随先生。”文曰。“看你从去腊到今。拜路不多。那年能到。你身体又不好。决难进行。不必定拜。朝礼亦是一样。”予曰。“先生美意可感。但我出世不见母亲。母为生我而死。父仅得我一子。我竟背父而逃。父因我而辞官。而促寿。昊天罔极。耿耿数十年矣。特此发愿朝山。求菩萨加被。愿我父母脱苦。早生净土。任他百难当前。非到圣境。死亦不敢退愿也。”文曰。“你诚孝心坚固。也算难得。我今回山。亦无甚急事。我愿代你负行李。伴送行程。你但前拜。轻累许多。心不二念。”予曰。“若能如此。先生功德无量。倘我拜到五台。愿以此功德。一半回向父母。早证菩提。一半奉送先生。以酬救助之德。如何。”文曰。“不敢当。你是孝思。我是顺便。不必表谢。”文吉在此照应四日。病已大退。十九日扶病起香。从兹荷物作食。都由文负担。予妄想顿息。外无物累。内无妄念。病亦日愈。体亦日强。辰旦至暮。可拜行四十五里。亦不觉苦。至二月底到太谷县离相寺。住持参学林下。见知客礼毕。顾文吉问予曰。“这位是你甚人。”告以故。知客厉声曰。“出门行脚。不达时务。这几年北地饥荒。朝甚么山。甚么大老官。要人服侍。欲想享福。何必出门。你见何处寺门。有俗人挂单。”当下听其呵责。不敢回声。予认错告辞。知客曰。“岂有此理。由你自便。谁叫你来。”予听话头不对。即转过话说。“这位文先生。请到客店住。我在此打扰一单何如。”知客曰。“可尔。”文曰。“此去五台不远。我先回去。你慢慢来。你的行李。不久有人代你送上山的。”予苦留不得。取银酬伊。不受。辞去。后知客改颜悦色。和气送单。到灶房热坑上茶。亲做面。陪吃。奇其举动。又顾左右无人。问曰。“此间常住多少众。”曰。“我在外江多年。回来住持。连年岁荒。仅留得我一个。粮亦止此。适才举动。是游戏耳。幸勿见怪。”予十分难过。啼笑皆非。勉吃面半碗。即行告辞。彼留住亦无心答应也。遂到街上旅店找文吉无著。时四月十八。夜月正明。予欲追文吉。星夜向太原府拜香前进。心急起火。次日脑热。鼻流血不止。二十日到黄土沟白云寺。（此寺为孚上座道场）知客见予口流鲜血。不准挂单。勉强过一夜。二十一早进太原城。至极乐寺。饱受责骂。不挂单。二十二早出城礼拜。北门外遇一青年僧。名文贤。见予近前招呼。接过拜凳行李。请进寺内。爱敬如亲。领到方丈。陪茶饭。谈次予问。“大和尚似廿余岁。又系外省人。何以在此住持。”曰。“我父亲在此做官多年。后在平阳府任上。被奸臣所害。母亦气殒。我含泪出家。此间官绅旧有往还。故邀至此。早想摆脱。今瞻上座道风。心甚倾服。请在这里长住亲近。”予告以发愿拜香缘由。住持甚敬信。坚留十日乃放行。送衣物旅费。予概弗受。临别代携拜凳相送十余里。洒泪而别。时五月初一日也。予向忻州前进。一日早。在途中拜香。后面来一马车。缓行不越前。予觉避之。车中官人下车。问。“大师在路拜甚么。”告以故。官人亦湘人也。谈甚畅洽。彼曰。“若此。我现住峨口白云寺。你朝台必经之地。你之行李。我代你先送到。”予感谢之。上车迳去。仍是每日拜香。别无延误。五月中到白云寺。代送行李者。即该营营官也。见予欢迎至营部。优待。休息三日。告辞。送路费礼物不受。彼另派兵将行李银物迳送显通寺。予起香到圭峰山秘魔岩。狮子窝龙洞等处。山水奇踪。说之不尽。予以拜香故。未能领略也。五月底至显通寺。兵弁已将行李送来。下山去矣。到显通寺住下。先到附近各刹进香。遍问文吉其人。无有知者。后与一老僧说及情由。老僧合掌曰。“文殊菩萨化身也。”予即顶礼谢。二十二日起香。两日拜至东台。月朗星辉。进石室上香。在室内朝夕礼诵。禅坐七日。下台拜那罗延窟。裹粮已尽。六月初一日回显通寺。初二起香。上华严岭。过夜。初三拜北台。在中台过夜。初四拜西台。过夜。初五回显通寺。初七拜南台。在南台打七。十五下台回显通寺。参加六月大佛会。至是为超生父母。拜香三年愿毕。
    此三年中。除为疾病所困。风雪所阻。不能拜香外。一心正念。礼拜途中。历尽艰难。心生欢喜。每每藉境验心。愈辛苦处。愈觉心安。因此才悟古人所谓消得一分习气。便得一分光明。忍得十分烦恼。便证少分菩提。
    又于中途所历诸名胜。自普陀而江浙。而中州。而黄河。而太行。胜地名山。说之不尽。古今游记。言之甚详。然不及身历其境者之为快。若五台为清凉圣境。文殊放光。千丈寒岩。万年积雪。石桥横锁。楼阁悬空。则非他处所及。予以拜香期内。不及观赏。还愿已毕。稍为涉足。不欲灵山笑也。
    大会圆满。上大螺顶。拜智慧灯。第一夜无所见。二夜见北台顶一团火。飞往中台落下。少顷分为十余团。大小不一。第二夜又见中台空中三团火。飞上飞下。北台现四五处火团。亦大小不同。
    七月初十日。拜谢文殊菩萨下山。由华严岭向北行。至大营浑源南境。朝北岳恒山。至虎风口。直上。有“朔方第一山”石坊。诣庙云级插天。穹碑森立。进香下山。至平阳府（临汾）朝南北仙窟。城南有尧庙。甚壮丽。南至蒲州（晋西南）卢村。礼汉寿亭侯庙。渡黄河。越潼关。入陕西境。至华阴。登太华山。礼西岳华山庙。所经攀锁上千尺幢。百尺峡。及老君犁沟。名胜甚多。留八日。慕夷齐之圣。游首阳山。至陕境西南香山观音寺。观庄王坟。入甘萧境。经泾川平凉等。至崆峒山。岁云暮矣。回香山过年。

    三十四、光绪十一年乙酉四十六岁
    春。离香山。西出大庆关。入陕境。经耀州三原。至咸阳。观召伯甘棠树。至长安。城垣雄伟。古迹甚多。城外东北慈恩寺内大雁塔。浮屠七级。有唐代以下题名碑。大秦景教碑。府学宫前为碑林。有七百余种。城东为灞桥。环有七十二孔。桥亭折柳。有阳关三叠处。至华严寺礼杜顺和尚塔。清凉国师塔。至牛头寺兴国寺礼玄奘法师塔。到终南山东五台。响鼓坡。宝藏寺。白水浪。此处有两圣僧隐此。到嘉五台银洞子五祖窑。
    至南五台。晤觉朗。冶开。法忍。体安。法性。诸上人。在此结茅庵。留予同住。法忍住老虎窝。冶开居舍龙椿。法性住湘子洞。予与觉朗体安同住大茅蓬。
    三月初一日早殿后。忽见群星乱飞。天帚星现。久之始没。不知何兆也。

    【是年大事】去年中法战事起。本年和约割安南属法。

    三十五、光绪十二年丙戌四十七岁
    【是年大事】英并缅甸。设台湾省。

    三十六、光绪十三年丁亥四十八岁
    以上两年余。在南五台茅蓬。与诸师同参究。甚有饶益。
    二月下山至翠微山。礼皇裕寺。青华山。后安山净业寺。礼宣祖塔。至草堂寺。礼鸠摩罗什法师道场。游太白山。高一百八里。六月不溶雪。至二板寺大板寺。上大龙池顶。水分四流。经子午镇。至汉中府（即南郑）汉高祖拜将台。包城诸葛庙。张飞万年灯诸名胜。经龙洞背。天雄关。小峨嵋。剑门关。钵盂寺。白马关。庞统坟。以达四川梓潼县文昌庙。途中经七曲山。九曲水。剑门关。削壁中截。两崖相嵌如剑。诚所谓一夫当关。万夫莫开之概。上有姜维城。即伯约驻兵处。栈道难行。如上青天。古人不虚语也。至广汉之南新都县。在宝光寺过年。本年入川。踽踽独行。三衣一钵。都无系累。徜徉山水。境亦澄心。

    三十七、光绪十四年戊子四十九岁
    正月由宝光寺起程入成都省会。礼昭觉寺文殊院。草堂寺。青羊宫。经华阳双流南下眉山县。洪雅县。至峨嵋山下。由伏虎寺九老洞。（赵公明修行处）上至峨嵋金顶进香。毕。夜看佛光。万盏明灯。如天星繁聚。其中胜境。说之不尽。于宝光寺参应真上人。住十日。循万年寺。礼毗庐殿。下山。至雅州。经荣经县入泸定。过此即川边境矣。（从改西康省）五月渡泸。雅安中有大渡河。用铁索驾泸定桥。长达三十余丈。人经其上。摇曳动荡。有戒心焉。向西行经打箭炉里塘。（即理化）巴塘。（即巴安）北至察木多。（即昌都）西至硕督经阿兰多。以及拉里。（即加黎）其间地广人稀。汉藏蕃蒙夷及猺獞等等种族。语言复杂。能通汉语者百之一二耳。里塘有贡噶神山。为喇嘛圣地。巴塘多险峻高山。察木多多河流。各种族多奉喇嘛教。由拉里南行至江达。（即太昭）过此即为西藏境界矣。
    入西藏境。过乌苏江。越拉萨河。即为西藏首都拉萨。全藏政教之中枢。西北达布拉山。有高十三层之达布拉宫。殿宇庄严。金碧耀目。为达赖活佛坐床之所。有喇嘛僧二万人。附近有葛尔丹。别蚌。色拉。三大寺。亦各数千人。予以言语难通。只于各寺进香。及一礼活佛而已。又西行经贡噶。江孜。至日喀则。（即扎什伦布）其西有扎什伦布寺。建筑宏丽。广及数里。为后藏政教领袖班禅活佛坐床之所。有喇嘛僧四五千人。
    由川入藏。行及一年。日出而行。日入而息。登山涉水。每数日不遇一人。鸟兽异于中原。风俗堪称殊异。僧伽不守戒律。多食牛羊。道服划分红黄。各立门户。忆及祇园会时。不知涕之何从也。以岁暮回拉萨过年。

    三十八、光绪十五年己丑五十岁
    予不欲留藏。开春南行。经拉噶。亚东。（即茅屯）为由藏往印第一门户。经不丹国。越重山峻岭。不知其名。或称葱岭。或称雪山。（即喜马拉雅山）有诗云“何物横天际。晴空入望中。这般银世界。无异玉玲珑”之句。至杨甫城朝佛古迹。至孟加拉大埠。渡锡兰。朝圣地后。即附航至缅甸。朝大金塔。至摩罗缅吉帝利。此处有一巨石至奇。称是目连尊者安置。朝礼甚众。
    七月起程回国。由腊戌过汉龙关。即云南境。而免宁龙陵景东蒙化。赵州下关。至大理。观洱海银涛。声闻数里。叹为奇观。回国初愿。为朝鸡足山。礼迦叶尊者。（入定待弥勒下生）渡洱海。向东北行。经挖色。百担。平沙。山角。安邦大王庙。至灵山一会坊。即鸡足山麓也。半山有鸣歌坪。相传尊者入山。八国王送至此。不忍去。在山修行。成护法神云（即大王庙）直上至迦叶殿。殿中奉尊者像。传阿难尊者来朝。石门自开。至圣境悬岩。石壁生成一道石门。名华首门。迦叶在内入定。宛若城门。高数十丈。广十余丈。双门关闭。门缝显然。是日游客。及导引之土人颇多。予进香礼拜时。忽闻大钟三声。土人均欢呼礼拜。称有异人至。则闻钟鼓鱼磬声。我等曾闻一二次鼓磬声。未闻大钟声也。今师傅礼拜闻大钟声。其有道乎。予谢弗敢。时己丑年七月三十日也。
    再上山顶。名天柱峰。此为全山最高处。从山下至此。约三十里。有铜殿一所。楞严塔一座。据山志载。全山有三百六十庵。七十二大寺。今则全山不足十寺。僧伽与俗人无殊。子孙相承。各据产业。非本山子孙。不准在山中住。并不留单。予念往昔法会之盛。今日人事之衰。叹息不已。思欲有为。而不知机缘之何在也。
    下山由梁王山。九峰山。至云南县。经水目山。灵鹫山。紫溪山。至楚雄府。在西门外高鼎寺住。初到未几。闻兰香满室。执事僧向予致贺。上座至。仙兰放香。异数也。府志载。山有仙兰。不见其形。遇真人而放香焉。今日兰香满山。上座德感。招待殷勤。坚留久住。予以回湘急。却之。一宿即行。经昆明府。曲靖府。以达贵州省之平彝。循道东行。经贵阳镇远入湘西之麻阳芷江。经宝庆府。达衡阳。礼恒志和尚于岐山。留旬日北行。
    至湖北武昌。礼志摩和尚于宝通寺。学《大悲忏》法毕。赴九江入卢山。礼志善和尚于海会寺。参加念佛会。过安徽境。游黄山后。朝九华山。礼地藏王菩萨塔。百岁宫。礼宝悟和尚。此老戒行精严。定力第一。渡江至宝华山。礼圣性和尚。留住过年。
    此两年间。身行万里。除渡海须航外。余皆步行。水驿山程。霜风雪雨。碛砂峻岭。岛屿榔椰。境风日变。心月孤悬。体力增强。步履轻捷。不特不觉行旅之苦。反思昔日放逸之非。古人谓读万卷书。须行万里路。良有以也。

    三十九、光绪十六年庚寅五十一岁（一八九○年）
    到宜兴。礼仁智和尚。时修显亲寺。是密祖出家处。在此过夏。到句容礼法忍和尚。助其修赤山。住此过冬。

    四十、光绪十七年辛卯五十二岁
    在金陵伴松严上人助修净成寺。时与杨仁山居士往来。参论因明论。般若灯论。住净成寺过冬。

    四十一、光绪十八年壬辰五十三岁
    约普照。月霞。印莲诸师。同上九华山。修翠峰茅蓬。同住。由普照师主讲《华严经》弘五教仪。贤首一宗。歇坠已久。各处闻讲教仪。多来赴会。江下贤教。从斯再畅。

    四十二、光绪十九年癸巳五十四岁
    仍在翠峰研究经教。是夏谛闲法师。来此同度夏后。自往金山过冬。

    【是年大事】英法成立协约。割暹罗南掌地。许暹罗独立。

    四十三、光绪二十年甲午五十五岁
    仍在翠峰茅蓬研究经教。

    【是年大事】中日战役起。

    四十四、光绪二十一年乙未五十六岁
    扬州高旻寺住持月朗到九华。称今年高旻有朱施主法事。连旧日四七。共打十二个七。赤山法老人已回寺。仰诸位护持常住。都请回山。将届期。众推予先下山。至大通荻港后。又沿江行。遇水涨。欲渡。舟子索钱六枚。予不名一钱。舟人迳鼓棹去。又行。忽失足堕水。浮沉一昼夜。流至采石矶附近。渔者网得之。唤宝积寺僧认之。僧固赤山同住者。惊曰。“此德清师也。”畀至寺。救苏。时六月二十八日也。然口鼻大小便诸孔流血。居数日。迳赴高旻。知事僧见容瘁。问。“有病否。”曰。“无。”乃谒月朗和尚。询山中事后。即请代职。予不允。又不言堕水事。只求在堂中打七。高旻家风严峻。如请职事拒不就者。视为慢众。于是表堂。打香板。予顺受不语。而病益加剧。血流不止。且小便滴精。以死为待。在禅堂中昼夜精勤。澄清一念。不知身是何物。经二十余日。众病顿愈。旋采石矶住持德岸送衣物来供。见容光焕发大欣慰。乃举予堕水事告众。皆钦叹。禅堂内职不令予轮值。得便修行。从此万念顿息。工夫“落堂。”昼夜如一。行动如飞。一夕。夜放晚香时。开目一看。忽见大光明如同白昼。内外洞澈。隔垣见香灯师小解。又见西单师在圊中。远及河中行船。两岸树木种种色色。悉皆了见。是时才鸣三板耳。翌日。询问香灯及西单。果然。予知是境。不以为异。至腊月八七。第三晚。六枝香开静时。护七例冲开水。溅予手上。茶杯堕地。一声破碎。顿断疑根。庆快平生。如从梦醒。自念出家漂泊数十年。于黄河茅棚。被个俗汉一问。不知水是甚么。若果当时踏翻锅灶。看文吉有何言语。此次若不堕水大病。若不遇顺摄逆摄。知识教化。几乎错过一生。那有今朝。因述偈曰。
    杯子扑落地　　响声明沥沥
    虚空粉碎也　　狂心当下息

        又　偈
    烫著手　打碎杯　　家破人亡语难开
    春到花香处处秀　　山河大地是如来

    【是年大事】马关条约成。割台湾辽东半岛给日本。俄德法劝日本归还辽东半岛。

    四十五、光绪二十二年丙申五十七岁
    夏。至镇江金山寺过戒期。大定老和尚留住过冬。

    四十六、光绪二十三年丁酉五十八岁
    由金山往朝狼山。礼大势至菩萨回。被道明和尚请到扬州。助理重宁寺。四月通智法师在焦山讲《楞严经》听众千人。命予讲偏座。讲经毕。别众下山。
    予以生而无母。未见慈容。仅于在家时睹真仪耳。每思之。辄觉心痛。夙愿往阿育王寺。礼舍利。燃指供佛。超度慈亲。遂往宁波。时幻人法师。及寄禅和尚（八指头陀）等维护天童。海岸和尚修育王山志。俱邀予助。予以有愿而来也。悉婉谢之。
    拜舍利。每日从三板起。至晚间开大静。除殿堂外。不用蒲团。展大具。每日定三千拜。忽一夜在禅坐中。似梦非梦。见空中金龙一条。飞落舍利殿前天池内。长数丈。金光晃耀。予骑上龙脊。即腾空至一处。山水秀丽。花木清幽。楼阁宫殿。庄严奇妙。见母在楼阁上瞻眺。予即大叫母亲。请你骑上龙来到西方去。龙即下降。梦即惊醒。觉得身心清爽。境界憭然。平生梦母。只此一次。从此每有人睹舍利。皆参加。众说非一。予观多次。初见大如绿豆。紫黑色。至十月半两藏拜完。再看。大亦如前。己变为赤珠有光。再拜。急于求验。遍身酸痛。看舍利大逾黄豆。色黄白各半。至此确信舍利之因根境而示现也。急于求验。增加礼拜。至十一月初大病顿发。全不能拜。病近沉重。进如意寮。服药罔效。卧不能坐。此时承显亲首座。宗亮监院。与卢姑娘等。多方施救。费财费力。终不见效。众皆以为世缘尽矣。予亦听之。第以燃指不成。心生焦虑。
    至十六日有八人入寮视予。皆为燃指来者。以为予病尚不重而求伴也。予闻之。知明日为燃指期。坚请参加。首座等皆不赞许。恐危险。予不觉泪如泉涌。曰。“生死谁能免者。我欲报母恩。发愿燃指。倘因病中止。生亦何益。愿以死为休矣。”宗亮监院。时年只二十一岁闻之。亦流泪曰。“你不要烦恼。我助你成就。明日斋归我请。我先为你布置。”予合掌谢之。
    十七早。宗亮请他师弟宗信帮燃。数人轮流扶上大殿礼佛。经种种仪节礼诵。及大众念忏悔文。予一心念佛。超度慈母。初尚觉痛苦。继而心渐清定。终而智觉朗然。念至“法界藏身阿弥陀佛”予全身八万四千毛孔。一齐竖起。指已燃毕。予自起立礼佛。不用人扶。此时不知自己之有病也。于是步行酬谢大众。回寮。咸叹希有。即日迁出如意寮。翌日入盐水泡一天。亦未流血。不数日肤肉完复。渐渐恢复礼拜。留住阿育王寺过年。

    【附注】寺原名阿育王。后改为广利。在宁波鄞县南乡四十里鄮山。昔佛灭度百年后。中天竺阿育王治国。将佛舍利八万四千。藏之宝塔。役使鬼神。分置地中。东震旦国有十九处。次第出现。如五台育王是也。五台閟于大塔中不易见。育王于晋武帝太康三年。慧达礼拜请求。乃从地涌出。遂建寺藏于石塔中。塔门常锁。有欲观舍利者。先通知塔主。殿中礼佛。跪殿外阶沿。凡欲睹者。依次而跪。塔主请塔出。塔高一尺四寸。周围亦只尺余。塔之中级内空。中悬一实心钟。有一针。舍利附于针端。观者大小多少动定不一。平常有见一粒或三四粒者。青黄赤白各异。有见莲花及佛像者为胜缘。明万历间。吏部尚书陆光祖。与亲友来参。初如小豆。次如大豆。次如枣。次大如瓜。更大如车轮。光明朗耀。心目清凉。时舍利殿坏。陆重修之。庄严至今。如来大慈。留此法身真体。使后世众生。生正信心也。

    【是年大事】德租胶州湾。朝鲜王称大汉皇帝。

    四十七、光绪二十四年戊戌五十九岁
    春初在阿育王寺。因宁波七塔寺铸大钟。归依老和尚本来和尚。请默庵法师讲《法华经》来阿育王寺。请予附讲。遂往宁波七塔寺。经毕。往宜兴铜棺山。结茅蓬过年。

    【是年大事】戊戌政变。俄租旅顺大连。英租威海卫。

    四十八、光绪二十五年己亥六十岁
    结森。宝林。二上人。邀赴丹阳。重修仙台观。在此过夏。七月至句容。赤山法忍和尚付茅蓬。过冬。

    【是年大事】法租广州湾。英租九龙半岛。

    四十九、光绪二十六年庚子六十一岁（一九○○年）
    予在江浙已住十年。又思远游。其目的拟再朝五台。后入终南修隐。遂离赤山。先到镇江扬州。朝云台山。入山东朝东岳泰山。东趋牢山。访那罗延窟。（即憨山老人海印寺）旋到曲阜。礼孔庙。孔陵。
    于西行道中夜宿一破庙。空无一物。只有一朽棺。其盖仰。知无人。即于盖上宿。夜半。棺中大动数次。忽有声曰。“我要出来。”问之。“你是人是鬼。”曰。“是人。”问。“是甚么人。”曰。“是讨饭的。”予乃笑起。让其出。状丑如鬼。问予是何人。曰。“和尚。”其人怒。谓予压其头上。几用武。予谓我坐棺盖上。你动都不能动。还讲打。其人气馁。自往小解后。还卧棺内。天将曙。予亦行矣。
    时义和团在山东各县。已有乱兆。一日于途中遇一洋兵。以枪相向。问“怕死否。”予曰。“倘该死汝手。任便。”洋兵见予神色不动。曰。“好的。你去。”予遂赶赴五台。行香毕。欲赴终南。以乱事日甚。仍退回北京。游西域寺。礼石藏经。于潭拓山访异行僧。至戒台寺礼飞钵禅师塔。红螺山参加念佛道场。游大钟寺。观姚广孝所铸八万七千斤铜钟。高一丈五尺。纽高七尺。径一丈四尺。外铸《华严经》一部。内《法华经》一部。以《金刚经》锁边。其纽《楞严咒》为永乐帝荐圣母铸也。回城南龙泉寺住。
    五月。团乱日炽。以“扶清灭洋”为号召。杀日本使馆书记。及德国公使。皇太后阴纵之。至本月十七日。竟下诏与各国宣战。京中大乱。六月天津失守。七月联军陷北京。时王公大臣。有住龙泉寺者。与予相熟。乃劝予偕伊等随扈跸西行。在兵荒马乱中。已无所谓“马随春仗识天骄”矣。日夜赶程。艰苦万状。行至阜平县。始闻甘藩岑春暖以勤王兵至。帝后大喜。乃护驾出长城。入山西雁门关。其地有云门寺。一老僧已一百二十四岁。帝赐黄绫。及建坊。又西行至平阳。遍地饥荒。人民以芋叶薯叶进。帝后食而甘之。至西安。帝住抚院。时饥民遍地。有食死尸者。谕禁之。四城设八施饭厂。大小村镇亦然。巡抚岑春暖请予至卧龙寺建息灾法会。佛事毕。东霞老和尚留住卧龙寺。予以驾驻西安。嚣烦日甚。潜去。十月止终南山结茅。觅得嘉五台后狮子岩。地幽僻。为杜外扰计。改号“虚云”自此始。山乏水。饮积雪。充饥恃自种野菜。是时山中有本昌师住破石山。妙莲师住关帝庙。道明师住五华洞。妙圆师住老茅蓬。修圆师青山师住后山。青山湘人也。山众多尊之。与予住较近。多有来往。次年八月。复成。月霞。了尘三师至庵。一见诧曰。“几年不知你消息。谁知你睡在这里。”予笑曰。“这里且置。如何是那里。”众行礼。吃芋毕。送住破石山。月师曰。“赤山法老人厌烦。现在汉阳归元寺讲《法华。》欲来北地。特属先来寻地。”约予同行。予方习静。却之。及打七毕。化城。引月。复戒等到翠微山相地回。月师云甚当意。予谓“此地北向白虎太白。后无靠山。似非善地。”彼等不听。遂招后果。
    冬至。青山老人嘱赴长安市物。事毕适大雪。上山至新茅蓬。下石壁悬崖间。堕雪窟中。大号。近棚一全上人来。救予出。衣内外皆湿。且将入夜。念明日雪当封山。没径。乘夜拨雪归。诣青师处。见予狼狈。嗤为不济事。笑颔之。乃返棚。度岁。

    【是年大事】义和团起。联军攻陷津京。

    五十、光绪二十七年辛丑六十二岁
    春夏予仍居茅蓬。赤山法老人抵陕。结庵翠微山。来六十余人。半住皇裕寺。（即唐太宗避暑处。）半住新庵。及兴善寺。时苏军门在北地开水田。将鸭伯滩地百顷。送翠微山作僧粮。土人谓世代居此。要将田易地。僧不肯。兴讼。败于理。法老人大受气。次年老人南返。尽将器物归之体安。月霞。余众四散。每念此事之艰。稍一恃强。终招祸害。此次南僧到北地。受影响不少。而山川形气。亦不无关系也。
    岁行尽矣。万山积雪。严寒彻骨。予独居茅蓬中。身心清净。一日煮芋釜中。跏趺待熟。不觉定去。

    【是年大事】　辛丑和约成。赔款四万五千万两。十月联军退出京师。十一月太后挈帝回銮北京。

    五十一、光绪二十八年壬寅六十三岁
    去岁暮。入定不知时日。山中邻棚复成师等。讶予久不至。来茅蓬贺年。见棚外虎迹遍满。无人足迹。入视。见予在定中。乃以磬开静。问曰。“已食否。”曰。“未。芋在釜度已熟矣。”发视之。已霉高寸许坚冰如石。复成讶曰。“你一定已半月矣。”相与烹雪煮芋饱餐而去。复师去后。不数日。远近僧俗。咸来视予。厌于酬答。乃宵遁。一肩行李。又向万里无寸草处去。
    先至太白山居岩洞中。不数日。戒尘师踵迹至。相约远游。其目的地为峨嵋。乃出宝鸭口。至紫柏山。过妙台子。游张良庙。过招化县。观张飞柏。行至成都。住寺小憩。遂由嘉定抵峨嵋山。登金顶。观佛光。与鸡足山佛光无异。夜看万盏明灯。与五台拜智慧灯相同。至锡瓦殿。礼真应老和尚。年七十余矣。为全山领袖。宗门知识也。欢留数日。
    下山循洗象池。大峨寺。长老坪。毗卢殿。峨嵋县。峡江县抵银村。过流沙河。适水涨。从早至午候船到。众皆上船。予让戒尘先登。以行李递上。余正欲过船。索忽断。流复急。余以右手攀船弦。船小人多。稍侧即覆。予不动。从流而下。浸在水中。至暮。船泊岸。众牵予上。衣裤及两足皆被小石割破矣。天寒下雨。行抵晒经关。旅店不宿僧人。街外有一庙。一僧住守。求宿再三。不许。令宿门外戏台底。地湿衣湿。以钱向僧买禾草。伊拖来两把湿秆。亦烧不著。只得忍受。与戒师坐至天明。买得几个苦荞粑食之。忍著痛仍前进。过火燃山。达建昌宁远府。至会理州。入云南省界。过永北县。朝观音菩萨圣迹。渡金沙江朝鸡足山。树下宿。复闻石门内鱼磬声。翌日。上金顶各处进香毕。又复起念。佛祖道场。衰败至此。全滇僧规。堕落至此。发愿在山结一庵。以接待朝山者。又为地方子孙寺庙所禁。思之雪涕。乃下山抵昆明府。得护法居士岑宽慈留住福兴寺。予闭关。戒尘为护。是年在关中度岁。

    五十二、光绪二十九年癸卯六十四岁
    予在关中。迎祥寺一僧人至。称寺有放生雄鸡重数斤。极凶恶好斗。群鸡皆被伤冠羽。予即为说归戒。且教令念佛。未久。不复斗。独栖树上。不伤虫。不与不食。久之闻钟磬即随众上殿。课毕仍栖树上。教以念佛。即作佛佛佛声音。后二年。一日晚课毕。站立举首。张翅三扇作念佛状。立化。数日不变。龛以葬之。予为之铭曰。
    好斗成性此鸡雄。伤冠拔羽血流红。
    知畏奉戒狂心歇。素食孤栖不害虫。
    两目瞻仰黄金相。念佛喔喔何从容。
    旋绕三扑奄然化。众生与佛将毋同。

    五十三、光绪三十年甲辰六十五岁
    春。诸护法暨归化寺和尚契敏。恳请出关。到寺讲《圆觉经。》《四十二章经》归依者三千余人。秋。梦佛上人请到筇竹寺讲《楞严经》即在该寺刊《楞严经》及《寒山诗》板存寺。请传戒。法事毕。大理提督张军门松林。李军门福兴。率众官绅。迎至大理府。住三塔崇圣寺。请讲《法华经》归依者又数千人。李提督福兴欲留住崇圣寺。予曰。“吾不住城市。早有愿在鸡山挂单。而山上子孙不许。今诸位护法。能为图一片地。愿开单接众。以挽救滇中僧众。恢复迦叶道场。此衲所愿也。”众称善。乃令宾川县知县办理。于山中觅得一破院。名钵盂庵。居之。虽住无房屋。餐无宿粮。然十方四众来者。皆礼接之。
    钵盂庵自嘉庆后。已无人住。因大门外右方有一巨石白虎不祥。拟在此地凿一放生池。雇工斫之不碎。即去土察之。无根。石高九尺四寸。宽七尺六寸。顶平可跏趺坐。招包工移左二十八丈。来工人百余。拼力三天。无法动。不顾而去。予祷之伽蓝。讽佛咒。率十余僧人。移之左。哄动众观。惊为神助。好事者题为“云移石。”士大夫题咏甚多。予亦有诗纪之。曰。
    嵯峨怪石挺奇踪。苔藓犹存太古封。
    天未补完留待我。云看变化欲从龙。
    移山敢笑愚公拙。听法疑曾虎阜逢。
    自此八风吹不动。凌霄长伴两三松。
    钵盂峰拥梵王宫。金色头陀旧有踪。
    访道敢辞来万里。入山今已度千重。
    年深岭石痕留藓。月朗池鱼影戏松。
    俯瞰九州尘外物。天风吹送数声钟。
    重修寺宇。接待十方。事既展开。急于募化。乃留戒尘师料理内务。予独往腾冲。由下关至永昌。过和木树。此地数百里觕荦难行。官民从来未曾修理。闻土人言。有一外省僧人。自发心苦行修路。不募捐。任来往者助火食。数十年来。不曾退变。此路得该僧修理。十九通行。蒲漂人甚德之。欲修孔雀明王寺居之。他不愿。只顾修路。予闻而异之。循道前进。将暮。遇于途。见其荷锄携畚将归也。上前问讯。彼瞠目不语。予亦不顾。随伊到寺。见其放下锄具。上蒲团坐。予参礼。他亦不视。不语。予亦向伊对坐。次早。伊作饭。予为烧火。饭熟。亦不招呼。予取钵盛食。食毕。伊荷锄。予负箕。共同搬石挖泥铺沙。共同起止。如是十余日。未造一语。彼此安之。
    一夕明月如昼。予在寺外大石上趺坐。夜涯未归。伊轻步至予后背。大喝曰。“在此做甚么。”予微启目缓声应曰。“看月。”伊曰。“月在何处。”予曰。“大好霞光。”伊曰。“徒多鱼目真难辨。休认虹霓是彩霞。”予曰。“光含万象无今古。不属阴阳绝障遮。”伊执予手大笑曰。“深夜请回休息。”次日。欢然叙话。自言是“湘潭人。名禅修。少出家。二十四岁在金山禅堂。得个休歇处。后朝山到藏。由缅回国。见此路崎岖。人马可怜。因感持地菩萨往行。独修此路。在此数十年。现八十三岁矣。不曾遇知己。今幸有缘。始一倾吐。”予亦告以出家因缘。次日早饭后。予告辞。彼此大笑而别。
    往腾冲募化。住湖南会馆。行单未卸。有穿孝服者数人来叩礼云。“请和尚念经。”予曰。“我非应赴经僧。”孝子曰。“为你们和尚念。”予曰。“此地听说无和尚。”会馆首事人为之释曰。“大师要去念经。事甚巧合。今日来者。为吴太史之曾孙。太史生平。修持甚谨。数十年间。皆称吴老太爷为善人。今寿八十余矣。儿孙数十人。膺孝廉科者数人。秀士更多。日前去世时。自言是和尚。遗嘱以僧衣殓。不许哭泣。不许杀牲。不许请师巫诵经。并谓将有高僧来为之超度。盘膝坐脱。经日面目如生。今日师来。得非法缘。”予许之。到其家诵经。放施食七日。阖邑官绅士庶咸来随喜。愿归依者又千余人。官绅拟留予住腾冲。予曰。“我为修鸡足山。来此募化。不能住也。”众皆欢喜。踊跃乐捐钜款。于是回山备粮。建造房屋。立定规约。坐香讲经。重振律仪。传受戒法。是年四众求戒者七百余人。至是山中诸寺。亦渐改革。著僧衣。吃素菜。且上殿挂单矣。

    【附记】
    一、陈太守兰卿。原籍浙江绍兴。生长昆明。归依昆明西山岩栖和尚。志心念佛。常持《金刚经》工画兰草螃蟹。人争宝之。其早年回籍应试时。初到杭州。宛如故里。忽忆前生系西湖玛瑙寺僧。尝对友预言寺中景况。及旧住寮房内之陈设。乃至庭院中花木等。历历如绘。群疑其诞。嬲之到寺。果如所云。又言其妻前生为玛瑙寺旁木鱼铺掌柜妇。曾供养袈裟一领。致结今缘。人闻益信而异之。其生平福报甚厚。子孙数十人。虽信佛念佛而无再披缁之意。光绪三十年。余住昆明福兴寺。常相往来。屡警之弗省也。经云。《富贵学道难》惜哉。
    二、腾冲东门外万佛寺有老僧。一生念佛。诵《金刚经》行至笃。吴太史祖父常供养之。其媳将娩。忽见老僧入室。太史即生。异而趋视。僧果寂矣。
    三、昆明燃灯寺僧妙湛。志心念佛。能背诵《华严经》一衲之外无余物。专弘净土。道风广播。时云贵总督岑毓英。王文韶。极敬信之。请至官衙供养。嗣王入京。官大学士。一日。书房宴坐间。忽见湛来。俄报妾生子矣。即电昆明探询。知僧同时入灭。
    四、唐蓂赓尝语余。其前身为招通府关帝庙僧。念佛诵经。苦行自持。乃祖深信佛经。尝供养诸僧。当蓂赓生时。该寺住持适至。渠常欲出家。终不果云。
    附语曰。自佛教东来。各宗踵兴。法法皆可了生死。永嘉云。“了则业障本来空。未了还须偿宿债。”了与未了。行者一揆。殊途同归。何容措论。此数僧者。行持真实。著人耳目。皆为予所亲闻。要亦暂时岐路耳。附此以告一切行人。应自警策。

    【是年大事】日俄开战。中国宣言局外中立。

    五十四、光绪三十一年乙巳六十六岁
    春。石钟寺宝林老和尚。请在该寺传戒。求戒者八百余人。法事毕。戒尘在钵盂庵闭关。余往南洋宏化。至南甸太平寺讲《阿弥陀经》毕。归依者数百人。毕。循千崖蛮。越过野人山。到新街。瓦城。因在野人山染瘴毒。至此发作。重病。在路边棚厂。昼夜发烧。扶病到柳洞观音寺。有一中国僧人。名定如者。予向伊行礼。不顾。乃在殿下趺座。至晚伊鸣磬上殿。予帮敲钟鼓。忏悔文毕。唱杀杀杀三拜。翌早上殿。诵毕。三拜。亦一样唱。予异之。故不去。早午晚葱蒜牛奶杂食。予不食。亦不言。饮水而已。伊窥知之。令饭粥不下葱蒜。予乃得食。至第七日。伊请予吃茶。询其拜杀之故。曰。“杀鬼子。伊原籍宝庆。父在滇任武官死。遂出家。在普陀接法。从竹禅和尚学画。前十余年由港到星洲。船中备受洋人虐待。极难堪。终身恨之。现在此间鬻画。人多珍之。故斋粮弗缺。十年来。僧人过此。装模作样。脾气古怪。难得你圆融无碍。故敢对你实说。”予劝以怨亲平等。气仍未消也。予病渐好。告辞坚留。予告以募缘之故。乃由伊送路费粮食。买车票发电至仰光。嘱高万邦居士接车。殷勤而别。
    到仰光。高居士全家及龙华寺监院性源等到接。寓高家。备极优待。曰。“妙老和尚常念师苦行。几十年。未知消息。今闻师来甚喜。近有讯来。欲回唐山。修宁德龟山云。”连日陪游大金塔。参观各圣境毕。告辞。恐老人急于回国也。高居士送上船。并电槟榔屿极乐寺接船。船到埠。因船中有病疫死者。悬旗“打限。”即要船上人。在远处山上受检验也。千余人上山。上无遮盖。一任日晒夜雨。每日发米一小碗。萝卜二。自煮食。医生来每日看二次。七日人去一半。十日人都去尽。独留予一人。心焦急。病日加重。益形凄苦。渐不能进食。至十八日。医来。令移一净屋。无人居。心喜之。有一老人巡视。问之。为泉州人。伊叹曰。“此房是病人将死者乃令住之。以为剖腹之备。”予说明往极乐寺。老人动念曰。“我取药与你吃。”煎来神浀茶一碗。吃了两天。略好。老人告予曰。“医生来。听我在外面咳声。你即起。振作精神。拿药与你。你不要吃。”医生来。果如言。但以药开水。迫令食。无奈强食之。医去。老人来问药事。予曰。“已吃矣。”老人惊曰。“难活了。明天即来生ほ。我给点药你吃。望佛祖佑你。”次早老人来看。我坐地上。睁眼不见人。老人抱予起。满地是血。老人又拿药来吃下。急为予换衣洗净地。叹曰。“别人吃了昨天的药水。不等断气就开刀了。你不该死。佛有灵也。九点钟。医生来。我作咳声。你装神气些。”时至医来。见我指一指。笑笑而去。问老人。曰。“他笑你不该死耳。”予告以高居士送我些钱。请你帮忙送点钱给医生。放我出去。即取四十元给老人。二十元以谢照顾之意。老人曰。“我不要你的钱今天医生是红毛人。不可以说。明日是吉冷人。可以讲。”是晚。老人来说。“已与番人讲好。送二十四元。明天可以放行。”听之心安。谢老人。次早医来。看毕。唤船过海。老人扶予上船。雇小车送到广福宫。客堂见形容怪状。坐二句钟。无人过问。不禁悲感交集。喜不死于异域人之手。而悲知客僧之不知职责也。最后一老者出。即觉空首座。予称弟子某甲顶礼。拜下已不能起。老者扶起。坐。曰。“高居士已来电二十多日。不知消息。老和尚与大众都急。你怎么弄成这样。”此时老少聚满一堂。百般现成。一室生春矣。噫。未几。妙老和尚赶至。曰。“天天望你消息。怕你遭险。我欲回闽修龟山。听说你来。故在此候。”予曰。“弟子罪过。”叙述一番经历。老人及大众惊喜。合掌念佛。同回极乐寺。老人令服药。予曰。“既已到家。妄念顿歇。将息数日。便好了。”后老人见予每静坐数日。诫曰。“南洋天气炎热。与内地不同。久坐恐戕色身。”予不觉也。老人曰。“你在此讲一部《法华经》结结缘。我即回国。你俟经毕。勿先回滇。来鼓山一转。我有事与汝说也。”送老人上船后。开讲。归依者数百人。马六甲埠诸护法。请到青云亭讲《药师经。》旋到吉隆坡。叶佛佑黄云帆居士等。请至灵山寺讲《楞伽经。》在各埠讲经毕。前后归依者万余人。
    冬。滇省全体僧众来电。谓政府提寺产。寄禅（即八指头陀）等有电来约。请速回。共图挽救云。以岁暮在即。留吉隆坡过年。

    五十五、光绪三十二年丙午六十七岁
    春。回国。船经台湾。参观灵泉寺。至日本参观各地佛寺。是时中日两国正暗中磨擦。对中国僧人。每多注意。更禁日僧来华。予欲联合中日佛徒事。以此缓进。
    三月回国。抵沪。与佛教会代表寄禅师等同进京请愿。抵京住贤良寺。僧录司法安。龙泉寺道兴。观音寺觉光诸师。亲自招待。肃亲王善耆。请予为其太福晋说戒法。以及庚子随銮时各王公大臣旧友。多来相视。策划上奏诸事。得各护法帮助甚多。诸事顺利。奏上。奉上谕。
    光绪三十三年　月　日

    上谕。前因筹办捐款。叠颁谕旨。不准巧立名目。苛扰贫民。近闻各省办理学堂工厂。诸多苛扰。甚至捐及方外。殊属不成事体。著各该督抚。饬令地方官。凡有大小寺院。及一切僧众产业。一律由地方官保护。不准刁绅蠹役。藉端滋扰。至地方要政。亦不得勒捐庙产。以端政体钦此。此谕颁后。各省提寺产之风。遂告平息。予留京师。商诸护法。以自清朝开国以来。于云南地方未有颁发龙藏。似应奏请颁藏经全部。法惠遐陬。旋由肃亲王发起。总管内务府大臣奏曰。
    为请旨事。据僧录司掌印僧人法安禀明。云南省大理府宾川县鸡足山钵盂峰迎祥寺住持僧人虚云呈称。本寺系为名山古刹道场。缺少藏经。愿欲请颁龙藏一份。永远供奉。查此山寺。即迦叶尊者胜会。其寺实属古刹。请颁龙藏。为崇佛法。经民政部尚书肃。柏林寺住持澄海。龙兴寺住持道兴等。加结前来。谨据情奏请。如蒙谕允。应由臣衙门传知僧录司。转饬办理。为此谨奏。请旨
    光绪三十二年六月六日准奏。朱批奉旨依议钦此。

    光绪三十二年七月二十日奉
    上谕。云南鸡足山钵盂峰迎祥寺加赠名护国祝圣禅寺。钦赐龙藏。銮驾全副。钦命方丈。御赐紫衣钵具。钦赐玉印。锡杖如意。封赐住持虚云。佛慈洪法大师之号。奉旨回山传戒。护国佑民。内务府大臣传知虚云。谨领各件回山。永镇山门。善为布教。地方官民。一体虔奉。加意保护。毋得轻亵。此谕。
    光绪三十二年七月　日给

    请藏诸事。业已办竣。二十日接鼓山妙老来书曰。“藏经起行。先到厦门。由南洋运滇。经暂留厦。汝速回鼓山一晤。”
    此次奉经南回。在京中各护法出力甚多。然由京至沪。由沪至厦。得养真宫转道和尚。佛顶山文质和尚助力不少也。予以岁逼。在北京过年。

    五十六、光绪三十三年丁未六十八岁
    春正月。运经出京。先至沪。及厦门。全仗文质转道两师布置。方抵厦。忽接鼓山来电。谓妙莲老和尚于正月在龟山圆寂。是时厦门诸山长老僧众到鼓山参加老人荼毗礼。灵塔移鼓山下院。筹善后事。予即兼程赴鼓山。建塔传冥戒等事。日夜忙碌。至四月十日进塔。当塔工竣后。半月滂沱大雨。众忧之。初八菩萨戒毕。天启晴。初九大晴。是日官绅士庶来山者络绎于道。初十入塔时。天坪祭斋百桌。大众诵经。上供毕。念变食真言时。忽一阵旋风。将诸祭品。旋于空中。灵龛顶一道霞光。直贯塔顶。众皆赞叹。礼毕。回寺又大雨滂沱矣。其灵骨以一半入塔。一半运南洋极乐寺供养。
    当奉迎藏经与妙老人骨灰南行至槟榔屿时。观音亭及大众迎者数千人。当诵经毕。念变食真言时。又忽起旋风。将万花吹散。灵龛顶涌白光。直透二里外之塔顶。此二事予亲手所作。耳所闻。目所见者也。佛云“密行难思议”论老人平生修持事。予所未知。亦未主行于禅净。惟以修建寺院。接众结缘为务。末后因缘。有斯奇特。予自从披剃后。流荡四方。久未侍奉。且数十年不通音讯。有负师恩。然最后因缘。为其料理龛塔。分光舍利。忆其屡嘱诸事。又似有前知者。难以愚测。略叙事实。俟证将来。
    乘船到丹那。观音亭请讲《心经》后。转船赴暹罗。船中无素食。终日趺坐。有一英人。过予座前。屡目予多次。问曰“和尚去那里的。”知通华语。答曰。“往云南。”伊即邀予至客房坐。出糕饼牛奶。予不食。问。“你是云南何处。”答曰。“鸡足山迎祥寺。”曰。“此寺规矩甚好。”问。“先生曾至此何干。”曰。“做过腾冲昆明领事官。到处参观过寺院。”英领事问予“到外国何事。”告以“请藏经回滇。因路费缺乏。先到槟榔屿化缘。”问。“你有公文否。”出公文证据及缘簿示之。领事即于簿上写三千元。亦奇缘也。请余食素餐炒饭。同船到暹罗上岸分手。
    予住龙泉寺。讲《地藏经》期内。英领事到寺相看。付三千元现款而去。他去后。予以回滇建藏经殿。需款甚钜。非数万金不可。而此行所获无多。于讲《地藏经》毕。数日后即续讲《普门品》听者数百众。
    一日趺坐。定去。忘记讲经。一定九日。哄动暹京。自国王大臣。以至男女善信。咸来罗拜。出定后。讲经毕。国王请至宫中诵经。百般供养。肃诚归依。官绅士庶归依者数千人。此次定后。足生麻痹。始只行动有碍。后则全身如枯木。不能执箸。食要人喂。护法聘中西医诊治。针灸服药。俱无效。甚至口不能言。目不能见。群医束手。惟身心泠然。并无痛苦。一切事皆放下。独有一事放不下。因有汇票缝在衣领。无人知者。口不能言。手不能写。万一化身时。一火烧去。则藏经不能到。鸡山殿阁不能修建。这笔因果。如何能负。思深泪下。默祈迦叶尊者加被。时有昔日终南同住之妙圆师。见予下泪。口微动。即近凑耳倾听。嘱其取茶。祷迦叶。服下。心内清凉。即入梦。见一老僧如迦叶状。坐予身边。以右手摩我头曰。“比丘。衣钵诫勿离身。汝不须忧。以衣钵作枕。就好了。”听毕。即取衣钵作枕。回头已不见尊者。通身汗下。当下悦乐不能说。予稍能言。令妙师到华陀前求方药。只木栉夜明砂二味。服后目能视。口能言。再求一方。只赤小豆一味。以豆煮粥充饮食。不准吃杂物。吃二天。头略能动。再求仍是赤小豆。从此以豆为食。大小便通。秽如黑漆。渐渐知痛痒。能起能行。先后二十余日矣。谢大众劳心费力。妙圆师日夜护持。尤可感也。礼谢华陀。愿以后建伽蓝殿。必设师位。屡卜筶杯。皆如意。
    病愈续讲《起信论》将毕。槟榔屿极寺派善钦宝月二师来接。蒙暹罗宫内及诸王大臣。护法居士男女善信。都来送行赠资。得款甚钜。以予诵经事。暹王送洞里地三百顷。予送与极乐寺交善庆和尚。在此设树胶厂。予与钦月二师。同在厂过年。

    【是年大事】改奉天吉林黑龙江为行省。

    五十七、光绪三十四年戊申六十九岁
    春。予在洞里胶厂。偕善庆和尚到雪兰峨观音阁。此道场系庆老自建者。旋至怡保大小霹雳各处参观。后转往极乐寺。讲《起信论。》《行愿品。》所经各埠。信心归依者甚众。都在忙闹酬应中过日。在极乐寺讲经毕。即闭方便关。暂停讲。及不会客。在寺过年。

    【是年大事】十月二十一日帝崩。庙号德宗。二十二日慈禧太后崩。

    五十八、宣统元年己酉七十岁
    予由槟榔屿运经起行。抵仰光。高万邦居士到接。留住高家月余。亲自送至瓦城。高居士在仰光请一尊玉卧佛。拟送祝圣寺供养。船到新街。住观音亭。雇驮马到鸡足山。以物件太多。分盛三百余驮。独有玉佛太重。马不能任。雇不出人。暂奉于观音亭。至后数年。乃请回山。高居士留此四十余天。亲自料理。施财施力。诚为难得。人马同行。几及千众。经腾冲。下关各镇。多承地方迎接。在路上数十日。人马平安。独由下关进大理时。忽雷电交作。洱海波腾。云气变幻。作奇景。而无雨。至寺门。行迎经大典。安妥。乃大雨滂沱。次日仍大放晴。咸谓洱海老龙。来迎藏经也。是时云贵总督李经羲。奉谕派员到大理。率官绅接旨。迎藏。目睹斯事。同赞佛法无边。在大理休息十天。由下关赵州抵宾川县。直到祝圣寺。一路平安。无滴雨湿经箱上。奉经入藏。正值腊月三十日香会。万众欢腾。得未曾有。请经事至此。告一段落。

    【附记】当经腾冲寓万寿寺时。正与提督张松林坐谈。忽一黄牛奔至座前。跪下。双目流泪。随后牛主杨胜昌及多人至。杨以杀牛为业者。予向牛曰。“汝欲逃生。须归依三宝。”牛点首。为其说三归依。令牛起立。驯如人。以金酬牛主。不受。感斯异事。且誓改业。请归依。并长斋。张军门感之。召为商店佣。

    五十九、宣统二年庚戌七十一岁（一九一○年）
    自从前年奉上谕禁止提取寺产后。及藏经到山。全省僧伽。暂得安居。滇督李帅派员来山慰问。并令其家眷来寺归依。及赠礼物。函谢之。请戒尘师出关。劝诫诸山同遵戒律。提倡教育青年。革除陋习。鸡山道风为之一振。与宾川县长商释被禁僧于狱。及赦轻罪囚徒。
    夏间。由鼓山转来湘中家信。弹指五十年。成诗三首。有“只此一生清白业。更无余事记心田。”“久矣浑忘尘世事。莫将余习到云边。”后陈中翰荣昌。为作妙净尼留偈记。刊之石。

    【附录】尼妙净留偈记
    比丘尼妙净者。俗姓王氏。云公之庶母也。云公法名古岩。字德清。号虚云。湘乡人。俗姓萧。梁武之后也。父玉堂。佐治福建泉州府幕。母颜夫人。年踰四十无子。祷观音大士得孕。父母梦一长须青袍人。头顶观音。身骑猛虎。跳入床上。母惊醒。异香薰室。既生云公。落地乃一肉球。母大失望。气壅而绝。越日有卖药翁来。剖肉球得男。即云公也。庶母抚育之。云公性不喜茹荤。稍长就傅。不嗜儒书。性好佛经。父滋不悦。严责之。年十七。以兼祧故。父为娶二媳。一田氏。一谭氏。云公不欲也。遁于闽海鼓山。礼妙莲长老为师。同治三年甲子岁父去世。庶母遂领二媳入佛门为尼。田氏旧患咯血。披剃四腊即病殁。谭氏尚存。为湘乡观音山尼。法名清节。尝寄书云公。称己酉腊八庶母西归。当弥留时。跏趺留偈而逝。其偈曰。
    人生养子有何益。翼硬展翅便冲飞。
    怀胎命若悬丝险。既生得安谢神祇。
    乳哺不倦尿屎苦。如狮捧球不暂离。
    待得稚雏成鹏去。慈亲衰老犹靠谁。
    兄薄弟寒父亡故。弃我婆媳竟何依。
    痴情难解鞠育念。益想益悲令人啼。
    欲作鬼母寻子去。举目云山万重围。
    汝能志办生死事。不见庞蕴把道违。
    俗情法爱何殊义。山禽尚晓栖落晖。
    虽获同愿奉佛寺。日洗寒山冷翠微。
    儿既早为空王子。世尊昔曾度阿姨。
    恨兹娑婆尽烦恼。休心今向极乐归。

        又一偈云
    每因恩爱恋红尘。贪迷忘失本来人。
    八十余年皆幻梦。万事成空无一人。
    今朝解脱生前累。换取莲邦净妙身。
    有缘念佛归西去。莫于苦海甘沉沦。
    云公得书悲喜交集。悲者悲抚育之恩未报。喜者喜庶母出家四十余年。命终心不颠倒。留偈而逝。即生西之兆也。
    民国十一年岁次壬戌夏　陈荣昌敬撰并书

    【附录】清节尼来书
    拜违　尊颜。时深系念。奈云山阻隔。音问难通。疏慢之愆。职是之故。遥维　德公大和尚。动定绥和。法体康健。曷胜远祝。忆君遁别家山。已五十余年。寤寐之间。刻难忘怀。未审道履何处。仙乡何所。未获卫侍左右。实深歉仄。今春正月。侧闻高隐闽海。优游自得。闻之不禁悲喜交集。然究未知的实下落。真令悬恋难测。因念上离父母养育之恩。下弃吾等结发之情。清夜思惟。其心安忍。况今兄薄弟寒。父母年迈。吾等命乖。未能兴宗继嗣。家中无倚靠之人。宗嗣无接续之丁。每忆念及。未尝不涔涔泪下也。儒以五常为道。昔湘仙尚度文公及妻。且我佛以亲怨平等。调达耶输。尽先度之。想吾等与君岂非缘乎。既不动乡关之念。还须思劬劳之恩。吾等无奈之何。今将家事。略述大概。自驾别后。 慈父令人四探无著。恸念于怀。常感有病。告老回家。养病一年余。至甲子年（同治三年）十二月初四日巳时逝世。丧事办妥后。姨母（即庶母王氏）领我并田氏小姐。同入佛门。姨母法名妙净。田氏鹅英法名真洁。我名清节。家事概交叔婶料理。多作善举公益。余不烦叙。鹅英吐红。披缁四腊。撒手西归。乙亥年。伯父在温州病故。我大哥现牧西宁府。荣国（从弟）偕鹅英三弟赴东洋。华国继续君嗣。至富国从君去后。未见信音。古谓大善无后。君虽僧伽再世。然顿绝二祠香烟。虽是菩萨度尽众生。未免使愚迷谤无孝义。吾本于孝义有亏。常慕君之灵根深厚。志昂誓坚。若莲花之不染污泥。又何必远离乡井。顿忘根本。吾之所以痛苦呈书者。特为此也。去冬（宣统元年）己酉岁。十二月初八辰时。姨母王氏（即比丘尼妙净）告辞西归。在弥留时。跏趺说偈。（偈见留偈记碑中）偈毕。敛视寂逝。异香数日。端坐巍巍。俨然如生。嗟乎。世虽梦幻。木人也感涕矣。今寄数语。使知家中事务。信到之日。速请束装就道。万勿迟延。并将富国一同回家。不枉清节倾渴翘冀。竭尽愚忱。是吾所深幸也。况兹圣教凋凌。楚夏风俗。君岂不知。伏祈我师如迦叶尊者。放紫金光。同作法侣。满腔蓄泪。尽形一望也。鄙语千言难尽。意义在不言中。匪朝匪夕。盼祷无涯矣。肃此敬叩慈安。伏乞丙鉴不宣。
    君亦鸿雁别故乡　冲霄独自向南翔
    可怜同巢哀哀侣　万里秋风续恨长
    望断天边月　泪泉泻满睛
    我栖湘江上　竹痕已成斑
    君必成大道　慧业日当新
    昔时火宅侣　原是法城亲
    观音山尼弟子清节顶礼百拜哽咽泣书︽时（宣统二年）庚戌二月十九日︾

    优昙钵华记
    妙法莲华经云。如是妙法。诸佛如来。时乃说之。如优昙华时一现耳。此云灵瑞三千年一现。现则金轮王出。如来于三乘调熟之后。方说妙法。声闻弟子。皆蒙授记。此华表当来果位。故言灵瑞。今闻法者之先兆也。滇西鸡足山。为大迦叶守衣入定之所。山周数百里。诸大菩萨灵迹显化。所在多有。唐宋元明清初诸大德高僧。小澄。慈济。源空。见月。宗屿。大错。担当。一时龙象。固常胜矣。历世劫乱。寺毁于兵。咸同以后。滇之佛法衰极。至道场地半化灰烬。寺之存者亦无好住持。名虽出家。不闻三学。且全失僧伽仪表。丛林败坏。颇难尽述。清末。虚公德清禅师。来礼初祖。彼时全山无一留单之处。师叹初祖道场。宗风沦坠。律教无闻。乃发愿振兴十方丛林。为全山模范。爰就钵盂峰下。旧钵盂庵遗址。辟山启土。肇建护国祝圣禅寺。数年而成。僧规以整。是年入京请藏。蒙赐紫衣。敕题匾额。奉旨回山。是年师升座为大众讲《楞严经。》庭前古栗。忽涌优昙钵华数十朵。大如盆。形若芙蕖。色似黄金。含裹香蕊。中虚体洁。数月不萎。见者称异。鸡山多不闻佛法。今忽得闻。亦如优昙一时现耳。其灵瑞不可思议。明憨山大师未出家时。有植庭蕉。抽金莲花一朵。三月不萎。后果为人天师表。及迁粤中。兴六祖道场。立法会于法性寺。庭除又涌金莲一朵。往往法道之兴。必有瑞应。为之先兆。古德高僧。光昭日月。道被寰中。不一而足。六祖未出。菩提早种于戒坛。罗什未至。连理遽生于殿阁。如斯瑞应。教典有征。虚公讲经。古栗开优昙花。传戒云栖。枯梅又开莲萼。名同憨山。而两处瑞应。亦与相同。今之德清。安知非昔之德清耶。其本迹惟智者知之。而卜吾滇佛法之将盛于元明以前也。今祝圣住持圣空和尚。征文于余。因作颂曰。
    诸佛出世甚难值　闻听佛法尤难得
    譬喻优昙胜妙华　过三千年乃一出
    凤鸟不至河无图　圣人兴叹吾已夫
    五浊众生业力强　无佛威德谁能除
    承佛咐嘱诸圣贤　应化劫劫与尘尘
    虚空有尽愿无尽　自觉觉他觉行圆
    故有菩萨弘法者　必现瑞应照其先
    憨山两见金莲花　光昭日月被寰宇
    虚老来滇兴古寺　两见优昙生古树
    乘愿再来菩萨行　功圆万行弘六度
    鸡山初祖之道场　禅风寥落衰已极
    末运世逢续祖灯　艰苦惟凭悲愿力
    云栖正待至人来　鸡足更将千圣出

    庚戌秋九月菩萨戒弟子张璞弘西谨述并书

    【附记】余住鸡足山祝圣寺。有侍者崇法。人极诚实。民国元年。李协统根源。率兵入鸡足山。毁寺逐僧。全山僧众。命且不测。独见崇法聪明可喜。命导之各处巡看。絮絮询山上事。崇法力白众冤。李信其言。全山乃获安。众德之。崇法披剃于镇南州南山寺。有田数十亩。没于官。李询知。饬县官还其田。且命其为南山寺住持。崇法弗愿。坚留侍予。时予为佛教会事。至省奔走。崇法负病随行。途中疾剧。竟不起。历三日。面容如生。余痛悼之。荼毗归其骨于筇竹寺普同塔。忽忽数年。几忘之矣。民六年。由缅甸运玉佛回鸡足山。途经金牛台时。有悍匪盘踞于此。四出掳掠。匪首张结巴。杀人无厌。人皆不敢行。余此行。骡马数十。驮银票数十万。至此进退维谷。无已。冒险至镇。寓店中。行李骡马悉陈之门外。余乃静坐一榻。姑俟之。忽见崇法进门。俨如生时。搭衣展大具礼拜。语余曰。“和尚勿虑。弟子一路随侍左右。今晚匪不回矣。”余知其鬼也。遽起掌之曰。“汝死鬼。还来骗我。”霍然而醒。鬼亦随逝。是夜。果安谧。免于劫难。独怜崇法。冥冥中犹依恋不舍。一掌之下。或顿醒乎。

    【按】崇法澄净二侍者。年相若。并是英灵衲子。侍予之诚。死而不逾。崇法之力疾侍予。为教务奔走致死。尤足为后贤风范。因附录于此。

    【是年大事】日本灭朝鲜。

    六十、 宣统三年辛亥七十二岁
春。传戒期后。结禅七四十九日。提倡坐香。结夏安居。一切法式。至九月。武汉革命。传至滇中。地方大乱。宾川县城被围。几肇大祸。予调解之。又统兵官李根源因误会。派兵围鸡足山。予为解释。引兵去。且归依三宝。

    【编者按】师口述年谱中。只此寥寥数语。编者曾阅滇南纪事。记载甚详。可见师之德量也。别记如下。
    公于滇中弘法度生外。有数事弭巨患于无形者。略举如次。（一）宣统末年。宾川县知县张某长沙人。精悍喜事。宾川多盗。张穷治之。杀戮甚众。而焰益张。且结党会。士绅为保家计。时挂名会籍求免。张亦穷治之。鸡山僧不法者。亦系捕数十人。独于公加以敬礼。辛亥革命事起。宾川先响应。群攻县署。张坚守。无外援。度必死。公下山诣县。围者见公来曰。“此张某恶极矣。公诱之出杀之。以平众忿。”公唯唯。及见群众中魁首语如前。公曰。“杀张某不难。但边地谣传。大事未安。汝等围城戕官。倘有一枝救兵来。汝等齑粉矣。”魁曰。“奈何。”公曰。“吾闻大理距此仅二日程。前四川布政使王公衔命至彼。汝等往诉其罪。则张死于法。而汝等亦无罪。”魁韪之。顿兵署外。公入署。见张佩枪将出应敌。见公握手曰。“吾赴义。将以遗骸累公。为我于鸡足山覆一坏土足矣。”公曰。“毋然。此间士绅以张静轩得人望。请来。”静轩至议竟。群众果退。静轩诣大理晤王公以兵至。围遂解。张去县。滇已独立。蔡锷任滇都督。张子某。为外交司长。锷同学也。事后。张以缄告公谢曰。“公非独救吾生。且造福宾川。不然。杀父之仇。吾子能不报哉。”此一事也。尤要者。（二）民国成立。西藏王公活佛。恃险远。不肯易帜。中央命滇出兵二师讨之。以殷叔桓为总司令。前锋已达宾川。公以边衅一启。祸无宁日。乃偕前锋同至大理。晤殷公曰。“藏人素信佛法。盍遣一明佛理者往说之。不劳兵也。”殷以为然。乃请公为宣慰法师。公曰“某汉人也。往恐无功。此去丽川喇嘛东保者。腊高有德。藏人敬信。曾授四宝法王。彼往。事必有成。”殷乃备文派员陪公谒东保。保始以衰老辞。公曰。“赵尔丰用兵之祸。藏人至今寒心。公宁惜三寸舌。而残数千万人生命财产乎。”保起立谢曰。“我去我去。”保受命。以老僧法悟副之。入藏。要约而还。滇遂罢兵。民国成统一之局。频岁康藏间互相龃龉。苦战不休。经此沟通。三十年相安无事。（三）公迎藏经回滇。恭敬布化。地方官吏士民。日益钦仰。贩夫妇孺莫不知有虚云老和尚者。辛亥革命。清帝逊位。各省逐僧毁寺。风动一时。时滇省掌新军兵柄者为协统李根源。恶诸方僧徒不守戒律。将亲督队伍赴诸山逐僧拆寺。又忖公以一穷和尚。何以得民心如此其盛。必有怪事。指名捕之。祸将不测。诸寺僧皆逃窜。即公寺内僧百余人。亦皆惶惧。有劝公避者。公曰。“诸君欲去则去耳。如属业报。避何益。以身殉佛耳。”众遂不去。数日后。李协统根源果率兵入山。驻军悉檀寺。毁金顶鸡足大王铜像。及佛殿。诸天殿。公以事急矣。乃独自下山。诣军门。出名刺请谒。守兵及阍者识公。告以速逃。祸将及。抵死不为通。公不顾。迳入。见李根源与前四川布政使赵藩同坐殿内。公前致礼。李不顾。赵与公有旧。劳之。问公从来。公陈述惟谨。时李怒形于色。厉声问曰。“佛教何用。有何益。”公曰。“圣人设教。总以济世利民。语其初基。则为善去恶。 从古政教并行。政以齐民。教以化民。 佛教教人治心。心为万物之本。本得其正。万物得以宁。而天下太平。”李色稍霁。又问曰。“要这泥塑木雕作么。空费钱财。”公曰。“佛言法相。相以表法。不以相表。于法不张。令人起敬畏之心耳。人心若无敬畏。将无恶不作。无作不恶。祸乱以成。即以世俗言。尼山塑圣。丁兰刻木。中国各宗族祠堂。以及东西各国之铜像等。亦不过令人心有所归。及起其敬信之忱。功效不可思议。语其极则。若见诸相非相。即见如来。”李略现悦容。呼左右具茶点来。李又曰。“奚如和尚勿能作好事。反作许多怪事。成为国家废物。”公曰。“和尚是通称。有圣凡之别。不能见一二不肖僧。而弃全僧。岂因一二不肖秀才。而骂孔子。即今先生统领兵弁。虽军纪严明。其亦一一皆如先生之聪明正直乎。海不弃鱼虾。所以为大。佛法以性为海。无所不容。僧秉佛化。护持三宝。潜移默化。其用弥彰。非全废物也。”李色喜。与公再谈。俄而笑逐频开。俄而府首致敬。于是留公晚斋。秉烛深谈。由因果分明。说到业网交织。由业果因缘。说到世界相续。众生相续。言愈畅而理愈深。李时以温语接公。时以容貌礼公。卒乃喟然太息曰。“佛法广大如此。吾已杀僧毁寺。业重矣。奈何。”公曰。“此一时风气使然。非公之过。愿以后极力保护。则功德莫大矣。”李公大悦。翌日。即移住祝圣寺。随公杂众僧中。蔬食数日。是时山中忽大现金光。自山顶至山麓。草木皆作黄金色。相传山中有三种光。一佛光。二银光。三金光。佛光连年皆有。银光与金光则自开山以来。仅数现耳。李益感动。执弟子礼。请公为鸡山总住持。乃引兵去。是役也。非公至道苦行。岂易转其念于刹那间哉。无何。沪上佛教会以新定章制。略与诸方抵触。公北行至沪。与寄禅。冶开。诸公斡旋。于南京晤孙中山先生。商改订会章。事毕。复与寄禅同往北京晤袁世凯。寄禅坐脱于法源寺。公为料理。及护榇南归。回滇后晤蔡锷。组织滇黔佛教会支部。又办佛学院。施医布教。种种事业。皆李为之周旋赞助。后此四十年中。李根源为法门外护。用力至多。说教谈禅。时有妙谛。今居然一老居士矣。
    岁冬。上海佛教大同会。与佛教会有所争辩。电至滇。促予往。至沪。晤普常。太虚。仁山。谛闲诸师。协商妥善。在静安寺设立佛教总会。予与寄禅和尚同到北京。住法源寺。寄公忽病。坐脱。予为料理丧事。扶柩至沪。在静安寺开佛教总会成立大会。及寄公追悼会毕。予领滇黔两省分会公文。及滇藏支会公文。准备回滇。李公印泉（根源）广书介绍函。与蔡松坡诸公。共为护法。

    【是年大事】八月十九日。（十月十日）民军首义于武昌。十一月下南京。


3虚云和尚述年谱之二

    六十一、中华民国元年壬子七十三岁
    予回滇后。即开办佛教分会事。在文昌宫（永历帝庙）开成立大会。请了尘在贵州设分会。西藏活佛喇嘛。远道来者甚众拟举办佛教学校。布道团。及医院等慈善事业。是年在滇藏佛教会中。有一小异事。有乡人送一“八哥鸟”来放生。已能言。初尚食肉。归依后。教他念佛。即不吃荤。甚驯善。自知出入。日常念佛及观音菩萨圣号不少间。一日。忽被鹰搏去。飞在空中。只闻佛声。虽以异类。尽此报身。生死之际。不舍念佛。何以人而不如鸟乎。是年在昆明过冬。

    【附记】
    一、余在云南昆明办佛教会时。锡峨全县。于正月初二夜十二时。发生剧烈地震。城舍房屋。一时倒塌。死人甚多。官方与佛教会协同救护。余亦随去。持工具至各处。掘土挖尸。经五日。共出尸体大小八百余具。内有夫妇同宿之双尸八十四对。极奇者。有夫妇二人压瓦砾土中。历数日而毫未损伤。得以救活。亦异也。
    二、侍者澄净。四川桐川人。清宣统二年。来祝圣寺求戒。根性慧利。参学兼进。民三年春戒期。请当引赞。时沙弥头真净。请上堂设斋。借常住银四十八元。受戒后回去。竟置之度外。索之亦弗应。忽一日来函云。“祝圣寺某师来取款。已偿付。”并附来收据。盖有常住之章。澄净见之。心疑。细察图章。果系伪造。诳骗常住。愤欲追究。予劝止之。越年。时疫大作。山下村人。死者过半。全寺染病者殆遍。并死数人。澄净亦病寂。遍身染污。予取新蓝布褂裤一套。命为其沐浴更衣。荼毗归塔。民五年。祝圣寺春戒期。真净忽来。予亦不究已往。且请当八引礼。是日净比丘坛毕。予回室未久。照客来报云。“八引礼师忽暴死。”予趋视。见其卧地。口吐白沫。众为之念佛。俄顷。忽大呼曰。“快拿钱来还常住。”予曰。“真净何事。”曰。“澄净引赞师向我索钱。”问。“几人。”曰。“一老师傅著破衲。”（据详叙其状是上客堂某师）问。“何以为凭。”曰。“引赞师身著新蓝布衣裤。”予乃劝澄净曰。“你放下来。各人因果各人当。”真净旋稍清醒。至是疯癫失常。病莫能兴。一日。为其表堂曰。“某病因果不明。澄净好心讨帐。反累常住不安。今当众发露。了结一重公案。”当时真净忽病愈。起单而去。澄净殁后。犹耿耿为公。因果分明。亦可嘉叹矣。

    【是年大事】一月一日孙中山在南京就任临时大总统。二月宣统宣告退位。清亡。参议院旋举袁世凯为临时大总统。四川都督尹昌衡拟带兵入藏。

    六十二、民国二年癸丑七十四岁
    滇藏佛教分会。创始事繁。凡会中处理寺产。及新办事业。须与官厅接洽。而民政长罗容轩。动多阻碍。遂扦格难行。蔡督松坡。时为和解。然未能圆满也。活佛及会众公议。请予进京。值熊公希龄任内阁总理。多为助力。乃调罗容轩入京。以任可澄为巡按使。予回滇。任对佛教事务。尽力维持。

    【是年大事】十月正式选举袁世凯黎元洪为正副总统。

    六十三、民国三年甲寅七十五岁
    滇督蔡松坡赴京。唐蓂赓（继尧）代。予拟回鸡山休养。乃将会务交代清楚。即回鸡山。料理重修兴云寺。及下洋萝荃寺。计画工程事毕。鹤庆诸山长老请赴龙华山讲经。正修和尚请往丽江金山寺讲经。朝雪山太子洞。到维西中甸阿敦子各地游览。又到藏边参观喇嘛十三大寺。回寺过年。

    【附记】是年予正在龙华山讲经时。大理府所属四县发生地震。以大理为最剧。屋舍城垣悉倒塌无余。惟寺宇宝塔未倒。仍矗立如故。地动时震开巨隙。中喷火焰。蔓延燃烧。人争逃命。每遇足下地裂。身即陷堕。甫欲出时。地又复合。有截断腰肢者。有仅露一头于地面者。俨如生陷火焰地狱。惨不忍睹。城中住民数千户。多及于难。存活寥寥。时有二家金箔铺。一赵姓曰万昌号。一杨姓曰湛然号。火至其居自息。其处亦未地震。二家人口各数十。竟安然无事。人咸知此二姓者。数代相承。皆持斋念佛。乐善好施者云。

    【是年大事】七月欧州大战起。日本攻下胶州青岛。

    六十四、民国四年乙卯七十六岁
    春戒期毕。有邓川县绅士丁姓者。清孝廉也。只一女年十八岁。未出阁。一日忽然不省人事。全家仓惶。及醒。变作男子声。指其父大骂曰。“你丁某。恃势诬我为匪。至丧我命。我大理西川人。名董占彪。你还记得否。今在阎王前告准。报八年之仇。”说毕。持刀逐丁某。丁骇潜匿他处。不敢归家。鬼每日必来。来则女变形态。家中扰攘。乡里聚观。苦之。时鸡足山派素琴素值二僧往邓川办事。过丁家。群聚看鬼凶状。僧曰。“劝你不要这样。令地方不安。”鬼曰。“你出家人不要多事。”僧曰。“本不与我相干。但我师父常言。怨家宜解不宜结。愈结愈深。何时得了。”鬼思有顷曰。“你师是谁。”僧曰。“祝圣寺虚云和尚。”鬼曰。“我亦闻名。但未见过他。肯与我受戒吗。”僧曰。“大慈大悲。渡一切苦。如何不肯。”僧又劝他令丁姓出钱超度。鬼曰。“他伤天害命。我不要他钱。”僧曰。“令地方送你些钱。地方亦安。”鬼又作恨声曰。“此仇不报。我恨难平。怨怨相报。又何了止。待我去问过大王。你明日在此等我。”鬼去。女子起立。含羞而入。次早鬼先来。僧后至。责僧失信。告以因公。鬼曰。“我问过大王。说祝圣寺好个道场准我去。但要你亲自送去。于是地方绅士十余人。偕二僧至寺。晚上谈说是事。次日设坛为之念经说戒。从此安静。邓川人士结会时到寺礼忏。”

    【是年大事】 一月日本提出二十一条件。逼我国承认。十二月袁世凯备行帝制。令改明年为洪宪元年。

    六十五、民国五年丙辰七十七岁
    高万邦居士所送玉佛。已阅数年。予拟迎回。乃再往南洋。闻夷方多信佛教者。乃亲到掌达蛮绵窝散腊散诸夷地观风。再到仰光拜大金塔。访高居士。在龙华寺讲经毕。附船往星加坡。船到新街。洋官示曰。“吾友中国大总统立帝制。捉拿匪类。诸凡侨民。过此验明。乃得放行。”将数百乘客。押到捕房讯后。只剩我等六僧。说是革命党。尽皆扣留。反缚拳打。晒太阳。不准动。动即打。不与饮食。不准大小解。从早六时至晚八时。乃有归依弟子洪盛祥董老板等。闻知到捕房保释。每人五千元。盖手印释出。后接往盛祥商号。留住过年。并助料理运玉佛事。

    【是年大事】六月袁世凯逝世。黎元洪继任总统。

    六十六、民国六年丁巳七十八岁
    春。由观音亭起运玉佛。雇八人舁之。订明送到鸡山。酬费若干。所经山岭崎岖。凡数十日。有前人未经者。某日。行至野人山。舁者疑玉佛中有金珠钞票。乃置佛地上。言力不胜举。要加价数倍。慰勉之。更声势汹汹。似将不利者。予度不可理喻。瞥见道旁有一巨石。重约数百斤。怡然语舁夫曰。“此石与玉佛孰重。”众曰。“二三倍之。”予两手举石离地尺许。群咋舌。乃婉谢曰。“老和尚活佛也。”不敢言。舁佛至山。厚赏之。予自念力不及此。似有神助。后至腾冲保山各寺讲经。

    【是年大事】六月张勋康有为拥废帝复辟失败。冯国璋代理大总统。九月孙中山在广东被举为大元帅。南北对立。

    六十七、民国七年戊午七十九岁
    唐督继尧派员备书问。令宾川县知事同入山迎请再三。不得已允赴昆明。是时道途多艰。县以乘舆及派兵护送。却之。挈徒修圆同行。一笠一蒲一铲一藤架步行而往。至楚雄途中遇匪。搜出唐致予之函。威吓拷打。予曰。“不必打。请见你们总司令。”即拿见其首领杨天福。吴学显。喝曰。“你是甚么人。”曰。“鸡足山和尚。”问。“何名。”曰。“虚云”。问。“进省做什么。”曰。“做佛事。”曰。“做佛事为甚么。”曰。“为人民祈消灾难。”曰。“唐继尧是个匪。你为何去帮忙他。他是个坏人。你与他来往。亦是坏人。”予曰。“你说坏人。亦是难说。”曰。“何以难说。”予曰。“往好处说。人人都是好人。往坏处说。个个皆是坏人。”问曰。“怎么说。”曰。“假使你与唐两位。都是为国为民。为福国福民。乃至你们部下。个个都如此。岂不是个个都是好人。从坏处说。你说唐是坏。他说你是坏。各有成见。如同水火。兵连祸结。害尽人民。岂不是个个都坏人。老百姓从左是盗。从右是匪。何等可怜。”伊等听罢皆笑。吴曰。“依你说不错。但是怎么好。”予曰。“依我说。你们不要打。请你们招安。”吴曰。“难道叫我投降吗。”曰。“不是这样说。我说招安者。因为你们都是贤才。是招国家之贤士。以安地方也。只要你们莫存私见。安民救国。岂不是好。”吴曰。“向何处办理。”曰。“向唐办理。”吴曰。“向唐就不干。他杀了我许多人。关禁我许多人。现正要向他报复。还要降他。岂有此理。”予曰。“先生勿误会。我说向唐办理者。因为他现在是中央委的官吏。事权在手。将来你也是中央官吏。他杀了你许多人。我这回去做佛事。就是超度兵士亡魂。至若关起来的人。我这回要请他大赦的。你的人不能在例外。况且你如不听我劝。古今战争。胜败难说。你与唐各有各的力量。究实你比他为难。他有人有财有补充。有中央力量。似比你强。我今日不是向你招安。路过此地。都算有缘。为国息争。为民安乐。方外人不惜饶舌也。”杨吴等大感动。反为托我做代表。予曰。“代表不敢当。请你们提出条件。我有机会。当向唐说。”杨吴等审议再三。提出六条。
    （一）在招安前先放回我们的人
    （二）不得把我们兵解散
    （三）不得将我们职权取消
    （四）我们队伍归我们管
    （五）过去两家战争事不得追究
    （六）招安后彼此兵丁不得有两样待遇
    予曰。“似此条件。想不成问题。俟与唐商后。当有公事给你们。及派员接洽的。吴曰。“烦劳老师父。事若办好。我们感谢。”予曰。“不言谢。我是顺便经过的。”杨吴即予以优待。是夕亦谈些别事。甚欢。欲留住。予以事忙。翌早辞行。陪早餐毕。送路费食物及备舆马。派人护送。却之。只受路上食品。出营盘半里。忽见数人跪在地上。叩头如捣。视之。即昨日殴打予之兵弁也。连呼请菩萨恕我。予慰劳之。并劝其诸恶莫作。众善奉行。皆感涕而去。
    予到昆明。唐派员招待。住圆通寺咒龙台。晚请见。唐曰。“与法师别几年。我祖母。家父。室人。舍弟。相继谢世。心已难安。更加土匪遍地。民不聊生。将士伤亡。孤魂犹馁。因此想做三件事。（一）作一场大佛事。求佛加被。消灾免难。超荐亡灵。（二）将圆通寺建一大丛林。弘扬佛法。（三）办一完善之大学。以教育青年。第三件。我自有人办。至第一二件。老法师外。无人能任也。”予曰。“公发弘愿。斯世希有。是菩萨发心。衲知识浅薄。无此能力。建丛林事。海内大德多人。但圆通寺非丛林地。住不过百众耳。请再考虑。至做佛事。日期不多。可代效劳。”唐曰。“师言圆通寺地方不合丛林。甚高见。往后再说。做佛事如何办法。”予曰。“心佛一体。感应道交。公办此事。为国为民。幽明普利。衲愚见。于佛事之先。请公定三事。（一）道场起经之日。全市禁屠。（二）大赦牢狱。（三）赈济难民。”唐曰。“一三事可照办。至第二件。系中央司法主权。某不能自主也。”予曰。“国家多事。中央已不能顾及。只与司李商之。便能做到。以迓天休。”唐首肯。予又曰。“衲再有报告。（将路上遇杨天福吴学显经过事。详说。）并谓藉此大赦。将他们的人放出。亦易于感化也。”唐听说。当下大喜。即斟酌办理大赦及招安事。已岁暮矣。适欧阳竟无与吕秋逸居士到滇。为支那法学苑筹经费。同住圆通寺。请伊讲《摄大乘论。》在昆明渡岁。

    【是年大事】九月欧战结束（后称为第一次世界大战。）十月徐世昌就任大总统。

    六十八、民国八年己未八十岁
    春。在昆明忠烈祠启建水陆道场。法会开始。即大赦及禁屠。于会期中。唐派员与杨吴商招安事。委二人为大队长。从兹地方安靖。二人始终不变。最异者。法会开始。全堂各坛蜡烛尽开灯花。如莲花状。霞彩夺目。随缘善信。咸来聚观。四十九日。法会圆满。送圣时。空中现出幢幡宝盖。飘漾云中。全城目睹。罗拜于地。事毕。唐又请至其公馆念经荐亲。现瑞应。大生信心。合府归依。在昆明过冬。

    【是年大事】孙中山改中华革命党。为中国国民党。

    六十九、民国九年庚申八十一岁（一九二○年）
    春。唐督仍请建水陆道场。毕。继续讲经。昆明西山华亭寺。古刹也。其地风景至佳。寺僧不能住持。日益荒废。近且欲售与西人作俱乐部。地方政府批准矣。予惜之。言于唐。请其保存名胜。唐纳予言。暗与王九龄张拙仙诸公议定。设斋敬邀。袖出红帖。请住华亭寺而重兴之。三请受帖。唐于冬暮。离任赴港。

    【编者按】师在滇先中兴鸡足山西竺寺迎祥寺。后奉敕住持护国祝圣禅寺。后建昆明胜因寺。碧鸡山靖园云栖禅寺。松隐寺等。

    【附注】是年秋滇军将领顾品珍等谋倒唐继尧。夺滇政。唐尚有劲旅二十余团。拟备战。以敬信师故。夜深屏侍从。诣寺请师决大计。师曰。“公得滇民心。未尽得将士心。倘事兵戈。恐成两败。而他种势力。将及滇矣。不如因势利导。去虚名而存实力。以俟异日之缘。”唐以为然。即称假。让位于顾品珍。以腊月三十日夜往安南。转香港。此事师于所述年谱。不载其详。编者于前十年侍坐时。师曾谈及。附记于此。
    是年张拙仙居士以雌雄二鹅。送至昆明云栖寺放生。请说归依。于时二鹅均俯首静听。至说戒毕。举首似喜状。自此起常随人上殿。人念诵。鹅即视听。人绕佛。鹅随绕佛。久而不异。人皆喜之。经三年。一日。雌鹅于大殿门前旋行三转。举首望佛。蜕去。毛形不萎。盛以木盒。葬之。其雄鹅鸣声不止。意如恋慕。越数日不浴不食。亦于殿前站立观佛。张翅一扇化去。仍以小棺殓之。二鹅共造一冢。张为文记之。

    云栖双鹅往生记
    一切众生皆有佛性。皆堪作佛。只以迷背本性。起惑造业。受生于善恶道中。三界轮回。无有尽时。吾辈幸生人道。与一切异类众生。原属平等。固不可以形躯各异。而藐视者也。如鹅口不食荤。行有行列。又不二配。莲池大师称为道人。亦异常鸟焉。予素有右军癖。畜白鹅。而苦无地。乃送往云栖寺为长生鹅。寺有放生鸡。多为鼪鼯窃食。得鹅夜惊。鼠窃渐少。寺门外放生池成。予见双鹅日戏清水。暮守三门。以为得其所矣。今夏至寺不见鹅。乃问云公。老人言居士放生。功德不可思议也。上月每早晚课时。常见双鹅卓立殿门。引颈观佛。目不暂瞬。闻僧念佛。则振翅高鸣。似欢喜意。一日。其雌长鸣数声而瞑。寺众取而瘗之寺外。雄者数日不食。亦不入池戏水。鸣声哀怨。随处寻觅。状甚悲苦。仍日至殿。如前观佛。维那师赌其悴而不怿。乃鸣磬告曰。“尔失伴甚苦。既知观佛。当念阿弥陀佛。求生极乐。不要恋此苦恼之身。大众助尔念南无阿弥陀佛。尔其存想心听。”每一击磬。一声佛号。约数十声。曲颈作拜佛式。遂起旋绕三匝。振翅一拍。敛翼委足。奄然而逝。此鹅以何因缘。脱幻躯于刹那。了生死于一念。不愧道人之名。此岂可以凡禽视之耶。是则报得人身。得闻佛乘。并信知有净土法门。数年念佛。光阴虚度。到临命终。能保其心不颠倒。意不贪恋。一念功成。往生西方者。尚不易得。况此鹅无鹦鹉能言之舌。不知其平日心能念佛与否。雌鹅之逝。众不觉其异。雄鹅闻念佛数十声。遂旋绕三匝。拍翅安足而绝。可知其到寺三年。早暮闻经声佛号。必已启发甚灵觉。故一月余。引颈观佛。以一心切想观像成就。佛力加被。乃有此解脱。予愧不如此鸟。不敢默然。爰书于石。以劝来者。偈云。
    众生悉有如来藏　云何异类各殊形
    起惑造业迷本性　故有无边诸众生
    佛知心佛众生一　无二别故以普渡
    法界众生预为盟　乘此愿轮成正觉
    直教凡圣一道行　阿弥陀佛大愿船
    蜎飞蠕动俱来乘　予闻阿东鹦鹉鸟
    阐发信深愿弥精　予放双鹅无别意
    不忍视鹅遭割烹　送之长养云栖寺
    朝夕得闻梵呗声　雄雌两两升佛殿
    亦闻佛号也听经　引领瞻仰世尊相
    目不暂瞬输丹诚　一朝雌鹅倏然逝
    雄者绝食常哀鸣　凄凉宛转寻不得
    别偶岂复浮青萍　冲雨望云徒延悼
    强振弱羽入丹庭　更闻善师教念佛
    西方极乐是归程　曲颈礼佛绕三匝
    拍翅委足目遂瞑　刹那解脱凡鸟躯
    一念顿超何其灵　想已化生安养土
    具诸相好与通明　亲受弥陀及海众
    现在分证无量光寿　将来究竟圆证无量光寿之洪名
    佛历二千九百五十年岁在庚申冬至后三日宏西，居士张璞撰书

    【是年大事】七月直皖战争起。皖败。

    七十、民国十年辛酉八十二岁
    春。顾品珍督滇。二月起天雨不息。城内可行舟。每日在城楼放大炮轰天。欲去阴霾。无效。至七月后。又旱数月。至冬月。河内扬尘。水旱情形。向为滇省所未见也。秋间热毒蒸腾。喉疫大作。死人数千。时予初住华亭寺。（后改云栖寺）与具行上人同住。遭此凶岁。诸事暂缓进行。一日早同进城。午后回山。中途树下憩凉。拾一包裹。开视。内有金玉钏金钗环表等物。及滇币八千元。法国币万余元。视毕。复裹之。俟人来。日将暮。以离寺尚远。将物带走。俟明日再来。登报寻失主。将到山下。渡海时忽见一女子跳下海。急趋救之。且浮沉矣。即跳下海救之。女不肯。力牵之上岸。女寻死。强伴之至寺。已入夜矣。令她换衣。与之食不食。慰劝久之。自言姓朱。长沙人。生长云南。年十八岁。父在城内福春街开药行。只生我一人。因孙师长到家求婚。自称未娶者。父母信之。过门后。知有元配。悉受骗。奈何而已。元室凶恶。屡遭毒打。翁姑屡调解不开。父母又畏孙师长势。至今求生不得。求死不能。因此带了多少资财逃出。欲往鸡足山投虚云和尚出家。以不识道途。走了两天。在途惊有追人。又把包裹丢失。今则非死不可。予询其失物相符。乃慰藉之。且令法师说以归佛大意。翌日通知朱孙两家翁姑夫嫡。父母亲戚。两家来数十人。在寺议论解释。予又为之说法。其夫及大妇。跪在佛前。立誓忏悔前非。相抱而哭。来者皆动容。在寺住三日。男女老少数十人。发心归依。受戒而去。

    七十一、民国十一年壬戌八十三岁
    是年起重建华亭寺。（云栖）昆明湖西岸。有碧鸡山。因阿育王第二太子至此。见碧凤一群。乃居此修炼成道。号碧鸡神。以是名山。诸峰如屏。曰华亭寺。元时有玄峰禅师得法于西天目中峰本国师座下。来此开山。名圆觉。后人以山为名。遂改名华亭。前年几售与外人。予言于唐督。乃赎回。请予住持。动工重建。于土中掘出古碑。有“云栖”二字题识。年代已湮灭矣。后将此石嵌于海会塔上。
    陈太史筱甫。将自己花园送与农林学校。取回胜因寺地址。改作云栖寺下院。建殿堂寮房。又修太华寺。松隐寺。在山下新建招提寺。改村名为招提村。在后山采木料于深林中。检一遗包袱。内有金银币等值二十余万元。送与政府为赈济用。众议谓常住困难。应留常住。予谓佛制。僧人不得拾遗财。今拾之。已属犯戒。归于常住。更为非义。诸公乐捐己财。以种福田则可。僧人无粮募化则可。拾遗归常住。衲不敢也。众称善。遂拨为赈款。
    滇省连年灾旱。人民病苦。喉疫大作。死亡无数。自将领至士民。无不思唐公旧德。群议定。迎唐回任。唐遂回滇督任。诣寺。请予祷雨。设坛三日。雨大降。（时不雨巳五月）而喉疫不止。唐曰。“闻雪能止喉病。今暮春矣。何得雪。”予曰。“我为设坛。公竭诚求之。”唐斋戒。予礼诵。越日。雪下盈尺。喉疫顿止。群颂佛法不可思议云。

    【是年大事】　四月奉直两军开战。奉军败。东三省独立。世称为奉直第一次战争。六月徐世昌去职。黎元洪复任总统。

    七十二、民国十二年癸亥八十四岁
    是年修七众海会塔竣工。当启土建筑时。去土丈余深。发现一棺。上书嘉靖四年藩阳李太夫人。取出化身。面目如生。火中烧出莲花形。送入女居士塔。寺之右侧。有古坟多处。方向不佳。海会既成。普请入塔。中有一坟。有碑记。道光年间。比丘道明。自幼足废。因是父母送之出家。具足后。发心拜《大悲忏。》持观音圣号。一夕。梦观音菩萨。令其入浴。水已具。洗毕。不见菩萨。而两足舒适。早起即能下床。步行如常人。从此智慧日开。因此终身持圣号云云。视其棺上有蚁蚀。作八方小塔。七层。足见该僧之修持也。又挖出罐骨。作黄金色。骨厚寸许。以秤衡其头骨。七斤半。年代不详。

    【附记】云南昆明湖西。观音山寺。逢年之六月十九日。菩萨成道圣诞。香会兴盛。朝礼者踵相接也。民国十二年。有香客陈小甫者。偕眷属一行十三人赴会。经大观楼搭轮船。众皆登船。陈之幼孙年甫六岁。独叫闹不肯登。若有所惧。陈夫人牵之。亦坚拒不从。陈以爱孙故。无奈全家下船登岸。于哭闹间。船已开出。行约半里。忽见船底向上。倒翻水中。全船人皆溺死。陈归家。问孙何故不登船。孙曰。“吾见船边有一巨人矗立。青面獠牙。手执钢叉。形貌凶恶。以此不敢登。”全家遂免于难。陈笃信佛法。昆明胜因寺基地。为其所舍。外护甚力云。

    【是年大事】六月黎元洪被迫去职。曹锟被选为大总统。

    七十三、民国十三年甲子八十五岁
    是年在修理全山祖塔。及七佛塔。共十六座。修全寺佛像。五百罗汉。胜因寺大殿。铸大铜佛三尊。修西方殿。塑三圣像等事。春戒期毕。具行禅人自化。予为文记之。

    1、具行禅人行业自化记

    师名日辩。字具行。会理籍。幼失怙恃。依曾氏姓。继以女配。生二子。家贫苦。余至鸡山。伊全家八人在寺工作。宣统元年己酉岁。运藏经回山。传戒。师年二十。领全家八人乞求出家。师是年二十一岁。不识字。耳极聋。貌丑。日种菜苦行。夜礼拜。念观世音菩萨。习坐。间则学课诵。不要人教。自极精勤。民国四年乙卯岁。告假出外参学。至民国九年。余住昆明云栖寺。师回助任种菜职。能上殿课诵。暇则缝剪及造竹器。不辞劳苦。日种菜园。余菜则送人结缘。不蓄余物。口无多语。及在下院胜因寺种菜。见其密行难得。是年戒期。请为尊证。比丘戒毕。即告假往下院。至三月二十九日。午参后。往胜因寺大殿后晒坪内。自取禾秆数把。披袈裟跏趺坐。左手执引磬。右手敲木鱼。面向西念佛。自放火。寺中数十人。无见闻知者。墙外人见内放大火光。进看。不见师。至殿后。见趺坐火灰上不动。衣物如故。惟木鱼磬柄成灰。下人来报。余因初八菩萨戒。不能下山。以书请财政厅长王竹村。水利局长张拙仙。暂代料理。张王见斯奇异。即向唐督说。唐率全家观看。巍然不动。近至身前。取引磬。忽尔全身倒下。成一堆骨灰。感众大生信心。唐提倡由政府为办追悼三日。瞻礼者数万人。唐将引磬作序。永存省图书馆保管。

    2、追悼具行禅人自化身生西记诗二首

    枯肠欲断只呼天　痛惜禅人殒少年
    数载名山参谒遍　归来念佛荷锄边
    助兴梵刹同艰苦　密行功圆上品莲
    燃背药王真供养　孔悲频殁尚凄然

    活到于今心更寒　惟师超逸不相干
    人当末劫多缘累　君至临终一火完
    世念难忘蔬菜熟　西归且向夕阳边
    伤心老泪挥无尽　一磬留音示妙缘

    ３、附题具行大师行业自化记　　弘西居士

    师名日辩。字具行。盐源人。幼赘曾氏。寄宾川。光绪三十三年到鸡足山祝圣寺做工。宣统三年受云公老和尚教念阿弥陀佛。及观世音菩萨。求生净土法门。师遂屏息诸缘。一心系念。旋出家受具足戒。其妻及弟嫂与其岳母子二侄一。全家八口。同日落发。甚胜因缘也。师旋参四大名山。各丛林执事见师诚笃。欲留住。皆不许。民国九年间。云公重兴华亭山云栖寺。复回滇。适寺残废。随云公精修苦行。公言。汝尚欲往视尔眷属否。师曰。吾不顾他矣。公又问。尔将何为。师云。极劳瘁事。人不能任者吾任之。公令住胜因寺下院。凡筑墙盖房种树植菜挑石挖土洒扫炊爨工无一刻之暇。念佛亦无一刻之闲也。夜开静。礼金刚药师净土诸经。一字一拜。黎明鸣大钟。上殿课诵以为常。未曾寝息。初出家不识字。耳患重听。受戒后求诸师口授。字句以心记。不二年。六时礼诵皆熟。诸经悉能背诵。朝山回。心更开朗。偶自缝衣。或代同参缝补。下一针皆是一句佛号随之。往岁修海会塔。师自担石砌墙。尝语公言。塔成当常守。不意竟符此谶。首先入塔。本年戒期。请师为尊证。上堂。戒徒请开示。师曰。吾半路出家。一字不识。但知一句阿弥陀佛耳。于自化前。将所有衣被用物售出。持资赴观音堂设斋供众。众疑不存一物。恐有去意。问师何往。但笑不语。戒期圆满之次日。当夏历三月二十九日午参后。密往殿后自焚。下院诸师不知。日暮寻师不见。寮房关锁。寻至后园。见烟起。始得师焚身处。时师身趺坐于干禾秆上。手执引磬木鱼。寺外人民见内放光。竞进寺内观看。谓是。何光。觅师不得。至后园见师端坐火灰上。巍然不动。异香远闻。王竹村居士往觐。形状如生。见此奇异。即白唐帅。率全家参观。木鱼经架僧鞋皆已成灰。惟一引磬坠地。叩之。其音清彻。较前尤响。始闻师有焚身之行。必早备柴龛等事。及趋视之。则就地趺坐。取禾秆数捆。遂毕其事。善哉。解脱安祥。独留一磬。其音铿然。其念佛往生净土之瑞相也。其得念佛三昧。必早见佛。预知时至者。故得大喜大舍。圆满檀波罗蜜。具三心而速超上品之行也。以十三年精进密行。一心不乱。临舍身时。从容不迫。一丝不挂。其已破我执。证人空之大阿罗汉欤。抑证无生法忍之法身大士欤。此不可思议之境。非凡眼之所能窥。惜下院当时无人得见得闻师临去时香光妙音诸瑞相也。时丁末法。示现难忍能忍之苦行。学诸佛舍身命头目脑髓。经尘沙劫一毫不吝。亦如药王菩萨燃臂供佛。师之本际难以世情测量也。化身之夕。云公如感风寒。周身发热。僧值静明晚课。著师所缝衣。忽大热。是夜闻师耗。咸感其异。次日。省长唐公及王竹村董雨苍张拙仙同来观看。莫不欢喜感叹。发菩提心。拟以佛诞胜会日。即代具师作佛事纪念。十二日送入海会塔。从知末法圣贤。随时示现。皆和光混俗。不可以貌取人也。滇中佛法其将大兴乎。吾翘首以祝具师功德。云公兴法。皆不可思议也。师世寿四十九。僧腊十四年。颂曰。
    观身不净谁堪恋　一火焚如意地清
    趺坐向西归净土　莲池浴体证无生
    心垢已除持佛佛　耳根重听自闻闻
    可怜世上痴聋辈　空自循声陷苦轮
    一字不知无碍道　至诚礼诵始通神
    大师礼诵得深悟　可谓三藏大明人
    锄头一下一声佛　衣上一针佛一声
    念念念时无所念　西方净土自然成
    大师本迹难推测　已证人空破我执
    身外万缘舍无余　独留引磬音清彻
    外舍衣衾结众缘　内舍身心供诸佛
    是真精进法供养　圆满第一波罗蜜
    艳称文辈焚身事　焰发虚空五色烟
    惜不闻师干草地　声声响处佛声连
    师应怜我后归迟　送想西方落日垂
    瞬到秋成蔬菜熟　有缘来食大师遗
    佛历二千九百五十五年冬至日　　宏西居士撰书刻石

    ４、【附录】重建碧鸡山华亭峰靖国云栖禅寺碑记　　张　璞

    昆明城西三十里。有碧鸡山。华亭峰。古寺曰华亭。左枕太华之峰。右带碧鸡之岫。前俯昆池。航船往来如游大圆镜中。东望虹山。一峰独秀。蜿蜒入城。五华瑞云。排空若盖。万木萧森。双塔掩映。其秀拔殆难名状。灵宫梵宇之所寄也固宜。元延佑庚申。有元峰玄通和尚。缚茆栖止。至癸亥春。募缘檀越。遂成巨刹。继主者。有道圭。大义。奇峰相成。雪窗。月潭。普照诸师。为明高僧。清初如性空。普解。照环。乾嘉中惟实地。瑞光。妙相。觉贯。本初诸师。精修苦行。自以衣钵之资。垦置湖滨村落庄田数百亩。以维常住。湖光山色。一时龙象固常盛矣。咸同以降。滇中佛法渐衰。末运兵火之余。新学潮流甚激。清净禅林。咸化劫灰。十方香积。阐提侵盗。常住子孙。不闻三学。习染恶俗。殿宇倾颓。钟鱼绝响。刁佃流棍。盘据山庄林木寺田。尽变民业。呜呼。佛门如此。宁勿大恸。山名华亭。殆自鄯阐古国。俟高氏建楼台华顶。云鹤翔空。取华表鹤归之意。故名华亭。滇志名寺以此。盖沿习称。旧碑玄祖开山。首建大光明殿。中有毗卢佛像。左右列十二圆觉。题额为圆觉。明天顺中相成师主此寺。镇帅沐公都监黎为之城堑。代奏敕赐大圆觉寺。额今尚存。民国九年。虚云禅师。应联帅唐公之聘。由鸡足祝圣寺。飞锡来兹。易名靖国云栖禅寺。师修殿启土丈余。忽得残碑。只余首行。云栖寺住持。隆章。见性。仁山。重修常住碑记。十数字。细察末行年月。惟年上一字为贞字。余皆糢糊。或系元贞。为元成宗年号。或在蒙段即有寺。惜志无可考。今改兹名。无心合古。岂宿缘使之然欤。昔中峰国师结庐姑苏幻住厂。赵文敏公书其匾曰栖云。后毁。中峰之孙。作新室于故址。复取旧名。宋文宪公为作栖云寺记。以不忘国师之如幻三昧为报本也。莲池大师。重修杭之云栖禅院记云。是山常有五色瑞云。时人号为云栖坞。吴越钱王。为伏虎禅师建寺。后变为道观。改名栖真。莲池重兴。号古云栖寺。为复古也。师名此云栖。盖欲引导缁素。远绍中峰如幻之禅。而近以提莲池净土之教也。且暗与古合。事故有适然者。云南固以常现彩云。得名华亭。当元峰未来之前。常现云瑞。及元峰修寺迎佛时。又现祥云如宝盖。至正元中书省平章事卜颜随喜洪护。又感云瑞。兹之命名。亦可记之。报本也。复古也。师乘戒俱急。说法契机。遇请法者。皆以深信因果。念阿弥陀佛。谆谆告语。师固与中峰深妙禅心。莲池广大悲愿者同。安知此之云栖。当来不与杭之云栖。苏之栖云齐名乎。师初到寺。见山形甚佳。而殿门方向建设不当。祖脉靠山不正。三门外右方依洼空缺。北风所劫。护山则右高左卑。形家谓白虎旺青龙弱者。门前正支平岗。本开拓而以为诸祖塔墓。丰碑林立。颇不雅观。亦失大体。本寺倏兴倏废。法道所凋零之大因也。故培修山形以改向。认靠山为本。先迁祖塔于寺东。移天王殿向前。佛殿法堂僧寮陆续更动。门外凿放生池。池外安七佛宝塔。略仿天童之则。左右前后山脉回互。风气始完。此师入山初步办法也。师来此穷僻之区。当法道未盛之时。逐日亲督工作。惨澹经营。用度浩繁。初出借贷。艰苦备尝。劳怨不辞。三年以来。收赎已失山场林木。各村庄田百余亩。而魔风大作。谣诼繁兴。不过少数断善根者。以侵吞常住。盗僧祇物惯技。且假开办教育实业。诸挂名新政。而益肆攘夺。缠讼经年。迄无了结。憨山大师。中兴曹溪道场。一肩担荷。诸务就绪。而魔子偏与为难。经两年缠讼。及心迹大白。而师缘尽矣。遂复游南岳匡庐。师处此又似之。末法固有障难如此者。不一而足。佛法外护。必付之国王宰官长者。盖不假大势力人。行难忍佛事。欲佛化之普及不易也。须达布金。徒怀古迹。洛阳创寺。梦感圣君。东林莲宗远祖。集贤百廿三人。假剌史桓伊之营助。天台智者圣师。建寺三十六所。赖陈隋诸帝之布施。宗风洋溢。南北历代名山大刹。棋布星罗。无非大心檀越之所建立。明初天界觉原禅师主蒋山。太祖以已隶军籍之田而归之寺。为保护本山林。竟封剑授师曰。敢有盗伐者斩。此可见护法之大者。师初礼迦叶。发愿启鸡足山十方丛林。为滇省倡。不数年成护国祝圣禅寺。费卅余万金。光绪年间。入都请藏经。钦赐龙藏。奉旨还山。今重修靖国云栖禅寺。必须巨款。亦可不数年而满愿。联帅唐公。固护国靖国。屡建殊勋。福被苍生者。师适应唐公之聘。两丛林之名。又不约而合。师之功成与否。吾可以唐公之功成而卜之。师与唐公亦如智者圣师云。吾与晋王宿有深缘耳。工成而嘱璞为记。璞不敢辞。略记师行业以表般若之胜因。启众生之正信也。师舍世荣。弱冠出家。长途步礼。入清凉而礼文殊。燃指报恩。拜育王而感舍利。结茅阴岭。埋雪窖中者数年。参叩高旻。沈大江流者积日。日惟一食。岁止一衣。最初志愿。固已超然利养名闻之外矣。终南悟道之后。其余力以庄严塔庙。欲度众生为迁善远恶之归。收赎已失香火之供。以期不错因果。无极愚迷于泥犁耳。或者不知。而委为人天有漏之因。乌乎可哉。乌乎可哉。不避猥琐。摛词以记。
    民国十三年甲子之岁　云栖寺两序大众立石

    ５、【是年大事】一月国民党宣言以党治国。五月黄埔军校开学。十月江浙战争及奉直第二次战争起。十一月曹锟退职。段祺瑞任临时执政。孙中山入京。

    七十四、民国十四年乙丑八十六岁
    春。戒后。在寺讲经。经毕。于禅堂起长七。寺地山场。范围甚广。丛林过密。计当须去若干。唤村中人来。指定区域种类。令与共采。各得其半。村人大喜。是年滇省政府改委员制。唐退隐。时留山中。

    【是年大事】三月孙中山逝世于北京。七月国民政府在广州成立。

    七十五、民国十五年丙寅八十七岁
    近年滇中多事。兵住民房。已不相安。秋收稻熟。民不敢收。畏兵也。予往军部商。得其允许。如有僧人领导农民收谷者。兵不许阻。因是数千乡人。共来寺住。始则同食干饭。继则粥。粥尽则同食糠。饮水。乡民见僧伽同甘苦如是。为之下泪。及军事略定。农民乃得返居。此后共同维护寺庙。皆出至诚。予住持云栖后。逢年皆传戒讲经坐香。今岁戒期中殿前枯梅开白莲数十朵。于前后菜园。所有青菜尽放青莲花。每花中心如一立佛像。事属稀有。张拙仙撰云栖菜梅记瑞。镌于石。

    1、云栖菜梅记瑞

    云栖禅寺。丙寅暮春。时值戒期。十方缁素云集。大德阿阇黎正登千花台。代佛宣扬菩萨心地戒本。殿前老梅枯枝。忽生白莲花数十朵。大如盂。微妙香洁。须如张宝盖。众惊其异。更看园中。青菜甲涌青莲萼。现立佛。前后园菜数遍。一花一如来。疑亲赌庐舍那本身。方坐莲花台。周匝千华上。复现千释迦。一切大众。如亲到莲花藏海。供养承事。噫。此殊特瑞应。得未曾有。云栖法道。可卜重兴。当来一切圣凡。宏扬净业。径登九品莲台者。亦当如今日所现之佛耳。我闻高僧说法。天雨宝花。孝子讽经。枯兰复茂。其灵感瑞应。不一而足。然亦似优昙花。数千年一现尔。云公和尚。阐教滇中。重兴古刹。教令众生远恶迁善。教令众生受佛法斋。教令众生伐烦恼薪。教令众生种菩提芽。教令众生持妙莲经。教令众生行普贤愿。教令众生证涅槃果。以此广大菩提心。恒顺众生。故上感十方诸佛菩萨。时时护念。证明行愿。速即成就。并感释梵诸天。互相传报。赞叹希有。乃遣主林神示现瑞相。我见如是。乃为之记。已今当来。普愿法界众生。同证普现色身三昧。乃至心同佛心。悟佛知见。入水月道场。行空花佛事而已。净业学人宏西。欲重宣此义。敬礼十方三宝。而说偈言。
    我闻妙莲华中王　一华复具一切华
    大千世界微尘莲　重重主伴为眷属
    又以一华摄一切　多华余花成伴义
    故知青菜即莲花　枯梅何非莲眷属
    随机出现净妙花　施戒为种安忍土
    精进初生菩提芽　定枝慧蕊为繁荣
    方便愿力勤培护　以大悲水润其根
    如是乃为无漏花　无忧不成智慧果
    云公诵戒霈法雨　增长众生道树芽
    一切如来与菩萨　十方云集来证明
    护法诸天叹希有　知主林神来现瑞
    枯梅已老半心空　空心涌出妙莲花
    花如宝台须如盖　似现西方宝莲座
    园中青菜苦心中　遍心又涌青莲台
    花中更有立化佛　宛尔接引阿弥陀
    一花中有一如来　一一晶莹如青玉
    我闻供养花为最　况以莲花供诸佛
    供花来报感生圣　况复神栖净土莲
    莲花出泥不染尘　表佛出世无染故
    僧伽莲社常种莲　以修净行无垢故
    愿诸见闻随喜者　同发无上菩提心
    心如莲花不著水　亦如春生枯木枝
    心花开敷如此莲　乃知心同诸佛心
    普愿法界诸众生　同种自心九品莲

        又诗一首
    华亭千岁劫如灰　云瑞重逢五色开
    苦菜遍呈青玉佛　枯梅欣涌白莲台
    法筵优钵诸天雨　道树菩提自性栽
    正听阇黎宣戒本　一花复现一如来
    佛历二千九百五十五年立冬日　宏西撰并书

    2、【是年大事】七月蒋中正就任国民革命军总司令。统兵北伐。九月占武昌。十一月占九江。十二月国民政府北迁武汉。

    七十六、民国十六年丁卯八十八岁
    是年仍在寺传戒。讲经。坐禅。及加建各殿宇房舍未竟之工。又建幽冥大钟楼。

    【是年大事】　四月国民政府建都南京。六月张作霖在北京称大元帅。十二月国民政府与苏联绝交。

    七十七、民国十七年戊辰八十九岁
    为募圣像款。与王九龄（宽禅）居士同行。至香港。时陈真如（铭枢）主粤政。派员接至广州。住颐养院。同游白云山能仁寺。陈拟请予住曹溪南华。却之。至厦门。转福州。回鼓山讲经。毕。赴阿育王寺。拜舍利。再朝普陀。文质和尚陪至沪。住香山庵龙光寺。秋末。鼓山达公和尚圆寂。派人到沪商事。以岁逼除。在沪过年。

    【是年大事】　六月张作霖返奉天。中途被炸死。十二月东三省易帜。国民政府统一中国。

    七十八、民国十八年己巳九十岁
    正月由沪回鼓山。海军部长兼闽主席杨幼京。（树庄）前主席方声涛。率官绅留予住持鼓山。予以剃染初地。缅怀祖德。义不可辞也。遂就任。

    【附记】
    一、予于就任后。忽忆得一事。同治年间。鼓山监院某。向住福州关帝庙。与僧妙来最相契。时在鼓山充饭头。某年六月间。将回关帝庙。以住房钥匙托妙来代管。数日后。妙来夜梦监院来告曰。“予亏累常住款物。请将予房中物变卖代为填还。”言讫。凄然而去。次日下午。大众于寺前见监院归来。黄袍僧鞋。俨然如往日无异。其寮房原在佛殿东侧。今见其进寺后。迳向殿西而入。久不出。众异趋视。见牛栏中生一小牛。黄色可爱。小牛见妙来。忽跃奔其前。衔其衣襟。直引向监院寮。众咸疑异。遂差人往关帝庙探视。则监院果于是日亡矣。乃确知其变牛再来偿债者。人向之呼“当家。”则似解语。俯首作愧戚状。可不慎欤。
    二、光绪年间。宝华山副寺某。死后。寺中牝马生子。甫出胎。即跑进副寺生前寮房。踊身上床。向墙壁撞啮不已。众异发壁。见洞内藏有银八两。乃知马是副寺后身。称其名则点首以应。迨长大。自知勤苦。为众马首领。常率众马赴句容南京等处各栈房驮运粮物。所经道路。自然熟习。不须人照管。人皆称为“马副寺”云。

    七十九、民国十九年庚午九十一岁（一九三○年）
    在鼓山一年后。诸事整理。略为就绪。春戒期。请文质和尚为羯磨。正月为众讲《梵网经。》方丈丹墀旧有凤尾铁树二株。古德相传。一为闽王手植。一为圣箭祖师手植。皆唐代物。千年矣。此种植物最难长。最耐久。每年长一二叶耳。今二树各寻丈。向未开花。相传千年始花也。于戒期中二树忽满开。远近来观。络绎于道。文质和尚且为小文记之。

    附文（图略）
    庚午春。值虚云兄主持石鼓。传授戒法。余以随喜之余。航海赴闽。参预盛典。既至。则铁树开花。繁盛无比。花大如盆。须瓣若凤尾。咸以优昙相庆。询诸耆旧。皆唐代物也。其一为闽王手植。一为圣国师手植。迄今千余载。敷此妙华。实为希有。爰邀虚兄摄影留征。用志涌泉瑞应焉。文质谨识。予亦赘以偈云
    优昙钵罗非凡品　随佛示应现金花
    世间彩凤称祥瑞　现则吉祥喜可嘉
    兹山丈室两铁树　人言此卉向无葩
    定是主林神拥护　故将仁寿放流霞
    秋。九月回滇。与文质和尚同行。将云栖寺交与定安和尚。请文质和尚在云栖传戒。各官绅及乡村人民坚留。婉谢至情。乃先别文老。回闽起程之日。数十里乡村。设桌饯行。香花夹道。惟有惭感耳。

    【是年大事】十一月中国关税自主。

    八十、民国二十年辛未九十二岁
    是年仍在鼓山重理山中事务。传戒讲经。办戒律学院。建平楚庵。西林庵。云卧庵等院宇。

    【是年大事】九月十八日日军突占沈阳夺东三省。

    八十一、民国二十一年壬申九十三岁
    是年春鼓山戒期。忽来一老者。须发皓雪。容貌清奇。直入方丈室。跪予前求戒。问其姓名。曰姓杨。闽南台桥人。有一新戒名妙宗。亦南台人。未曾见过此老者。至菩萨戒毕。给牒后不见踪迹。迨妙宗回南台。至龙王庵见坐像。俨然同戒老人也。且戒牒在神像手中。南台哄动。咸称龙王求戒云。又同期有广东老居士。张孝廉玉涛来寺受具戒。年已六十六矣。予请其整理鼓山经藏等事。戒期毕。重请慈舟老法师在法堂讲四分戒本。佛学院请心道印顺两法师为教授。

    【是年大事】一月日军占锦州。上海方面日军攻闸北。国军抵抗。是为“一二八之役。”三月溥仪在长春就满洲国执政职。

    八十二、民国二十二年癸酉九十四岁
    春戒。请应慈法师讲《梵网经。》一月日军占领山海关。人心思动。十九路军在闽举事。全省寺庙停止留单。独鼓山仍留海单。云水僧人涌集至千五六百众。斋粮事极困。幸尚维持一粥一饭。
    六月。放生园落成。郑琴樵居士送鹅一群来。中有雄鹅特异。权之十六斤余。闻木鱼声则张翅引吭。抱入佛堂。则镇日视佛。经月立化于佛前。不仆。郑居士异之。请以僧例付荼毗。七日举火。无异味。因筑一万牲坑葬之。又于是年修筑放生园成。此地为异牛祠故址。陈太傅宝琛记其事曰。
    虚云方丈。建放生园成。予曰。此异牛祠故址也。忆左文襄公（宗棠）督闽时。有奔牛入署。跪堂下不起。召寺僧奇量。令善畜之。越十八年。督师至闽。遣沈道应奎往视之。已毙矣。追述其归依后异迹。寺僧就其瘗处。立异牛祠焉。今又将五十年。此鼓山放生一故实也。予所亲见者。故及之。
    癸酉夏闰五月听水居士陈宝琛记　时年八十有六。复榜一联曰
    诵莲池大师文与世同修净土忏
    感湘阴相国事鼓山曾见异牛祠

    1、【附注】

    福州鼓山涌泉寺。海内名刹也。历史悠远。殿宇千重。为闽邦第一名胜。以其历史远。而僧习漓。以其风景优。而雅俗混。降及近代。益成为赖佛图生者所归。香客众多。又成为稗贩如来之利薮。受戒后为名字比丘。捐金若干。即尊为首座。坐享尊荣。次者为知客。亦可多润嚫钱。遂至列名首座者百余人。而知客僧亦八九十人矣。此中外丛林所无者。公悲悯之。莫如何也。会政府主席林森。海军总司令杨树庄。闽主席方声涛等回里。思整顿鼓山。非师莫属。前后函电往复多次。始应之。乃于民国十八年己巳某月重回鼓山。除重砌古石渠。营葺院宇诸事外。所注意者。二事。一、鼓山经板最多。为海内外所无者。如苏东坡为金山寺所写《楞伽经。》无一懈笔。每字必带笔一二圈。为东坡一生杰作。北宋椠。藏之金山寺。鼓山得初拓本。募精工铸枣梨。与金山本不辨。其余明代所椠各经。亦至丰富。积于经坊败架若干岁矣。时粤东有老居士名张寿波者。从公剃染。公即以整理经板事属之。三年乃编补就绪。著有鼓山经藏目录记。及整理经过。千百部精妙经板。赖以保存。又刊星灯集。鼓山宗谱。历代祖像等。
    （附观本法师事略）师俗姓张。名寿波。号玉涛。广东香山县人。家富有。中式光绪十七年辛卯乡试第七名举人。年才二十四耳。少年科第。籍甚声华。讲求维新。东渡日本。为横滨大同学校校长多年。壮岁知有出世事。深研佛典。即以其丰裕家产。改为功德林。民国九年。遣其独子依微军老和尚剃度。未几卒。师以母老。不欲远离。至民国十九年庚午。太夫人弃养。师遂出家。赴鼓山依云公受具。法名明一。号观本。年六十六矣。请曰。“弟子己事未明。不能放下。乞开示。”云公曰。“我平时教人放下。但是教你不要放下。且要挑起来。你本是富贵中人。已舍弃了。有一独子。早令出家。死了。家财尽舍作佛事了。你今日又舍身出家了。已经一切放下了。还有甚么放不下的。你要挑起来。乃能担荷如来大事啊。”师泣涕受教。云公遂以整编鼓山宗图。及经板事属之。鼓山晚代祖师传记。多为旧藏本所无。而新续藏所有。赴沪上。晤岑学吕。访新续藏。岑转语叶恭绰。叶曰。“续藏千卷。十余箱。才寄到两月。尚未启。如云公需此。举以赠之。”师得此。乃为鼓山增补各祖师传记。迨云公赴南华。师为首座。助力甚多。至民国三十四年抗战胜利。云公嘱师回粤。拟接住持六榕。师病不起。至腊月初六日西归。世寿七十八。僧腊十六。前后男女弟子归依者万人。执绋者道为之塞。荼毗得舍利无数。著述甚富。有香光阁集二十卷待刊。（详下三十五年附录师事略）
    二、鼓山习气浓厚。经忏事繁。公住持后。除旧布新。首座百余人。悉取消之。仅用知客僧八人。前日禅堂只坐三枝香。公增为十四枝。一切规模。取法金山寺。故诸方老参云集。礼请金山霞后堂为首座兼主持禅堂。请苏州灵岩慈舟法师主律院。慈法师深究律宗。宏扬净土。皆巍然法门龙象也。又创办佛学社。以造就年青学子。旧日寺中经忏。每于佛殿中建台。以壮观瞻。俗乐与梵音杂奏。白衣偕缁衲同嬉。师以佛殿建台违制。俗乐非古乱声。悉禁革之。而世俗斋主好外观者。以为不闹热也。往往去之他。僧中多不乐。师独喜曰。“今而后乃得谓清净佛土矣。”住持数年。成就僧伽至众。门风重肃。海内知识。以鼓山与金山高旻鼎立而三。九十老翁。其毅力有如此者。

    2、虚云大师在鼓山　　月　耀

    （编者按。此稿系老和尚一九五二年莅沪时作。因系鼓山事迹。故附编于此。）
    福建福州的鼓山。在社会历史上。是以名胜风景著称的。而在佛教的地位上。尤其禅宗历史上。因累朝以来。都有大德高僧。是颇负盛名的。尤以唐朝的神晏国师为最盛。明清以来。亦不乏人。像永觉元贤为霖道霈禅师等。都算难得的宗匠。所谓名山多高僧。真实不错。
    在一九二九年的时代。鼓山完全变了。从十方所有变成子孙。由盛旺变为衰败。适闽省秉政者。先后系杨树庄。方声涛二氏。（二氏俱虚老归依弟子）见此情况。大不满意。乃联合佛教界中较为开明的四众人士。从云南的鸡足山。请到虚公。主持鼓山。做整理和复兴的工作。
    鼓山离福州省城。约有三十里。山下到山上。以涌泉寺为止。约有十里高。都是石级的宽敞大道。当虚老上山时。从山下排列到山上来欢迎的善男信女。莫不以香花迎接。有的还跪倒下拜。足见感化人的力量。是多么深厚啊。
    虚老既主鼓山。第一步便是寺制的改革。首先。不许任何人在寺内私收徒众。次则取消小锅饭菜。改为一律平等的大锅食。最后。较为繁重的。就是把许许多多无所谓的首座当家。大都减掉了。只令存在一二个。七八十位知客也取消了。只许存在五个到八个。其他如书记等。无不量才用人。取消空名闲职。就这样的三件事。引起一部分寺僧的仇恨。他们联合起来以乱作胡为的行动。来反抗虚老。破坏寺内秩序。继而使不法恶僧。阴谋毒害虚老。并且在一个严寒的深夜。从堆柴的房子里。放起火来。烧了部分房屋。像这般事件。虚老并不向政府告状。但终被闽省当局知道了。派出许多员警上山镇压和保护。当即逮捕了嫌疑僧人十余名。并审问出恶行的原故。慈和的虚老。不仅不愿政府加罪他们。反而向政府请释。更显出他老人家的伟大。
    第二步。是整理道风。鼓山禅的声望。是一向驰名海内的。但在此时的禅堂。已是有名无实了。堂内一二僧人除看管门户外。别无事做。也不上殿。更不坐香。虚公眼见及此。那不痛心。因此。对于修理禅堂。扩充人数。都是不遗余力的。由一二个僧众。住到六七十人。恢复旧有十二枝香的参禅制度。逢冬加香打七。而诸方的禅和子。像由天童。高旻等处航海去参座亲近的。非常众多。禅风之盛。冠及全国。寺中原有念佛堂。经虚老提倡。亦住有三四十众。以念佛为常课。并请慈舟老法师主持之。复鉴于青年僧人很多。为恐少年废学。乃有学戒堂之设。后来改为鼓山佛学院。宗镜。大醒。印顺。心道等法师。先后任教。慈老法师主讲时。改为法界学院。这样。一个鼓山。是具足了整个佛法的体系。它有禅。净。教。律。岂不是完满了吗。但虚老并不以此为足。还设有延寿堂。专供年老无力者。作修养之所。经常派人照应饮食。日以三枝香佛事为恒课。还有如意寮。房间清洁。请有专门医生。施给各种药材。像这样的事。在全国各名山大刹。都是少有的。常住僧众。约三百余人。共同的行持。便是早晚殿堂。虽在炎夏之中。亦未间断。虚老也不缺席。更难见其私造饮食。每年春初。全寺修忏摩法。共拜万佛忏。约时半月。春末。传戒一次。夏必讲经。讲者皆是法门有名的应慈。慈舟等法师。
    第三。是房屋的修建。鼓山房屋原来是很整齐的。虚老锐志复兴。故对于整个涌泉寺。莫不加以粉刷。油漆。焕然一新。显得更庄严美丽了。被人放火烧去的房子。亦修复如故。念佛堂。延寿堂。佛学院。都是化了极大的工程改造的。如意寮。是现代化的两层洋楼。可见虚老重视病人的痛苦了。另外。还值得一提的。便是人所不注意的上客堂。原有的上客堂。在一个角落里。房子又小。空气又暗。人所不愿进去的。虚老是行脚僧的老前辈。知道此中情况。因此。把上客堂修建得名副其实。清净庄严如禅堂一般了。不过范围比禅堂小一点。回龙阁。因看管者不慎而毁于火。但不久便修复了。且修造得更坚固美观。
    综上所述。皆系事实。以虚老道德的高深和人格的伟大。是用不著文字来粉饰和宣传的。不过。记者到鼓山。是在虚老之后。离鼓山。是在虚老之先。见闻有限。当然不能把虚老在鼓山的一切。完全记述下来。这只可说是其中的一段。
    我在鼓山亲近虚老。差不多有两年的时光。见其对四众弟子来请益的。不分男女老少。富贵贫贱。无不以平等慈悲的态度。谆谆开导。喜禅者令参禅。念佛者令生净土。学教者令成法师。随机说法。从不自赞毁他。立门户见。他人凡来礼拜者。莫不以“还礼”相接见。除随众于殿堂外。便是专心于禅的修养。经常总是威仪严肃。衣履简朴。房内除一榻。一柜。一桌外。别无他物。
    末后。还有一件事须要说明的。就是铁树开花。鼓山方丈室内。在圣箭堂前。有二株铁树。好多年来都像枯死的样子。自虚老主鼓山后。忽然长出绿叶。开了白花。形状如球。因而。震动了全山。都一致认为祥瑞。铁树开花是否祥瑞的问题。我不敢随便判断。今始记于此。以待考证。
    一九五二年十二月廿七日草于上海

    ３、【是年大事】一月日军攻入山海关。三月占热河进攻华北。

    八十三、民国二十三年甲戌九十五岁
    春。又将鼓山佛学院重新整顿。邀请慈舟老法师主持院务。二月某夕。于趺坐中。似梦非梦之际。见六祖大师至。语曰。“时至矣。汝当回去。”翌日。以告弟子观本曰。“吾世缘其不久乎。昨梦六祖召回去。”观本聊以语相慰。至四月间。一夕三梦六祖催去。予觉甚异。未几而粤中礼请电至。予以六祖道场亦有继憨山重修之必要。遂有岭南之行。先是李汉魂将军驻兵粤北。目睹南华寺残破。已略事修葺经始于民国二十二年九月。竣工于二十三年八月。

    １、【附录】李汉魂将军重修南华寺记

    释氏之入震旦。始于汉永平千八百余年矣。能师振锡。而南宗称盛。厥后衣钵不传。是南华实集佛教之大成。其声闻宏远。盖有由矣。夫因果之说。圣人不讳。释氏之广大深微。足以赅纳上智。显示诸象。足以警惕下愚。而中土存亡。亦能戒惧身心。旁辅政教。为智者辟禅悦之门。愚者导迁善之径。而其象教越世。开哲学之津涯。尤彰彰也。今大府倡存名胜。向之摧陷廓清者。咸命有司谋所以保存之。著为令。曹溪于南中国为名丛林。顾自唐龙翔而还。代远年湮。虽屡完缮。亦就荒圮。汉魂受命绥靖。典军韶关。治军之余。少得瞻仰。怃然兴重修之愿。爰征贤达醵赀。逾二万金。且以广州筹备会之推责也不敢引辞。爰命秘书吴种石董其事。鸠工庀材。简员设计。因其地以结庐筑榭。辟曹溪林营。南华精舍。拓田园五百亩。艺花果千万株。草莱者芟之。剥食者新之。而斯寺以濯以显。经始于民国二十二年九月。越岁八月而工竣。更捐廉奉大藏经。复祖殿为藏经阁。造储宝橱庋法物。以永其传。且礼请虚云老和尚来主是寺。于戏。宏宗阐法。非汉魂钝根所敢闻。他日祇园永茂。华实增繁。嘉树成林。民生少补。寓胜残于去杀。期解甲以销兵。庶不负斯举欤。谨以□略志于石。与事捐助。例得另书。
    吴川李汉魂记 大埔邹　鲁书

    2、民国二十三年八月

    冬。诸护法坚请传戒。殿宇已倾。房屋破坏。只得盖搭葵蓬竹屋以住众。而诸方来客。达数百人。粤韶官绅眷属多来随喜。归依甚众。冬月十七日结坛正殿。入夜说菩萨戒时。虎来归依。众惧。予为其说戒。驯然而去。

    3、【附记】

    民国二十三年冬。启建道场。四众云集。达官贵人有带兵弁者。某夜入坛时。江孔殷之子叔颖适立藏经楼上。首先发现曹溪门外有两道电光。近视之。虎也。哗然。兵弁正拟发枪。师骤至。止之。虎伏阶下。师为之说三归依。嘱其隐深山。毋伤人。虎三叩首去。回视犹恋恋。以后每年必出巡一二次。山猪野兽绝迹。偶闻虎啸声。师即出。善慰遣之。此老虎归依之异。闻师当时说授三归后。为说偈曰。
    虎识归依佛。正性无两样。
    人心与畜心。同一光明藏。

    4、【是年大事】三月溥仪在长春称帝。僭号大同。旋改康德。

    八十四、民国二十四年乙亥九十六岁
    春。李公汉魂调任东区。兴建乏人相助。事益艰虞。戒期后。应香港东华三院请。赴港建水陆道场。坛设东莲觉苑。事毕。转鼓山。辞职。謮老当家盛慧和尚。继任住持。予即回南华。先培修祖殿。建观音堂。及寮房等工程。冬月。寺后伏虎亭之北。卓锡泉之南。有老柏三株。宋代植也。枯亦数百年矣。冬月忽发新枝。观本首座为长歌记之。岑学吕识碑阴。书丹泐石。植于碑林。

    1、【附录】南华枯木吟并序　　释观本

    南华祖庭后九龙泉畔。有参天老树三株。其一上段已枯折。其二丫杈摇落。不知几经年月也。鼓山　云公老人入主祖席。乙亥冬期传戒。四方来者数百人。自明代憨山清公而后。冷落数百年之祖庭。忽欣欣有朝气。而物感亦于然起变化。冬月寒枝。忽发嫩叶。三株次第向荣。昔闻玄奘三藏。西域取经。灵岩寺之古松。枝枝西向。及归。枝忽东回。门弟子喜曰。教主归矣。乃西迎之。公果还。遂号曰摩顶松。今此瑞应。得无类是。因为长歌记之。
    君不见宝林山下九龙泉。流泽涓涓遍大千。曹溪一滴成漪涟。又不见一花五叶无根树。普荫人天春煦妪。葛藤岂落有无句。何来豫章落叶吟。庾信却抱淮南心。不萌之草藏香象。旧处枯椿何所寻。谁知万象森罗中。枯椿向上还有事。从来感应成道交。几微历历不思议。昔闻大唐西域记。钵罗山上灰菩提。涅槃佛节叶凋落。一夕新抽还旧荑。无忧王妃曾剪伐。外道异见还灾梨。祠天火焰茁双树。香乳灌溉枝还齐。又闻三十三昼度树。叶黄萎落诸天喜。不久还生如钵花。果上色香更鲜美。阿含经说圣弟子。离欲归真亦如此。四禅得果成乐游。枝叶先零差可拟。吾人莫作系驴橛。珊瑚枝枝撑著月。谁知碓嘴已生华。腊月莲花岂不发。灵苗有在当谛观。祖庭杂作等闲看。枯荣两树灼然见。植材记取高安滩。南华老树半心空。寒枝尺百凌苍穹。中有三株生意尽。屹然椔杌将毋同。今冬忽作欣欣意。枝柯萌檗还青葱。如是新条占瑞应。勉哉兰桂当印证。万物一体原同根。集枯集苑何曾定。莫作时人见牡丹。惘然谱作如梦令。我今更与蛇添足。觉华遍映尘中镜。未明道眼出家儿。园树生耳还信施。老子堂前双柏枝。得时枯干还离披。岳神得戒尊所师。北岩松柏为东移。儒门孝弟多祥熙。庭槐紫荆犹有知。古云草木有道存。黄花翠竹皆灵源。会心痛领法界性。体用都归不二门。我佛尝说枯树经。著眼宗门绝后醒。两般杂糅成一什。解嘲聊作自心铭。憨公没世四百年。南华晻暧草芊芊。而今佛日蒙氾出。又见曹溪大愿船。夹溪桃李酿春风。把舵庆值河上公。西来细认摩顶松。叶叶枝枝今已东。谁欤谁欤枯木众。谁欤谁欤云中龙。谁欤谁欤起吾宗。梅开一铺真功德。冷香和月一声钟。

    2、【附记】

    是年夏。广东韶州洪水为灾。夜间水涨。波涛汹涌。平地村舍皆淹没。马坝有乡户云姓者。一家十五人。其屋正当滔天洪水中。家有幼童年方四岁。忽脱口称念观世音菩萨圣号。家人闻之。亦随之疾声大呼观音菩萨救命。其屋舍不觉浮水面。如行船然。洪流中忽阻于一大树间。家人皆攀登树上。而屋立即沉没矣。水退后。全家诣南华寺敬香礼谢。向余亲述其事焉。

    八十五、民国二十五年丙子九十七岁
    春。传戒。修理各殿宇事。陆续有成。国府主席林公子超。居院长正。蒋公中正等。前后来南华。林居二公助重建大殿。蒋公助重凿新河。然不烦人力。有助其成者。亦护法之力也。

    1、【附录】白狐事记　　释观本

    民国二十五年丙子。南华放春期戒坛。三坛毕。将解界。曹溪驻防军第十六团团长林国赓来见。携一槛。中有物。白质黑章。毛甚泽。喙突尾修。盖狐也。团长曰。“此物来历颇奇。初于广州白云山为猎者所获。或曰广州拆城。开马路。从城垣逸出。被获。吾友某甲以四十元得之。初拟作补品烹之。以快朵颐。以其目灼灼有光。且解人意。不忍宰。囚而置于广州动物公园中。甲旋以事系缧绁。非其罪也。顾案久不决。会有为扶鸾者。甲妇欲叩吉凶。及坛未言而乩动。所示恰中其隐。判是囚狐之报。并示南华寺现有高僧主化。宜速将狐送往放生。讼事可解。妇骇。设法赎狐。甲固与林团长善。林适返韶关团部。故托之带送到寺云。”住持云公闻而纳之。乃为狐说三归五戒法。纵之后山林麓。每归就寺求食。僧饲之。自受戒法。即不食肉。喜果饵。修寺工匠。戏以肉块搀果与食。狐觉哇之。奋前爪践擦数四。怒目睨匠。若怼其相欺者。遂窜去。数日不返。一日为乡人所逐。猱升十丈许之树巅。抱枝长嗥。沙弥白方丈。云公出而展望。一见老和尚即趋而下。跃揽衣袂。若驯犬之见主。乃携之归。恐受猎者侦伺。为所获。乃设柙以畜之。间或纵之出。则盘桓寺中。不复栖林薄。一日蒋公忽莅寺。卫弁十余随行。先不关白。至曹溪门见白狐。弁拟举枪。蒋制止。狐摇首掉尾导蒋前行。至大殿中。即飞跑至方丈。衔公衣下楼。与蒋会晤。具说因缘。均大笑。狐每见云公坐。即伏禅榻上。见公闭目坐久。时捋公须以为戏。公开目视之。辄谓汝有灵性。勿野也。或出山门外与店家小儿女嬉。某年月日。不知如何竟被车辙轹至重伤。匍匐不能起。老和尚视之。犹勉强挣扎。以伤示老人。老人知其不治。愍其痛楚。乃开示之曰。“这个皮袋。无足留恋。汝须放下。忏悔过去宿业。一念之差。堕于异类。复遭恶报。撄此痛苦。此是宿业报满。愿汝一心念佛。速得解脱。”狐似会意。点首者再。呃逆三声而逝。陈尸二日不变。老人忆百丈为野狐下一转语。脱野狐身公案。遂备棺依亡僧例。津送葬于南华山后。乃为铭曰。
    不落不昧　因果抵对
    不快漆桶　虚空粉碎
    狗子佛性　有无何碍
    古路枯椿　苍鹰气概
    狐死兔泣　两皆褦襶
    异类中行　当观自在

    2、【附录】灵泉应祷　　释惟因

    曹溪四天王岭界内土地。皆属南华寺。历朝王臣护法。近寺不许营坟。而大堪舆家亦认为地已结寺。灵气有主。强瘗骸骨。不利子孙。复坏名胜。势成两害。故寺后来龙。从无卜葬者。年前算溪村某甲。潜在寺后象山营葬。卓锡泉忽然枯竭。事为曲江县长叶震东查悉。勒令移阡。泉涸如故。师以事关全寺饮料。乃临泉默祷。泉水应念复流。按曹溪通志第四卷李尚书日宣。卓锡泉来复记。所记历朝以来。灵泉应祷。事迹甚详。

    3、【附记】大雨筑堤

    曹溪河流。本距寺前一百四十丈。年久失修。砂石冲积。水改向北。对寺门直射。此反弓格也。二十五年丙子夏。勘定水线。计挑筑新河。填补旧河。全程八百四十余丈。需用三千工人。所费甚钜。正拟动工。乃于七月二十夜。雷雨大作。终宵如万马奔腾。及晓。水涨堤平。冲开新河。一如所定界线。旧河已为砂石淤塞。且涌起数尺。反成寺前之一字案。此神改河流之异。

    4、【是年大事】　六月两广组独立军事委员会。七月陈济棠下野还政中央。十二月军事委员长蒋中正被张学良劫持称为“西安事变。”

    八十六、民国二十六年丁丑九十八岁
    春戒后。应穗垣居士林请。赴讲经。时西藏荣增堪布活佛。与罗格更桑等十余人。来归依。佛山诸僧众护法等。请赴佛山为仁寿寺宝塔开光。回南华后。修造各院宇工程。

    【是年大事】七月七日日军袭芦沟桥。我军退出北平。中日大战爆发。十二月南京沦陷。国民政府宣言迁都重庆。

    八十七、民国二十七年戊寅九十九岁
    春戒后。仍赴穗垣讲经。讲毕。赴香港东莲觉苑建大悲法会。秋后回南华。

    【附记】是年夏。予至广州。陈培根居士有新宅一幢。渠任职香港德国洋行。举家住港。宅中仅留司阍一人。乃请余暂居其楼上佛堂。一日。日机数十架。猝来轰炸。左右楼房数十幢。顿成墟烬。死人无数。予住处门窗悉震碎。全宅幸无恙。而予与阍者亦安然无事。事后。报章轰传有许李二姓者。同事至相得。李某死。遗少妻幼子。许为营葬讫。抚其妻拏如家人。十余年矣。一日。忽于路中遇李欢然邀入酒肆。许阴讶李鬼也。何得至此。李似觉。徐曰。“君勿怖。吾妻拏蒙君恩以活。德之久矣。吾顷奉命登记名册。此间将有巨故。君所居亦被灾。而君家人册中幸无名。特告君速避地而安。”且出资作东道。珍重而别。许见其行如疾风。俄顷即逝。疑且信之。乃举家他徙。未几难作。住宅果炸毁。与余居且密迩也。观乎此。生死之事。固非偶然。而鬼知酬恩。报应之速。如响应声。灼然可信矣。

    【是年大事】五月我军退出徐州武汉。十月日军在广东大鹏湾登陆。我军退出广州。十二月汪精卫离渝叛国。

    八十八、民国二十八年己卯一百岁
    春戒。以各省多有兵事。来寺求戒者益众。予提议当兹抗日战争。兵民损伤甚众。凡为佛子。应各发心。乃设坛每日礼忏二小时。荐亡息灾。全体大众减省晚食。节积余粮。献助国家赈款。均赞助实行。

    【是年大事】　九月一日欧洲大战爆发。世称第二次世界大战。十一月汪精卫与日本订立日支调整纲要。


4虚云和尚述年谱之三

    八十九、民国二十九年庚辰一百有一岁　一九四○年
    春戒后。以广州沦陷。军民两政机关。迁治曲江。各地僧人。来者日众。乃重修曲江大鉴寺。为南华下院。以便往来。又修月华寺。以广接众。

    【是年大事】一月汪与日订立亡国密约。另设国民政府于南京。

    九十、民国三十年辛巳一百有二岁
    春戒后。赶速完成各处殿宇工程。已竣工者十之八九矣。将两年来弟子及善信所赠予私人之果资二十余万元。交与粤省府以为赈济之用。不蓄丝毫。因曲江一带缺粮。饥民甚众也。
    是年秋。曲江成立广东省佛教会。推予为理事长。张子廉居士副之。

    【是年大事】十二月太平洋战争爆发。日军政陷香港星加坡菲律宾及仰光等处。

    九十一、民国三十一年壬午一百有三岁
    是年春戒。有树神求戒之异。监院观本为文记之。

    1、【附录】树神求戒记　　释明一

    曹溪南华寺头山门内引道西。新造放生池边。有古樟树。不知其几何年月也。高参天。围径丈。向为屠沽弛担之所。每年二月八月祖师诞辰。即盘据其四周。成酒肉肆。乡人之来参礼者。亦视作血食之神庙。不复知此为南宗开山道场也。
    曩者。憨山清公。于明万历庚子。入住曹溪。当时不法僧招集四方亡命。盘据山中。屠沽淫赌。已不可收拾。民国甲戌。李将军汉魂。迎请鼓山虚云清公。重兴南华。师至。睹此狼藉荤秽。誓廓清之。准古规荤酒不许入山门之例。严申告诫。派方外人以纠绳。请地方官以厉禁。并于樟树下建土地祠以镇之。如是数年。群情始戢。恶风乃革。
    岁壬午。春期放戒。忽有行者来。求授比丘戒。问其姓。张氏子。问其籍。曲江人。问其年。三十四。问其剃度所师。无有也。问其三衣钵具所备。亦无有也。鉴其诚。乃锡法名曰常辱。未进戒堂前。服役甚勤。每日打扫全寺院道廊庑不少懈。而性缄默。不与众言笑。既进戒堂。学戒亦事事如律。迨至三坛圆满。梵网戒毕。斯人忽失所在。而袈裟戒具留之戒堂。人则遍觅不获。久亦忘之矣。
    癸未春戒将届。此僧忽来入梦。索领去年戒牒。责问何往。曰无所往。问何在。曰与土地同居。醒而志之。乃知为老樟树神来求戒也。遂于头山门樟树下土地坛设供一堂。将原戒牒焚而归之。噫。至诚感神。不可思议。有这般奇特。夫毗尼律制。大树称鬼神村。不许剪伐。众生杀业转业如破灶堕。会尽无生。感不绝于予心。乃为之颂。颂曰。
    是鬼神村　是破灶堕
    道无古今　只是这个
    胎卵湿化　地水风火
    弱肉强食　因因果果
    放下屠刀　无尔无我
    各遂其生　有何不可
    大道无朕　螟蛉蜾蠃
    大同不同　一场摩罗
    夏秋间。修无尽庵。以居女尼。大鉴寺初成。南华工未竣。而鼓山又时以事相咨。出世间事与世间事。杂沓而至。更有敌人飞机日过南华。斯扰矣。

    2、【附记】

    自穗城陷。省府迁曲江。军政人员。时来南华。敌侦以为假寺会议也。七月某日。果有显要多人来寺。飞机八架。绕寺不去。师知之。饬令各僧归寮。来客入祖殿内。师独上大殿拈香趺坐。未久。一机俯冲而下。投一巨弹。中于寺外河边树林中。无伤也。机群又复旋绕。后卒于寺西十里马坝地方。两机相撞。机毁人亡。从此敌机不敢来寺。即南北飞亦绕道而行也。
    冬十一月。政府主席林公。暨中央各院部长。派屈映光张子廉两居士到寺。请往重庆。建息灾法会。于十一月六日启程。到衡岳进香。桂林行营李主任济深。派许国柱居士来接。到桂住月牙山。四众归依。到贵州。寓黔明寺。广妙和尚请上堂开示。抵重庆。蒙府院及各寺到站迎接。与主席林公。法会长戴公等商定后。在慈云华岩两寺。分建法会。

    九十二、民国三十二年癸未一百有四岁
    一月。在息灾法会修忏仪。至二十六日圆满。主席林公。暨各长官蒋公戴公何公等。分设斋招待。蒋公详细问法。条列唯物唯心。及神与基督之理。以书答之。在慈云寺。华岩寺。上堂开示。侍者惟因笔记之。

    1、【附录】答蒋公问法书

    （上略） 佛教者。实今日周旋国际。趋进大同之惟一大教也。目下世界有两种力 唯神论与唯物论。否认轮回果报之说。故其影响所及。不可说。不可说。基督教之唯神论。虽有为善者神给与快乐报酬。为恶者神施以痛苦惩罚之说。然以神之存在。认为自然。而不知其所以然。故不能令人深信。且贻唯物论者口实。此基督教所以不能维系世界和平之故。实则神即是物。物即是心。心亦是神。然神亦非神。物亦非物。心亦非心。佛明三界︽宇宙︾本无一法︽事物︾建立。皆是真心起妄。生万种法。“真心”亦不过因有妄物对待而立之假名。究其实。所谓真心亦非是。譬如大海。心是水。万法︽万事万物︾是波浪。平静者称为水。汹涌者称波浪。波浪平静时仍是水。水汹涌时又成波浪。又因有汹涌之波浪。故称不汹涌者为平静之水。假使根本不有汹涌之相。波浪之假名固不能立。平静之假名亦何由生。立亦不过吾人随意立之假名。相信鱼类或称水为空气。故知物即是心。有即是无。色即是空。妄即是真。烦恼即菩提。众生即诸佛。一念迷惑时。心成物。无成有。空成色。真成妄。菩提成烦恼。诸佛成众生。如水汹涌时即波浪。若一念觉悟时。物不异心。有不异无。色不异空。妄不异真。烦恼不异菩提。众生不异诸佛。如波浪不汹涌时。仍是平静之水。又因迷惑而起。物有色妄。烦恼。众生。等对待。故立 心无空。真。菩提。诸佛。 等假名。若根本不有迷。则物。色。妄。有。烦恼。众生。 等假名。固不能立。即心无空。真。菩提。诸佛。 等假名。亦何有立。所谓唯心唯物。有神无神。皆是识心分别计度耳。或云。“若是。佛学亦唯心论耳。”佛学虽说唯心。然与哲学上之唯心论悬殊。哲学上之唯心论。于心执有。于物执无。释迦所谓以攀缘心为自性。执生死妄想。认为真实者。唯物论者。于物执有。于心执无。释迦所谓颠倒行事。误物为己。轮回是中。自取流转者。唯神论者。划分物质实体。与神灵实体。为截然不同之两个世界。释迦所谓惑一心于色身之内。认一沤体。目为全潮者。各执偏见。或因近视。认牛之影像为牛。或以管窥牛。见牛角者则认牛角为牛。见牛头者则认牛头为牛。本无不是。弊在不见真牛全体。佛教则溯本穷源。将真实白牛清楚指出。若因指观牛。未有不见真牛全体者。故欲救唯心唯物论之偏闭。舍佛教莫属。
佛教所言明心性。“或称常住真心，真如觉性，法身，实相”等皆是真理之别名“清净本然。离诸名相。无有方所。体自觉。体自明。是本有自尔之性德。绝诸能”即今称主观主动等“所”即客观被动等“对待。本无所谓十方。”东、南、西、北、东南、东北、西南、西北、上下、即今称空间。“三世”过去现在未来即今称时间“更无所谓大地。人畜木石。地狱天堂等等。只以妄立一念。致起诸有为法。宇宙间万事万物”如《楞严经》“此经几无法不备无机不摄，究佛学哲学者均不可不参究”释尊答富楼那问。“觉性清净本然。云何忽生山河大地”云“性觉必明。妄为明觉。觉非所（客观）明。因明立所。（客观）所既妄立。生汝妄能。（主观）无同异中。炽然成异。异彼所异。因异立同。同异分明。因此复立无同无异。如是扰乱。相待生劳。劳久发尘。自相浑浊。由是引起尘劳烦恼。起为世界。静成虚空。虚空为同。世界为异。彼无同异。真有无法。”“觉明空昧。相待成摇。故有风轮。执持世界。因空生摇。坚明立碍。彼金宝者。明觉立坚。故有金轮。保持国土。坚觉宝成。摇明风出。风金相摩。故有火光。为变化性。宝明生润。火光上蒸。故有水轮。含十方界。火腾水降。交发立坚。湿为巨海。干为洲潬。以是义故。彼大海中。火光常起。彼洲潬中。江河常注。水势劣火。结为高山。是故山石。击则成焰。融则成水。土势劣水。抽为草木。是故林薮。遇烧成土。因绞成水。交忘发生。递相为种。以是因缘。世界相续。”（星云之说恐亦不及此说之详）“复次富楼那。明妄非他。觉明为咎。所妄既立。明理不踰。以是因缘。听不出声。见不超色。色香味触。六妄成就。由是分开见闻觉知。同业相缠。合离成化。见明色发。明见想成。异见成僧。同想成爱。流爱为种。纳想为胎。交遘发生。吸引同业。故有因缘生羯罗蓝遏蒲云。（胞胎中受生之质）等胎卵湿化。随其所应。卵为想生。胎因情有。湿以合感。化以离应。（佛在二千多年前指出）情想合离。更相变易。所有受业。逐其飞沈。以是因缘。众生相续。”
    “富楼那。想爱同结。爱不能离。则诸世间父母子孙。相生不断。是等则以欲贪为本。贪爱同滋。贪不能止。则诸世间胎卵湿化。随力强弱。递相吞食。是等则以杀贪为本。以人食羊。羊死为人。人死为羊。如是乃至十生之类。死死生生。互来相啖。恶业俱生。穷未来际。是等则以盗贪为本。汝负我命。我还汝债。以是因缘。经百千劫。常在生死。汝爱我心。我怜汝色。经百千劫。常在缠缚。惟杀盗淫。三为根本。以是因缘。业果相续。”
    “富楼那。如是三种颠倒相续。皆是觉明明了知性。因了发相。从妄见生。山河大地诸有为相。次第迁流。因此虚妄。终而复始。”
    真如觉性。既立真妄。于是有不变与随缘之别。平等不变。离差别相。无圣无凡。非善非恶。真实如常。不变真如也。随缘生灭。起差别相。有圣有凡。有善有恶。随缘真如也。就不变真如言。万法即真如。非心非物。非神也。就随缘真如言。真如即万法。即心即物。即神也。唯心论者。错认识神。就随缘真如。以为即是真心。而倡唯心论。唯物论者。囿于边见。就随缘真如。即物之见。而倡唯物论。又据唯物而倡无神论。唯神论者。亦囿于边见。妄生分别。就随缘真如。即物与神之见。而倡唯神论。殊不知心即物。物即神。心物与神同一理体有物则有心有神。无心则无神无物。”然此“有”非有无之有。乃非有而有之妙有。此“无”非断绝之无。乃超有无之妙无。此妙“有”妙“无”与下说之，无生之生与有生之生，其义颇奥，非语言文字可到，故为禅门要关。唯心论。唯物论。唯神论者。均未明斯义。互相攻击。实则皆无不是。亦皆非是。一研佛学。自可涣然冰释矣。
    佛学对于宇宙本体之研究。除前述外。其他对于世界之构造与成坏。人身器官之组织。及其他种种问题。在《楞严经》及诸经论。多有详细论列与说明。且大多与后来哲学科学发见者相合。现未及详指。其于人生价值。则大菩萨之行愿。已非他圣贤可及。经典上在在处处可见之。于此可知佛教之神妙及伟大处。然佛教绝非标奇立异以炫人。亦非故弄玄虚以惑众。其一言一行。皆从戒定慧三学亲履实践得来。何谓戒定慧。防非止恶曰戒。六根涉境。心不随缘曰定。心境俱空。照览无惑曰慧。防止三业之邪非。则心水自澄明。即由戒生定。心水澄明。则自照万象。即由定生慧。儒家亦有“定而后能静。静而后能安。安而后能虑。虑而后能得。物有本末。事有终始。”之言。即哲学家亦莫不沉思竭虑以从事所学者。然儒者及哲学科学者。则以攀缘心。思宇宙万物。不知宇宙万物。亦是攀缘心所造成。能虑所虑。俱是攀缘心。欲而探求真理。等于趺坐椅上。欲自举其椅。势不可能。此今哲学者。对于认识论聚讼纷纭。莫衷一是。终无结论者。因此故也。佛则离言绝虑。以智慧觉照宇宙万事万物。如下座举椅。故任运如如。此佛教括哲学。科学。宗教三者。一炉共冶。又皆先知先觉者。盖有由来也。日本以佛为国教。近世之兴。其维新诸贤。得力于禅学不少。为众所周知之事。若非其军阀迷信武力。与道全乖。以杀戮为功。以侵略为能。安有今日之败。
    或疑佛教为消极为迷信。不足以为国教。此特未明佛教者之言。实则佛法不坏世间相。岂是消极者。佛法步步引人背迷合觉。岂是迷信者。考佛梵名佛陀义译觉者。自觉觉他。觉行圆满。谓之为佛。菩萨梵名菩提萨埵义译觉有情。有出家在家二种。乃发大心为众生求无上道。一面自修。一面化他者。其积极与正信。恐无有出其上。佛教依折摄二义。立方便多门。何谓折。折者折伏恶人。昔石勒问戒杀于佛图澄。澄曰。“子为人王。以不妄杀为戒杀义。”盖在家大权菩萨。为折恶利生故。虽执刀杖。乃至斩其首。于戒亦无犯。反生功德。因恶意而杀人。皆知不可。因善意而杀人。固是在家大权菩萨之金刚手眼也。何谓摄。摄者摄受善人。佛菩萨为利益众生。故不避艰危。有四摄法。一。布施摄。若有众生乐财则施财。乐法则施法。使生亲爱心而受道。二。爱语摄。随众生根性而善言慰喻。使生亲爱心而受道。三。利行摄。起身口意善行。利益众生。使生亲爱心而受道。四。同事摄。以法眼见众生根性。随其所乐而分形示现。使同其所作沾利益。由是受道。佛菩萨之积极为何如。
    何谓方便。方便者量众生根器施诸权巧而渡之也。前述之四摄法。亦是方便之门。法华经化城喻品云。“譬喻险恶道。迥绝多毒兽。又复无水草。人所怖畏处。无数千万众。欲过此险道。其路甚旷远。经五百由旬。时有一导师。强识有智慧。明了心决定。在险济众难。众人皆疲倦。而白导师言。我等皆顿乏。于此欲退还。导师作是念。此辈甚可悯。如何欲退还。而失大珍宝。寻时思方便。当设神通力。化作大城廓。汝等入此城。各可随所乐。诸人既入城。心皆大欢喜。此是化城耳。我见汝疲极。中路欲退还。权化作此城。汝今勤精进。当共至宝所。” 观此可知释尊分时设教。权施方便之深意。故最上根者与言禅。上根者与言教。重分析者与言唯识。普通者与言净土。权设大乘小乘。不论出家在家。务求普化群机。使一切众生。咸沾法益也。近人观佛子之对像跪拜。及净土之持名念佛。即以其无神论立场。谓为迷信。不知跪拜与对长上致敬何异。念佛对于修心有莫大之功。且持名念佛。不过方便初机之简捷法门。更有观像念佛。观想念佛。实相念佛等法门。净土自有无穷妙用者。人自不会耳。岂迷信哉。
    或谓。基督教亦脱胎于净土宗《阿弥陀经》试观耶稣身上搭衣。与佛相同。阿弥陀经说西方极乐世界。耶氏亦说天国极乐。净土往生分九品。耶教李林天神谱。亦言天神分九品。阿弥陀经说不可以少善根福德因缘得生彼国。耶氏亦言你不在人间立功。上帝不许你到天国。净宗二六时念佛名号。求佛接引。耶氏亦以早晚祈祷上帝哀佑。至佛门有灌顶之法。耶氏亦有洗礼之仪。观此耶氏教义。与净土宗趣。大致相同。而耶氏诞生于释迦后千有余年。当是曾受佛化。得阿弥陀经之授。归而根据之。另行创教。似无疑义。且耶氏曾晦迹三年。当是赴印度参学。事虽无据。而迹其蛛丝马迹。似非厚诬云云。其言良非向壁虚构。不过表面上看来。耶氏虽类似净宗初机之持名念佛。实际则远逊之。耶教著于他力。明其然。而不明其所以然。迹近勉强。持名念佛。则重他力自作相应。如楞严经大势至圆通章云。 “十方如来。怜念众生。如母忆子。若子逃逝。虽忆何为。子若忆母。如母忆时。母子历生。不相违远。若众生心。忆佛念佛。现前当来。必得见佛。去佛不远。不假方便。自得心开。
    我本因地。以念佛心入无生忍。今于此界。摄念佛人。归于净土。”有因有果。故理事无碍。且耶教说永生。净宗则云往生净土。见佛闻法。悟无生忍。永生之生。以灭显生。有生对待。终有灭时。无生之生。则本自无生。故无有灭。此所以称为无量寿——阿弥陀译名也。
    愿行菩萨行求无上道者。非必出家而后可行。在家亦无不可。不过出家所以别国主。离亲属。舍家庭者。意在脱离情欲之羁绊。舍私情而发展佛力之同情。舍私爱而为伟大之博爱。以渡一切众生为忠。以事一切众生为孝。此大同之义也。孙中山先生尝曰。“佛教乃救世之仁。佛学是哲学之母。宗教是造成民族。和维持民族一种最雄大之自然力。人民不可无宗教之思想。研究佛学。可补科学之偏。”今公亦以佛教之输入中国。有裨益于中国之学术思想。故称佛教为今日之周旋国际。趋进大同之唯一大教。岂徒言哉。且今日信教自由。不能强人以迷信。只可令人心悦诚服而生正信。然则舍佛教其谁与归。（下略）

    2、【附注】

    惟因书记曾告编者曰。师由重庆回时。各钜公均赠以名贵古玩宝玉。及字画等。其数多至五大箱。师于沿途分赠与人。惟因问之。师曰。“徒费保存。徒乱人意。”遂不留一物。沿途归依者有四千余人。所收果资。亦一一令惟因登记。拨修建海会塔云。

    三月回南华。修七众海会塔。掘地为塔基。出古棺四。长一丈六尺。中空无骨殖。幽宫砖。每尺八寸余。多花纹。及鸟兽。间有干支字。然无年代可考也。六月设戒律学院。以教青年僧众。又于宝林门内办义务小学。收教乡村贫民子弟。冬月海会塔成。汤瑛为文记镌石。

    3、【附录】南华寺七众海会塔记　　汤　瑛

    荼毗为四大葬法之一。西竺古制也。自大教东来。四众悉依。明代尤盛。逮清而稍替矣。粤中丛林间亦有普同塔之建。然乏闳构。民二十三年虚云老和尚卓锡南华。即欲筹建比丘比丘尼沙弥沙弥尼优婆塞优婆夷及式刹摩那尼等。七众海会塔。并建佛殿僧舍。薰修持诵。普利幽冥。时以祖庭倾圮。百废待兴。建设数年。未遑并举。至癸未春。得潮洲郑子嘉居士相助。始克完竣。而此事因缘之奇。昭灵之感。有不可不记者。初居士侨商香港。为巨室。民国三十年冬。香港沦陷。闾阎骚然。人且相食。惶惶然不终日。居士夜梦武士披甲擎杵。示以避逃方所。醒而识之。挈眷急行。沿途危难。皆化险为夷。若有神助。历时兼旬。路经南华寺下车歇息。信足游览。至天王殿后。仰瞻韦驮菩萨像。则赫然梦中所见之武士也。居士骇愕。五体投地。感极而泣。乃诣方丈。谒虚云老和尚。且白其异。并发心归依。愿损资造寺。用报菩萨加被之恩。云公以南华殿宇大致竣工。乃语缺海会塔事。居士闻命踊跃。立捐国币五万元。其折。嗣应时。亦锐任劝募。周怀远居士闻风随喜。亦助二万元。张子廉居士助一万元。同为之倡。其后善信接踵捐助。斯塔庄严。遂尔从地涌出。计始于癸未春。竣工于本年腊月。共费国币约百余万元。捐款芳名。另勒碑石。乌乎。谛观郑居士如上因缘。韦驮菩萨。固屹然未尝少动也。岂只韦驮菩萨未少动。即我佛如来。乃至虚云老和尚。亦未尝少动也。经云。随缘赴感靡不周。而恒处此菩提座。佛法之不可思议。岂在缠缚凡夫所能测度也。郑居士以宿世善因。获兹善果。随缘清信。又因斯善果。而植善因。万善齐彰。同圆种智。是宜操觚记实。以诏来兹。

    4、【附记】汤瑛于癸巳年春在香港出家。法号融熙。旋赴南洋弘法。己亥寂于吉隆坡。又予于是冬将移锡云门寺。乃作重兴南华寺记。

    5、【附录】重兴曹溪南华寺记　　虚　云

    于一毫端现宝王刹。坐微尘里转大法论。尽虚空。遍法界。何处不是道场。一累土。一画沙。何事而非佛事。语其极则。动念即乖。宁有语言文字可记载耶。然而世有迁流。界有方位。道有隐显。事有废兴。况夫道在人弘。理因事显。欲承先而启后。续慧命以传灯。又乌可无语言文字以记载耶。曹溪为六祖大鉴禅师道场。传东山法脉。弘南顿宗风。一滴曹溪。洒遍寰宇。五宗竞秀。千载向风。若闇。若彰。成佛成祖者不知若干人。报本思源。丕显奕世。不綦重哉。是则更不可无语言文字以记载也。云老矣。耄龄始得来曹溪为六祖作扫除隶。追怀往事。若有夙缘。十载经营。综理次第。心力交瘁。始具规模。后之僧徒。守此勿失。永保道场。上以微报佛祖之大恩。外亦不辜护法之宏愿。是云所以望诸来者。
    中华民国七年岁次戊午。云在滇南鸡足山时。李公根源督办韶州军务。修理南华寺。讯至滇。属云来主持斯事。云以鸡山因缘未竟。谢却之。民国十七年戊辰。云与王居士九龄同寓香港。时粤主席陈公铭枢。邀至珠江。亦请云住持南华。而先有海军部长杨树庄。方声涛等。以闽之鼓山寺。急待整理。派人挟伴云往。云以出家鼓山因缘。勿能却也。遂之鼓山。数载辛劳。略有建制。至民国二十三年甲戌四月。粤僧敬禅。之清。福果等。参礼鼓山。屡言粤中佛法衰落。祖庭倾圮。欲云赴粤中兴之。意未决。一夜连获三梦六祖。唤来南华。次日向诸人叙述梦缘。感叹希有。不数日粤北绥靖主任。今省府主席。李公汉魂。电函邀约。住持南华。众亦以梦境敦劝。云意动。即拟三事。复李公相商。（一）六祖道场南华寺。永作十方丛林。任僧栖止。（二）宜征取原有子孙房众愿意交出。不可迫胁。（三）所有出入货财。清理产业。交涉诉讼等事。概由施主负责。倘允三事。即来参看。李公复电照行。并派吴秘书种石。暨广州香港缁素十余人。到鼓山迎迓。云遂赴粤。诣曹溪。礼祖庭。观察形势。左右闭隔向背失宜。因谓李公曰。“此事实费踌躇。贫僧力薄。恐不胜任矣。”李公曰。“何谓耶。”云曰。“此系宇内名胜祖庭。今颓废若此。非掀翻重建。不足畅祖源而裕后昆。若作成次序如法。亦非历数年工程。费数十万金不办。贫僧安有此力哉。”李公曰。“师勉任之。筹款我当尽力耳。”命绘图参酌。云以重念祖庭故。遂许之。时正民国二十三年八月二日。祖师圣诞节也。乃解辞鼓山职务。鞠躬尽瘁。以事祖庭。先相度全山形势。考天监初。智药尊者。化曹侯开山。建宝林禅寺。其基地似在左边。即今南华精舍之下。至唐仪凤初年。六祖来此。已阅一百七十年。旧寺久废。山场亦归陈姓管业。六祖欲恢复旧寺。时陈亚仙之先人坟地。已葬寺之右边矣。六祖感动四天王定界。亚仙乞留祖墓。保存至今。故当日六祖造寺。其寺墙外为陈亚仙祖坟。墓右悉为龙潭。六祖降龙蜕化。欲堙其潭。以建僧舍。工未半而祖入灭。后弟子奉祖肉身。筑塔于亚仙祖坟前。初为木塔。不甚高也。至宪宗元和七年。赐谥大鉴禅师。塔曰元和灵照。稍加修饰。宋太宗太平兴国元年。诏新师塔七层。易以砖石。塔曰太平兴国之塔。以后历代修缮。皆沿其址。（后人观察浮图高耸。压亚仙祖坟。未详此一段经过事实。）以形势言。该塔压寺右臂。伸缩妨碍。以百房子孙至明代而仅存十余房。读南华事略。不禁掩卷三叹。万历二十八年。庚子秋。憨山清公。始入山重兴祖庭。意欲填筑龙潭。统一各家方位。纠正山向。阅时八载。工程及半。以魔事去。后虽重来。不久示寂。读梦游集誓愿文。冀后辈重兴。满其素愿。迄今又越三百余年矣。清代康熙年间。虽经平南王尚可喜重修。纳形势家言。填塞龙潭。将全寺殿堂。移置陈亚仙祖坟右。而灵照宝塔又压住寺之左臂。且也。卓锡泉出自象口。寺后横山是象牙。乃本寺之主靠山。自憨山挑培以后。历次修缮者。不审山脉。削去靠山。使飞锡桥水直冲寺后。形成洗背水。此一忌也。龙潭之右小冈。形似象鼻。系寺内之白虎山。挖断数处。包围不密。缺乏遮蔽。此二忌也。外往渰溪路之山坳。破缺多处。正当北风。又无丛林掩护。此三忌也。寺之前后靠向不正。旧日头进山门。即在现今西边大樟树林内。中有深坑。如现今之曹溪门前。墓地丘陵起伏。秽积乱葬。坎坷寓目。幽明不安。此四忌也。云海楼下之井。名罗汉井。在旧天王殿西边。井右有一高坡。逶迤达天王殿门口。成为白虎捶胸格。此五忌也。寺后大山。虽号双峰。其实太弱。更因寺之坐靠。不依正主。以凹洼为背。是以子孙日渐衰弱。云至曹溪。房分只有五家。其数。不上十人。不居寺内。各携家眷。住于村庄耕植牧畜。无殊俗类。其祖殿香灯僧。归乡人派管。每逢二八两月祖诞。所有收入。由乡村管理。宰杀烹饮。赌博吸烟。人畜粪秽。触目掩鼻。视憨山所记当日情形。尤有甚焉。夫以我六祖大鉴禅师。道侔千佛。德被含生。固足以耀后世而垂无穷。独于其肉身所在道场。区区咫尺之地。辄不及百年而即中落者。虽曰人谋之不臧。要亦未尝非地形之失利。相其阴阳。观其流泉。岩虚语哉。云察勘既竟。商诸李公。先定山场。以图展布。李公与吴君种石。将寺属基地。创办林场。划出寺外四周。山地五百亩。交寺建筑。云不得不殚心竭力。从事建置。初云入山时。除祖殿宝塔及苏程庵一那份稍为完整外。其大殿经楼方丈僧寮均皆摧朽。容众无所。暂搭杉皮茅蓬二十余间。作大寮客堂。及缁素工人食宿处。乃著手先行培修祖殿。殿内祖坐木龛。以年远故。被白蚁损坏。乃请出祖师肉身圣像。重新装修。另照育王塔式。作祖坐龛。龛外塑南岳。青原。法海。神会。四位侍侧。以南岳。青原。为祖在日之上首弟子。五宗皆由二派流出。法海则流通祖师法宝。神会在滑台大振顿宗。若孔门之四哲也。复在祖殿两厢建东贤殿。西贤殿。塑五宗有功法门诸祖。若孔门之七十二贤也。曹溪为禅门洙泗。应先正名定位。原先殿左供圣父圣母右供伽蓝神。中制灵通侍者酒亭。比憨山公当日戒灵通饮酒时。尤变本加厉焉。又憨公肉身。原供灵照塔内。有一四尺余高之铜铸观音大士。供在憨山下位。序次失仪。而丹田肉身。原供祖殿东厢。已为驻兵之所。积秽不堪。云乃先建报恩堂。安奉圣父圣母。于祖龛之左。另制一龛。以奉憨山。右制一龛。以奉丹田。建伽蓝殿。以奉伽蓝神。侪灵通侍者于内。撤其酒亭。（另为文祭告。）又于祖殿之西。建观音堂一所。共十五间。建外众圊及杂屋九间。内众圊及浴房七间。移奉灵照塔内之观音大士。并为女众受戒挂搭之所。将方丈内之六祖铜像。供于灵照塔内。（此像原在韶州大鉴寺。因寺毁。乃移奉南华。）祖殿之后。旧名苏程庵。积秽充满。清除修建。架以履楼。通连祖殿。暂作方丈。方丈之东。为一土坡。将土挑培主山。筑楼房上下各五间。以作祖堂。供历代祖师及南华继席宗匠牌位。方丈之西。即新建之观音堂也。内部情形。略为就绪。云乃预期十事。次第进行。
    （一）更改河流以避凶煞
    考曹溪河流。由东天王岭。绕出寺前。西达虹光桥。以入马坝。寺门距溪边约一百四十余丈。因年远失修。沙石壅塞。溪水改向北流。直冲寺前大路边。向寺门激射。此反弓格也。故必先更改河流。恢复旧道。以避凶煞。民国二十四年乙亥夏。勘定水线。计挑筑新河。填补旧河。全程共八百七十余丈。所费甚巨。正拟动工。乃于七月二十日夜雷雨大作。水涨平堤。冲开新河。旧河已被泥土淤塞。砂石涌起。反形成寺前之一字案。此护法神之力也。云何功焉。今寺前林木葱郁。沙环水带。非复曩时景象矣。

    （二）更正山向以成主体
    查旧日山门在樟树西边。越过深坑乃得出入。不成门面。而现在山门外之大路坪场。坡陀历乱。野葬纵横。因此先迁葬乱坟。挑平土石。即以土石筑成左右护卫山。高有数丈。以其基地改为曹溪正门。外辟广场。栽种树木。缘荫翳天。白云覆地。望之俨然一清净道场。

    （三）培山主以免坐空及筑高左右护山以成大场局
    寺所枕山。形像似象。后人将方丈后之靠山。分段铲去。使寺后落空无主。寺坐象口。其左右系象之下颔。夷成平地。阴阳不分。其右系象鼻。应当高耸。分节起伏。又被人在毗卢井处切断。（井在今禅堂后西角。）一路挖平。直到头山门。成大空缺。又无树木拥护。远望孤寺无依。近察鼻节已陷。殊痛恨也。云于拆平旧殿堂及丹墀时。所有土石。悉归三处。右高于左。形象鼻也。稍曲而东。形鼻之卷也。中凿莲池。象鼻之吸水处也。培高后山。依倚固也。三处皆栽林木。今幽翠矣。

    （四）新建殿堂以式庄严
    民国二十五年丙子。新建大雄宝殿。按旧日殿基。在现今之功德堂后。灵照塔压其左臂。其方向为坐艮向坤。平藩尚可喜所建也。云以大殿为全寺主体。关系重大。乃相度地势。鸠工备材。移大殿于塔前。即以灵照塔作殿之靠背。去压臂之患。获端拱之安。其方向以坐癸丑向丁未癸丁八度兼丑未线。将与宝林门同一方向。既协定星。复观大壮。堂堂正正。烨然巨观。外像象王之居。中施狮子之座。塑五丈高金身大佛三尊。迦叶阿难二尊者侍侧。四周塑五百罗汉。左右文殊普贤二菩萨。座后塑观音大士。使寻声而至者。觌面相呈。慕曹溪而来者。饱尝而去。筑殿基时。土中挖出铁塔一座。高寻丈。为清代雍正时造。志书载为降龙塔。非也。移铁塔于鼓楼下。金饰而庄严之。复将平藩二碑。分嵌于钟鼓楼内。以备考古。同时挑平今曹溪门地基。及门口之乱坡。砌泄水沟五十余丈。自象鼻冈下穿过山隈。挖成水洞。注入曹溪门内水池。池周四十余丈。中建五香亭。其形如象鼻之卷莲花也。鳞甲之类。以栖息焉。廿六年丁丑。建曹溪门。（原昔曹溪门在西边大樟树下。）现稍移东。取坐癸丑向丁未六度兼癸丁线。与四天王殿同向。旧日天王殿。在今之西归堂后。今之殿址多为乱坡。夷平之下。以建四天王殿。其左为虚怀楼。右为云海楼。复建香积厨斋堂。库房等屋宇。建香积厨时。土中挖出千僧大饭锅一具。元代物也。移置大殿后观音菩萨座前。以植莲花。廿七年戊寅。建宝林门。其原址在现今西边空缺处。坎坷不平。乃挑其土以培高左右沙手。云海楼下有一古井。名罗汉井。原在深坑内。加高一丈另五寸。使与园地平衡。中辟神道。左右各筑莲池。重建钟楼。此铜钟为宋代物。埋土中。出而悬之。声闻十里。发人深省也。又建报恩堂。伽蓝殿及客堂。廿八年己卯。建鼓楼。祖师殿。供东土初祖以至六祖。及本寺开山智药尊者七位。又建西归堂。安僧众觉灵。建功德堂。奉各护法主位。建云水堂。接待来往僧众。廿九年庚辰。建禅堂。依制坐香。建韦驮殿。班首寮。维那寮。以严督察。又建如意寮。置备医药。以调养病苦。指定售南华茶叶入款。以为汤药之费。又凿通方丈后山。引导卓锡泉水源。砌成水洞。安置总分铁管。直透香积厨。及各堂寮。三十年辛巳。将大殿之后。灵照塔之前。建法堂一座。其上为藏经楼。内藏廿五年由北京请回龙藏全部。大藏遗珍全套。又李伯豪主席送碛砂藏一部。筑戒坛时，在土内挖出万历年修塔碑。竖立雨花台壁中。建回向堂。安奉国殇忠魂。建迎贤楼。招待来往宾客食宿。建无尽庵。以为女众清修。（按无尽藏尼。为六祖最初护法。其庵址似在卓锡泉右边。憨山祖师曾经重修。倾废已久。云以庵与寺太近。故清出离寺东约三里许之柏树下村庄房。榜曰古无尽庵。移女众于此修持。至无尽尼之真身。现在曲江湾头村西华庵。今依其形貌。塑像一尊。供于庵中。以作女众修持模范。）三十一年壬午。于左殿左边建念佛堂。以安修净土者。掘地时得万历年余大成苏程庵碑。足资考据。竖立于念佛堂照墙内。又建延寿堂。安诸老人。平地基时。发现宋淳熙年间所刻六祖真像及碑铭。移存祖殿照壁廊内。又在钟楼之后。建碾米房。沐浴室。工行寮。储蓄所及东圊。于其地掘出无数人骨。及一丈六尺之杓棺数具。其中火坯之谷类甚多。待考证也。三十二年癸未。建海会塔。于寺东二里许。缘南华旧无普同塔。历代亡僧。随山乱葬。日久遂形抛露。莫慰先灵。乃先设荼毗炉。以梵遗蜕。嗣建斯塔。以藏七众。该塔用钢筋水泥筑成。坚固异常。足纳灰塔数百万具。其上建念佛堂。长年念佛。以利冥阳。于塔左右各建楼房四五楹。以为看塔念佛人住所。又于塔前围筑围场。遍栽林木。门外凿一方池。以植莲花。又重修卓锡泉。因旧日无池蓄水。饮料不洁。乃凿池蓄水。中隔砂井。施以药物。用铁管引入大寮。又修飞锡桥。以保存古迹。修伏虎亭。以弭虎患。又因曹溪各村贫苦儿童。无力就学。因设义学教之。此民国三十二年事也。综上十年。云重新祖庭。至此始成具体。兹再条析述之。综览全局。计自曹溪门至卓锡泉。由南至北。深一百五十一丈。由东边寺墙至禅堂西壁。广三十九丈五尺。首进曹溪门上下各一楹。越围坪。度放生池。中有五香亭一座。次进为宝林门。楼上下各五楹。历神道至陛阶。至四天王殿五大楹。殿左为虚怀楼。上下各五楹。殿右为云海楼。上下各五楹。均南向。由韦驮殿经花园。上丹墀。大雄宝殿五楹。殿后法堂戒坛。及藏经阁上下各五楹。法堂之后为灵照塔。塔后为祖殿。殿后为方丈。上下各五楹。方丈后绕道依山。至飞锡桥伏虎亭。以达卓锡泉。此中路也。东边由虚怀楼后。报恩堂楼上下各二楹。钟楼三层各一楹。伽蓝殿上下各五楹。客堂楼上下各五楹。斋堂楼上下各五楹。库房楼上下各五楹。历阶至回向堂五楹。回光堂五楹。延寿堂楼上下五楹。进为念佛堂楼上下各五楹。均西向。至祖堂楼上下五楹。则南向矣。此东路也。西边至云海楼后。西归堂楼上下各二楹。鼓楼三层各一楹。祖师殿楼上下各五楹。云水堂楼上下各五楹。西入禅堂五楹。南向。韦驮殿。维那寮共七楹。北向。班首寮。如意寮各七楹。东西向。再上为西圊。计外堂厕所及杂屋共九楹。内堂厕所及沐浴室七楹。进为返照堂五楹。经祖殿两傍建东贤殿三楹。西贤殿后达观音堂。共计楼上下各十五楹。此西路也。附于东路者。为客堂后之待贤楼。上下各五楹。斋堂之后。香积厨五楹。沐室七楹。碾米房一楹。工人室三楹。柴草寮五楹。东圊五楹。隶属寺管者。无尽庵三十八楹。海会塔正座楼上下各三楹。两旁楼房各四楹。幼幼亭右守望所三楹。总计新建殿堂房宇庵塔约二百四十三楹。其中间隔各部分寮房若干间。亦足以暂容清修胜侣矣。又塑造大殿及两序大小佛像。共计约六百九十尊。备极庄严。

    （五）驱逐流棍革除积弊
    云自甲戌八月入山。见圣地道场。变作修罗恶境。祖庭成牧畜之所。大殿为屠宰之场。方丈作驻兵之营。僧寮化烟霞之窟。菩提路列肉林酒肆。袈裟角现舞扇歌衫。罪秽弥伦。无恶不作。云始以善言相劝。置若罔闻。稍示权威。则持刃寻逐。濒于生死者亦屡矣。终仗护法大力。切实严禁。督警驱除。与之争持。历三四年乃扫除净尽。复于寺外大路以南。盖板屋十余间。遴选善人。贩卖茶果。只许素食。均能奉持。以至于今。得以重兴殿宇。庄严净域也。

    （六）清丈界址以保古迹
    自祖师募化檀越陈亚仙舍地。以四天王岭为界。千载以来。已成定案。第因年代久远。人事变迁。虽志书所载甚详。而实际反空无所有。僧余破壁之参。佛久积尘之坐。尺天寸地。指点无从。至民国廿五年丙子九月。请省府令行派员履勘划界。保存古迹。绘图立案。出示晓谕。照图管业。使界址复明。

    （七）增置产业以维常住
    查南华寺产。志书所载甚多。历经豪右并吞。奸僧盗卖。云入山时仅有租谷二十担。千分不逮一也。乃著手整顿。拟先清理产业。调验契据。如无红契。而属寺产者。不容侵占。有红契而原属寺产者。准以七成赎之。正计划中。而时局屡变。风波动荡。无从进行。只有从前北区绥靖处所办之林场。于民国廿五年由政府批准。交回寺内管业。惟所入无多。不足以赡常住。云至乃募资渐次收买。至民国廿八年连赎回及新买之稻田若干亩。每年租谷约数百担。（另详香火田产记。）至是常住始有粒食可靠。然所历艰苦。不可言喻。（其最苦者厥为后山紫笋庄寺田三百数十丘。为黎谢二姓所侵占。被人从中舞弊。向政府交涉。又因时局变迁。迄未清回。望后来者有以收回之。）

    （八）严守戒律以挽颓风
    昔我佛入灭。垂诫后人以戒为师。严规行也。今虽末法。僧伽堕落。粤中尤甚。顾念南华为宇内祖庭。岂容污合。今兹冷灰再烟。非宏法不能重兴。非守戒不能宏法。云乃遵百丈清规。严肃纲纪。一粥一饭。持午因时。一步一趋。悉守仪范。为真佛子。乃可保丛林于久远也。（其各种条规。另见同住规约。）

    （九）创禅堂安僧众以续慧命
    初祖西来。单传直指。六祖得法。弘扬五宗。禅波罗蜜也。五灯会元所记诸佛诸祖无不自禅定中来。得大机大用。渡众无算。今我六祖顿教道场。寂寞久矣。云乃造禅堂。定香数。发警策。下钳槌。冀其磨练身心。渡己渡人。以续我佛慧命。（课程另见规约）

    （十）传戒法立学校以培育人材
    时当末劫。法运垂秋。痛心下泪。何也。佛所嘱咐。“波罗提木叉为汝等大师。”又云。“戒如明日月。能消长夜暗。”又曰。“此经能住世。佛法得炽盛。若不持此戒。世界皆暗冥。”今兹佛法衰微。三门涂炭。岂非无因。无奈释子挂名受戒。而不遵崇。外服袈裟。行同凡俗。是波旬徒属。作狮子身中虱耳。云为挽颓风。捐费信施财物。成兹大厦。意欲一一如法。培植人材。常转法轮。慧命是续。因此建立长期戒坛。逢年传戒。道不论远近。人不论多寡。依时而来。传受戒法。期满后入学戒堂重行熏习。以资深造。不受寄名。不容简略。肃戒律也。云入山十年矣。仗　佛祖威灵。檀越护法。预期十事。次第完成。聊竟憨公未竟之志。今堂宇可容僧伽五百人。租谷亦差足半年粮食。四事供养。具体而微。佛子住持。宁心无虑。敬祈执事。保此道场。云于此十年间。左支右绌。辛苦撑持。委曲求全。济变御侮。其困苦艰难有不堪殚述者。云今去矣。付与僧徒复仁住持。书此事实。以励后昆。其或有超世高人。空宗大士。认此为空花佛事。水月道场。云又何辞。云尝恭读坛经。至五祖以袈裟遮围。为祖说《金刚经》。至“应无所住而生其心。”祖于言下大悟。即启五祖言。“何期自性。本自清净。何期自性。本无生灭。何期自性。本自具足。何期自性。本无动摇。何期自性。能生万法。”一路说来。如天花乱坠。前四句何期。是摄用归体。后一句何期。是全体大用。前四句是自渡。后一句是渡生。能生万法者。一切种智也。我佛以一大事因缘。出现于世。开示悟入佛之知见。广佛法于无边。渡众生于无尽。故释迦不终老于雪山。六祖不永潜于猎队。为传佛种智耳。云虽行能无似。然不敢作最后断佛种性人。因此数十年来。屡兴道场。不惜作童子累土画沙事。亦本于教亦多术。逗机接引。以传佛种智耳。安敢作有相无相之论哉。“有情来下种。因地果还生。”愿一切有情。同圆种智。
    【编者案】师自披缁至今。已九十余年。不住持现成寺院。不受人家丰腆供养。四众弟子。前后得戒渡者万余人。乞戒归依者百十万人。手兴大小梵刹数十。其宏丽者如云南云栖。其庄严者如粤北南华。均费百数十万银元。以现值计。几千万矣。师以一衲随身。一笠。一拂。一铲。一背架。行脚遍海内外。其建筑云栖寺。来也如是。去也如是。其重兴南华时。上山也如是。下山也如是。师于民国二十三年八月莅粤。至三十二年十二月将南华职务付弟子复仁主持。一笠。一拂。一铲。一背架。一衲随身。迳往乳源中兴云门寺。此为人人所共见者也。

    6、【附复仁和尚小传】释复仁。广东大埔县人。出家于暹罗甘露寺。具戒于天童。参净心。果宗。融通。慈舟诸老。礼普陀。五台。鼓山。住金山高旻。前后八载。有所省发。复依虚云老和尚于鼓山。重兴南华。师奉虚公命。募化于南洋。化缘甚广。南华得以竟功。至三十一年始返粤。虚公应政府请。往重庆。命师代理住持。嗣继法脉。传大戒。至民国三十七年始辞职。独居大屿山茅蓬。笃行精勤。师其有焉。（后任交灵源住持又交本焕。）

    7、【是年大事】八月国民政府主席林森逝世。蒋中正就国府主席。

    九十三、民国三十三年甲申一百有五岁
    初民国二十九年。予以重建曹溪六祖道场竟。偕粤僧福果往曲江乳源各地。访寻灵树道场未获。比抵云门山。见荆棘丛中。残存古寺内肉身一尊。为云门开宗道场。尔时见祖庭沦落至此。不禁凄然泪下。幸有僧明空一人。于民国二十七年来此。清苦自持。独倚寒岩。事祖师香火。据其陈述。困苦万端。倘不重兴。行将湮没。及返南华。一日适李主任济深。李主席汉魂抵寺。谈及云门事。旋李主席先后出巡乳源。道经云门。见大觉禅寺之残破。有如昔日之南华。乃邀同地方名流缁素。请重兴祖庭。诺之。遂将南华职务。交弟子复仁住持。由李济深李汉魂邹洪诸公送至云门驻锡。重荷中兴艰巨。时民国三十二年癸未十二月也。（予知南华将有事。暗中将六祖及憨山真身运至云门。徐将法宝亦运至此。）初抵寺。残屋颓垣。沦于榛莽。惟祖殿尚存。亦岌岌矣。乃居于观音堂之后一陋室中。计画重修事宜。冬十月南华建水陆道场。请予回主法事。

    1、【附记】

    民国三十三年甲申冬。南华建水陆道场。前一月。山蜂倾巢而来。巨如拇指。先在法堂左右廊各营一巢。状如大殿灯笼。其组织工致。如图案水波纹。万千重叠。无丝毫出入。且具四色。至为美观。后又于曹溪门外大树上。结一巢。尤巨。蜂不螯人。且严纪律。是时四众咸集。均谓神蜂来朝佛也。及师由云门来主持道场事。往巡视之。时首座观本。知客惟因。居士岑学吕林远凡李执中李缵铮等随行。师视良久曰。“此人头蜂也。平时栖止于深山石岩中。都市所未易见者。今来此。其将有事乎。”默然迳去。是夕语岑曰。“四方蜂动矣。此间将被兵。然无大碍。苟有事。吾当派人迎汝。”道场圆满。师回云门。至腊月十二日。日寇陷曲江。十八将入夜。土匪觊觎避兵客富。遂劫南华。匪徒运财物出寺。不及半句钟。由云门派来接岑之僧已踵至矣。公于格物前知者又如此。

    2、【附记】黑龙怪乞求授幽冥戒

    江西南昌徐氏女。深闺待字。清江谢双湖者。业医。年五十余。无子。闻女名。欲娶之。女闻双湖奉佛。亦许之。合卺之夕。不能同席。初女年及笄。忽有怪物附身。向女求爱。女坚拒。则紧缠其身。以鼻出水。嬲之。欲死。恣其所为。自是时来时去。谢初不知也。既归。女以告谢。亦无如之何。民国三十一年。乃投清江县清净庵。常开师为尼。法名演慧。号道勤。而怪物往来如故。常开师语之曰。“吾闻虚云老和尚主化岭南。当代一大德也。盍礼之。”遂于三十二年春期。由双湖伴来南华乞戒。一日过堂绕佛。女忽晕倒于地。久方苏。既得戒。怪乃告女曰。“汝今得戒。吾已无奈何汝。自今以后。惟日随汝以待隙耳。否则汝当为吾乞戒也。”女曰。“戒须姓名容像。汝来去无踪。又无姓氏。何从得戒为。”怪曰。“吾名黑龙江。容像请你为之。”女曰。“吾不识字。又不能画。奈何。”怪曰。“易耳。汝但执笔可耳。”女如其说。垂首如入睡然须臾画成。则龙头人身。鳞角皆具。由女抱之。跪请云公老和尚为说幽冥戒。患始绝。后供南华功德堂。日寇至。始被焚去。

    3、【附录】广东省佛教会筹建护国息灾法会水陆道场缘起　　李缵铮

    干戈扰攘。寰宇鼎沸。生灵涂炭。于斯为极。大好神州。受祸独长。哀彼元元。衷心如炽。差幸人心厌乱。顽魔之凶焰将息。天道好还。罪魁之厄运已临。古德有言。顺乎天而应乎人。惟物欲横流。人类之劫运未了。最后关头。万姓之艰钜倍重。我佛慈悲。体天地好生之德。普度众生。宏民胞物与之怀。力挽延康。本会同人仰体斯旨。爰发起护国息灾法会。虔诚礼忏。恳求普度。仗无量无边之法力。济斯世斯民于苦厄。藉观音之普门。入普贤之愿海。调大同之玉烛。转薄海之金轮。普利万邦。咸超九有。冤亲平等。弘开水陆道场。福慧骈臻。遍洒佛天甘露。感法身而参应化。施焰口而济饥虚。演妙谛于法华。转化域为净土。藉以追荐此次湘南粤北以及其他战役阵亡将士死难同胞。暨一切孤魂等众。闻法超升。齐成佛道。乃至泥犁苦趣。饿鬼道中。咸沾利乐。疾疫世而现为药草。救疗沉痾。饥馑时而化作稻梁。济诸贫馁。以此因缘。回向法界。七趣六道。同登极乐。四生三有。咸证毗卢。不止普利幽冥。超生善道。更欲功参造化。扶正人心。功德福报。盖有不可思议者。本会同人既发信愿。宜即施行。恭请虚云老法师主法。余幄奇公主香。为忠烈超度。为生民祝福。定于本年十一月廿六日起。一连举行法会并道场七日。仗彼大德及诸大护法之威光。当能感格天心。拯生灵于水火。登斯民于衽席。早臻郅治。共享升平。（下略）

    九十四、民国三十四年乙酉一百有六岁
    春夏间。日寇粤北。各县沦陷。乳源县城亦陷。避兵者多来云门。饭不继。以粥及本薯粉代之。大众共同甘苦。最难得者。木匠泥水匠。烧砖瓦匠近百人。均愿暂不领工资。且加工操作。殿宇之成。有赖于是。夏。军队移防。流匪疑为寇至。袭击之。军糈损失甚重。大兵将临。拟剿四十余乡村。男女老少耕牛衣物移入猺山者千人。联乡耆老。来寺商救。予为诣军营解释。议及三日。还失物。赔偿若干。各立约而罢。从此乡民爱予如慈母。日寇虽陷县城。而不敢扰云门。亦乡民声势之助也。

    【附记】民国三十四年春。师往南华传戒。云门寺住有二僧。一名古根。一名传真。同居一寮房。古根以小病。不赴夜堂念佛。传真亦懒去。俄而房门开。一巨掌伸入。几塞户。有一黑影执传真掷地。责之曰。“菩萨开道场。成就汝等。汝今懒惰不出坡。不上课。不知惭愧。该打。”击其臀十数。古根惊醒。见一黑影瞥然而去。众集。视传真被打处。黑瘀浮肿。医月余乃愈。皮肉尽脱。当鬼打传真之翌晚。有一僧系军籍出身。善技击者。携一铁棒。卧传真床上。未几黑影又至。僧欲起斗。全身如被缚不能动。闻声曰。“你存心不良。既出家为佛弟子。当去军人习气。吾今不打汝。待汝悔。再则受惩矣。”黑影去后。僧飞遁。迨四月后。公自南华回。夜深趺坐间。见一青袍白须老翁致敬曰。“弟子住后山。数百年矣。师往南华。弟子亦适外出。孙辈不肖。扰及清众。已责诫之。今向师谢罪。”师答以“既形异类。彼此相安。勿多现也。”翁谢去。后不复扰。乡中耆老。谓后山有老狐云。

    【是年大事】六月七日美军以原子弹投广岛。九月八日。日本请求无条件投降。在南京对我签订降书。十月。光复台湾。

    九十五、民国三十五年丙戌一百有七岁
    第二次世界大战既停。各省市复原工作。南华于是年春仍传戒讲经。秋。政府通令全国寺院讽经。追荐亡者。穗垣官绅士庶。请予主法。于九月十七日在净慧寺设坛。（即六榕寺）寺内绯桃。忽然著花。重台璀璨。得未曾有。随喜者十余万人。曾璧山居士绣桃花古佛图。胡毅生居士绘绯桃瑞应图。遍征题咏。（六榕住持。原派观本。观本寂后。宽鉴代理。后宽让。明观继之。）法事毕。师应潮汕官绅之请。到潮州开元寺大弘佛法。归依受戒者甚众。

    1、【附录】绯桃瑞应记　　胡毅生

    中华民国三十五年七月七日。为抗战十周年纪念日。国民政府通令全国寺院讽经。追荐阵亡将士。及死难人民。礼也。粤省佛教会同人。推代表赴云门。迎虚云老和尚莅穗主法。省主席罗公卓英。亦派员赍函劝驾。云公慨然随顺。犯暑首途。爰于九月十七日。在净慧寺建水陆道场七昼夜。结坛时。绯桃一株。忽然著花。重台璀璨。得未曾有。曩闻云公阐法滇中。枯梅重花。驻锡南华。宋柏复活。今又睹此瑞应。诚天人交庆事也。花开浃旬未谢。观者塞途。而云公已悄然赴汕。将以南宗甘露。遍洒岭东。其渡生功德。宁有涯涘耶。云公有愿重兴光孝寺。诃林欣荣。当不在远。天南龙象。其善护之。余记毕。缀以诗曰。
    法会俨未散　绯桃花满枝
    如何黄落后　倏变艳阳时
    卉木尚灵感　幽冥从可知
    诃林久芜秽　何日与加持

    绯桃瑞应偈　　　　汤　瑛
    如是我闻　一时佛在
    情与无情　事理无碍
    尔看绯桃　这般奇特
    是伊会也　无言默默
    虽非人身　而生中国
    复遇大德　讵云命薄
    郁郁黄花　同具佛性
    相对开敷　说法已竟
    是年冬。观本法师圆寂。

    2、【附录】观本法师事略　　郑子健

    法师俗姓张。名寿波。号玉涛。香山县南屏乡张性田公之长子也。清同治七年戊辰。闺四月初三日生于乡。堕地时。为包衣所包。剖之乃出。家人以为异。己巳两岁。其伯父星槎公弃养。无子。承祖名以君为嗣。庚午三岁。以大父益阶公久商福州。经营茶叶。乃随大母赵太夫人之闽。天性聪颖。举动若成人。大父母甚钟爱之。甲戌七岁。出就外傅。礼番禺胡箕畴先生为师。过目能诵。有神童之誉。光绪四年戊寅。益阶公殁于福州。师年仅十一。哀毁尽礼。亲友称之。旋随本生父性田公。三叔父鉴田公。扶榇归里。越庚辰而大母赵太夫人又逝世。师哀痛靡极。思有以慰先人之志。乃发奋用功。丙戌补弟子员。时师年仅十九耳。丁亥娶同邑南村乡何梅生公长女为室。次年生女宝瑛。五岁而夭，庚寅补增生。自是益求进取。辛卯四月。元配何夫人病卒。师赋悼亡。惘惘终日。母太夫人以续弦劝。师以鼓盆之痛。犹未忘怀。于礼不可。是岁秋闱。中本省乡试第七名举人。时师年二十有四岁耳。嗣母吴太夫人。孀居以后。衣不帛。食不旨。履不越庭园。自是告庙典礼。始一御荣荫冠服。其喜可知。壬辰冬。奉慈命。娶顺德县江尾乡李仁卿公次女为继室。癸巳冬。本生父性田公弃养。师家居守礼。乃于次年与其族叔仲球同里陈蔚秋陈筱江诸君。创设原生学舍于濠镜。研习中西文字。并立戒烟会戒缠足会演讲团阅书报社等。翌年又创原生学堂原生书藏。诸君皆一时俊彦。转移风气。收效自宏。丁酉师赴北京。联名公车上书。戊戌政变同被谤。嗣母吴太夫人训之曰。大易。天地闭。贤人隐。汝犹未解耶。汝务近名。不务蓄德。非先世之志也。宜再求学。以药汝短。师唯唯。不敢违。遂东渡游学日本。己亥生子樾浵。时师就横滨实习商业。辛丑回国。驻汉经商。癸卯日俄战事。乃助容翰屏募集红十字会捐款。得政府奖章。甲辰以还。先后生女樾群樾姚。时师已率妻子复东渡留学。入东京帝国大学选科。专研政治经济之学。丙午兼任上海广智书局编辑学报驻东主任。暨横槟大同学校地理教席。戊申移居神户。任同文学校校长。华侨教育。为之一振。宣统三年辛亥。汉口商会举师为东渡考察商业兼报聘团员。师学识宏富。所至咸有声誉。时国事鼎沸。师投红十字军。会长沈敦和观察。将遗之各省募同志。嗣母吴太夫人复诫之曰。一代废兴。劫运难测。丝棼难理。纲绝难举。汝宜安分。母戾祖宗之遗教也。师自是禀慈训。绝仕进。专心商业。民国元年壬子。东渡日本。入大阪工厂。研习化学工业乃制帽方法。旋回国。营草帽工厂于上海。嗣以时局变乱。工厂被毁。损失不赀。结束靡易。师自是感精神痛苦。觉世事无常。慕遗民之风。具禅隐之志。适甲寅奉粤汉铁路局委派驻沪办事。得于玉佛寺见常州天宁寺冶开和尚。遂归依门下。修净土法门。法名观本。乙卯回粤。就澳门奉母率家族创念佛道场。仿远祖张抡。以莲社颜其居。丙辰复之沪。与卫桐禅居士。参谒冶公于天宁。请开特别戒坛。求授五戒。丁巳被举为香山恭都学校校长。整顿校务。不遗余力。并改组为凤山商业中学校。四方来学者。数百人。戊午创设佛声社于澳门。招集同志。星期讲学。及提倡素食。己未赴南京宝华山慧居律寺。春期戒坛。礼浩净老和尚。求授优婆塞菩萨戒。自是辞凤山校席。修持益专。复至杭州礼常寂光寺微军老和尚为师。法名妙导。庚申公子樾浵。发愿出家。师许之。亦礼微老为师。法名妙持。一门信佛。难能可贵。辛酉三月微军上人圆寂于常寂光。妙持师以荫覆无人。生死事大。乃离杭返粤。九月亦示寂于广东清远县峡山寺。壬戌七月。嗣母吴太夫人弃养。十一月冶开老人复示寂于天宁。甲子正月。继室李夫人又病殁于澳门。师迭遭变故。心志迄无罣碍。乙丑就其故居念佛道场。改组无量寿功德林。由澳门政府批准。永为慈善女修院。请上海灵山寺朝林老和尚挂临济钟板。师遂游历南洋群岛。参礼缅甸大金塔。留居曼德礼半载。并于香港坚道。设讲学念佛社。庚午十一月。本生母容太夫人弃养。师世缘摆脱。承愿出家。乃于辛未四月礼天宁冶公遗像剃度。灵山朝公为披剃代刀师。是时师春秋已六十有四矣。壬申八月。师赴福州。时不佞侍父居闽。迎师供养。欢叙旬日。乃送师至鼓山。依涌泉寺虚云大禅德。次年癸酉二月。授三坛大戒。法名明一。虚老道高德峻。海内宗仰。知师道业精进。乃派为涌泉寺监院。师之堂叔张仲球居士。亦归依冶开老和尚法名观圆。以师出家。赋诗送行。诗云。火宅抛离拜涌泉。六旬受戒入僧年。（注。观本在涌泉寺受三坛大戒。时年六十六岁。）原生妙入无生国。功德翻成报德天。（注。前清甲午之役。国人知朝政日非。群起图强。于时陈君筱江。陈君蔚秋。余与观本四人。乃创立原生学舍。习英日文字。兼创办原生学堂。书藏。戒缠足会。戒烟会。未几戊戌政变。受疑解散。观本遂东渡。经营商业。东渡后。更历世情。特研究佛学。归依于冶开老和尚。乃归澳劝两老母及妻儿弟妹等念佛。功德林其始基于此。）两代传灯空似续。再来慧地属机缘。（注。观本子法名妙持。于民国九年参微军老和尚。得悟。于是随微老入杭州。在常寂光寺剃度。未几微老示寂。其徒众无论在家出家。咸欲推妙持主持寺事。妙持以生死事大。乃密约同参妙慧师离杭返粤。在清远峡山寺上院苦行。遽于民国十年旧历九月初五未刻。在峡山寺下院示寂。初六日荼毗时。烟作白色。无丝毫臭味。老宿云。此等现象。非有功德及业障已清者。无此境界。妙持乃在澳门荷兰园十三号原生学舍对门出世。离胎时。坐莲而出。想亦一宿根也。）清河谱轶今光大。禅学儒林著手编。（注。余编本族张氏清怀词谱。颇嫌旧谱门类太略。故仿朱氏家谱例。增为宗支谱积庆谱词宇谱杂记谱四门。积庆谱内凡制诰科举仕官行状旌节耆寿属焉。观本乃光绪辛卯科孝廉固入科举属。而观本出家。则拟入行状属。唐相裴休有送子出家之举。古德云。出家乃大丈夫事。照谱法纵不表扬。亦不能抹煞也。）此外澳门佛声社陶社诸君子。皆有诗章持赠。一时称盛焉。癸酉冬。因朝公圆寂。被举回林。提持住众。甲戌在林组织佛学院。兼任香港佛学院主讲。及五会念佛教授。适虚云长老应李汉魂将军暨港粤佛教同人礼聘。来粤主持韶关曹溪南华禅寺。邀师相助为理。并派充监院。自丁丑抗战事起。广州陷敌。省会迁韶。南华寺徒众日盛。师乃南来香江。与佛教人士。筹募经费。并在沙田普灵洞讲经。以普渡女众为己任。迨辛巳太平洋战事发生。香江陷敌。烽火连天。师乃间关内进。遄返南华。复随虚老驻锡云门寺。戒持益严。所至景仰。男女归依者先后凡数万人。师之宏法。诚足令人钦敬矣。乙酉秋抗战胜利。敌人投降。广东省佛教会复员。派专员赴韶迎驾至广州。中国佛教总会并派师为指导员。指导本省佛徒。惟以长途跋涉。抵步之后。微感不适。卓锡于十八甫富善西街三巷菩提精舍休养。延至十二月初六日午夜。即嘱徒众。预备后事。初七日下午三时一刻。于僧尼居士围绕念佛声中。圆寂生西。享寿七十有八岁。荼毗时。骨灰中现舍利子无数。色泽光润。坚固无比。足征师之道行高超者也。师之长女樾群。适南洋兄弟烟草公司总经理简照南君之次公子程万。次女樾姚。矢志修行。终身茹素。现居澳门无量寿功德林。综师生平。蓄道德。能文章。其行事以度人为宗旨。知有群众。而不知有一己。知有佛法。而不知有利禄。著作等身。尤多宏法撰述。殆观世音菩萨现比丘身欤。不佞与师。三世通家。知之最详。爰述事略。以纪行状。
    中华民国三十六年夏历丁亥清明节郑子健敬述

    3、【附记】

    是年冬月。粤汉线某次快车。自湖北开往广州。过英德。停车午餐。餐毕。众皆登车。独一湖南客。平生茹素。因近站不得素食。乃觅食街内。食毕归站。车已开动。疾呼无及。方自懊恼。车行至英德大铁桥中间。桥忽断塌。火车坠入水中。车上二千余人。多罹难。唯此茹素者幸得活命。先是。有由广州北上列车。亦于英德停车午食。时临南华戒期。粤港方面。僧俗百余人。乘车来寺。与肇事之车。先后仅差半小时。事闻。粤港各寺庙居士等。或误为北行车。纷纷来信讯问。亦虚惊也。

    4、【是年大事】五月五日国府还都南京。（大事记至此止后不复记）

    九十六、民国三十六年丁亥一百有八岁
    春。仍赴南华传戒。讲经。夏。香港东华三院请作平安法会。赴港。住崇兰学校。由曾璧山（宽璧）招待。及助理法事。归依者数千人。旋应宽如宽荣李民欣居士请。赴澳门讲经打七。归依者数千人。马居士诗传。请赴中山县石岐。建大悲法会。归依者亦数千人。事毕。回云门寺。赶速完成各殿宇工程。

    【编者按】南华传戒时。有朱镜宙居士系章太炎之婿。传章唯识学。好禅宗。远来谒师。朱有与师论禅宗问答之辞。附录于后。

    【附录】弟子宽镜问。老和尚座下。修持有心得者究有几人。师叹息曰。现在连找一个看门人竟不可得。遑言其他。南华至今丈席犹虚。即可概见。宽镜又问。知幻即离。能所双忘。正这么时。是否与六祖告明上座不思善不思恶正与么时那个是明上座本来面目相契合。师曰。这是六祖勘问之语。知幻即离尚有所在。不能谓为能所俱忘也。又问天台宗三观之义是否与三性之义相合。师言。台宗设三观以为用功次第。而禅宗无次第。语已。出观源居士撰质疑一书见示。最后论及金刚经。师笑曰。金刚经注释多至数百种。宽镜曰。然。但弟子读经。从未读注。师曰。不读注亦好。熟能生巧。只要科判明白。久读而能了悟。读注反易受其左右。宽镜归读质疑竟而后知一切拟议皆是戏论。未证而说。开口便错。不禁汗下。深自忏悔。憨山大师云。依经解义。三世佛冤。离经一字。即同魔说。说法之难有如是者。

    九十七、民国三十七年戊子一百有九岁
    春戒后。赴穗垣为佛教志德医院开幕。兼说法。旋赴香港沙田慈航净苑道场讲经。应智林监院请。结念佛七。为众说三归五戒。又至东莲觉苑拜忏。事毕。回云门。五月戒尘法师示寂于滇南。孙佛海为传记。

    1、【附录】戒尘法师传　　菩萨戒弟子孙乐佛海谨撰

    法师讳戒尘。字涤吾。俗姓邱。汉川人也。年十九出家。与虚云清公结为禅侣。剪茅终南。栖心禅悦。尝遇疾。梦中念往生咒不辍。忽见茅蓬皆作金色。光明湛寂。既醒。所苦尽瘳。感此休征。自知缘在净土。乃专修念佛。清光绪末。杖锡来滇。止于鸡山。掩关三载。修般舟行。两足尽肿。坚持不懈。既而赴杭州。入华严大学。深入教海。著华严一滴。及华严五周四分七处九会图。旋往常熟佛垣寺。掩关三年。笃志净宗。辑莲社明训。净宗要语等书。复还滇。建净业莲社。法师性行笃实。戒律精严。熟谙教典。叩无不应。道俗归依者数万人。师念天台领众。未净六根。刻意正受。懔然于怀。乃于东林掩关三载。述关中寱语一卷。惟群情靡依。故尔不惮损己。又主莲社。适筇竹颓废。俯允住持。苦身率众。寺宇焕然。而精力瘁矣。某日因赴云栖讲四分律。晨兴倾跌。卧疾。侍者调米粥以进。法师曰。日过中矣。吾持律数十年。岂缺犯于末后耶。但为吾助念足耳。入夜气息益微。遂翛然示寂。时民国三十七年。五月二十一日也。世寿七十有一。僧腊五十有三。入龛容颜若生。七日荼毗。四众念佛。声动山谷。薪尽。得舍利百余粒。奉安于海会塔。遵遗命也。
    冬。美国女士詹宁士来求戒。为举禅七。欢欣而去。

    2、【附记】

    民国三十七年戊子冬。有美国女士詹宁士者。慕师禅德。万里飞航。来华依止。事前已由中美两外交当局。接洽通知。师许之。女士遂专机由美航华。时师适在穗垣。詹晋谒。述修道原因。父为天主教神父。夫亦信教者。自己亦研究神教二十年。以其教不了义。遍历各国。访求佛义。后往印度闭关四年。有所得。惟疑而未决。今不远万里寻师云云。遂挈之南华参六祖。归依毕。赐法名宽弘。为举禅七。四山来瞻礼者甚众。七始日。师上堂开示曰。“若论个事。本自圆成。在圣不增。在凡不减。如来轮回六道。道道皆闻。观音流转十类。类类如是。既然如是。求个甚么。觅他何来。祖师有云。才有是非。纷然失心。未挂船弦。正好吃棒。可怜哪。自家宝藏不开。却来茅房担草。这都是一念无明。狂心不死。所以捧头觅头。对水称渴。大德们。何苦来。何苦来。既不爱惜草鞋钱。我自不怕弄恶口。（振威一喝）释迦老子来也”————参。诸方长老亦各有开示法语。师门下弟子有名乞士者。（姓谭法名了义。贵州人。自称黔东密乘比丘。曾主编南华专刊。佛历二九七五年美国詹宁士来华参礼老和尚。举行禅七圆满留影纪念时。坐于老和尚之左者为乞士。右坐者即詹宁士也。）曾晤詹女士作如下问答。乞问。“大士远来重洋。多辛劳。为的甚么。”詹答。“为学佛法。”乞问。“学佛必须了生脱死。大士生死分上。毕竟如何。”詹答。“本无生死。何用了脱。”乞问。“既无生死。何必学佛。”詹答。“本来无佛。学者是佛。”乞问。“佛具三十二相。足指按地。海印发光。大士能否。”詹答。“能与不能。皆是戏论。”乞问。“大士妙解。言言谛当。虽然如是。说食不饱。毕竟一句。又作么生。”詹答。“毕竟无句。说亦本无。如不拉杂啰吒。没得思量的觉性。他就是万物之母。”乞问。“个事言之已详。句句合祖意。惟知之一字。众祸之门。大士既从解入。敢问离言绝句。如何是本来面目。”詹答。“金刚经云。“阿耨多罗三藐三菩提。即非阿耨多罗三藐三菩提。””乞曰。“也似是。但命根不断。概属知见。希望大士省发。”詹曰。“我看经机会少。前以闭关四年。出关后与人语。人皆谓我说佛法。我言非从经得。似不尽属知见。”乞曰。“不从经论。静坐中得。阐发夙慧。夙慧亦是知见。”詹问。“佛法重实证。不在知见。究竟如何。”乞曰。“不拘泥经论。不固执性相。头头是道。处处真理。勉强说“这个”亦是权。”詹女士复随云公赴云门礼祖。住半月乃去。言回美国兴佛教云。初。詹女士以西方美人。究求东方极深奥之佛法。彼虽有所修证。而言语不通。幸其道经香港时。群推禅居士颜世亮（忍惭）居士伴之赴穗。又随云公赴南华。禅七中每次开示及问答等。皆赖颜居士翻译。识者谓不滥一词。不缺一义。恰到好处。以云公说法之精深。颜译言诠之妙旨。使詹以西方女士。而能领会圆宗。亦胜缘也。


5虚云和尚述年谱之四

    九十八、民国三十八年己丑一百一十岁
    春戒后。即回云门。装修全堂圣像。大小八十余尊。铺金设座。年余始告竣。殿宇堂寮。至此已成十之九矣。因香港方养秋居士请为佛堂开光。又于般若精舍讲经。留港一月。即回山。嘱岑学吕居士编云门山志。

    1、【附记】

    师到云门。仍以明空比丘为当家。然事无钜细。必亲自检点。悉心擘划。昼夜辛勤。时值抗战军兴。倭寇深入。烽火漫于全国。财力限于一隅。物质缺乏。人事周章。建设艰难。固有十百倍于南华时代者。师惟持之以定。处之以恒。日就月将。终以蒇事。综其事迹如此。
    一、更改山向　本寺山向。在偃祖时如何。已不可考。旧寺坐西北向东南。乾山巽向。大殿三门。正对雷公岭。于风水格局均属不利。左侧背受山沙溪流之冲煞。右前方遭白虎山之威胁。左前方不现青龙岭。于整个堂局。不相称合。近数百年来。日益式微。虽曰。人谋不臧。而建置山向有乖。罔利安众。乃察山川形势。精研风水利害。改正山向。仍坐西北向东南。取辛山乙向。置大殿三门。正对观音岭。如此有四利焉。一者。全寺靠正主山。不形偏倚。且避免左侧背山气之冲煞。二者。青龙岭高白虎山。免除右前方之威胁。三者。正对观音岭。案山佳胜。诸峰罗列。并有大小旗山。形成贵人拱卫之象。四者。全寺梵宇。称合整个天然局势。后座稳靠。前面开展。左右拥护。凶煞尽避。吉向全收。师中兴以来。大局虽然混乱。地方未尽安宁。而云门僧众安业行道。化险为夷。十方僧俗。云来四表。和合安居。唯法是宏。祖道宗风。遂以丕振。中兴气象。如日方升。此固由师道德所感。而新建梵刹。形格吉利。亦重有关系焉。

    二、庄严法相　塑装佛祖菩萨。诸天伽蓝等大小相。共八十余尊。铺金饰彩。供奉各殿堂。内备极庄严。远近善男女。来寺瞻礼者。欢喜赞叹。同种善根。数年来先后请得经律论诸部。并由妙云比丘供养日本大正藏经一部。陈宽培何宽智。供养碛砂藏。续藏经各一部。叶遐庵供养大藏遗珍一部。均安奉藏经阁。任学人请阅。其他各种法器。悉皆具备。整齐庄严。

    三、救济农村　古德云。“山有玉则草木润。泉有龙则水不竭。住处有三宝则善根增长。”师中兴云门。绍隆佛祖。宏法利生。阴翊国家治化。利益过现幽明。固不可以言说。即救济农村。亦事实俱在。师重建道场。大兴土木。历时八年。除少数技术匠人外。其余工人。为数常有一二百人。多系失业乡民。均能得工资。一家数口。赖以存活。昔日委弃深山之木材石料。今山民采售云门作建筑之用。且得价较优。于农村经济之事。亦不无少补。云门附近一带。村乡数度遭遇危难。一者。三十三年十二月。某高级司令部运输官兵。由一六圩至乳源途中。被流匪劫杀。军政当局震怒。下令剿办云门山区附近数十乡村。一时村民被拘捕者数十人。牲畜财物悉被抄没。村民多逃避本寺。赖师三赴县城。请准当局。悉予宽宥。释回囚民。发还畜物。男女老幼。咸令回家。安居无虞。二者。三十四年二月。倭寇侵及乳源。敌骑所到。虏夫役。掠畜粮。奸淫妇女。蹂躏不堪。然其军官崇佛。入寺见师。即行礼拜。公告以严饬所属。勿扰人民。并请给布告多张。分贴各村。因得保全。不受惊扰。此外凡遇天灾人祸。及若干人士一时遭遇危难。得师慈悯。解救而获安全者。难以尽述。至于施赠药品。疗治病人。更为常事。庚寅秋。师以时艰众苦。潜愿自身代消。因而重病两月。八月十六日云门附近各村耆宿士绅。及团体代表。保长等。恭诣寺中。叩首问安。代申全体村民关怀师病之忱。并云。“我们地方的人。不论男女老幼。听说老和尚病了。大家都很挂心。希望老和尚的病早好。因为自从老和尚来到云门以后。地方受惠很多。就是人畜都无瘟疫了。与早年已大不相同。”此足见师道隆化。感格人心。

    四、生产建设　师上追百丈芳型。近察社会环境。深知今后佛教。要不被淘汰。僧伽经济必须在“劳动生产”之条件下。自给自足。以谋解决。始克有济。盖以政治变迁。经济改革。社会发展。在过去僧伽经济之来源————租息。募化。香火。经忏。皆不可复恃矣。惟“劳动生产。”固我佛祖曾率先躬行。以示方来者也。因此在云门开办“大觉农场。”凡在寺共住者。均须垦荒种植。农具种籽。由常住供给。收获时常住与各人均分之。又倡导于韶关大鉴寺开办纺织工厂。使佛徒四众。均于修行办道之外。向农工方面。从事生产。以开辟僧伽经济之新来源。适应今后政治社会之新环境。昔百丈祖师创制。“一日不作。一日不食。”又古德称。“诸方说禅浩浩地。争如我这里种地博饭吃。”师可谓能继述也。

    2、【附录】感应

    民国三十三年六月间。正平地基。同时开始建筑天王殿。适当今斋堂右边房地。有古樟树一株。盘根错节。据地甚广。正干围约两寻。高数丈。枝叶荫及半亩。树身重力。倾向原有祖殿。此树保留。则不便新建寺宇。砍倒则于多方面均有损害。盖树之西北为旧祖殿。东北为僧寮。西南为旧大殿及三门。只有东南一方无碍。但树身重力倾向反此。砍伐此树。历时半月。愈砍愈倾西北。祖殿大殿等旧屋。愈觉危险。大众惶惧。纷献挽救之策。有云用铁练向东南拉者。有云从西北用木椿撑者。有云先拆旧屋者。师一笑置之。照原定计画。砍伐不已。毫无疑虑与踌躇。每日收坡前。师必亲砍若干斧。积日愈向西北倾。祖殿方面愈形危险。某日午斋后。正率僧俗照常在祖殿念观世音菩萨。方绕佛毕。趺坐东西前三面长凳。忽风声大作。响震屋瓦。众知大树正倒。虑将压焉。但见师巍然趺坐如恒。遂无有动者。且信师既如此。度亦无妨。俄而巨声震吼。地动屋摇。尘土漫空。咫尺莫辨。少焉。众知大树已倒。未压祖殿。神色稍定。出外视之。树正倒在东南方。与平日倾向相反。于各方都无碍。如是共相嗟讶。咸谓老和尚有不可思议之神力焉。当时编者。与黄日光居士等均在场。为眼见之事实。民国三十四年六月二十七日上午八时。全寺僧众方在祖殿念佛毕。正回寮次。俄而声如霹雳。祖殿之椽桷瓦梁。全部倾塌。炉案瓶棹悉遭粉碎。全殿遽成瓦砾场。惟偃祖真身赫然安坐如故。而念佛僧众。亦正出殿回寮。俱无所损。

    3、【附录】云门山志序　　岑学吕

    今年虚云老和尚一百一十二岁。春三月。以云门山志初稿南来。命予编订。览志稿。己由释惟心。释妙云。释澄圆等分类分纂。篇章有序。顾体例。则与往日诸山志稍异。论时会。又何必与往日诸山志强同。故因之。为增删考订。次第点定而已。溯云门自文偃祖师开山。为五宗之一。距今一千余年。中间人才之消长。法运之盛衰。道场之兴废。不能不归于佛说所谓《时节因缘。》偃祖在日。大弘法化。得旨嗣法者七十六人。如白云子祥。韶州广悟。英州观音。黄龙赞。西禅钦。慈云深等。其后传宗如南雄地藏。五祖戒。香林信。洞山晓聪。佛日契嵩。天衣怀。云居舜。居士如刘经信。清献。赵忭等数百人。道风隆盛。甲于诸方。元明以降。法运垂秋。晚近五宗。除临济曹洞尚余香火外。沩仰法眼已不绝如缕矣。岂独云门为然哉。即以云门道场言。偃祖未至。一荒山也。忽而涌现梵宫。忽而万指围绕。忽而古寺残灯。忽而山鬼叫跳。忽而老儒横经。忽而巨灵呵护。可谓极变幻之至。而偃祖端坐巍然。以待虚云和尚之来。和尚以十年心力。重建南华。又以十年心力。中兴云门。今殿阁宏丽。供具庄严。修辟山场。持守戒律。围绕者又数千指矣。时至则然。何足怪者。偃祖于寂光中。当曰。如是。如是。和尚虑日久复湮。命纂述山志。使后人按籍而知名山之由来。尤重要者。志书中第五篇第二章录和尚法语“参禅法要。”“坐禅须知”“用心难易。”诸篇。皆吐出心肝。作人天眼目。诚修禅之圭臬。渡世之金针。窃愿当人。澄其慧目。予忝附门墙。未忘知解。不离文字。聊以解嘲。折衷群言。据闻述见。亦思取信于将来。庶无愧于面命云尔。岁次七十八辛卯端阳节

    4、【附记】

    师平生苦行。人皆见之。密行匪易知之。师之年龄。向不告人。杜生疑谤也。予于辛卯编云门山志序中。约计师为一百有六岁。志刊成。师再以手定年谱嘱编。计其年当为一百一十二岁矣。附记于此。以正山志序年龄之误。
    编者附识

    5、【附录】重建云门寺殿宇纪略

    云门寺在清季虽有重修。然规模甚小。殿宇无多。逮及民国。历时数十年。已日就倾圮。残屋颓垣。沦于榛莽。野狐山兽。踞为巢窟。凋残荒废。难以罄述。云公老人。有大愿力。展其生平迭兴祖庭。丕振宗风之精神。于民国三十二年十二月。由曹溪移锡云门。决心重兴大觉禅寺。复振云门宗风。如是昼夜辛勤。宏规硕划。钜细躬亲。仍复因高就远。审地为基。配合山川形势。燮理阴阳风水。更改山向。重奠地基。荡扫榛芜。大兴土木。广造梵宇。历时九年。计建殿。堂。阁。寮。厅。楼。库。塔。共一百八十余楹。连放生池及碓房。海会塔。共占地积约二十余亩。崇楼杰阁。广厦层台。宝相庄严。梵刹清净。加以大德演化。观机说法。解黏去缚。直指人心。是故士庶瞻礼。十方云来。论圣地道场。仅亚于曹溪而宏宗盛化。实冠于宇内也。至其新建梵宇之部署。结构。分中央及四路两排。中央为大雄宝殿位置。坐西北向东南。辛山乙向。大殿前后梵宇各一排。左右梵宇各两路。兹分别详述如后。
    大雄宝殿据全寺之中央。高约五丈。宽三十六方丈。墙柱均系火砖砌成。前有月台。月台下有大丹墀。后有大天井。左右各有长天井。回廊四面。通左右各路梵宇。大殿正中奉释迦牟尼佛。药师佛。弥陀佛。后奉西方三圣。及文殊普贤两大菩萨。左右两序。奉十八罗汉及诸天二十四圣。
    前排梵宇。分中左右三大栋。中栋即头山门。天王殿。韦驮殿。奉弥勒菩萨于中央。左右奉四大天王。后奉韦驮菩萨。宝相庄严。顺德岑学吕题山门联曰。“云覆大千界。门传不二宗。”左栋总名曰。“旭日楼。”上下两层。大小厅堂亭寮及厢房。共十八楹。内靠天王殿左边地下一楹。设为报恩堂。奉本寺各人宗亲父母师长之莲位。右栋总名曰。“明月楼。”上下两层。大小厅堂亭寮及厢房。共十六楹。内靠天王殿地下一楹。设为西归堂。奉“本寺开山。中兴。继位。住持诸祖老和尚莲位。”及“本寺开山。中兴。前亡后化一切僧行觉灵等莲位。”在“旭日”“明月”两楼亭中。晨夕望山光云影。四时变幻无常。中宵睹皓月明星。一真法界恒在。
    后排梵宇。分中左右三大栋。中栋为法堂。戒坛。藏经阁。上下两层。下层一大楹。法堂戒坛通用。中置狮子座。上奉释迦玉佛。上层为藏经阁。计分六楹。上有“雨花台”三字。左栋为祖堂。奉云门开宗始祖文偃禅师真身。及本宗传承历代祖师牌位。栋宇分上下二层。共约二十楹。右栋为方丈。上下两层。计堂寮厢房约二十间。内奉观音菩萨一尊。有联曰。“谁云有道有禅。任汝雨宝弥空。总是鬼家活计。这里无棒无喝。不妨拈草作药。坐令天下太平。”云公和尚自书一联云。“两手将山河大地。捏扁搓圆。掏碎了遍撒虚空。浑无色相。一棒把千古业魔打死救活。唤醒来放入微尘。共作道场。”
    左边一路。梵宇分三大栋。一日客堂。中为厅。两旁寮房四楹。客堂上第一层楼中为厅。两旁寮房四楹。第二层为钟楼。悬大钟一口。钟声闻十数里。足以发人深省。二曰。伽蓝殿。中奉给孤长者。两旁有寮房四楹。伽蓝殿楼上。大小厅寮共五楹。三曰云水堂。楼上楼下厅寮十余楹。
    左边二路梵宇分三大栋。一曰香积厨。内建大小灶五口。石水缸一个。凡食用之水。以铁管接入锅缸。栋房五楹。住典座饭头。厨龛上供监斋菩萨。二曰斋堂。额字拓苏东坡旧书。联云。“粥去饭来。莫把光阴遮面目。钟鸣板响。常将生死挂心头。”三曰库房。楼上楼下及连同斋堂楼上。大小厅寮共十余楹。
    右边一路梵宇分三大栋。一曰功德堂。奉本寺护法檀那生莲之位。及长生禄位。连同第一层楼。共厅寮十楹。暂作上客堂之用。第二层楼为鼓楼。安置大鼓一面。与钟楼相对称。二曰祖师殿。奉达摩初祖及百丈禅师道宣律师。连同楼上大小堂寮共十楹。三曰禅堂。楼上楼下大小厅十二楹。番禺汤瑛题禅堂联云。“照顾话头。不管他长庆卷帘。香严击竹。远离妄想。许会得禾山打鼓。雪峰辊球。”右边一路上通方丈拱门。悬有古联曰。“入此门。不许你七颠八倒。到这里。莫管他五蕴六通。”
    右边二路梵宇分为三栋。一曰工人寮。平屋三楹。二曰如意寮。平屋三楹。三曰圊所。平屋三楹。
    碾米房两栋。楼上楼下大小五楹。利用水力碾米。除碾常住粮米外。并可供附近村民应用。
    山门外凿有放生池。宽逾一亩。深达一丈。水满鱼游。清波荡漾。金池柳色。桂殿香风。游人至此。已入清凉境界矣。
    海会塔建于寺西二里许。上下两层。约十余楹。绕以短垣。植以异卉。七众遗蜕。于焉是归。昼夜佛声。幽明普利。

    6、【附录】云门大觉寺碑记　　岑学吕

    云门山大觉寺。初为光泰禅院。继升证真禅寺。后改今名。建自后唐庄宗同光元年癸未。距今千余年矣。中间法运之盛衰。人才之消长。道场之兴废。若有数存焉。此佛说所谓时节因缘也。自文偃禅师以青原嫡裔。启悟于睦州。印证于雪峰。受知于灵树。困风霜者十七年。涉南北者数千里外。得广王俞允。由灵树移云门。五载经营。十方云集。大弘法化。登堂入室者。不可胜数。坐道场者。三十余年。得旨嗣法者。七十六众。如白云子祥。韶州广悟。英州观音。黄龙赞。西禅钦。慈云深等。其后传宗。如南雄地藏。五祖戒。香林信。洞山晓聪。佛日契嵩。天衣怀。云居舜。居士如刘经信。清献。赵忭等数百人。道风隆盛。甲于诸方。故云门列为五宗之一。递是元明以降。法运垂秋。世衰道微。不绝如缕。即以传宗而言。自第二世香林远。三世智门祚。四世雪宝显。五世天衣怀。六世慧林本。七世长芦信。八世慧林怀。九世灵隐光。十世中竺妙。十一世光孝深。尔后即无闻焉。狮弦其绝响矣。本寺为云门宗之源头。偃祖开山。创建梵宇。历代修缮。有记载可考者。为宋代乾德建中。明代成化万历。清代康熙嘉庆道光咸丰。皆小有修葺。后则樵夫牧竖。盘踞法堂。腐儒授徒。喧哗祖殿。佛龛香火。在若有若无中。再后则荒烟蔓草。游者迷踪。几不复知有云门寺矣。岂劫运哉。然而大地众生。无一人而无佛性。虚空法界。无一尘而非道场。机缘会合。感应道交。则弹指楼台。刹那显现。十方缁素。听法云来。此佛法之常恒。而偃祖于常寂光中所以有待也。虚云禅师于民国二十三年甲戌。应请来粤。住持南华。竭十年之心力而中兴之。重建全寺为百粤诣刹冠。禅侣围绕常数千指。符憨山悬记之愿。竟憨山未竟之功。三十二年癸未。偕福果等漫游曲江乳源等地。访灵树道场故址。不可得。比抵云门。于荆棘丛中。见残垣古寺。惟偃祖肉身兀坐其中。瞻礼之际。凄然泪下。遍寻寺内。仅有游僧明空一人。蜷伏寒灰败絮中。以奉事香火不忍去。益增感动。回南华后。适两粤当道联袂至。请师重兴云门。于是年十二月。由李邹诸公亲自护送。由南华移锡。师为重振宗风。必须大加改革。仍留明空任监院。师宏规硕画。昼夜辛勤。事无钜细。靡不躬亲。荡扫榛芜。大兴土木。更改山向。重奠地基。将旧时殿堂房宇。一律拆平。参酌鼓山及南华图案。融合设置。历时九年。计建成殿堂阁寮厅楼库塔共一百八十余楹。连放生池海会塔共占地二十余亩。崇楼杰阁。宝殿庄严。四事略具。十方云来围绕者又逾千指矣。师于观机说法。随分钳槌之余。又开辟农场。从事生产。以裕常住。在此十年时间。值日寇侵略。道途梗塞。檀施稀微。兼之风鹤声中。人心动荡。困苦艰难。有不能尽述者矣。论规模广大。南华十倍于云门。顾事势艰虞。云门又十倍于南华也。而师终以弘愿毅力成之。
    师考云门正宗。自宋末温州光孝己庵深净为止。后已失传。即本寺住持。亦续断无定。从古籍碑志中稽考。亦不过数人。年代先后。无可考定。师为延续法脉计。自光孝深后。续五十六字。曰。深演妙明耀乾坤。湛寂虚怀海印容。清净觉圆悬智镜。慧鉴精真道德融。慈悲喜舍昌普化。宏开拈花续传灯。继振云门关一旨。惠泽苍生法雨隆。度僧众妙云等四十余人。继承云门法嗣。期之后昆。传灯无尽。迨辛卯春。业风飙发。云门浩劫。扰攘逾月。师于重伤重病之后。为其弟子接往北京。师至是始离开云门。前后已十年矣。师旋赴江西云居山。重兴膺祖道场。将云门事。付其徒佛源住寺。佛源湘籍。性沉毅。能任事。克绍箕业。以师之心为心。重建祖殿。完成海会塔未竟之功。使云门于动荡中复归安定。连任至今。三灾过后。佛日重光。云门法运。其复兴欤。呜呼。法运盛衰。人才消长。道场兴废。皆世谛而已。千年以前。云门一荒山也。自偃祖开山以至今日。忽而涌现梵宫。忽而万指围绕。忽而古寺残灯。忽而山鬼叫跳。忽而老儒横经。忽而樵歌牧笛。忽而巨灵呵护。忽而殿阁重新。又忽然而业风鼓荡。又忽然而林木清幽。亦可谓极变幻之至矣。而偃祖端坐巍然。促千百年为一日。延一日为千年。只见佛国魔宫。乱起乱灭。是变非变。从何说起。金刚经曰。若见诸相非相。即见如来。名曰大觉禅寺。

    7、【附记】云门寺产纪事　　张剑芬宽慧

    是民国三十八年的九月。当时我在广州。从报纸上看到云门大觉寺寺产的讼事。寺方派妙云法师来省勾当。住锡六榕寺。我当即专去拜访。一谈之下。才知这一寺产纠纷问题。几乎是一个难以解开的死结。其经过情形如下。
    乳源云门大觉寺。是文偃祖师的道场。荒废日久。无人管理。寺产一向多被当地莠民侵占。三十一年始由僧人明空住持。但他是一个一字不识的人。该县县立中学校长毛润峰知其可欺。恰值政府举办田地丈量机会。哄骗僧人代办公文。暗地将大部分肥沃寺田蒙报校产。结果该寺寺产的重要部分。便都于无形中变成了学产。等到明空发觉。业已悔之无及。云公老人是三十二年冬季才到云门的。为了此事。层请各级政府澈底查究归还寺庙。前后经过七年。可说费尽了最大的气力。党国名流如邹海滨。叶遐庵。屈文六诸大德。都为此事向有关方面函电交驰。积案几至盈尺。中间经过粤省府好几任主席。都感爱莫能助。因问题的症结在于已经成了定案。便不容易翻转过来。而省府下面的主办机关。原属于教育厅。照例教厅只是站在维护教育产业的立场。谁肯过问此中的曲折。民政厅不过例行会签。纯以教厅的意见为意见。上面尽管接连交办。下面绝对坚持不变。此一根深柢固的结核。如果不能摧陷廓清。一切的努力自然都成为白费。凑巧我那时担任的公职。正是执行寺庙监督主管部司的司官。基于一念的护法之诚。想从人事上尽一点可能的力量。去打开此一僵局。于是一面请妙云法师补文到部。一面请示李部长伯豪。因为云公当日离开南华去中兴云门。原系出自李公的启请。他对此中经过。知道得非常清楚。在理李公当时正任粤省主席。此案应该早已得到平反。无如中国的政治妙就妙在这些地方。在科员政治坚牢的把持之下。长官也往往莫可如何。不久抗战胜利。省府改组。李公出国。继任者谁还有心及此。此时李公听我报告本案情形。便反而诘问我的办法。末了拍拍我的肩膀。很感慨的说。“好吧。一切交付著你去办。我是做了前半段。这后半段要待你去完成了。”我于是等到部文发出后。天天都为此跑去省府交涉。那时粤省府主席是薛伯陵先生。原是我以前的老长官。秘书长李钦甫和民政厅长王光海。也一向相识。凭著这张三寸不烂之舌。上上下下。耐心地进行著说服的工作。从省府到民教两厅。由厅长而主管科长以至主办人。交涉的次数简直记不清了。民厅对于此案原是不置可否。而教厅方面尤其是主办此案的人。则成见非常顽固。经过了若干次的舌战。无间早夜的奔波。总算得到初步的结果。这案由省府决定移转归民厅主办。这样一来。全案便有了转机。旋由省府令行曲江区行政督察专员公署。派员实地勘查具报。我仍不放心。特地告假赶去曲江。会见了该区行政督察专员龚楚君。将此案的内情。及李部长的意旨。和他恳谈。并请其特别维护。随又隐藏著自己的身分。和专署派遣的陈视察。由曲江一同步行到云门。云公老人还不知道这其间所经过的许多曲折。经我一一禀告。并指点和协助陈视察著手进行勘查。在大觉寺共住了三天。侵占的情形总算是大白了。据陈视察的表示。已经是没有任何问题了。那知在我们由云门回曲江的中途。经过乳源县城时。姓毛的那家伙联合了当地一干痞棍。截住了陈视察。茶点招待。实行包围。我因隐藏身分关系。只好避开。经过他们一番唧唧哝哝之后。也不知注进了一些甚么样的毒素。而在由乳源回到曲江的路上。陈视察的口风竟完全变卦了。我心里当然明白这是怎样一回事。于是不动声色又再回到专署。会见龚专员。当时开了一个类似三人小组的会。即包括龚专员。陈视察和我。这时陈视察已完全一面倒向对方。经过我正义的指斥。和剀切的辩论。所好龚专员对事理尚属明白。结果还是我所持的论点占了胜利。于是根据我主张的理由。及所查得的实情报省。我又极力催促省府。迅速指令专署调集寺校双方所有土地权状对勘。这时校方知道东窗事快要发了。赶紧推托说是土地权状及各项证据均已疏散到很远的乡下。不便取呈。禁不起省府一再严令督责。终于调集了来。一经对勘。图穷匕现。原来校方所侵占寺产部分的土地权状。每张都有明显的涂改痕迹。案情至此。己经是真伪显然。邪正立判。而云门大觉寺所受六七年旳冤苦。可以说已经拨开云雾而见到青天了。（下略）

    【编者案】师自述年谱至己丑冬止。是年一百一十岁。师于云门竟未竟之工程。守必守之戒律。时僧众及千指。锄田博饭。皆依师不去。

    九十九、庚寅师一百一十一岁（一九五○年）
    是年春。师仍赴南华传戒。禅堂长期禅七。座下有开悟者。师回云门著手整理历年文稿。交付编辑。第以百数十年尘积。一时正未易易也。
    1、【附记】

    本戒期。王倾西居士秉受具戒。法名宽慕。王曾于廿载前。依师在鼓山结茅。有所省发。出家后。笃修净业。

    2、【附录】我两次亲近云公老和尚　　隆　泉

    虚云老和尚名闻天下。我初得亲近时。在民国廿二年。福州鼓山涌泉寺春期传戒。云公为方丈。我在天童寺住禅堂。老法师（应慈）函命随往侍听。及亲近云公老人。奉谕之后。欣悦异常。即告假离天童。至上海崇法寺老法师处。与同学三人候了五日。随老法师乘万象轮赴闽。该船不甚宽大。夜间风浪大作。二夜至马尾。在镇海寺休息一晚。次晨乘轿上山。至留衣亭。闻寺中放爆欢迎。至山门共放爆三次。钟鼓齐鸣。云公老人率两序大众在天王殿外排列。欢迎应公老法师。至方丈休息。首领诸师顶礼接驾。我们三人由明观知客师招待安单。次日开讲梵网经。以大座仪式。鸣板集众至方丈。二位老人均被大红祖衣于法座前长跪拈香。先由云公老人拈一瓣香。供养老法师。祝词毕。插入炉中。再由老法师拈一瓣香回敬云公。祝词毕。插入炉中。如是往返各拈三次。维那师呼末后先行。至大殿唱香赞。秉拂说法后。再至法堂。由老和尚送老法师位已。老法师回送老和尚出法堂。再行唱香赞升座讲经。每日大座讲完。由我们侍者先请班首单上复讲小座。书记客堂库房首领职事一一请讲。那时金山高旻天童禅和子来得很多。盛极一时。戒期中云公老和尚说戒。应慈老法师为羯磨。遐明首座为教授。宗镜法师为开堂大师。时福州政府上山培植森林。省长杨树庄的秘书以七重行树为演说词。理事圆融。辩才无碍。清明节。踩山界。此是常住规矩。每年一次。将寺中山地范围界址由和尚当家一一指示大众。云公腰中束了一条稻草绳。手携方便铲。率领全体三百余僧。浩浩荡荡出发。翻山过岭。屡见云公在山顶上高呼。“你们快些来啊。”大众闻声自愧落后。努力奔赶。一身汗出。都不能及之。老人身体何以这样轻快。我们因甚笨重如斯。正说著。老人又在第二峰头高呼。如是经过四五个高山。没有一人能追随老人。将午。老人回寺午斋过堂。大众回去已一点多钟了。老人房中一张小桌。床上棕垫一个。壁上背架高悬。余无他物。供养的补品分给大众共飨。我们请开示时。老人云。“应慈老法师宗说兼通。与我法门不二。你们发心长远亲近。将来行菩萨道。弘法利生。绍隆佛种就是了。”老法师讲梵网经至上卷十回向位中。命我代座。说道。“你将明天经文多用些功。”我于是晚。看至半夜以后才睡。次日上午先搭衣持具向二位老人顶礼告座。老法师云。“午后少卧。端坐作观。拈三瓣香。祈祷十方三宝。护法龙天。慈光加被。自然从容不迫。如入无人之境矣。”最奇怪的一升座后。先是云公老人拈香礼佛。又见老法师拈香礼佛。再也不知二位老人皆在后面听讲。讲完下座消差时。老和尚谬赞两句。老法师云。“回向位你分两座讲完。由我开讲十地。”此是生平第一次讲大座。老法师言。“祖衣是如来家业。被著必须哀愍众生的痛苦。若存丝毫名利心。将来堕落三途也。”有一天。老和尚烧小锅煮湖南冬苋菜请老法师。命侍者至库房买油。钱数不足。再回来向老和尚要两个铜元添上。才知公私分明。十方丛林制度规矩之严如此。我们每晚进禅堂坐香。听老和尚讲开示。梵网经讲圆满这一天。华严普佛。每人持鲜花周匝围绕。由法堂行至大殿。拜愿回向。次日又请老法师在讲堂内开讲大乘起信论。讲完时宁波天童寺又请老法师讲梵网经。日期已定。进方丈告假时。有衣钵一云师。侍者芝青。纯果师。藏主心道师。及现在基隆十方大觉寺的灵源和尚。皆于此时向云公老和尚顶礼告假。随老法师重听梵网经。老人一一允许。并嘱精进求学。此是我第一次亲近虚云老和尚之经过也。
    民国三十九年十月接到香港大屿山灵源法师函云。“明春云门寺老和尚传授千佛大戒。老和尚请你为开堂大师。于是便起程至云门时。禅堂中养息香将要开静。知客师招呼在客堂休息。分得放参小饼三个。所谓云门饼也。据说在文偃祖师时。吃此饼者。人人开悟。今云公老人仿此。聊塞饥肠。因本寺大众过午不食。此乃七期中之方便。我们食后。进堂坐香听开示。次日清晨搭衣持具。将应公老法师为老和尚祝寿的礼物书信及上海弟子的贺仪一齐奉上。顶礼已。老人说。“路途遥远。你们来此实在不易。希望在此常住多多发心。”礼毕回寮休息。进堂坐香。此时七期将半。老人进堂送我警策香板。坐堂主位。轮流开示。人数甚多满满一堂。老人香板大而且厚。普打时每人两下。真有些吃不消。老人开示音韵和雅。七期圆满。顶礼告假时。老人握著我的手说。“你们在此住下。待明年再往香港。今天出去再要回来也不可能。”离寺数百步。回头一看。老人尚在天王殿前合掌送行。我再回去顶礼。请他老人家进去。返行数步。老人仍合掌立送。这是我第二次亲近云公老人。
    （编者按。此稿为老和尚圆寂后隆泉法师寄来之纪念文。因与鼓山及云门时期事迹有关。故附编于此。）

    一○○、辛卯师一百一十二岁
    春戒期中。“云门事变。”
    三月初三日。师病重时。即趺坐入定。闭目不视。不言。不食。不饮水。惟侍者法云。宽纯。日夜侍之。端坐历九日。　十一日早。渐倒下。作吉祥卧。侍者以灯草试鼻官。气已绝矣。诊左右手脉亦已停矣。惟颜色如常。体尚温。　十二日早。微闻呻吟。旋开目。侍者告以时间。师曰。“我觉才数分钟耳。”语侍者法云曰。“速执笔为我记之。勿轻与人说。启疑谤也。”师从容言曰。“余顷梦至兜率内院。庄严瑰丽。非世间有。见弥勒菩萨。在座上说法。听者至众。其中有十余人。系宿识者。即江西海会寺志善和尚。天台山融镜法师。歧山恒志公。百岁宫宝悟和尚。宝华山圣心和尚。读体律师。金山观心和尚。及紫柏尊者等。余合掌致敬。彼等指余坐东边头序第三空位。阿难尊者当维那。与余座靠近。听弥勒菩萨讲《唯心识定》未竟。弥勒指谓余曰。“你回去。”余曰。“弟子业障深重。不愿回去了。”弥勒曰。“你业缘未了。必须回去。以后再来。”并示偈曰。
    识智何分　波水一个
    莫昧瓶盆　金无厚薄
    性量三三　麻绳蜗角
    疑成弓影　病惟去惑
    凡身梦宅　幻无所著
    知幻即离　离幻即觉
    大觉圆明　镜鉴森罗
    空花凡圣　善恶安乐
    悲愿渡生　梦境斯作
    劫业当头　警惕普觉
    苦海慈航　毋生退却
    莲开泥水　端坐佛陀
    以下还有多句。记不清了。尚另有开示。今不说。”

    【编者按】初编年谱。编至辛卯三月。虚云和尚病重时为止。编辑在壬辰。刊行于癸巳。距今阅五年矣。当云门事变后。道途梗塞。音书断绝。间有消息。传闻异辞。不敢轻于载笔。今历岁时。真相已白。海内外人士。关心虚云和尚起居者甚众。爰略为补述。亦仅言其所可言而已。溯己丑岁夏。虚师应方氏请。自云门来香港。一日访岑学吕于友人家。谈次。岑语师曰。“世变至此。我将安适。”师沉吟顾视曰。“学道人随处都是家乡。放下便是道场。居士安心罢。”岑旋又语师曰。“内地寺院。难免不安。师何不暂留香港。弘法利生。”师曰。“弘法自有其人。至于我本人。似另有一种责任。以我个人言。去住本无所容心。惟内地寺院庵堂。现正杌陧不安。我倘留港。则内地数万僧尼。少一人为之联系护持。恐艰苦益甚。于我心有不安也。我必须回去。”岑无语。师遂回云门。
    迨辛卯岁春。开戒期间。四众云集。寺中有僧众一百二十余人。夏历二月二十四日。忽有百余人。前来围困本寺。禁止出入。先将虚老和尚拘禁于方丈室中。以数人守之。复将各僧分别囚于禅堂。法堂。大搜寺内。上自瓦盖。下及地砖。佛祖尊像。法器经藏。微细搜检。竭百余人之心目手足。经两日时间。一无所获。遂将监院明空。及职事僧惟心。悟慧。真空。惟章等拘去。复将册籍部据来往书札。及虚云和尚百年来之精注经籍法语文字。尽用麻包捆载而去。加以种种罪行。其实情则误听外间传说。谓寺内藏有军械及发电机。又藏有金条白银。其目的固在此也。数日之间。共拘去僧众二十六人。施以种种楚毒。逼令供出军械及藏金。众称不知。于是妙云被打死。悟云。体智等。亦受多次毒打。手臂断折。此外复有数僧失纵。扰攘十日。终无所获。遂迁怒于师。

    【编者案】妙云师。俗姓张。湖南大学毕业。曾任财政部稽核。年三十余未娶。于三十八年从师尊剃度。师平时对于云门法脉。继起无人。极为惋惜。兴修云门工程竟。为度四十余人。以续云门法脉。嗣得张居士。颇以中兴云门道场属望之。故取名妙云。号曰绍门。而不以宽字行辈名之。张居士出家后亦能刻苦自励。以期不负师尊所望。迨云门变起。被殴致死。伤哉。
    先是三月初一日。将师别移禁一室。门封窗闭。绝其饮食。大小便利。不许外出。日夜一灯黯然。有如地狱。至初三日。有大汉十人入室。逼师交出黄金白银。及枪械。师言无有。竟施毒打。先用木棒。继用铁棍。打至头面血流。肋骨折断。随打随问。师即趺坐入定。金木交下。扑扑有声。师闭目不视。闭口不语。作入定状。是日连打四次。掷之扑地。视其危殆。以为死矣。呼啸而出。监守亦去。侍者俟夜后。扶师坐于榻上。初五日彼等闻师未死。又复入室。视老人端坐入定如故。益怒。以大木棍殴之。拖下地。十余众以革履蹴踏之。五窍流血。倒卧地上。以为必死无疑矣。又呼啸而去。入夜。侍者复抱师坐榻上。端坐如故。初十日晨。师渐渐作吉祥卧下。（如佛涅槃像。）经一昼夜。全无动静。侍者以灯草试鼻孔。亦不动摇。意圆寂矣。惟体尚温。颜色怡然。侍者二人守之。至十一日晨。（即四月十六日。）师微呻吟。旋扶之起坐。侍者告以入定及卧睡时间。师徐语侍者法云等。神游兜率听法事。（见一八一及一八二页。）夫甚深禅定境界。苦乐俱捐。昔憨山紫柏受严刑时。亦同此境。此非未证悟者所能代说也。
    经此数日。行凶各人目睹师行奇特。疑畏渐生。互相耳语。有似头目者。问僧曰。“为甚么老家伙打不死的。”答曰。“老和尚为众生受苦。为你们消灾。打不死的。久后自知。”其人悚然。从此不敢复向师施楚毒。惟事情扩大至此。所图未获。更恐泄漏风声。故仍围困。及侦查搜检。对各僧人。不准说话。不准外出。即饮食亦受监视限制。如是者又月余。时师所受楚毒。伤痕并发。病势日增。目不能视。耳益重听。弟子虑有意外。促师口述生平事略。随录为自述年谱草稿。正此时也。
    夏历四月间。云门事变渐渐传至韶州。先由曲江大鉴寺僧人。通知在北京之师门弟子。及海外同门。联同救援。于是北京方面。电令地方政府严查。围困始续渐松懈。而所有粮食衣物。大部掠夺去。师自重伤后。不进粥饭。日饮清水。继知粮尽。白众曰。“老人业重。带累各位。事至今日。各位似应分向各方。求生续命。”而僧众皆不愿离师去。乃集众往后山采樵。量为轻重。挑往十余廿里之市集出售。得钱买米回寺。煮粥同食。朝暮课诵。及坐香不辍。
    五月上旬。北京政府派专员数人至粤。会同广东省政府人员。于五月二十二日。到达乳源县署。二十三日。（即一九五一年六月二十八日）抵云门寺。实地调查。携有技术人员。及录音机。摄影机等等。先慰问　师法体轻安否。是时师病卧榻上。耳聋目瞆。并不知是京粤所派之大员。及见地方官警。更不欲有所说。问师曾受虐待否。财物有损失否。师均言无。及后各员表明身分。师只言请诸君切实调查。回京报告。各员再三安慰。并饬地方有司。查明将先所拘之僧人释放。计云门寺自夏历二月廿四日起。至五月廿三日止。始脱苦境。事后北京友人复编者书曰。“虚师事。公只知其概况。所以复安之故。可成一书。今亦末由奉告。”其中情形。曲折可知。秋冬之际。师于重伤重病之后。从事休养。僧众百人。亦以采樵耕植。及手工业度日。附近百十乡村。闻云门解围。咸来看和尚。而师之弟子在京内外者。多方设法。欲师离开云门。且时有函电致地方有司。殷勤劝慰。云门事变。至此告一段落。

    一○一、壬辰师一百一十三岁
    是岁春。师病稍愈。日领众安禅行道。收拾残局。自夏历正月至三月。北京四次电粤。请师北行并派员南来护送。师告众。均主缓行。师曰。“时机至矣。今日全国僧伽。各兢兢自守。乏人提领。如一盘散沙。倘不团结。成立一有力量机构。其事变恐不止一云门也。我为佛法故。义当北行。”乃选寺中老成者护院。安众已定。行有日矣。乃自书一联云。
    坐阅五帝四朝不觉沧桑几度
    受尽九磨十难了知世事无常
    四月初四日。（即四月廿七日）师偕侍者佛源。觉民。宽度。法云。及护送人员。起程北上。各乡村民众。一时奔走追送者数百人。师遂离开云门。溯民三十二年癸未。师以重修南华事竣。于是冬十二月。移锡云门。初至时残垣断壁。殿宇荒凉。所谓法堂上草深三尺者。仅有一僧人奉事香火。师住后。四众云集。绕者千指。而师一方面筹募重修。同时又顾及百余人四事供养。此数年间。更值日寇侵华。交通断绝。日在危疑震撼中。其艰辛实十倍于南华时代。师以大无畏力。集僧众。用少数工人。自爆石。自烧砖瓦。自伐木材。自建造。自髹漆。自造像。自开垦。自种植。自癸未至壬辰。前后十年。建设殿堂阁寮。厅楼库塔一百八十余楹（其详载云门山志）殿宇闳丽。法相庄严。亦难能也。尤可记者。云门宗派。传至十世光孝深而止。其后失传。宗派不继。师为考查派系。度僧数十人。承继云门法脉。重振宗风。兴灭继绝。为云门延一线法脉。今师离云门去矣。十年心力。百世奇缘。知偃祖于常寂光中。点头微笑在。

    (一)【附记】虚云大师在云门　　佛　源

    在一九四三年的冬天。李济深主任把蕴藏在曹溪宝林山中的龙象虚公老人。接到了乳源的云门山大觉寺。去振兴云门宗的发源地。————文偃禅师的选佛道场。云门。在偃祖的当时。（朱梁时期。）悟道者七十有六。常住僧众约六百人。地方宽敞。山水幽秀。人烟稀少。四时不闻鸡犬之声。诚乃华夏衲僧办道的圣地。偃祖后。便日益衰落。在云老去时。仅有一僧看守。而寺之周围树木。几已伐尽。全寺四壁萧条。满院荒烟蔓草。境色凄凉。寺中什物全空。守僧一碗一筷。衣履褴褛。文偃祖师之肉身。独自默然地坐著在破烂的祖堂中。似乎在等待著这位为佛祖生辉的宗匠来临。云老已到云门。便刻不容缓的兴工。并亲自动手。昼夜不休的领导著南华同去的几位小狮子挑著挓著。每有旁人拿不动的木头和岩石。老人可随便搬起。不久的时光。便把旧有的腐烂的殿堂。一层层的撤掉了。地基也一方方的填平了。僧众也渐渐增多了。工匠也计画著全盘的新样。三进四横。工程浩大。每日总在百数十人。惨淡经营。经过了整个九年的辛苦。直到去年。全寺殿堂才焕然一新的出现了。寺里的庄严佛相。金碧辉煌的在大雄宝殿放大光明。禅堂里的静香。结成了香盖。农场开辟了数十亩荒地。各种的庄稼。都在老人的领导下生产得非常的繁茂。满山的绿林。都成了行树。美丽的花草。四时放出奇葩。尤其是优昙花。在去年六月的戒期里。开得特别优胜。真是实现了人间净土。寺前凿有放生池。池水深广。每当雨后初晴之时。群鱼戏水。乐境无穷。都是这位老人赐与的。云老的精神。非常健旺。去年正月。曾到九仙岩去游览。九仙岩距云门有六七十里。另外还要上山。而云老当天回转。来往步行。毫不表现疲倦。云门附近的农民。常沐著这位老人的恩光。每有疾病。则施以医药。有饥馑。则给以食粮。遇事故。则与之排解。寻声救苦。无微不至。今年云门土改了。村农都对这位老人表示敬仰。自觉自愿地分了二三十亩水田给寺里。目前寺里尚住有五六十位僧伽。他们久随这位老人薰修禅定。日常虽在劳动生产。而其道心。是非常纯洁的。现在。云门的房屋。已从荒烟蔓草中。雄壮而美观的建立起来了。这都是老人的力量。本来。云老还打算继续修建海会塔的。只因众生的福浅。缘未成熟。云老便于今年的四月离开云门了。
    韶州人士及归依弟子。闻师至。郊迎十里者逾千人。住大鉴寺。每日来参礼者途为之塞。不以时移境异易其信心。
    初十日附粤汉车北行。十一日到武昌。住三佛寺。沿途劳顿。楚疮毒发。陈真如居士为照料。医药服食。殷勤备至。该寺主持大鑫和尚。亦尽东道之谊。得起居安适。病稍愈。应鑫和尚请。为主建一观音七。归依者二千余人。法事毕。将扶病北行。三佛寺大众请留影纪念。师题一诗云。
    业风吹送到武昌　老病驰驱累众忙
    三月淹留三佛寺　一场灾难一惭惶
    无心欲跨楼头鹤　有愿同登选佛场
    尚想玉泉关壮缪　能于言下悟真常
    七月二十八日由护送人员陪伴。师及侍者等。附京汉车北行。抵京时。诸山长老。及居士林等各团体。到站迎接。李任潮。叶遐庵。陈真如诸居士。导送至广化寺驻锡。后以人多参谒。移住西城广济寺大刹。师抵京后。与当道往还。以湘省同乡。滇南旧雨。夙有因缘。故对于护法事。堪称便利。初。师未抵京前。已有函电往复磋商。故于五六月间。先由圆瑛赵朴初等。在广济寺成立中国佛教协会筹备处。全国佛教代表百余人出席。拟举师为会长。师以老病辞。乃举圆瑛为正会长。喜饶嘉措。赵朴初等。为副会长。而推选达赖喇嘛。班禅额尔德尼。虚云。查干葛根四人。为名誉会长。代表中包括汉。藏。蒙。泰。撒。各大民族。佛协成立。各地佛徒。有所联系。并定明年春夏间举行正式成立典礼。
    佛协筹备会既成。师上书政府。请颁布共同纲领。规定人民有宗教信仰之自由。速定对于佛教寺院之保存及管理办法。目前急于救援施行者。（一）无论何地。不许再拆寺院。毁像焚经。（二）不许强逼僧尼还俗。（三）寺产收归公有后。仍应按僧配给田亩若干。使僧人得自行耕植。或扶助其生产事业。当道许之。僧尼赖安。各省名胜寺院。且日加修饰矣。
    八月十三日（即十月一日）师代表全国佛教徒。接受锡兰送给中国三种宝物典礼。锡兰代表团团长。达马拉塔纳法师等来华。以“佛舍利”“贝叶经”“菩提树”三宝。赠送与中国佛教体团。定于十月一日举行典礼。地点在广济寺。是日先由释巨赞。圣泉。居士赵朴初等。坐礼车。具香花。往接锡兰代表。寺中四众二千余人。列序殿前。恭迓锡兰代表至。钟鼓斋鸣。纳法师将法宝置供桌上。师出。代表接受。并致谢词。大意谓。“贵我两国佛徒亲密。历史悠久。愿团结在三宝的慈悲智慧之中。为世界永久和平。而贡献我们的一切。”是日典礼隆重。有澳洲。缅甸。加拿大。印尼。日本。土耳其。及各地佛教代表。
    九月诸山长老及团体。请师住持广济寺。师以老病辞。
    十月东南人士在上海发起祝愿世界和平法会。众议请师主法。派方子藩等来京迎迓。于公历十二月十一日附车抵上海北站。执旗献花者百余人。齐声念佛。于是在车站候车来往者千数百人。初则鼓掌欢迎。继亦同声念佛。肃穆庄严。顿化娑婆为极乐。感应之道。有如此者。师住玉佛寺。与法会主事者商定。为期四十九天。自农历十月二十六日启建水陆道场。由师主法。并请圆瑛。应慈。静权。持松。妙真。大悲。如山。守培。清定。苇舫。十大法师。莅会主各经坛。修持法事大师共七十二人。至十二月十四日圆满。在道场期间。除入坛主法外。早午晚来参谒者如潮涌至。远在湘鄂等省。亦不远千里而来。归依者前后四万余人。法会办事者分设十席。为办理报名。登记。分班。给牒。等事。（其热烈情形。载后文附录中。）在此次法会收入净资。陆亿七千六百余万。支出三亿余万。师所收之果金等等。尽拨交法会中。丝毫不取。结存款项三亿余万。（以是时币值计。约合港币七万余元。）咸请师意支配。师与诸大师及各居士商定。拟尽数拨送名山供养。计分给四大名山。（浙江普陀。山西五台。安徽九华。四川峨嵋。）八大名刹。（宁波天童。宁波育王。扬州高旻。苏州灵岩。福州鼓山。宁波观宗。宁波七塔。福州地藏。）以及全国大小寺院二百五十六处。此师主法上海水陆道场之大略也。

    (二)虚云大师开示录　　月耀佛源同记

    现在这里的和平法会。已举行几天了。这是很希有难得的。今天苇舫法师。妙真和尚。赵朴初。李思浩。方子藩居士等。均要虚云出来与各位说法。我想趁这个因缘。把念佛与参禅的关系随便谈谈。以便给初发心学佛的人作个参考。今天是和平法会念佛坛开始的一天。本是由妙真和尚来讲的。他很客气的不讲。故由虚云出来与诸位谈谈。
    我们人生住在娑婆世界里。犹如在苦海中。因此没有一个人不想脱离苦海的。但脱离生死苦海。便须佛法。佛法的真谛。严格的说起来。是无法可说。那有言语文字形相呢。楞严经说。“但有言说。都无实义。”可是。为接引一般各种根机不同的众生。致有无量的法门。在中国的佛法。有人分出为禅。教。律。净。与密宗五派。这在老参饱学的人。是无所谓的。因他已了解佛教的真理。决无差异的。而在一般初入学佛的人。便发生许多意见。每每分宗啦。教啦等等。并且赞彼毁此。有损法化。要知道一个话头。或一句佛号。都是方便的。不是究竟的。真是工夫用到家的人。是用不著他的。为什么。因为动静一如。好比月印千江。处处明显。无有障碍。障碍者。如天空里的浮云。水里的污泥。若有障碍。则月虽明而不显。水虽清而不现。我们修行的人。如果能体解这个道理。了解自心如秋月。不向外驰求。返照回光。一念无生。了无所得。那有什么名相差别呢。只因无量劫来。妄想执著。习气深重。以致释尊说法。有四十九年。谈经约三百余会。但这些法门最大的目的。无非是治疗各种众生不同的贪。瞋。痴。慢等。习气毛病。若能远离这些。你即是佛。那有众生的差别呢。古人说。“方便有多门。归元无二路。”也是这个道理。
    现在的佛法。比较盛行的。是净土与禅宗。但一般僧众。都忽略了戒律。这是不合理的。因为佛法的根本要义。乃是戒。定。慧。三字。如鼎三足。缺一不可。这是我们每个学佛的人。应特别注意的。
    禅宗。是世尊在灵山会上拈花示众。唯有迦叶尊者微笑。称为心心相印。教外别传。为佛法的命脉。而念佛的净土。和看经持咒等的法门。都是了生脱死的佛法。有人说。禅宗是顿超的。念佛持咒是渐次的。是的。这不过是名相上的差别。实际上是无二致的。六祖大师说。“法无顿渐。见有迟疾。”我认为佛法的每个法门。皆可修持。你与那一法门相宜。便修持那一法门。且不可赞此毁彼。妄想执著。而最重要的。还是戒律的遵守。近来有出家人。不但自己不严守戒律。还说持戒是执著。那种高调。是多么危险。
    心地法门的禅宗。自迦叶尊者后。辗转相传。从印度传到中国六祖惠能大师。都称为正法流传。盛极一时。律宗以优波离尊者为首。他承受了世尊的嘱付。要我们末世的众生。以戒为师。在 多尊者后。发扬为五部律。我国的南山老人道宣律师依昙无德部。制疏奉行。称为中兴律祖。天台北齐老人。观龙树中观论。发明了心地。杜顺老人以华严经为主。建立了贤首宗。远公提倡净土。九祖相承。在永明后。历代祖师。大都以禅宗宏扬净土。水乳相融。虽然诸宗纷起。究竟不离拈花命脉。足见禅净关系的密切了。更可见古人宏扬佛法的婆心了。至于密宗。是由不空尊者金刚智等传入中国。经一行禅师等努力。才发扬光大的。但这些都是佛法。应当互相扬化。不得分别庭户。自相摧残。若彼此角立互攻。便不体解佛祖的心意了。古人说法。大都拾叶止啼。赵州老人说。“佛字我不喜闻。”又说。“念一句佛号。漱口三日。”因此。有一般不识先人的苦心者。便说念佛是老太婆做的事。或说参禅是空亡外道。总之。说自己的是。谈他人之非。争论不已。这不仅违背佛祖方便设教的本怀。且给他人以攻击的机会。妨碍佛教前途的发展。至深且钜。因此。虚云特别提出。希望各位老参及初发心的道友们。再不可这样下去。如果再这般下去。便是佛教的死路一条。须知条条大路通长安的道理。学佛的人。应多看看永明老人的宗镜录。和万善同归集等。念佛的人。亦应了解大势至菩萨念佛圆通章。要认识自性净土。舍妄归真。勿得向外别求。如果我们能体会到这种真理。随他说禅也好。谈净也好。说东方也去得。说西方也去得。乃至说有也可。说无也可。到这时。一色一香。无非中道了义。个性弥陀。唯心净土。当下即是。那有许多葛藤。楞严经说。“但尽凡心。别无圣解”如能这般做到。断除妄想。执著。习气。即是菩萨。佛祖。否则还是凡夫众生。
    念佛的人。也不应太执著。否则。还成了毒药。我们现在念阿弥陀佛的名号。是因我们无始以来的习气深厚。妄想难除。故借这一句佛号。来做个拄杖子。念念不忘。久而久之。则妄念自除。净土自现。何须他求呢。
    一九五二年十二月十七日讲于上海佛教界祝愿世界和平法会

    (三)老实念佛
    壬辰一九五二年十二月廿一日讲于印光大师生西十二周年纪念
    今天是印光老法师生西十二周年纪念。各位都是他的弟子。在这里聚集一堂。饮水思源。追念师父。在佛法的道理上。师是法身父母。纪念师父。便是对法身父母的孝思。较之世间小孝。更有意义。回忆我第一次与印光老法师相见。是光绪廿年在普陀山。那时是化闻和尚请他在前寺讲《阿弥陀经》自从讲完了经。他便在寺中阅藏。二十余年。从未离开一步。只是闭户潜修。所以他对教义极深。他虽深通教义。却以一句“阿弥陀佛”为日常行持。绝不觉得自己深通经教。便轻视念佛法门。佛所说法。无一法不是疗治众生的病苦。念佛法门。名为阿伽陀药。总治一切病。但无论修何种法门。都要信心坚固。把得住。行得深。方能得圆满的利益。信心坚固。持咒可成。参禅可成。念佛可成。都是一样。若信根不深。只凭自己的微小善根。薄学智慧。或记得几个名相。几则公案。便胡说乱道。谈是论非。只是增长业习。到生死关头。依旧循业流转。岂不可悲。各位是印光老法师的弟子。今天纪念他。便是纪念他的真实行持。他脚踏实地的真修。实足追踪古德。他体解大势至菩萨念佛圆通章的深理。依之起修。得念佛三昧。依之宏扬净土。利益众生。数十年如一日。不辞劳瘁。在今日确实没有。真实修行的人。不起人我分别见。以一声佛号为依持。朝也念。暮也念。行也念。坐也念。二六时中。念念不忘。绵绵密密。功夫熟处。弥陀净境现前。无边利益。自可亲得。只要信心坚定。心不坚。万事不能成。若今日张三。明日李四。听人说参禅好。便废了念佛的工夫去参禅。听人说学教好。又废参学教。学教不成。又去持咒。头头不了。账账不清。不怨自己信心不定。却说佛祖欺哄众生。谤佛谤法。造无间业。因此。我劝大众。要坚信净土法门的利益。随印光老法师学“老实念佛。”立坚固志。发勇猛心。以西方净土为终身大事。参禅与念佛。在初发心的人看来是两件事。在久修的人看来是一件事。参禅提一句话头。横截生死流。也是从信心坚定而来。若话头把持不住。禅也参不成。若信心坚定。死抱著一句话头参去。直待茶不知茶。饭不知饭。功夫熟处。根尘脱落。大用现前。与念佛人功夫熟处。净境现前。是一样的。到此境界。理事圆融。心佛不二。佛如众生如。一如无二如。差别何在。诸位是念佛的。我希望大家以一句佛号为自己一生的依靠。老老实实念下去。

    (四)【附录】虚云和尚莅沪时之各界言论

    1、虚云大师印象记　　圣　璞︽录觉有情专刊十四卷第一期︾

    在一个不平凡的晚上。十二月十一日下午六点多钟。在上海北站。我第一次见到了虚云老和尚。那天傍晚。我怀著肃穆的心情。随同一百多位欢迎代表。前往到了北站。站上的霓虹灯。放出了绚烂的电光。照耀得如同琉璃世界。我应该包括别的欢迎代表。内心奔放得和那灯光一样。对虚老和尚充满了崇高的敬仰。六点三十五分。汽笛一声长鸣。京沪列车徐徐进了月台。人们情绪立即高涨起来。虔诚准备迎接这位来自北京的当代中国佛教最杰出的高僧虚云老和尚。当列车刚停下来的时候。当想到虚老和尚就在车厢里的时候。更想到顷刻之间。就能见到他的时候。不难想像到我。以及其他欢迎代表。当时会感到怎样的兴奋。一刻儿。虚老和尚在为首的欢迎代表搀扶中下了车。恭候在月台上的一百多位欢迎代表。便不期而然的由肃然合掌致敬。终至于将内心对他的敬仰立即爆发为一阵热烈的掌声。这掌声响出了代表们的敬意。这掌声也响出了全上海佛教徒的心声。表达了上海佛教徒对这位年高德劭的长者虚云老和尚。具有多么崇高的敬仰。我的视线。立刻抓紧时间。开始行动。随虚老和尚的行进。凝神地注视。他高高的个子。嶷然的道貌。戴上一顶黑色风帽。遮掩住左右耳根。慈容显得格外清臞了。他下了车。不顾长途劳顿。即举手向人们示意。慈眼频频注视欢迎人群。他一举手一注目。显示法体还相当健康。这对一个非常仰慕他而又关心他健康情况的我说来。诚然是无上快慰。对广大的上海佛教信徒说来。也无疑是极大喜讯。我们一百多位欢迎代表。扈从虚老和尚步出车站。一齐念佛掌声不断地响出车站。站内很多旅客跟著鼓掌之后。又同念佛。这场面太动人了。它给了我一个启示。今天虚老和尚所到之处。势必成为佛教主流的所在。虚老和尚具龙象之姿。带领我们浩浩荡荡步出车站。这不就是今天上海佛教主流所在么。事实上。今天佛教需要他领导。四众弟子更需要他领导。我当时扈从虚老和尚。在他慈光庇照下。觉得万分幸福。相信其他欢迎代表。也可能有同样的感觉。虚老和尚被迎接到了玉佛寺。诣大殿拈了香。即在丈室接见四众弟子参礼。并作简要的开示。但他所给我的比较更深刻的印象则是在以后他和上海广大信众见面的时候。广大的上海佛教信徒。他们渴仰虚老和尚。他们以一见虚老和尚为快。这都是不难理解而可以意想到的。为满足信徒们这一愿望。他慈悲的每逢星期一三五。在玉佛寺公开接见信众。他每次和群众见面。我一有空。便去瞻仰。从多次瞻仰中。他在我脑海里留下了如下一些难忘的印象。虚云老和尚这位德高望重年逾百岁的老人。他个儿高高的。须发斑白。因不常剃。已长数寸。银须飘拂。蔼然现长者相。他道貌岸然而清臞。但比以往我所看到的。像佛在雪山修道现比丘相那样的他的照片上的法相来。却要丰腴得多。他说话带湖南家乡口音。骤听起来。我不很懂。但音调沉着而有力。精力似相当充沛。而且语气老。婆心切。慈悲喜舍具足。他开示不著门户见。善能应机逗教。普摄众根。一种无言之教。能予人以极大鼓舞。能予人以一种勇气。一种力量。能使懦者立。顽者廉。他开示或不开示。总低眉垂目。威仪相好。语默动静。似全在定中。令人见了。生恭敬心。作希有想。我每次看到他。彷彿稚子依母。身心轻安。无有恐怖。得大自在。这种受用。只有在礼佛时候。曾经有过。我觉得能多一次亲近他。就多一次幸福。心灵上也多一些安慰。虚老和尚。具有不舍众生的大慈悲心。这在他公开接见信众时候。得了肯定证明。有一次。到玉佛寺见他的人把大殿前偌大的丹墀挤得水泄不通。秩序很难维持。但他在人群中仍安详说法。八风不动。真是处之泰然。我没有确切字眼。可以形容出虚老和尚具有怎样的悲心。但我当时确曾热泪盈眶。为他老人家这种不舍众生的慈悲心肠。而深深感动。虚老和尚见地如何。诚然如人饮水。冷暖自知。恕我一字不能道得。但他是一位通宗通教的巨匠。这是没有错的。在印光老法师生西十二周年纪念那天。虚老和尚在玉佛寺丈室为印老弟子开示。他和印老法师一样。教人老实念佛。他说。“念佛要如细水长流。念念不断。念到一心不乱。心境一如。那就是参禅。”一位禅宗巨匠教人念佛。这说明他没有门户见。也说明他善于方便摄化。且寥寥数语。把禅净合一道理说得圆融无碍。倘非宗说兼通。圆融各宗。恐不能如此。还有更值得钦仰的。他非常热心和平事业。他在法会第一天开示中。曾不厌其详的勉励所有佛教徒都应积极起来。为世界和平而努力。他说。“佛教的慈悲教义。就是和平两字的具体说明。保卫世界和平。是我们佛教徒应尽的责任。”他把佛法这样善巧的应用在世法上。使六祖说的佛法在世间。不离世间觉。这个真理。又得了有力的证明。我仰慕虚老和尚已很久了。过去缘悭一面。不免引为憾事。他这次应上海信众要求。莅沪弘法。使我有缘瞻仰并得恭聆圆音。藉偿夙愿。实是平生快事。虚老和尚身负如来家业。为如来慧命之所寄托。我愿他老人家永久住世。续佛慧命。为四众弟子作不灭的灯塔。为芸芸众生作普渡的慈航。

    2、谒虚云大师　　蒋维乔

    我是八十老翁。近年来屏谢世事。专心修法。积聚往生资粮。所以不大出门。惟闻虚云禅师将要来上海。我想他老人家虽然在三十余年前。为了请商务印书馆翻印的续藏经。到过我的家里。以后就很少来往。趁他驾临上海的时候。总要前去拜谒。请请开示。十二月十日。静安寺觉凡法师有电话来说。“虚老在十一日午后六时半。将抵上海。”我闻之欣然。就在十二日上午。偕尹石公居士同往玉佛寺。僧俗四众。来寺参加的有五六千人。寺里面挤满了人。连天井里也没有隙地。到十一时。我们进谒虚老。刚坐下。要启口谈话。外面已有人请吃饭。赵朴初居士坚留我们陪陪虚老。苇舫住持做主人。陪坐者尚有持松。妙真。清定。续可诸法师。又有八十一龄高鹤年老居士。也是阔别十多年没有见面的。真所谓诸上善人。俱会一处。非常愉快。不过虚老用膳时候。没有开口。大家也就默然。午后二时。虚老升座向大众开示。我们因有事就回家。数日后赵朴初居士来。我表示要再去谒虚老。他说这几天里虚老见客太多。很是疲乏。恐怕他生病。曾请医生为他诊脉。医生说。“并没有病。生平也没有诊著过这样的脉。这脉是纯阳体。”朴初又说。“虚老齿落复生。已生新牙六个。这是奇迹。”二十九日上午。我先以电话问远尘和尚。“虚老精神好否。”答。“好。”“我要来见他。”答“可以。”即去进谒。问。“三十年前为请续藏经到过我家。师尚记得否。”答。“记得。”且云。“居士弘法利生。功德无量。”我答。“惭愧。”问。“云门寺近来怎样。”答。“很不兴。寺中尚有六十个和尚。靠开垦荒地艰苦度日。”问。“南华寺怎样。”答“更不兴。寺中一直驻兵。只剩几个和尚住在那里。”问。“禅师在上海可久住否。”答。“法会圆满。想离开这里。在此太烦。”我想在功夫分上请开示几句。而室外有许多居士要进来参谒。遂告别而归。

    3、与虚云大师函　　高鹤年

    虚公大德法鉴。昔日江上一别。今朝陆地相逢。悲喜交集。刹那之间。廿余载矣。流光之速。真可怖也。理应畅谈沧桑。共话三三。奈因大驾高年。途中疲倦。正逢法会初开。海众依仰。吾公现大威德。以神力感化众生。五欲境相不能缠。名利关头不能缚。不可思议之妙行也。惭人积习未销。佛恩未报。参而未彻。学又未成。睹诸境相。被物所转。仍在幻化影里作活计。不得真实受用。数十载飘游云水。拨草瞻风。三家村里。不避苦雨酸风。百仞峰头。那怕披星戴月。逆顺不退。百折不回。只为生死事大。无常迅速。至今尚无把握。惭愧极矣。尚望吾公定光朗耀。雄力提拔。超出苦海。不受三途八难轮回之苦。专此草上。敬颂佛日高悬。普利人天。　惭愧学人高鹤年作礼（癸巳元旦日由大觉茅蓬上言）

    4、大人榜样　　温光熹

    虚空原不动。白云自去来。乃者虚云老和尚黄发番番。莲云莅沪。觉刊将发专刊。用资仰镜。以文见托。自惭呰窳。向少闻法。又不会禅。何敢妄肆饶舌。无已。姑就管窥所得。略举三端。以概其凡。（一）言教契机。夫药无贵贱。愈病者良。法无高下。契机者贵。平常心是道。马祖一喊。三日耳聋。诸恶莫作。众善奉行。世出世圣贤。一道平实。无非布帛菽粟之言。但实天经地义之理。鸟巢云。“三岁小儿皆当知。八十老翁造不到。寻常行履处。乃见真面目。”莲池老人琴偈云。“鼓琴不会按。平淡平淡复平淡。”虚老眉毛拖地。广接方来。语语平淡无奇。正是大人榜样。抗日战争中。尝过重庆。于慈云寺主持水陆。凡归依者多劝念佛。并印布弥陀佛像。旁加小圈。属人念满若干句一点。以之记数。立为功课。用此方便。感化甚多。一种平怀。三根普被。今兹莅沪。首次开示殷勤叮咛于禅净两宗之不可互谤。其言曰。赵州老人说。“念佛一句。漱口三天。”这是对机。后来人问他。“你的师父是谁。”他说。“十方佛。”人又问“十方佛的师父是谁呢。”老人说。“阿弥陀佛。”阿弥陀佛亲闻如来大事因缘。禅净两门。当机大教。西方净土。果上庄严。功德巍巍。漪欤盛矣。虚老行履。出死入生。故能深知此中甘苦。契机普摄。拯物导迷。浅云乎哉。真悟后人。还须著眼。（二）行履笃实。若论宗门下事。本无言说可寻。但功行抉择。必须具眼。虚老开示。著重真参实究。此中路径。非兹所论。当知要领所在。切忌口角圆滑。稍一儱侗。天地悬殊。用功最忌助长。欲速便是偷心。但能不失本参。不悟亦了生死。所谓住佛性地。生佛法家也。不问你悟未悟。先问你参未参。自古宗下贵乎本参。良有以也。而尤当著眼者。虚老功行内秘。非我后学所知。迹其传略。可闻其大。较早岁卧薪尝胆。饮冰吞檗。梯山航海。行脚参方。办道之切。发心之真。一念万年。不问寒暑。看他人前人后。没有放逸。宜乎苦尽甘来。摸著祖师鼻孔。（三）上弘下化。参禅人发明心地后。自既能利。复欲利他。利他之法虽多。顾莫如本分衲僧。开丛林。建道场。上弘佛法。下化众生者也。所谓愿将东土三千界。尽种西方九品莲。丛林古法有二。一者世尊弘法度生处。二者震旦唐代以还。马祖所开大冶洪炉。龙象出处。赵州以下。丛林何事。事在坐香。天下丛林一枝香。上关诸佛法身。下关众生慧命。古法良规。万世不朽。滇中鸡足。岭南曹溪云门诸山。均震旦禅宗祖庭。虚老前往。一一复兴。坐香打七。与江南金山高旻媲美。功德胜善。可胜言哉。略述三要。蠡则高深。至其律己之严。耄年持午。破衲粗粝。克己厚人。火种刀耕。含辛茹苦。筚路褴褛。以启山林。凡诸事迹。人所共知。不待缕述。要皆涵养深厚。故能持己严而待人宽。机心销尽。到处真实。因之炉火纯青。虚融恬静。其色郁郁。其德嶷嶷。凡真敬虚老者。应在寻常行履处。以是为学。然后可谓之真学佛。然后方能言弘法。

    5、慈悲心愿菜根香　　大　照

    云门虚云老和尚莅止沪城。四众久钦高风。倾巷迎观。玉佛寺前。瞻仰道貌者。日数千人。可谓盛事矣。师须发皆白。慈怀溢色。远近见者。无不动容。无言之教入于人心者深矣。师当代禅宗硕德。戒行精严。居常破衲一袭。谦光和德。尤不可及。学人前往参拜者。师必顶礼相答。四众恐师高年劳瘁。展转告诫。凡来谒师。问讯而已。师主玉佛寺法会。辄示众曰。“学佛当以明心见性为本。断恶修善为行。须知佛心无殊。众生一体。至于杀生食肉之事。尤万万不可也。”一日。有居士谒师。问曰。“弟子有善根否。”师曰。“若无善根。安得到此。”又问。“弟子将来能成佛否。”师曰。“一切众生毕竟成佛。汝亦当成。”其人欢喜礼谢。师乃问曰。“汝持长斋否。”答云。“尚未。”师乃谕谓“食众生肉者。断大悲种。今后宜力持长斋。方能与佛法相应。”其人欢喜信受而去。或有请益法要者。师应机开示已。必谆谆劝令断荤持斋。呜呼。师于众生同体大悲之忱。灼见之真。践行之实。可谓无以加矣。忆余往昔初学佛时。但研微义。寝馈无间。斋戒之事。亦不严谨。坚持不杀。随缘饮食而已。此谒应师。师曰。“大乘行者。因于众生。发菩提心。因菩提心。成等正觉。吾闻往劫菩萨。发菩提心已。生生世世。行菩萨道。至于自舍其头目手足。以为众生者矣。未闻有餐食众生以自肥者也。食肉众生。断大悲种。即所谓三净肉者。佛亦不许。如楞伽经说。其明证也。”余闻而惕然。自是不复食肉。今聆云公言教。若合符节。二老皆宗门耆宿。笃实光辉。躬行有得。不苟如此。则凡粗涉门径。以理自高。乃至以方便自恕者。诚不免坐肤浅蹈空大病矣。

    6、滔天一筏之虚云大师　　刘瞻明

    宗门龙象。自吾师天宁冶公。及融通玉嵀两禅师入灭后。真善知识。寥若辰星。独虚云大师道风闻天下。丙子秋。余来上海。访江味农居士于省心莲社。居士固宗说兼通者。方注金刚经。弘扬般若。因论及近代禅宗诸老宿。居士曰。“山林中潜修密契。不求人知。人亦不易知之者。无论矣。其以宗匠自命者。往往墨守偏空。杂糅异见。虽广修徒众。名喧一时。亦不足重。就吾所知。能真参实悟。行解相应。不愧为人天眼目者。惟虚云禅师足以当之。”未几。过吴门。谒本师印老人于报国寺。老人亦言“虚公是真衲子。真参禅。”余闻而益增向往。欲南游参谒。而尘劳羁绁。蹙蹙未遑。今年夏。唐慧峻居士闻大师自乳源飞锡汉皋。函约往觐。将行矣。而大师又赴北京。今幸因缘成熟。上海佛教同人为祝愿世界和平。建讲经水陆道场于玉佛寺。迎大师南来主法。余与慧峻始获礼觐。师貌臞而神凝。言简而味永。令人想见古德之风矩。且以百有十三之高龄。不辞劳瘁。冒苦寒。跋涉数千里。来主法会。以深悲弘愿。加持一切众生。同销灾障。扇慈风于八极。泯戾气于寰中。因胜果隆。难遭难遇。宜沪人士奔走相告。倾动一时。前往瞻仰者日数千人。聆大师一言。莫不欢喜踊跃。得未曾有。吾友慧章法师。为大师入室弟子。尝为余言。“大师既发明心地。隐于终南。每入定。辄累月不起于坐。敝衲芒履。日中一食。数十年如一日。遇海内名刹之颓废者。募资修复。躬亲其役。既成。委诸主僧。萧然远引。如是者不知若干处。其接引后进也。单提正令。不稍假藉。每于一机一境上。随事指点。俾闻者当下获益。”慧公在云门时。一日侍师共食。大师举箸云。“分别美恶是凡夫。不知香臭是木石。离此两边试道一句。”众罔措。又一日。师将下山。有阇黎云。“月黑路崎。师年高。防颠踬。曷笼灯而往。”大师笑曰。“光明炯然。遍周沙界。你道何处是黑暗。”拂袖而去。闻者吐舌。其他类此者不胜枚举。说法数十年。融通性相。入不二门。无分毫门户之见。有参学者。先试以禅。不契。则诏以念佛三昧。南华寺于禅堂外。别立念佛堂。专修净土。其归依帖四围。均印小圈。注明每圈念佛一千声。加一点。丹黄数次。则念佛千万。尝言禅宗虽一超直入。非上根利智不能修。末法众生。障深慧浅。惟依持名念佛法门。得了生死。往生极乐国土。初入手与禅是二。及其成功。二而不二。惟念佛须摄心观照。句句落堂。落堂者。著实之谓也。句句著实。念念相应。久之自成一片。由事一心。而至理一心。能所两忘。自他不二。与参禅有何差别。故经云。“若人但念阿弥陀。是为无上深妙禅”中峰大师曰。“禅者净土之禅。净土者禅之净土。彼念口头佛参口头禅者。同一自欺。生死关头。如何了脱。”闻者皆为之动容。唐慧峻居士与大师别有一段香火缘。亦非偶然。先是沪上某君藏有明板仿宋憨山清公所注楞伽经笔记一部。为海内孤本。欲让于他人。慧峻闻之。惧落书贾手。展转湮晦。乃募资购去。以此经为初祖传心之法印。憨山平生之杰作。不遇知音。何以弘扬。乃寄赠大师于云门。为南华镇山之宝。当是时。大师正撄病苦。因厄中取而研绎。觉无边热恼。顿化清凉。府仰太息者久之。而憨山老人之注是经也。为万历二十八年。遭中贵构陷。罪以私造寺院。遣戌雷州。既至。就壁垒间构禅堂。冠巾说法。遂发注经之愿。脱落章句。直指心原。明年笔记成。奉诏反僧服。适南韶道祝公延住曹溪祖庭。老人乃携经而往。刊布流通。距今盖三百八十余年矣。迹所遭遇。同在代众生苦。了苦无苦之时。一注之。一读之。乐邦忍土。二老相视而笑。莫逆于心。法缘冥契。诚不可思议。他日弘扬此经。非大师而谁。有人云。“大师为憨山乘愿再来。”不其然乎。

    7、我领受了虚云老和尚的当头棒喝　　开　眼

    这次上海市佛教界为了祝愿世界人民和平大会。在玉佛寺举行法会四十九天。这是上海近年来规模最大的法会。这次法会特别恭请中国佛教第一位高僧一百十三岁高龄的虚云老和尚由京莅沪主法。这个消息在上海新闻日报。大公报披露后。不但号召了全上海的佛教徒都来参加法会。虚老和尚的德高望重为佛教群众竭诚拥护的热烈情况。除了看到印光大师莅沪主持丙子息灾法会的热烈情况外。这是第二次了。虚老和尚为接见广大的群众。特规定了每星期一三五。上午九时在大殿前面与群众见面一次。每次逢到见面的日子。在八点多钟大殿前面就站满了数千人。工人。农民。妇女。青年。儿童都有。各人都怀著瞻仰虚老和尚的一片诚意。在老和尚从大殿里出来的时候。一片如雷的掌声。充满了爱敬的热烈情绪。老和尚的开示。很简单扼要。告诉大家。“诸恶莫作。众善奉行。老实念佛。保卫和平。”大家听到都欢欣地感觉到无限的荣幸。每日排队报名归依的近万人。虚老和尚的道德感人之深。不但为佛教扩大了良好影响。同时对于和平法会的号召力量。是不可限量的。我在十二月十二日下午二时去听过虚老和尚的开示。他用湖南夹著广东的口音。带著微细而沉重的语调慢慢地讲著。我在人山人海中挤到法会的面前。瞻仰到老和尚肃穆。慈和的法相。胸中的尘念为之一扫而空。以空空洞洞的心来听开示。更体会到开示的亲切而有味。尤其是听到开示净土的一段话。不但消释了我的顾虑。同时使一般教友们对于修行法门得到一个明确的指示。虚老说“今天参禅的人。多不了解禅净不二的法门。每谤净土为小乘。这是错误的。禅净工夫入门虽有不同。到家是一样的。一般人只知赵州禅师说的念佛一声漱口三日。佛之一字吾不喜闻的前面几句机锋话。訧拿来作为经常反对念佛的根据。这是误会的。要知道后面还有几句话。就是有人问赵州禅师。你的师是谁。赵州说十方诸佛。十方诸佛之师是谁。赵州说阿弥陀佛。可见阿弥陀佛是十方诸佛之师。今天参禅人不了解赵州禅师前面说的几句机锋话。同时又不了解赵州后面说的几句话。参禅的人以赵州的话来谤念佛法门。真是冤柱了赵州。假使今天遇到了赵州一定要受到他的棒喝。各位佛弟子请老老实实地从十方诸佛之师。阿弥陀佛至诚恳切地念去罢。”我听到这段话。真如当头棒喝。使我朝三暮四的杂念统一了。我决定遵从虚老的慈悲开示。专修净土念佛法门。为自渡渡他的唯一方法。

    8、记虚云和尚及其诗　　王世昭

    在中国诗史上。有长寿诗人。可是克享遐龄。到一百一十余岁至今还健在的。可以说是少有。而自幼至老。摆脱一切。以苦行为至乐。以一身奉佛为至荣。百年如一日。在中国高僧历史上。也是少有的。足迹遍中国无数名山。西入康藏。踰喜马拉雅山。朝礼五印度。折而至南洋群岛。其平生行迹。合晋法显。唐玄奘。明徐霞客而为一人。此亦中国地理学史上之所无。和尚愿力至宏。而学力亦不可窥其涯岸。今据岑学吕所编。虚云和尚法汇。共集诗歌偈赞凡三百九十首。其中七言最多。五言次之。赞偈亦有三言或四言者。叠颂古“水鸟树林常说法。”七律用无字韵。多至二十三首。和尚之工力如何。于此亦可以概见。尝论中国方外诗人。于晋。吾得慧远。沉德潜谓其自有一种清奥之气。于宋。吾得汤惠休。禅寂人而作情语。宛转入微。为苏曼殊诗之所自出。其余如唐之皎然。齐己等。皆去古未远。卓然成家。出语便超。绝无禅习。此所以为可贵也。若以上述定义。以觇虚云和尚诗。则上品至多。颇难遍录。可是为使鉴赏者明了和尚的真工夫。亦不妨举例如后。“卅载他乡客。一筇故国春。寒烟笼细雨。疏竹伴幽人。乍见疑为梦。深谈觉倍亲。可堪良夜月。絮絮话前因。”还鼓山访古月师。像这样不食人间烟火。而人情味很浓厚的创作。即置于唐以后。宋以前。亦不甚为过。五言诗本来很难写的。在他的集中竟达八十余首之多。亦几与林逋相伯仲。至于山居五绝五首。其恬淡处又不啻陶渊明再世。生活方式虽不同。而其出口成章则一也。兹录其一首云。“山居意何远。放旷了无涯。松根自作枕。睡起自烹茶。”除此之外。他的诗作。多七律与七绝。七绝中有峨嵋山怪石栖云四首。为记其第四首云。“石壑云涛高际天。浑囵还是太初先。坡前犊子迷归路。引入香风蹴白莲。”好一个引入香风蹴白莲。句虽现成。而味极隽永。王渔洋诗。门外野风开白莲。和尚脱胎换骨。乃亦自成妙谛。和尚不但五言律绝与七绝写得好。而七律也有写得很好的。如过崆峒山。“凿破云根一径通。禅楼远在碧霞中。岩穿雪窍千峰冷。月到禅心五蕴空。顽石封烟还太古。斜阳入雨洒崆峒。山僧不记人间事。闻说广成有道风。”至他的工力。还在一首皮袋歌作于十九岁。三言与七言相间成篇。句虽俗而意甚长。宜于僧家诵读。故不赘。和尚的诗以属新出版。故评之者甚少。而其精神之所宗。亦不在诗。故诗转成为和尚瞋喜之间的游戏。修持之后的微呻。成诗在无意之时。得句在即兴之外。故不求至而自至。不求工而自工。转觉其可爱。


6虚云和尚述年谱之五

    一○二、癸巳师一百一十四岁
    上年冬。水陆道场圆满后。师拟离沪。缁素人士。以胜会难逢。留师继续举行禅七。因玉佛寺向有禅堂之设。宜应良机。重兴禅制。乃由苇舫和尚。及简玉阶。李思浩。赵朴初。李乙尊。方子藩。胡厚甫。张子廉。钟慧成。李经纬。祝华平各居士。一再请求。举行禅七。慈悲法施。而满众愿。师许之。定于正月初九日起七。（一九五三年二月二十二日）至十五日圆满。众犹以为未饫法味。请继续一禅七。复由正月十六日起次七。至二十三日圆满解七。师均有法语开示。
    (下“上海玉佛寺禅七开示”见开示部分，此略)

    【按】临济正宗。大于杨岐会。盛于五祖演。至圆悟嫡嗣为虎丘隆。而隆之嫡嗣为应庵和尚。师为临济正传后裔。今之修塔。亦因缘也。重刻碑文附下。

    1、临济正传虎丘隆禅师碑

    菩提达磨。壁观少室。斥相指心。号曰禅宗。五传而至曹溪。逮今几五百年。支流繁衍。异人间出。得果得办。前后相踵。如薪续火。可谓盛矣。平江虎丘禅师。讳绍隆。和州仓山县人。生而岐嶷绝俗。九岁谢父母去家。依县之佛慧院。又六岁削发受具。又五岁而束包曳杖。飘然有四方之志。首遇长芦净照禅师。参叩之间。景响有得。因阅圆悟勤禅师语录。抚卷叹曰。想酢生液。虽未能浇肠沃胃。且要使人庆快。第恨未亲聆謦欬尔。于是欲访之。复至宝峰谒湛堂准禅师。准曰。如何是行脚事。师露胸示之。曰。和尚验看。准即打。师约住曰。且莫盲枷瞎棒。准大笑。因留年余。乃谒死心于黄龙。心问曰是甚么僧。师曰。行脚僧。心曰。是何村僧。行甚驴脚马脚。师曰。广南蛮道甚么。何不高声道。心喜曰。却有衲僧气息。师乃喝。退而参堂。度一夏。心甚器重之。每叹曰。再来人也。死心机锋横出。诸方吞焰。非上上根。莫能当。而于师重称赏。众皆侧目。已而趋夹山。见圆悟道隆。牙山遇泐潭干之法子密禅师。相与甚厚。每研推古今。至投合处。抵掌轩渠。或若佯狂。议者谓今之沩仰寒拾也。久之辞去。遂至夹山。会圆悟移道林。师从焉。一日入室。圆悟引教云。见见之时。见非是见。见犹离见。见不能及。竖拳曰。还见么。师曰。见。圆悟曰。头上安头。师于此有省。圆悟复曰。见过甚么。师曰。竹密不妨流水过。圆悟肯之。自此与圆悟形影上下。又二十年斧搜凿索。尽得圆悟之秘。师以二亲垂白。归寓乡郡褒禅山。盖修摩耶忉利故事也。继受请住城西之开圣寺。四众翕然归仰。建炎之乱。盗起淮上。乃南渡宣城。士庶素钦师名。为结庐铜峰下。适彰教虚席。郡守李尚书光延师居之。道化益振。四年迁虎丘。尔时圆悟以时未平。泛峡归蜀。曩之辐辏川奔。一时后生。望山而趋。师每登座。从容示露。一味平等。随根所应。皆惬其欲。故圆悟之道。复大播于东南诸方。谓圆悟如在也。居三年。感微疾。白众曰。当以第一座宗达承院事。众请于郡。从之。事既。索笔大书伽陀曰。无法可说。是名说法。所以佛法。无有剩语。掷笔坐逝。实绍兴六年丙辰岁。五月甲午八日乙亥也。建塔于山之阳。凡住世六十年。坐四十五夏。度弟子复如等六十人。呜呼。佛法有正派。有旁枝。曹溪之世。衣止不传。虽曰法源入海。汪洋大肆。而西土般若多罗谶记。特在马驹。厥后五宗。惟临济一门。出马祖后。于今最盛。圆悟近代尊宿宗眼。超卓才辩。纵横若麟角独立。而师又深入其室。是可嘉也。林谓道德之重。不待家喻户晓。而知言白云即知为端。言东山即知为演。言虎丘即知为师也。真能寿杨岐光明正大之传。而永临济于无穷者矣。不铭何以诒其后。铭曰。
    于穆初祖　一花东土
    谶至马驹　益昭益著
    派衍而蕃　实惟圆悟
    圆悟得师　如马之馽
    大坐虎丘　雷动云骜
    临济中兴　杨岐再住
    只履忽西　联严龛墓
    有神有天　来诃来护
    咨尔后昆　展转流布
    右碑系宋徐林撰。元至大二年。赵孟頫重书。迨明季。塔渐荒圮。密云禅师修葺之。距今又五百余年。沙石剥落。榛莽阴翳。瞻望祖庭。中心轸结。去岁冬。自京南来。吴会缁素。咸发修塔之愿。共筹工事。遂告厥成。灵藏永固。正法恒明。凡我后昆。尚克歆承。谨录徐碑文。并附述其缘起。
    岁次癸巳后裔虚云谨志

    又师在苏州时。游半塘寿圣寺。礼见元善继师塔院。观血书华严经。及宋濂制赞。并碑文古迹。旋又应南通各居士请。至狼山主法会。各地归依者均数千人。事毕回沪。已夏历三月晦。
    四月。师接北京电促进京。仍住广济寺。各地僧伽代表。亦相继至。中国佛教协会正式成立。大会议决各要案后。师赴山西大同参礼云岗大石佛。旋请假离京。当道劝往庐山养病。（大会中有提议毁戒者。师诃之。撰文寄慨。）

    2、【附录】末法僧徒之衰相

    俗有言。秀才是孔子之罪人。和尚是佛之罪人。初以为言之甚也。今观末法现象。知亡六国者六国也。非秦也。族秦者秦也。非天下也。灭佛法者。僧徒也。非异教也。今因答客问。一发所蕴。
    问。现今更改佛历年月。不用四月初八日为俗佛节。当否。
    答曰。释迦佛的法运。有正像末三期。正法像法各一千年。末法一万年。正像时期已过了。末法到现在已经过了九百八十二年了。末者没也。法怎会没得了呢。拥护佛法的人多。佛法就万古长存。事相虽有正像末。但人正则末法时期。也是正法。若自生退屈。则正法时期也成末法。末法经上所说种种衰相。现在都出现了。僧娶尼嫁。袈裟变白。白衣上座。比丘下座。这些末法衰相都出现了。释迦佛的法。到人寿三十岁时。大乘法就灭了。人寿二十岁。连小乘法也灭了。人寿十岁时。只剩南无阿弥陀佛六字。法末之时。佛所说的法。都要灭的。先从楞严经灭起。其次就是般舟三昧经。如欧阳竟无居士。以他的见解。作楞严百伪说。来反对楞严。还有香港某法师说华严。圆觉。法华等经和起信论。都是假的。这就是法末的现象。过去迦叶佛入灭后。诸天把他的三藏圣教。收集归藏。建塔供养。唐时天人与宣律师说。于渭南高四台。暨终南库藏圣迹。均是迦叶佛末法时经像所藏之处。今现有十三圆觉菩萨在谷内守护。至今每逢年腊月。空中有天鼓响。前年中国佛教协会开成立大会。大家议论佛法之灭。是佛弟子自己灭的。政府不管你灭不灭。开会时候。政府派员出席。会中许多教徒纷纷讨论。所谓教徒者。竟提出教中梵网经。四分律。百丈清规。这些典章。害死了许多青年男女。应该取消。又说大领衣服。是汉人俗服。不是僧服。现在僧人应当要改革。不准穿。如其再穿。就是保守封建制度。又说信教自由。僧娶尼嫁。饮酒食肉。都应自由。谁也不能管。我听说这番话。大不以为然。与他们反对。他们对浴佛节。也有不同说法。不承认四月初八日为浴佛节。我凭法本内传。及摩腾法师对明帝曰。佛以甲寅之岁。四月八日生。此当周昭王二十四年。魏书沙门昙谟最曰。佛以周昭王二十四年四月八日生。穆王五十二年二月十五日灭。这样年月。多少朝代都遵奉不改。周昭王甲寅到现今已二九八二年了。现在他们要改为二五零二年。本来孔子老子生在佛后。今他把孔老摆在佛先。我当时在大会上。和他们争论戒律。年号。汉服不准毁。把佛法传入中国的印度摩腾竺法兰二尊者。去佛灭的年代还不远。当时白马寺东。夜有异光。摩腾指出为阿育王藏佛舍利之处。明帝建塔其上。佛道角试优劣。摩腾踊身虚空。广现神变。法兰出大法音。宣明佛法。二尊者的智慧神通。难道说不清年月。后来的高僧。如罗什。法显。玄奘。道宣。虽有几种传说。也没有确定改变。及至民国二年。章太炎等居士。在北京法源寺召开无遮大会。讨论佛的纪念日。议决四月初八日为浴佛节。现在世界多用耶历。而政府亦没有叫佛教改用耶历。我主张应用自己的佛历。是与不是。还以遵古为宜。改了不好。而他们硬要把二月八日。四月八日。二月十五日。腊月八日古有的纪念日都不要了。他们不用四月八日作浴佛节。改四月十五才是浴佛节。梵网律属华严时。四分律属阿含时。都要被他们毁了。百丈清规。由唐至今。天下奉行。他们要改。汉朝到今。穿的大领衣也要改。你看是不是末法。因此和他们争论。说你们要改。你改你的。佛是印度人。印度一年分三季。一季四个月。我国一年分四季。一季三个月。我国有甲子分年号。印度没有。所以改朝换代。未免不错乱。故弄不清楚。玄奘在印度十八年。也未曾确定了年代。前人行了一两千年的四八浴佛。腊八粥。一旦改了不方便。我们何苦自己要改呢。我和李任潮商量。说这些坏教徒。要改佛制。政府如不作主。任纵这些教徒乱为。便能使到国际间的佛徒。发生怀疑。政府叫我入京。招待国际佛教友人的。岂由他们乱改佛制规律。李任潮等叫我忍辱。政府见闹得不开交。就问改制的原故。有人说僧尼要穿坏色衣。政府问何为坏色。能法师说。袈裟才是坏色。其他不是。大家听了齐声说。只留袈裟。取消其他。我说能法师说不错。梵语袈裟。华言坏色。有五衣七衣大衣三种。并一里衣和下裙。印度用三衣裙就是我们此土的衣裤。此衣裙随身。睡以为被。死亦不离。佛说法在印度。气候暖。中国气候冷。所以内穿俗服。不准彩色。将俗衣染成坏色。如做佛事外搭袈裟。袈裟便不常著。看为尊敬了。宋金元朝代把汉衣改了。僧人至今未改。汉衣成了僧衣。故说这个大领衣。就是坏色衣。若说划清界限。就不要改。若将大领衣改了。则僧俗不分了。就是僧俗界线分不开。政府听我此说。赞成同意我说。并说佛律祖规。不能改动。加以保留。暂告结局。你看这是不是僧人自毁佛法。云老矣。无力匡扶。惟望具正知见的僧伽。共挽狂澜。佛法不会灭的。
    五月。师偕侍者觉民南行。过武汉少住。保通寺住持源成。喜师至。请师主禅七两期。事毕。即取道入庐山。以陈真如居士。已先在匡庐相候也。在庐山住大林寺。
    六月。有数禅人。自云居山来。为师言。日寇中原时。以云居山险峻。易藏游兵。遂将真如寺全部焚毁。今只见毗卢遮那大铜佛。兀坐于荒烟蔓草中耳。师恻然伤之。念云居自唐代元和年开山。历代祖师最胜道场。自道容祖师开山。弘觉道膺继之。其后齐禅师。融禅师。老夫舜。佛印。了元。圆悟。克勤。大慧。宗杲。皆曾任该寺住持。而过化者。有赵州谂。云门偃。古塔主。洞山聪。圆通秀。真净文。居士中如白居易。皮日休。苏东坡。黄山俗。秦少游。吕居仁等。不计其数。以历代祖师道场零落至此。倘不重兴。将湮没矣。遂发愿重修。先请准当道。往云居结茅。居士祝华平等。愿相伴送。师遂于七月初五日入云居山。
    夫云居在庐山之东。占地三百余里。属永修县辖。层峦叠巘。望若插霄。及蹑顶登山。复为平地。群峰环抱。天然城廓。田园陂泽。鸡犬白云。其殿堂楼阁。历代敕建。髹彤绚烂。琳碧精荧。此唐宋最盛时期也。
    九月。粤垣弟子比丘尼数人。闻师已至云居。寻踪往视。舟车水陆。半月乃达。沿西路登山。削壁插天。草深没膝。最狭窄处有不能并马而行者。盘山二十余里。始达石门。豁然开朗。及抵寺。第见断垣残壁。瓦砾荒榛。遇一禅人。问老和尚何在。禅人指示之。则一牛棚也。蔓草支离。积以成壁。鞠躬而入。乍不见人。稍立定。乃见师坐木板榻上。如入定状。师旋开目视之曰。你们何苦。各述悃忱。又曰。我初来此。只有僧四人。本欲结茅同居。不意衲子闻风踵至。不一月已近五十人。牛棚以外。仅有破屋数椽。你们已看到了。既来且奉屈少住数日可尔。牛棚在寺西北角。约半里许。师爱僻静有耕稼意。乐居之。
    十月后。各方僧人日益至。食宿两餐。幸得上海简玉阶居士施资。以度残冬。师于此时。筹划垦荒。开田种植。及修建殿宇等事。
    是冬曲江南华寺请传戒法。

    一○三、甲午师一百一十五岁
    春。师在云居。先计画修造大殿。以毗卢遮那大铜佛。高寻丈。为明代万历年间。圣慈皇太后渗金铸造。旧日殿瓦。以铁为之。因山高风劲。泥瓦则易飘摇也。今欲建殿。应先铸造铁瓦。乃集僧众。具罏锤。自铸之。及铸千僧锅四口。大铜钟二口。是时缁侣云集。已过百人。其中人物。百工俱备。国内外僧俗道友闻讯。时施助净资。有人有土有财。事易举矣。师遂分僧众为二部。能土木工程。修造殿堂者为一部。开垦种植。艺茶竹工又为一部。众皆踊跃从事。夏五六月。首建成法堂一幢。上为藏经楼。置碛砂频伽各一藏。开垦部分。亦开成禾田六十亩。种田博饭。俨然百丈风规。
    秋七月。新建僧寮。楼上下二十余间。以安僧众。又重新建窑厂。（烧砖瓦用）溷厕。碓坊等。次第落成。而师仍居牛棚中。南华寺方丈本焕。太平莲社比丘尼宽定等六人入山礼师。见有破钟一口。在草地上。以问师。曰。“此本山古物也。名自鸣钟。历代有祖师到此。钟皆自鸣。日寇焚山时。楼火。钟坠地而裂。今将复合矣。”众验之。见裂痕自下而上。其上端有自然修补复合之痕。师曰。“俟其复合至钟口。当复悬之。”又领各人巡山。见竹林茂密。其地产黄精。葛。茶。及大杉树。银杏树甚多。师指一树曰。“此无心白果也。”剥而视之。果无心者。本焕等住十日。师削竹禅板数具。磨光之。亲选择。题名。以赠粤港诸弟子。
    冬十一月。师所住牛棚被焚。众劝师移住新建楼房。师曰。“我爱其古雅也。”仍缚茅编竹。照旧造成居之。是年北京屡有电至。聘师北行。以老病难行。却而未往。岁暮起禅七一期。

    (一)【附记本年三月发掘地宫事】

    三月初十日上午。因重建大殿。先将瓦砾除去。集百人之力。将大铜佛移开。下为石座。中有地宫。发见青石碑三块。（碑文另录）石盒一方。函盖无损。考之。其一为宋代绍兴辛酉。法如禅师刊石。其二为明代万历壬辰。洪断禅师刊石。石函中。藏有镇座法宝各物。

    (二)碑文

    1、（其一）
    云居山真如禅院重建大佛宝殿地宫铭
    建炎中。胡骑入寇。遂渡江。虽凶焰煽□。山中幸免其祸。绍兴初元。群盗蜂起。九江海昏。皆为所据。而兹山遂遭焚荡。靡有孑遗。时住持悟禅师。避地往浙右。王师既振。群盗扑灭。悟禅师留天台不归。阅三年。山中住持者更四代。既去留不常。亦未暇兴建。风雨无蔽。安众不过六七十人。法如绍兴四年。奉命承乏。四方禅侣。幸不我弃。服勤而共住者常三百人。而缙绅檀越。亦加外护。因得随缘建立。五七年间。所谓寝堂。方丈。法堂。香积厨。云会堂。皆遂落成。又化檀越三十名人。率钱二十万。共建大佛宝殿。其高六丈有奇。其深广称是。雄伟壮丽。有增于旧也。将塑立尊像。先筑坛座。其下有所镇。谨奉铜像一躯。佛牙一枝。并舍利笺檀贮以宝匣。而藏于佛座地宫之中。粗记岁月。勒铭于石。而并藏之。庶几未来劫中。有如佛图澄发临淄石下旧像石。露盘者知今为　圣宋十叶中兴辛酉岁也。其铭曰。
    常寂光土　前后际绝
    成住坏空　是谁起灭
    起灭惟真　随缘兴废
    其址坚牢　全归实际
    十身调御　当处出现
    稽首瞻仰　日面月面
    埋藏不得　显示无方
    当机荐取　顶门放光
    亿万斯年　吾铭或出
    若遇知音　还同今日

    2、（其二）
    万历壬辰二十年春。予至山。有发僧戴明贤逝寂。遗徒二三人。固守寒岩。因思云居为江右首刹。何期废之榛莽。喟然叹息。久之。遂立誓闭户三载。跪讽华严。而僧不足半百。欲发心兴复。即化丹阳蒋墅檀越贺学礼学易学仁共建大殿。未几闻于朝。上遣官施金。建藏经阁。方丈。天王殿。钟鼓楼。三门伽蓝。祖师真君。龙神祠。斋堂。厨库。茶寮。养老。延寿。旦过。退居。知恩斋。皆遂落成。蒙上复铸度金千佛毗卢像。甚奇伟。丙午间。又化金坛余玉立缪希翁。丹阳贺学仁等施金铸释迦像。高丈六。皆雄丽。而四方法侣。亦不我弃。众常盈四五百。饮啄同时。其田产茶园炭山竹木数数蓄置也。将安立佛像。先筑坛座。座下有所镇。有华亭尚书陆公。号平泉。此老百岁。意常护持兹山。施古慈氏一躯。金瓶。盛原地宫中。舍利。加以宣铜盒。佛顶珠。梁公砚。藏于佛座地宫之中。铭于石。以记岁月。庶未来劫。知其因。为大明万历丙午岁也。而亦仿法如禅师佛图澄事迹云。　铭曰
    真如非相　法尔随缘
    生灭兴废　觌体湛然
    唯斯二者　天人总致
    但能领略　虚空落地
    于新古刹　辛苦万端
    患难虽多　三宝消归
    我愿坚常　明安钳记
    历代古今　始终坚固
    光境交辉　无前无后
    当人洞明　法身甲胄
    未来劫中　奇遇知音
    吾铭斯曾　继往贻来
    因缘果熟　优钵华开
    赐紫中兴云居第一代比丘洪断记

    3、（其三）　谨示
    云居开建已千年　久废基存草莽间
    发心创造非容易　木灰砖瓦运转难
    劝请后来修补护　万古流芳续哲贤
    明因识果高著眼　身后定生极乐天
    洪　断述

    4、（其四）
    自我创建数十年　大死三翻又一翻
    跛足千里求布施　受尽饥馁对谁言
    惊恐多般不辞苦　淋漓舡舟波浪寒
    后来若有损坏者　地狱三途苦万般
    钦依赐紫五处开山中兴云居　第一代比丘　　洪　断述

    镇座物品计开
    两寸高铜弥勒佛像一尊　　小铜香炉一只　　　　　　两寸圆铜镜三只
    一寸花边形铜镜一只　　大明通用铜钱四十八枚　　明万历净水磁碗一只
    圆形水晶石一颗　　　　　降香一它　　　　　　　　长方形石砚池一只
    小长圆形石砚池并盖一套　大明圆形铜盒一只
    小金瓶子一只（内贮（︽舍利子（五花石）二颗、珠珍二颗︾）小金顶珠子一只）粗麻石盒并盖一套

    5、（其五）　诗二首
    登山有感
    夙志云居选佛场　登临风雨倍凄凉
    当年有客开高厚　此日无人到上方
    太史碑横芳草蔓　头陀路滑藓苔苍
    碧溪明月知多少　古木萧萧挂夕阳

    畅述本怀
    诛茆劈棘构禅栖　首尾相将十载余
    病骨扶筇程万里　柔肠结屋几千回
    披云蹑磴穿峰顶　破浪中流堕石矶
    三自轻生生不泯　殷勤留与后贤知
    洪　断识︽以上二诗于旧大殿佛座下掘出︾

    6、（其六）　木牌一方
    余自辛卯冬寓匡山归宗。受本山耆宿。并修江熊护法请主斯席。时衲子辈数常不下千指。苦堂舍无所容。加以风雨摧剥。佛殿斋厨。余亦为之新。因移像座于地中。发出古渗金像一躯。舍利。炉瓶。梁公砚等。并诸缘老宿偈铭。仍命安地中。予因此亦以少记岁月。盖厨库始于丙申。自春徂冬。佛殿乃丁酉成。厨库落成。在己亥春也。住云居嗣临济第三十三世东吴沙门晦山戒显识。

    右文二章及诗二首乃旧大殿佛座下掘出并掘如下各物
    古铜钱四十四枚　古铜镜三只　铜烛台一对　古香炉一只
    瓷钵一口　　　　渗金佛像一尊（约三寸高）大小砚盘各一个
    瓷葫芦一个　　　瓦盆一个　　古碗一只
    师于建造藏经楼时。将石函各物。安于佛座下。添入铜弥勒佛像一座。及玉章一枚。以保存而铭敬意焉。

    一○四、乙未师一百一十六岁
    春。建造堂宇。日益增加。香积厨。五观堂。库房。客堂。禅堂。等处。陆续告成。
    夏。北京佛教协会开扩大会议。师未暇前往。
    秋。各方衲子。又多来数十人。其中有未具戒者。乞师传戒。师以为此时传戒。未甚方便。然为成就发心人起见。又不得不有所衡量。乃定为只就本寺现住之未受具者传戒。不许向外宣扬。先行呈明当道。及佛协会准许。定于十月间传戒。冬月十五进堂。议才定。各省名山大刹。及静室庵堂。僧众来山求戒者蜂涌而至。初仅百余人。后来陆续而至者及三百人。连本寺原住僧伽合共几五百人。不特食宿无著。而且照管困难。恰于此数月间。沪上天主教堂出事。佛教青年会出事。金刚道场亦出事。更重大者。甘肃省政府电致江西省政府。称有外道头目。窃穿僧服。前来云居求戒云云。师闻此。不得不慎重防范。而地方治安机关。亦与师商讨。协力维持。是时求戒者已入山。拒之有违佛制。纳之则实难安容。因此依梵网经《自誓受戒方便》为之说明十戒。具戒。三聚戒。等法。经旬疲劳。唇焦舌敝。（详附录法语及文钞中）劝令各自回山。依照戒期。自誓受戒。事后。仍给度牒。仅留百人。如法入坛。一场哄动。及告结束。而师以法缘障碍。时耿耿于怀也。戒期满后。起禅七一期。
    是年开田种稻梁者。已及一百四十余亩。其他栽茶果等树甚多。变荒芜为熟地。而觊觎者至矣。地方机关以开辟荒地增加生产为名。在本山设立农林处。将寺外一带果树及耕植地。划为该处范围。师初犹隐忍之。及后并将师所住牛棚亦圈入之。逐师移出。师遂将前后情形电告北京。旋奉院令。著该地方机关克日交回师所住牛棚。及各垦地。由寺管理。地方下级机关虽不敢不遵。而从此衔恨。谓师恃上级势力压抑地方机关。多生阻力。魔事起矣。
    是时诸方衲子。拨草瞻风。亦日益加众。已近千五百指。新建房舍。不敷居住。暂盖茅蓬以收容之。千里远来。寻师问道。昕夕不遑。为节劳计。众议请师每日定时方便说法。师许之。乃于闰三月十一日起。在经堂方便演讲。其中有援引古典。而涉及近事者。有远数诸方而近及本山者。有开示法要而例及俗情者。甚至今昔世变。个人经历。田园琐事。无所不谈。弟子按日笔录成帙。因摘要撮录于年谱中。以其关于人事多而理论少。所以别于法语也。分录如左。

【附录】戒期开示

    １、此次传戒缘起（自誓受戒）乙未十月云居山真如寺
    此次本山惊动各省各处及诸山缁素佛子。不辞辛苦。跋涉长途。或为求戒。或为成就助道而来。但是这里是个茅蓬。诸不如法。照顾不周。不免要使诸位动念。关于此次传戒一事。尚有多人未明底细。今将情由讲给诸位听听。请不要烦恼。不要误会。
    此处为祖庭道场。是一名胜古刹。有典籍可考的大祖师。在此宏法者有数十位。自宋。元。明。清。以来。迭经兴废。抗日战争时。遭兵火焚毁。殿堂屋宇。百无一存了。虚云去年在北京办和平法会及佛教协会毕。南来匡阜养病。因审云居法窟。荒废已久。不忍名胜湮没。遂兴谬想。于是请准政府。拨草登山。目击劫后遗基。丛生荆棘。只剩铜佛二尊。观音菩萨一座。埋于草莽之中。不禁感伤堕泪。即就破烂牛屋。略事修葺。随便藏身。意在保守古迹而已。未计如何施设也。孰料未及半载。诸方衲子。瓶钵遥临。住不肯去。事成难题。若不招待。情固难却。如若接纳。食宿无著。不得已。共同芟蔓辟荒。不辞艰辛。谋衣食住。同甘共苦。备极勤劳。有诸未进具者。屡请说戒。恳祷至再。勉应之曰。“传戒要经政府批准。方可举行。”嗣经请准。即告大众曰。“现得政府许可。开一方便短期。单为本山几个新戒。不是图热闹。切不可向外通信。谓此地传戒。倘若外处得知涌来。食宿无著。招待不下。我原为养病。来此结茅蓬。并不是来此大开期会。”不料有几位多事者。私自向外通信。亦有几位云水来往者。可能在外说出。致使四方询问。有几百封信。又不能打妄语。回信乃说因食宿困难。未有向外通知。只为原住新戒。开一方便短期。高旻寺有些人来信苦求。人情难过。只得批了几个小字。“如必要来。要有当地政府证件。否则勿来。”可能因此张扬出去。

    2、外来者不得参加之原因
    今诸位既已远道而来。如不说出此中情由。怕你们误会。本来国家实行宗教信仰自由政策。对我们传戒打七。讲经说法等事。是许可的。即此次传戒。亦已陈明政府及宗教事务处与佛协会等。均蒙准许。为什么现在外来的。又不得参加呢。食住困难。且置不说。恰遇沪上天主教堂出了事情。此系外教。今且不说。又上海佛教青年会。素来是以弘法利生自命的。这次亦出事情。此系居士。又复不说。说到出家人头上。金刚道场。亦相继出事。对这些事实。诸位触目寒心不寒心呢。又闻昨由甘萧省电致江西省政府。谓彼地有外道头。隐在佛教。已来云居山。清浊分不了。便会因一人害多人。如是等事。关系甚大。安可不防。

    3、开自誓受戒方便
    诸位此次既因不明了本寺传戒情由。贸然前来。又因碰著上海发生那些事情。故只好原道请回。这样说法。想诸位听了一定烦恼。但我亦终究不忍诸位徒劳一遭。早年我办戒期。都是五十三天。今因生产事忙。日期减短些。原定十月十五进堂。冬月十八圆满。共三十二天。现复因诸缘不凑。再缓期半月。定为冬月初一进堂。仍是十八圆满。今特为外来的新戒开一自誓受戒的方便。望外来诸位欢喜照行。虚云生平。本最不满于滥设戒坛。滥传戒法者。每见有些传戒之处。形同买卖。不问坛场和尚及阿阇黎等是否如法。三数日甚或一日便毕三坛。四处卖牒。美其名曰寄戒。不知律仪为何。对此等稗贩如来者。便觉痛心疾首。为甚现在又开自誓受戒呢。
    考受戒有受佛戒与受僧戒之分。出家五众。在佛菩萨前。法师为启请三白。领受十无尽四十八轻菩萨戒。在家二众。受六重二十八轻菩萨戒。是为佛戒。以菩萨已忘我故。在佛菩萨前领受。（但求受菩萨戒者。须自审是否已经忘我）比丘在僧中礼请十师。白四羯磨。领受二百五十戒。比丘尼受三百四十八戒。是为僧戒。以声闻未能忘我故。须有十师证明。菩萨戒本说。“若千里内。无能授戒师。得佛菩萨形像前自誓受戒。而要见好相。”又华严经偈说。“一切业障海。皆从妄想生。欲求忏悔者。端坐念实相。罪业如霜露。慧日能消除。若六根清净。则戒相成就。”故菩萨戒若千里内无授戒师。是可方便的。若千里内有授戒师。亦不许开。今各位不远千里而来。是已生至重之心。虚云也不是想僻说戒。实因障碍因缘而已。故此是可开自誓受戒方便的。至于僧戒。本来要眼观坛仪。耳听羯磨。才得受戒。故定从他受。不开自誓。然诸位此次皆是发殷重心跑来本山求戒。戒坛也看到了。十师也认得了。我每天讲受戒法则也听到了。虽未正式登坛。但诸位各回本处自誓。我在此地作法。遥为回向。虽未算如法。也不为草率从事了。且增一阿含经说。“诸佛常法。若称善来比丘。便成沙门。”虚云安敢自比于佛。但今既碰著障碍因缘。万不得已而权施方便。诸佛于常寂光中。或能默许。但诸位要知道。若无特殊因缘。是万不能开方便的。虚云业障深重。你们要我说戒。我不是想不说。只因你我往因差错。以致今朝诸缘不遂。你们请回去。可各就本处寺庵净室。至诚礼佛。虔求忏悔。仍按本寺所定日期。初一开坛。初八沙弥戒。十四比丘戒。十六燃香申供。十七菩萨戒。十八圆满功德。如是礼忏。须虔诚恳切。如见好相。即为得戒。请师长上人证明。许为本坛戒子。照发戒牒。但毗尼威仪。规矩法则。切须自行习学。今为诸位开此方便。实在不得已而为。古人说。“宁可将身堕地狱。莫将佛法作人情。”虚云今日如此作为。纵堕地狱。尚属小事。若诸位不肯留心。不能如戒行持。则盗佛形仪。妄称释子。唯为一纸戒牒。徒挂空名。则日后之果报。不可言说。是为极苦。各宜慎重。

    4、衣　　钵
    衣钵乃受戒正缘。今将衣钵名相。略与诸位说之。七众受戒衣式不同。大分之有缦衣三衣之别。缦衣者。梵语钵吒。此云缦。缦者漫也。谓通漫而无条相之衣。亦名礼忏衣。原为沙弥。沙弥尼之衣。但曾受三归五戒之优婆塞。优婆夷。及曾受菩萨戒之在家二众得披之。然唯听作诸佛事。及礼忏之时披著。除是之外。一切时中。若居家。若出入往返。皆不得著。若诣庵寺当以囊盛之随行。如在家宅。可以挂置净处。三衣者。一五衣。二七衣。三大衣。律制比丘比丘尼应畜三衣。坏色割截缝成长短条堤之相。喻如田畔之畦。能贮水养嘉苗而资形命。表法衣之田。润以四利水。增长三善苗。以养法身而资慧命。是故僧云福田僧。衣云福田衣。五衣者。梵语安陀会。此名作务衣。亦名下衣。亦名什作衣。纵五条。横一长一短。割截而成。原是比丘。比丘尼三衣之一。凡寺中执劳服役。路途出入往返皆披之。七衣者。梵语郁多罗僧。此名入众衣。亦名上衣。纵七条。横二长一短。割截而成。是比丘比丘尼常服衣。凡礼佛。忏悔。诵经。坐禅。赴斋。听讲。安居。自恣。乃至一切集僧办事皆披之。大衣者。梵语僧伽黎。此名杂碎衣。谓剪碎缝成。条相多故。是比丘三衣中之最大者。故名大衣。凡升座说法。半月布萨等时。当著此衣。此衣有多种不同。上中下各有三品。下三品者。谓下下品九条。下中品十一条。下上品十三条。此三品皆两长一短。割截缝成。中三品者。谓中下品十五条。中中品十七条。中上品十九条。此三品皆三长一短。割截缝成。上三品者。谓上下品二十一条。上中品二十三条。上上品二十五条。此三品皆四长一短。割截缝成。此等衣皆应用熟苎麻布缝制。不得用绫罗绸缎纱绢等物。更不可绣佛像在衣上。有人绣千佛于衣上。号为千佛衣。亵渎实甚。本来佛弟子对佛像。只能恭敬顶戴。怎可把佛像在自己身上颠三倒四。甚至压在屁股下呢。所谓千佛衣者。是指如上三衣。佛佛道同。千佛相传。都是一样。并不是绣千佛于衣上。谓之千佛衣。又印度气候暖。比丘三衣及下裙外。无别衣服。故衣裙常不离身。睡则为被。死亦不离。中国气候冷。比丘内穿圆领衣服。只作佛事时才搭袈裟。因此袈裟便不常披。但如出界外。亦应随身携带。离衣是犯戒的。至于沙弥沙弥尼衣式。按萨婆多毗婆沙论云。“沙弥得蓄上下二衣。一当安陀会。一当郁多罗僧。令清净入众及行来时著。”又根本部云。“沙弥受缦条衣。若年满二十。可授近圆。师为求三衣钵具。”毗婆沙所言当者。非同比丘五条衣一长一短。七条衣二长一短。割截缝成田畦之相。但受持借五七之名。缝成不用五七之相。仅是无条相之缦衣。至近圆时。师所求者。方是割截条相。然其间亦可少设方便。按律制度。沙弥约有三种。一者年七岁至十三岁。名驱乌沙弥。初小儿出家。阿难不敢度。佛言若能驱乌者听度。故名驱乌沙弥。二者十四岁至十九岁。名应法沙弥。谓正合沙弥之位。以其五载依佛。调练纯熟。堪能进受具戒。故名应法沙弥。三者二十岁至七十岁名名字沙弥。以其本是僧之位。以缘未及。且称沙弥之名字。故名名字沙弥。若驱乌及应法沙弥应披无条相之衣。以其未属僧位。若名字沙弥年满二十以上。决志登三坛戒者。则非局于单持沙弥行法。不过渐次升进。不躐等级而已。所以可权许受持田相之衣。惟不听著僧伽黎。
    又附此谈谈。比丘戒本来要年满二十岁才能领受。但有未满者。佛听从出世日算至现在。以闰年抽一月。以大月抽一日补之。故满十八岁便可受具。又凡事要在人格上看。勿过拘执。古来的大祖师未拘在年龄者也不少。
    具者。梵语尼师坛。以名随坐衣。又名敷坐衣。又名衬足衣。即如塔之有基。受戒者之身即五分法身之塔。以五分法身。因戒生故。此具七众皆可持之。
    钵者。梵语钵多罗。此云应量器。谓体色量。三皆如法故。体则铁瓦二物。不得用铜木等制成。色则用麻子杏仁捣碎。涂其内外。以竹烟熏治作鸠鸽孔雀色。所以熏治者。以夏天盛物不馊。不染垢腻故。量则上钵斗半。中钵一斗。下钵五升。此乃姬用斗。若准唐斗。上钵一斗。中钵七升半。下钵五升。此钵准出家二众受持。
    此三衣钵具。是出家二众受戒之正缘。资身之急务。必须自己置办。若借若无。并名非法。准律明条。皆不得戒。

    5、戒律是佛法之根本
    前来已略说衣钵名相。今将受戒的要义。约略说说。你们要留心谛听。佛法之要。在于三无漏学。三学之中。以戒为本。良以由戒生定。由定发慧。若能持戒清净。则定慧自可圆成。佛所制戒。以要言之。大分三种。（一）在家戒。谓五戒八戒。（二）出家戒。谓沙弥。沙弥尼十戒。比丘。比丘尼具足戒。（三）道俗通行戒。谓菩萨三聚戒。
    今诸位欲求受戒。首重行愿。行者行持。即依戒而行。愿者发愿。即四弘誓愿。行愿相资。方成妙用。佛制戒律。无非使众生断除习气毛病。令止恶生善。背尘合觉。故华严经云。“戒为无上菩提本。应当具足持净戒。”由是戒故。佛法得以住世。僧伽赖以蕃衍。

    6、戒法戒体戒行戒相
    戒有戒法。戒体。戒行。戒相之分。戒法者。佛为优婆塞优婆夷所制之五戒八戒。式叉摩那之六法戒。沙弥沙弥尼之十戒。比丘之二百五十戒。比丘尼之三百四十八戒。出家五众菩萨之十重四十八轻戒。在家二众菩萨之六重二十八轻戒。及一百八十四种羯磨。三千八万无量律仪等。皆名戒法。
    戒体者。当受戒时。领纳戒法于心胸。于身内即生一种戒体。此体虽非凡夫可以见闻。然一生之中恒常相续。有防非止恶之功能。是名戒体。戒体的优劣。在于受戒时发心的高下。故求戒者。当先明白发心。心分下中上三品。（一）下品心。于正受戒时。以智狭劣。誓愿不广。或心散乱。缘境不周。但得戒相守持。无克发体功用。是为下品心。即得下品戒。（二）中品心。于正受戒时。心缘一切情非情境。但于所缘境上。仅能分断诸恶。分修众善。唯欲自脱生死。全无度生誓愿。是为中品心。即得中品戒。（三）上品心。于正受戒时。心心相续。见境明净。遍缘法界一切情非情境。于此境上。能发决定大誓愿。愿断一切恶。愿修一切善。愿度一切众生。是为上品心。即得上品戒。所以要得受上品。当发上品心。
    又当受戒前。应先究心缘境之宽狭。然后才可以立志高远。见相明白。若不预先深究。法相尚且虚浮。怎能得受上品戒。甚或戒全不发。则虚受费功。徒劳一世。大须留意。
    缘境虽多。不外情与非情两种。情境就是一切有生命的动物。如人类鱼虫鸟兽等。非情境就是一切无生命的矿植等物。如山河大地。日月星辰。草木房舍。衣药用具等。众生造恶。皆因迷著前境。如见财物起盗心。见美色生淫念等是。但恶业固由境起。善业还从境生。境是制戒之所依。亦为发戒之正本。如淫杀等依情境而制。其戒亦依情境而发。盗妄等依情与非情境而制。其戒亦依情与非情境而发。是故森然有境。皆是制戒之本。发戒之因。若能兴广大慈护之心。遍缘如上情非情境。于此境上发如上三大誓愿。与彼戒法相应。领纳在心。尽寿护持。是即上品戒体。
    戒行者。得戒体已。于日用中。动静云为。任运止恶。任运修善。顺本所受。不越毗尼。则世出世间。一切行门。无非戒行。并非离一切行外。别有所谓戒行者。
    戒相者。即佛所制诸戒。于一一戒中。有持犯不犯之分。有轻重开遮之别。持者以顺受体为名。分止持作持。犯者以违受体为名。分止犯作犯。止持者方便正念。护本所受戒体。禁防身心。不造诸恶。是名止。止而无违。戒体光洁。顺本所受。是名持。持由止成。即非法恶业。不当行即不行。是名止持。作持者。勤策身口意三业。修习戒行。有善起护是名作。作而如法。顺本所受戒体是名持。持由作成。即如法善业。当行即行。是名作持。止犯者。痴心怠慢。行违本受。于诸胜业。厌不修学。是名止。止而有违。反彼受愿。是名犯。犯由止成。即胜业当行而不行。是名止犯。作犯者。内具贪瞋痴慢我见等毒。鼓动身口。违理造境。是名作。作而有违。污本所受。是名犯。犯由作成。即恶业非法不当行而行。是名作犯。其他轻重开遮等。各须研习律藏。现在不能细说。此等名为戒相。
    上来所说。虽分四种。其实是一。轨凡从圣。名戒法。总摄归心。名戒体。三业造修。名戒行。览而可别。名戒相。由法成体。因体起行。行必据相。当知戒相者。即是戒法之相。复是戒体之相。又是戒行之相。盖法无别法。即相是法。体无别体。总相为体。行无别行。履相成行。是故行人最要深研戒相。此所谓戒相者。即是律中所明持犯等相。持犯等相虽多。不出心境。盖恶业。非境不起。非心不成。善戒也是非境不发。非心不生。故南山律师说。“未受已前。恶遍法界。今欲进受。翻前恶境。并起善心。故戒发所因。还遍法界。”是故得戒者。即翻无始恶缘。俱为戒善。变有漏苦报。即成法身。诸位发心受戒。于此须善用心。

    7、大小乘戒之同异
    戒本有大小二乘之分。菩萨十重四十八轻戒为大乘。比丘二百五十戒。比丘尼三百四十八戒。沙弥。沙弥尼十戒等为小乘。然虽小乘。若受戒者发上品心。即得受上品戒。此上品戒体。与大乘三聚戒体相当。如随持一戒。禁恶不起。即摄律仪。用智观察。即摄善法。无非将护。即摄众生。故小乘亦通大乘。所谓内秘菩萨行。外现声闻相是也。然声闻戒本为制身不犯。菩萨戒则为制心不起。故于结犯大小各有不同。十诵律等结犯不约心论。须动身口。方成犯戒。此是正小乘戒。四分律结犯则约心论。若以后念还追前事。即成犯戒。此是通大乘戒。菩萨戒最重约心。结犯。微纵妄心。即为犯戒。此是正大乘戒。故大乘初念即犯。四分次念乃犯。十诵等要动身口才犯。此等分齐。不可不知。

    8、三归五戒
    无论大小乘戒。皆以三归五戒为根本。故三归五戒。对于在家出家。皆极重要。（惟淫戒。在家戒邪淫。出家全戒淫。须善分别。）三归者。一归依佛。二归依法。三归依僧。
    一。归依佛。佛者梵言具名佛陀。华译“觉者。”所谓“觉者。”就是觉悟了一切事物。相生相灭之因果关系。更在那无限复杂之因果事相中。发见此因果的必然秩序。如发现十二因缘之无明缘行。乃至生缘老死的必然序列等。从而证悟了事理的真相。为悲愍众生未明此真相。致沉沦生死苦海故。以无数方便。引导众生。循著那必然的理则来改善生活。纠正思想。轨正行为。使之离一切苦。得究竟乐。这便叫觉者。然则佛所觉悟之真理是什么呢。无上觉道。本不可以言说形容。且略举一义说之。所谓诸法缘起性空。诸法者。一切事物。缘者包括亲因助缘。缘起者。诸法生起。是假众缘和合而成。如稻谷是种子。田地。肥料。雨露。阳光。人工等众缘和合而生。性者。或言体。谓诸法体性。各各本自如此。永恒不变。不待众缘和合的意思。空者切不可误会空无所有。只是说。无论某一事物的生起。必待众缘和合。本无所谓永恒不变的固定体性。既无永恒不变的固定体性。佛法就名之曰空。故西天十四祖龙树菩萨说。“因缘所生法。是即无自性。”又说。“因缘所生法。我说即是空。亦名为假名。亦即中道义。未曾有一法。不从因缘生。是故一切法。无不是空者。”所以佛说空。并不是说一切事物空无所有。而是说其没有永恒不变的各别体性。所以佛法并不是什么造物主。而是发现一切事物生灭相续底理则的哲人。也不是什么神。而是充满大悲心。愍念众生苦难。以无我的精神。为众生谋福乐的伟人。他一生之中。化导众生。破除迷信。教令出染返净。舍迷归觉。未曾少有休息。
    二。归依法。法者简略言之。指事物的真相。和行为的正轨等而言。行为的表现。关系于人类的道德。行为邪正。善恶乃分。但善恶之判。每因各人之立场和观点不同而异。故欲得道的确实标准。必须按一切因果事相中的必然理则来权衡。也即是说要依照客观现实的发展规律来判断。如昔日印度社会分婆罗门族（梵志。）刹帝利族 （王种。）吠舍族（商贾）和首陀族（农人）四姓。其阶级与族籍制度之分极严。贫苦大众都被压迫得透不过气来。过著非人的生活。但大家都认为这是天经地义。命中注定。不可改变的。释迦牟尼佛于雪山成道后。三叹奇哉。一切众生皆有如来智慧德相。了知缘起性空。有情机会均等。一切都可以成佛。得出了四姓平等的确切结论。喻如众流入海。无复河名。于是力主平等。严斥阶级。这就是以事理的真相。来作道德标准的例证。
    三。归依僧。僧者梵言僧伽。华译和合众。多人和合共处。志同道合。同修自利利他之行者。
    五戒者。一不杀生。二不偷盗。三不邪淫。四不妄语。五不饮酒。

    9、十戒具戒三聚戒
    上来略说三归五戒。现在说沙弥。沙弥尼十戒。比丘比丘尼具足戒。及菩萨三聚净戒。十戒具戒多属自利。惟求自己解脱。故不必燃香表示。菩萨戒多属利他。准备拾身救世。故先须燃香供佛。出家沙弥。沙弥尼。得预戒品。须内修慈和。外著缁衣。与世俗异。居止行动。皆尚威仪法则。勤学沙弥。沙弥尼律仪。慎莫放逸。
    比丘应常行二百五十戒。比丘尼应常行三百四十八戒。禁防三毒。调伏七支。具足三千威仪。八万细行。三毒者。贪瞋痴。七支者。即身口七支。身三支谓杀盗淫。口四支妄言。绮语。两舌。恶口。三千威仪者。于行住坐卧四威仪中。各具足二百五十戒。共成一千威仪。过去具足。现在具足。未来具足。是为三千威仪。八万细行者。于身口七支。各具足三千威仪。而成二万一千。于贪瞋痴及等分（以贪起。余二随起。瞋痴亦然。故曰等分。）四烦恼中。净无毁犯。是即八万四千细行。言八万者。举其大数。
    关于戒律有一件很重要的事情。要向诸位说明的。戒本中有自手掘地。及自手绩纺等戒。我们现在耕田织布。是不是犯戒呢。我们要知道。佛所制戒。有性戒。和遮戒两种。首篇波罗夷罪是性戒。此是根本戒。犯者不通忏悔。其余大都是遮戒。犯者可以忏悔。又有轻重开遮等别。研寻律藏便知。性戒者。体是违理。无论佛制与不制。若作均犯罪。如杀盗等是。遮戒者。佛未制前造作无罪。自制以后。若作方成犯。如掘地纺织等。佛所以制遮戒。有各种原因。都是因地制宜。因事制宜。或因时制宜的。如掘地纺织等戒。是因避世讥嫌而制。因当日印度社会。以乞食乞衣。一心修道为出家人本分事。若自己营谋衣食。便招世讥嫌。佛因之制此等戒。但社会制度和风俗习惯。各处不同。必须因地因事因时以制宜。决不能墨守绳法。故五分律中。佛说。《虽我所制。于余方不为清净者。则不应用。虽非我所制。于余方必应行者。不得不行。》故当日百丈祖师。以中国与印度。环境不同。已有一日不作。一日不食之美举。佛如降生此时此地。决不会制掘地纺织等戒的。所以我们耕田纺织。并不是犯戒的事情。望诸位于修持中。切不可废劳动。于劳动中。也不可忘修持。两者是可以兼行并进的。由此可见我们对于受持遮戒。贵在遵循如来制该戒之本意。不在于死守条文。若得佛意。虽与条文相违。亦名持戒。若不得佛意。虽遵守条文。亦成犯戒。但亦切不能以此藉口。而将如来所制戒律。一概抹杀。各宜深入律藏。神而会之。菩萨戒者。总摄为三聚。一摄律仪戒。二摄善法戒。三摄众生戒。一。摄律仪戒。谓恶无不离。此聚止即是持。作便是犯。顺教严护。慎而不为。二。摄善法戒。谓善无不积。身口意善及闻思修三慧。十波罗蜜。八万四千助道行等。皆究竟修。此聚作便是持。止即是犯。顺教奉修。永不退悔。三。摄众生戒。亦名饶益有情戒。谓无生不度。以四无量为心。四摄为行。四无量者。谓慈悲喜舍。慈能与乐满。悲能拔苦尽。喜谓喜庆众生离苦究竟。乐法满足。舍谓令众生行佛行处。至佛至处。方生舍心。四摄者。谓布施。爱语。利行。同事。布施摄者。谓若有众生乐财则布施财。若乐法则布施法。使因是生亲爱之心。依我受道。二爱语摄。谓随众生根性。而善言慰喻。使因是生亲爱之心。依我受道。三利行摄。谓起身口意善行。利益众生。使因此生亲爱之心而受道。四同事摄。谓以法眼观众生根性。随其所乐而示现。使同其所作而沾利益。由是受道。此聚作即是持。止便是犯。又菩萨发心时当发四弘誓愿。（一）众生无边誓愿度。既发菩提心。行菩萨道。即须断除我爱。殉己为众。以众生心为心。以众生苦为苦。常行慈悲。等施普度。如地藏菩萨。众生度尽。方证菩提。地狱未空。誓不成佛。（二）烦恼无尽誓愿断。众生无量劫来。流浪生死。皆因烦恼未断。烦恼由根本发生枝末。重重无尽。所言根本者。谓贪瞋痴慢疑恶见等。由此出生懈怠。放逸。嫉妒。障碍。昏沉。散乱。谄曲。诳妄。无惭。无愧等无数枝末。但烦恼虽多。总不出我法二执。众生不达缘起性空的道理。妄执此身心以为实我。分别诸法以为实法。由是为因。妄受生死苦果。是故世尊方便设教。应病与药。说无量法门。对治众生无尽烦恼。我们应该依教修持誓愿断之。（三）法门无量誓愿学。菩萨为普利有情。一切世出世间。无量法门。均须习学。故菩萨应向五明中求。五明者。一声明。明言语文字者。二工巧明。明一切工艺。技术算历等者。三医方明。明医术者。四因明。明考定正邪。诠考真伪之理法者。即所谓论理学。五内明。明佛法之宗旨者。故无论世出世法。科哲等学。均是菩萨所应学处。六祖说。“佛法在世间。不离世间觉。离世觅菩提。犹如求兔角。”故此不是闭起眼睛。盘起腿子。才算修行。运水搬柴。锄田种地。乃至穿衣食饭。痾屎放尿。都是修行佛法。出家人并非闭门造车。死守一法的。（四）佛道无上誓愿成。佛道者。梵语名菩提。又译曰觉。觉者自性灵觉也。此觉性在圣不增。在凡不减。本自圆成。个个不无。诸佛圣人。示生世间。作人天之导师。后世之模范。指示众生。若离妄想执著。即可成佛。六祖说。“佛向性中作。莫向身外求。自性迷即是众生。自性觉即是佛。”我们应该舍迷归觉。誓成佛道。弘者。深也。广也。深则竖穷三际。广则横遍十方。誓者。自制其心。愿者。志求满足。菩萨当发如上誓愿。不怖不退。不动不摇。尽未来际勇猛勤修。虚云不过秉宣佛制。教诫后来。娑婆教主。释迦牟尼佛。为汝等得戒本师和尚。大智文殊师利菩萨。为羯磨阿阇黎。一生补处弥勒菩萨为教授阿阇黎。过去七佛及一切诸佛为尊证。十方菩萨为引礼引赞及为汝等同学伴侣。我虽受请。但为汝等教诫法师。故曰秉戒和尚。

    10、结　劝
    临期入坛。当受戒时。汝等各须虔礼诸佛菩萨。慈护加被。诸天龙神。监坛护戒。我为汝等作法回向。汝等应各在本处。清净三业。披沥一心。二六时中。如法礼忏。当勇猛精进。慎勿贪眠好吃。自致失利。又不可辛苦太过。以致生病。可以调适端坐。所“端坐念实相。”实相即本心。本心即佛。如妄念不生。则戒净。戒净则定生。定生则慧发。佛说一大藏教。即戒即定即慧。若得其本。则不患其末。诸位如能依此而行。即不失为本坛戒子。亦乃不负我所期望。唯愿大众。共奋勉之。外来的明天欢欢喜喜回去。各自修行。

    11、【附录】答客问二则
    是月岭南梁翰昭居士入山。请师开示历来禅净之诤。师告以无二之旨。复为答问二则。附录如左。

    (1)禅宗与净土
    因客问参禅不及念佛。永明寿禅师云。“有禅无净土。十人九蹉路。”如五祖戒禅师后身为苏子瞻。乃至雁荡僧为秦氏子桧云云。
    答曰。楞严经文殊菩萨选圆通。说偈曰。《归元性无二。方便有多门。圣性无不通。顺逆皆方便。》又从“多门”中。肯定耳根圆通说。《此方真教体。清净在音闻。欲取三摩提。实以闻中入。》指出《自余诸方便。皆是佛感神。即事舍尘劳。非是常修学。》对念佛三昧乃云。《诸行是无常。念性元生灭。因果今殊感。云何获圆通。》永明禅师有禅净四料简。其文曰。“有禅无净土。十人九蹉路。阴境忽现前。瞥尔随他去。无禅有净土。万修万人去。但得见弥陀。何愁不开悟。有禅有净土。犹如戴角虎。现世为人师。来生作佛祖。无禅无净土。铜床并铁柱。万劫与千生。没个人依怙。”近世修净土人。多数固执四料简。极少虚心研究圆通偈。而且对四料简。也多误解的。不独辜负文殊菩萨。而且带累永明禅师。终于对权实法门。不能融会贯通。视禅净之法。如水火冰炭。虚云对此。不能无言。考寿祖生于宋代。是余杭王氏子。他是中国诸祖中三位最多著述者之一。“佛祖统纪”卷二十六说。“吴越钱氏时。为税务专知。用官钱买鱼虾放生。事发当弃市。吴越王使人视之。曰。“色变则斩。不变则舍之。”已而色不变。遂贷命。因投四明翠岩禅师出家。衣不缯纩。食无重味。复往参韶国师发明心要。 上智者岩作二阄。一曰。“一生禅定。”二曰。“诵经万善庄严净土。”乃冥心精祷。得诵经万善阄乃至七度。”他是宗门下法眼禅师的第三代。著的书很多。如“心赋”和“心赋注”是讲明心见性的。“万善同归”是讲法法圆融的。“宗镜录”百卷。是弘阐拈花悟旨融汇各宗理趣。摄归一心的。日本人分佛学为十三宗。中国人分为十宗。“宗镜录”以心为宗。以悟为则。所说虽有浅深。皆穷源澈底。微微细细地表出此心。辟邪辅正。使后人不致误入歧途。平生说许多话。未曾说过宗下不好。他既是从宗门悟入的。何以又弘扬净土呢。因为大悟的人。法法圆通。参禅是道。念佛是道。乃至如我们劳动掘地也是道。他为挽救末法根劣的人。故弘净土。他是净土宗的第六代祖。一生赞扬净土。寂后人人尊重。在净慈寺建塔纪念。“佛祖统纪”又说。“有僧来自临川。曰。我病中入冥得放还。见殿室有僧像。阎罗王自来顶拜。我问此像何人。主吏曰。杭州寿禅师也。闻已于西方上品受生。王敬其人。故于此礼耳。”中国佛教徒。以冬月十七日为弥陀圣诞。所据是何典章呢。阿弥陀经说。阿弥陀佛在西方过十万亿佛土。谁人知他冬月十七日生呢。这原是永明禅师的生日。因为他是阿弥陀佛乘愿再来的。所以就以他的生日。作为弥陀诞辰。
    四料简一出。禅净二宗。顿起斗争。净土宗徒说。“有禅无净土。十人九蹉路。”单修禅宗。生死不了。单修净土。“万修万人去。”又参禅又念佛。“犹如戴角虎”“无禅无净土”是世间恶人。净土宗徒。以此批评禅宗。至今闹不清。屡说参禅之弊。又引证“戒禅师后身为苏子瞻。青草堂后身为曾鲁公。逊长老后身为李侍郎。南庵主后身为陈忠肃。知藏某后身为张文定。严首座后身为王龟龄。其次则乘禅师为韩氏子。敬寺僧为岐夫子。又其次善旻为董司户女。海印为朱防御女。又甚而雁荡僧为秦氏子桧。居权要。造诸恶事。此数公者。向使精求净土。则焉有此。 为常人。为女人。为恶人。则展转下劣。即为诸名臣。亦非计之得也。甚哉西方之不可不生也。”云云。我认为修行人后身。“展转下劣。”在人不在法。唐僖宗时。“颖州官妓口作莲花香。蜀僧曰。此女前为尼。诵法华二十年。”诵法华经而转世为妓。不可谓法华误之。犹参禅人后身。“为常人。为女人。为恶人。”亦不可谓参禅误之。观音菩萨三十二应。应以何身得度。即现何身而为说法。难道观音应身也是“展转下劣”么。阿弥陀佛化身。为永明禅师。永明禅师后身为善继禅师。善继禅师后身为无相居士宋濂。善继在苏州阊门外半塘寿圣寺。血书华严经一部。他的弘法事业。比永明禅师退半了。宋濂为臣。不得善终。则又不如善继禅师。难道可以说阿弥陀佛也“展转下劣”么。禅宗的泰首座。刻香坐脱。九峰不许。而纸衣道者能去能来。曹山亦不许。净土行人亦常以此批判禅宗的不对。没有审察到这种批判。原出于九峰和曹山。这正是禅宗善知识的正知正见。应当因此注意禅宗。何反以之低估禅宗呢。我们现在谁能坐脱立亡。我们连泰首座纸衣道者都不如。而敢轻视禅宗么。我认为宗下有浅深。显教密教有顿渐邪正。念佛也一样。禅之深浅。区别起来就多了。外道。凡夫。小乘。中乘。大乘。都各有各的禅。中国禅宗的禅。是上上乘禅。不同以上所举的禅。但末世行人参禅。确实有走错路的。无怪永明四料简中所责。惟我平常留心典章。从未见到四料简。载在永明何种著作中。但天下流传已久。不敢说他是伪托的。他所诃责“有禅无净土。”难道禅净是二吗。念佛人心净佛土净。即见自性弥陀。这净土与禅是不二的。但今人却必限于念佛为净。参禅为禅。昔日我佛逾城出家。“入檀特山修道。始于阿蓝迦蓝三年。学不用处定。知非便舍。复至郁头蓝弗处三年。学非非想定。知非亦舍。又至象头山同诸外道。日食麻麦。经于六年。 八日明星出时。廓然大悟。成等正觉。乃叹曰。“奇哉一切众生。具有如来智慧德相。但以妄想执著。不能证得。”其时那里来的禅和净呢。以后说法四十九年。都未究竟。至拈花微笑。付法迦叶。亦未说出禅字。禅是最上一乘法。犹如纯奶。卖奶的人。日日加了些水。以至全无奶性。学佛法的人。也如纯奶渗了水。永明看到便对渗了水的禅说。“有禅无净土。十人九蹉路。”并不是说纯奶的禅“蹉路。”永明禅师上智者岩。作禅净二阄。冥心精祷得净阄。乃至七度。若禅是不好的。他决不作此阄。若净是他本心所好的。则他必不至拈至七度乃决。且永明禅师出身禅宗。是法眼宗第三代。那里会自抑己宗。说禅不好的道理。参禅的方法。要看父母未生前的本来面目。其目的只求明心见性。后人参禅违此方法。得些清净境界。通身轻飘飘的。一下子就开静。自以为有功夫了。其实滞于阴境。却不知一念缘起。无生。怎能向百尺竿头进步。永明因此说。“阴境忽现前。瞥尔随他去。”倒不如念佛老实可靠。但他也不是说光念佛就能“万修万人去。”要有净土。才能去见弥陀。若以“但得见弥陀何愁不开悟”为可靠。这又打错妄想了。楞严经阿难白佛言。“自我从佛发心出家。恃佛威神。常自思惟。无劳我修。将谓如来惠我三昧。不知身心本不相代。失我本心。”岂释迦佛威神不可恃。不能惠我三昧。而弥陀佛威神却可恃。却能惠我三昧耶。念佛决定比妄想三毒五欲等事好。如做好梦。醒来精神愉快。做恶梦醒来情思抑塞。所以瞎打妄想。不如一心念佛。如能法法皆通。则是最高尚的修行。“有禅有净土”如虎本有威。再加二角。更加威猛。为师作佛。理所当然。至于无善根者。不信禅。亦不信净。糊里糊涂。则“万劫与千生没个人依怙”了。我平生没有劝过一个人不要念佛。只不满别人劝人不要参禅。每念楞严所指“邪师说法如恒河沙”而痛心。故把四料简的意旨。略加辩说。希望一切行人。不要再于四料简中。偏执不通。对禅净二法妄分高下。就不辜负永明禅师了。

    (2)【附录】善继禅师血书华严经赞有序

    上人善继。严持梵行。欲求无上真如之道。尝自念言。华严大经。实中天调御第一时所说一乘顿教。最为尊胜。欲爇松为煤。入以香药。捣和成剂。以书此经。而彼松煤者。假物所就。具黑暗相。有染白法。欲煆汞为丹。承以空露。研润如法。以书此经。而彼汞丹者。炫耀可观。能盲人目。非助道者。欲椎赤金素银。廉薄如纸。复粉为泥。以书此经。而彼金若银者。虽曰重宝。外尘为体。初不自内。以是思惟。身外诸物。若胜若劣。若非胜非劣。若一若多。若非一非多。皆不足以称此殊利。维我一身。内而心肾肺肝。外而毛发肤爪。资血以生。资血以长。资血以至壮老暨死。是则诸血。众生甚爱。如梵摩尼一滴之微。莫肯舍者。我今誓发弘愿。于世雄前。以所难舍而作佛事。从十指端。刺出鲜丹。盛于清净器中。养以温火。澄去白液。取其真纯。蘸以霜毫。志心善写。满八十卷。尊阁半塘寿圣教寺。昔者乐法比丘。当无佛时。欲闻佛语。了不能得。乃信婆罗门言。以皮为纸。以骨为笔。以血为墨。愿得一偈。况今百千妙颂十万正文。不止于一。纵捐躯命。以报佛恩。无足为异。于血何吝。惟愿法界有情。或见或闻。证入杂华藏海。证入杂华藏海已。即得六根清净。得六根清净已。即得自性清净。得自性清净已。即得四天下微尘刹土中。一切众生皆悉清净。无相居士未出母胎。梦异僧手写是经。来谓母曰。吾乃永明延寿。宜假一室。以终此卷。母梦觉已。居士即生。今逢胜因。顿忆前事。于是亲爇五分妙香。香云轮囷。结为宝网。遍覆经上。乃复合爪向佛散华作礼。而称赞曰。杂华净智海。九会之所说。一音所演唱。十处放光明。信解行证门。总摄无复余。如是具五周。如是辩六相。如是分十玄。妙义皆充足。以至四法界。二十重华藏。无边香水海。浮幢刹重重。教条有差别。性相了无碍。圆融与行布。非异亦非同。一可为无量。无量亦为一。重重无有尽。是为功德聚。如来最上乘。龙宫所秘藏。上人出身血。严饰书此经。于一滴血中。普含十方界。于一一界中。普现光明台。于一一台中。普成狮子座。于一一座中。普见分身佛。如上无数佛。皆具大威德。眉间白毫光。遍满一切处。共宣大乘法。闻者应解脱。譬如日月王。照三千大千。悉见种种色。法能破暗故。譬如大海洋。一平乃如掌。无丘陵堆阜。法能平等故。譬如阳春至。大地尽发生。诸根各萌芽。法能沾溉故。譬如梵志梦。一梦千劫事。不过刹那间。法能融摄故。譬如子忆母。未见心已至。形神皆两忘。法能无离故。譬如黄金色。金色不相分。金亡即色空。法能不二故。譬如石性坚。初不从外得。石性自圆满。法无修证故。能如斯见解。见经不见血。若加精进力。见佛不见经。及至成道已。见性不见佛。我性如虚空。了无能见者。无见中有见。全体即呈露。苟执于所见。亦非我本性。见见二俱泯。此为真见见。真见复何有。性本无物故。一心归命礼。祇夜以为赞。诸妙楼阁门。弹指一时启。
    无相居士金华宋濂拜赞

    一○五、丙申师一百一十七岁
    春。师兴建大殿。天王殿。虚怀楼。云海楼。钟鼓楼。及各殿堂房舍。次第落成。师之重建云居也。其规模采取鼓山。南华。云栖。各殿宇图式。因其地而变化之。盖寺之前为明月湖。形如圆月。广及百亩。每初日出。金光荡漾。注射台殿。旧有石坊。师因湖之北地。建三门。进为天王殿。再进为大雄宝殿。后为法堂。及藏经楼。度过园林。便见龙珠峰。其气脉固甚正也。此中路殿堂。已完全落成。今继续建造者。其东为亚部寮。报恩堂。客寮。云厨。斋堂。晒场。后为延寿堂。祖堂。其西部为如意寮。西归堂。往生堂。功德堂。上客堂。维那寮。禅堂。监值寮。再后为方丈。关房。大小房舍。已成十之七八。全寺围以岩石罗汉垣。其庄严闳丽。亦足与南华称伯仲也。东坡有言。云居为冠世绝境。大士所居。其中湖开明月。潋滟寺前。三面平田。四山带砺。岩恋盘曲。宛若莲瓣矗抱。师自癸巳入山。仅及三载。佛国楼台。从新涌现。渐复唐宋旧观。此固师之道德足以感动龙天。而众缘成就。实有不可思议者。本年春夏间。住众及二千指。其中有专门建造人才。有农林学者。所以一切工程。一切耕植。收效宏速。
    师近来兴建祖庭。不印捐册。不事攀缘。而缘法自至。亦有不可思议者。即如此次重兴云居。十方善信。皆愿随喜。群情踊跃。姑举一二事言之。师之弟子宽慧。闻将建大殿。在港发起一药师法会。竟以万金至。北美侨商婺源詹励吾居士。向于师未谋一面者。亦以万金至。上海吴性栽居士。于本年冬自香港北行。入山礼佛。由张公渡登山。以道路崎岖。发愿修路需十万元。现已著手修理。以布施广。故收效速也。师向建大小梵刹。不下数十。其来也。以一拄杖入山。厥功告成。亦只携一拄杖下山。今师重兴云居。若有神助。此后二三年间。万善同归。四事供养。愿师其“居之安”乎。
    秋九月。重浚明月湖。及疏导青溪。掘出一巨石。字迹漫漶。稍有可认识者。此盖佛印了禅师。住持本寺时。东坡入山访印公。曾于溪边共坐此石。后建桥纪念。名为谈心石。佛印桥。今师浚河修桥。将此石置之桥亭。存古迹也。并系以诗曰。
    坡老崇佛夙愿深　寻山问水去来今
    青溪桥畔谈心石　谈到无心石有心
    昔日金山留玉带　钝机偶滞故缘情
    云来卷出谈心石　为筑溪桥记姓名
    是年冬。四众二百余人。计开水田一百八十余亩。旱地七十余亩。所收稻谷。四万五千余斤。杂粮两万六千余斤。及竹器茶叶银杏笋干各项。均有收入。此后积极开荒及造林。可住五百众矣。腊月初七起禅七两期。曲江南华寺。广州六榕寺。长汀定光寺。宁化法轮寺。均请师传戒法。


7虚云和尚述年谱之六

    一○六、丁酉师一百一十八岁
    春。师应吴居士修路之请。自去冬兴工。由张公渡方面上山之路。宽六尺。长十八华里。峻岭逶迤。峭峰屴崱。两山相间。飞瀑中流。重架虹桥。乃能飞渡。其中有龙王桥。乘云桥。云荫桥。龟水站等处。于秋间工竣后。师于沿途大石上刻有“赵州关”“飞虹桥”各大字以存古迹。并镌纪事及偈语曰。
    兹因山阴吴宽性居士。发起修路浚湖。工程圆满。云感其诚。爰题偈语。以存古迹。偈曰。
    寻到云居山外山　宛如鹫岭在尘寰
    高山平地逍遥外　杰阁崇楼俯仰间
    去住随缘无罣碍　安贫乐道老僧闲
    欲向其中问端的　前三三与后三三
    四海名贤誉此间　天上云居山上山
    水月道场今古梦　佛魔境界乱离看
    千寻崖岸经过易　五浊娑婆解脱难
    潦倒残年百岁外　草鞋犹踏赵州关
    六月。当地政府农林机关。以云居寺僧开辟荒山荒地。甚有可观。乃推翻一九五三年癸巳批准设立僧伽农场成案。改设垦场。将寺有之山场田亩。茶果树木。尽划入地方垦场。另派数十人来寺接替耕植。寺内职事以僧伽农场立案有年。农作有效。呈请地方政府照旧由寺管理。七呈不报。及后竟将师所住之牛棚亦圈入之。令师刻日迁出。师无可奈何。乃将前后情形呈报北京。旋奉院令。著该地方机关即日交回师所住之牛棚。及各垦地。仍由寺僧耕植。地方机关虽不敢不遵从。然因此衔恨。谓师恃上级势力压抑下级机关。内外勾通。诪张为幻。而祸无了日矣。后此数月有如下事件。
    一、有人劝师献捐垦场开办费人民币二万元。（约港币五万元）
    二、响应政府召集全民炼钢献出烧成木炭六万余斤。及砍下山柴三十八万余斤。暨寺内铸钟铸瓦之铜铁材料数千斤。
    三、师年来多病。各方弟子所奉师之医药费果金等等。皆有数目。亦劝师献出为支援炼钢费人民币五万元（合港币十万余元）
    四、云居山下各乡村之稻田于早晚造收获时。要求云居寺派出僧人帮助收种。
    此外种种。不能尽述。不得已尽将本寺全部僧伽垦荒之农场奉献于地方新设垦场。听其领导。师之环境如此。心境可想也。同月本寺住持海灯。开讲法华经。并择青年比丘三十人。成立佛学研究院。以造就僧才。

    一○七、戊戌师一百一十九岁
    春时全国肃清右派之风甚厉。各寺院亦被波及。由所谓佛教团体开学习大会于汉口。指定各寺院住持。及重要职事。均须赴会。师以老病。辞不出席。而南华住持本焕。本寺知客传士。云门住持佛源。及见性印开诸师等多人均被列为右派。指定向师清算。及斗争。不屈。几酿祸。后由一班夙有成见之人。制造诬捏师十大罪状。如“贪污”“反动”“聚众”“思想错误”“滥传戒法”种种罪名。其中最无理者。如诬师与青年僧人同单。此等伤天害理之事。竟出于僧人口中。又因师自到云居后。北京政府每月送师贰百元为补助费。师屡却不受。未获允许。乃按月以之供众。而大会中竟牵扯到师前年于开示弟子戒贪语。引用明代罗殿撰诗“笼鸡有食汤锅近。野鹤无粮天地宽”之句。谓为讥诮诽谤。又谓师妄报年龄。师阅壁报后语弟子曰。“我生长及出家都在闽省。圆瑛法师及住持盛慧。现年已八十余。他幼年在鼓山出家。他都知道。我剃发受具及出外参方与回鼓山任住持年岁。是有人可证。”又加以“老顽固”“僧界右派首要”各罪名。其意盖欲向师“围剿”“斗争”“洗脑”“下放”至“劳动改造”而后已。尔时全国僧众。除膺特殊任务者外。均惴惴不安。南华云门云居山门外。亦遍贴大字壁报。诬师罪行。声势汹汹。师则若无其事。而四众均欲为师辩白。师不许。如此阅一月。两月。并无消息。汉口之集会亦散。而师左右得力之人及多年随从弟子。均被分散。指派向别处去矣。如是又阅一二月亦无消息。后接京信。知汉口开会期间。因师德望。不敢轻率。先叠成文告罪状。呈请主其事之最高级人物。批准执行。某阅毕一笑著令撤销。（详后己亥年中）师乃获转危为安。
    九月十五日张处长建民率公安干部数人。在师所住之牛棚掘地洞壁。进行搜查。未获一物。后将中央发给云居公函。及各种文件。云门申辩书。重要经籍及私人函件出入账目。均被载去。请求数次。亦不退还。

    九月十六日集众表堂。
    这一回我身体不好。世人说三天命有两天病。我则三天有六天病。何以呢。因为白天晚上都不好。无非业障所感。只得听其自然。有何言说。今天有两件事。不得不讲明与大家知道。免众误会。甚么事呢。这几天省统战部张处长和几位同志来山。处长说。才由北京回省。京中上峰。叫我来山。传达政府意见。叮嘱陪同老和尚一路进京开会。我以老病辞了。次晚处长来我房间谈话。他说因有信件向他那里报告各种事情。谓寺中派人到上海化缘。化了二百套小褂裤。一百二十套蓑衣。两架缝纫机。又说祝华平拿你的名义发了财等等。第三天晚间又来问。此次常住打吱喳的事。已报政府了。要我说明事情的经过。我说。那天的开会我不晓得。当时我听工人说堂里闹事。我即进堂说了几句。他们就散了。后来我查得这事的起因。是那天早上。僧值表堂。不准过二堂。午饭后他们就开会。要解决这些问题。心气不和平就吵起来。本来现在夏天。过早堂吃粥。快吃则汗多。慢吃又耽误结斋。所以吃不饱的可以随众结斋。回堂后。再到斋堂。看有余粥。可以再吃。但如在早板坐香开静后去吃。那就是过三堂。不是过二堂。这是一天吃四顿。就不对了。如果允许过三堂。则粥少不足吃。就要多煮米。若多煮则每月的米就不敷用。因此当家叫饭头少煮些粥。经僧值表堂之后。有些人谓职事专权。是封建。要改革。因是就闹出事来。这是不要紧的小事。至于说到化缘。因通州李不畏居士来信。谓居士林有龙藏全部欲送与本山。要我亲去。因此与性福商量。请证明书。派佛行去通州请藏经。写了两封信。到上海佛教青年会。请帮化运费。及买四十领蓑衣。一架缝纫机。代募斋粮。后因通州佛教会。不许将藏经运走。佛行就到上海青年会。请了碛砂频伽两部藏经。现今上海有信来。总共化得九百五十三元三角。除运经费。买蓑衣四十领。缝纫机一架。共去钱四百余元。下剩五百余。寄回作粮食。没有二百套衣服的事。从前出缘簿化缘。有过一回化缘铸铁瓦的事。青年会和简玉阶祝华平临时代出缘簿。因为五万元旧人民币才铸得一块铁瓦。此次共化了数千万元。而祝华平没有食钱。此事前几日善果知客对我说。谓性福和尚把直纯和尚寄来的给他看。信中说妙善和尚由云居到上海。对伊说。老和尚不会用人。把常住弄得稀烂。以前用祝华平。已经弄坏了。现在又用慈藏。步觉民后尘。近又派沙弥到上海。化了二百套小褂裤。每人分二套。他问分得公平否。本来这话成是非。不应向别人说。是犯戒的。无奈此事。他们早已有人报告与知。因此不得不明白说出。免他误会。处长等问了我之后。又问别人。又问李居士。调查我的书信来往和账目。调查的结果。数目清楚。并无贪污。他们又看到大家努力生产。各处辛辛苦苦。事事如法。使他们对听来的坏话。也疑信参半了。是非本不应辩的。每早上殿念的。《山门清净绝非虞。檀信归依增福慧。》能真实不虚。循规蹈矩的坐香。看经。礼拜。读诵的。就感动天地鬼神。山门自然清净。檀信自增福慧。何须辩好辩歹。但这些事不说。则大家不知。我来云居。是定业难逃。我原无住庙的心。很多现成的庙都不住。又来修庙子。岂不见鬼。前年我在庐山养病。听说云居山。政府拟划为林场。我不能坐视祖师道场。陵替消歇。所以来山看一看。那天很晚摸上山。只见性福直纯修定悟性四人。住在仅存的破厨房内。我们一来十二人。没有空地方睡。我看见毗卢佛。释迦佛。观世音菩萨铜像。埋在荒草堆中。我心中不忍。就想在此住茅篷。并使诸方禅和子有站脚地。回庐山后。要求中央政府和陈真如。都不准在此住。要我进京。我再请求。北京来电许我自由。得中南区统战部省县统战部各派一同志与祝华平等。在大雨淋漓中。送我来山。上海简玉阶居士。出了二千万元旧人民币给我作开办费。我交祝华平管理。农历八月十五日。我派智修师先来修好破牛栏。派果一师先来料理一切购置家具等等。我到山后。问本山过去情形。直纯就对我说。你要小心提防性福。云居山有下院两处。都成他私人所有。以前收数百担租归他一人。他又想把黄韶的田收为私有。我不准。你要和他搅清楚。否则是非多了。直纯虽如此说。我没有听他的。后来人渐多了。政府在场。当众请职。我不过问。大家举性福为和尚。果一为当家。二千万元祝华平管理。买谷子三百担。木料和缸瓦。把茅篷盖好了。简老居士又出一千万元来搅生产。交果一师管账。前后三千万元。房子砌不起来。幸而各处渐渐寄些钱来。才有开支。果一叫大众出坡。下雪天出坡。和直纯闹起来。直纯又和智修闹过。常常弄是非。这次直纯不明真相。认为我食了二百套衣服。又说我不会用人。觉民吃饱钱就还俗。觉民的钱的来源。是北京开和平法会。政府犒劳他百余万元。上海玉佛寺法会。亦得百万元。说归依当引礼。也有百余万元。杭州苏州两处法会。也有几文。到云居后。因母老要他奉养。不要心挂两头。就还俗去了。简玉阶又给他二百万元。他没有拿过常住的钱。去年正月。简玉阶给每人五万元和一条毛巾。由祝华平分送。性福直纯各送二十万元。何以妄疑小事。传到政府去不好听。我没拿常住名义化过缘。各处来钱是给我养病。不是公用的。我空手来。空手去。尽力为大家。管此闲事作甚么。和尚当家每每办到不能收尾时。又要我来管一管。我这老牛犁田。犁一天算一天。心中苦楚。说给大家知。我一场辛苦。别人不以为恩。反以为仇。缘结不到。反结了冤。这也无非前因所招。我说这些闲话。大家好好向道上办。不要被境界转为是。珍重珍重。
    数月以来。师饱经忧患。病状日深。往年病中礼佛不用人扶。今则需侍者为之助力。知幻缘将尽矣。但有一件大事未了急须处分者。一日。师召侍者某某等二人至。告之曰。“余今命汝二人。为我办一件重要事。应先告汝等前后情形。乃易办理。余于初出家后。自审根器。当从行门入。故习苦行。又性好禅宗。故习禅定。溯大乘东来。虽以达摩为初祖。而光大实在东山。倘远溯源流。实在广州光孝寺。该寺址为虞翻旧宅。名诃林园。及东晋隆安中罽宾国沙门昙摩耶舍尊者。乘番舶抵仙城。乞此地建梵刹。名曰王园寺。及求那跋陀携楞伽四卷止诃林。立戒坛于林中。谶曰。“后有肉身大士于此受戒。”至梁天监初。智药三藏携菩提一枝。植于坛侧。记曰。“百七十年有大智人于此出家。”及六祖大师受黄梅衣钵剃发菩提树下。遂应其谶。后至曹溪开一花五叶。禅宗至此始盛。而其初则以诃林戒坛为根本地。诃林即今粤城之光孝寺也。前清末年。该寺为学校占用一部分。地方机关占用一部分。公私团体又占一部分。所余者。仅大雄宝殿。及六祖发塔。兴殿前参天蔽日之菩提树而已。
    余禅人也。饮水思源。目睹禅宗第一祖庭。零落至此。欲重修之。顾力有所不及。会民国十九年庚午。余住持鼓山时。发愿重修光孝。先将私人所积果金约二万元埋藏之。适有老居士林某。（隐名）入山相访。余略谈所愿。林居士欢喜赞叹。谓重修光孝。非先筹足十万银圆为预备金。勿轻动议。我愿助师完成此愿。先捐五万圆。不问岁时也。余大喜过望。翌日。林老居士果以五万圆银号票来。余亦将所积存者。汇易金锭若干条。藏之鼓山中。满以为南来重兴祖师道场。必自光孝始矣。
    岂知道场兴替。自有时节因缘。非人力所能勉强者。迨民国二十三年甲戌四月。一夕三梦六祖催唤回去。而粤北将官李汉魂等亦派员来请重建南华。于是冬有粤北之行。中兴曹溪。费时十稔。因缘会合。又建云门。历时九载。始告完成。事变又起。计重建两寺所费银圆百余万。其中左支右绌。艰苦备尝。而不敢动用鼓山藏金者。诚以“易砖钱而作瓦钱”佛制之所不许也。
    云门竣工时。二次大战已停。胡毅生居士等议重兴光孝。我建议先收回占地。同时密回鼓山。将藏金运港转到云门。又购白银圆若干。埋之树下。备重建光孝。未及三年。时移势异。当云门事变时。余被殴几死。犹不肯将藏金说出。“以生死可置之度外。而因果不敢昧于毫厘。”至前年。传闻粤当道欲辟光孝作市场。适吴居士性栽二次入山。余嘱其与粤当局言保存光孝名迹。正为此耳。
    今余历尽艰辛。老病日笃。世缘将尽。初愿难偿。只有俟之将来。惟藏金为时势所不许。付托又无人敢担承。拟呈之当道。代为保管。表明初愿。及藏金来历。余前日已与县府石同志妥商。令汝二人同往发掘。运回本山。今给汝地图一纸。汝等与石同志带备公文。前往云门办理。
    去后数日。竟将金条一箱。瓦罐二口。运回云居。衡之得“黄金二十八斤”“白银三千圆。”由石同志与侍者等数人。缴交政府代存。以明我及林居士之本愿。重兴光孝。只有待诸将来。”

    【附录】十月十九日师于方便说法中向众开示

    古人说。莫向名场立。山中梦亦微。世上利锁名缰。层层缠缚。去了一层又一层。习气毛病。笼罩到转不得身。有觉照的人。不随他去。无觉照的都随他去了。故做人有种种为难处。古德每每说。比丘住山佛欢喜。住在闹市佛担忧。比丘应住阿兰若。大日经疏曰。阿兰若。名为意乐处。谓空寂行者所乐之处。或独一无侣。或二三人。于寺外造限量小房。或施主为造。或但居树下空地皆是。比丘常居阿兰若。不住于外。是十二头陀行之一。城厢闹市。骡马交加。名利二字。把人萦绊系缚。终日是非闹不清。所以古来祖师。居山者多。释迦世尊出家修道。于雪山苦行六年。在家在城市不是一样修行吗。何必定要到雪山去呢。因为雪是冷的。下雪在腊月间。万物收藏的时候。山河大地。成了银色世界。万种色彩多封闭了。这种境界。就是道人的境界。叫你二六时中。冰冷冷地万念俱灰。不为境转。这就叫雪山。不在世间叫出家。不打妄想叫落发。佛修行都要躲到雪山去。我们凡夫。何以反敢在闹市里过日。古德一住深山。就不染世缘。任你皇帝来请也不下山。昔日汾州无业禅师说。古德道人得志之后。茅茨石室。向折脚铛中煮饭吃。过三二十年。名利不干怀。财宝不为念。大忘人世。隐迹岩丛。君王命而不来。诸侯请而不赴。岂同我辈贪名爱利。汨没世途。如短贩人。他这些话说了也做到了。唐宪宗屡召师。皆辞疾不赴。暨穆宗即位。思一瞻礼。乃命两街僧录灵阜等赍诏迎请。至彼作礼曰。皇上此度恩旨不同常时。愿和尚且顺天心。不可言疾也。师微笑曰。贫道何德。累烦圣主。且请前行。吾从别道去矣。乃澡身剃发。至中夜。告弟子惠愔等曰。汝等见闻觉知之性。与太虚同寿。不生不灭。一切境界。本自空寂。无一法可得。迷者不了。即为境惑。一为境惑。流转不穷。汝等当知。心性本自有之。非因造作。犹如金刚。不可破坏。一切诸法。如影如响。无有实者。经云。“唯此一事实。余二即非真。常了一切空。无一物当情。”是诸佛用心处。汝等勤而行之。言讫跏趺而逝。荼毗日。祥云五色。异香四彻。所获舍利。璨若珠玉。由于他不向名场立。全心在道。所以来去自由。不被生死所转。一般人就不同了。以为陪皇帝行过就了不起。我平生很苦。一世背时。多难多障。多魔多病。几十年骗空门饭吃。南来北往。生惭愧心。因自己一生下。母亲就去世。我这不孝。怕遭雷打。所以发心为母作功德。拜舍利。拜五台。遇文殊灵感。虽是向外驰求。也有些好处。第二回再朝五台。遇庚子年义和团起义。我想到陕西。去不成。回北京又遇八国联军之役。皇帝逃难。亲人熟人一同走。太后娘娘也能一日走几十里路。徒步无轿。走到阜平县。才得甘藩岑春暖带三千兵来接驾。才乘轿出玉门关。走口外。进雁门关。我出入陪帝一路。若是清平无事。皇帝威势最大。每逢出宫。起身时先鸣炮九声。经过的街道。两旁店铺都要关门。留出一条肃静无人的御路。路心铺黄土。一切人不准看。这回逃难。急急忙忙。摆不起架子。没有轿子坐。跑也跑得。苦也能吃。见他也好见。话也好说。没有什么尊贵了。什么都放下了。到了陕西西安。岑春暖为陕西巡抚。李鸿章在北京与联军讲和。在西华门立德国公使纪念碑。要中国人八个人头祭坟。拿假人头抵数了事。李鸿章才请皇帝回北京。当时我在陕西。住卧龙寺。一天到晚。和宰官来来去去。落在名利场中。烦烦恼恼的。那有功夫可用。那时行住不安。怕说错话丢了头壳。你看在名利场中有什么好处。我怕烦累。所以入终南山去隐名。还躲不了。又走太白山。山高一百八十里。上山后还是有人。我不能住。又跑到云南。以为没事了。不久还出是非。天下抽提寺产。众推晋京告上状。又请藏经。是非更多了。皇帝因我一齐和他逃过难。给我嘉奖。我就走进名窠。到民国成立初期。因为我在满清时代的历史。就以我为敌。要办我。李根源派兵入鸡足山捉我。山上迦叶祖师显圣。大难过去了。以后在上海办佛教总会。又入京见孙中山。袁世凯。然后在贵州。云南。西藏。设佛教分会。颠三倒四。旧政府去。新政府来。就疑我是旧政府那一党那一派。现政府也疑我。因为曾在重庆和林森等往来。办过祈祷世界消灾和平法会。正值三十二年正月甲午初一子时立春。这是个好年份。吉祥如意。那年各国取消不平等条约。以后日本投降。中国胜利。李任潮在桂林当行营主任。我也走进了名场。又搅不清楚了。因此引起云门一场祸事。在湖北又出头。又晋京。离京后。政府又屡次要我再回京。骑坐虎背上。怎样死法还不知。现在又叫我晋京。省统战部来了人。我不去。叫我派代表。慈藏性福二人去了。与我何干。昨天又来了信。不去。心中有疙疸。想起古人说。莫向名场立。山中梦亦微。才悔以前出头无益。一般人总以为和贵人来往就了不得。而不知祸福相倚。如影随形。战战兢兢。劝你年轻人及早努力。道心坚固。不染世法。有好收场。世人做人真不易。昔日圭峰宗密禅师。是六下神会四世孙。与华严宗有缘。见清凉华严疏钞。十分崇奉。后入清凉之门。成华严宗第五祖。那时国家崇佛。封清凉为国师。圭峰亦被看重。因此常和士大夫来往。与李璞莫逆。后因李造反失败。逃到圭峰处避难。峰以故情难却。欲留之。大众不许。这人到凤翔就捕被杀。圭峰也被捉。对案说他们有来往。圭峰无所畏。说。不错。佛教冤亲平等。见一切人有难皆当相救。今既有罪。请依法处置好了。大丈夫无畏精神。有那样说那样。犯罪不避刑罚。政府认为难得。就放了他。后代佛教徒与圭峰有成见。不喜欢他。也有说他来去分明很好的。我们没有他这样的功夫。志向和胆量。我这生经受的灾难多了。八国联军拿枪吓过我。反正时李协统带兵到鸡足山捉我。七八百出家人都走光了。剩我不走。土匪杨天福吴学显拉我拷打。后唐继尧和龙云斗争。云栖寺僧人被捕。曾责我敌友不清。民国人责我与清朝皇帝大臣来往。我怎能分清谁是人谁是贼。任你怎样办都好。他们就赦了我。这次我不晋京。各方弟子来信。责我不识时务。不顾佛法。我想以前进京。因为事情闹得不能下台。我不得不进京。现今大体已定。信教自由。这件大领衣保存了。戒律丛林规矩仍然照旧。可以不必再去。我长年的老病。也就藏身散场了。诸位珍重。

    一○八、己亥师一百二十岁一九五九年
    春。国内外丛林及诸弟子以师今年百二十岁。恰与赵州同年。各团体纷纷拟定程序及典礼为师祝寿。师前后接到函电。即行制止。其复函大意。
    （上略）云死活未卜。辰期犹远。便承吴老居士厚意。拟制寿屏为祝。愧谢曷甚。窃念夙业所驱。波波一世。风烛已残。事犹未了。每思辄愧徒为虚名所误。百年尘劳。梦幻间耳。复何堪留恋。又生者乃死之端。智者直须警悟。一心进道。如救头燃。奚暇扮演世俗情态也。云心领谢。盛意谨辞。
    又云母难之日。自哀未遑。切不可为作寿章纪念。或其他庆贺举动。转增弥罪。徒有损毫无益也。
    三月师以浚明月湖尚未竣工。海会塔工程仅及一半。乃力疾督促。数月后乃竣事。
    先是两申春北美侨商詹励吾之夫人汪慎基归依师后。发心捐助建大殿经费。而全寺大小殿堂。均已落成。詹拟建一塔。供佛舍利。附建一留云禅院以祝师长住世间之意。师复函谓南华云门均建有海会塔。而云居尚未建筑。可否即以此功德建云居海会塔。因云居历代祖师均散葬各地。保存为难。不若以海会塔奉安之。且方便四众及当来者也。至留云禅院一事。意甚可感。而云平生未尝特建一椽一瓦。以图享用。敬却云云。
    詹复函除前捐常住万圆港币外。再损港币五万圆。以为建海会塔之用。师许之。因此在冬间即著手开地盘。动工建造。其结构悉仿南华。此外更多建数座经堂。以为僧人居住及六时礼诵之所。直至本年七月始完成。师于数十年来所建各大刹殿宇塔院之最后因缘也。并将詹居士所撰碑记勒石于塔下。文曰。
    虚云老和尚。重建云门事毕。癸巳春晋京。参与全国佛教协会成立。已而由匡庐入云居。初至时。榛莽荒秽。仅存陋屋三间。聊避风雨。未半载。四方衲子闻风而至者百余。师率众。始则开田博饭。继乃筑堂舍。建大殿。置藏经。虽严寒酷暑。作务不辍。未两载。道场巍然。予以夙植善因。虽羁万里外。犹得时承法雨。慈诲恳至。惭感曷已。因起念效童子聚沙故事。欲于云居建塔。藏佛舍利。愿获十方三世诸佛之护念。留师住世。常转法轮。因拟名此塔曰留云。寻蒙赐复曰。居士欲为云建佛舍利塔。此发心固已为十方三世诸佛之所护念。而云则惭惶不自胜。因自思维。云居千年来诸祖代谢。全山祖塔。散布四方。年久失修。大多倾圮。云昔在南华云门所见类是。因各建海会塔。将诸祖灵骨。集而藏之。并建堂宇。居僧念佛。适有感尊意。思复踵前例。区区之议。居士其有意乎。予读竟雀跃。欣顺师慈。遂以海会名塔。顷复获师书。知已竣工。喜兹华严楼阁。涌现当前。爰为偈曰。
    达摩东来　上乘独出
    喝倒梁武　目中无物
    第一义谛　光天化日
    烛照幽冥　同收灵骨
    佛历二千九百八十六年岁次己亥仲春私淑弟子詹励吾谨记
    是月美洲汪宽慎香港曾宽璧以师今年为百二十寿辰。各以资来。请造地藏菩萨一尊。用祝师寿。师令刻日兴工塑造。两月而成。分供于钟楼及海会塔中。此师最后之造像也。

    1、【附记】

    师重建祖师道场。大小寺院前后八十余刹。皆自为营造。然每一改建。以掘泥筑基为第一工程。且需时较长。人工亦倍。即如粤北南华寺。历岁十稔。始告完成。而初步工作。担泥筑壆。亦经三年。编者五住南华。细心察看。自入曹溪门过莲花池后。即为四天王殿。直至后山九龙泉。凡一百五十余丈。除大殿祖殿法堂经楼外。其余各种堂舍共一百五十余间。无论至何地方。长廊曲径。皆雨不湿衣。泥不污履。高下广狭。覆以回廊。不觉道路之长远也。其建筑时。师手持丈尺。指点工人。或高或下。均无预制图则。亦不用精密计算。而所需之材料适合。最奇者。大雄宝殿。高及十丈。飞檐承露。接驳七重。师亦指点出之。殿阁之庄严壮丽。媲美于杭州灵隐。大佛三尊。高六丈。五百罗汉。浮动壁间。此则灵隐天宁所不及也。至分布各处之院宇房舍。均坚朴耐久。又是一种看法。予每见师手持罗经。（即指南针之罗盘）于每佛像及诸菩萨座。细为测度。乃知师之多能也。
    一日尝问师。何以三分一工程，放之地下。师谓坏空。有一定之理之数。比如南华寺。今日建筑。超于前代。孰知十年后将如何。予掘地时。遍翻全寺。发见围墙石壆。有在三四丈深者。亦有掘至二丈余深发见有宋代断碑者。兴废无常。可想而知。故此历修各大刹。必先寻其故址。相阴阳。观流泉。择定方向而改正之。且用巨石筑壆。由一二丈筑起。使基础永固。他日殿堂房舍。纵有破毁。而基础仍存。所以我对于房舍为轻。而基础为重。余乃恍然知师谋虑之深远也。
    三月师病况日深。初犹勉强支持。料理各项事务。及未了工程。至是月患慢性消化不良。即停止饭面。及一切杂食。早午仅吃一小碗粥糜而已。省府奉北京命。屡遣医来。师却之。谓“世缘将尽也。”乃分函诸弟子迭次之捐助功德者。谓真如寺已建筑完成。此后不必再寄汇银物来。并嘱以努力修持。为法自重。
    四月师召摄影师来山拍摄全山风景。凡大殿佛像经楼法堂及晦山戒显和尚塔明月湖赵州关飞虹桥海会塔及云居茅篷与现自己所住之牛棚共三十八张。又自摄坐像一帧。洗出后亲自检视。择其佳者留之。又赠与有关捐助功德之亲友善信。

    2、【附录】云居山志重修流通序

    癸巳夏。予养痾庐山。有数禅人自云居至。称日寇中原时。以兹山险峻。易伏游兵。遂将真如寺全部焚毁。今只见毗卢遮那大铜佛。兀坐荒烟蔓草中。苟不重修。将湮灭矣。予闻之恻然。念云居自唐代元和年开山。为历代祖师。最胜道场。道容以后。道膺继之。其后斋禅师。融禅师。老夫舜。佛印了元。圆悟克勤。大慧宗杲。皆曾任该寺住持。而过化者。有赵州谂。云门偃。古塔主。洞山聪。圆通秀。真净文。居士中如白居易。皮日休。苏东坡。黄山谷。秦少游。吕居仁等。不计其数。今祖师道场。零落至此。亟待重修。秋七月与居士祝华平等。至真如寺。洵如僧言。只性福等四人住茅蓬中以事香火。居数月。四方衲子。闻风而至者。数逾千指。佥议重修事宜。虽有殿宇旧址之可寻。而乏山志记载之考据。因志板久毁。书册亦绝。后于苏州访得残本。漫漶殊甚。乃属岑学吕居士考订重辑之。略有增删。缘旧日志书。系清代康熙初年编纂。其中文移产业。代远年湮。久历变更。酌为删去。其余悉依旧本。以传其真。亟事流通。免再湮灭。予自癸巳至戊戌六年之间。所有重修殿宇。再塑金容。整肃清规。耕田博饭。种种事迹。附录于本志之末。以便后之修志者。有所采焉。
    佛历二千九百八十六年岁次己亥孟夏释虚云序。时年百二十
    师病日益重。一日住持和尚及三寮职事多人来视师病。师谓众曰。“我们有缘。相聚一处。承诸位发大心。数年之间。复兴云居道场。辛劳可感。但苦于世缘将尽。不能为祖师作扫除隶。有累诸位。倘我死后。全身要穿黄色衣袍。一日后入龛。在此牛棚之西山旁。掘窑化身。火化之后。将吾骨灰。辗成细末。以油糖面粉。做成丸果。放之河中。以供水族结缘。满吾所愿。感谢不尽”云云。诸人皆作安慰语。师说偈曰。
    虾恤蚁命不投水　吾慰水族身掷江
    冀诸受我供养者　同证菩提度众生

        又
    请各法侣　深思熟虑
    生死循业　如蚕自缚
    贪念不休　烦恼益苦
    欲除此患　布施为首
    净参三学　坚持四念
    一旦豁然　方知露电
    悟证真空　万法一体
    无生有生　是波是水

        又
    吁嗟我衰老　空具报恩心
    宿债无时了　智浅业识深
    愧无成一事　守拙在云居
    诵子吃饰句　深愧对世尊
    灵山会未散　护法仗群公
    是韦天再世　振毗耶真风
    自他一体视　咸仰金粟尊
    中流作砥柱　苍生赖片言
    末法众生苦　向道有几人
    我负虚名累　子应觉迷津
    佛国时欣慕　香光拟近趋
    谨留几句偈　聊以表区区
    八月师生辰日近。国内外诸山长老。及弟子等多人。入山庆祝。并探视师病。师亦觉精神稍为健旺。其弟子宽慧等数人自香港来。师与之谈话及处分各事。颇为重要。兹将宽慧朝山日记一则附录如下。

    3、朝云居山谒师日记一九五九年八月十七日（即农历己亥七月二十四日记中所载俱用农历）

    余此次偕宽航知立两师及方宽丽居士等一行四众。结伴回国朝云居山为师祝寿。于农历七月二十四日由港出发。下午三时许抵广州。下榻于华侨大厦。太平莲舍宽定师等到访。相约一同上山。
    二十五日早七时。附火车北上。至二十六日晨八时许抵南昌车站。因各人昨日未进晚餐。拟就车站觅食充饥。岂料遍寻车站都无一物可资裹腹。遂由我和方宽丽居士看守行李。而宽航知立两师则往汽车站买票。以额满。无法购得。结果费去八十余元。另包专车。九时开车。至下午一时许抵张公渡。余知此处原已设有招待所一间。专为方便朝礼云居者用膳休息之处。至此竟遍寻不获。询诸乡人。始悉于去年五月毁于火。正彷徨间。望见前面有二僧人。由宽航师上前询知系来自云居者。余等因饥腹雷鸣。又休息无所。乃向之请问。据谓有饭店可以进食。迨我们跑去饭店呼食时。店员问我们有米票否。四人一闻此语。面面相觑。我们既无米票。饭店即不允供给食物。于是再去请问僧人。其中一位名宽华师者。慈悲的说。“我们尚有余饭可以供给。”随即将饭菜送到。各人略为进食。聊以解饥。宽华师问我们准备几时上山。又说最好能于今天上去。因为今天有十个和尚落山挑石灰。如果我们今天上山。有挑灰的和尚可以先代我们担行李。若明天上山。要另请人。殊非易事云云。我们听到有如此巧遇。当然不肯放过。于是就请他们慈悲。先把我们的行李挑上山去。因我素有心脏衰弱及血压过高等病。惟有硬著头皮慢步走路。时因太阳威力过大。路热难行。仅行三四里山路。即觉四肢无力。难以支持。遂病倒途中。诸人将我扶起。为我抹汗擦油。扰攘有顷。卒蒙诸佛菩萨慈光加被。渐渐苏醒。当晚先到一间茅篷住夜。时天已入黑。忽见山上放出毫光。各人咸以为奇。晚饭后。承当家师慈悲。让床给我们睡。
    二十七日早餐后。动身继续上山。约十时许到真如寺。先到客堂见知客师。茶罢。再去参礼虚老和尚。老人一见我。就说“宽慧。我没叫你来。你来作什么。徒令我担心。”随问。“志莲现在住众多少。各人是否都很用功。常住的开支够不够。”老人的慈爱。真是无以复加。斯时航师相继入室。老人见到航师。即谓。“我写了十多封信要你来。何以迟至现在才到。我没叫宽慧来。她又为什么要来。本来我想在四月走的。因事未了。所以耽下来。后来又准备七月走的。仍因事未了。故不能走。”又说。“你们一路辛苦了。且去洗面休息一会。我叫人准备饭菜。吃过饭再谈。”知客师真客气。饭时满桌素菜。饭香菜好。名山圣地。自是不同。饭毕回寮。打点礼物分送性福大和尚。维深师。知客师等。留存一份供奉老和尚。下午。再谒老人。并泡一杯玉桂茶供奉老人。老人饮后。呕吐似乎少些。
    二十八日。宏清师说。宽度师来了。叫人去接他上山。及宽度师来到。见他完全是一个俗人模样。而动静威仪。仍是老修行本色。我心里起了一种难言说的感觉。
    二十九日早。知客师派人陪同宽航知立两师下山办理报户口手续。直至下午四时半。方始回来。并蒙政府派朱所长上山照顾我们。每日陪我们同进早午两餐。随伴左右。非常殷勤。我们心里。异常感激。今天为老人诞辰。所以远近各处四众弟子上山祝寿者。络绎于道。以知老人德行感人之深。晚间。各人拟谒老人。又恐其已睡。进去不便。乃由航师询知老人未睡。于是我和宽定宽航知立各师及方宽丽五人一同进去。见他眠在榻上。我先送果仪供养老人。老人说。“放在枕边吧。”及至方宽丽等送果仪时。老人很客气地说。“你们留著自用吧。不要送给我了。”航师代答。“她们自己有得用。请您老人家收下吧。”老人说。“好。放下吧。”随著又说。“你们早些回去休息。明天我不会客。你们明天可以进来。”
    三十日早殿后。各人欲进去拜见老人。结果不满所愿。中午。老人自己供斋。每人结缘两元。始看见老人寮房门口贴了一张纸。写著。“今天不会客。”我们方始明了今晨拒见的缘故。这天。老人的精神甚佳。
    八月初一日早。我等谒过老人后。以在山无事。即欲定期下山。由航师向老人请假。拟初四日下山。老人说。“好。随你们的便。欢喜几时来就来。欢喜几时去就去。”既已得到老人的允许。我们即准备初四动身。
    初二日天甫微明。宏清师来说。“老人叫宽航师先进去。你们亦随后同去。”航师一进门。老人就说。“你们初四不要走。我有事为你们说。”了得答应初四不走。下午。又叫航师进去。取出法汇稿件五册。
    初三日上午。又叫航师进去。老人看著宽航师说。“你能为师父做一点事吗。”航师答。“好。无论师父要我做什么。都应当去做。任何艰苦。在所不辞。”老人又说。“我想来想去。这回许多徒弟中。惟你最为可靠。”说罢。从身上取出一张纸。蝇头小字盈千。命宽航收好。随同法汇一齐带港。要妥交与岑居士。下午。宽航师先在老人寮房坐谈。老人著宏清师叫我和宽定知立三人进去。命宏清师从柜内。请出一尊玉佛。老人双手接过。举上头顶。然后交给宽定师。谓。“这尊玉佛。送给你供养。”并取出文华绉大红祖衣一件。亦交给宽定师。又从衣袋取出一块血珀。在眼盖上抹一抹。即说。“这块琥珀。送给你抹眼睛。”又取夏布大红祖衣一件给我。再从床上取出和平鸽徽章一枚。送给知立师做纪念。另取夏布大红祖衣一件。嘱知立师带港送给宏贤师留念。又取夏布大红祖衣一件。白犀牛一头。交给宽航师。说。“这衣和白象都送给你。”其实那是犀牛。而老人却说是白象。岂另有用意欤。随又取出图片四张。分给我们四人。此片系老人庶母王氏太夫人出家后法名妙净。入灭时的留偈。老人建筑海会塔。刻碑摄影留念。亦将照片分给我们。复取出七色九宝十八罗汉念珠一串。嘱宽航师带港。送给岑学吕居士。并谓“岑居士年来为云代劳笔墨。始终不懈。情殊足感。故将此珠送他作为纪念。”（此珠系某亲王所赠我者大内物也）以上各物分配完毕。跟著又为我们开示说。“明白时生也好。死也好。男也好。女也好。无有生死男女及一切诸相。不明白时则不然。须知世间法相。皆属幻化。如空中华。如水中月。无有真实。惟有一心念佛。为往生资粮。”
    初四日下午。又叫宽航进去。说。“我现在样样手续都已清楚。惟有一件事未能放下。你去杭州时。代我去龙华庵找宗和。他的父亲法名心文。最紧要叫心文来云居山一次。如果心文能来。则一切手续清楚。可以放下了。”航师答应到杭时。无论如何。都要找到此人。并请老人放心。
    初五日老人命宏清师来。叫我们进去。老人手执禅板。对我们说。“一个人做事的时候。就要认认真真做去。做好之后。就要像这块竹板一样。空无所有。说著举起竹板连问数声。你们看看这块竹板有没有东西。”我说。“请你老人家保重法体。久住世间。化度有情。”老人谓。“和你们讲了许多。你们还是说凡夫话。”于是再次举起禅板向我们说。“你们看看有没有东西。”随即又问我们几时下山。答以因户口仅报至初六日止。所以决定初六日下山。老人怅然。随叫侍者师拿茶叶出来。送给我们每人一份。斯时宽定师再请老和尚保重身体。久住在世。老人又说。“你们还是说的凡夫话。今天“诸佛选道场。十方同聚会。个个学无为。心空及第归。”各人回房休息。不久。我和航师又进去。老人向航师说。“难为宽慧数十年的供养心。从没退过半点。我的弟子多了。了有她一直发心到现在。真是难得。她现已年老。兼身体不好。你要继承她的志愿啊。”
    初六日早。进去向老人告假。老人合掌相送。并命侍者师送到山门口。又令宏清师代送。老人慈悲。无微不至。又承知客师派人一直送到山下。至周田派出所。领回介绍书。午饭后。乘车南行。四时到南昌北站。即转车继续我们已定的行程。时一九五九年九月九日。（即己亥年八月初七日也。）
    十月。师病势日危。命徒将甫竣工之海会塔内容。一一如法布置。先供佛像。中安经卷。次净僧房。派僧数人入住。早晚念佛。
    七日（即己亥年农历九月初六日。）接北京电报李济深逝世。师曰。“任潮你怎么先走。我也要去了。”侍者闻之愕然。
    十二日午师命撤退佛龛。供奉在别室中。侍者知师有异。急往报方丈及三寮职事。晚上齐集向师问安。请为法长住。师曰。“事到而今。还作俗态。请派人为我在大殿念佛。”众请师作最后开示。及遗嘱。师曰。“身后事数日前已向众说。不必赘言。今问我最后语。了有勤修戒定慧　息灭贪瞋痴”有顷复曰“正念正心　养出大无畏精神　度人度世”诸位辛苦。宜早休息。众告退。已中夜矣。
    云居山地势本高。时际深秋。寒风凄厉。万山木落。簌簌有声。古树参天。幢幢乱影。室内则一灯如豆。户外已滴露成珠。回顾牛棚内。只有一老人静卧其中。且去大殿颇远。第觉幽磬遥闻。经声断续。待送此老人去也。
    十三日即农历九月十二日晨侍者二人。进入室中。见师趺坐如常。惟双颊微红于往日。不敢惊动。退出户外守候。十二时。在窗外窥见师竟自起床。自取水饮。旋起立作礼佛状。侍者以师久病之身。恐其倾跌。即推门入。师乃就坐。徐告侍者曰。“我顷在睡梦中。见一牛踏断佛印桥石。又见碧溪水断流。”遂闭目不语。至十二时半。师唤侍者一齐进来。师举目遍视。有顷。曰。“你等侍我有年。辛劳可感。从前的事不必说了。我近十年来。含辛茹苦。日在危疑震撼中。受谤受屈。我都甘心。只想为国内保存佛祖道场。为寺院守祖德清规。为一般出家人保存此一领大衣。即此一领大衣。我是拚命争回的。你各人今日皆为我入室弟子。是知道经过的。你们此后如有把茅盖头。或应住四方。须坚持保守此一领大衣。但如何能够永久保守呢。只有一字。曰“戒。”说毕。合掌。道珍重。诸人含泪而退。至室外檐下守候。至一时四十五分。侍者二人入视。见师右胁作吉祥卧。示寂矣。急报住持及大众。齐集诵经送行。日夜轮流念佛。十八日封龛。十九日荼毗。香气四溢。举火后。白烟滚滚向上冲。开窑时。得五色舍利百余粒。小者无数。以白色为多。晶莹光洁。廿一日将骨灰奉安入云居山海会塔中。师世寿一百二十岁。僧腊一百零一岁。
    借曰玄奘游学印度。见金色人曰。戒日王去世后。印度佛法当灭。众生的心由如火烫。其非佛印桥断。碧溪甘露水断流。牛者愚痴之王。坏佛法者也。
    仁王经云。恶王以公权力。坏我佛法者也。
    就在此时大陆变色。佛教遭到的破坏。远超过三武灭法。

    虚云和尚年谱竟

    一○九、增　补
    1、答客问千佛衣

    客问。千佛衣合佛制否。云云。
    答曰。现在云居山藏经楼。毗卢佛身上披的绣佛袈裟。是上海众居士送我的。上面绣有千佛。世人多呼为千佛衣。这种做法。和这名称都不妥。大违因果。一般僧人穿上这样的千佛衣就海会。我向来反对。每逢传戒时都宣布千佛衣不合法。佛弟子对佛像。只能恭敬顶戴。怎能把佛像在自己身上颠三倒四。坐下来又把佛像压在屁股下。你说罪过不罪过。我在光绪三十二年时。得御赐紫衣。上面也没有佛像。只绣金龙。现存云南鸡足山。所谓千佛衣者。是安陀会。郁多罗僧。僧伽黎三衣。佛佛道同。千佛相传。都是一样。并不是衣上绣千佛。谓之千佛衣也。未制袈裟前。僧与外道分不开。阿难问佛。我们佛弟子如何分别。佛令制袈裟。照楞伽山的田形造。一块一块联缀成衣。如田相似。叫福田衣。又名善哉服。又名解脱服。又名离尘服。种种名义。都是表法。初发心的。不可不知。不要穿绣了佛像的衣。还有以讹传讹的。曹溪南华寺现存的六祖坠腰石。武则天圣旨钵及袈裟。这袈裟是假的。达磨之衣。到六祖便止而不传。坛经上载明。“方辩取衣分为三。一披塑像。一自留。一用裹 地中。誓曰。后得此衣。乃吾出世住持。于此重建殿宇。”可见今之袈裟。并非原物。则天送的衣钵。现在所存的。也非原物。现存袈裟也绣佛像。后人失考。一人传虚。十人传实。都误以为六祖的衣绣了千佛。我们也可以绣佛。这是错误的。

    2、论佛历问题答融熙法师书

    （上略）佛历问题。来书所列。具见致力之深。此事晚近益聚讼纷纭。各本所闻。又正如所言。印度古时王国众多。历法紊乱。不似我国甲子纪年。易于稽考。云则向凭法本内传。摩腾法师。对明帝曰。佛以周昭王廿四年甲寅之岁。四月八日生。魏书沙门昙谟最曰。佛以周昭廿四年四月八日生。穆王五十二年。二月十五日灭。法琳对刘德威所问。引据多列陈真妄。法琳别传。其论具详。佛祖统纪。列正义有六。异说有八。亦以琳之论为实。非仅元僧之佛祖通载。袭用其说也。至云此说因驳“老子化胡经”而起。则不知所谓。佛教始入中国。佛之生灭年月。人所急于求知。明帝之问摩腾。尊者之对。岂能视为诳惑无稽之辞。“化胡经”始于晋之王符伪造。谓因此而起。将毋自贻伊戚。玄奘虽传有数说。但云自佛涅槃。诸部异议皆参差。回国后。适法琳之论未久。玄奘并未纠其论。道宣之释迦方志券下。则仍首引周书异记。佛之生灭年月。云老朽。闻近年论佛历虽多。但仍秉中国历来传统之说。诚以至今数千年。流传已熟。且历代大德法师。虽知有多说。亦均未轻改变。若执“定而不考”之论。何如仍旧。以俟当来。忆民二年。章太炎孙少侯居士等。在北京法源寺。召开无遮大会。外国人多有参加其议决。亦以周昭甲寅四月八日为定。太炎湛深学理。不轻决议者。其后新说叠出。仍无间于循古。现南方佛灭年代之说。既盛南传。而小乘佛教。其说自异。当年玄奘所传。已云诸部异议。不可为决。中国大小乘并传。而多口喧呶。至谓大乘非佛说。大乘经为伪造者。又如之何。今既如此。所谓同在梦中说梦。随喜者随喜可耳。云老将死。尚拘拘于中国传统之说。实望将来更有确切考证也。幸仁者慧察不尽。
    佛历二千九百八十三年岁丙申夏月廿八日

    ３、覆萧龙友居士

    春读云笺道话。快慰难量。荒山冬日较秋稍冷却远可爱。住僧近百。芋少柴多。海众犹慕禅悦为食。暖坐一堂。忍苦相随。昼则垦地烧砖。皆冀聚沙为佛塔耳。尊寓气候。隆冬似中秋。小雪照明月。诚“人花俱老不知老”之境。盖以净念相续。外息诸缘。乃感清泰现前。娑婆即极乐已。夺冬为秋。纵之为春。天气可专也。圭峰大师云。“元、享、利、贞、乾之德也。始于一气。常、乐、我、净。佛之德也。本乎一心。专一气而致柔。修一心而成道。”能专一气则柔顺。四季何定。不执冬必寒。夏必暑。亨之谓也。冬能暑。夏能寒。利之谓也。又冬还寒。夏还暑。则贞矣。至于元。则非冬、非夏、非寒、非暑、非玄、非白、非花、非人、非知、非不知、非老、非不老。唯万物皆备于我者。乃能见之。见之则任他冬、夏、寒、暑。玄、白、花、人。知与不知。老与不老皆可。此境唯证乃知。知之则常、乐、我、净。可进而几矣。求识之道无他。亦外息诸缘。净念相续。顺应天时。寒而暴之而已矣。昔日陆大夫见南泉。问曰。肇法师也甚奇特。解道“天地与我同根。万物与我一体。”南泉指庭牡丹花。曰。“时人见此一株花。如梦相似。”大夫罔测来示万年菊一偈。嘱为改定。居士致柔之意乎。山野念一气之专。以直养而无害。任其塞于天地之间。使有缘人见之。誉之为花雨缤纷。字字珠玉也可。毁之谓一文不值也可。山野何敢为更一字。谨次原韵奉和一绝。
    开士行吟秋后菊　名花回顾梦中人
    是谁人淡能如菊　一暴寒冬又见春
    山野不文　见笑见笑

    4、附录重建云居山真如寺事略
    佛历二九六五年己卯即民国二十八年。日人侵华。兹山殿宇。焚烧殆尽。仅存铜毗卢佛。释迦佛。观音菩萨。监斋像各一尊。住持性福等四人。结蓬而居。零落至此。
    癸巳秋七月。云知云居法窟久毁。请准当轴。派同志等数人。伴送来山。黯然伤之。乃藏身一破牛栏中。旋衲子闻讯踵至者百数十人。食宿两难。幸上海简玉阶居士施资。勉以过冬。且奠定修造开田之初基。
    甲午春正月。住僧至百余众。国内外道友闻讯。相将助资。爰掘土平地。将后山挑低七尺。以土填补。西边低凹坑旧寺。坐戌向辰。今改坐辛向乙。筑基抛砖竖竿。首建法堂两层。盖铁瓦。上作藏经楼。置碛砂频伽等藏经。中供毗卢佛。两边为众宿舍。楼下中筑法台。戒坛。通用。供释迦佛。挂沩宗钟板。于中上殿坐香布萨安居。铸造大铜铁锅五口。大铜钟报钟二个。各种法器什物。冬十一月所栖牛栏被焚。新建茅蓬。楼上下廿余间。牛栏。厕所。窑厂。次第落成。自烧砖瓦。储置木料。
    十二月起禅七一期。
    乙未春正月。开垦水田百四十余亩。旱地三十余亩。秋九月。香积除厨五观堂落成。
    冬十月。为山上沙弥传戒。不期来者数百人。期满。起禅七一期。
    丙申春正月。兴建大殿。天王殿。韦驮殿。虚怀楼。云海楼。报恩堂。西归堂。夏末落成。
    秋七月。性福退居。新住持海灯接座。开讲楞严经。冬十二月。起禅七两期。
    丁酉春正月。兴建客堂。功德堂。钟鼓楼。韦驮殿。祖师殿。禅堂。如意寮。上客堂。伽蓝殿。库房。方丈。祖堂。杂务工寮。柴房。吴宽性居士发起修筑山路。开浚明月湖。架飞虹桥。新塑释迦佛。药师佛。弥陀佛。迦叶阿难尊者。文殊普贤弥勒地藏菩萨。海岛五十三参。观音菩萨。十八罗汉。四天王。伽蓝。祖师。大小圣像百余尊。冬十一月完成。其间开河建桥。整治道路。修理古迹。种茶栽植。滇松。核桃。川楠木。各类果树。树。花木悉备。夏六月住持海灯开讲法华经。并为青年比丘二三十人。成立佛学研究苑。造就僧才。冬十二月。起禅七三期。住僧至二百众戊戌詹励吾居士发起。兴建海会塔。规模悉仿南华山志载：大殿佛座下地宫碑铭。今已招得。毗卢大殿佛座故址。得古物碑文二处。均系洪断和尚手藏物。如志中所载。仍以原物复藏二处佛座下。除原物外。毗卢座下。另加入铜弥勒佛一尊。玉章一个。大殿座下。加铜佛一尊。菩萨三尊。玉章一个。琥珀等物各一件。碗杯羹匙各一件。以资纪念。
    数年以来。修建经费。悉赖国内外道友助成。至于斋粮。初赖外助。迨乙未秋。所收稻谷及洋芋。红薯。勉可自给。稍有不足。仍拟继续开田垦地。种茶植树。生活庶以无虞。
    又自上海请来樟香雕像。丈六。八尺。五尺。二尺。西方三圣像共四堂。八尺阿弥陀佛像一尊。六尺弥勒佛。观音连善才龙女地藏圣僧。韦驮。关圣像各一尊。白玉二尺释迦佛一尊。吴宽性送来一尺六寸古铜观音一尊。
    右录自癸已至戊戌六年间。重建事略。殿宇工程。大部完竣。诸余房屋。尚待工成。媲之唐宋建造。则华朴悬殊。较之明清重修。似益周备。此皆赖佛天垂荫。檀护弘施。以及四众辛劬之力。云何与焉。兹以重刊旧志。先附录于此。虚云识

    5、云居山志重刊缘起

    江西云居山。为历代古锥。雷震霆轰。五宗俊杰。龙腾凤翥之地。自唐宪宗元和初年。道容禅师开山。僖宗中和三年。道膺禅师入山演法后。直至明代。以祖师禅载传灯录者。四十有八人。盖开山祖道容。及道膺。道简舜。老夫。佛印。圜悟。妙喜。高庵。清凉。诸师。皆以旷世龙象。蹴踏此山。而赵州参膺祖。八十犹行脚。固此山佳话也。诸祖法典。流传亦广。尤以妙喜与竹庵所作颂古编。禅林宝训。及晦山之禅门锻炼说为最。斯山盛时。炽然建立。海印森罗。庵院累百余所。虽历宋元明清。屡嬗兴废。而诸祖嘉言懿德。洋溢回流。清康熙初。燕雷和尚。编纂山志。取名山形胜。先哲风规。据实诠次。汇成大帙。共二十卷。燕公寂后。沧桑代谢。烟草丘墟者二百八十余年。云居道脉。绝续何如。无由搜采。唯佛法不怕烂却。先哲萼跗相衔。神祇呵护。灵应不绝。如元和初司马头陀至山。愿与道容禅师阐扬佛教。感五神舍地。建寺示梦。现相至再至三。膺祖开堂。常有五龙现老人相。前来听法。道简禅师继膺祖席。主事不惬。罔循规式。师察情潜去。而树神号泣大众迎归。及闻空中连声曰和尚来也。诸缘和尚。将至云居。神钟不击自鸣者三日。建殿抡材。风拔神木。欲伐古树。灵鹊移巢。如斯冥感。详见志中。虚云鄙陋。愧媲前贤。癸已七月初五日到山。住僧咸曰。师之将至。空山不见人。但闻人语响者三日矣。膺祖时植银杏。现存十三株。前年罗汉垣石上目茁一株。银杏每岁花开甚少。今春则花落满园。去夏圃内黄瓜。一蒂四实。今夏亦然。萱草寻常一花六瓣。今夏花敷四层。共二十四瓣。观者咸啧啧称奇。揆斯瑞应。足见云居之或成或坏。原属世谛。其法门无尽固。灯灯相续也。虽然那伽常定。大道恒如。而弘演在人。膺祖在日。住众千五百人。至紫柏尊者游山。便有“最怜清净金仙地。返作豪门放牧场”之叹。晦山复兴。犹住衲子五百。燕雷之后。法幢废坠。狮弦毒鼓。寂寂无闻。民国元年。本来和尚住持斯山。毗尼未净。寺产崩分。四年。净尘和尚莅山。革秽涤垢。久参首座。寿慈西堂。照高都监。共襄法席。新建禅堂。客堂。斋堂。住众百余。十一年退院。昌桂继之。添置新田十五亩。十四年退院。净尘再来。十八年再退。此后便非丛林规模。住众寥寥。二三十人。院事由了尘。堆云。性福。妙界。相继管理。廿八年三月十九日。全寺被日寇夷烧。只存渗金千佛宝莲。卢舍那大佛像。和监斋菩萨像各一躯。性福等垒复大寮三间。住十三人。后更零落。减至四人。大好云居。一败涂地。
    虚云潦潦倒倒。波波挈挈。蹉跎两甲子。弘演一无成。惟对诸祖道场。志存匡护。前后修举废坠者。大小数十寺。癸巳养痾匡庐。因审云居法窟。湮没多年。念前哲诸师。无人继起。名山多胜。有讯归公。遂贸思兴复。请准当轴于五老峰下。修葺牛栏。苟安马枥。初未计及如何施设也。未半载。而诸方衲子。瓶钵遥临。势难独善。及抛砖竖竿。重建梵刹。苦诣经年。建就法堂一幢。上盖新铸铁瓦。置就碛砂频伽二藏经。住僧千指。早晚殿堂。冬夏禅七。黑白月布萨。平时蒲团禅板。香坐三枝。今春雨笠烟蓑。荒开百亩。预计岁不歉收。则足半年斋粮。年来僧多粥少。妇巧难炊。全靠政府售粮。住众除自力耕作外。还从事土木工程。自己烧砖。自己筑墙。建就去冬被焚之茅蓬。添筑牛栏厕所。现正筹建大寮斋堂大殿禅堂钟鼓楼等。又铸大铜钟。报钟各一。千僧锅四口。原大殿地基坐戌向辰。今改坐辛向乙。正对钵盂峰。而后山亦有主。原地基过高不平。宾主不称。今填平之。使藏经楼不高过大殿。其余工作。方兴未艾。虚云衰迈。已无能为。深望有大愿力者。继起发心。赤手扶起破沙盆恢复丛林旧观。则云居圣境。万古常新矣。
    山志载有大殿佛座下地宫碑铭。去夏今春。发掘毗卢殿大雄宝殿故址。得古物碑文。如志中所载。已呈报当局。毗卢殿物仍藏毗卢佛座下。余物俟重建大殿时复藏原处。
    蜀僧性福。自民国十年到此。一住三十余年。言当日仅存山志一部。为人持去。遂托其师弟上海龙华寺性空和尚。到苏州寻回。已微有损蚀。虚云念彰先达之美后昆之责也。用述缘起。重刊斯志。以广流通。盖不随世谛盛衰而销其渊默之声也。　　　　　　　　　　　　　　　　　乙未岁六月十五日

    6、云居山志重修流通序

    癸巳夏。予养痾庐山。有数禅人自云居至。称日寇中原时。以兹山险峻。易伏游兵。遂将真如寺全部焚毁。今祗见毗卢遮那大铜佛。兀坐荒烟蔓草中。苟不重修。将湮灭矣。予闻之恻然。念云居自唐代元和年开山。为历代祖师。最胜道场。道容以后。道膺继之。其后齐禅师。融禅师。老夫舜。佛印了元。圆悟克勤。大慧宗杲。皆曾任该寺住持。而过化者。有赵州谂。云门偃。古塔主。洞山聪。圆通秀。真净文。居士中如白居易。皮日休。苏东坡。黄山谷。秦少游。吕居仁等。不计其数。今祖师道场。零落至此。亟待重修。秋七月与居士祝华平等。至真如寺。洵如僧言。祇性福等四人住茅蓬中以事香火。居数月。四方衲子。闻风而至者。数逾千指。佥议重修事宜。虽有殿宇旧址之可寻。而乏山志记载之考据。因志板久毁。书册亦绝。后于苏州访得残本。漫漶殊甚。乃属岑学吕居士考订重辑之。略有增删。缘旧日志书。系清代康熙初年编纂。其中文移产业。代远年湮。久历变更。酌为删去。其余悉依旧本。以传其真。亟事流通。免再湮灭。予自癸已至戊戌六年之间。所有重修殿宇。再塑金容。整肃清规。耕田博饭。种种事迹。附录于本志之末。以便后之修志者。有所采焉。
    佛历二千九百八十六年岁次己亥孟夏释虚云序时年一百二十

    7、补　志

    民国四十年云门事变　虚公老人遭匪干木棒、铁棍三日惨酷毒打，翌年冬在沪主持法会，嗣赴云居启建真如寺。此数年间，年谱中仅记　虚公迭以老病，拒赴北京之邀请。对实际健康情形，未见提及。六十八年六月一八零期慧炬杂志载有香港吴居士，民国四十五年赴云居朝礼，返港后致函加拿大詹励吾老居士言：　虚公（时年一百一十七岁）耳聪目明，齿牙无脱落，且事无钜细，必自躬亲。诚属希有瑞相。经商得慧炬杂志编者同意，特摘录如次：
    励吾兄道鉴：久疏音问，时切驰念，去年得读大札以人事栗栗，未遑作答，稽延至今，始握管奉复，死罪！死罪！
    大作佛学浅义，善譬巧喻，深入浅出，拜读之余，钦迟无地，乃呈　谈老和尚一看亦欢喜赞叹！嘱代致拳拳之意。
    去年十二月专程到云居。谒见　虚公求列门墙，蒙许皈依，行礼如仪。
    老人和光同尘，即之煦煦然，如沐春风之中，而步履健捷，行动自如，耳不聋，目不眊，看小字不戴眼镜（素来如此，非返老还童），口内无假牙，嚼硬物同中年人，思虑能集中，接物应事钜细无遗，诚佛门龙象，稀世人瑞。对于兄近作坛经序文，老人亦称许不置。旋于回港后，岑老居士见告：兄将重印　虚公年谱，诚功德无量。以　兄福慧双修，又如此发心，将来成就实不可限量。以视弟根器既浅，又不知努力，今日老大徒伤，惟有学做斋公斋婆而已。匆率布臆，即询
潭安　并祝
    慧业日进
    弟吴宽性拜顿一月十七日一九五七

    8、编后赘言

    一、本集以速于流通。故匆遽付印。尚阙“行实。”“碑志。”“塔铭”诸篇。伏乞诸山耆宿。海内名公。发般若文字之光。续景德传灯之录。使一代禅宗。千秋不朽。同感拜嘉。
    二、道光二十年。虚云和尚之父玉堂公。就任泉州府幕府。母颜氏。诞生师于泉州府署。宣统二年。陈荣昌撰妙净尼留偈记。误幕府为知府。展转传讹。兹订正之。
    三、师于云门事变前。向不说自己年龄家世。因此年岁愈高。愈启人疑。考师于咸丰八年戊午十九岁出家。礼常开老人为披剃。二十岁。依妙莲和尚受具戒。其私逃出家时。并携从弟富国同行。是有人有地有时有职位可查考也。假令虚报长大十年。则师出家之年为九岁。岂有九岁童子。已娶两房妻室。岂有九岁童子。能携同六七岁之幼弟由泉州逃至福州。即使可能。而涌泉常住。岂肯收容此无来历之二童子。此其一。又假令虚报长大廿年。则此时师尚未出世。常开老人为谁剃度。此其二。后来师重回鼓山住持。亦有时有地有人。倘非有戒师可查。其大加改革时。反对者竟至放火烧回龙阁。能不令起而攻击。此其三。又假令其虚报在三数年之间。而师之自己说出真实年龄时。已有一百十二岁矣。又何必虚报数岁。凡此事实。皆足证明师之世寿一百二十岁。僧腊百有一岁。
    四、年谱所载灵异之事颇多。如猛虎归依。黑龙受戒。白狐驯豢。枯柏重生。夜雨移堤。绯桃应瑞等等。读者每生疑惑。然试取读历代神僧传。二百余人中。其神通广大。实有千百倍于虚师者。信古传今。莫敢非议。诚以此等事。属于不可思议境界。现在科学尚待发明。遑论考据。
    试举一近事证之。年谱载。民国八年己未春。师应滇督唐继尧请。在昆明忠烈祠启建水陆道场四十九日。法会圆满送圣时。空中出现幢幡宝盖。荡漾五色彩云中。全城目睹。万家罗拜云。读者对此。恐或不能无疑。顾近代孙中山先生。举世所崇拜者也。少时习医于香港。夫人皆知。信仰基督教。亦夫人皆知。于民国五年八月十五日。因视察象山军港。顺道游普陀山。与胡汉民邓曼硕等同行。当登佛顶山赴慧济寺途中。忽现奇观。见寺前矗立一大牌楼。宝幢舞风。奇僧数十。转行转近。益觉瞭然。见其中一圆轮。盘旋极速。莫测何力。此佛境界也。中山先生不因信仰宗教之异致而隐匿之。又恐传闻之未尽信也。为文记之。复亲笔署名。（唐人刻石。有此体裁。）又欲传于久远也。勒兹贞玟。嵌寺壁间。以垂后世。是亦信而有徵矣。余曾问胡毅生居士。谓实有是事。后访得简又文居士藏有此碑榻本。乃借影之。兹录中山先生所撰碑文。及附摄影榻本如左。

    游普陀志奇
    余因观察象山舟山军港。顺道趣游普陀山。同行者胡君汉民。邓君曼硕。周君佩箴。朱君卓文。及浙江民政厅秘书陈君去病。所乘之建康舰舰长。则任君光宇也。抵普陀山。骄阳已斜。相牵登岸。逢北京法源寺沙门道阶。行至普济寺小住。由寺主了余唤笋舆。将出一眺。灵岩怪石。疏林平沙。若络绎逆于道者。纡回升降者久之。已登临佛顶山天灯台。凭高放览。独迟迟徘徊。已而赴慧济寺。才一遥瞩。而奇观现矣。则见寺前矗立一伟大牌楼。鲜花组锦。宝幡舞风。而奇僧数十。窥厥状。似乎来迎客者。殊讶其仪观之盛。备举之捷。转行转近。益瞭然。见中为一圆轮。盘旋极速。莫识其何质。运以何力。方感想间。忽杳然无迹。则已过其处矣。既入慧济寺。询之同游者。皆无所睹。遂诧为奇不已。余脑藏中素无神异。竟不知是何灵境。然当环眺乎佛顶台时。府仰间大有宇宙在手之概。而空碧涛白。螺烟数点。觉生平所经。无似此清胜者。耳吻潮音。心涵海印。身境澄然如影。亦既形化而意消。乌乎。此神明所以内通已。下佛顶山。经法雨寺。钟鼓镗鞳声中。急向梵音洞而驰。暮色沉沉。乃归至普济寺晚餐。了余道阶。精宣佛理。与之谈。令人悠然意远矣。民国五年八月十五日。孙文（亲署）志。此文余当时因未到山。不获睹。以问中山先生。先生所述亦同。今逸经社出榻本见示。余疑出陈君佩忍手笔。经先生鉴定而刊石者。廿五年十月十五日。冯自由附志。
    五、世之至人。其生也有自来。其逝也有所为。吾师出家百年。从理悟言。其潜修密行。证何果位。非凡夫所能知。从事迹言。其少年苦行中岁参方。已令人敬仰。及出而度世。志在兴复祖师道场。使宗风不坠。迹其平生。建造大小百十寺院。皆为历代祖师已毁将毁之道场。其最著者。如云南华亭。云栖。广东南华。云门。福建鼓山。江西云居数寺。均需用银圆百数十万。此皆近百年来国内未有之宏大建筑也。师建业虽多。然终身未尝有一椽一瓦为私人所有之别业。数十年来。携一杖上山。一杖下山。此人所共见者。及其最后中兴云居。初来住牛棚。被逐在牛棚。示寂亦在牛棚。曾历十五坐道场。未尝一日居方丈室也。至其延续五宗。除临济。曹洞。两派尚有传人外。沩仰。云门。法眼。三宗。灭绝已久。师考其宗派。访其遗迹。每宗为度弟子数十人。分承法统。以续传灯。
    六、光绪二十六年庚子春。师到北京。住龙泉寺。肃亲王（善耆）之太福晋。慕师德行。执弟子礼。由是近支王公。多有来往。师益戒慎。至七月。联军陷北京。师与王公大臣。随两宫西幸。至陕西西安。巡抚岑春暖。请师建祝圣护国消灾法会于卧龙寺。法事毕。师潜遁至终南山结茅。为避俗扰。更名“虚云。”号“幻游。”及后至光绪三十二年丙午。师为维护全国寺产事。与寄禅同入京。并为鸡足山迎祥寺请藏经。两宫知虚云即从前之德清也。欲召见便殿。师辞之。于是奉旨敕封师为“佛慈洪法大师”之号。御赐“紫衣。”“钵具。”“赐杖。”“如意。”钦赐“玉印。”奉旨“回山传戒。”钦赐“龙藏銮驾全副。”在他人处之。则蟠龙御宝匾额。金字高脚牌衔。遍列大雄宝殿之前矣。而师无有也。仅将“紫衣”“玉印”“诰轴”等等。存于藏经阁中。以为镇山之宝。及后建筑各大寺院。都无一字炫耀。师之视富贵如浮“云。”视世间如梦“幻”者。
    七、师历十五坐道场。中兴六大名刹。重建大小寺院庵堂八十余处。付法得戒及四众归依弟子逾五百万人。此亦近代僧史所稀有者。
八、师示寂后。噩电传遍。凡国内外佛教团体大小寺院千百万众。以及世界各地欧美人士曾归依师为弟子者。无不先后集会追思。诵经礼忏。荐师上生。所有追思事略。及诗文等类。另编别集。

    诸书编辑。前后十稔。事类綦繁。全赖同缘协助。或搜罗文献。或借赠图书。或参考岁时。或更正人事。或躬亲采访。或佽助编资。甚或以三藏全函。连车并载。或以片言只字。万里传书。普与法乳之劳。用广传灯之录。龙华会上。功不唐捐。
    前后十年间。自编云门山志。初版再版法汇年谱。重印云居山志。及此次全集之校订凡躬与笔砚之劳者。如释悟慈。宽慕。宽永。宽筠。诸师。居士如惭愧。李缵铮。岑衍璟。黄纪青。丁槃如诸君。均多所致力。而全书之综贯。尤深得惭愧居士之助。合并附志。　　　　　　　　　编者识


01序

    虚云和尚法汇
    鼓山门下弟子顺德岑学吕宽贤编辑

    序

    虚云大师。以百载光阴。尽瘁传化。其事震烁中外今古。倓虚久仰　道风。幸获亲近。追惟芳躅。揽兹世变。又何能已于怀。大师。其入佛境界。行菩萨行者耶。圣法毗奈耶一法不取。法法成佛。若非亲符此境。其何能繁兴万行。虽被大功德铠。而成无所成。虽成无所成。而无成之化。化化无极。薄海同伦。谁能外此恩德。师先代兴圣国师。世传有圣箭令誉。今师躬临大难。而不循他家通霄之路。亦不感于失殿离宫。可不谓之为道精纯。而臻化境也哉。岂特五家纲宗。藉以振起。而整个佛法。胥赖撑扶于不堕。吁。诚伟矣。按师生平所著诸经义疏。悉遭世变散失。兹书仅集法语。书问。散文。诗集。宗源。祖赞各篇。暨师之一生化迹。以及各家赞颂。追思。纪念等文。整体钜观。纲宗灿列。读法语启示诸篇。俾知夫宗门虽玄。而侧击旁敲。疏导启发。尚非无津涯可入。其有功世道。讵可限量。盖师之吐属。一一发自胸襟。盖天彻地。观其斥宗教之互诤。而尊护群经。严宗门之家风。而慎于记□。佛祖言教。收来如珠走团圆。公案精微。披剥如犀分俐落。又以法运不振而魔强。戒行不严而法弱。历主名山。戒法为重。此又观其同戒录诸作。可概见矣。方今法运垂秋。人心陷溺。而世变亦日亟。兹书一出。倘能唤起大众。自审本分。各顾脚跟。则教乘宗乘。同是滋茂发皇。各当时机。共相举发。行见慧日出而灼火消。大法明而世运转。不然。则举世属望自由自在平等安乐境界。舍共明斯道。其又孰与归哉。

    辛丑孟春　湛山倓虚敬叙于香港中华佛教图书馆

    原　序

    青龙在壬辰之岁。云门劫后。山陬法物。荡然无存。吾师虚云和尚。伤法道之陵夷。虑慧命之断绝。使其徒向曩日驻锡之东南诸巨刹。网罗散帙。而平生殚力所著之“楞严经玄要。”“法华经略疏。”“遗教经注释。”“圆觉经玄义。”“心经解。”竟不可得。仅缮写法语诗文少分回。师叹曰。定业也。吾今不复隐秘矣。徇证圆等恳求。乃集诸弟子口述一百余年所忆及之事迹。录为年谱。并将搜录所得之法语诗文序跋等。命学吕编辑。爰集同人。分任仇勘。考订。附注。撰次为十卷。另年谱上下二卷。笔始于春初。简撤于冬暮。名曰虚云和尚法汇初编。书成。乃为之序曰。学吕以博地凡夫。瞻仰十地菩萨。但觉其不可思议。非游夏所能赞一词也。何敢序。以师命故。又何敢违。每于冥心编辑之际。味吾师不可思议之思。随见随拈。因月有指。枝中觅本。委上求原。聊此引伸。就正有道。夫诸佛以大事因缘。出现于世。诸祖以续佛慧命。乘愿再来。岂惟自了。有大悲大愿存焉。悲大故忧之也深。愿大故任之也重。吾师于五十六岁以前是自度。五十六岁以后是度人。窃窥其行履。志大气刚。心坚行苦。故能度生众而收效弘。历尽折磨。九死而不死。坐阅世变。有生而无生。至其手建大小梵刹数十。归依门下弟子中外百数十万人。此举世所供知者也。而独于吾师之重振纲宗。续佛慧命。有为世所不尽知者。溯自达摩西来。至六祖而一花五叶。临济开玄要之宗。洞山立君臣之义。沩仰发体用之论。云门示三关之捷。法眼呈六相之分。拈花妙义。大布东方。及后则曹洞专主少林。沩仰则圆相渐隐。云门于韩大伯后。难见其人。法眼盛于永明。而入高丽。独临济尚存香火耳。元明以降。禅门宗匠。自中。峰楚石。以递紫柏。憨山。天童。玉琳。屈指可数。狮炫其绝响矣。百余年后。吾师出世。于鼓山传法曹洞。兼嗣宗临济。中兴云门。扶持法眼。延续沩仰。兴灭继绝。慧日同光。以一身而参与五宗法脉。舍西竺龙树外其谁耶。学吕特为拈出。以告后之研求宗乘者。谅为吾师之所许夫。序书于癸巳元旦。师年一百一十四岁矣。三灾过后。佛日重辉。愿留宝掌千年。常作人天眼目。慈云普荫。法乳同沾。则法汇由初编二编以至若干编。岂止宗镜百卷已哉。此众生所共祷者也。学吕浅陋。耄弥昏昧。传灯续录。有赖后贤。是为序。
    鼓山门下弟子顺德岑学吕宽贤恭序

    佛历二千九百八十年岁次第七十八癸巳

    越六年己亥秋。师示寂于云居山真如寺。事前一月。以近年搜集之佚稿及弟子录存之法语远道见寄。嘱付重编法汇全集。其详具志年谱中。兹识其颠末于此。


02虚云和尚法汇法语

    虚云和尚法汇
    法　语

    元旦上堂

    玉户不出。尊客天然。才涉功勋。堕坑落堑。与其途中受用。何如金殿垂帘。直饶入林不动草。入水不动波。也是悬崖上走马。只如君臣道合。主宾回互。敲唱双行。水乳合同。又作么生。举佛云。九天阊阖开宫殿。万国衣冠拜冕旒。

      元宵

    山中正月十五。不是村歌社舞。都卢本分禅和。不打寻常笛鼓。剔起无相灯光。照破人人鼻祖。且道灯未明时。光在什么处。举拂子云。
    明暗两头俱脱落。一刹那际现全身。

    立春上堂

    春山叠乱青。春水漾虚碧。寥寥天地间。独立望何极。大小雪窦见解如此。更买草鞋行脚去。此间亦有一颂。春山叠乱青。春水漾虚碧。春花烂缦开。春鸟鸣唧唧。且道雪窦是。此间是。试定当看。

    四月八日新戒请上堂

    今日四月八。皇宫生悉达。九龙喷金躯。万古香汤泼。僧问。如何是诞生王子。师云。苦瓜连根苦。进云。如何是朝生王子。师云。百城烟水渺无垠。进云。如何是未生王子。师云。窗前勤苦读。马上锦衣回。进云。如何是化生王子。师云。横按镆邪全正令。进云。如何是内生王子。师云。稳坐金殿里。笑看云卷舒。问。指天指地。事已张扬。师云。得人一牛。还人一马。进云。戒元饭僧。未审和尚还受他供养也无。师云。老僧供养他有份。进云。诸供养中。法供养最。又作么生。师云。难消滴水。进云。恁么则财法二施。等无差别也。师云。雨过竹风清。云开山顶露。僧出云。某甲不问话。请师不答话。师云。早是多事了也。僧礼三拜归位。师云。作家作家。僧掩耳。师云。适来患哑。今又患聋。僧无语。师云。果然多事。乃云。周昭甲寅四月八。净饭王宫生悉达。才出胎来便捏怪。指天指地阿喇喇。搅乱大千世界人。尽向糊饼里讨汁。更有云门跛脚师。顿教一棒要打杀。把髻投衙可怜生。大似普州人送贼。虽然。一尘不立。野老安恬。是则固是。只如门庭施设。国家兴盛。又且如何。谢公财施兼法施。选得戒元胜状元。

    结夏

    禁足安居。乃如来之仪轨。识心达本。是释子之行门。道在人行。功由日进。兹者四月十五。适当我佛结夏安居之辰。云集僧众。登临实殿。讽演秘章。结起期制。自今以后。发十愿。起三心。开明智性。报四恩。拔七趣。消灭障缘。受持佛号。存想圣容。不得冒热游行。伤害生命。禀七支之戒。皎如冰霜。持三律之仪。净无瑕秽。定水澄清。慧日朗照。内契真源。外敷梵行。长般若之灵苗。成菩提之妙果。由此法门隆盛。海众安和。天龙拥护。人物钦崇。

    端节上堂

    五月五日午时刻。百草煎膏除疮结。雄黄白酒遍处洒。毒虫秽气皆消灭。世人如是庆端阳。衲僧将甚应时节。聊以拄杖吊中堂。超胜判符插门楔。诸仁者。且道拄杖子甚么处超过判符。若道超不过。何以如此说。会么。若道不会。请拄杖子自己造报。任他锣鼓喧天。龙船飞渡。也是本地风光。灵明独露。不动道场。凭你艾线榴红。角黍斗大。无非祖师西来意。若也会得。任运度日。随缘行化。如或未然。肚饥三碗粥。渴来一杯茶。——请

    七月十五解制

    九旬禁足。三月安居。圣制告圆。衲僧分上事作么生看。灵山垂运慈悲。目连神通救母。幸得诸佛欢欣。赦拔冥中罪苦。且道千古闻名。如何取则。僧问。罪性本空。赦个甚么。云。为有这个在。进云。恁么则有罪也。云。有。进云。还许忏悔也无。打云。冤家解脱。问。从天降下即不问。就地还乡事若何。云。寒岩枯木逢春秀。进云。正恁么时如何。云。带雪松枝色更新。问。如何是人中境。云。铁蛇横古路。问。如何是境中人。云。踏著两头忙。进云。人境俱忘时作么生。云。脚根下好与三十棒。乃云。德山棒。临济喝。云门饼。雪峰杓。禾山打鼓。木人奏乐。人人有分。个个摸索。头角峥嵘。天清地浊。眼光电掣。口倾山岳。正恁么时。如何注脚。喝一喝云。斩却南泉死猫头。救得赵州狗子活。

    师诞日大众设斋请上堂

    问。钟鼓交参。人天普集。师登宝座。说何法要。师云。一朵红云擎宝盖。进云。有何利益。师云。半空钟韵落天花。进云。恁么则佛祖归宗。人天瞻仰。师云。聋者不闻其音声。盲者不睹其文彩。问。才登戒品。便踏佛阶。是如何。师云。法海汪洋。何处蹑足。进云。乞师引导。师云。千钧之弩。不为鼷鼠发机。进云。弟子退身有分。师云。向你道没处蹑足。问。轻烟笼皎月。薄雾锁寒岩。如何是禅定。师云。银碗盛雪。明月藏鹭。进云。拨开云外路。翻去月明前。如何是般若。师云。茅户挂珠帘。龙楼铺草座。进云。莫行心行处。不挂本来衣。如何是解脱。师云。谁有单于调。换取假银城。问。得之于心。伊兰作栴檀之树。失之于旨。甘露乃蒺藜之园。如何是戒。师云。信步入荒草。忘却长安路。进云。如何是定。师云。百花丛里过。一点不沾身。进云。如何是慧。师云。信受奉行。僧礼退。师乃云。此一段大事。汝若信得及。解得彻。才登戒品。便踏佛阶。戒定慧信受奉行。便得银碗盛雪。明月藏鹭。茅户挂珠帘。龙楼铺草座。佛祖归宗。人天瞻仰。汝若信不及。解不彻。法海汪洋。何处蹑足。禅定般若解脱。大似轻烟笼皎月。薄雾锁寒岩。单于调换取假银城。聋者不闻其音声。盲者不睹其文彩。只得退身有分。虽然如是。因斋庆赞一句。作恁么道——一朵红云擎宝盖。半空钟韵落天花。

    中秋节上堂

    中秋云散月空悬。海众同参问祖禅。赤脚头陀无个事。横拈白棒打疯癫。问。牛头未见四祖时如何。云。世情偏向有钱家。进云。见后如何。云。仁义尽从贫处断。进云。即今□。答。莫妄想。问。参禅念佛。贵脱生死。生死到来。如何回避。答。不用念佛参禅。再进云。不用念佛参禅。如何抵敌。打云。扶篱摸壁汉。乃云。今日中秋节。一轮光皎洁。自从威音来。古今无久缺——会么。

    冬至小参

    鲁史书五云。汉宫添一线。六阴剥落尽。一阳喜来生。天地否变作地天泰。小人道消。君子道长。诸佛子。未得个入处。须觅个入处。已得个入处。亦须陆沈众中。不露圭角。过了五九四十五。春雷一震——轰窿。——跃过龙门。自然惊天动地去也。

    除夕法语

    腊月三十日到来也。诸仁者脚跟下事作么生。汝等须知。人人本具。个个圆成。所以道。行住坐卧。不离这个。若或不识。当面错过。三世诸佛。也是这个。历代祖师。亦是这个。天下老和尚。只是这个。乃至鳞甲羽毛草木昆虫。无不承这个恩力。诸仁者还会得这个么。若会得眉毛依旧。其或未然。年来更有新条在。恼乱春风卒未休。


                  03光绪二十四年戊戌在宁波崇寿寺

光绪二十四年戊戌在宁波崇寿寺

    七塔寺佛诞日请上堂

    升座。拈香毕。敛衣就座。上首白椎云。法筵龙象众。当观第一义。执拂子云。年年有个四月八。人人尽道生悉达。惹得云门不肖儿。白棒无情要打杀。且道释迦老子过在什么处。云门意作么生。众中还有检点分明者么。僧问。世尊画蛇添足。云门雪上加霜。未审和尚如何。师便打。进云。正是雪上加霜。师云。担枷过状。问。佛未出世时如何。师云。一镞撩天。进云。出世时如何。师云。四楞著地。僧拟议。师打云。天上天下。惟吾独尊。随云。觌面风雷白浪翻。满盘璀璨宝珍珠。当机托出难酬价。终不和沙卖与人。上首白椎云。
    谛观法王法。法王法如是。下座。

    七塔寺讲经期斋主请上堂

    释迦如来。此时此刻在柱杖头。放光动地。宣说大佛顶首楞严经。即今诸仁者还见闻么。若道有见有闻。未离常情。若道不见不闻。又成断灭。且道如何出此断常二见去。若会得此事。随缘度日。任运逍遥。若其不然。借柱杖子通个消息。门前七塔。元是楞严。千手观音。全身佛顶。三圣妙相。岂离密因。正恁么时作恁么生。若道有见。楞严佛顶密因。是何相貌。若道无见。七塔观音三圣。俱在目前。将恁么出得有无二见去。会得即今讲经期。主伴交参。尽是修证了义。崇寿寺中。经行坐卧。无非万行真因。方能上报不报之恩。下化不化之德。今有三宝弟子某来寺进香。遇此开经良辰。植福延龄。请法饭僧。且道庆赞一句。作恁么道。良久云。梆声高唱三轮寂。钵色全含五观心。

    七塔寺讲律听众设斋请上堂

    拈柱杖云。佛慈垂化示三身。开权显实露天真。若能言下契斯旨。何必添泉月入瓶。所以昔日卢行者剃发。受智光律师满分戒。正谓富嫌千口少。高沙弥知这般事便休。所谓贫恨一身多。今日崇寿七塔寺。四众云集。听讲戒经。须知戒性如虚空。持犯非言道。如天普盖。似地普擎。富者得之而不骄。贫者得之而无乏。向这里直下知归。稳坐没底船。直达菩提岸。如或不然。五篇三聚从头说。黄叶金钱君自看。今诸学戒上座等。设斋请法。为祈戒根清净。且道即今庆赞一句作恁么道。良久云。清净本然。周遍法界。


                  04浙江宁波崇寿寺惟一请上堂法语

浙江宁波崇寿寺惟一请上堂法语

    寒食来三天。清明去二日。去时为万有。归来复唯一。万有斯支蔓。唯一乃真实。宁波桥报恩七塔僧堂前。都与上座相见了也。宾头卢老比丘。往北俱卢洲抄化。也趋回应斋。没尾猢狲。无位真人。各受一分馒嚫。适来双角麒麟。趁个五蹄白马。在法堂走一赵。汝等诸人若不见信。问取惟一大师。自然与汝道破去也。良久击拂子云。谁料金毛狮子子。爪牙不灵甚希奇。

    示某居士

    涅槃心易晓。差别智难明。所以善财童子五十三参。初见文殊。领得根本智。经历百城烟水。末后参弥勒。弹指楼阁门开。见弥勒与十方诸圣。谈唯心识定。差别智慧。现受用身。须知无明实性即佛性。幻化空身即法身。然法身无相。借色身而显现。如当人一念差别。便落诸缘。诸缘不昧处。佛眼亦难窥。佛眼既不能窥。且道根本智与唯心识定。又在什么处。若向这里见得。说什么善财五十三参。大法功圆。文殊受记。总不出老僧掌握中。参。


                  05光绪廿六年庚子在陕西卧龙寺

    光绪廿六年庚子在陕西卧龙寺
    阖省文武官员启建道场九日
庆祝慈禧皇太后七旬万寿设斋请上堂法语

    升座。拈香祝圣毕。上首白椎云。法筵龙象众。当观第一义。执柱杖云。佛母陀罗尼。佛顶王三昧。亦名秘藏大总持。巍巍乎莫能形。荡荡乎莫能名。天得之以清。地得之以宁。当今圣天子得之统御金轮。化育万物。亘古今以弥坚。体乾坤以为量。仁风沕穆。化日舒长。皇太后得之含众德以有余。育至尊而独上。优昙现瑞。嘉凤呈祥。兹则宫中添线。海屋添筹。翊运宣猷。调元赞化。诸公卿恭逢圣节。虔转法轮。黄阁帘垂。百尔鸾翔虎拜。紫垣扇合。千行鹭序鹓班。彩映璇宫。五色庆云垂玉露。虹流华渚。九霄红日映瑶池。正当恁么时。千官进寿。率七腾欢。仰凭阖城文武官僚。广宣宝箓。遥瞻天上。敬爇心香。只如嵩呼顶祝一句又作么生道。良久云。普天同庆。万寿无疆。


           06光绪二十七年辛丑在陕西卧龙寺

    光绪二十七年辛丑在陕西卧龙寺

    启建息灾法会上堂

    升座。拈香祝圣。上首白椎毕。执柱杖云。息灾会启。赈济宏开。自他咸利。冤亲等益。光同日月。量等太虚。天地以兹为覆载。日月秉此而照临。山岳以之为崔搜。江河以斯为流注。圣贤以斯为化育。天人体斯为感应。阴灵仗此出苦难。冤仇了知得解脱。阵亡横死明此即超生。佛祖以此宏普化。众人以斯修济拔。某某以斯为方便。今日为抚院岑公暨全体官绅。启建法会。讽经礼忏。设斋请法。仰冀诸佛菩萨。垂降祯祥。祈愿甲兵休息。旱疫消除。存增福寿。殒早超升。天下太平。民安物阜。卓柱杖云。只今释迦如来在柱杖头上。放大光明。其光清净。无增无减。光光互映。如宝珠网。尘尘普利。刹刹全彰。无量为一。一为无量。小中现大。大中现小。于一毫端。现宝王刹。坐微尘里。转大法轮。普利群生。且道即今向甚么处见如来转大法轮。若向柱杖头上见。未见在。若向妙宝华王座上见。亦未见在。既不如是。毕竟如何见。以柱杖卓一卓云。愿今得果成宝王。还度如是恒沙众。即今护法诸仁者。请法饭僧。为祈所愿如意。只如因斋庆赞一句作恁么道。良久云。八方沾润无为化。四海讴歌贺太平。


                  07光绪二十七年辛丑在西安兴善寺

    光绪二十七年辛丑在西安兴善寺

    苏军门请上堂法语

    拈香毕卓杖云。长安春景实堪夸。来往纷纷尽作家。莫道人天小果异。万缘普济福无涯。所以世尊因地中遍修苦行。利人利己。庄严福慧。虽然如是。今日苏府设斋散嚫结缘。与昔日云门饼。赵州茶。金牛饭。是同是异。若道是异。辜负施王。若道是同。又埋没古人。即今毕竟作么生了识去。良久云。常忆江南三月里。鹧鸪啼处百花香。


08光绪廿九年癸卯岁苏军门曜森莫观察楷宽慧居士等请到昆明金马山兴福寺

                    08光绪廿九年癸卯岁苏军门曜森莫观察

                    楷宽慧居士等请到昆明金马山兴福寺

    光绪廿九年癸卯岁苏军门曜森莫观察楷宽慧居士等请到昆明金马山兴福寺

    进院以柱杖指门云
    击碎金刚圈。一条笔直路。此处太分明。有甚迷与悟。喝一喝便进。

    大殿礼佛拈香云
    浑然一物。穆穆仡仡。见得分明。阿谁是佛。倒身三拜。自起自屈。礼拜

    伽蓝殿炷香云
    灵山有愿。今日亲逢。赤心铁面。护法英雄。礼拜

    祖殿拈香云
    马驹踏杀。石头路滑。祖祖相传。枝枝秀发。今朝落在幻游手里。不许含冤叫屈。礼拜


                    09兴福寺众护法居士庆祝进院请上堂

    兴福寺众护法居士庆祝进院请上堂

    升座。拈香祝圣。上首白椎毕。卓柱杖云。卓开三际。挑转须弥。风清月白鸟声稀。柱杖横担知不知。僧问。钟声未鸣时声在何处。师云。昆明湖下已深藏。进云。鸣后声归何处。师云。金马峰前早拈出。进云。离却两头又作么生。师蓦头一棒。问。如何是行中定。师云。风清日丽黄金色。问。如何是定中行。师云。露冷云闲皓月移。问。古镜未磨时如何。师云。真金不换铁。进云。磨后如何。师云。照得鼻孔穿。进云。磨与未磨时如何。师连打两棒。乃举临济祖师示普化克符二上座云。我欲于此建立黄檗宗旨。尔等二人可承褫我。二人珍重下去。三日后普化上来云。和尚三日前说什么。济便打。又后克符上来云。和尚三日前打普化作么。济又打。至晚小参云。我有时夺人不夺境。有时夺境不夺人。有时人境两俱夺。有时人境俱不夺。于是有棒喝机锋。显密宗旨。如云门干屎橛。洞山麻三斤。赵州柏树子。狗子佛性话。且道是同是别。若道是同。名色各异。若道是别。当面热瞒。若道非同非别。汝等鼻孔撩天。何待山僧舌头拖地。挥拂子云。

    要提无上毗卢印。须向千峰顶上行。下座。


              10兴福寺癸卯除夕升座法语

    兴福寺癸卯除夕升座法语

    拈杖云。欲识佛性义。当观时节因缘。且道即今是甚么时节。今当腊月二十九。虽非大尽。竟是年穷岁极之时也。古人为生死交接之际。以腊月三十为喻。年尽月尽。日时俱尽。且看一年三百六十日内。曾办什么事来。若办不得。未免虚度此一年。岂但虚度此一年。自无量劫来至于今日。总是唐丧过了。若不于此脚跟下作个立地。提起所参话头。猛著精彩。年虽未过。敢保又是虚度。岂但今年。或不猛力精勤。便百千年亦只是虚度。诸仁者虚度时缘。也不管汝。但积业愈多。道力愈微。何以副出家学道之初衷哉。奉劝诸仁者。以铁柱杖把残年懒堕自恣昏沉掉举。一划划断。向明日大年初一为始。奋起精进勇猛神力。做一日便见一日功程。及早讨个树倒藤断。庶不负出家行脚志愿也。如人上山。各自努力。复云。今夜腊月二十九。处处迎新兼送旧。惟有衲僧面前。动著便成窠臼。不如念一道真言。消遣残年不唧溜。是大神咒。是大明咒。试听楼上五更钟。寒毛竖起眉头皱。年新旧。人新旧。


                  11光绪三十年甲辰在昆明兴福寺

    光绪三十年甲辰在昆明兴福寺

    元旦上堂法语

    僧举高峰颂云。百年难遇岁朝春。师云。有甚闲心情。又云。奼女梳妆月样新。师云。随波逐浪汉。又云。惟有东村王大嫂。师云。古庙香炉毓苔清。又云。依然满面是埃尘。师云。风吹不动水云根。山僧亦有四句。年年此日是新春。万象无言色更新。西壁崖前松伴石。飞花不染上林尘。且道与高峰是同是别。试检点看。若检点得出。许伊具只眼。其或未然。幻游饶舌了也。竖拂子云。会得正月贺春

    王。这个明明不覆藏。只为一生寒彻骨。冷云残雪自凝香。

    佛成道日上堂法语

    驴事未了。马事又来。十方诸佛。有口难开。三思大事。再叹奇哉。且道如何是奇哉底消息。问。佛成道时作么生。师便打。进云。未成道时作么生。师亦打。进云。成与未成时如何。师拈香炉擘面掷。问。如何是第一玄。云。夜半波斯跳上天。问。如何是第二玄。云。碧眼胡僧两耳穿。问。如何是第三玄。云。风吹柳絮卷寒烟。问。如何是第一要。云。孤峰顶上红轮跳。问。如何是第二要。云。雪里寒梅通一窍。问。如何是第三要。云。一句明明无巧妙。乃云。如来昨夜栽荆棘。今日梅花香满室。忤逆儿孙处处乖。山僧胶上重添漆。

    小参

    僧举拳云。和尚是个试金石。且道这个是铜是铁。师打云。点铁成金。问。大地冰清。凡圣路绝。还有出身处也无。师云。大地冰清。汝在甚么处著脚。进云。早已呈似了也。师云。狮子峰未点头在。僧作礼。师云。机不离位。堕在毒海。悬崖撒手。自肯承当。绝后再苏。欺君不得。

    上堂法语

    黄梅时节。阴晴无常。我辈用功。亦复如是。古人目之如隔日疟。若是真实究竟。此道岂有今朝来日。专要一念万年。方能相应。且道相应个甚么。如若未然。看取黄梅时节。阴晴无常。还有此等名目否。虚空尚且假名。妙理谁来安号。名言皆虚。当处无生。无生之理。随缘应现。故所以一切尘中一切尘。一切心中一切心。一切心中一切尘。一切尘刹亦复然。会得随缘应化。顺理度时。如其不然。即午吃饭是谁下口。参。

    示某游僧

    僧问。高揖释迦。不拜弥勒。则且置。因甚口吞佛祖。眼盖乾坤之人。还要吃棒。答。若能转物。即同如来。左边钟楼。右边藏殿。作么生转。问。蟭螟眼里作活计底人。为甚尽大地无下脚处。答。把断要津。不通凡圣。客作汉到者里作么生去就。师问僧。唤作竹蔑子则触。不唤作竹蔑子则背。毕竟唤作甚么。僧云。数百人善知识犹作个问话。师云。阇黎大似个作家。僧喝。师便打。僧问。如何是不动尊。师云。石敢当。问。如何是应身。师云。长的长。短的短。


                  12甲辰在昆明筇竹寺结冬小参法语

    甲辰在昆明筇竹寺结冬小参法语

    拈柱杖云。万木零落腊月终。浮生幻化本来空。空空空到无空处。破腊寒香不待风。直得金乌玉兔。西照东辉。有时坐却日头。不知天晓。忽然案山点头。逼塞虚空。龙吟雾起。虎啸风生。实希有。也大奇。天无四壁。地绝八维。百川众流来入海。衲僧闻见朗如眉。未审诸上座还识衲僧见处么。若能识得分明。与此法门有相应分。不负来山参学一番。其或未然。只知事逐眼前。不觉老从头上。不自精进。终无了日。虽然如是。即今小参一句。又作么生。良久云。实法本来无。心差见转殊。若悟三空理。何处不如如。

    示众禅人

    自古禅德。无不从参学而入。所谓参学者。即戒定慧是也。因戒生定。因定发慧。定慧相资。其道乃成。是以道非常道。名非常名。皆由智慧而显机用。故智有决择之功。慧有晓了之义。如以禅定熏修。方与如来法流水接。所以楞严云。见性明心。然见非是见。见犹离见。见不能及。若见吾不见之见。自然非彼不见之相。云何非汝。如此是如来觌体为人处。虽则如是。亦复要知命根在甚么处。必须亲遭毒手。摄入大冶红炉。将三学凡流。一齐抛向炉中。烧得焦头烂额。使其说心说性。论是论非。牵长漏短。总没有开口处。到此时节。拟议停机。劈头便棒。设有个出格的丈夫出来道。恁么时如何巴鼻。直向他道。一镞撩空高著眼。弓弦向处日中看。

    为萧国良荐慈亲灵小参

    水落天高鹤梦惊。远山层碧晓霜清。还乡一曲归来晚。云在青天月在庭。真纯之理。本非圣而非凡。英灵之气。不钟男而钟女。摩耶夫人。胜鬘夫人。妙德夫人。韦提希夫人。都在山僧佛子头上。与罗太夫人对弹无生曲调。众中可有闻者么。若将耳听终难会。眼里闻声方得知。——咦。——见鬼。大喝一声释迦老子来也。

    戒期圆满上堂法语

    升座。起制讽赞声未歇。又是满期出堂节。弹指流光去不停。诸人大事何时决。堪痛切。堪痛切。普劝诸仁者。回头须猛烈。识取未生妙戒体。本无三毒并六贼。即今值传戒期满。求戒诸子。功德周圆。喻入海采宝。满载而归。既已获得。谨慎守护。禅律并行。体用皆备。果能如是。不负来山一番。即今下山。不可东去西去。勉劝同参。直向万里无寸草处去。咦——何处是万里无寸草。——观自在菩萨。行深般若波罗蜜多时。参。下座

    小参

    竖拂子云。识得这个。却被这个所缚。不识这个。亦被这个所缚。且道这个是甚么。僧问。怒气腾腾时如何。师云。你何不翻身。进云。觌面威风。无个不有。师云。独汝无分。僧举拳。师便喝。问。万象丛中一点红。莫是柱杖么。师云。柱杖且置。如何是一点红。僧便喝。师云。这一喝落在什么处。僧云。和尚耳聋。师瞪眼。下座。

    讲经圆满请上堂法语

    金刚经云。若见诸相非相。即见如来。柱杖子是相非相。作恁么生见。果能了此。于一毫端现宝王刹。原是家珍。坐微尘里转大法轮。本非分外。所谓大小相含。一多互摄。若证此道。上报不报之恩。下化无为之化。今朝讲经圆满。诸兄弟匆匆忙忙。东去西去。且道甚么处去。良久云。一钵持归青嶂里。三衣飘入白云乡。今施主于经期圆满。设斋供众。为祈植福延龄。作么生道。又良久云。道场散了。佛言善哉。下座


                  13光绪三十年甲辰秋在滇省筇竹寺

    光绪三十年甲辰秋在滇省筇竹寺

    大理提督张公松林李公复兴等再三坚请住叶榆崇圣寺固辞不获勉应其事

    进院法语
    进山门以杖指云。尽大地是个解脱门。挽手拽不入。云上座不费力。普令人人一超直入。

    弥勒殿云
    无古无今一道通。门前三塔现玲珑。入门瞻礼黄金相。印在深心一笑中。展拜。

    韦驮殿云
    记□灵山威德神。佛门常护誓弘深。手擎宝杵披金甲。辅正摧魔转法轮。展拜。

    伽蓝殿云
    十八尊神护法真。恒沙功德愿宏深。僧伽振作权衡大。辅正摧邪万古心。展拜。

    佛殿云
    干屎橛是何作略。麻三斤缚手缚脚。惟有殿里的触著磕著。展大具九拜。

    进方丈云
    人人眼横。个个鼻直。论甚么动静语默。说甚么得力不得力。唉。不因渔父引。争得到桃源。识不识。空相忆。

    三塔崇圣寺上堂法语

    法堂立定。以柱杖指法座云。这个狮子宝座。诸佛诸祖。天下老和尚。靡不如此。豁开人天正眼。扫清魔外邪宗。即今云上座到来作么生。震威一喝云。要登便登。要坐便坐。升座拈香云。此一瓣香。混沌以前。世界未出。早已全体独露。爇向炉中。专申供养。常住三宝。释迦文佛。十方诸佛菩萨。伏愿法轮常转。佛日增辉。次拈香云。金杖馥郁。玉叶芬芳。作国家之屏翰。为佛教之金汤。奉为今日请主。提督军门张公松林。李公复兴等诸护法。伏愿寿比南山。长享人间福禄。慧高北斗。顿明自性菩提。次拈香云。此一瓣香。般若为根。六度为本。爇向炉中。奉为西天东土历代祖师。本寺开山中兴继位诸祖老和尚。天下宏扬法化诸大善知识。及现前两序大众。同悟一心。顿超圣域。再由怀中取出香云。　此一瓣香。历历明明。竖穷三际。横遍十方。拈起则珠回玉转。放下则海晏河清。曾经屡受犍槌。不敢覆藏。今为第一回特地拈出。供养鼓山涌泉堂上上妙下莲老和尚。用酬施戒授法之恩。敛衣就坐。上首白椎云。法筵龙象众。当观第一义。卓柱杖云。崇圣重兴继祖宗。大千沙界畅真风。个中端的西来意。月自西来水自东。今有护法张李二公。再三坚请山僧登座。敷扬宗乘。重兴道场。自渐德薄慧浅。岂能肩此重任。固辞不获。只得勉强应个时节。仰仗护法檀那。两序大众同心协力。发菩提心。虽然如是。即今无私一句。又作么生。良久下座云。倒却门前旧刹竿。仰仗大众重扶起。

    三塔崇圣寺讲法华经开经日请上堂法语

    升座。拈香毕。卓柱杖云。归化宏开布法筵。海众同参话胜缘。捱得黄檗三痛棒。始契临济玄中玄。今众护法设斋供养三宝。植福延龄共证菩提。即今菩提作么生证。良久云。是法常住法华会。有教无非方便门。石虎登山循故路。泥牛入海已无痕。另行一句作么生道。妙法无言说。菩提遍处栽。

    大众预送师长生牌位进祖堂设斋请上堂法语

    捉月空中挂。移花石上栽。清净本然者。何必强安排。天地一指。万物一马。其间不能容发。那一处不是山僧鼻孔。尽十方世界。地轮。水轮。火轮。风轮。海山林薮。明暗色空。如天帝网。印现重重。尘尘刹刹。明杲杲。露堂堂。那一处不是山僧眼睛。这里觑得透。将祖师堂里。一队老古锥的莲座。若新若旧。尽行搬去烧火。也不为分外。脱或未然。休将三尺木。博取玉芙蓉。

    郑玉隆居士荐亲请对灵小参

    松涛落落。夜寒而木马嘶风。山色沉沉。天晓而泥牛耕月。卷舒不露于朕兆。来去岂觅乎形踪。恭维□翁老护法。寿近八旬。名闻当世。领袖一代群伦。创立千秋事业。玉树盈阶。芝兰满室。身游无极之光。心契有形之外。视富贵如浮云。弃形骸若敝屣。树高千尺则且置。叶落归根事若何。烧香云。南无西方极乐世界。接引大导师阿弥陀佛。

    众新戒请上堂法语

    问。五时八教即不问。临济宾主请师宣。师曰。杲日丽中天。进云。如何是主中宾。师云。目前是阇黎。进云。如何是宾中主。师云。此间是老僧。进云。如何是宾中宾。师云。阇黎不识阇黎。进云。如何是主中主。师云。老僧识老僧。问。千尺丝纶直下垂。一波才动万波随。夜静水寒鱼不饵。满船空载月明归。未审此理如何。师云。花团团锦簇簇。进云。直钩钩狞龙。曲钩钩鱼鳖。祗如透网金鳞。如何下钩。师云。收取丝纶去。进云。巨浪涌千寻。澄波不离水。师云。浸杀阇黎。进云。一点也瞒老和尚不得。师云。相救相救。问。学道以戒为先。如何高沙弥不受戒。师云。买帽子相头。进云。戒中以杀为重。如何归宗斩蛇。南泉斩猫。师云。路遥知马力。进云。巨灵抬手无多子。劈破华山千万重。师云。不是好手。问。欲识佛性义。当观时节因缘。如何是时节因缘。师云。日日是好日。进云。昔日诸祖。今朝和尚。师云。恐后无凭。立此存照。进云。谢师答话。师云。亲笔无中。僧各礼拜。师乃云。万法是心光。诸缘惟性晓。本无迷悟人。只要今日了。所以千岩和尚道。参禅为第一。受戒为第二。修福为第三。礼诵为第四。既是出家人。应行四种事。须是与么人。解得与么事。

    上堂

    释迦老子在人眼里。耳里。鼻里。八万四千毛孔里。头出头没。诸人还信得及么。古人道终日拈香择火。不知身是道场。只要信得及。见得彻。博地凡夫。当时成佛。说甚么沙弥比丘菩萨三聚净戒。其或情关结锁。智眼未明。必须精进。一一严持。遂举南山宣祖道。持戒精严。诸天拥护。国王供养。一日律师问天曰。人间作何功德为最大。天神曰。斋僧功德为最。师云。佛法二宝。赖僧宝扶持。若无僧宝。佛法二宝无人流布。善根无处培植。所以斋僧功德为最大。虽然。有一人终日吃饭不咬一粒米。且道与么人。作么生供养。卓杖下座。

    小参法语

    卓柱杖云。唤作柱杖则触。不唤作柱杖则背。即此触背二字。便是生死根本。触即是逐境生情。则有我人是非。背即是违背己灵。则违佛祖圣道。如此对待。便落坑堑。开口动舌。非有即无。知解不清。焉得解脱。汝等参禅。必要话头亲切。顿发疑情。看他是个其么道理。一句分明。盖天盖地。若道有无不立。又是矫乱外道。到这里毕竟有个出身处。于此透得。才不被天下老和尚舌头瞒却。经云。纵经尘点劫。不如一日修无漏业。且道如何是无漏业。但于事上通无事。见色闻声不用声。

    僧参问

    久慕和尚。特来领棒。师云。吃得柱杖子也未。僧拟进语。师云。不打死汉。
    师见数僧从街上回。问。十字街头来的来。往的往。因甚街心一块砖子无人踏著。一僧云。不曾离。师向僧脚下连打数棒。僧云。踏著即祸生。师拽柱杖笑归方丈。
    弥勒楼阁向闹市里洞开八闼。因甚把手牵君不入。欲明无生法忍。问取街前石敢当。且道石敢当具甚么眼。高莫过天。厚莫过地。因甚覆载这个不得。

    为张佛乘居士举火法语

    拈柱杖云。数墨循行八十年。来参崇圣
    祖师禅。一声□地逢时节。门外野风吹白莲。北斗藏身易。转位就功难。且道作么生转。掷火炬云。胜热婆罗门向你道也。
    大寒送骨入塔云。前三三与后三三。泥牛拽耙入深潭。平生活计争人我。今日空余枯骨寒。勿负苍山万松杉。烁迦罗眼莫能看。相将送入无缝塔。荐取木蛇那一关。

    为马宽龙居士封龛法语

    娘胎落地好分排。末后无端作一堆。柱杖头边两行泪。半为欢喜半为哀。临行一句无私话。满树梅花带雪开。　封。
    起龛法语
    以柱杖敲龛顶云。敲空作响。击木无声。飞龙在天。利见大人。密移一步。急急如律令。——起。
    举火法语
    无著与天亲。机分大小乘。雪峰与岩头。生死有何凭。一条大光明杲杲。万象之中独露身。——烧。

    滇南洱海东罗诠寺讲法华经上堂法语

    拈杖云。若说第一义。早已成二三。今有护法来寺请法。为消灾除罪。即今灭罪作恁么道。良久云。拂子举起。倒转乾坤。情与无情共一真。即今圣凡还有分别处也无。若道其无。儱侗禅和。若道其有。千圣不识。祖祖密契。密契个甚么。如是如义。非汝所知。且听古人唱和。石女生儿作继胤。空花果实解疗饥。兹实当人之密用。拟议即乖。乘斯法华胜会。更祈宣扬宗教。且道宗教还有分别也无。别即且置。合成一家事如何。拂云。灵山涌宝塔。今此举拂子。如何吩咐。良久云。非汝境界。多宝佛既已过去。云何又说是现今。既是现今。云何又说过去。经中分明说二如来同在一塔中坐。不言三佛。正是过去一位。现在一位。未来不可得者。乃座主见解。老僧则不然。三世一切佛。同在塔中转法轮。惟有山僧不居塔内外。亦非无处。又作么生。莫起斯见。其义难明。勿负施主信心。暂以世谛流布。颂曰。龙女成佛不为妙。提婆达多转法轮。宝所化城元无异。穷子何曾记富贫。寻源得水须自饮。衣珠不失免沉沦。文殊起教法润布。终归普贤行愿深。大白牛车候门外。长者不离牛自驯。

    大理官绅请在观音塘大石庵上堂法语

    升座。执柱杖云。三界唯心。万法唯识。重重罗网。谁人得出。可笑当年老维摩。毗耶黎城落双绝。当时若有出格手。打他一掌又何说。且道是文殊打维摩。是维摩打文殊。若然拣点得出。对面相呈。箭镞之机。拟议则错。良久云。
    纵有千手眼。弄巧反成拙。不如归家稳坐。听吾一颂。挥拂子云。妙香苍洱古今流。化作罗刹留石头。三十三身透火宅。入流亡所驾白牛。
    叶榆官绅宾川县卢公邦纯县绅张宪贞石钟寺长老宝莲悉檀寺僧官妙龄及全山

    僧众等由大理崇圣寺请到石钟寺进院法语

    至山门。以杖指门云。这个华藏玄门。具足森罗万象。山僧一趋直入。不落圣解凡情。卓柱杖云。入。至弥勒殿拈香合掌云。位居补处待当来。见著人人笑口开。静坐山门无一事。妙哉。展拜。
    至韦驮殿拈香云。天大将军示现真。长作山门护法神。伏怨降魔擎宝杵。常年甲胄不离身。展拜。至大殿拈香合掌云。巍巍堂堂。独露真常。威光无量。普耀十方。但能眼中无幻翳。触处毗卢大法王。展拜。
    至方丈。升座举如意云。一别鸡山已有年。《前于光绪己丑年礼祖未停下山》今朝策杖返林泉苍山面目浑如旧。山色溪声尽说禅。诸上座。幻游昔由藏印拨草瞻风。来此礼祖。石门紧闭。水泼不入。只道倒却门前刹杆了。故尔下山。奔波逐浪十有余年。迫到山穷水尽。瓦解冰消。循酬夙债。又被业风吹来。依然如故。昨离洱海归香国。今入灵山此会场。试问有去有来么。或是无去无来么。少顷云。去来即不问。且道即今如何是新主人进院一句。以如意向左右一举云。佛日增辉。法轮常转。下座。
    至卧室。执拂云。入此室。传此命。高提祖印行王令。大家齐唱太平歌。挑起祖灯续慧命。
    上堂
    拈香参座毕。执杖指座云。这个法王座。龙天普护持。山僧登此座。好转法轮时。柱杖云。升。祝圣毕就座白椎云。法筵龙象众。当观第一义。执柱杖云。世间可有清凉境。初祖常居鸡足山。宗教同源真法窟。巍巍天柱护禅关。诸上座。幻游昔年来山礼祖。一宿树岩。因曾发愿传香。不觉萍飘岁月。今来住持。前后作略不无。且道其中还有今昔不分。始终一致者么。向左右顾视云。昔也如是。今也如是。我也如是。你也如是。大地众生无不如是。虽然。今护法等恭送进院。广结善缘。敬设如意大斋。特请举扬个事。且道作么生始得呢。卓柱杖云。扶起旧刹杆。点出金刚眼。交杖下座。

    修造大殿法堂天王殿钟楼鼓楼及各堂寮落成执事元旦日上堂法语

    大佛顶庄严王三昧。涌现出一毫端许。转换山河大地。草木丛林。岁时日月。情与无情。悉皆崭新。于崭新日月中。现出琼楼玉殿。转不退转法轮。令一切世出世间。刹海。众生海。悉入如来智慧海。福德海。妙用神通海。慈悲喜舍海。不思议自在解脱海。回顾左右云。如何是庄严王三昧。——阳春从此回沙界。满目风光万象新。

    准提庵续源请上堂

    执杖云。心中了了语何人。独掩柴扉日又昏。六凿未分谁扰扰。一爻才动始纷纭。诸善知识。即今舍那如来在枉杖头上。放光动地。张大梵网。捞漉众生。敢问个中谁是知音。若还拣点得出。不柱披此法服一番。可以上报无报之恩。下化无为之化。堪为人天福田。可将楖栗横坦乾坤。手擎日月。毫纳须弥。口吞四海。踏破虚空。不为奇特。如其不然。徒负缁衣之名。汨没尘劳。何期了脱。呜呼。同滞末流。勉强相劝。诸兄弟奉佛行持。且道行持个甚么。良久云。路逢剑客须呈剑。不是诗人莫献诗。

    掩关于迎祥藏经阁受护法檀越张斌陈和马金墀赵然罗玉林杨宏起及众居士等

    请出关上堂

    问。大愿关开。金毛突出。不是无风起浪。要且祖令当行。如何是夺人不夺境。师云。山河大地色重新。问。如何是夺境不夺人。师云。竖起眉毛八字分。问。如何是人境俱夺。师云。吹毛剑下不容情。问。如何是人境俱不夺。师云。歌声不绝太平春。进云。料拣承蒙师指示。金锁玄关作么生透。师云。脚跟著力。进云。翡翠踏翻荷叶雨。鹭鹚飞过竹林烟。此意如何。师云。闲言语。进云。虽然旧阁闲田地。一度赢来一度新。师云。放汝三十棒。乃云。九夏安居事未闲。棒头打破是非关。就中有句谁能识。跳出青峰山外山。喝一喝下座。


          14光绪三十年甲辰冬

    光绪三十年甲辰冬

    太和张李二军门宾川县官暨诸檀那护法送到鸡足山钵盂峰钵盂庵进院法语
    入院以柱杖指门云。鸡足巍巍洱海山。圣凡莫作等闲观。一朝惹祸难分说。毒药醍醐系两端。坐守金栏待弥勒。钵盂击破起波澜。应机杀活休为怪。有谁开阖石门关。

    伽篮殿云
    布金由长者。巩固赖尊神。勿忘灵山嘱。常时护法城。圣凡无二路。
    赏罚示彰明。永沐神功德。威光万古名。展具。

    祖师殿云
    师承别传旨。拈花旧典型。刹竿曾倒却。扶起破沙瓶。展具。

    大殿佛前云
    稽首礼觉皇。圣德妙难量。觉迷随类解。应现水月场。僧伽归法化。
    檀信获祯祥。祈消三界火。大地作清凉。展具。

    方丈室云
    踞此座。亲担荷。棒头禅。谁放过。喝一喝云。莫学老维摩。古今成话堕。

    挂板云
    举起板云。横身三界外。露地白云中。击一下云。幻游亲举唱。千古振宗风。遂挂。

    护法居士供法衣请上堂

    拈请帖云。灵山咐嘱。有大因缘。掷地金声。分明举似。指法座云。法法不隐藏。古今露堂堂。更进这一步。明明为举扬。敛衣就座。上首白椎云。法筵龙象众。当观第一义。执拂子喝一喝云。雷电击长空。万派起云龙。祝延天子寿。开继少林宗。问。世尊灵山一会。与今日是同是别。答。正好著眼。进云。两头坐断时如何。答。死水不藏龙。进云。甚么是学人著力处。答。脚踏实地。进云。如何是转身处。答。进前一步。进云。如何是亲切处。师打云。石虎当途踞。问。如何是第一玄。师云。春光夜色鲜。问。如何是第二玄。师云。翠竹含青烟。问。如何是第三玄。答。花开笑破天。问。如何是第一要。答。子规枝上叫。问。如何是第二要。答。有句人难晓。问。如何是第三要。答。棒头开一窍。拈袈裟角召众云。金栏之外无多子。倒却门前一刹竿。下座。

    上堂

    喝一喝云。一喝横飞剑刃锋。西天东土莫相逢。此段风光何处觅。堂堂八面总玲珑。挥拂子顾左右。时有内翰方公祚享出问。学生特来进香。亦无所问。师云。当面不识人。进云。识人也。师云。虚空也太愁。进云。愁甚么。师云。鸡鸣即是天晓。公作礼。师云。会么。公云不会。师云。夜静无人水自流。一天云散秋江月。

    解制上堂

    举洞山道。众兄弟。夏末秋初。向万里无寸草处去。一老宿云。切忌万里无寸草处去。一云出门便是草。一云未出门时亦是草蔓蔓地。且道者四老汉。还有优劣也无。试辨别看。若辨别不出。听取一偈。今朝二月九。打开布袋口。浮云飞出来。那个随情走。踢倒古须弥。黧奴吞北斗。

    祝圣寺圣首座请上常

    问。有问有答是寻常。无问无答时如何。师云。也是寻常。进云。请师别通一线。师云。阇黎站过那边。问。二祖礼拜。达摩安心。和尚升座开堂。是同是别。师云。冬瓜换葫芦。进云。从上宗乘。还有分付处也无。师云。有。进云。分付阿谁。师云。分付你。进云。恁么则买铁得金。一场富贵。师云。未敢相许在。问。五位三玄即不问。三教一家请师宣。师云。老聃夫子念弥陀。进云。频呼小玉元无事。只要檀郎认得声。师云。认后如何。僧无语。师云。堕坑落堑。进云。请师相救。师云。老僧救他不得。僧各礼拜归位。师乃云。问在答处。答在问处。钉椿摇橹棹。问不在答处。答不在问处。拔柁使风帆。饶汝移舟谙水脉。举棹别波澜。聪明伶俐不无点点。搅长河为酥酪。变大地作黄金。神通妙用。却有些些。若论衲僧下事。总是郑州出曹门。必不得已应个时节。向诸人道。善男子。得人身难。具丈夫相难。圆顶出家难。登坛受戒难。遇真知识难。闻正法更难。须知有个不难的。山僧适来道了也。请首座为汝等再道。

    重装三世如来迦叶阿难文殊普贤诸像告竣开光上堂

    真如平等法性身。犹如虚空无分别。若人持尺量其数。纵经尘劫不能测。一法若有。文殊丧其智体。万法若无。普贤失其境界。去此二途。作么生说个应物现形的时节。举笔点空云。如来足有大人相。如来手有大人相。如来胸有大人相。如来眼有大人相。名自在普照云。种种妙宝而为庄严。摩尼宝光。清净莹彻。普见一切。皆无障碍。如来顶有大人相。遂搁笔云。
    莫将一笔轻轻点。如来顶上有圆光。

    送众灵骨入海会塔以柱杖指骨罐云

    头出头没。一堆白骨。奔波奔波。如何如何。使穷子知恩有地。免骷髅露湿霜摧。明净竟如皎月。寥廓似乎太虚。山僧今日为汝点出最后光明。俾髑髅露出眼睛。一个个照天照地也。

    大寒送诸灵骨入塔

    以杖敲露骨一下云。百骸俱溃散。一物镇长灵。百骸溃散今归土。一物常灵甚处安。仔细看。通霄路回海天宽。于此觑得透。霏霏雨雪留鸡足。点点梅花落钵盂。于此觑不透。霜天月落夜将半。谁共澄潭照影寒。


                    15光绪三十二年丙午寓北京龙泉寺

    光绪三十二年丙午寓北京龙泉寺

    肃亲王为老福晋请对灵小参法语

    拈柱杖云。斋主崇佛请小参。感应道交信念深。信为道源功德母。长养一切诸善根。即此功德母。如天盖地函。于中无声臭。乃有去来今。生死幻相不可执。惟有功德三界钦。大众。老福晋能以此功德根源。生忠孝之门。入忠孝之室。毓忠孝之大贤。其功德巍巍。充满太虚。光前裕后。照耀古今。皆老福晋之至善心中流出。这也且止。即今老福晋慈容宛在。尊灵在甚么处。良久作圈相云。一念无生全体露。循环

    妙应水中沤。生天成佛何须问。倾向葵心日愈高。卓杖下座。


16宣统元年己酉岁请藏经回山敕改钵盂庵为护国祝圣禅寺

          16宣统元年己酉岁请藏经回山

          敕改钵盂庵为护国祝圣禅寺

    宣统元年己酉岁请藏经回山敕改钵盂庵为护国祝圣禅寺

    戒期上堂因久雨复晴执柱杖指座云

    今日晴。昨日阴。慧日高悬天下钦。一喝虚空皆粉碎。波澄识海老龙吟。拈香毕。敛衣就座。执如意云。迎祥创业钵盂庵。前三三与后三三。祝圣嘉名垂宇宙。天龙呵护藏经函。蒙恩更赐新衣钵。题额应知护国心。万寿戒坛崇佛教。法幢辉耀古滇南。今有比丘尼如桂等为法心切。请山僧上堂。宣扬圣意。了三学之妙义。证万德之玄渊。梵刹永振。林木向荣。即今殿宇兴隆。一句又作么生道。仙鹤山头云似锦。钵盂峰下瑞光涵。

    己酉除夕小参

    举北禅贤和尚夜参云。年穷岁尽。无可与诸人分岁。老僧烹一头露地白牛。炊黍米饭。煮野菜根。烧榾柮火。大家吃了。唱田家乐。何故。免得倚他门户傍他墙。刚被时人唤作郎。便下座。至夜深。维那入方丈问讯云。县里有公人来勾和尚。说和尚宰牛不纳皮角。禅遂将头上帽掷于地下。那便拾得。禅擒住。那将帽覆禅顶曰。天寒且还和尚。禅呵呵大笑。顾法昌侍者云。者公案作么生断。昌曰。潭州纸贵。一状领过。师云。北禅不解烹宰。勾贼破家。维那见义不为。过后张弓。法昌依草附木。如新妇怕阿家相似。总是簸弄老婆禅。钝置煞人。并无一个有些子衲僧的气概。山僧若作维那。北禅才举。便出众云。某某与和尚代庖。他若如何若何。便与掀倒禅床。喝散大众。免得后人向牛皮里钻倒。若作北禅。待维那云。公人来勾和尚。便云赃在那里。他若拟议。与他一掌云。来说是非者。便是是非人。若作法昌侍者。待问者公案作么生断。便云。一字入公门。九牛拖不出。岂不头正尾正。北禅宰牛分岁。山僧一一据款结案了也。且问诸人如何是露地白牛。——参。


          17宣统二年庚戌

    宣统二年庚戌

    元旦上堂

    通身绝覆藏。随处扬家丑。佛法到新年。说甚无与有。历历甚分明。古今常不朽。山门已洞开。焚香祝圣寿。诸上座还会么。但得天晴残雪尽。自然春到百花香。

    正月初三日与戒尘师开关

    执杖云。契合机宜福慧伦。春风到处起祥云。打开一把无须锁。请出当年旧日人。目顾左右云。而今戒上座。可谓自益益人。三年一弹指。理证功深。顿破从前疑网。今年新春。原是去年新春。随缘应世。不动道场。妙玄无碍。如月印江。悟无内外。任意自在。大众敦请出关。同心庆祝。锁上加封一击开。尘尘转处悉如来。以杖击锁云。开。

    四月戒期圆满解制

    执杖云。人世谁能猛著鞭。时流多被境推迁。安居三月期终满。戒体坚贞戒相圆。今有戒弟子请法修斋。供养贤圣僧。愿冀早证菩提。令行方便。同奉母陀印。以手执杖作吹笛势云。看这无孔笛。吹个牧牛韵。结制十方来。解制十方去。去来若浮云。结解随时处。十方无上下。当天万事空。了无动静相。纵横处处通。虽然如是。即今解制一句。毕竟作么生。卓杖云。真风遍寄知音者。铁笛无腔信口吹。下座。


          18民国元年壬子改用阳历

    民国元年壬子改用阳历

    戒期上堂

    执杖云。祝圣寺中。搬砖弄瓦。禅讲净筵。吐出舌根。撞破牙尖纸。逢世尊涅槃。只唱波罗提木叉。是我等大师。为最后咐嘱。诸善知识。还见闻么。除了语默动静。清浊二途外。究竟作么生是。卓杖云。处处绿杨堪系马。家家有路透长安。下座。

    为悉檀寺妙龄和尚起龛

    天缘已毕。大事完成。一灵不昧。旋元归真。坐断三际。湛然常住。不是无相。萨迦罗身。长天一色白毫光。日落西方是故乡。东西泯灭即净土。唯心极乐请承当。以杖击棺云。起。举火。以杖作相云。本此寂光。妙应无涯。世寿六旬。回首故家。捐弃朽宅。罢恋自他。请出门外。任驾三车。执火炬云。智火煆凡身。凡身为有我。有我遂有生。无我则无那。了兹幻化质。真空即性火。煆尽人我相。端身莲中坐。云。烧。

    佛诞日说戒上堂

    问。指天指地弄笙簧。送语传言出法堂。侍者尚能多意气。老师应是不寻常。如何是主中宾。师云。出门伴著乞儿行。进云。如何是宾中主。师云。当堂不正座。怎付两头机。进云。如何是宾中宾。师云。龙师火帝千字文。进云。如何是主中主。师云。癞狗泥猪尝起舞。僧礼拜。云。且喜新丰曲。今朝特地闻。师云。掩耳偷铃。问。一步才行两步移。门前惊动凤凰儿。寻踪不在梧桐树。群鸟东西空绕枝。祗如雪峰云。鸟石岭相见也。望州亭相见也。僧堂前相见也。意作么生。师云。雪峰无此语。进云。都道雪峰远。谁知逗石门。师云。且喜没交涉。问。未离儿率已降皇宫。此意如何。师云。脚下好与三十棒。进云。未出母胎。度人已毕。又作么生。师云。苍天苍天。更添怨苦。进云。一气不言含有象。万灵何处谢无私。师云。钻龟打瓦。问。蜡烛满堂红。香烟笑破咙。意旨如何。师云。笑上座不解。进云。和尚甚奇特。师云。不值半文钱。僧礼拜。师乃云。悉达太子今日降诞。一手指天。一手指地。周行七步。自顾四方云。“天上天下。惟我独尊。”后来云门大师道。我当时若见。一棒打杀。贵图天下太平。引得历代祖师。天下老和尚。各出己见。互相矛盾。干戈遍地。无有了期。山僧今日承诸新戒。自远趋风。乐阐戒法。不似黄面瞿昙。跛脚阿师。倚势欺人。但以真实心。说真实语。能令一切。若僧若俗。若男若女。若贵若贱。若长若幼。顿息尘累。直超彼岸去也。良久云。止止。不须说。我法妙难思。——参。

    佛诞日适佛殿阿难尊者像扑倒众新戒设斋请上堂

    师垂问云。昨日阿难尊者。贪著三昧正受。不顾三界众生。被山僧一柱杖。仆在露柱上。众中还有扶得他起么。出来露个爪牙看。僧问。阿难既称罗汉。因甚立地仆倒。师云。站久成劳。进云。使学人扶起也无。师云。不是弄潮人。休入洪波里。问云。释迦掩室于摩竭。净名杜口于毗耶。还是事出偶然。还是伎俩有尽。师云。病在膏肓。良医拱手。进云。有问有答。盖是酬机。与么则是知音。不用频频举。师云。相见易得好。久住难为情。问。拈起柱杖魔胆丧。人天普利事如何。师云。目前无阇黎。此间无老僧。进云。如何是明明德。师云。自误犹自可。进云。如何是在新民。师云。误他事更多。僧各礼拜。师乃云。问如云兴。答似瓶泻。于理无益。徒增戏论。所以道。唯此一事实。余二则非真。谁知天已晓。自手执夜明。水不洗水。金不铺金。大众适来地雷复。因甚变作地泽临。汝若不会。问取倒地阿难看。

    修造藏经殿库房客堂禅堂方丈梵行堂净业堂观音堂竣工元旦上堂

    石钟没钟。悬挂虚空。一声霹雳。天人耳聋。正当恁么时尽十方世界。若男若女。若僧若俗。草木丛林。情与无情。悉向山僧拂子头上。证平等觉。放光动地。转根本大法轮。作无量大佛事。悉皆天雨曼陀罗华。摩诃曼陀罗华。摩诃曼殊妙音。种种天乐。不鼓自鸣。十方诸佛。同时应现。此间合掌赞言。善哉善哉。善男子。善说法要。我等诸佛悉皆随喜。蓦召大众云。且道说甚么法要。良久云。元正启祚。万物咸新。

    结制上堂

    僧问。选佛场开。和尚向甚么处下手。师云。新出红炉金弹子。进云。十方同聚会。个个学无为。如何是无为法。师云。打破阇黎铁面皮。僧拟议。师云。老僧无一法。何须侧耳听。问。狸奴白牯。意作么生。师云。未进门时先吃棒。问。如何是耳。师云。你不患聋。问。如何是眼。师云。你不患盲。进云。眼耳具足时如何。师作打势云。会么。问。天柱峰点头时如何。师云。三家村里火柴头。问。如何是禅。师云。老僧不打这鼓笛。进云。为什么要参。师云。为你这钝汉。进云。离了禅。参一事又作么生。师打。乃云。今日护法朱居士。问取山僧根本智。不觉口如扁担。眼似流星。虽则敲钟击鼓。问答机缘。尽是扬声止响。请问诸人毕竟如何是根本智。待汝一口吸尽西江水。即向你道。

    蒋道林居士请上堂

    钵盂峰顶秀。山溪古岸荒。浮沉千古语。谁与话沧桑。还有承当的么。问。如何是钵盂境。师云。云去云来山不碍。如何是境中人。师云。青山无日不舒眉。进云。人境不立时如何。师便打。乃举赵州谂和尚。一日赵王来参。侍者报云。赵王来参。和尚迎接。州云。非但赵王。即佛来也不顾。王闻不悦。及至。王问人王尊耶。法王尊耶。州云。若在人王。人王中尊。若在法王。法王中尊。王欣然叹曰。赵州古佛。今日钵盂长老。不羡王侯。不居佛位。单拈白棒。打破虚空。直指诸人。明心见性。若道有佛。劈脊便打。若道无佛。劈脊便棒。且道有什么奇特。不入惊人浪。难得称意鱼。

    佛诞日解制上堂

    僧问。世尊初生。天花乱坠。老和尚诞日。有何祥瑞。师云。龙象纷纷绕座来。进云。报恩一句又作么生。师便打。问。如何是离四句。师便打。问。如何是绝百非。师亦打。进云。打即任打。毕竟如何。师云。向后不得辜负老僧。乃云。打也恁么打。说也恁么说。解也是你解。缚也是你缚。个事甚分明。何须求解脱。以柱杖召众云。楖欐横担不顾人。直入千峰万峰去。

    上堂

    执柱杖云。心机解处妙无伦。月白风清岭上云。若识宗旨。何假外寻。语默动静。坐卧经行。穿衣吃饭。运水搬柴。庭前宝鼎。殿里迦文。相知惟报相知者。鹧鸪声里又逢春。即心是戒。三学圆融。即戒是心。一体圆成。止作持犯。事岂干情。苟能如是。华敷莲成。其或未然。错认识神。莫谓朝阳好。日出雾朦胧。今有求戒弟子某某为严律行。请法设斋。且道严律一句。又作么生。良久云。鸡声唤醒娑婆梦。戒定真香入钵盂。喝一喝。下座。

    封龛

    执封条云。凡所有相。皆是虚妄。若见诸相非相。即见如来。良久云。缘集成身。缘散成尘。长安路上往来人。而今撒手还家去。霁色清秋月一轮。

    起龛

    女比丘。冷飕飕。八十余年刹那事。急如石火赋归休。休休休。得休歇处有归舟。一灵不昧难休者。妙如水性解随流。性识真空难比拟。鸟啼花落老松揪。即今起龛作恁么道。良久云。十方无上下。一任自在游。以杖击龛云。起。
    举火

    执火炬云。宽福尼。一朝解脱旧陈皮。四蛇六贼霎时离。秋水连天空一色。娘生鼻眼莫栽眉。即今举火。作恁么道。西方梵贝声催急。性火光中现阿弥。掷炬云。烧。

    入塔

    老尼姑。髑髅分散。莫问荣枯。顿脱尘情三际梦。一片冰心净玉壶。正遍历历禅机转。理智如如皓月孤。宝所安居超世寿。灵光独耀裹清虚。

    祝圣寺信女施璧端修斋设供请上堂

    问。昔日龙女献珠。即成佛道。今朝信女施嚫。得何利益。答。金针织锦文。水丝绣彩凤。进云。时雨滋润。群萌咸发。法雨普滋。有何祥瑞。答。彩云浮现钵盂中。问。昔日婆子寄嚫。请赵州转藏经。赵州绕禅床一匝说。转藏经已竟。此意如何。答。远见不如近闻。进云。婆子谓适来请转全藏。如何只转得半藏。又作么生。答。多虚不如少实。进云。恁么则和尚超出赵州去也。答。面多馒头大。腹饱肚带宽。僧各礼拜归位。师乃云。明穿玉线。绣彩凤于碧落之中。暗度金针。织绵文在威音以上。花团锦簇。黼黻文章。全是化母元机。微露天孙善巧。福以是而集。寿以是而延。女以是而转男。凡以是而成圣。具足优婆夷。得个普眼舍得三昧。老僧不妨因斋庆赞一句。卓杖云。
    大圆镜智性清净。下座。

    李提督送一水晶钵全金匾额到山请上堂

    一句全提。万机普应。毫端示现。八面玲珑。可以笼罩千古。挺露当时。令一切泉声云影。作无量佛事。现广大神通。纳此钵于鸡足山祝圣寺。而此钵不小。置鸡足山祝圣寺于一钵之内。而此钵不大。所谓一为无量。无量为一。小中现大。大中现小。显示大人境界。庄严奇妙因缘。承休明于斯世。树福运于将来。体用全彰。得大自在。大众还见福兴李大护法。笔头放光。辉映山林么。今日薰风自南来。且喜殿阁倍清凉。

    宝山大师设斋请上堂

    慈有宝山阇黎。不远千里。运米来山饭众。兼请山僧宣扬般若。果能一心不生。凡圣情尽。则心华朗发。物物皆真。头头是道。众生念念在诸佛心中。成正等觉。诸佛时时在众生心内。转大法轮。不前不后。无欠无余。会即千金易化。不会则滴水难消。遂顾左右云。众中还有会得者么。不妨出来露个消息看。首座出问云。般若既非口宣。六百卷真诠从甚处来。师云。好事不出门。进云。又道众生念念在诸佛心中。成正等觉。师云。不干山僧事。进云。和尚分上事。作么生。师云。滴水难消。进云。谁是千金易化者。师云。首座分上事。座礼拜。师云。果然滴水难消。

    师诞日合寺众执事设斋由祝请上堂

    问。法王寿量广无边。普放光明耀大千。世界群生思法化。法云从此利人天。师云。两株丹桂发新香。进云。如何是普放光明。师云。一对鸳鸯夸独立。进云。如何是普蒙法化。师云。一双孤雁喜高飞。进云。共欢天意同人意。万载千秋庆此时。师云。也不晓得。问。慈云布南极。法雨洒香林。华顶峰头月。光耀古长春。此意若何。师良久。进云。威音那畔。见色闻声。未审寿量多少。师云。无物堪报得。进云。意旨如何。师云。者个作人情。进云。妙高山无极。香海彻底深。师云。非关我事。问。猿抱子归青嶂里。鸟衔花落碧岩前。法界二十年。只作境话会。还有过也无。师云有。进云。过在甚么处。师云。夹山现在。自问他去。进云。作家宗师。天人有赖。师云。多谢大众捐衣钵。问。黄菊铺金殿。慧灯耀法城。不作圣人解。亦非凡夫情。如何是五位王子。师云。却作圣解。进云。如何是洞山君臣。师云。又是凡情。进云。未审如何得是。师云。千叠云山路。僧礼退。师乃云。威音那畔。有色有声。菊铺金殿。灯耀法城。你若不作境会。不受罗笼。自然寿量无边。普放光明。云布南极。雨洒香林。不作圣凡解。亦绝凡圣情。多谢同袍捐衣钵。为我酬谢母难之辰。因思无物堪报得。只将这个作人情。大众且道这个是个甚么。猿抱子归青嶂里。鸟衔花落碧岩前。

    元宵日上堂

    举洞山聪和尚云。晨鸡报晓晴。粥后便天明。灯笼犹瞌睡。露柱却惺惺。惺惺直云惺惺。历历直云历历。明朝后日。切莫认奴作郎。师云。山僧则不然。眼看空有色。耳听响无声。露柱犹瞌睡。灯笼却惺惺。瞌睡的由他。惺惺的亦由他。明朝后日。莫道祝圣入草求人。

    戒期上堂

    登新法座。以柱杖指座云。百尺竿头坐的人。虽然得有未为真。百尺竿头进一步。十方世界现全身。卓杖云。且道百尺竿头。如何进步。喝一喝。上座。举拂子云。新法座。旧方丈。新旧何曾有二相。如来妙启毗耶离。相继至今总一样。所谓佛祖。充满十法界。而常处此菩提座。若向个中会得。方知世尊未离兜率。早降皇宫。未出母胎。度生已毕。如其拟议思量。依旧白云万里。不知三世诸佛。皆在此柱杖头上。放光动地。转大法轮。诸善知识。何必向外驰求。任你识得三藏经教。千七百则葛藤。徒增见闻。与本分上毫无交涉。且道衲僧本分事一句。作么生道。————穷子不失衣中宝。狂心顿歇即菩提。下座。

    戒期为新戒燃香开示苦行上堂

    道本无为。何假修证。法性如如。如何表显。只因逐妄。迷头认影。枉自流转。故世尊云。一切众生。咸有如来智慧德相。但以妄想执著。而不证得。若能一念回光。头非外得。狂心顿歇。歇即菩提。诸善知识。一真唯此事。何假外驰求。只要顿彻本来。果能透彻娘生鼻孔。穿衣吃饭。痾屎放尿。无非是祖师西来意。故丹霞见得这著子便掩耳。高沙弥悟此即拂袖。更不日中见鬼。天下老和尚瞒伊不著。诸子若能如是会得。还来从我乞甚么戒法。六祖云。心地无非自性戒。纵有施为。亦是丙丁童子求火。良久云。不因渔父引。何得入桃

    源。复拈柱杖。举释迦佛往昔挖千灯供佛。已成佛果。今朝诸子燃香供佛。欲求作佛。且道即今诸子燃香供佛。与世尊燃灯。是同是别。若同。诸子待何时成佛。若别。我佛明说大地众生。皆有如来智慧德相。能向这里会得。许你与三世诸佛同一鼻孔出气。如或未然。请本上座通个消息。以柱杖作○相画破云。同则总

    同。杜鹃开放满山红。别则总别。桃红李白各争色。每人燃香十二炷。供养诸佛诸菩萨。下座。

    戒期毕上堂

    惊天动地未为奇。雨雨风风又一期。诸子忏除心意净。业魔摧碎绝凭依。遮那本体无亏戒。佛事门头有设施。解处若能知落处。犹是侬家傍翠微。不见道雪峰因僧问。古涧寒泉时如何。峰云。瞪眼不见底。僧云。饮者如何。峰云。不从口入。后僧问赵州。古涧寒泉时如何。州云。苦。僧云。饮者如何。州云。死。如是二老。一得一失。祗知闭户求安。不解开门求活。虚云今日不顾危亡。直向万刃锋尖上游戏。猛火镬里乘凉。何故。不见道。男儿自有冲天志。不向他人行处行。若有人问。云上座古涧寒泉时如何。即向伊道。门外双石池边立。或问饮者如何。但云。千千万万过桥来。云上座恁么道。还有与古人伸冤者么。若有请出相见。久之无人。即云。若无。云上座今日罪过。何也。是非只为多开口。今因新戒能和。设斋求法。祈释往愆。三障消除。福慧两增。且道福慧二严一句恁么道。以杖竖起云。祝圣别无新气象。庭前供佛两株松。喝一喝。下座。

    新盖大彻堂上梁

    持如意云。者片吉祥地。威音那畔底。筑为大彻堂。十方同扶起。个个居其中。人人生欢喜。今朝正上梁。称赞莫能比。大包恒沙界。密卷微尘里。非方亦非圆。无头亦无尾。放出沩山牛。踏破西来意。诸上座。如何是祖师西来意。以如意指梁云。会么。会会。竟日营为。无非道场。听吾偈曰。那方大小名椽柱。这条长短是栋梁。场开选佛纵横立。儿孙代代出贤良。虽然如是。即今上梁一句作恁么道。以如意一举云。动容扬古路。不堕悄然机。云。升。

    上堂

    三世诸佛。唯一大事化现世间。欲令众生开示悟入如来藏性。出没隐显。若水中月。所谓欲识佛性义。当观时节因缘。山僧托迹湘水。受业鼓山。流浪江湖。承乏昆洱。大似落花流水。逢场作戏。虽然因缘相遇。宛与镜像何殊。古云。修习空花万行。建立水月道场。所以两种世间。以因缘建一切法。皆梦中佛事也。诸善知识。若向这里会得。正好向钵盂峰顶。盘结茅篷。搬砖弄瓦。岂为份外。听吾颂曰。栋梁横架虚空小。乾坤高耸柱头长。幻游不是唠叨汉。只要诸人共举扬。今有新戒弟子。设斋请法。栽培福德。且道栽培一句作么道。良久云。扑落非他物。纵横不是尘。交杖下座。

    建华严道场请上堂

    顶笠腰裙事未休。今朝祝圣集云流。无情说法人天喜。顽石青山暗点头。蓦拈柱杖云。那个是无情说法。如何是点头消息。时有僧出。作礼归位。师云。犹隔青山在。问。四众云臻。人天共仰。报恩一句作么生道。师便打。进云。棒头有眼。八面玲珑。师云。打著一个。问。如何是第一句。师云。有问有答。问。如何是第二句。师云。无说无闻。问。如何是第三句。师云。个个齐瞻仰。有居士问。太极未分时如何。师云。伏羲难下手。问。已分时如何。师云河图洛书。问。已未分时如何。师作打势云。击碎先天与后天。问。如何是藏身处无踪迹。师云。腾空游碧汉。如何是无踪迹处莫藏身。师云。跳出方知。进云。现前还有踪迹也无。师便打。问。如何是花落鸟啼。师云。声声血染枝。问。如何是水流风动。师云。好个消息。进云。水流花落鸟飞去。毕竟春归何处。师云。——好。——南泉剑。赵州关。山程水驿难留碍。一任虚云独往还。下座。

    佛成道日上堂

    鹫岭山中老释迦。明星照破眼中花。无端百万人天仰。杜撰禅和闹似麻。且道释迦老子夜睹明星一著。阿谁透得。问。世尊夜睹明星。成等正觉。为是神通妙用。为是法尔如然。师云。总不恁么。进云。和尚又作么生。师云。阶前白玉黄金色。问。二十重华藏世界。和尚即今在那一重。师云。雨打池塘上下天。乃云。德山棒。临济喝。等闲拈出倾山岳。须弥昨夜到天涯。添得虚空一只脚。下座。

    上堂

    问。涅槃心易晓。差别智难明。如何是差别智。师云。鸡寒上树。鸭寒下水。如何是涅槃心。师云。饥来要吃。困来要睡。进云。差别智与涅槃心。是同是别。师打云。文殊普贤呵呵笑。乃云。个事从来绝较量。今期集众为宣扬。金狮踞地连声吼。白牯狸奴没处藏。

    上堂

    举夹山善会禅师。参华亭船子。问。大德住何寺。会云。寺即不住。住即不似。子云。不似住个什么。会云。不是目前法。子云。甚处学得来。会云。非耳目之所到。子云。一句合头语。万劫系驴橛。又云。垂丝千尺。意在深潭。离钩三寸。子何不道。会拟开口。子一桡打会落水。才出又打。如是三次。豁然大悟。在水中点头三下。子云。竿头丝线从君弄。不犯清波意自殊。会即掩耳。师以柱杖作钓势云。众中还有如是者么。时有僧出。将衣脱却归位。师云。饶伊卸却无纤剩。未荐依然落下风。
    上堂

    今日晴天昨夜雨。一等沾濡遍下土。洒净戒坛得清凉。圣贤集庆龙天与。甜瓜得之彻蒂甜。苦瓜得之连根苦。大小动植诸品类。莫不各各承恩煦。天意不负此丛林。海众云合皆忭舞。古德云。自己不迷。等闲教坏人男女。且道己既不迷。为甚教坏人男女。还会么。法鼓吼同雷震急。钟声午夜动江潮。长空垂雨千山翠。倒入江流影动摇。下座。

    上堂

    沙弥已说戒。比丘请上堂。钟鼓交参响。大众志轩昂。皆为求妙法。个个祈指扬。若论这个事。从来绝商量。律扫是非相。禅除三际疆。拈草成为药。杀活好承当。古今明似镜。何处有覆藏。今值腾西大师请法。惟益三学精明。且道如何是三学精明处。良久云。重重

    帝网珠光映。法法原无向背分。莫道老僧好饶舌。惟怜鱼水太相亲。

    上堂

    今日上堂。昨亦上堂。谓求戒法。无事著忙。此事原来无别商量。来亦无所从来。去亦无所从去。若了知一理平等。透彻诸法空相。云散天空月朗。雨过山溪水涨。照体独立。一道真常。应真不假森罗万象。何必汝别起思惟。自有人普同供养。师顾视左右云。古德谓。大休大歇底人。若不受食。是尊贵堕。今有宽究纯净等居士。请法设斋。为祈禅净双修。即今福慧圆明。作恁么道。良久云。牧女献佛授记先。修福成佛信愿坚。了达自他佛不异。心月空明般若船。

    上堂

    佛说一切法。为度众生心。众生与诸佛。何处有异同。众生日用事。悉是佛神通。诸佛入三昧。众生共圆通。生佛本不别。谬随迷悟分。悟者名为佛。迷此曰众生。且道毕竟迷悟个甚么。还会么。如其不会。听取一颂。知见无见莫知立。徒增真妄两头驰。人人有个舌在口。原来女僧是尼师。不逐幻名色空转。石人看山岂是痴。了知冰雪即是水。佛生何曾隔一丝。今有居士为培净因。即今净因作恁么培。良久云。若能转物。即同如来。

    岁朝寓香山寺监院请上堂

    今朝正为宗亮长老七十寿辰。云集缁流。表扬向上。若论此事。真须口挂壁上。缄口结舌。无启齿处。虽然如是。亦不得默照邪通。便当了事去也。挥拂子云。山光野色映楼台。绿柳红桃间落梅。云过疏林风走马。洞空明月送春来。众中还有迎风弄月者么。问。如何是海底泥牛衔月走。师云。昆仑骑象鹭鹚牵。问。如何是铁蛇钻入金刚眼。师云。虚空打碎月孤圆。问。如何是偏中正。师云。日映池塘上下天。问。如何是正中偏。师云。一轮孤月照寒泉。问。如何是正中来。师云。高提祖印绝安排。乃举僧问演禅师。如何是临济下事。祖云。忤逆闻雷心胆战。问。如何是云门宗事。祖云。红旗闪烁阵云开。问。如何是沩仰宗事。祖云。断碑横古路。问。如何是曹洞宗事。祖云。持书不到家。问。如何是法眼宗事。祖云。夜巡不犯禁。惟我临济门庭。全机大用。向剑刃上求人。电光中垂手。倘遇俊流。不留朕迹。掀翻露布。截断葛藤。当轩宝剑。觌面呈堂。滞壳迷封。不堪种草。且如何是临济下事。振威一喝。下座。

    福建鼓山与师翁莲公老人起龛法语

    问讯云。稽首莲公。逍遥真空。化缘已毕。撒手知终。特来奉送。聊表寸衷。福缘幸遇。海众欣逢。弹指楼阁。极乐感通。趺坐金台。昙花葱珑。眼盖乾坤。网树成丛。耳纳三界。妙音和融。鼻孔撩天。大地金容。唇沾八德。舌覆三千。清净圆满。安乐绵延。疑怀顿解。息意忘缘。根根互用。头头皆玄。圆陀陀地。光烁烁然。南北一体。东西相连。出没隐显。纵横盘旋。自性弥陀。净土心传。虽然如是。毕竟动步一句。又恁么成全。良久云。妙湛精明独露身。泥牛入海没踪痕。云池雪冷横天宇。（师号云池）一念能生不染尘。良久云。起。

    鼓山入塔

    执杖云　实际源流一体。出没隐显随机。时至因缘感格。千江印月如斯。幸遇良辰。大吉大利。恭维祖翁。乘大悲愿轮。应化随机。人天普利。法席遍施于华夏。慈云弥布于南畿。住持广福宫。秉承圆通之仁慈。创建极乐寺。引导净土之始基。群众沾恩。培植菩提。植此良因。利益无涯矣。大事毕功。敛光湛寂。了了虚灵。常乐我净。同参仰慕之至。难忘记念。择地于白云峰下。石鼓山中。灵祖留下。为古寺基。名曰华严。华上涌出无缝浮图。八面锦秀。最妙第一。亥山巳向。兼乾丁亥分金。四界分明。护神围绕。今朝敬奉莲公老人居此胜幢。一切时中。吉祥如意。

    鼓山塔铭

    稽首莲长老。郁郁涌泉中。主持石鼓南山刹。慨然焕发一枝红。飞锡槟榔鹤山顶。创辟极乐法王宫。赴阙九重纶音降。两奉龙藏护法功。永永如是不辞劳。闽海南洋记行纵。妙契密用如如意。随缘堪作道场隆。对机施法妙。信手屈词锋。继席导生毕。解脱去从容。奉供浮图里。华严香远秾。敛寂虽无语。谷响音自洪。生死阿谁说。浩气贯长虹。铭此告来者。临风听晚钟。

    槟榔屿极乐寺入塔

    登位拈香云。祖翁创修无缝塔。天龙拱护闼婆歌。拈起槟榔为妙供。海湛波澄赵州茶。四时松柏长青树。乌猿献果鸟衔花。今奉先师入祖位。岁岁常开优昙钵。掩圹。

    南洋槟榔屿鹤山极乐寺塔铭

    清轻者升，骸骨委地。
    建斯浮图，永作表记。
    鼓山主人，洞宗哲嗣。
    浪游四方，槟榔萍寄。
    住观音亭，创极乐寺。
    赴阙九重，颁经赐紫。
    绍祖踞床，逢人唾尔。
    不会拈钳，批面拂子。
    佛尚假名，何名可指。
    廓然无圣，谁会斯旨。
    问道何为，搬砖弄斧。
    要来便来，不劳分剖。
    要去便去，成佛作祖。
    抛下皮囊，埋藏荒坞。
    莫道无言，声震金鼓。
    生即无生，死亦如吐。
    铭示来者，谁绍祖武。

    槟榔屿妙莲师祖塔前拈香法语

    拈香云。　此一瓣香。非从天降。不假地长。次拈香云。此一瓣香。六处收不得。遍界不曾藏。再拈香云。非空非色。不短不长。爇向炉中。专申供养。法身无出没。悲愿示行藏。恭维白云堂上。因寂光师祖。涌泉发秀。极乐启祥。仙鹤山头悬慧日。六道无常悟真常。裔孙古岩。自滇池远道还乡。拖带千山泥水。历览几处炎凉。清风满袖。冷月如霜。罗太虚以作供。即法界以为觞。伏愿出那伽定。来飨来尝。佑我后人。枝叶流芳。咄。灯传古佛家声远。宗演上乘世泽长。

    鸡足山天柱峰重建楞严宝塔安顶请说法

    执如意云。今日省主席龙公。不忘灵山咐嘱。拥护法门。发起重修鸡足山楞严宝塔。功德圆满安顶。特请山僧祝愿。吉祥如意。浮图再造。多宝独露。大佛顶楞严王。充满乾坤。释迦现大慈威。妙转法轮。道场严净。三变净土。缁素云集何异十方分身。风鸣万窍。如来宣说楞严。鸟噪千林。宝塔铃声赞妙。古今一际。凡圣同源。体用一如。因果一法。灵山一会。俨然未散也。更看巍巍宝顶。高踞七级之颠。灿灿金光。遍照普天之下。直使有眼者见。有耳者闻。有心者知。有口者说。乃至童子嬉戏。散心念佛。以及合郡官绅士庶。男女老幼。施食施财。搬砖运土。凡于此塔。举一念。拾一钱。用一力者。皆在如来授记中。不特人天胜福而已。诸仁者还信么。良久云。佛言我不敢轻于汝等。汝等皆当作佛。

    八角庵德安请上堂

    举华严偈云。若人欲了知。三世一切佛。应观法界性。一切惟心造。祗如一心不乱。即是如来住世。一念散乱。即是诸佛涅槃。更有离心意识参。绝凡圣路学。如此会得。亦无如来住世。亦无诸佛涅槃。以杖作钓势云。有超群出格者么。直钓金鳞翻巨浪。岂容蛙步辗泥沙。

    广福寺解制法语

    举柱杖云。只者一物。解结同时。复卓一卓云。且道解得这个么。若向这里缁素分明。不劳寸步。坐致太平。其或未然。且听山僧葛藤露布。乃是九旬圆满。三月期完。横飞宝剑。竖亚眉锋。建大法幢。辉天鉴地。喝一喝云。金刚王宝剑。踞地狮子。探竿影草。俱在这里。复喝一喝云。惟有一喝不作喝用。千钧之弩。岂为鼷鼠而发机。众中还有不顾性命者么。问。结制事如何。师云。无绳自缚。进云。解制后如何。师云。一刀两断。进云。有结不解时如何。师打云。不是冤家不聚头。问。寒暑到时如何回避。师云。松风泉石好歌音。问。如何是无寒暑处。师打云。不快漆桶。问。如何是解制底句。师云。殿阁疏钟。进云。恁么则金鳞透网去也。师云。痴人犹戽夜塘水。乃云。禅和子。解牧牛。一笛横吹得自由。草鞋踏破青山月。万里无云秋夜秋。

    佛诞上堂

    轮王雨露恩光普。泉石山林乐太平。今日泥牛狮子吼。普天匝地睹明星。卓杖云。且道泥牛狮子作么生相见。有僧一喝。师云。勘破了也。问。报恩一句。作么生道。师云。一条辣棒。进云。即今□。师云。打折驴腰。僧一喝。师便打。问。如何是照。师云。晴空瑞气新。问。如何是用。师云。独步耀乾坤。问。如何是照用同时。师云。峰头挂白云。问。如何是照用不同时。师云。春秋令自行。乃云。问处分明。答处不知。抛钩掷钓。顾鉴相依。头头显露。物物提持。秤锤有准。星点无疑。共转法轮。凡圣咸宜。

    大悲禅院监院寂明请上堂

    举临济云。沿流不止问如何。真照无边说似他。离相离名人不禀。吹毛用了急须磨。试问众中有识得吹毛剑者么。僧问。如何是函盖乾坤句。师云。昨夜金乌穿市过。问。如何是截断众流句。师云。今朝一剑倚长天。问。如何是随波逐浪句。师云。芦花飞去蝶空旋。复举圆通颂云。圆通不开生药铺。单单只卖死猫头。不知那个无私算。吃著通身冷汗流。山僧即不然。幻游开的生药铺。单单不挂死猫头。有人问著无情棒。打得通身血溅流。

    龙华寺监院圆通请上堂

    长空掣电。大地生光。这个不涉万缘。撑天柱地。更有横拈倒弄。皆成文章。如来禅。祖师禅。飞花逐浪。向上事。向下事。捏目苍黄。惟有衲僧没事干。绿水清波把钓竿。以杖作钓势云。众中还有透网金鳞么。僧出问。莲花未出水时如何。师云。香洁洁。问。已出水时如何。师云。红滴滴。问。出与未出时如何。师云。白云片片水潺潺。乃云。柱杖子衲僧头。当机一棒。花落水流。掷柱杖下座。

    灵山寺上堂

    夏日已临。炎暑逼人。诸仁者。遍体汗淋淋。忽然风雨齐来。通身转变冷冰冰。且道汗淋淋时是。冷冰冰时是。要道两者皆是。儱侗禅和。若道两俱不是。开眼死汉。若其不然。何不体会。风云雷雨。震动虚空。且道虚空能为风云雷雨震动否。虚空尚且如是。妙心何能与时迁移。既不迁移。且道妙心落在何处。若然会得。一滴墨水。两处龙飞。


19民国九年庚申滇帅唐继尧请住昆明碧鸡山华亭峰华亭寺

            19民国九年庚申滇帅唐继尧

            请住昆明碧鸡山华亭峰华亭寺

    民国九年庚申滇帅唐继尧请住昆明碧鸡山华亭峰华亭寺

    九月十九进院（是时空中满布彩云众赞希有）至山门以柱杖指门云

    彩云满布碧鸡山。秋日华亭秀色间。楼阁门开弹指事。昆明湖上万人看。

    弥勒殿云

    踏尽溪山到此中。十方谁识主人翁。打开布袋缘何事。四相皆空一笑融。展拜。

    韦驮殿云

    隆魔宝杵显悲心。护法三洲愿力深。欲悉将军尽面目。眉横八彩目横参。展拜。

    伽蓝殿云

    秋枫红叶晓霜严。赫赫神光好护禅。清净伽蓝凭愿力。祛尘时佛紫龙髯。展拜。

    大殿云

    柱杖蹼跳显雄风。椽瓦萧疏四壁通。黄面瞿昙非著相。灰形魔怪尽潜踪。道场水月空留影。佛事荆林隔晚钟。大道无私容瓦砾。不除秋草听鸣蛩。举起如意云。昆明湖底月玲珑。金马嘶风矫似龙。更有碧鸡啼到晓。万灵供护法王宫。展具九拜。

    众护法设斋请上堂至法座前以杖指法座云

    巍巍法王座。济济护法轮。不辞熏沐意。未献野人芹。遂升座。拈香云。此一瓣香。

    起日月之光华。夺山川之秀丽。爇向炉中。专申供养。　用酬得戒法乳之恩。敛衣就座。上首白椎云。法筵龙象众。当观第一义。执佛

    子喝一喝云。未得十年长面壁。爱向山中伴泉石。石琴泉韵和松涛。闲到岩前拾松实。远望滇池碧万顷。高卧华亭秀峰顶。波光浴日翠云浮。青天任我娱老景。不管佛也祖也。一任呼牛呼马。明月有痕穿屋瓦。雪霰无心满床洒。受用一堂风冷清。敢云千古意分明。闲名流入人间去。多谢诸公护法情。诸仁者既到者里。还知此中意味么。若也知得。便可高挂钵囊。与山僧同行同坐同饮同食。耕云钓月。共唱无生曲。自然时和世泰。雨顺风调。其或想变随情。浮沉逐物。山僧有拙偈相赠。泉石谁同老衲盟。多劳龙象远来诚。不是山僧难共住。最难任处是忘情。即今斋主为因进院之庆。请法饭僧。为植福延龄。且道庆赞一句作恁么道。良久云。法法不隐藏。今古露堂堂。任把钓竿垂钓饵。漏网吞舟自远扬。上首臼椎云。谛观

    法王法。法王法如是。交杖下座。


                    20民国九年于昆明圆通寺建水陆道场

    民国九年于昆明圆通寺建水陆道场

    上堂

    若论第一义。有口也难宣。未出方丈室。早已错在前。即今登上座。也只得将错就错。暂假柱杖子通个方便。且道如何是方便。以杖画○相云。揭谛揭谛。娑婆诃。此事从来漏泄多。庭前柏树千古秀。台山蓦直老婆婆。作法辛勤无别事。夜为诸子洗忏摩。休戈共庆尧天日。四海同唱太平歌。今因新戒请法。祈净三业。且道三业作么净。良久云。莫把是非来问

    我。浮生穿凿不相干。交柱杖下座。

    师诞日上堂（云栖寺）

    问。白龙洞里金波涌。华亭峰顶紫云腾。为瑞为祥即不问。仰申庆祝事如何。师云。外扬家丑。进云。只如四众临筵。侧耳雷音。未审向上宗乘。作么指示。师云。破粪箕。秃扫帚。进云。古径无人跨脚来。招提下跨又如何。师云。缩却头。伸出手。进云。与么。则碧鸡一枝重拈出。声光即是育王城。师云。落露孤鹜。秋水长天。问。昔日僧问赵州和尚春秋几何。州云。苏州有。意作么生。师云。滇南也有。进云。昔日赵州。今日和尚。师云。驴腮对马嘴。问。秋风绽黄菊。秋水绝点瑕。彩云空中现。宝掌寿无涯。师登宝座。说甚法要。师云。舌在口里。进云。恁么则谈玄口不开。师云。闷煞阇黎。进云。今日忽闻狮子吼。阶前顽石亦点头。师云。卖宝遇著瞎波斯。问。三星拱照。五福临筵。如何是福。师云。坐的坐。立的立。进云。如何是禄。师云。钵盂朝天。柱杖壁立。进云。如何是寿。师云。山僧今年八十七。逢人切莫说八九。僧各礼拜。师乃云。缩却头。伸出手。无端特地扬家丑。行年刚到八十七。逢人莫唤作八九。任他苏州有。滇池有。是破粪箕。秃扫帚。说甚三星临筵。五家宗旨。果能湖海不污。自然金波浩渺。如何侧耳雷音。未免驴腮马嘴。诸昆仲知不知。孤鹜落霞。长天秋水。

    上堂（云栖寺）

    举洛浦久为临济侍者。一日辞去。济以柱杖画一画云。过得这个许去。浦一喝便行。济升座曰。临济门下有个赤鳃鲤鱼。摇头摆尾向南方去也。不知向谁家虀瓮里腌杀。浦游历罢。直往夹山顶上卓庵经年。一日。夹山修书。令僧持往。浦接书便坐却。再展手索。僧无对。浦便打曰。归去举似和尚。僧回举似山。山曰。者僧若开书。三日内必来。若不开书。斯人救不得也。浦果三日后至夹山。不礼拜。乃当面叉手而立。山曰。鸡栖凤巢。非其同类。出去。浦曰。自远趋风。请师一接。山曰。目前无阇黎。此间无老僧。浦便喝。山曰。住住。且莫草草匆匆。云月是同。溪山各异。截断天下人舌头。即不无阇黎。争教无舌人解语。浦伫思。山便打。师乃顾视左右云。此是洛浦呵佛骂祖。气吞诸方。牵挽不回底手段。怎奈落在临济符谶中。向夹山虀瓮里腌杀。即今众中还有如洛浦者么。时有僧才出。师云。腌杀了也。僧一喝归位。师卓柱杖云。但愿春风齐著力。一时吹入我门来。

    示众。　古人开堂接众。单为自己脚跟下有段大事因缘。终日行持。不知乘谁力用。每每说禅说道。臆见亲疏。争强辩论。难以具陈。自后勿论久参初学。不得坐在无事甲里。宜当求师抉择。勘验功夫得力不得力。相应不相应。时时检点。刻刻提撕。如或不知下落。弗许擅弄机锋。徒逞舌辩。倘有曾得个事者。更要问汝如何是机先句。如何是当机句。如何是末后句。此三转语。是衲僧底巴鼻。众中有出格超群者。进方丈通个消息。

    护法王达才梁宽净居士请上堂

    执柱杖云。人天路上福为先。供佛斋僧结胜缘。不昧灵根求佛智。殷勤请法望宣传。此法从来未曾失。不须向外别寻觅。常在六门放光明。鉴地辉天无穷极。诸仁者识不识。饱子馒头原是面。朝朝鸡向五更啼。今有护法居士王远才梁宽净来山。请法设斋。供养三宝。为祈植福延龄。且道因斋庆赞一句。作恁么道。良久云。寒岩回暖信。花笑不萌枝。交杖下座。

    上堂

    新戒弟子请上堂。执杖云。一法若有。毗卢堕在凡夫。万法若无。普贤失其境界。出有无之外。一条通天大路。须菩提解之为空。优波离持之为戒。阿阇世王获之证无根信。勇施菩萨悟之入无生忍。涅槃会上。广额屠儿。放下屠刀。道是千佛一数。善来菩萨子。依样画葫芦。即不无画成。后如何行履。牵犁拽耙气冲天。露爪张牙得人怕。呵呵。是甚么语话。振威一喝。下座。

    除夕吃茶

    吃茶便吃茶。辞年分岁莫说他。花生到口香扑鼻。糊饼壳上有芝麻。若作佛法商量。大众无分。全是老僧。不作佛法商量。老僧无分。全是大众。毕竟如何。——一声爆竹。几点梅花

    解夏自恣普说

    南泉曾说。捉得沩山水牯牛。山村上下任遨游。自从认得曹溪路。寒暑穿梭听自由。诸仁者。自从安居结夏。九旬禁足。光阴似箭。日月如梭。转瞬即过。衲子磨炼身心。刻苦意志。三业清净。六和知敬。遗教经云。譬如牧牛之人。执杖视之。不令纵逸。犯人苗稼。南泉所谓学人牧得一头水牯牛。随分纳些些。但吾等初机之士。心猿意马。最难调伏。安居期内。三业失检。六和失敬。举心动念。无非是罪者。或亦有之。因迷己逐物。不自见过。又或明知故昧。言行不顾。心外驰求。不得自由自在之分。自恣仰凭大众。互相恣谏。勿?悔改。纵宣己罪。恣僧举过。内彰无私隐。外显无瑕疪。互相砥砺。补助精修。以张我佛圣制。培植良才。成就法门大器。心游觉道。触处皆通。即今解夏一句作么生。良久云。一结一解寻常事。万水千山自去来。——得个甚么。

    佛诞日居士丁宽妙李宽修张宽正蔡宽来等请师浴佛上堂

    指天指地。为谁出气。九龙吐水。怎么回避。今朝落在幻游手里。恰似个泥塑木雕底。召大众云。会么。众出作礼。师云。将者说大话底小释迦。丢在东洋海底洗净。然后同泥牛石虎。跳上须弥。掉转头来。方与诸人通个消息。乃挥拂子云。□地一声狮子吼。十方世界尽归依。更有一个归不得。倒骑铁马上须弥。

    解制上堂

    金刚圈。栗棘蓬。拈来觌面喜相逢。不识云门干屎橛。徒劳掉棒打虚空。大众。诸方尽说结制有益。谁知画地为牢。山僧今日平实商量。只要诸人共知。切莫冷灰里坐却白云。直须大海中摇头摆尾。何故。□。堂堂无背向。步步振家声。且道今日解制有何消息。僧问。结制解制。是同是别。师云。鸡鸣时节五更钟。问。如何是有句。师云。八面起清风。问。如何是无句。师云。金乌海底红。进云。有句无句。如藤倚树。此时如何。师笑云。碧波处结莲蓬。问。学人今日不问话。和尚作么生。师云。老僧不答话。汝又作么生。进云。瞒某甲不得。师云。瞒过不少。问。以幻修幻时如何。师云。袈裟一片黑。进云。以幻灭幻时如何。师云。尽夜有明珠。进云。诸幻尽灭。又作么生。师打云。一条红线手中牵。问。如何是金刚圈。师云。跳不出。问。如何是栗棘蓬。师云。吞不入。进云。恁么则难以决断。师云。怪老僧不得。乃云。扬眉瞬目。鼓腹嘻嘻。杖头得意随方去。一曲阳春和者稀。

    槟榔屿极乐寺盂兰盆会众请上堂

    卓柱杖云。一钵和罗饭。供养佛法僧。延生消灾难。冥福获天生。今日众姓修此法会。且道这一铺功德。从甚么处得来。大众知么。树大也须从地起。山高怎奈有天何。虽然如是。只如天地未分以前一著。落在甚么处。良久云。切忌道著。珍重。下座。

民国九年于昆明圆通寺建水陆道场

    上堂

    以杖指座云。五云瑞景映城头。叠翠拖红掩画楼。金马碧鸡悼忠节。昆明湖上月如钩。喝一喝。升座。拈香云。今日为联帅唐公及诸大檀那作法王之金汤。悯众生之苦恼。尤念六道群灵。古今战士。水火毒横。种种殇亡幽魂等类。“特颁训令。”遵依梁皇仪轨。诚建冥阳水陆普度大斋九昼夜。备种种庄严。设种种妙供。供养三宝。云集缁流。转诵三藏秘典真诠。仁慈斋戒。济贫赦狱。断屠放生。凭兹众善。以利苍生。伏愿干戈永息。征马解鞍。四海清宁。工商乐业。士庶祯祥。虚云奉请“率请”禅德僧侣。克尽真诚。登斯法座。举扬宗乘。诸佛奥旨。且道诸佛奥旨如何举扬。作圈相云。若人欲了知。三世一切佛。应观法界性。一切唯心造。只如一心不生。即是诸佛住世。一念忘照。即是诸佛涅槃。直向离心意识参。绝凡圣路学。如斯会得。有甚诸佛住世涅槃。能契合。则圣凡幽显。动植飞潜。咸仗良因。均沾妙利。共享升平。当此之时。功圆果满。事遍理周。直下无私一句恁么道。卓杖云。化扬汤网山川外。同庆尧天雨露中。

    为宝三和尚荼毗举火

    卓杖云。　三界由想有。百年成梦游。忽尔风吹劫火炽。翻然大海灭浮沤。宝上座。赋归休。透脱六处。撇开两头。云山有路平如砥。月殿无人冷似秋。以炬作○相云。烧。

    解制上堂

    德山棒。临济喝。时到秋来桐叶落。今朝月令更不同。杨歧驴子三只脚。此四句内有一句。能纵能夺。能杀能活。若能检点分明。劳东说西说。西堂出问。娥眉女子须拖地。焦尾大虫脚指天。此是何人分上事。师云。用不堂便喝。师云。用不著。堂又喝。师云。用不著。堂作女人拜。师云。用不著。堂作礼归位。师乃云。言见谛。句句超宗。无情说法。柱杖成龙。其或未然。长文短颂。卓柱杖下座。

    岁朝上堂

    问。如何是新年佛法。师云。爆竹连声响。如何是旧年佛法。师云。□地起春雷。问。腊梅开谢事如何。师云。还我核子来。僧无语。师传打。乃云。春风浩荡海天长。情与无情共举扬。独有梅花先泄漏。横枝疏影暗浮香。——闻么。

    徐宽禧居士请上堂

    个事无形色更强。有何佛法可商量。庭前柏子连天翠。谂老拈来话柄长。僧问。猛虎出洞时如何。师云。狮子当轩。进云。见虎不伤时如何。师云。还我性命来。僧一喝。师便打。问。如何是大力白牛。师云。凡圣同耕。进云。收来时如何。师云。穿著鼻孔。进云。放去时如何。师云。水草具足。乃云。衲子聚满堂。春光一线长。白云飞古洞。别是一家乡。

    董雨苍居士请上堂

    雨后晴空山色秀。紫霞终日倚长天。不是寻常新气象。当机历历古今玄。问。如何是夺人不夺境。师云。山寺日高僧未起。问。如何是夺境不夺人。师云。堂前衲子笑盈眸。问。如何是人境两俱夺。师云。子夜不知归何处。问。如何是人境俱不夺。师云。晓来又上白云楼。乃举香林曾受营中二将军供养。既久。未言一句佛法。一日问曰。和尚三十年来不言一字。教我如何得入。林云。二位将军吃底是什么肉。曰。猪肉。曰。何不吃人肉。曰。人肉吃不得。曰。人肉何似猪肉。二将军于此有省。者段公案。千古不磨。山僧受董檀越供养。未食猪肉。先食人肉。倘有个不甘底出来问。猪肉即是。人肉即是。则向他道。猪肉人肉。舌头无骨。食著滋味。千足万足。

    张拙仙居士请上堂

    庭前老柏叶重新。古殿涵元意更深。照得前峰添个事。山河明暗两相亲。且道是山门景致。是后人标榜。僧问。如何是金刚王宝剑。师云。动著血淋淋。问。如何是踞地狮子。师云。一吼万山倾。问。如何是探竿影草。师竖柱杖云。会么。问。如何是一喝不作一喝用。师便打。乃云。歌罢一场声外曲。落花流水味无生。

    为杭州弥陀寺智慧法师起灵罐

    以杖指罐云。者个没巴鼻。权名舍利罐。大摄尽虚空。小入微尘内。出没隐显中。荡荡观自在。去来任自由。随缘无罣碍。诸上座。是甚么。咦。切忌拟议与思量。请出化城归宝所。

    入塔

    以如意作○相云。与师别将四十年。难忘金旻一指禅。吴越风光欣赏遍。海门曾忆了楞严。如是幻游如是佛。如是莲台不夜天。这个无缝光明藏。大千沙界总周圆。恭维智慧老法师。律净严身。行愿功满。宏法事毕。幻缘境迁。回首故乡。皓月孤悬。感众仰慕。歌颂难宣。特于无影响山中。择片无阴阳地。建斯无缝宝塔。妙峰起秀。庚山甲向。四界分明。护神围绕。今朝时吉日良。请师居此胜幢。吉祥如意。不涉春秋。人天奉献。即今入塔作怎么道。捧灵罐送位云。舍利送入光明幢。万古光明无尽藏。喝一喝退出。

    上堂（云栖寺）

    负债酬劳。业缘未毕。鸡山偿罢。又入云栖。以杖作○相云。这个还有许多般事么。喝一喝云。逢场作戏似云流。水月随缘尚未休。一念动经无量劫。普贤行愿善财酬。本师恩德尤难报。祖席传承不断流。草木有知怀雨露。丘陵泉石结良俦。悬杖云。者个是无情说法。如何是结良俦底消息。还有见闻者么。有即请出相见。久之乃云。若无。请柱杖子

    报告。卓杖云。三月桃花红似火。杜鹃啼血不

    相干。

    上堂

    举香严老人云。我有一机。瞬目视伊。若人不会。别唤沙弥。云上座亦有一颂。颂云。柱杖横身合时节。佛魔蓦头棒出血。若问祖师西来意。万里无人一条铁。顾左右云。不是龙门鲤。徒劳遭点额。今有善信请法。即今作恁么道。良久云。　扬眉瞬目。鼓腹讴歌。杖头会说。不要啰苏。

    上堂

    明明百草头。明明祖师意。于他未尝同。于我未尝异。若祗这便是。当头触忌讳。若只这不是。甚处能藏避。所以道无是无非。不即不离。三世诸佛。同宣此义。敢问诸人。且道毕竟是甚么义。良久云。向下文长。付在来日。即今为护法事作恁么道。来日来日。秘密秘密。下座。

    上堂

    几经兴废没山坡。沧海桑田变幻多。名与残碑相契合。依旧云栖供佛陀。众兄弟。本寺今名云栖。与旧名云栖。是同是别。天布彩云。地涌青莲。又有何奇特。良久云。华亭峰下懒行游。开尽芙蓉已暮秋。眼底滇池五百里。几人收尽豁双眸。——参。

    按九月十九日。“合省官绅送进院。空中满现彩云五色。后华亭寺改名云栖。因修寺挖出古碑。亦名云栖。”

    诞日众居士请上堂

    问。昨夜西山雨倾盆。今朝古柏又重新。且道甚么人境界。师云。老僧有口不会说法。进云。阳春白雪古难酬。请和尚亲唱一曲。师云。无耳解知音。进云。恁么则西峰云秀。昆湖生光。师云。也不消得。乃云。木马驰驱旧战场。铁牛耕地苦忙忙。分明寄与知音者。万古西山日影长。喝一喝下座。

    诞日德明西堂请上堂

    升座举百丈侍马祖行次。见一群野鸭子。祖问是什么。丈云。野鸭子。祖曰。何处去也。丈云。飞过去也。祖扭丈鼻。负痛失声。祖曰。又道飞过去也。丈乃大悟。回堂痛哭。同寮友问曰。想父母耶。曰无。曰为什么哭。曰你问和尚去。友问祖曰。海侍者从和尚游山。回寮大哭。不知何意。祖曰。你问他自知道悟也。丈听得欣然大笑。友曰。你才大哭。因何又笑。丈曰。适才大哭。如今又笑。三日后。百丈再参次。祖目顾绳床角拂子。丈曰。即此用。离此用。祖曰。你向后开两片皮。将何为人。丈取拂子竖起。祖曰。即此用。离此用。丈即挂拂子于旧处。祖震威一喝。百丈三日耳聋。所谓百丈得大机。后黄檗闻举。不觉吐舌。故得大用。痛打临济。棒下安心。立玄要。分宾主。显照用。析料拣。深入堂奥。千古不移。众中有能翻此案者么。出来与柱杖相见。时膺西堂才出。师便喝。膺亦喝。师即打。膺又喝。师云。我也喝。你也喝。毕竟意作么生。膺作礼。师云。灵龟曳尾。拖泥带水。问。如何是指天指地的消息。师云。心粗胆大口多疏。进云。父母未生时指个什么。师便打。问。生死即不问。向上事如何。师云。一条柱杖搅天长。进曰。今日□。师云。齁声未断日头红。进云。恁么。则天下太平去也。师打云。莫道无事好。乃云。临济棒下无生忍。百丈临机不见师。若问今朝端的意。山前石象解生儿。

    起七

    戒期堂中修静七。笑坏诸方老古锥。不合如来威仪法。金刚脑后痛下锥。香板摘出虚空髓。蒲团压倒优波离。守戒不许执持犯。似听孤猿月下啼。以香板点地云。起。

    解七

    结七惟究心地法。悟明心地便解七。结解从来无同异。古今悟迷岂有歧。凡圣一条路。生佛本同侪。竹篾无所事。心空及第归。以竹篾一举云。解。


21民国十七年戊辰冬

    民国十七年戊辰冬

    海军部长兼闽主席杨树庄前主席方声涛暨耆德护法请住福州鼓山涌泉寺进院法语

    入院

    以柱杖指三门云门门洞达。路路通行。钟灵毓秀。源远流清。霹雳一声振石鼓。
    白云弥布乳泉鸣。
    弥勒殿云
    天上无弥勒。地下无弥勒。蓦直路相逢。大家讳不得。礼拜。
    韦驮殿云
    威灵赫赫拥山门。历经尘劫奉世尊。普眼照破魔罗窟。宝杵摧邪辅正人。回光瞻礼大雄觉。空花法界无喜嗔。菩萨悲愿难酬达。僧伽蒙益永安宁。礼拜。
    伽蓝殿云
    四时丰盈全赖汝。一法不周半累吾。但得锅中常有米。何须满地尽销金。礼拜。
    祖师殿云
    六耳不同谋。证龟却成鳖。法本法无法。无法法亦法。今说无法时。法法作么说。顾左右云。一场露泄。礼拜。
    大殿云
    若见诸相非相。即见如来。山河大地。万象森罗。尽皆是相。作么生说个非相底道理。时难只得同香火。莫听傍人说是非。礼拜。

    入方丈室云

    新和尚。旧法座。新旧何曾有两个。五十余年穷子归。舍父逃逝谁解错。一支圣箭射九重。薰臭鼓山成话堕。喝起狂澜水逆流。白云峰顶虚空破。

    上堂

    到法座前立住。举请启云。　官随印转。将逐符行。恭对人天。分明剖露。付与上首宣毕。即指法座云。一著高一著。一步阔一步。人人自有通霄路。遂升座。拈香毕。敛衣就座。上首白椎云。法筵龙象众。当观第一义。乃云。云上座昔年曾离此山去。千手大悲拦不住。今朝又向此山来。优昙花向半天开。一来一去。历历分明。今日昔年。头头合辙。所以道只解旧时人。不解旧时行履处。正当恁么时。不涉来去一句。作恁么道。屴崱峰顶深夜坐。天风吹送海潮来。下座。

    上堂

    至理无言。绝妙绝玄。向上一窍。千圣不传。诸大德。且道为什么不传。欲识个中意。北斗面南看。是以释尊掩室于摩羯。净名杜口于毗耶。空生唱无说之说。释梵无听而听。今有护法张宽因。祈求金刚光明宝戒。请法饭僧。若论此事。三世诸佛既不说。口挂壁头。山僧于此岂敢饶舌。虽然如是。实际理地。不受一尘。而建化门庭。不舍一法。所谓默时说。说时默。大施门中无壅塞。即今为法说个什么。佛法宝藏。不用思量。物物头头。毗卢放光。雄鸡半夜鸣何事。枯木花开劫外香。

    除夕

    僧问。年穷岁尽如何。答。梅花遍地开。进云。恁么则大地回春去也。答。明日向汝道。僧礼退。乃云。今夜正当除夕。山僧如何分析。懒烹露地白牛。免见倚他墙壁。虽然时节相迁。那事从无变易。蓦召大众。众回顾云。各请归堂。明晨祝圣。

    元旦上堂

    拈香祝圣毕。喝一喝云。即此时节。便是去年今日底消息。前年今日也不出这个消息。后年今日也不越这个消息。乃至年年今日亦未离这个消息。且道这个是什么消息。僧出问。如何是这个消息。师云。可惜许。僧拟议。师便打。问。如何是宾中宾。师云。奴见婢殷勤。问。如何是宾中主。师云。农夫自歌舞。问。如何是主中宾。师云。春和万物新。问。如何是主中主。师云。当轩涂毒鼓。进云。宾主相见时如何。师云。不是钟子期。伯牙终不抚。问。如何是新年头佛法。师云。满城锣鼓闹喧喧。如何是旧年底佛法。师云。腊梅先送一枝春。进云。学人还有分也无。师打云。不许夜行。投明须到。乃云。一气不言含有象。万灵何处谢无私。

    上堂

    刘佛智居士割爱为尼。以衣具袍布施。请上堂。师升座。拈香毕。执杖云。梦破自然开正眼。逍遥林下学无为。圆顶香沾甘露水。半肩云染福田衣。师拈袈裟角示众云。大众见么。此衣不从鸡足峰前传来。亦非大庾岭授得。本为善心织就。慧力裁成。明明结角罗纹。密密针锋不露。展之包罗万象。作大福田。百千万亿人天咸为瞻仰。收之则须弥倒卓。日月潜辉。九十六种外道罔测其名。若向这里担荷得去。如龙遇水。普润群生。堪绍佛祖之慧命。永作人天之眼目。虽然如是。即今佛智尼请法。为祈福慧齐增。且举五祖演和尚公案。僧问。如何是诸佛出世处。祖云。东山水上行。圆悟和尚云。我则不然。若有人问。如何是诸佛出世处。便向他道。薰风自南来。殿阁生微凉。据此一人平坦处险峻。一人险峻处平坦。虽然二俱作家。若在鼓山又不然。忽有人问。如何是诸佛出世处。未免与他劈面便掌。不惟令者僧当下知归。亦且诸佛出世有处。大众且道鼓山这么举扬。与二老是同是别。良久云。一把柳丝收不得。和烟搭在玉栏杆。交杖下座。


                    22民国十九年庚午春鼓山戒期传授戒法

    民国十九年庚午春鼓山戒期传授戒法

丹墀两铁树一为闽王手植一为圣国师手植迄今千余年物也树高寻丈忽著花大如盆瓣如凤尾众赞为希有

    监院宗镜居士欧阳英庄原毫罗世方等请上堂法语

    拈香祝圣毕。上首白椎云。法筵龙象众。当观第一义。师挥拂子云。屴崱巍巍石鼓山。灵源湛湛白云间。通霄有路朝梵刹。石门无锁罢开关。听经龙受高僧训。喝水逆流去复还。千年铁树欣然笑。发放灵花现瑞昙。僧问。屴崱峰顶即不问。铁树花开事若何。师云。杖头悬日月。进云。如何是诸佛导师。师云午夜睹明星。进云。虚空界尽。凡圣路绝。更求指示。师便打。进云。一棒彻底请师征。师云。如何是彻底处。僧喝。师云。再喝看。僧作礼。师云。速退三千里问。窟中狮子如何翻身。师云。野干不会。进云。哮吼一声天地彻。师云。也跳不出。僧便喝。师打。问。离四句。绝百非。向何处参究。师云。这里不许念篇章。良久又云。不许你念我念。——千年铁树始开花。玉瓣金盘映晚霞。为问法筵龙象众。国师今日又还家。白椎云。谛观法王法。法王法如是。交杖下座。

    新戒观本请上堂

    以杖指法座云。唤作法座则触。不唤作法座则背。毕竟唤作甚么。狮子窟中狮子吼。象王行处象王威。若是脚跟点地汉。何妨信步即登临。升座拈香祝圣毕。执柱杖云。虚空昨夜笑无休。无蒂花开铁树头。不是目前春富贵。报君莫向外追求。世尊拈出饮光笑。笑破根尘火里沤。火里沤。千百妙义一时酬。无作功勋无劣优。大冶精金飞片雪。究竟无起亦无收。所以尽大地是个戒堂。遍尘刹是个期会。何曾有结有解。但于静动照顾眉毛。无令散失。从此一去。观山玩水。也是在期场。迎宾待客也是在期场。应事接物也是在期场。乃至静闹闲忙也是在期场。但只要你诸人时时提携。默默返照。直到钻木出火。自然握土成金。若到这个田地。方得自由自在。不负十方聚会。海众咸臻。长连床上装模作样。受尽辛苦。必定求个甚么。手执夜明符。几个本天晓。今有新戒观本。宏誓为祈妙戒。了证三空。即今妙戒作恁么。良久云。龙门无俗客。凤阁有朝臣。交杖下座。


23民国二十二年癸酉在鼓山新筑放生园落成对群生说法

                    23民国二十二年癸酉在鼓山
                    新筑放生园落成对群生说法

    民国二十二年癸酉在鼓山新筑放生园落成对群生说法

    上堂

    执杖云。放生园事今落成。慰汝群生好栖身。善信崇佛兴慈济。三坛施处智悲融。了知法界平等觉。贪嗔痴爱性圆明。念异十恶从心起。心忘罪灭万法空。以柱杖作圆相云。如是会得。不坏假名。羽介鳞毛。十二类生。苦乐三途。在处无碍。四圣六凡。何有阶级。当下忘怀。福罪虚融。一念廓然。三际顿断。千差万别。无非圆通。所以二十二祖摩拏那尊者偈曰。心随万境转。转处实能幽。随流认得性。无喜亦无忧。虽然如是。且道这个无忧喜的。作恁么剖判。良久云。尘尘极乐。念念弥陀。

    为广东心兰师封龛

    执封条打○相云。恭维圆寂比丘心兰大师封龛之辰。即今封龛作恁么道。行来粤海与闽山。芒鞋踏破得心安。要知个中藏身处。佛祖难将正眼观。

    起龛以杖指龛云。耆衲心兰大师细听。广东恁么来。罗浮山月任徘徊。闽海恁么去。石鼓雷轰云归去。灵源洞里莫暂停。无生路路有休处。铁笛一声归去来。雪花飘落冷如梅。虽然如是。且道无生路在什么处。以杖指云。蓦直去。

      为慈舟法师封关

    执封条云。拈一放一。未曾深说。离一宽一。关主辨晰。辨得主中主。关中别有天。今有护法深信个事。恭逢弥陀如来圣诞。请慈老法师掩关。仗此功勋。回向四恩三有。同出苦轮。兵革消除。民安物阜。现前大众增福延寿。永获祯祥。封关作恁么道。良久云。百千万亿佛。都向此中来。待得三年后。莲花处处开。以杖指云。封。

    解制

    升座卓杖震威一喝云。五七不是三十五。六六还成三十六。若能掀翻窠臼禅。方才不与佛祖伍。昔日洞山解制。则道夏末秋初。兄弟们东去西去。直向万里无寸草处去。只如万里无寸草。作么生去。有僧举似石霜。霜云。有人下语否。僧云无。霜云。何不道出门便是草。僧回举似洞山。山云。浏阳乃有古佛耶。今日解制。也须依样画葫芦。只如万里无寸草。诸人作么生去。试请勘看。如若会得。不须上去下来。辛苦多日。其或未然。依旧烦他柱杖子道去也。万里无寸草。夜半看天晓。何处不伤生。虚空入尘小。二俱都不摄。兼带玄猷了。应时解制又作么生。久云。一元回复新开泰。万汇森然见本真。交杖下座。

    除夕

    岩石积经霜迸裂。庭梅叠压雪凋残。人生百岁终何用。此道谁能著眼看。若有个念兹在兹者。出来道看。久之无人。乃云。今年除岁也恁么。旧年除岁也恁么。明年除岁也恁么。直饶你除到眼光落地。四大分张。也只是恁么。老僧数十年来参之究之。研之穷之。犹是恁么。大众又作么生。此事要实悟实行实证实践始得到者里。如果柱杖子□跳出来道。今夜是什么时节。说者些牵牵蔓蔓话。不见道有物先天地。无形本寂寥。能为万象主。不逐四时凋。蓦喝一喝云。也是牵蔓说话。毕竟直截一句如何道。召大众云。各各归堂吃茶去。侍者执下柱杖子。

    苏州萧振南居士请上堂

    僧问。昨日商君来报道。满耳秋声一夜闻。师云。莫乱传。进云。有眼不见。有耳不闻。师云。却是盲聋汉。进云。瞒学人一点不得。师云。又道不见不闻。进云。谁人知此意。令我忆南泉。师云。果然乱传。问。玉蕊金丝承露盘。彩鸾飞入五云端。华藏世界人人具。楼阁全开事何如。师云。且立门外。进云。今日萧居士预修请法。未审得何利益。师云。雅韵出一时。进云。恁么则苍松翠柏年年秀。喝水灵源日日流。师云。非关你事。问。堂前桂树。满院清香。未审意旨如何。师云。触著阇黎鼻孔。进云。学人无鼻孔。师云。清香何处闻。进云。大家皆知。师云。以何为验。僧展两手。师云。那里学这虚头来。进云。只许学人知。不许学人会。又作么生。师云。三十棒自领出去。进云。痛彻骨髓。师便打。问。屴崱峰悬毒鼓。未审谁人挝得。师云。山僧不打。进云。为甚今日上堂。师云。子且还我萝卜钱。然后老僧还子青菜价。进云。因甚么不打。师云。罕遇知音。进云。满堂尽是仙陀客。何必临风唱鹧鸪。师云。水浅无鱼。徒劳下钓。僧各礼拜归位。师乃云。木樨花正发。山谷谒晦翁。鼻孔撩天处。杲日正当空。雅韵出一时。千载传真风。遂举富郑公初秋闻雷偈云。默坐公堂虚隐几。心源不动湛如水。一声霹雳顶门开。始识从前自家底。又秦国夫人计氏看经有省偈云。尽日看经文。犹如旧识人。莫言频有碍。一举一回新。师云。没量大人。踏著自家影子。未免肝胆向人。虽然如是。总是这边事。如何是那边事。鸳鸯绣出从君看。未许金针度与人。

    圆戒上堂

    佛子受佛戒。即入诸佛位。位同大觉已。即是真佛子。瞿昙老汉恁么说话。面皮厚多少。沙弥十戒。比丘二百五十支。菩萨三聚十重四十八轻。乃卓柱杖云。被山僧一卓粉碎了也。说甚止恶防非。开遮持犯。白四羯磨。全体戒定慧。这里见得彻。把得住。便是澄潭月影。静夜钟声。随叩击以无亏。触波澜而不散。于通宵路上。也许上座随分走些。若是鼓山泼天门户。未许上座攀仰在。不见道石门壁立青霄。飞鸢莫度云汉。

    监院善钦宝月请上堂

    举保寿会下监院问。如何是佛法大意。寿云。汝向后儿孙满天下去在。如是三年为监院。每每问道。寿尝示云。汝向后儿孙满天下去在。日久心中未明。亦不改志。一夜遇寿巡夜。乃挽住云。今日若不为某甲说。即打和尚去在。寿云。汝知者般事便休。院主于言下大悟。前保寿退居。请院主住持。保寿才登座。拈香毕。三圣即推出一僧。便打。圣云。与么为人。非但瞎著者僧眼。瞎著镇州一城人眼在。寿便归方丈。师乃竖佛云。今日山僧亦为诸人拈椎竖佛。且道瞎著多少人眼。喝一喝下座。

    诞日解制上堂

    师打○相云。大众见么。正是未离兜率。已降皇宫。未出母胎。度生已毕。卓柱仗云。于此会得。何劳解结。倘或未然。山僧打开布袋去也。复云啰哩啰啰哩。僧问。和尚未生时如何。师云。天高地厚。进云。生后如何。师云。遍界光辉。问。如何是句到意不到。师云。箫管楼台声细细。问。如何是意到句不到。师云。游蜂空醉五湖春。问。如何是句意一齐到。师云。西湖桃李春三月。看破枝头别有香。乃云。常年一个主人公。刻刻提撕莫放空。等闲摸著眉毛角。元来鼻孔也相逢。

    马金墀居士请上堂

    僧问。如何是过去的佛。师默然。问。如何是现在底佛。师竖拂云。会么。问。如何是未来佛。师云。莫妄想。问。赵州到二庵主处。问有么有么。二庵主一般竖掌。为什么肯一不肯一。师云。多嘴阿师。僧作礼。师便打。乃举临济示学人云。沿流不止问如何。真照无边说似他。离相离名人不禀。吹毛用了急须磨。挥拂子顾大众云。会么。又喝一喝云。吹毛剑下无知己。惹得山僧特地呈。下座。

    起七

    七期昼夜忙。踏破威音王。东西无辨处。南北岂商量。举香板云。会得同受用。齐登选佛场。以香板卓地云。起。

    结制上堂

    师云。一击忘所知。更不假修持。动容扬古路。不堕悄然机。敢问众中有不堕悄然机者么。首座出问。和尚未出方丈。早已漏逗。复来升座。更有什么指示。师云。堂前鼓冬冬。进云。恁么寻声逐响去也。师云。有耳不许通消息。进云。还有向上事也无。师云。觌面谁不见。进云。恁么则不堕在不疑之地。师云。祗为人前多个事。进云。这事且置。祝愿一句作恁么道。师云。聋人侧耳听座作礼云。大众证盟。师打云。一曲还他贺太平。乃举石巩藏禅师。曾为四品将军。膂力过人。尝以弋猎为事。一日逐群鹿。过马祖庵前。问祖见鹿否。祖曰。汝是何人。曰。猎者。祖曰。汝解射否。曰。解射。祖曰。一箭射几个。曰。一箭一个。祖曰。汝不解射。猎者曰。你解射否。祖曰。解。曰。你一箭射多少。祖曰。我一箭射一群。曰。彼此是生命。何用射他一群。祖曰。汝既知此。何不自射。曰。若教某自射。则无下手处。祖曰。这汉历劫无明烦恼。一时顿息。遂投祖出家。更名惠藏。后来出家。常驾一张弓。两枝箭。凡见学人。便云看箭。师云。石巩习气未除。山僧随例起倒。以拂子作张弓势云。看箭。西堂维那一齐下喝。师云。一箭落双雕。

    隆明隆和请上堂

    昨夜文殊起佛见法见。被山僧贬向二铁围山。所供是实。何故。不向佛求。不向法求。不向僧求。应当如是。挥拂子云。见么。喝一喝云。闻么。万籁有声闻不得。寒岩无耳却知音。僧问。如何是内不放出。师云。春前不用花枝巧。进云。外不放入时如何。师云。雨后随他色色新。僧拟议。师打云。蟠桃已熟三千岁。跛鳖难逢劫外春。问。脚跟未稳时如何。师云。是谁起倒。僧退后。师打云。汝脚跟在什么处。僧无语。师又打。乃云。盘山道向上一路。千圣不传。慈明道向上一路。千圣不然。山僧道向上一路。无舌能宣。且道是同是别。喝一喝下座。

    小参

    僧问。虎未出林时如何。师作吼声。进云。狮子出洞又作么生。师云。性命也不顾。僧无语。师便打。问。如何是未问底句。师云。速道速道。问。如何是已问底句。师云。声震如雷。进云。学人不问。作么生道。师云。毒气深厚。僧拟议。师便打。问。如何是剃头人。师云。出家俗汉。进云。未剃头时如何。师云。在家道人。进云。百尺竿头作么进步。师震威一喝。乃云。年年五月五。家家悬艾虎。搭著嘴唇皮。毒气连珠吐。大家还知吐不尽底么。时有鸡鸣一声。师云。羽毛异类解当机。助我佳音一曲奇。直下翻身超现量。翀霄还是凤凰儿。

    茶次

    师问参头。灵云见桃花悟道。为什么玄沙不肯他。进云。玄沙具眼。师云。具个什么眼。进云。瞎。师打云。为汝点开。僧云。枯木倚寒岩。婆子为甚烧庵。师云。死汉。进云。学人则不然。师云。你作么生。进云。冷饭不充明君膳。师云。重修庵室又如何。进云。王登宝殿。野老讴歌。师云。婆子与老僧是同是别。僧掩耳。师唤侍者。分明记取。


                  24民国廿三年由福州鼓山到粤

    民国廿三年由福州鼓山到粤

    诞日吴宽乘居士等请上堂

    卓杖云。人人有个无量寿。长共虚空不老春。无量劫来至今日。无增无减一般新。卓杖云。大众。无量寿佛来也。普为诸人授记云。我不敢轻慢汝等。汝等将来作佛。寿命无尽。智慧无尽。福德无尽。乃至一切神通妙用。悉皆无尽。与佛齐等。无欠无余。正当恁么时。冥合本妙。作恁么生道。一念无生。全体显现。一念既生。森罗万象。今有三宝弟子吴宽乘。设斋供佛。广结良缘。为祈消灾免难。福寿高增。即今因斋庆赞一句作恁么道。良久云。无尽藏同无量寿。当来弥勒会龙华。

    沙弥尼宽广请上堂

    这个法王座。龙天常拥护。继佛续心灯。宏法是家务。象峰巍巍高插天。众峰环供一峰前。雪归岩穴泉归壑。翠竹黄花尽说禅。信具堂前提祖印。万派千流入海圆。今有沙弥尼宽广请法设供。为植福延龄。即今因斋庆赞一句作恁么道。良久云。龙女献珠成佛果。观音应现女儿身。交杖下座。

    唐允恭连声海等居士送藏经请上堂

    升座。拈香祝圣毕次拈香云。名通四海。德重八荒。拈来供养。启请大藏。唐居士允恭。连居士声海。陈居士培根。江居士嘉禄。何居士宽智。及四众人等。伏愿同登华藏玄门。共入毗卢性海。敛衣就座。僧问。藏经圆满即不问。世尊未开口时。经在甚么处。师云。葛藤遍地。进云。恁么祇园得现在底。如何是未来底。师打云。这个是现在底未来底。僧无语。师又打。问。如何是有句。师云。诸佛难开口。问。如何是无句。师云。燕子语喃喃。问。如何亦有亦无句。师云。日照寒潭万古清。进云。有无俱不立时如何。师云。月到三更分外明。问。如何是五蕴皆空。师云。有眼不见色。问。如何无智亦无得。师云。蚊子咬铁锤。问。一大藏经未审本命元辰在那一字。师云。当机不见旧时人。乃举古有一婆子。令人送供。请赵州为转藏经。州受施毕。下禅床绕一匝云。语婆子为转藏经竟。其人回举似婆子云。请彼转全藏。如何祗转半藏。州云。在老婆子分上只得半藏。师云。这婆子将沙博金。赵州随波逐浪。检点将来。果然只得半藏。即今南华一藏周完。且道如何是转底消息。若云有藏可修。有经可转。定堕拔舌泥犁。若云无藏可修。无经可转。亦堕拔舌泥犁。如何得透脱去。喝一喝。纂成一部零星藏。犹恨当年老蠹鱼。

    佛诞日丁宽宝许宽柱居士请结制上堂

    拈香祝圣毕云。高悬日月。剑挂眉锋。截断众流。当炉不避。理无曲断。车无横推。折栴檀片片皆香。饮醍醐涓涓甘露。须知向上提持。还他脚跟点地。召大众云。有脚跟点地者么。僧问。大地为炉。须弥为香。庆祝当今。阿谁酬价。师云。超然独步谢明君。进云。即今请师接待。有何指示。师云。一棒一条痕。问。如何是西来意。师云。撑天古柏枝枝秀。进云。恁么这万里寒梅增意气。千峰翠竹绕云龙。师云。风流入面能生巧。进云。是处池中皆有月。谁家灶里更无烟。师云。闲言语。问。如何是死句。师云。青峰不解翻觔斗。进云。如何是活句。师云。觉后空空有大千。进云。不死不活时如何。师打云。向这里扬眉吐气去。问。世尊拈花意旨如何。师云。万象丛中一点红。进云。迦叶微笑又作么生。师云。年月日时俱是好。僧无语。师打云。无端撞著太岁头。乃云。铜头铁额。呵佛骂祖。棒下了无生。问答起今古。

    元宵

    今朝又是上元节。彻底穷源为君说。见佛不在麻三斤。何须更说干屎橛。佛身充满于法界。也是老婆心痛切。不昧本来是具足。一任东扯与西拽。眉毛绾向额中。自然与众各别。

    佛成道日众居士请上堂

    子夜踰城到雪山。藤萝青嶂白云间。芦芽穿透金刚眼。顶上容巢任鸟还。果满三祇成正觉。一生补处道心安。祗因错认明星现。四十余年把钓竿。僧问。夜睹明星即不问。如何是诸佛印。师云。杖头一句垂方便。问。如何是道人心。师云。汤火无虞泛碧流。进云。佛祖一口吞尽。还有众生可度么。师云。疑则别参。进云。学人到此。染污不得。师打云。顶戴奉行。问。佛祖未生时还有向上事无。师云。有。进云。若道有则触。若道无则背。请和尚判断。师云。顶门一具黄金骨。造次凡流岂可明。问。如何是内。师云。人贫志短。问。如何是外。师云。马瘦毛长。进云。内外中间俱不著时。和尚在何处安身立命。师云。棒头有眼明如日。教人到处得逢渠。乃云。急著眼。快先登。雪到红炉一点清。个里若无仙子客。临机棒下岂容情。

    许国柱居士为超荐父母请上堂

    升座拈香毕。执杖云。江汉春来风浪恶。骊珠击断苍龙角。优昙花老夜摧残。苦痛苍天空寂寞。梅开殿角。鸦噪庭前。觌露哲人面目。炉烟结篆。灯烛辉煌。全彰居士徽猷。于此荐得。便知秉钧老居士八十四年。生本不生。即今还驾无何有之乡。死亦不死。其或未然。山僧拨转云头别通一路去也。卓柱杖云。卓开地府天堂路。上品莲花朵朵开。水鸟树林演妙法。神栖安养紫金台。今有许国柱居士。来山礼祖。孝诚报亲。请法设斋。供养三宝。祈求追荐祖先考秉钧大人。先妣胡太夫人。超生极乐。且道即今超荐一句作恁么生道。良久云。

    一点灵光通万象。普天遍地现全身。震声一喝下座。

    新戒比丘尼宽慧等请上堂

    执柱杖云。昨由云门到南华。带水拖泥路未赊。岚气迷蒙翳慧日。四山黯黯被云遮。目净空中无幻化。百城烟水旧生涯。断臂坠腰折足范。不辞远道驾三车。今日斋主为利冥阳。特请举扬个事。卓杖云。灵光独耀。迥脱根尘。体露真常。不拘文字。心性无染。本自圆成。但离妄缘。即如如佛。妄缘非实。一切惟心。心境若空。一切妄缘从何而有。其迷妄也。妄见有生。妄见有死。于生死中。起诸恶业。造诸罪障。其离妄也。生如沤起。死如幻灭。于本无生死中。罪福俱幻。只在当人直下了当。触处无非净土。

    何慧容居士请上堂

    挥拂子云。即此用。离此用。通身是口横身动。四句中。百非外。扯破虚空作被盖。不说心。不说性。鱼龙得水成性命。不求佛。不求祖。抱个石头叫冤苦。不著圣。不著凡。大都缁素绝颟顸。幸得今朝本上座。当场与汝结同参。僧问。如何是第一诀。师云。柱杖臂头楔。问。如何是第二诀。师云。八面无休歇。问。如何是第三诀。师云。一雷轰轰烈。进云。学人则不然。师云。汝又如何。进云。诀诀诀。百草头边俱漏泄。师便打。问。铁马绕须弥。和尚作么生踏蹬。师云。一步到长安。问。如何是诸佛戒。师云。峰头闲云一扫开。问。如何是诸佛定。师云。明月清风常自在。问。如何是诸佛慧。师云。春色满园关不住。问。如何是诸佛性命。师云。一枝红杏出墙来。乃举高峰云。若论此事。如万丈深潭。下一个石头相似。先要知他四维羁碍所绊处。毫无罣念。然后加力一声。掀天揭地。如斯用功。七日若不明白这段大事因缘。可来截取老僧头去。大众还有会得高峰意么。会得请单刀直入。会不得。满地葛藤。参。

    居士布宽静等请上堂

    执杖云。幻游一个山野。从来是个担板汉。数十年来未曾与人说个禅字。今日狭路相逢。未免出乖弄丑。论到佛法。本无一法可说。近来佛法不是无法。实是佛法太多。经云。但有言说。都无实义。又云四十九年未曾说出一字。诸仁者莫因老僧说无法。就在无法上计较。若著在无处钉橛。无法即早成有法也。今劝诸仁者。守个本分。不要妄生枝节。近见许多一向只弄虚头。向古人言语上穿凿。学拈颂。学问答。或在人前棒喝。竖指擎拳。从西过东。从东过西。推倒禅床。拂袖便行。转身作女人拜。打个觔斗出去等等。在古人是循机三昧。如今成了恶套。是吃前人干屎橛。所以幻游对诸怪状。作一切不理会。没有许多闲力气也。大众要会佛法么。老僧今将诸佛祖所有的佛法。尽情说与诸人听好么。昨夜幻游在禅床上。听得时辰钟——的嗒——的嗒——的走。阿。这个法音宣流大了。他说过去不可得。现在不可得。未来不可得。三世诸佛说法。都在里许。你们试听的嗒——的嗒。——下座。

民国廿三年由福州鼓山到粤

    八月初二日阖郡官绅士庶送入曹溪是日适祖师诞日进香夹道缁素万人

    初到曹溪门

    以柱杖点云。南柯一梦到曹溪。天涯穷子今来归。今日有无权且置。呼为明镜尚成非。黄梅夜半传衣钵。堂堂千古放光辉。入室儿孙谁继武。灯灯相续显灵威。

    上堂

    今朝三月十五。众集鸣钟擂鼓。启请说戒上堂。宗律一如波水。万法本自圆明。切忌分歧彼此。若执向外驰求。面南欲看北斗。喝一喝云。古云。昨日夜叉心。今朝菩萨面。菩萨与夜叉。不隔一条线。诸子今即得戒。已田衣覆体。究竟是僧耶俗耶。大须仔细。直须掀翻。坐断两头。中亦莫立。听吾颂云。昨是白衣身。今成释子面。缁素一齐抛。凡圣都不见。诚能如是。上报四恩。下济三有。如或不然。只名名字比丘去也。且道如何是名字比丘。伤兹末运。狮虫乱法。诚可嗟叹。身披袈裟。不守佛戒。是非人我如山。嫉妒颠狂犹昔。无明贡高。贪嗔我慢。本愿为僧图谋解脱。未能悔过。罪恶重加。大众莫谓云上座不惜口业。说得利害。切须珍重始得。

    监院佛辉请上堂

    师卓杖顾视大众云。有么。众默然。师复云。众中若有仙陀客。免得文殊下一椎。下座。时监院自悟。随进方丈谢云。和尚今日说法。甚是深密。师云。汝得什么道理。院云。公不负学道之心。师云。有何长处。进云。但愿成佛。师高声唤侍者云。快领者僧去。山僧怕的是佛。

    沙弥尼宏度请上堂

    执杖云。昔佛姨母大爱道。求佛出家。

    佛制女人不准出家。阿难再三恳请。佛说八敬法。令阿难传达姨母。姨母遵受。佛许开戒。遂减正法五百年。虽然。非阿难不知世尊密意。非世尊无以度脱女人。自始以来。诸女辈于佛出家悟道证果。不可胜计。法华会上。诸尼受记。奋迅比丘尼。善财参叩总持。灌溪服膺于末山。大慧之印可妙总。妙湛圆明。岂分男女。只在一念回光。始信与佛无异。尔诸尼众。得受净戒。虽未即到无垢成佛。亦幸解脱女形之累。得参三宝之尊。亦是火里生莲。不易得也。从今已往。宜各发出世心。修出世行。迥超物外。毋染尘缘。以智慧明鉴自心。以禅定安乐自心。以精进坚固自心。以忍辱涤荡自心。以持戒清净自心。以布施解脱自心。自他兼利。两足圆成。作苦海之慈航。为法门之柱石。名真佛子。真报佛恩。现前诸尼。宜共勉励。

    上堂

    今是三月二十一。斋主请法祈福利。升座拈拂说无言。生平伎俩弄穷极。第一义门问如何。未出方丈已说毕。夜半乌鸡上须弥。撞倒帝释灵霄殿。举起拂子云。云上座一生是个呆子。木石无异。今虽与众法语。不过粥饭因缘而已。不是究竟。亦非实事。诸仁者得省要。不与山河大地交涉。处处发明。其道真常。能可究竟。何以。若向文殊门悟入者。一切土地瓦砾助汝发机。若向观音门悟入者。一切音响虾蟆蚯蚓助汝发机。若向普贤门悟入者。不动一步。遍历十方。以此三门助汝深入。会么。良久云。觅火和烟得。担泉带月归。拂子拂一拂。下座。

    张质齐居士请上堂

    举香严在百丈问一答十。机锋迅捷。丈迁化后。到沩山。山曰。 闻你在百丈问一答十。是否。曰是。山曰。父母未生前试道一个看。严不能对。归寮将平昔所学。翻阅一上。竟无可答。亲到方丈请益。山曰。若为汝说破。已后骂我去在。严更转急。发愿入山密行。一日芟除次。抛瓦砾击竹作声。豁然大悟。偈曰。一击忘所知。更不假修持。动容扬古路。不堕悄然机。处处无踪迹。声色外威仪。诸方达道者。咸言上上机。沩山闻谓仰山曰。香严会去也。仰曰。待某甲勘过始得。仰问香严。闻汝有悟道颂。试举看。严举前颂。仰曰。此是闲时构得。严又举一偈云。去年贫未是贫。今年贫始是贫。去年贫。尚有立锥之地。今年贫。锥亦无。仰曰。如来禅许你会。祖师禅未会在。严又一偈曰。吾有一机。瞬目视伊。若人不会。别唤沙弥。仰曰。且喜师弟会祖师禅也。后住南阳尝示众云。若论此事。如人在千尺悬崖。口衔树枝。手无所攀。脚无所踏。忽有人问西来意。不对则违所问。若对又丧身失命。正恁么时。作么生。时有虎头上座云。树上即不问。未上树请和尚道。严呵呵大笑。师云。这是香严二十年打成一片底消息。居士若荐得。即与香严同一鼻孔。其或未然。如来禅。祖师禅。正是虚空钉橛。捏目生花。

    沙弥尼清霭沛弘请上堂

    曹溪渊深。阒寂无门。象峰顶上。攀跻无路。浅水钓鱼龙。平田寻虎豹。劳而无功。一场笑具。袈裟不得拖地。钵盂不用安柄。冬瓜茄子萝卜头。度波檀波那□□优婆利尊者来也。自从舞得三台后。拍拍原来总是歌。

    为佛山仁寿寺如意宝塔开光

    执如意云。如来塔庙。遍满人间。诸佛法身。量周沙界。兹者庄严仁寿禅寺。如意宝塔。大功圆满开光。称扬般若。万德洪名。旋绕三匝。加持密印。仰谢百灵。祝愿塔身与烁迦罗心而并固。共舜若多性而常存。即今檀信功成。福垂千古。庆赞作恁么道。良久云。高超碧玉虹千尺。仰视祥光万佛来。

    众居士请上堂

    卓柱杖云。东君昨夜通消息。报道今宵月正圆。喝一喝云。年年是好月。日日是好时。大众还会悉么。时西堂掷出磬椎。师云。任凭沧海变。终不为君通。乃举云门到江州。有陈操尚书才见便问。三乘教典即不问。如何是衲僧行脚事。门云。曾问几人来。操曰。即今问和尚。门曰。即今且置。如何是教意。操曰。口欲谈而辞丧。为对有言。心欲缘而虑忘。门曰。口欲谈而辞丧。为对有言。心欲缘而虑忘。为对妄想。除此之外。毕竟作么生是教意。尚书无语。门云。汝岂不见经中道。治世语言。资生事业等。皆与实相不相违背。何故今日钝滞如此。尚书于是作礼谢云。某甲罪过。师挥拂子云。昔日陈子亲到宾阳鸡山扣击。遭老僧几回毒手。素知他闺阁中物。不肯放下。虚度多少光阴。今日为伊点破。以拂击禅床云没奈何打破戽斗。

    黄衡秋居士请上堂

    云门顾鉴笑嘻嘻。拟议遭他劈面批。不识有谁亲会得。与渠把臂入林归。还有会得这个么。问。红尘滚滚如何得脱。师云。无须锁子两头捏。进云。恁么则摸索不定。师打云。与汝穿却鼻孔。乃云。人人本具。个个不无。守株待兔子。指月话葫芦。若能当下翻觔斗。何须向外觅亲疏。

    至宝林门

    以柱杖指云。明明曹溪路。宝林门洞开。十方禅和子。悠悠任去来。达此逍遥境。清虚绝尘埃。法界匪中边。一门众妙赅。

    弥勒殿云

    大腹便便笑呵呵。大千沙界雨芬陀。不离布袋乾坤大。三会龙华补佛陀。展拜。

    韦驮殿云

    三洲感应现童真。降魔伏丑具威神。咦。灵山咐嘱犹留耳。赫赫将军护法身。展拜。

    五祖殿云

    东土传承。一花五叶。北秀南能。枝枝叶叶。展拜。

    六祖殿

    拈香云。年年二八八二日。现出空中飞鸟迹。虽然遍界不曾藏。离娄窥测不能及。毕竟如何委悉呵。烧香云。今日分明指示。

    憨山大师座前

    拈香云。海内无敌手。鼓山是对头。一回思忆著。令人恨不休。为甚么不休。召大众云。两个泥牛斗入海。一度拈香一度愁。再上香云。今德清。古德清。今古相逢换了形。法运兴衰听时节。入林入草不曾停。展拜。

    大殿

    拈香云。娑婆教主。义阐无生。甚深妙法。谁佛谁生。展拜。

    入方丈云

    入先德之堂。登先祖之座。横按镆邪。全提正令。此是历代祖师宏法利生之处。今日不肖到来。又作么生。弹指三下云。弹指圆成

    八万门。一超直入如来地。展拜。

    法堂

    以柱杖指法座云。巍巍宝座。祖祖相传。头头无碍。法法皆玄。当阳头出。挤攀回绝。铁眼铜睛。仰之不及。山僧到来。有甚奇特。欲穷千里目。更上一层楼。以柱杖一指云。升。升座拈香云。此一瓣香。不从天降。岂属地生。爇向炉中。专申供养。本师释迦牟尼佛。及一切诸佛诸大菩萨。西天东土历代祖师。本寺开山智药尊者。六祖大师。中兴继位诸老和尚。伏愿佛日增辉。法轮常转。敛衣就座上首白椎云。法筵龙象众。当观第一义。执杖云。大事分明无一法。因缘未了又多端。憨山去后来今我。古刹重兴赖众缘。本寺是从智药尊者开山。谶后一百七十年。有大圣人来此说法度人。成圣者数多如林。故名宝林。至我六祖来开化至今千数百年。度生无数。虽其中不无兴替。至明代憨山祖师重兴。挽回纲宗。今又越三百余年。继起乏人。久成荒废。此次山僧在鼓山。三梦六祖唤来。复承宰官居士发起重修。派人到鼓山简请。事不获已。勉应其诚。今日虽临此座。自惭德薄慧浅。理事生疏。全仗大众护持。洒甘露于枯枝。布慈云于火宅。共维祖庭。即今勉力维持。作恁么生。向东西合掌云。袈裟角下四天王。下座。

    南华寺凿放生池工竣上堂

    参禅一著。如开池相似。山门之内。一泓大池。渊深宏阔。含藏群象。灵泉涌其中。鱼龙游其内。山光云影。日月星辰。靡不于中显现。其水入于田。则溉润禾苗。流于海。则兴波作浪。恁奈岁月绵延。堤防不密。被淤泥沙砾之填塞。积如平芜。泉源涸竭。荆棘丛生。既无渊深之德。又乏辉映之功。自昔至今。无有下手者。如是山僧辟草莱。诛荆棘。运沙泥。固堤岸。旷日持久。施工不辍。不觉一时灵泉迸涌。荡漾依然。功夫到这里。推门落臼。然光不透脱。古谓之真常流注。所以道法性真常离心念。二乘如此亦能得。但只是化城止息。若向这里加功运行。迸却池岸。掀翻池底。向没下手处。猛与一锄。尽管十方世界。乾坤大地。情与无情。尽向渠侬手中乞命去也。如驴觑井。不入众数。如摩尼宝珠。普应众色。如乐见药树。病见即愈。功夫到这里。谓之真参。然也是化城止息。正与么时。众中忽有个汉出来问。如何是宝所。山僧不觉呵呵大笑。且道笑个什么。笑南华今日与人说道理禅。

    上堂

    升座。拈香祝圣毕。上首乎白椎云。法筵龙象众。当观第一义。挥拂子云。昨夜三更时分。擎天柱神与主地神菩萨。将乾坤右旋一转。惊起南海波斯七金山树神。□跳上光音天。金轮王飞行四天下。弗婆提天雨珠轮。拘耶尼天雨金轮。郁单越天雨摩尼。阎浮提天雨七宝。风不鸣条。雨不破块。稻麦菽粟。自然生熟。弥勒菩萨从兜率内院下生人间。俾人人不参而悟。不修而证。或证须陀洹。斯陀含。阿那含。阿罗汉。辟支佛果。或证十住。十行。十回向。十地。等觉。妙觉。乃至草木昆虫。含灵蠢动。悉获无生法忍。山僧拂子。在冷地上不觉失声一笑。且道笑个什么。万象欣随斗柄转。百年难遇岁朝春。白椎云。谛观法王法。法王法如是。交杖下座。

    曲江商会同人请于大鉴寺说法上堂

    四众普集。凡圣交参。向上风规。当阳披露。拈一机而众机顿赴。曹溪路上。不妨立脚。举一派而万派齐收。南华门下。正好安身。金龙不守深潭。丹凤岂择桐枝。放旷随缘。逢场作戏。固是衲僧本分事。只如南斗流光于曹溪。波斯进宝于瑶池。百凡顺适。贸易如意。又作么生话会。买铁得金。满场富贵。

    除夕举古云

    去年贫未是贫。大雄山上起白云。今年贫始是贫。殿堂剩下破沙盆。拈著东来失却西。惟有这个旧主人。去年富未是富。添得一条娘生裤。山中有个陈樵子。不知春秋多少数。遂竖拂子云。贫富贵贱。俭素奢华。都不出这里。香岩真净二大老。总在去年今年里跌交。未见输赢。只如曹溪年穷岁尽。除夕一句。毕竟如何吩咐。大尽三十日。小尽二十九。那许闲工夫。说甚无与有。

    张子廉赵镜涵王治平李执中居士等请上堂

    执杖云。今朝七月十五。目连神通救母。幸得诸佛欢欣。救拔冥中罪苦。且道即今冥阳两利事。如何举扬。以杖画○相云。水陆同真际。含灵何欠余。法施无彼此。妙理绝亲疏。天堂地狱息。心皎月圆孤。了兹平等性。凡圣本无殊。今有三宝弟子赵宽镜张宽廉等。为祈消灾息劫。植福延龄。超荐幽冥。往生净土。请山僧登座。举扬向上。且道即今超荐息灾。作恁么道。良久云。一钵和罗饭。普供佛法僧。延福消灾难。莲池上品生。震声一喝。下座。

    上堂

    僧问。如人上树。口衔树枝。手不攀枝。脚不踏树。有人来问。如何答话。师云。悬崖有个玉麒麟。进云。未审是树上语。树下语。师云。踏破孤峰月更明。僧一喝。师打云。不知春色早。犹待雪花飞。有居士问。二龙争珠。谁是得者。师云。山僧脚下两重泥。士无语。师打云。鹬蚌相持。渔人得利。乃云。今辰三岔众居士。敦请山僧举向上宗乘。无奈住持事繁。且举一则现成公案。不负当人之请。昔王常侍参临济问曰。众僧看经否。济云。不看经。还参禅否。济云。不参禅。既不看经。又不参禅。作个甚么。济云。总教伊成佛作祖去。侍曰。金屑虽贵。落眼成翳。济云。将谓汝是个俗汉。师著云。相随来也。敢问大众。山僧这一转语。是常侍相随临济。是临济相随常侍。喝一喝。下座。

    曾宽璧区宽渭罗惟善刘惟琦众戒子请上堂

    挥拂子云。佛子受佛戒。即入诸佛位。瞿昙老子恁么说话。面皮厚多少。沙弥十支。比丘二百五十支。菩萨三聚。十重四十八轻。乃卓杖云。被山僧一卓粉碎了也。说甚么止恶防非。开遮持犯。白四羯摩。全体戒定慧。这里见得澈。能把住。便是澄潭月影。静夜钟声。随叩击以无亏。触波澜而不散。入曹溪路上。也许诸人随分走些。若是宝林门户。未许攀仰在。不见道本来无一物。何处惹尘埃。即今如何是心戒。□。若会得。不妨将一句道来。其或未然。山僧自道去也。良久云。相识满天下。知心能几人。喝一喝。下座。

    方养秋居士请上堂

    万法归一。昨日事毕。一归何处。今朝长至。倘有透得关者。出来通个消息。僧问。万法即不问。如何是冬至底事。师云。春光一线长。进云。未审佛法长多少。师打云。根深万事足。乃云。明头来。明头打。暗头来。暗头打。四面八方旋风打。虚空来连架打。此是先圣为人痛快处。若信得及。不劳山僧棒如雨点。喝似雷轰。若作道理会。即辜负己灵。若不作道理会。又颟顸佛性。倘有汉子出来道。打也恁么。毕竟意旨如何。但向他道。来年更有新条在。恼乱春光卒未休。


25民国三十一年重庆南岸狮子山慈云寺启建护国息灾大悲法会道场

                    25民国三十一年重庆南岸狮子山
                    慈云寺启建护国息灾大悲法会道场

    民国三十一年重庆南岸狮子山慈云寺启建护国息灾大悲法会道场

    开经日上堂法语

    以杖指法座云。祗这宝华王座。三世诸佛。历代祖师。天下老和尚靡不从此豁开人天之正眼。荡扫魔外之邪宗。即今老衲上来。却作么生即得。震声一喝云。狮子窟中狮子吼。象王行处象王威。登座拈香。敛衣就座维那白椎毕。师执柱杖云。观音妙智力。能救世间苦。三灾八难除。苍生咸觉悟。国泰民安乐。雨顺风调护。菩萨降吉祥。除苦洒甘露。今日政府元尊合国官绅启建全国护国息灾大悲法会道场四十九日。令山僧率领全体僧伽。讽诵诸品尊经。加持广大圆满无碍大悲心大陀罗尼。称扬嘉号。祈观音之慈济。祷普贤之宏愿。转国运于兴隆。使民安物阜。劫难消除。冤敌灭踪。此界他方。均成乐土。化身随应。演诸妙法。阵亡将士。死难同胞。闻法超升。即泥犁苦趣。饿鬼道中。或放大光明。或见诸神变。凡有见其相。乃至闻其名。皆发菩提心。永出轮回苦。火镬冰河之地。变作香林。饮铜食铁之徒。化生净土。披毛戴角。负债含怨。尽罢辛酸。咸沾利乐。疾疫世而现为药草。救疗沉痾。饥馑时而化作稻粱。济诸贫馁。以此功德。回向法界。七趣十生。齐成佛道。今日法会众善信等请法设斋。为祈植福延龄。灾劫消除。且道因斋庆赞作恁么道。良久云。四方共乐无为化。同颂尧天舜德明。交杖下座。

    曾养甫居士为母林太夫人寿庆请上堂法语

    执杖云。今朝伏为林太夫人寿辰。云集缁流。表扬向上。若论此事。直须口挂壁上。无启齿处。虽然如是。亦不得默照邪通。便当了事去也。卓柱杖云。水光山色映楼台。气转阳和放瑞梅。灯火万家人似海。渝江风月送春来。众中还有迎风弄月者么。久之无人出应。乃举僧问五祖演禅师。如何是临济下事。祖云。忤逆闻雷。问。如何是云门宗。祖云。红旗闪烁。问。如何是沩仰宗。祖云。断碑横古路。问。如何是曹洞宗。祖云。持书不到家。问。如何是法眼宗。祖云。夜巡人犯禁。惟我临济门庭。全机大用。向剑锋上救人。电光中垂手。倘遇俊流。不存朕迹。掀翻露布。截断葛藤。当轩宝剑。觌面堂堂。滞壳迷封。不堪种草。且道如何是临济下事。震威一喝云。今因曾宽威居士为母林太夫人寿庆。请法设斋。供养三宝。为祈福寿高增。吉祥如意。即今因斋赞一句作恁么道。良久云。狮子山中狮子孔。满堂同庆婺星辉。交杖下座。

    何夫人请上堂法语

    执拂子云。第一义谛。离言说相。离文字相。离心缘相。且道作么生观。若道不能观。云何道当观第一义。古人道参禅也是第二义。看经也是第二义。持戒也是第二义。试问第一义谛属谁。城隍闹市分明露。山色溪光未是空。独是老僧无义子。横担椰栗入山中。四句之中。谁是宾中主。谁是主中宾。谁是主中主。谁是宾中宾。会得也是黑豆生光。会不得也是黑豆生光。且道第一义谛在什么处——参。今有护法何夫人。请法供斋。敬奉三宝。为祈植福延龄。消灾免难。且道消灾免难一句。作恁么生道。良久云。道念元从信念发。灾星消尽福星临。交柱杖下座。

    在华岩寺为护国息灾大悲法会上堂法语

    师至堂以柱杖指座云。祗这唤作法王座则触。不唤作法王座则背。毕竟唤作甚么。震威一喝云。若是脚跟点地汉。触处都来任所施。荡除魔业狐狼迹。即是法轮大转时。敛衣坐下维那白椎毕拈柱杖云。国修法会。祈福消灾。忏洗苍生迷惘之心。导入正觉菩提之路。寻声救苦。敬礼慈云。啊。即今观音大士在柱杖头上放光动地。宣说普门微妙法门。诸仁者还见闻么。所谓法不孤起。仗境方生。道不虚行。随时应现。旧店新开。慈航早驾。动则无处不显。静则何地可藏。如若会得。随缘度日。任运逍遥。其或未然。请柱杖子通个消息。本无一物著空花。岂撒时人眼里砂。直下若能亲荐得。何劳洞老唤作麻。今有大护法戴老居士诚修忏法。为祈植福延龄。消除灾难。特设上堂大斋供奉佛法僧三宝。命山僧举扬个事。且道因斋庆赞一句作恁么道。良久云。山高四围常相拱。海阔百川自来朝。华岩新气象。香馥满云霄。交杖下座。

    在华岩寺大悲法会元旦升座法语

    今朝新年元旦节。普天同庆皆喜悦。护国法会祈和平。共证菩提圆三德。国运昌隆亿万年。四海欢欣寇消灭。生民齐唱太平歌。岛域归降释冤结。试问大众应时及节一句作恁么生道。久无应对乃举庞居士公案云。难难难。十石油麻树上摊。易易易。百草头边祖师意。也不难。也不易。饥来吃饭困来睡。山僧即今则不然。难也难。易也易。柱杖横肩吹铁笛。拈来觌面不容情。佛法不是小儿戏。今因大悲法会护法居士请法设斋。供养三宝。为祈灾难消除。家家乐业。户户祯祥。且道因斋庆赞一句作恁么道。良久云。华岩山上瑞云开。凡圣同趋法会来。共祝新年新气象。泰来否去运初回。下座。

    护国息灾大悲法会圆满请上堂（民国三十二年正月二十六日）

    执杖云。金刚经云。若见诸相非相。即见如来。柱杖子是相非相。见甚么生。果能了此。于一毫端现宝王刹。原是家珍。坐微尘里转大法轮。本非外事。所谓大小相含。一多互融。若证此道。上报四恩。下济三有。一切圣凡。无不酬度。即今法会圆满。送圣还真。且道圣贤果有来去否。

    卓杖云。一月普现千江水。一切水月一月摄。今日众护法以法会圆满良辰。请法设斋。供养三宝。为祈干戈永息。天下太平。且道天下太平一句作恁么道。良久云。国运巩固。民物隆昌。观音菩萨摩诃萨。天上人间妙吉祥。交杖下座。


26民国三十二年岁次癸未十月初受李主任济深及李伯豪主席暨各官绅请住乳源云门山大觉禅寺

                    26民国三十二年岁次癸未十月初
                    受李主任济深及李伯豪主席
                    暨各官绅请住乳源云门山大觉禅寺

    民国三十二年岁次癸未十月初受李主任济深及李伯豪主席暨各官绅请住乳源云门山大觉禅寺

    示众

    参禅无别法。只要生死恰。为什么说个恰字。□。所谓百不思时唤作正句。句意不清则落有无。一落有无即是生死根株。所以恁么不得。不恁么也不得。恁么不恁么总不得时。正好劈头一棒。拟议思量堕于毒海。如僧问沩山如何是有句。山举起泥壁。如何是无句。山放下泥壁。僧云。有句无句。如藤倚树。者时如何。山便呵呵大笑归方丈。若向这里看得明白。方知有无不立。大用现前。超佛越祖。如何若何。剑去久矣。参。

    示众茶话

    随拈一物示禅流。个个都来弄嘴头。塞却咽喉谁自悟。撩天毒气鬼神愁。僧问。如何是现量。师云。眼光独露。问。如何是比量。师挥拂子云。会么。问。如何是非量。师云。惭愧满堂新衲子。进云。总不恁么时如何。师云。亲见老僧。

    茶次

    僧问。声前声后是谁光明。师云。山连翠色水连天。进云。一点水墨为甚么两处成龙。师云。惭头彻尾。进云。向上关头作么生彻去。师拈黑豆云。这个是什么。进云。黑豆。师云。唤却眼睛。进云。请和尚别通个消息。师竖柱杖云。会么。僧便喝。师云。俊哉。进云。不会。师云。将谓是狞龙。原来是跛鳖。拽柱杖下座。

    茶话

    风吹铃铎语能和。消散空沈念佛陀。无身觉触真微妙。棒头荐得不须多。僧问。如何是问话。古镜两重圆。乃云。师云。方砖四只角。问。如何是答语。师云。我有一语。能纵能夺。按下云头。自肯摸索。撞钟击鼓。无绳自缚。抛弓掷箭。阿谁摆脱。参。

    茶次

    僧问。今日是甚么时节。师云。蜡烛灿金光。进云。灿后又如何。师云。梅两滴苍苔。僧默然。师打云。苍苔路滑。问。疑情不起时如何。师云。吃茶去。乃云。尝忆当初老赵州。年年此日卖风流。山僧拈出重烹炼。烘热红炉飞雪球。

    诞日茶话

    梅花几点迓春忙。第一花风意自长。珍重游人休外觅。娘生鼻孔喷天香。此四句有宾有主。有照有用。会得者出来相见。僧问。梅花未放时如何。师云。撑天柱地。进云。放时如何。师云。枝叶联芳。进云。已放未放时如何。师打云。独步无双。问。如何是生。师云。乾坤有眼。问。如何是死。师云。大海无波。进云。生死关头如何彻透。师打云。生亦不道。死亦不道。问。尽大地无寸土。梅花向甚么处得来。师打云。会么。进云。触著老和尚鼻孔。师云。漆桶不快。问。如何是性。师云。古墓毒蛇头。问。如何是命。师云。跳出令人愁。僧作礼。师喝颂云。古墓毒蛇头。跳出令人愁。眉横三只眼。洞彻四神洲。

    示众

    参禅一事。即如中阴身而求父母。拟议之间。错入皮袋了也。山僧不惜唇皮。为汝诸人道出。即今日间浩浩。夜皆昏昏。不是寂寂。便是惺惺。有时惺惺寂寂。有时寂寂惺惺。这两重关□子定当不得。不知下落处。便失却父母。不入圣胎。诸人要入圣胎么。棒下无生忍。临机不见师。参去。

    除夕普茶示众

    诸位上座。今天又是腊月三十日了。大众都认为是过年。常住没有好供养。请诸位多吃杯茶。照历书规定。一年有春夏秋冬四季。十二个月。二十四个节气。人事上的措施。多是应著天时而来的。如农人的春耕夏耘。秋收冬藏。工人的起工停工。商人的开张结账。学校的开学放假。我们出家人的结制解制。请职退职。无一不是根据天时节令而来的。一般人认为过年是个大关节。要把一年的事作个总结。同时要休息几天。

    你我有缘。侥幸今日同在云门。平安过年。这是佛祖菩萨的加庇。龙天的护持。亦由大家累劫栽培之所感。但我们自己平安过年。不可忘记那些痛苦不堪的人。我们不可贪图欢乐。要格外的省慎。深自忏悔。精进修持。自利利他。广培福慧。年老的人。死在眉睫。固要猛进。年轻的人。亦不可悠忽度日。须知黄泉路上无老少。孤坟多是少年人。总要及早努力。了脱生死。方为上计。

    我们本来天天吃茶。何以今天名“吃普茶”呢。这是先辈的婆心。藉吃普茶提醒大家。昔赵州老人。道风高峻。十方学者参礼的甚众。一日有二僧新到。州指一僧问曰。“上座曾到此间否。”云。“不曾到。”州云。“吃茶去。”又问那一僧云。“曾到此间否。”云。“曾到。”州云。“吃茶去。”院主问曰。“不曾到教伊吃茶去且置。曾到为什么也教伊吃茶去。”州云。“院主。”院主应。“喏。”州云。“吃茶去。”如是三人都得了利益。后来传遍天下。都说“赵州茶。”又如此地云门祖师。有学者来见。就举起胡饼。学者就领会了。所以天下相传。“云门饼”“赵州茶。”现在诸位。正在吃茶吃饼。会了么。如若未会。当体取吃茶的是谁。吃饼的是谁。大抵古人念念合道。步步无生。一经点醒。当下即悟。今人梵行未清。常常在动。念念生灭。覆障太厚。如何点法。他亦不化。所以诸位总要放下一切。不使凡情妄念。染污自己的妙明真心。古人说。“但尽凡情。别无圣解。”你现在吃花生。若不知花生的香味。就同木石。若知花生的香味。就是凡夫。如何去此有无二途处。就是衲僧本分事。纵然超脱了这些见解。犹在鬼窟里作活计。大家仔细。放下身心。莫随节令转。直下参去。

民国三十二年岁次癸未十月初受李主任济深及李伯豪主席暨各官绅请住乳源云门山大觉禅寺

    入院

    以杖指山门云。佛语心为宗。无门为法门。个里全身入。别是一乾坤。

    弥勒殿云

    等个人来话。乞我一文钱。布袋能提放。龙华度有缘。展礼。

    韦驮殿云

    菩萨行愿力。为法现天身。立形伏魔怨。回光瞻圣容。展礼。

    伽蓝殿云

    吉圣伽蓝。一切现成。誓愿坚深。护佛法院。常拥三门。万古不变。展礼。

    祖师殿云

    灵山咐嘱。万古昌隆。传灯辉耀振宗乘。杖拂分明。再犯不容情。轰轰轰。天下太平。展礼。

    大殿云

    十方坐断耀古今。尘尘刹刹示圆音。无来无去无出没。物物头头露全身。且道如何是露全身处。东药师佛。西弥陀佛。展大具九拜。

    方丈云

    毗耶离瞎人撞彩。摩竭陀哑子吃瓜。新长老到这里。如何即是。棒头开正眼。拳下作生涯。

    诸护法居士设斋请上堂

    至法座前以杖指座云。平沈大地。高出虚空。释迦弥勒。齐落下风。点柱杖云。升。《遂升座拈香毕。敛衣就座。上首白椎云。》法筵龙象众。当观第一义。师以柱杖于空中打一○相云。者是何物。分明说出。复以柱杖画一⊙相云。即此是华藏海中流出一切功德之母。今日山僧不惜眉毛。错为诸人下个注脚。复以柱杖画一○相云。还会么。倘有得此三昧者。出来相见。僧问。大悲菩萨千手眼。未审那个是正眼。师云。四方八面。进云。点出光明。乃云。问处光明答处亲。舌头拖地卖家珍。逢人不具通方眼。孤负桃花又一春。良久云。谛观法王法。法王法如是。交杖下座。

    云门重新挂钟板

    执槌云。金钟乍起。堂开拈花遗风。木板敲来。僧秉百丈事业。禅宗即是心宗。心宗即是禅宗。所以动止云为。尽是遮那胜境。山河大地。无非性海微波。今仗佛恩祖德。重绍云门旧规。再振祖令。即今重悬钟板一句作怎么道。良久云。钟板重悬宏祖道。戒根定树慧花隆。以捶击一板一钟。

    元旦小参

    昨晚一众人等上方丈参请。一切都旧。头帽旧。衣履旧。袈裟旧。香炉烛台。乃至山光云影一切都旧。今朝上来。一切都新。头帽新。衣履新。袈裟新。香炉烛台新。乃至山光云影。一切俱新。在内僧分上。有个不旧不新的。诸人当自知。但有时提得起。又放不下。有时放得下。又提不起。老僧今日不惜眉毛。提起放下。放下提起。活泼的在诸人面前。乃击拂子云。见么。

    正月十五解制上堂

    十五日以前。结起布袋头。收了拔地金刚。内不放出。外不放入。水泄不通。凡圣路绝。十五日以后。解开布袋口。放出搏天鹞子。一任南天台北五台。古庙里躲风雨。大悲院去赶斋。正当十五日。结也结他不住。放也放他不得。又作么生。良久云。芍药花开菩萨面。茅庵烧掉老婆心。

    四月八佛诞日上堂

    今日是瞿昙老汉堕坑落堑纪念日。诸方升座。谈玄谈妙。说心说性。或夸天上天下惟我独尊。或指跛脚阿师贼后张弓。或全提半提。宗通说通。各展旗枪。互相矛盾。总是依草附木。随邪逐恶。云门技俩都尽。口门又窄。不解谈玄谈妙。说心说性。也不解全提半提。宗通说通。只是稳首东日。高枕茅庵。衲被蒙茸万事休。此时山僧都不会。

    四月十五日结制

    三月安居。九旬结夏。正好克究己躬。讨个下落。庶不负出家初志。从上老宿。说禅必有机锋问答。说教即有性相偏圆。说戒就有律仪规范。说净则究自性弥陀。皆是布缦天网。打凤罗龙。铸圣陶凡。不离当下。老僧今日举出。特为血性男儿。英灵衲子。莫将有限身躯。造下无穷业海。平空放下。特地呈来。从头一一分明。自己莫哄自己。随情逐意。触犯良朋。放旷心猿。伤风败教。因果不惧。野兽同群。因果不昧。立地解脱。凡所见闻。宜当珍重。

    十月十五日结冬

    今朝十月十五日。云门搬柴挖土。东西南北高贤。都来同甘共苦。木人侧耳而听。石女怒目而睹。万象森罗点头。黧奴白牯起舞。惟有无位真人。依旧如愚若鲁。且道既是无位真人。那有闰余成岁。寿命延促。巍巍堂堂。炜炜煌煌。离名离相。遍满十方。且道教人如何供养。——随分纳些些。

    普说

    这段大事。不是说了便休。所以中峰国师有云。“世界阔一尺。古镜阔一丈。还知蒲团上。一个吞不下吐不出的无义味话头也未。若向这里一肩荷负得去。便可唤世界作古镜。唤古镜作世界。都无异致。如其未尔。世界与古镜。古镜与世界。相去不啻三千里。何以如此。盖能所分别。觌体障碍。便是生死根本。故楞严经云。“根尘同源。缚脱无二。识性虚妄。犹若空花。由尘发知。因根有相。相见无性。同于交芦。”这里无你动步处。无你著眼处。昔安楞严读到。“知见立知。即无明本。知见无见。斯即涅槃。”虽破句读之。其桶底子当下脱落。直得七穿八穴。洞见老瞿昙心肝五脏。只得唤古镜作世界。唤世界作古镜。洞澈森罗万象。混融大地山河。洗尽见尘。搅干情浪。无第二念。无第二人。指南作北。敲东击西。死柴头上心花灿烂。冷灰堆里赤焰腾辉。安有一毫剩法与人为知解。近来佛法混滥。往往将根尘识妄。认作真心。说得宛然。了无交涉。谚云。“击石乃有火。不击原无烟。人学始知道。不学非自然。””此说于做功夫上说得恰好。特为诸人重与注破。石中有火。未曾施一毫智巧之力。终日只说石中有火。说到眼光落地。依前只是一块石头。要觅一星点火。了不可得。此是不肯死心做功夫。以求正悟。惟记相似言语。说禅说道者也。更有一等痴人。闻说石中有火。击碎其石。欲取其火。碎抹为尘。终不能得。却不自责。不以智巧求之。便乃不肯相信石中果有真火。此是不信自心是佛。反道佛法无灵验之凡夫也。此说且置。何为“智巧。”首以信根为石。次以无义味话头为击石之手。又以坚固不退之志。作固火刀。用精勤猛勇不顾危亡之力。向动静闲忙中。敲之击之。使不间断。加上般若种性。干柴一握。蓦劄相承。引起一星子延燎不已。直至三千世界化为燋焰。复何难哉。昔百丈令沩山拨火。沩拨之不得。丈躬拨得之。举谓沩曰。“你道无这个。”试问诸人。还识得百丈拨火的消息么。其或未然。听取一偈。“十方世界火炉阔。冷灰堆里深深拨。得一星儿血点红。今古从来无欠缺。诸禅流。莫休歇。燎却眉毛万丈光。若不如是遭冻杀。”参去。


                    宣统三年在上海静安寺成立佛教总会

    宣统三年在上海静安寺成立佛教总会

    上海居士林请普说

    今承众位居士邀请略谈佛学。论到此事。老衲抱愧万分。盖缘自己毫无实行。虽然浮谈浅说。无非古人剩语。与我本没交涉。想我佛为一大事因缘降世。垂训八万四千法门。总皆对病开方。果若无病。药何用施。倘有一病未愈。则不可不服其药。其方在我华夏最灵验者。莫过于宗律教净。以及诵持密咒。以上数方。在此土各光耀一时。目下兴盛见称者。无越江浙。于台贤慈恩。东西密教。大展风光。诸法虽胜妙。唯于宗律二法。多不注意。嗟兹末法。究竟不是法末。实是人末。因甚人末。盖谈禅说佛者。多讲佛学。不肯学佛。轻视佛行。不明因果。破佛律仪。故有如此现象。大概目下之弊病。莫非由此。既然如是。你我真为生死学佛之人。不可不仔细。慎勿暴弃。法门虽多。门门都是了生死的。故楞严经云。‘归元性无二。方便有多门。’所以二十五圣各专一门。故云一门深入。若一圣贪习多门。犹恐不得圆通。故持六十二亿恒河沙法王子名。不及受持一观音名号也。凡学佛贵真实不虚。尽除浮奢。志愿坚固。莫贪神通巧妙。深信因果。懔戒如霜。力行不犯。成佛有日。别无奇特。本来心佛众生原无差别。自心是佛。自心作佛。有何修证。今言修者。盖因迷悟之异。情习之浓。谬成十界区分。倘能了十界即一心。便名曰佛。故不得不尽力行持。消除惑业。习病若除。自然药不需要。古云。但尽凡情。别无圣解。喻水遭尘染。一经放入白矾。清水现前。故修学亦如是。情习如尘。水如自心。矾投浊水。浊水澄清。凡夫修行。故转凡成圣也。但起行宜辨正助。或念佛为正。以余法作助。余法都可回向净土。念佛贵于心口不异。念念不间。念至不念自念。寤寐恒一。如是用功。何愁不到极乐。若专参禅。此法实超诸法。如拈花微笑。遇缘明心者。屈指难数。实为佛示教外之旨。非凡情之所能解。假若当下未能直下明心之人。只要力参一句话头。莫将心待悟。空心坐忘。及贪玄妙公案神通等。扫尽知见。抱住一话头。离心意识外。一念未生前。直下看将去。久久不退。休管悟不悟。单以这个疑情现前。自有打成一片。动静一如的时候。触发机缘。坐断命根。瓜熟蒂落。始信与佛不异。沩山云。“生生若能不退。佛阶决定可期。”岂欺我哉。每见时流不识宗旨。谬取邪信。以诸狂禅邪定。讥毁禅宗。不识好恶。便谓禅宗如是。焉知从古至今。成佛作祖。如麻似粟。独推宗下。超越余学。若论今时。非但禅门。此外获实益作狮吼者。犹罕见之。其余诸法。亦不无弊病。要知今日之人。未能进步者。病在说食数宝。废弃因果律仪。此通弊也。若禅者以打成一片之功夫来念佛。如斯之念佛。安有不见弥陀。如念佛人将不念自念寤寐不异之心来参禅。如斯参禅。何愁不悟。总宜深究一门。一门如是。门门如是。果能如此用功。敢保人皆成佛。那怕业根浓厚。有甚习气不顿脱乎。此外倘更有他术能过此者。是则非吾所能知也。每叹学道之士。难增进胜益。多由偷心不歇。喜贪便宜。今日参禅。明日念佛。或持密咒。广及多门。不审正助。刻刻转换门庭。妄希成佛。毫无佛行。造诸魔业。共为魔眷。待至皓首无成。反为讪谤正法。古云。“欲得不招无间业。莫谤如来正法轮。”今逢大士胜会。同心庆祝。各各须识自家观自在。大士从闻思修。入三摩地。阿难纵强记。不免落邪思。将闻持佛佛。何不自闻闻。反闻闻自性。性成无上道。虚云一介山野之夫。智识浅薄。因承列位厚意邀来。略叙行持损益云尔。今朝九月正十九。共念观音塞却口。大士修从耳门入。眼鼻身意失所守。绝所有。切忌有无处藏身。当下观心自在否。


                    民国二十二年癸酉在福建功德林佛七开示

民国二十二年癸酉在福建功德林佛七开示
     胜进法师命署烨居士录

    当民国廿二年春季。闽省福建功德林居士。发起佛七时。至第三日。虚云老和尚。由鼓山涌泉寺下省公干。顺途到功德林慰问大众。刚好佛七止静默念。大众一闻虚云老和尚驾到。大半离座迎接。叩头礼足。当时云老和尚大喝一声说。你们学佛好多年。今天对这样严肃佛七道场。给你倒插法幢了。佛法的门中。无论是禅是净。贵在六根门头用事。掉举与昏沉。都是失念的病源。你们记得吗。弥陀经中说过。假如一天。二天。三天。甚至于七天。都一心不乱。那个人在临命终的时候。阿弥陀佛和诸圣众。现在他的面前。接引往生。现在你们诸位能不能一心不乱。如果一心不乱。怎样会听到老僧到来。如果一心不定。念到阿弥陀佛现身到来。你也不认识。他是佛是魔。你还不认识。是定是乱。也弄不清楚。那前途危险。真是可怜。可怜。

    大众给他教训一番。都不知道怎样是好。到佛七场中开静了。虚云老和尚就同大家入殿礼佛。向大家开示说。

    你们打佛七。贵在一心。如果心不一。东看西听。这样的念佛。就是念到弥勒下生。还是业障缠身。佛法世法。都是一样。世法无心。尚且不可以。何况佛法呢。念佛的人。从头到尾。要绵绵密密。一字一字。一句一句不乱的念去。佛来也这样念。魔来也这样念。念到风吹不入。雨打不湿。这样才有成功的日子。为什么呢。佛者是觉也。既然能觉悟。自然知道用力专心念去。魔者是恼也。恼害众生慧命。知道他恼害慧命。当然更加用力专心去降伏他。所以当能够觉时。就是见佛。如果遇害。就是著魔。现在佛七场中。如果坐在本位不动。继续念下去的各位居士。算是见著佛了。你们叩头接我的有几位。你们说接到什么。既说不出好处。岂不是虚耗时光。空无所得。岂不是我来恼害你们一心大事。扰乱你们一心净业。这样就是你们置我于魔罗边处了。可叹。世俗人每每不知恭敬三宝。实在可怜。他们有的用什么烧猪。鸡鱼供养观音菩萨。既然犯了杀戒。又不恭敬。有一次。我在上海时。正遇梅兰芳在上海演戏。有某居士包一个厢位。花数百元请我看戏。我告诉他说。八关斋戒弟子。尚且不可看戏。何况我出家的僧人。你请我看戏。无异烧猪供菩萨。那个人叩头悔过说。我今天花了几百元得到开示。知道敬僧的道理了。佛法无上。贵在用心。一句珍重。揖别而去。此时各人不敢起身送别。而虚云老和尚也不回头看看。

    这个佛七。经过虚云老和尚开示之后。所剩下的四天佛七功夫。的确是样样照做。其中有一位陈大莲居士。建瓯人。归依太虚法师。曾任福建省议会议员。在此期佛七的第六天念佛中。看见地上显出黄金色。很是高兴。结七后特地上鼓山。再请虚云老和尚开示。蒙虚老和尚开示说。这是心到达清境的表现。切戒生贪念。务须一心念佛。努力精进。自然到家。不能够有其他希求。要知道圆人说法。没有一法不圆。任他横说直说。都是契理契机。

    民国三十一年冬。政府主席暨各长官。发起启建护国息灾大悲法会于重庆。特派代表屈映光。张子廉来粤邀请　云公赴渝。主持法会。十一月六日。由粤启程。经湘桂黔。以达重庆。于慈云寺及华岩寺。分建法会四十九天。至三十二年一月二十六日圆满。返粤。其间经过各地。备受各界欢迎款待。请法归依。计给牒归依者有四千余人。上堂说法开示数十次。兹择录法语如左。


                  民国三十二年一月十七日在重庆慈云寺开示

    民国三十二年一月十七日在重庆慈云寺开示

    侍者惟因笔录

    今日诸位发心来归依三宝。老衲甚为欣慰诸位远道过江来此。无非希望得些益处。但若想得益。自须有相当行持。如徒挂空名。无有是处。诸位须知现既归依。即为佛子。譬如投生帝王之家。即是帝王子孙。但能敦品励行。不被摈逐。则凤阁鸾台。有分受用。自今以后。须照佛们遗教修持。要晓得世间万事如幻。人之一生。所作所为。实同蜂之酿蜜。蚕之作茧。吾人自一念之动。投入胞胎。既生以后。渐知分别人我。起贪嗔痴念。成年以后。渐与社会接触。凡所图谋。大都为一己谋利乐。为眷属积资财。终日孳孳。一生忙碌。到了结果。一息不来。却与自己丝毫无关。与蜂之酿蜜何殊。而一生所作所为。造了许多业障。其所结之恶果。则挥之不去。又与蚕之自缚何异。到了最后镬汤炉炭。自堕三途。所以大家要细想。要照佛言教。宜吃长素。否则暂先吃花素。尤不可为自己杀生。杀他之命。以益自己之命。于心何忍。试观杀鸡捉杀之时。彼必飞逃喔叫。只因我强彼弱。无力抵抗。含冤忍受。积怨于心。报复于后。以较现在武力强大之国。用其凶器。毁灭弱小民族。其理正同。诸位既属佛子。凡悖理之事。不可妄作。佛法本来没甚稀奇。但能循心顺理。思过半矣。许多人见我年纪虚长几旬。见面时每有探讨神通之情绪。以为世外人能知过去未来。每问战事何日结束。世界何日太平。其实神通一层。不但天魔外道有之。即在鬼畜俱有五通。此是性中本具。不必注意。我们学佛人。当明心见性。解脱生死。发菩提心。行菩萨道。从浅言之。即诸恶莫作。众善奉行。不但不可损人利己。更宜损己利人。果能切实去做。由戒生定。由定生慧。一切自知自见。自不枉今日归依也。

    方才有几位询问楞严经意旨。兹乘大众在此机缘。略说概要。此经原有百卷。而此土所译。祗有十卷。初四卷示见道。第五第六等卷示修行。第八第九卷渐次证果。最后并说阴魔妄想。阿难尊者为众生示现询问。而佛首明诸法所生。惟心所现。因阿难尊者见佛三十二相。如紫金光聚。心生爱乐。佛问其将何所见。阿难尊者白佛言。用我心目。由目观见。如来胜相。佛问心目何在。阿难尊者白佛言。纵观如来。青莲华眼。亦在佛面。我见观此浮根四尘。祗在我面。如是识心。实居身内。佛告心不在内。不在外。亦不在中间。若一切无著。亦无是处。诸修行人。不能得成无上菩提。皆由不知二种根本。一者无始生死根本。则汝今者与诸众生用攀缘心为自性者。二者无始菩提涅槃。元清净体。则汝今者识精元明。能生诸缘。缘所遗者。由诸众生遗此本明。虽终日行而不自觉。枉入诸趣。应知诸法所生。惟心所现。一切因果世界微尘。因心成体。而一切众生不成菩萨。皆由客尘烦恼所误。色声香味触法为六尘。眼耳鼻舌身意为六根。是为十二处。加眼识耳识鼻识舌识身识意识六识为十八界。另地水火风为四大。再加空大见大识大为七大。合为二十五数。由二十五位贤圣分别自陈宿因。入道途径。至于六道轮回。淫为其本。三界流转。爱为之基。阿难尊者为众生示现。历劫修行。几难免摩登伽之难。所以示罪障之中。淫为首要。因淫损体。遂杀生补养。而盗妄等恶。亦随之而生。阿难见了如来三十二相。如紫金光聚。对摩登伽之美色。而不爱乐。男子见了女子。或可观想自己亦作女子。女子见了男子。或可观想自己亦作男子。以杜妄想。自己终日思想。确可转移心境。譬如我从前幼时在家垂辫发。衣俗衣。终日所触所想无非俗事。晚上做梦。无非姻亲眷属。种种俗事。后来出家所作所思。不出佛事。晚上做梦。亦不外念佛等等。至葱蒜五辛。不可进食。为免助长欲念。所谓除其助因。修其正性。更加精勤增进。自能渐次成就。更须自己勤奋。不可依赖他人。阿难尊者以王子佛弟。舍其富贵。出家从佛。希望佛一援手。即得超登果位。讵知仍须自己悟修。不能假借。不过吾人如能发心勤修勿怠。则由十信十住十行十回向以至十地。亦自得步步进益。以达等觉妙觉。而三界七趣。无非幻妄所现。原本不出一心。即一切诸佛之妙明觉性。亦不出一心。是以心佛众生。三无差别。香严童子可说即是我鼻。憍梵菩萨可说即是我舌。二十五位圣贤因地。虽有不同。修悟并无优劣。不过现在时机。发心初学。似以第二十四之大势至菩萨。及第二十五之观世音菩萨。二种用功方法。或更相宜。观世音菩萨于阿弥陀佛退位时。补佛位。而大势至菩萨。则候观世音菩萨退位时。补佛位。大势至菩萨以念佛圆通。吾人学习应念阿弥陀佛。都摄六根。净念相继。得三摩地。因十方如来。怜念众生。如母忆子。若子逃逝。虽忆何为。子若忆母。如母忆时。母子历生。不相违远。若众生心。忆佛念佛。现前当来。必定见佛。至于观世音菩萨。则从闻思修。入三摩地。上合十方诸佛。同一慈力。下合六道众生。同一悲仰。若遇男子乐持五戒。则于彼前。现男子身。而为说法。令其成就。若有女子五戒自居。则于彼前现女子身而为说法。令其成就。如是或现天人。或现声闻缘觉以至佛身。所谓三十二应。以及十四无畏。四不思议。经无量劫。度无量众生。众生无尽。悲愿无尽。诸位善体斯意可也。

    一月十八日晚在重庆慈云寺开示

    现在与大众随便闲谈。开示二字。愧不敢当。因为虚云连自己都未明白。岂敢谬教他人。佛教开示。场合很多。如丛林坐香。班首轮流开示。观音七念佛七等亦复如是。但拜忏不同打七。礼忏须五体投地。三业清净。不能加以杂言乱语。故忏坛上不说开示。礼忏时须观著‘能礼所礼性空寂。感应道交难思议。我今顶礼观音前。感应道交自实现。’以能礼之心。礼所礼之佛。谛观能礼之心。现在未来过去三世了不可得。一切空寂。则如来藏本有体性。自然发露。故金刚经云。‘若以色见我。以音声求我。是人行邪道。不能见如来。’‘若见诸相非相。即见如来。’都是双遮双照的意思。空非空。色非色。即真空真色。我们大家都是佛子。处此水深火热之中。不逢治世。所遇的不是炸弹就是飞机。真属不幸。但不幸中还是幸福。何也。佛子的本来勾当。所谓“一钵千家饭。孤身万里游。”可是现在亦有些行不通了。我们此时祗好放下一切。检点身心。以身为苦本。心为罪源。若不及今力自修持。更待何时。一失人身。万劫不复。放下妄想。心本如如。不从外得。能精勤修持。何患生死不了。所以儒家亦云。“自天子以至于庶人。一是皆以修身为本。”现在人心不古。不知政教之关系。于政以治身。教以治心的意义。完全不懂。最近达识之士。多知目前大劫。非政教合一。不足以救苦息灾。如此次政府元首及各院部当局发心启建护国息灾大悲道场即此意也。从前法会是常造的。甚么十轮金刚法会等等。我也记不得许多。可是用心各有不同。如西藏喇嘛在中原弘法者。近来甚多。而政府特别加以崇敬。其意甚远。是否政府特别信仰。不得而知。惟对于中原青衣僧徒。则时加种种压迫。毁庙逐僧。不一而足。本来青黄二教。均佛弟子。后人以居华东者。在日本为东密。居华西者。在西藏为藏密。近年密教。在中国风行一时。以为特长处。能发种种神通变化。可是闲时不烧香。急时抱佛脚。是不成的。虚云化食人间。中外地方。差不多都到过。我是凡夫。没有神通。不会变化。所以不敢吃肉。亦不敢过分用度。一般不明佛法者。未忘名利。求通求变。存此妄想。非邪即魔。须知佛法是在自己心内。不可心外取法。神通属用功之过程。岂可立心希求。有此用心。岂能契无住真理。此类人们。佛谓之可怜悯者。现在几位大心菩萨。发愿为国息灾。修大悲忏法。邀虚云来此主持。我们大家要精诚一致。当自己事来做。护国息灾功德。此是人人应当做的。我们拜忏。称扬圣号。最灵感的观音。于此土最有缘。但心若不诚。亦不能感应。如诚心称名。观音无不寻声救苦。楞严经二十五圣。惟观音菩萨妙证圆通。文云。‘彼佛教我从闻思修。入三摩地。初于闻中。入流忘所。所入既寂。动静二相。了然不生。’一者十方诸佛同一慈力。二者十方众生同一悲仰。观音有大无畏。三十二应列为第一。又云‘此方真教体。清净在音闻。’念六十二亿恒沙法王子圣号。与念观音一声相等。这部大悲忏。是四明法智大师所修。其悲愿不可思议。其感应力亦不可思议。载籍甚详。不可忽也。朝于斯。夕于斯。五体投地。三业清净。能断杀盗淫贪瞋痴。变十恶为十善。便符忏法妙理。并须发四大宏愿。将他人香花。庄严自己福慧。何乐而不为。说是假。行是真。今天将佛法大概说一说。彼既丈夫我亦然。自尊自贵。自然感应。最后讲一段故事你们听听。清代康熙帝时。元通和尚主持西域寺。一日有黄衣僧来。帝甚崇之。命师招待。师云。彼非僧亦非人。是一青蛙精。但神通广大。时适久旱。帝乃命其求雨。雨果降。帝敬之愈甚。元通和尚曰。可将雨水取来。是青蛙尿耳。试之果然。邪正乃分。故楞严经五十种阴魔。均须识取。不然被其所转。走入魔道了。请大众留心。

    一月十九日开示

    菩萨们。这个法会。虚云太不知自量。不知各位上殿过堂。还要应酬佛事。辛苦万分。晚上还要请各位念佛。听开示。岂不是打闲岔吗内中有点说不出的意思。所谓诸佛菩萨。难满众生愿。因为有许多居士。在法会中想听开示。但昨天我也说过。拜忏与打七不同。没有讲开示的必要。他们发心。也很难得。我现在不是虚云。变成虚名了。说不出来的话。我已曾同当家师说过。这次法会。讨各位受辛苦些。当自己事做。如他方打净七。天天无休息时间。这边常住。田无一块。瓦无一片。不应酬佛事不成功。应酬佛事。不能打七用功了。但佛事很忙。天黑大殿还要放焰口。所以在此时讲一讲。以便居士们过河回家。但拜忏四十九人。不能停声。换人亦不停声。常住最忙。这二十四人不可下坛。所谓开示者。开即开启。示即表示。讲为人之善恶。开显本来面目。但这面孔无大小方圆圣凡男女等色相。凡所有相。皆是虚妄故也。视诸相非相。即见如来。但尽凡情。别无圣解。学道的人。须真实。不可挂羊头卖狗肉。但向己求。莫从他觅。但有言说。都无实义。说是假。行是真。充一人而多人。一家而一国。而多国。展转变化。全世界不治而化矣。学佛不论修何法门等。总以持戒为本。如不持戒。纵有多智。皆为魔事。楞严二十五门。各证圆通。故云方便有多门。归源无二路。自己择一门为正行。余者为助行。须福慧双修。单福则属人天有漏。单慧则为狂徒。修行不断杀心。临终非作土地即城隍。我看见很多的人。吃素半世。学密宗即吃肉。实可悲痛。完全与慈悲心违背。孟子都说闻其声不忍食其肉。何况为佛弟子也。取他性命。悦我心意。贪一时之口福。造无边之罪恶。何取何舍。何轻何重。每见出家释子吃肉的也不少。我的嘴不好。叫我讲我就无话不说。望大家共勉之。


                    二月一日在贵阳黔明寺开示

    二月一日在贵阳黔明寺开示

    虚云这次奉政府首长。及诸位大居士邀请。赴渝主持护国息灾大悲法会。路过此地。因时间所限。不能到各常住去拜访问讯。诸请原谅。现在因修理汽车机件。来与各位谈谈。各位都是老参上座。对于佛法已有相当研究。用不著我来饶舌。可是你们一定要我来说。又不得不说几句。现在世界相争相杀。人民生活。同在水深火热之中。所谓“民不聊生。”此地幸有广妙和尚弘扬佛法。普度众生。虚云此次得与各位相会一堂。因缘非偶。但虚云不过比各位空长几岁。其他自问无足取。民国创立。信教自由。政府本著国父遗教。迭经明令颁布。试观异教如天主耶稣回教均在政府保护下。何以我国遍处毁庙逐僧的事。有冤无处诉。此点大家想想。他们毁庙逐僧。固然不对。但物必自腐而后虫生。现在佛门弟子。多将自己责任放弃。不知道既为佛子。当行佛事。佛事者何。即戒定慧。是佛子必须条件。若能认真修持。自然会感化这班恶魔。转为佛门护法。现在是和尚犯法。累到诸佛遭殃。霸庙宇。逐僧徒。他们不知道和尚不好。与庙宇何干。如党员不好。与全党无干一样。如谓和尚不好。便要毁及庙宇。那么党员不好。岂不是要拆毁党部。此种道理。我们希望众人明白。我们大家总要各出一只手。扶起破砂盆。不要说贵州人顾贵州佛法。须知佛教是整个的。人不分冤亲。地不分疆界。方为真正大同主义。还要知到自己生死大事。更为要紧。从闻思修。入三摩地。各人自己前进。切勿空过此生罢。


民国三十五年八月十八日在广州中山会馆各界欢迎大会上开示词

                    民国三十五年八月十八日在广州
                    中山会馆各界欢迎大会上开示词

    民国三十五年八月十八日在广州中山会馆各界欢迎大会上开示词
     李缵铮记

    此次省会四众。暨各大护法。促请虚云来省弘扬佛法。虚云知识浅薄。愧不敢当。经与诸代表订明三点。第一敬辞欢迎。第二敬谢请斋。第三不能久留。均由诸代表承诺。虚云始敢下山。到达后。蒙各界诸多优待。六榕寺地方窄狭。光临者每不及应接。于是大众请虚云到此讲几句话。有人以为虚云是什么了不得的人。其实我是一个老朽木偶。无用无能。无话可说。无法可说。现在各界拟发起追悼阵亡将士暨死难同胞水陆法会。我今日且讲水陆道场之缘起。何谓水陆。水者江海湖沼。陆者高低丘陵。水陆包含虚空。凡有色相。均不能离此三者。我佛如来发大慈悲。赈济有情。故有此法门。此法门缘佛在灵山会上说法时。阿难尊者在林间习定。见一鬼王。求佛普渡。释迦牟尼佛因说水陆之法。此鬼王乃观世音菩萨化身。怜诸众苦。设法超度。使幽冥地狱众生。均能超生极乐。中国则始于梁武帝。梁武帝请志公和尚初起水陆大斋。发菩提心。制定水陆仪轨。极为真诚。利益昭著。蜡烛熄后。梁武帝一礼。灯烛尽明。再礼宫殿震动。三礼空中雨花。水陆之功德。有如此者。唐朝法海寺英公禅师启建水陆。超度秦庄襄王。范睢穰侯。白起王龙羽。张仪。轸昧等沉沦千余年。均藉此超升。幽魂超升天界。宋苏东坡居士。明莲池大师等历代圣贤。均加补充。仪轨益臻完备。万法由心所造。大家有诚心。必有感应。虚云承各大护法虔邀主法。当勉为其难。抗战以来之阵亡将士。以身殉国。忠魂无依。崇德报功。自须超荐。其次不屈义民。流离道路。家破人亡。不降于敌。仍是为国。无主孤魂。罔有得所。再有炸弹疫病覆车堕水一应枉死等众。均须一体普渡。以慰幽灵。死者得安。生民获益。所谓普利冥阳是也。此即因果循环之理。挽回人心之道。不外诸恶莫作。众善奉行。世间种种苦楚。无非种下恶因。如果昧尽良心。丧失孝悌忠信。礼义廉耻。而妄作妄为。则歹人牵累好人。世界仍有祸乱。值兹国土重光之际。亟应兴利除弊。改恶从善。以免再受敌人欺凌。如果不顾大局。再起内乱。人民不知死于何地。在此时期。凡属有良心者。应当觉悟团结。解除劫运。溯思过去中国战争。肇自黄帝大战蚩尤。以后战争不止。一部二十四史。有人说是相斫书。如要永久和平。大家应当发大慈大悲的菩提心。菩提是梵语。意思是觉。觉者。心地光明也。诸佛与众生之差。只是觉与不觉而已。觉悟世间一切诸法缘生如幻。当体定实法不为所染。谓之圣贤。不觉则无明。无明起则事理为之糊涂。各人就自心的缘起。生十法界。十法界皆是一心所造。何为十法界。即四圣六凡是也。四圣者声闻。缘觉。菩萨。佛。谓之四圣。超出三界。不受轮回。四圣之分别。在发心之高下。最上者为佛。次菩萨。再次缘觉。又次声闻。其余天道。人道。修罗。畜生。饿鬼。地狱。六法界为六凡。均在苦海之中。天道为二十八层诸天。享尽福报。仍须轮回。人道由帝王将相以至农工士庶。受尽生老病死之苦。阿修罗道有天之福。无天之德。终归覆灭。畜生道亦有高下苦乐。由龙凤狮子麒麟以至湿生化生之虫蚁。鬼道苦乐不同。阎王城隍均为鬼王。以至一切无主孤魂千百年不能超脱者。最苦者为饿鬼。地狱道有苦无乐。名目繁多而最苦。十法界不出一心。觉与不觉之所由作也。我佛大慈大悲。说法令大众发菩提心。菩提心参差不同。大者成佛。中者成菩萨。小者成缘觉声闻。诸天亦有发菩提心者。依其大小深浅。成就不同。我们是在人道。应大发菩提心。救渡众生。代众生受苦。愿去苦超升。人人如此。人间自然无苦。有人问我神通变化。世界何时太平。国运好不好。其实我是凡夫。一无所知。所谓老朽。朽木不可雕也。不过比各位多吃几年饭。痴长几年。多听了几句古人语。多看几本经书。知道为人之苦。故讲这些话。各人不必问国家能否平静。只问自己心地。无论朝暮。不分官民男女。如何实行孝悌忠信。克己互励。不昧良心。忠于国家。教养儿女。和顺夫妻。礼睦乡党。与朋友交而有信。人人如此世间自然太平。否则知过不改。苦楚必在后头。比从前更不得了。不管人心如何复杂。我自己守住本分。不妄为干求。即以敌侵我作比。自前清道咸以来。外人进来。不全是要土地。最大目的为通商。通商是为财为利。如果我们守本分。抱著君子居无求安。食无求饱。忧道不忧贫。不贪享乐境界。几千年均过得。现在如何过不得。如果大家一条心。守本分。用土货。外人无利可图。自然不生侵凌之想。金钱不外流。自然民富国强。不必一定要飞机炸弹。目前人欲横流。大家蔑视旧道德。有心人引为隐忧。恐无法教诲后人。不免刀兵之劫。我们要不为世风所转。明因果。知报应。知道种恶因得恶果。提倡道德。所谓积善之家。必有余庆。自然龙天拥护。子孙昌盛。个人安分守己。国家也得太平。虚云知识浅薄。今天只能将大斋胜会缘起。略述梗概。辛苦各位。

    民国三十六年在香港东莲觉苑讲

    “机缘难得。开示有愧。”各位善知识。本人此次来广州之因缘。是张发奎将军。及罗卓英主席。为超荐大战及内战之阵亡将士殉难同胞。故本人来广州作一水陆法会。承香港佛教同人之约。本人亦欲与港地之护法旧弟子相见。故来港一行。今日得与诸位共处一堂。机缘颇为难得。若说到开示法要。本人感到十分惭愧。原因。一为言语不通。彼此隔阂。二为自己尚不能开示自己。何敢开示他人。故祗能说与诸位随便谈谈。

    “佛法常闻。港人之福。”吾辈佛教徒当知佛法难闻。但港方常有各大法师在各佛教场所讲解经论。是诚不可谓非香港人之福。讲经法师多。明教理者亦多。重要是教人不可著于外相。如经云。‘凡所有相。皆是虚妄。’又云。‘大地众生。皆有如来智慧德相。’众生具有如来智慧德相而不能成佛。全由尘劳烦恼之所迷惑。佛陀福德智慧圆满是不迷常住真心。常即不变。住即不动。真即不假。此不变不动不假能觉悟了知一切法者。名常住真心。“起惑作业。无量痛苦。”众生因迷住真心故。起惑作业。纷纷扰扰。此纷扰中即有无量痛苦在。如大乘起信论云。‘无明不觉生三细。境界为缘长六粗。’粗即可见诸事实之粗相。目前世间之现象是贪瞋痴及杀盗淫种种恶业充满。由此恶业。引起流转受报。致有众生相续。世间相续。（轮回）推此轮回之因。为心对外境迷执（无明）而起。如能觉悟。返妄归真。即能息除流转轮回之苦。何以有贪瞋痴。即能起杀盗淫种种恶业。

    “人各净心。世安民乐。”如一家庭父母养有子女数人。父母对之必加爱护。有爱即有贪。贪其所爱者。常得快乐及美好之享受。如贪求而不得。则瞋心随起。瞋心炽盛。则起争斗。小者则家与家争。大者则国与国争。战事爆发矣。故欲世界安宁人民和乐。必须各净其心。贪瞋痴犹若人之心病。欲使去除此心病。必须良医开示妙药。佛即一切众生心病的良医。一切佛法是妙药之单方。众生心病有多种。故治心病之法门亦多。

    “佛学必须注意实行。”如能信医服药。自必药到病除。但信医之药方而不依方服药。故虽有良医妙药。以不服故。病亦依然。故学佛而欲修净自心者。必须注重于实行。复有不得不注意者。佛为治各种不同心病。故设有多种法门。如治瞋心重者教修慈悲观。治散乱心重者教修止观。治业障重者教修念佛观。一切如来三藏十二部经典。皆不可思议。不得于此中有所偏轻偏重。

    “不离本宗。专心信赖。”祗能选择何法门与本人最相应。即以此一法为正。余法为副。专门修学。行住坐卧。不离本宗。如念佛则随时随地不忘念佛。试观经中有。‘受持六十二亿恒河沙菩萨名号。与一心称念观世音菩萨名号。其功德正等无异。’皆为勉励众生专心信赖所宗作如是说。设学佛者。无有主宰。不专心修学。结果必一无所得。

    “努力破除一切妄想。”又修学者。必须依佛戒。戒为无上菩提本。如依佛戒。则不论参禅。念佛。讲经。无一不是佛法。若离佛戒。纵参禅。念佛。讲经。亦与佛法相违。入于外道。学佛修行。本非向外寻求目的。只为除去自己业障。使不致流转生死。若了生死。无须行持。故经云。‘佛说一切法。对治一切心。若无一切心。即无一切法。’此心即指妄想。其经中意。如无病即不须药。又学佛者最要具足自信心。梵网经云。‘我是已成佛。汝是当成佛。常作如是信。戒品已具足。’意谓人人如能自信。具有佛性。当来成佛。必努力解除一切客尘妄想。

    “有如演戏。人生若梦。”自信自身本来是佛故。一切烦恼。一切相。一切障。皆是颠倒妄想。故修行者。切不可执著。应当放下。所谓万法皆空。一无所得。金刚经云。‘一切有为法。如梦幻泡影。如露亦如电。应作如是观。’何以一切世间有为法是如幻无实。此以喻明之。犹如演剧。台上鼓乐奏时。戏子则扮演男女老少种种角色。演出喜怒哀乐等情节。台上之天子。威风凛凛。及至台后问之。则彼必答曰。戏也。台上之杀人凶犯。惊怖忧愁。及至台后问之。彼亦曰。戏也。

    “设能觉了。何有苦乐。”演戏时情节逼真。下台后则一无所得。众生亦复如是。烦恼未了时。荣华富贵。喜怒哀乐。般般出现。人人本来是佛。犹如戏子本身。烦恼流转时。犹如扮演剧中人。设能觉了世间原是剧场。则处天堂亦不为乐。在地狱亦不为苦。男本非男。女本非女。本来清净。佛性一如。世人不觉。常在梦中分别是我是他是亲是怨。迷惑不息。其有出家者。虽离亲戚眷属。但又分别此是我居之寺院。是师。是徒。是同窗。是法友。亦属执迷。

    “返妄归真。自利利他。”故在家者被俗情迷。出家者亦有法友法眷之迷。皆未得真觉。如能脱离一切迷惑。返妄归真。方可成佛。故六祖大师听人念金刚经至‘应无所住而生其心’之处。顿然有所觉悟。此八字。如从言语上解当不可得。必须心内领会。佛教真理。虽不可以言说论表。但若全废言说。则又有所不能。理必依文字方能引见义故。今之学佛者。应研习一切教理。而以行持为根本。宣扬佛法。使佛法灯灯相续。‘将此身心奉尘刹。是则名为报佛恩。’希望一切学佛者。皆以此二语。以为自利利他之标准可也。

    三十六年九月廿七日在广州联义社演说

    善知识。虚云此次由港还山。路经此地。辱承各位相邀叙谈。莫非累劫之缘。善知识。讲到佛法两字。实与世间一切善法。等无差别。豪杰之士。由于学问修养的成就。识见超常。先知先觉。出其所学。安定世间。诸佛祖师。由于历劫修行的成就。正知正觉。发大慈悲。普度三界。世出世间贤圣。因行果位。一道齐平。善知识。佛法就是人人本分之法。总要步步立稳脚根。远离妄想执著。便是无上菩提。古德所谓“平常心是道。”只如孔子之道。不外“中庸。”约理边说。不偏是谓中。不易之谓庸。约事边说。中者中道。凡事无过无不及。庸者庸常。远离怪力乱神。循分做人。别无奇特。佛法也是一样。吾人须是从平实处见得亲切。从平实处行得亲切。才有少分相应。才不至徒托空言。平实之法。莫如十善。十善者。戒贪。戒瞋。戒痴。戒杀。戒盗。戒淫。戒绮语。戒妄语。戒两舌。戒恶口。如是十善。老僧常谈。可是果能真实践履。却是成佛作祖的础石。亦为世界太平建立人间净土之机枢。六祖说“心平何劳持戒。”是为最上根人说。上根利智。一闻道法。行解相应。如香象渡河。截流而过。善相且无。何有于恶。若是中下根下。常被境风所转。心平二字。谈何容易。境风有八。利。衰。毁。誉。称。讥。苦。乐。名为八风。行人遇著利风。便生贪著。遇著衰风。便生愁懊。遇著毁风。便生瞋恚。遇著誉风。便生欢喜。遇著称风。居之不疑。遇著讥风。因羞成怒。遇著苦风。丧其所守。遇著乐风。流连忘返。如是八风飘鼓。心逐境迁。生死到来。如何抵敌。曷若恒时步步为营。从事相体认。举心动念。当修十善。事相虽末。摄末归本。疾得菩提。复次佛门略开十宗。四十余派。而以禅净律密四宗。摄机较广。善知识。佛境如王都。各宗如通都大路。任何一路。皆能觐王。众生散处四方。由于出发之点。各个不同。然而到达王所。却是一样有效。金刚经云。‘是法平等无有高下。’但吾人若今日向这路一逛。明日又向那路一逛。流离浪荡。则终无到达之期。六祖云。“离道别觅道。终身不见道。波波度一生。到头还自懊。”垂诫深矣。所以吾人要一门深入。不可分心。不可退转。如鼠龁棺材。但从一处用力。久自得出。若欲旁通余宗。自须识其主伴。禅宗的行人。便应以禅宗法门为主。余宗教理为伴。净土宗的行人。便应以净土法门为主。余宗教理为伴。律宗密宗亦复如是。方免韩卢逐块之弊。佛门戒律。各宗皆须严持。识主伴如行路知方向。持戒律如行路有资粮。宗趣虽然不同。到头还是一样。所谓“归元性无二。方便有多门”也。今日座中皆上善人。与佛有分。虚云唠叨移时。亦不过为虚空著楔而已。珍重。

    在广州佛教志德医院演讲

    善知识。今天是佛教志德医院成立日子。承各位邀虚云主持开幕典礼。这事甚为希有。广州医院。冠上佛教两字者。尚属初见。善知识。人生八苦。病居其一。我佛出世。原为众生离苦得乐。所以五明之学。有医方明。禅门晚课愿文。有疾疫世而化药草之句。菩萨为众生救疗沉痾。不惜身命。如药王菩萨。以众香涂身。自焚供佛。供佛即是供众生。‘心佛与众生。是三无差别。’华严了义。其理可思。诸佛时时念著众生。如母念子。众生心有贪瞋痴三病。佛为说戒定慧三法以治之。众生身有风寒暑湿之病。佛为演“医方明”以治之。净名经所谓。‘众生病故。菩萨病。’同体大悲。慈眼如是。善知识。世间贤圣。亦同此心。亦同此理。只如神农尝百草。亦是为众生而尝。菩萨在因地修行。现种种身而为说法。神农氏即是菩萨。现医王身而为说法。善知识。人类的病。五欲为因。或属宿业。无始亦由五欲。疾病发作。需他救治。目前无力求医者。实非少数。各位善长。发心倡办此院。赠医赠药。此心便是菩提心。正是我佛慈悲本怀。善知识。菩提者。正觉也。正觉之心。不落人我善恶二边。平等布施。冤亲无间。医著我的眷属固然留心。医著他人眷属。亦同样尽道。善人恶人。入到院来。等心看护。我佛过去生中。尝舍身饲虎。其义可思也。此院深赖梁董事长。及陈院长热心毅力。乃有今天的成就。古语说“莫为之先。虽善不彰。莫为之后。虽美弗扬。”座上大众。今后总要有钱的出钱。有力的出力。六祖说“佛法在世间。不离世间觉。离世觅菩提。恰如求兔角。”大众努力。开此院是大慈大悲工作。实现我佛“方便为究竟”的真谛。虚云不胜馨香顶祝之至也。


民国三十六年丁亥八月初一日在澳门平安戏院开示归戒

                    民国三十六年丁亥八月初一日
                    在澳门平安戏院开示归戒

  民国三十六年丁亥八月初一日在澳门平安戏院开示归戒

    弟子宽荣译语并记

    今蒙佛教同寅相邀。假座平安戏院与诸仁者说法。

    “法”者。即众生心。众生心与佛心本无二心。是心具足一切法。即法即心。即心即法。如起信论云‘所言法者。即众生心。具足世间出世间一切诸法。’所谓“世间法”者。即天。人。修罗。畜生。饿鬼。地狱。一切有情无情。依正因果等法。又名六凡法界。“出世间法”者。即声闻。缘觉。菩萨。佛法是也。又名四圣法界。斯则四圣六凡。合名为十法界法也。此十法界法。不出一心之所造成。若随颠倒迷染之缘。则有六凡法界生。若随不颠倒悟净之缘。则有四圣法界生。由是观之。圣之与凡。唯心之垢净而现。六凡心垢故。则现六道善恶罪福等相。四圣心净故。则现威德自在光明赫奕。慈容德相。故经云。‘菩萨清凉月。常游毕竟空。众生心垢净。菩提影现中。’是故苦乐由心。炎凉自我。自心作业。自身受报。唯圣与凡。但问自心可矣。凡愚昏闇。未了唯心自造之旨。妄起疑惑。若遇逆境。则怨天尤人。遇顺境。则骄矜自恃。或有终身作善而得恶报。作恶而得善报。则谤无因果。那知因果理微。如种果子。先熟先脱。假我今生虽作善业。反招恶报者。皆由过去恶业熟故。今生虽善。而过去之恶业已熟。不得不先受恶报。以今生善业未熟故。不得现受善报。信此理者。必无疑惑。然无始障深。久在迷途。备受辛酸。脱苦无由。当如之何。楞严经云。‘一切众生。生死相续。皆由不知常住真心。性净明体。此想不真。故有轮转。’夫欲不受轮转者。当净诸妄想。妄想净。则轮回自息。故迷心名为众生。觉心名为诸佛。佛与众生。一迷一悟而已。当知此灵明觉知之心。即天然佛性。人人本具。个个现成。凡夫虽具佛性。如矿中真金。为烦恼沙石之所包含。故大用不彰。如来历劫修行。已淘去惑业沙石。如出矿精金。其金一纯。更不重杂沙石。大用全彰。故称为出障圆明。大觉世尊。

    现在我等既欲成佛。先当审观因地发心。除去烦恼根本。烦恼苦灭。佛性圆彰。若因地修行不真。则果招邪外之曲。若论修行之方。机有上中下之异。法亦有三乘人天法门不同。若为上机者。则为说大乘微妙法门。为中机者。为说出世解脱法门。为下机者。则为说解脱地狱饿鬼畜生三涂之苦。佛虽说种种法门。无论大小乘戒。皆以三归五戒为根本。务使受持者。诸恶莫作。众善奉行。依之立身齐家治国。则人道主义尽。且苦因既息。苦果自灭。解脱三涂苦。生人天中。易入佛乘。则学佛主义亦尽。故三归五戒。是导世之良津。拔苦与乐之妙法。兹先释三归。次明五戒。

    所谓三归依者。第一归依佛。第二归依法。第三归依僧。何以先当归依佛。佛为大觉世尊。究竟常乐。永离苦恼。导诸众生。出迷笼。就觉道。佛为教化主。故先当归依佛。次当归依法者。是我佛法门。三世诸佛。皆依之修行而成就无量清净功德。今日既欲返本还源。净除心垢。舍佛法无由。故次当归依法。三当归依僧者。以佛法不自弘。须假人弘。人能弘法。方使从闻思修。证果成佛。况佛法无人说。虽智莫能了。难了之法。既藉僧得闻。此恩莫极。故当归依僧。又名归依三宝。三宝之义。分别有三。一者一体。二者别相。三者住持三宝。

    （一）一体三宝者。即一心自体。法尔具足佛法僧三宝故。梵语佛陀。此云觉者。当人一念灵明觉了之心。即自性一体佛宝。法者轨持义。这个心性。能轨持世出世间一切诸法。即自性一体法宝。梵语僧伽耶。此云和合众。即此觉心能持一切法。即心即法。法法唯是一心。即法即心。心法不二。事理和合。即自性一体僧宝。如是一心具足佛法僧三宝。三宝唯是一心。即是名一体三宝。众生迷此。向外驰求。流转生死。诸佛悟此。即证菩提。释一体三宝竟。

    （二）别相三宝者。佛法僧三宝名相各别故。梵语佛陀耶。此云觉者。觉彻心源。究尽实相。是名自觉。将自证法门。觉悟一切众生。是名觉他。自觉已圆。觉他亦竟。是名觉满。三觉已圆。万德俱备。究竟成佛。初菩提树下成道。示丈六金身。于华严会上。现卢舍那尊特之身。是为别相佛宝。如来随机设教。五时所说权实诸经。三藏十二部。所诠教。理。行。证。因。果。智。断。各有不同。是名别相法宝。禀教修行。从行契证。声闻。缘觉。菩萨。三乘阶次。各各不同。是名别相僧宝。释别相三宝竟。

    （三）住持三宝者。佛灭度后。无论泥塑木雕。五金铸作。纸画布绘。诸佛形象。留世福田。恭敬如佛。功德难思。住持不绝。是名住持佛宝。无论黄卷贝叶。所诠三藏十二部大小乘经。使见闻者。依之修行。皆离苦得乐。乃至成佛。化化不绝。是名住持法宝。剃发染衣。弘宗演教。化度众生。绍隆佛种。是名住持僧宝。释住持三宝竟。而住持。别相。一体。悉称宝者。不为世法之所侵凌故。不为烦恼之所染污故。世间七珍。虽称为宝。享乐一时。毕竟成空。只能养生。不能脱死。若论三宝。则能息无边生死。远离一切大怖畏故。永享常乐。今言归依三宝者。不特归依住持三宝。别相三宝。亦复归依一体自性三宝。落于言说。虽名三种三宝。其实唯是一心。更无别法。举凡一切事物。莫不由心。心摄一切。如如意珠。无不具足。所以教中但云自归依佛。自归依法。自归依僧等。终不云归依于他。六祖云。“自性不归。无所归处。”夫‘归’者。是还原义。众生六根从一心起。既背本源驰散六尘。今举命根总摄六情。还归一心之源。故曰归命。故归依亦即归命义。‘依’者。是依止义。以诸众生一向随诸色声。逐念流转。苦海漂沈。无依无止。不知何处是归宁之地。今归依三宝。则身有所归。心有所依。从是以后。以三宝为师。三界迷途从此可出。发菩提心。佛果可期。释归依三宝义竟。

    既说三归。次明五戒。归依三宝已。当依法修行。方脱三界苦。若不依法修行。则无由脱黏去缚。欲脱生死黏。去烦恼缚。非五戒不为功。故云。‘五戒不持。人天路绝。’夫‘戒’者。生善灭恶之基。道德之本。超凡入圣之工具。以从戒生定。从定发慧。因戒定慧。方由菩提路而成正觉。故才登戒品。便成佛可期。故曰。‘戒为无上菩提本’也。我佛世尊。开方便门。初唱三归次申五戒。如是乃至大小乘戒等。良由众机心行非一。且由浅以至深。从微而及显。究竟归元。本无二三。

    五戒者。一杀戒。二盗戒。三淫戒。四妄语戒。五饮酒戒。此五戒名曰学处。又名学迹。是在家男女所应学故。又名路径。若有游此。便升大智慧殿故。一切律仪妙行善法。皆由此路故。又名学本。诸所应学。此为本故。又名五大施。谓以摄取无量众生故。成就无量功德故。而斯五戒。在天谓之五星。在山谓之五岳。在人谓之五脏。在儒谓之五常。以仁者不杀害。义者不盗取。礼者不邪淫。智者不饮酒。信者不妄语。五戒若全。则不求仁而仁著。不欣义而义敷。不祈礼而礼立。不行智而智明。不慕信而信扬。所谓振纲提网。复何功以加之。总论五戒已竟。

    若别释五戒义者。第（一）杀戒。所谓恻隐之心。人皆有之。孟子云。“闻其声不忍食其肉。”况学佛之人。岂肯萌其杀念而招苦果。是故佛制弟子。若欲行仁。首持杀戒。杀戒若持。轮回自息。杀业之始。无非以强凌弱。或贪图口腹。或因财害命。故有人杀人。畜杀畜等。都属于瞋杀慢杀。若贪口腹而杀者。是属痴杀。然将他肉以补己身。岂君子之所忍为哉。岂知杀机若萌。仇怼自起。故楞严经云。‘以人食羊。羊死为人。人死为羊。如是乃至十生之类。死死相生。互来相啖。恶业俱生。穷未来际。是等则以盗贪为本。’故有劫数难逃之报。岂独杀人当偿命。杀畜亦复然。如佛世时之琉璃王诛释种。释迦佛种族当为琉璃王所诛时。释尊尚头痛难忍者。果从何因耶。以琉璃王昔为大鱼。释迦种族是食鱼肉者。释尊昔为小童。曾以棍子敲鱼头三下。今故感头痛。释种是啖鱼肉者。故为琉璃王之所诛灭。如是观之。因果相酬。可惊可怖。故楞严经云。‘则诸世间胎卵湿化。随力强弱。递相吞食。是等则以杀食为本。’是故佛慈岂但及于人类。而慈及蚁子。佛法平等。无高下故。佛眼观之。大地众生皆能成佛。又梵网经云。‘一切男子是我父。一切女人是我母。我生生无不从之受生。故六道众生皆是我父母。而杀而食者。即杀我父母。’世间无知。互相吞啖。故如来制不得伤害生命。且蠢动含灵。皆有佛性。昆虫之属。尚不得害。况同类相残。一切众生既皆有佛性。未来必定成佛。既是过去父母。亦为未来诸佛。岂敢伤之。凡愚俗子。但求自利。不顾人道之伤残。如孟子云。“矢人惟恐不伤人。”但求斗争之胜利。故有水陆空中之杀具。人心日形险恶。世道愈入漩涡。相杀相诛。何时得了。若不图挽救。竟成苦海。凡关世道人心者。莫不疾首痛心。力求和平。挽救人心。使归正轨。重仁慈不重武力。勿贪口腹。见利忘义。则杀心不起。杀机若息。劫运潜消矣。奈何人心不古。置因果于罔闻。那知因果理微。如影随形。如响应声。若深信之者。人心则不改而善。纵遇顺逆之境。必无忧喜。当知现生所受。或遇刀兵水火劫贼等事。皆由自造。如大战时。遍世不宁。惟澳地侨居。得免诸难。皆由宿昔无深重杀业。或有遇难者。是其个人别业所感。当知因果理微。不可思议。若信此理。杀心自息。举世若能持此杀戒。则一切杀具皆归无用矣。如来制此杀戒为首。无非欲令人人慈仁愍物。拔自他苦。同证常乐而已矣。杀戒之义略释已竟。

    （二）明盗戒者。谓盗从贪起。佛制弟子于一针一草之微。他人不与。我不敢取。何况窃盗。但是众生唯见现利。种种计求。不告而取。如是乃至以利求利。恶求多求。无厌无足。皆为贪盗所摄。盗之细相如此。大而十方僧物。现前僧物。乃至佛法僧物。混乱互用。虽针草之微。或自用或与人。皆盗中之至重。花首大士云。“五逆十重。我皆能救。盗十方僧物。我不能救。”乃至父母师长物。不与而取。尚犯重罪。况其他焉。若能深信因果。丝毫莫犯。则此戒不持而自持。大可以道不拾遗。夜不闭门。举世皆成义让之人。更何须监守牢狱哉。释盗戒已竟。

    （三）明淫戒者。在家出家弟子。皆当严守此戒。在家五戒。虽正式夫妇非属邪淫。然他人妇女。他所守护。言语嘲调。尚属不可。况可侵凌贞洁。污净梵行者乎。佛制在家弟子。禁于邪淫。出家弟子。邪正俱禁。楞严经云。‘汝爱我心。我怜汝色。以是因缘。经千百劫。常在缠缚。唯杀盗淫。三为根本。以是因缘。业果相续。’举世若能持此戒。不祈礼而礼立。威仪自守。不肃而严。而法庭可无案牍之劳形矣。释淫戒之义已竟。

    （四）明妄语戒者。妄语之事。亦当制止。见则言见。闻则言闻。言无妄出。细故之事。尚须真实。况事关重要乎。观乎妄语之由。多为希求名誉利养。匿情变作。昧心厚颜。如是乃至未得圣果谓得。未证佛心谓证。欺罔圣贤。诳惑世人。是名大妄语。大妄语若成。堕无间地狱。当慎之莫犯。佛教以直心是道场。何不依之修学。举世能持此戒。则信用具足。不邀名而名自至。不求利而福自归。释妄语戒已竟。

    （五）明饮酒戒。饮酒宜制者。酒虽非荤而能迷心失性。大智度论明有三十六过。梵网经云。‘过酒器与人。五百世无手。何况自饮。及教人饮。’昔有比丘能降毒龙。唯好饮酒。一日。醉卧途中。呕吐酸臭难近。唯有虾蟆舔其唇吻。适遇佛至其侧。佛叹云。‘汝有神力能降毒龙。今日醉卧。反为虾蟆所降。汝之神力何在。’故佛制止饮酒。酒戒从此始。以酒能乱性招殃。又如昔有在家五戒弟子。因破酒戒而杀盗淫妄齐破。可不哀哉。故酒能为起罪因缘。痛戒沾唇。况尽量而饮乎。举世若能持此戒。则乘醉惹祸。自无其人矣。释酒戒已竟。

    若欲不犯此五戒。重在摄心。妄心若摄。分别不起。爱憎自无。种种恶业。何由而生。故楞严经云。‘摄心为戒。因戒生定。从定发慧。’当知摄心二字具足戒。定。慧。三无漏学。断除贪瞋痴。则诸恶不起。自能众善奉行。故摄心二字岂独挽救人心。维持世道。果能摄心一处。无事不办。日久功深。菩提可冀。我佛洪恩。初唱三归。次申五戒。用斯方便。先拔众生苦。其恩浩大。岂碎身之所能报其万一哉。是故闻说此三归五戒之义。当从解起行。若百家之乡。十人持五戒。则十人淳谨。百人修十善。则百人和睦。传此风教。遍于宇内。则仁人百万。夫能行一善则去一恶。则息一刑。一刑息于家。百刑息于国。其为国主者。则不治而坐致太平矣。所以受持五戒。不但钦遵佛制。报感乐果。抑且冥助国律。益补邦家。斯乃三归五戒之名德行相也。诸位若能真实行持。则得成佛种子。行解相应。方到彼岸。愿诸大众。从此之后。从闻生解。解而思。思而修。则成佛可期。常勤精进。辗转示人。方报佛恩。希诸大众。各宜努力。前途无量。消灾免难。若能受三归五戒。诸恶不作。众善奉行。自能与道相应。无上佛道。可以圆成矣。


参禅与念佛

    参禅与念佛

    念佛的人。每每毁谤参禅。参禅的人。每每毁谤念佛。好像是死对头。必欲对方死而后快。这个是佛门最堪悲叹的恶现象。俗语也有说。家和万事兴。家衰口不停。兄弟阋墙。那得不受人家的耻笑和轻视呀。参禅念佛等等法门。本来都是释迦老子亲口所说。道本无二。不过以众生的夙因和根器各各不同。为应病与药计。便方便说了许多法门来摄化群机。后来诸大师依教分宗。亦不过按当世所趋来对机说法而已。如果就其性近者来修持。则那一门都是入道妙门。本没有高下的分别。而且法法本来可以互通。圆融无碍的。譬如念佛到一心不乱。何尝不是参禅。参禅参到能所双忘。又何尝不是念实相佛。禅者。净中之禅。净者。禅中之净。禅与净。本相辅而行。奈何世人偏执。起门户之见。自赞毁他。很像水火不相容。尽违背佛祖分宗别教的深意。且无意中犯了毁谤佛法危害佛门的重罪。不是一件极可哀可愍的事吗。望我同仁。不论修持那一个法门的。都深体佛祖无诤之旨。勿再同室操戈。大家协力同心。挽救这只浪涛汹涌中的危舟吧。

    参禅的先决条件

    参禅的目的。在明心见性。就是要去掉自心的污染。实见自性的面目。污染就是妄想执著。自性就是如来智慧德相。如来智慧德相。为诸佛众生所同具。无二无别。若离了妄想执著。就证得自己的如来智慧德相。就是佛。否则就是众生。只为你我从无量劫来。迷沦生死。染污久了。不能当下顿脱妄想。实见本性。所以要参禅。因此参禅的先决条件。就是除妄想。妄想如何除法。释迦牟尼佛说的很多。最简单的莫如“歇即菩提”一个“歇”字。禅宗由达摩祖师传来东土。到六祖后。禅风广播。震烁古今。但达摩祖师和六祖开示学人最紧要的话。莫若“屏息诸缘。一念不生。”屏息诸缘。就是万缘放下。所以“万缘放下。一念不生。”这两句话。实在是参禅的先决条件。这两句话如果不做到。参禅不但是说没有成功。就是入门都不可能。盖万缘缠绕念念生灭。你还谈得上参禅吗。

    “万缘放下。一念不生。”是参禅的先决条件。我们既然知道了。那末。如何才能做到呢。上焉者一念永歇。直至无生。顿证菩提。毫无络索。其次则以理除事。了知自性。本来清净。烦恼菩提。生死涅槃。皆是假名。原不与我自性相干。事事物物。皆是梦幻泡影。我此四大色身。与山河大地。在自性中。如海中的浮沤一样。随起随灭。无碍本体。不应随一切幻事的生住异灭。而起欣厌取舍。通身放下。如死人一样。自然根尘识心消落。贪瞋痴爱泯灭。所有这身子的痛痒苦乐饥寒饱暖荣辱生死祸福吉凶毁誉得丧安危险夷。一概置之度外。这样才算放下。一放下。一切放下。永永放下。叫作万缘放下。万缘放下了。妄想自消。分别不起。执著远离。至此一念不生。自性光明。全体显露。至是参禅的条件具备了。再用功真参实究。明心见性才有分。

    日来常有禅人来问话。夫法本无法。一落言诠。即非实义。了此一心。本来是佛。直下无事。各各现成。说修说证。都是魔话。达摩东来。“直指人心。见性成佛。”明明白白指示。大地一切众生都是佛。直下认得此清净自性。随顺无染。二六时中。行住坐卧。心都无异。就是现成的佛。不须用心用力。更不要有作有为。不劳纤毫言说思惟。所以说成佛是最容易的事。最自在的事。而且操之在我。不假外求。大地一切众生。如果不甘长劫轮转于四生六道。永沈苦海。而愿成佛。常乐我净。谛信佛祖诫言。放下一切。善恶都莫思量。个个可以立地成佛。诸佛菩萨及历代祖师。发愿度尽一切众生。不是无凭无据。空发大愿。空讲大话的。

    上来所说。法尔如此。且经佛祖反覆阐明。叮咛嘱咐。真语实语。并无丝毫虚诳。无奈大地一切众生。从无量劫来。迷沦生死苦海。头出头没。轮转不已。迷惑颠倒。背觉合尘。犹如精金投入粪坑。不惟不得受用。而且染污不堪。佛以大慈悲。不得已。说出八万四千法门。俾各色各样根器不同的众生。用来对治贪瞋痴爱等八万四千习气毛病。犹如金染上了各种污垢。乃教你用铲用刷用水用布等来洗刷琢抹一样。所以佛说的法。门门都是妙法。都可以了生死。成佛道。只有当机不当机的问题。不必强分法门的高下。流传中国最普通的法门为宗教律净密。这五种法门。随各人的根性和兴趣。任行一门都可以。总在一门深入。历久不变。就可以成就。

    宗门主参禅。参禅在“明心见性。”就是要参透自己的本来面目。所谓“明悟自心。澈见本性。”这个法门。自佛拈花起。至达摩祖师传来东土以后。下手功夫。屡有变迁。在唐宋以前的禅德。多是由一言半句。就悟道了。师徒间的传授。不过以心印心。并没有什么实法。平日参问酬答。也不过随方解缚。因病与药而已。宋代以后。人们的根器陋劣了。讲了做不到。譬如说“放下一切。”“善恶莫思。”但总是放不下。不是思善。就是思恶。到了这个时候。祖师们不得已。采取以毒攻毒的办法。教学人参公案。初是看话头。甚至于要咬定一个死话头。教你咬得紧紧。刹那不要放松。如老鼠啃棺材相似。咬定一处。不通不止。目的在以一念抵制万念。这实在是不得已的办法。如恶毒在身。非开刀疗治。难以生效。古人的公案多得很。后来专讲看话头。有的“看拖死尸的是谁。”有的“看父母未生以前。如何是我本来面目。”晚近诸方多用“看念佛是谁。”这一话头。其实都是一样。都很平常。并无奇特。如果你要说。看念经的是谁。看持咒的是谁。看拜佛的是谁。看吃饭的是谁。看穿衣的是谁。看走路的是谁。看睡觉的是谁。都是一个样子。谁字下的答案。就是心话从心起。心是话之头。念从心起。心是念之头。万法皆从心生。心是万法之头。其实话头。即是念头。念之前头就是心。直言之。一念未生以前就是话头。由此你我知道。看话头就是观心。父母未生以前的本来面目就是心。看父母未生以前的本来面目。就是观心。性即是心。‘反闻闻自性。’即是反观观自心。‘圆照清净觉相。’清净觉相即是心。照即观也。心即是佛。念佛即是观佛。观佛即是观心。所以说。“看话头。”或者是说。“看念佛是谁。”就是观心。即是观照自心清净觉体。即是观照自性佛。心即性。即觉。即佛。无有形相方所。了不可得。清净本然。周遍法界。不出不入。无往无来。就是本来现成的清净法身佛。行人都摄六根。从一念始生之处看去。照顾此一话头。看到离念的清净自心。再绵绵密密。恬恬淡淡。寂而照之。直下五蕴皆空。身心俱寂。了无一事。从此昼夜六时。行住坐卧。如如不动。日久功深。见性成佛。苦厄度尽。昔高峰祖师云。“学者能看个话头。如投一片瓦块在万丈深潭。直下落底。若七日不得开悟。当截取老僧头去。”同参们。这是过来人的话。是真语实语。不是骗人的诳语啊。

    然而为什么现代的人。看话头的多。而悟道的人没有几个呢。这个由于现代的人。根器不及古人。亦由学者对参禅看话头的理路。多是没有摸清。有的人东参西访。南奔北走。结果闹到老。对一个话头还没有弄明白。不知什么是话头。如何才算看话头。一生总是执著言句名相。在话尾上用心。“看念佛是谁”呀。“照顾话头”呀。看来看去。参来参去。与话头东西背驰。哪里会悟此本然的无为大道呢。如何到得这一切不受的王位上去呢。金屑放在眼里。眼只有瞎。那里会放大光明呀。可怜啊可怜啊。好好的儿女。离家学道。志愿非凡。结果空劳一场。殊可悲悯。古人云。“宁可千年不悟。不可一日错路。”修行悟道。易亦难。难亦易。如开电灯一样。会则弹指之间。大放光明。万年之黑暗顿除。不会则机坏灯毁。烦恼转增。有些参禅看话头的人。著魔发狂。吐血罹病。无明火大。人我见深。不是很显著的例子吗。所以用功的人又要善于调和身心。务须心平气和。无挂无碍。无我无人。行住坐卧。妙合玄机。参禅这一法。本来无可分别。但做起功夫来。初参有初参的难易。老参有老参的难易。初参的难处在什么地方呢。身心不纯熟。门路找不清。功夫用不上。不是心中著急。就是打盹度日。结果成为“头年初参。二年老参。三年不参。”易的地方是什么呢。只要具足一个信心。长永心和无心。所谓信心者。第一信我此心。本来是佛。与十方三世诸佛众生无异。第二信释迦牟尼佛说的法。法法都可以了生死。成佛道。所谓长永心者。就是选定一法。终生行之。乃至来生又来生。都如此行持。参禅的总是如此参去。念佛的总是如此念去。持咒的总是如此持去。学教的总是从闻思修行去。任修何种法门。总以戒为根本。果能如是做去。将来没有不成的。沩山老人说。“若有人能行此法。三生若能不退。佛阶决定可期。”又永嘉老人说。“若将妄语诳众生。永堕拔舌尘沙劫。”所谓无心者。就是放下一切。如死人一般。终日随众起倒。不再起一点分别执著。成为一个无心道人。初发心人。具足了这三心。若是参禅看话头。就看“念佛是谁。”你自己默念几声“阿弥陀佛。”看这念佛的是谁。这一念是从何处起的。当知这一念不是从我口中起的。也不是从我肉身起的。若是从我身或口起的。我若死了。我的身口犹在。何以不能念了呢。当知此一念是从我心起的。即从心念起处。一觑觑定。蓦直看去。如猫捕鼠。全副精神集中于此。没有二念。但要缓急适度。不可操之太急。发生病障。行住坐卧。都是如此。日久功深。瓜熟蒂落。因缘时至。触著碰著。忽然大悟。此时如人饮水。冷暖自知。直至无疑之地。如十字街头见亲爷。得大安乐。

    老参的难易如何呢。所谓老参。是指亲近过善知识。用功多年。经过了一番煆炼。身心纯熟。理路清楚。自在用功。不感辛苦。老参上座的难处。就是在此。自在明白当中。停住了。中止化城。不到宝所。能静不能动。不能得真实受用。甚至触境生情。取舍如故。欣厌宛然。粗细妄想。依然牢固。所用功夫。如冷水泡石头。不起作用。久之也就疲懈下去。终于不能得果起用。老参上座。知道了这个困难。立即提起本参话头。抖擞精神。于百尺竿头。再行迈进。直到高高峰顶立。深深海底行。撒手纵横去。与佛祖觌体相见。困难安在。不亦易乎。

    话头即是一心。你我此一念心。不在中间内外。亦在中间内外。如虚空的不动而遍一切处。所以话头不要向上提。也不要向下压。提上则引起掉举。压下则落于昏沉。违本心性。皆非中道。大家怕妄想。以降伏妄想为极难。我告诉诸位。不要怕妄想。亦不要费力去降伏他。你只要认得妄想。不执著他。不随逐他。也不要排遣他。只不相续。则妄想自离。所谓‘妄起即觉。觉即妄离。’若能利用妄想做功夫。看此妄想从何处起。妄想无性。当体立空。即复我本无的心性。自性清净法身佛。即此现前。究实言之。真妄一体。生佛不二。生死涅槃。菩提烦恼。都是本心本性。不必分别。不必欣厌。不必取舍。此心清净。本来是佛。不需一法。哪里有许多啰嗦。——参。

    禅堂开示

    引言（中有复语因在禅七中开示者）

    诸位常时来请开示。令我很觉感愧。诸位天天辛辛苦苦。砍柴锄地。挑土搬砖。一天忙到晚。也没打失办道的念头。那种为道的殷重心。实在令人感动。虚云惭愧。无道无德。说不上所谓开示。只是拾古人几句涎唾。来酬诸位之问而已。

    用功的入门方法

    用功办道的方法很多。现在且约略说说。

    办道的先决条件——深信因果

    无论什么人。尤其想用功办道的人。先要深信因果。若不信因果。妄作胡为。不要说办道不成功。三涂少他不了。佛云。‘欲知前世因。今生受者是。欲知来世果。今生作者是。’又说。‘假使百千劫。所造业不亡。因缘会遇时。果报还自受。’楞严经说。‘因地不真。果招纡曲。’故种善因结善果。种恶因结恶果。种瓜得瓜。种豆得豆。乃必然的道理。谈到因果。我说两件故事来证明。

    一。琉璃王诛释种的故事。释迦佛前。迦毗罗阅城里有一个捕鱼村。村里有个大池。那时天旱水涸。池里的鱼类尽给村人取吃。最后剩下一尾最大的鱼。也被烹杀。祗有一个小孩从来没有吃鱼肉。仅那天敲了大鱼头三下来玩耍。后来释迦佛住世的时候。波斯匿王很相信佛法。娶释种女生下一个太子。叫做琉璃。琉璃幼时在释种住的迦毗罗阅城读书。一天因为戏坐佛的座位。被人骂他。把他抛下来。怀恨在心。及至他做国王。便率大兵攻打迦毗罗阅城。把城里居民尽数杀戮。当时佛头痛了三天。诸大弟子都请佛设法解救他们。佛说定业难转。目犍连尊者以神通力用钵摄藏释迦亲族五百人在空中。满以为把他们救出。那知放下来时。已尽变为血水。诸大弟子请问佛。佛便将过去村民吃鱼类那段公案说出。那时大鱼就是现在的琉璃王前身。他率领的军队。就是当日池里的鱼类。现在被杀的罗阅城居民。就是当日吃鱼的人。佛本身就是当日的小孩。因为敲了鱼头三下。所以现在要遭头痛三天之报。定业难逃。所以释族五百人。虽被目犍连尊者救出。也难逃性命。后来琉璃王生堕地狱。冤冤相报。没有了期。因果实在可怕。

    二。百丈度野狐的故事。百丈老人有一天上堂。下座后。各人都已散去。独有一位老人没有跑。百丈问他做什么。他说。“我不是人。实是野狐精。前生本是这里的堂头。因有个学人问我“大修行人还落因果否。”我说。“不落因果。”便因此堕落。做了五百年野狐精。没法脱身。请和尚慈悲开示。”百丈说。“你来问我。”那老人便道。“请问和尚。大修行人还落因果否。”百丈答道。“不昧因果。”那老人言下大悟。即礼谢道。“今承和尚代语。令我超脱狐身。我在后山岩下。祈和尚以亡僧礼送。”第二天百丈在后山石岩以杖拨出一头死狐。便用亡僧礼将他化葬。我们听了这两段故事。便确知因果可畏。虽成佛也难免头痛之报。报应丝毫不爽。定业实在难逃。我们宜时加警惕。慎勿造因。

    严持戒律

    用功办道首要持戒。戒是无上菩提之本。因戒才可以生定。因定才可以发慧。若不持戒而修行。无有是处。楞严经四种清净明诲。告诉我们。不持戒而修三昧者。尘不可出。纵有多智禅定现前。亦落邪魔外道。可知道持戒的重要。持戒的人。龙天拥护。魔外敬畏。破戒的人。鬼言大贼。扫其足迹。从前在罽宾国近著僧伽蓝的地。有条毒龙时常出来为害地方。有五百位阿罗汉聚在一起。用禅定力去驱逐他。总没法把他赶跑。后来另有一位僧人。也不入禅定。仅对那毒龙说了一句话。“贤善远此处去。”那毒龙便远跑了。众罗汉问那僧人什么神通把毒龙赶跑。他说。“我不以禅定力。直以谨慎于戒。守护轻戒。犹如重禁。”我们想想。五百位罗汉的禅定力。也不及一位严守禁戒的僧人。或云。六祖说。“心平何劳持戒。行直何用参禅。”我请问你的心已平直没有。有个月里嫦娥赤身露体抱著你。你能不动心吗。有人无理辱骂痛打你。你能不生嗔恨心吗。你能够不分别冤亲憎爱。人我是非吗。统统做得到。才好开大口。否则不要说空话。

    坚固信心

    想用功办道。先要一个坚固信心。信为道源功德母。无论做什么事没有信心。是做不好的。我们要了生脱死。尤其要一个坚固信心。佛说大地众生皆有如来智慧德相。只因妄想执著。不能证得。又说了种种法门。来对治众生的心病。我们就当信佛语不虚。信众生皆可成佛。但我们为什么不成佛呢。皆因未有如法下死功夫呀。譬如我们信知黄豆可造豆腐。你不去造他。黄豆不会自己变成豆腐。即使造了。石膏放不如法。豆腐也会造不成。若能如法磨煮去渣。放适量的石膏。决定可成豆腐。办道亦复如是。不用功固然不可以成佛。用功不如法。佛也是不能成。若能如法修行。不退不悔。决定可以成佛。故我们应当深信自己本来是佛。更应深信依法修行决定成佛。永嘉禅师说。“证实相。无人法。刹那灭却阿鼻业。若将妄语诳众生。自招拔舌尘沙劫。”他老人家慈悲。要坚定后人的信心。故发如此弘誓。

    决定行门

    信心既具。便要择定一个法门来修持。切不可朝秦暮楚。不论念佛也好。持咒也好。参禅也好。总要认定一门。蓦直干去。永不退悔。今天不成功。明天一样干。今年不成功。明年一样干。今世不成功。来世一样干。沩山老人所谓。“生生若能不退。佛阶决定可期。”有等人打不定主意。今天听那位善知识说念佛好。又念两天佛。明天听某位善知识说参禅好。又参两天禅。东弄弄。西弄弄。一生弄到死。总弄不出半点“名堂。”岂不冤哉枉也。

    参禅方法

    用功的法门虽多。诸佛祖师皆以参禅为无上妙门。楞严会上佛敕文殊菩萨拣选圆通。以观音菩萨的耳根圆通为最第一。我们要反闻闻自性。就是参禅。这里是禅堂。也应该讲参禅这一法。

    坐禅须知

    平常日用。皆在道中行。那里不是道场。本用不著什么禅堂。也不是坐才是禅的。所谓禅堂。所谓坐禅。不过为我等末世障深慧浅的众生而设。

    坐禅要晓得善调养身心。若不善调。小则害病。大则著魔。实在可惜。禅堂的行香坐香。用意就在调身心。此外调身心的方法还多。今择要略说。

    跏趺坐时。宜顺著自然正坐。不可将腰作意挺起。否则火气上升。过后会眼屎多。口臭气顶。不思饮食。甚或吐血。又不要缩腰垂头。否则容易昏沉。

    如觉昏沉来时。睁大眼睛。挺一挺腰。轻略移动臀部。昏沉自然消灭。

    用功太过急迫。觉心中烦躁时。宜万缘放下。功夫也放下来。休息约半寸香。渐会舒服。然后再提起用功。否则。日积月累。便会变成性躁易怒。甚或发狂著魔。

    坐禅。有些受用时。境界很多。说之不了。但你不要去执著它。便碍不到你。俗所谓“见怪不怪。其怪自败。”虽看见妖魔鬼怪来侵扰你。也不要管他。也不要害怕。就是见释迦佛来替你摩顶授记。也不要管他。不要生欢喜。楞严所谓。‘不作圣心。名善境界。若作圣解。即受群邪。’

    用功下手——认识宾主

    用功怎样下手呢。楞严会上憍陈那尊者说客尘二字。正是我们初心用功下手处。他说。‘譬如行客。投寄旅亭。或宿或食。宿食事毕。俶装前途。不遑安住。若实主人。自无攸往。如是思惟。不住名客。住名主人。以不住者。名为客义。又如新霁。清旸升天。光入隙中。发明空中。诸有尘相。尘质摇动。虚空寂然。澄寂名空。摇动名尘。以摇动者。名为尘义。’客尘喻妄想。主空喻自性。常住的主人。本不跟客人或来或往。喻常住的自性。本不随妄想忽生忽灭。所谓但自无心于万物。何妨万物常围绕。尘质自摇动。本碍不著澄寂的虚空。喻妄想自生灭。本碍不著如如不动的自性。所谓一心不生。万法无咎。

    此中客字较粗。尘字较细。初心人先认清了“主”和“客。”自不为妄想迁流。进步明白了“空”和“尘。”妄想自不能为碍。所谓识得不为冤。果能于此谛审领会。用功之道。思过半了。

    话头与疑情

    古代祖师直指人心。见性成佛。如达摩祖师的安心。六祖的惟论见性。只要直下承当便了。没有看话头的。到后来的祖师。见人心不古。不能死心塌地。多弄机诈。每每数他人珍宝。作自己家珍。便不得不各立门庭。各出手眼。才令学人看话头。

    话头很多。如“万法归一。一归何处。”“父母未生前。如何是我本来面目。”等等。但以念佛是谁。为最普通。

    什么叫话头。话就是说话。头就是说话之前。如念“阿弥陀佛”是句话。未念之前。就是话头。所谓话头。即是一念未生之际。一念才生。已成话尾。这一念未生之际。叫做不生。不掉举。不昏沉。不著静。不落空。叫做不灭。时时刻刻。单单的的。一念回光返照。这“不生不灭。”就叫做看话头。或照顾话头。

    看话头先要发疑情。疑情是看话头的拐杖。何谓疑情。如问念佛的是谁。人人都知道是自己念。但是用口念呢。还是用心念呢。如果用口念。睡著了还有口。为什么不会念。如果用心念。心又是个什么样子。却没处捉摸。因此不明白。便在“谁”上发起轻微的疑念。但不要粗。愈细愈好。随时随地。单单照顾定这个疑念。像流水般不断地看去。不生二念。若疑念在。不要动著他。疑念不在。再轻微提起。初用心时必定静中比动中较得力些。但切不可生分别心。不要管他得力不得力。不要管他动中或静中。你一心一意的用你的功好了。

    “念佛是谁”四字。最著重在个“谁”字。其余三字不过言其大者而已。如穿衣吃饭的是谁。痾屎放尿的是谁。打无明的是谁。能知能觉的是谁。不论行住坐卧。“谁”字一举。便有最容易发疑念。不待反覆思量卜度作意才有。故谁字话头。实在是参禅妙法。但不是将“谁”字或“念佛是谁”四字作佛号念。也不是思量卜度去找念佛的是谁。叫做疑情。有等将“念佛是谁”四字。念不停口。不如念句阿弥陀佛功德更大。有等胡思乱想。东寻西找叫做疑情。那知愈想妄想愈多。等于欲升反坠。不可不知。

    初心人所发的疑念很粗。忽断忽续。忽熟忽生。算不得疑情。仅可叫做想。渐渐狂心收笼了。念头也有点把得住了。才叫做参。再渐渐功夫纯熟。不疑而自疑。也不觉得坐在什么处所。也不知道有身心世界。单单疑念现前。不间不断。这才叫做疑情。实际说起来。初时那算得用功。仅仅是打妄想。到这时真疑现前。才是真正用功的时候。这时候是一个大关隘。很容易跑入歧路。（一）这时清清净净无限轻安。若稍失觉照。便陷入轻昏状态。若有个明眼人在旁。一眼便会看出他正在这个境界。一香板打下。马上满天云雾散。很多会因此悟道的。（二）这时清清净净。空空洞洞。若疑情没有了。便是无记。坐枯木岩。或叫“冷水泡石头。”到这时就要提。提即觉照。（觉即不迷。即是慧。照即不乱。即是定）单单的的这一念。湛然寂照。如如不动。灵灵不昧。了了常知。如冷火抽烟。一线绵延不断。用功到这地步。要具金刚眼睛。不再提。提就是头上安头。昔有僧问赵州老人道。“一物不将来时如何。”州曰。“放下来。”僧曰。“一物不将来。放下个什么。”州曰。“放不下挑起去。”就是说这时节。此中风光。如人饮水。冷暖自知。不是言说可能到。到这地步的人。自然明白。未到这地步的人。说也没用。所谓“路逢剑客须呈剑。不是诗人不献诗。”

    照顾话头与反闻闻自性

    或问。“观音菩萨的反闻闻自性。怎见得是参禅。”我方说照顾话头。就是教你时时刻刻单单的的。一念回光返照。这“不生不灭。”（话头）反闻闻自性。也是教你时时刻刻单单的的一念反闻闻自性。“回”就是反。“不生不灭”就是自性。“闻”和“照”虽顺流时循声逐色。听不越于声。见不超于色。分别显然。但逆流时反观自性。不去循声逐色。则原是一精明。“闻”和“照”没有两样。我们要知道。所谓照顾话头。所谓反闻自性。绝对不是用眼睛来看。也不是用耳朵来听。若用眼睛来看。或耳朵来听。便是循声逐色。被物所转。叫做顺流。若单单的的一念在“不生不灭”中。不去循声逐色。就叫做逆流。叫做照顾话头。也叫做反闻自性。

    生死心切与发长远心

    参禅最要生死心切。和发长远心。若生死不切。则疑情不发。功夫做不上。若没有长远心。则一曝十寒。功夫不成片。只要有个长远切心。真疑便发。真疑发时。尘劳烦恼不息而自息。时节一到。自然水到渠成。

    我说个亲眼看见的故事。给你们听。前清庚子年间。八国联军入京。我那时跟光绪帝慈禧太后们一起走。中间有一段。徒步向陕西方面跑。每日跑几十里路。几天没有饭吃。路上有一个老百姓。进贡了一点番薯藤。给光绪帝。他吃了还问那人是什么东西。这么好吃。你想皇帝平日好大的架子。多大的威风。那曾跑过几步路。那曾饿过半顿肚子。那曾吃过番薯藤。到那时架子也不摆了。威风也不逞了。路也跑得了。肚子也饿得了。菜根也吃得了。为什么他这样放得下。因为联军想要他的命。他一心想逃命呀。可是后来议好和。御驾回京。架子又摆起来了。威风又逞起来了。路又跑不得了。肚子饿不得了。稍不高兴的东西。也吃不下咽了。为甚他那时又放不下了。因为联军已不要他的命。他已没有逃命的心了。假使他时常将逃命时的心肠来办道。还有什么不了。可惜没个长远心。遇著顺境。故态复萌。

    诸位同参呀。无常杀鬼。正时刻要我们的命。他永不肯同我们“议和”的呀。快发个长远切心。来了生脱死吧。高峰妙祖说。“参禅若要克日成功。如堕千丈井底相似。从朝至暮。从暮至朝。千思想。万思想。单单是个求出之心。究竟决无二念。诚能如是施功。或三日。或五日。或七日。若不彻去。高峰今日犯大妄语。永堕拔舌泥犁。”他老人家也一样大悲心切。恐怕我们发不起长远切心。故发这么重誓来向我们保证。

    用功两种难易

    用功人有两种难易。（一）初用心的难易。（二）老用心的难易。

    初用心的难易

    初用心难——偷心不死

    初用心的通病。就是妄想习气放不下来。无明。贡高。嫉妒。障碍。贪嗔痴爱。懒做好吃。是非人我。涨满一大肚皮。那能与道相应。或有些是个公子哥儿出身。习气不忘。一些委屈也受不得。半点苦头也吃不得。那能用功办道。他没有想想本师释迦牟尼佛。是个什么人出家的或有些识得几个文字。便寻章摘句。将古人的言句作解会。还自以为了不起。生大我慢。遇著一场大病。便叫苦连天。或腊月三十到来。便手忙脚乱。生平知解。一点用不著。才悔之不及。

    有点道心的人。又摸不著一个下手处。或有害怕妄想。除又除不了。终日烦烦恼恼。自怨业障深重。因此退失道心。或有要和妄想拚命。愤愤然提拳鼓气。挺胸睁眼。像煞有介事。要与妄想决一死战。那知妄想却拚不了。倒弄得吐血发狂。或有怕落空。那知早已生出“鬼。”空也空不掉。悟又悟不来。或有将心求悟。那知求悟道。想成佛。都是个大妄想。砂非饭本。求到驴年也决定不得悟。或有碰到一两枝静香的。便生欢喜。那仅是盲眼乌龟钻木孔。偶然碰著。不是实在功夫。欢喜魔早已附心了。或有静中觉得清清净净很好过。动中又不行。因此避喧向寂。早做了动静两魔王的眷属。诸如此类。很多很多。初用功摸不到路头实在难。有觉无照。则散乱不能“落堂。”有照无觉。又坐在死水里浸杀。

    初用心的易——放下来单提一念

    用功虽说难。但摸到头路又很易。什么是初用心的易呢。没有什么巧。放下来便是。放下个什么。便是放下一切无明烦恼。怎样才可放下呢。我们也送过往生的。你试骂那死尸几句。他也不动气。打他几棒。他也不还手。平日好打无明的也不打了。平日好名好利的也不要了。平日诸多习染的也没有了。什么也不分别了。什么也放下了。诸位同参呀。我们这个躯壳子。一口气不来。就是一具死尸。我们所以放不下。只因将它看重。方生出人我是非。爱憎取舍。若认定这个躯壳子是具死尸。不去宝贵它。根本不把它看作是我。还有什么放不下。只要放得下。二六时中。不论行住坐卧。动静闲忙。通身内外只是一个疑念。平平和和不断的疑下去。不杂丝毫异念。一句话头。如倚天长剑。魔来魔斩。佛来佛斩。不怕什么妄想。有什么打得你闲岔。那个去分动分静。那个去著有著空。如果怕妄想。又加一重妄想。觉清净。早已不是清净。怕落空。已经堕在有中。想成佛。早已入了魔道。所谓运水搬柴。无非妙道。锄田种地。总是禅机。不是一天盘起腿子打坐。才算用功办道的。

    老用心的难易

    老用心的难——百尺竿头不能进步

    什么是老用心的难呢。老用心用到真疑现前的时候。有觉有照。仍属生死。无觉无照。又落空亡。到这境地实在难。很多到此洒不脱。立在百尺竿头。没法进步的。有等因为到了这境地。定中发点慧。领略古人几则公案。便放下疑情。自以为大彻大悟。吟诗作偈。瞬目扬眉。称善知识。殊不知已为魔眷。又有等错会了达摩老人的“外息诸缘。内心无喘。心如墙壁。可以入道。”和六祖的“不思善。不思恶。正与么时那个是明上座本来面目。”的意义。便以坐在枯木岩为极则。这种人以化城为宝所。认异地作家乡。婆子烧庵。就是骂此等死汉。

    老用心的易——绵密做去

    什么是老用心的易呢。到这时只要不自满。不中辍。绵绵密密做去。绵密中更绵密。微细中更微细。时节一到。桶底自然打脱。如或不然。找善知识抽钉拔楔去。

    寒山大士颂云。“高高山顶上。四顾极无边。静坐无人识。孤月照寒泉。泉中且无月。月是在青天。吟此一曲歌。歌中不是禅。”首二句。就是说独露真常。不属一切。尽大地光皎皎地。无丝毫障碍。次四句。是说真如妙体。凡夫固不能识。三世诸佛也找不到我的处所。故曰无人识。孤月照寒泉三句。是他老人家方便譬如这个境界。最后两句。怕人认指作月。故特别提醒我们。凡此言说。都不是禅呀。

    结论

    就是我方才说了一大堆。也是扯葛藤。打闲岔。凡有言说。都无实义。古德接人。非棒则喝。那有这样罗索。不过今非昔比。不得不强作标月之指。诸位同参呀。究竟指是谁。月是谁。参。

    参禅警语

    心即是佛。佛即是觉。此一觉性。生佛平等。无有差别。空寂而了无一物。不受一法。无可修证。灵明而具足万德。妙用恒沙。不假修证。只因众生迷沦生死。经历长劫。贪嗔痴爱。妄想执著。染污已深。不得已而说修说证。所谓修者。古人谓为不祥之物。不得已而用焉。

    此次打七。已经三个半七。还有三个半七。下三个半七。身心较为纯熟。用功当比前容易。诸位不可错过因缘。务要在下三个半七内。弄个水落石出。发明心地。才不孤负这个难得的机缘。

    这二十多天来。诸位一天到晚。起早睡迟。努力用功。结果出不了四种境界。一者。路头还有搞不清的。话头看不上。糊糊涂涂。随众打盹。不是妄想纷飞。就是昏沉摇摆。二者。话头看得上。有了点把握。但是死死握著一片敲门瓦子。念著“念佛是谁。”这个话头。成了念话头。以为如此可以起疑情。得开悟。殊不知这是在话尾上用心。乃是生灭法。终不能到一念无生之地。暂用尚可。若执以为究竟实法。何有悟道之期。晚近禅宗之所以不出人了。多缘误于在话尾上用心。三者。有的会看话头。能照顾现前一念无生。或知念佛是心。即从此一念起处。蓦直看到无念心相。逐渐过了寂静。粗妄既息。得到轻安。就有了种种境界出现。有的不知身子坐在何处了。有的觉得身子轻飘飘的上腾了。有的见到可爱的人物而生欢喜心的。有的见到可怕的境界而生恐怖心的。有的起淫欲心的。种种不一。要知这都是魔。著即成病。四者。有的业障较轻的。理路明白。用功恰当。已走上了正轨的。清清爽爽。妄想若歇。身心自在。没有什么境界。到此地步。正好振起精神。用功向前。惟须注意枯木岩前岔路多。有的是在此昏沉而停住了。有的是得了点慧解。作诗作文。自以为足。起贡高我慢。

    以上四种境界都是病。我今与你们以对治之药。第一如话头未看上。妄想昏沉多的人。你还是看“念佛是谁”这个谁字。待看到妄想昏沉少。谁字不能忘了时。就看这一念起处。待一念不起时。即是无生。能看到一念无生。是名真看话头。第二关于执著“念佛是谁。”在话尾上用心。以生灭法为是的人。也可照上述的意思。即向念起处看到一念无生去。第三关于观无念已得寂静轻安。而遇到任何境界的人。你只照顾本参话头。一念不生。佛来佛斩。魔来魔斩。一概不理他。自然无事。不落群邪。第四关于妄念已歇。清清爽爽。身心自在的人。应如古人所说。“万法归一。一归何处。”由一向至极处迈进。直至高高山顶立。深深海底行。再撒手纵横去。

    以上所说。都是对末法时期的钝根人说的方法。其实宗门上上一乘。本师释迦牟尼佛在灵山会上拈花之旨。教外别传。历代祖师。惟传一心。直指人心。见性成佛。不落阶级。不假修证。一言半句即了。无一法可得。无一法可修。当下就是。不起妄缘。即如如佛。那里有许多闲话呢。

    修与不修

    讲修行。讲不修行。都是一句空话。你我透彻了自己这一段心光。当下了无其事。还说什么修与不修。试看本师释迦牟尼佛的表显。出家访道。苦行六年证道。夜睹明星。叹曰。‘奇哉奇哉。大地众生。皆有如来智慧德相。只因妄想执著。不能证得。若离妄想。则清净智。自然智。无师智。自然现前。’以后说法四十九年。而曰。“未说著一字。”自后历代祖师。一脉相承。皆认定“心佛众生。三无差别。”“直指人心。见性成佛。”横说竖说。或棒或喝。都是断除学者的妄想分别。要他直下“识自本心。见自本性。”不假一点方便葛藤。说修说证。佛祖的意旨。我们也就皎然明白了。

    你我现前这一念心。本来清净。本自具足。周遍圆满。妙用恒沙。与三世诸佛无异。但不思量善恶。与么去。就可立地成佛。坐致天下太平。如此有甚么行可修。讲修行岂不是句空话吗。但你我现前这一念心。向外驰求。妄想执著。不能脱离。自无始以来。轮转生死。无明烦恼。愈染愈厚。初不知自心是佛。即知了。亦不肯承当。作不得主。没有壮士断腕的勇气。长在妄想执著中过日子。上焉者。终日作模作样。求禅求道。不能离于有心。下焉者。贪嗔痴爱。牢不可破。背道而驰。这两种人。生死轮转。没有已时。讲不修行。岂不又是空话。

    所以大丈夫。直截了当。深知古往今来。事事物物。都是梦幻泡影。无有自性。人法顿空。万缘俱息。一念万年。直至无生。旁人看他穿衣吃饭。行住坐卧。一如常人。殊不知他安坐自己清净太平家里。享受无尽藏宝。无心无为。自由自在。动静如如。冷暖只他自己知道。不惟三界六道的人天神鬼窥他不破。就是诸佛菩萨也奈他不何。这样还说个甚么修行与不修行呢。其次的人。就要发起志向。痛念生死。发惭愧心。起精进行。访道力参。常求善知识。指示途径。勘辨邪正。“如切如磋。如琢如磨。”“江汉以濯之。秋阳以曝之。”渐臻于精纯皎洁。这就不能说不修行了。

    上来说的不免迁上就下。仍属一些葛藤。明眼人看来。要认为“拖泥带水。”然祖庭秋晚。去圣日遥。为应群机。不得已而如此罗索。究实论之。讲修行。讲不修行。确是空话。直下无事。本无一物。那容开口。菩萨呀。会吗。

    师公老和尚的开示
    灵源

    民国三十六年冬禅七中。我上方丈请开示。师公问我你用什么功夫。我说。亦念佛。亦参禅。禅净双修。问。你既念佛如何能参禅呢。我说。我念佛时。意中含有是谁念佛的疑情。虽在念佛亦即是参禅也。问。有妄想也无。答。正念提起时。妄念亦常常在后面跟著发生。正念放下时。妄念也无。清净自在。师公说。此清净自在。是懒惰懈怠。冷水泡石头。修上一千年都是空过。必定要提起正念。勇猛参究。看出念佛的究竟是谁。才能破参。你须精进的用功才是。问。闻说师公在终南山入定十八天。是有心入呢。无心入呢。答。有心入定。必不能定。无心入定。如泥木偶像。制心一处。无事不办。问。我要学师公入定。请师公传授。答。非看话头不可。问。如何叫话头呢。答。“话”即是妄想。自己与自己说话。在妄想未起处。观照著。看如何是本来面目。名看话头。妄想已起之时。仍旧提起正念。则邪念自灭。若随著妄想转。打坐无益。若提起正念。正念不恳切。话头无力。妄念必起。故用功夫须勇猛精进。如丧考妣。古德云。学道犹如守禁城。紧把城头守一场。不受一翻寒彻骨。怎得梅花扑鼻香。（这几句话每次打七师公都要话的）若无妄想。亦无话头。空心静坐。冷水泡石头。坐到无量劫亦无益处。参禅不参则已。既决心参。就要勇猛精进。如一人与万人敌。直前毋退。放松不得。念佛亦是如此。持咒亦是如此。生死心切。一天紧似一天。功夫便有进步。


虚云和尚开示录

虚云和尚开示录

蒋中和笔记

蔡日新整理

二十二日，师开示云：“修道不难，但能放下万缘，人法双绝，四相皆空，平平实实做去即得。”并举某僧行相为例，其人耳聋，目不识丁，貌极苦恼，由师度脱者。

二十三日，师开示谓有道无道，明眼人一看便知。并举某某评某邑令、某僧，评某长老之骨为证。

二十四日，师召寺中四众训话，略谓“时局日益紧急，生死自有命定，躲脱不是祸，是祸躲不脱，大家毋庸惶惧忧虑，可安心在此，勇猛办道。兹有数事告示大众，望深信而笃行之。一者从今晚起，每日早午斋后及晚香时，齐在祖殿同念观世音菩萨一枝香，一日三次，普为大地众生消弭劫难。二者重要行李收藏起来，寄居男女居士皆装成僧尼模样。三者敌人或匪或盗，万一来此，大家照常安居，毋庸惊恐，和平相待，勿与计较。彼若要东西或粮食，任其拿去，不必与争。”大家听已，皆静心安居。自廿八夕起，全寺僧俗在祖殿齐念观世音菩萨。至三十日，师开示凡三次。第一次讲说举行念观音祈求息灾救民缘起，及观音菩萨本迹与灵感，大略根据《楞严经》。第二次说观音灵感事迹。第三次说念观音之方法：一、至诚利众；二、心口相应；三、反闻念性。

七月二日，师开示云：“傅大士曰：‘有物先天地，无形本寂寥；能为万象主，不逐四时凋。’此物即诸法实相，一切含生所同具，在凡不灭，在圣不增，所谓心佛众生，三无差别。众生若能放下识情，显了真性，即是见性成佛。上根利器之人，一闻即悟，即悟即证，不假修为，说修行都是不得已也。”

三日，大众急念观音后，师开示云：“敌人之不退，国难之不消，固由众业所感，亦由吾人平日缺乏道德，临事不够诚心，大家须力行忏悔，具足诚心。”

五日，师开示云：“佛菩萨岂要人念？只缘众生障重，佛菩萨指示种种法门。念佛菩萨圣号，不过令众生澄清妄念，彻见本来耳。所谓清珠投于浊水，浊水不得不清；佛号投于妄心，妄心不得不净。盖人如果以一菩萨之圣号，都摄六根，净念相继，则当下自与佛菩萨无异。”

六日，师开示心即是佛，放下一切，立地成佛，平常心是道，要能直下承当，及善于保养道体等等圆顿道理。

七日，师开示云：“修行须放下一切方能入道，否则徒劳无益。要知众生本妙明心，原与诸佛无异，只因无始以来为妄想尘劳百般缠绕，不能显现，所以沉沦苦海，流浪生死，不能出离。诸佛悯之，不得已开示种种修行法门，无非令众生解脱。所谓放下一切，是放下甚么呢？内六根、外六尘、中六识，这一十八界都要放下，其他名利、恩爱、毁誉、得失，乃至一切财物、性命都要放下。总之，身心世界都要放下，因为这些都是如梦如幻、如电如泡，无可留恋，执之即成障道因缘。故统要放下，连此放下之念亦无，一放下一切放下，一时放下、永久放下、尽未来际都放下，如此放下干净了、长永了，本妙明心显现，即与诸佛无异。”说毕，并举例以证明之。

八日，师开示云：“若明白了如来大意，则只要保养，随时随处，无不是道。若不明白如来大意，则是懵懵修行，随时随处皆有堕坑落堑之虞。”并举鹿足仙人恨天致旱及饮酒贪色犯戒公案为证。

九日，师开示修行必须无我，以此身心奉尘刹。并举持地菩萨及修滇缅路高山上之某菩萨为例。

十日，师开示云：“古人曰：修行有三不足，不足食，不足衣，不足睡。不足食，取止饥不宜过饱，更不能求美味；衣取御寒，宜服粪扫衣，更不能贪求美备；睡取调倦，不宜久睡。盖久眠长愚痴，多衣增挂虑，过饱不便用功。”

十一日，师开示云：“修行须别真伪邪正，不然差之毫厘，失之千里，不惟徒劳无益，且错因果。昔常有人做到坐脱立亡地步，或金骨子成堆，犹被正眼人目为邪魔外道。何况不明如来宗趣，盲修瞎练，背道而驰者乎？所以古人修行必依止善知识，有所发明必经大善知识印可，方为正道。”

十二日，师开示云：“古人曰：修行容易，习气难，习气不除总是闲。吾人修行，究竟所为何事？原不过出离生死。但习气是吾人羁绊，若习气毛病未除得尽，生死必然难逃。即如圆泽禅师那样用功，仍不免落入胞胎。今人习气毛病，毫不打算扫除，那里有了生脱死之分呢？”

十三日，师开示大众：“要注意僧仪，上殿合掌当胸，五指并拢，两掌心贴拢，中间不可离开，此为转十恶为十善之义。二足成八字形，身体正直，眼观鼻、鼻观心，两眼不得张大，不得左顾右盼。此等僧仪很是重要，且为除习气之重要事件。”

十五日，师开示云：“世间不明佛法之人，往往以善因而招恶果。如各地乩坛常假托佛祖语言劝世，但其中常有颠倒本末、错误因果，致成妄语欺人，或谤佛谤法者，深可惧也。”

十六日，师开示云：“吾人念观音圣号，久而国难民灾不能消除。一由众生定业所感，难以移易；一由吾人心未至诚统一，效力不大。望大家从此要至诚恳切，并念念观自在。”

十七日，师开示云：“真心为无价之宝，贤愚凡圣、天堂地狱、秽土净土，皆由他造作。佛祖教人显了真心，证自性佛。人能将种种习气断尽，则真心自显，自佛即证。”

二十三日，师开示云：“从释迦佛应世起，正法千年，像法千年，像法后为末法一万年。正法时期，闻法悟道者遍处皆是；像法时期，闻法悟道者亦有所在；而今末法时期，人根陋劣，心术浇薄，漫说众人，即出家僧人，亦是有名无实，并且不知出家为何事，根本上谈不到修行，证道者更无一闻矣。佛法至此，那得不衰！真堪痛哭。”

二十五日，师开示云：“诸人望我开示，其实佛菩萨及祖师对诸人时时在开示也。每日殿堂课诵各种咒愿，及钟鼓磬锤等，无一非佛菩萨祖师至精至贵之语声。诸人若能耳闻、口诵、心惟、行笃，成佛有余，岂待多说？说若不行，说亦无益。”

二十六日，师开示云：“妄念人人皆有，然妄念起时，我自知之。知而不随，是谓不相续，不相续则我不为妄转；纵有妄念起灭，亦不过如浮云之点太虚，而太虚固不变也。佛说一切法皆为对治妄念，妄念若无，则法不必用。然凡夫流浪生死，无始劫来习染已深，若不假佛法修治，则生死无由解脱。但习那一法就要尽此一生习去，不可朝三暮四，徒费心力。”又曰：“今生能做和尚，皆是过去培有善根，否则必不得出家做和尚也。和尚不是穷苦人做的，若是穷苦人做的，何以乞丐不做和尚？和尚不是富贵人做的，若是富贵人做的，何以未见富贵人去做和尚？有的居士于富贵功名也能放下，也能吃长素，也能打坐，也能礼佛诵经，对佛法也能懂能讲，但要他做和尚则不肯也。足见做和尚不容易，那怕就是一个苦恼和尚，都有他前生的栽培。不过，既已做了和尚，就不可虚过，到宝山空手而回。”

二十七日，师开示云：“古人说：人寿不满百，常怀千岁忧。贪名贪利，终身忙碌，为己、为子孙，一到腊月三十大限到来，总是一场空。转过身来，得人身者少，堕三途者多。故吾人今日披得袈裟，实由前生栽培，即当猛省努力，不可轻易放过，必于此生了脱生死，以除永久尔后重苦。否则，袈裟下一失人身，则过去之栽培、今生之劳苦，皆成白费，岂不惜哉！”又曰：“了则业障本来空，未了还须偿宿债。梁武帝前身为樵夫，以取笠为佛像遮雨，又以鲜花供佛，遂感得做皇帝之报。惟以逼死一猴，致遭侯景之叛而死。虽有菩萨化身如志公等拥护之，亦不能解其定业。虽然罪福惟心所造，了则本来空，故修行人不可不求了脱也。”

二十九日，师开示云：“修行必须识得心。古人云：人若识得心，大地无寸土。要知为圣为凡，成佛做众生，皆是此心。此心不明，修行无益。此心向何处找寻？但能放下万缘，善恶都莫思，一念不生，即真心现前，此心一时现前，时时现前，永远现前，不为尘劳污染，即我是现成之佛。”

三十一日，师开示心即是佛，放下即成之理，至圆至妙。并举飞钵禅师神通妙用，不可思议。

八月一日，师开示谓说法者必因有听法受法者而说，若机不相应则不说，说亦无益也。

二日，师开示：三界不安，犹如火宅，了生脱死，实为重要。非大加忏悔，勇猛精进，刻骨铭心，不容易得到了脱。并广引前生出家苦修、来生得福招堕者为证，闻者悚然。

三日，师开示云：“十法界唯心所造，四圣六凡皆是自作自受，大修行人惟愿成就阿耨多罗三藐三菩提，余皆不取也。”又详述三界六道轮回事理，苦乐升降因果。

七日，是日为旧历六月十九日。师开示云：“观音菩萨于长劫前已成佛，现在二月十九日、六月十九日、九月十九日是诞辰、成道、涅磐等日，乃出自香山记，盖观音化身也。”

十日，师开示云：“凡情不尽，习气不除，终不能成佛。命根未断，妄念仍起，生死真不得了。故修行非用实在功夫，将凡情习气及命根彻底掀翻不成。”并举释迦佛往劫及因中种种苦行为例。

十二日，师示众：痛论生死事大，无常迅速，一失人身，万劫难复，此身不向今生度，更向何生度此身之旨。言之痛切，闻者悚然。

十四日，师示众：“说一切皆空，理甚明白，世人不悟，迷惑颠倒，真可怜悯。”

十六日，师开示云：“学佛一法，亦易亦难。从言教上解悟，此理甚为容易，所谓言下顿悟。如用功得当，即亲见到自己本来面目，亦不为难。但要得到真实受用，不为一切境界所转，随时随地自己作得主张，能够解脱自在，造次颠沛都能如是，那就非年久月深、无明烦恼断尽、习气毛病扫清不可。由事上磨练，确实证悟，此则为难也。又断无明烦恼，除习气毛病，莫若严持戒律；戒律清净，无明烦恼习气毛病自除。若不持戒律，纵修习有成，亦是天魔外道。”

十七日，师开示云：“参学者有三要：一者要有好眼目，能辨邪正；二者要有好耳，能分清浊；三者要有大肚，能包容一切。具此三要，参学者方能得实益。否则自己无主，为他所转，未有不上当者。”又谓《心灯录序》记梦事及全书皆只言此“我”，不妥。

十九日，师开示云：“心佛众生，三无差别。吾人本来是佛，何以佛有无量智慧、无量神通、无量光明，而吾人无之？良由吾人自己不信自己，把自己作贱，所以开的众生知见。无明烦恼、贪嗔痴爱、贡高我慢、欺诳嫉妒，种种迷愚，将自佛盖覆，不得现成。因此，佛制戒律，就是要佛弟子遵守，藉此除却一切习气毛病。习气毛病一除，佛性现前，自然成佛。”

二十二日，师开示“放下十八界，独头一真如”之理事，至为详晰。是日，中和于散香后，至方丈顶礼，陈述四根本大愿：一者消灭无量劫罪孽，二者证遍法界三身，三者严净十方世界，四者普度一切众生。四此生志愿——建设新宁远，建设新湖南，建设新中国，建立新世界。师对于根本四愿赞成；对于此生志愿，谓做不到。并说明人心复杂、众生难调，及自古以来兴败成亡、以善因而招恶果，种种情形，意欲中和速了生死，急求出离三界，果有愿再来不迟。

二十三日，晨起于诸佛菩萨前荐香礼拜，礼辞虚老和尚及大众。出山门时，师嘱云：“若不赴渝，在家无事，可再来。”余应诺。智慧和尚述虚老和尚异事，云：“一日，戴季陶居士率男女老幼多人礼和尚于南华寺，和尚以一小壶水轮酌三周未尽，以一叠瓜子遍散诸人不竭。及大众辞出，以烛于大风中照大众，由方丈室出山门，火不熄灭。众皆心异之。”又云：“某巨室有怪异人，不敢居，旋迎和尚居住，自此无复变异。初来云门时，遇狐跪伏，和尚为授三皈依，乃去。”

【整理后记】

虚云法师是近代不可多得的高僧，他老人家的道范久传缁素。湖南宁远蒋中和居士之所记，仅是民国三十三年五月廿二日至八月廿三日一夏，即可令人久读不厌，如同亲承虚老法炙。又因虚老一生事略颇多，而他老寂后无人及时整理（当时之政策亦不容作此等事），故今所辑之虚老语录及年谱，仍恐有疏略之处。为此，谨将宁远蒋中和居士所记虚老的这段事略加以标点，整理付梓，以供虚老研究者一新材料。在整理中，严格依原笔记之格式体例，个别地方需要说明，则略插夹注。

蒋中和居士事略一时未及查确，蒋氏此笔记后为邱毅居士所保存。一九九二年，邱居士生西，此笔记则落入吾手中，今誊录之时，不昧前贤功德。尤其是文革劫火有甚秦嬴，邱居士能冒生命危险保存，其精神颇可旌于后世也。

蒋居士之笔记在记年上用的民国（民国三十三年即１９４４年），而在记月记日上又是用的西历。今略查实，此笔记所记内容为１９４４年５月２２日（即农历闰四月初一日）至８月２３日（农历七月初五日）这段时间的，因所记事迹皆蒋居士所身经目验，故其文献价值弥足珍贵。


四月初五日开示

    四月初五日开示

    《楞严经》云：“理则顿悟，乘悟并销；事非顿除，因次第尽。”理者是理性。即人人本心，本来平等之性。天台宗的六即，是圆教菩萨的行位。一理即，是说一切众生皆有佛性，有佛无佛，性相常住也；凡夫唯于理性与佛均，故云理即。二名字即，闻说一实菩提之道，于名字中，通达了解，知一切法皆为佛法，一切皆可成佛。三观行即，心观明了，理慧相应，所行如所言，所言如所行。四相似即，始入别教所立之十信位，发类似真无漏之观行。五分证即，始断一分无明而见佛性，开宝藏，显真如，名为发心住，此后九住乃至等觉四十一位，分破四十一品无明，分见法性。六究竟即，破第四十二品元品无明，发究竟圆满之觉智，即妙觉也。理即虽说众生是佛，佛性人人具足，但不是一步可即。古德几十年劳苦修行，于理虽已顿悟，还要渐除习气，因清净本性染了习气就不是佛，习气去了就是佛，既然理即佛了，我们与佛有何分别呢！自己每天想想，佛是一个人，我也是一个人，何以他那么尊贵，人人敬仰，我们则业识茫茫，作不得主，自己也不相信自己，怎能使人相信呢？我们与佛不同，其中差别，就是我们一天所作所为，都是为自己，佛就不是这样。《金光明经》上说：“于大讲堂众会之中，有七宝塔，从地涌出。尔时世尊，即从座起，礼拜此塔，菩提树神白佛言：何因缘故，礼拜此塔？佛言：善天女，我本修行菩萨道时，我身舍利，安止是塔，因由是身，令我早成阿褥多罗三藐三菩提。世尊欲为大众断疑网故，说是舍利往昔因缘。阿难！过去之世，有王名曰摩诃罗陀，时有三子，见有一虎，适产七日，而有七子，围绕周匝饥饿穷悴，身体羸损，命将欲绝。第三王子，作是念言：我今舍身，时已到矣。是时王子，勇猛堪任，作是大愿，即自放身，卧饿虎前，而以干竹，刺头出血，于高山上，投身虎前。是虎尔时，见血流出，污王子身，即便舐血，啖食其肉，唯留余骨。尔时大王摩诃罗陀，及其妃后，悲号涕位，悉皆脱身服御璎珞，与诸大众往竹林中，收其舍利，即于此处，起七宝塔，是名礼塔往昔因缘。”你看这是佛的行为和我们不同之处，舍身饲虎，不知有我，我相即除，怎能不成佛呢！我惭愧得很，跑了几十年，还未痛切加鞭，放不下。不讲别的，只看二六时中，遇境逢缘，看打得开打不开。少时在外挂单，不以为然，至今才知错过了。在教下听经，听到讲得好的就生欢喜，愿跟他学，听讲小座，讲得不如法的就看不起人，生贡高心，这就是习气毛病。在坐香门头混节令，和尚上堂说法，班首小参、秉拂、讲开示，好的天天望他讲，不好的不愿听，自己心里就生障碍。其实他讲得好，我又学不到、行不到，他好与不好，与我何干，讲人长短的习气难除。上客堂里闲舂壳子，说哪里过冬，哪里过夏，哪里茶饭如何如何，哪里的僧值如何如何，维那、和尚如何如何，说这些无聊话，讲修行就是假的了。名利两字的关口也难过。常州天宁寺一年发两次犒劳钱，平常普佛，每堂每人儭钱十二文，他扣下二文，只发十文；拜《大悲忏》每堂每人六十文，他扣下十文，只发五十文。七月期头，正月期头，凡常住的人，一律平等发犒劳钱，就有人说多说少的，这是利关过不得。一到八月十五日大请职，别人请在前头，请不到我或请小了，也放不下，这是名关过不得。既说修行，还有这些名利，修的是什么行呢？事要渐除，就是要除掉这些事，遇着境界，放不下的也要放下，眉毛一动，就犯了祖师规矩。听善知识说过了，就勿失觉照，凡事要向道上会。道就是理，理者心也，心是什么，心就是佛。佛者，不增不减，不青不黄，不长不短。如《金刚经》所云：“若见诸相非相，即见如来。”透得这些理路，即和佛一般，以理治事，什么事放不下，以此理一照就放下了。“凡所有相，皆是虚妄”，烦恼是非从何处来呢？要想修行，过不去的也要过去，会取法性如如，各人打起精神来。

    四月初九日开示

    达摩祖师曰：“明佛心宗，行解相应，名之曰祖。”行解相应就是说得到行得到。古人有说得到行不到的，亦有行得到说不到的。说属于般若慧解，行属于实相理体，二者圆融无碍，就是行说俱到。小乘守偏空见法身，行人惑未破尽，理未打开，所以说不到五品位后，讲得天花乱坠，行不到，不能断惑证真。而今我们说的多，行的少，这就为难了。说的是文字般若，从凡夫位说到佛位，如何断惑证真，怎样超凡入圣，都分得开，临到弄上自己份下，就行持不了，这是能说不能行。《沩山警策》说：“若有中流之士，且于教法留心”，也算好的。我们不但行不到，连说也说不到。古人一举一动，内外一如，念念不差，心口相应；我们的习气毛病多，伏也伏不住，更谈不到断了，只是境风浩浩，无真实受用。要说也拿不出来，从经论语录典章上和平时听到的拿来讲，年纪大了，记性不好，讲前忘后，讲后忘前，讲也讲不到。既然行解不相应，空活在世就苦了，一口气不来，未知何往，我正在是这个时候了。一入梦就不知什么妄想，就不能做主，生死到来，更无用了，日日被境风所吹，无时放得下。既作不得主，讲也无用，我今多活几天，和你们说，还是泥菩萨劝土菩萨，但你们受劝是会获益的。只要莫被境转，如牧牛要把稳索子，牛不听话就给他几鞭，常能如此降伏其心，日久功深，就有到家消息。

    四月十一日开示

    这两天老朽打各位的闲岔，旧厕所拆了，新的未完工，各位解手有些不便。你我在世上做人都是苦，未明白这个道理变化，这里不适意，那里也不适意；看清楚了，总是动植二物互养。一切动物都有粪，若嫌它不净，就着色香味，在五色五味等处过日子，在好丑境缘上动念头。修行人也离不得衣食住，虽是吃素，五谷蔬菜没有肥料就没有收成。粪便是肥料，有好肥料，才有好庄稼。植物吸收养分愈多愈长得好。未等新厕所修好便拆旧厕所的用意，是要利用旧厕所的材料来修新厕所和牛栏。如果现在不用，后来用在别处就怕它污秽，若弃却不用，又恐造成浪费招因果。其实说秽，则身内外皆秽。明得此理，一切皆净皆秽，亦不净不秽。
    僧问云门：“如何是佛？”门曰：“干屎撅！”屎撅是佛，佛是屎撅，这是什么意思呢？这些理路看不清，就被色相所转，看穿了就如如不动，一切无碍。要想不被境转，就要用功，动静无心，凡圣情忘，则何净秽之有？古人言句，我们虽会拿来说，做是做不到，其意义也不易了解。何以拿干屎撅来比极尊贵的佛呢？明心见性的人，见物便见心，无物心不现，了明心地的人，动静净秽都是心。僧问赵州：“如何是佛？”州曰：“殿里的！”曰：“殿里者岂不是泥龛像？”州曰：“是！”曰：“我不问这个佛。”州曰：“你问哪个佛？”曰：“真佛。”州曰：“殿里的。”对这问答明白了，你就知道一切唯心造，见物便见心的道理，举止动念就有下手处，有着落了。若净秽凡圣心不忘，就把本来处处是道场，变成处处是障碍了。你试试看，上佛殿、下毛厕的时候返照一下。

    四月十五日结夏安居开示

    昨夜库房职事对我说，明天结夏的节令要吃普茶，买不到果子等物，库房什么都没有，怎样办呢？我说，我在这里住茅蓬，不知什么时候，只知月圆是十五，看不见月亮就是三十；草生知春，雪落知冬，吃茶吃水我不管。我这不管就惭愧了，年轻时到处跑，搅了几十年，至今白首无成，这些过时节的把戏看多了。怎样吃普茶，这是和尚当家的事。每年时节，各宗不同。宗下二季，是正月十五日和七月十五日，谓冬参夏学；律下四季，是正月十五日解冬，四月十五日结夏，七月十五日解夏，十月十五日结冬。这就是大节日。律下今天结夏安居，坐吉祥草，行筹结界，九十天不能出界外一步。佛制结夏安居，是有种种道理的。夏天路上多虫蚁，佛以慈悲为本，怕出门踏伤虫蚁，平常生草也不踏，夏天禁足是为了护生。又夏日天热汗多，出外化饭，披衣汗流，有失威仪，故禁足不出。同时夏热，妇女穿衣不威仪，僧人化饭入舍亦不方便，所以要结夏安居。昔日文殊三处过夏，迦叶欲白槌摈出。才拈槌，乃见百千万亿文殊，迦叶尽其神力，槌不能举，世尊遂问：“迦叶！拟摈那个文殊？”迦叶无以对。这可见大乘小乘理路不同，菩萨罗汉境界不同。若宗下诸方丛林，昨夜起就有很多把戏，上晚殿时传牌，班首小参秉拂；今朝大殿祝圣，唱：“唵捺摩巴葛瓦帝”三遍，又祝四圣，下殿礼祖，三槌磬白日子，顶礼方丈和尚毕，对面展具，大众和合普礼三拜后，又礼影堂，到方丈听和尚升座说法，这个早上闹得不亦乐乎，下午吃普茶，和尚在斋堂讲茶话，律下不用升座。古来丛林有钟板的才叫常住，否则不叫常住。云居山现在说是茅蓬，又像丛林，文不文，武不武。不管怎样，全由方丈当家安排，他们不在，我来讲几句，把过去诸方规矩讲给初发心的听。既然到此是住茅蓬，就要痛念生死，把生死二字挂在眉毛尖上，哪里搅这些把戏。参学的人要拿定主宰，不要随时节境界转，古人婆心切，正是教人处处识得自己，指示世人于二六时动静处，不要忘失自己。镇州金牛和尚每日自做饭供养众憎，至斋时界饭桶到堂前作舞，呵呵大笑曰：“菩萨子，吃饭来。”僧问云门：“如何是超佛越祖之谈？”门曰：“胡饼。”后人有诗曰：“云门胡饼赵州茶，信手拈来奉作家；细嚼清风还有味，饱餐明月更无渣。”这是祖师在一举一动处点破你，使你明白一切处都是佛法。衢州子湖岩利纵禅师于门下立牌曰：“子湖有一只狗，上取人头，中取人心，下取人足，拟议即丧身失命。”僧来参，师便曰：“看狗！”五台山秘魔岩和尚，常持一木叉，每见僧来礼拜，即叉其颈曰：“哪个魔魅教汝出家？哪个魔魅教汝行脚？道得也叉下死，道不得也叉下死。速道！速道！”吉州禾山无殷禅师，凡学人有问，便答曰：“禾山解打鼓。”其余还有祖师专叫学人抬石挑土等等不一的作风。会得了，一切处都是道，会不了的，就被时光境界转，这里不如法，那里不适意。只见境风浩浩，摧残功德之林；心火炎炎，烧尽菩提之种，生死怎样能了呢？般般不如意，种种不现成，正好在这里降伏其心，在境上作不得主就苦了。说得行不得固然不对，但我们连说也说不得，就更加惭愧了。苏东坡在镇江，一日作了一首赞佛偈曰：“圣主天中天，毫光照大千，八风吹不动，端坐紫金莲。”将此偈寄到金山，请佛印禅师印证。师看完，在诗后批了“放屁放屁”四字，便寄回苏东坡。东坡见批就放不下，即过江到金山，问佛印说：“我的诗哪里说得不对？”佛印曰：“你说八风吹不动，竟被两个屁打过江来！”我们说得行不得，也和东坡一样，一点小事就生气了，还说什么八风吹不动呢？出家人的年岁计算，和俗人不同，或以夏计，过了几个夏，就说僧夏几多；或以冬计，过了多少冬，就说僧腊若干。今天结夏，到七月十五解夏，十四、十五、十六三日名自恣日，梵语钵刺婆剌弩，旧译自恣；新释随意。这一天让他清众恣举自己所犯之罪，对他比丘忏悔，故曰自恣；又随他人之意恣举自己所犯，故曰随意。这就是佛制的批评与自我批评。现在佛门已久无自恣，对人就不说直话了。这里非茅蓬，非丛林，不文不武，非牛非马的实行结夏，也说几句东扯西拉的话应个时节。

    四月十六日开示

    今天雨水纷纷，寒风彻骨，大家不避艰辛的插秧，为了何事呢？昔日百丈惟政禅师向大众说：“你为我开田，我为你说大义。”后来田已开了，师晚间上堂，僧问“田已开竟，请师说大义。”师下禅床行三步，展手两畔，以目示天地云：“大义田即今存矣。”大家想想，百丈老人说了什么呢？要用心体会圣人的指点。我这业障鬼骗佛饭吃了数十年，还是摩头不得尾，现在又不能陪大家劳动，话也没有可说的，勉强应酬讲几句古人的话，摆摆闲谈，志公和尚《十二时颂》中辰时颂曰：“食时辰，无明本是释迦身，坐卧不知元是道，只么忙忙受苦辛。识声色，觅疏亲，只是他家染污人，若拟将心求佛道，问取虚空始出尘。”既然坐卧都是道，开田自然也是道，世法外无佛法，佛法与世法无二无差别；佛法是体，世法是用。庄子也说：“道在屎尿”，所以屙屎放尿都是道。高峰老人插秧偈曰：“手执青秧插满田，低头便见水中天，六根清净方为道，退步原来是向前。”佛法非同异，千灯共一光，你们今日插秧，道就在你手上，坐卧是道，插秧也是道。低头就是回光返照，水清见天，心清就见性天，六根是眼耳鼻舌身意，和色声香味触法打交道，便不清净，就没有道了。佛性如灯光，房子一灯光满。房内虽有千灯亦皆遍满光，光光不相碍。宇宙山河，森罗万象，亦复如是，无所障碍；能回光返照见此性天，则六根清净，处处是道。要使六根清净；必须退步。退步是和《楞严经》所说一样，“尘既不缘，根无所偶，反流全一，六用不行，十方国土，皎然清净”，这就是退步原来是向前。若退得急，就进得快，不动是不成的。根不缘尘，即眼不被色转，耳不被声转等，作得主才不被转。但如何才做得主呢？沩山老人说：“但情不附物，物岂碍人。如今插秧，能不起分别心，无心任运，就不生烦恼。心若分别，即成见尘，就有烦恼，就是被苦乐境界转了。孔子曰：“心不在焉，视而不见，听而不闻，食而不知其味。”心不在，即无分别；无分别，就无障碍，食也不知其味了。鼓山为霖道霈禅师，精究《华严》以《清凉疏抄》和《李长者论》，文字浩繁，不便初学，乃从《疏》、《论）中纂其要者，另辑成书。由于专心致志，不起分别念故，有一次侍者送点心来，置砚侧，师把墨作点心吃了也不知。侍者再至，见师唇黑，而点心犹在案上。这就是心无分别，食而不知其味。我们今天插秧，能不起分别心，不生烦恼心吗？若能则与道相应，否则坐卧不知元是道，只么忙忙受苦辛，长期在烦恼中过日子就苦了。烦恼即菩提，要自己领会。

    四月十七日开示

    世界上人由少至老，都离不了衣食住三个字，这三个字就把人忙死了。衣服遮身避寒暑，饮食少了就饥渴，若无房子住，风雨一来无处躲避，所以这三个字一样也少它不得。人道如此，其余五道亦是一样，飞禽走兽虎狼蛇鼠，都要安身住处，要羽毛为衣，也要饮食。衣食住三事本来是苦事情，为佛弟子不要被它转。佛初创教，要比丘三衣一钵，日中一食，树下一宿，虽减轻了衣食住之累，但还是离不了它。现在时移世易，佛弟子也和世人一样为衣食住而繁忙，耕田插秧一天到晚泡在水里，不泡就没有得食。春时不下种，秋到无苗岂有收？可见一粥一饭，来处不易，要花时间，费工夫，劳心力，才有收成。为佛弟子，岂可端然拱手，坐享其成。古人说：“五观若明金易化，三心未了水难消。”出家人不能和俗人一样，光为这三个字忙，还要为道求出生死。因为要借假修真，所以免不了衣食住。但修道这件事，暂时不在，如同死人。古云：“道也者，不可须臾离也。”所以道人行履，一切处、一切事，勿被境转。修道如栽田，谷子变秧，插秧成稻，割稻得米，煮米成饭。佛性如种子，众生本性与佛无异，自心是佛，故曰佛性，这种子和秧稻米饭相隔很远。不要以为很远，就不相信这种子会成饭。成佛所以要先有信心，即把种子放在田里，等它发芽变秧，这时间又怕焦芽败种，错过时光，就是说修行要学大乘，勿误入小乘耽误前途。插了秧以后要锄草，等于修道要除习气毛病，把七情六欲，十缠十使，三毒十恶，一切无明烦恼都除净，智种灵苗，就顺利长成，以至结果。修行要在动用中修，不一定要坐下来闭起眼才算修行，要在四威仪中，以戒定慧三学，除贪嗔痴三毒，收摄六根如牧牛一样，不许它犯人苗稼。美女在前，俗人的看法是，前面一枝花，禅和子的看法是，迷魂鬼子就是她，眼能如是不被色尘所转，其余五根都能不被尘转，香不垂涎，臭不恶心，什么眉毛长，牙齿短，张三李四，人我是非都不管。拾得大士传的弥勒菩萨偈曰：“老拙穿袖袄，淡饭腹中饱，补破好遮寒，万事随缘了。有人骂老拙，老拙自说好，有人打老拙，老拙自睡倒。涕唾在面上，随他自干了，我也省气力，他也无烦恼。者样波罗蜜，便是妙中宝，若知者消息，何愁道不了。”也不论是非，也不把家办，也不争人我，也不是做好汉。跳出红火坑，做个清凉汉。悟得长生理，日月为邻伴。这是一切处都修道。并不限于蒲团上才有道。若只有蒲团上的道，那就要应了四料简的“阴境若现前，瞥尔随他去”。人生在世，人与人之间，总免不了说好说歹的，打破此关，就无烦恼。说我好的生欢喜心，就被欢喜魔所惑，三个好，送到老；说我不好的，是我的善知识，他使我知过必改，断恶行善。衣食住不离道，行住坐卧不离道，八万细行，不出四威仪中。古人为道不虚弃光阴，睡觉以圆木作枕，怕睡久不醒，误了办道。不独白日遇境随缘要作得主，而且夜间睡觉也要作得主，睡如弓，要把身弯成弓一样，右手作枕，左手作被，这就是吉祥卧。一睡醒就起来用功，不要滚过去滚过来，乱打妄想以至走精。妄想人人有，连念佛也是妄想，除妄想则要做到魔来魔斩，佛来佛斩，这才脚踏实地，不怕念起，只怕觉迟。如此用功，久久自然纯熟。忙碌中，是非中，动静中，十字街头，都好参禅，不要只知忙于插秧，就把修行扔到一边为要。

    四月二十一日开示

    佛说三藏教，谓诸修行人修因证果，要经历三大阿僧祇劫的时期，才能成功，独禅门修证很快，可以“不历僧祇获法身”。两相比较，前者要经千辛万苦才能成功，真是为难，后者只要识自本心，见自本性，当下顿断无明，就可立地成佛，快得很。其实条条蛇都会咬人，不论小乘大乘，渐教顿教，想真正到家都不容易。诸位千山万水，来到云居，都是为办道讲修行而来，总以为打了叫香，在蒲团上坐下来，止了静就叫修行；开静的鼓声响了去睡觉，打三板起来上早殿，又是修行；开梆吃粥后，坐早板香又是修行；打坡板出坡，掘地种田，搬砖挑土，厨屎放尿，认为打闲岔，就忘记了修行了。《坛经》说：“自性能含万法是大，万法在诸人性中。”若单以坐香上殿为修行，出坡劳动时功夫往哪里去了呢？坐香上殿时功夫又从何处跑回来呢？以出坡劳动为打闲岔，有一处不能用功，则处处都不是话头，都不能用功了。古人说：“道向己求，莫从他觅。”我年轻时，在外面梯山航海，踏破铁鞋，也是为了修行办道看话头，心中只求贪多，如猿猴摘果一般，摘了这个，丢了那个，摘来摘去，一个都不到手。现在眼光要落地了，才知道以前所为都是不对。楚石老人《净土诗》云：“人生百岁七旬稀，往事回观尽觉非。每哭同流何处去，闲抛净土不思归。香云玛瑙阶前结，灵鸟珊瑚树里飞。从证法身无病恼，况餐禅悦永忘饥。”人生七十，古来已稀，更难望人人百岁，几十年中所作所为，人我是非，今日回想过去的事，尽觉全非。何以觉得非呢？拿我来说，自初发心为明自己的事，到诸方参学，善知识教我发大乘心，不要作自了汉。于是发心中兴祖师道场，大小寺院修复了十几处，受尽苦楚烦恼磨折，天堂未就，地狱先成。为人为法，虽是善因而招恶果，不是结冤仇，就是闹是非，脱不了烦恼。在众人会下，又不能不要脸孔，鹦鹉学语，说几句古人典章，免被人见笑，而自己一句也做不到。现在老了，假把戏不玩了，不再骗人了，不造地狱业了，去住茅蓬吧。就来到云居。结果又是业障缠绕逃不脱，仍然开单接众造业，说了住茅蓬，又搅这一套，就是说得到，做不到，放不下，话头又不知哪里去了，脱出那个牢笼又进这个罗网。寒山大士诗曰：“人问寒山道，寒山路不通。夏天冰未释，日出雾朦胧。似我何由届，与君心不同。君心若似我，还得到其中。”夏天冰未释，就是说我们的烦恼放不下，即如前几天总组长为了些小事闹口角，与僧值不和，再三劝他，他才放下。现在又翻腔，又和生产组长闹起来，我也劝不了。昨天说要医病，向我告假，我说：“你的病不用医，放下就好了。”我这些话只会说他人，不会说自己，岂不颠倒，修行虽说修了几十年，还是一肚子烦恼，食不下，睡不着，不知见什么鬼，误了自己还是误谁，临插秧他就去了，我自己也不是的。说易行难，莫造来生业，回头种福田。前生没有脚踏实地做功夫，没种好善因，所以今生冤家遇对头，都来相聚了。年轻人要留心，不要学我放不下。我痴长几岁，有点虚名，无补真参实学，各位要种好因，须努力自福田。

    四月二十二日开示

    出家人天天讲修道，如何谓之修道呢？修是修造，道是道理，理是人人的本心。这心是怎样的呢？圣言所表，心如虚空，说一个空字有点笼统，空有顽真之分。我们眼所见的虚空，就是顽空；那不变随缘，随缘不变，灵明妙用，随处自在，能含一切万物的才是真空，修行人要明白这样的真空。识自本心，见自本性，清清白白，明见无疑，就是见道。拿北京来作比喻，若从地图看北京，有方的圆的，横的竖的，宫殿街道，南海西山等等名目，看到能背得出，终不如亲到北京一次，随你提起那里，他不用看图就能说得清清楚楚，只看图而未曾到北京的人，别人问起来虽然答得出，但不实在，而且有很多地方答不出的。修行人见道之后，如亲到北京，亲见“本自清净，本不生灭，本自具足，本无动摇，能生万法”的本性，不同依文解义的人，只见北京图而未亲到北京。空就能摆得开，无挂无碍，不空就摆不开，就有挂碍，所说和所做就不一样。所以说：“空可空非真空，色可色非真色，无名名之父，无色色之母。”色空原来无碍，若实在明见此理，则任他天堂地狱，随缘不变，不变随缘，无挂无碍。不明此理的人，虽能说得天花乱坠，也无真实受用。古来有一位老修行，在大众会下住了多时，度量很宽，待人厚道，常能劝人放下放下，有人问他：“你这样劝人教人，你自己做到没有？”他说：“我在三十年前就断无明了，还有什么放不下呢？”后来觉得在大众会下，还是有些不自由自在，所以就跑到深山住茅庵去。这回独宿孤峰，无人来往，自由自在，以为就真无烦恼了。谁知有一天在庵中打坐，听到门外有一群牧童，吵吵闹闹的说到庵里去看看，有说不要动修行人的念头，又有说既是修行人，念头是不会动的。后来牧童都进去了，老修行坐在蒲团没有理他，他们找吃的找喝的闹个不休，老修行不动不声，牧童以为他死了，摇他也不动，但摸他身上还有暖气。有人说：“他入定了！”有人说：“我不相信。”于是有人拿根草挑他的腿，老修行还是不动，挑他的手也不动，挑他的肚脐也不动，挑他的耳朵亦不动，挑他的鼻孔，老修行忍不住，打了一个喷嚏，于是大骂道：“打死你这班小杂种！”那时观世音菩萨在空中出现说：“你三十年前断了无明的，今天还放不下吗！”可见说得一丈不如行一尺，说得一尺不如行得一寸，不被境转真不容易！憨山大师《费闲歌》说：“讲道容易修道难，杂念不除总是闲，世间尘劳常挂碍，深山静坐也徒然。”我们既为佛子，若不下一番苦心，徒然口说，也是无补于实际的。

    四月二十三日开示

    佛教的月刊上常说，佛门遭难，滥传戒法，规矩失传，真理埋没，这些话我也常讲。前几十年我就说，佛法之败，败于传戒不如法。若传戒如法，僧尼又严守戒律，则佛教不致如今日之衰败。我自己惭愧，初出家时不知什么是戒，只知苦行，以为吃草不吃饭等等就是修行，什么大乘、小乘、三藏十二部，都不知道。鼓山是福建省的名胜地方，有几百僧人，有丛林，有茅蓬，远近闻名，我就到鼓山出家。鼓山戒期只有八日，实际传戒工作只有四五天，从四月初一日新戒挂号进戒堂后，马上就教规矩，省略了很多手续，又没有比丘坛，新戒受戒什么名目都不知，初八日在头上燃了香，戒就算受完了。后来我到各处一跑，传戒的情形各有不同：天台山国清寺戒期五十三天，尽是小和尚受戒；普陀山戒期十八天，名叫罗汉戒；天童寺戒期十六天，宝华寺戒期五十三天，安徽宁国府戒期三天，徽州某寺戒期更快，一昼夜就完事，名叫一夜清。后来看经律，才知这样苟且传戒是不如法的。《楞严经》说：“若此比丘，本受戒师，及同会中，十比丘等，其中有一不清净者，如是坛场，多不成就。”可见三师七证这十师中，有一不清净者，戒就白传。《楞严》又说：“从三七后，端坐安居，经一百日，有利根者，不起于座，得须陀洹，纵其身心，圣果未成，决定自知，成佛不谬。”近代传戒，不问清净不清净，如法不如法了。中国佛教，自汉明感梦，腾兰二尊者初来此土，不足十师，不得授具，但与道俗剃发，披服缦条，唯是五戒十戒而已。曹魏嘉平二年昙摩迦罗译出《僧祇戒心》，初行受戒法，沙门朱士行为此土受具足戒之始。梁武帝约法师受具足戒，太子公卿道俗从师受戒者四万八千人。此应是受菩萨戒。唐道宣律师于净业寺建石戒坛，为岳读沙门再受具戒，撰《戒坛图经》。宋真宗昇州崇胜寺，赐名甘露戒坛，诏京师立奉先甘露戒坛，天下诸路皆立戒坛，凡七十二所。皇帝立的戒坛，受戒的人要经过考察的。初受沙弥戒，梵语沙弥，华言息慈，谓息恶行慈也。七岁至十三岁名驱乌沙弥。佛世小儿出家，阿难不敢度。佛言：“若能驱食上乌者听度。”十四岁至十九岁，名应法沙弥，谓正合沙弥之位，以其五岁依师调练纯熟，堪以进具也。二十岁至七十岁，叫名字沙弥，本是僧之位，以缘未及，故称沙弥之名。比丘戒要满二十岁才能受，很严格的，有未满者，佛听从出世日算起，以闰年抽一月，以大月抽一日，补足助成二十岁。古有许多大祖师，未拘定年龄者也不少。清代以来，皇帝多是菩萨应世，如顺治出家，康熙、雍正都受菩萨戒，由国主开方便，凡是僧人不经考察，都能受戒。不知慈悲反成不好，以前传戒还可以，如宝光寺、昭觉寺、宝华山、福州鼓山、怡山等处，犹尚慎重，其他丛林小庙都在传戒，乃至城隍土地，会馆社坛，都传起戒来。我因此在《三坛正范·后跋》略云：“更有招帖四布，煽诱蛊惑，买卖戒师，不尊坛处，淫祠社宇，血食宰割之区，乱为坛地，彼此迷惑，窃名网利，袭为贸易市场，本是清净佛土，翻为地狱深坑。”近来《弘化月刊》指责滥传戒法的话，说得更不好听。我过去每年也在传戒，地狱业造了不少，其中有点缘故，欲想挽回后进，也是不得已而为之。我初到云南鸡足山，看不到一个憎人，因为他们都穿俗服，所以认不出谁是僧人。他们全不讲修持，不讲殿堂，连香都不烧，以享受寺产，用钱买党派龙头大哥以为受用。我看到此情形，就发心整理鸡足山，开禅堂坐香、打七，无人进门；讲经，无人来听；后来改作传戒，从前僧家未有传戒受戒者，这回才初创，想用戒法引化，重新整理，因此传戒期限五十三天，第一次就来八百多人，从此他们才知有戒律这一回事。慢慢的劝，他们也就渐渐和我来往，渐知要结缘，要开单接众，要穿大领衣服，要搭袈裟，要上殿念经，不要吃烟酒荤腥，学正见，行为逐渐改变。我借传戒，把云南佛法衰败现象扭转过来。鼓山以前传戒只八天，只有比丘、优婆塞进堂，没有女众，各处远近寄一圆与传戒师，给牒，在家人搭七衣，称比丘、比丘尼，名为寄戒。我到鼓山改为五十三天，把这寄戒不剃发搭衣等非法风气都改了，很多不愿反对的，弄到有杀人放火的事件发生，岂非善因反招恶果。请慈舟法师来鼓山办戒律学院，他自己行持真是严守戒律，我很敬重他的。办道这事，总在自己，不在表面。古来三坛戒法，每一坛都要先学足三年才传授的。佛灭后，上座部分至五百部，事情复杂多了。佛在世时亦方便，有十七群比丘，年未满二十而受比丘戒的祖师也多，如不讲忏悔，纵至百岁亦是枉然，每见几十岁的老法师不守戒的也不少。这些情况，老禅和子都知道，初发心的要谨慎护戒。学习大小乘经律论，以求明白事理，清净觉地本来不染一尘，但佛事门中就不舍一法，出家受戒，先受沙弥十戒，此十戒中，前四是性戒，后六是遮戒。次受比丘戒，有二百五十戒，尼众有三百四十八戒，不离行住坐卧四威仪和身口七支。菩萨三聚净戒，一摄律仪戒，无恶不断，起正道行，是断德因，修成法身；二摄善法戒，无善不积，起助道行，是智德因，修成报身；三摄众生戒，无生不度，起不住道，是恩德因，修成化身。持戒有小乘大乘之别，小乘制身不行，大乘制心不起；小乘在三千威仪八万细行中制身不犯，大乘连妄想都打不得，一打妄想就犯戒，大乘讲虽容易，行起来就难了。舍利弗过去在因地中想行菩萨道，离开茅庵，不做自了汉，发大愿心，入世度众生，到十字街头打坐去。有一天，见一女人大哭而行，舍利弗问她何故如此伤心？女曰：“我母亲有重病，医生说要世人活眼睛才医得好，这事难办，我感到失望，所以伤心痛哭。”舍利弗曰：“我的眼睛给你好不好？”女曰：“谢谢你！真是菩萨，救苦救难。”舍利弗遂把右眼给她。女曰：“错了，医生云须用左眼才对！”舍利弗勉强又把左眼挖出给她，这女人拿起左眼闻一闻，说：“这眼是臭的，不能用。”弃之而去。舍利弗觉得众生难度，便退了菩萨心。你看修行菩萨道难不难！受比丘戒时，戒和尚问：“汝是丈夫否？”答曰：“是丈夫。”受菩萨戒时，戒和尚问：“汝是菩萨否？”答曰：“是菩萨。”问：“既是菩萨，已发菩提心未？”答曰：“已发菩提心！”既如此说，就要做得到，否则脚未踏实地，被人骂一句就放不下，动起念头，就招堕了。既受了三坛大戒，你我想想，像不像沙弥、比丘、菩萨呢？自检讨去。

    四月二十五日开示

    我今天在过堂的时候，看见各人吃饭，渐渐有些散乱。吃饭时候容易散乱，亦正好对治散乱。世人不知人身之宝贵。《大涅槃经》偈曰：“生世为人难，值佛世亦难，犹如大海中，盲龟遇浮孔。”《杂阿含经》曰：“大海中有一盲龟，寿无量劫，百年一遇出头。复有浮木，只有一孔，漂流海浪，随风东西。”盲龟百年一出，得遇此孔。凡夫漂流五趣海，还复人身，甚难于此。《显扬论》曰：“一日月之照临，名一世界；此一世界，九山八海和四洲。”九山是须弥山、持双山、持轴山、担木山、善见山、马耳山、障碍山、持地山、小铁围山，八海是七个香水海和一个大咸水海。须弥山与持双山之间乃至障碍山与持地山之间，当中都有一重香水海，八山之间，共七香水海。最后持地山与小铁围山之间，有一重大咸水海。此海中有东西南北四洲，盲龟在咸水海，百年一出头，要碰入这飘流不停的浮木之孔。《四教仪》说：“在因之时，行五常五戒，中品十善，感人道身。”四洲中北洲无贵贱，余三洲有轮王、粟散王、百僚、台奴、竖子、仆隶、姬妾之分。皆由五戒十善之因，有上中下不同，故感果为人有贵贱不等。我们现在已得人身，又闻佛法，就要依教奉行，依戒定慧种种法门降伏其心。如照律下修行，则一天到晚，持《毗尼日用》五十三咒，“佛制比丘，食存五观，散心杂话，信施难消。”大众闻磬声各正念。维那在斋堂念了供养咒之后，呼此偈。比丘吃饭时要存五观：一、计功多少，量彼来处（一钵之饭，作夫汗流）；二、忖已德行，全缺应供（缺则不易，全乃可受）；三、防心离过，贪等为宗（离此三过，贪嗔痴也）；四、正事良药，为疗形枯（饥渴病故，须食为药）；五、为成道业，应受此食（不食成病，道业何从）。五观若明金易化，三心未了水难清。要常存惭愧心，莫失正念，闻声悟道，见色明心，不要心外见鬼。各存正念者，一声磬念一声佛也，不说人我是非，散心杂话。施主一粒米，大如须弥山，若不自了道，披毛戴角还。修因感果如种田，水养禾苗，如智水润心田。能念念在道，则处处都是道场。善用心者，心田不长无明草，处处常开智慧花。既然人身已得，佛法已闻，就要努力修行，勿空过日。

    云居山方便开示（1955年）
        虚云老和尚

    乙未闰三月十一日开示

    释迦如来说法四十九年，谈经三百余会，归摄在三藏十二部中。三藏者，经藏、律藏、论藏是也。三藏所诠，不外戒定慧三学。经诠定学，律诠戒学，论诠慧学。再约而言之，则因果二字，全把佛所说法包括无余了。因果二字，是一切圣凡，世间出世间，都逃不了的。因是因缘，果是果报。比如种谷，以一粒谷子为因，以日光风雨为缘，结实收获为果。若无因缘，决无结果也。一切圣贤之所以为圣贤者，其要在于明因识果。明者了解义，识者明白义。凡夫畏果，菩萨畏因。凡夫只怕恶果，不知恶果起缘于恶因，平常任意胡为，以图一时快乐，不知乐是苦因；菩萨则不然，平常一举一动，谨身护持，戒慎于初，既无恶因，何来恶果？纵有恶果，都是久远前因，既属前因种下，则后果难逃，故感果之时，安然顺受，毫无畏缩，这就叫明因识果。例如古人安世高法师，累世修持，首一世为安息国太子，舍离五欲，出家修道，得宿命通，知前世欠人命债，其债主在中国。于是航海而来，到达洛阳，行至旷野无人之境，忽觌面来一少年，身佩钢刀，远见法师，即怒气冲冲，近前未发一言，即拔刀杀之。法师死后，灵魂仍至安息国投胎，又为太子。迨年长，又发心出家，依然有宿命通，知今世尚有命债未还，债主亦在洛阳。于是重来，至前生杀彼身命者家中借宿。饭罢，问主人曰：“汝认识我否？”答曰：“不识。”又告曰：“我即为汝于某月某日在某旷野中所杀之僧是也。”主人大惊，念此事无第三者能知，此僧必是鬼魂来索命，遂欲逃遁。僧曰：“勿惧，我非鬼也。”即告以故，谓“我明日当被人打死，偿夙生命债，故特来相求，请汝明日为我作证，传我遗嘱，说是我应还他命债，请官不必治误杀者之罪。”说毕，各自安睡。次日，同至街坊，僧前行，见僧之前，有一乡人挑柴，正行之间，前头之柴忽然堕地，后头之柴随亦堕下，扁担向后打来，适中僧之脑袋，立即毙命。乡人被擒送官，讯后，拟定罪。主人见此事与僧昨夜所说相符，遂将僧遗言向官陈述。官闻言，相信因果不昧，遂赦乡人误杀之罪。其僧灵魂复至安息国，第三世又投胎为太子，再出家修行，即世高法师也。因此可知虽是圣贤，因果不昧，曾种恶因，必感恶果，若明此义，则日常生活逢顺逢逆，苦乐悲欢，一切境界，都有前因，不在境上妄生憎爱，自然能放得下，一心在道，什么无明贡高习气毛病，都无障碍，自易入道了。

    四月二十六日开示

    凡在三界之内，都要六道轮回，六道之中，分三善道，三恶道。天、人、阿修罗，是三善道；畜生、饿鬼、地狱，是三恶道。六道之中，每一道都有千品万类，贵贱尊卑各各不同。故经云：“譬如诸天，共器饮食，随其福德，饭色有异，上者见白，中者见黄，下者见赤。”欲界诸天有淫欲，四天王天与人间同，忉利天淫事与人间略异，只过风不流秽，夜摩天则执手成淫，兜率天但对笑为淫，化乐天以相视为淫，他化天以暂视为淫。《楞严经》说：“如是六天，形虽出动，心迹尚交，自此已还，名为欲界。”色界已无淫欲，还有色身。《楞严经》说：“是十八天，独行无交，未尽形累，自此已还，名为色界，但无粗色，非无细色。”《净名疏》云：“若不了义教，明无色界无色；若了义教，明无色界有色。”《涅槃》云：“无色界色，非声闻缘觉所知。”《楞严经》云：“是四空天，身心灭尽，定性现前，无业果色。从此逮终，名无色界。”三界轮回淫为本，六道往返爱为基。可见有淫就有生死，断淫就断生死了。三界六道，身量寿命，长短不同。非非想处天，寿长八万大劫，还是免不了生死轮回。三界无安，犹如火宅，我们打算出火宅，就要好好地修行。

    四月二十七日开示

    有一件事要嘱咐各位的，近日各处来信问本寺是否传戒。大家知道的，我在这里是住茅蓬，各位有缘，所以共住在一块。现在要响应政府号召，自给自食，若人多了，一时生产不及，粮食就买不到。各位向外通信，切不要说这里传戒，因为这里不能多住人。本寺的新戒曾要求我说戒，我看时节因缘，或在这里说方便戒是可以的，但不能招集诸方新戒，若人过多，食住都成问题。现在农事忙到了不得，幸而秧已插了，但还有很多事要忙的。天天要吃，若不预为计划，就没有得吃，老鼠都有隔年粮，我们也要有打算。时光迅速，又快到夏至了，夏至后日渐短，夜渐长，阳气收了。人身造化和天地一般，身心动静，行住坐卧，要顺时调护，动中有静，静中有动，动勿被动转，静勿被静转。定是体，慧是用，真是静，俗是动，二谛圆融，与天地之气一般。修行办道，无非调停动静而已，动静如法，随心所安，动静不如法，被境所迁。欢乐苦日短，忧愁叹日长，时光长短，唯心所造，一切苦乐，随境所迁。昔日有一禅和子在鼓山挂单，有一生癞病僧，别人看见都讨厌他，这禅和子年纪才二十多岁，很慈悲细心招呼病僧。病僧好了，与禅和子一同起单，病僧曰：“我多谢你的照顾，病才医好，否则我早就死了，你和我一齐到我小庙去住住吧。”禅和子说：“我先朝五台，将来再到你小庙去。”禅和子朝完五台，回到鼓山，访那病僧，那病僧就在一金丝明亮的寺门边迎接他说：“等你很久了，这么迟到。”便倒一杯开水他喝。禅和子说：“路上未吃饭呢。”病僧说：“请稍等一下，饭就送来。”病僧便去牵牛、犁田、播种、拔秧，插秧、薄草、割稻子、碾米、作饭，不知怎样搞的，顷刻间饭就弄好了。饭吃完之后，禅和子想告假去，病僧请留一宿。迨天明下山，则江山依旧，人事全非，已改朝换代过了很多年了。我们苦恼交煎，日子非常难过，他上山住一日夜，吃一顿饭下山，就改了朝代，过了很多年月。罗浮山沙门慧常，因采茶入山洞，见金字榜罗汉圣寺，居中三日而出，乃在茅山，人间五年矣。你看时间长短是不是唯心所造呢！只要你能定慧圆融，二谛融通，深入三味，一念无生，则见无边刹境，自他不隔于毫端；十世古今，始终不离于当念。行住坐卧，不要心外见法，每天不被境转，任你暑去寒来，与我不相干。如如不动，念念无生，这就不被境转，修行就不错过时光了。

    四月二十八日开示

    同参道友们来问话，不要客气，直道些好。本来诸方丛林问话的规矩，要恭恭敬敬，搭衣持具顶礼后，问讯长跪，才请开示的。这里是茅蓬境界，不讲究这些。什么道理呢？我现在一天到晚在烦恼中过日，你们多礼，我就更麻烦了，随便随时，哪里都可以问。可以说禅和子在巷里牵牛，直来直去。譬如说点灯，用的是香油，就说是香油，是洋油就是洋油：你用功是念佛就谈念佛，是参禅就谈参禅；有哪样便说哪样，洒洒脱脱的好。若说我样样都不晓得，请你慈悲开示，这就是虚伪了。如德山隔江招手，他也知你的长短。本来法法都是了生死的，参禅、念佛、看经、礼拜，种种法门，对机而说，你是什么机，对你说什么法。“佛说一切法，为度一切心，我无一切心，何用一切法。”如中药分君臣佐使，配合妥当，吃了出一身大汗，病就好了，病好了，药就不要了。古人说：“但尽凡心，别无圣解。”凡夫心尽，当下是佛，不用向外驰求，向外驰求，即是外道，心外一无所得，自心是佛。凡夫心，就是执着心，生气，生欢喜，毁誉动心，贪色、贪财、穿好、吃好，偷懒、打无明、不上殿等等习气毛病，甚至想成佛，都是凡夫心。若能凡圣双忘，一切处如如不动，不向外求，则见自心是佛。辞亲割爱，以参禅念佛等法门除此等凡心，以毒攻毒，病去药除。同参们请开示，常说妄想多，这不要紧，不参禅、不念佛，你还不知有妄想，因为用功回光返照，就知道有妄想。识得妄，你不要理会他，如如不动。若生心动念，就见鬼了。日久功深，水滴石穿，口诵心惟，自然归一。参禅可以悟道，念佛忘了我也能悟道。一念不生，直下承当，这里正好用功，希望各位百尺竿头更进一步。

    四月二十九日开示

    讲起办道，诸佛菩萨只叫除习气，有习气就是众生，无习气就是圣贤。圣贤的妙用，识得则烦恼是菩提，识不得则菩提成烦恼。烦恼与菩提，如反掌覆掌。这些话说是容易，行就为难。所以鸟窠禅师说：“诸恶莫作，众善奉行”八个字，“三岁孩儿虽道得，八十老人行不得”。虚云惭愧万分，习气深了，不能回头，不能放下，到这里住茅蓬，本想楖粟横担不顾人，直入千峰万峰去的。常住的事不要我理，理了就是多管闲事。从前当过两天家，习气难除，至今放不下，事情看不过去的偏爱讲。当家说过，今早不出坡，我还叫出坡，有人说我这就是封建，是多管。这件事公说公有理，婆说理更多。当家说大众太辛苦了，休息一下是对的，但国家号召我们努力生产，我们借了政府几万斤米，怎能不响应号召努力生产呢？虽然要大家吃苦，这是有理由的。我要开腔多嘴，是怕下半年买不到米。因为我们每人每日买米一斤半，现在木匠买米已节约减了三两，我看我们也快要减的。米少了又不增产就不够食。若今天休息，明天是初一又休息，后天若下雨，那就一连休息三天不出坡，岂不误了生产？有此原因，你们说我封建就封建，但我封建中有不封建，专制中有不专制，和有强权无公理的不同。现在春雨土松，若不趁此时候多辛苦一点，请问下半年吃什么呢？虽说辛苦，但我们比山下的老百姓已经好得多了，他们这几天帮我们插秧才有大米吃，每天光头淋雨，还不敢躲懒，一懒又怕我们不用他。所以这么苦，他们还要干，我们没他们这么苦，何以还说苦呢！

    端午节开示

    今天端午节，本是世俗的节日，佛门不在这里执着。虚云以前也随顺世情，住近城市也有人送粽子。常住也随俗过节，现在云居山没人送粽子来。粽子本来是给鬼吃的，我们何必要包粽子，包粽子费工夫，所以只煮糯米饭应节算了。人生世上，总宜流芳千古，切勿遗臭万年。国家所重的是忠义节烈，佛门弟子，一念无生，认识本来面目，谁管他吉凶祸福。但未见无生的，就逃不出吉凶祸福，这几天闹水灾，去年闹水灾也在这几天，今年水灾怕比去年更坏。我放不下，跑出山口看看，只见山下一片汪洋大海，田里青苗比去年损失更多，人民粮食不知如何，我们买粮也成问题，而且买粮的钱也没有，所以要大家刻苦度过难关。这次没有米卖，幸蒙政府照顾，买到谷子，以前买米每人一斤半，现已减了四两，只能二十两米。以谷折米，要打七折八折，一百斤谷子，作七十斤米，要多买也不行。买谷比买米吃亏，买麦面一担二十几元，一担面粉等于两担米钱，更花得多了，但不买又不行。所以要和大家商量节约省吃，从此不吃干饭，只吃稀饭，买谷怕买不到，自己种的又未长成，先收些洋芋掺在粥内吃，洋芋每斤一角二分，价比米贵。好在洋芋是自己种的，不花本钱，拿它顶米度过难关，我们要得过且过。

    五月十五日开示

    丛林布萨，一个月内黑月白月两回，《梵网经》、《四分戒本》，每月本来都要诵两次，今只半月诵《梵网经》，半月诵《四分戒本》，已省略了。梵语布萨，华言净住、善宿，又曰长养。谓每月集众说戒经，使比丘住于净戒中，能长养善法也。佛观一切众生苦恼轮回，背觉和尘，习气除不了，故方便制戒，使众生断除习气，背尘合觉。律所说的戒律，梵语称毗奈那，华言曰灭，或曰律，新译曰调伏。戒律灭诸过非，故曰灭；如世间之律法断决轻重之罪者，故云律；调和身语意之作业，制伏诸恶行，故云调伏，戒律条文多少，怕你忘记，所以每月都要诵二次。菩萨戒是体，比丘戒是用，内外一如，则身心自在。诵戒不是过口文章，要说到行到。讲到持戒也实在为难，稍一仿佛就犯了戒。持戒这事，如头上顶一碗油似的，稍一不慎，油便漏落，戒就犯了。半月诵戒，诵完要记得，口诵心惟，遇境逢缘，就不犯戒，不起十恶，佛制半月诵戒之意在此。初发心的格外要慎重，很多人年老还靠不住，果能一生直到进化身窑，那时都不犯律仪，才算是个清静比丘。戒律虽有大小性遮之分，皆要丝毫不犯，持戒清净如满月，实不容易，不可不小心。未曾受戒的，别人诵戒不能往听，只能诵戒前在斋堂听和尚嘱咐，不要忘记出家根本。论到出家，表相不难，不比过去要剃发，现在很多俗人都是光头的，出家只穿上大领衣就名僧人，但谁是真的僧人呢？如人饮水，冷暖自知，务望各自精进。

    五月十六日开示

    昨夜说的黑月白月诵两重戒法，这是世尊金口所宣。佛将涅槃时，阿难尊者问佛，未来比丘以何为师？佛曰：“汝等比丘，于我灭后，当尊重珍敬波罗提木叉，如暗遇明，贫人得宝，当知此则是汝等大师，若我住世，无异此也。”波罗提木叉，华言别解脱，谓身口七非、五篇等戒，不犯则能解脱。以波罗提木叉为师，即以戒为师也。戒条既多，怕会忘记，故黑月白月都要诵戒，以便记持不犯。曾受某戒，许诵某戒，听某戒；未曾受过的戒，不许诵，不许听。未受而诵而听就不合法，故诵戒法师在诵菩萨戒前问曰：“未受菩萨戒者出否？”维那答曰：“此中无有未受菩萨戒者。”诵比丘戒也要这样问。佛门弟子共有七众：一、比丘；二、比丘尼，这是男女之受具足戒者；三、式义摩那，此云学戒女，习学六法故；四、沙弥，五、沙弥尼，这是男女之受十戒者；六、优婆塞；七、优婆夷，此是男女之受五戒者。沙弥不许听诵比丘戒，怕沙弥见比丘犯戒而生我慢贡高，轻视比丘，故诵戒之前，沙弥进斋堂，顶礼长跪，上座抚尺云：“诸沙弥谛听，人身难得，戒法难闻，时光易度，道业难成，汝等各净身口意，勤学经律论，谨慎莫放逸。”沙弥答曰：“依教奉行。”上座又说：“既能依教奉行，作礼而退。”沙弥一拜起，问讯出堂。沙弥出堂之后，才开始诵戒。受了佛戒，当下即得清净戒体，即得解脱，即入佛位，位同大觉，是真佛子。受佛戒，是难得希有之事，所以受戒后，要谨慎护戒，宁可有戒而死，不可无戒而生。《僧祇律》云：“波罗脂国有二比丘共伴来诣舍卫，问讯世尊，中路口渴无水，前到一井，一比丘汲水便饮，一比丘看水见虫不饮。饮水比丘问言，汝何不饮？答言：世尊制戒，不得饮虫水故。彼复劝言：长老但饮，勿自渴死，不得见佛。答曰：我宁伤身，不毁佛戒。遂便渴死，即生忉利天上，天身具足，是夜先到佛所，礼足闻法，得法眼净。饮水比丘，后日乃到佛所，佛知而故问：汝从何来，为有伴否？彼即以上事答。佛言：痴人！汝不见我，谓得见我；彼死比丘已先见我。若比丘，放逸懈怠，不摄诸根，虽共我一处，彼离我远；彼虽见我，我不见彼。若有比丘，于海彼岸，能不放逸，精进不懈，敛摄诸根，虽去我远，我常见彼，彼常近我。”和这位持戒比丘比较一下，我们是一天到晚乌烟瘴气，和猪八戒一般，哪里像佛的弟子呢？佛制比丘喝水，要用滤水囊，把水滤过才喝。中国现在谁用滤水囊呢？佛又方便，喝水时只许用肉眼观水，不许用天眼观水，因为用天眼观，则水中虫多，皆喝不得，勉强喝了又犯戒故也。所以不管你看见水有虫无虫，照《毗尼日用》规定，凡饮水都要持偈念咒。偈曰：“佛观一钵水，八万四千虫，若不持此咒，如食众生肉。”咒曰：“唵缚悉波罗摩尼莎诃。”时光易度者，一日十二时辰，昼六时，夜六时，一天二十四小时，一小时四刻，一刻十五分钟，一分六十秒，时间是刹那刹那的过，刹那刹那的催人老，你们沙弥，自出娘胎至今，转眼就二三十岁，你看时光是不是易过。道业难成，初出家的道心都好，日子久了，就懈怠起来。所以说：“出家一年，佛在眼前；出家二年，佛在西天；出家三年，问佛要钱！”既道心不长，道业就难成了，露水般的道心，怎能了生死呢！所以最后就嘱咐你们说：“汝等各净身口意，勤学经律论，谨慎莫放逸。”勤者精进不后退，如孔子所说，学而时习之，不分昼夜，行住坐卧，朝于斯，夕于斯，磨练身心，清净三业。经者，径也，即了生脱死之路径；律者，戒律，即五戒、十戒、比丘、菩萨等戒也；论者，佛大弟子发扬经律之妙义的著作。汝等沙弥，既发心为道，就要勤学经律论，勿空过日。

    五月十七日开示

    昔日赵州问南泉“如何是道？”泉曰：“平常心是道。”州曰：“还可趣向也无？”泉曰：“拟向即乖！”州曰：“不拟争知是道？”泉曰：“道不属知，不属不知；知是妄觉，不知是无记。若真达不疑之道，犹如太虚，廓然荡豁，岂可强是非也那！”州于言下悟理。我们说古人的空话，说平常心，人人都有，但怎能见得他是道呢？只要识得平常心，则一切处都是道；不识这平常心，就颠颠倒倒了。何故呢？我们不能回光返照，向外驰求，背觉合尘，朝朝暮暮，随境迁流，背道而驰，摸不着自己的脸孔。怎样叫平常心呢？平常就是长远，一年到头，一生到死，常常如此，就是平常。譬如世人招待熟客，只用平常茶饭，没有摆布安排，这样的招待，可以长远，就是平常；如有贵客到了，弄几碗好菜，这就是不平常的，只能招待十天八天，家无常礼，故不平常的招待，是不能长久的。修心人能心无造作，无安排，无改变，无花言巧语等，这就是平常心，就是道，也就是直心是道场的意思。六祖谓智隍禅师曰：“汝但心如虚空，不著空见，应用无碍，动静无心，凡圣情忘，能所俱泯，性相如如，无不定时也。”这些话，也是说的平常心，与这些话不相应的，是在鬼窟里作活计，就不平常了。昨夜说戒律，初发心的初生信心，归依三宝，求受五戒；再进步的，知人生是苦，而舍俗出家，入山修道，知比丘尊贵，而受具足戒；又发大心，而受菩萨戒。在戒堂听引礼师苦口叮咛，说到“寒心而生惭愧”，那时怕六道受苦而发道心，闻法泪下。问某戒能持否？都答曰能持，但受戒完了，过些时候，老毛病复发，就退道心，就不平常，反以贪嗔痴为平常了。明道的人，动静无心，善恶无念。性空即无心，无心即道。初出家人，不知佛法如何，规矩如何，修行如何。须知欲了生死，先要循规蹈矩。如孔子之制礼作乐，亦无非教人规矩，与佛戒律无异。执身即除习气，身得自由，则心有依处。古人有行住坐卧四威仪偈曰：“举佛音声慢水流，诵经行道雁行游，合掌当胸如捧水，立身项上似安油，瞻前顾后轻移步，左右回视半展眸，威仪动静常如此，不在空门做比丘。”以冰清玉洁的声音，称念诸佛圣号，这是念佛法门。进一步问念佛是谁，就是参禅了。若不回光返照，只口念佛而心打妄想，随想迁流，这样念佛就无用。念佛要口念心惟，以智观照，声音不缓不急，如水慢流，口念耳听，不打妄想，念念流入萨婆若海。一声佛号有无量功德，只此一声佛号就能度无量众生。诵经或照经文直诵，或背诵，或跪诵，或端坐而诵，或默念皆可。随文观想，看经中说得什么道理。行道即经行，一步一步不乱，不东歪西倒，如空中雁行有秩序。一个跟一个，不紧不疏的行。一切处都是用功。合掌两手不空心，十指紧密，不偏不倒，如捧水一般，若一偏侧，水就倾泻了。站如松，两脚八字，前宽八寸，后宽二寸。身直，头不偏不倚，后颈靠衣领，如顶一碗油在头上一般，不正则油泻了。行如风，要照顾前后，轻轻移步，鞋不拖地；行楼上，楼板不要响；生草不踏，爱护生物。开眼看东西，只展半眼，所看不过三五七尺远。行住坐卧，能具威仪，使人一望生敬。若不先自检责，何以化导群机？既自治之行可观，则摄化之门不坠。有道无道，举止如何，别人一看便知。心能平常则始终不变，经历风波险阻，此心如如不动。如憨山老人者，就是我们的模范。他老人家生于明朝嘉靖二十五年丙午十月十二日，十二岁请于母出家，礼南京报恩西林和尚为师，受具戒于无极和尚。二十岁西林和尚寂后，房门大小事，众皆听憨山决之。后从云谷大师在天界坐禅，二十八岁游五台，见憨山甚佳，因以为号。二十九岁阅《肇论》，悟不迁义。妙峰谓之曰：“且喜有住山本钱矣！”三十岁发悟，说偈曰：“瞥然一念狂心歇，内外根尘俱洞彻，翻身触破太虚空，万象森罗从起灭。”自披剃至七十一岁冬，游双径，上堂说法，启口数千言，不吃一字。侍前传录，疲于奔命，日不暇给。其详细史实，具载《年谱》中。他老人家一生历史，数十年中，环境千变万化，千辛万苦而道心始终不变，这就是平常心，长远心，就是我们的模范。他遣戌雷阳时，作《军中吟》云：“缁衣脱却换戎装，始信随缘是道场，纵使炎天如烈火，难消冰雪冷心肠。”把自己坚固不变的心都吐露出来。佛法到今日更衰微，起过不少风波。解放前，全国僧尼还有八十万，去年只余七万多，还俗的十占其九，这就是无长远心，无坚固心，烈火一烧，就站不住脚。若是真佛弟子，就要立志，具铁石心肠，先学威仪，循规蹈矩。不怕人说你脑筋不醒，要死心崇奉佛的教诫。由于多劫种下善根，此生才得入佛门，就要努力求道去习气，不入名利场，不当国王差，把心中的习气，一点一点的除去，即是大修行人，得入理体，坚固心历久不变，平常心动静一如。

    五月十八日开示

    《禅门日诵》上载有憨山大师《费闲歌》十首，讲十件难事。这十件事办不到，就是空费力，就是闲无用，故曰《费闲歌》。若把这十事做到，就了生死。十件难事是：体道难，守规难，遇师难，出尘难，实心难，悟道难，守关难，信心难，敬心难，解经难。我与古人一比，自知惭愧，不敢多舂壳子。别人把我当古董看待，以为我有道德，我不敢多说话，别人认为我装憨，此事如人饮水，冷暖自知，并非我客气。古人说：“画虎画皮难画骨，知人知面不知心。”我内心的惭愧谁能知道呢？我骗佛饭吃，比你们多几年，你们不相信苦恼业障，我的苦恼又说不出，现在只吃空饭，讲话也讲不好，讲的又不是自己的，只是前人的典章，或诸方的口水，都是眼见耳闻的，自己肚里一点也没有。古圣前贤，千佛万佛，传一心印，不说一语，佛祖相传，无非如此。古人说得到行得到，别人不知我的苦恼，还以为了不得，明眼人会说我，你何不自己讲讲自己。前天杭州某人来一封隐名信指责我说：“抑其有以宗匠自命者，咸多墨守偏空，纵有满腹知解，对本分上一点不能相应。阿附权贵，广收门徒，虽名喧一时，亦不足重。……故有秘戒不许滥传于不道不明不圣不贤之人，若遇其人而不传，则必受其殃；若传非其人，亦受其殃。未审大师遇有应传而不传，不应传而传者之事否？（按传者传法也）……一、和尚蓄须，沙门败类，开千古破戒之风，留后人讥讽之玷；二、云门事变，不明事机，徒以宿业果报而自慰，造成三僧失踪，一僧身亡。有此二事，足以证明大师功过深浅矣。孔子说，丘也幸，苟有过，人必知之。”这封信指责我，就是我的善知识。我很感谢他，可惜他的信不署名，又没有回信地址。他说：“盖以大师之神明，当可知也，倘有缘分，请一回示为祷。”因此，我写信到杭州托心文法师打听这封信是谁写的，想和他通个信。他说我以宗匠自命，又说就学人所知者，其能行解相应作法门之龙象，不愧为人天眼目者，舍大师其谁能当之等语。他最初责我以宗匠自命，我何尝敢以宗匠自命；继又赞叹我舍大师其谁能当之，这些话我实不敢当。问我传法之事，我自己应不应得法也不知，哪里敢说传不传呢？谈到和尚蓄须这件事，旁人对我是不清楚的，我初出家时，误学头陀留须发带金箍。那时不明教理，早就错了，后来被善知识一骂就剃了，以后每年剃一次头，每逢除夕洗一次脚，平生不洗澡，既然一年才剃一次头，平常不剃头，就不剃胡子，我不是有意养胡子的。照佛制度，应该剃除须发，中土风俗，以须眉男子为大丈夫相，认为身体发肤受之父母，所以中土祖师亦有顺俗留胡子的。说到云门事变，责我不明事机，这事亦与我无干，谁失踪，谁身亡，我也不知，古来酬还夙业果报而罹难的祖师很多。以上的话，由于我放不下而说的，平常会说古人的话来劝人，遇到境界，自己就打不开，真所谓能信不行空费力，空空论说也徒然。我长年害病，无力行持，不能如古人那样要死就死，要活就活，来去自由。初发心同参们，不要提我的虚名，不要听我的空话，要各人自己努力。自不努力，向外求人，都靠不住的。行持不限出家在家，都是一样。讲个典章你们听，云南有一位秤锤祖师，明朝人，姓蔡，住昆明小东门外。父母去世，遗下财产田园，生活过得很好，勤俭劳动，自种菜蔬出卖作零用。妻年轻貌美，好吃懒做，和野汉子私通，蔡虽明知此事也不说她，日子久了，她更胆大，天天和野汉子私通，毫无顾忌了。有一天，蔡很早就出门卖菜，预计野汉尚未离家，就买好酒肉带回家，这时野汉尚未离去，只好躲在床下。蔡入厨弄饭菜，妻觉得不好意思，就去洗脸并帮丈夫弄菜。饭菜弄好了，蔡叫她摆碗筷，她摆了两套碗筷，蔡叫她摆三套：“我今天请客。”她摆好了，蔡叫她请客出来喝酒。她说：“客在哪里？”蔡曰：“在房里。”她说：“你不要说鬼话，房里哪里有客？”蔡说：“不要紧，不要害怕，你请他出来好了，若不出来，我就给他一刀。”妻不得已，就叫野汉子出来。蔡请野汉子上座，向他敬酒，野汉子以为有毒不敢喝，蔡先喝了再请他喝，野汉子才放心。酒菜吃饱了，蔡向野汉子叩头三拜，说，今天好姻缘，我妻年轻，无人招呼，得你照顾很好，我的家财和我的妻都交给你，请收下吧。妻和野汉子都不肯，蔡持刀说，你们不答应，我就要你们的命，二人没法，只好答应下来。蔡于是只身空手出门，往长松山西林庵出家，一面修行，一面种菜，后来用功有了见地。再说野汉子财色双收以后，好吃懒做，老婆天天挨打挨骂，吃不消，她悔恨了，跑到西林庵请蔡回家，想重寻旧好，蔡不理她。后来野汉子把家财吃光了，弄到她讨饭无路，她想起蔡的恩情，想报答他。蔡平常好吃昆阳的金丝鲤鱼，她弄好一盘金丝鲤鱼，送到西林庵给蔡吃。蔡收下说：“我领了你的情了，这些鱼我拿去放生！”妻曰：“鱼已煮熟了，不能放生。”蔡即将鱼放在水里，鱼都活了，直到现在，昆明黑龙潭古迹，还有这种鱼。蔡是俗人，对妻财子禄能放得下，所以修道能成功。奉劝各位，都把万缘放下，努力修行，期成圣果吧！

    五月二十日开示

    佛所说法，千经万论，总是要众生明自己的心。若人识得心，大地无寸土。众生无量劫来，被物所转，都是心外见法，不知自性。本来无一物，万法了不可得，妄执心外有法，成邪知邪见。既然说识得心无寸土，那就算了，何必还说许多名堂，什么三归五戒，三千威仪，八万细行等等，说这多法门，无非对治众生的心而已。众生习气毛病，有八万四千烦恼，所以佛就有八万四千法门来对治。这是佛的善巧方便，你有什么病，就给什么药，佛说一切法，为度一切心，若无一切心，何用一切法？众生无量劫来，被无明烦恼污染了真心，妄认四大为自身相，不知此身毕竟无体，和合为相，实同幻化。今欲返本还原，要先调身，断除习气，把粗心变为细心。从有为到无为，在自性清净身上用功。行住坐卧，一天到晚，如切如磋，如琢如磨，小心谨慎，断除习气。胆要大，心要细，胆大包身，不被境转，心细则气细，否则粗心浮气。这种情形可以自己检查，一般人在劳苦奔波忙忙碌碌时，就气喘息粗，有定力功夫的人，再忙也不喘气，一天到晚，总是心平气和的。一心不乱就是定。妄无本体，有定就无妄，就能复本心源。功夫从外头做起，先讲威仪教相，行住坐卧都有威仪。不要说忙得要死，还讲什么威仪。既然作如来之弟子，先圣之宗亲，出入于金门之下，行藏于宝殿之中，就要做到任他波涛浪起，振锡杖以腾空，假使十大魔军，闻名而归正道，怎能因为忙了就不讲威仪呢？昔日浮山远录公谓其首座曰：“所以治心，须求妙悟。悟则神和气静，容敬色庄，妄想情虑，皆融为真心矣。”“以此治心，心自灵妙，然后导物，孰不从化？”所以有眼的人，看你一举一动，威仪怎样，就知你有道无道。佛在世时，舍利弗初为婆罗门，路逢马胜比丘，见他威仪很好，心生恭敬，从之问法。马胜比丘说：“诸法从缘生，诸法从缘灭，我师大沙门，常作如是说。”舍利弗闻偈得法眼净，归与亲友目连宣说偈言，亦得法眼净，即时各将弟于一百，往诣竹园求愿出家。佛呼善来比丘，须发自落，袈裟被身，即成沙门。你看马胜比丘行路威仪好，便成如是功德。这就是以威仪导物，孰不从化的例子。初发心的同参们，要向古人习学，一心观照自己，行住坐卧，二六时中，一切无心，不被物转。若不如此，不守本分，随妄流转，何异俗人？虽说出家办道，都是空话，各人留心。

    闰三月十二日开示

    古人为生死大事，寻师访友，不惮登山涉水，劳碌奔波。吾人从无始来，被妄想遮盖，尘劳缚着，迷失本来面目。比喻镜子，本来有光明，可以照天照地，但被尘垢污染埋没了，就不见原有光明。今想恢复原有光明，只要用一番洗刷磨刮工夫，其本有光明，自会显露出来。吾人心性亦复如是，上与诸佛无二无别，无欠无余，何以诸佛早已成佛，而你我现在还是生死苦海的凡夫呢？只因我们这心性，被妄想烦恼种种习气毛病所埋没，这心性虽然与佛无异，也不得受用。今你我既已出家，同为佛子，要想明心见性，返本还原的话，非下一番苦工夫不可。古人千辛万苦，参访善知识，即为要明己躬下事。现在已是末法，去圣时遥，佛法生疏，人多懈怠，所以生死不了。今既知自心与佛相同，就应该发长远心、坚固心、勇猛心、惭愧心，二六时中，如切如磋，如琢如磨，朝如斯，夕如斯，努力办道，不要错过时光。

    五月二十一日开示

    《楞严经》上佛说：“如我按指，海印发光，汝暂举心，尘劳先起。”我们和佛就如此不同。《楞严》一经，由阿难发起，作我们的模范。全经着重说淫字，由这淫字，说出很多文章来。最初由阿难示现，因乞食次，经历淫室，遭大幻术摩登伽女，以娑毗迦罗先梵天咒，摄入淫席。淫躬抚摩，将毁戒体，如来知彼淫术所加，斋毕旋归，王及大臣，长者居士，俱来随佛，愿闻法要。于时世尊，顶放百宝无畏光明，光中出千叶宝莲，有佛化身结跏趺坐，宣说神咒，敕文殊师利，将咒往护，恶咒消灭，提奖阿难及摩登伽，归来佛所。阿难见佛，顶礼悲泣，恨无始来，一向多闻，未全道力，殷勤启请，十方如来，得成菩提，妙奢摩他，三摩禅那，最初方便。佛应阿难之请，就说出一部《楞严经》来。阿难遇摩登伽女，并非做不得主，这是菩萨变化示现世间，非爱为本，但以慈悲，令彼舍爱，假诸贪欲，而入生死。《圆觉经》说：“一切众生从无始来，由有种种恩爱贪欲，故有轮回。若诸世界，一切种性，卵生、胎生、湿生、化生，皆因淫欲而正性命，当知轮回，爱为根本。”所以说：“三界轮回淫为本，六道往还爱为基。”世人有在家，有出家，有为道，有不为道，凡自性不明的，都在五欲中滚来滚去。五欲就是财、色、名、食、睡。由此五欲，生出喜、怒、哀、乐、爱、恶、欲七情，七情又捆五欲，因此生死不了。如经所说：“南阎浮提众生，以财为命。”人的投生，起首由于淫欲，及至出生后，就以财为主。广慧和尚劝人疏于财利，谓“一切罪业，皆因财宝所生”，所以五欲第一个字就是财。人有了钱财，才有衣食住，才想女色娶妻妾，人若无财，什么事都办不成，可见财的厉害了。世人总以有财为乐，无财为苦，无财想有财，少财想多财，有了白银，又想黄金，不会知足的。既为自己打算，又为子孙打算，一生辛苦都为钱忙。不知有钱难买子孙贤，无常一到，分文都带不去，极少能把钱财看穿的。从前有三个乞丐，一人手上拿一条蛇，一人手上拿一个莲华落，一人手上拿一个粪袋，同时行路，看见地上一文钱，头一个乞丐看见就拾起这文钱，第二个说：“我先看见的，这文钱应该归我。”第三个也说：“我先看见的，这文钱应该归我。”三个乞丐就为这一文钱，在路上打起来。衙门差人经过，看见他们打得凶，恐怕打出人命，就把三人带进衙门见官，判断是非。官坐堂上，问明原由，便说道：“这一文钱作不得什么用，不要争了。”三人都说：“我穷到一文钱都没有，对此一文怎能不争。”官说：“你们各自说出穷的情形，待我看哪个最穷，就判这文钱归哪个。”第一个说：“我最穷了，屋漏见青天，衣破无线联，枕的是土砖，盖的是草垫。”第二个说：“我比他更穷，青天是我屋，衣裳无半幅，枕的是拳头，盖的是筋骨。”第三个说：“他们都不如我这样穷，我一饿数十天，一睡大半年，死得不闭眼，只为这文钱。”官听了大笑。这出戏是讥贪官污吏的，世尊说法，讲钱迷人的多得无比，出家也很多被钱迷的。从前是钱，现在是纸，更累死了，离了它就不能过日。你要生产就要有工具，没有钱买不到工具，就种不出东西，我们整天忙，是不是也为这文钱呢？世人衣食足了之后，又贪色，这个色字不知害了多少人，古来帝王由于贪色而致亡国的也不少。昔夏桀伐有施，得妹喜为妻，由此荒淫无道，为商汤所灭。商朝的纣王爱妲己，嗜酒好色，暴虐无道，周武王伐之，兵败自焚死。古时没有电话电报，边防告警，则举烽燧。其方法是作高土台，台上作桔皋，桔皋头上有笼，中置薪草，有寇即举火燃之以相告，曰烽。又多积薪，寇至即燔之，望其烟，曰燧。昼则燔燧，夜乃举烽。此台烽燧既作，邻台即相继递举，以告戍守之兵。周幽王宠褒姒，不好笑。王百计悦之，仍不笑，王乃举烽火以征诸侯，诸侯至而无寇，褒姒乃大笑。后西夷犬戎入寇，王举火征兵，诸侯不至，犬戎遂弑王于俪山之下，并执褒姒以去。这事叫烽火戏诸侯，贪色之祸，无量无边，说不完了。利和名是相连的，名有好有坏，或是流芳百世，或是遗臭万年。三皇五帝是圣君贤王的典型，禹受治水之命，八年于外劳心焦思，三过家门而不敢入，开九州，通九道，陂九泽，度九山，遂竟全功，乃定九州之贡赋，立五服之制，四夷宾服。汤王出，见罗者方祝曰：“从天下者，从地出者，四方来者，皆入吾罗。”汤曰：“嘻，尽之矣！”乃命解其三面，留其一面，而告之曰：“欲左者左，欲右者右，不用命者，乃入吾网。”这就是圣君贤王流芳百世的德泽。王莽、曹操、秦桧等就遗臭万年。诸佛菩萨，诸大祖师，有真道德，虽不求名而名留千古，善星比丘，宝莲香比丘尼，生堕地狱，罪业深重，自然遗臭万年。这个名真害人，说你好，有道德，难行能行，就欢喜，就是好名；被骂就不高兴，也是为名。说好不好，总被名转。眼前枪易躲，背后箭难防。从前禅堂午后吃了点心粥，有礼佛的，有到监值察开茶话会的，说你的功夫用得好，就生欢喜，说不好，脸就放下来了。讲小座也是一样，说你好就欢喜，说你不好就不愿意，也是被名转。食也有利有害，君子食无求饱，居无求安。古人一心在道，野菜充饥，心定菜根香。如潭州龙山和尚那样“一池荷叶衣无数，满地松花食有余，刚被世人知住处，又移茅屋入深居。”世人贪食，专在酸甜苦辣咸淡甘辛里打滚，各求珍馐美味，肆意伤生害命以资口腹。也有吃素的人，弄斋菜还叫荤菜名，什么捆鸡、油肉丸等等名目，这是习气不忘，杀心还在，虽不是真吃荤也犯了戒了。睡觉更了不得了，贪睡的人更多了，一年三百六十日，一天二十四小时，白天做事，夜里睡觉，平均一年睡了一百八十天。可见睡觉这事，浪费不少光阴，真是害死人。真修行人爱惜光阴，依《佛遗教经》说：“昼则勤心修习善法，无令失时；初夜后夜，亦勿有废；中夜诵经，以自消息，无以睡眠因缘，令一生空过，无所得也。”故有睡用圆枕及不倒单等法克服睡魔的。不发道心，不知惭愧，好吃懒做的人，特别贪睡。左边睡醒了又右边睡，而且日以继夜的睡，看经听法，坐香念佛都睡，把大好光阴全都浪费了，究竟出家所为何事呢？古德云：“闻钟卧不起，护法善神嗔。现世灭福慧，死后堕蛇身。”沩山老人云：“如斯之见，盖为初心情情，饕餮因循，荏苒人间，遂成疏野。”又说：“感伤叹讶，哀哉切心，岂可缄言，递相警策。”希望有心求道，愿出生死的人，切勿再被五欲七情所转，努力勤修，莫空过日。

    五月二十三日开示

    世上军令严肃，令行如山倒，谁也不能违它。佛所说法，亦如军令一般，为佛弟子，只有依教奉行，决不能丝毫违犯。前几天说的布萨时上座对沙弥说：“汝等各净身口意，勤学经律论，谨慎莫放逸。”既已出家，就要痛念生死，如救头燃，怎敢放逸呢？勤学经律论三藏圣教，寻求了生脱死的途径和方法。经、律、论名为三藏者，因此三者皆包藏文义也。经说定学，律说戒学，论说慧学，故三藏亦即三学。梵语素旦缆藏，或曰修多罗藏，译曰綖，谓佛之言说，能贯穿诸法，如綖之贯花鬘也。又译曰经，经者具常、法二义，且经之持纬，恰具綖义。梵语毗奈耶那藏，或曰毗尼藏，译曰灭，谓灭三业过非也。梵语阿毗达摩藏，旧作阿毗昙藏，译曰对法，以对观真理之胜智而名；又译无比法，谓胜智无比也；别名优婆提舍，译曰论，论诸法之性相而生胜智，故别名为论。既受三坛大戒者，便是大丈夫和菩萨，又发了菩提心，就要做大丈夫和菩萨的事。梵语菩提，此译为道，道者是心是理，心之妙理，体同虚空，遍三界十方，包罗万象。发如是菩提心，就是菩萨大丈夫。诸佛慈悲说三乘法，重重指明。就戒律言，佛制比丘，五夏以前，专精戒律，五夏以后，方许听教参禅，可见学戒守戒是佛弟子最重要的事。《梵网》律有十重四十八轻，犯十重是波罗夷罪，波罗夷此译为弃，或曰退没，或曰不共住，或曰堕不如意处，或曰断头，无余他胜等，是戒律中最严重之罪也。律中有开有遮，小乘与大乘不同。开者许之义，遮者止之义；许作曰开，禁作曰遮。开要看时节因缘，是额外方便，没有因缘是不开的；遮则一遮永遮。小乘与大乘有很多相反的，小乘持即大乘犯，大乘持即小乘犯，其详细条章，可看毗尼止持作持等书。具足戒中，比丘有二百五十戒，比丘尼有三百四十八戒，分为五篇：一曰波罗夷罪，译曰断头，其罪最重，如断头不能复生，不复得为比丘也；此篇比丘有四戒，比丘尼有八戒。二曰僧残罪，梵名僧伽婆尸沙，僧者僧伽之略，残为婆尸沙之译，谓比丘犯此戒，殆濒于死，仅有残余之命，因此而向于僧众忏悔此罪，以全残命，故名僧残；此篇比丘有十三戒，比丘尼有十七戒。三曰波逸提罪，译曰堕，谓堕地狱也；此篇比丘有一百二十四戒，比丘尼有二百八戒。四曰提舍尼罪，具云波罗提舍，译曰向彼悔，向他比丘忏悔罪便得灭也；此篇比丘有四戒，比丘尼有八戒。五曰突吉罗罪，译曰恶作，其罪轻；此篇比丘有百众学法，另有二不定法，七灭净法，共一百九戒，比丘尼有百众学法，七灭净法，比丘除在三际四威仪中严守二百五十戒成三千威仪外，还要在二六时中遵照《毗尼日用》持诵五十三咒，如是降伏其心，制身不行，又有三聚圆戒之说，每一戒皆具摄律仪戒，摄善法戒，摄众生戒之三聚也。如不杀生一戒即具三聚者，谓离杀生之恶是摄律仪，为长慈悲心是摄善法，为保护众生是摄众生。《楞严经》云：“若诸比丘，不服东方丝绵绢帛，及是此土靴履裘毳，乳酪醍醐，如是比丘，于是真脱，不酬还宿债，不游三界。”小乘有因缘可吃牛奶，菩萨吃不得，丝绵裘毳等亦然。这是小乘大乘开遮持犯的不同。又比丘不拿银钱，不存一米，不吃隔宿饮食，当天化饭吃不完的不留；菩萨开了拿银钱不犯。酒是五根本戒之遮重戒，大乘小乘不准开；惟大病非酒不治者，白众后可用。戒律开遮因缘微细，要深入研究才能明白。佛门兴衰，由于有戒无戒，犯戒比丘，如狮子身中虫，自食狮子肉。所以佛将入灭说《涅槃经），叫末世比丘以戒为师，则佛法久住。佛又说四依法，一、粪扫衣，二、常乞食，三、树下坐，四、腐烂药。此四种法是入道因缘，为上根利器所依止，故名行四依，又名四圣种，此法能入圣道，为圣之种，粪扫衣又名衲衣，凡火烧、牛嚼、鼠咬、死人衣、月水衣，为人所弃与拾粪之秽物同者，比丘拾之，浣洗缝治为衣，曰粪扫衣；又补衲粪扫之衣片而着用之，故曰衲衣。比丘着此粪扫衣，不更用檀越布施之衣，在于离贪着也。乞食，梵云分卫，《十二头陀经》曰：“食有三种，一受请食，二众僧食，三常乞食。若前二食，起诸漏因缘。所以者何？受请食者，若得请，便言我有福德好人；若不请，则嫌恨彼，或自鄙薄，是贪忧法，则能障道。若僧食者，当随众法，请主事人，料理僧事，心则散乱，妨废行道，有如是恼乱因缘，应受乞食法。”树下坐，不住房屋，日中一食，树下一宿也。腐烂药者，比丘有病不请医，不吃新药，只拾别人所弃之腐烂来吃，病医得好不好，听其自然。今世比丘，谁能守之，一有疾病，中医西医，特效药，滋补品都来了，四依法久无人行了。梵语比丘，此云除馑，又云乞士、破恶、怖魔。比丘为世福田，人若供一饭，闻一法，能除一切饥谨之灾，故曰除馑。云乞士者，上从如来乞法以长慧，下就俗人乞食以资身，故名乞士。乞法谓乞四念处、四正勤、四如意足、五根、五力、七觉支、八正道等三十六道品之法也。破恶是把身口意所造十恶业破除之，转为十善业也。怖魔谓比丘出家，脱离魔眷，魔震动惊怖也。我们既成了比丘，谁能名符其实为真比丘呢？既出家为了生死，就要依法行持，口而诵，心而惟，朝于斯，夕于斯，不要留恋世上的贪嗔痴爱，不要人我是非，好吃懒做。

    五月二十六日开示

    孔子《论语》二十篇，第一句说：“子曰学而时习之。”子者，孔夫子；曰者，说也。孔子教人将学过的东西，时常温习，语默动静，念念不忘；若所学仿佛大意，功夫就不相应，不究竟了。世法佛法都是一样，要学而时习之。佛法是体，世法是用。体是理，是真谛；用是事，是俗谛。要知二谛圆融三昧印的道理，不融通就落于偏枯。如离体表用，是凡夫凡情；离事讲心，是不明心地。真俗二谛，名目很多，真是体，俗是用；戒定慧体用都得，都是一个心地中生出种种名字，若能融会贯通，则条条大路通长安。昔有僧问赵州，如何是道？师曰：“墙外的！”曰：“不问这个道。”师曰：“你问哪个道？”曰：“大道！”师曰：“大路通长安！”这里说的是什么话呢？请参究参究。哪个是道，会过来的处处都是佛法、不明白就滞在名相上，一夭到晚劳碌奔波，种田博饭吃，与俗人何异。现在世人多是光头，僧人穿的也是俗服，此外何处与俗人不同呢？古人说：“心田不长无明草，性地常开智慧花。”这就是通长安的大道，也就是与俗人不同处。耕种的人，田里有草如不拔去，就难望收成；修行人把心田里的无明草薅了，那智慧花就长得好，开得好，只要你不被境转，情不附物，无明草就不长了；智慧花一开，则粗言及细言，总是说无生。古人行到说到，无空话讲，一问一答，答在问处，吐露心机，都是妙用。我们心不在道，故被物转，而无智慧。若能痛念生死，全心在道，不分世出世法，是男是女，好看不好看，若一动念，即出鬼被情转了，不分别即不随情转，作得主。古人说：“你有拄杖子，我与你拄杖子。”这是表法，你妄想多了，就是你有拄杖子，为了除你的妄想，就教你修数息观，不净观，念佛观，念佛看经，礼佛看话头，给你修行的法门，就是与你拄杖子。你如用功到有把握，就落在无事甲里，有成障碍，是要不得的，这就是你无拄杖子，我夺你拄杖子。病好不用药，就是夺拄杖子，不如是则执药成病。太阳老人说：“莫守寒岩异草青，坐却白云宗不妙”也。参禅念佛，都要时时刻刻口诵心惟，开言吐语，不分别是非，终朝解脱，不烦恼、不生心动念，是有工夫；若无把握而被境转，就苦恼了，用功不得受用，处处波浪滔天。昔佛印禅师入室次，苏东坡适至，师曰：“此间无坐处。”苏曰：“暂借佛印四大为座。”师曰：“山僧有一问，学士道得即请坐，道不得即输玉带！”苏欣然请间。师曰：“四大本空，五阴非有，居士向什么处坐？”苏遂施带，师答以一衲。苏述偈曰：“病骨难将玉带围，钝根仍落箭锋机；欲教乞食歌姬院，且与云山旧衲衣。”东坡虽聪明，答不出活，是他脚未踏实地。同参们，如何能脚踏实地呢？只有口诵心惟，朝斯夕斯的干！

    六月初二日开示

    佛灭度后，法住世间有三阶段：正法一千年，像法一千年，末法一万年。《善见论》云：“由度女人出家，正法唯有五百岁。由世尊制比丘尼行八敬法，正法还得一千年。问：千年已，正法为都灭那？答：不都灭，于千年中得三达智，复千年中得爱尽罗汉无三达智，复千年中得阿那含，复千年中得斯陀含，复千年中得须陀洹，总得一万年，初五千岁得道，后五千岁学而不得道。于一万岁后，一切经书文字灭尽，但现剃头袈裟法服而已。”沩山老人说：“所恨同生像季，去圣时遥。”沩山老人在唐朝，去佛已千余年，是像法时期，一切事情变迁，水久虫生，法久成弊。《付法藏经》云：“阿难比丘，化诸众生，皆令度脱，最后至一竹林中，闻有比丘诵《法句经》偈云：若人生百岁，不见水潦鹤，不如生一日，而得睹见之。阿难闻已，惨然而叹，世间眼灭，何其速哉！烦恼诸恶，如何便起！违反圣数，自生妄想，此非佛语，不可修行。……汝今谛听，我演佛偈：若人生百岁，不解生灭法，不如生一日，而得了解之。尔时比丘，即向其师说阿难语，师告之曰：阿难老朽，智慧衰劣，言多错谬，不可信矣，如今但当如前而诵。阿难后时，闻彼比丘犹诵前偈，……即入三昧，推求圣德，不见有人能回彼意，便作是言：异哉！无常甚大，劫猛散坏，如是无量圣贤，今诸世间，皆悉空旷，常处黑暗，怖畏中行，邪见炽盛，不善增长，诽谤如来，断绝正教，永当沉没，生死大河，开恶趣门，闭人天路，于无量劫，受诸苦恼，我于今日，宜入涅槃。”《楞严经》指出：“末法时代，邪师说法，如恒河沙。阿难当知，是十种魔，于末世时，在我法中，出家修道，或附人体，或自现形，皆言已成正遍知觉，赞叹淫欲，破佛律仪，先恶魔师，与魔弟子，淫淫相传，如是邪精，魅其心腑，近则九生，多逾百世，令真修行，总为魔眷，命终之后，必为魔民，失正遍知，堕无间狱。”经中说九生百世者，一生一百年，一世三十年，今去佛世二千余年，就是百世魔王出现之时。佛灭不久，《法句经》偈就有诵为水潦鹤的，时至今日，其讹误更多了。水潦鹤，就是鸳鸯鸟，见之有何意义；解生灭法，能离苦海，故有百岁不解，不如一日能解，所谓有智不在年高，无智空长百岁也。末法邪师，各各自谓是善知识，当参学的人，若无试金石，必从邪沦坠。只见境风浩浩，摧残功德之林，心火炎炎，烧尽菩提之种。末世求道，真不容易。沩山老人说：“远行要假良朋，数数清于耳目；住止必须择伴，时时闻于未闻。”故云：“生我者父母，成我者朋友。亲附善友，如雾露中行，虽不湿衣，时时有润。”孔子亦曰：“三人行，必有我师焉，择其善者而从之，其不善者而改之。”他好跟他学，不会带坏你，不相干的人，种种习气，臭不可闻，和他接近日久，自己也会臭。近朱者赤，近墨者黑，近香染香，近臭染臭。善友粗言及细语，皆归第一义，故宜亲近。末法行人，如我们者，比魔外的本领也比不上。《楞严经》说：“色阴尽者，于其身内，拾出蛲蛔，身相宛然，亦无伤毁。于时忽然，十方虚空，成七宝色，或百宝色，同时遍满，不相留碍。忽于半夜，在暗室中，见种种物。”受阴尽者，能反观其面，各有十种禅那现境，叫着五十种阴魔，迷不自识的，则谓言登圣，大妄语成，堕无间狱。老子说的，其中有精；和孔子说的，空空如也，是见到识阴的道理。罗汉五阴俱尽，已出三界；我们色阴未尽，与道相隔得远。我惭愧不过比你们痴长几岁，弄到一个虚名。你们以为我有什么长外，以我为宗，就苦了。我比《楞严》所说的妖魔外道都不如，比祖师更不如。所以每每教你们参学的，要带眼识人，又要有双好耳，听法能辨邪正，然后将所见所闻的，放进一个好肚里，比较他的是非得失，修行就不会走错路，不上伪善知识的当。现正是末法时代，你到哪里访善知识呢？不如熟读一部《楞严经》，修行就有把握，就能保绥哀救，消息邪缘，令其身心，入佛知见，从此成就，不遭歧路。又全经前后所说，着重在一个淫字。如经中说：“若诸世界，六道众生，其心不淫，则不随其生死相续。汝修三昧，本出尘劳，淫心不除，尘不可出。纵有多智，禅定现前，如不断淫，必落魔道。”看《楞严经》若不归宗，跑马看花，就不中用，要读到烂熟，就能以后文消前文，以前文贯后文，前后照应，则全经义理，了然在目，依经作观，自得受用。古来行人，从此经悟道的很多，温州仙岩安禅师，因看“知见立知，即无明本；知见无见，斯即涅槃”，当时破句读云：“知见立，知即无明本；知见无，见斯即涅槃”。于此忽有悟入。后人语师云：“破句读了也。”师云：“此是我悟处。”毕生读之不易，人称之曰“安楞严”。希望同参们，无论老少，常读《楞严》，此经是你随身善知识，时闻世尊说法，就和阿难作同参。

    六月初三日开示

    古人说：“莫待老来方学道，孤坟多是少年人！”人到年老时，百般痛苦，耳不聪，眼不明，四肢无力，吃不得，睡不得，行不得，这种苦楚，年轻人是不晓得的。我们年轻时和你们一样，看见老来呆，总不愿意，说话他听不到，眼泪水和鼻涕，看见就恶心，怕和老人一块住。现在我老了，才知道老的苦，人老了就一天不如一天。我从云门出事后，也是一天不如一天，久已是一朝卧疾在床，众苦萦缠逼迫。朝夕思忖，前路茫茫，道业未成，生死不了，一口气不来，又要投生。“万般将不去，惟有业随身。”少年不修晚年就会如此。你我现在都是堂堂僧相，容貌可观，皆是宿植善根，感斯异报，就不要把这善根种子打失了。洞山问僧：“世间什么物最苦！”僧云：“地狱最苦！”山云：“不然，向此衣线下不明大事始是苦！”能明大事，即无地狱因；故地狱未为苦，而不了自心最为苦也。想明大事，就要努力精进，不要悠悠忽忽，兀兀度时。白天应缘，遇事要作得主；白天能作主，梦中才作得主；梦中作得主，以至病中作得主，则临命终时才作得主。这几样作得主，是由平常能强作主宰而来的。能强作主宰，就易悟道了生死。不悟道，生死不能了；悟道不难，总要生死心切，具长远坚固向道之心，至死不退。今生能不退，虽未悟，来生再努力，何有不悟之理？《楞严经》二十五圆通，位位都是经过久远劫来，长期修习才成功的。我们生死心不切，不发长远心，病来知念生死，病好道念就退了。所以《楞严经》说：“凡夫修行，如隔日疟”，病时有道，病退无道，无明起时如疟，退则好人，故要努力精进，生忏悔心，坚固心，不要今日三明日四，修行要一门深入，以一门为正，诸门为助。各修一门，彼此不互谤，谤法、轻法、慢法都不对。欲想佛法兴，除非僧赞僧，互谤是佛法的衰相。佛子专心向道，痛念生死，衣不足，食不足，睡不足。昔裴休丞相，送子出家，子是翰林，拜沩山佑祖，名法海，训以《警策箴》云：“衣食难，非容易，何必千般求细腻。清斋薄粥但寻常，粗布麻衣随分际。别人睡时你休睡，三更宿尽五更初，好向释迦金殿内。”沩山老人要他每天挑水供养大众。有一天，他挑水挑得太累了，心里说，和尚吃水翰林挑，纵然吃了也难消。回来时，沩山老人问他：“你今天说什么话？”法海答曰：“没有说什么。”后来沩山老人揭穿他心里的话，并说：“老僧打一坐，能消万担粮！”所以出家人不管你出生怎样富贵，到了佛门，就要放下一切，专心向道，才算是本色禅和。

    六月十六日开示

    佛说一大藏经，无非讲因果二字。详细分析起来，就无穷无尽。营事比丘，宁自啖身肉，终不杂用三宝之物作衣钵饮食。我以前化缘，随人欢喜布施，除多补少，颠颠倒倒的用。今在此妄作妄为，建法堂，起茅蓬，修厕所、牛栏等等，所用的钱，从何处来呢？我守法令不敢剥削，不写信号召化缘，做什么功德，除铸铁瓦有人代化过缘也没有化够，他们监工拿去旁的地方用，我也不准，怕遭报应。窑上烧砖，为修大殿用的，如拿去作别处用，也怕招因果。经上说：“上物下用报应重，下物上用报应轻。”如塑佛像的用作殿宇，作殿宇的用作僧寮，这是上物下用，相反的就是下物上用，上下之分要认真。年轻人修不修放在一边，因果要紧。《云居山志》上载即庵慈觉禅师，蜀人，初出川行脚时，欲上云居，先宿瑶田庄，梦伽蓝安乐公告曰：“汝昔在此山曾肩一担土，今来只有一粥缘。”次日午后上山，晚粥罢，值旦过寮相诤，闻于寺司，凡新到例遭斥逐，觉心窃疑讶。逾十年，得法于卧龙先禅师，有南康太守张公，亦蜀人，与师亲旧，适云居虚席，请师开法，师欣然应之，以为前梦不验矣。卜次日上山，当晚宿麦洲庄，忽然迁化，塔至今存焉。近为水湮，一石尚存。他这件事迹，留给后人看，证明因果丝毫不错。

    六月二十三日开示

    办道这一法，说难也难，说易亦易，难与不难是对待法。古人真实用心，一点不为难，因为此事本来现成，有什么难呢？信不及就为难了。若真正为求了生脱死而办道，能把自身看轻，了身如幻，一切事情看得开，不被境转，办道就容易。人没有不想学好，谁也想成圣贤，谁都怕入地狱，但想是一回事，做又是另一回事。很多人行起来就为难，何以呢？比如世人说好话，恭喜发财，富贵荣华，谁都喜欢；若说你家破人亡等不祥话，谁都不愿意。可见人人都想好，但何以偏向坏处跑呢？这只由放不下罢了。古来各城市都有城隍庙，檐下挂一个大算盘，是要和人算善恶帐的。有一匾额写道：“你又来了”。两柱有一副对联：“人恶人怕天不怕，人善人欺天不欺。”又：“天堂有路，人人不肯去；地狱无门，个个要进来。”凡人常动机谋弄巧妙，吃不得亏，事事都计较合算不合算。恶人谁也不敢接近，怕吃他的苦头，让他忍他散场了。但因果报应，天是不怕恶人的。我们坐禅念佛，本为了生死，由于无明贡高，不能忍辱，不除习气，虽有修行善因，还免不了苦果，生死不了，随业受报，所以说“你又来了”。本来在地狱受苦已毕时，十殿阎王吩咐过，叫你不要再来，再来没有好事。由于你放不下，所以依旧犯罪，去了又来。世人愚迷，作恶不行善，遂招苦果。出家人是不是想出苦呢？如不想脱苦，何必入空门，入空门则了无一物可得，万事皆休，还有什么天堂地狱。但如不证得四大皆空，五阴非有，就不算得入空门。要入空门，最好多多研读《楞严经》。全经前前后后，所说不离五阴。其中开五阴而说六入，十二处，十八界，内而身心，外而器界，不出色受想行识五阴。经中说凡说圣，说悟说魔，都是阐明五阴非有，教我们照破五蕴皆空，最后说知有涅槃，不恋三界。指出五阴魔邪，无一不是说五阴，色阴中淫色是生死根本，杀盗淫妄是地狱根本，五阴照空，即脱生死，不复轮回。如何照呢？照是觉照，时时刻刻，依经所说，用智慧观照五阴，照得明明白白的，就见五蕴皆空了。在观照之初，未能全无妄想，这不要紧。古人说，不怕念起，只怕觉迟。若妄念一起，你能觉照，就不随妄转。不能觉照的，坐香怕腿痛，礼佛怕腰酸，躲懒偷安，天堂路不通，自然要进地狱。寒山大士诗云：“人间寒山道，寒山路不通。夏天冰未释，日出雾膝胧。似我何由居，与君心不同。君心若似我，还得到其中。”寒者寒冷，冷到夏天冰还未释，日出还雾，我这一片冰心，与君不同；君若似我，就能到寒山中，否则寒山路不通。学道之人，要见五蕴皆空，首先要灰心冷意，纵使炎天如烈火，难消冰雪冷心肠，才能与道相应。昔闾丘胤出牧丹邱，临途之日，乃萦头痛，医莫能治，乃遇一禅师名丰干，言从天台山国清寺来，特此相访，乃命救疾。师乃舒容而笑曰：“身居四大，病从幻生，若欲除之，应须净水。”时乃持净水上师，师乃噀之，须臾祛殄，乃谓胤曰：“台州海岛岚毒，到日必须保护。”胤乃问曰：“未审彼地，当有何贤，堪为师仰？”师曰：“见之不识，识之不见。若欲见之，不得取相，乃可见之。寒山文殊，遁迹国清，拾得普贤，状如贫子，又似疯狂，或去或来，在国清寺，库院走使，厨中看火。”师言讫辞去，胤乃进途，至任台州，不忘其事。到任三日后，亲往寺院，躬问禅宿，果合师言。到国清寺，乃问寺众，丰干禅师院在何处？并拾得寒山子，现在何处？道翘答曰：“丰干禅师院在经藏后，即今无人住得，每有一虎，时来此吼，寒拾二人，现在厨中。”僧引胤至丰干禅师院，开房唯见虎迹，遂至厨中灶前，见二人向火大笑，胤便礼拜，二人连声喝胤，自相把手，呵呵大笑叫唤，乃云：“丰干饶舌饶舌，弥陀不识，礼我何为！”僧徒奔集，递相惊讶，何故尊官礼二贫士！时二人乃把手出寺，即归寒岩，胤乃重问僧曰：“此二人肯止此寺否？”乃令觅访，唤归寺安置。胤乃归郡，遂置净衣二对，香药等物持送供养。时二人更不返寺，使乃就岩送上。寒山子高声喝曰：“贼！贼！”退入岩穴，乃云：“报汝诸人，各各努力！”入穴而去，其穴自合，莫可追之。拾得又迹沉无所。乃令僧道翘等，具往日行状，唯于竹木石壁书诗，并村墅人家厅壁上所书文句三百余首，及拾得于土地堂壁上所书偈言，并篡集成卷，流通世上。据寒山自己说：“五言五百篇，七字七十九，三字三十一，都来六百首。一例书岩石，自夸云好手，若能会我诗，真是如来母。”又云：“家有寒山诗，胜汝看经卷，书放屏风上，时时看一遍。”拾得诗云：“有偈有千万，卒急述应难，若要相知者，但入天台山。岩中深处坐，说理及谈玄，共我不相见，对面似千山。”寒山拾得的诗，流传到今，一向受人尊重，儒家亦多爱诵之。他两大士出口成文，句句谈玄说理，不要把他作韵语读，若作韵语读，则对面隔千山了。

    六月二十五日开示

    地藏王菩萨发大誓愿，“众生度尽，方证菩提，地狱未空，誓不成佛。”一切菩萨也如此发心，我们每天晚殿，也如此发愿说：“众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成。”凡佛弟子无不发此誓愿，证果深浅大小不同，皆由愿力深浅，依愿行持大小而定。佛由众生修成，众生能依愿行持，就是菩萨，就能成佛。既然成佛人人有份，何以一切菩萨发愿度众生，度来度去总度不尽呢？因众生之众字，由三个字合成，三人成众，众生之数，无穷无尽，十法界中，除佛法界外，其余九法界都属众生，上三界是圣人，已出生死苦海，不受轮回；余六界都未出生死，九法界内有三圣法界尚有微细习气未尽，所以都属众生。习气有深浅，上三界浅，下六界深，习气深重，业障众故，故叫苦恼众生。这些众生，死去生来，不得休息，势难穷尽，其数量亦复难知。嵩岳元珪禅师对岳神说：“佛七能三不能，佛能空一切相，成万法智，而不能即灭定业；佛能知群有性，穷亿劫事，而不能化道无缘；佛能度无量有情，而不能尽众生界，是为三不能也。”又说：“定业亦不牢久，无缘亦是一期。众生界本无增减，且无一人能主有法。有法无主，是谓无法，无法无主，是谓无心，如我解佛，亦无神通也，但能以无心通达一切法尔。既众生界本无增减，则度众生亦无所谓尽不尽也。”《六祖坛经》解释四弘誓愿曰：“众生无边誓愿度，……所谓邪迷心，狂妄心，不善心，嫉妒心，恶毒心，如是等心，尽是众生，各须自性自度，是名真度。……又烦恼无尽誓愿断，将自性般若智，除却虚妄思想是也。又法门无量誓愿学，须自见性，常行正法，是名真学。又佛道无上誓愿成，既常能下心，行于真正，离迷离觉，常生般若，除真除妄，即见佛性，即言下佛道成。”佛果禅师曰：“究竟佛亦不立，唤甚作众生，菩提亦不立，唤甚作烦恼。”翛然永脱，应时纳枯，古人如此说话，何以我们做不到呢？只是不肯除习气，放不下，作不得主，没有觉照，在不妄中自生虚妄，但能动静忘怀，则水清月现了。政和二年，嘉州奏风雷折古树，中有定僧，爪发被体，诏舆至禁中，译经三藏金总持，令击金以觉之。询其名，曰：“我庐山远法师弟慧持也，因游峨眉至此。”问欲何归？曰：“陈留古树中。”诏以礼送之，因图形制赞云：“七百年来老古锥，定中消息许谁知；争如只履西归去，生死何劳木作皮！”达摩祖师，梁朝普通七年，由西天航海到中国，因梁武帝问法机缘不契，便渡江，居洛阳少林寺，面壁而坐，越九年，以正法眼藏，传付二祖，化缘既毕，遂端居而逝，葬熊耳山，起塔少林寺。其年，魏使宋云从天竺经葱岭回，觅祖手携只履，翩翩而逝。云问师何往？师曰：“西天去。”云归，具说其事，及门人启圹，棺空，惟只履存焉。诏取遗履少林寺供养。后人图祖师像，亦画手携只履。达摩面壁，慧持入定，功夫深浅不同，七百年定功，不可谓不深矣，犹不及只履西归。我们比慧持定功，又相隔甚远。定功一点都没有，怎能度众生呢？努力放下用功吧。

    六月二十七日开示

    佛未出世时，为邪法而在真理之外的外道，印度计有九十六种，谓外道六师，各有十五弟子，师弟之数相加，共九十六也。又称九十五种外道者，谓九十六种中，有一与佛法通，故除去此一而称九十五也。九十五种外道，各各宗旨不同、都说修行，理路都搞不清楚，议论颠颠倒倒，还有人跟他学。中国古代轩辕黄帝，访崆洞山广成子，也说修道；伏羲画八卦，也说是道；李老君为周朝柱下史，也讲道。中外古今讲道的人很多而有浅深不同，与佛相较就差得很远。谈起佛教的缘由是这样的：教主释迦牟尼佛，姓刹利，父净饭王，母摩耶。刹利氏自天地更始，阎浮州初辟以来，世代为王。佛历劫修行，值燃灯佛授记，于此劫作佛，后于迦叶佛世，以菩萨成道，上生睹史陀天，名护明大士。及应运时，乃降神于摩耶。当此土周昭王二十四年，甲寅四月初八日，自摩耶右肋诞生，生时放大光明，照十方世界，地涌金莲承足，一手指天，一手指地，周行七步，目顾四方，曰：“天上天下，唯吾独尊！”年十九，二月八日，欲求出家，而自念言，当复何遇？即游四门，见老病死等事，心生悲厌，作是思惟，此老病死，终可厌离。于是夜子时，有净居天人，于窗隔中，叉手言曰：“出家时至，可去矣！”于是诸天捧所乘马足，超然凌虚，逾城而去。曰：“不断八苦，不成无上菩提，不转法轮，终不还也。”入檀特山修道。始于阿蓝迦蓝处三年，学不用处定，知非便舍。复至郁头蓝弗处三年，学非非想定，知非亦舍。又至象头山，同诸外道，日食麻麦，经于六年，然后夜睹明星，豁然大悟，成等正觉。二月八日，世尊前行至波罗奈国鹿野宛中，度五比丘，初为憍陈如说四圣谛法，汝今应当知苦断集，证灭修道。当佛三转四谛十二法轮时，憍陈如得法眼净。世尊重为四人广说四谛，亦得法眼净。时五人白佛，欲求出家，世尊呼彼五人：“善来比丘，须发自落，袈裟着身，即成沙门。”佛复为说五阴无常，苦空无我，皆漏尽意解，成阿罗汉，于是世间始有五阿罗汉。以后又度耶舍长者子朋党五十人，优楼频螺迦叶师徒五百人，那提迦叶师徒二百五十人，伽耶迦叶师徒二百五十人，舍利弗师徒一百人，大目犍连师徒一百人。此一千二百五十人，先事外道，后承佛之度化而得证果。于是感佛之恩，一一法会，常随不离，故诸经之首，列众多云千二百五十人俱。我们跟佛学，现在都是出了家，但出家有四种：一、身出家心不出家，身参法侣，心犹顾恋。二、身在家心出家，虽然受用妻子，而不生耽染。三、身心俱出家，于诸欲境，心无顾恋。四：身心俱不出家，受用妻子，心生耽染。我们自己检查一下，看这四料简中是哪一类呢？我惭愧，身虽出家，几十年骗佛饭吃，表面出了家，内心未入道，未证实相理体，未能四大皆空，未能如如不动，这就是心未出家，我就是这样苦恼，还有和我一样的，可见身心俱出家就为难了。古来身在家心出家的的大居士，如印度的维摩诘，月上女，末利夫人，韦提希夫人；中国的庞蕴，宋仁宗，张襄阳，都是深通佛法，居尘不染尘。身心俱出家的大祖师多了，都是佛门模范，为后人钦式，弘法利生，作大佛事，功德无量。其身心俱不出家的就不要说了。真出家的实在难，能成大器的更不易。扣冰古佛说：“古圣修行，须凭苦节。”黄蘖老人说：“不是一番寒彻骨，怎得梅花扑鼻香。”故出家人能做到底也不容易。了生脱死，门路很多，《楞严经》有二十五圆通，就有二十五法门，门路虽多，总不出宗、教、律、净。宗是禅宗，教是讲经，律是持戒，净是念佛，这四法最当机。禅宗虽是直下明心见性，动静一如，头头是道。就禅来说，差别也多，还有邪正大小，种种不一。讲经也一样，要到大开圆解，一念三千，性相融通，事理无碍，念佛亦要念到一心不乱，当下亲证唯心净土，自性弥陀，入萨婆若海。一切法门，都离不了持戒。《楞严经》说：“摄心为戒，如不断淫，必落魔道；如不断杀，必落神通；如不断偷，必落邪道；若不断其大妄语者，因地不真，果招纡曲。我今先说入三摩地，修学妙门，求菩萨道，要先持此四种律仪，皎如冰雪，自不生一切枝叶，心三口四，生必无因。”佛门旧制，比丘出家，五夏以前，专精戒律；五夏以后，方许听教参禅。何以如此呢？因为修行以戒为体，戒是出生死的护身符。没有戒，在生死苦海中就会沉沦汩没。佛曾以戒喻渡海浮囊，不能有丝毫破损，浮囊稍破，必定沉溺。所以宗、教、净三宗，及一切法门，都以戒为先。但戒定慧三法不能偏废。要三法圆融，才得无碍。持戒若不明开遮，不通大小乘，不识因时制宜，种种妙用，死死守戒，固执不精，成为错路修行。三学圆明，才得上上戒品。种种法门，皆不出一心。所以一法通则万法通，头头物物尽圆融；一法不通则一切不通，头头物物黑洞洞。一心不生，万法俱悉。能如是降伏其心，则参禅也好，念佛也好，讲经说法，世出世间，头头是道，随处无生，随处无念；有念有生，就不是了。修行人要先除我相，若无我相，诸妄顿亡。我执既除，更除法执，我执粗，法执细。平常讲话，开口就是说我什么，我什么，若无我则什么都瓦解冰消，哪一法都无碍。由能无我，也就无人，习气毛病也无有了。既为佛子正信出家，求出离法，就要努力忘我，勿为境转，勿在烦恼中过日子。佛子若不降伏其心，则一念错误，毫厘有差，天地悬隔，一失足成千古恨，如救头燃，严守律仪，如保护渡海浮囊，不容有一点破损。

    七月初八日开示

    我是一个闲人，常住什么事都与我不相干，与大众有缘，在堂里摆摆闲谈。百丈大智老人，以禅宗肇自少室，至曹溪以来，多居律寺，虽别院，然于说法住持未合规度，于是别立禅居。古人一片婆心，为了培育人才，而定规矩，立次序。时至今日，认为这一套是老腐败，压制人才，要铲除它，打倒它，若留恋旧规矩的就是脑筋未醒。新旧二法，彼此冲突，今古不相容。佛世制戒，为除习气。法流东土，因时制宜。百丈创清规，用以辅助戒律而设。既有规矩，得成方圆，一举一动，不越雷池一步，一切威仪次序，人情礼节，动止施为，勤除习气。百丈清规，至今千多年，水久虫生，法久成弊，世道不古，借清规舞弊。所以有人起来反对，另创新规矩。究竟是规矩不好，还是人不好呢？若人不好，有再好规矩也无用；若人好，何用更立什么新规矩呢？可见规矩本无好丑，只是人有好丑罢了。禅和子参禅，禅是静虑，要在静中思虑好歹，择善而从。一切在我，法法皆妙。我若不好，什么法都会成弊。世间法也是一样，法本不坏，由于人心坏，习气多，好法都成为坏法了。凡事能三思而后行，就不至于胡作妄为。立法不是死的，如医生一样，要对症下药，药不对症，就要吃死人，所以医生治病，死执古方是不行的。古云：“药无贵贱，愈病者良。”先圣建丛林，立清规，定次序，安职位，如国家立法一般，非常周密。今天七月初八日，诸位职事首领，照丛林规矩，要到方丈向和尚客客气气的退职。这里不是丛林，又无钟板，何以要搞这套把戏呢？我是一个野人，什么事都与我不相干，还和你颠倒什么？你们说也有理，认为职事有请就有退，是老规矩。每年正月初八、七月初八都是退职日子；初十请职，十二复职，十三送职，十六出堂；当职当了一期，辛辛苦苦，退了职，好歇歇气。丛林下小请职、大请职等等规矩很好，初发心的可以参学参学。请职有序职、列职先后次序，又有有请有退，有请无退之别。肯发心的人，不管这些。古来丛林住持，由国家送的多，公举的也有，但不多，现代没有这把戏。住持一当就不退，就在方丈养老，当家也是一当当几十年。天宁寺定老和尚，传几位法徒，高朗当家当到死，冶开和尚当都监许多年，光绪二十一年当方丈当到死，英与和尚光绪十二年当方丈当到死，霜亭和尚，光绪二十二年受戒，直到方丈，几十年没有退职，还不是由你发心。妙湛当司水二十一年，当维那十八年，后升首座没有退。湖南超胜，在江天寺当僧值十三年，别人退职他不退，常住大众欢喜他，说他是活菩萨。丛林下的把戏会用就好，不会用就变成死法。大家有缘在一块，有粥吃粥，有饭吃饭，出坡开田，如自己小庙一样，有什么职可请？有什么职可退？有什么班首班脚呢？放下吧，不要玩这套假把戏了。还讲什么方丈、扁丈等等空话，我只是吃空饭，和你们一样，向我退职做什么？昔有一老宿，蓄一童子，并不知规则。一日，有一行脚僧到，乃教童子礼仪。晚间老宿外归，遂去问讯。老宿讶，问童子“阿谁教你？”童曰：“堂中某上座。”老宿唤僧来问：“上座傍家行脚，是什么心行，这童子养来二三年了，幸自可怜生，谁教上座教坏伊，装来装起，去！”黄昏雨淋淋地被赶出。法眼云：“古人凭什么显露些子家风甚怪，且道意在于何？一有动作威仪，就不是本来面目了，圣也不可得，何凡之有？腾腾任运，动静无心，圣凡能所，智慧愚痴，烦恼菩提，皆是如如之道。”大众会得么？执着便刺手！

    闰三月十三日开示

    古人说：“若论成道本来易，欲除妄想真个难。”道者理也，理者心也，心佛众生，三无差别，人人本具，个个现成，在圣不增，在凡不减。若人识得心，大地无寸土。一切世出世间，若凡若圣，本来是空，何生死之有呢？故曰成道本来易。此心虽然妙明，但被种种妄想所盖覆，光明无由显现，而欲除此妄想就不容易了。妄想有二种：一者轻妄，二者粗妄；又有有漏妄想与无漏妄想之分。有漏者，感人天苦乐果报；无漏者，可成佛作祖，了脱生死，超出三界。粗妄想感地狱、饿鬼、畜生三途苦果，轻妄想就是营作种种善事，如念佛、参禅、诵经、持咒、礼拜、戒杀放生等等。粗妄想与十恶业相应，意起贪嗔痴，口作妄言、绮语、恶口、两舌，身行杀、盗、淫，这是身口意所造十恶业。其中轻重程度，犹有分别，即上品十恶堕地狱，中品十恶堕恶鬼，下品十恶堕畜生。总而言之，不论轻妄粗妄，皆是吾人现前一念，而十法界都是这一念造成的，所谓一切唯心造也。若就本分来讲，吾人本地风光，原属一丝不挂，纤尘不染的。粗妄固不必言，即或稍有轻妄，亦是生死命根未断，现在既说除妄想，就要借重一句话头或一声佛号，作为敲门瓦子，以轻妄制伏粗妄，以毒攻毒，先将粗妄降伏，仅余轻妄，亦能与道相应，久久磨练，功纯行极，最后轻妄亦不可得了。我们个个人都知道妄想不好，要断妄想，但又明知故犯，仍然打妄想，跟习气流转，遇着逆境，还是打无明，甚至好吃懒做，求名贪利，思淫欲等等妄想都打起来了。既明知妄想不好，却又放他不下，是什么理由呢？因为无始劫来，习气薰染浓厚，遂成习惯，如狗子喜欢吃粪相似，你虽给它好饮食，它闻到粪味仍然要吃粪的，这是习惯成性也。古来有一则公案，说明古人怎样直截断除妄想的。大梅山法常禅师，初参马祖，问：“如何是佛？”祖曰：“即心是佛。”师大悟，遂往四明梅子真旧隐缚茅住静。祖闻师住山，乃令僧问和尚见马大师得个什么便住此山？师曰：“大师向我道，即心是佛，我便向这里住。”僧曰：“大师近日佛法又别。”师曰：“作么生？”曰：“又道非心非佛。”师曰：“这老汉惑乱人未有了日，任他非心非佛，我只管即心是佛。”其僧回举似马祖，祖曰：“梅子熟也！”古来祖师做为，如何直截了当，无非都是教人断除妄想。现在你我出家，行脚参学，都是因为生死未了，就要生大惭愧心，发大勇猛心，不随妄想习气境界转。“假使热铁轮，于我顶上旋，终不以此苦，退失菩提心。”菩提即觉，觉即是道，道即妙心。当知此心本来具足圆满，无稍欠缺，今须向自性中求，要自己肯发心。如自己不发心，就是释迦如来再出世，恐怕也不奈你何。在二六时中，莫分行住坐卧动静，一相本自如如，妄想不生，何患生死不了？若不如此，总是忙忙碌碌，从朝至暮，从生到死，空过光阴，虽说修行一世，终是劳而无功，腊月三十日到来，临渴掘井，措手不及，悔之晚矣。我说的虽是陈言，但望大家各自用心体会这陈言罢！

    七月初十日开示

    今日有几位广东居士入山礼佛，供斋结缘，请我上堂说几句话，我是空空如也的。谨略述《《四十二章经》一部分的故事，与各位结缘。佛言：“人有二十难：贫穷布施难，豪贵学道难，弃命必死难，得睹佛经难，生值佛世难，忍色离欲难，见好不求难，被辱不嗔难，有势不临难，触事无心难，广学博究难，除灭我慢难，不轻未学难，心行平等难，不说是非难，会善知识难，见性学道难，随化度人难，睹境不动难，善解方便难。”谁能过此难关，谁就了脱生死。生值佛世，何以说难呢？若无善根福德因缘，不说遇着佛，遇菩萨罗汉也难。《智度论》云：“舍卫城有九亿家，三亿明见佛，三亿信而不见，三亿不见不闻。”佛二十五年在彼尚尔，若得多信，利益无穷。佛在舍卫城二十五年，尚有三亿家不见不闻的，以其无善根福德因缘，故虽生值佛世，尚不见不闻；与佛同时在世，相隔很远，不见佛不闻佛的人更多。故无善根之人，虽生佛世也无用处，而且就算在佛身边，为佛弟子，若不依教奉行，也会招堕，如提婆达多是佛的兄弟，善星比丘为佛侍者二十年，不修行还堕地狱，城东老母与佛同年同月同日同时生，与佛无缘，不愿见佛，可知见佛闻法之难了。现今佛不在世，善知识代佛弘法，亲近之也能了生脱死，但善根浅薄的，会善知识也难，纵有缘见面闻法，不明所说之义，也无益处。华严初祖杜顺和尚，是文殊菩萨化身，有弟子亲近很久，不知他的伟大，一日告假，要朝五台山礼文殊去，师赠以偈曰：“游子漫波波，台山礼土坡，文殊只这是，何处觅弥陀！”弟子不会意，乃至五台山脚，见一老人，谓之曰：“文殊今在终南山，杜顺和尚是也。”弟子趋归，师已于十一月十五日坐亡。至今关中于是日作文殊忌斋。不具眼识人，虽在善知识面前也认不得他是善知识。又太阳警玄禅师座下，平侍者心地不好，结果叛师离道，收场在三岔路上被老虎吃掉。已会善知识可算不难了，但不依教修行，虽会善知识也无用处。贫穷布施难，豪贵学道难，因贫穷的虽欲布施，有心无力，勉强布施，就会影响自己的生活，所以为难；豪贵人家，有力布施，不能放下身心去学道，也是为难。难易是对待法，精进勇猛，有大愿力，难的会变为易；疏散放逸，悠悠忽忽，易的也变为难。难之与易在人不在法，贵能融通，则一切无碍。贫的是前世不施，故感今果，正应尽力布施，豪贵的人身分高，办事不为难，正好学道。佛弟子阿那律，此云无贫，或曰如意，他过去劫中贫穷，一日，在田里干活，其妻送来稗子饭，适有一辟支佛僧，向他化饭。他说“这饭很粗，不堪供养大德，请到我家另供好饭吧！”僧曰：“现已正午，若到汝家便过了午；过午我不能吃，就化你这稗子饭吃好了。”他就以稗子饭供养此僧。因此功德，感果九十一劫生天为天王，世世无贫，事事如意。做人王天王不稀奇，由供僧种下善根，得为释迦座下弟子，闻法悟道成罗汉，天眼第一，这更难得。以一饭之因，就有如是好果，贫穷布施比富贵布施功德更大。可见能打破难关，则贫穷布施亦非难也。菩萨修六波罗蜜，以布施波罗蜜为首。布施之义说来很多，略说有三：“一财施，舍财济贫也；二法施，说法度他也；三无畏施，救人之危难也。又，一净施，谓布施时，不求世间之名誉福利等报，但为资助出世之世根，及涅槃之因，以清净心而布施也；二不净施，谓以妄心求福报而行布施也。身尚能舍，身外之物更不消说了。来的四位广东居士，千山万水，朝山礼佛，布施结缘，已经难得。既为求出离法而来，则要发长远心，有进无退，恭敬三宝，不要分相，见好的固然要敬，见不好的也莫起憎心。有憎爱心，就有烦恼，就脱不了生死，憎心一起道心就退，不可不慎！

    七月十一日开示

    昨日说《四十二章经》中的二十难，会过来，难会变易。难是对待法，难中有易，易中有难，在各人所用不同。不讲别的，主讲贫穷布施难吧。佛弟子行菩萨道，布施为六度之首。施者舍也，四无量心，慈悲喜舍，舍就是布施，舍就能解脱。因为一切，皆非我有，能内外尽舍，自然解脱，布施又有什么难？佛在世时，有一双穷夫妻，穷到不得了，住的是破草房，勉强能避风雨；穿的两人仅共一条下裙，没有上身衣服，出门只能一人穿裙，一人赤身露体留在家里。所以二人每日轮流出门乞食，也就轮流穿这一条下裙。化饭化得多，二人吃得饱就欢喜，也常有化不够吃不饱的时候，甚至化不到而饿肚子也有。有一比丘，已证罗汉果，知他二人多生多劫，未种善根，所以这生贫穷到此地步，特来度他，向他化缘，令他种福。这双夫妻见此比丘在门外化缘，男的招呼他在门外稍等，回来和妻子商量道：“我二人前世不修，今生如此贫苦，今生若再不修，将来必然更苦，但想布施种福，又没有东西可供布施，二人只有这一条裙，若布施了，便不能出门，二人都要饿死，但若不布施，生亦无用，不如以此仅有之物，诚心供僧，种种善根，死亦值得。”其妻同意，男子于是从破房洞中伸出头来，向比丘说：“大德！请慈悯我，望将此裙代我送去供佛！”比丘悯而受之，持供世尊。时世尊正与频婆娑罗王说法，受此供养，即向大众宣布彼夫妻往劫因缘，他们虽未种善根，只今以一念诚心，尽其所有，施下此裙，其福无量，王闻此事，着二人前往看彼夫妻，见其裸体饿睡地上，因救护之，给以衣食，同诣佛所，见佛闻法，即证果位。他二人穷是穷极了，但能把布施难这一关打破，就获如此利益。可见难不难在乎一念，没有一定的。昔明代罗殿撰有《醒世诗》曰：“急急忙忙苦苦求，寒寒暖暖度春秋，朝朝暮暮营家计，昧昧昏昏白了头。是是非非何日了，烦烦恼恼几时休，明明白白一条路，万万千千不肯修。”这虽是浅白文章，似乎没有很深的道理，但全把我们业障鬼一生的行为描写出来，谁人能脱离这诗的窠臼，谁就是大解脱人。

    闰三月十四日开示

    《楞严经》云：“若能转物，即同如来。”谓一切圣贤，能转万物，不被万物所转，随心自在，处处真如。我辈凡夫，因为妄想所障，所以被万物所转，好似墙头上的草，东风吹来向西倒，西风吹来向东倒，自己不能做得主。有些人终日悠悠忽忽，疏散放逸，心不在道，虽做工夫，也是时有时无，断断续续，常在喜怒、哀乐、是非、烦恼中打圈子。眼见色，耳闻声，鼻嗅香，舌尝味，身觉触，意知法，六根对六尘。没有觉照，随他青黄赤白，老少男女，乱转念头。对合意的，则生欢喜贪爱心；对逆意的，则生烦恼憎恶心，心里常起妄想。其轻妄想，还可以用来办道做好事，至若粗妄想，则有种种不正邪念，满肚秽浊，乌七八糟，这就不堪言说了，白云端禅师有颂曰：“若能转物即如来，春暖山花处处开。自有一双穷相手，不曾容易舞三台。”又《金刚经》云：“应如是降伏其心。”儒家亦有：“心不在焉，视而不见，听而不闻，食而不知其味。”的说法。儒家发愤，尚能如此不被物转，我们佛子，怎好不痛念生死，如救头燃呢？应须放下身心，精进求道，于动用中磨炼考验自己，渐至此心不随物转，工夫就有把握了。做工夫不一定在静中，能在动中不动，才是真实工夫。明朝初年，湖南潭州有一黄铁匠，以打铁为生，人皆呼为黄打铁。那时正是朱洪武兴兵作战的时候，需要很多兵器，黄打铁奉命赶制兵器，日夜不休息。有一天，某僧经过他家，从之乞食，黄施饭，僧吃毕，谓曰：“今承布施，无以为报，有一言相赠。”黄请说之。僧曰：“你何不修行呢？”黄曰：“修行虽是好事，无奈我终日忙忙碌碌，怎能修呢？”僧曰：“有一念佛法门，虽在忙碌中还是一样修，你能打一锤铁，念一声佛，抽一下风箱，也念一声佛，长期如此，专念南无阿弥陀佛，他日命终，必生西方极乐世界。”黄打铁遂依僧教，一面打铁，一面念佛，终日打铁，终日念佛，不觉疲劳，反觉轻安自在，日久功深，不念自念，渐有悟入，后将命终，预知时至，遍向亲友辞别，自言往生西方去也。到时把家务交代了，沐浴更衣，在铁炉边打铁数下，即说偈曰：“叮叮当当，久炼成钢，太平将近，我往西方。”泊然化去。当时异香满室，天乐鸣空，远近闻见，无不感化。我们现在也是整天忙个不休息，若能学黄打铁一样，在动用中努力，又何患生死之不了呢！我以前在云南鸡足山，剃度具行出家的事，说给大家听听。具行未出家时，吸烟喝酒，嗜好很多，一家八口，都在祝圣寺当小工。后来全家出家，他的嗜好全都断除了，虽然不识一字，但很用功，《早晚课诵》、《普门品》等，不数年全能背诵。终日种菜不休息，夜里拜佛拜经，不贪睡眠。在大众会下，别人欢喜他，他不理会；厌恶他，他也不理会。常替人缝衣服，缝一针，念一句南无观世音菩萨，针针不空过。后朝四大名山，阅八年，再回云南。是时我正在兴建云栖寺，他还是行苦行，常住大小事情都肯于，什么苦都愿意吃，大众都欢喜他。临命终时，将衣服什物变卖了，打斋供众，然后向大众告辞，一切料理好了。在四月时收了油菜籽，他将几把禾秆，于云南省云栖下院胜因寺后园，自焚化去。及被人发觉，他已往生去了。其身上衣袍钩环，虽皆成灰，还如平常一样没有掉落，端坐火灰中，仍然手执木鱼引磬，见者都欢喜羡叹。他每天忙个不休息，并没有忘记修行，所以生死去来，这样自由。动用中修行，比静中修行，还易得力。

    闰三月二十一日开示

    古人修行，道德高上，感动天龙鬼神，自然拥护，因为道德是世上最尊贵的。所以说：“道高龙虎伏，德重鬼神钦。”鬼神和人，各有各的法界，各有所尊，何以诸天鬼神会尊敬人法界呢？本来灵明妙性，不分彼此，同归一体的，因为无明不觉，昧了真源，则有四圣六凡十法界之分。如果要从迷到悟，返本还原，则各法界的觉悟程度，亦各不相同，人法界中，有觉有不觉，知见有邪有正，诸天鬼神皆然。人法界在六凡中，超过其他五法界，因为六欲天耽爱女色，忘记修行；四禅天单耽禅味，忘其明悟真心之路；四空天则落偏空，忘正知见。修罗耽嗔，地狱、鬼、畜，苦不堪言，皆无正念，哪能修行。人道苦乐不等，但比他界则易觉悟，能明心见性，超凡入圣。诸天鬼神虽有神通，都尊重有道德的人，其神通福报大小不同，皆慕正道。元珪禅师在中岳庞坞住茅庵，曾为岳神授戒，如《景德传灯录》所载。一日有异人者，峨冠拎褶而至，从者极多，轻步舒徐，称谒大师。师睹其形貌，奇伟非常，乃谕之曰：“善来仁者，胡为而至？”彼曰：“师宁识我那？”师曰：“我观佛与众生等，吾一目之，岂分别那？”彼曰：“我此岳神也，能生死于人，师安得一目我哉？”师曰：“吾本不生，汝焉能死？吾视身与空等，视吾与汝等，汝能坏空及汝乎？苟能坏空及坏汝，吾则不生不灭也。汝尚不能如是，又焉能生死吾耶？”神稽首曰：“我亦聪明正直于余神，讵知师有广大之智辩乎？愿授以正戒，令我度也。”师曰：“汝既乞戒，即得戒也。所以者何，戒外无戒，又何戒哉？”神曰：“此理也，我闻茫昧，止求师戒我身为门弟子。”师即张座、秉炉、正几，曰：“付汝五戒，若能奉持，即应曰能；不能，即曰否。”神曰：“谨受教。”师曰：“汝能不淫乎？”曰：“亦娶也。”师曰：“非谓此也，谓无罗欲也。”曰：“能。”师曰：“汝能不盗乎？”曰：“何乏我也，焉有盗取哉？”师曰：“非谓此也，谓飨而福淫，不供而祸善也。”曰：“能。”师曰：“汝能不杀乎？”曰：“实司其柄，焉曰不杀？”师曰：“非谓此也，谓有滥误疑混也。”曰：“能。”师曰：“汝能不妄乎？”曰：“我正直，焉能有妄乎？”师曰：“非谓此也，谓先后不合天心也。”曰：“能。”师曰：“汝能不遭酒败乎？”曰：“能。”师曰：“如上是谓佛戒也。”又言：“以有心奉持，而无心物执；以有心为物，而无心想身。能如是，则先天地生不为精，后天地死不为老，终日变化而不为动，毕尽寂默而不为休。悟此，则虽娶非妻也，虽飨非取也，虽柄非权也，虽作非故也，虽醉非昏也。若能无心于万物，则罗欲不为淫，福淫祸善不为盗，滥误疑混不为杀，先后违天不为妄，惛妄颠倒不为醉，是谓无心也。无心则无戒，无戒则无心，无佛无众生，无汝及无我。无汝孰为戒哉？”神曰：“我神通亚佛。”师曰：“汝神通十句，五能五不能；佛则十句，七能三不能。”神肃然避席跪启曰：“可得闻乎？”师曰：“汝能戾上帝东天行而西七曜乎？”曰：“不能。”师曰：“汝能夺地祗融五岳而结四海乎？”曰：“不能。”师曰：“是谓五不能也。佛能空一切相成万法智，而不能灭定业；佛能知群有性穷亿劫事，而不能化导无缘；佛能度无量有情，而不能尽众生界，是谓三不能也。定业亦不牢久，无缘亦谓一期，众生界本无增减。且无一人能主有法，有法无主，是谓无法，无法无主，是谓无心。如我解佛，亦无神通也，但能以无心通达一切法尔。”神曰：“我诚浅昧，未闻空义，师所授戒，我当奉行。今愿报慈德，效我所能。”师曰：“吾观身无物，观法无常，块然更有何欲？”神曰：“师必命我为世间事，展我小神功，使已发心、初发心、未发心、不信心、必信心五等人，自我神踪知有佛、有神，有能、有不能，有自然、有非自然者。”师曰：“无为是，无为是。”神曰：“佛亦使神护法，师宁隳叛佛那？愿随意垂晦。”师不得已而言曰：“东岩寺之障，莽然无树，北岫有之，而背非屏拥，汝能移北树于东岭乎？”神曰：“已闻命矣，然昏夜间，必有喧动，愿师无骇。”即作礼辞去，师门送而且观之，见仪卫透迤，如王者之状，岚霭烟霞，纷纶间错，幢幡环佩，凌空隐没焉。其夕果有暴风吼雷，奔云震电，栋宇摇荡，宿鸟声喧。师谓众曰：“无怖，无怖，神与我契矣。”诘旦和霁，则北岩松栝，尽移东岭，森然行植。师谓其徒曰：“吾殁后无令外知，若为口实，人将妖我。”观此，岳神虽有神通，还不及有道德的人，这就是德重鬼神钦。没有道德的人，要被鬼神管辖，受其祸害。要有道德，就要明心见性，自然就会感动鬼神了。古来禅师大德，惊天动地，白鹿衔花，青猿献果，天魔外道，诸仙鬼神，都来归依。如真祖师归依观音，财神归依普贤，洞宾仙师归依黄龙，王灵官归依地藏，文昌归依释迦牟尼佛等等。所以宋朝仁宗皇帝的《赞僧赋》说：“夫世间最贵者，莫如舍俗出家。若得为僧，便受人天供养。作如来之弟子，为先圣之宗亲。出入于金门之下，行藏于宝殿之中。白鹿衔花，青猿献果。春听莺啼鸟语，妙乐天机；夏闻蝉噪高林，岂知炎热；秋睹清风明月，星灿光耀；冬观雪岭山川，蒲团暖坐；任他波涛浪起，振锡杖以腾空；假饶十大魔军，闻名而归正道。板响云堂赴供，钟鸣上殿诵经。般般如意，种种现成。生存为人天之师，末后定归于圣果矣。偈曰：空王佛弟子，如来亲眷属。身穿百衲衣，口吃千钟粟。夜坐无畏床，朝睹弥陀佛。朕若得如此，千足与万足。”这篇赞文，我们要拿它来比照一下，看那一点与我们相应，那一点我们还做不到。如果每句话都与我相符，就能受鬼神尊重，假如“波涛浪起”，而不能“振锡杖以腾空”，无明一起，就闹到天翻地覆，那就惭愧极了。“十大魔军”在般般不如意，种种不现成处能降伏他，则五岳鬼神，天龙八部，都尊敬你了。

    闰三月二十四日开示

    这几天有几位同参道友，发心要把我说的话记录下来，我看这是无益之事。佛的经典，祖师的语录，其数无量，都没有人去看，把我这东扯西拉的话，流传出去，有什么用呢？佛教传入中国至今，流传经、律、论和注疏语录等典章为数不少，最早集成全藏，始于宋太祖开宝四年（971），命张从信往四川雇工开雕，至太宗太平兴国八年（983），凡历十三年而告成，号为蜀版《大藏经》，世称为北宋本，最为精工，惜久已散佚。此后宋朝续刻大藏经四次，最末一次，系理宗绍定四年（1231），于碛砂之延圣院开雕藏经，至元季方告成，世称为碛砂版。此藏见者尤少；惟陕西西安开元、卧龙两寺犹存孤本，尚称完壁。于是朱庆澜等发起影印，并于民国二十一年（1932），在上海组织影印宋版藏经会，筹划款项，积极进行。先派人赴陕西点查册数，计共六千三百十卷，所残缺者仅一百余卷，以北京松坡图书馆所贮之宋思溪藏残本补之，不足，又托我将鼓山涌泉寺碛砂藏内《大般若经》、《涅槃经》和《宝积经》补足之。于是这埋没数百年之魂宝，遂又流通于全国矣。但本子和帐簿一样，翻阅不便，这是缺点。明代紫柏老人，发起刻方册佛经。嘉兴版方册经书流通后，阅者称便。最近杭州钱宽慧、秦宽福两人，看见僧人卖经书给老百姓做纸用，他们便发心，遇到这些经书就尽力购买，寄来云居。我山现有《碛砂藏》、《频伽藏》和这些方册经书，已经足够翻阅的了。本来一法通时法法通，不在乎多看经典的。看藏经，三年可以看完全藏，就种下了善根佛种。这样看藏经，是走马观花的看。若要有真实受用，就要读到烂熟，读到过背。以我的愚见，最好能专读一部《楞严经》，只要熟读正文，不必看注解。读到能背，便能以前文解后文，以后文解前文。此经由凡夫直到成佛，由无情到有情，山河大地，四圣六凡，修证迷悟，理事因果戒律，都详详细细的说尽了。所以熟读《楞严经》很有利益。凡当参学，要有三样好，第一要有一对好眼睛，第二要有一双好耳朵，第三要有一副好肚皮。好眼睛就是金刚正眼，凡见一切事物，能分是非，辨邪正，识好歹，别圣凡；好耳朵就是顺风耳，什么话一听到都知道他里面说的什么门堂；好肚皮就是和弥勒菩萨的布袋一样，一切好好丑丑所见所闻的，全都装进袋里，遇缘应机，化生办事，就把所见所闻的从袋里拿出来，作比较研究，择其善者而从之，其不善者而改之，就有所根据了。你我要大肚能容撑不破，大布袋装满东西，不是准备拿来作吹牛皮用的，不要不会装会，猖狂胡说。昨夜举沩山老人的话：“出言须涉于典章，谈论乃旁于稽古”，所以典章不可不看，看典章会有受用。我胡言乱语，拿不出半句好话来。少时虽爱看典章，拿出来只供空谈，实在惭愧。古人的《释氏稽古略》、《禅林宝训》、《弘明集》、《辅教编》和《楞严经》可以多看，开卷有益。

    闰三月二十六日开示

    佛法教典所说，凡讲行持，离不了信、解、行、证四字。经云：“信为道源功德母。”信者，信心也。《华严经》上菩萨位次，由初信到十信，信个什么呢？信如来妙法，一言半句，都是直指人心，见性成佛的言语，千真万确，不能改易。修行人但从心上用功，不向心外驰求，信自心是佛，信圣教语言，不妄改变。解者，举止动念，二谛圆融，自己会变化说法，尽自己心中流出，放大光明，照见一切，这就是解。虽然明白了，不行也不成功，所以要口而诵，心而惟，心口相应，不相违背。不要口说得锦上添花，满肚子贪嗔痴慢，这种空谈，决无利益。心惟是什么呢？凡有言语，依圣教量，举止动念，不越雷池一步，说得行得，才是言行无亏。若说得天花乱坠，所做男盗女娼，不如不说。行有内行外行，要内外相应。内行断我法二执，外行万善细行。证者，实证真常。有信，有解，没有行就不能证，这叫发狂。世上说法的人多如牛毛，但行佛法的，不知是那个禅师法师，什么人都有一些典章注解，如《心经》、《金刚经》、《八识规矩颂》，乃至《楞严经》等，其中有些人只是要鼻孔，虽然注了什么经，而行持反不如一个俗人，说食不饱，动作行为，有内行外行之分。内行要定慧圆融，外行在四威仪中严守戒法，丝毫无犯，这样对自己有受用，并且以身做到，可以教化人。教化人不在于多谈，行为好，可以感动人心。如《怡山文》所说“若有见我相，乃至闻我名，皆发菩提心，永出轮回苦”。你行为好，就是教化他，不要令人看到你的行为不好，而生退悔心，这会招堕无益。牛头山法融禅师，在幽栖寺北岩石室住静，修行好，有百鸟衔花之异。唐贞观中，四祖遥视此山气象，知有异人，乃躬自寻访，问寺僧人曰：“此间有道人否？”僧曰：“出家儿哪个不是道人！”祖曰：“阿哪个是道人？”僧无对。别僧曰：“此去山中十里许，有一懒融，见人不起亦不合掌，莫是道人么？”祖遂入山，见师端坐自若，曾无所顾，祖问曰：“在此作什么？”师曰：“观心。”祖曰：“观是何人，心是何物？”师无对，便起作礼，曰：“大德高栖何所？”祖曰：“贫道不决所止，或东或西。”师曰：“还识道信禅师否？”祖曰：“何以问他？”师曰：“向德滋久，冀一礼偈！”祖曰：“道信禅师，贫道是也！”师曰：“因何降此？”祖曰：“特来相访，莫更有宴息之处否？”师指后面曰：“别有小庵。”遂引祖至庵所，惟见虎狼之类，祖乃举两手作怖势。师曰：“犹有这个在！”祖曰：“这个是什么？”师无语。过一回，祖却于师宴坐石上书一“佛”字，师睹之惊然。祖曰：“犹有这个在！”师未晓，乃稽首请说真要。祖曰：“夫百千法门，同归方寸，河沙妙德，总在心源。一切戒门、定门、慧门，神通变化，悉自具足，不离汝心。一切烦恼业障，本来空寂；一切因果，本如梦幻；无三界可出，无菩提可求，人与非人，性相平等。大道虚旷，绝思绝虑，如是之法，汝今已得，更无缺少，与佛何殊。更无别法，汝但任心自在，莫作观行，亦莫澄心，莫起贪嗔，莫怀愁虑，荡荡无碍，任意纵横，不作诸善，不作诸恶，行住坐卧，触目遇缘，总是佛之妙用，快乐无忧，故名为佛。”师曰：“心即具足，何者是佛，何者是心？”祖曰：“非心不问佛，问佛非不心。”师曰：“既不许作观行，于境起心时，如何对治？”祖曰：“境缘无好丑，好丑起于心，心若不强名，妄情从何起，妄情既不起，真心任遍知。汝但随心自在，无复对治，即名常住法身，无有变异。吾受璨大师顿教法门，今付于汝，汝今谛受吾言，只住此山，向后当有五人达者绍汝玄化。”牛头未见四祖时，百鸟衔花供养，见四祖后百鸟不来，这是什么道理呢？佛法不可思议境界，天人散花无路，鬼神寻迹无门，有则生死未了，但无又不是，枯木岩前睡觉，一不如法，工夫便白费了。我们就不如古人，想天人送供，天人不管你，因为我们没有行持。真有行持的人，十字街头，酒肆淫坊，都是办道处所。但情不附物，物岂碍人，如明镜照万像，不迎不拒，就与道相应，着心迷境，心外见法就不对。我自己也惭愧，还是摩头不得尾，谁都会说的话，说出来有何用处？佛祖经论，你注我注，注到不要注了。讲经说法，天天登报，但看他一眼，是一身狐骚气，令人退心招堕。所以说法利人，要以身作则。要以身作则吗？我也惭愧。

    闰三月三十日开示

    这几天我没有进堂讲话，请各位原谅，我不是躲懒偷安，因为身体不好，又没有行到究竟，只拿古人的话和大众互相警策而已。我这几天不讲话，有两个原因，第一是有病，大家都知道我体力不支，众人会下讲话，不提起气来，怕大家听不见，提起气来，又很辛苦，所以不能来讲；第二是说得一尺，不如行得一寸，你我有缘，共聚一堂，但人命无常，朝存夕亡，石火电光，能保多久，空口讲白话，对于了脱生死有何用处，纵然有说，无非是先圣前贤的典章，我记性不好，讲不完全，就算讲得完全，光说也不行，也无益处，出言吐语，自己要口诵心惟，要听的人如渴思饮，这样则说者听者都有受用。我业障重，一样都做不到，古德是过来人，我没有到古德地位，讲了打闲岔，不如不讲了。现当末法时代，谁能如古德那样，在一举一动，一棒一喝，披肝见胆，转凡成圣。我十九岁出家，到今百多岁，空过一生。少时不知死活，东飘西荡，学道悠悠忽忽，未曾脚踏实地，生死到来就苦了。沩山文说：“自恨早不预修，年晚多诸过咎，临行挥霍，怕怖樟惶，壳穿雀飞，识心随业，如人负债，强者先牵，心绪多端，重处偏坠。”年轻修行不勇猛，不死心，不放心，在名利烦恼是非里打滚，听经、坐香、朝山、拜舍利，自己骗自己。那时年轻，不知好歹，一天跑百几里，一顿吃几个人的饭，忘其所以，所以把宝贵的光阴混过了，而今才悔“早不预修”，老病到来，死不得，活不成，放不下，变为死也苦，活也苦，这就是“年晚多诸过咎”。修行未曾脚踏实地，临命终时，随业流转，如鸡旦壳破了小鸡飞出来，就是“壳穿雀飞，识心随业”。作得主者，能转一切物，则四大皆空，否则识心随业，如人负债一样，他叫你快还老子的钱，那时前路茫茫，未知何往，才晓得痛苦，但悔之已晚，举眼所见，牛头马面，不是刀山，便是剑树，哪里有你说话处。同参们！老的比我小，年轻的又都是身壮力健，赶紧努力勤修，打叠前程，到我今天这样衰老，要想修行就来不及了。我口讲白话，说了一辈子，没有什么意味。少年时候，曾在宁波七塔寺讲《法华经》，南北东西，四山五岳，终南、金山、焦山、云南、西藏、缅甸、暹罗、印度，到处乱跑，闹得不休息，那时年轻，可以强作主宰，好争闲气，及今思之，都不是的。同参道友们！参禅要参死话头，古人说：“老实修行，接引当前秀”，老实修行，就是参死话头，抱定一句“念佛是谁”作为根据，勿弄巧妙，巧妙抵不住无常。心坚不变就是老实，一念未生前是话头，一念已生后是话尾，生不知来，死不知去，就流转生死，如果看见父母未生以前，寸丝不挂，万里晴空，不挂片云，才是做功夫时。善用心的人禅净不二，参禅是话头，念佛也是话头。只要生死心切，老实修行，抱住一个死话头，至死不放，今生不了，来生再干。“生生若能不退，佛阶决定可期。”赵州老人说：“汝但究理，坐看三二十年，若不会，截取老僧头去。”高峰妙祖住死关；雪峰三登投子，九上洞山；赵州八十犹行脚，来云居参膺祖。赵州比膺祖大两辈，是老前辈了，他没有我相，不耻下问，几十年抱住一个死话头不改。莲池大师入京师，同行的二十多人，诣遍融禅师参礼请益，融教以“无贪利，无求名，无攀缘贵要之门，唯一心办道。”既出，少年者笑曰：“吾以为有异闻，乌用此泛语为。”大师不然，曰：“此老可敬处正在此耳。”渠纵讷言，岂不能掇拾先德问答机缘一二，以遮门户，而不如此者，其所言是其所实践，举自行以教人，这是救命丹。若言行相违，纵有所说，药不对症，人参也成毒药，你没有黄金，买不到他的白银，有黄金就是有正眼，有正眼就能识宝。各自留心省察，看看自己有没有黄金。

    四月初三日开示

    《金刚经》上须菩提问世尊：“善男子，善女人，发阿褥多罗三藐三菩提心，应云何住，云何降伏其心？”佛说：“应如是住，如是降伏其心。”所谓降者，就是禁止的意思，使心不走作就是降伏其心。所说发菩提心，这个心是人人本具，个个不无的，一大藏教人只说此心。世尊夜睹明星，豁然大悟，成等正觉时，叹曰：“奇哉！一切众生，具有如来智慧德相，但以妄想执着，不能证得。”可见人人本来是佛，都有德相，而我们现在还是众生者，只是有妄想执着罢了。所以《金刚经》叫我们要如是降伏其心。佛所说法，只要人识得此心。《楞严经》说：“汝等当知，一切众生，从无始来，生死相续，皆不知常住真心，性净明体，用诸妄想，此想不真，故有轮转。”达摩西来，只是直指人心，见性成佛，当下了然无事。法海禅师参六祖，问曰：“即心即佛愿垂指谕。”祖曰：“前念不生即心，后念不灭即佛。”“成一切相即心，离一切相即佛。”智通禅师看《楞伽经》约千余遍，不会三身四智，礼六祖求解其义。祖曰：“三身者，清净法身，汝之性也；圆满报身，汝之智也；千百亿化身，汝之行也。若离本性，别说三身，即名有身无智；若悟三身无有自性，即名四智菩提。”马祖曰：“即心即佛。”三世诸佛，历代祖师，都说此心；我们修行，也修此心；众生造业，也由此心。此心不明，所以要修要造，造佛造众生，一切唯心造，四圣六凡十法界，不出一心。四圣是佛、菩萨、缘觉、声闻，六凡是天、人、阿修罗、畜生、饿鬼、地狱。这十法界中，佛以下九界都叫众生，四圣不受轮回，六凡流转生死，无论是佛是众生，皆心所造。若人识得心，大地无寸土，哪里来个十法界呢！十法界皆从一念生：一乘任运，万德庄严，是诸佛法界；圆修六度，总摄万行，是菩萨法界；见局因缘，证偏空理，是缘觉法界；功成四谛，归小涅槃，是声闻法界；广修戒善，作有漏因，是天道法界；爱染不息，杂诸善缘，是人道法界；纯执胜心，常怀嗔斗，是修罗法界；爱见为根，悭贪为业，是畜生法界；欲贪不息，痴想横生，是饿鬼法界；五逆十恶，谤法破戒，是地狱法界。既然十法界不离一心，则一切修法，都是修心。参禅、念佛、诵经、礼拜，早晚殿堂，一切细行，都是修心。此心放不下，打无明，好吃懒做等等，就向下堕；除习气，诸恶莫作，众善奉行，就向上升。自性本来是佛，不要妄求，只把贪嗔痴习气除掉，自见本性情净，随缘自在，犹如麦子一样，把它磨成粉之后，就千变万化，可以做酱、做面、做包、做饺、做麻花、做油条，种种式式，由你造作。若知是麦，就不被包、饺、油条等现象所转，饽饽、馒头，二名一实，不要到北方认不得馒头，到南方认不得饽饽。说来说去，还是把习气扫清，就能降伏其心。行住坐卧，动静闲忙，不生心动念，就是降伏其心。认得心是麦面，一切处无非面麦，就离道不远了。


01上林主席书

    书　问

    上林主席书

衲遵召来渝。主持法会。现已依法启经。又蒙赐以多珍。除在佛前回向之外。并普结众缘。本当趋府面谢。以修法期中。不便离坛。祗得在佛前祝愿消灾延寿。国运昌隆。以副盛意。现前未能民安国泰。固敌人之罪。而人心不古。同业所感。亦其原因也。主席远见及此。发起修法息灾。超荐亡者。用心之诚。人天普照。衲无德。恐负重望。兹慈云寺坛场设施。幸能如法。僧众修持。亦甚诚恳。开坛之时。闻已布告禁屠。开坛后阅诸报章。则禁屠未得切实执行。尝问负责之人。则云因有种种关系。事非单纯。势难禁尽。衲甚感不安。且主席倡起斯会。为护国息灾。衲之呈请施行五事。亦非为自己利益。想主席必能洞悉。若单拜四十九天大悲忏。仍不足以裨补于实际。非但有负主席之发心。人民之期望。衲亦不愿为徒托虚名之事也。此次主席代表。暨各长官。均莅坛拈香。待二期毕。当赴华岩主持坛场。想亦必能如法也。主席发起大悲法会。此功德非但息灾。即改变人心。止恶行善。收效应非鲜浅。但修法固仗僧伽之行持。而发起者之诚意。不能普及大众。同时响应。恐于事理无益。故衲未到渝前及到渝后。函呈面陈。关于修法应施行五事。均蒙主席应允。准予实行。负责者亦已通告各省。祈祷茹素。望主席慈悲。为国为民。曲加体察。允如所请。国家人民均蒙福泽。事关重大。临书不胜惶恐之至。（一月十日）

    附呈恳请施行五事

    （一）大赦　　（二）增广赈济难民　　（三）禁止屠宰牲畜茹素放生　　（四）减轻赋税　　（五）保护寺院及免僧役


02复邵武双泉寺沿山上人问楞严第六征心文非知不知义

            02复邵武双泉寺沿山上人
            问楞严第六征心文非知不知义

    复邵武双泉寺沿山上人问楞严第六征心文非知不知义

    昨接大札。谓前有赐教。责未奉复。抱歉良深。因老朽去岁往渝数月。今春始返。还山后。即将南华常住职责交卸。移住云门。因与曹溪交通不便。所有函件。诸多延滞。又因老病侵寻。文字缘薄。早经屡次申明。凡各处所来函件。辞谢不答。今仁者为法心切。咨询楞严妙义。朽智识浅薄。徒负虚名。倘若置之。恐辜盛意。不得已聊循经文。略叙鄙意。函问非知不知之义。以鄙见依经顺文。解释甚多。其明显处。如尊者谓眼色为缘。生于眼识。其意执定此心有相有处。向来认执此心。今上文既五处皆破。都无现量。疑此心决在根与尘之中间。故佛以两种斥破。心不在根尘之中。设立二问审定。一佛言心若在根尘之中。此之心体。为复与根尘兼二。为复与根尘不兼二。上以二种问定。下正分破。一先破兼二。佛言阿难。汝以此心。一半兼根。一半兼尘之二者。而此物与体两下杂乱。何以物是尘。本非有知。体是根。原本有知。即今此物与体。一是有知。一是无知。物是根。尘是体。根与尘。成其两立。汝执心在根尘之中。即中不成。兼二即不成。故云仍为中二。破此心不兼根不兼尘云。二佛言阿难。汝若执此心不兼根不兼尘之二种。即成非知不知。何以汝此心体。既非根有知。又非根尘之无知。汝执心在中间。即今中无体性。故云中何为相。总之一落方所。即有障碍。冥心合道。圣人以知为众妙之门。否则知却成闭塞。由人自妙用耳。此不过略述数言。还祈教正。


03复观本首座

    复观本首座

    来函知法体安好为慰。前嘱忌口之语。非谓不食也。恐师顺众多食而伤也。至云血气已衰。你我已是风前残烛。听天由命。得过且过而已。而亦不得不保养。道人之保养。只在一切处无心。即真保养也。至在澳门功德林调养。本来办道人何处不是家乡。前因秀等诚心。故顺伊等意。云此次来粤偿债。除师负责任外。粤中缁素。实难其人。今寺中大事无人帮手。哑子向谁诉说。故屡请回山。共守寒寂。聊述衷曲。故不能不累师之烦矣。

    附澳门功德林函

    虚公老和尚莲座。敬维垂愿入世。为法转轮。慈荫妙云。六千同覆。中天慧日。四海齐瞻。遥企名山。弥深景仰。谨陈者。澳门无量寿功德林。乃民国六夫观本大师未出家前所创办。上奉老母。归命导师。作净话之团圆。聚多生之眷属。于是一念庄严。具成功德。同人有愿。为发信心。欲宏普度之场。实现净居之土。延请上海灵山寺朝林老和尚。南来主持。俾弘大法。讵料本年十一月廿一日。朝公垂愿往生。圆寂澳岛。谁为提挈。恐难维持。佥议坚留本师。主持林务。惟本师以假期届满。例应回山。既再谦辞。未蒙允诺。用特上禀。敬诉下情。愿乞常寂之光。遍灌檀那之顶。准俟本师回山销假。即派回澳主持。则林众同遂云霓之瞻。同人亦拜龙天之泽。不胜庆幸企祷之至。谨肃奉启。敬颂法绥。澳门无量寿功德林董事郑子健等和南　民国廿二年十二月


04复莲花山济善上人

    复莲花山济善上人

    昨阅来书。庆慰无量。欣颂饱餐法喜。充满禅悦。诚为难得。若论此事。天然本具。有何差别。无言可说。理虽如是。然积习有厚薄之分。故喻化城宝所。仰山重法。不嫌香严之遥。云门尊贤。不辞雪峰之远。古范昭昭。百城烟水。究为何事。由其根本智易得。差别智难明。故尔免不得许多麻烦也。

    附赣北鄱阳莲花山寺来书

久慕　慈云。无缘礼见。思与时积。毋任神驰。晚出家一十四年。行年三十零一。宗教钻寻。终是隔靴搔痒。殆有时节因缘。今冬漆桶始破。原来恁么一段光景。豁尔虚空撞破。视之了无纤尘。呼之却也有声。觅之无毫发相状。广则横遍十方。天下本无事。庸人自扰之。善哉斯言。　附呈乙偈。还乞　老人为我决择。曰。这个物。太亲切了。了无形状。不得开口说。


05复藏经会筹备诸公书

    复藏经会筹备诸公书

    顷由南华转来　贵会通知。及圆净居士致观本法师函。奉读之下。一则以喜。一则以惧。喜者。藏经自雍正重修之后。至今二百余年。未曾整理。今兹重修。实为盛事。惧者。藏经为法门命脉。国家大典。非具金刚正眼。铁面无私之决心。殊难圆成盛举。考历朝修藏。由送选大德高僧。及朝士大夫。深谙内典者。动经百数十人。费时甚久。用款甚钜。重重选择。对于去取。尚有许多不当之处。或者情出一面。未足为人天正眼。亦为之存传。而高峰。楚石。都堂诸祖著述。反为遗弃未收。此修藏之难也。今　贵会各自发心。而国府袖手旁观。未加赞许。兹事体大。尚望慎始。若为继续搜罗近代大德事迹。不若如日本续藏之保存古迹。犹为易事。倘倡编新藏。则尚祈审议。


06又代观本法师复圆净居士书

    又代观本法师复圆净居士书

    顷由南华转来法台致观本法师函。及藏经会通知单。谨悉一切。去岁之冬。战争平定。观师来南华礼祖。旅途辛劳。感受风霜。不幸于年底圆寂于菩提精舍。临终瑞相庄严。荼毗后有舍利甚多。惟法门栋梁。又折一柱。殊深痛惜也。承示重修藏经以云为首。殊感惊惧。云不学无才。滥厕僧伦。毫无建树。加以风烛残年。僻居深山。惟修藏经一事。关系法门命脉。亦为国家大典。非具金刚正眼。铁面无私之决心。殊难完成盛举。又忆曩昔有沪上诸名流。多系佛门弟子。倡修道藏。清浊不分。可胜痛惜。（下略）


07复岐山海清大师关中书

    复岐山海清大师关中书

    来书质疑。本拟早复。奈因老病。对各处函件。均稽答复。情不得已也。至问用功境界。略循来意。聊叙其端。处报众生之类。皆由妄想夙业。及习气厚薄。招感升沉。生出森罗境界。障闭无明。透露无期。被妄埋久矣。又复不信自心。本自具足圆满普遍。绝诸障碍。不属迷悟善恶好丑者。须知圆妙本体。亘古灵明。绝诸明言对待。了无一法可得。而众生妄想颠倒。昼夜痴狂。今者初心进修。一门深入。楞严二十五圣。修持行门各别。皆证圆通。至于禅宗一法。捷出一切。故称教外别传。不落言诠功勋。只在当下识得自心。并无奇特巧妙。今之学者。每多偷心。博览古今言教。驰骋不舍。蕴集胸中。认作实法。误为家珍。障塞悟门不浅。汝今先誓立一个决志。把这臭皮囊觑破。实非我的。通身放下。了诸世境。如梦幻泡影。于四威仪中。心若冰霜。单提一念话头。不管此世他生。悟与不悟。扫灭这些杂念。独顾疑情现前。绵绵无间。寂照分明。无堕沉浮。及空顽无记。密密打成一片。勿贪玄妙空幽。聪慧神异。总有悟澈时期。如其胸中尚有丝毫凝滞。尽落今时。总为魔境。


08复鼎湖山巽海上座

    复鼎湖山巽海上座

    老益精进。为道殷勤。饱餐法味。至慰。云龙残朽。视听失聪。徒负虚名。炫惑听众。今为偿债祖庭。事繁任重。昨承法谕。谦询般若深义。如斯妙典。实欠精研。向以文字缘薄。疏忽迟复。诸乞谅之。师持金刚经。皆因夙植多种善根。而得如是。然世人有如理如事者。深浅不同。若得理益。证实相般若。若得事益。证文字般若。如六祖闻应无所住。在黄梅三鼓入室。所证者。即与诸佛齐等。实相般若也。如德山祖师。初讲金刚经开悟世人。自至龙潭一场□□。斯即文字般若也。法达禅师持法华经见六祖。祖不允许。首山在风穴诵法华。受心即此。略举古人获益之概。至论楞严云。理虽顿悟。事乃渐除。尊者谓。希更审除微细惑。故古人以理去事。打扫现业流识。切须仔细究竟此事。如人饮水冷暖自知。师年高德重。深契般若。大有因缘。甚为难得。乞善保任。


09复新架坡普陀寺转道和尚

    复新架坡普陀寺转道和尚

    窃念祖庭零落。既任仔肩。当始终其事。今处此时局。顾念三位祖师。真身所在。既是一脉儿孙。责在藐躬。安忍抛弃。人生假体。本是空花。有何轻重。祗以随缘运任。逆来顺受。倘祖师遗蜕。劫运亦且难逃。则祗有相与存亡。同归于尽而已。所不能去心者。顾此十方来众。同为宗下儿孙。涉远逃灾。前来依止。安忍拒绝。现计堂中食指三百余众。烽火之厄。尚无已时。虽佛祖龙天。冥加庇护。不曾别遭险事。然首阳薇蕨。眼前将尽。亦惟有随夷齐一路同作饿莩耳。我公热肠。素所钦佩。来教称此后若有相当因缘。虽毫厘亦当为力。愿仗公福。现身为流水长者。济彼池鱼。纵西江一勺。涸辙之鲋。亦同拜恩无尽也。


10复韬公老法师

    复韬公老法师

    接读大札。知尽心尽力。为法为人。既羡且慰。承嘱为法藏寺书一联。自愧无文。曷敢当此。过蒙爱及。聊且塞责。勉选二联。另邮呈阅。祈酌舍取。上款亦然。如以为写作皆不足取。望代另撰书文为幸。拙联二首。其一。“东西佛诚实言。南北佛诚实言。上下佛诚实言。为我护念见此佛。过去心不可得。现在心不可得。未来心不可得。问君买饼点何心。”其二。“举手低头皆当作佛。出息入息转如是经。”云自到曹溪。忽已数年。为工程所役。堂舍多未完成。但残躯幸庇平安。聊堪告慰耳。


11复陶冶公居士

    复陶冶公居士

    承示　撝谦过当。虽君子善颂。然云何敢当。佛谓豪贵学道难。广学博究尤难。居士于心生法生。心灭法灭之旨。既有入处。现又恰寓重庆。歇马乡。高台丘。第二号。正好体会。果能狂心顿歇。选佛场中。称第一法门。则透过禅关。在世间则高耀名宿。然后广度有情。虽云落在第二。方之终去一丘。此乃居士之愿也。谓遇境恒为物转。望点化垂询。云实惭惶。敢借古德遗训。互相研味。宗镜录末后垂示有偈云。化人问幻士。谷响答泉声。若问吾宗旨。泥牛水上行。赵州老人上堂云。金佛不度罏。木佛不度火。泥佛不度水。真佛内里坐。菩提涅槃。真如佛性。尽是贴体衣服。亦名烦恼。实际地。甚么处著。一心不生。万法无咎。汝但究理坐看三二十年。若不会。截取老僧头去。重蒙垂询。即是前义。谬为取法名宽冶。字佛罏。并付归依牒一纸。望检收。玉老昔时与云同参江天禅寺。丁丑示寂。闻之惕然。五阴虚幻。三界无安。愿与居士共勉之。

    答陶冶公居士十二问

（一）问　经云理可顿悟。若人信得自心之理。可称悟否。抑属知解。不名为悟。

      答顿悟断惑亲见。名正见。由闻入信。惑业未脱。名为知解。

（二）问　所谓实悟者。果别有一番境界。刹那真性流露耶。

      答喻以二人。一人亲到缙云山。一目了然。一人未到。依图表说。疑惑不无。

（三）问　小疑小悟。大疑大悟。其界说如何。亦同三关否。

      答由习有厚薄。权有关辨之说。若本具自性。但有言说。都无实义。

（四）问　祖云若人一念顿了自心。是名为心。作何解说。

      答果真明自心。如伶人登台。一任悲喜。如人饮水。冷暖自知。

（五）问　参话头。看起看落。执者为当。真参实学下手功夫如何。

      答若真用功人。法法皆圆。若初心人。返观能参看者是谁。

（六）问　欲塞意根。除著看话头。尚有其他方便否。

      答放下一著。

（七）问　吾人日常见色闻声。是真性起用否。抑系识用事耶。

      答是则总是。非则皆非。

（八）问　欲在一念未生前著力。有何方便。答早生了也。

（九）问　宗云何离心意识参。意识当离。心性亦应离乎。离之云者。殆即无住心之谓欤。

      答是离离者。

（十）问　欲做反闻闻自性功夫。但耳不能如眼之可以闭而不见。有何方便。

      答心不逐境。境不碍人。返是何物。

（十一）问　独头意识从何而来。起时如何对治。

      答来亦是幻。对治什么。

（十二）问　若人信得及即心即佛。平日但做保任功夫。不令走作攀缘。不参话头可乎。

      答知即便休。参与不参。妄想恁么。


12复圆瑛法师

    复圆瑛法师

    顷奉来函。谓接待圆明讲席事忙。真乘愿再来。赴应浊运。砥柱中流。弘法自务。导化遐迩。不辞劳瘁。僧俗均赖。想诸佛祖于大寂定中。欣赞无量。云识浅德薄。鼓山数年。实出不得已也。今老病催逐。风烛残年。不过勉支一时。久待贤能。谁知鼓山交典未克。而粤中夙债忽催。岂非罗网自投。今到曹溪。虽是祖庭。早成蔓草荆棘。百无一就。既已来之则安之。莫非定业。因兹二边都是祖庭。如其不顾。甚怖因果相加。自维力弱。实难全负。故于鼓山无能顾及。前曾屡函告辞。请举高德。昨常住遣复宝二监院来粤妥商。特修芜函。派二师前来礼座。面呈一切。望　公不吝慈悲。分神祖刹。则常住幸甚。大众幸甚。不必再议选举。伏祈法驾早降。龙天同感。


                    13复云南圆通寺自性宏净二和尚

    复云南圆通寺自性宏净二和尚

    想汝等白业增进。行愿坚深。为慰。朽为孽缘所羁。夙债难却。脱却一笼。又投一网。莫非定业。现今身体朽坏。百不能为。加之常住空虚。人财两乏。遭兹时局。因苦万般。夏间至港二月余。捐募不多。回山未久。身患重病。至今尚未复原。接汝来函。谓住持丹霞圆通寺。要续源流。闻之不禁悲喜交集。喜汝发心。是为难得。悲斯时世。实非容易。见古人时时以道德为念。度生为怀。损己利人。果因不昧。慎重行持。切勿错过。诫之诫之。再宏净等。前在南华。望为相助。共扶祖庭。不料以诸缘未顺而去。物件在寺。无人送返。兹将汝之衣被等。与人结缘。其余书籍尚在。若观看。可能邮寄。来函问源流。吾济洞之法。均授汝师。应向汝师处要。乃为合理。今问吾要。汝是吾孙。吾若付汝。恐汝师有别意。若不付。又负汝诚意。吾今不得已。将汝与自性。各书一张。应低一字。乃为合格。善自珍重。自性有嗣佛耀。吾有济洞二法。均授耀师。耀既已授汝。都是一样。吾若另书与汝。恐耀师不会意。如耀师授汝之卷。不是吾之法派。汝今定要吾之源流。汝乃吾戒子。侍吾已辛苦多年。吾若不书。恐动汝念。今不得已书付。善自护持。朽因病嫌烦。概杜笔砚。及交通隔碍。故复函迟延。再汝将自悟修圆佛耀恍然等。吾书伊之表信偈及派名。录抄一份来。现时滇中缁素情形近况。得便录来。以慰远念。


14复郭涵斋宽慧居士

    复郭涵斋宽慧居士

    衲为南华建设计画。常时发生种种困难。其间尤以塑佛像事。为难更甚。不得已赴香港作将伯之呼。甫于古历本月初四返寺。案列手书二件。及宝公大札一件。均阅悉。承蒙宝公及诸檀那不弃。以大沩山家风嘱咐。殊不敢当。然藉此可以偿回乡之愿。亦是快事。惟南华功行。至圆满之日尚远。观本监院。今春放戒。另有其他因缘。衲并未将南华寺传与。不过仿福建鼓山旧例。临时开戒一期而已。远道传闻。或有失实。况修造南华。值此进退维谷。万分困难之际。此事既由衲担任。似有全始全终之必要。便不能因困难而退。就此卸责。衲既不能离南华。自难分身于南岳。只得有负雅爱。及宝公盛情。疚歉之处。容后领责。讲经一节。亦姑俟诸将来也。此间荷六祖庇荫。一切甚为安全。敌机虽常过境。并无举动。南华又与市镇远隔。似无其他危险。如风声紧急。请至荒山暂避何如。

    附录郭涵斋宽慧居士来书（其一）

    师尊座下。昨上一笺。谅蒙　垂察。湘省近来信佛者多。苦无领导。吾师为宗门山斗。后进楷模。故敢请屈驾回乡。讲经开示。俾末法众生。发生善根。增长慧命。亦息灾救劫之初愿也。瞻望杖锡。毋任迫切。

    （其二）

    师尊座下。久疏笺问。孺慕弥深。敬维杖履康强为祝。南华修造。计必日新。闻寺事正交观本法师。传付得人。道场光大。幸慰无量。广州连被敌机轰炸。摧残达于极点。闻曲江亦时虞不靖。不审南华可安居否。此间居士林同人。拟接法驾还湘暂避。去春曾闻吾师谈及出家后。迄今未回乡。如精神尚健。为桑梓弘法一行。亦是一段大因缘。在四众中莫不馨香祷祝者也。大沩密印寺。粗具规模。一切尚须整理。宝生大师。备函奉请驻锡兹山。出于至诚。山中与外缘隔绝。洵为高年养静之地。于工程经费琐屑之事。决不敢以此上累清修也。禅宗衰替。继续乏人。孤负祖庭。令人增歉。务恳俯允贲临。成就众生之愿为荷。如已定局。请即电示。或快函告知。以便由林中寺中公推二人加函前往欢迎也。

    弟子　郭宽慧顶礼六月十一日


15复远峰（在滇还俗）

    复远峰（在滇还俗）

    昨接来函。惊喜交集。何也。惊者惊叹法门不幸。岂是水浅难潜鲲鲸乎。非也。若其然者。清祖岂肯弃其帝位而披缁。总之菩萨济世。悲愿宏深。随机示现。顺逆皆方便。岂定相乎。是以明祖由释而作国主。振兴大教。谁能测之。朽忆侍者于鼓山。舍双指而奉佛。何其精进。何其勇猛。岂有我哉。为众所钦。尤属难得。今兹和光。岂广孝再临。又法门不幸之大幸也。因之喜出望外。至于大作二章令和。朽生平文字缘薄。平仄不解。音调不谐。谅已洞悉。聊附梦语一章见笑。雁音从空来。拟议意难开。昔是吾侍者。亦或将相材。世事苦难测。善哉抑苦哉。化身无定相。何事起惊猜。


16扬州邓契一居士问念佛

    扬州邓契一居士问念佛

答。世人若真为生死念佛。贵先放下万缘。果能放下。情不恋世。于二六时中。将一句弥陀放在心里。念念不间。念来念去。心口如一。不念自念。念至一心不乱。休管生与不生。莫问佛接不接。直至临终寸丝不挂。自然决定往生无疑矣。又问。参禅念佛同否。以偈答云。佛说一切法。莫非表显心。安得禅净门。妄自别浅深。一称南无佛。心光自发宣。了此话头源。当下达本宗。识兹佛来去。参禅证无生。动静是如如。净土即此间。又云。时人念佛愿生西。生贵信行愿力坚。忏悔现前犹放下。恒忆佛号在心田。四句百非一齐遣。直使妄念绝所缘。行人志能力行去。西方此土一齐圆。


17示王居士竹村宽禅说性

    示王居士竹村宽禅说性

    处此身中者。谓之性。而不知生天地备万物皆性也。是天地万物者。此性之现量也。大其性。则尽虚空法界。居吾性内。故曰。“空生大觉中。如海一沤发。”佛为一大事出现于世。不过教人明此道。复此性而已。


18复大沩山宝生和尚

    复大沩山宝生和尚

    久耳令誉。时深仰慕。接奉华翰。以　贵山事见嘱。尤使云惶愧无地。云为南华寺事。已成触藩之势。此次不得已躬诣香港作沿门乞。当此非常时期。所谓十叩柴扉九不开。虽有成效。预计尚远。亦只得竭力做去。鞠躬尽瘁而已。大沩赖法座住持。已有得人之庆。行见宗风再振。祖庭重光。无容云作续貂之举。况云对南华万无轻离之理。除已复郭居士外。特达座前。务祈慈悲。为密印全其始终。不避劳怨。不辞艰辛。经云。将此身心奉尘刹。是则名为报佛恩。斯言云愿与　法座共勉之。

    附录沩山宝生和尚来函

    久仰　慈范。愧未亲近。每忆法座。无不神驰左右。遥想法躬康泰。为慰。迳启者。宁乡大沩山密印寺。为我湘省最著名的大刹。为沩仰宗发祥之地。公所知也。民国初元。为匪所烧。琳宫梵宇。尽成灰烬。嗣省垣各宰官居士。举弟住持寺事。蒙龙天护法。各宰官居士维持。大殿。禅堂。斋堂。僧寮。山门。渐次告成。而寺中之规矩颓废已久。后之学者。及住僧。莫知所宗。弟住衡岳时多。不能分身。密印苟不得人。禅灯难续。我公为禅宗大匠。现代衲子过南岳。无一不道及我公之禅风。弟与各宰官居士言时。各皆发欢喜心。愿得公为该寺住持。俾佑祖法炬。暗而复明。我公乘大愿船。决不吝法。伏愿法驾早降祖庭。不但大沩幸甚。而我湘省之人民。获大福利无穷矣。速赐佳音。


19复慧融和尚

    复慧融和尚

    云日前为南华事。有香港之行。本月初四日始返曹溪。此行计一月有余。当此非常时期。亦无甚成效。回寺得阅大札。不胜诧异。　此事古历二月间有贵省人证莲明海二师。据云。俗系胞兄弟。来敝寺讨单。进禅堂后。于入室时。道及拟请云至贵寺云云。云即严辞却之。该二师于三月间溜单他去。云对此事早已妄却。亦无派人前赴

    贵寺侦察等事。至云差遣僧士一节。敝寺正感人才缺乏。自顾不暇。亦不敢冒昧派差。大和尚过信人言。致有此误会。在贵寺无论何事。既有地方檀越。又有佛教会及政府机关团体。自能料理。云远居广东。相隔太远。更自问何人。敢有此权力。远及邻省耶。总之捧读大和尚来书。具见谦谦有德。且怀重振祖风之宏愿。尚希发勇猛心。努力做去。一面与当地宰官居士。同心协力。何患不能兴利除弊。重建大慧之法幢。恢复灵岩之令誉。为期必不甚远也。云下风逖听。亦为之欣幸无已。惟祈大雄大力。不避劳怨。不辞艰难困苦。勉力行之。

    附录慧融大和尚来书

    后学久仰圆音。高唱于南华。自愧障深。未克亲炙于座右。斯乃善根鲜薄之所招感也。窃思了山灵岩寺。赣南唯一之禅席。创自南唐普举禅师。于兹开山。由是高僧叠出。禅德踵至。大慧杲于此高建法幢。因此灵岩之名更加显著。自前清兵燹后。至光绪初年。吾祖普会老人募建梵宇。恢复旧规。今大殿外四围。均有碑记。普老西归后。以其剃度子孙住持斯席。均各饱私囊。经二十余年之习惯。一时难以顿除。后学每思满吾祖十方丛林之心愿。半年以来。终成画饼。辱承　和尚遣忠亮大师来山。侦察一切。并云我师老人。慈允差遣有德僧士。飞锡降临于灵岩。垂注法雨于岭北。后学决意退让。断不附和子孙习惯之陋规。惟冀我公不?法云。恳践前言。急遣大德上座三五位光临庾地。扶持大慧杲禅师。这根刹竿子。普令大地众生。知有出身之路。如是方便功德。唯佛与佛乃能究竟其底源。后学不胜翘企之至。


20复昆明孙乐佛海居士

    复昆明孙乐佛海居士

    昨由南华转来大函。敬悉。与子别去二十余寒暑矣。音问难详。念念于怀。朽老矣。目昏手颤。笔墨早弃。对诸函札。少有相酬。阅大作数张甚佳。虽然如是。但此事于文墨。虽非即离。究竟实际。非语言文字。所谓说十分。不如行证一分。昔夹山答法身之语。及至华亭。半点用不著。故古人一一从境缘丛里。经数十年练磨。百折不挠。自信无疑。方能自由自在。尚有脱不去东瓜印子者。今人心浇薄。时势失纯。苟不深穷。恐宿栈道。望子努力。珍重。


21复陈殊贤居士

    复陈殊贤居士

    来书云。坛经说东方人造罪求生西方等语。与莲宗有无冲突一节。如今不说冲突与不冲突。试问自己疑他做甚么。若疑诸佛菩萨说法有冲突。岂能垂教万古。实在自己不能体会经义。若悟第一义。则无开口处。说个明心见性。已属方便。岂有冲突之理。至此业已答复。若不会。且看世尊唤阿难托钵去。若依座主见解。不免依文解义。盖当时六祖为韦刺史说世尊在舍卫国城中说西方引化经文。分明去此不远。若论相说。数有十万八千。即身中十恶八邪便是等语。六祖言世尊在舍卫城西方引化经文。可知已明白净士法门。断无故违佛说。不过他随缘说法。叫人了自性。识身中净土。不可愿东愿西。向外驰求。应随其心净。即佛土净。后再曰人有两种。法无两般。即法华经所谓惟此一事实。余二即非真也。所以当时得旨嗣法者。四十三人。宏化天下。至今五灯灿耀。岂徒然哉。你我自惭。不能领会玄旨。不是祖师有过。夫上天下雨。无私润于枯林。佛愿虽广。难度无缘。阿难为佛侍者。多闻第一。上有父为国王。已不富而自贵。兄为世尊。有吾不自修不能成佛之感。是知大地众生。虽有佛性。要随顺修行。譬如金在矿里。须经锻炼。方得受用也。再考我佛在天竺说西方。华夏之人。便指天竺为西方。菩萨说法无法。令人背尘合觉。而众生知见。多是背觉合尘。不能随处解脱。喻如劝人不可心外觅佛。其人便执心为佛。岂知法尚应舍。何况非法。弥陀经云。若人念佛七日一心不乱。弥陀便来接引。一心不乱者。即是离念也。能做到离念功夫。何处不是净土。故坛经云。悟人在处一般。佛言随所住处恒安乐。此之谓也。今劝善知识先除十恶。即行十万。后舍八邪。乃过八千。念念见性。常行平直。到如弹指。便觌弥陀。及夫见了弥陀。又不生欢喜之心。则无时不在净土。若在净土。又无人我众生寿者四相。则是真实菩萨。到那时不管东西南北。无不自在矣。专复断惑。


22致鼓山盛慧复腾二长老书

    致鼓山盛慧复腾二长老书

    外寇深侵。人心散乱。法门衰落。更不堪言。如棘刺心。悲何能已。但僧伽不可以时当末法。听其浮沉。此常人之情。非佛子之本色也。南华此次传戒。为时甚迫。而修圆和尚以滇省缁素挽留。行而复止。复仁亦已退院。一时乏人负责。生旦净丘。一身任之。云门工程。因尔停顿。吁。尘劳人世。眨眼百年。所谓人事卒难遂。年光不可留。是非横劫掠。使我不自由。涌泉寺为十方瞻仰之道场。幸勿再挂虚名。更增业障。望两序上座。即大众师。推请　盛慧老和尚负责住持。诸贤竭诚扶助。必使纲宗丕振。慧命永全。不绝狮弦。大开正眼同抱程婴杵臼之心。勿拘伯夷叔齐之节此云日夜薰香祷于佛前者也。易曰先天而天不违。后天而奉天时。惟望大擂鼓山之鼓。齐撞法海之钟。共警酣眠。自求多福。死中求活。时乎。


23复潮州开元寺书

    复潮州开元寺书

    厚扰常住。瞥眼阅八月矣。宗门骨肉。我怀何如。老拙生平怕负虚名。无补实际。去秋所以代拟八款。希图安定常住。本人既未接受名义。岂有派代表住持之说耶。事理显然。而时值末化。法幢倾圮。挽救无力。此又智和尚所目睹者也。开元古刹。望诸公掌握。协同一心而除憎爱。化毒药以变醍醐。公推住持。共同扶助。同入无诤三昧。为幸。


24复湖南佛教居士林书

    复湖南佛教居士林书

    黄乐西居士。特来华翰。敬悉。辱承藻饰。惭愧莫名。经当随时肃复。谅邀洞鉴。去冬周永觉居士到云门山时。实以大觉寺偃祖道场。工程拮据。苦无替手。未能应命。有负诸大贤希望。实为佛祖之罪人也。昨日朱长松居士不惮跋涉。又分敦促。殊不知云徒有虚名。无法可说。且首都福建江西香港再三邀约。派员坐俟。有如追逋。祗因目下南华待筹摆脱。非所谓三界尘劳如海阔。无今无古闹聒聒乎。俟能分身。当图敬恭桑梓。藉了因缘。然诸仁者这种愿力。显见菩提大心。早已庄严佛土。默感龙天矣。又奚必待云之行耶。


25复孙语默书

    复孙语默书

    语默大居士慧察。敬复者。手书及佳作。伏读甚善。循是行去。自多法益。从性起修。如扬顺帆。但当缄秘自持。步步踏著鼻孔。若见道人。无净秽可舍。西方只在脚跟下也。古人云。威音王前。无师自悟者。悉属魔外。盖此蹊径。四维上下。举足皆非。见道方修者。但可与言此处无东爪印子。纵印亦不能留痕迹。于大火聚中。俟有缘时。重为商讨。假令盲目肯定。是则违背祖范。非则获咎靡追。经教住世。圣贤可量。消归自己。莫作能想。阅语录则须具择法眼。尽信书不如无书。校其与佛祖未说法前之原天书无异方可。七十为法。珍重。珍重。


26复屈居士问法书

    复屈居士问法书

    （上略）……承询成佛。究为三身齐现。具足一切神变功德。抑为自心透脱。便算究竟等义。谨以薄识。略叙大概。论到此事。不无权实修证深浅因果之殊。至如实际理地。本无名言说相。但一法性身。常居法性土。离四句。绝百非。有何开口处。但有言说。都无实义。如世尊掩室。文殊挥剑。净名杜口。丹霞火烧。赵州谓不喜闻。德山以喝。云门以棒。从上佛祖。无非显兹妙义。不过宗门以直捷示人。截断葛藤。故六祖答智通问。清净法身。汝之性也。圆满报身。汝之智也。千百亿化身。汝之行也。祖已明示三身四智。神通妙用。不欠丝毫。至于权变方便说个佛字。皆是不得已也。宗门但论见性。不重禅定解脱。悟心之人。自解作活计。翻转本体作功夫。终日使得十二时辰。是为全性起修。全修在性。善能调熟。不离当生。即证圣果。六祖曰。终身不退者。定入圣位。古云。顿悟初心。即究竟圆极。寂灭真如。宗镜录问。一心成佛之道。还假历地位修证否。答此无住真心。实不可修。不可证。不可得。非取果。故不可证。非著法。故不可得。非作法。故不可修。若论地位。即在世谛行门。亦不失理。以无位中论其位次。不可决定有无之执。经明十地差别。如空中鸟迹。若圆融门。寂灭真如。有何次第。若行布门。对治习气。升进非无。若得直下无心。量出法界之外。何用更历阶梯。若未顿合无心。一念有异者。直以佛知见治之。究竟成佛果。不可偏执一见。成儱侗病也。昔皓月供奉问长沙岑曰。天下善知识。证三德涅槃也未。岑曰。大德问果上泹槃。因中涅槃。曰。果上涅槃。岑曰。天下善知识未证。功未齐于诸圣。曰。未证何名善知识。岑曰。明见佛性。亦名善知识。问。未审功齐何道。名证大涅槃。岑曰。摩诃般若照。解脱甚深法。法身寂灭体。三一理圆常。欲识功齐处。此名常寂光。又问。如何是因中涅槃。岑曰。大须知见地了彻。直与佛祖把手同行。但得因中涅槃。其多生炽然之结习。须次第尽。方得超出三界。楞严云。理则顿悟。乘悟并销。事非顿除。因次第尽。惟宗下用功。水到渠成。超证十地等妙。有不期然而然也。阿难尊者云。不历僧祇获法身。永嘉云。证实相。无人法。刹那灭却阿鼻业。又云。弹指圆成八万门。刹那灭却三祇劫。奈何行人。习有轻重。证有深浅不同。在诸大祖师证与佛齐。人法空。能所寂。烦恼菩提生死涅槃佛魔凡圣等。悉是假名。经云。但以假名字。引道于世间。如伶人舞戏相似。终日吃饭。不曾咬著一粒米。终日穿衣。未曾沾得一缕纱。凡所施设。一切事务。如寿祖云。修习空花万行。宴坐水月道场。降伏镜里魔军。大作梦中佛事。余或未及者。须由功业励行为本修因。若不降心。而取证者。无有是处。


27致倓虚法师函

    致倓虚法师函

    倓老法师暨合寺诸上座道鉴。兹由志莲净苑寄来尊处衣服等件。只领之下。无任感激。伏维　老法师暨诸上座同袍高谊。远念荒山贫困。惠予锦衣。当如法分给大众结缘。遮身御寒。兹代本寺大众。遥向　老法师暨诸上座远致谢忱。专此敬候

道安

    虚云合十四月廿四日


28答顾德谷任肇聪二居士问

    答顾德谷任肇聪二居士问

    问。方便求受五戒。与在戒堂中求受五戒。有何差别。

    答。凡求戒者。照仪轨理应登坛。眼观法相耳听羯磨。心生忏悔。易具功德。如以因缘　不能登坛者。可请大德比丘在佛前方便授受。亦须深生忏悔。至诚求授始得。

    问。求五戒后之男女居士。能否用优婆塞优婆夷名称。

    答。凡依大德比丘受归依后。再受一戒二戒以至五戒的男居士就是优婆塞。女的就是优婆夷。

    问。受方便五戒后。能否披戒衣。

    答。既得大德比丘允许受持一戒以至五戒的人。均可披缦衣。五衣七衣等则不得披也。

    问。优婆塞与优婆夷所披戒衣。系用五条抑用缦衣。

    答。只可用缦衣。五条衣者。须出家受沙弥戒时才能用。近来诸方传戒。日期短促。三堂大戒。连著传授。故五衣。七衣。十二条衣三者。亦一次传之。但必须受过沙弥　戒和比丘戒后。才能披用。现在许多在家二众弟子亦有披五条或七条衣。此实混滥　轻慢佛制。罪过不小。

    问。如据蕅益大师戒衣辨讹云。佛为沙弥制二衣。一上衣。即无缝袈裟。亦名缦条。色　与比丘同。制与比丘异。但直缝之。不许刺叶。故律部云。求寂之徒。缦条是服。　辄披五衣。至为罪滥。盖沙弥虽已出家。尚未入僧宝数。是故五条犹不许服。况七　条等乎。为优婆塞。则合蓄无缝三衣。形与沙弥同。入坛行道。方许披之。平日不　得披著。所以与沙弥别也。又蕅师戒衣辨讹第三条云。前人无知妄作。辄令优婆塞　得披三衣。后人矫枉过正。并禁优婆塞不得著缦衣。三讹也。据此。则男女居士受　五戒后。宜披缦衣。而现有披五衣者。似宜改正乎。

    答。应更正。你这种宝贵意见。是正确的。


29致马来亚麻坡刘宽正居士函三则

    致马来亚麻坡刘宽正居士函三则

    （其一）

    惠书及装佛金功德。均收。谢甚。居士既徘徊于禅净之门。则何妨合禅净而双修。于动散之时。则持名念佛。静坐之际。则一心参究念佛是谁。如斯二者。岂不两全其美。居士眼目有疾。则宜称念观世音菩萨圣号。以求　大士慈光照触。翳障消除。

    （其二）

    遥来云笺。蒙惠修寺功德净资。于二月十八日收讫。荷谢无任。居士处此扰扰尘寰。独能道播麻地。可谓火中青莲。诚为难得。　令堂以古稀之年。信向念佛。而居士曲尽子道。善能喻慰。尤难得也。夫众生真心本体。般若光明。堂堂独露。但以妄想习气。（即粗浮。贪。瞋。痴。慢等。）时时发现。自障妙明。但将冷眼看破。放下便是。不必别求也。（能一心专念观音圣号。净念相续。便是放下第一法。）遇难忍处须忍得过。难行处要行得过。惟净业可修便修。于幻缘得过且过。习气销尽。菩提圆成矣。

    （其三）

    连惠两书收悉。惊闻融熙逝世。不胜伤悼。惟人生有死。亦乃世间常态。三界无安。当深生怖畏。直须痛念无常。信愿念佛。求生净土。此身不向今生度。更向何生度此身。伏惟珍重。


30复星洲卓义成居士

    复星洲卓义成居士

    承问关于静坐之事。云亦是门外汉。今本同舟共济精神。略伸管见如下。（一）静坐不过是教行人返观自性的一种方便方法。简言其要。则在于系念一句佛号。（或阿弥陀佛。或观世音菩萨皆可。）心心相契。念念相续。由心而出。从耳而入。莫令间断。果能如斯。则更无余缘杂入矣。若能久久不退。弥勤弥专。转持转切。不分行住坐卧。岂觉动静闲忙。便可一直到家。永生安养。居士才觉得有些定明澄澈之境。便生心动念而执著之。宜其不能进步。（二）静坐宜取乎自然。身体有病。宜适当调养。不必勉强支持。修行用功不拘于行住坐卧也。（三）悟道不一定皆从静坐得来。古德在作务行动中悟道者。不可胜数。悟道仅为真正修道的开始。由修而证。则神通不待求而自得矣。若专为求得神通而修行。是魔见。为学佛人所不齿者。（四）参禅念佛持咒等一切法门。皆教众生破除妄念。显自本心。佛法无高下。根机有利钝。其中以念佛法门比较最为方便稳妥。居士受持佛说阿弥陀经。熟览印光法师文钞。若能依而行之。则净土现成。万修万去。（五）荤食造杀害生。大违慈旨。令人智昧神昏。增长贪瞋淫欲。身后业案如山。冤怨债报。宁有了日。静坐修行的目的。要了生死。荤食则增加无边生死。漏瓶盛油。虚劳精神。智者可以自审矣。莲池大师戒杀放生文。当熟览谛受。（六）静坐如法。可使四大匀调。促进健康。（七）“归元性无二。方便有多门。”八万四千法门。对治众生八万四千烦恼。莫不殊途同归。惟当择其契理契机者而修持之。（八）云居山目前尚无传戒条件。云颓衰尤甚。恐不克举行矣。（九）中国佛教在宗教政策保护下。提高了地位。纯洁了组织。大有发展气象。（十）请照归依证所示。随宜随分。遵行修持之。综观所问情形。以居士程度。最好熟览净土十要。印光法师文钞。龙舒净土文等。当可获得实际利益。常阅云栖法汇。可融会一切法门。再阅净土十要。龙舒净土文。使专门进步。万无一失矣。


31致南洋麻坡刘宽簪居士函二则

    致南洋麻坡刘宽簪居士函二则

    （其一）

    惠书及功德净资。均收讫。谢甚。居士发无上心。求受三归五戒。甚可嘉慰。然古云。受戒容易守戒难。愿居士自受戒后。幸勿毁犯。今奉上归戒证一纸。上有学佛须知。愿居士遵而行之。自得解脱。

    （其二）

    冬月十四日惠函敬悉。山野衰病。久阙致候。忽蒙惠注。深为感慰。盖因缘离合。浮生如幻。至希达观旷怀。逆来顺受。于一切不如意境界。作随缘消旧业想。自致安然自在。人生娑婆。苦多乐少。居士能知人身难得。佛法难闻。是已深得个中旨趣。望以此自慰。常时念佛。勉修净业。久则亲承法益。灾消福崇。所愿遂意矣。


32致南洋麻坡刘宽簪居士函二则

    致南洋麻坡刘宽簪居士函二则

    （其一）

惠书及功德净资。均收讫。谢甚。居士发无上心。求受三归五戒。甚可嘉慰。然古云。受戒容易守戒难。愿居士自受戒后。幸勿毁犯。今奉上归戒证一纸。上有学佛须知。愿居士遵而行之。自得解脱。

    （其二）

    冬月十四日惠函敬悉。山野衰病。久阙致候。忽蒙惠注。深为感慰。盖因缘离合。浮生如幻。至希达观旷怀。逆来顺受。于一切不如意境界。作随缘消旧业想。自致安然自在。人生娑婆。苦多乐少。居士能知人身难得。佛法难闻。是已深得个中旨趣。望以此自慰。常时念佛。勉修净业。久则亲承法益。灾消福崇。所愿遂意矣。


            33致越南宣圣法师函五则

    致越南宣圣法师函五则

        （其一）

    客岁腊月十一日来函已悉。惠施谢甚。欲于自利利他事求一简单开示。夫今法门式微。举目滔滔。尽在名利人我中过活。求一真操实履者。殆不可得。仁者犹能殷勤向道。不忘己分。甚可喜慰也。盖三界之中。无非牢狱。暂时欢乐。终归无常。众生燕雀处堂。罕思出离。若能痛念生死事大。觑破一切世情。若顺若逆。总皆虚妄不实。过眼便是空花。独一念持戒。礼忏。笃信三宝之心。生与同生。死与同死。而又专求己过。不责人非。步趋先圣先贤。不随时流汨没。庶几信心日固。智慧日开。而生死可永脱耳。

        （其二）

    二月十七日来函阅悉。云幻躯衰迈。时浸疾病。远劳重念。至为感慰。月来渐转恢复。希勿介注。人生天地间。忽如远行客。况以一息余生。持此浮脆之躯。而为客中之客。欲求无病。又何可得。至祈诸仁各自努力。拌此一生。冀求出离。是为至要。

        （其三）

    二月廿七日来信收悉。陈炎松居士代汇净资。已于去年冬收到。当时事冗未覆。歉甚。至希致谢意。陈宽德居士请释远注。云居山寺现住众百十余人。自去秋蒙准加于国营云山农场。为僧伽生产队。（由前僧伽农场脱胎而来。）经济独立核算。自负盈亏。在不妨碍劳动生产时间外。宗教仪式。个人修持。随意照常。（过堂素斋生活照旧。）至希诸仁及时努力。精进行道。切勿空过岁月。

        （其四）

    来函收悉。云居建寺塑像。蒙诸善信暨仁者等大力惠助。现已大部竣工。云甚感慰谢。现在进行山区建设。展开生产跃进。僧众忙碌。作务冗繁。故对佛像开光。传戒。及小辰各项。均不举行。幸希痛念无常。为道精进。

        （其五）

    来信收悉。山中农禅生涯。自给丰足。兹复每亩增收粮谷一百六十斤。堪慰远念。承仁者及诸善信盛意隆厚。感谢殊甚。惟老病不堪。旦暮幻景。殆将不久。至希日后勿为赘念。当各痛念生死事大。无常迅速。精进净业。勿空过光阴。勿负此人身。切切至要。

    〔编者案〕师往来书问。其开示法要可传者何止千函。云门浩劫。毁于一旦。多方搜集。仅此戋戋。百余岁光阴。千秋文字。有不胜其感喟者矣。


                001鼓山涌泉禅寺经板目录序

    鼓山涌泉禅寺经板目录序

    宋儒有言。“教学者如扶醉人。扶得东来西又倒。”予于斯语。重有感焉。粤自腾兰入汉。白马驮经。乾竺贡书。代有增益。自东晋以迄南北朝。斯时佛法专重经教。世主以译经为妙严。僧伽以试经而得度。说法以依经为本据。行道以转经为功德。必至博通三藏。始称法师。纵云究极一乘。罔识真药。是故正法眼藏。以不立文字。目为虚妄。阐提佛性。以未见经文。争相诘难。甚至重溟五舶。预言被摈于关中。面壁九年。达摩见毒于熊耳。以胶柱而鼓瑟。遂饮水而分河。此圭峰禅源诸诠集之所由作也。李唐以降。拈花一脉。五宗分化。禅德辈出。类多博该三学。于是禅教始渐融通。试观少室以楞伽为印心。东山以金刚为下种。乃至字则不识。义即请问。坛经不乏说教之文。读经看教。宛转归己。百丈所许自由之分。凡兹理事。明示风规。若夫金弹银弹之权譬。佛说魔说之□讹。拈止啼钱。剿绝儿孙解路。挝涂毒鼓。死尽魔外偷心。甚至把断要津。喝佛骂祖。直目三乘十二分教为拭疮疣纸。自非亲乘入室之真子。罔知格外提持之著落。以死语会。则祸事矣。迨其末流。执指忘月。弃金担麻。未解得鱼而忘筌。不免因噎而废食。禅教聚讼。又极纷纭。此又永明宗镜录之所由作也。古德云。“依经解义。三世佛冤。离经一字。即同魔说。”参禅须开宗眼。阅教须明教义。此当人脚跟下事。切忌自瞒。自救不了。诤论奚为。耽著鬼家活计。与入海算沙相较。其能免于五十百步之诮乎。石鼓涌泉。自华严开山。兴圣阐化。演曹源之一滴。跨石门以千年。其间列祖列宗。谛造艰难。凡属后昆。饮水思源。皆当敬念。即以流通经教一端而论。溯自闽王贡写本之秘笈。岁久无征。元刻剩般若之残篇。待补全帙。有明而后。南板初来。梵箧散藏。继得全书。逮于清初。乃颁龙藏之赐书。迨及康熙。复锓永通之板片。其间耗心血。费净财。蒙艰贞。糜岁月。如永觉请经之记。乃冒万死。紫柏刻经之愿。尽此劳生。或舍利同供。建设正法藏殿。掷千万金于五楹。或钵资罄舍。装修残破古经。积廿二年如一日。今者吾辈幸沾法乳。应思先进贤劳。我佛妙演圆音。当体法王圣训。又岂可舍野狐之涎唾。自居无孔铁锥。巢蟭螟于眉睫。甘作不快漆桶。遂令龙宫秘藏。化为蟫蠹之丛。鹫岭玄文。讹作乌焉之马。爰拟清厘。重记目录。依补亡之例。立整理之条。加丹黄之标签。分简册之部居。考译撰之人名。纪锓梓之年代。命门人明一观本依此法式。循而考之。缺者补之。经夏告竣。成此经目一卷。题曰鼓山涌泉禅寺经板目录。查其钩稽。尚能如例。昔为霖霈祖于清康熙年间。尝有鼓山永通斋流通法宝画一经目。刊行于世。迄今逾二百年。币价相悬。奚翅天渊。各籍价目。尚待改订。故缺而不录。予之亟亟于此。所冀禅讲四众。宗通说通。追纵古人得髓之真传。勿忘先德嘉惠之至意云尔。

    民国二十一年岁次壬申月　幻游比丘虚云叙于鼓山圣箭堂


002影印宋碛砂版大藏经序

    影印宋碛砂版大藏经序

    虚云自承乏鼓山以来。每思前明永觉诸祖。所办永通斋锓板流通法宝事业。及罗致藏典。以普益后人之困难。当崇祯初元。亲至浙江嘉兴。请方册藏经。扶病冒暑。复值海潮泛滥之变。遇险者三。濒死者再。乃得法宝而归。逮至有清。康熙雍正乾隆代有所赉。汪洋法海。寺众随机饮啄。不可不为本山之厚幸。然惟静恒涛诸祖而后。经板既专理无人。遗著亦散佚无著。虚云屡欲搜残补缺。以继承先志。以常住淡泊。力有未逮。去岁壬申。承檀越叶恭绰居士。赉以商务印书馆癸亥所刻续藏全部。检阅禅教律净诸部门。见鼓山列祖遗著多已搜入。喜不自胜。惟霈祖华严疏论纂要之钜帙。竟付缺如。其他霈祖以下之语录遗著。亦有多种均未搜采。而残篇断简。本山亦已缺佚不全。缅怀先代精神心血。留此遗泽。垂训当来。后世子孙。不能保守。以至湮没。常用疚心。去夏搜罗废帙。竟发现宋哲经板之大般若经。大涅槃经。大宝积经。共计数百册。梵筴虽已不全。脉望幸未灾及。获此瑰宝。视为奇缘。钞补装潢。七阅月而竣事。是诚本山闽忠懿王赐藏以后。硕果仅存之纪念品也。今闻朱庆澜居士以施赈至关中。发见宋碛砂藏经。不禁欢喜赞叹。居士素以法施为志。见此瑰宝。不能自已。即向陕省当局谋。影印之议既洽。乃如沪与叶居士暨诸上善人。发起影印碛砂藏经事业。自民国辛未始事。阅今已历三年。为法之勤。至足钦佩。近更以所缺损之二百余卷帙。征得敝寺之大般若宝积等经。及其他宋元善本补而足之。斯诚希世之珍也。法藏不可思议之大业。不意于末法时期。乃得觏此集大成之伟略。不特于佛法上放一异彩。吾知公等弘法之大愿。对此时机。当是冥受付嘱而来者。何以故。方今佛化西渐。其机已动。欧美学者。向祗注目小乘。视锡兰为教典荟萃之地。近日渐知北派尚有大乘梵典。遂于尼泊尔等处。肆力搜求。而尚未知我国自唐以来所译梵筴之富。自宋以来校刊梵册之伟然大观也。公等之扶持正法眼藏。虚云谨拈云门一字。以为之颂曰“普。”

    民国二十三年岁次甲戌元旦后十日虚云谨叙于圣箭堂


003修补古经跋言

    修补古经跋言

    此大般若经六百卷。大宝积经百二十卷。大涅槃经四十卷。皆延佑间。福建省嗣教陈觉琳刻。相沿庋置法堂中。我鼓山涌泉寺明清以来。四赐龙藏。而此本久无人披读。莫知其全缺也。今年夏。门人观本明一始出而检之。三经共残缺四十余卷。知客清福师倡募装潢。而首座慈舟法师。西堂宝山师。暨宗寿。兴证。通化。圣修。纯果。法真。龙洸。慎足。传道。澄朗。优定。能复。诸师等。复发心手钞。足其卷数。此三部古本大经。乃焕然复新。余朝夕肃然。若对古佛也。考延佑当元中叶。迄今近七百年。人世沧桑之变。不知凡几。而此三经者。巍然尚存。虽久置不检。而幸免于潮蠹之坏。不可谓非神龙保护之力矣。工既竣。述其原委于此。并刊列出资芳名于每函之后。俾并垂不朽云。

    民国二十一年壬申岁季秋　涌泉寺住持虚云敬识


004增订佛祖道影传赞

    增订佛祖道影传赞

    有清光绪庚辰。苏州玛瑙经房。刊行佛祖道影一书。出自守一大师手订。合真寂云福先后两刊本。编为四卷。凡二百四十尊。据其自序缘起。先获云福刻宗门正脉道影残本。迟之又久。乃得真寂本于杨仁山居士。杨又得之于心月上人云。查续藏载憨山大师撰八十八祖传赞。盖为题紫柏老人属丁云鹏临摹牛头藏本而作。为专刊道影之滥觞。今兹不独丁本失传。即求真寂云福初刊本。亦不易复得矣。鼓山旧藏列祖道影。成于　永觉老人主法之时。自迦文饮光以次凡百有三十尊。各系赞语。崇祯戊寅于住真寂日刊行。即所谓真寂本是也。日久散失。后二十有四年康熙壬寅。其嗣法　为霖大师。得原本于泉之开元。仅存七十余尊。重事征补。得四十七尊。合　永祖者为一百二十二尊。并加题记。庋于藏经殿。今又二百七十余年矣。代移时异。幸龙天守护。仅轶五尊。存者一百一十七尊。皆完整无损。云住兹山。获睹是册。持与苏州本相校。同者一百零八尊。传赞皆仍　永觉老人旧题。禅诵之余。复加征集。续得若干尊。其原有传赞者。多存其旧。无者为之僭补。依世次编入。至苏州本所列世系间有讹误。另加考正。都为三百十一尊敬谨寿之梨枣。冀普同供养。咸植胜因。命名曰。增订佛祖道影。示仍依守一大师原本。第加增订而已。至康雍以还。诸山名宿影像。征集容有未周。则限于时与力。补阙拾遗。俟诸异日。昔世尊入寂。阿难结集于灵山。慈氏待来。迦叶持衣于鸡足。慧命慈灯。赖以赓续。云生丁末造。望道未见。惧大法之将堕。叹善根之日薄。冀存象教。昭示方来。兹意上继紫憨永霖诸师遗型。以报佛恩于万一云尔。

    佛历二千九百六十二年（民国廿四）年乙亥　佛诞日

    鼓山涌泉禅寺住持沙门虚云序于圣箭堂


005法系考正

    法系考正

    南岳下第六十世。东明旵祖之嗣法。有海舟永慈与海舟普慈二人。永住金陵东山。俗姓余。普住杭州东明。俗姓钱。续指月录两存之。按天童密云悟祖及钱谦益宗伯。皆为普祖立传。称为旵祖嗣法。祥符荫宗统编年。载万历六年辛酉。东明旵祖示寂。海舟普慈嗣法。据上所记。应将南岳六十一世。海舟永慈改定为东明普慈。

    青原下第四十五世。芙蓉楷祖嗣法。苏州本依据位中符祖灯大统。迳列鹿门觉。将丹霞淳至天童净。中间五代削去。谓指月录年历差讹。以青州塔记为据。而青州塔记。显出伪托云云。为霖大师。曾辨其谬。续指月录。引以为证。按宗统编年。宋重和元年戊戌。楷祖示寂。丹霞淳嗣。淳祖盖芙蓉嗣法二十六人中之上首也。明年淳祖示寂。真歇了嗣。其后三十有四载。为南宋绍兴二十三年癸酉。了祖示寂。天童珏嗣。越十四载为乾道四年戊子。珏祖示寂。雪窦鉴嗣。经四载为乾道七年辛卯。鉴祖示寂。天童净嗣。又二载为乾道九年癸巳。净祖示寂。鹿门觉始嗣。去楷祖示寂。时历五十有五年矣。何得竟以鹿门觉。误为净因觉。显紊世次。兹从传灯及正续指月。列鹿门觉于天童嗣法。增补丹霞淳至天童净五世。纠正位中符之谬。明三峰汉月法藏禅师。初秉拂于吴门北禅寺。嗣法天童悟祖。厥后三峰著五宗原以立异。悟祖不满。遂至追拂。清世宗著拣魔辨异录。于三峰一派。屏斥尤严。三峰不获与临济儿孙之列。已成铁案。惟三峰平日于法门。不无建白。弘戒法仪。为后世矜式。兹列三峰于尊宿卷中。示绝于悟祖。仍不泯其护教之功。

    通鉴载。明建文帝因燕王兵破金川门。帝发太祖遗箧。得杨应能度牒。及缁衣。编修程济曰。数也。因召主录僧溥洽。为帝削发。从水关中出。先入蜀。后入滇云云。今按云南丛书。滇释记第二卷载。应文大师。俗称文和尚。明太祖长孙。故懿文太子之子也。建文四年时。燕王棣举兵南伐。有内臣出高帝遗命。得度牒三。曰应文。应能。应贤。僧服如之。于是帝与御史叶希贤为应文应贤。吴王教授杨应能为应能。并为僧。编修程济为道人。遂从复道中出。历游吴楚黔粤。入滇居永晶白龙山。复结茅于鹤庆浪穷间。又驻锡武定狮子山。遗像袈裟犹存在滇。数十年间。常疏法华。楞严。间多题咏。后东归。寿八十余。坐化宫中。葬于西山。称为老佛云。按叶希贤杨应能。明史皆有本传。建文殉国。皆称殉难者也。滇释记所载。当较详实。又叶杨两公之墓。尚在滇中洱源潜龙庵。即建文隐修之处。今第四卷建文更正为应文。以矫正诸家之讹误。并存随从忠义之名焉。


006阿若憍陈如尊者天竺

    阿若憍陈如尊者天竺

    尊者中天竺人。系出世尊母族。世尊成道后。为五人转四谛法轮。尊者居首。闻声悟道。为僧宝中第一。故世尊呼为阿若憍陈如。亦名俱邻。此名已知。或言无知者。非无所知。乃是知无耳。 赞曰。

    歌利挥剑　早已说破
    鹿苑初唱　惟师首和
    一个耳聋　一个话堕
    热瞒大地　居僧上座


                  007梁坞石月华智药三藏尊者天竺

    梁坞石月华智药三藏尊者天竺

    师天竺人。梁天监元年航海达广州。将彼土菩提树一株。植于宋求那跋陀罗在法性寺所建戒坛之畔。志曰。后百七十年。有肉身菩萨。于此树下演上乘。传佛心印。求那建坛亦曾立碑曰。有肉身菩萨。于此受戒。天监元年壬午至唐仪凤五年丙子。凡百七十五年。六祖至此受戒弘法。两师之言验矣。师复由南海经曹溪口。掬水而饮。谓徒曰。此水与西天无别。溪源必有胜地为兰若。至源上观山水曰。宛如西天宝林山。谓居民曰。可于此建梵刹名宝林。百七十年后有菩萨来此演化。得道如林。皆如所谶。并建罗浮月华等寺。肉身现在月华寺。赞曰。

    西天来此　羊城植树
    饮水建刹　预待大士
    悬谶百七　苍生蒙度
    留身月华　永洒甘露


                        008智岩禅师（迦叶至此三十三世牛头第二世）

    智岩禅师（迦叶至此三十三世牛头第二世）

    师曲阳华氏子。弱冠智勇过人。身长七尺六寸。隋大业中为郎将。累立战功。唐武德中。年四十八。入舒州皖公山。从宝月禅师出家。一日晏坐。睹异僧长丈余。谓师曰。卿历八十世出家。宜加精进。言毕不见。谷中入定。山水瀑涨。复参融禅师。发明大事。融谓师曰。吾受信大师真诀。所得都亡。设有一法胜过涅槃。吾说亦如梦幻。夫一尘飞而翳天。一芥堕而覆地。汝今过此。吾复何云。仪凤二年正月初十日示寂。赞曰。

    八十世生　深谷危坐
    尘沙劫来　不是这个
    融师拨转　顺风帆柁
    万古千秋　高风不堕


                          009慧方禅师（西天三十四世牛头第三世）

    慧方禅师（西天三十四世牛头第三世）

    师润州延陵濮氏子。投开善寺出家。及进具。洞明经论。后谒岩师。咨询秘要。岩审其根器堪荷正法。示以心印。师豁然领悟。复付法于法持禅师。隐居茅山。将入灭。见五百许众。髻发后垂。如菩萨状。各持旛华云。请法师讲。又感山神现大蟒身。至庭前如将泣别。唐天册元年八月一日示寂。小林变白。溪涧绝流。道俗哀慕。声动山谷。世寿六十有七。僧腊四十。赞曰。

    一相无相　谁能思量
    一身多身　万物皆真
    动也行云出岫　静也声湛谷神
    赴机千江月　拟议隔河津


                    010法持禅师（西天三十五世牛头第四世）

    法持禅师（西天三十五世牛头第四世）

    师润州江宁人。姓张。幼出家。年三十。游黄梅。依忍大师座下。闻法心开。复值方禅师为之印可。及黄梅垂灭。谓弟子玄赜曰。从传吾法者。可有十人。金陵法持。是其一也。唐长安二年终于金陵延祚寺无常院。遗诫露骸松下。饲诸鸟兽。迎出日。空中有神旛西来。绕山数匝。所居故院。竹围林木变白。七日而止。寿六十八　赞曰。

    黄梅闻法　牛头受记
    传法威师　绵远相继
    露骸松下　含灵等利
    慧日长明　辉天耀地


                    011智威禅师（西天三十六世牛头第五世）

    智威禅师（西天三十六世牛头第五世）

    师江宁陈氏子。四岁依天宝寺统法师出家。谒法持禅师。传受正法。自尔江左学侣。奔凑门下。有慧忠者。师视为法器。示偈曰。莫系念。念成生死河。轮回六趣海。无见出长波。忠答曰。念想由来幻。性自无终始。若得此中意。长波当自止。师又示偈曰。余本性空无。缘妄生人我。如何息妄情。还归空处坐。忠复答曰。虚无是实体。人我何所存。忘情不须息。即泛般若船。师审其了悟。遂付法。唐开元十七年终于延祚寺。赞曰。

    中持师毒　著佛头粪
    唤钟作瓮　欺贤罔圣
    越空劫外　三更日正
    实体虚无　凌霄藤盛


012潮阳灵山大颠宝通禅师（西天三十六世青原第三世）

                    012潮阳灵山大颠宝通禅师
                    （西天三十六世青原第三世）

    潮阳灵山大颠宝通禅师（西天三十六世青原第三世）

    师陈帝之裔。颖川人。祖官于潮。开元间。师诞于潮郡。幼岁慕云林。与药山惟俨。并事惠照禅师。受戒已。同游南岳参石头和尚。得大无畏法。唐贞元初入罗浮。至潮阳。开辟牛岩及灵山等处。韩愈问道。留衣致敬。事载传灯录。长庆四年一日告辞而逝。寿九十三。著有金刚经心经释义。塔在灵山左。赞曰。

    彻证至理　岂拘正偏
    扬眉瞬目　一任风颠
    语默动静　妙阐幽玄
    昌黎拜倒　衣书记传


013鼓山灵峤禅师西（天三十六世南岳第三世）

                    013鼓山灵峤禅师西
                    （天三十六世南岳第三世）

    鼓山灵峤禅师西（天三十六世南岳第三世）
    师不知何许人也。与五泄山灵默禅师同印心于马祖。隐居鼓山前岩。故岩以师名名之。涌泉寺址原系深潭。为毒龙窟宅。尝为民害。郡从事裴胄请师制之。师乃临潭诵华严经。龙出听经。遂徙去。众感其德。以潭址建寺。迎师住锡。于唐建中四年开法。敕赐额华严。大弘法化。后不知所终。出弘释录及闽志。赞曰。

    契马师机　神珠无价
    妙阐华严　龙归座下
    开辟石鼓　雷音普化
    万古巍巍　光辉昼夜


014牛头鹤林玄素禅师（西天三十七世牛头第六世）

          014牛头鹤林玄素禅师
          （西天三十七世牛头第六世）

    牛头鹤林玄素禅师（西天三十七世牛头第六世）

    师延陵人也。姓马。参威禅师悟旨。复居京口鹤林寺。一日有屠者预谒。愿就所居办供。师欣然往。众皆见讶。师曰。佛性平等。贤愚一致。但可度者。吾即度之。何差别之有。僧问如何是西来意。师曰。会即不会。疑即不疑。又曰。不会不疑底。不疑不会底。又有僧叩门。师问是甚么人。曰是僧。师曰。非但是僧。佛来亦不著。曰为甚么不著。师曰。无汝栖泊处。天宝十一年示寂。塔于黄鹤山。敕谥大律禅师。大和宝航之塔。赞曰。

    佛性平等　海水味一
    屠儿刀放　三涂顿息
    西来何意　会即不疑
    不疑不会　佛亦奚为


015径山道钦禅师（西天三十八世牛头第七世）

          015径山道钦禅师
          （西天三十八世牛头第七世）

    径山道钦禅师（西天三十八世牛头第七世）

    师苏州昆山朱氏子。初服膺儒教。年二十八。投素禅师出家。得旨后。至径山驻锡。玄化大振。僧问如何是道。师曰。山上有鲤鱼。海底有红尘。如何是祖师西来意。师曰。汝问得不当。曰如何是当。师曰。待吾灭后。即向汝说。唐大历三年。代宗征至阙下。亲加瞻礼。帝悦。谓忠国师曰。朕欲锡钦师一名。国师欣然奉诏。乃议号国一焉。后辞归本山。于贞元八年十二月示寂。说法而逝。谥大觉禅师。赞曰。

    为真法宝　作丈夫事
    鼻祖双径　龙王献地
    马师试惑　帝主钝置
    唐国一人　声振百世


016韶州灵树如敏禅师（西天三十八世南岳第五世）

          016韶州灵树如敏禅师
          （西天三十八世南岳第五世）

    韶州灵树如敏禅师（西天三十八世南岳第五世）

    师闽人。嗣长庆安。（南汉）广主刘氏。奕世钦重。封知圣大师号。僧问佛法至理如何。师展两手而已。有问和尚有缘甚么处。师曰。日出东。月落西。师三十年不请首座。有问如何不请。师曰。吾首座初生也。一日曰。出家也。一日曰。行脚也。一日命众出三门迎首座。云门果至。化被岭表。四十余年颇有异迹。广主将兴兵。躬入请师决臧否。师已先知。怡然坐化。王至。问和尚何时得疾。对曰。未曾得疾。适封一函子。令呈大王。王开函得一帖子云。人天眼目。堂中上座。王悟师旨。遂寝兵。乃召第一座开堂说法。云门也。龛塔葬仪。皆广主办。谥灵树禅师真身塔焉。赞曰。

    师坐道场　尊法崇重
    七古八怪　循机变弄
    卅载等人　留函酬问
    域中大事　上座担任


017唐石钟发光禅师

    唐石钟发光禅师

    师河南汝阳杨氏。世居官。见罪人叹曰。人本无罪。无明陷之。地狱本无。夙业感之。遂发愿诣少林寺出家。受具于开元。精研毗尼。及诸教乘。后遍历诸方。究西来直指。发明向上。步礼迦叶。至鸡足。驻锡其间。创石钟寺。遂成法宇。赞曰。

    偶然一语　捷出群机
    任性自在　空费钳锤
    饮光隐处　日月重耀
    石钟发响　音震冥微


018鸟窠道林禅师（西天三十九世牛头第八世）

          018鸟窠道林禅师
          （西天三十九世牛头第八世）

    鸟窠道林禅师（西天三十九世牛头第八世）

    师姓潘。富阳人也。母朱氏。梦日光入口有娠。及诞。异香满室。遂名香光。九岁出家。二十一岁于荆州果愿寺受具。后诣长安西明寺复礼法师处。学华严经起信论。礼示以真妄颂。俾修禅那。代宗诏国一禅师至阙下。师谒之。发明心地。及南归。见秦望山有长松。盘曲如盖。遂栖止其上。白侍郎出守杭郡。入山问道。师曰。诸恶莫作。众善奉行。白曰。三岁孩童也晓得。师曰。八十老翁行不得。忽一日谓侍者曰。吾今报尽言讫坐化。赞曰。

    秦望山头　是何模样
    月挂松枝　尘飞不上
    至险至平　太守难谅
    位高太危　徒怀怅望


019鼓山兴圣国师（西天四十世青原第七世）

          019鼓山兴圣国师
          （西天四十世青原第七世）

    鼓山兴圣国师（西天四十世青原第七世）

    师系出大梁李氏。幼恶荤羶。乐闻钟梵。年十二。有白气数道。腾于所居。师题壁曰。白道从兹速改张。休来显现作妖祥。定祛邪行归真见。必得超凡入圣乡。题罢。气即随灭。年十五。梦僧告曰。出家时至。遂依白鹿规禅师出家披削。参雪峰。峰搊住曰。是甚么。师释然了悟。亦忘其了心。惟举手摇曳而已。峰审其悬解。抚而印之。后闽王建涌泉。迎师主席。赐号兴圣。法道大行。　赞曰。

    直下若会　箭过新罗
    通宵有路　一任摩挲
    不跨石门　毕竟作么
    涂毒雷轰　万古不磨


020梁鼓山扣冰古佛

    梁鼓山扣冰古佛

    师新丰翁氏子。母梦比丘风神炯然。荷锡求宿。人指谓此辟支佛也。已而孕。生于会昌四年。香雾满室。弥日不散。年十三出家。初以讲说为众所归。谒雪峰。携凫茨一包。酱一器献之。峰与语。异之曰。子异日必为王者师。天成戊子。应闽王召。茶次。师提起櫜子曰。会么。曰不会。曰人王法王各自照了。留十日。以疾辞归鼓山。至十二月二日。沐浴升座。告众而逝。荼毗。祥曜满山。获五色舍利。塔于鼓山正寝。赞曰。

    为王者师　受雪峰记
    坐扣坚冰　空里游戏
    举起茶櫜　翻天覆地
    人王法王　慧日普丽


021冲煦慧悟禅师（西天四十一世青原第八世）

          021冲煦慧悟禅师
          （西天四十一世青原第八世）

    冲煦慧悟禅师（西天四十一世青原第八世）

    师福州人也。姓和氏。幼不茹荤血。自誓出家。登鼓山投晏国师剃度。得法受记。弘法鼓山。周显德中。江南国主延住光睦。僧问如何是大道。师曰。我无小径。曰。如何是小径。师曰我不知有大道。次住庐山开先。晚居金陵净德。聚徒说法。有声于时。开宝八年归寂。赞曰。

    幼入师室　撞破石头
    一言之下　左右逢源
    大道小径　步步红尘
    我不知有　狮子嚬呻


022乳源双峰寺肉身广悟禅师（西天四十一世青原第八世）

          022乳源双峰寺肉身广悟禅师
          （西天四十一世青原第八世）

    乳源双峰寺肉身广悟禅师（西天四十一世青原第八世）

    师讳竟钦姓王氏。蜀益州人。幼投峨嵋山黑水寺出家。二十一岁具戒巡礼。晚见云门契悟印证。时刘氏僭号岭南。尤尚佛教。如灵树知圣。云门匡真。皆当时钦重。而师居其一。南汉刘晟尝召问甚喜。赐以磨衲方袍。太平兴国二年二月二十二日。与诸缁素夜话。焚香合掌而逝。僧腊四十二。世寿八十二。塔全身本山。至大中祥符九年。塔户分裂。视之如生。缁素迎请胶漆。供双峰山。地方崇拜。甚感灵异。赞曰。

    峨嵋脱染　坚持佛戒
    生死大事　遍扣名德
    函盖云门　狂心顿歇
    质留双峰　万古不灭


023丹霞子淳禅师（西天四十六世青原第十三世）

          023丹霞子淳禅师
          （西天四十六世青原第十三世）

    丹霞子淳禅师（西天四十六世青原第十三世）

    师剑州贾氏子。弱冠为僧。彻证于芙蓉之室。上堂云。乾坤之内。宇宙之间。中有一宝。秘在形山。肇法师恁么道。只解指纵话迹。且不能拈示于人。丹霞今日辟开宇宙。打破形山。为诸人拈出。具眼者辨取。以柱杖卓一下曰。还见么。鹭鹚立雪非同色。明月芦花不似他。宣和己亥春示寂。塔全身于洪山之南。赞曰。

    入芙蓉室　忘来去路
    打破形山　无本可据
    君臣道合　月芦藏鹭
    倒驾慈航　渡人无数


024宋大通达岸禅师（西天四十六世南岳第十三世）

          024宋大通达岸禅师
          （西天四十六世南岳第十三世）

    宋大通达岸禅师（西天四十六世南岳第十三世）

    师讳志靖。字达岸粤。韶州曲江梁氏子。生朱梁贞明四年。少不乐世事。十二岁出家。二十受具于云门偃。南汉刘晟。敬其德。尊宠甚隆。师偶过大通（大通烟雨为羊城八景之一）之滘浩口。阻风登岸。见古寺。爱其幽胜。不忍去。请于刘。重新之。赐名宝光。宋太宗太平兴国三年辞众逝。灵光烛天。奉其真身。时示灵迹。至今不坏。远近争礼之。寂年七十有二。赞曰。

    大士示化　遇缘即应
    大通古迹　继启先圣
    灵光烛天　破长夜梦
    留身范世　作福田供

    初刊师相。不得出处。故附于应化之末。后得大通烟雨宝光古寺记。始悉生平。因述于右。本应按代列入。因板已定。不能羼入。故仍补遗于此焉。


025宗赜慈觉禅师（西天四十六世青原第十三世）

          025宗赜慈觉禅师
          （西天四十六世青原第十三世）

    宗赜慈觉禅师（西天四十六世青原第十三世）

    师茗州孙氏子。得法于广照。继席长芦。僧问达摩面壁此理如何。师良久。僧礼拜。师曰。今日被这僧一问。直得口哑。上堂云。冬去寒食。一百单五。活人路上。死人无数。头钻荆棘。将谓众生苦。拜扫事如何。骨堆上添土。唯有出家人。不踏无生路。大众且道向甚么去。南天台。北五台。参。赞曰。

    放一线道　禅净对立
    谁权谁实　千圣不识
    大士应化　逆顺罔测
    东林结社　熊耳面壁


026真歇清了禅师（西天四十七世青原第十四世）

          026真歇清了禅师
          （西天四十七世青原第十四世）

    真歇清了禅师（西天四十七世青原第十四世）

    师左绵雍氏子。襁褓入寺见佛。喜动眉睫。人咸异之。试经得度。拈丹霞之室。霞问如何是空劫之前自己。师拟对。霞曰。你闹在。且去。一日登钵盂峰。豁然契悟。迳归侍立。霞掌曰。将谓你知有。师欣然拜之。住后。上堂云。我于先师一掌下。伎俩俱尽。觅个开口处不可得。师终于皋宁崇先。塔于寺西华相嵨。谥悟空禅师。赞曰。

    一掌之下　伎俩俱尽
    将为瞥地　旁观者哂
    夜月流辉　澄潭无影
    巧拙不到　金缄密稳


027天童宗珏禅师（西天四十八世青原第十五世）

          027天童宗珏禅师
          （西天四十八世青原第十五世）

    天童宗珏禅师（西天四十八世青原第十五世）

    师印心长芦。出世天童。上堂。劫前运步。世外横身。妙契不可意到。真证不可以言传。直得虚静敛氛。白云向寒岩而断。灵光启暗。明月随夜船而来。正恁么时。作么生履践。偏正不曾离本位。纵横那涉语因缘。僧问如何是道。师曰。十字街头休斫额。赞曰。

    妙契匪意　真证离言
    当街斫额　举棹迷源
    横身劫外　彻底掀翻
    正偏回玄　如珠走盘


028雪窦智鉴禅师（西天四十九世青原第十六世）

          028雪窦智鉴禅师
          （西天四十九世青原第十六世）

    雪窦智鉴禅师（西天四十九世青原第十六世）

    师滁州吴氏子。儿时。母为洗手疡。因曰。是甚么。对曰。我手似佛手。长失怙恃。依真歇于长芦时。大休首众。器之。后遁迹象山。山怪不能惑。深夜开悟。复见休。蒙印可。住后上堂。世尊有密语。迦叶不覆藏。一夜落花雨。满城流水香。赞曰。

    我手佛手　阿师多口
    遁迹象山　痴狂外走
    机契天童　百怪潜匿
    达摩不识　世尊无密


029天童如净禅师（西天五十世青原十七世）

          029天童如净禅师
          （西天五十世青原十七世）

    天童如净禅师（西天五十世青原十七世）

    师生而歧嶷。不类常童。长学出世法。参足庵于雪窦。庵令看柏树子话。有省。呈颂曰。西来祖意庭前柏。鼻孔廖廖对眼睛。落地枯枝才□跳。松萝亮□笑掀腾。庵颔之。出世天童。六座道场。两奉天旨。法道之盛。可想见也。示寂说偈曰。六十六年。罪犯弥天。打个□跳。活陷黄泉。塔全身于本山。赞曰。

    从来无名　唤作庭柏
    白日见鬼　受赵州惑
    末后拈出　称锤是铁
    此风扇布　知恩报恩


030鹿门自觉禅师（西天五十一世青原第十八世）

          030鹿门自觉禅师
          （西天五十一世青原第十八世）

    鹿门自觉禅师（西天五十一世青原第十八世）

    师参长翁净。值净上堂。举灵云见桃花悟道因缘。颂曰。一个乌梅是本形。蜘蛛结网扦蜻蜓。蜻蜓落了两边翅。堪笑乌梅咬铁钉。师不觉失笑曰。早知灯是火。饭熟几多时。后承印记。出世鹿门。示众曰。尽大地是学人一卷经。尽乾坤是学人一只眼。以这个眼。读如是经。千万亿劫。常无间断。诸人还看得读得么。如看得读得。老僧请他吃个无米油糍。赞曰。

    灯原是火　日月同明
    失声一笑　鼻直眼横
    无米油糍　觌面相呈
    毕竟如何　梅咬铁钉


031普照一辩禅师（西天五十二世青原十九世）

          031普照一辩禅师
          （西天五十二世青原十九世）

    普照一辩禅师（西天五十二世青原十九世）

    师洪州黄氏子。年十一岁。丁父忧。遂出家。十八纳戒。参鹿门。问如何是尽乾坤是学人一只眼。门曰。汝被一卷遮却也。师拟对。门摇手曰。不快漆桶。去。师于言下有省。出住青州普照。迁东都万寿。室中三百问。戡验学者。声被大河南北。师示微疾。说偈而逝。寿六十九。塔分仰山栖隐。阳台青水院。赞曰。

    以如是眼　读如是经
    穷未来际　彻底惺惺
    百问云兴　几能折合
    麟趾振振　神驹馺馺。


032无用贤宽禅师（西天五十四世南岳二十一世）

          032无用贤宽禅师
          （西天五十四世南岳二十一世）

    无用贤宽禅师（西天五十四世南岳二十一世）

    师和州周氏子。参金牛于冶父。才见。牛便喝。师亦喝。牛曰。那里学得这许头来。师曰。大有人疑著。牛便打。明日复见牛。引入阁中坐。忽炉内汤瓶水溢。灰上冲。师忽然大悟。汗流浃背。呈偈有水底泥牛吼一声。大千沙界一齐倾句。牛颔之。至正中开法太湖普明。禅衲云臻。夜有天灯下照。远近叹异。特赐佛照圆悟之号。泰定三年九月十五日说偈而逝。塔全身于太湖。赞曰。
    金牛一喝。松石亡年。春云野鹤。秋水澄渊。佛祖垂照。鉴地辉天。东西南北。一等周旋。


033高丽铁山琼禅师（西天五十五世南岳第十二世）

          033高丽铁山琼禅师
          （西天五十五世南岳第十二世）

    高丽铁山琼禅师（西天五十五世南岳第十二世）

    师湘潭人。年十八出家。首谒雪岩。屡入室呈解。岩但曰。只是欠在。一日忽触著欠字。身心豁然。彻骨彻髓。乃跳下禅床。擒住岩曰。我欠少个甚么。岩打三掌。师设拜。岩然之。谒东岩。岩问。心不是佛。智不是道。上座作么生会。师曰。抱赃叫屈。岩曰。不是心。不是佛。不是物。是甚么。曰。眉间迸出辽天鹃。高丽国王钦其道德。请至其国。大弘法化。后在袁州慈化。示寂。塔于观音阁后。事出明永乐间径上文琇著增集续传灯录第五卷。赞曰。

    髑髅榼破　痛下一锤
    本无欠少　须经这回
    龙睛鹿眼尚难识　万里无端逐臭来
    眉间迸出辽天鹃　法网弥天海外开


034独庵道衍禅师（西天五十五世南岳二十二世）

          034独庵道衍禅师
          （西天五十五世南岳二十二世）

    独庵道衍禅师（西天五十五世南岳二十二世）

    师苏之相城人。族姓姚。年十四岁。出家于里之妙智庵。从虚白亮公习天台教。后参愚庵机契。掌内记三年。出世普庆。迁天龙。尝自题肖象曰。看破芭蕉拄杖子。等闲彻骨露风流。有时摇动龟毛拂。直得虚空笑点头。永乐中以佐命功。文皇欲官之。不可。一日召见。上潜令人以冠服被体。进爵太子少师。不得已拜命。奉使道疾。上亲临视。示寂。封荣国公。谥恭靖。荼毗舌根不坏。舍利五色。塔于西山。寿八十有四。赞曰。

    大士垂迹　化非一端
    三十二应　顺逆音观
    大师如是　敢测尊颜
    损己济世　人神同欢


035石溪无一全禅师（西天五十五世南岳二十二世）

          035石溪无一全禅师
          （西天五十五世南岳二十二世）

    石溪无一全禅师（西天五十五世南岳二十二世）

    师之行实无考。惟续藏载。师与高峰同印心于雪岩。而师之真仪。藏于鼓山。垂三百年。敬为临邈。用彰潜德。赞曰。

    实相无相　万物皆状
    真说无说　溪声长舌
    随缘隐显　如水中月
    雪岩正眼　万古不灭


036五台山壁峰宝金禅师（西天五十六世南岳二十三世）

          036五台山壁峰宝金禅师
          （西天五十六世南岳二十三世）

    五台山壁峰宝金禅师（西天五十六世南岳二十三世）

    师乾州永寿石氏子。诞时白光盈室。六岁出家。遍历讲肆。忽叹为非。遂更衣谒如海于缙云。偶携筐撷蔬。入定三时方寤。呈解不契。海谓师曰。此尘劳暂息耳。必使心路绝。祖关透。然后大法始明。师由是胁不至席者三年。一日闻伐木声。汗下如雨。乃曰。古人道大悟十八遍。小悟无数。岂欺我哉。未生前事。今日方知。寻受记□。出世五台。众至万指。至正洪武间。两蒙召对。问法称旨。壬子六月示寂。荼毗。舍利五色。赞曰。

    白光烨烨　法中之瑞
    伐木闻声　更有何事
    两入帝庭　高提祖印
    皇恩正渥　浩歌归去


037明狮子山应文禅师

    明狮子山应文禅师

    师朱明建文皇帝也。燕藩之变。金川门破。内臣出高皇遗命。得度牒三。曰应文。应贤。应能。伽黎俱备。宫中火。帝易僧服自居应文。自复道出。从行者御史叶希贤。吴王教授杨应能。并易僧服。分居应贤应能。历吴楚黔蜀。辗转入滇。隐居狮子山有年。今遗像犹存。晚岁东归。坐化宫中。世寿八十余。葬于西山。赞曰。

    人王法王　各行正令
    千日并照　有感斯应
    必竟如何　路绝凡圣
    叶落归根　无欠无剩

    附建文皇帝出家诗二首于下

    牢落西南四十秋　萧萧白发已盈头
    乾坤有恨家何在　江汉无情水自流

    长乐宫中云气散　朝元阁上雨声收
    新蒲细柳年年绿　野老吞声哭未休

    风尘一夕忽南侵　天命潜移四海心
    凤返丹山红日远　龙归沧海碧云深

    紫微有象星环拱　夜漏无声水自沈
    遥相禁城今夜月　六宫犹望翠华临


038松隐茂禅师（西天五十六世南岳二十三世）

          038松隐茂禅师
          （西天五十六世南岳二十三世）

    松隐茂禅师（西天五十六世南岳二十三世）
    师奉化郑氏子。年十八出家。奋志参方。首谒保宁。宁问来作甚么。师曰。生死事大。特求出离。宁曰。明知四大五蕴是生死根本。何缘入此革囊。师拟对。宁便打。师豁然悟入。晚岁退隐东堂。一日示微疾。集众诀别。众请偈。师举手自指曰。此中廓然。何偈之为。端坐凭几。握右拳枕额而逝。世寿八十有五。荼毗有天花之祥。舍利无数。塔于瑞云西岗。赞曰。

    无量劫来　抱此革囊
    毒手一击　如雪沃汤
    通身是口　毛孔放光
    光前绝后　天花飞扬


039绝学世诚禅师（西天五十六世南岳二十三世）

          039绝学世诚禅师
          （西天五十六世南岳二十三世）

    绝学世诚禅师（西天五十六世南岳二十三世）

    师示众曰。有志之士。趁众中柴干水便。僧堂温暖。发愿三年不出门。决定有大受用。有等才作工夫。觉得胸次轻安。目前清净。便一时放下。作偈作颂。口快舌便。将谓是大了当。误了一生。可惜前来许多心机。中途而废。三寸气断。将何保任。众兄弟欲出离生死。参须真参。悟须实悟始得。赞曰。

    水便柴干　实悟真参
    旷劫生死　岂是等闲
    婆心片片　痛切心肝
    三界火宅　露地自安


040太华无照玄鉴禅师（西天五十七世南岳二十四世）

          040太华无照玄鉴禅师
          （西天五十七世南岳二十四世）

    太华无照玄鉴禅师（西天五十七世南岳二十四世）

    师滇之曲靖普鲁吉人。父任安宁。师乃诞焉。长依虎丘云岩净公剃染。与念庵为友。初习教观。叹非究竟。历参空庵一。高峰妙。契心印于中峰。峰命分讲为第一座。未几还滇。出世太华。大弘拈花之旨。终于太华。寿三十七。塔于本山。赞曰。

    祖意教意　不容拟议
    钝根阿师　草鞋空费
    疏存德峤　讲弘良遂
    法法无碍　光烛天地


041径山季潭泐禅师（西天五十七世南岳二十四世）

          041径山季潭泐禅师
          （西天五十七世南岳二十四世）

    径山季潭泐禅师（西天五十七世南岳二十四世）

    师台之临海人。八岁。依笑隐学佛。十四剃染。出世径山。有声于时。明太祖召住天界。宠遇优渥。宋学士濂赞师曰。笑隐之子。晦机之孙。具大福德。证大智慧。其推重如此。师著有全室集。并笺注金刚般若心经楞伽三经行世。赞曰。

    龙飞五位　法运更新
    如云之从　为国之珍
    不染世荣　天语益温
    末后倾出　谁赓其音


042碧鸡山华亭玄峰禅师（西天五十七世南岳二十四世）

          042碧鸡山华亭玄峰禅师
          （西天五十七世南岳二十四世）

    碧鸡山华亭玄峰禅师（西天五十七世南岳二十四世）

    师本楚人。族姓周。因祖父宦滇南。遂籍昆明。母梦祥云绕屋而生师。师少具威仪。有夙慧。年十二博通儒典。十四厌尘劳。依雄辩法师出家禀具。参宝积坛主。与雪庭禅师为友。一日看柏树子话。疑情现前。晏坐树下。经七日。闻鹊噪。乃出定。东游参天目于中峰。一语忘筌。遂获印心。返滇。峰示偈云。百亿日月绕四栏。光射银山穿铁壁。一庵内外赤条条。拈来总是心王苗。出世华亭。道风远被。至正九年己丑嘉平三日。示众曰。记取腊八。吾将归去。师生于中统丙寅。世寿八十四。僧腊七十。塔于本山。集有高僧传及语录行世。赞曰。

    柏树子话　有甚妙玄
    中峰拈出　动地惊天
    烁破面门　鼻无半边
    华亭毓秀　慧灯永传


043盘龙山宗照莲峰禅师（西天五十七世南岳二十四世）

          043盘龙山宗照莲峰禅师
          （西天五十七世南岳二十四世）

    盘龙山宗照莲峰禅师（西天五十七世南岳二十四世）

    师晋宁段氏子。生而颖异。天性绝伦。年十八。礼云峰剃染。以生死为念。不忘参究。一日闻伐木声有省。出滇见空庵。复叩中峰。乃获印证。至正间回滇。开法盘龙山。有黑井为毒龙窟宅。颇为民害。师既建寺。书咒沉水而害息。宁州有虎患。辄伤人。师噀水驱之。虎亦潜迹。其神异甚多。师之肉身龛于盘龙。至今岁月朝礼者不绝。赞曰。

    刹刹尘尘　随应现身
    百川之月　百花之春
    手眼快便　伐木丁丁
    盘龙道启　万古传灯


044古庭善坚禅师（西天六十世南岳三十七世）

          044古庭善坚禅师
          （西天六十世南岳三十七世）

    古庭善坚禅师（西天六十世南岳三十七世）

    师昆明丁氏子。诞时红光烛天。异香满室。十岁依慈宗于五华。易名善贤。初参无际于金陵。际示以万法归一话。一日阅圆觉经。至身心俱幻。豁然有省。十九礼柏岩。遂改今名。再参无际。始蒙印记。付以衣拂。嘱曰。吾道自子大兴。临济慧命。勿令断绝。师掩耳而出。历主浮度天界诸名刹。后返滇。即创归化。大弘直指之旨。著有“山云水石集”行世。赞曰。

    香光盈室　古圣再来
    龟毛拈出　照遍九陔
    这个非别　石上花栽
    道并盘龙　甘露同开


045鸡足山真圆月潭禅师（西天六十六世南岳三十三世）

          045鸡足山真圆月潭禅师
          （西天六十六世南岳三十三世）

    鸡足山真圆月潭禅师（西天六十六世南岳三十三世）

    师湘人。族姓萧。父宦金陵。乃诞师焉。年十八。出家天界。秉具后。遍叩当代名宿白斋无际遍融诸老。皆相器重。后印记于月心老人。嘉靖初卓庵鸡足。聿成名刹。即今之华岩寺。是时南诏大法。得盘龙古庭及师相继。再振宗风。赞曰。
    大士化世　弘法自任
    月照千江　无水不印
    性月共圆　诸德同证
    南滇载德　大法永盛


          046明云栖莲池大师莲宗八祖

    明云栖莲池大师莲宗八祖

    师俗姓沈。籍仁和。十七补邑庠。书生死事大四字于案头。一日失手碎茶瓯。有省。北游谒笑岩。求开示。岩曰。阿你三千里外来开示我。我有甚么开示。师恍然。辞归。过东昌。闻谯楼鼓声。忽悟。说偈云。二十年前事可疑。三千里外遇何奇。焚香掷戟浑闲事。魔佛空争是与非。万历乙卯七月。师将示寂。预别众曰。半月后吾将他往。至期示微疾。面西而逝。著有弥陀疏钞。云栖法汇行世。赞曰。

    老实念佛　不须捏怪
    宁待融通　当场捉败
    一声涂毒　漆桶不快
    更问如何　三千里外


          047明回龙闻谷广印禅师

    明回龙闻谷广印禅师

    师嘉善周氏子。母梦神人。翼卫入室而诞。七岁送开元寺剃度。参仪峰。峰令看云门露字因缘。至忘寝食。结茆双径。阅亮坐主参马祖几话。疑情顿发。一日睹瑞光花大悟。历参云栖龙池。皆为印可。龙送至门。抚师背曰。老侄。我还疑你在。师曰。甚处疑某甲。龙曰。如何是密启其意。师曰。今日不打宜兴转。龙呵呵大笑。师戴笠便行。后主真寂。天下向风。赞曰。

    生有自来　神人卫送
    顶笠便行　一任拈弄
    疑则别参　凡圣不共
    一滴苕溪逆流　知他是济是洞


048鸡足山如满月轮禅师（西天六十七世南岳三十四世）

          048鸡足山如满月轮禅师
          （西天六十七世南岳三十四世）

    鸡足山如满月轮禅师（西天六十七世南岳三十四世）

    师马龙易氏子。十八出家受具。参月潭。盘桓有年。得受心印。庄严万行。不以得少为足。遍参南北名宿。留燕都二十有六载。名动九重。两蒙赐紫衣龙藏。晚岁返滇。历主华亭华严两名刹。大振宗风。有语录行世。赞曰。

    心印月潭　名动阙庭
    化被六诏　赐紫匪荣
    描真作绝　风骨棱棱
    龙藏重颁　华严华亭


049真可紫柏禅师（西天六十七世南岳三十四世）

          049真可紫柏禅师
          （西天六十七世南岳三十四世）

    真可紫柏禅师（西天六十七世南岳三十四世）

    师吴江滩缺沈氏子。游方闻诵张拙偈。至断除烦恼重增病。趋向真如亦是邪。大疑。一日斋次忽悟。乃曰。使我在临济德山座下。一掌便醒。安用如何若何。万历癸卯秋。忌师者以他事陷师罹难。被逮拷讯。神色自若。抵死以传灯未续。为我出世慧命一大负。余无他言。法司定案欲死师。师曰。世法如此。久住何为。乃索浴说偈端坐而逝。御史曹学程闻讯趋视。师复张目一笑而别。塔于径山。著有紫柏集行世。赞曰。

    其骨如铁　其气如虹
    肩荷大法　力挽颓风
    如护君父　宁顾厥躬
    虽罹其难　不辱门风


050南华憨山德清禅师（西天六十七世南岳三十四世）

          050南华憨山德清禅师
          （西天六十七世南岳三十四世）

    南华憨山德清禅师（西天六十七世南岳三十四世）
    师金陵全椒人也。姓蔡氏。父彦高。母洪氏。梦大士携童子入门。抱之。随有娠。及诞。白衣重胞。有异香。出家报恩。参笑岩。岩示以本分钳锤。后结茆北台龙门。一日粥罢经行。忽立定。不见身心。惟一大光明藏湛满圆寂。如大圆镜。说偈云。瞥然一念狂心歇。内外根尘俱洞彻。翻身触破太虚空。万象森罗从此灭。后因宏法。致婴世难。而道望益高。天启癸亥。坐化曹溪。寿七十八。著有梦游集行世。赞曰。

    弘道婴难　其道益弘
    曹溪一滴　千里同风
    龙象蹴蹋　振瞆启聋
    一灵皮袋　辉映卢公


051鸡足山本安无心禅师（西天六十八世南岳三十五世）

          051鸡足山本安无心禅师
          （西天六十八世南岳三十五世）

    鸡足山本安无心禅师（西天六十八世南岳三十五世）

    师湖南平江舒氏子。随母之燕。年十六。于法海寺披缁圆具。究心宗乘。久依南明广。于言下密契。与妙峰友善。万历己丑。诏赐紫衣。慈圣太后懿旨。命师与妙峰同送龙藏至鸡山华严。众因迎师驻锡大觉寺。于时滇南祖道称极盛焉。赞曰。

    黄卷赤轴　光被南天
    蛮夷同庆　至化无边
    红波浩渺　鸡足峰前
    面目现在　倒却刹竿


                    052明南雄莲社庵肉身念纯大师莲宗

    明南雄莲社庵肉身念纯大师莲宗

    师讳智一。字念纯。江西太和郭氏子。母梦白莲而孕。生于万历丁亥冬月十九日子时。生时祥光满室。幼不群。厌腥膻。十岁通内典。十八登进士。历官都御使。巡抚黔粤。二十五岁权臣当道。弃官出家。投丹霞大素禅师剃染。素师广孝。是沩仰法派。受戒于云栖莲池大师。参方十载。发明心地。禅净并行。紫柏憨山印可。许为法门砥柱。天启六年创莲社庵。凿放生池四。专志净修。日课弥陀十万。再建鳌山寺青莲庵旃檀林。四寺接众。遐迩慕其道风。与莲池大师相同。于顺治乙亥七月十三午。无疾。告众努力。宏扬佛法。说毕。端坐念佛而逝。世寿七十三。僧腊四十八。度人无数。逝世经百日如生。香风不散。知州罗公与绅耆善信。留肉身供养于莲社庵。迄今三百余载。仍然如生。俗时著有官箴青螺集。法门著有禅净双修集净土诗行世。赞曰。

    和气初临　万物皆春
    大哉造化　能使枯荣
    一句弥陀　四大皆空
    金刚体固　景仰高风


053鸡足山用周水月禅师（西天六十八世南岳三十五世）

          053鸡足山用周水月禅师
          （西天六十八世南岳三十五世）

    鸡足山用周水月禅师（西天六十八世南岳三十五世）

    师常德王氏子。少业儒。因阅金刚般若经。至凡所有相皆是虚妄有省。年十六。投古林脱白。志切向上。自谓识量依通。非究竟法。遍参古宿。深求决策。至峨嵋忽获证琉璃三昧。胸中莹彻。了悟无滞。晚见雪峤信和尚。呈所见。信颔之。旋滇结茆鸡足。额曰水月。遂以名焉。一日集众。以法道相勉。端坐而逝。寿六十有四。赞曰。

    未明这个　骑牛觅牛
    一言投契　碎身难酬
    琉璃三昧　法海遨游
    水月何在　雨散云收


054九溪山知空中峰禅师（西天六十九世南岳三十六世）

          054九溪山知空中峰禅师
          （西天六十九世南岳三十六世）

    九溪山知空中峰禅师（西天六十九世南岳三十六世）

    师湘乡人。张氏子。十岁。投水月脱白。精究毗尼。参柏树话。苦不得入。一日礼万佛名经。至三卷。举南无二字。忽身心脱落。即说偈云。虚空是佛身。我本世间人。我性与空合。非佛亦非人。遂创居九台。有密行老人者。居衡州南云。令人以衣拂致师为临济三十二世。师拜受开法。一日谓众曰。三日后必雨。雨时相报。吾将去矣。至时果雨。侍者报师。含须绕殿三市。坐翘一足而逝。世寿七十七。有语录及草堂集行世。赞曰。

    一声南无　震倒柏树
    万派朝宗　千山独露
    虚空粉碎　气参佛祖
    末法轨范　狂澜砥柱


055古林庵慧云古心如馨律师（律宗古林第一世）

          055古林庵慧云古心如馨律师
          （律宗古林第一世）

    古林庵慧云古心如馨律师（律宗古林第一世）

    师江宁溧阳杨氏子。生时异香盈闾。面有朱痣三十六。弱冠就摄山剃发。夙禀洪愿。步叩清凉。感文殊授衣摩顶曰。为汝受戒竟。师于言下顿悟五篇三聚心地法门。专持梵律。皎若冰霜。建古林庵。中兴戒法。神宗皇帝赐紫。命至五台开皇戒。感庆云现空。赐号慧云律师。得法十二人。大启律门。赞曰。

    文殊舒臂　梵戒圆成
    塔幸优波　随类现容
    人天咸庆　玄化神功
    律日永耀　万古昌隆


056鸡足山定堂本帖禅师（西天六十九世南岳三十六世）

          056鸡足山定堂本帖禅师
          （西天六十九世南岳三十六世）

    鸡足山定堂本帖禅师（西天六十九世南岳三十六世）

    师寻甸杨氏子。嘉靖间。游依秀嵩山白斋和尚脱白。参万法归一话。发明心地。后住鸡山金龙潭。屡见金龙出现。又感椒树放光。故创庵以花椒名焉。临化书偈曰。性无加减岂悟迷。本无来去巧妆奇。几回力尽心圆处。坐脱娘生铁面皮。赞曰。

    万法归一　忘筌得鱼
    鲸吞海水　露出珊瑚
    椒树放光　金龙现瑞
    力尽心圆　不可思议


057金山铁舟行海禅师（西天六十九世南岳三十六世）

          057金山铁舟行海禅师
          （西天六十九世南岳三十六世）

    金山铁舟行海禅师（西天六十九世南岳三十六世）

    师新安蒋氏。幼孤。尝至忠灵院。见像教端严。欣然忘返。即僦食院中。佛前瞻礼经行。俨若老衲。脱白圆具后。专心向上。发明大事。印记箬庵。后出世江天寺。师尝梦乘舟于烟波浩渺中。至住金山。与昔梦契。示微疾逝。年登七十。赞曰。

    大寝未醒　梦中说梦
    烟波浩渺　风波谁动
    箬师唤起　应江天任
    睁开两眼　法何欠剩


          058华严肉身圣可禅师

    华严肉身圣可禅师

    师西蜀王氏子。业儒。生于崇祯元年。七月十三日亥时。十五岁避姚黄罹难。遇老僧嘱念观音圣号脱险。二十七岁遇辽阳禅师剃发。取名得玉。至洪雅八面山澄江和尚圆具后。遍参南北名宿。及见双桂老人。三句投机。得受印记。四十一岁由南旋蜀。至渝城。众士庶请住华岩洞。创华岩寺。为法勤劳。有语录九卷行世。赞曰。

    吾无隐乎　碍膺如铁
    精勤不怠　目不交睫
    烁破唇皮　虚空流血
    双桂三句　了无所得


059明戒台知幻律师

    明戒台知幻律师

    师江浦蒋氏子。世称飞钵禅师。年三十。出家于金陵灵谷。圆具参方。自誓此行不蹋曹溪路。不敢回头见故乡。参无字话。发明心地。正统间。北游。诏赐紫衣。敕建戒坛。命师开法。四月传戒。岁以为常。师顶额隆起。帝见奇之。呼为凤头祖师。师应声曰。亦鹅头耳。敢附凤邪。帝益美其谦德。赐号万寿。赞曰。

    易说难行　戒为道本
    继武南山　脚跟密稳
    狗子性无　不涉唇吻
    额有圆珠　风神凝远


060鸡足山悉檀释禅本无禅师（西天六十九世南岳三十六世）

          060鸡足山悉檀释禅本无禅师
          （西天六十九世南岳三十六世）

    鸡足山悉檀释禅本无禅师（西天六十九世南岳三十六世）

    师昆明张氏子。早孤。一日游昆明池。见青莲浮于水面。余人无睹。众异之。年十九。依秀山空公祝发。受心法于所庵禅师。每嗟法眼未明。锐志参究。一日托钵洱海城中。闻邻室有人唱云。张豆腐。李豆腐。枕上思想千条路。起来依旧卖豆腐。忽然打失布袋。沐公镇滇南。特建悉檀。请师开法。著有风响集。赞曰。

    沿门托钵　不忘己躬
    一句截流　迸裂虚空
    粗言细语　胜义同工
    如虎戴角　大扇玄风


061三峰法藏禅师（西天六十九世南岳三十六世）

          061三峰法藏禅师
          （西天六十九世南岳三十六世）

    三峰法藏禅师（西天六十九世南岳三十六世）

    师锡山苏氏子。研究首楞严。修观音耳根圆通。会僧夹篱闻破竹声若迅雷。乃大彻。参金粟密云和尚。一日粟举僧问古德。朗月当空时如何。德云。犹是阶下汉。僧云。请师接上阶。德曰。月落后来相见。且道月落后如何相见。师便出堂。粟休去。开法三峰。大弘济宗。迁化后。塔于木山。赞曰。

    竹声破裂　深入圆通
    森罗万象　咸令斯宗
    阶前月落　觌面相逢
    拂袖而去　独坐三峰


062理安性音迦陵禅师（西天七十世南岳三十七世）

          062理安性音迦陵禅师
          （西天七十世南岳三十七世）

    理安性音迦陵禅师（西天七十世南岳三十七世）

    师俗姓李。籍隶沈阳。年二十四。投高阳毗卢寺祝发受具。参本来面目话有省。诣杭州礼理安梦庵。呈所见。蒙印心。历主理安归宗柏林诸名刹。法道大行。名动九重。雍正四年九月二十九日示寂。敕封圆通妙智大觉禅师。著有语录二十卷。宗鉴法林七十二卷。是名正句八卷。宗统一丝十二卷。杂毒海八卷。宗鉴指要一卷行世。赞曰。

    这个阿师　费尽唇嘴
    棒喝纵横　实没道理
    儿孙颂德　无能赞毁
    为王者师　人天欢喜


063海会溟波禅师（西天七十世南岳三十七世）

          063海会溟波禅师
          （西天七十世南岳三十七世）

    海会溟波禅师（西天七十世南岳三十七世）

    师畿南武清郭氏子。年七岁。父母送往本邑天仙庙出家圆具。与德心体真结侣参方。至天津如庵。礼大博。问如何是某甲本来面目。博竖拳。师曰。除此别还有么。博便打。师疑情顿发。目不交睫。四昼夜。因上单脱履有省。依止三载。温研密稔。始蒙印可。结茆西山。又十年。始应檀护请。开法海会焉。有语录行世。赞曰。

    辟鹿荒山　法界门宽
    翠竹黄花　溪声鸟还
    法身般若　岂二奇观
    诸贤侧耳　天展笑颜


          064宝洪山读彻苍雪禅师贤首

    宝洪山读彻苍雪禅师贤首

    师字苍雪滇南呈贡赵氏子。童年随父祝发昆明妙湛寺。圆具后。侍水月和尚久。明慧敏达。以诗名于时。崇祯间。杖锡莅吴会。与一雨禅师投契。雨举为座元。继席中峰。望重诸方。后于宝华山讲楞严经次。一日告众据座而逝。著有华严海印四十二卷行世。赞曰。

    虚空为口　万象为舌
    一句全提　昼夜常说
    约住德山棒　拈却临济喝
    别别
    烈焰炉中捞明月


065金山法乳超乐禅师（西天七十世南岳三十七世）

          065金山法乳超乐禅师
          （西天七十世南岳三十七世）

    金山法乳超乐禅师（西天七十世南岳三十七世）

    师海盐陈氏。父母好禅悦。构庵延僧居之。师闻梵呗。即依依欣慕。及失恃。乃就庵剃染。得法铁舟海。究明大事。继位江天。清圣祖南巡。奏对称旨。恩眷甚隆。赐紫。著有颂古。于野鸭子颂曰。一群野鸭贴天飞。何用邀名鼓是非。恨杀马师施毒手。错将鼻痛当知归。赞曰。

    梵呗感觉　是岂偶然
    金鼓惊世　震起前缘
    颂出野鸭　早隔天渊
    人主钦崇　伽黎横肩


          066明鼓山澄芳性清律师律宗

    明鼓山澄芳性清律师律宗

    师又名远清。皖之新安人。具姿□玮。谢尘俗。习华严。负笠至越。时慧云律师说戒灵隐。梦有人语云。明日文殊化身来乞戒。可方便授之。次日师果至乞戒。及登坛。师病不能风。慧率众就之。得戒后居五台。研律藏。奏建戒坛。嗣慧公席。后命住鼓山。世寿僧腊失考。塔在清凉。赞曰。

    大士乞戒　神太饶舌
    受与不受　何盈何缺
    悲愿智转　若随流月
    光辉闽晋　东西南北


          067宝华三昧寂光律师

    宝华三昧寂光律师

    师姓钱氏。世居瓜渚。母感异梦而生。年二十一。就礼弥陀庵出家。从雪浪恩。习贤守宗。嗣遍参名宿。受具于慧云律师。一见器重。嘱以宏律。即嗣其席。结茆衡岳等处。后至宝华山。大开法会。肇启皇坛。开法席数十处。寿六十有六。无疾告逝。其诸灵异事迹。广于行术。著有梵网直解四卷。赞曰。

    千华律制　父作子述
    三坛前唱　后和二持
    继武南山　众生病治
    稽首吾师　梵网捞世


068鼓山为霖道霈禅师（西天七十世青原三十七世）

          068鼓山为霖道霈禅师
          （西天七十世青原三十七世）

    鼓山为霖道霈禅师（西天七十世青原三十七世）

    师建安丁氏子。年十五出家。十八纳戒。遍历讲席。久参永觉。针芥投契。觉年八十。付以衣拂。说偈曰。曾在寿昌桥上过。岂随流水漫生枝。一发欲存千圣脉。此心能有几人知。潦倒残年今八十。大事于兹方付伊。三十年中盐酱事。古人有语不相欺。逆风把柁千钧力。方便能定天下基。康熙壬午九月初七日。集众示寂。寿八十八。兴鼓山宝福白云广福开元四刹。著有华严疏论纂要等经论。共二十八种。一百九十六卷行世。赞曰。

    重来石鼓　全提正令
    醉心华严　卅年考证
    枣柏清凉　后先辉映
    盗玺窥符　得说究竟
    仰瞻道貌　肃然起敬


069鼓山惟静道安禅师（西天七十世青原三十七世）

          069鼓山惟静道安禅师
          （西天七十世青原三十七世）

    鼓山惟静道安禅师（西天七十世青原三十七世）

    师晋江人。俗姓胡。于德化戴云山脱白。初参古杭和尚。无大省发。嗣依永觉。发明心地。初住鼓山。复迁金陵摄山。有声于时。康熙戊辰四月朔日示寂。寿七十有二。有语录行世。赞曰。

    吹无孔笛　唱太平调
    鼓山摄山　千江月照
    诸圣不传　向上一窍
    全身放下　灵光独耀


070怡山空隐宗宝禅师（西天七十世青原三十七世）

          070怡山空隐宗宝禅师
          （西天七十世青原三十七世）

    怡山空隐宗宝禅师（西天七十世青原三十七世）

    师南海陆姓。年十六。自携刀就盘石礼佛剃落。缚茅于龙山。参向上事。一日阅语录。言石压笋斜出。崖悬华倒生。豁然冰释。事母至孝。母卒。庐墓三月。后参博山。山一日以倒骑牛入佛殿话。命众下语。师呈颂曰。贪呈不觉晓。愈求愈转渺。相逢正是渠。才是犹颠倒。蚁子牵大磨。石人抚掌笑。别是活生机。不落宫商调。山为印记。后住罗浮长庆海幢大弘博山之道。顺治十八年七月二十二日端坐而逝。寿六十有二。全身塔于罗浮华首台。赞曰。

    石压笋出　岩花倒悬
    豁开两眼　三更日现
    处处逢渠　机若雷电
    博山无端　牛骑佛殿


071西域圆通明广禅师（西天七十一世南岳三十八世）

          071西域圆通明广禅师
          （西天七十一世南岳三十八世）

    西域圆通明广禅师（西天七十一世南岳三十八世）

    师直隶雄县高氏子。父性果。母孟氏。梦一灯入怀。醒而有娠。幼慕出家。年十八。父母相继逝世。遂祝发。参溟波。问如何是父母未生前本来面目。波便掌云。会么。云不会。波云参堂去。后结七西域。至第四日五更。胸中豁然。说偈云。三世诸佛座底牢。一条鼻孔透九霄。从今看破娘生面。普天匝地任逍遥。波累征诘。抚而印之。有语录行世。赞曰。

    破诸佛牢　放百斤担
    地狱天堂　如游园观
    龟毛拈得　不妨快便
    迸出日轮　河清海晏


072金山量闻明诠禅师（西天七十一世南岳三十八世）

          072金山量闻明诠禅师
          （西天七十一世南岳三十八世）

    金山量闻明诠禅师（西天七十一世南岳三十八世）

    师出世金陵香林。嗣法法乳乐禅师。康熙中赐紫。上堂云。壁立孤峰。千山稽首。泼天门户。万派朝宗。揭示摩醯正眼。提持向上宏规云云。赞曰。

    面皮三寸　眉毛二尺
    敢作敢为　掉头不顾
    三会说法　胸无元字
    四主名蓝　措足无地


073鸡足山普荷担当禅师（西天七十二世南岳三十九世）

          073鸡足山普荷担当禅师
          （西天七十二世南岳三十九世）

    鸡足山普荷担当禅师（西天七十二世南岳三十九世）

    师云南晋宁人。姓唐。俗名泰字大来。身丁有明末造。以明经选。不赴。国变后。礼无住老人祝发。遍参吴越名宿。于湛然处。发明大事。出世于鸡山石钟。滇南衲子。浩然趋附。康熙癸丑冬。示微疾。趺坐书偈曰。天也破。地也破。认著担当便错过。舌头一断谁敢坐。置笔而化。寿八十一。著有修园橛庵二集。拈花颂百韵行世。赞曰。

    山寒水涸　天老地荒
    空劫前事　妙用无方
    赤心片片　日月重光
    一肩云水　凛凛冰霜


          074宝华隆昌读体见月律师

    宝华隆昌读体见月律师

    师滇南白鹿邵许氏子。父酳昌母吴氏。感异世而生师。及长。性神敏。工绘事。尤擅画观音大士像。人争宝之。父母早世。年二十七。为黄冠。越三载。遇一老僧。授以华严。披阅有悟。诣宝洪山。礼亮如和尚求剃度。先一日亮梦一人著袈裟领众见度。睹师喜与梦符。遂为落发。后至金陵。印心于三昧寂光律师。大张律宗。著有毗尼止作二持。入藏流通。赞曰。

    弃道奉释　梦著袈裟
    三学鼎立　代佛弘扬
    严净毗尼　止作仪张
    弘范三界　苦海慈航


075天宁大晓实彻禅师（西天七十二世南岳二十九世）

          075天宁大晓实彻禅师
          （西天七十二世南岳二十九世）

    天宁大晓实彻禅师（西天七十二世南岳二十九世）

    师崇明陈氏。依天语出家。居终南山。忆洞山参云门公案。见电光彻证。述偈曰。奇哉奇哉甚奇哉。闪电光中正眼开。明暗两条生灭路。谁知无去亦无来。出山参月潭和尚印可。弘法香林金山天宁等处。乾隆再巡幸江南。钦锡紫衣。师示微疾。说偈而逝。寿七十三。腊四十九。塔于金陵之麓。赞曰。

    电开正眼　生死路绝
    月潭印破　圣凡同彻
    逼塞太虚　了无空缺
    灯笼露柱　一任饶舌


076鼓山遍照兴隆禅师（西天七十二世青原二十九世）

          076鼓山遍照兴隆禅师
          （西天七十二世青原二十九世）

    鼓山遍照兴隆禅师（西天七十二世青原二十九世）

    师古田陈氏子。幼业儒。年二十五。忽厌世相。遂脱白。依恒涛和尚。究心宗。出岭遍参。礼文觉禅师于北京。疑情顿发。一日觉才见。打一竹篦。师礼拜。觉曰。子见甚么道理。曰。某甲不是野狐精。觉以手掩其口云。离却口作么道。师托开云。有口只堪吃饭。呈偈曰。哑子吃黄连。满口说不得。只是自点头。更到天气热。觉为印可。归闽。涛命继席。示寂塔于鼓山。中丞余公向师道风。执弟子礼。为叙其语录行世。赞曰。

    有口道不得　无口作么道
    夏到天气热　狮凶露牙爪
    燕闽万里扇同风　折箸常将沧溟搅


077归元白光德明禅师（西天七十二世青原三十世）

          077归元白光德明禅师
          （西天七十二世青原三十世）

    归元白光德明禅师（西天七十二世青原三十世）
    师霅川长兴殷氏子。年二十一。参野山克归和尚。尚一日问曰。日间杲日当空。夜间明月照户。日月不相照。众生尔难睹。如何是不涉明暗一句。师曰。今日普茶。来朝祝圣。呈偈曰。日当空。月照户。古往今来空里舞。明暗双消何所睹。碾破太虚谁解补。若解补。惊起木童挝石鼓。印记后。至汉阳建归元寺。康熙癸亥年十二月二十五日告寂。众索偈。师书曰。至楚三十年。丑名遍播传。也有说得好。不与我同参。若要我同参。咄。须要具者般始得。掷笔而化。寿七十九。腊四十二。塔于本寺之阳。有语录二卷行世。赞曰。

    雨落日出　石滑晴路
    踢破脚尖　明月照户
    依旧野山　灯笼露柱
    笑破虚空　花开铁树


          078宝华定庵德基律师

    宝华定庵德基律师

    师婺之林氏子。髫年断荤腥。父母故后。即投苏州宝林寺剃染。受具于见月律师。嗣之。刻苦修持。寝食俱忘。始得毗尼奥蕴。三学该通。主法宝华。甘苦与众共。劳瘁身先之。尝礼塔长千七画夜。忽塔顶放光。将寂。索笔书曰。七日后行矣。至时沐浴更衣。无疾而逝。赞曰。

    我佛命脉　梵戒为师
    悲嗟末运　正法谁支
    祝祈永袭　补救斯时
    霞光作证　信受奉持


079红螺彻悟禅师（西天七十三世南岳三十世）

          079红螺彻悟禅师
          （西天七十三世南岳三十世）

    红螺彻悟禅师（西天七十三世南岳三十世）
    师一字讷堂。又号梦东。丰润马氏子。幼颖悟。博通儒籍。年二十二。大病。悟幻质无常。遂诣房山三圣庵。依荣池老宿剃染。圆具后。历诸讲座。洞达观乘深旨。复参广通碎如纯翁。发明向上大事。粹翁迁万寿寺。师遂继席。声驰南北。宗风大振。晚岁诛茆红螺。栖心净域。衲子奔凑。聿成丛席。嘉庆庚午十二月十七日示寂。荼毗获舍利百余粒。著有梦东集行世。赞曰。

    圆顿法门　事无一向
    志预圣流　心栖安养
    念念无思　重重华藏
    释迦弥陀　不少盐酱


080石钟松波禅师（西天七十四世南岳三十一世）

          080石钟松波禅师
          （西天七十四世南岳三十一世）

    石钟松波禅师（西天七十四世南岳三十一世）

    师鹤阳段氏。童年颖慧。了世皆幻。遂从德舟上人脱染。参究宗乘。印心于野竹老人。出世石钟。兹寺发光开创。至师又一大兴。寺为鸡足全山之首。百废重兴。忍苦耐劳。为法为人。无我人相。斯诚山门之幸也。赞曰。

    为法为人　以法为重
    我法情空　八风不动
    兴功造业　成三宝供
    曹溪黄檗　碓舂自任


081鼓山了堂鼎彻禅师（西天七十四世青原三十一世）

          081鼓山了堂鼎彻禅师
          （西天七十四世青原三十一世）

    鼓山了堂鼎彻禅师（西天七十四世青原三十一世）
    师江西甘泉人。韩昌黎五十三世孙也。少读书。究性理。游鼓山礼道源和尚得度。习贤首教。出入圭峰。读洞上古彻于五位宗旨。俱有契发。阅大愚三玄三要。有云。放倒大愚。大愚好不丈夫。用打作么。我当日若见。只须瞥地觑他一觑。保他瓦解冰消。往往恩大难酬。三十年后不得错举。嗣法道源老人。赞曰。

    曹溪一脉。弱如悬丝。独发契用。是法住持。雷音轰动。石鼓没皮。是韩氏子。为干蛊儿。


082校正星灯集

    校正星灯集

    溯自拈花示众。西竺正其传。一苇渡江。东土振其绪。由是相承华叶。光芒燃无尽之灯。摆落蹄筌。教外衍不传之秘。迨夫南宗焰炽。北学祚衰。一滴同源。五宗大启。洋洋震旦。几于道一同风。济济丛林。何异雷鸣狮吼其间乘时应运者。或举拂而人天师表。或坐谈而君相归依。唐宋以来。吁其盛矣。而我临济一宗者。导源黄檗。实为吾法之亢宗。下逮碧峰。几括神州而洒乳。全提祖印。棒喝交驰。其视举圆相以传心。别君臣而示秘者。其门庭之广狭。盖不啻倍蓗已也。其于剃度印心之来哲。众几拥盛如恒沙。莫不各嗣秉承。以伸木本水源之诚。自兹以降。孳乳益繁。如缫出丝。如瓜走蔓。虽派经累续。而来哲无穷。悉自宗由。本派自玄祖以迄智祖。为世已二十有五。自智祖立派十六字至通字下。继起三十二字。于剃法二枝。多出其源。从智祖以迄演彻。又为世二十有九矣。彻以下实繁有徒。其派传至戒定字者不少。余文不过三四字毕矣。每见诸方取至宗字完后。即任转智字。重起者多。至使次序紊乱。先后失宗。又开平先辈。于名派外未有字派。后人取字。不询来历。至使古今德号。首尾颠倒。圣凡溷杂。遂不揣僭越。谨于宗字下增派六十四字。外演号派八十字。从兹递嬗。行看祖武相绳。若挈领纲。庶乎有条不紊。今上溯渊源。下次统绪。汇为一编。题曰星灯集。俾垂永久。用达慈尊度生之怀。凡蒙恩育者。如众星之弥布。罗列有序。若明灯之传照。灯焰无尽也。至若举扬祖奥。大振宗风。上媲美于前休。下垂法于来哲。彻虽衰老。犹愿与吾宗英俊。共矢兢兢云尔。是为序。

    佛历二千九百五十九年民国二十一年岁次壬申季冬

    虚云题于鼓山圣箭堂


083校正星灯集序

    校正星灯集序

    前此予纂星灯集一编。于本宗祖嗣派流。疏述颇为衍博。同宗者利之。近数年来。宗嗣日繁。而间又自高庵以上。溯其源绪至于无准范。再上而至临济。而南岳。以至于释迦老子。皆可明矣。今自无准范始。玉高庵升。制为图系。增进子嗣。则按代编入。纂校既竟。命曰校正星灯集。示有异于前纂也。用付雕镌。爰识一语于次云。时

    佛历二千九百六十二年岁次乙亥　佛瑞诞日

    虚云识于涌泉丈室


084附录各派源流

    附本支源流系（略）

    附录各派源流

    迦叶二十八传至达摩。达摩五传至曹溪六祖六祖后派列五家。六祖传青原思祖。思传南岳石头迁祖。迁传药山俨祖。俨传云岩晟祖。晟传洞山良价禅师。价传曹山本寂禅师。后人尊为曹洞宗。

    又石头传天皇悟祖。悟传龙潭信祖。信传德山鉴祖。鉴传雪峰存祖。存传云门文偃禅师。曰云门宗。

    又存传玄沙备祖。备传地藏琛祖。琛传法眼文益禅师。曰法眼宗。

    又六祖传南岳让祖。让传马祖一祖。一传百丈海祖。海传沩山灵佑禅师。佑传仰山慧寂禅师。曰沩仰宗。

    又百丈传黄檗运祖。运传临济义玄禅师。为临济宗。第一代。玄祖传至十九代碧峰性金禅师。金祖下六传至突空智板禅师。为二十五代。智祖演派十六字。

    智慧清净　道德圆明
    真如性海　寂照普通

    后从通字下。又续演三十二字。

    心源广续　本觉昌隆
    能仁圣果　常演宽宏

    惟传法印　正悟会融
    坚持戒定　永继祖宗

    现今诸方临济派。于五台。峨眉。普陀山前寺。咸依此四十八字为最多。谓正宗从玄祖迄智祖。历世已得念五。智祖立派。六传至圆清禅师为三十一代。今于圆字下二十三传至演字。得五十四代。虚云因观演字下又过十四传。已到定字。余文将完。故于宗字下勉继其末。续演六十四字。外演号派八十字。以待后贤。于名派宗字毕。即继取慈字。

    慈悲喜拾　大雄世尊
    惠泽含识　誓愿弘深
    苍生蒙润　咸获超升

    斯恩难报　克绍考勤
    导实义谛　妙转嘉音
    信解行慎　彻无边中

    回向诸有　完最上乘
    昭示来哲　冀永长崇

    附号派八十字。如取法名。名派取演字。字派取古字。

    古佛灵知见　星灯总一同
    冥阳孰殊异　万化体皆容
    镜鉴群情畅　碧潭皎月浓
    随缘认得渠　纵横任西东
    显密三藏教　禅律阴骘丛
    修契幻华梦　应物悉玲珑
    怍悛奋悠志　宝珠自莹瑛
    严奉善逝敕　杲日满天红

    今将诸祖。以及来贤。剃法名字称呼顺序。缉为联芳。免至失传寻源。无启紊乱之误。


085增订鼓山列祖联芳集

    增订鼓山列祖联芳集

    序

    联芳集一卷。为本山第十三代住持宋庆麟禅师创始。三十七代孤峰惠深禅师继之。孤峰宋绍兴中住持。今刊本及于明正统中简翁禅师。则不知谁所继辑。简翁至今又四百余年矣。其间住持已五六十易。山志所纪。止于清乾隆遍照禅师。以下则无纪载。明以前联芳与山志所纪。间有异同。使年更久。益莫衷其是。前此住持。皆不顾虑及此。余常惄然忧之。因牵干他事。不暇搜求采证。今春增订佛祖道影将近勖事。乃始取山志与联芳集二本参证。以别集一一正之。乾隆以前之住持。历略折二本而增削之。庶就于简明。乾隆以后。则本于碑记万年簿及故老遗闻可采者纪之。其无征者。或存名而阙史。昭其实也。呜呼。余弱冠落采兹山。圆具以后。行脚四方。山中之事。不知经几许沧桑。行年九十余。始策杖还山。谬主山席。凡一切设施。悉求合先哲先贤之矩范。曰劳曰怨。所未敢辞。即此一编。亦不宜少缓者也。他日观之。庶乎一滴之源。万叶之本。皆了然可指也焉。

    佛历二千九百六十二年。民国廿四年乙亥端阳节。住山幻游老人虚云识于圣箭堂。

    附录禅宗五派源流

    禅宗五派。上溯始自天竺迦叶。二十八祖传至达摩。遂称东土初祖。又五传而至曹溪慧能禅师。是为六祖。然单传之说。只就衣钵授受而言。若夫传法。西天固未可考。震旦已有分支。如牛头融师承三祖之后。自成一家。余辑增订“佛祖道影”一书。亦列其世系。六祖既止衣钵不传。昔人记其世系。多由南岳青原二家起。余于佛祖道影。亦依此两家。分列其次序。惟五祖门下尚有神秀。行于北方。再传而息。固勿论矣。六祖门下。得道者多。著名者如神会禅师。传圆顿之宗于北方。使渐宗绝息。其功固不可没。然再传至圭峰。又为华严宗之祖师。故其世系亦无可述。今就南岳青原两家世系言之。青原思传石头迁。石头分传药山俨及天皇悟。药山传云岩晟。晟传洞山良价。价传曹山本寂。后人称为曹洞宗。天皇悟传龙潭信。信传德山鉴。鉴传雪峰存。存传云门文偃。是为云门宗。存又传玄沙备。备传地藏琛。琛传法眼文益。是为法眼宗。故青原之后。分为曹洞云门法眼三宗。南岳让传马祖一。一传百丈海。而百丈分传沩山佑黄檗运二人。沩山灵佑传仰山慧寂。是为沩仰宗。黄檗运传临济义玄。是为临济宗。故南岳之后分为沩仰临济二宗。此五宗派源流。余有“校正星灯集”之辑述。亦曾附录及之。

    南岳下第六十世东明旵之嗣法。有海舟永慈与海舟普慈二人。永住金陵东山。普住杭州东明。“续指月录”两存之。按天童密云悟及钱谦益。皆为普慈立传。称为旵祖嗣法。“宗统编年”载。万历六年辛酉。东明旵示寂。海舟普慈嗣法。据上所记。南岳六十一世。应定为东明普慈。临济一宗。本五派最盛。尚有此淆讹。曹洞宗五传。至警祖稍息。得远公嗣法。灯灯相续未泯。然青原下第四十五世。芙蓉楷嗣法。有“祖灯大统”一书。迳列鹿门觉。将丹霞淳至天童净中间五代削去。为霖大师曾辨其谬。按“宗统编年”载。宋重和元年楷祖示寂。丹霞淳嗣。明年。淳示寂。真歇了嗣。其后三十有四载。了示寂。天童珏嗣。越十四年。珏示寂。雪窦鉴嗣。经五载。鉴示寂。天童净嗣。又二年。净示寂。鹿门觉始嗣。去楷祖示寂时。历五十五年矣。何得竟以鹿门觉嗣芙蓉楷。显紊世次。故余于“增订佛祖道影”一书。附法系考正一文。以辨正之。

    余居南华。甲戌夏。长沙郭涵斋宽慧居士。南岳宝生长老。与九成了照首座等。相继由大沩山来。恳请兴修大沩。意以此宗居五家之长。惜乏后嗣。致祖庭息焰。现系济宗钟板。此次遭匪焚毁。尽为灰烬。决议改弦更张。恢复沩仰一脉。大众以予寿高腊长。为诸山敬信。请余继振沩仰宗。余因南华未能谢责。情不获已。勉循记载。查此宗是露佑祖师起。四传至芭蕉慧清。其徒继彻起演二十字。继字下应是妙字。顺次以绍先宗。然书载宋三角志谦及兴阳词铎二公止。一说二公为昆仲。同嗣报慈韶祖作六世。一说志谦为六世。词铎为七世。今因此宗传承甚少。故双存之。以兴阳词铎嗣三角志谦为七世。以后已无考据。兹以词公与余各摘上一字。继演五十六字。以待后贤。绍续无穷。偈曰。

    词德宣衍道大兴　戒鼎馨遍五分新
    慧焰弥布周沙界　香云普荫灿古今

    慈悲济世愿无尽　光昭日月朗太清
    振启拈花宏沩上　圆相心灯永昌明

    虚云德清谨识

    又余在南华。因悉云门祖庭。香灯断续无定。勉为兴复。查此宗起于文偃祖师。十一传至南宋末温州光孝己庵深净禅师止。后失典籍。原派是偃祖下八世优鸿曾演二十字。后不知谁又出二十字。古派分三。今欲重继。不知从何字起。故惟从己庵净公与余各摘上一字。继演五十六字。期之后贤。传灯无尽。偈曰。

    深演妙明耀乾坤　湛寂虚怀海印容
    清净觉圆悬智镜　慧鉴精真道德融

    慈悲喜舍昌普化　宏开拈花续传灯
    继振云门关一旨　惠泽苍生法雨隆

    虚云演彻谨识

    癸酉春。有明湛禅者。由长汀到南华。谓在长汀创建八宝山。志愿欲绍法眼一宗。不知所由。恳授其法眼源流。因嘉其志。乃告之曰。此宗发源在金陵清凉山。早废。兹时不易恢复。从宋元来。绍化乏后。查诸典籍。自文益祖师七传至祥符良庆禅师止。其后无考。旧派益祖六世祖光禅师立二十字。后不知何人立四十字。虽有二派。子孙停流。鲜有继起。又查益祖出天台德韶国师。与清凉泰钦禅师。传载韶钦二公下五世良庆禅师。其中秉承。有继韶公者。有嗣钦公者。纷纭不一。有记益韶寿胜元慧良为七世。有记益钦齐照元慧良为七世。今欲继起。艰于考证。惟有秉承韶公。续从良庆禅师与余各摘上一字。继演五十六字。以待后贤继续。传之永久。偈曰。

    良虚本寂体无量　法界通融广含藏
    遍印森罗圆自在　塞空情器总真常

    惟斯胜德昭日月　慧灯普照洞阴阳
    传宗法眼大相义　光辉地久固天长

    虚云古岩谨识


086〔附记〕

    〔附记〕

        谨案虚云和尚出家鼓山。鼓山自明代以来。临济曹洞并传。妙莲老和尚。即以临济而接曹洞法脉者也。莲老以两宗正脉付之老人。

        由临济至虚老人是四十三代

        由曹洞至虚老人是四十七代

        沩仰近百年来。无人承嗣。由宝生和尚等请虚老人嗣沩山。自山祖师下七代兴阳禅师起。续承之故。

        虚老人为继沩仰第八代祖。

        法眼失嗣更久。八宝山青持大师。请虚老续法眼源流。良庆禅师为七代。虚老人应继为法眼第八代。

        云门亦久无继嗣。偃祖下第十一世为光孝己庵。今虚老人中兴云门。应继己庵为十二代祖。至若联芳集中。列虚老人为百三十代等等。系指历代住持而言。非正脉也。合附识之。


                    087重建福建鼓山涌泉寺回龙阁募缘启

    重建福建鼓山涌泉寺回龙阁募缘启

    鼓山为闽中重镇。而涌泉寺又若为石鼓灵秀之所寄。何以故。从来名公钜卿。骚人雅士之游兹山者。莫不以敝寺为憩息之所。山以人而益灵。人得山而弥秀。而其间之枢钮。寺适当之。寺有回龙阁。鱼池亭。岁寒寮。游者称便。不意去岁九月间。旅客不慎于火。致寮阁亭榭均付焚如。设不亟谋恢复。则络绎来游者。不其减煞清兴欤。至寺与此高阁。尤有相依之势。盖寺之巽方稍缺。非建崇宇。不能与右方相称。寺之兴盛。即山之兴盛。亦即闽之兴盛。是闽中之山川与人物。欲其珠联璧合贯为一气者。敝寺寮阁之重建不可缓也。又岂仅为游人逆旅计哉。区区之见。想为诸大君子所赞许而乐助者矣。爰为序陈于大雅宏达之前。幸垂鉴焉。

    民国二十四年岁次乙亥正月虚云启


          088建筑鼓山寺各堂寮胜缘疏

    建筑鼓山寺各堂寮胜缘疏

    敬启者。老衲承乏鼓山。于兹已三年矣。窃念此千年名刹。自唐灵峤祖。降龙开山。至后梁兴圣神晏国师重兴。递代相承。列祖列宗。缔造精神。于今未泯。而绍续佛祖慧命。端赖后贤。继起有人。培植未来主法之责耳。虚云自受事以来。竭蹶进行。虽次第兴复禅堂。念佛堂。学戒堂。佛学院。延寿堂。如意寮。涅槃堂。以及各处下院。然以地方贫瘠。常住清苦。规模粗备。已大不易。今者十方禅德。来寺日多。禅房湫隘。居处难安。且禅堂位置。向与放牲园毗连。禽畜粪秽。混杂薰蒸。清修静养。咸不合宜。今拟将此放牲园移置罗汉台以下。开辟旧址。为增拓禅堂地基之用。询谋佥同。咸以为允。又鼓山年来传戒。亚堂独缺依止之所。窃维女界二众。参学各省皆少。丛林风规。既无闻见。尘俗习气从何脱离。修学无地。实堪悯念。今并拟就本山平楚庵故址。在山麓接近廨院之处。建筑女修院一所。俾令来山求戒。发心参学之辈。得由本山常住照应。可以安心净修。于培植尼众道风。不无补益。综此二事。筹划建筑之费。计非十余万金不辨。今拟合集善信。襄此义举。兹值戒徒观本赞助任劳。持疏募捐。祈诸大护法。长者居士。为法随喜。广为传述。同心协力。种此福田。培此道种。成此无尽藏不可思议功德。无任顶祝企祷之至。

    民国二十一年壬申虚云启


089申书启

    申书启

    屡荷眷顾殊私。未能寸答。昨过扰二刹。愧甚愧甚。即辰授衣。应阜积雪祛寒。闲道人正好翻灰拨火。想必道范弥尊。清修益茂。十方渴仰。二刹欣瞻。贺贺。但近日法门衰替。多因戒律不精。与世浮沉。大乖法体。思得一持戒头陀。维挽振作。诚如古人所言。“老死丘壑。不如领众丛林”之愿。缅想师前在常住时。必欲坐破铁壁银山。即千驷万钟亦有所不顾。其志何勇猛坚固耶。今一旦住持二刹。为法门栋梁。作人天眼目。起衰救弊。力挽颓风。虽法门之庆。亦常住之光也。必须得人劻勷。随材器使方妙。然爱众之心不可不溥。容众之量不可不宽。以众人之心为心。以众人之耳目为耳目。不可偏听。误信小人言语。要紧要紧。且立法贵严。待人宜恕。严则事无废弛。恕则人能改过。不可因一言一事以弃人。用伸管见。幸为采行。法门幸甚。临颖不胜翘盼之至。谨启。

    〔附注〕按申书者。申请嗣法书也。启

者。答其申请之文也。查禅宗门下。向有嗣法之习惯。如得法弟子。既为丛林住持。例向传法之师。申请嗣法。而其师又例答允之。以书启证明其派系之关系而已。日久弊生。十方选贤之制。变为子孙继承。今世有所谓剃派者。不问其贤不肖。祗顺人情。嗣法继位。何殊买卖。此师所不愿为者也。师未应鼓山四众邀请之前。在昆明重建两寺。兼任住持。迨决意往闽之时。曾召集诸护法与僧众。欲选继任之人。然四众挽留甚坚，以任期未满为词。不肯另选。师行期已定。暂使弟子某代理其任务。乃得成行。既去。任期亦满。诸护法者。仍请某继任住持。某具申请嗣法书。寄至鼓山。一请再请。均未见许。致启人疑。且亦有谋夺其位者。疑谤交兴。以某之果为不肖也。然诸护法者。以师临去时。尝付托于某。则某为贤能。堪任住持可知矣。争持不决。群议恳请师回滇。勉为一行。风潮寝息。乃以此书启答之。而文内无年月。亦无地名人名。不叙嗣法之事。但诫其宽和处众。原稿标题删余申书启三字。忆昔云公再由滇回闽。从海舶过港。曾到广州数日。此民十八年事也。此启当作于是年。

    民国十八年己巳


090为六祖请赐加封谥号呈文

    为六祖请赐加封谥号呈文

    尝闻崇德报功。历代著褒扬奉祀之典。前贤往哲。盛世重追封加谥之文。故我六祖慧能禅师。生于唐代。得衣钵真传。大显法化。唐中宗神龙元年。遣内侍驰诏迎请不赴。惟于曹溪。（即今南华寺）阐扬心地般若法门。嗣法者四十三人。闻法而不失宗旨者。万千之众。其后分为五宗。曰临济。曰曹洞。曰沩仰。曰云门。曰法眼。皆一脉相承。普遍南北。法眼一宗。远传于泰国高丽。曹洞亦盛行于日本。教化广被。渊源深远。古今鲜见。玄宗光天二年。六祖示寂。留肉身于曹溪。宪宗谥曰大鉴禅师。至宋朝太宗加谥曰大鉴真空禅师。仁宗加谥曰大鉴真空普觉禅师。神宗加谥曰大鉴真空普觉圆明禅师。宋以后地方有司。未为请谥。故无闻焉。然曹溪禅道愈久而弥著者也。宋儒周濂溪。参学于东林聪禅师。得心性之传。并得竹林寿涯禅师所授易学。而二师皆渊源于曹溪。二程朱陆性理之学。又皆出于濂溪。考其法脉源流。宋明两代言性理之学者最著。其于曹溪。则犹古之洙泗也。至于道家。如唐之吕洞宾。参学于黄龙禅师。而得悟道。元之张紫阳。得雪窦祖英禅师语录启发。始开妙悟。此道家犹龙一派。称为纯正者。以得闻曹溪之禅法。而中兴其宗派焉。故曹溪不独为禅门之祖庭。亦儒道两家之大宗师也。盖其源远则其流长。佛教传入中国。始于汉而盛于唐。法师如林。惟我　六祖远绍直指单传明心见性之宗。化行中外。朝野尊崇。得不谓一代之人杰。三教之师表耶。兹更就其与粤东文物关系论之。相传曲江张九龄于童年时。尝随其家长参礼曹溪。　六祖为之摩顶授记。谓“此子器量不凡。他日必束带立朝。身为大臣。”曲江风度。脍炙人口。而不知已于龆龀之年。早得　祖师为之印证矣。岭南文化落后。自　六祖得衣钵后。教化普施。从此粤人不再以獦獠见嘲于中原矣。粤东文物之盛。亦自此始。未几而有黄巢之乱。黄巢曾率兵。取道曹溪。以不礼于祖庭。风雨晦冥。迷途失路。终日不能出山。乃慑栗礼敬。始解昏厄。后将其屯兵之营田。尽舍于南华。供奉祖庭香火。志书名其地为黄巢庄。是以魔王而转为护法。尤为奇事。又韩愈以谤佛被贬为潮州刺史。三致书于大颠禅师。亲入山敬礼。为大颠所折服。唐尚书孟简。作韩愈别传。记其问答之言。宋欧阳修跋其别传。则曰。“反复读之。知大颠果非常僧也。”又曰。“若非深达先王之法言者。莫之能为也。”大颠为曹溪第四传弟子。其见韩愈之年已八十八岁。韩愈未至潮时。潮人早受法化久矣。后人谓潮州赖有韩愈开辟草莱。不知其功乃种因于大颠禅师也。曹溪弟子分化各方。蛮烟瘴雨之乡。咸沐其化。其与广东文化关系之深。殊未易殚述。自唐迄今千有余年。各地禅寺类多颓毁。独曹溪一寺。（初名宝林后名南华。）巍然独存。香火绵绵。　每年六祖诞降之期。曲江近县善信之士。咸来晋香顶礼。络绎于道。其德泽感人。灵显佑世。千年如一日。政府对于蒙藏之喇嘛班禅。既尝颁给封号矣。此固怀柔深意。若特择其道义精纯。化行中外。如六祖者。追封谥号。尤见遐迩一体。天下归仁。或虑当兹非常时期。奚暇及此。第考唐太宗时。崇奉佛法。开元二年。诏凡兵灾之处。悉建寺供佛。十五年再下诏。凡战地皆立佛寺。至于太原旧第。亦施以奉佛。果被法鼓所震。变炎火为青莲。梵音所闻。易苦海如甘露。此殆其所见者大。所知者深也。今岁首陪都开护国息灾大悲法会。抑见弘济万品。典御十方。尊崇佛法。庆洽人天。济济群公。共修福业。永作善缘。同心同德。护法宏教如此。理合呈请钧府。敬祈转呈政府主席明令颁给　六祖禅师封号。以垂久远。光昭万代。福荫邦家。谨呈


091代弘法寺募塑西方三圣引

    代弘法寺募塑西方三圣引

    闻夫唯心净土。非土木之可成。自性弥陀。岂形像之能拟。惟由不识衣宝故尔。然而拈草成形。法华授记。优填设像。亦感殊恩。弘法寺。乃明代所建也。年深寺圮。有僧景宗者。住持多年。竭力募建大殿。内塑西方三圣。以佛切于度生。人勤于念佛故也。但以财力维艰。叩化宰官善信。发心善舍。逗针合斧。集腋攒裘。共植良因。完结胜果。更愿以念佛之心塑佛。本具天真。以塑佛之念念心。自性恒在。若谓念无可念。施无可施。则山河俱是净体。土木无非法身。其功德岂可思议哉。各请广种福田。幸勿当面错过。代陈数语。莫鄙丰干。


                    092鼓山募刊佛祖道影及三坛传戒正范小引

    鼓山募刊佛祖道影及三坛传戒正范小引

    盖闻木本水源。千样枝流是发。慎终追远。万世孙嗣应知。世出世间。理原一致。人子佛子。道亦相同。昔世尊遗教。谓佛在世。以佛为师。佛灭度后。以戒为师。故拈花悟旨。祖祖相传。五篇三聚。戒戒守固。皆是佛子之师也。而诸祖道影。三坛传戒正范二书。为佛子者。其可忽乎。云尝检阅旧板。诸祖道影百余尊。甚多缺漏。乃搜集诸山所藏。几经年月。共得四百余像。精绘题赞。虽未大成。不无小补。又三坛正范鲜有刊本。诸方传戒。多属手钞。未能普遍。鲁鱼亥豕。错误尤多。今欲以诸祖道影。及此正范。付之梨枣。以广流传。此虚云寸衷。敢陈于大德长者之前。计刻二书约费千百余元。深望　仁人君子。踊跃乐助。速成善举。传之永古。则佛祖深恩。不图报而能报。戒法宏施。转暗传而明传矣。是为引。

    民国二十年辛未春


093劝造华严经引

    劝造华严经引

    诸佛出世。无非度生。然度一时之众生以言语。度万劫之众生以经书。所以有三藏十二部类。开八万四千法门。历来中土受持最盛者。不过法华金刚楞严圆觉。至于华严一乘之圆教。见性之秘典。以卷帙数多。流通未广。余于云山静悟之余。间览华严。其玄妙非口舌所能宣。今欲与上善诸公游华藏之世界。入毗卢之性海。作真实之功德。种无上之良因。攒修华严大法。各各随喜布施。或一部半部。一函半函。一卷半卷。其功德不可以言喻也。伏冀　宰官长者。居士先生。广植福田。同登觉路。勿借口时艰。勿视为无益。宝山既到。切莫空回。报佛祖之深恩。植菩提之道树。其在斯乎。是为引。


094讽华严经游海放生小引

    讽华严经游海放生小引

    自有天地而人位乎其中。有阴阳即有善恶。理也数也。理极数极。圣贤特生。扶天常。植人纪。奠地维。为之格言。皆使人为善不为恶也。但至言虽多。佛言为量。三藏至切。而华严尤精。旷观宇宙一华严也。川岳一华严也。古往今来在在无非华严也。竖超三际。横贯十虚。大哉华严。岂可心思语测哉。然极大无外。不仅罗世界之广阔。极小无内。匪特敛一己之身心。天赖以清。地赖以宁。人赖以安。以至四生六道。靡不赖以克济也。奈浊劫渐增。人心不古。上天谴罚。或旱潦。或饥馑。皆以灾异示人。使为善不为恶也。然为善固多。而不善亦有。回心虽众。而愚昧时闻。某寂念禅关。蒲团消人间岁月。携杖尘表。衣钵度劫外春秋。目击时艰。不忍闻见。于时募化十方。鸠约同志。清净三业。披沥一心。讽华严于海上。放生命于渊中。冀风调而雨顺。祈岁稔以年丰。祖祢超度。眷属泰宁。更愿嗣续繁昌。禄位增荣。商者富。农者丰。处处乐春台。人人跻寿域。普照佛日。远扇仁风。将见人心转而天意回。劫运消而灾异殄。经之利益。善之益人。讵浅鲜哉。是为引。


095游昆明湖放生小引

    游昆明湖放生小引

    民国九年庚申月日。某与善信诸君游于昆明湖。藉放生以广慈悲心焉。是日也。天朗气清。水波不兴。平湖如镜。仰观俯察。山川人物。乃知榆郡所以为西南都会也。台峰巍峙。鹤渚锁流。龙池又史城之西湖也。自南而北。峰十九而溪十八。溯流而源。洲则四而岛则三也。连奇峰。环玉带。排翠闼。列画图者。苍山之胜概也。回狂澜。喷珠玉。映澄清。照明镜者。洱水之渊渟也前临鸡足。问消息于饮光。后倚台峰。聆佛音于宗宝。左则龙华石室。右则威宝天衙。以致飞来拱瑞。天桥锁峰。罗荃呈贡。集福排筵。一塔三塔。高耸云间。五楼十楼。点缀湖畔。晴川溪雨。山雪海风。万井星罗棋布。两关天堑云封。盛矣哉。苍洱为宇内之奇观也。凝眸焉。苹白蓼红。参差于水面。凫飞鸥跃。出没乎波心。纵目焉。水连天一色。风与月双清。一豆一觞。琴瑟笙歌。忘乎帝力。或有词山青使。泛掉而歌。或有渔家者流。抛罾以俟。吾何意于斯乎。是游而以放生名。意者其鼋鼍乎。巨身吞舟。吾知其为介也。何得而市之。意者其蛟龙乎。能飞能潜。吾安得而目之。意者其鱼鳖乎。类不同而名亦异。吾知其为鳞介。市以易之苏而释之者。何也。大不过数斤。细不加权秤。其为物微。其为命多。一钱可活数命。百钱可赎万千。勿以其为物而可轻也。勿以为数多而可忽也。吾安得尽水族而放之。其力有能有不能。吾亦竭其力之可能而已。嗟乎。吾何幸而游也。生何幸而放也。昔孔子钓而不网。寓仁于取也。予游焉而放。扩慈于心也。虽钓与放不同。而仁与慈曷异乎。盖尝观之流水长者矣。以象载水而活鱼。永明窃钱以活物。自颜鲁公而至云栖。昭昭耳目。仁人君子履行而获感应者多矣。嗟乎。游有道焉。游于身者江湖。游于心者道义。子知吾之游乎。虽终日游焉可也。


096佛法省要序

    佛法省要序

    诸家圣贤立言。繁如恒星。其主旨无非利生。然流行之有通塞。弘化之有广狭。全在义之浅深。益之大小。又如湖海广狭之不同耳。季同王居士发菩提心。述佛法省要。标名为唯一真理宗教。世界和平保障。意盖谓于今疮痍满目。皆因众生不识真理。述妄为真。酿成恶业。今欲免脱劫难。非洞明真伪。彻证真理。别无妙术。故特拣百家之言。实无有逾佛者。夫惟佛表显圣凡不二。慈悲普遍。妙化三乘。天堂地狱苦乐情亡。乃至一切众生皆我父母。冤亲平等。如是以观。佛实如日光之普照。海涵之无涯。举世果能家家信受。人人奉行。何处更有恶劫来临。奈鲜信行。招来自作自受之报。佛说为可怜悯者。悲哉。夫佛典广有三藏。不下万余部。自非久习不可。一时初学难以入门。故王居士特会纲要。问序于余。云困老病。耳目失用。加之力弱。搦管无能。对于诸方函件。早经谢绝。今因居士著述。不远由滇寄来。恐阻居士之大心。聊赘数言。以应悲愿。普劝天下万世众生嗣后勿再造杀因。庶免召杀机果报。即古德云。诸恶莫作。众善奉行。天下太平矣。岂不乐哉。至末段述祖师机缘。功行明心。所说不虚。依此行持。得大法益。证者知焉。是为序。

    民国三十一年岁次任午曹溪南华祖庭幻游虚云


097重刊三坛传戒仪范后跋

    重刊三坛传戒仪范后跋

    法运秋晚。魔强难支。戒行不严。道风不振。察其原因。盖由滥设戒坛之过咎。病弊丛生。慧命丝悬。危如累卵。纵有一二以传戒名者。至其半满时机。止作不审忖思。一味执我人牛迹之见。如近某法师与天津徐某居士书称。律可方便。佛前受戒。不必坛仪。谓今佛法概被丛林抹杀。按不假坛规之说。本出梵网经云。千里内无授戒师。可于佛前自誓受戒。或七日至一年。要见好相若无好相。不得戒。法师前受戒。不必好相。即得戒故。六祖古佛再来。尚须领戒于法性智光律师。况于他人乎。佛命近执尊者制坛。宣祖宏阐。今人不明祖祖相承之婆心。藏有明文。不肯信任。妄矫私意。信笔雌黄。沆瀣一气。各相默许。岂免自瞎瞎人哉。既称知识。身负其责。尚轻忽如是。余诸冒名师德。安有不作狮虫者耶。屡见诸方传戒之处。虽递年照列。三五十日者。实则先圣授受之美范。早已废尽。更有招贴四布。煽诱蛊惑。买卖戒师。不尊坛处。即淫祠神社。血食宰牲之区。妄作戒坛。十师数目证成足否。于主法师不知死活。或无僧行。结期或七日三日。乃至一日三坛俱毕。至于说戒不分僧尼。缁白混杂。甚或卖牒于四众。捏名寄戒。不知律仪为何事。将佛无上妙法。变为鸩蛊恶毒。一盲引众盲。相牵入火坑。宁不悲夫。至若新戒。虽属不知究竟。不思我之出家。原为生死。今欲何图。岂可不择清浊。贪图方便。或闻成就衣具。如蝇集腥臭。吞饵上钩。彼此迷惑。窃名网利。相袭如贸易。如儿戏。本是清净佛土。翻为地狱深坑。闻见所及。谁不痛心。诚如经云。犹三百矛刺心者也。云逢斯末季。障深慧浅。岂敢饶舌。由于昔年驰驱中外。历皖豫鲁晋。陕甘川藏。滇黔闽浙粤桂。亲所经过之实在情弊。目击心伤。不得已略举一二。用晓同志。供诸来贤。自今以往。祈当世知识。诸山长老。共振嘉猷。同瞻佛日。开诸冥暗。勿复以世尊大法。草率相传。稗贩苟且。贻误初心。断人慧命。庶足以补过去之漏。匡未来戒法之疏。幸甚幸甚。

    民国二十三年岁次甲戌安居日　幻游比丘虚云识于圣箭堂


098滇南大鸡足山钵盂峰勒赐护国祝圣禅寺同戒录序

          098滇南大鸡足山钵盂峰勒
          赐护国祝圣禅寺同戒录序

    滇南大鸡足山钵盂峰勒赐护国祝圣禅寺同戒录序

    盖闻慈尊设化。循顺机宜。妙演三乘。尽该三学。欲冀正法恒远。舍戒律则无所依。定慧双严。匪僧伽而莫能立。是故波罗提木叉。为众善之洪机。群灵之所依怙者也。故我迦叶尊者。愍济末来。亲受遗嘱。严净毗尼。佛赞第一。法流震旦。三学互辉。六和安静。世出世法。无越梵网。诸祖授受。悉以毗尼。至唐道宣律师。宏兴戒学。海内缁侣。悉依其模范。遂称南山宗焉。自是继承不绝。分灯天下。拯拔诸有。所以楞严经云。一切世间。诸修学人。若不持戒。出三界者。无有是处。呜呼。同滞末流。去圣时远。情多懈怠。难证圣因。余自鼓山行脚。云水诸方。自顾不才。潜身秦岭。藏迹未密。又离兰若。驰谒鼻祖。于清光绪三十年甲辰岁。至鸡峰。幸遇腊德绅耆等。请余于石钟梵刹传戒讲经。再三难辞。勉受众请。至乙巳戒场会毕。更蒙诸山长老。以钵盂院古名迎祥寺者。命云支撑。奈寺院颓败。以募修故。远驰海外。又于丙午春。诣京祝寿。蒙赠额曰护国祝圣禅寺。钦赐龙藏衣钵。迎经回山。遵敕修建戒坛。虚云谬承恩宠。薄德鲜慧。何能堪任。幸逢规范有在。敢不勉力遵奉律制。开坛演戒。伏愿佛日重辉。法轮常转。汝诸佛子。既已发心。乞获戒珠。自今已往。仰体圣恩。崇隆正法。克尽真乘。俾圣教昌明。均沾福慧。上报四恩。下益群品。汝等得戒和尚。梵语邬波陀耶。此云力生。成三乘道力。生五分法身。羯磨师涤除惑业。成就庄严。教授师训诲规模。整肃威仪。尊证师举检七非。圆成三聚。白四羯磨。诸师印可。得成比丘。比丘者。华言乞士。为乞内外法喜。滋养身心。至大觉岸。皆从坛上诸师。获证道体。恩莫大焉。每逢戒师节腊。当虔焚献遥礼。须知众师有生长圣胎之厚德。庶不负国恩拥护之深意。云尔。

    宣统三年岁次辛亥四月佛诞日石鼓四十七世头陀德清虚云谨识


                    099〔附录〕云贵总督李经羲撰同戒录序

    〔附录〕云贵总督李经羲撰同戒录序

    盖闻先圣留迹。每于名山洞府标帜为古。利益群生。余阅释典所载。鸡山乃迦叶守衣入定道场。名著寰区。心向已久。惜未得亲历其境以为憾。后奉命来滇。荣经两任。每阅滇志及游山记。并赞此山为全滇形胜之区。而此山当中有钵盂峰。形势圆秀。尤为灵贶所钟。则昔传迦叶至恬钵信不谬也。前人于此创大招提。名曰迎祥寺。俗呼钵盂庵。已久历年所。几于无人振起。今幸余于光绪三十二年丙午冬。接奉上谕。有大沙门虚云。道业孤高。振锡各国。由东洋回北阙。请龙藏全部。赐额护国祝圣禅寺。及光明如来镇山宝印。銮驾衣钵。回山传戒。地方官绅。均悉崇护。今学部叶公。太守陈公。各赠碑序。均称以地灵则人杰。兹山兹寺。灵气久毓。故高僧代兴。而龙光宠锡。佛国增辉。实近代所希有也。自今已往。虚云法师于祝圣道场。开坛演戒。将见法从缘起。道以人宏。凡诸末学。各亦尽心。精持梵戒。使如来宏通大教。明烛于世。人人知所率由。实为庆幸。余于戒律虽未谙习。然略闻戒有轻重。法有开遮。能达心乃无体之体。斯持戒于不持之持。所谓尘垢尽除光始现。心法双忘性即真。则如来之金刚宝戒。即自性之金刚宝觉也。余虽未能亲至名山。获登讲席。然千里之外。赞以片言。与名山诸上座。结一段文字因缘。庶不负虚云大法师苦心大力。而国恩佛法当与此山此寺。永垂不朽云。

    云贵总督臣李经羲拜撰


                    100滇湖碧鸡山华亭峰靖国云栖寺同戒录序

    滇湖碧鸡山华亭峰靖国云栖寺同戒录序

    ……（上略）余于光绪壬寅循藏至滇。守死关于兴福。甲辰谒鼻祖到鸡峰。被请于榆之三塔。讲法华。至石钟演木叉戒。承众檀那推主钵盂峰。驰驱中外。重新故址。于丙午春。恭趋北阙。蒙赐护国祝圣之额。及龙藏銮印紫衣钵杖等。奉旨回山。遵敕修建戒坛。以挽颓风。值共和成立。设佛教会以应时机。蒙孙袁二总统。及滇督蔡任。照历朝尊崇圣教。各赠匾额。命宏戒法。于庚申岁。屡奉督军唐。暨各长官令来省。命修建水陆道场。蒙允赦狱拯饥。提倡慈善。斋事既毕。本欲遂云水初心。嗣因唐帅与各长官。重兴此山名靖国云栖禅寺。坚请住持。以保古迹。屡辞未获。勉承其意。然滇之名胜虽多。惟碧鸡金马为冠。文献足征。至元时。有铉峰禅师。传中峰国师嫡脉。于斯结茅。名曰华亭。明有禅师相晟者。请额名圆觉。清代以来。虽略修缮。但叠遭兵燹。久成荒坞。至云来日。清风两袖。一钵虚悬。若畏怯不前。恐辜檀越信念。由是勉力。仿效祝圣旧约。遵奉律制。开坛演戒。愿冀佛日重辉。汝诸佛子。既已发心。乞获戒珠。自今已往。仰体国仁。崇隆正法。克尽真乘。俾圣教以昌明。均沾福慧。上报四恩。下益群品。汝等得戒和尚。梵语邬波陀耶。此云力生。成三乘道力。生五分法身。（下略）云云

    民国十年辛酉四月　佛诞日石鼓四十七世头陀德清虚云谨识


                    101〔附录〕靖国云栖禅寺同戒录序

    〔附录〕靖国云栖禅寺同戒录序

    戒可传乎。则无始菩提涅槃。元清净体。从何处开。复从何止。戒无可传乎。则刹那一念。因果昭然。持之便登彼岸。犯之则入无间。此波罗提木叉。所以佛佛相传也。予少受儒书。每喜诵王阳明天泉桥四句教法。后得泛览六祖坛经。及古祖师语录。益恍然悟善恶之本。与宗律之趣。戊午夏。迭丁先王母与先父之忧。丧中茕茕。顿念“诸行无常。是生灭法”之语。适幕友王竹村君。省亲归省。为予道鸡足祝圣戒坛之胜。及虚云上人之行。己未七月。因追悼阵亡官兵。并超荐历代先亡。乃延上人来省讲经。主斋醮事。事竣。请上人驻锡西山华亭。为十方云水。开建禅席。上人许之。将于辛酉起。每逢春季。宏传戒法。振正僧规。嘱序于予。予识上人久矣。然闻其妙悟秦岭以来。所至东海南洋诸邦。道俗咸仰。复宣法于暹罗王宫。道感乎清帝阙下。敬礼有加。法物屡赐。意上人之定行内秘。慧光外朗。止观双严。无假律仪。而上人必兢兢于传戒者何哉。则以去圣时遥。人根陋劣。若不持戒。欲出三界。无有是处。况内之则缁流悭文字之缘。外之则白衣尽名相之事。求其止作一乘律仪。心念准乎轨范者。盖戛戛乎其难得。呜呼。僧败法末。仪表且疏。世衰道微。矩矱难得。深悲人天之多放逸。而服上人之专宏戒律者。其用意为不可及。故乐为戒录之序。而愿同戒者之微尘菩萨众。由是成正觉。则岂独上人之惠。盖诸佛之本意也。若夫华亭一寺。建始于元。赐名于明。铉峰禅师因感梦而倡建。相晟纲司得黎都监沐国公诸巨公之提倡而重兴。中经镜清普照诸师。兴废迭更。至于今则断瓦颓垣。栖禅无所矣。然其地背山临海。实足以安身发慧。历代产名僧。若通禅师之高僧传。最近岩栖之诗冢。盖彰彰可考者。上人者。其诸师之乘愿再来乎。愧予军书旁午。不能从上人游。而连年用兵。抒轴告空。仅稍发帑。为上人助。聊弁数语。以志吾歉。而表上人之功。异日者。戒香普薰。若云满太虚。以成华藏世界。则上人之功益著。而予之所日夕默祷者。因重题其寺曰。靖国云栖寺。徇上人之意也。

    民国九年庚申冬十月靖国联军总司令官会泽唐继尧撰


                    102〔附录〕靖国云栖禅寺同戒录序

    〔附录〕靖国云栖禅寺同戒录序

    戒如大明珠。能消长夜暗。戒如真宝镜。照法尽无遗。离世速成佛。惟此法为最。此弥勒菩萨语也。昔者释尊将灭度。阿难请问。如来灭后。以何为师。佛告之言。若我灭后。以戒为师。等与如来在世无异。呜呼。戒之贵也。璎珞经云。又复法师。能于一切国土中。教化一人出家。受菩萨戒者。是法师其功德胜造八万四千塔。况复二人三人乃至百千。其福果不可称量。呜呼。倡戒者之又足贵也。虽然难言之矣。方真谛三藏之初来此土也。拟将菩萨律藏来。后于南海上船。船便欲没。省去余物。舟仍不起。及去律本。船乃得进。真谛叹曰。菩萨戒律。汉土无缘。深可悲也。后沙门法进等。投诚礼祷。梦感弥勒菩萨亲与授记。自梦觉诵出别行地持戒本。与昙无谶三藏校之悉合。大秦姚兴宏始二年。西域三藏法师鸠摩罗什来。诵出梵网菩萨心地法门。此土乃得戒学。吾滇古称西域国土。代诸先德。当不至受此厄难。即唐宋时间。梵刹丛林弥望皆是。或亦易沾戒法。明清以后。递降寖衰。今有虚云上人者。楚产也。本世家子。自少出家。行头陀行。历征灵感。后于终南深入禅定。彻悟自心。光绪季年来礼鸡足。见梵宇倾颓。释子废惰。恻然悯之。乃乞钵盂庵旧址。结茅栖身。旋赴京请经。时清帝命稽典册。以明时鸡足最盛。颁藏三次。至清请经则自虚云始。又以上人戒行威仪。迥超凡表。乃颁赐龙藏。玉印仪杖衣钵。并颁敕赐十方护国祝圣禅寺匾额。敕守臣李经羲保护。优礼有加。自是以来。上人于祝圣禅寺。每岁传戒说法度生。去年秋会泽唐公。以滇省连年兴师。死伤甚众。欲追悼之。乃请上人来省。建水陆斋醮事竣。复延往西山华亭。开十方丛林。更名为靖国云栖禅寺。今年春三月。上人将开戒于云栖。嘱序于予。予惟戒法之兴。不独有益于缁流也。且亦有益于俗众。凡今之人。一语言一动作。一思想一合念。无不挟贪嗔痴三业以俱来。救此贪嗔痴者。其不可以贪嗔痴救之欤其当以清净慈悲救之欤。呜呼。吾读其文。何其言之深切也。虽然近时求佛法者亦伙矣。上焉者以佛学为哲学。求名相之渊深。中焉者。以佛学为文学。求文字之广博。下焉者。则香花香饭以作佛事。礼祷在口。祸福迷心。比比皆是。求其自作身心性命之薰修。他作世道人心之救正者。渺不可得。佛学昌矣。国事如故。人心如故。何哉何哉。则戒学之不昌。戒学之不昌。则戒师之难得。戒师者。梵语阿阇黎。此云轨范师。谓其戒行可师。禅定可师。智慧可师。绝非泛泛缁流可以语此。虚云上人。甫来时道行内秘。声誉不兴。惟吾师石禅老人游鸡足山归。尝亟称之。民国初元。上人来省倡佛教会。始得常相过从。至去年来。又数与上人会于省。至是缘益深。交益久。钦重上人之清修梵行。而叹吾师亟称之者。为不谬矣。今上人宏开觉路。续此戒灯。使社会人心徐资涵育。或者教育所不及之地。宗教当能补救之。故予乐为之词。予久堕世网。于佛学未有所得。而孱病频年。饱经忧患。亦欲屏百事而从之游也。

    民国十年三月　云南省长周钟岳谨述


                    103〔附录〕滇省碧鸡山华亭寺同戒录序

    〔附录〕滇省碧鸡山华亭寺同戒录序

    碧鸡山为滇会胜地。其得名自汉祀碧鸡之神始。山有华亭寺。则元僧铉峰实创建焉。年久倾圮。清康熙间重修。咸丰间复毁于兵燹。光绪九年重修。苍岩环抱。林木幽深。下瞰昆池。一碧万顷。予每游其间。徘徊瞻顾。意必有高僧。如慧远道生辈说法谈禅开人觉悟者。而未之见也。庚申冬。虚云法师应当道请。自鸡足山来驻锡于此。予久耳法师名。遂随喜送之入山。接其议论。望其颜色。深远静穆。使人意消。予于佛学涉猎甚浅。私心窃喜净土一门。方便修持。效果极大。法师闻而印之。一日枉过。赠以佛像佛书。为予说净修之法。予以法师之不我弃也。益决其精进之志。法师又约予住华亭寺。续开莲社。予固愿为刘遗民者。早晚当践此约也。法师将以辛酉三月开坛传戒。嘱予为同戒录序。予惟佛学以戒定慧三字扼其要。戒律不严。则禅心不定。禅心不定。则智慧不生。欲智慧到彼岸者。必自持戒始。法师于光绪丙午。曾谒阙蒙赐龙藏衣钵。并护国祝圣禅寺额。回鸡足山拓宝刹启戒场。信从者甚众。鸡足为迦叶入定之所。厥后名僧无虑数十。然如法师之大振宗风者。何可多得。今又演戒于华亭。华亭在省会之地。四方闻风。奔走而来受戒者。当倍蓗于鸡足。戒学盛兴。既有以拔众生出三界。而人杰地灵。兹山亦因以生色焉。故乐为之序。他日莲社宏开。予更将濡笔赞扬净业。而续晋人高贤之传矣。

    民国十年辛酉二月朔昆明陈困叟谨撰


                    104敕赐鼓山白云峰涌泉禅寺同戒录序

    敕赐鼓山白云峰涌泉禅寺同戒录序

    尝闻渡海须凭筏。到岸不须舟。盖众生心。因地具足佛果。为拯迷故。特开方便。从一实相。权说三学。广及恒沙法门。皆不出乎此也。法华云。诸法从本来。常自寂灭相。佛子行道已。来世当作佛。故知法虽寂灭。必须行于有作有为之戒。而趣于无作本有之无上菩提而后已。则上根利智。一言之下。悟得戒相如空。当体无作。何有持犯之名言哉。独是惑业苦三。如海无涯。若无戒航。将安渡越而诸佛大悲。如月印水。数数示生。无有穷已。我释迦世尊于菩提场。示成正觉。先开心地。以拯迷流。欲令一切众生。咸知本源。自性清净。但以权小不任。曲隐尊特。脱珍著弊。俯应群蒙。保证解脱。因缘制戒。其为利也溥矣。故优波离尊者。愍念来今。严净毗尼。亲承佛赞。独标第一。外现内秘。其实一乘。迄于唐之道宣律师。宏兴戒学。海内悉遵。嗣续不绝。分灯寰宇。拯拔诸有。其惟南山宗乎。所以楞严经云。一切世间。诸修学人。若不持戒。出三界者。无有是处。呜呼。同滞末流。去圣时遥。佛法生疏。人多懈怠。虽有智者。其如澎湃何。虚云剃戒兹山。勉身以道。潜迹秦岭。冀极心宗。旋以慕访圣迹。于光绪壬寅。循藏至滇。掩关于昆湖兴福。甲辰谒鼻祖于鸡峰。经榆城。僧俗请讲法华于三塔寺。时鸡足戒法音沈响寂。复请余于石钟寺。传演木叉。戒期圆满。承众推举钵盂峰。勉为之事。驰驱中外。募缘重辟故址。丙午春恭趋北阙。蒙赐护国祝圣之额。及龙藏銮印紫衣钵杖各法物回山。遵建戒坛。期振颓风。值共和成立。倡设佛教会以应时机。蒙孙袁二总统。及滇督蔡锷。仍照前朝尊重教。各赠匾额。命弘戒法。庚申岁。受唐省长继尧之聘。主修水陆。荷蒙依佛等慈。赦囚拯饥。事毕欲隐。复请余主持云栖。缘弗能屏。己巳夏以塑像因缘。游化沪上。归山扫塔。为众讲经。奈因前住持。达公和尚归西。首众联袂到沪。请余维持。而海军部长兼闽省主席杨幼京先生。前主席方声涛先生。率同官绅。亦极敦促主持。责以兴利除弊。弘隆正法。缘熟若此。谊弗辞焉。查本寺自圣晏国师开山以来。绪衍无替。迄宋成平二年。敕赐白云峰涌泉寺。诏建戒坛。延及明末。永觉贤祖秉戒莲池。大弘法化。丕振宗风。时号杰出。迨清季。先戒和尚妙莲老人。中兴本寺。全山焕然复兴。漳郡南山寺。槟屿极乐寺。两颁龙藏。化洽一时。然以人根昧劣。未能祖率。虽奉旨传戒。八日即完三坛。法体如是。固无增减。而悬揣老人未尝不无慨叹焉。矧五夏专律。犹有未逮。数日三坛。岂范来学。今特商同大众。改为五旬。庶几依法羯磨。方堪授受。仍遵旧例。开坛演戒。愿冀佛日重辉。法轮常转。汝诸佛子。既已发心。乞授具戒。果能圆信圆持。则戒体具足无余矣。自今以往。仰体国恩。崇隆正法。克尽其能。务俾圣教昌明。均沾福慧。上报四恩。下益群品。惟坛仪既观。名相须识。汝等戒和尚。梵语邬波陀耶。此云力生。谓成三乘道力。生五分法身也。羯磨师涤除惑业。成就庄严。教授师训诲规模。整肃威仪。尊证师举检七非。圆成三聚。白四羯磨。诸师印可。得为比丘。比丘者。华言乞士。谓乞内外法喜。资养身心。至大觉岸。皆从坛上诸师。获全道体。恩莫大焉。每逢戒师节腊。当虔焚香遥礼。以报生长圣胎之厚德。以不负国恩拥护之深意。各人出家之本愿云尔。

    民国十九年庚午　佛诞日司律四十七世头陀古岩虚云述于鼓山圣箭堂


          105南华寺同戒录序

    南华寺同戒录序

    末法既敝。毗尼久衰。不独新进四众。不知戒律为何物。即当世之号称善知识者。亦多言而不行。行且不密。坐使世尊宏法范世之悲愿。古德高贤阐教度人之苦心。如崦嵫落日。不绝如缕。云投足桑门。栖影佛域。岁月电逝。倏七十余年。既道业之无成。又行持之多缺。在山门为赘人。在佛祖为不肖。每念及此。如矛刺心。往岁粤中仁士。谬采虚声。迎来南华。付以重任。嗟乎。六祖示寂。至今垂千三百年。五叶云礽。遍于震旦。何曹溪源头反塞而不流。南华门庭倾而不振。追溯其故。皆往昔之人不审毗尼。一往放逸。有以致之。使悉能严净戒律。仰体祖意。则何至有今日乎。窃南华之衰。不自今始。憨祖当日。中兴录已慨乎言之。矧云去憨祖日远。才力更逊。侈言重兴。难于往日。本年冬复经四众请求。结坛说戒。道德才位。俱属忝窃。第为道场。及晚近法门计。亦不容峻辞。于是于十月朔始。至十一月终。五十余日之中。日与求戒弟子。切磋开导。尽云所知。而领导诸师。启发备至。愿戒弟子辈。今而后时日凛若在坛。持之终形寿。如居浮囊。而渡瀛渤。则定慧因之日增。法门因之日盛。云老矣。愿若辈念如来慧命所寄之戒法。祖师形神所栖之道场。勉之毋或忘焉。

    民国二十四年乙亥　无量寿佛诞日南华司律沙门虚云序于信具楼


          106〔附录〕南华寺同戒录序

    〔附录〕南华寺同戒录序

    佛教入中国垂二千余年。其为教之经典法规。礼仪戒律。久已深入人心。与中国原有儒道两教融合贯通。因为国民信仰。思想之支柱。是故历代佛法之盛衰兴替。与国政之治乱得失。饶有关系。此凡稍治国史者能言之。晚近佛法衰微。吾粤特甚。僧规不整。尼行不修。木腐虫生。丛林制毁。于是民间对于佛法之信仰。失其重心。世道人心。遂多缺憾。政府于宗教一律保护。人民信仰之自由。尤不愿轻加抑制。顾为风化治安。杜渐防微起见。僧尼细行。有为成法清规所不许者。自不得不以干涉为保护。藉正歧趋。其有真实修行。精严戒律者。则有护持而无抑制。此为吾粤四众所共明者也。惟是宗教之事。何等庄严。立于主持地位者。教中弱点。倘不急起自谋改善。以一定规制。约束信众。则宗门多事。信仰奚存。此其关系于僧尼善信者为轻。而关系整个社会者为重。故就吾粤今日论。欲求复兴佛法。将舍提倡戒律。末由挽救。良以戒律不讲。则善信无从整齐。僧伽无从纠正。丛林之制。固难复起。佛法亦正未易重光也。今虚云和尚以僧界大德。来主南华。第一事即注重传戒。可谓老眼无花。知所务矣。济棠治军理政于南服。敬恭桑梓。想望升平。对兹稀有盛事。敢不竭其诚恳。为吾粤三千万喁喁望治之父老昆弟诸姑姊妹。祷祝和平。祈求康乐。爰为叙其缘起如左。

    广东绥靖主任陈济棠撰


          107〔附录〕南华同戒录序

    〔附录〕南华同戒录序

    曹溪至智药而始著。南华至卢祖而法传。由是道被大千。宗流五派。法轮常转。法席常温。洙泗禅林。相沿一脉。虽令韬法师以后。寂寂罕闻。历五代迄宋垂数百年。始见重辩禅师一轰毒鼓。递明憨山禅师继起。重振南宗。一时海内弁冕。皆以导扬佛法为己任。厥后智丙宝缘朝宗大休。法法相承。心心密付。距憨师七十余载。又有雪樵为之阐扬。二百年来。虽不乏人相继。然传授持之举。未有如今日虚老和尚之盛者也。虚老和尚为严净毗尼。宏范三界之大德。悲晚近佛法之衰微。愍吾粤僧伽之蒙谤。掬涌泉法水。甘露遥颁。振曹洞宗风。梵莲重茁。徇广州佛教居士林之请。传四众大戒。俾三学圆成于刹那。三昧之中。示劫海菩提之业。诚以一切有心者。皆应摄佛戒。众生受佛戒。即入诸佛位。故佛子闻虚老卓锡南华。已种求戒因矣。大道之门。尚无拙工。况天人师乎。戒如宝镜。照法无遗。持此宝镜。谁愿失坠。憨师当日寄示禅堂弟子。亦殷殷以佛言。尊重波罗提木叉。盖能守戒。虽千里外如在左右。若不奉戒。对面犹千里。虚老法号原与憨师吻合。盖大权菩萨。乘愿再来。求戒诸子。想已共体前旨矣。汉魂曩以绥靖是邦。瞻依梵宇。感传灯之席黯。承法驾以垂光。大觉门开。永留广荫。华严会启。同证前因。汉魂方以典军北鄙之身。又拜绥靖东区之命。未遑参学。总觉缘悭。惟一瓣心香。五尘俱净。是则汉魂得序斯录与有光也。

    广东省东区绥靖委员李汉魂序


          108云门山大觉禅寺同戒录序

    云门山大觉禅寺同戒录序

    正遍知之垂化。真霖雨于苍生。慈悲等应。甘苦咸沾。法门宏开。三根普利。真如妙体。本无言说。觉海波腾。非航莫渡。劳我觉皇。兴慈运悲。无说中显说。无修中说修。权开方便。巧运悲怀。应病施方。无药优劣。对症者良。法门无量。透机者当。先唱梵网。持此戒者。如暗遇明。如贫得宝。如病得瘥。如囚出狱。如远行得归。离世速成佛。惟此法为最。佛言汝是当成佛。我是已成佛。常作如是信。戒品已具足。楞严谓三决定义。成无漏学。四种明诲。赞扬毗尼。一切世人。若不持戒出三界者。无有是处。四分律谓此经久住世。佛法得炽盛。若不持此戒。世间皆暗冥。直至金河顾命。以波罗提木叉为师。故知一代时教。总以戒为入道之本。成佛作祖之基础也。勿轻小罪以为无殃。刹那造罪。殃堕无间。一失人身。万劫不复。一息不来。便是来生。既为佛子。须知戒之妙义。造律仪之渊深。三聚五篇之半满。性遮互环之重轻。法体行相之幽玄。若不明晰。受之何益。法者。佛为罗□罗初制十支净戒。二十四门仪则。十二年中。为无事比丘制二百五十学处。及比丘尼三百四十八戒。并一切随律威仪三千。八万无量细行是也。体者。即临坛时。十师座前。正受戒时。运想一切尘境。亦是得戒之因。念念不忘。时刻守护。以戒为能依。心为所依。心法和合。名为戒体也。行者。即依所受之戒体。二六时中。或读或诵。或礼忏安禅。不越毗尼而行。名为戒行也。相者。佛制二百五十具戒。一百八十四种羯磨。一一戒相中。轻重开遮。成坏两缘。此即法相也。一切善业等事。如法当行不行。此名止犯。如法当行即行。此名作持。若一切恶业等事。不当行而行。此名作犯。若不当行即不行。此名止持。若罔知止犯作持。则开遮全晦。故律制比丘。五夏以前。专精戒律。五夏以后。方可听教参禅。如能依教奉行。守持无染。可名真净道器。稍有违犯。则失僧仪。故云护戒如护浮囊。不可破裂。否则丧身失命。被烦恼罗刹所吞矣。而今去圣时遥。人心浇漓。甘堕沉沦。藐视律仪。妄言解脱。著如来衣。甘作狮虫。毁詈指责。能不痛心哉。欲求菩萨净戒。作将来眼。宜须慎重遵行。各处传戒者众。未审以何为怀。徒盗其虚名。不虑其后患。求戒者多。守戒者少。若贼香疤作饭票用。哀哉哀哉。结果二俱失益。盗名者自误误人。贼法者不但不明法体行相之义。究不知出家为何。以此盲盲相牵。把兹无上妙法。变成砒鸩恶毒。世讥寄生草。蛀米虫。良深慨叹。冀诸来学。仰体佛祖弘规。勿忘诸师训诲。造成法门栋梁。庶使人天有归矣。本山是偃祖首创。阐拈花旨。妙衍嘉猷。糊饼畅明。向上一字。显露真机。道震寰区。龙天拥护。王臣钦崇。化超群表。世称云门宗。自元以后。信根薄弱。淳风寖息。嘉音停响。整理乏人。遂成荒坞。真身虽存。知者鲜矣。云因重修南华。追慕灵树遗踪。探悉乳源有肉身。躬亲访觐。得瞻真容及南汉御碑。始悉为云门启源道场。礼毕旋南华。即向当道宣布。请其保护。蒙李公任潮。李公伯豪等发起重兴。令云主其寺。义不容辞。虽勉负责。即于癸未岁。腊月十日就事。鞠躬尽瘁。八易寒暑。略获端绪。金容完成。拟设祈祷世界和平法会。恭奉圣像升座。以酬檀那庄修善愿功德。不料好事难成。无故罹难。使事搁置。直至炎暑。请求戒者。恳请以路远跋涉为念。请施方便。传受戒法。情不得已。悯彼哀诚。遵佛仪范。循序授之。戒虽顿受。各须克志薰修。从今已往。仰体国恩。崇隆佛法。俾正法流通。均沾福慧。上报四恩。下济三有。庶不负如来悲愿救世之至意云尔。

    岁次辛卯六月　幻游比丘虚云序于云门丈室


          109高鹤年恒松居士游山记叙

    高鹤年恒松居士游山记叙

    昔世尊礼塔。善财南询。垂范河沙。后昆以轨。法至华夏。四山五岳。鸡足天台。胜境名蓝。在处恒有。凡所参谒。或为宏法。或为结缘。或求忏悔。或祈疑难。利己益他。各乘其愿。总皆不出引人入胜。古圣先贤。四方云水。赵州行脚。三登九到。事昭日月。岂在枚举。不过聊叙前贤。以启后进。凡奉佛者。孰不铭心哉。因有鹤年高居士者。为道心殷。不辞劳瘁。跋涉山川。足迹天涯。遍寻圣迹。或礼名山而修忏悔。或访知识而决疑问。或住兰若而行佛事。或随大众而结良缘。任处优游。真正解脱。实为难得。兹因沪上从佛诸贤。钦居士风。令叙历览各处名胜。集为游记。启发往事。问序于予。予自光绪二十二年。识居士于金山。次于秦之终南。及滇之鸡足。今偶遇于沪。间数十年。瞻其道貌。始终不异。卓卓可风。诚为可仰。故尔聊弁数言。遗诸来者。用昭事实云尔。

    偈　曰

    游山游海游江湖　游尽江湖一物无
    两袖清风谁著价　满怀明月自歌呼

    狞龙望钓徐冲浪　彩凤瞻罗欲下梧
    石头路滑苍天也　吸尽西江笑野狐

    芒鞋走遍天涯　不落有家无家
    处处澄潭古月　时时觉地仙花

    琴弹无字之曲　步踏白牛之车
    随缘无遮净界　在处出水莲花


          110星洲居士林特刊序

    星洲居士林特刊序

    己亥六月。转道弟子广义以书来。言星洲佛教居士林。将举行廿五周年纪念。乞云一言。云老且病。境缘身心。均不堪任。第念居士林。为转道法师暨李居士俊承创建。转道曩与予有同参因缘。李居士夙有组护法团之弘愿。而星洲居士林。经二十五年之发扬光大。以有今日。云又乌得无一言哉。夫佛本无言。言即乖道。而何以三藏十二部灵文。光涵宇宙。即千七则公案。亦信古传今。不过欲因其显道耳。今之学者。只欲多知多见。转为法缚。昔临济祖师于三顿棒后。始说出佛法无多子。何以无多子。只明白见此心性而已。无多子一言。历尽甘苦之言也。云今亦以无多子贡献诸君。试看诸经中。如心经。“观自在。”金刚经。“应无所住而生其心。”楞严经。“歇即菩提。”圆觉经。“诸幻皆灭。非幻不灭。”弥陀经。“执持名号。一心不乱。”择一二句。或于公案中取一则。精研覃思。于用力之久。一旦豁然贯通。道在是矣。四大海水。皆同此味。一滴净蜜。中边皆甜。愿与诸君子共之。今星洲居士林创建历二十五年矣。回溯此二十五年间。转道法师与俊承居士。几历辛劳。乃能转法轮于异域。流芳誉于南州。立卓然不拔之基。树千秋不朽之业。二十五年光阴。岂易易哉。东坡句云。居士居士。莫忘小桥流水。


111毫园集序

    毫园集序

    丙戌夏以粤省当局。为求减国民浩劫。举办祈福消灾荐灵法事。邀云到穗。筹酌一切。是时云因幻质欠宁。适汤雪筠居士。毫园集稿成。嘱云寓目并为之叙。自惭文字缘薄。加之老眼昏花。勉强披阅。叹为希有。何也。如来不扬化。世间皆暗暝。佛日既普照。幽暗悉光明。故佛以大事降世。为度众生。演妙法音。欲令苍生。咸出苦轮。同登智地。如霈霖弥布。草木蒙润。无如世变日亟。法道垂秋。于大觉正道。怨谤迷信。匡扶挽救。有赖诸贤。居士深鉴于此。发菩萨心。成此著述。标曰毫园集。志期普利。其功德不可思议也。


112劫外余音序

    劫外余音序

    嗟乎。世衰道微。唯物是尚。三毒横流。五欲狂炽。佛言末劫。此其时欤。欲拯救之。端赖宗教。宗教者。所以导引人心。趋于至善。足以移风易俗。补政治之不周。其宜提倡也明矣。世界无论何教。总是导人为善。为治心之法。如佛则济度众生。使众生脱苦。儒则重伦常。使人各尽份。本无异致。所不同者。儒则著重世间法。佛则世间法外。更有出世间法。深浅不同耳。今滇南郑永熙居士。集佛儒两教之精义。融冶一炉。编成名曰劫外余音。简而显。精而微。真救世之宝筏。可谓阿伽陀药矣。乐为之序。

    民国三十六年丁亥春　幻游比丘虚云识于韶乳云门丈室


113卓庵诗集序

    卓庵诗集序

    余朝峨山归来。翠峰过夏。有卓庵不知何许人。遍历诸山。遇之数数。一日出其诗集乞序。余曰。西来直指。教乘尚扫。何有于诗。况叙乎。卓曰。非敢传世。仅以传家。余曰。若认得家。则不须传。卓曰。事是这个。其如辛苦何。余曰。如是也可叙焉。禅曷为而有诗也。自行人单刀直入。一念相应。吐词拈韵。往往为士大夫所诮。世以文字难僧。僧亦遂以文字应世。或驰骋世典。殚心杂学。将无上妙法。视为具文。正法眼藏。沦乎声色。甚而寻章摘句。四六精详。处处驴唇马舌。噫。法门一至此耶。一变而语录。再变而辞赋。三变而为诗文。佛法何可言哉。虽然。亦不可概论也。当观其人。为何如耳。其人见谛真。则言言至理。语语明宗。假山水以寓其怀。借时物以舒其臆。如远公之招陶刘。佛印之契苏黄。大慧之于子韶。诗亦何妨于禅哉。但不以见长。若以此见长。诗精则亦诗僧而已。而况以之为名利之阶。攀缘之具。其言虽工。其行不可问。行不可问。心更不可知矣。言至此。卓庵点首点胸而已。余曰。子名卓庵。处伦类之中。而有以自立乎。出风尘之表。有以自致乎。非庵无以见卓。非卓无以名庵。行住坐卧无非庵。无一非卓。如是则能诗也可。即不为诗也可。则余之所以叙者。非叙其诗。叙其庵。叙其能卓也。更进一解曰。不堕悄然机。


          114弘一大师全集序

    弘一大师全集序

    刘居士绵松。辑弘一大师全集成。屡书问序。余以老病衰朽。视听失用。服役云门。遭逢世乱年荒。工未及半。心力尽瘁。笔砚荒芜。欲辞却而居士请益坚。乃为之序曰。昔本师释迦如来。将欲示寂。语群弟子。我灭度后。汝等比丘。当以波罗提木叉为师。如我住世无异此也。波罗提木叉者。华翻名戒。戒为德本。能生定慧。成就万行。比丘无戒。势如醉象。狂奔乱蹴。不仅伤身。亦且害物。是故戒住则僧宝住。僧宝住则佛法永住。世尊又言。狮为百兽王。威力无比。为敢犯者。惟毛中虱。方渐羸耗。终乃灭亡。吾法在世间。其威力有如狮王。毁戒比丘。无异狮身之虱。毁吾法者。乃此辈也。金口所宣。警惕备至。千载以下如闻謦欬。晚近世衰道微。忘本逐末。明于责人。昧于律己。如法修持。千难得一。佛法凌夷。有自来矣。弘一大师。未出家前。固世所称为翩翩俗世佳公子者也。及既受具。诸缘顿息。灵顶赤足。动止循律。以身作则。追导师之芳踪。振坠绪于末造。影衾无愧。明德在躬。令闻四溢。海宇从风。于是世之知大师者。无不知有戒法。敬大师者。无不知敬佛法。荷担如来家务。师非其人欤。今距师之殁。将十年。无问识与不识。问师名靡不叹息向慕。其为世重如是。岂偶然哉。读斯编者。倘能求师于艺林之外。庶乎近之。

    民国三十七年戊子佛诞日　幻游比丘虚云序于云门山大觉寺丈室


115弘一大师事略序

    弘一大师事略序

    道本无为。法惟见性。知诸佛菩萨。历代祖师之应迹。皆随机指引。俾各明本心。除此更无余蕴。古今诸善知识之言行。或权或实。无非欲学者就路归家。当下了悟。脱去枷锁。本无实法与人。末法以来。世风日下。水鸟法音。遂成隐晦。木叉不振。师范日稀。能无悲乎。是以诸佛菩萨。垂大慈悲。乘大誓愿力。而不休息。弘一律师。乘愿再来者也。观机合宜。志弘南山宗旨。以救时弊。躬行实践。行持是尚。终身无懈。闻见生钦。今师弟子僧睿等。将师事略刊而行之。自利利他。以报师恩。属予为记。予曰予非能文者也。何能记。因仰大师律行。述其行愿以劝世。若能体大师之心。如律行持。则大师在世。无法可施。如或不然。虽建恒沙宝塔。以纪念之。于事何补。纵使律师再来。恐亦对面不相识也。

    民国三十七年戊子　幻游比丘虚云序于云门山大觉寺丈室


116弘一大师传

    弘一大师传

    师讳演音。字弘一。别号晚晴。又称二一老人。原籍浙江平湖李氏。寄籍河北天津。父筱楼公。以进士官吏部。母王太夫人。光绪庚辰。父年六十八得师。诞时雀衔树枝降其室。乃师应世之吉兆。天资颖异。甫就傅。过目成诵。才弱冠。凡诗文篆刻。悉皆通达。戊戌政变。奉母南下。侨沪滨。庚子肄业南洋公学。乙巳东渡日本。于上野学校习美术。旁究音乐。中国学生入上野美专者。自师始也。试辄冠军。声名杨溢。人皆称之。在沪创办文化社。强学会。海上书画公会。与名士袁希濂。许幻园穆恕济等。互相和唱于沪滨。文名大著。旋主教图书音乐于浙江师范学校。辛亥革命后。应陈英士聘。主太平洋报笔政。加入南社。及同盟会。其爱国之心。无时或已也。师初好研宋元理学及道书。曾诣虎跑大慈寺。断食三星期。身心愉乐。始倾志佛乘。戊午。师年卅九岁。丁艰。奔虎跑礼了悟和尚出家同年具戒于灵隐寺。从兹尘缘顿断。归悟本来。破衲芒鞋。随处自在。然观苦起悲。不违所乘愿。度诸有情。不辞劳瘁。丁丑驻厦万石岩时。战云弥漫。人皆劝其内避。师以护法念固。不避艰险。题其室曰。殉教堂。于此见师入无畏之境矣。先是辛未春。师以护教心切。维法情殷。叹兹时丁末季。魔强法弱。木腐虫生。欲图挽救。非严整佛戒。别无良策。于白湖法界寺。佛前发誓愿。弘南山律宗。夏应朱子桥将军之请。在慈溪五磊山。办南山律学院。无何因魔事辍。后即随处讲律。循机说法。但有益于世者。靡不倡导。每怀中国律宗。慨自南山宣祖重兴。至宋灵芝照祖继起。以后七百余年。虽代有提倡。其中尚有未尽南山精微。盖因南山三大部。早失于扶桑。迨至清末。由海盐徐居士。始将三大部。从东瀛请归。刊于天津刻经处。多有遗漏。不少错谬。师不辞殚精竭力校正之。取正续藏等。广寻披究。潜心研讨。遍考中外律丛之幽微。分科标点。纲举目张。表列注释。使条分缕析。微者著。隐者显。续佛慧命于垂尽。编著有四分律比丘戒相表记本。羯磨随讲别录。弥陀义疏撷录。律钞宗要随讲别录。南山宣祖略谱。晚晴集等书。又尝订正科文。点阅行事钞等书。嘉惠后学以无穷。厥功不可思量也。壬午驻锡温陵养老院。中秋后渐感微疾。但力拒医药。惟专念佛。寻且绝食。遗嘱后事。付其高足妙莲法师。遂于九月初四晚八时。念佛声中安详西逝。荼毗后。获舍利无数。灵骨分塔于承天开元二寺供养。距生纪元前三十二年庚辰九月二十三日。俗名息霜。字叔同。春秋六十有三。戒腊二十有四。师之积修胜德。智慧高远。允为近代南山律宗师范。其弟子僧睿等。以师生前著述欲刊行于世。用益自他。而报师恩。以书请传于余。云因僻处西南。未亲师座。故对师之道德。密行幽深之事。诚难尽识。加之暮年多病。笔砚久疏。何敢妄作。但久仰师高行。恨未能见。忽闻噩耗。不禁悲恸。痛为法门不幸也。故不敢辞。至于文字颠倒。笔墨参差。咎莫能辞。但望阅兹传者。以师之律身道德自重。因慕其矩范。笔其大概。难免摸象之诮。遗笑大方尔。


                    117立誓参禅不看经律广记博闻

    立誓参禅不看经律广记博闻

    凡看一切经书。虽云广记博闻。反塞自己悟门。不如一门深入。尽空所有。自有相应处。决不赚人。只要坚心。此事旷劫难逢。我与诸人。多生错过。今不努力。便待何时。挨舍身命。毕竟乐讨个分晓。若不如此。永堕地狱。倘或见谛。上宏下化。以报佛恩。若不如此。亦永堕地狱。


118因博奕有感寄劝念佛

    因博奕有感寄劝念佛

    慨自五欲染濡。人心颠倒。有耳目误用其聪明。有心思妄生其念虑。当为者不为。不当为者胡为。比比然也。即以博奕论。帝尧作围棋以教丹朱。所以使之奕通也。武王作象棋以示子孙。所以使不忘武备也。其意善。其虑深。迨传之后世则不然。以之比礼。则不能检束身心。以之比乐。则不能怡悦意志。以之比诗。则不能涵养性情。奕之为事。其无关于风教也明矣。而庸愚之辈。沉酣于中。贤智之流。亦为所惑。竭目力焉。竭心思焉。喜怒见于色。饿体肤焉。空乏身焉。胜负蕴于衷。废时妨业。莫此为甚。古帝王以之化愚。今反以之诱智。古圣人以之示警。今反以之自荒。所以陶侃投之荆江。而不失为贤士。此举世不宜为之。而偏多好乐。可为深长太息者也。乃若身列缁流。名称释子。上思奉事诸佛。下思济度众生。静则默会弥陀。动则正言直行。以及行住坐卧。常常收摄其身心。证道歌云。行也禅。坐也禅。语默动静体安然。不为八风转。不被五欲牵。何等解脱。何等自在。矧夫樗蒲围棋。骰掷陆博。皆乱道心。妨废正业。为佛深戒。而乃贪之好之。如世间膏梁子弟。旷荡庸夫。可耻甚矣。沉沉以思。吾人共生五浊。苦多乐少。寿短业长。纵使今朝成佛去。乐邦教主已嫌迟。安得不火急修持。宴然自安乎。然人类之不能无老幼男女贵贱贤愚者。理也。亦势也。老者光阴有限。时不待人。若不修省。转眼就是来生。故偈云。此身不向今生度。更向何时度此身。是老者所当念佛也。少者岁月深长。前程远大。若不修省。则少年夭折者。不知凡几。故偈云。莫待老来方念佛。古坟多是少年人。所以少者当念佛也。无论男身女身。内具贪瞋痴。外缘杀盗淫。若不修省。未免沉坠。况不信因果罪福。不达三藏经文。若不修省。三途难免。所以大道不分男女相。菩萨曾现女人身。是男是女。不可不念佛也。经云。为人豪贵。从礼事三宝中来。若不修省。则贪得一家饱暖。而反招来千家怨嗟耳。经又云。为人贫贱。从不信因果中来。若不修省。必受贫穷下贱之报。更恐丧失人身之苦。惟智者能觉照早修。愚者不信覆藏。故不论男女智愚之人。只要急早精诚念佛。自然灭罪消愆。须知生死事大。无常迅速。又何有博奕云夫哉。惟愿由一家之人信佛。更能劝一乡之人念佛。一国之人多信佛。更可劝尽大地之人念佛。深望同志之伦。切切回心念佛。不作无益害有益也。


                    119示禅人请益三不是随拈数语

    示禅人请益三不是随拈数语

    不是心。不是佛。不是物。愚智悟人同一宿。愚者不知佛是心。向外徒劳空碌碌。空碌碌。不见佛兮只见物。终日茫茫无了期。堕在贪瞋无明窟。智者知心即是佛。看见影响少回护。功夫作辍石压草。春来依旧山水绿。山水绿。楚歌不似江东曲。捉风捕影贼为子。六六原来三十六。悟人悟佛即是心。是心无非是见佛。抖擞枯肠只这是。不安名号与湾曲。销有归无惟一真。从空起色万象纷。放去也。言即心是佛。收来也。非心亦非佛。若是铁蛇把要津。不是心。不是佛。不是物。老汉忒糊涂。诸人随意画葫芦。


120戒灵通侍者酒并偈

    戒灵通侍者酒并偈

    甲戌岁秋。云初入山礼祖殿。见祖坐龛内。一金色须发状如欧人之像者。名曰灵通。虽坛经未见纪载。而诸籍中称侍者。为波斯太子慕道而来。性好酒。于祖在日许其偷饮云云。又于龛之右。设一酒亭。金碧檀栾。备极工致。中具香炉花瓶酒缸杯箸。余怪以问香火僧。僧曰。侍者好酒。不献则不利。余谓尔辈欲饮。以侍者为雉耳。僧曰。和尚若不信。请验之。乃命其注酒缸内。守视之不数时。而酒化水矣。三日如是。怪矣。溯劝灵通侍者戒酒。以达观可公为第一次。憨山清公。为第二次。撤其酒器。为文祭告。越今已三百余年矣。侍者当时已戒酒。岂已后又再饮耶。悟后仍迷。无是理也。余重思之。恍然有悟。侍者于侍祖日。饱尝法味。必不嗜酒。即使偶尔偷饮。经达观憨山之劝。亦必断除。何以至今。仍有烈酒化水之异。其必野狐精怪之辈嗜饮。以侍者为凭籍。此一念之邪也。以邪招邪。于是一班闲神野鬼。感应其邪念而来。侍者不饮。而野狐精怪及闲神野鬼皆大醉。酒乃化水。理不当有。事则无疑。于是余毅然撤其酒亭。毁其杯酌。奉侍者于伽蓝殿。重塑其像。使两手空空。不复提壸。因为之偈曰。

    侍者有德号灵通　誓辅祖庭众所尊
    人多讹传师好酒　师奉千佛无此风

    想是佞恶窃尊誉　嫁罪自饰将无同
    今为拈出雪此耻　长伸两手振吾宗

    再告灵通侍者文

    丁丑秋。寺内僧俗多病。众议纷纭。以格侍者酒供为词。因再为文以告之曰。维岁丁丑。维月庚戌。是月之朔。壬申之日。南华禅寺住持虚云。率领监院合山大众等。虔备清斋酥酡妙供。沐手焚香。上禀祖师。奉告尊侍曰。云以不德。入侍祖庭。举坠兴废。三年于兹矣。各事进行。均称顺利。正当恢宏殿宇。百工斯勤。惟自本年入夏以来。僧众匠工多病。百般医治。效果殊微。岂以云改建殿宇。重新祖庭。而未禀命乎。云朝干夕惕。鞠躬尽瘁。此心当为祖师所谅也。谓为禁格侍者饮酒乎。则佛制戒律甚严。以酒器过人者。五百世无手。云不敢以害侍者。及祸僧众也。因之曾为偈以戒侍者。今僧众工匠。又因病而涉及禁侍者饮酒问题。云不得不上禀祖师寂光加被。再告侍者绝酒耽禅。并以解一般僧人之惑。我中国自仪狄作酒。禹饮而甘曰。后世必有以亡其国者。其旨深哉。延及周初。世人皆中于酒。其时流风所被。必有极扰乱社会秩序者。于是周公作酒诰曰。酗于酒者。系归周杀无赦。可谓严厉之极。降至唐宋元明诸代。无不时有酒禁。而禁终不能绝。此何故也。必有所至矣。夫酒之性有二。一日麻醉。二曰兴奋。世俗人以之合欢。以之解愁。诚以世俗之人。处五浊恶世。八苦交煎。借酒浇愁。其中固似别有天地。何也。中酒有三。大醉则狂。狂斯乱。中醉则昏。昏斯沈。微醉则酣。酣斯畅。昏狂皆足戕己害人。不必论。即以酣畅而言。亦不过麻醉神经。奋兴血脉。使其微适。将平时烦恼焦闷。抑郁恐怖暂忘却耳。及其醒时。则借酒浇愁愁更愁也。世俗人不知禅悦。乃以醉乡为世外桃源。故千里禁之而不绝。若乎灵通侍者。亲侍祖师。必得甚深禅悦。即今日僧众禅堂坐香。试问到初地定时。百骸调适。身心俱忘。万象如如。孤明历历。此时境界。以视哺糟啜粝而为酣畅。不亦天渊也哉。初地尚如此。甚深禅定可知也。明夫此则不戒而自戒矣。自今以后。不许滴酒入祖庭。如有疹厉。云自当之。用是禀我祖师。启我侍者大师。告我僧伽。从兹共励。维护祖庭。侍者功德。福济无穷。内外清净。顿消滓尘。灵源迸溢。枯木逢春。山门宁静。共转法轮。

    自祭告以后疹厉渐消大众安然少病少恼


                    121为妙法禅人刺血书法华楞严经书后

    为妙法禅人刺血书法华楞严经书后

    光遍河沙。随处无非般若。量等法界。拈来总是法华。柱杖转法轮。非空非色。脚跟流藏典。何幻何真。拶破虚空。露那边消息。辟开尘土。出大地经文。四十九年无字而演半字满字。五十余轴。一乘而谈大乘小乘。漫猜大海扬沙。休认虚空定橛。本自现成。不假贝叶。森罗万象。墨迹天然。只因不了即心即佛。故尔将经觅经。所以析骨剥皮。大开生面。刺血沥胆。永作芳型。本寺化主妙法依云。戒律精严。雅慕五宗。归心三藏。血染长毫。点画昭本来面目。神凝楷体。挥洒露无位真人。字字白牛放光。圆成八万。行行红莲现瑞。灿烂三千。法华经。楞严经。霞漫纸背。心地品。行愿品。光溢经文。以此传家。消历来之习气。将兹劝世。回虚幻之妄心。榜样津梁。舍此其谁。岩也禅关未暖。教海何亲。异国归来。一肩明月。睹血迹之灵文。伟哉迦叶起舞。观实心之苦行。允矣须弥低昂。索文以纪始终。序跋以志岁月。由是思夫一乘奥典。无上经王。名尚难闻。何况受持书写。必须亲历宝所。施如意以济生。得见衣珠。驾白牛以度世。所以微心显见。证圆通以消魔业。运粪出宅。得记□以成菩提。见闻随喜。俱沾利益。法界众生。同圆种智。其血迹与海墨无殊。苦心同二经并载矣。特书其后。


122大乘妙法莲华经后跋

    大乘妙法莲华经后跋

    妙法莲华经者。大乘无上一切众生成佛之妙典也。这一卷经具在当人。当人只因不能辟尘得见。所以历劫漂沈。轮回不休。故我世尊慈悲。开示悟入。无非指点本具。其奈愚钝不信不悟何。故重重譬喻。种种宣扬。寓无为于有为之中。假有言阐无言之化。深信者高超三界。悟入者永脱轮回。以至一香一花。礼念举手。创垂功德。无不解脱。大矣哉。不可思议之极致也。生某归诚三宝。痛念双亲。未卜升沉。欲报劬劳。请僧书此大法。祈先亡脱化。七祖超升。并祈嗣禄繁昌。功名显达。余曰。此诚追远之大孝也。略举大概跋之。此经大而无外。小而无内。度尽一切世间。天地以之清宁。家国以之康泰。人物以之安阜。亡灵以之超升。只在当人信受奉行之如何耳。若止获福度幽。则亦渺乎小矣。普愿随喜见闻。得睹是经者。悟本具之真经。识未生之面目。自利利他。情与无情。均沾法化。则佛恩已报。又安有过去之不脱化。现存之不迪吉也哉。书此以告见闻者。


123云南开建华亭寺常住所置山场田地分处分院记

          123云南开建华亭寺常住
          所置山场田地分处分院记

    云南开建华亭寺常住所置山场田地分处分院记

    大元至正时。元峰玄通禅师。于天目山中峰和尚处。发明心要。于此开建碧鸡山华亭寺。至明天启楚僧相成。感沐国公黎护法。疏赐圆觉寺。历元明清碑记可考。贤哲间出。几经隆替。清末劣僧辈出。被豪劣将田地山场侵占已尽。民国八年。寺僧圣缘等。将寺概行卖与华侨设为游场。云自光绪三十二年。丙午奉疏请藏经。创建鸡山十方护国祝圣寺。适政变。毁寺逐僧。云即会商海内大德。奔走南北。设佛教会。立僧学。及办理各慈善事业。力护僧产。挽回教权。遂退养鸡足。至民国九年。联帅唐继尧。请于五华山讲经修水陆忏。命重兴本寺。名靖国云栖禅寺。云视旧基向申寅不佳。移向坤艮。因挖土得古残碑。亦名云栖。不知起于何朝。碑存海会塔内门之上。将寺基重挖去土一丈八尺深。培堆左手青龙。填平右手深坑。创修天王大殿。经楼。大悲阁。各殿堂。各僧寮。凿放生池。堆供养山。七佛塔。海会塔。灵泉岩。云霞洞。山下招堤寺。松隐寺。净耳山。善觉寺。山邑村潮圣庵。西门胜因寺。各处庄田下院。各寺圣像。买回金山田地界址。东从寺下山脚至海水。左顺海至冷水塘底。母猪龙箐。右顺海刺桐沟。顺苏家村。松隐寺前山脚为界。南至三华山顶。左大箐与太华山毗连。直下牛鼻村。大箐口。右从太华望海山顺大山路。直下太华寺青龙山顶。至松隐寺右山神庙箐。与太平寺山毗连。抵苏家村学堂后路为界。西从背光山顶直下白华山箐。法毕尧上山神庙山顶。左上西坝山顶。与碧鸡关高峣山毗连分水为界。右顺岭直下牛鼻村。大箐口分水为界。北至母猪龙箐与普贤寺山毗连。左顺水下冷水塘底海水。右顺箐上祭祀台。从过龙岗随碧鸡关大路。西坝山岭分水为界。前山脚至海自冷水塘至刺洞沟。共用去银圆二万四千九百八十余元。建开山祖塔于三华山。净耳开山祖塔在牛鼻村大箐口大贲山。雪窗和尚塔在祭祀台。岸栖和尚塔在白华山。大义和尚塔在西坝山。福兴庵塔在老太山。道桂和尚塔在燕子沟青龙山。相成和尚塔在刺桐沟。松隐开山塔在松隐石虎岗。广永和尚塔在苏家村学堂后。月轮和尚塔在松隐山前。全山周围。共载有省公署告示碑四十八块。连修寺塔圣像。买各处田产庄房下院。共费百万余金。复愿丛林永懋。历遂古而镇常。佛法长兴。经尘劫而不朽。是为记。

    民国十六年岁次丁卯谷旦福建鼓山幻游虚云重建并题


                    124曹洞宗四十五世妙莲老和尚塔铭

    曹洞宗四十五世妙莲老和尚塔铭

    和尚讳地华。字妙莲。别号云池。生于道光四年甲申七月十二日子时。福建归化冯氏。父书泰。出家福州长庆。离尘后请龙藏奉怡山。母杨氏。受菩萨戒。师年二十一甲辰。礼鼓山量老和尚出家。得戒于怀公。助量老建鼓山大殿。经营一切。威丰甲寅。量公老和尚退席。以师继。时堂宇倾颓。佛粮缺乏。师募于台湾及南洋群岛。回建法堂大寮回龙阁。及阖山各殿堂寮塔院岩洞茅棚下院。暨城内白石两塔。焕然一新。又筑下院河道硚路。置田供众。复以钵嚫祀父于长庆。奉母老于千佛庵。助监院达本觉空古月等。兴雪峰崇福林阳各寺。创建槟榔屿极乐寺。漳州南山寺。光绪甲辰。请龙藏二。一安南山。一供极乐。丙午兴宁德龟山。丁未功毕。七月十二日。趺坐谓侍者曰。寄语监院。护持常住。时至吾行矣。合掌向西念佛数声。瞑目宴寂。逾时顶尚热。入龛数日。面色如生。身发异香。荼毗后。分骨于鼓鹤二山塔院。　铭曰　维兹窣堵。钦怀祖德。妙法莲华。名实不忒。忆昔南溟。逍遥鹏翼。入海文殊。涌现异域。庄严极乐。上荷帝敕。邑注相需。为道蕃植。既护祖庭。又维众食。美轮美奂。六和藏息。非师之功。谁有其力。勒文贞玟。同瞻屴崱。

    孙古岩虚云敬题


                    125南洋槟榔屿极乐寺祭妙莲老和尚塔

    南洋槟榔屿极乐寺祭妙莲老和尚塔

    拈香云第一瓣香。匪从天降。不假地生。第二瓣香。六处收不得。遍界不曾藏。第三瓣香。非空非色。不断不常。爇向炉中。专申供养。

白灵堂上。圆寂师祖。泉涌发秀。极乐启祥。性悬慧日。道悟真常。裔孙岩自滇池还山。千山泥水。几处炎凉。清风满袖。皓月盈荒。罗太虚以作供。即法界以为餐。伏愿　出那伽定。来格来尝。佑我后人。枝叶流芳。

    偈　曰

    自从航海入山来　烁破虚空没点埃
    万里风涛凭定力　多生福慧总兼赅

    灯传古佛家声远　法演三乘祖域开
    窣堵波前呈一偈　光辉回照灿三台


126祭戒尘法师文　维

    祭戒尘法师文　维

    佛历二千九百七十有五年。岁次戊子六月初二日。幻游比丘虚云。谨以香华素馐之仪。致祭于　戒尘老法师之灵而告之曰。呜呼哀哉。吾道其穷兮。闻法师之殁。奚不伤悲。吾道其未穷兮。何大师弃我之速。而与世长辞。呜呼哀哉。法门没落。僧德颓废。不惧因果。不畏清仪。放僻邪侈。靡所不为。披时代之锦衣。盖掩护之有辞。惟我大师。有德有守。不为世移。嶙嶙其骨。岩岩其仪。行住坐卧。惟戒是师。僧德在戒。戒住道丽。正法久住。道在于斯。舍兹不求。非吾所知。呜呼哀哉。忆昔逊清末叶。我避居于终南兮。师万里而来窥。讫掩关于滇池兮。复朝夕之将护。护龙藏于京师兮。胼手胝足而不辞。兴教育以育才兮。师靡役而不与我俱。念卅余载之胜侣兮。几形影而未离。独砥柱于南天兮。续慧命之如丝。忽凶耗之骤降兮。不觉老泪之潸湿。痛哲人之已逝兮。吾道穷矣。吾将安之。呜呼哀哉。尚飨。


127祭太虚大师文　维

    祭太虚大师文　维

    中华民国三十六年。岁次丁亥仲春之月日。幻游比丘虚云。谨以香花清供。遥祭太虚大师之灵曰。月黯吴江。波生法海。顿归兜率。谁挽狂澜。嗟夫大师。怀智而来。忍悲而去。来也何迟。去也何疾。大愿未成。我怀何极。中外缁素。莫不哀伤。况属法门同根同气者耶。予每赞叹菩萨现应化身。庄严佛土。以般若之慈舟。渡众生于苦海。燃炬烛于昏衢。宣义谛于上国。古人云。每见善知识如优昙花开。甚言其希有也。大师荷如来家业。为末法津梁。住世期长。天人有赖。又何期去之速耶。予耄年入曹溪。勉为六祖奴郎。舂米负石。手胼足胝。日月如迈。衰病渐侵。其精神远不及三十一年在重庆相见时也。今大师舍筏先登彼岸。其乐可知。而况大师弟子。济济多才。灌溉灵根。使其抽条发干。敷花秀实。复散为金刚种子。遍满三千世界。即所以慰大师之灵。即所以报佛祖之恩也。夫复何悲。尚飨。


128祭载居士传贤文　维

    祭载居士传贤文　维

    年月日。幻游比丘虚云。谨以香花之仪。致祭于故戴公季陶之灵曰。呜呼。公生于艰屯。秉董笔而兴邦兮。拯我元元。方汉业之未半兮。遽夺主而宾喧。慨国事之不可为兮。乃效汨罗之自沈。顺流千里终未膏乎江鱼之腹兮。自谓托佑命于观世音。由是朝夕礼诵。而发无上胜心。披法铠。振法鼓。为法界之干城兮。亦为众生之南针。昔吾如来。付护法大业于国王大臣。公其不忍三武之祸重见于今。方期天假之年兮。永为北辰。忽动悲心。行真法供养。继药王而焚身。呜呼哀哉。我将永怀于斯人。尚飨。


129挽郑茂岗有序

    挽郑茂岗有序

    辛未冬。妙知居士率瀛眷。奉其太翁茂冈老居士。南归中山。次于镜海。以弥陀诞辰西归。寂于莲华峰下。云叹曰。茂公莲华国中人也。即其生平行谊。所植善因。已超人天果德。况其家子孙眷属。多归依三宝。勤修净业。经云。西方佛号一历耳根。永为道种。茂公宿根深厚。今者机熟。故超出人天。令见闻之者。当亦知所勉欤。为具挽章。申敬遥礼。　词曰

    百年大事都如梦　一瞥春秋九十年
    此日翻身归觉位　往生直指示前缘

    信知净业成家业　离却人天入佛天
    子职若真全孝德　为亲当植火中莲

    曩者鼓山方丈室　君家老少曾促膝
    知君南返郑公乡　未遑慰问维摩疾

    忽惊天末老人星　放光却在弥陀日
    吁嗟尘世本无常　百年一觉亦非实

    唯有西归安乐土　得瞻瑞相为第一
    人子事亲道在斯　记取法华一声佛

    若入无生不二门　方知非物非无物
    我今遥礼莲华峰　心香一瓣波罗蜜


                    130〔附录〕兴修云栖禅寺七众海会塔碑记

    〔附录〕兴修云栖禅寺七众海会塔碑记

    塔之名义。汉梵不同。或云塔婆。此云方坟。或支提。翻为灭恶生善。或云窣堵波。此云庙。或云斗薮波。此云护赞。唐音或称浮图。安塔有其三意。一表人胜。二令地信。三为报恩。凡比丘有德望者。亦得起塔。阿含经云。有四种人应起塔。一如来。二辟支佛。三声闻。四轮王。又十二因缘经云。有八人得起塔。一如来。二菩萨。三缘觉。四阿罗汉。五阿那含。六斯陀含。七须陀洹。八轮王。轮以下安一露盘。见之不得礼。以非圣塔故。初果二露盘。乃至如来安八露盘。又僧伽律云。初起僧伽蓝时。先规度好地。将作塔处。不得在南。不得在西。应在东。应在北。不侵佛地僧地。西南作僧房佛塔。应高显处作。不得塔内外染洒衣唾地。佛说如是安塔。必有一定之制。法道东来。天下丛林作之。滇垣华亭寺之门外平冈。正当本山脉唇口。遍安祖塔。殿阁门向反偏斜。靠山不正。形家之说。虽不足信。然亦不合佛制。考其修塔年月。皆清嘉庆。意古代必不如是。又往往三祖共一塔。又有叠土成俗家坟式者。虚云禅师来住此寺。以改殿阁门向为先务。诸祖之塔必另择吉壤。兹卜得寺东后山。别抽一枝。下结佳城。兴修七众普同塔院。院之下层周围竁窀。如寮房。每窀可安二罐。中为过去诸祖灵骨。左为比丘沙弥优婆塞。右为比丘尼式叉末那沙弥尼优婆夷。计七行各五层。可窆一千二百五十人。院中立大塔。上耸至楼顶。上层塑弥陀接引像。中安全部华严。下肖地藏菩萨像。周围安七众牌位。如下窀顶后开三大圹。备将来塔满众骨之所。纯用石砌成。额书海会塔三字。取莲池海会之义。院两廊各三楹。以应自修净业者。亦便守塔。师意在使先亡后逝者。无不摄归安养。塔院告成。诸祖觉灵与现未念佛七众。皆当来净土圣贤。塔满千二百五十人。皆得生西。由此千二百五十人。展转相劝。乃至百千万亿人。复展转相劝。乃至无量无边。善男子善女人。皆知信愿念佛。皆得往生安养。法师如是。当得不可称不可量。无有边不可思议功德。石门两傍砌以碑。师嘱余记其颠末。师曰。非但欲记其年月也。有一可为世劝者。不可不附记。方迁诸祖灵骨。有依法荼毗者。有依俗棺葬者。有道明贯公和尚。其棺完好。上有蚁聚沙土。叠成塔式。中并无蚁虫。众羡之。试启棺。见公全体皆白金色。祥光可爱。衣履全化。面如生时。考公塔铭。为其徒岩西所作。记公行业语焉不详。但记其生于乾隆壬寅三月。并不记僧腊几何。世寿几何。考道光三年。重修寺碑。有觉贯立字。则公于道光中尚在本寺。公与前辈妙相师名本空者。皆持大悲心咒。而护灵感者。公幼时伤足出家。后朝夕礼大悲宝忏。廿余年不辍。一夕梦入池洗浴。觉而通身流汗。足疾全愈。后又开建兴源寺。中兴潮圣庵。又不载地名。今亦无考。但就廿年受持大悲心咒一语。已足知公平生修持早入大悲菩萨大誓海中。临圆寂时。蒙佛菩萨接引。往生品位必高。至今已近百年。忽示现色身光相。令人喜欢感叹。更足证三业无瑕。六根清净。四大幻化之身。竟成金刚不坏之体。从上诸祖。所不易见。当时见者闻者。皆获四悉檀益。后续滇高僧传。公其居首。公名觉贯。道明其字也。其聚沙作塔之蚁。果何处去。亦如五百猕猴戏笑作塔。旋绕作礼。福报忉利乎。亦如千千游鱼。沾流水长者之法施。而得度生天乎。事虽无征。而理有必然者。经云菩萨观于蝼蚁。皆是过去父母。未来诸佛。于此益信。蜎飞蠕动。佛性宁有差别。其余诸祖各有塔铭。兹不赘。

    民国十三年甲子四月圣诞日　张璞谨撰并书


                    131〔附录〕游昆明云栖寺记略

    〔附录〕游昆明云栖寺记略

    郑子健

    华亭寺距昆明城西三十里。左枕美人太华之峰。右带碧鸡玉案之岫。前俯昆池。航舶往来。如游大圆镜中。东望虹山。一峰独秀。蜿蜒入城。五华瑞云。排空若盖。万木萧森。双塔掩映。其秀丽殆难言状。灵宫梵宇之所托也固宜。元延佑庚申。元峰玄通和尚栖止是山。募捐建寺。遂成巨刹。继主者皆明清高僧。精修苦行。咸同以降。佛法渐衰。此山名华亭。殆自鄯阐匡国侯高氏建楼台华顶。云鹤翔空。取华表鹤归之意。故名华亭。并以名寺。民国九年。虚云禅师应唐公继尧之请。由鸡足山祝圣寺飞锡来兹。易名靖国云栖禅寺。乃竭数年精力。以兴云栖。金碧嵯峨。遂为全省佛寺之冠。今寺内大殿共五楹。高百尺。广数十丈。佛像庄严。所塑五百罗汉。栩栩如生。此外有天王殿。观音殿。藏经楼。雨华台。放生池。海会塔。祖堂。方丈。钟楼。鼓楼。其宏阔可知。寺中修竹成林。绿阴蔽日。夏日不暑。冬令不寒。茶花万株。红映云表。玉兰之大。杏花之茂。为省会之冠。寺中题咏。多属孙铁州。钱南园所书者。寺门悬明代杨升庵（慎）一联云。“一水抱城西。烟霭有无。柱杖僧归苍巘外。”“群峰朝阁下。雨晴浓淡。倚栏人在画图中。”可见兹山之胜矣。


132记高鹤年居士

    记高鹤年居士

    佛法西来最上一乘者。直指明心见性。令人当下成佛。真为生死事大。决志割爱离亲。实行寻师访友。超出妙庄严路。余于清光绪间。发心仰慕金山。参学习禅。不知生从何来。死从何去。嗣朝五台。终南嘉午后谷。住小茅蓬。一齐放下。杂毒扫尽。摄念归心。颇得自在受用。时有高鹤年居士。访道而来。一见相契。大有因缘。叩问参禅功夫。余云穷参力究。终能发悟。古人终日行脚。未尝动著一步。终日吃饭。未尝吃著一粒。君可能否。居士随向翠微茅蓬。亲近法忍上人而去。余觉有未了因缘。往峨嵋。朝鸡足。礼迦叶尊者。见有十方僧众。来山朝拜。无食宿处。因此发意。就钵盂庵破坏旧址整理。开单接众。蒙我佛加被。龙天护持。建造大殿经楼。各堂等百余间。春来传戒。夏时习学。秋间坐禅。冬天打七。民二往北京。请大藏经。道出沪江。居士与月霞法师。办讲经会。宏法利生。听者甚众。法会殊胜。创佛经流通处。佛学丛报等事。利益群众。余奉藏经回山后。于民九。居士来滇相聚。到我鸡山。九重岩下。狮子林间。七里松阴。熊猿巢窝。住一残破茅蓬经夏。深受瘴毒。由余派人请来滇池。时省主及诸公。送余主持华亭寺。由余改名云栖。开办道场。法侣希少。居士发菩萨心。即赴江浙。邀约戒成修静诸法师等。源源而来。相助宏扬法化。居士后返故里。舍家归公。与沪上简玉阶诸慈善家。合创妇女安老救济院。净土道场。规模宏大。远道来学者颇众。兼办各种慈善。及上海义赈会。救济水旱灾。放赈等事。民十四年。寺中人众缺粮。航海来沪。时居士救灾未回。叠函邀请来申。介绍与王一亭狄楚青等诸公相见。高谈无佛之世。直指当人之心。皆大欢喜。承诸老捐助。不下二千元。其时福州鼓山。首座二人。与省主代表。前来邀余复兴涌泉寺。居士再四相劝。诸公与我送行余亦劝居士集稿。速印名山游访记。引人入胜。余说在家居士。为道数十载。游访名山。参寻知识。稀有之事。若我等出家人。发上品心。行脚参访。千里不带柴和米。万里不费半文钱。随在院堂能赶斋。到处寺庙好挂单。化小缘可补零用。还有一钵千家饭。在家居士。真正行脚磨练身心。参访知识。则大不容易。有钱不能带。无钱不能行。寺庙难借宿。无钵亦无饭。冲风冒雨。露宿风餐。受寒暑。忍饥渴。历尽诸苦。言难尽也。明代徐霞客。游山玩景数十载。富有之士。现时高鹤年。游山访道三十余年。无钱之人。余与居士。同舟共济。此段因缘。不得不记。余不会文。但记事实一二而已。庚申初夏昆明云栖兰若虚云客于沪江观音静室略记。


01云栖禅寺万年簿序

    云栖禅寺万年簿序

    碧鸡山华亭峰云栖寺。古刹也。自元代玄峰禅师。得心印于天目中峰国师。来滇开建本山成大道场。即以山名名寺曰华亭寺。至明天启中。有相成禅师。自南岳来滇。中兴本寺。奉敕改名大圆觉寺。此方人习惯。仍称华亭寺。民国九年虚公和尚自鸡足山祝圣寺来省。当道留办本山丛林。尔时寺虽有僧数人。早不知三学为何事。历代祖师苦心经营。所得田亩山场。已卖典罄尽。寺基及存留殿宇。亦已卖与外人。将成矣。适公来。悯祖师道场。荒废至此。乃发心重兴古刹。请于省长唐公。始得保存。公启土至丈八尺余。得古残碑。其文磨灭。留有数字。仅云栖寺三字最明。年月只留一贞字。或系元元贞时。恰至祖师玄通开山时不远。土人虽名华亭。而实无额存在。或开山时。即名云栖。而志无征。仅碑文明载。又只留云栖寺三字。峰初祖之灵感。至此始出土。亦有大因缘在。云公改复古名。如是。然寺之兴废。不知历若干次数矣。憨山大师云。法界一切诸法。皆缘一心之所建立。佛土净秽。随心感变。而成坏亦以之。吾佛于菩提场。初成正觉。其地坚固。金刚所成。谓以金刚心所感故。菩萨修行必以此心而为行本。言金刚心者。即梵网经所说金刚宝戒。名为诸佛心地法门。云公秉佛心而为住持。即谓此地为金刚所成。亦无不可。历年传戒。皆有瑞应。具载碑文。兹不赘及。　公初到山。见主山不正。三门对面为箐沟缺口。北风所劫。正向反为诸祖坟墓林立。实不雅观。乃先建海会塔。移诸灵骨于寺东后山。凿放生池。建天王殿。以次而客堂。僧寮。禅堂。佛殿。法堂。藏经楼。全寺各殿堂寮。圣像金容。始克完竣。十年艰苦。经营同获成立。祖龙以正。风气完密。捐巨资买赎庄田。山场竹围。地土产业续加。通计所费百十余万。粗就次序。以为供瞻。永为十方常住。森林繁茂。多方保护。龙泉涌出。厨供不乏。正拟设学校以育人才。兴实业以安僧众。安居将就。四事虽周。而公又以鼓山涌泉之因缘所牵。闽省官绅及数百僧众之敦促。行将去矣。以交替住持。故将全寺大观。契约银钱什物器皿等项。交点列簿。恐居是寺者。不能律身进道。及续主寺事者。不尽住持之责任。有辜创立之心。实负龙天护法之意。及日用事宜。略设条例。名为万年簿。期大家永久遵守。光扬祖道。法门不坠。道业大成。亦为吾佛道场。金刚所成。以后有益于丛林。裨补法道者。即为金刚种子。成佛真因。庶使永劫瞻依。十方攸赖。不负开山中兴先辈之苦心。与云公重兴。艰苦卓绝。大菩萨心之本愿也。憨山中兴曹溪法脉。复旧业而培祖龙。莲池重建。五云所栖。立规约而共住。云公之愿。当与憨山莲池鼎立而三。是为序。

    民国十九年岁次庚午　菩萨戒弟子张璞谨撰并书


02云栖寺万年簿记

    云栖寺万年簿记

    ————住持退位。预先同退居班首书记大众。商同公举寺内外贤能。如人众多。须用桂圆书各人之名。于　韦陀圣前拈签。以三次为准。无论十方子孙。均必具法卷。不定何家。无法卷者。须续本寺先代之法。不能接现在住持之法。然后方得入院。钟板犍椎。不能擅改。

    ————住持宜常住山中。领众行道。除有重要公事下山。亦不久住下院及俗家。或有道德老年。可以方便随众。其年轻者。无重要事。除病不许。

    ————住持退居。宜由大众选择相当寮房。为退居寮。不得任意自建宽广大舍。浪费常住资财。

    ————本寺山场。系自有之产。照碑文山照管业。并无山主地。不得凭人假认。侵占常住利益。

    ————住持不得于附近私住小庙。妨害常住缘法。退院后。不住常住。在附近住小庙或不遵戒行名誉者。不得入祖堂。

    ————大众月单费。上自住持以至班首职事清众。一律每月送钱五百文。除有特别功劳。于月单外。相当酬劳。普佛斋嚫。普通一包。住持及司犍椎者双嚫。文书亦然。住持须随众上殿堂坐香。除客情外。不得办小寮菜。除各堂当执看寮有公事及病者外。其余概不得打饭偷安。

    ————住持灭后。不许私立塔墓。应送入海会塔内。依先后位次而安。

    ————住持不可收女徒。于本山结庵而住。凡有尼僧女客。来寺住宿。无论老少。均送女客堂。女客亲眷男子。及一切僧众。不得在女寮出入食宿。纵有要事送单。自住持及职事僧须二人同进。不得久停。或请在客堂言说。

    ————住持振兴常住。纵有大功劳。其剃度或法派。两派子孙。不得矜功侵占常住。改作法门及子孙丛林。一切财产系属公有。除个人私财外。一概不得侵占。

    ————住持每月三十日。须会同客堂库房禅堂结算账目。于年之正四七十各月十五日。齐诣韦陀圣前告香。每月朔圣初八廿三腐菜浆粥。初八十四廿三入浴。

    ————旧住持辞退。新住持接事。须由老住持会同班首职事照万年簿点交。文书契纸。什物等件。如有新添紧要什物等项。于万年簿后加登注明。有破坏者须登注破坏原由。

    ————每年传戒请十师及引礼。须选择相当人才。其求戒者加意审察。不得滥传。恐有恶劣分子。败坏法门。日期以五十三日。不用请帖报单。而戒期圆满日。须领新戒踏看寺内山场界址。清理界址碑。及祖师之塔。以便护持。

    ————逢年清明冬至。住持会同职事于本山及潮圣庵净耳寺松隐寺福兴庵各处塔墓拜扫一次。以示后来知有此诸寺基山场。俾有力者。重兴古刹。

    ————朔望诵戒。自住持以及清众。须齐到听诵。有要事须先陈明。如无故任意不到者议罚。

    ————常住圣像法器。田地山场。字画什物等件。只准加增。不准减少。或变卖抵押等情。其常住每年用费。只宜按照每年收入酌量而用。不得拖欠外债。

    ————诸方丛林。应付经忏规矩。不能整理。渐趋下流。此后本寺常住。如有檀越请念经拜忏。只准在山或下院念之。除重要护法外。概不出门。致妨道业。

    ————常住禅堂坐香规矩。及贴单请职。概照金山。每年十月静七。至少二七。以为定例。佛七数次。用为方便。接引化导。

    ————大悲阁常住四人。礼大悲忏。每夕回向。免上殿过堂。念佛堂终日念佛。年老者住塔院松隐寺。每日念佛三次。亦免上殿过堂。

    ————常住永远海单。远路初到寺者。免殿堂三日。请茶一次。客斋三日。三天后随众。

    ————本寺常住诸师。或挂单者。有病须派人照应。病者无钱疗治。常住应供给医药。方合慈悲心。符丛林本旨。

    ————云水堂须安妥实人为寮元香灯。照应来往挂单者。良善者。劝讨单。恶劣者。退单出寺。

    ————客堂库房下院方丈管庄各宜置账目。每月或每年须聚大众算明。以杜弊端。

    ————下院挂单。只准一宿。如要多住。即请其上山常住。诸师有事或病下山。在下院病愈事完。速即回山。

    ————常住每年收入支出。一切账目。须总其数列表张贴。令大众共知。凡住持及职僧。须按年认真培修各处房屋。不可坐视。任其倒塌朽漏。

    ————常住一切重要品物房屋田庄。并每年经过大事。及田产交涉词讼官批判须登记万年簿以为纪念。亦令后人共知。

    ————凡兴常住。总以宏扬佛法。认真行道为本。如不依佛制。随顺潮流。贵贱买卖。放账营利等。与道相违之事。纵令常住丰富。决不可为。

    ————时当末运。人心不古。邪见恶人增胜。或有交涉事起。总以忍让解决为上。切不可与当地各界结怨。恐为恶人乘机扰害常住。

    ————凡有亡僧停西归堂。念佛三日。后鸣犍槌由住持领众送亡僧入化身窑。七日后方行荼毗。早晚殿上回向三日。上自住持以及清众。须由四寮职事公同查检什物等件。如亡者富有资财。相当办理超度事。或有余款。经亡者在生心愿。将作何用。如彼未曾预言。当由大众公议。即存常住每年作祭祀等用。其子孙不得私受。如亡者衣单等项。由客堂集众估唱变卖结缘。

    ————亡僧无钱。亦无衣物。常住应照常荼毗。念佛回向。助其往生。

    ————每年清明冬至日。宜开塔念普佛。上供。晚间放焰口一台。或念佛一日。回向。有入塔者。亦在开塔期间。各处四众或大和尚来入塔者。已登明在碑。须补常住永远培修费现洋一百元。供众打斋。普佛念经。结缘在外。未在本寺传戒者。不得入中住持位。未在本寺任方丈者。不得列祖堂牌位。

    ————住持年老过六十者。送老人堂。上殿过堂。一切随便。未过六十。无病。一概不准。上自住持。以至清众。有病者。须到客堂告假。病重者送如意寮调养。东边报恩堂供各人父母宗亲。西边西归堂供先后亡僧。功德堂供檀护牌位。及有功僧灵。海会塔内牌位三个。中为住持僧众。左为沙弥。男居士。右为尼众。女居士。凡有灵骨入塔。须于牌上照格次序安名。尊客堂招待往来尊宿。

    ————常住僧有大功于寺众者。须将事迹登记万年簿。恶劣者。登记号簿。以彰赏罚。

    ————先辈有功开山中兴老和尚。生亡忌辰日。须于祖堂上供。

    ————或有住持或传戒和尚。或职事僧众。有买祭扫产业归常住者。须永远于生亡之日。在西归堂及扫塔期间念普佛。散嚫钱。息多者。生亡日及扫塔日。皆散嚫。少者。止散亡日。总以产量多少为准。凡有登记功德报恩西归塔院牌上者。须置簿注明来历次序。不得徇情紊乱混杂。须经众职事僧验明簿记。归库房保存。

    ————自住持以至清众。所有私客往来。先须通知客堂。由客堂招待膳宿。无事不得久留。只以三日为期。过期应出膳宿功德。其有不通知客堂。私自招待者议罚。常住人客不在此例。

    ————僧众请职。必须量才。无论十方戒眷。不得私情取用。如请首领职事。当会同旧职事商请。

    ————凡属寺内山场界址。须认真保守。逢年栽种各种树木。近寺周围。不得砍伐。多方培植花木。修筑道路。不得将先后左右山场擅卖阴地。如在附近佃民无埋处者。从权许与。然令写讨约与常住收执。须择无妨碍处。指定穿心一丈。

    ————本山下杨家村。古名山脚村。今易名招提村。因建一下院。名招提寺。寺内住僧众之自能耕种者。现今人心不古。潮流所激。一班俗人。往往不知丛林僧众。终日礼诵祝国祈年。坐禅念佛。无不发大悲心。自度度他。诸多苦行。反妄逞毁谤。谓僧为闲人。今后本寺僧众。有愿办实业者。山场则多种树木。田地则自行恳植。自食其力。以免外界口实。而杜弊端于无穷。

    ————凡有僧众有闭关住茅庵者。一切办道事业均准。所有食用。概归常住。须要讯明邪正真伪可否。不得无正知见。借故以偷安而坏正法。虚弃光阴。是为诫勉。

    以上条约。务宜尽心留意。一一遵行。在寺上下内外海众。慎勿违犯。庶使山门庆幸。佛法兴隆。切切此嘱。

    民国十九年岁次庚午八月十三日　　　虚云谨识并立


03教习学生规约

    教习学生规约

    自正眼不明。人心陷溺。有蔽于声色货利者。有惑于异学左道者。有误于旁蹊曲径者。举世茫茫。赖有人焉。弘传正法。使觉树凋而复茂。慧日暗而再明。无如末劫。障深慧浅。德薄垢重。求其识因果明罪福亦已难矣。况明心见性入圣超凡乎。所以剃染虽多。解悟者鲜。因乏明师启迪。即有教者。不过学音声法事以为应世之具。将我佛度世悲心。翻为粥饭工具。不亦深可慨乎。学规云。师者人之模范。不惟人才所由育。亦治乱所攸关。何也。彼童子而教之以正则正。习之于邪则邪。所以易端蒙养。论严弟子。择中才以养育。树典型以曲成。诗书弦颂。穆穆雍雍。出为良士。处为端人。世儒犹是。况我佛子欲明心见性。入圣超凡。非藉经教以端其根本。戒律以严身心。禅定以扫其根尘。智慧以开其聋瞆。学而时习。庶易培植。此师资所以不能不慎也。今为初学。立修行教约。延师教导。至简易行。各宜遵守。以资深造。余老矣。春霜晓露。救头不暇。安事小节。慨正法眼灭。僧宝将颓。区区之心。欲有补救。教诸幼学。以树典型。其亦不以老人为多事乎。

    ————每日清晨至堂。向上问讯。各照位端身正坐。朗声读诵。不紧不慢。字句分明。不得讲话嘻笑。乱人持诵。不得高声喧杂。如背诵者。经文生疏。句读参差罚跪。令再诵读。怠惰者重罚。

    ————背经毕。大者向师执经问字。小童向年长者认字。若有认字不真。应于师前请问。不得以讹传讹。违者责罚。

    ————认字经过已讫。各各就位熟念。候打叫香。向上一讯。退堂塔衣持钵。次第随众赴斋堂。

    ————斋后至堂向上一讯。入位写字。不得高声谈论。语笑喧哗。写毕出到听殿打鼓一齐上殿讽经。不得借事乘机躲懒。查出重责。经毕改对批字。复位读经后。抽签咀经。各尽一日之功。不得违误。

    ————入堂赴供。行如前无异。斋毕或经行或静坐。候报钟响。大小搭衣入堂。晚课不得躲闪及参差缄默。过堂不准带私菜。不得非时食。紊乱堂规。

    ————晚课后即入堂一讯。各照位端身正坐。朗诵经书。必使声音清彻。字句分明。毋得语笑交谈。至误功课。不准戴小帽。著短衣。散裤脚。及烟酒等非法。违者重责。

    ————剃染原为修心学道。了脱生死。不是图衣食混过一生也。必须听师教训。做个好人。须当仰体立约本意。切莫懈怠因循。　第一要遵约束。毋得小智轻心。　第二亲近正人。时时有益身心。　第三学习经戒。莫负苦口叮咛。第四规矩威仪。一切时中遵行。　第五行住坐卧。常常正念摄心。　第六递相恭敬。毋得强弱欺凌。　第七同为眷属。不分贵贱富贫。第八水乳和合。一切长短莫争。　第九读经写字。熟记端楷要紧。　第十常住公事。大小尽力完成。毋得坐视劳苦。偷懒偷安。毋得村言俗语。伤人父母六亲。毋得欺大压小。有乖六和同住之旨。

    ————每日轮流当值一人。扫地焚香换水设座。视众读书写字。查察躲懒私行。戒备闲言杂语。宣示凡事小心。周而复始。毋得违误参差。以上教约条款。各宜仰体恪遵。特示。

    又示。　出家原是学佛学祖。须知佛是一切真实。汝等少时欠教。习气甚深。今教汝等实心实行。正语正言。毋得谎行谄诈。邪言妄语。自损心术。引坏他人。出入须要端身正视。徐徐而行。毋得乱跑。毋左右顾视。若遇上座。站立一旁候过。毋得相闯。及擦肩而行。在内在外。处众人群。须要上恭下敬。相爱相亲。毋得粗躁相打相骂。及恶言骂詈。早晚课诵。及午上应堂。如躲避偷安也重究。在院寒有破衲。饥有粥饭。无求于世。正好安心办道。习学经文。毋得懒惰睡眠。及闯寮扰众。不遵法令者重究。轻口骂詈。伤人父母者重究。窃人什物者重究。沙弥行堂。待客不得躲懒。存心奸狡。作事不忠心者责罚。沙弥日有定规。早晨不到背经者。午间不到写字者。晚上不到读经者。一日如不到者罚。进退须叉手。大小便须净手。秽手不得奉执经卷。违者究罚。不得涂画墙壁。狼藉一切地场及花果。凡见地上之字纸。拾在箩内。朔望焚化。凡有经典。须安置高桌上洁净之处。毋置卑下污秽处。违者罚。凡杀盗淫妄之戒。佛子必当遵依。不得掏捏蚤虱。损伤虫蚁。及一切生命。毋得盗窃常住。及师长父母。一切人银钱。布帛谷米。一切等物。毋得亲近妇女。共相戏笑。须知生死根本。第一色欲也。诫之诫之。违者重责。三业之中。意业极重。凡一切善恶。俱起于意根。起念正则为十善。起念邪则为十恶。所以端正其心。以为根本。学道者学此心。修行者修此心。参禅者参此心。念佛者念此心。凡一切应事接物。逆顺境缘。降伏此心。处众则温柔此心。临财则清廉此心。事上则忠诚此心。御下则宽和此心。待人则公平此心。分物则平等此心。乃至一切处。一切时。皆所以陶镕此心。炼磨此心。收摄此心。使其不得恣纵偏枯。贡高骄慢。若有一毫淘汰不净。则为魔障。无益于身。非所以学道也。切宜留心恪遵。戒为持身之本。成佛之基。单精于持戒。不修余门。可以成佛。若修余门。不持戒律。则事倍而功不半。所以五戒不持。人天路绝。为释子者。守戒为先。切要切要。

    栖心息影。端藉名蓝。修道循规。必须同志。久参耆宿。以游历深而百绪从生。后进时流。因知见浅而初心渐退。以至纲宗失旨。模范多乖。习以为然。积成法弊。虚云重整兹山。自愧薄德。空怀佛制。未彻法门。欲挽以往颓风。惟冀方来贤众。共遵佛说戒律。祖制规绳。调治三业。折伏过失。住斯丛林。愿为遵守。如若不然。无劳共住。

    一犯根本一戒者。不共住。

    二破口相骂。交拳相打者。不共住。

    三谈论国事。游心世俗者。不共住。

    四私收徒众。及破和合僧者。不共住。

    五不存正念。不依规矩者。不共住。

    六有犯清规。不遵议罚者。不共住。

    七任意出入。不白执事者罚。

    八不持钵过堂者罚。（无者向常住借用）

    九佛制不得非时食。不听而过午私食者罚。

    一○闲闯寮房。及吃烟酒杂话者罚。

    一一私造饮食。及私应经忏者罚。

    一二佛制服饰如法。不准戴小帽及穿短衣外行。不听者罚。

    一三公事不到。及坡事不随众者罚。

    一四动止不随众。殿堂不到。私载小菜过堂者罚。

    一五不习僧礼。粗心忽略者罚。

    一六黑白月布萨。三世诸佛仪式。令法久住。闻楗槌不到者罚。

    一七非礼责人。及私心讪谤者罚。

    一八结夏安居。不遵律制者罚。

    一九结不正之友以为朋党者罚。

    二○侵损常住。破期告假者罚。

    二一住不满期。诱众他去。私自逃走者挂牌。

    二二以常住物私作人情者罚。

    以上条约。必须遵守。如有违犯。决不循情。凡共住者。各宜慎重。


04 客堂规约

    客堂规约

    担囊负钵。本为参寻。拨草瞻风。曾无别事。既垂见访。宜禁喧嚣。诸凡安排。有事随众。动静凛夫人表。闲忙卓乎众先。有法可严。有仪可范。如此法器。可谓高流。所有规约。幸相共鉴。

    一客至茶汤点心被单一一调停。若不相识。即请问名号住处。不得疏慢失误违者罚。

    二值日知客。不拘有事无事。须坐客堂静候。失误者罚。

    三早晚上殿。若无僧值。由知客照应路灯及大殿蒲团。并照管诸师站立行序。如不到者。问明公事有无。若误者罚。

    四闻梆声诸师过堂。若无僧值。由知客照应打大滚板及站立斋堂。若误者罚。

    五遇班首秉拂。或八节犒劳。及两序公干出寺等事。须知客自请。次后再使照客请之。

    六官员来往。帖到即差照客白住持。知客先为侍陪奉茶。误者罚。

    七凡二板客堂议事。副寺举买卖用费。悦众报堂中事。侍者白住持上下通事。知客开时节人情当作一切大小等事。议毕同白住持。

    八内外诸师有事白值日知客理问。若置之不问者罚。口角相争。白客堂。值日宜秉公直言。如不服者。请众知客公议处罚之。倘不服。公摒出院。若循私情。断事不公。一并处罚。

    九外来闲游杂人在寺闹事。知客须极力相劝。值日畏不向前坐视者罚。

    十知客无事。须上殿过堂出坡。除有病外。余不到者罚。

    十一诸师出入。不到客堂告假销假。及在外闲游放逸。执事不举者同罚。

    十二知客一应事务。或有专权自主。同寮互相嫉妒。及私情偏袒者。白众同寮议罚。

    十三知客虽非值日。亦不得在外闲游。违者罚。

    十四禅客至。不得一例。诸方耆宿安上客房。旧执回来。素有功于常住者。送上客房五日作客。次安贤者寮。远来禅衲及久住。三日作客。初参晚学。送上客堂随众行事。江湖混杂之流。早到一餐。晚到一宿。即令其别行。混误者罚。

    十五别刹长老至。请净面吃茶。即报住持。然后领见。至斋毕。送客单至尊客寮。后派一侍者侍候。彼若参堂巡寮。大众斋礼。法堂左设一座。若看两序。另看单。彼不参堂巡寮。大众不礼。惟两序看单。彼亦看两序。

    十六斋主设斋散嚫等事。副寺协同知客公议如一。或给供小食。除客堂待宾客。内外一例散嚫。双嚫照规。

    十七客至或法眷及道人。俱送客寮暂住。然后再斟酌送客寮。如混送入堂者罚。

    十八凡求共住者。先令看规约。共住欲进堂者。先看禅堂共住规约。须商诸执事。察其立志系参学之人。方许安单。若邪知见或粗野顽劣之人。皆不可入堂妨众。混送者罚。

    十九客堂床帐等一切物件。俱宜检点如法。不得私借外寮及诸闲住之人。如有以旧兑新。察出双倍赔罚。不赔者迁单。

    二○佛事命照客预先挂牌。失误者罚。

    二一凡有书信礼物至。问明送某处即登簿。当时收送交代。有回书付来手。误者罚。

    二二客堂众执事犯诤闹者。即时抽单逐出。勿论事非。或恃强偏见。障碍同寮等执事。不肯同和商议。有碍常住事。倍罚出寮。

    二三凡起单必须细检物件。防错携带常住等物。如失误者罚。

    二四凡开期有求戒者来。须查其来历并经律衣钵香敬席银等齐备。书记登簿。引见住持。送堂。若不如法。误许者罚。

    二五逢各殿堂换职事。该处所有物件。知客僧值约同监院三处当众与新旧职点交清楚。如有损失。令旧职赔还原物。不如法者罚。

    二六应用人情钱物及公署礼等。须两序同为商议。若己见自行者罚。

    二七施主来往。银钱进出。多从客堂经手。善恶因果不爽。各宜慎之慎之。

    二八逢年四季告香及黑白月布萨。客堂挂牌。时至僧值巡查不到者罚之。如无僧值。知客代理。


05云水堂规约

    云水堂规约

    夫负笈担簦。为明己事。勿以形劳而少安。勿以力倦而多懈。云堂禅堂。俱要规模无二。自心自性。何妨随处提撕。其或未然。是自欺耳。所有规约。谨列于后。

    一随禅堂钳椎。坐香。上殿。过堂。出坡随众。违者罚。

    二不得出外随喜。如违者罚。

    三堂内外不得高声笑语。如违者罚。

    四凡来挂单。寮元须问有钵否。过堂须用钵。如无。由寮元代向常住借用。若去时。归寮元收回还常住。误者罚。

    五倚立门外顾视者罚。

    六吃烟酒者责摈。不整威仪者罚。

    七睡眠笑谈者罚。不在正念者重罚。

    八谈笑诸方善知识长短者罚。

    九机锋转语。前后不明。专以利舌争辩高低者重罚。

    以上条约。必须谨守。参方上士。各宜珍重。


06禅堂规约

    禅堂规约

    古规失检。怠惰成风。时弊多端。提撕贵密。虽则现成公案。要须大众共知。行解相应。则无愧于先宗。道德兼资。乃有利于来学。是在同心。共相遵守。

    一钟板参差者。巡寮跪香行礼。不服者出院。

    二挑唆是非。交拳破口者出院。

    三除老病公事。私自逃单者出院挂牌。不复共住。

    四禅堂内外闲谈杂话者罚。静中响动惊众者重罚。不服者出堂。

    五鸣鱼钟板等参差不清者罚。

    六不顾本分。交头接耳者重罚。

    七上堂小参等。各搭衣持具。齐集法堂。次第而立。有问则出。不得参差。违者罚。

    八不满期不许出堂。除充公执事。不许私自告假。不遵者重罚。

    九偷看典章者罚。非时私睡者罚。

    一○出不白执事者罚。止静不到者罚。

    一一行香坐香不到者罚。失误巡香散香者罚。

    一二值日交代不清者罚。破坏什物者罚。

    一三不顾本分乱逞机锋者罚。妄作拈颂评论公案者罚。

    一四堂中出入。次第而行。违者罚。若撺单乱位。穿堂直过。并无事闯寮者罚。

    一五私借堂内什物出入者罚。

    一六滋事失仪。不听执事规谏者罚。不服者出堂

    一七行坐。课诵。受食。出坡。不随众者罚。

    一八检点他人是非。搅乱群众者罚。

    一九警策昏沉。三香板不下位者罚。

    二○故纵昏沉者罚。争香板者罚。不服者出堂。

    二一警策后昏沉如故立参。再三香板警策仍见昏沉者跪参。不服者出堂。

    二二经行纵横。谈笑涕唾。鞋物作声者罚。不服者出堂。

    二三出外不穿直裰。衣不过膝者罚。

    二四有事他出。归期失限者罚。

    二五尊客参堂。各依位坐。不得失仪违者罚。

    二六擅入客堂与人杂话者。重罚。

    二七开大静后语笑者。在监值寮在外寮闲闯者。重罚。

    二八私造饮食者。及烟酒者重罚。

    二九闯静者罚。

    三○巡香循情或以公报私故打者罚。违者重罚。

    三一小恙给假三日。重病者出堂调养。不得故留妨众。违者罚。

    三二年逢七期。更深点心。祗可干点。不得使用锅火碗筷。违者罚。

    以上各条。本分攸关。如或不遵。自失善利。同居大众。戒之慎之。


07戒堂规约

    戒堂规约

    夫戒法为定慧基础。当先遵故。释迦世尊于涅槃时遗嘱弟子当依“波罗提木叉”为师。虽律有明条依法而受。然新发意者。未登法坛前。无所依凭。既同堂共住。又不可无条章以范围之。因依古今规制。订定数条。以便四威仪中有所矩矱。方不负佛祖垂训。诸师成就。及各人出家之初衷。檀那信施之缘法也。

    ————不遵堂规破根本大戒者。罚摈。

    ————树立朋党者。摈。

    ————不真心求戒。只图虚名。而故犯律仪者。罚。

    ————引礼师命行则行。命止则止。倘有执拗不遵者。罚。

    ————出入往返均须告假销假。若不呈白师承许可。自由行动者。罚。

    ————受罚不服。重罚。

    ————破口相骂。交拳相打者。不分曲直。量情处罚。

    ————不真心学佛。谈论国事者。罚。

    ————任意涕唾者。罚。

    ————凡出堂外见老戒及师承。不合掌让路。并师承进堂。不起立合掌者。罚。

    ————除病及公务。而殿堂不随众者。罚。

    ————凡行一切事。若不志诚恳切者。罚。

    ————吸食三烟。饮酒食肉。私造饮食者。罚。

    ————当监值不尽心作务。交代不清者。罚。

    ————错误犍椎。及杂语闯静者。罚。

    ————故意毁损公物。加十倍罚。

    ————戒期未满。不得外出。违者。罚。

    ————小净大便不准言笑。若故违者。罚。

    ————有故上单。须先向师承告假。如未经许可。擅自上单者。罚。

    ————上单下单。不随众一律者。罚。

    ————攒单攒位者。罚。

    ————眼根不收者。罚。

    ————闻犍椎声不依时集众。点名不到者。罚。

    ————过午饮食者。罚。

    ————佛事问答不留心学习。临事不如法者。罚。

    ————著短衣出外及戴小帽。不绑裤脚者。罚。

    ————上单扪虱者。罚。

    ————擅出堂外者。罚。

    ————殿堂偷安者。罚。

    ————穿堂直过者。罚。


08 爱道堂共住规则

    爱道堂共住规则

    佛在世时。以佛为师。佛灭度后。以“戒”为师。舍戒之外。莫由出离。虽有智辩。总成魔外。故僧尼之于戒律。犹车辆之于轨道也。如少违越。立即堕坑落堑。毗尼之道。可不慎欤。今幸为人。闻法受戒。若不乘此反省。精勤学法。一生所办。则一气不来。又披毛戴角去。汝等既受戒已。应当为暗世明灯。作如来使。荷负家业。勿为物质所诱惑。勿为放逸而蹉跎。勿以烦恼无量而不断。勿以众生难穷而不度。各宜精持律仪。上求下化。今为共住之便。特制规约于下。

    ————破根本大戒者。如律摈。

    ————违犯国法者。摈。

    ————不奉行八敬法者。罚摈。

    ————习学外道诽谤正法。谏至三次。再不改悔者。摈。

    ————破口相骂。以至交拳相打者。不分曲直。罚或摈。

    ————二时课诵及坐香或念佛。除病及公务。不到者。罚。

    ————朔望布萨。及教诫不到者。罚。

    ————闻犍椎声不依次入众者。罚。

    ————凡有宾客常住招待。若私留亲友不白常住者。罚。

    ————不尽职务者。罚。

    ————服装华美。易招讥嫌。穿著艳色服饰者。罚。

    ————穿短衣外行及戴小帽散裤脚者。罚。

    ————坡事均要随众。除病及公务。不到者。罚。

    ————私募外缘肥己润身者。罚。

    ————出入不告假销假者。罚。

    ————高声惊众者。罚。

    ————大静后任意言笑者。罚。

    ————面是背非。挑唆彼此者。查出议罚。

    ————吃烟酒者罚。如有病非用酒不可时。要白众许可。违者。罚。

    ————非时食者。罚。

    ————如供奉佛制不许供奉之神鬼。及国令取谛之外道者。罚。

    ————不得与男众来往语言。违者。罚。

    ————学佛以利人利己发明自心为宗旨。而反提倡邪教宣卷打偈扶乩降神读诵恶经论者。罚。

    ————妄论时事。擅评知识。不务本业者。罚。

    ————收留形迹可疑未经家庭许可之妇女。及擅自剃度者。罚。

    ————错乱犍椎。粗心动气。不受教诫者。罚。

    ————在殿堂争前退后者。罚。

    ————戏畜鸟兽限制动物自由者。罚。


09 衣钵寮规约

    衣钵寮规约

    衣钵寮事。乃内辅监院。外执衣钵。常理常住庄严法器财物等事。故惟老诚者为之。立心端谨。遇事通融。庶几上和下睦。轻浮之人。切不可用。所有寮规七条。当熟记之。

    一庄严法器。出入清楚登记。失记者。罚。

    二银钱出入。随登账目。若有错误不清者。罚。

    三果品食物。爱惜收藏。清洁奉客。私食者。罚。

    四住持外出。方丈内更须留心照应。有误者。罚。

    五客至方丈。所设某事。著小老请知客查明。事白监院定夺。或需茶点饭食。见机以待。每逢礼物香敬。不可私开。违者。罚。

    六同寮及行者。须严正处之。不得嬉戏。违者。罚。

    七客房用物。或用或藏。不得损坏。违者。罚。


10库房规约

    库房规约

    爱惜常住物。如护眼中珠。兴利莫如除弊。尽公自尔无私。信施膏脂。沾染便成业海伽蓝因果。明察即是福基。　铭云。

    物属招提　丝毫难犯
    守在尔躬　必慎必敬
    清若澄潭　正如直干
    无曲无私　何忧何患
    一有参差　天龙较勘

    一监院乃大众所倚。须发好心扶持丛林。弊端要革。利益要兴。不可糊涂度日。祗图虚名。所为悖理。大众劝不从者。罚出院。

    二众职皆有人充。监院所管何事。须总理一切。时时觉察。处处留心巡视。各职有事。俱白监院议断。亦不得自专。凡事必同两序大众共议。否则若称能。办事不妥。小则容之。大则罚出院。

    三副寺出纳常住财物等件。须登记明白。失记者。罚。糊混不清者。罚。以及出田收租收银。银至通知两序同看。验过封记。用时当众开封。私用者。罚。

    四库司管田务各事。交付器物。必须明白。不得损坏。如有失落者。令赔之。赔银仍买原物。违者。罚。

    五库头管各色物件出入。当与不与。不当与而与之者。皆罚。

    六发给香烛油米果菜等。须照例而给之。如循私加减者。罚。

    七买卖或收租时。暗中取利者。罚后出院。

    八米麦等收至。查明登记。此系大众慧命所关。不许出还店铺债账及出粜等情。如有违者。大众公摈之

    九各殿堂寮房在库房领取各物。库房须立簿记账。

    一○一切财物。若以公济私。及私情假借。交代不清者。罚。

    一一饮食背众。及恣意多用常住物者。罚。

    一二各处香烛及一切应用之物。须预先备妥。用时不齐者。罚。

    一三监修将工人所用之物件出入随手登记。失记者。罚。如偷安不查工匠。及工账不清者。罚。

    一四病人需要物件。看病之轻重及需要之多少。从公给之。如违者。罚。

    一五饮食不时检查。若以馊烂与众食。不当心承管者。罚。

    一六若有亡僧遗物。不得误用。违者。罚。

    一七每月初三日须召集两序核算上月出入胀项一之。不清者。罚。

    一八每年完粮税票。须呈存方丈。如私藏者。罚。

    一九库房职事如有调换。旧任须一一点明。当监院交与新职事。违者或交代不清者。赔罚。


11大寮规约

    大寮规约

    寸薪粒米。当思来处之艰难。滴水残齑。须念作时之不易。既不暴殄天物。复当调和口味。咸淡适度。香软得宜。慎重烹饪。勿生轻忽。以供养为怀。不贪口腹。虽随众作务。常抱道心。粥饭二时。不可一朝失慎。晨昏二课。何妨片刻清修。铭曰。

    雪峰饭头　沩山典座
    古德芳风　于今未堕
    摄尔狂心　慎尔口过
    运水搬柴　毋忘这个
    堂内坐禅　堂外禅坐
    谁知传衣　不离碓磨
    故此苦行　佛天所喜
    求福则得　造业则失
    勤谨严防　求福之本
    偏众懈怠　造业之基
    遵守规铭　为汝良师

    一厨房共住者。二时粥饭俱在厨下。同众甘苦。一概不许别处私食。及私留鲜美自食。违者。罚。

    二盗取常住油盐食物者。赔罚。

    三饭头煮大众二时粥饭。务要刻刻当心。不得太多太少。香到开梆。失误者。罚。

    四菜头洗大众菜。必须干净。咸淡调和。食毕菜锅自洗及打火板。误者。罚。

    五大众各执事人。各宜尽心。勿得懈怠。凡典座有斋。一应相帮。不到妨误公事者。罚。

    六闻叫香各处到大寮打饭。先尽斋堂。次客堂方丈等处。务报人数。打饭毋许争论。不得紊乱。违者。罚。

    七所剩粥饭。必须尽心料理。不可损坏。留存后吃。违者。罚。

    八大寮闲谈杂话。高声大叫。闯寮吃烟辛酒赌博。破口交拳者罚。不服者。出院。

    九除公事外。皆要上殿过堂。随众出坡。懒惰偷安者。罚。

    一○不许滚汤泼地。免伤虫命。违者。罚。

    一一大寮门户火烛。必须互相照应。违者。罚。

    一二外寮人不许闲窜大寮饮食。搬弄是非。违者。罚。

    一三外寮诸师。不得擅入大寮私食菜饭。违者。罚。

    一四有公事或客到。随报客饭。不得假借客名报饭。查出者。罚。

    一五云水堂本当不应非时食。因念行脚辛苦。准听初到三日。随工人方便晚粥。过限者。罚。

    十六工人晚该吃粥。倘有重务则吃饭。违者。罚。

    十七凡执事见有犯规矩者。应检举按罚。如有不服者。重罚出院。

    以上各条。务希各人切实遵守。


12浴室规则

    浴室规则

    荡涤尽也。未是本来面目。盥沐洁矣。终非无位真人。未达色空。只道尘末。身外了知冷暖。方明自性本灵。果有一丝不挂之禅客。正好向这里摸索。　铭曰。

    山巍路远　致其柴薪
    瀹釜燃火　效其勤劳
    昧者不知　浴身偏紧
    年少嬉笑　沸汤交淋
    凡此暴亵　永宜自箴
    洗心涤虑　日新又新
    何以报德　忽悟水因
    其或未然　且遵规铭

    一凡浴日圊头挑水。料理燃火热水。设监浴位。少时先请住持。次请尊客。两序头首。击梆一下。禅堂诸师浴。击梆二下。列职等师浴。击梆三下。普浴。

    二凡浴者各宜听梆声依次而浴。不得蹉跎。违者。罚。

    三不得高声大笑。违者。罚。

    四脱衣穿衣。各宜回护。不得放纵。违者。罚。

    五在浴堂左右顾视及谈笑喧嚷涕唾者。罚。

    六浴时各宜自量。不得堂中久恋。致碍后来。违者。罚。

    七用香胰肥皂者。罚。

    八有疥癣各宜自量在后洗浴。违者。罚。

    九僧值监浴。留心照察。有犯者照例罚。失照者。同罚。


13农场组织简章

    农场组织简章

    一本农场为适应现实环境之需要。特组织僧伽开发本寺所有荒地。努力增加国家生产。并以弥补本寺粮食之不足。且达到人人劳动自给自足之目的。用以维护祖庭为宗旨。

    二本农场定名为云门山大觉农场。

    三本农场内设总管理一人。副管理二人。监植一人。均系义务任职。不受酬劳。总管理以本寺方丈任之。副管理以首座及监院任之。监植由总管理选派。至库房人员由总管理指派。负责办理农场一切事务。

    四凡在本寺长住之僧众。除总副管理监植可免垦种工作。及年在六十以上。体格衰弱。确不能任劳者。酌量派遣其他任务外。其余均须一律参加垦种工作。如有好逸恶劳。苟且偷安。不肯参加者。概不留单。惟临时挂单。及年在十五龄以下者。不在此限。但遇公规出坡。则应随众工作。

    五规定每人应垦种荒地最少三十方丈。但库房大寮米头等人员。因其工作繁忙。可自由参加。免受规定之限制。而各当职人员。亦因其各有任务。时间有限。可减少规定之半数。其余均须依照上述规定垦种。

    六如有发心加垦荒地者。甚表欢迎。但事前须将其欲加垦之数量及处所。报告监植或农场其他负责人。取得同意。以便登记。

    七分配土地。以抽签法行之。

    八由总管理指派库房一人负责。将抽签所得荒地之名字号码数量分别登记清楚。至收成时并分别抽收常住应得之利益。

    九未及参加而新到本寺长住之僧人。仍须遵照本章程第五条之规定参加垦种工作。

    一○垦种所用各种工具。概归常住办理。分配借用。由监植负责将各人借用之器具分别登记。如有损坏则借者应负赔偿或修理之责。

    一一各样种子由常住贷发。收成时如数缴还。但用何样种子及数量。须事前到库房登记。以便准备。

    一二垦种人员。每日二时一粥一饭。由常住供给。不另备点心。

    一三所有收获之农作品。除种子外。种者与常住均分。

    一四在垦种时间。每日早殿及晚上坐香或普佛殿。除另有任务者外。均须齐到。但晚殿则可轮班行之。

    一五凡闻板声。即是常住之公务。大众师应一齐出坡。先将公事做完。方得做私人之垦种工作。

    一六各任职人员。应将其每日应做之公务。先行分别办理完竣后。方得继续其垦种工作。以免因私误公。

    一七本章程如有未尽事宜。得随时公议修改之。

    一八本章程自公日布起施行。


14学戒堂规约

    学戒堂规约

    同堂共学。互相警策。非有规矩。不成方圆。如法修行。方循正轨。订诸章则。各须遵守。

    ————上殿过堂出坡等随众。无病不得告假。倘未准假。借故推诿者。罚。

    ————日间堂中听讲。上课之外。须练习文字。自修功课。间进禅堂坐香。不得闲游谈笑躲避。经告诫不听者。罚。

    ————如修禅七。应一律入禅堂参加。本堂功课暂停。不得藉此懈怠。违者。罚。

    ————出入不得著短服。及戴小帽。冬寒不得烘火。殿堂须穿鞋袜。违者。罚。

    ————凡欲买物。写条交庶务师。送库房代办。不得私擅出外。违者。罚。

    ————每逢十四三十日为剃头沐浴洗换衣服之期。除疾病外。不得私自举行。违者。罚。

    ————常住公物。不得疏忽毁坏。公私财物。非己有者。不得擅取。违者。摈罚。

    ————过午不食。无事不得入大寮。过堂不得带私菜。违者。罚。

    ————不得喧闹斗争。违者。俱摈罚。

    ————上下楼梯。均须缓步轻行。勿得动声惊众。经诰诫不听者。罚。

    ————师长上堂授课。一齐起立。听讲时不得低头昏睡。不得交头接耳谈话。经诰诫不听者。罚。

    ————须威仪整肃。若故露轻浮有失礼节。诰诫不听者。罚。

    ————不服师长训责。诤论不休。或出言傲慢者。罚。

    ————对师友均宜谦和礼让。不得起人我之见。妄论是非长短。亦不得讥讽笑骂。挑拨离间。违者。罚。

    以上十四条。由一至四为懒惰者戒。由五至十二为举动不如法者戒。十三十四为言语不谨者戒。日常动作云为不易。举一可以类推也。

    民国三十二年岁次癸未　四月佛诞日　虚云立


15水陆法会念诵执事规约

    水陆法会念诵执事规约

    古之丛林。高蹈绝俗。除祝厘外。不通应酬。政为大事未明。剪爪不暇。那肯应酬散其道念。况且未能自度。何能度人。经云。瑜伽一法。乃登地菩萨利生之事。非初心凡夫所宜。惟是丛林淡薄。四事供应每虞缺乏。故不得已。乃略应念诵也。然进坛必须生道场想。对经像如对佛想。诵其文。思其义。行其事。践其实。必使身与口合。口与心唯。不昏沉。不散乱。不懈怠。不贪利。明因果。知惭愧。兢兢业业。若是。则不期度人而自度人。不期利益而自利益。所谓人以财与我。我以法与人。等施无异。犹可权为。若鼓籥橐而看经。舂杵碓而礼忏。身对尊像而目视他方。口诵经忏而心存别念。如是必招现前之毁谤。受未来之业报。使自利利他之法宝。反成自误误人之罪案。可不慎哉。爰订规约。谨陈于左。

    ————诵经人。先日见牌上有名。即沐浴。次早诵经礼忏。须三业志诚。口诵心唯。不得于念诵礼拜时。夹杂闲言。更不得轻狂戏笑。若诵经故意杂谈戏笑者。于经忏中罚补诵。或在忏后歇息时。戏谈喧哗者。跪香。

    ————念诵时。不得回头转脑。看看人物。一心称念。字字分明。不得重念。过严净不至。诵过一页方至者。罚。经忏仍须补罚。

    ————表白人。不急遽简略。宜一一依文。次第念诵。其钟鼓等亦宜庄雅。不宜繁碎。

    ————内外香灯行人。俱要诚洁。小心火烛。以及各坛堂中。尤宜加倍慎重。

    ————施食要一一依文。精诚结印。诵咒作观。三业相应。不得含糊弹舌。急促了事。白文亦然。

    ————每日按定钟点作事。钟到鸣鼓一通。如有不至者。罚。

    ————外六坛均听大坛起忏。各坛亦宜同起。不得有误。如违者。罚。

    ————经忏及施食等。不得法事未竟。先收佛像庄严器物。

    ————香烛供果等。倘落地者。不得用。供过者亦不用。

    ————上供蔬菜饭食等。必熟得味。不得用干物生物。

    ————法会内外人等。犯斗诤者。因诤失威仪。不胜调伏。不服者。出院。


                  16附讽经上朝回向法事及开斋钟点时间列后

    附讽经上朝回向法事及开斋钟点时间列后

    五点半起床。
    六点半开斋。
    七点上忏。
    八点半上二朝。
    十点半上三朝毕。
    本坛上供。至灵前回向。
    十二点开午斋。
    十二点半上四朝。
    二点半上五朝。
    四点半上六朝毕。至灵前回向。
    五点半钟开晚餐。
    七点一刻上晚朝。

    以上各坛职事人等。均宜恪守条规。照职司事。勿得放弃责任。紊乱参差。此乃龙天之眼目。大众之号令。各宜遵守。慎之慎之。

    民国九年岁次庚申七月初二日　主法沙门虚云谨启


17题云水堂记

    题云水堂记

    夫先圣创丛林。建共住法。盖为老病死者有所设立也。不料法久弊生。诸方招提。妄分界限。不独病老无安。致使往来概失栖钵之所。颇违贤哲修筑之誓。大损僧伽六和之义。鸣呼。值斯秋晚。岂可尽言。铭曰。

    华严首唱。善财行脚。东西贤哲。今古继作。赵州八十。芒鞋踏破。道吾指引。船头浪簸。寥言痛棒。举眼休错。三登九到。莲池病弱。伟哉云堂。圣凡栖泊。逆顺奚分。喜怒哀乐。忍受酸辛。千折万挫。顾恋幻质。徒劳空过。慎汝三业。洗涤惭作。动止营为。勿忘矩矱。狂心顿歇。孤云野鹤。虚云幻游。宁堪负荷。祝圣后来。守兹勿堕。云萍浪江湖。于己丑丁未年两次至山。感觉荒凉。特以把茅为庐。接待往来。恐后更易。谨订数则。以为永例。

    ————本寺永远海单。无论释道讨单者。各听自便。

    ————远来者。寮元师招呼养息三日。免上殿堂。客堂待斋茶。三日外随众。

    ————新到者缺铺盖。由香灯师至客堂取用。去后即送回原处。以供后来之用。

    ————如要他往。晚间与寮元师说明。次早于客堂用干斋。

    ————异方上座。初次到山。如欲别行。寮元领到客堂。送茶钱四百文。

    ————云堂师。或旧住。或初到。倘遇寒热病痛。寮元香灯两师照应。吃药费归常住。

    己酉年　　地藏菩萨圣诞日幻游人题于鸡足护国祝圣寺之上客堂


001-109

诗歌偈赞001-109

    皮袋歌

    皮袋歌　歌皮袋
    空劫之前难名状
    威音过后成罣碍
    三百六十筋连体
    八万四千毛孔在
    分三才　合四大
    撑天拄地何气概
    知因果　辨时代
    鉴古通今犹蒙昧
    只因迷著幻形态
    累父母　恋妻子
    空逞无明留孽债

    皮袋歌　歌皮袋
    饮酒食肉乱心性
    纵欲贪欢终败坏
    做官倚势欺凌人
    买卖瞒心施狡狯
    富贵骄奢能几时
    贫穷凶险霎时败
    妄分人我不平等
    害物害生如草芥
    每日思量贪嗔痴
    沉沦邪僻归淘汰
    杀盗淫妄肆意行
    傲亲慢友分憎爱
    呵风咒雨蔑神明
    不知生死无聊赖
    出牛胎　入马腹
    改头换面谁歌哭
    多造恶　不修福
    浪死虚生徒碌碌
    入三途　堕地狱
    受苦遭辛为鬼畜
    古圣贤　频饶舌
    晨钟暮鼓动心曲
    善恶业报最分明
    唤醒世人离五浊

    皮袋歌　歌皮袋
    有形若不为形累
    幻质假名成对待
    早日回心观自在
    不贪名　不贪利
    辞亲割爱游方外
    不恋妻　不恋子
    投入空门受佛戒
    寻明师　求口诀
    参禅打坐超三界
    收视听　罢攀缘
    从今不入红尘队
    降伏六根绝思虑
    无人无我无烦恼
    不比俗人嗟薤露
    衣遮体　食充饥
    权支色身好因依
    舍财宝　轻身命
    如弃涕唾勿迟疑
    持净戒　无瑕疵
    玉洁冰清四威仪
    骂不嗔　打不恨
    难忍能忍忘讥嗤
    没寒暑　无间断
    始终如一念阿弥
    不昏沉　不散乱
    松柏青青后凋期
    佛不疑　法不疑
    了了闻见是良知
    穿纸背　透牛皮
    圆明一心莫差池
    亦返源　亦解脱
    还元返本天真儿
    无不无　空非空
    透露灵机妙难思
    到这里　不冤枉
    □地一声是了期
    方才称　大丈夫
    十号圆明万世师
    咦
    犹是那个壳漏子
    十方世界现全身
    善恶明明不差错
    为何依假不修真
    太极判　两仪分
    心灵活泼转乾坤
    帝王卿相前修定
    富贵贫穷亦夙因
    有了生　必有死
    人人晓得莫嚬呻
    为妻财　为子禄
    误了前程是贪嗔
    为甚名　为甚利
    虚度光阴十九春
    千般万种不如意
    熬煎在世遭艰迍
    老到眼花须发白
    一善难闻枉为人
    日到月　月到岁
    空嗟岁月如转轮
    世间谁是长生者
    不如归去礼慈云
    或名山　或胜境
    逍遥自在任游巡
    无常迅速知不知
    几句闲言敢奉闻
    念弥陀　了生死
    多多快活谁得似
    学参禅　得宗旨
    无限精神祇这是
    清茶斋饭心不偷
    二六时中为法喜
    除人我　无彼此
    冤亲平等忘誉毁
    无罣碍　没辱耻
    佛祖同心岂徒尔
    世尊割爱上雪山
    观音辞家为佛子
    尧舜世　有巢许
    闻让国　犹洗耳
    张子房　刘诚意
    也弃功名游山水
    况末劫　甚艰苦
    如何不悟古人比
    纵无明　造十恶
    费尽心机为世鄙
    刀兵厉疫旱潦多
    饥馑战争频频起
    变怪屡闻妖孽生
    地震海啸山崩圮
    适当其际可奈何
    多行不善前生里
    事难如意落迷途
    处贫遇患善心始
    善心始
    遁入空门礼法王
    忏悔罪过增福祉
    拜明师　求印证
    了生脱死明心性
    勘破无常即有常
    修行大有径中径
    圣贤劝世有明文
    三藏经书尤当敬
    沥心肠　披肝胆
    奉劝世人应守正
    莫当闲言不记心
    大修行人必见性
    速修行　猛精进
    种下菩提是正因
    九品莲生有佛证
    弥陀接引到西方
    放下皮袋超上乘
    皮袋歌　请君听

    赠何镜天宽仁居士

    争名攘利处　秦关楚汉骛
    一枕熟黄粱　梦回空无与
    斯世几英雄　倏忽卧草露
    况诸不遂者　空把光阴误
    失足成千古　如来难救度
    好趁宿愿深　快将生死顾
    佛言如皎月　照破无明路
    叮咛信愿者　时时勤觉悟
    万劫获此身　燃眉急须护
    法法皆我心　我心绝外务
    生亦不曾来　灭亦不曾去
    生灭幻去来　如如体常住

    在凤林寺讽华严经见僧有琉璃碗损坏感赋

    我有一琉璃　价胜金千亿
    展布虚空塞　收藏没踪迹
    昼夜放光明　非关动与寂
    猛火烧不得　大水漂不失
    盗贼偷不去　鬼神难掩匿
    无异龙女珠　赛过连城璧
    弥勒楼阁中　多宝塔前值
    内涵自精莹　外映明月色
    不啻摩尼珠　透彻无间隙
    满盘托不出　虚室自生白
    威音那畔拈得来　谁是知音亲相识

    马观源居士索偈偶拈

    也不携琴　也不带鹤
    啸傲烟霞　洒洒落落
    有时经行毗庐顶
    有时坐卧弥勒阁
    说甚么七百甲子
    说甚么千年仙客
    空可量　风可捉
    苦行头陀莫测度
    山可移　地可缩
    无心道者难思索
    一念万年非促延
    万年一念无剥复
    或作舟航　或为略杓
    大通虽富贵　释迦岂寂寞
    呵呵
    也不携琴
    也不带鹤
    随处烟霞供洒落

    赠妙明师

    一会匆匆又别　终朝无言可说
    直教石笋抽条　方见虚空破裂
    不须添酱加盐　何劳眼耳鼻舌
    笔尖点出月轮　遍界光辉皎洁

    起七

    诸人入堂煆炼　看谁倚天长剑
    是佛是魔皆斩　直教梵天血溅
    金锁玄关掣开　旷劫无明坐断
    一朝刺破虚空　露出娘生真面

    杂咏

    休论前后劫　不落有无家
    处处澄潭月　时时觉地花
    时弹无字曲　步踏白牛车
    撒手无遮障　坐上宝莲花

    万佛山花红洞

    昔号花红洞　今名万佛山
    观棋来岛客　听瀑结茅庵
    虎伏阶前地　松拏霄汉间
    神龙飞墨雨　白象舞禅关
    洞挹千峰秀　溪沼九曲湾
    伽蓝天际外　僧与白云闲

    偶拈

    观空入假易　从有入无难
    有无俱尽处　切莫自颟顸
    迎头击一棒　岂容多开口
    此中微妙意　漫说无何有
    消融霜与雪　大地悉逢春
    无有众生度　何从觅我人
    念佛佛念我　念他作什么
    唯心原净土　自性即弥陀
    佛我本无二　念兹是在兹
    昔流生死海　历劫不归依
    从今云雾尽　何曾有一丝
    住亦无所住　无住复何为

    题福果梦海诗偈

    诗可抒己怀　然有利害别
    师以如是义　权且方便说
    老朽笔砚疏　生平守愚拙
    睹兹意良佳　觉以指标月

    还鼓山访古月师

    卅载他乡客　一筇故国春
    寒烟笼细雨　疏竹伴幽人
    乍见疑为梦　谈深觉倍亲
    可堪良夜月　绪绪话前因

    峨眉访真应老人

    悠哉贤故友　抱道乐林泉
    坐到无疑地　参穷有象天
    胸中消块垒　笔底走云烟
    更笑忘机鸟　常窥定后禅

    年月日时

    一年复一年　形容渐渐迁
    骨髓徐枯竭　眉毛看渐穿
    幻身如聚沬　四大岂能坚
    五欲蔽三界　何时见性天

    一月复一月　光阴似消雪
    无常有限分　法性无生灭
    漆桶忽尔破　天龙生欢悦
    鹤巢鹏不居　鹪鹩住蚊睫

    一日复一日　切莫较得失
    取舍忘分别　一切总非实
    处处要圆融　时时宜朴实
    一气走到家　端坐空王室

    一时复一时　步步向前移
    相逢各一笑　谁与尔拖尸
    兀兀常不倦　时时念在兹
    少壮当努力　莫待老衰时

    秋夜偕友坐岑楼

    此际秋色好　得句在高楼
    启户窥新月　烹茶洗旧愁
    盘桓无俗客　酬唱有良俦
    薄袄怜寒意　传灯论未周

    天台华顶茅庐久雨伴融镜法师夜坐

    苦雨积薪微　寒灯夜不辉
    湿云霾石室　划藓掩柴扉
    溪水湍无厌　人言听更稀
    安心何所计　趺坐覆禅衣

    示杨自立宽生居士

    狡兔匿土洞　觅食互争出
    各向前途奔　被猎惊仓卒
    智者善观之　谋生须择术
    好个冲霄鹤　安然任去住

    驻云移石偶题

    最爱寂寥好　亘古忘岁年
    随缘犹不变　不变亦随缘
    微妙心珠用　圆融性外天
    云移此拳石　已在混茫前

    题居石洞

    石洞自清幽　孤居万事休
    蒲团久趺坐　身世等浮沤
    三轮本空寂　佛魔自卷收
    大千沙界幻　幻亦不曾留

    戒期

    得守空王法　勿为魔事侵
    戒香薰宝座　梵网结珠林
    妙契西来意　单传东土心
    但看沾化处　咸颂海潮音

    游君山

    何年开梵境　此日得登临
    云净诸峰秀　林高傍水阴
    履声惊鸟梦　松籁发禅吟
    一览洞庭水　澄清天地心

    与西天目真净和尚泛舟西湖

    不解烟波意　谁来驾此舟
    心同秋水洁　身与白云浮
    既契真空理　当怀浊世忧
    仗师三昧力　得共海天游

    鼓山雨后晚眺

    雨醉山初醒　寒光入座微
    荒烟依树白　落日染山绯
    樵唱采薪返　渔歌罢钓归
    疏钟云外响　惊起鹤横飞

    屈文六居士请偈语

    愿续高峰意　间观自在天
    无心谁得悟　有鼻孰能穿
    顿彻三乘教　都归一指禅
    跏趺忘物我　念尽不知年

    和沩山了照首座

    幻游五浊世　天下一痴人
    缘木求游鲤　随风混俗尘
    偶濯曹溪水　聊侍祖师巾
    末法苍生苦　何时扫翳云

    示天性

    佛愍苍生苦　慈悲为我人
    空花留翳眼　虚室不容尘
    逃逝怜骄子　启缠示结巾
    本来无有相　一动便纷纭

    题寸香斋

    寸香陪客坐　聊将水当茶
    莫嫌言语寡　应识事无涯
    岩树井藤命　驹光过隙嗟
    佛言放下著　岂独手中花

    颂古庭祖师

    名句拈提处　由来沐祖恩
    清风吹野遍　丽日起沉湮
    金壁宗风远　禅源福慧深
    愿将毗海水　洒作十方春

    别鼓山四十余载至光绪丁未岁襄莲公葬事始回山感赋

    久与家山别　今来发已斑
    院荒频易主　石瘦半成顽
    旧友不相识　幽禽自往还
    思前还想后　不觉泪潸潸

    赠性净同参

    天地亦吾庐　心容若太虚
    有山能载物　无水不安居
    忙著修栏药　闲来不读书
    未知方寸里　可得契真如

    紫溪寺

    紫顶云深处　清幽路转频
    岩花寒照月　修竹翠侵人
    石磬沈朝雨　狂龙徙远津
    四山归暮霭　物候一时新

    冬过昙华访友不遇

    行到林深处　穹然一径通
    沥青亭下石　霜叶树头红
    诗句凭谁琢　凡情自我空
    禅关双寂寂　梅早待春风

    春雨弥漫不止

    久雨正初春　郊原四顾新
    寒山增秀色　古磴绝纤尘
    柳欲将舒眼　花痴未展唇
    惟余阶畔草　足下尚依人

    题仰光龙华寺

    仰缅控南海　龙华建梵宫
    香飘金塔外　佛现一尘中
    楼阁垂金锁　桥梁架玉虹
    天人交集处　同礼一声钟

    陕西保鸡铁佛寺

    行尽森林里　一寺白云边
    松古如龙活　岩巉疑虎眠
    经声清彻耳　寒气晓侵天
    试问庞眉叟　来山住几年

    送友行脚

    少负凌霄志　老为行脚翁
    满腔云水调　一杖雪霜风
    翰墨传当代　声名动上公
    住山如得意　为我寄征鸿

    西藏大雪山

    何物横天际　晴空入望中
    这般银世界　无异玉璁珑
    已拂应氛远　仍疑碧落通
    清凉无热恼　应胜水晶宫

    陕西太白山镜池

    水与心俱定　清光日夜留
    有渠容月影　无尔识源头
    万籁返闻寂　层岚入镜浮
    未能融物我　澄湛已忘忧

    于蒲漂旅店遇唐猷生赴任腾冲年二十一岁　吾乡人也　夜话叙别

    寂寂滇南道　何缘遇故知
    羡君为宦早　愧我学禅迟
    煮茗联新句　挑灯话旧诗
    一窗风月好　重聚又何时

    甘肃道上阴雾

    寒烟如雾住　孤舍似星零
    地见鱼腮赤　山如螺髻青
    半塘陶令柳　十里谢公亭
    往来名利客　晓发不胜情

    初春与友过村墅

    乘兴过山冈　不须载酒浆
    崖花初解笑　岸柳渐生光
    雨细村烟合　风微树色凉
    隔林惊犬吠　应识主人忙

    和符文敏宽义居士韵

    世尊上雪山　有谁为之说
    仗此无情剑　便把青丝截
    四相本来空　万法一无得
    解脱内外著　生死从兹歇

    龙澄彻居士因印光法师书令修牢山居士屡请余往住答之

    常忆憨山老　一诚动九天
    桑榆嗟已晚　建树让当贤
    大志翻江海　涓流成涌泉
    印师书一纸　乘愿永流传

    雨后登楼看山

    宿雨初晴霁　台阶长绿痕
    登楼非作赋　雅集不须樽
    户辟山排闼　眸凝烟锁村
    谛观山与海　图画至今存

    隔江山寺闻钟

    乾坤容我老　日月却相摧
    还岫山无树　临江水有隈
    云轻笼日往　风顺听钟来
    惊醒尘劳梦　辽天廓尔开

    山寺外午倦倚一方竹枕

    夏日永如岁　山人自惺惺
    身忘因艮背　我泯为行庭
    竹枕似磁枕　山亭非客亭
    才欣花发笔　又见草青青

    法界寺怀古

    一步一徘徊　烟霞四面开
    松高容鹤卧　洞古被云埋
    山色静心赏　涛声逐耳来
    昔贤何处去　剩有讲经台

    山居六首

    稍得清幽处　头头总自然
    一间茅草屋　半亩藕花田
    好鸟来青嶂　闲云挂碧巅
    红尘飞不到　淡雅过神仙

    谁信山中乐　山中乐最多
    松篁演梵呗　鸟语弄笙歌
    树上猿攀果　池中鸭戏荷
    藉兹逃世俗　岁月任消磨

    不向名场立　山中梦亦微
    身同云自在　心与世相违
    爱月疏松径　引泉绕竹扉
    自然成妙处　岂肯羡轻肥

    山间无个事　不梦熟黄粱
    性懒多愁暑　身轻不畏凉
    菊栽三径古　梅种一园香
    自是营谋少　闲中滋味长

    草堂午睡醒　曳杖任逍遥
    抚石看云起　栽松听水潮
    林深无过客　路险有来樵
    一念纯真处　何愁虑不消

    人畏山居苦　宁非意昧赊
    泥炉焚柏子　石鼎煮龙芽
    才采三秋菊　又看二月花
    更怜今古月　夜夜伴山家

    心印偈

    这个微妙义　圣凡本来同
    所说不同者　麻外错求绳
    心已法法通　雨后山色浓
    了知境缘幻　涅槃生死融

    参禅偈十二首

    参禅不是玄　体会究根源
    心外原无法　那云天外天　（一）

    参禅非学问　学问增视听
    影响不堪传　悟来犹是剩　（二）

    参禅非多闻　多闻成禅病
    良哉观世音　返闻闻自性　（三）

    参禅非徒说　说者门外客
    饶君说得禅　证龟返成鳖　（四）

    参禅不得说　说时无拥塞
    证等虚空时　尘说与刹说　（五）

    参禅参自性　处处常随顺
    亦不假磋磨　本原常清净　（六）

    参禅如采宝　但向山家讨
    蓦地忽现前　一决一切了　（七）

    参禅一著子　诀云免生死
    仔细拈来看　笑倒寒山子　（八）

    参禅须大疑　大疑绝路歧
    踏倒妙高峰　翻天覆地时　（九）

    参禅无禅说　指迷说有禅
    此心如未悟　仍要急参禅　（十）

    参禅没疏亲　贴然是家珍
    眼耳身鼻舌　妙用实难伦　（十一）

    参禅没阶级　顿超诸佛地
    柱杖才拈起　当观第一义　（十二）

    山居

    山居意何远　放旷了无涯
    松根聊作枕　睡起自烹茶

    山居道者家　淡薄度岁华
    灶底烧青菜　铛内煮黄牙

    山居无客到　竹径锁烟霞
    门前清浅水　风飘几片花

    山居饶野兴　柱杖任横斜
    闲情消未尽　过岭采藤花

    山居春独早　甚处见梅花
    暗香侵鼻观　窗外一枝斜

    若人欲识佛境界

    终日逐波流　还道去寻水
    心佛与众生　差别在那里

    当净其意如虚空

    欲止小儿啼　方便为言说
    心意与色空　本如第二月

    远离妄想及诸取

    离妄已成妄　离取亦是取
    如何是远离　眼生骷髅里

    令心所向皆无碍

    非形亦非影　罣碍怎么生
    达摩因此义　故为可安心

    忽闻窗上喁喁作响

    不见无情说法　怎知瓦砾增光
    喁喁暗露消息　想是助我兴扬

    行住坐卧歌

    山中行
    踏破岭头云
    回光照
    大地无寸尘

    山中住
    截断生死路
    睁眼看
    千圣也不顾

    山中坐
    终日只这个
    碎蒲团
    没教话儿堕

    山中卧
    骑驴骑马过
    主人翁
    无梦也烁破

    示林光前宽耀居士

    人人念佛皆成佛　动静闲忙莫变差
    念到一心不乱处　众生家是法王家

    送日人龙池清在鼓山抄录日本未有经藏带回国去
    万里梯航乞法行　写经长日坐书城
    唐镌宋椠难持去　只有香花伴送迎

    赠江孔殷居士

    灵光独耀本来明　无染无污气自清
    水月镜花皆幻相　知君有日悟归程

    和江宽允居士

    情与无情总是缘　随缘一宿觉当年
    庞公万物不为侣　吸尽西江只目前

    原作

    曹溪重见放光明　今古艰难两德清
    施设门庭略不异　始知乘愿再来生
    由来时节合因缘　梦里南华已廿年
    今日归依三宝竟　曹溪一派在当前

    论色空无二偈赠张学智
    天地销归何处去　微尘幻现奈他何
    见深见浅由他见　水是水兮波是波

    寄卧龙寺东霞和尚三首

    柴扉草舍几经秋　只卖腥膻死狗头
    将谓人间难著价　维摩一默已相酬

    离尘应向多尘去　若个能将性海澄
    五十余年真卓绝　宗风丕振续传灯

    大意西来一字无　漫劳词客玩玑珠
    印心直示拈花意　犹待安心一著输

    赠九华山智妙师四首

    名山纪胜尽留诗　领略谁深象外思
    怪石奇峰天造化　据关直待吼雄狮

    万松深处掩柴扉　回绝尘嚣入翠微
    人世浮沤高著眼　多年已制毒龙威

    山僧朴讷了无奇　欲悟无生淡薄宜
    多少行吟泉石畔　真机时赴笔端摛

    下帏曾向白云窝　久住招提静里过
    已见月轮澄水底　信然梅子熟山河

    题画竹

    童子南询尚未回　百花岩下望多时
    长天万里无云夜　月过竹林说向谁

    终南山嘉五台狮子茅庵纪事

    秦山雪里梦惊回　拨尽寒炉不见灰
    者片冰心谁领略　阳回春信自开梅

    示湘乡王阳初

    休将幻妄当家珍　滞魄沉魂认识神
    佛祖示知开觉路　离心意识是能仁

    鼓山佛学院学生请题牧牛颂十一首

              一拨草寻牛

    欲将白棒碎虚空　借比牧牛吼六通
    逐涧沿山寻觅去　不知行迹遍西东

              二蓦然见迹

    寻遍山边与水边　东西南北亦徒然
    谁知只在此山内　彷佛低头自在眠

              三逐步见牛

    野性疏慵恣懒眠　溪边林下露尖尖
    微痕一线知寻觅　寻到无寻头角全

              四得牛贯鼻

    蓦直当前把鼻穿　任随□跳与狂颠
    饥餐渴饮无亏欠　吩咐牧童仔细牵

              五牧护调驯

    养汝辛勤岁月深　不耕泥水只耕云
    晨昏有草天然足　露地高眠伴主人

              六骑牛归家

    云山何处不吾家　两岸青青尽物华
    随分不侵苗与稼　倒骑牛背胜灵槎

              七念牛存人

    始自郊原遍海涯　归来倒驾白牛车
    画堂深处红轮展　新妇原来是阿家

              八人牛双忘

    忆昔寒炉拨死灰　杳无踪迹枉徘徊
    而今冻破梅花蕊　虎啸龙吟总异才

              九返本还元

    物物头头别有天　此中消息几人传
    忽然怒作狮子吼　独露须眉照大千

              十入廛垂手

    拽转乾坤眼界宽　聊将一手挽狂澜
    高悬日月超罗网　聋瞆偏邪返本端

                十一总颂

    本无一事可思求　平地风波信笔收
    从地倒还从地起　十方世界任优游

    示刘宽涵

    尽与无尽言难尽
    真与非真须认真
    冷暖自知人不识。

    与李协和居士

    三界无安是火宅　更于何处可安居
    如来示我真实义　魔也如如佛也如

    看妙云种松

    栽遍前山与黄山　黄梅百丈也难攀
    撑天拔地期何日　道者重来关外关

    池边独坐

    独坐池边玩月明　群蛙阁阁说无生
    圆音极处非干耳　声色全彰脑后晴

    题新建洗砚石

    神僧卓锡涌清泉　半亩寒潭映碧天
    总为伊人精八法　好将八字洗池边　（心字不成八字不是是如来义）　　春日偶拈于一茅精舍

    收拾精金挂药囊　世间怪病有奇方
    若将一物常时服　管取身心一味凉
    家藏滞货久无音　昨向东林抱膝吟
    大地看来浑是药　遍医一切没根心

    送友

    梅子青青二月时　飘然一钵别昆池
    而今不下伤心泪　恐动啼鹃染血枝

    云游独归

    独去独归得自由　了无尘念挂心头
    从今真妄都抛却　敢谓寒山第一流

    雨后望苍山

    凭栏一望雨初收
    云掩峰峦尽白头
    遥向前山未到处

    过娘娘叫狗山偈

    蜀汉兴师到此间　山高路险几人攀
    重重云锁孤峰外　惟有松涛不自闲
    士马腾空冲碧落　旌旗蔽日卷夷班
    悠然天际连声唤　共道娘娘叫狗山

    寄演雪戒兄

    小卧松窗未是痴　梦中消息许谁知
    觉来一枕闲风月　宛似曾游赤壁时

    戒台寺古松

    古树曾经几劫来　浑身衣盖尽青苔
    看他干老心空处　疑是黄梅亲手栽

    梦赵沛然宽宁居士

    一自榆城入九泉　君家事业也堪怜
    山僧自有招魂赋　莫向他人索纸钱

    梦与王羲之游庐山

    王公墨迹宛如仙　清净真同出水莲
    忆昔归宗题记后　算来又历几千年

    在吉隆坡灵山寺杨少洪来访不遇

    野外归来日已斜　始知有客到山家
    驱乌不解看家意　直使归鞭破晚霞
    杨子文章亦有宗　雄奇变幻夏云峰
    夜来灯下频频读　不觉东窗渐透红

    在缅甸仰光赠高万邦居士

    法身清净若琉璃　肉眼看来那得知
    欲识其中玄妙处　细读寒山百首诗

    赠云岩大师

    禅心高出紫云巅　气宇昂昂万众先
    今日堂中推第一　钳锤毒辣慑人天

    黄山遥望平楚人烟二首

    下界经声闻不闻　市喧朝暮自纷纷
    人居平楚浑如醉　烟到深山尽是云

    欲寄钟声入管弦　嚣尘扰扰阻飞烟
    人从清夜声钟后　始信灵山天外天

    普陀山奇峰宿雨二首

    峭壁奇峰一抹烟　淡云微雨浸遥天
    隔林石涧添幽咽　似答山僧不二禅

    西风飒飒雨蒙蒙　室冷禅枯意自同
    蓦地一声来枕畔　闲情吹落万山中

    庐山午夜松风四首

    满庭白露邑幽兰　淡叶疏花香半残
    冷月孤悬人寂寂　松风吹彻夜涛寒

    阵阵松风泛海涛　声声天乐奏云璈
    道人夜半清双耳　独起添香月正高

    禅心静寂白云中　秋水春山未许同
    惟有松风吹别调　夜深素月已蒙蒙

    山空籁寂念无萦　绕室松涛彻耳鸣
    自是丰干饶舌惯　常教夜半说无生

    峨嵋山怪石栖云四首

    参差怪石隐峰巅　烟护云藏不记年
    为问老僧颠过未　呼来留伴草堂前

    白云抱石石铺云　云石相依浑不分
    可许老僧来展具　扫开云石看斜曛

    云去云来无定处　却寻怪石作相知
    无心出岫堪依此　点缀峨嵋又一奇

    石壑云涛高际天　浑囵还是太初先
    坡前犊子迷归路　引入香风蹴白莲

    大香山初春梅

    雪冷灰寒又一年　梅花何事占春先
    东风昨夜通消息　不是人间枯木禅
    雪压云埋树树低　寒葩冷艳缀芳溪
    人间不识春光早　好鸟衔将处处啼

    鼓山屴崱峰

    影耀长空驾彩虹　崔巍秀丽夺天工
    挺然高出青云外　万古巍巍镇闽东

    黄山妙高峰

    妙高峰隐翠微中　朝暮风烟迥不同
    振策夕阳林外看　白云青嶂影重重

    黄山玉屏峰
    地灵境胜自天成　山色溪光照眼明
    倚枕玉屏开画嶂　松涛时和晚钟声

    九华狮子峰茅蓬

    不住人间残剩山　别成小筑伴云闲
    客来客去无迎送　笑指悬崖湾又湾

    普陀佛顶山

    倚杖闲看落日斜　回光万道斗奇花
    天孙应是无聊赖　织就云章衬晚霞

    春花秋月不关情　夕照翻疑梦里惊
    赤白青黄描写尽　天孙纵巧织难成

    终南山翠嶂晴岚三首

    轻烟缥缈画生寒　叠嶂层峦想像难
    半似疏云半似雨　糢糊山色有无看

    似雨非烟六月寒　禅关深入万山间
    品题未得骚人句　不许寻常俗眼看

    山深石径紫苔封　尚有寒光度晚钟
    约住野云同入定　不容纤翳障晴峰

    泰山碧涧清流三首

    山泉清冷惠风丘　碧涧潺潺日夜流
    何事匆匆人间去　惹他溪畔饮牵牛

    一派溪声入耳幽　空山清冷恍如秋
    有时似会禅心寂　流到阶前又伏流

    一碧纡絅漱石来　源清何自著尘埃
    爱渠有本堪渟蓄　好把青莲就水栽

    燕京赠清一和尚

    知君健翮独翱翔　大隐城隍乐未央
    非是三关俱透过　何能火里种莲香

    赠峨嵋山妙道师

    七十峰高隐翠微　暗云疑雨任翻飞
    雪消晓嶂开天色　拨尽胸中是与非
    寒云懒鹤作生涯　为厌钟鸣鼎食家
    自有天真无限乐　莲收菊放又梅花

    止水

    一泓清水漾微波　无去无来意若何
    寻味个中消息否　冷然万法影痕过

    与复庆禅师

    于海门习楞严及江东报恩习讲住金山朝南海礼育王塔后朝天台毕分散至余隐泰山得其书因怀慕故以偈覆之

    焦山听讲记当时　同习楞严号总持
    佛示阿难登觉路　见犹无见匪无知
    回首春花几度残　相携行脚到金山
    长连床上连单坐　每感吾兄心量宽
    江东同到报恩堂　渡海朝台礼育王
    未歇狂心留幻影　堂开选佛又逢场

    在嵩岳遇一禅友问余何名答曰德清彼曰此我名以偈答之

    异地相逢共一名　溪山云月岂殊形
    威音尚有二万亿　因地何妨两德清

    礼舍利塔偈

    药王夙世自焚身　奉献如来授记因
    三善觅来何所德　假名一指叙功勋

    山居

    山居活计总天然　不落时人窠臼边
    却向同心通一线　从苗辨地见根源
    乱云堆里坐痴呆　世念销镕养圣胎
    地老天荒都不管　松花食尽又重开
    见山忘道山犹扰　见道忘山山更幽
    云散水流天地静　一声长啸白云头
    林间遁迹世相违　涧曲山深到者稀
    饭罢茶余无个事　白云为我掩柴扉
    怪石岩巉路转赊　盈眸景色笑参差
    斜栽绝壁千年树　倒挂悬岩四季花
    湛湛灵池彻底清　乱山涌出月初明
    几人今古曾吞月　饮者须知满不盈
    云流石窍影离离　丁斧何时凿出奇
    凛凛寒风吹劫火　就中消息许谁知

    太白山镜池碧水二首

    渟渟碧水淡如烟　遥接波光照眼前
    想为虚空云打搅　常悬明镜注清天

    微茫遥露一痕天　碧影沉沉翠巘前
    试问寒潭深几许　也将星斗个中悬

    寄嘉五台本昌禅人

    余下终南山至滇掩关于兴福古院师常来信慰问

    雪覆林丘气象孤　有无情识共顽躯
    貌同枯木心如洗　说甚无生无尚无
    兴福古院寂且虚　此身暂借作安居
    自从虎啸茅庐后　一介疏慵是病躯
    印虽无迹已成文　滴墨遥空寄故人
    拟欲与公伸一问　纵然有口也难陈

    采茶

    山中忙碌有生涯　采罢山椒又采茶
    此外别无玄妙事　春风一夜长灵芽

    杭州玉泉寺过夏
    一池荷蕊映波心　镇日北窗面主人
    饶得薰风来几席　更无尘事到门庭

    慧焰禅人索茶

    春光富足野人家　不问优昙问苦茶
    劫后幽芳须著眼　四时无谢亦无遮
    无影林中一树花　非红非白遍天涯
    可怜门外旁观者　信手拈来当作家

    阅古宿语录口占

    礼罢黄龙已破家　又来重饮赵州茶
    无明当下成灰烬　鹫岭重拈一度花

    题雪兰峨绝顶涌泉

    绝顶凿池月映泉　饮者各须穷其源
    欲觅此水源头处　天河常与海相连

    和汤瑛宽筠居士见赠

    弘扬大法赖群贤　荷担如来汝著肩
    扶起破盆齐努力　拈来信手是机禅


110-226

诗歌偈赞110-226

    原作

    闽海昆池震法雷　曹溪重见法堂开
    眉毛扫地婆心切　可是鸡山出定来
    踏碎须弥香象王　如来家业独担当
    一盂粥饭三条篾　钟板重悬九道场

    和张世永居士

    不但胸中能吐凤　还知笔下更生花
    夜来若得坡公偈　留与山僧献释迦

    和陈真如居士

    山重重又水重重　透出重重重见功
    重重妙义重重意　不管东南西北风
    理重重复事重重　方位原无西与东
    遍界不藏真实义　真如如是妙无穷

    原作

    去了一重又一重　当机不滞是吾功
    须知更有无功处　鼓棹南迎北面风
    不以一重去一重　门前舴艋各西东
    两三野雀篱边语　透漏春光报腊穷

    过可渡桥

    行过可渡处　宛与画图同
    崖耸三千丈　峰连百万重
    长蛇蟠古道　大木卧苍龙
    上下别寒暖　东西无定踪
    水分云贵界　桥接汉猺通
    马度青霄外　人游碧汉中
    行行挥汗雨　步步虑狂风
    日在竿头上　云留岩壑中
    春深稀雀噪　晴霁有霞封
    岂独秦关险　休疑天堑雄
    会盟期八百　带砺汉初庸
    履彼崎岖地　还思威德隆

    五台山即景

    天生五台多奇迹　四时变化浑难测
    叠嶂层岚翠欲流　返照云霞成五色
    平畴俯视万家烟　镜池水接连天碧
    更有奇峰常宿雨　三春梅雪春风舞
    雨色漫天变幻时　苍岩冰积自今古
    碧涧清流响不已　烟云泉石同栖止
    午夜松风振海涛　披衣起看千山月

    过九溪山李氏所施庵

    李氏有山号九溪　施于僧衲建招提
    年深寺古人遐矣　鹤老风清树亦低
    晓色乍开林鸟悦　普光将尽夜猿啼
    而今每日采薇蕨　长忆首阳夷与齐

    栖茅九华

    问道幽栖事几般　山中风趣有多端
    萤流竹罅金千树　月洗松溪玉一湾
    带雪茶花供古佛　含香梅子荐新盘
    有时独上天台顶　坐看江南叠翠栏

    回鼓山义才禅人索诗

    不返家山四十年　今来松竹尚依然
    岭头危石皆无恙　案上金经尚有传
    燕去未知为客久　鹤眠依止坐禅前
    蓬飘萍聚应难定　祖席何人振法筵

    寄湖南劝清修净侣

    烟霞何幸伴苍颜　屈指今经五十年
    山海如常人物邈　沧桑无定古今迁
    禅心已定空无物　悲愿常增佛有缘
    祗此一生清白业　更无余事记心田

    偷闲半世岁时迁　勤怠从来天地悬
    三业不游安乐地　六根长远色空天
    分人分我总非道　计有计无不是禅
    久矣浑忘尘世事　莫将余习到云边

    学得无为远世缠　六根清净一还源
    逍遥物外千声佛　坐破蒲团几炷烟
    历劫尘劳风猎猎　本来面目月圆圆
    身安意肯烟霞里　不作神仙胜是仙

    山居

    历遍江湖到此中　把茅深隐万重峰
    死柴头上心花灿　折脚铛边性海通
    彗帚扫穿百杂碎　锄头筑破五家宗
    清风明月常如此　懒较诸方同不同

    茅庵高踞碧云霄　绝壁连溪系短桥
    柱杖拨开灵脉眼　蒲团压折沈郎腰
    锄云种出松千树　汲水携来月一瓢
    除此现成公案外　更无别法可相招

    从吾懒慢任痴狂　不与人间较短长
    日上高眠松枕熟　客来清供晚花香
    三衣零落云千片　四壁萧疏雪满床
    回忆杨歧当日事　凄凉不肯下诸方

    一室翛然居处常　平怀与世自相忘
    瓮中米绝惟虚腹　岭外猿声试广长
    颇笑松筠如共语　时闻樵唱不成腔
    参差万法皆空印　何必山僧更举扬

    叠嶂深幽环积翠　茅庵一个在中央
    园中紫蕨供晨爨　涧底红芹待午尝
    雨霁白云凝素幔　夜深明月照虚堂
    乾坤于我有何缺　颇笑侬家总没量

    赠五台山显通寺智慧师

    禅分祖席又开山　别有生机展笑颜
    死句不拈拈活句　先贤企仰后贤攀
    修心修道无如悟　谈妙谈玄总是闲
    从此何劳山下问　烹茶挑水听潺潺

    峨嵋山顶白龙池

    一泓如镜浸寒潭　逝者还从止处参
    杯渡不嫌江海阔　清虚只在水烟涵
    泉流日夕藏高顶　雨气经时锁法龛
    世谓池中多灵物　我来思与白龙谈

    为怀庆洪福寺德林老和尚祝寿

    踏遍云山返故庐　契经信宿话居诸
    德由行积招提鲜　道与时乘界外舒
    涉水龙游难觅迹　平原凤翥易呈图
    欣逢海屋筹添日　住世千年乐有余

    医师姚静轩请题

    自从四大成形后　暑湿风寒亦累人
    不有伽陀参造化　焉知般若转乾坤
    慈心化作药王树　悲念溥为寿世珍
    更与一剂安乐药　十方世界尽回春

    赠妙瑞禅人回川

    趋步相寻到古滇　愧无辣棒好呈拳
    红炉点雪难留迹　正眼添沙枉度年
    白象频频辉昼永　青狮隐隐灿云边
    天台南岳虽名胜　行愿宏深是普贤

    大理罗刹阁

    一泓清水浴丹花　半似明奁半似霞
    赚得贪心狂子弟　谁知爱欲是冤家
    分明觌面原非实　虽欲从之无可挝
    世事看来俱似此　几人捏目不生花

    柱杖

    采得一藤活似龙　半敲风雨半敲空
    时来倒打天边月　长夜谁敲大地钟
    脑后见腮擒鹞子　顶门具眼捉飞熊
    吾家虽有三玄要　犹借犍捶拄太空

    因道者有流落江湖之句书此慰之

    昔年流落在江湖　踏遍江湖一物无
    两袖清风谁著价　满怀明月自歌呼
    狞龙避钓犹冲浪　彩凤瞻罗莫下梧
    雨露无私春富贵　乘风飘到帝天都

    重阳喜梅光羲居士至山

    少陵诗思涌如泉　天矫飞龙挂碧天
    四相飘扬云叆叇　通身皎洁月婵娟
    登高本自从初地　眺远还须上极巅
    若使明朝遂此意　定携禅杖赋新篇

    喜胡宗虞居士至山

    心似六窗未得收　春来景色度岑楼
    座间风雅皆高古　岩下残慵匪浊流
    几树老松情不寂　半池活水与偏悠
    山僧独愧无多供　故遣飞花伴客游

    赠一全上人

    一卧溪山数十秋　不知白发已盈头
    诗能入骨情应碎　话到离群泪自流
    好事竟从闲里过　故乡多在梦中游
    那堪更听檐前雨　点点声声滴未休

    游滇黑龙潭

    策杖寻幽历乱峰　烟云深处隐龙宫
    波心游戏鱼千尾　崖畔舒情花几丛
    梅老藓枝横殿外　竹修翠干舞庭中
    主人似醉葡萄酒　游罢归来报晚钟

    秋日同友游云台山

    金风吹动隐深秋　结伴携筇过岭头
    树锁寒烟天欲雨　霜飞红叶日临秋
    谷风习习心随爽　泉水潺潺语共幽
    会得云台真净界　何须物外更贪求

    访大兴寺归元大师

    偶因访友入林泉　杖锡飘然拨紫烟
    松径苔深禅院静　枝头叶密鸟声喧
    临池小构茅亭老　悟道孤高境界玄
    此外不知何所有　门前青嶂插苍天

    赠静修戒兄

    暂别家山卓锡泉　潜神静虑卧云烟
    正偏不落言难举　物我双忘道自坚
    觌面相呈无剩法　当机一句具三玄
    漫将无孔笛儿弄　吹彻九霄天外天

    寿德恒禅人

    四十九年住此山　那知世态有多般
    酱盐尽有一生足　势利全无半点关
    道重已超空劫外　名高宁作等闲观
    有人问我山居事　花自芳菲水自潺

    说禅境偈示胡宗虞

    慕道有如考古同　依他样子莫朦胧
    定中绝念沉昏寂　坐内无疑堕死空
    入定顽空宾作主　四禅死定主人公
    愚夫岂识迷家宝　错路修行枉费功

    附录胡居士赠诗

    三生何幸到如今　钵盂林深得妙音
    嚼细梅花方有味　破开竹节总无心
    胸中锦轴都霏玉　舌上红莲尽是金
    别后云山遮不住　几回相忆几回吟

    题槟榔屿极乐寺妙莲师翁手建

    琳琅极乐新成寺　杰阁层楼碧映红
    檐卜花开香雾里　菩提树在白云中
    说来有法原无法　参透非空却是空
    最爱僧房闲坐处　一窗明月半帘风

    鸡山大王庙

    包括灵泉老地皮　抗流清处个中奇
    胚胎蚌贝分还合　吞吐龙光即亦离
    尺木庭前花烂漫　锁烟桥畔雨参差
    当年庭尉今何在　四壁萧然独有诗

    题苍山凤眼洞
    苍山何日凤来临　飞去飞来岁月深
    触目乍惊天宇阔　养心一任夜潮沈
    磴危尚恐迷高下　洞奥何劳问古今
    六诏昔年歌有道　八方瞻望不凡禽

    秋深阅藏有感

    秋深无处不烟霞　坐对浮图意更赊
    冉冉残云筛露冷　潺潺流水出山叉
    焚香静夜披文句　掩卷回光印自家
    大意观来无半满　文言之外有拈花

    赠自慧大师

    祖德传灯不记年　试观乔大引莺迁
    芳型不落南华后　妙道曾传西意前
    精进可能鹏比翼　沉潜应有月明天
    拈花公案今陈迹　但祝君能一力肩

    赠香山宗亮和尚

    香山泉石自清奇　卓锡高僧尚恋之
    心学寻源宗马祖　禅灯久照寂无师
    螺峰宝阁开新面　古渡遗风触旧思
    晤坐中霄谈靡倦　花阴已转上廊时

    赠性慧上人

    生平性癖拙于诗　每遇诗人又学诗
    自听法雷驱睡意　更将甘露涤尘思
    锡飞西土振东土　灯续微师又妙师
    莫道谈经空色相　应知顽石点头奇

    因护法居士过访夜话

    楖欐横担不问家　春归草色渐芳华
    当窗喜见梅添雪　搔首方知鬓上花
    诗苦未谙工与拙　山空那计路偏赊
    霜钟叩击松间梦　竹外风移翠影加

    牛头山感怀

    迥出层云展画图　青狮白象点玄珠
    当年快睹禅宗盛　自后犹闻道力敷
    四祖不传真面目　二师只话本来无
    缅怀岂是佳山水　令我情深古丈夫

    赠觉乘上人

    月落星辉气尚豪　兴来不用觅香醪
    半窗竹色留青影　一枕松声吼怒涛
    身世虚浮如蝶梦　人情轻薄笑鸿毛
    寄言林下参禅客　惟有庐山遁迹高

    大觉寺小憩

    薰风拂拂过山家　为入松阴路转斜
    临水不闻鱼戏藻　到门犹见鸟衔花
    定心有觉推支遁　法眼无偏羡永嘉
    小坐竹亭尘顿息　何劳饮我赵州茶

    暹罗龙莲寺养病

    自入龙莲养病痾　风光恰似老维摩
    束腰尚乏三条篾　补衲还余半亩荷
    竹簟无尘清梦少　蕉窗有兴夜吟多
    明朝若得青莲约　缓步深山问鸟窠

    居仰光时与陈云昌极相契来访不值

    鸟道千寻不易攀　缘何得透白云关
    知君精进能忘倦　顾我疏慵未改顽
    藓石那堪题妙偈　枯藤却爱点佳山
    莫嫌小院无精供　独有清溪叠翠鬘

    送净参上人回闽

    曾闻老子道如龙　说似吾兄更不同
    动若春山腾紫气　止如秋水映寒空
    青莲舌吐谈多妙　皓月当胸意自融
    游罢泸西归去后　门前定有向南松

    过崆峒山

    凿破云根一径通　禅栖远在碧霞中
    岩穿雪窍千峰冷　月到禅心五蕴空
    顽石封烟还太古　斜阳入雨洒崆峒
    山僧不记人间事　闻说广成有道风

    五台山

    名山胜概自天开　一万菩萨住五台
    积雪千年僧入定　祥云一朵□初回
    奇哉金色清凉界　乐也曼殊智慧才
    前后三三是多少　喜师行脚不徒来

    夜泊洱海

    数年不作海天游　今夕乘风一泛舟
    似箭灵槎穿巨浪　如霜皓月映高秋
    钟鸣断续隋唐寺　渔唱沧浪芦荻洲
    欲问前朝争战事　恐惊波底老龙愁

    寄妙岩同参

    岁使人归说大名　始知驻锡在杭城
    廿年契阔音书杳　两地想思感概增
    禅友同参皆老大　离群索处费经营
    何时再集东林寺　重把诗文仔细评

    梅开在冬至后一日

    天道循环岂数哉　一阳初复透三才
    梅花早布人间信　葭管时飞琴上灰
    按候应知阴已往　占云可决泰将来
    这般默露天心处　独有禅翁预解怀

    厦门虎溪与会泉上人夜话

    溪连海气逼虚空　一道悬崖小路通
    山色重重图画里　人家隐隐雾烟中
    鹭江水静月铺白　雪岭枫高霜染红
    更感会公多雅意　烹茶相对话无穷

    寿北京龙泉寺道兴和尚并柬心学老和尚

    王城闹市现神通　绕座香云知几重
    三度圆光成戒品　两朝名宿印心宗
    禅参赵老庭前柏　寿比黄梅岭上松
    但识曹溪真的旨　大千都作一华封

    题鸡足山雷音寺

    兹山若非祇树林　昔人何以号雷音
    江风怒吼三天力　泉水清冷十地心
    驯鸽不惊云外虎　毒龙偏护水中禽
    寄言海内波旬众　莫与吾师较浅深

    天台山石梁桥

    两山连系架空来　岂有飞虹费剪栽
    不信凡夫能著力　焉知菩萨显奇才
    神工妙出人工外　鬼斧精于铁斧开
    锁纳名山诸胜概　桥流不去莫惊猜

    题智药三藏开辟曹溪宝林山即今南华寺

    鸟瞰高峰圣域图　形如象鼻护禅都
    预知英俊如林木　曾饮溪流净钵盂
    镜树原无真面目　碓房应有探骊珠
    精灵山水诚如此　向往情殷古丈夫

    拈钟板韵

    自设禅堂萃若英　四时钟板甚分明
    威仪整肃隆朝野　规矩森严冠一精
    从上纲宗今此振　由来慧命自兹清
    奈何末运徒儿戏　终日钉铛礼不诚

    忆初发心日有感

    六十年余被业牵　翻身直上白云巅
    眉间挂剑清三界　空手携锄净大千
    识海干枯珠自现　虚空粉碎月常悬
    撩天一网罗龙凤　独步寰中接有缘

    赴佛严大会柬德润禅人

    忆昔随流绕法堂　争知地老与天荒
    乘风捕虎云生足　入海摛龙月满窗
    劫外优昙初发蕊　天边月桂正芬芳
    于今重履清凉地　万象森罗拥法王

    怀普照和尚

    为歇狂猿诣远山　谁期早捷白云间
    调同湛露盈禅室　念切红轮落照关
    猊座高张重遣兴　法灯朗耀迭开颜
    归怀欲叙寒暄事　不觉霜飞入鬓斑

    怀普陀顶山文质和尚

    昂首青霄数几人　阿谁彻骨没锥贫
    曾经浊浪心逾静　早侍巾瓶印更亲
    坐断千山茅屋月　唤回大地洞中春
    光辉祖室无多让　一段馨香久播尘

    秋夜万萧国良

    少小相亲弟与昆　兰陵堂下乐天伦
    豪吟子美诗千首　狂饮青莲酒一樽
    漫道琴书难有托　终怜儿女未成婚
    醒来独见屋梁月　清韵悠悠绕梦魂

    访友

    雨过青山景色宜　登临正及菊花时
    半山先入王维画　海气全收杜甫诗
    出塞笳声悲断续　排空雁字望依稀
    我来绝顶频惆怅　却欠良朋酒一卮

    戒期牡丹忽开

    声声羯鼓自天来　催得丹花晓夜开
    素粉高堆童子面　轻脂淡染美人腮
    为嫌吴宛风烟地　来伴山僧定慧台
    独笑灵云无视听　误将桃萼叹奇哉

    结茅终南山

    远离城市隐山阿　为爱山阿乐趣多
    春鸟啼时花灿烂　秋蝉鸣处月婆娑
    高情岭上松千树　免俗庐边竹几窝
    我欲栖心犹妄想　谁知早被是非魔

    寄普陀法雨经楼印光法师

    愧无健笔写青天　底事由来记不全
    况值秋风惊晚树　料应寒月伴枯禅
    挑灯夜拥生公榻　对座时谈寂子篇
    遥忆普陀经隔岁　黄花开遍宝楼前

    栖芦五台山秘摩崖

    烦恼犹如水上波　一翻一覆复如何
    松花饭饱忘香稻　椒荔衣轻胜绮罗
    园果只堪供鼠耗　田租不足税催科
    殷情更有西风月　夜夜清光照缘莎

    游平阳府南北仙窟

    黄河岸柳绕荒烟　仙窟临流接大川
    望断红云飞白鹭　浮来碧浪漾青田
    秋山影落维摩笔　鸿雁声归子美笺
    曩日莲花留鹿迹　风光犹在夕阳边

    与诸居士游黑龙潭赏梅

    镇日庵中绝点埃　却寻春色到山隈
    潭光频溅九真地　花信争传一树梅
    点点清芳捐俗虑　珊珊瘦骨岂凡材
    寒香未负罗浮意　盍上神仙百尺台

    雪窦看瀑

    不是玉龙出翠峦　雪光岂得溅晶盘
    弥空云气晴犹湿　峡岸雷声敛尚难
    素练重重穿树碧　明珠滚滚落江寒
    我来倚杖崖头立　好与游人隔槛看

    答友候

    柴扉虚掩自安然　与世无关只乐天
    百尺潭声流日月　一林鸟语话诗禅
    空山说法云为幔　削壁栽松石作田
    自是渊明归去后　至今不到虎溪前

    和宁海同参学友雁字诗

    春日融和秋露清　云间图画应时呈
    行行浑似龙蛇阵　字字犹如画幅明
    两翼初联新翰墨　五常夙具旧声名
    只因预识寒温处　惹得无心倍有情

    为海门方丈作偈

    虽然处处有三椽　恁得清池且种莲
    一榻无余随意坐　两餐之外任高眠
    卷翻大地无些土　粉碎虚空别有天
    扫尽尘劳无罣碍　逢人只是不谈禅

    赠伟然开士

    大隐从来在市廛　全膺五福类诸天
    书经不亚钟王体　演法长游流俗边
    但见庞公成妙道　从知火宅有红莲
    更兼净业资人己　苦海今添一法船

    九华天台山

    禅关高拥万山前　积雪遥看落照边
    奇石似从岩外立　危崖还拟座中悬
    蹉跎岁月安禅地　点缀云霞护法筵
    眼界一开千里月　天台胜迹古今传

    明月庵感怀

    老大堪伤事浪游　星霜冉冉白云头
    高山流水时招隐　野鹤孤云乐自由
    时倚东皋迎素月　闲披西爽数青丘
    凝眸便作乡关梦　一席轻风卷旧愁
    息影空门事若何　欲图敛迹影偏多
    无心著履频高下　得意天机懒琢磨
    偶随春茗人如醉　厌听狂歌语近魔
    梦梦彼苍君莫问　家山犹是障烟萝

    送春

    花魂欲断鸟凄啼　试问春光何处栖
    片片落红飞远近　枝枝斜照露高低
    繁英不作飘香态　嫩绿偏从老干齐
    为报东林休拟意　来年订约赏南溪

    哭本师法原和尚

    西风吹折上林枝　鸾鹤于今失护持
    低首不逢三顿棒　伤心下泪一哀诗
    云瓶献寿春风后　作赋招魂白露时
    曾记昔年秋夜月　印心曾有几人知

    妙峰山上方庵

    妙高峰顶上方庵　晓日朝朝照碧潭
    树里琳宫藏贝叶　亭前玉蕊放优昙
    眼前消息原无隐　脚下提持尽指南
    话到其中亲切句　前三三与后三三

    秋深于桐官山茅蓬与宗达大师夜话兼送别
    山林秋夜两初停　坐对蒲团漏已深
    验我行藏拈半偈　知君身世悟三生
    篝灯欲动寒花语　有约重寻旧笠盟
    消息又通投子路　何须汲汲向南行

    隐居九华山狮子茅蓬

    尘世谁能识隐踪　行吟陌上偶扶筇
    竹分新旧青深浅　山别阴晴翠淡浓
    梦里家山衡独秀　道于今古意终穷
    翠峰古寺烟萝隔　坐听疏钟在远峰

    半间茅屋一闲僧　破衲如蓑碎补云
    雨后每栽松柏树　月前常读贝多文
    青山满目空诸有　黄叶堆门绝世纷
    搔首不妨须发白　未能高洁也超群

    翛然林壑足忘年　些事无关只自禅
    树密暗收千嶂雾　竹高翠映一林天
    机心未绝花争放　懒习何妨鸟对眠
    向晚夕阳悬古镜　本来面目自森然

    苦乐何须较眼前　芒鞋竹杖总茫然
    无舟可渡情中断　有路堪扪梦里天
    花到夜深知寂寂　草经霜败尚芊芊
    风尘若定荣枯事　习静人知世外禅

    赠归宗法性老宿

    聊向松丘植一枝　主宾针芥颇相宜
    几番冷况消无尽　一片冰心涅不知
    世味翻来都法乳　杖头点处总威仪
    投机顿觉忘年齿　须鬓霜侵失所之

    贺寄禅和尚任天童方丈
    衣留太白一灯长　百尺松高古道光
    法印特开新雨露　祖庭复振旧冠裳
    山中礼乐千秋宪　海内文章万古香
    总是三关曾透过　东西震竺任翱翔

    赠松山秋然大师

    素居林下示单传　寒谷常生自在香
    傲世由来无六月　冷怀何处不三光
    少林共契唯心旨　熊耳平分了义方
    自有冰心留太古　任教天下辩青黄

    卧病偈

    小病何须日恐惶　饶他艾术与姜汤
    通身自是还元药　一念无非寿世方
    白昼经行提劲气　通宵禅坐定心香
    不资药力资神力　只此伽陀大药王

    诔郑茂岗居士

    民国二十年冬。郑子健率眷。奉其太翁茂岗居士。南归香山。次于镜海。旬日得噩耗。寂于莲花峰下。其家子孙眷属。多三宝弟子。勤修净业。经云。西方佛号。一历耳根。永为道种。

    百年大事都如梦　一觉春光九十年
    此日翻身归觉位　西方直指示前缘
    信知净业成家业　即在人天入佛天
    子职若能全孝德　为亲当植火中莲

    寿赵藩石禅居士

    藩封万里羡君豪　易水风高寿亦高
    柱石承天占帝赉　巴陵夜雨息惊涛
    薇垣映日隆维翰　花甸行春到乐窝
    难得具生一切智　无边光寿是弥陀

    元旦日赠夹山法周上人

    镇江一别各浮沉　冬尽春回闻足音
    恰值道吾开鹤篆　欣逢船子识钩深
    拈华旧案频餐采　法会新轮转拜金
    我爱夹山门范峻　安禅说戒到而今

    示学人

    莫嫌老大不知愁　对境翻能为尔谋
    训诲未从今日熟　契经还向几时求
    清宵隐几惟贪睡　白昼披襟事浪游
    倘不束心求至道　未知黑发可能留

    秋怀

    中庭落照雨初晴　翠叶迎人扑面轻
    丛菊翻风清欲语　芙蓉映水艳徒惊
    尝将世味催繁鬓　叹息人情且避名
    夜静疏钟敲月上　漫将感慨对孤明

    体安和尚索诗

    大道浑然无所名　知师素蕴激源清
    光分祖焰鸡窗净　座对林皋鹤梦醒
    乔木阴森空色界　灵台皎洁绝凡情
    隋珠赵壁由来重　怎及法华多宝经

    登西藏大雪山纪胜

    路入西天更有天　雪峰高矗万峰巅
    乾坤阖辟非人世　法界氤氲集古仙
    四面山川收足下　一帘星斗挂窗前
    云霞雾霭堪消受　却胜乘槎泛月边

    潮州金山学校请讲心经众学生请题一偈

    般若不属有无言　万象森罗一体圆
    动止不昧当前鉴　迥出中流两岸边
    溪声说法听者听　猿鸟唱和玄中玄
    触处逍遥触处是　桥头湘子亦灵源

    赠胡文虎居士有序

    在鼓山时与胡居士。暨林鸿超。同游喝水岩后。已十七年矣。居士多寓叻坡。近在香港建虎豹别墅。筑浮图数座工竣。于戊子春。派人至云门相邀到港赋赠。

    喝水岩前同听钟　十余年事各西东
    万金油药家家重　千佛祥光事事隆
    广植菩提根已熟　有缘香海又相逢
    浮图七级皆多宝　万德庄严智慧隆

    示空谈不行持者

    佛法不是空口讲　言与行乖成两样
    名闻利养快一时　热铁火轮苦万状
    袈裟底下失人身　地狱门中难解放
    闭口不语三十年　此是上乘上上上

    和许坚白居士原韵

    山寺难邀长者车　何时枉驾过幽居
    感君鼎力为屏翰　羡子心田胜美畬
    喜有新诗辉斗室　愧无白犬报音书
    问予镇日浑何事　一句弥陀万虑舒

    湾甸土司景绍文专人送袈裟至山问道答以诗

    紫衣遥惠到柴扉　远隔关山入翠微
    瘦骨自怜寒雨夜　栖鸟犹解望晴晖
    异风殊俗皆成佛　见性明心是指归
    珍重谢君将厚意　一声清磬代归依

    别之鼓山

    光绪三十三年丁未。由京请藏回鸡足山。至厦门得莲公噩耗。转回鼓山。料理事毕告辞。大众再三挽留。以奉藏旋滇。又伤国难。不敢延缓。留偈作别。

    夕阳归客感愁心　忆侍巾瓶泪满襟
    诲我真修戒定慧　动人感叹去来今
    四十余年沧桑之变
    老者不见　青年不识
    龙髯未及斯何世　鹤影长空渺故林
    今日真成生死别　孤怀廖落发长吟

    和周谦牧居士原韵

    楞严验性命击钟　日用不知带业浓
    八万法门方便说　一言当下尽归宗
    梦同善恶僧依虎　劫度庄严鱼化龙
    般若缘深文字胜　知君句里有机锋

    和岑学吕居士原韵

    一事一物皆道微　荼何苦也蕨何肥
    天机活泼花迎鸟　人事艰难食又衣
    欲学修行齐放下　倘言向上更知稀
    观空试向蒲团坐　那有身心与是非

    附原作及序

    甲申冬。日寇陷曲江。虚师由乳源派僧来迎。冒大风雪。迁途二日。乃抵云门。至则雪夜迎年矣。在寺两月。侍师时有启发。呈诗一首。

    鸟道盘空入翠微　经旬积雪瘦山肥
    断桥石乱迷樵屐　破寺云归补衲衣
    隐迹尚嫌林未密　清修宁怨粥常稀
    棒头多谢吾师眼　今是何曾异昨非

    偈答张溥泉居士继

    扫除尘迹入山林　如幻林间伴野禽
    懒惯云山闲似我　觉来宇宙小于心
    万缘顿息息何住　一念皆空空自吟
    此径已通前后际　和光混俗罕知音

    答屈光瑞居士

    乐天问道在西湖　忆起金山事更娱
    自是镇门须玉带　因而听法屈金吾
    放开鹤去前山远　觅得牛归牧草枯
    弹罢无弦琴几曲　流商刻羽和还无

    偈答黄蘅秋居士

    忆曾揖别在香湖　一片丹心辅国都
    千丈灯悬无我相　半龛香蔼是真吾
    月挑兔角江心阔　风系龟毛树影枯
    四大本空何所住　浮云散净自虚无

    和刘若英原韵

    蚁光炎于丙子岁来南华礼祖后回泰被刺夫人刘若英以相片并诗寄来送入功德堂

    茫茫苦海叹劳尘　善恶升沉自有因
    报尽一生还是喜　了其千劫有何嗔
    裂开神网兼情网　始觉盘新日又新
    汝是女流犹解事　楞严会上看华巾

    原作

    一念驰求未息尘　娑婆草草叹劳人
    曹溪礼佛曾留影　泰国修罗忽动嗔
    宿债已酬诗债累　世情能淡道情新
    宝林山水西天样　莫恋霓裳爱锦巾

    随缘无碍三偈

    自爱灵山入海湖　逍遥云鹤是良图
    月挑兔角江妃避　风系龟毛石女呼
    道岸登时心即佛　慈航渡过我忘吾
    云峰楚道曾超越　战伐声中一览无

    策杖寻幽路逶迤　寒花照眼一枝枝
    峥嵘石壁摩空出　曲屈松阴匝地垂
    烘草三年僧久住　披云此日我来迟
    徘徊不肯便归去　笑指青岚载咏诗

    清宵云卷月轮孤　湛寂心如定海珠
    万法此时都不会　况论尘世事荣枯
    牛头妙契黄梅旨　虎伏长留石上趺
    一个蒲团些子地　山青水绿总归吾

    和王秋湄居士薳

    禅门洙泗儒而佛　几个知恩解到家
    百岁夜灯余硕果　五宗玄印此那伽
    妙严楼阁云何入　历劫稠林怎不邪
    所愿福田时广种　曹溪永护古袈裟

    附原韵

    平生不昧曹溪水　彷彿南华是旧家
    殊胜眼穷收窣堵　万函龙曜护楞伽
    余魂欲净犹惊劫　瑞像无言直破邪
    乘愿憨山今得是　道场知复照袈裟

    和真如居士韵

    天真不假异和同　如影随形处处逢
    时流当下能荐取　四生十类尽皆蒙
    大似伶人一场幻　有何尊卑富与穷
    指点分明明似镜　切勿自负负祖翁

    原作

    如来德相众生同　畜狱翻身几度逢
    地厚天高庸可共　驴前马后早相蒙
    明如足下犹轮翳　待出头来已劫穷
    名自缚人人岂缚　对观怜煞老师翁

    铁树开花偈辛未年在鼓山讲梵网经方丈丹墀两株铁树满树开花

    优昙钵罗非凡品　随佛示应现金花
    世间麟凤称祥瑞　现则吉庆昔人夸
    兹山丈室两铁树　众言此卉不敷花
    当有主林神拥护　故示荣粹放奇花

    樟树祈戒偈在南华寺山门外古樟一株现僧相乞戒

    佛与众生同一体　瓶盘钗钏总是金
    了知瓶等无殊异　生死涅槃一例平
    樟树求戒现僧相　如月印潭彻底清
    心境幻化如马角　天堂地狱何喜惊

    虎拜佛偈

    （乙亥年十一月在南华旧殿说戒，夜深一虎来入戒台下伏跪点头，被驻军见持枪追逐余劝阻后不敢入寺常近寺鸣吼）

    众生颠倒十二名　有无色相各涵灵
    南华颇与诸方别　虎伏庭前树听经
    奇异枯柏重生翠　古樟乞戒现沙门
    大似灵山会未散　南询曾见主林神
    虎知崇拜佛威光　大小空等载典章
    了知善恶皆是幻　弹指消殒历劫狂
    纵有千差与万别　随缘不变是金刚
    者个如如常不动　清浊都来是道场

    龙归依偈

    （壬申年在鼓山戒期福州南台江桥龙现老人须发俱白来座乞戒）

    圣凡未兆绝形名　识海妄动浪不停
    透彻真妄龟毛喻　烦恼菩提水与冰
    达多龙女有佛性　傀儡悲欢本无情
    闽江老龙求归戒　罪心殒灭一道平
    梵戒宏施广无边　神龙崇敬祈真诠
    岳神归依林夜徙　神灵显应动山川
    闽江龙为长者相　三年鼓山祈法缘
    善知妙性常不坏　阿耨多罗当下圆

    南华寺

    （前河流向寺门冲涌有碍余向南画地以改河流才兴工程一夜雨雷震大水横流次日新河顿成旧河填塞故纪之）

    风雷并吼地灵惊　滂沱一夜到天明
    开门另辟新世界　南岸河成一字形
    昔日分流皆没迹　沟坑洼曲似掌平
    神工妙应非人测　岳神移松昔显灵

    题鸡足山

    （钵盂峰祝圣寺天王殿前余亲手栽杉木二株于山门左右如杆不数年大数围冠胜全山）

    手植百蕙钵峰前　为壮名山如锦然
    门前双杉列左右　侍佛无倦不辞年
    垂枝清翠堪栖鹤　荫覆一方息热缠
    谁解乘凉双树下　洞彻心源天外天

    祝萧荣鹏居士双寿

    兰陵堂上启华筵　西岛东瀛集众仙
    弧矢高悬长至日　笙箫欢祝古稀年
    埙篪什奏家庭乐　兰玉临阶孙子贤
    寒衲遥闻聊晋颂　木公金母寿绵绵

    和方乃斌居士韵

    忽见南山瑞霭浮
    郁葱佳气迥难俦
    材工鸠应经连月
    诸君随带工师
    绘测香火
    销沈历几秋
    自清初修复又将三百年
    禅悟谁能承鉴祖溪名人尚说曹候
    檀那功德真无量
    聊献新茶学赵州

    附原韵

    岭南胜景称罗浮　福地曹溪堪与俦
    六祖灵身垂不朽　憨师伟绩足千秋
    名山有幸来虚老　华寺重兴仗李侯
    但愿甘泉曾饮者　明心见性续新州


227-296

上一页 目录 全书完

诗歌偈赞227-296

    叠颂古水鸟树林常说法

    行阐宗风遍玉湖　桃花开放悟闽都
    大千世外随人识　七十年前认故吾
    棕拂微扬风荐爽　蒲团坐破月轮枯
    果能出有空斯相　静对能仁可入无

    行脚从来遍五湖　放眼南都又北都
    嵩山另辟多分派　少室单传止认吾
    竹击早将文字扫　葛藤已向识田枯
    何缘此地开方丈　得听赵州一个无

    曹溪分派抚仙湖　卓锡高人自上都
    问字人来方让我　拈花佛授忽惊吾
    应知话堕云门在　何用磨砖笔海枯
    愿得上方寻究竟　顿忘镜树一时无

    衍分万派洞庭湖　南北原来共一都
    世出世间尔自尔　枝攀枝上我忘吾
    何时得把砖磨彻　此日先观笔阵枯
    铁棒不妨频领略　承当言下听无无

    沧溟潮涌遍江湖　天末今成选佛都
    飞锡东来谁作主　谈宗直下孰为吾
    云生岭上形无住　月定波心迹未枯
    此际风光人共见　个中却笑一言无

    庐山才过鄱阳湖　何用干旄到上都
    正忆杖头寻古佛　刚于指下识真吾
    昙花自此香流远　祇树从今叶未枯
    愿向座前礼双足　空空沙界说真无

    大阐无遮面一湖　云游到此即名都
    横磨宝剑惟风穴　趯倒胡床有道吾
    楚蜀滇黔金地满　东西南北草鞋枯
    云横一派三峰瘦　山色遥看似有无

    抚水高踪忆子湖　阴浓缘树覆仙都
    池流三昧清如许　天外孤峰瘦似吾
    一剑霜寒今更老　双松雪袭几曾枯
    禅心依旧归云淡　望里烟波何处无

    曾经杖笠至西湖　峰是飞来镇浙都
    若有一棒到得汝　不妨十智同于吾
    扬唇弄吻身先槁　竖拂擎拳手已枯
    近来懒说法轮法　不向人间论有无

    相逢两会住太湖　打鼓弹筝赋两都
    野鹤闲云忘世外　青山碧水总归吾
    书将贝叶池长润　调落梅花笛未枯
    非心非物自开朗　一天空洞半尘无

    水绕三峰共一湖　听经顽石纪吴都
    江流月透传心法　云去山存印故吾
    酒兴许邀彭泽饮　诗肠不为了元枯
    行行欲话南金贵　笑指前溪肯过无

    惊添新绿涨西湖　海气云蒸列市都
    对影云何我是尔　隔山可识彼为吾
    阶前拳石孤峰秀　堂下杯醪勺水枯
    咄咄空书全大藏　欲寻一画看来无

    白云一片映晴湖　随处招提即佛都
    说法仍然金地满　传依漫拟派当吾
    千年教外宗尤盛　七尺单前话未枯
    南北顿圆俱在此　几翻拨转悟生无

    法雨霏微漾晓湖　行云流水过通都
    远峰点翠莲开社　近水凝观月映吾
    玉麈潭倾花乱坠　诗瓢秋老兴非枯
    自从识得沩山子　函丈何须更话无

    唱和新成拨砚湖　诗仙纸价贵三都
    推开明月谁为比　踏遍青山不负吾
    地脉殊生渊自润　比肩岩秀石难枯
    于今雪点红炉后　直下承当者个无

    薰风迢递遍江湖　凤岫龙山拥郡都
    指上单前随处是　桃蹊学下冀调吾
    谱成白雪琴长润　梅落江城笛不枯
    放掉收竿无不是　西江吸尽可传无

    庞山浮石到天湖　杯渡南来入五都
    现相情形宁别尔　独尊宇宙量惟吾
    啸生远岳声非寂　诗出狂禅兴不枯
    近来拈得峨嵋雪　六月严寒冻有无

    年来树帜在昆湖　今步俞元旧佛都
    指岸登航先到彼　披襟当箭不须吾
    碓头米熟休言密　茗宛搜肠岂润枯
    何事德山才入室　东西顾盼说无无

    金绳解缆渡仙湖　任施闲闲雅且都
    随处三玄频指示　谁当一喝敢支吾
    遍周沙界原为法　坐破蒲团半是枯
    柱杖而今云水外　岂嫌寸地卓锥无

    秘渡当年驾海湖　云津佛会已成都
    华岭锡挂山为主　少室灯传壁印吾
    法说无边顽石点　道能精进爱河枯
    俞元自此金沙布　量得维摩十笏无

    年来紫气遍江湖　香满檀林瑞满都
    信口禅机皆有韵　随言棒喝岂支吾
    传灯座上花常茂　洗钵池边草不枯
    莫道老僧多觉悟　诸缘放下总归无

    云满南山月在湖　道风披拂到京都
    群贤唱咏分先后　多士赓歌别汝吾
    思透禅关偏有妙　句从意外岂同枯
    淡心欲吸西江水　不识依稀万一无

    云归远岫月归湖　几载声名冠市都
    心境圆明函慧镜　机峰迅彻剑昆吾
    遥瞻玉笋峰添秀　回首嵩山墨未枯
    闻道西方游杖履　于今东步话虚无

    寄禅和尚逝世经年雪中重过湘溪寺

    昔年相遇楚江头　此日江南踏雪游
    几树寒鸦迷古道　一声羌笛动新愁
    遗诗每诵心先碎　墓草成荒泪暗流
    回忆北平凄绝处　龙华残寺影空留

    吊沪上留云寺观月和尚

    观师宏范气如虹　名在江南老宿中
    二十余年辛苦事　算来一一付春风

    悼天台华顶龙泉庵融镜老法师

    临行悲嘱付衣锱　正是薰风四月时
    门外影存陶令柳　堂高难和远公诗
    两翻荷叶添新翠　泪滴莲根叹色丝
    惆怅吾师真面目　寒光一片透龙池

    领师棒喝两年余　自审通身痛未除
    倘揭盖缠登宝地　便离烦恼见真如
    频沾慈惠春临半　得奉清光月上初
    昨日传闻师坐脱　令人肠结不能舒

    师翁妙莲老人西逝

    陡惊慧日落西州　痛煞祇园诸比丘
    石鼓山林都变色　白云猿鹤尽含愁
    推棺不见双趺露　入室方知半偈留
    忆昔庐山曾记□　莲花再放定回头

    悼宁波观宗寺谛闲法师

    由来天道不吾欺　法运兴衰数与时
    空假中观成妙谛　藏通别圆岂闲辞
    际兹末劫法独显　受托莲经是总持
    册载持杭城分座日　辩才无碍仰师奇

    悼赤山法老人

    赤山高处竖法幢　群魔匿迹毒龙降
    高旻道布三千里　胜侣兼收大小庞
    有雁悲鸣来北地　无人继席起南方
    可怜一具风雷舌　付与吴江又楚江

    悼沪上法藏寺兴慈法师

    赤县潮高道岸崩　法雨随流逐沸腾
    宝所苔封何所凭　眉毛排剑履薄冰
    老手支持菩提栅　急注仁王护国经
    法轮圆转不曾停　髻珠受赏更谁能
    允宜长寿度众生　曲径无妨大道行
    至人太上忍忘情　泰山肯比鸿毛轻
    不往天台待佛迎　弥留无疾密持名
    宝池金莲标一茎　青选光交众眼青
    此界死哀彼生荣　七众一哭泪盈盈
    茫茫苦海痛嘤嘤　一心不乱葵藿倾
    再来群希大愿乘　我闻如是欢笑声
    俨然未散难弟兄　起灭无纵去来平

    闻清一禅师讣感挽

    勘破尘劳即学空　相传有诀好流通
    摄心之外无余物　遍体寻来也甚融

    不舍因缘崇助道　多营福业化愚蒙
    一朝遽赴莲池约　半壁西南又缺东

    赠林鸿超居士七律并叙

    居士与余在福建鼓山晤别已十七年。以相忆深。由闽经港来韶。步行抵云门。年届古稀。无饥倦之容。畅叙旧怀。不觉夜永。居士宿植德本。向道殷切。惜余无偃祖之饼茶。以接来机。深以为愧。翌日居士以先有预约。必须赴穗。临行。彼此依依。仍如东林送客。且行且谈。不觉又伴至曹溪。赡礼六祖。返马坝登车南行。居士坚嘱书赠。特缀七律一首。并送坛经一部。亦若永嘉之一宿而去也。时乙亥冬月初二日书于南华丈室。

    不辞跋涉乳云蹊　为道浑忘困与饥
    笑我已忘烟水梦　与君夜话饼茶稀
    晓风相送曹溪路　午饭才过马坝车
    一宿觉参心愿遂　坛经珍重赠君归

    遇盗说偈三首

    丁亥冬月朔。陪林鸿超居士至南华礼祖毕。初三日回云门。由韶乘车。中途遇盗。迫众下车。跪地俯首。不准仰视。独嘱余立路旁。未加劫掠。余众财物。洗劫一空。即衣裤鞋袜稍好者即令剥去。致被劫者。身多裸露。时当严寒。风雪彻骨。难众冻苦。哭声嗡嗡。余虽幸免。不忍漠视。即脱卸衣物及包衣分众。遮其羞冷。稍感风寒。最惨者其中有青年男女二人。从友借资为小贩。服装货物尽被劫去。一无所存。食宿失所。冻馁堪虞。岂定业所感。因果如是欤。非圣莫知。因说偈曰。

    时世不靖出门难　盗贼如林闻见寒
    奸淫掳抢并烧杀　暴恶凶残太野蛮
    上天无路避无处　惶惶行坐睡难安
    但愿人人崇佛说　休将因果等闲看

    平时视民如蝼蚁　变时蚁民逞虎威
    搁路截劫剥衣裤　裸受风雪真惨凄
    嗟哉同侣俱遭劫　独余何幸璧全归
    救急恤难同此情　打开包袱分僧衣

    清水因何变浊水　澄之渟之水自清
    良民何以变为盗　主者治者须分明
    水过石激古所叹　天寒露重鹤有声
    空王早树无为化　垂拱而治致太平

    赠萧雪沧居士

    弥陀一念挂心头　四色莲花涌作洲
    七宝地成尘秽绝　一身归计去来休

    居同善友开因地　佛亦凡夫到圣流
    汝自回光一返照　诞登彼岸有慈舟

    像赞

    接引佛像赞

    弥陀自性本天然　向外何劳更觅玄
    欲识入廛垂手处　毫光常在指头尖

    题汉口沈诵清居士绘观音菩萨感应图

    正法明古佛　示现观音圣
    能于群生中　悲感循机应
    鹰巢与蚌腹　鬼畜诸佛性
    感令识本心　脱苦得清净
    如月印百川　普应与月同
    海涵并镜鉴　菩萨广包容
    佛法妙难思　度世见神通
    世人常瞻礼　自他证圆通

    送子观音骑祥麟授书图赞

    慈容满月玉纤纤　华钿云鬟翠欲添
    为锡祥麟继世德　预先教授圣贤篇

    手持贝叶大士赞

    手中贝叶是何文　透彻名为观世音
    处处圆通无障碍　闻声随类现全身

    文殊大士像赞

    高据狮王哮吼声　横拈柱杖智光明
    当初错向清凉现　惹得丰干道姓名

    初祖达摩像赞

    西来何意　有句无句
    梁王不问　问亦无据
    摘芦过江　不露行藏
    脚根立稳　儿孙承当
    一花五叶　不信而得
    壁观之徒　谁能入室
    昔来赚我　前驱蛊惑
    一棒敌残　拽回天月
    皮毛脱尽　骨髓流血
    依稀似有　有何言说

    马祖像赞

    妙体无形　随缘现相
    衡岳磨砖　无端就样
    踏杀天下　人天大匠
    佛魔齐遣　一空依傍
    四句百非　父子和唱
    狮王哮吼　神龙跃浪
    即心佛兮常心佛　不是心佛不是物
    度生切兮春风拂　邪正都来机不失
    咄咄
    万法非侣这是谁　吸尽西江犹汨沕

    题兴云寺诸老和尚像赞

    因李印泉居士。属予修复兴云寺。（又名西竺寺。）至寺百无一存。独有历代住持影堂犹在。再绘为一幅。

    西竺兴云　诸老和尚
    临济儿孙　法门大匠
    开创斯寺　功行无量
    继位住持　后学模样
    纸墨所绘　是相非相
    悬之堂中　道无真妄
    影不离真　离即皆谤
    欲识真影　如是供养
    咦
    且道个中事若何　眉毛八字横眼上

    灵峤祖师赞并引

    师未悉何许人氏。考诸古典。曾印心于马祖。隐于此山前岩。岩无名。以师号名之。今之寺址。原属龙潭。毒龙所居。多殃民。官绅请师制止。师诵华严。龙出听经。归降而去。患遂绝。众感其德。建中四年请于朝。赐建华严寺。迎师宏化。后他去。不知所终。

    赞曰

    契马祖机　去来无碍
    妙阐华严　龙归息害
    开辟石鼓　雷音普会
    万古道同　如函合盖

    灵峤祖赞

    龙听华严　石鼓肇启
    马祖一脉　光辉远迩
    水月道场　无是非是
    苦海慈航　古佛同轨
    咦
    白云千古自悠悠　一去无纵如逝水

    灵树如敏禅师赞

    和尚化世　以法为任
    垂手接机　别无余欠
    堂中上座　人天广荫
    真身犹存　千古明验

    澄芳律师赞

    父谓近执　子如妙吉
    白日无端　被鬼神惑
    悲心济苦　三途无宅
    踤身尘刹　报恩弘律
    谓圣化身　一个二个
    神为饶舌　翻成话堕
    度生心切　将错就错
    好不丈夫　被鬼看破
    慧命悬丝　悉愿负驮
    挽转狂澜　力行毋惰
    竖降魔幢　亲冤通化
    分身尘刹　瞻望税驾

    如馨律师赞

    律祖如馨　优波示兆
    拣点将来　传神化妙
    好眼无翳　翳眼无耀
    卅棒不饶　鬼争石窍
    法门秋晚　大道凌夷
    木叉失守　僧行渐亏
    师继南山　洗涤忘疲
    德感文殊　扶律遗规

    为霖祖师赞

    法门模范　古佛风规
    融理事如圆镜　陶万化于钳锤
    劈碎泰华兮　孰识巨灵之斧凿
    剖判鸿蒙兮　始惊元气之淋漓
    非疑世以骇俗　固大小之异宜
    振兴梵刹入八闽　挽颓风之衰弊
    彻继心灯宏五位　纂疏论之幽微　（作华严法华金刚等疏论纂要共一百五十卷）
    施大用于云山法会　（作云山法书等数十卷）金声玉振
    竖法幢于圣箭祖堂　风动龙池
    一发所系　狼藉洞上家风
    千圣不传　破荡永祖活计
    咦
    宝所化城留不住　当观禅室烂如泥

    净空和尚赞

    尘嚣荡尽自飘然　植品朗如月在天
    石鼓三鸣扬祖德　而今名胜永流传

    妙莲和尚赞

    稽首师翁　七坐道场
    槟屿鹤山　八闽资粮
    德感人天　闻者心降
    法门龙象　名动帝皇
    赐藏中外　思及遐方
    法身遍在百草头　白塔堂上一炉香

    鼎峰和尚赞

    不落祖机　不堕佛位
    不中不边　无同无异
    左之右之　出类拔萃
    一句弥陀　念念三昧
    识与不识　有如是义
    咦
    了得人间闲岁月　此心真到如来地

    达本和尚赞并引

    师昔于本山执事多年。后与觉空大师等中兴雪峰。至年八十大众请师回山为住持。越五载。端坐而逝。

    赞曰

    禅净耄龄杖锡还　雪峰重建梦中看
    足拖敝履经残雪　手纫寒衣返故山
    寻味灵源依喝水　尚留白业在人间
    那堪去后长相忆　云木苍苍欲闭关

    莲茂和尚赞并引

    师闽之南平县人。幼依本县开平寺脱白。得戒本山莲老人。后勤理寺务。几忘寒暑。历久不倦。莲公察其律仪清洁。处事忠勤。命为监院。复为开戒结缘。其德行为众所钦。

    赞曰

    冲破世网　独占青莲
    持涌泉戒　续开平焰
    心源湛湛　珠耀海渊
    佛性明明　日丽中天
    虚空著楔　返本还源
    咦
    秋水莲天半夜月　十方尘刹一轮圆

    融镜老人真赞

    华顶山中　这老和尚
    道齐诸祖　行继百丈
    吴越钦尊　一山德望
    独耀天台　千崖花灿
    乾坤间气　法门大匠
    人天眼目　后裔模范
    远水孤峰　澄潭月湛
    漂渺遐风　千古之上

    鸡足山悉檀寺妙龄和尚真赞

    父母未生　本无形状
    为了生缘　权现此相
    貌古神清　心花灿烂
    石老云闲　鸟啼花放
    若问阿谁　妙龄和尚

    鸡足山寂光寺云峰和尚真赞

    这个老汉　神恰道况
    戒若冰霜　澄潭月湛
    花灿幽崖　鸟啼青嶂
    欲识此翁　松梢月上

    庐山海会寺志善和尚

    五老峰前老叟　也来纸上现丑
    寂光镜内藏身　孟阳界里展手
    有时千峰嶂外　有时十字街游
    或啸月吟风　或土面灰头
    提起远公念珠　当场不让师友
    罔知世缘将毕　闹里抽手西走
    咦
    威音那畔已前事　尽在山僧一笔钩

    宜兴显亲寺仁智和尚真赞

    者老风颠　不落正偏
    入廛垂手　脑后著拳
    换骨抽肠　扫去帘纤
    隔江招扇云里仙　直上祖图光大千
    咦
    欲识此翁真面目　鹧鸪啼彻百花鲜

    文真老宿真赞

    者个老撰　非狂非狷
    貌悲骨刚　是恶是善
    立志参修　总期实现
    逢个知音　心肝俱换
    废寝忘餐　山水不辨
    三四十年　打成一片
    久而不荒　老而益健
    劈破三关　融通百炼
    四祖呵呵　二祖称善
    德播两浙　道弥海甸
    矍铄龙钟　庞眉鹤算
    尊而不荣　贵而不贱
    远观是真　近睹目眩
    恶水一瓢　云开日见
    问是阿谁　文真老汉

    妙方和尚真赞

    这个老汉　无名无相
    自小出家　不会吃饭
    永祖驱牛　濡师夺杖
    几回钳锤　几顿痛棒
    唤不回头　做模做样
    口里喃喃　心中荡荡
    如敌相逢　觌面不让
    思之恨之　时刻不放
    捉获冤家　活埋活葬
    生与同生　死则同圹
    一心不乱　千了百当
    四大真非真　这个妄非妄
    咦
    三世诸佛一口吞　九品莲台随心上
    阿谁如斯　妙方和尚

    普照和尚真赞

    裂爱见网　超出火宅
    干蛊丛林　遐迩钦德
    貌悴骨刚　霜松雪柏
    慕公之容　山青云白
    仰公之道　松风水月
    性无边表　大道寥廓

    法忍和尚真赞

    道不在丹青　禅不在相貌
    强自摹将来　赞之有何说
    一笑震天涯　一语钦海岳
    七祖一条棒　千僧唯一喝
    豪气动坤维　风光穿碧落
    从不轻视于人　就里有些些快活
    衾枕天地兮自歌自乐　优游三界兮夜摩兜率
    咦
    他年要识真面目　万象森罗活卓卓

    月霞法师真赞

    九华翠峰　天地一脉
    前贤守法　后贤循则
    简素质朴　甘苦同克
    谦柔敬畏　保身全德
    禅林绚彩　十方启色
    唯心即佛　了无滞惑
    无声如雷　岂关语默
    不住人天　岂慕乐国
    脱体全空　归无所得
    云峰出岫　崖峦挺持
    啼鸟声声　松风瑟瑟

    圣修大师真赞

    不是恁么形像　刚才起模画样
    从来万法同根　究竟虚空等量
    鸡峰授汝律仪　冀汝法超吾上
    作么天意难知　不料老存少丧
    非独汝殁动吾悲　同门谁堪为法将

    鸡足山石钟寺宝莲和尚真赞

    道在心传　岂在外观
    烟巢鹤梦　月窟蟾寒
    静里万缘藏鼻孔　笑中百事见眉端
    垂老训诫后来者　嘱办丛林愿量宽
    誓以佛法为轨范　海纳十方实可遵

    自题半身像（何文标宽仁居士请）

    半隐半显个模样　谓是祝圣老和尚
    圆月当户非无身　兹时不欲露全相

    清光泻地太无端　谷答泉声何勾当
    潇湘鸿雁未南飞　莫谓南溟无风浪

    自题照像

    这个皮袋　何须领会
    潇湘俗子　佛门后代
    闽海缁衣　辛酸未懈
    杯子扑落　堂砖花碎
    石人皱眉　虚空陨堕
    两叩清凉　文吉途待
    奉跸秦川　终南雪盖
    蜀藏西印　奔走中外
    旋国腾冲　萧然一衲
    共语二旬　心空月白
    三谒鸡峰　息肩茅结
    扶起刹竿　重理覆辙
    值法难起　百计心裂
    驱驰四方　群策群力
    创佛教会　全国分设
    新政时更　斗争为法
    数十年来　共修罗宅
    驻十六寺　五兴祖刹
    披心沥胆　受尽磨折
    或嗔或喜　空花水月
    有询佛法　无言可说
    教令耕耘　但莫休歇
    搬砖弄斧　针灸透穴
    饥飧渴饮　与世无别
    一息不继　羽毛鳞甲
    苦哉轮回　沤波起灭

    自题照像

    貌瘁形枯　千差万异
    状有所变　不变者谁
    变与不变　总是儿戏
    身外之形　形外之相
    坐断中流　岂有两样
    隐中有显　显中含隐
    隐显随缘　如波逐浪
    隔山见烟　了知是火
    入林草伏　知有兽过
    丹青妙手　欲觅者个
    端详问取　牛马驴骡

    自赞（云南唐宽清请题）

    这个痴汉不知羞　老大龙钟逐浪游
    石火命光牛马走　不分清浊混时流

    自家大事犹难顾　专为他人耽甚忧
    但看世事如累卵　多年未得一同俦

    真可叹　这老牛
    莫到眼光落地使人愁
    问渠为何不放下　侍众苦尽那时休

    自赞（星州何宽洪请题）

    这个阿师　眉横眼上
    非圣非贤　非人鬼相
    标示来者　毋昧此样
    数十余年　东飘西荡
    胡言乱语　当仁不让
    谓是虚云　幻游世上
    咄！

    自赞

    本无名相欲呼谁　地狱天堂任所之
    不是虚云不是你　莫把牛儿作马骑　（陈宽光居士请题）

    不须问名相　饱子原是面
    异形千万般　本体何曾异
    者个清虚理　出没任游戏
    捉影显纸上　不是虚云意　（陈佛林居士请题）

    偶游尘幻境　迎风一披襟
    相识满天下　几人是知心
    虚空自寥廓　日月任浮沉
    寄语忘机者　休从纸上寻　（星州陈一中居士请题）

    有名有相便是我　无名无相是阿谁
    虽将水墨描模样　是否虚云也未知　（罗宽普居士请题）

    日出海浴　月圆影树
    水湛波澄　有形随露
    作空花行　办水月务
    降镜中魔　梦修六度
    灯笼露柱酬妙用　禅机拈作敲门户　（杨谷樵请题）

    貌古形枯倚杖藜　画来亦似须菩提
    真空正合留声色　春梦醒时听子规　（薛宽贤居士请题）

    憨憨呆呆老冻脓　颠颠倒倒可怜生
    走遍天涯寻知已　未知若个是知音
    挑雪填井无休歇　龟毛作柱建丛林
    耗费施主钱和米　空劳一生受苦辛（柳征铭宽智居士请题）

    这个痴汉没来由　荆棘林中强出头
    峰顶直钩寻钩鲤　海中拨火欲烹沤
    作事岂从人所事　怀忧不为我而忧
    问渠何故寻烦恼　担子加肩未敢休　（星州佛慈居士请题）

    田衣杖藜　幻游浮世
    空融声色　夜月猿啼
    天无涯际　云无有羁
    应以比丘得度者　权现模样应来机　（菲律宾周宽度居士请题）

    为法兰和尚真赞

    做得和尚　能转业障
    藏拙龛中　放光纸上
    权名为真　实亦无妄
    塞满虚空　那处著棒

    附录赠诗

    请虚云老和尚住持南华

    李汉魂

    载得高僧南渡日　正当斯寺中兴年
    潮音欲听人如海　衣钵初来劫似烟
    谁恫风波沈大地　应携花雨散诸天
    禅关寂寞吾犹羡　时觉钟声在耳边

    送虚云上人之曹溪主持南华法席

                释本清

    自从心法东来后　传到曹溪万法通
    衣钵岂因窥祖位　风旛聊以见禅功

    獦獠更有谁称圣　龙象今惟公是雄
    此日山门再收拾　十方翘首仰南宗

    中兴前后两清公　今古艰难一样同
    莫叹人心深陷溺　已知法统不终穷

    再来定满慈悲愿　此去当宏化度功
    回首鸡山迦叶迹　佛光映照岭云红

    寿云老和尚百岁

    林　森

    皎日东升　黑山顿曙
    举杖一喝　龙降虎伏
    始兴鸡山　继辟西山
    元戎下拜　国王动颜
    优昙栗开　菡萏梅放
    菜化青莲　瑞雪春降
    念念应佛　其感乃神
    鼓山归老　大法东行
    祖席重兴　宗风再振
    经纬万端　公乃游刃
    缁推慈父　素载典型
    谁谓公老　海鹤精神
    万众同祝　宝掌千龄

    呈虚老人

    张世冰

    阿育塔中一指燃　独将苦绪告青天
    远游西域勤参道　谁效东坡对说禅
    乐此名山长岁月　任他沧海几桑田
    来年入定推华首　虽有古人不见前

    南华口占

    止观居士

    五祖传心印　南宗第一人
    曹溪留法乳　宝殿礼真身
    说顿空三昧　闻薰净六尘
    住持延长老　古刹赖重新

    虚云大师兼任潮州开元镇国禅寺方丈

    金城寄古寺　俶始纪开元
    东土梵天路　十方妙智门
    四洲无剩迹　（开元寺向有石刻四大部洲今已无存）二柱自摇旛
    （唐制二石幢尚存）幸有阿兰若　纲维法典尊
    大法东来后　曹溪嗣法王
    菩提无树相　山水有奇香
    千麦留衣钵　百龄纪瑞祥
    佛陀常住世　三有沐慈光

    呈虚云老和尚

    何镜天

    终日长相思　此身所从来
    悔恨往昔间　昏昏不自裁
    只道爱水好　却将净土埋
    泥泞遂和合　清浊分不开
    饮了毒死人　泼了污沧海
    于此痛伤心　相思泪盈怀
    昨日到空山　我师对我说
    自不弄长绳　那有绊脚索
    白云影悠悠　皓月光灼灼
    无心即无境　飘然自解脱
    来时我一个　去时何用多
    剑锐丝易断　潭静水无波
    落花随水流　垂柳任莺梭
    不来亦不去　拊掌笑呵呵

    癸未仲春偕家子嘉兄谒南华次龚芝麓韵赋呈虚云我

    师　　　郑克堂

    古刹饶山水　道场云不封
    愿船龙护岸　法座象成峰
    大德瞻灵塔　群迷警梵钟
    东方正佛统　何止启南宗
    活佛回枯柏　辛劳振废庵
    琳宫翚鸟革　圣迹焕山岚
    禅定云依岫　天空月印潭
    十方沦劫火　消息叩瞿昙

    别虚云老和尚

    普明于槟榔

    趺坐谈经大辩才　也教顽石点头来
    善根福德因缘具　不枉高登般若台

    前年石鼓侍头陀　开示禅机已许多
    今日亲承瓶钵畔　那堪重唱别离歌

    赠虚云老和尚

    张嘉乐

    冒雨游山兴复多　石头路滑挽青罗
    采来药草装沙袋　踏破云烟认竹窠

    听月我闻应若是　问花于尔意云何
    禅师定入三摩地　劫外钟声认刹那

    一派分香自妙莲　昙花开到四禅天
    西来龙藏归宗镜　东渡马鸣得祖禅

    像教只今凭护法　闲身许我学参禅
    名山恍若曾相识　可是前生未了缘

    赠虚老人

    赵藩石禅

    迦叶传衣鸡足山　石门深闭二千年
    中兴圣教须神武　看竖天龙一指禅

    家距名山三百里　世缘羁绁未遑来
    乞师为我留吟榻　要看挲楞万壑开

    胜朝遗老入山多　应有摩崖罥薜萝
    搜访山中古文献　更烦驱策赖头陀

    赠虚云和尚

    太　虚

    鸡足高峰云岭横　投师三友弟呼兄
    雨花瓶钵经千里　田水袈裟纵百城

    今日魔宫将震动　他时法苑定增荣
    智人已识登三佛　愧我无能觉此情

    迎虚云和尚请藏回山

    李福兴

    荒刹斜阳蔓草中　是谁轮奂集鸠工
    石门钟响君来也　寺倒佛修古语同

    颁来华藏三千卷　缺补鸡山二百年
    更有彩云迎贝叶　龙光一代诏旬宣

    赠虚老人

    张松林

    高山流水有圆音　访道虚云云外寻
    我问西来师指北　一敲一唱我知心

    小诗寄到月嘉平　海会传观恐笑盈
    七载归田荒笔砚　俗言只可对君评

    上虚老和尚

    程祖彝

    遗碑收拾草斑斑　铭志犹存石不顽
    煮芋懒残轻宰辅　听经兜率返尘寰

    圆明大觉通三界　物我相忘付八还
    欲问辟支诸佛土　鸡山遥对五台山

    南宗法脉溯曹溪　十地庄严众妙齐
    午夜窗前驯白虎　巨灵掌上放金鸡

    山河大地归梅福　经卷残生愧阇黎
    弘化建堂功最伟　禅机千古解人迷

    敬题

    虚云老和尚近像
    私淑弟子黄圆因

    五帝四朝曾坐阅　天生寿佛岂寻常
    壬辰一百十三岁　惜阴寸寸人同见
    观化年年我敢忘　法乳已传南弟子
    金身犹指北都场　由来布道如云合
    万里幽燕空远望

    颂虚云老和尚

    面目全真事迹奇　如来再世作人师
    道周法界浑无物　身动眉毛即犯规

    终食之间严戒律　常功以外重修持
    高深蠡管空窥测　游夏都难赞一辞

    奉读虚云大师近作漫题其后即以赠之

    长沙陈继舜时年七十有五

    湘兰衡芷吐奇芬　诗思飘然总不群
    无量寿真无量佛　懒残而后有虚云　（大师今年百十三岁湖南湘乡县人）

    百岁难逢人百岁　况过百岁又多年
    曾经万劫神弥旺　行陆今真见地仙

    沧海流横水气腥　罡风抓浪似奔霆
    凭君一念波罗蜜　制取乖龙弭耳听　（一九五二年国庆日。虚云大师与圆瑛法师同在北京广济寺。分别领导喇嘛僧尼。诵藏文经及发愿文。祝愿和平。）
    （注释。韩愈诗。割取乖龙两耳来。王维诗。安禅制毒龙。刘禹锡诗。独向昭潭制毒龙。注。谓禅家降伏其心也。）

    拈花献佛众僧虔　三宝供来古寺前
    一苇慈航连万国　和平声彻海云边　（壬辰岁国庆日。亚大和平会议锡兰代表团团长达马拉答纳法师及团员四人。代表锡兰佛教徒。赴广济寺。向中国佛教徒赠献佛舍利。贝叶经。菩提树等三宝。并于佛前献花。虚云大师代表中国佛教徒接受赠礼。参加典礼的。除西藏致敬团全体代表。及北京市各寺院八百多喇嘛僧尼和居士外。还有和平会议澳大利亚。缅甸。加拿大。印度。日本。土耳其及中美洲各国的代表等三十五人。）

    小时二章敬呈虚云大师印可

    太仓护法弟子汪曾武?沐手和南年八十有七

    壬辰七月。（阳历八月）政府遣员往广东省城。奉迓住持滇缅间之鸡山护国祝圣寺湘乡一百十三龄高僧虚云大法师。率徒数十来京。开道场于广济寺七永日。祈祷世界和平。功德圆满。复建水陆道场。普渡众生。永消劫难。诚盛举也。犹忆逊清光宣之际。大师请藏来京。民政部尚书和硕肃忠亲王善耆。致敬优礼。为改钵盂寺为护国祝圣寺。赠予良厚。时余为承政厅员外郎。亲睹其事。曾侍从参谒。忽忽垂五十年。喜师重来。余则蹉跌。卧不能兴。无缘良觌。率赋七律二章以赠。藉结善缘。

    文殊菩萨证前身　此是禅门一凤麟
    梅树生莲呈异瑞　蒲团说法渡蒸民
    开坛七日期消劫　入定兼旬独悟真
    蹋遍尘寰各益显　煨芋茹苦历艰辛

    清时请藏莅神京　曾记贤王倒屣迎
    法物赠贻加厚惠　钵盂祝圣易新名
    岿然愿力超三界　籍甚声华震九城
    四十余年劳景仰　无缘顶礼罄微诚

    〔编者案〕海内名流。赠虚老人诗。多不胜纪。编者曩住南华。见苏程庵中。所悬诗轴。已数百首。珠玉成唾。同心足赏。当时未及钞录。今书问之。已荡然矣。惜哉。

上一页 目录 全书完