目录

上一页 下一页

上一页 下一页


目 录

封面
西方三圣图
序文
◎释经题
◎译经人
◎证信序
    （一） 法会圣众
    （二) 德遵普贤
    （三） 八相成道
    （四） 三祇修证
◎发起序
    （五） 宣教缘起
◎正宗分
    （六） 法藏因地
    （七） 闻法发心
    （八） 至心精进
    （九） 发大誓愿
    （十） 必成正觉
    （十一） 积功累德
    （十二） 法藏成佛
    （十三） 国土严净
    （十四） 光明无量
    （十五） 闻光利益
    （十六） 寿命无量
    （十七） 圣众无量
    （十八） 七宝色树
    （十九） 道场宝树
    （廿） 乐声演法
    （廿一） 堂舍楼观
    （卄二） 七宝浴池
    （卄三） 八功德水
    （卄四） 受用具足
    （卄五） 正报微妙
    （卄六） 依报庄严
    （卄七） 德风散花
    （卄八） 华光出佛
    （卄九） 同归一乘
    （卅） 往生正因
    （卅一） 三辈往生
    （卅二） 十方佛赞
    （卅三） 弥陀授记
    （卅四） 一生补处
    （卅五） 供佛叹德
    （卅六） 弥陀说法
    （卅七） 菩萨修持
    （卅八） 真实功德
    （卅九） 劝进往生
    （四十） 心得开明
    （四十一） 劝修十善
    （四十二） 重重诲勉
    （四十三） 礼佛现光
    （四十四） 边地疑城
    （四十五） 菩萨往生
◎流通分
    （四十六） 叮咛劝修
    （四十七） 闻经获益
    （四十八） 化周现瑞
附录：普劝念佛文、四料揀、劝发菩提心文、简易念佛仪


序　文

    序文

    本师释迦牟尼佛这次到人间来成佛，说法49年，他观机施教，随宜开导，授与众生五乘（人乘、天乘、声闻乘、缘觉乘、菩萨乘）经法。法虽有五乘，可都是教人以“诸恶莫作，众善奉行”为基本，进而断烦恼、证菩提。因佛陀自知所说五乘之法不能三根普被，利顿全收，故而宣说《无量寿经》、《观无量寿经》和《阿弥陀经》之净土三部经，以作苦海慈航，普度众生。盖三经所提倡之念佛法门，上至等觉菩萨，下至地狱众生，凡有遇者，无不得度，“如阿伽陀药，万病总治；似十方虚空，万象总含。”尤其这一部被世人推崇为“净土第一经”的《无量寿经》，释尊就亲口宣布：“当来之世，经道灭尽，我以慈悲哀愍，特留此经，止住百岁，其有众生，值斯经者，随意所愿，皆可得度。”由此可见，此经威力之强，及其影响之深远！
    净宗十三祖印光大师盛赞此《无量寿经》为“畅如来出世之本怀；开众生归元之觉路。”又说此经所宣扬之净土法门为“十方三世诸佛，上成佛道，下化众生，成始成终之总持法门！”如此赞誉，恰到好处，一点都不过分。
    此经在中国前后共有十二译，但宋、元以后，仅存五部，世称汉译、吴译、魏译、唐译和宋译，其中以魏译（即康僧铠大师之译本）为最完善，故自古以来，流传最广，影响也最大！
    现在时值末法，众生障深慧浅，许多人难以读通词义艰深之佛经，迫切需要一种既忠于经典且又能把经文化为浅白易懂之佛书，来帮助初机掌握经典之精华妙义。
    住在马来西亚怡保之陈义孝老居士，今年已66岁，早年皈投在修静法师门下习禅，后又亲近名重教界，有现代苏东坡美誉之竺摩上人习教；陈居士于30多年前便已将词义艰深之佛学名词术语，化为浅白易懂之文字，编写了一本《佛学常见词汇》，此书一出版，即洛阳纸贵，风行海外数十年！他去年将此书的最新增订本交由弘化社在我国印赠流通，也极受欢迎。
    陈居士于去年来苏州与我相见，彼此畅叙学佛心德，堪称志同道合。我即托他为康僧铠大师所译之《佛说无量寿经》作一白话浅释；他回国后屏弃杂务、日以继夜，撰写初稿，分批寄我校阅，并嘱为之鉴定。因见其书，不但章次分明，言文对照，于每一小段经文后均有凸显经义的小标题，并加作附记，言必有物，趣味盎然，且有详细的注释，以帮助读者正确了解经义，这是其书的一大特点，我很欢喜、很赞叹！
    这里尚需一提的是，为郑重其事，特邀陈居士来苏州报国寺印祖之关房内，掩关校稿，请祖师加持而作最后之审核和定稿。我希望将来有缘读此书者，开卷有益，有如饥者得遇醍醐，莫不法喜充满！
    
    2005年7月
    弘法谨序于苏州报国寺

    自序

    我有机缘为康僧铠大师所译的这本《佛说无量寿经》作白话浅释，心中感到十分高兴。我觉得有必要先向大家介绍其四大特色如下：
    一、它是原译本，是根据印度古梵文直接翻译过来的，而梵文又是根据佛金口所说，及阿难尊者结集经典时之“如是我闻”。
    二、《无量寿经》的精华部分，就在于它的48愿。根据现存之五种译本，汉译和吴译，只得24愿，宋译36愿，魏译（即本译）和唐译皆为48愿。再从愿文看，康僧铠大师所译的愿文，井然有序，丝毫不紊，清晰明白，难怪它是自古以来流通最广、最受欢迎之译本了。
    三、大凡原译之经典，不同凡响，它含有犹如食物中之原汁原味在，毕竟它是佛金口所说，也是阿难尊者当众所诵出之“如是我闻”，自然就保持了它的最纯、最真之一面。
    四、净宗迄今共有十三祖，由慧远大师乃至印光大师，皆公认此译本为净土三部经之一；且古今大德讲述疏解，亦多采用此译本，及历代净宗行人，依之信受奉行而往生者，不计其数。此可足证,这是一部震古铄金、影响最深远之译本。
    凭此四大特点，就足以使它在教界大放异彩、屹立不动、流传千古了！
    我不揣浅陋地为此净土第一经作白话浅释，而且是採用经文与白话对照的方式来写，并加作附记和注释，唯一的目的就是希望能为广大的读者和同修，在欣赏和读诵原译时，切要地掌握经义，对《无量寿经》的体会和研究，提供一点方便和帮助。
    我决定写作本书，其因缘是中国苏州报国寺方丈上弘下法上人的鼓励，并蒙慈悲答应鉴定和作序，尚蒙黄志源、林日祥、胡晋宝、刘志冲、宋浩、刘京民等马、中两地同修，共为本书提供诸多宝贵意见，还有各地的同道大力赞助印费，在此一并致予无上的敬意和谢忱！

    2005年3月18日
    陈义孝写于马来西亚怡保净念居


释经题

    《佛说无量寿经白话浅释》
  中国苏州　弘法法师鉴定
  马来西亚　陈义孝居士演述

    ◎释经题

    佛 ① 说无量寿 ② 经 ③
    本师释迦牟尼佛为一切众生说，无量寿佛和极乐世界的种种庄严美好，及教导我们如何求生净土的一部经。

    ◎注释
    ①佛梵语佛陀（Buddha）的简称，华译为觉者，是已经觉悟宇宙人生真理的大圣人的意思。觉有三种：自觉、觉他、觉满。自觉是使自己觉悟，觉他是帮助他人也觉悟，觉满是自觉和觉他的程度都达到究竟圆满的境地。又自觉是修慧，觉他是修福，而佛正是这样一个三觉圆、福慧足的大圣人。这里是指释迦牟尼佛。
    ②无量寿梵语阿弥陀（Amitabha），华译为无量寿，或无量光，乃极乐世界导师的名号。他不但寿命无量、光明无量，乃至他的功德、智慧、神通、道力、慈悲、相好、说法、化度等等，无一不无量。
    ③经梵语修多罗（Sūtra），华译为契经，即上契十方诸佛所说之理，下契一切听经众生的根机。又是线义，即贯穿佛所说的法和道理，以免散失。三藏之一。


译经人

    ◎译经人

    曹魏 ④ 天竺 ⑤ 三藏 ⑥ 康僧铠 ⑦
    这部经是印度三藏法师康僧铠（sanghavar-man），于曹魏嘉平年间（约在西元253年左右），在洛阳的白马寺中所译的。
    附记：译经师多是菩萨乘愿化身，来担任译经的神圣事业。据说在中国四大译经师之首的鸠摩罗什，是过去七佛的译经师，自毘婆尸佛至释迦牟尼佛所说的佛经，每次都由他来主持译事，而他寂后火化，舌头不烂，足证他所翻译的佛经，绝对可靠无误。其他译师，如真谛、玄奘、不空、义净、菩提留支、菩提流志、实叉难陀、安世高、竺法护和本经译师康僧铠等，肯定都不是普通人物。

    ◎注释
    ④曹魏三国时曹操的儿子曹丕篡汉，建立魏朝（西元220-265），故称曹魏。
   ⑤天竺古称印度为“天竺”。
   ⑥三藏修多罗藏、毘奈耶藏、阿毗达磨藏。修多罗藏即是经藏，为佛所说的经文；昆奈耶藏即是律藏，为佛所制的戒律；阿毗达磨藏即是论藏，为佛弟子所造的论。这里是指精通经、律、论三藏之法师。
   ⑦康僧铠印度高僧，曹魏嘉平年间至洛阳，在白马寺中译出本经。据说他的学识很渊博，但在中国的译籍并不多。


（一） 法会圣众

    ◎经文（证信序）

    （一） 法会圣众

    我闻如是 ①，一时 ②，佛 ③ 住王舍城 ④，耆阇崛 ⑤ 山中，与大比丘 ⑥ 众万二千人俱，一切大圣 ⑦ 神通 ⑧ 已达。

    （这是说六成就）
    我（阿难）亲自听到佛这样说。那时，释迦牟尼佛住在王舍城外的灵鹫山中，与他在一起的有大比丘1万2000人。这些声闻圣众，都已经修得了天眼、天耳、他心、宿命、如意等等之神通。
    附记1：凡是佛经，开头都有“如是我闻”或“我闻如是”之句，那是佛临涅槃前，阿难代表大众问佛4个问题：（一）佛住世时，我们依佛为师，佛涅槃后，我们依谁为师？（二）佛住世时，我们依佛安住，佛涅槃后，我们依什么安住？（三）佛住世时，恶性比丘有佛调伏，佛涅槃后，恶性比丘如何调伏？（四）佛住世时，佛的言教，大家易生信解，佛涅槃后，经典的结集，如何才能叫人起信？佛回答他：我涅槃后，应依戒律为师；我涅槃后，应依四念处安住；我涅槃后，恶性比丘，应默摈置之；我涅槃后，一切经典首句应安“如是我闻”等证信的句子。所以后来佛弟子结集经典时，先由持戒第一的优波离诵出律藏，次由多闻第一的阿难诵出经藏。当阿难登座诵出经藏时，开头第一句话就是“如是我闻”，那是向世人宣布：这部经是我（阿难）亲耳听到佛这样说的，不是道听途说的。当时他所诵出的每一部经，都得到500大阿罗汉的公认，与佛所说的相符，一字不漏。
    附记2：诸经皆有通别二序，在通序（又名证信序）里，举出六件事以资证明此经确乃佛亲口所说，称为“六成就”。例如本经之经首说“我闻如是，一时佛住王舍城，耆阇崛山中，与大比丘众万二千人俱”，便具足了六成就：一、以如是为“信成就”，信者，阿难之言，阿难说此经为他如是我闻，以示自己之信顺；二、以我闻为“闻成就”，即此经为阿难亲耳所闻，并非辗转传闻的；三、以一时为“时成就”，即师资道合、机教相叩之时；四、以一佛字为“主成就”，即有说法之主；五、以在王舍城耆阇崛山中为“处成就”，即有说法的道场；六、以比丘众等为“众成就”，即有听经的大众。凡是讲经的法会，一定要有上述六种因缘，才能成就。
    ◎注释
    ①我闻如是“我”是阿难尊者的自称。“闻”指此经是阿难亲自听佛所说的。“如是”就是这样的意思。合起来说，就是我阿难亲自听到佛这样说。
    ②一时是指佛正要讲这一部经之时，也就是师资道合、机教相叩之时。
    ③佛释迦牟尼佛。
    ④王舍城梵语叫做Rajagaha，在古印度之摩伽陀国，地点就在今天印度的比哈尔省。
    ⑤耆阇崛新称灵鹫山（Gijjhakuta MT.），简称灵山，许多大乘的经典，诸如法华经、无量寿经、观无量寿经、般若经等等，都是在这座灵山上宣说的。它的地点就在今天印度比哈尔省王舍城东北方约10多20公里处。
    ⑥大比丘指年岁大而且道德高的出家人。比丘含有三义：一、乞士，就是一面向社会群众乞化饮食，以资维持色身，一面又向慈悲的佛陀乞化法食，以资长养法身。二、破恶，此恶是指心中的种种烦恼而言，出家人修戒定慧三学，扑灭贪瞋痴等烦恼，以便达到了脱生死的目的。三、怖魔，六欲天的天魔希望一切众生皆为其魔子魔孙，永远受他的控制，可是出家的佛弟子目的却在跳出三界，以解脱为期，大家都很认真的修行，不为天魔外道所扰乱，于是魔宫震动，魔王怖畏起来，故谓之怖魔。
    ⑦大圣已经断除妄想、分别、执著的大圣人。
    ⑧神通神者神奇莫测，通者通达无碍，合而言之，即能使人莫测它之所以，又能为所欲为而毫无障碍。这种神通功夫，凡夫不如小乘，小乘不如菩萨，菩萨又不如佛。

    其名曰： 尊者 ① 了本际 ②、尊者正愿 ③、尊者正语 ④、尊者大号 ⑤、尊者仁贤 ⑥、尊者离垢 ⑦、尊者名闻 ⑧、尊者善实 ⑨、尊者具足 ⑩、尊者牛王(11)、尊者优楼频螺迦叶(12)、尊者伽耶迦叶(13)、尊者那提迦叶(14)、尊者摩诃迦叶(15)、尊者舍利弗(16)、尊者大目犍连(17)、尊者劫宾那(18)、尊者大住(19)、尊者大净志(20)、尊者摩诃周那(21)、尊者满愿子(22)、尊者离障(23)、尊者流灌(24)、尊者坚伏(25)、尊者面王(26)、尊者异乘(27)、尊者仁性(28)、尊者嘉乐(29)、尊者善来(30)、尊者罗云(31)、尊者阿难(32)，皆如斯等上首(33)者也。
    （这是说有许多的声闻圣众出席法会）
    他们的名字是：尊敬的了本际长老，（中略）这31位尊者，以及其他前来参加法会的所有一切大比丘，都是当时僧团中的上首弟子，也就是大众的模范。
    附记1:本经一开头，即举出有一万二千的声闻圣众前来参加法会，由此可以想见，这次讲经法会是多么的稀有、难得和隆重！
    附记2:有些修小乘法的人，坚不承认有阿弥陀佛和极乐世界，殊不知小乘人证得阿罗汉果之后，便了生死、出三界，出三界之后又去哪里呢？即寄居于诸佛净土。诸佛净土皆有四土，即凡圣同居土、方便有馀土、实报庄严土、常寂光土。其中方便有馀土，即为那些已断见思惑之阿罗汉、辟支佛和还未证得法身之菩萨，或念佛念到事一心不乱的众生而设之土。《阿弥陀经》说：“彼佛有无量无边声闻弟子，皆阿罗汉。”这便是明证。
    ◎注释
    ①尊者有德可尊，受人尊敬的人。
    ②了本际即憍陈如。以无漏智证得诸法空性，叫做“了本际”。他是佛最初说法时，五比丘中最先成就的人。
    ③正愿即马胜，威仪第一，五比丘之一。因做错了一件事，为佛所呵，即立愿永不再犯，故名“正愿”。有一大富长者见了马胜之威仪，心生欢喜，即为僧兴建了60间房舍，成为佛门佳话。
    ④正语即离婆多，坐禅第一，又名无倒乱第一。因途中遇两鬼争尸，请他作证，他即公正诚实而说，决不妄证，故名“正语”。
    ⑤大号即摩诃男，是释尊父系的亲族，族姓第一，也是五比丘之一。
    ⑥仁贤即湏菩提，此是三湏菩提（解空湏菩提、天湏菩提、恶性湏菩提）中之恶性湏菩提。因是小龙临终起一念仁慈贤善之心，得生人中，值佛出家证果，故名“仁贤”。
    ⑦离垢即维末坻，洁净第一。因打扫寺舍，愿令心无尘垢，见思惑断尽，故名“离垢”。
    ⑧名闻即摩诃俱絺罗，他是舍利弗的母舅，本是当时最有名闻的大智婆罗门，后舍邪归正，随佛出家，得四无碍辩，随问能答，为佛弟子中，答问第一。以其本来是最有名闻之婆罗门，故立此名。
    ⑨善实即凡耆，供养第一。因他过去世曾以最美善的果实，供养维卫佛塔，感得91劫常生人天的果报，今世值佛出家证果，故名“善实”。
    ⑩具足即树提长者，得戒第一。未出家前，曾以旃檀钵置于刹杆上，宾头卢现神通取得，二人都被佛呵责，制订在家弟子不得以七宝或木钵供养比丘。他后来出家，发愿受持佛所制的具足戒而成沙门，故名“具足”。
    (11)牛王即憍梵波提，华译“牛呞”，受天供第一。因过去世曾嘲笑沙门，故感500世做牛，今得人身，馀习未除，如牛一样虽然不食东西，但口中常嚼不停，故有此名，受天供第一，因他虽证圣果，牛呞未改，故佛勅令他常在天上受供，以免世人见他的样子而讥嫌。
    (12)优楼频螺迦叶本是事火婆罗门，因见佛在其窟中，以神力降伏毒龙，因而舍邪归正，随佛出家证果，常以四事供养众僧，故为护众第一。
    (13)伽耶迦叶优楼频螺之弟，随兄跟佛出家而证果，后来常到最难教化的边地去教化众生，故为教化第一。
    (14)那提迦叶也是优楼频螺之弟，偕兄随佛出家，只7日即证果，故为精进第一。
    (15)摩诃迦叶又名饮光，因前世作冶金师，与一贫女，共同以金箔严饰佛像，而感得多生身如紫金，光吞馀色，故名“饮光”。他是佛十大弟子中，头陀第一，同时也是禅宗之始祖，又是佛涅槃后结集经典的一大功臣。
    (16)舍利弗“舍利”华译为“鹙鹭”，“弗”华译为子，因其母之眼似鹙鹭，故号为舍利弗或舍利子，在佛十大弟子中，智慧第一。又名优波提舍，华译为论议，因为他在母胎时，已能帮助其母辩论胜过其舅摩诃俱絺罗。八岁登座议论和说法，十六大国中无一对手，因此得名“优波提舍”。
    (17)大目犍连佛十大弟子之一，以神通第一著称。
    (18)劫宾那华译知宿命，他善知天象，是当时的天文学家，故为知星宿第一。
    (19)大住即摩诃迦旃延，他善于议论教法，是佛十大弟子中论议第一。
    (20)大净志即赖吒和罗，因他常说少事少欲，得安乐住，为声闻比丘之典型，故为“闲居第一”。
    (21)摩诃周那他是周利槃陀伽的哥哥。
    (22)满愿子即富楼那，在《法华经》中，佛称赞他为说法人中，最为第一，除了如来，无人能胜过他，故在佛十大弟子中，号称“说法第一”。
    (23)离障即阿那律，他是佛的堂弟，佛成道后，回国弘法，度之出家。他爱睡觉，被佛呵责，发奋精进，七日七夜，不眠不休，双目失明。佛乃教他修习乐见照明金刚三昧，遂发天眼，观看三千大千世界，如看自己的手掌一样的清楚，故成为佛十大弟子中之“天眼第一”。
    (24)流灌即孙陀罗难陀，乃佛之胞弟，佛有卅二相，他有卅相，仪容第一，举世无双。家有艳妻，因沉溺于其妻美色，不乐出家，后为佛方便度化，结果证得阿罗汉果。
    (25)坚伏即宾头卢颇罗堕，他因树提长者以栴檀钵置于刹杆顶上，而现通取钵，被佛呵责，勅令虽得圣果，不得入灭，留在世间，受人供养，作大福田，故为“福田第一”。
    (26)面王即薄拘罗，因其面貌端正，世间第一，故名“面王”。他是佛弟子中，论法腊、学德、生年、法性都具足的长老，世寿达到160岁才入灭，故为“寿命第一”。又他出家后，少欲知足，故又是“知足第一”。
    (27)异乘即优婆离，为佛十大弟子中，持戒第一。佛入灭后，就由他与500大阿罗汉，结集毘尼藏（即律藏），后人尊为律宗之第一代祖师。
    (28)仁性即尸利罗，生性仁慈，乐善好施，救济贫苦，故名“仁性”，又因常行布施，故在佛弟子中，布施第一。
    (29)嘉乐即牧牛难陀，他在牧牛时遇佛，便以牧牛十一事问佛，佛详细解答，他这才知道佛的的确确是一位无所不知的人，随即跟佛出家，悟道证果。因他经常牧牛，横笛高歌，音声微妙，又常以歌声赞颂佛德，故以“妙声第一”著称。
    (30)善来即蔡揭，因他也是佛世时1千250善来比丘之一，故特别以此为名。善来者，来佛法中得大善利的意思。佛世时，佛只对人说一声“善来比丘”，那人立刻须发自落，袈娑著身，即得戒而成为比丘，这种事只有佛世才有。
    (31)罗云即罗睺罗，他是释尊在世的儿子，以“密行第一”著称。
    (32)阿难又名阿难陀，他是佛的堂弟，也是佛的侍者，在佛十大弟子中，多闻第一。释尊涅槃后，即由他与500大阿罗汉负责结集佛一生所说之经藏。
    (33)上首座位在听众的前排（首席）。

    又与大乘 ① 众菩萨 ② 俱，普贤菩萨 ③、妙德菩萨 ④、慈氏菩萨 ⑤ 等，此贤劫 ⑥ 中一切菩萨。又贤护 ⑦ 等十六正士 ⑧，善思议菩萨 ⑨、慧辩才菩萨 ⑩、信慧菩萨(11)、空无菩萨(12)、神通华菩萨(13)、光英菩萨(14)、慧上菩萨(15)、智幢菩萨(16)、寂根菩萨(17)、愿慧菩萨(18)、香象菩萨(19)、宝英菩萨(20)、中住菩萨(21)、制行菩萨(22)、解脱菩萨(23)。
    （这是说还有许多的大菩萨出席法会）
    又有许多修行大乘佛法的大菩萨，诸如普贤菩萨、妙德（即文殊）菩萨、慈氏（即弥勒）菩萨，以及在此贤劫中将要在此世间出世成佛的一切菩萨们，全都到来参加这一次的法会。还有贤护等十六位皆是志求无上正等正觉的在家菩萨，也都前来参加法会，他们是：善思议菩萨、慧辩才菩萨、（中略）解脱菩萨等等。
    附记1：此段经文，菩萨的排列，先是普贤，其后是文殊和弥勒。普贤代表大行，文殊代表大智，弥勒代表大慈。这是启示世人，修行佛法要特别注意实行、智慧和慈悲。本经宣扬净土法门，这也是提示念佛的人，若能都摄六根，净念相继，就是大行；不假方便，自得心开，就是大智；最后将所修的功德，回向法界众生，同生西方，就是大慈。再者，普贤菩萨是法界中净土宗之始祖，故以他为首。
    附记2：经文明明说“贤护等十六正士”，并列出诸菩萨名号，但算来算去，只得十五，不是十六，于是遍查各译，发现少了“慧辩才菩萨”，特此补上。古人都是用手抄经，可能是抄漏了，才会如此。这里将之补上，决不是改经，而是拾遗，特此声明。我们忠于经典，是绝对不敢杜撰经文的。
    附记3：再从贤护等十六位正士的名号看，我们不难发现，那是修行大乘菩萨道的纲要。此亦显示，念佛法门是大乘，而且是大乘中的大乘。
    ◎注释
    ①大乘梵语摩诃衍（Mahyna），华译为“大乘”，即菩萨的法门，以救世利他为宗旨，最高的果位是佛果。大乘从凡夫修到成佛，立五十二个阶位，即十信、十住、十行、十回向、十地、等觉、妙觉。十信是由十住中的第一发心住内，分开另立的，若将之缩入发心住内，则只有四十二位。其中十住、十行、十回向，称为三贤，仅算是资粮位，十地称为十圣，才是修习位。论时间，要经过三大阿僧祇劫的修行。
    ②菩萨梵语菩提萨埵（Bodhisattva）的简称，华译为“觉有情”，就是能自觉又觉他的有情。菩萨的意思，还有开士、始士、高士、大士等等。开士者，以法开导众生之士；始士者，开始觉悟之士；高士者，高明之士；大士者，实践大乘佛法之士。
    ③普贤菩萨是华严三圣之一，与文殊为释迦如来之二胁士。于佛教四大菩萨中，以“大行”著称。于华严会上说十大愿王，导归极乐，故又是法界净土宗之始祖。
    ④妙德菩萨梵语文殊师利（Majuri），华译为妙德、妙首、妙吉祥。妙首表信愿为首，妙德表念佛功德，妙吉祥表念佛法门，行契中道，最为吉祥。如是三名，正可代表念佛人往生净土必备之信、愿、行三资粮。
    ⑤慈氏菩萨梵语弥勒（Maitreya），华译为“慈氏”，这是他的姓，他的名字叫“阿逸多”，华译为“无能胜”，他的姓和名合起来，是“慈悲无人能胜过他”，就是具足大慈大悲，没有人能超过他。现住在兜率天内院，是一生补处菩萨，将来当于住劫中之第十小劫，人寿减至八万岁时，下生此界，继释迦牟尼佛之后，为贤劫之第五尊佛。
    ⑥贤劫过去的大劫叫庄严劫，未来的大劫叫星宿劫，贤劫即现在的大劫，因为在此贤劫中，有一千尊佛出世，故称为“贤劫”，又名“善劫”。
    ⑦贤护即跋陀婆罗，因他能保护自己的身口意三业以自利，又能乐于护持他人以利他，故名“贤护”。他是释迦佛的在家弟子，地位与普贤、文殊相等。
    ⑧正士正者正知正见，士者修行之士，依正知正见而修行之士，即是菩萨。
    ⑨善思议菩萨表要时常思维佛法。
    ⑩慧辩才菩萨表要有智慧和口才。
    (11)信慧菩萨表要用智慧来信仰佛法。
    (12)空无菩萨表内要证悟诸法空性。
    (13)神通华菩萨表外要以神通游化世间。
    (14)光英菩萨表学佛人要有好的形象，如要容光焕发及英明豪爽等等。
    (15)慧上菩萨表智慧最上，通达诸法。
    (16)智幢菩萨表要宣扬佛法以利他，如幢幡之高悬。
    (17)寂根菩萨表要六根清净以自利。
    (18)愿慧菩萨表要以智慧来发愿求生净土。
    (19)香象菩萨是比喻念佛的力量很大，能令人了生死、出三界，往生西方，一生成佛。
    (20)宝英菩萨表佛性含藏无量宝藏，一切都自然具足。
    (21)中住菩萨表要把心安住在非空非有的中道之理上。
    (22)制行菩萨表要时刻克制自己的妄念，以便达到一心不乱的境界。
    (23)解脱菩萨表一心念佛，便能解除烦恼，脱离轮回，往生极乐，得大自在。


(二) 德遵普贤

    皆遵普贤大士之德 ①，具诸菩萨无量行愿，安住一切功德之法 ②。
    （这是说一切菩萨德遵普贤）
    这些前来参加法会的大菩萨们，人人皆以普贤为榜样，共同遵守普贤菩萨之十大行愿，所以人人都像普贤菩萨一样，具足了无量的大行和大愿，大家都把心安住在一切能圆满佛果之功德法上。
    附记1：人人德遵普贤，而普贤菩萨之德，在于他的十大愿王，兹略释如下：
    （一）礼敬诸佛：我们要时常以无比虔诚的心，来礼敬十方三世一切诸佛。
    （二）称赞如来：我们要时常以言语或文字，来称扬赞叹佛的伟大和无边的功德。
    （三）广修供养：我们要时常以上好的物品来供佛，尤其要依佛的教导来修行佛法，济度众生。
    （四）忏悔业障：我们要时常在佛菩萨像前，诚恳的发露自己的罪过，并发誓以后不会再做。
    （五）随喜功德：我们要时常随喜众生的善心善行，众生就是有一毫之善，吾皆随喜，决不妒嫉。
    （六）请转法轮：我们要时常劝请佛菩萨及一切精通佛法的人，演说佛法，普度众生。
    （七）请佛住世：我们要时常劝请佛住于世间，以便教化众生，使之离苦得乐。
    （八）常随佛学：我们要时常跟随着佛学习，学习佛的思想和他的言行。
    （九）恒顺众生：我们要时常顺从众生之善，并帮助他们成就众善。
    （十）普皆回向：我们要时常将平日所修的功德，回向给法界众生，愿一切众生共成佛道。
    附记2：普贤十愿之妙是：“虚空界尽，众生界尽，众生业尽，众生烦恼尽，我愿行乃尽；而虚空界乃至烦恼无有尽故，我此愿行无有穷尽。念念相续无有间断，身语意业无有疲厌。”正因其愿无有穷尽，故被称为“愿王”。
    附记3：普贤十愿的特点是“行愿”。因为一个人要成就大事业，发愿固然重要，而实行所发之愿更加重要。“行愿”的意思，就是要人坐言立行，付之实践，以免落于空谈。假如在发愿之后，立即依愿起行，则所发之愿就会产生一股不可思议的愿力，使你所愿皆成，一切的理想都能兑现。所以普贤十愿的特点，就在于它所强调的“行愿”二个字上面，用现代的话来说，行愿就是“口动不如行动”。

    游步十方 ③，行权方便 ④，入佛法藏 ⑤，究竟彼岸 ⑥。
    （这是说菩萨以善巧方便度生）
    这些大菩萨皆依普贤之十大行愿，在十方世界中示现，以各种善巧方便的方法来助佛教化、济度众生，使到所度的人都能契入于佛之知见，彻底地明白宇宙人生的真理，从而达到究竟圆满之成佛的果位。
    附记1：菩萨常以善巧方便度众生，如《观世音菩萨普门品》所说：“应以何身得度者，即现何身而为说法。”又如《楞严经》云：“随众生心，应所知量。”都是说菩萨以各种善巧方便，度化众生。方便就是为了引导和教化众生所采用的手段、方法或语言。懂得善巧方便，往往三言两语，就能令人开悟大道，例如禅宗四祖道信，到三祖僧璨处求道，说：“请和尚发慈悲，教我解脱的法门。”三祖问：“谁缚你？”他说：“无人缚。”三祖说：“那何必再求解脱呢？”他即于言下大悟。
    附记2：佛法藏，即如来藏，亦即真如法性之理体，此理体不生不灭、非空非有。“入佛法藏”即契入真如法性的理体，亦即契入佛之知见。这里是说这些与会的大菩萨，人人都已契入佛之知见，同时遍至十方世界去示现，用各种善巧方便之法，来引导众生也契入于佛之知见，以便到达涅槃之彼岸，证入如来之果觉。
    附记3：经文从“游步十方”开始，一直到下面的发起序，都是广明菩萨之行愿，这是为了要使一切修行佛法的人都发起大心，积集德本，究竟成佛，这也是本经开章之要领，具有非常重要之意义。
    ◎注释
    ①普贤大士之德德指道德、行为。普贤大士之德无量，主要是指他的十大愿王。
    ②安住一切功德之法就是把心安住在一切能圆满佛果之功德法上。在净土宗，只要把心安住在阿弥陀佛之佛号上，就是“安住一切功德之法”了。
    ③游步十方指佛菩萨游戏神通，到十方世界去度化众生。
    ④行权方便随着众生不同的程度而给予不同的指导。
    ⑤入佛法藏契入于佛之知见的意思。
    ⑥究竟彼岸达到究竟圆满的成佛果位。


（三） 八相成道

    于无量世界，现成等觉 ①。
    （这是总叹八相成道）
    他们因为都有超人的智慧和能力，所以都发愿到十方无量无边的世界去示现成佛，普度众生。
    附记1：佛菩萨示现人间都有八种的相，叫做“八相成道”。大乘所说的八相是：降兜率、入胎、住胎、出胎、出家、成道、转法轮、入灭；小乘所说的八相是：从兜率天下、托胎、出生、出家、降魔、成道、转法轮、入涅槃。此中大乘有住胎无降魔，小乘有降魔无住胎。本经所列之八相，无住胎相，及把降魔相并入成道相，却又另辟童子相、纳妻相，以示本经重视人伦之意。
    附记2：从这两句经文开始，一直到下面的发起序，都是叙述菩萨们在无量无边的世界中，示现度生和修行佛法的情况。本经是以本师释迦牟尼佛来我们这个世界示现“八相成道”为例。从他的八相成道，我们不难发现：修行佛法的目的是成佛，而成佛的目的却又是度众生。这种成佛度生，度生成佛的行谊，乃诸佛菩萨光风霁月的襟怀，和救苦救难的伟大行径，那是多么的难能可贵和令人景仰啊！

    处兜术天 ②，弘宣正法。
    （这是说八相成道之降兜率）
    今举本师释迦牟尼佛为例。他跟所有要来人间示现成佛的菩萨一样，首先要住兜率天内院，在那里弘扬宣说佛之正法。
    附记：未来佛弥勒今正在兜率天内院讲经说法。佛灭900年间，无著菩萨即从阿踰陀国讲堂，每夜上升兜率天，听弥勒菩萨讲《瑜伽师地论》，白天则将弥勒所讲的佛法，对众宣说。这就是未来佛都要在兜率天“弘宣正法”的明证。

    舍彼天宫，降神母胎。
    （这是说八相成道之入胎相）
    当他观察度生之机缘成熟时，即舍兜率天，下生人间，在王宫中作太子。于入胎时，从母右胁，降神而入。
    附记1：根据《过去现在因果经》说，菩萨入胎时，其母摩耶夫人正在酣睡，见菩萨乘六牙白象腾空而来，从右胁入。当时夫人体安快乐，如服甘露，心大欢喜，踊跃无量。
    附记2：菩萨示现成佛，都选择降生在王宫作太子，原因有二：一是表示自己身份尊贵，非同凡响；二是表示世人所追求的荣华富贵，他都拥有，但不能解决人生生死的问题，唯有出家修道，才能解脱。
    附记3：凡是来人间成佛的菩萨，大都是补处菩萨的身份，他们可以在人间化生，为何要胎生呢？根据《涅槃经》说这有八个原因：一、是表示与人同类，以便接引教化；二、寄生人中尊贵家，表示所积功德很殊胜；三、生作王子，以王力护持正法；四、教人孝敬父母；五、生为王种，可息世人的轻慢心；六、为防止世人对化生的诽谤；七、为留舍利，俾作后世众生敬信得度的因缘；八、为同三世诸佛皆是胎生之故。

    从右胁生，现行七步。光明显耀，普照十方 ③，无量佛土 ④，六种震动 ⑤。
    （这是说出世时身相的奇特）
    出生时，又从其母右胁而出。一出世，即能行走，向东南西北，各走七步；而且身放光明，徧照十方世界；无量佛土，都有六种的震动。
    附记1：众所周知，开创佛教的教主本师释迦牟尼佛，诞生于古印度的迦毘罗卫国，为净饭王的太子，命名为悉达多。当圣母摩耶夫人，怀孕将满十月时，引诸婇女，游岚毘尼园（Lumbini Park），以右手攀无忧树枝，遂生太子。
    附记2：凡佛菩萨入胎、出胎、出家、成道、转法轮、入涅槃时，大地都会发生六种的震动。当地动时，吾人如小儿卧摇篮中，不觉篮动，惟觉舒服。故地动是表示祥瑞，而且此六种震动，只有天眼通的人才能知见，凡夫则毫不知情。
    附记3：佛教虽发源于印度，但发扬光大在中国，此事绝对不是偶然。根据中国的《周书异记》中记载：“昭王二十四年四月八日，有五色光入贯太微，使太史苏由卜之，得乾之九五，因奏曰：西方有圣人降生，一千年后，声教至此。王命镌石记之。”可见释迦牟尼佛降生时，中国和印度两国同时都有祥瑞出现。而“一千年后，声教至此”的预言亦符事实，东汉明帝，一天夜里，梦见一位壮丽的金人，飞空而至，问于早朝诸臣，有人告诉他那是佛陀，于是派遣郎中蔡惜往天竺求佛法，刚好印度高僧摄摩腾和竺法兰二人，乘白马载着佛经佛像自西而来，相遇于途中，遂同入洛阳，住于鸿驴寺（古代官署称为寺）中，那时正是明帝永平十年（公元67年），这是佛教东传之始，距离佛降生人间，大约一千年左右。当时汉明帝为了纪念白马驮经至中国，下令将鸿驴寺改为白马寺（本经即在此寺中翻译的），这也是中国有史以来的第一座佛寺。
    附记4：根据“世界佛教友谊会”于1950年在锡兰（即今之斯里兰卡）哥伦坡举行第一次会议时，公认佛乃降生于公元前623年，涅槃于公元前543年，这是说佛降生至今（2005年）已经2628年；但是根据中国古籍的记载，佛诞生于周昭王24年，涅槃于周穆王53年，到今天已经大约3030年了。至于哪一个说法对呢？都不重要，重要的是学佛人学的是佛的道德、学问和他的智慧，其他的事，都无关宏旨，用不着执著。
    附记5：佛有三身（法身、报身、应身），只有法身，才是真佛，所以对于佛菩萨降生人间，诸部般若经都说“生即无生，无生即生。”在俗谛叫做“生”，在真谛却叫做“无生”。因为俗谛所说的生本来是无生，所谓生，只不过是因缘一时和合之假生而已，这种的生是依于无生之生，因依于无生之生，所以说“生即无生”。
    附记6：佛降神母胎时，从母右胁而入，出胎时又从母右胁而生。此外，佛眉间之白毫、头上之发螺、全身之毫毛都是右旋宛转的，涅槃时右胁而卧，连穿佛教法衣要袒露右肩，绕佛要右绕，跪佛要右膝着地等等，为什么都是右而不是左呢？须知，佛教以右为正、为大，以左为旁门左道。佛胸前有个三十二相之一的“吉祥海云相”符号，通称万字，明明也是右旋的，但自元、明二朝以后，渐渐改为左旋，这与佛教尊右的传统明显相反。绕佛右绕是代表敬，左绕即不敬，则字右旋是代表吉，左旋即不吉，希我佛教同修明察，还我佛教极其神圣之标志一个本来面目，以正视听。

    举声自称，吾当于世，为无上尊。释梵 ⑥ 奉侍，天人 ⑦ 归仰。
    （前三句是说出世时口相之奇特，后二句是说天人敬仰。）
    菩萨于行走7步之后，举目四顾，右手指天，左手指地，口中说道：“天上天下，唯我独尊！”那时帝释和梵王，都在左右服侍，天人大众，也都前来表示归向和仰慕。
    附记：菩萨入胎和出世时，所示现的种种异相，无非告诉世人，他不是一个普通人，而是一个乘愿再来的大圣人。古来非凡之人降世，往往都有一些不可思议的现象出现，像近代禅门宗匠虚云老和尚，出生时为一肉球，家人都认为是怪胎，准备第二天将之丢弃，正在这个时候，来了一个卖药的老头子，把肉球一刀破开，原来是一个肥胖的男孩。当年要不是菩萨化身为卖药之老头，后来便没有一肩挑起曹洞、临济、云门、法眼、沩仰五宗法脉之禅宗大德了。
    ◎注释
    ①现成等觉示现成就无上正等正觉，亦即成佛。
    ②兜术天即兜率天。兜率华译为知足，因此天天人，对五欲境，知止满足，故名。是欲界第四层天之名，此天一昼夜，人间400年，天寿4千岁，合人间56亿7千600万年。有内外二院，外院为天人所居，内院为补处菩萨的住处，补处菩萨常由此天下生人间成佛，今为弥勒菩萨的净土。
    ③十方东、南、西、北、东南、东北、西南、西北、上、下。
    ④佛土一佛所教化的国土。一佛土是一个三千大千世界，相等于一个银河系。
    ⑤六种震动大地震动，有三种的六种，即一、为动之六时，即佛入胎、出胎、出家、成道、转法轮、入涅槃。二、为动之六方，即东涌西没、西涌东没、南涌北没、北涌南没、边涌中没、中涌边没。三、为动之六相，即动、涌、震、击、吼、爆。
    ⑥释梵帝释天和梵天。帝释和梵天都是护持世界佛法的天神。
    ⑦天人天上的人。

    示现算计 ①，文艺射御 ②，博综道术 ③，贯练群籍 ④。 （这是说菩萨的童子相）
    菩萨在童年时，便已鹤立鸡群，出类拔萃，与众不同了。举凡算术、诗书、技艺，以及射箭、舞刀、击剑、驾车、骑马等等，无一不精。又能博通各种外道的学术，并将之综合和分析，还对当时种种重要的典籍，做到融会贯通和掌握其作用，真不愧为一位天才神童。
    附记：菩萨之所以在童年时，便已显露他对天文、地理、政治、经济、哲学、文化，乃至医、卜、星、相等等，无不精通，这也是显示他不是一个普通的人。

    游于后园 ⑤，讲武试艺 ⑥。现处宫中色味之间 ⑦。
    （这是说示现纳妻相）
    到了青年时，父王要他娶妻，他是在皇宫后院之试艺场，与500释子讲武试艺，技压群雄，终于迎娶耶输陀罗为妃。菩萨虽已久断贪爱，无有淫欲，但随顺世法，示现纳妻，与诸婇女，住于宫中，过着男女饮食的生活。
    附记：菩萨既生人间，必须示现与人一样的娶妻生子，其实他如《涅槃经》之所说：“如来非是杂食身，而是金刚不坏身。”所以毫无色味之欲。世间之正人君子，尚且坐怀不乱，何况久经尘劫，断贪去爱的补处菩萨。若问罗睺罗从何而来？须知罗睺罗本非凡夫，乃是菩萨示现为诸佛之长子，所以经中有说，当时太子手指耶输陀罗之腹，说“汝已有子”，后来便有罗睺罗。
    ◎注释
    ①算计就是算术。
    ②文艺射御“文”即诗书，“艺”即技艺；“射御”即射箭及驾车和骑马等等。
    ③博综道术“博”就是广博，“综”就是综合，“道术”指当时印度96种外道的学术。合起来说，就是能够博通和加以综合、分析各种外道的学术。
    ④贯练群籍是对种种的典籍，都能融会贯通和练达其作用的意思。
    ⑤游于后园“游”是自由自在的意思，“后园”是指皇宫的后院，亦即当时讲武试艺的地方。
    ⑥讲武试艺与人比武，叫做“讲武”；考试诗书、算术，叫做“试艺”。
    ⑦色味之间指过着男女饮食的生活。

    见老病死，悟世非常 ①。弃国财位 ②，入山学道 ③。
    （这是说出家的动机）
    有一次，菩萨出城游玩，于东门见到老人；又一次，出南门见到病人；又一次，出西门见到死人，遂悟世间的一切，都是无常。又一次，出北门时，见一出家沙门，便请问出家何益？听了之后，决志舍弃国家、财富和地位，入山学道。
    附记1：菩萨所见之老人、病人、死人和沙门，都是色界净居天人所变化的。
    附记2：菩萨于北门向沙门请教出家的利益，沙门告诉他：“处于空闲，修习圣道，调伏诸根，护念众生，不染世间，求得解脱。”菩萨听了，便决意出家。
    附记3：学道为何要入山？那就是前面沙门所说的“处于空闲，修习圣道。”过去诸佛，都是出家后，入山学道，修行成功了，才回到城市或聚落去说法度生的。

    服乘白马，宝冠璎珞，遣之令还，舍珍妙衣，而着法服④，剃除须发，端坐树下 ⑤，勤苦六年，行如所应。
    （这是说出家的经过）
    菩萨是夜，乘坐白马，升空出城。出得城来，即将所乘之白马、头上所戴的宝冠、身上所披的璎珞装饰品，统统都交给马夫带回王宫去。与此同时，他取出宝剑，剃除须发，又将所穿的珍贵华丽的衣服脱下，于换上天人所奉献的袈裟之后，即步入苦行林，从此端坐树下，勤苦修行，一共六年。在这六年当中，菩萨所做的，都是一个出家人所应该有的行为，和所应该做的事。
    附记1：出家人都要剃除须发，那是表示：决心割弃世间的一切贪爱和烦恼，不问世事，一心向道。
    附记2：出家人所应该有的行为，和所应该做的事，就是：勤修戒定慧，息灭贪瞋痴。
    ◎注释
    ①悟世非常悟知世间的一切，都是无常的。“非常”即无常。世间的一切，缘聚则生，缘散则灭，不能常在，所以都是无常的。
    ②弃国财位舍弃了国家、财富和地位。
    ③入山学道入到山林中去修习佛教所说的戒定慧菩提正道。
    ④法服即袈裟。
    ⑤端坐树下在树下坐禅习定。

    现五浊刹 ①，随顺群生 ②。
    （这是赞叹菩萨来人间成佛）
    菩萨在一个充满五浊的恶世中示现成佛，目的只有一个，那就是随顺众生的根机程度，为之说法，给予光明，济以安宁。
    附记：“五浊刹”也叫做“娑婆世界”，娑婆华译为“堪忍”，因此世界的众生，堪能忍受十恶三毒及诸烦恼而不肯出离，故名之为“堪忍世界”，或简称“忍土”。娑婆世界就是我们现在所住的三千大千世界（相等于一个银河系）。菩萨在娑婆示现，已是很稀有的事，在我们这个世界成佛，更是难中之难，正如《阿弥陀经》所说：“释迦牟尼，能为甚难稀有之事，能于娑婆国土，五浊恶世，劫浊、见浊、烦恼浊、众生浊、命浊中，得阿耨多罗三藐三菩提。”本师释迦牟尼佛之所以来人间成佛，目的是度众生，要不是他来人间成佛，那就如三宝歌所唱的：“人天长夜，宇宙黮闇，谁启以光明？三界火宅，众苦煎迫，谁济以安宁？”所以凡佛弟子，皆应对佛深表感激，亦应从心底最深处，向佛致予无上的敬意！

    示有尘垢 ③，沐浴金流 ④，天案树枝 ⑤，得攀出池 ⑥。
    （这是说于成道前沐浴除垢）
    菩萨在尼连河畔的伽耶山修习苦行，一共六年，不但满身尘垢，而且身体瘦弱不堪，于是到尼连河中沐浴。浴毕正想上岸，忽然魔王作怪，把河岸变得很高，使他上不来。幸好河岸有树，树上有神，神把树枝按低，使他手攀树枝，得以出离尼连河池。
    附记：菩萨开始时也跟许多的外道一样修习苦行，而且一连六年，始终不能达到了生脱死的目的，这使他领悟到：一个人若执着欲境，贪图享乐，固然不能断烦恼、了生死；但是若执着苦行，折磨自己，同样也不能得菩提、成正果，唯有不苦不乐，行于中道，才是菩提正因，才能悟道证果。所以他决定放弃苦行，先是接受牧女乳糜的供养，恢复了体力，尔后又到尼连河沐浴，洗掉满身尘垢，这时他也恢复了原有的奕奕丰采。
    ◎注释
    ①现五浊刹是示现在充满五浊的世界成佛的意思。五浊是佛教说明世界的五种丑恶。一、劫浊，是说时代遭逢恶运，灾难重重；二、烦恼浊，指世人心中充满贪、瞋、痴、慢、疑种种烦恼；三、众生浊，指众生障深慧浅，资质低劣，苦多乐少；四、见浊，指邪见流行，思想混乱，莫衷一是；五、命浊，指众生因恶业而受报，心身交瘁，寿命短促。
    ②随顺群生随顺众生的根机程度而为之说法。群生就是众生。
    ③示有尘垢来人间成佛的菩萨都是等觉菩萨的身份，其身永远清净无垢，然而既来人间成佛，就要像常人一样，久不沐浴，便生尘垢，所以说“示有尘垢”。
    ④沐浴金流在尼连河里沐浴。尼连河是恒河的支流，与恒河一样，河中多沙，其沙都是金黄色，所以叫做“金流”。
    ⑤天案树枝天人把树枝按低。案即按。
    ⑥得攀出池得以手攀树枝而出离尼连河池。

    灵禽翼从 ①，往诣道场 ②。
    （这是说成佛前的一个征兆：灵禽翼从）
    菩萨沐浴后，便朝着他想要成佛的菩提道场走去。一路上，有无数的由天人所变的鹦鹉、舍利、孔雀等等诸鸟，有的在上空飞翔，有的围绕着他，并出和雅音，这种情景有如国王出巡，百官翼从一样，极为壮观。

    吉祥感征 ③，表章功祚 ④。哀受施草 ⑤，敷佛树下 ⑥，跏趺而坐 ⑦。
    （这是说成佛前的另一个征兆：瑞草应圣）
    这是表彰菩萨在过去三大阿僧祇劫中，累积了无量的功德和福报，才会有如此不可思议的吉祥征兆的。当菩萨走到菩提树下时，又出现另一个征兆，那就是刚好有一个割草人，挑了一担很洁净柔软的吉祥草，从这里经过。他听说菩萨要在菩提树下成佛，便很高兴的布施其草，菩萨哀愍地接受它，将之铺在树下，便在净草之上，跏趺而坐，并发誓言：“我今天若不证无上大菩提，誓不起此座。”

    奋大光明，使魔 ⑧ 知之。魔率官属 ⑨，而来逼试。制以智力 ⑩，皆令降伏。
    （这是说降魔之相）
    这时菩萨坐在菩提树下，即从眉间白毫，放大光明，遍照大千世界，欲使六欲天之魔王知道，有菩萨坐菩提道场，快要成佛了。魔王波旬立刻率领魔子魔女，和魔兵魔将，一齐都来到菩提树下。首先他派遣魔女向菩萨作百般之诱惑，欲破坏他的净行，但菩萨运用智力将之制伏，丝毫不为所动。接着魔王又派遣魔军多方侵犯，菩萨则入于慈心三昧中，魔军所使用之各种兵器，都化为朵朵莲花而掉落地上，连魔王自己也近不了菩萨的身。最后，众魔皆散，波旬也回宫去了。
    附记1：诸菩萨来人间成佛，无不“未成佛，先降魔。”在事相上说，佛代表至正、至善，魔代表至邪、至恶，菩萨降魔，是表示邪不敌正、恶不敌善；但站在理体上说，佛是佛，魔也是佛，有如水之与波，水是水，波也是水。之所以未成佛先降魔，那是表示自己已杜绝了一切相对的观念，已证入了绝对的、不二的、生佛平等、佛魔一如的佛性、真如。
    附记2：有人或会问：修十善才能生天，为何至恶的魔也会生天？答案是，魔王前生，也是一个修禅修善的人，故能生天，只因不断淫欲，瞋痴炽盛，所以才堕落魔道。《楞严经》说：“淫心不除，尘不可出，纵有多智禅定现前，如不断淫，必落魔道，上品魔王，中品魔民，下品魔女。”
    附记3：降魔的方法有很多种，可以用神通力、智力或慈力。今菩萨不用神通力，只用智力和慈力，这是启示世人，一个有智慧和慈悲的人，是无往而不利的，那也是一个修学佛法的要着啊。

    得微妙法(11)，成最正觉(12)。
    （这是说成道之相）
    菩萨于降魔之后，即契入诸法平等、空有不二、理事无碍的一真法界中。这是最真实、最微妙之法，证得此微妙法的人，即是成就了至高无上之正觉（佛果）。
    附记1：菩萨累劫修行，终于证得无上正等正觉而成佛，所以经中说“得微妙法，成最正觉。”这里面有修、有得、有成，是在说“事”，也叫做修德、俗谛；至于般若诸经所说的无修、无得、无成，那是说“理”，也叫做性德、真谛。我们学佛，必须理事无碍，二谛圆融，也就是一定要经过有修有得有成的阶段过程，然后才会有无修无得无成的真实收获。《观无量寿经》中也说“是心作佛，是心是佛。”前一句说的就是有修有得，后一句说的就是无修无得。
    附记2：经文所说的“成最正觉”，就是佛经上所常说的证得“阿耨多罗三藐三菩提”（Anuttara-samyak-sambodhi），那是佛智之名，华译为“无上正等正觉”，即是真正平等觉知一切真理的无上智慧。在佛教三乘（声闻、缘觉、菩萨）圣人中，声闻乘的阿罗汉和缘觉乘的辟支佛，因只破三界内之见思惑，故只证得“正觉”；菩萨不但破三界内的见思惑，亦破三界外的尘沙惑，和分断无明惑，故证得“正等正觉”；当菩萨位满，再破尽元品无明惑，此时圆满一切觉悟，即成佛道，所以只有佛才能证得“无上正等正觉”。兹以月亮作比喻，正觉好比初十的月亮；正等正觉好比十三、十四的月亮；无上正等正觉就好比正十五的月亮，圆满无缺。
    ◎注释
    ①灵禽翼从“灵禽”是指这些飞禽是由天人所变化的。“翼从”是指左右两翼都有护卫跟从。
    ②往诣道场向成道的场所走去。
    ③吉祥感征指感得种种的吉祥征兆。
    ④表章功祚表扬彰（章即彰）显所修的功德和福（祚即福）德。
    ⑤哀受施草以哀愍的心来接受所布施的草。
    ⑥敷佛树下铺在菩萨来成佛的菩提树下。
    ⑦跏趺而坐结跏趺坐。跏趺坐略有2种：若先以右足置于左腿上，再以左足置于右腿上，叫做“降魔坐”；若先以左足置于右腿上，再以右足置于左腿上者，则叫做“吉祥坐”。
    ⑧魔梵语魔罗（Mara）的简称，华译为能夺命、障碍、扰乱、破坏等，即能害人性命和干扰障碍人们修道的恶魔，欲界第六天之天主波旬即是魔王，其眷属为魔民。
    ⑨魔率官属指魔王率领他的魔兵魔将。
    ⑩制以智力用智慧的力量来制伏。
    (11)得微妙法证得无上甚深微妙法，此微妙法即非空非有、平等不二之法。
    (12)成最正觉成就至高无上的正等正觉，也就是彻底明白宇宙人生的真理，成就最圆满的佛果。

    释梵祈劝 ①，请转法轮 ②。
    （这是说佛转法轮相，此两句先说明说法的因缘）
    帝释和梵王，见到菩萨已经成佛了，即十分虔诚的祈求、劝请佛转妙法轮，为众生讲经说法。
    附记：诸佛常规，讲经说法，必先请而后说，有请才说，故帝释和梵王见菩萨已经成佛，便诚恳的劝请佛转妙法轮。再者，佛所说法，字字珠玑，句句精华，能令人返璞而归真，超凡而入圣，因此之故，帝释和梵王，时常都请佛讲经说法，普度众生。

    以佛游步 ③，佛吼而吼 ④。
    （此后十二句，都是说佛的身口施化。这里第一句是指佛之身业，第二句是指佛之口业。）
    于是，佛依照其出世之本怀，在此世间，大转法轮，普度有情。他处处以身作则，表率世人，行住坐卧，皆具威仪，见者生敬；又金口所说，皆是佛语，契机契理，人天信伏，如狮子作吼，百兽慑服！
    附记：佛之四威仪，古人说：行如风、立如松、坐如钟、卧如弓。严肃威仪，能令众生一见生敬，故佛弟子皆应如此。佛之口业，不是说法，就是默然，决不谈论是非，或是无意义的戏论，故金口一开，震古烁金，即成为世人之金科玉律。总之，佛之一生，举足为法，吐词为经，堪作天下后世，一切修行人的模范。

    扣法鼓 ⑤，吹法螺 ⑥，执法剑 ⑦，建法幢 ⑧，震法雷 ⑨，曜法电 ⑩，澍法雨(11)，演法施(12)。
    （这是赞叹佛无碍的辩才）
    佛以他极之微妙的辩才，来为众生讲经说法。先说人天及小乘自利之小法，如人扣鼓，其声闻近；次说自利利他之大乘法，如人吹螺，其声远闻；更进一步说般若，以令众生去执断惑，如人执起慧剑，挥断一切之妄惑；最后皆教令成佛，会三乘于一佛乘，进取无上之清净妙智（如如智），此智高耸，如幢高悬。佛能如此对机施教，全靠他的四无碍辩，佛有法无碍辩，能通达诸法名字，说起法来，震聋发聩，有如雷声，震动大地；有义无碍辩，能了知一切事物的事实真相，说起法来，令人大开慧解，有如闪电一刹那间，照明一切；有词无碍辩，能通晓各种言语，随意言说，有如嘉澍（及时雨），普润一切；有乐说无碍辩，能辩说法义，圆融无碍，为众生乐说自在。
    附记1：《法华经》说：“诸佛世尊，唯以一大事因缘故，出现于世，无非欲令众生，开示悟入佛之知见。”因此佛讲经说法，必须“开权显实”，又叫做“开三显一”，即开三乘教法方便之门，以显真实一乘的教法。所以佛到最后，会三归一（把三乘会归一乘），以令众生开佛知见、示佛知见、悟佛知见、入佛知见，这才是佛说法的本意，也是佛出世之本怀。
    附记2：佛一生所说之教法，天台宗判为藏、通、别、圆四教。藏教者，即是经律论三藏，部类判然，说因缘生灭之四谛，正教声闻缘觉，旁化菩萨；通教者，是说即空无生之四真谛，使三乘通学，但以菩萨为正机，二乘为旁机；别教者，是特别对菩萨而说的大乘教法，不通于二乘；圆教者，是对最上利根的菩萨说事理圆融之中道实相。
    附记3：天台智者大师还判定释迦牟尼佛的一代圣教为“五时教”，也叫做“五时说法”，即佛于菩提树下成道后，于最初三七日，说华严经，度大菩萨，是为华严时。继在鹿野苑等处，于十二年中，说小乘阿含经，度声闻缘觉乘人，是为阿含时。继阿含时后，于八年中，说维摩胜鬘金光明等诸大乘经，广谈四教，均被众机，是为方等时。尔后，二十二年间，说诸部般若经，强调诸法皆空之义，是为般若时。最后八年，说妙法莲华经，会三乘于一佛乘。法华之后，佛将入灭，乃在拘尸那拉城娑罗双树间，于一日一夜，说大般涅槃经，显常乐我净义，昭示一切众生，皆有佛性，乃至一阐提人，亦当成佛，是为法华涅槃时。

    常以法音(13)，觉诸世间(14)。
    （这是结叹佛口业的施化）
    佛时常都是这样的以他说法的音声，来帮助一切世间的众生，觉悟和证入佛之知见。
    附记1：常以法音，说法度生，是时间无尽；觉诸世间（包括五阴世间、众生世间、国土世间），是空间无尽，如此时空无尽，就是所谓的“普贤之德”。
    附记2：讲到佛口业的殊胜，兹举数例，以概其余。在佛降魔成道之后，即到鹿野苑度五比丘，五人请作沙门，佛只说一声“善来比丘”，五人须发自落，袈裟著身，威仪如百腊比丘，便成沙门。再赴频婆娑罗王之约，为说十二因缘之法，王闻法后，即证初果。不久，舍利弗和目犍连及其弟子200人，亦来请作沙门，佛同样只说一声“善来比丘”，皆证圣果。由此可见，佛口说法，的确不可思议，凡有闻者，无不获益。
    ◎注释
    ①释梵祈劝帝释和梵王共同祈求劝请佛转法轮，度众生。帝释是欲界第二天忉利天的天王，梵王是色界初禅天的天王。两位天王都是佛教的大护法，时常都来请佛转法轮，度众生。
    ②请转法轮请佛说法度众生。转法轮即指佛说法。因佛的教法，如车轮旋转，能转凡成圣，能碾碎一切众生的烦恼，谓之“法轮”，故佛说法，度众生，即叫做“转法轮”。
    ③以佛游步这里是说佛以他的令人肃然起敬的四威仪，自由自在的到处感化众生。
    ④佛吼而吼指佛口所说皆是佛语。佛所说的话，契机契理，人天信服，有如狮子作吼，百兽慑服。
    ⑤扣法鼓比喻宣说人天小乘自利之小法，如人扣鼓，其声闻近。
    ⑥吹法螺比喻宣说大乘自利利他之法，如人吹螺，其声闻远。
    ⑦执法剑比喻执起如慧剑一般之佛法，可以断惑证真。
    ⑧建法幢比喻把所证之妙法树立起来，如幢之高悬。
    ⑨震法雷比喻所说之妙法，能震聋发聩，有如雷声能震动大地。
    ⑩曜法电比喻所说之法，能令人大开慧解，有如闪电一刹那照明一切。
    (11)澍法雨比喻所说之法，如嘉澍（及时雨）普润一切，利乐有情。
    (12)演法施比喻辩说法义，圆融无碍，为众生乐说自在。
    (13)常以法音时常以说法之音声，开悟众生。
    (14)觉诸世间使世间的一切众生，都转迷成悟而成佛。

    光明普照无量佛土 ①，一切世界 ② 六种震动。
    （这是结叹佛身业的施化）
    佛不但以他之金口宣扬佛法，同时还从他的身体上发放无量的光明来摄受众生，这种光明普照无量无边的佛土（一佛土即一个三千大千世界），并使一切的世界都产生六种祥瑞的震动。

    总摄魔界 ③，动魔宫殿 ④，众魔慑怖 ⑤，莫不归伏 ⑥。
    （此后26句都是说明佛转法轮的利益，此4句是说伏魔令离邪欲）
    当佛从他的身体放光动地时，虽然佛光普照，人天欢喜，但是魔宫却因之而剧烈震动，使到众魔都感到非常的害怕，于是都向人天看齐，相率皈依三宝，修行佛法。
    附记：佛经说魔有4类：一、烦恼魔，指贪瞋痴慢疑等烦恼，能恼害人们的身心；二、五阴魔，指色受想行识等五阴（又名五蕴），能生一切之痛苦；三、死魔，指死亡能断人之生存命根；四、天魔，指能坏人善事的天魔外道，如欲界自在天之魔王是。上述四魔，只要我们把心中之烦恼彻底消除，则其他之魔自动消失。由此可见，内魔实比外魔更可怕。

    掴裂邪网 ⑦，消灭诸见 ⑧，散诸尘劳 ⑨，坏诸欲堑 ⑩。
    （这是说佛所说之法能令人断惑证真）
    佛所说的法是正法，所以它能破除邪魔外道的种种邪见，包括他们的六十二见。同时，也能消除世人的种种烦恼，和长劫以来的生死轮回痛苦，使世人不再陷入于五欲六尘的深坑之中。
    附记：邪网和诸见，亦指见惑；尘劳和欲堑，亦指思惑。见惑即是身见、边见、邪见、见取见、戒禁取见；思惑即是贪、瞋、痴、慢、疑。此见思二惑，乃芸芸众生生死轮回的根本，断之即了生死、出三界。
    ◎注释
    ①无量佛土指无量的三千大千世界。一佛土就是一个三千大千世界，也就是一个银河系，为一尊佛所教化的区域。
    ②一切世界指无量无边的世界。
    ③总摄魔界是把一切魔王、魔子、魔民，统统摄收的意思。
    ④动魔宫殿使魔王所住的宫殿摇动。
    ⑤众魔慑怖一切的魔都感到畏惧恐怖。
    ⑥莫不归伏无不归顺降伏。
    ⑦掴裂邪网“掴”是用手打人耳部，这里是指打破；“裂”是裂开；“邪网”是指外道的种种邪见。
    ⑧消灭诸见消灭外道的六十二见，亦指消灭凡夫们的“见惑”，即凡夫们在见解上的迷惑错误，有5种，故又名“五恶见”，简称五见，即身见、边见、邪见、见取见、戒禁取见。身见是执着五蕴假和合之身为实有；边见是偏于一边的恶见，如有些人以为人死之后一切都归于无，所谓人死如灯灭，这叫做断见，又有一些人以为人死之后仍是为人，猪马牛羊死后仍是为猪马牛羊，这叫做常见，这种执断执常的见解，都偏于一边，故名边见；邪见是邪而不正的见解，如谤无因果，坏诸善事是；见取见之见即指我见、边见、邪见，取是取着不舍，对于上述三种不正见，执以为是，名见取见；戒禁取见就是执行或受持邪戒，错认以为是正戒，如一般人持牛戒狗戒等，以为是生天之因，又有一些人涂灰断食，错认以为是涅槃之道是。
    ⑨散诸尘劳消散凡夫们的一切烦恼。尘劳者，心劳尘境，即烦恼的别名。这里亦指凡夫们的“思惑”，即世人在思想上的迷惑错误，有5种，即贪、瞋、痴、慢、疑。贪者，贪爱五欲享受；瞋者，瞋恚无忍；痴者，愚痴无明；慢者，贡高我慢；疑者，怀疑不信圣者的道法。
    ⑩坏诸欲堑使众生不再陷入五欲六尘的深坑之中。五欲者，贪财、贪色、贪名、贪食、贪睡，经云：“财色名食睡，地狱五条根。”六尘即色、声、香、味、触、法，色是指美丽的色相，声是指悦耳的声音，香是指芬芳的香气，味是指可口的美味，触是指适意的触乐，法是指一切的事物。因此六者能染污世人的心境，使真性不能显发，故谓之为尘。
    严护法城 ①，开阐法门 ②，洗濯垢汙 ③，显明清白 ④，光融佛法 ⑤，宣流正化 ⑥。
    （这是说菩萨应护持佛所说之正法）
    因此，凡是菩萨皆要竭力护持佛所说之正法，挑起如来的家业，把佛所说的正法毫无保留地介绍给世人。同时还要把僧团和个人的不良思想和行为，统统改正过来，好让佛教能够以显明的、清白的面目呈现在世人面前。唯有这样才能光大佛教，也唯有这样才能宣扬流通真正的佛的教法。
    附记1：经文所说的“洗濯垢汙”中之垢汙二字，是说佛弟子不修“六和敬”。放眼现今佛教界，出家人公开批评出家人，在家居士也公开互相批评，这就是不修“六和敬”的缘故。“六和敬”就是六个能使佛弟子和睦共处、互敬互爱的规则，即：一、身和同住，是身体要和平共处；二、口和无诤，是言语上不起争论；三、意和同悦，是心意的互相喜悦；四、戒和同修，是戒律的共同遵守；五、见和同解，是见解的完全一致；六、利和同均，是有利益大家分享。全天下的佛弟子，如果人人都遵行“六和敬”，我们佛教界肯定气象升平，充满朝气！
    附记2：印光大师是净土宗的第13代祖，是近代佛门中一位备受尊敬的大德，他对世人开示说：“无论在家出家，必须上敬下和，忍人所不能忍，行人所不能行。代人之劳，成人之美。静坐长思已过，闲谈不论人非。行住坐卧，穿衣吃饭，从朝至暮，从暮至朝，一句佛号，不令间断。或小声念，或默念，除念佛之外，不起别念，若或妄念一起，当下就要教它消灭。常生惭愧及忏悔心，纵有修持，总觉我功夫很浅，不自矜夸。只管自家不管人家，只看好样子，不看坏样子。看一切人都是菩萨，惟我一人实是凡夫。果能依我所说修行，决定可生西方极乐世界。”世人如果依照老人家的话去做，不但天下太平，而且人人超凡入圣可期。

    入国分卫 ⑦，获诸丰膳 ⑧，贮功德 ⑨，示福田 ⑩。
    （这是说比丘受供是给世人种福田）
    出家人入城托钵、乞食，若是获得丰美的饮食，那是给世人积功累德。这也是告诉世人，供养出家人能够生长福报。
    附记1：供养普通的出家人，已经功德无量，若是供养阿罗汉，功德就更大了，兹举一例：佛十大弟子之一的迦旃延，接受贫苦老妇一瓶水的供养，该老妇以此因缘，死后生天，享受天福；若是供养菩萨和佛，那功德就更加的不可思议了。
    附记2：世人多不了解比丘乞食的意义，而对之轻视，其实，它是一种自利利他的行为。佛在《宝雨经》里说乞食十为，即：一为摄受诸有情，二为次第乞食，三为不疲倦，四为知足，五为分布，六为不躭嗜，七为知量，八为圆满善品，九为使善根现前，十为离我执。

    欲宣法，现欣笑(11)，以诸法药，救疗三苦(12)，显现道意，无量功德(13)，授菩萨记，成等正觉(14)。
    （这是说明说法和修证的利益）
    菩萨意欲宣扬佛法时，脸上应带笑容，以便予人诚恳亲切的感觉，然后才以好像良药一样的佛法，去救治医疗众生的三种痛苦。能这样的把佛教慈悲为怀和拔苦与乐的真精神充分地发挥出来，那才是功德无量啊！也由于这样，将不难获得佛现前授与菩萨将来何时成佛的预记。
    ◎注释
    ①严护法城要竭尽所能去护持佛所说的正法。
    ②开阐法门开示阐扬佛所说的正法。
    ③洗濯垢汙去除垢汙。垢汙是指佛弟子不修六和敬和三业不清净。
    ④显明清白令佛教以显明的、清白的面目出现。
    ⑤光融佛法光大佛法的意思。
    ⑥宣流正化宣扬流通真正的佛的教化。
    ⑦入国分卫是入城乞食的意思。“分卫”即托钵、乞食。其意义有二：一、自利，为杜绝俗事，方便修道；二、利他，为福利世人，予众生种植福田的机会。
    ⑧获诸丰膳得到丰美的饮食。
    ⑨贮功德积累功德。
    ⑩示福田示者指示，福田者能生福的意思。合而言之，就是告诉世人供养出家人能够生长福报的意思。
    (11)欲宣法，现欣笑欲宣扬佛法的时候，脸上应带笑容，以便予人诚恳亲切的感觉。
    (12)以诸法药，救疗三苦以好像良药一样的佛法，去救治医疗芸芸众生的三种痛苦。此三苦是：苦苦、坏苦、行苦。苦苦是世人既有生死之身，已经够苦，加上众苦逼迫，简直苦上加苦，故谓之苦苦；坏苦是偶而出现之乐境失去时所感受的苦；行苦是诸行无常迁流不息不得安定的苦。欲界三苦俱全，色界只有坏行二苦，无色界则只有行苦。
    (13)显现道意，无量功德充分表现出佛教慈悲为怀，拔苦与乐的道意（精神），那才是功德无量。
    (14)授菩萨记，成等正觉授与菩萨将来成佛的预记，说明菩萨什么时候成佛。

    示现灭度，拯济无极 ①，消除诸漏，植众德本 ②。
    （这是说示现入涅槃相）
    当佛教化众生的机缘完了时，他便会示现灭度（入涅槃）。而示现灭度，也是对众生有无穷无尽的利益的，例如能使众生消除一切的烦恼，以及给与众生培植众多功德的根本等等。
    附记1：释迦佛住世80年，其中说法49年，到处随缘教化众生，化缘尽了，便在中印度的拘尸那拉城（Kusinara）跋提河岸沙罗双树间，说完《大般涅槃经》后，便头北面西，右胁而卧，用三昧真火，自焚荼毘，遗下五颜六彩的舍利子，供世人敬奉，至今犹存。这就是佛八相成道中之涅槃相。
    附记2：释迦佛在人间的出生和灭度，那不是真的生灭，他早已证得无生法忍，已无生死，但为了度众生，无生示生，非灭现灭，所以经中说他“示现灭度”。佛在《大般涅槃经》里说：“如来法身，久已成佛，久入大涅槃，无有生死。然大涅槃不可思议，能作种种示现，济度众生，所谓八相成道，皆为方便示现世间，其实如来是常住法，不变易法。”用白话来说，就是：如来的法身，早就已经成佛，早就已经入于大涅槃境界，没有了生死。但是，大涅槃不可思议，能作种种的示现，济度众生，正是所谓的八相成道，都是为了方便而示现于世间，其实如来是恒时常住之法，是不变易之法。
    附记3：佛还在《大涅槃经》里指出：“若人所言：释迦佛受父母爱欲所结胎身，为太子，娶妻生子，出家修道成佛等，此为魔说。若说佛久已入涅槃，法性不动，无有来去，八相成道，皆为化度众生故，权示变现，是为佛说，是深知如来之义。”若用白话来说，就是：假如有人说：释迦佛是受父母爱欲所结的胎身，做太子，娶妻生子，出家修道成佛等，这是魔所说的。假如有人说：佛早已进入涅槃，法性不动，并没有来去，所以八相成道，这都是为了化度众生的缘故，而方便示现的，这才是佛所说的，才是深知如来的意义。
    附记4：还有一点，根据《梵网经》说，释迦佛来我们此世界度化众生，已经“往返八千次”，这是最后一次，下次轮到弥勒菩萨来示现成佛了。又，释尊在法华会上曾经自述：“我于尘点劫前，早已成佛，自是以来，常在此娑婆世界，说法教化，亦于馀处百千万亿那由他阿僧祇国，导利众生。”由此可见，释尊八相成道，皆为方便示现，同于幻化。
    附记5：灭度者，灭除一切烦恼和度脱一切生死的意思。灭度梵语叫做“涅槃”（Nirvna），根据梵语“涅”是无的意思，“槃”是纠缠、烦恼、痛苦的意思。合而言之，就是无纠缠、无烦恼或无痛苦之义。换句话说，一个人修行佛法，当他把一切肉体上、精神上的痛苦完全消除了，连生死也超越了、摆脱了，就叫做“涅槃”。这种涅槃境界，是芸芸众生最崇高、最理想和最美丽的归宿。说它是一切众生最美丽的归宿，因为涅槃境界含有常、乐、我、净之四德： 常者，常恒永在，没有生灭；乐者，永远寂灭、安乐、毫无烦恼；我者，得大自在，毫无束缚；净者，解脱一切之垢染，无比清净。
    附记6：为什么经文中说佛示现灭度，对众生有无穷无尽的利益呢？须知佛示现灭度，具有六种的意义：一、事究竟故。自利方面，已得菩提，成佛果，利他方面，已转法轮，度众生，叫做“事究竟”。二、为除乐倒故。众生有四颠倒，无常执常，无乐执乐，无我执我，不净执净。今见佛也入涅槃，便可消除此四颠倒。三、令捨轻慢故。如《法华经如来寿量品》所说：众生若见佛常在不灭，便起憍恣，而怀厌怠，不能生起难遭之想、恭敬之心。四、令生渴仰故。佛示现人间，是很久才有，极难遇到，如优昙华难得开一次，开了又很快就谢了，《法华经》说：“如来虽不实灭，而言灭度，令众生心怀恋慕，渴仰于佛，便种善根。”五、为令身精进故。一般众生都爱惜此身，今知佛尚且要捨此身，就不会再恋惜它，而将此身奉献给三宝，奉献给众生。六、欲速成就众生得解脱故。如《法华经》说：“有一良医，具善方便，见子病苦，不肯服药，即作是言：汝等当知，我今衰老，死时已至。是好良药，今留在此，汝可取服，勿忧不瘥。作是教巳，复至他国，遣使还告，汝父已死。是时诸子，心大忧恼，自惟孤露，无复恃怙，心遂醒悟，乃知此药，色香美味，即取服之，毒病皆愈。”八相成道的化迹，最后示现灭度，其用意即在于此。

    具足功德，微妙难量 ③。游诸佛国，普现道教 ④。
    （这是结叹八相成道的功德）
    诸佛到人间来八相成道，既自利又利他，入涅槃后，更是常乐我净，不但具足无量功德，而且境界不可思议。所以诸佛游化诸佛国土，都是这样示现八相成道来教化众生的。

◎注释
    ①示现灭度，拯救无极是说佛示现灭度，对众生有着无穷无尽的利益。
    ②消除诸漏，植众德本消除一切的烦恼，就是培植一切功德的根本。漏者，烦恼的别名，因烦恼能使人漏落于三恶道之中，故烦恼又叫做“漏”。
    ③具足功德，微妙难量不但具足无量的功德，而且境界微妙到不可思议。
    ④游诸佛国，普现道教“游诸佛国”是说以游戏神通自由自在的到一切世界去：“普现道教”是说普遍示现八相成道以教化众生。


（四） 三祇修证

    其所修行，清净无秽 ⑤。
    （这二句是总叹菩萨三祇之修证，以下十八句是其各别的说明。）
    菩萨从初发心，一直到成佛，要经过三大阿僧祇劫的修行，于此期中，其心清净，其行无秽，有如莲花出污泥而不染。
    附记：菩萨之所以能够在长期的修行中，做到“清净无秽”，因为他们了知万法皆空，不执著缘生之假相，修行和度众生，都做到“无住生心”，也就是离一切相，修一切善。由于离相，故其心清净；由于修善，故其行无秽。说菩萨修行如莲花出污泥而不染，决非溢美之词，事实确是如此。

    譬如幻师，现众异相 ⑥，为男为女，无所不变 ⑦。
    （这是说菩萨随类现身）
    发心度化众生的菩萨，有如一位高明的幻术师，时常变现各种不同的形相，其中有男有女，应以何身度之，则现何身度之，没有什么是不能变的。
    附记：《法华经》中之普门品，就说观世音菩萨普门示现，应以何身度之，则现何身度之，他一共示现了三十三种之变化身，即：佛身、辟支佛身、声闻身、梵王身、帝释身、自在天身、大自在天身、天大将军身、毗沙门身、小王身、长者身、居士身、宰官身、婆罗门身、比丘身、比丘尼身、优婆塞身、优婆夷身、长者妇女身、居士妇女身、宰官妇女身、婆罗门妇女身、童男身、童女身、天身、龙身、夜叉身、干闼婆身、阿修罗身、迦楼罗身、紧那罗身、摩侯罗伽身、执金刚神身等等，真的“譬如幻师，现众异相。”

    本学明了，在意所为 ⑧。
    （这是说菩萨了达一切唯心所造）
    他们之所以能够无所不变，因为已经明自心、见自性，掌握了根本之学（自性清净心），所作所为，不离自心，由自心变现一切，自心是能变，现众异相是所变。
    附记1：禅宗六祖惠能大师在悟道时说：“何期自性，能生万法。”就是这里所说的“本学明了，在意所为。”
    附记2：“本学”就是根本之学，所谓根本，即是人人本具之“自性清净心”。本经虽教人念佛求生西方，亦以清净心为本，念佛人若能以不妄想、不分别、不执著之清净心来念佛，肯定上品上生。

    此诸菩萨，亦复如是。
    这些前来参加法会的所有菩萨，也都是这样由自性清净心中，变现出种种不同的形相，来随缘度化众生。

    学一切法 ⑨，贯综缕练 ⑩，所住安谛(11)，靡不感化。
    （这是说菩萨学一切法以自利利他）
    他们遍学一切法（指五明）以自利利他。并将所学融会贯通，不但能详细的解释、分析，还能熟练、通达其作用。而他们的心是安住在真俗二谛之理上，“真”则离一切相以自利，“俗”则修一切善以利他。由于这样，没有一个众生不被他们所感化的。

    无数佛土，皆悉普现，未曾慢恣(12)，愍伤众生(13)。如是之法，一切具足(14)。
    （这是说菩萨于所修所得不起憍慢）
    他们到十方无量国土中，普遍的变现各种不同的形相，以助佛教化众生。虽然如此，他们无不从性起修，全修在性，所以对自己的所修所行，从来没有丝毫的憍慢或快意的心态；反而时常以大慈大悲的心，憐愍伤叹芸芸众生沉溺于生死苦海中，不知出离。为了济度这些众生，他们必须学习一切自利利他之法，而且要做到圆满具足。
    附记1：修行佛法的人，切忌稍有成就，便生憍慢（即贡高我慢），不可一世，因为一有憍慢是会引起神憎鬼厌的。这里举一个公案，以资证明贡高我慢的害处。从前有一位高峰妙禅师，他是禅门之大德，打坐参禅，十分勤力，也许过分用功，身体感到疲劳，参禅时常昏沉打瞌睡，为了对治这个毛病，就跑到高山绝壁处，坐在绝崖边，警诫自己：前面就是万丈深渊，如果再打瞌睡，后果便不堪设想。头几天还可以不打瞌睡，因为提心吊胆，怕被摔死，但过了一段日子，警觉心逐渐淡薄了，又开始打瞌睡。有一天，他在昏沉中打瞌睡，身体一动，就掉下山崖，他心想这次死定了。说也奇怪，他感到似乎有人拉住他，把他捧下山来。他睁眼仔细一看，原来是身披铠甲，手执宝杵的韦驮菩萨来救他。妙禅师心里想，我能感得韦驮菩萨的护持，那必定是我的修行很了不起，因此生起一念骄傲的心，就问韦驮菩萨：“在这个世界上，像我这样用功的修行人，到底有多少？”韦驮菩萨见他生起骄慢心，就对他说：“像你这样用功的人，世间多如羊毛；你这样贡高我慢，我500世不再护你的法。”说罢就不见了。妙禅师被韦驮菩萨责备之后，心生惭愧，责备自己不应该生起贡高我慢的心。此后他继续在崖边坐禅，并告诉自己上次有韦驮菩萨救命，以后没有人再来救他了，千万不可再打瞌睡。谁知有一天，他又打瞌睡，从崖上掉落下去。妙禅师心想，这回是死定了。但是奇迹又出现，韦驮菩萨又来救他。禅师就问菩萨：“你不是500世不来护我的法吗？”菩萨回答说：“你生起贡高我慢的心，我才500世不护你的法，但是你后来已生惭愧的心，所以我再来护你的法。”
    附记2：以上20句经文，都是赞叹菩萨在三大阿僧祇劫中修证的功德。这样赞叹菩萨修证的功德，目的是希望见闻本经者，都能效法菩萨，发广大心，修菩萨行，积集德本，以期同生极乐，上品上生。
    ◎注释
    ⑤其所修行，清净无秽是说菩萨修行时，其心清净，其行无秽，有如莲华出污泥而不染。
    ⑥譬如幻师，现众异相菩萨度众生，应以何身度之，则以何身度之，如此随类化身，就如一位懂得幻术的人一样，能变现各种的形象。
    ⑦为男为女，无所不变菩萨随类化身，有时作男身，有时作女身，总之无所不变。
    ⑧本学明了，在意所为把根本之学（清净心）掌握了，一切所作所为，便不离此心。一般而言，本学是指人人本具之自性清净心。
    ⑨学一切法指遍学一切自利利他之法，这里是指“五明”，为古印度的5种学术，即：语文学的声明、工艺学的工巧明、医药学的医方明、论理学的因明、宗教学的内明。
    ⑩贯综缕练是说菩萨学一切法之后，能够将之贯（贯通）综（结合）缕（缕解）练（练达）。而贯通就是通达；综合就是总合判断；缕解就是详细解释；练达就是熟练通达。
    (11)所住安谛把心安住在真俗二谛上。
    (12)未曾慢恣从来没有憍慢或快意的心态。
    (13)愍伤众生是说菩萨大慈大悲，时常怜愍哀伤众生沉沦于生死苦海而不知出离。
    (14)如是之法，一切具足是说菩萨所学的自利利他之法，一切都已圆满具足。

    菩萨经典 ①，究畅要妙 ②。
    （这是说要精通大乘经典）
    身为菩萨，务必深入经藏，尤其要深入教人修行大乘菩萨道之经典，做到掌握其要旨及妙义。
    附记：佛一生所说的佛法无数，归纳起来，可分为两类，就是小乘佛法和大乘佛法。修小乘佛法的最高果位只是阿罗汉；修大乘佛法则可以成佛。说小乘佛法的经典，有四部之阿含经，即《长阿含》、《中阿含》、《杂阿含》、《增一阿含》；说大乘佛法的经典，其数众多，难以尽列，著名的有：《华严经》、《法华经》、《楞严经》、《大般若经》、《大般涅槃经》、《大宝积经》，以及净土三经（《无量寿经》、《观无量寿经》、《阿弥陀经》）等等是。

    名称普至，道御十方 ③。
    （这是说有道行十方风从）
    能够掌握到大乘经典的要旨及其妙义，则能上求佛道以自利，下化众生以利他。同时，无住生心，离一切相，修一切善。像这样有道行有智慧的菩萨，不但声名远播，而且能够影响十方众生，共修佛道。
    附记：别的不说，单说净土宗，远自东晋之慧远大师，近至民国之印光大师，一共13祖，个个佛学渊博，道行颇高，影响所及，学者风从，皆极一时之盛，使念佛法门，一枝独秀，历久不衰！

    无量诸佛，咸共护念 ④。
    （这是说有道行诸佛护念）
    凡是有道行有智慧的菩萨，必定离相度生，无住生心，自然就与十方诸佛之法身相应，而得一切诸佛的护念，不但道业猛进，而且可无魔障。

    佛所住者，皆已得住 ⑤；大圣所立，而皆已立 ⑥。如来道化，各能宣布 ⑦。为诸菩萨，而作大师 ⑧。
    （这是说自行化他皆要如佛）
    诸佛所住的是真俗二谛，所立的也是真俗二谛，而菩萨亦皆依佛之所住而住，所立而立；而且，都能助佛宣扬这种真俗不二之中道正见，所以他们都有资格称为菩萨，都成为真正的大师！
    附记1：由弘一大师作曲，太虚大师作词的“三宝歌”中有句：“二谛总持，三学增上，恢恢法界身。”可见真俗二谛，总一切法，持一切义，为诸佛所住、所立。
    附记2：所谓“真俗二谛”，即是真谛和俗谛。真谛又名第一义谛、胜义谛，就是圣人所见的真实理性，也就是内证的离言法性；俗谛又名世谛、世俗谛，也就是凡夫们所见的世间事相。上述二谛，真谛属于本体，俗谛则属于一切事物的现象。三论宗说：“若有若空，皆是世谛；非有非空，始是真谛。”例如上面曾提到菩萨修行应“无住生心”，无住即是真谛，生心即是俗谛。又说菩萨“离一切相，修一切善”，离一切相即是真谛，修一切善即是俗谛。修行时能够这样二谛圆融，即是佛教所说的“中道”。总之佛经上凡是说到有生、灭、去、来、一、异、断、常的是俗谛；说不生、不灭、不去、不来、不一、不异、不断、不常的，便是真谛。
    附记3：我们也可以说，佛之所住，住于无住之中，大圣之所立，立发度生之心。其实，住于无住之中，也就是真谛；立发度生之心，也就是俗谛。

    以甚深禅慧，开导众生 ⑨，通诸法性，达众生相 ⑩。
    （这是说要以大乘止观自行化他）
    作为菩萨，要修大乘止观，并以之教导众生。并要彻底的明白，一切法的自性（本体）是空的；虽然性空，无有实体，但是它缘生的假相，却宛然存在。
    附记1：佛在菩提树下，证悟宇宙（人类所生活的环境）人生（人类自己本身）的真理而成佛，在他所证悟的真理中，最凸显的有两个，一个是“一切众生皆有佛性，有佛性者皆可成佛”，另一个是“宇宙万有，皆是缘起性空”。前者昭示众生体性平等，后者显示万有之事实真相。所谓“缘起性空”，缘起是说世间的一切事物，都是由众缘（各种的条件）的组合而生而有；性空是说凡是由众缘组合而成的事物，其性本空，没有真实的自体。当众缘和合时，就有一个缘生的假相存在，当众缘分散时，缘生的假相就没有了。而世间的一切事物，莫不是缘聚则生，缘散则灭。所以，宇宙万有的真相就是：因为缘起，所以是性空；因为性空，所以能缘起。这就是佛教所说的“中道义”，中道即般若无分别慧，亦名无所得智。
    附记2：兹举二个实例以证明缘起：（一）人体是缘起的，根据佛法说，人体是由地（固体）、水（液体）、火（温度）、风（气体）四大元素所组成的。根据现代的化学说，一个成人的身体，是由大约16%的碳，8%的氢，3%的氮，1.5%的钙，1%的磷，0.5%的其他元素，再加上70%的水所组成。（二）一切的物质也是缘起的，科学家用化学的方法，将一切的物体分解之后，得出许多微细的粒子，叫做分子，这种分子是由更小的粒子（原子）构成的，一切的物体，最初都由同质或异质的原子（后来又发现在最微小的原子之中，尚有电子、质子、中子）结合而成分子，然后再由这种分子构成一切的物体。
    附记3：由于“缘起性空，性空缘起”，所以佛经又常说“空有不二，性相一如”。这里特举一例，以说明空与有、性与相之密切关系：我们头顶上有一片蔚蓝色的天空，天空之所以叫做天空，因为天空之上还有天空，天空永远是空的，所以天空叫做天空，可见“空”才是天的本来面目、自性、本体；可是天空虽然性空，但它有蔚蓝色的“相”，此相宛然存在。由此又可见，性空不离相有，相有亦不离性空。任何一件物事，若站在“性”的立场上言，它是空；若站在“相”的立场上看，它是有。原来空与有、性与相，是一物两面，它们是不即不离、是不二的，如水不离波，波也不离水一样。更浅白一点说，佛教所说的空之中有有（相有），有之中也有空（性空）。这就是此段经文中所说的“通诸法性，达众生相。”
    通诸法性,就是说学佛人要彻底明白，宇宙一切万有都是空无自性、实体的；达众生相，是说并要了达一切万有虽然性空，但是它缘生的假相却宛然存在。宇宙一切万有都是这样地真空（空而不空）妙有（有而非有）的。
    附记4：要“通诸法性，达众生相”，必须修大乘的止观，因它能令人彻见诸法非空非有，亦空亦有之中道实义。例如修天台宗所说的三观（空观、假观、中观），便能达致这样的境界。因为空观即观诸法空无自体；假观即观诸法但有缘生假相；中观即观诸法非空非有，亦空亦有之中道实理。此非空非有、亦空亦有，就是一切法之法性和一切众生之佛性的真实之相和本来面目。
    附记5：为什么菩萨都要以大乘所说的“中道义”来自行化他呢？因为修行的人若执著有，即停留于有，若执著空，即停留于空，都不能证得无上菩提，唯有空有两边都不著，才能证得非空非有、亦空亦有之实相而成佛。这好比船只要由河出海，它必须左岸也不靠，右岸也不靠，沿着两岸的中间线而行，才能顺利出到大海。所以，“中道”是大乘佛法的总纲领，佛经上常说的真俗圆融，事理无碍、空有不二、性相一如等等，都是“中道”之妙义，佛法之至理，学佛的人一定要明白这个道理。而本经所介绍的极乐世界，处处都显示性相一如、事理不二的境界，如果不知性空相有、真空妙有之至理，那是很难体会其处处称性之谈的。
    ◎注释
    ①菩萨经典指教导世人修行自利又利他菩萨之道的经典。
    ②究畅要妙指要穷究畅通经典所说之要旨及妙义。
    ③名称普至，道御十方指有道行、有智慧的菩萨，不但名气大，而且能够化导调御十方无量众生。
    ④无量诸佛，咸共护念得到十方无量诸佛的共同护念，修行便可无魔障。
    ⑤佛所住者，皆已得住佛所住者，即真俗二谛，菩萨也跟佛一样，住于二谛之理上。
    ⑥大圣所立，而皆已立大圣（亦即诸佛）所立者，即以真俗二谛教化众生，菩萨亦复如是。
    ⑦如来道化，各能宣布是说人人都能助佛宣扬真俗二谛的中道正见。
    ⑧为诸菩萨，而作大师能够助佛宣扬二谛圆融的中道正见，他才有资格作菩萨，才有资格称为大师。
    ⑨以甚深禅慧，开导众生“甚深”指大乘的行法，“禅”即是止，“慧”即是观，合而言之，就是要以大乘的止观来自行化他。
    ⑩通诸法性，达众生相通达一切法性（本体）皆空，从而了知一切事物只有一个假相，没有真实的自体。“法性”即指本体，“众生相”即指一切事物的现象。由众缘和合而生之相，叫做“众生相”。

    明了诸国，供养诸佛 ①。
    （这是说菩萨广修供养）
    菩萨一面修慧，一面修福，在明了诸佛国土的地点和环境之后，就到诸佛国土去广修供养诸佛。
    附记1：修菩萨道的人，一定要福慧双修，将来才能成就两足尊之佛果。
    附记2：菩萨们皆学普贤行，广修供养，他们不只在一佛之前修供养，还要在十方佛国中，供养十方一切诸佛。
    附记3：供养十方诸佛，不但要供养已成佛的佛，还要供养未来佛之一切众生。经中所说“供养诸佛”，即是包括了过去、现在、未来之一切诸佛的。

    化现其身，犹如电光 ②。
    （这是说证得殊胜的身业）
    菩萨已断分段身，证得意生身，能身如其意，自由自在地化作种种身形，好像电光那么的快速。

    善学无畏之网 ③，晓了幻化之法 ④。
    （这是说证得殊胜的口业和意业）
    菩萨善于学习大乘佛法之义理，具有问答断疑之四无畏，故能在大众之中说法，毫无畏惧；又从观照般若中，晓了世间一切万有，如幻如化，虚而不实，所以其心清净，没有丝毫的妄想执著。

    坏裂魔网 ⑤，解诸缠缚 ⑥。
    （这是说菩萨利他的功德）
    由于菩萨有殊胜的口业和意业，故能说法利生，帮助世人冲破那令人产生种种邪见和恶行的魔网，以及断除那缠缚着众生于三界六道之中轮回生死的种种烦恼，使到一切众生，都能返璞而归真，超凡而入圣。
    附记：念佛人如果自己信佛念佛，又劝人信佛念佛，便是帮助世人“破裂魔网，解诸缠缚。”因为这一句“阿弥陀佛”，名号功德，不可思议，它能使一切世人，在此生中，了生死、离轮回、出三界、生净土、见弥陀，作佛祖！

    超越声闻缘觉之地 ⑦，得空无相无愿三昧 ⑧。
    （这是说所证离相）
    像这样的菩萨，其成就已经远远的超越了所有的阿罗汉和辟支佛，因为他们都已经证入了大乘的“空、无相、无愿”之三解脱门。
    附记1：二乘人也能证“三解脱门”，为什么又说菩萨远超二乘呢？原因是，二乘所证，只得人空，未得法空，未空法相；菩萨则与般若相应，人法皆空，性相皆了不可得。又二乘人不知烦恼即菩提，生死即涅槃，只知苦、空、无常、无我，故急着证入偏空之涅槃；菩萨不同，了法如幻，知虚无实，所以入涅槃而不住涅槃，到无量世界去普度众生，庄严佛土。由于能离相度生，无住生心，所以“超越声闻、缘觉之地。”
    附记2：大乘所说的空、无相、无愿三昧，于毕竟空中，无涅槃之相，亦无成佛之相，这与《般若心经》所说之“无智亦无得”的意思一样，是大乘佛法崇高的理境。一些刚入佛门修习佛法的人，都认为有菩提可求，有涅槃可得，才来学佛；如果说无求无得，还学个什么呢？殊不知学佛学到了家，彻悟诸法皆空的道理，才知道佛法中一切真净妙美的境界，都是从无求无得中显露出来的。故《金刚经》说：“若以色见我，以音声求我，是人行邪道，不能见如来。”因此学佛人进入最高的灵境时，不但要空去能观智的菩提，连所得境的涅槃，亦是空无一物。在《六祖坛经》中，神秀和惠能的偈就显出两师智慧的浅深不同，亦反映出两人对有智有得与无智无得的见地。神秀的偈说：“身似菩提树，心如明镜台，时时勤拂拭，莫使惹尘埃。”这是有智有得的见解；惠能的偈说：“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃。”这是无智无得的见地。这种“圆满菩提，归无所得”的意境，唯证者方知，如人饮水，冷暖自知，是言说不及，本无可说的。
    附记3：佛门所讲的“无所得”或“不可得”，不是没有了东西，而是得了真净智德的好东西，不以为自己心有所得，乃是无得而得，得而无得的境界。这种境界，唯有依般若的空观去修，扫荡一切情执，空无所著，在清净圆明的心中，纤尘不染，了无渣滓，这些真净的智慧，都自然会在毕竟空中，显露无遗。

    善立方便 ⑨，显示三乘 ⑩，于此化终，而现灭度(11)。
    （这是说以善巧方便度化众生）
    菩萨皆以度化众生为己任，但是众生的根机程度有种种的不同，故必须善巧方便地建立种种的教学方法，因此才有声闻、缘觉、菩萨等之三乘教法的出现。一旦教化众生的机缘尽了时，他们就会非灭示灭，方便的示现灭度。
    附记：佛菩萨教化众生，因为他们有因材施教的智慧，和应以何身度之则以何身度之的能力，所以他们教育众生的事业，做得非常的圆满。我们有一天也可以像他们一样有种种的善巧方便，只要我们现在努力念佛，发愿求生极乐，当我们成功往生极乐时，立刻就可以化身千万亿，到十方世界去，应以何身度之，则以何身度之，应以什么方法度生，就以什么方法度之，善巧之至，方便之至。所以，只要能往生极乐，一切方便，自然具足。

    亦无所作(12)，亦无所有(13)。不起不灭(14)，得平等法(15)。
    （这是说所证平等）
    菩萨已证得空、无相、无愿之三昧，空故无所作，无相故无所有，无愿故不生，不生故不灭，因此证得诸佛平等一相之实相。
    附记1：“得平等法”即证得诸佛平等一相之实相，此实相又名佛性、真如、如来藏、自性清净心和真心等等，也就是一切众生所本具的、灵明洞澈的、具足万德万能的真心、本体。此真心、本体，在圣不增，在凡不减。因为佛性乃每个众生所同具有，所以它在断了烦恼成就最高佛果之圣者身上，没有增加一分一毫；在充满烦恼之凡夫身上，也没有减少一分一毫。正如天上之红日，其固有的光芒永远是一样的，当空之时，光芒四射，但未增加分毫；被乌云所蔽时，光芒虽不显，但亦未减少分毫，一旦云开，其亮如故也。由于佛性，人人本具，各各不无，又因它在圣不增，在凡不减，所以谓之“平等法”，也是诸佛所证的平等一相之实相。
    附记2：凡所有相，皆是虚妄，惟此独实，不变不坏，故名实相。经云：实相无相无不相。由此可见，众生的佛性，一切法的法性，皆是非空非有，亦空亦有，真空（非空之空）妙有（非有之有）的，这就是一切万有的真面目，也就是所谓的平等一相之实相。
    附记3：菩萨能证得诸法平等一相之实相，那是修习般若的必然结果、收获。所谓“般若”（prajna），华译为智慧，但它不同于一般所说的聪明智慧，而是如实知见一切事物本性的真智妙慧。它有三种：（一）文字般若。指佛所说的一切言教，凡是佛所说的一切经论文字，都叫做“文字般若”；（二）观照般若。即依文字，解其义理，起观照行，观察诸法实相；（三）实相般若。即依观照，窥见心性，彻证实相，实相就是诸法空性，而空性正是一切法的法性、一切众生的佛性。证悟此性的人，便是“明心见性”，能明心见性，便能解脱生死，超凡入圣。
    ◎注释
    ①明了诸国，供养诸佛在明白了诸佛国土的状况之后，便实行供养诸佛。供养有财供养和法供养两种，如以财物来庄严道场、提供修道者的生活所需等等，叫做“财供养”；如流通经书、弘扬佛法、修行佛法等等，叫做“法供养”。
    ②化现其身，犹如电光比喻菩萨化作种种身形，好像电光那么的快速。
    ③善学无畏之网是说菩萨善于学习大乘之教法，在教化众生时，有四种的无畏。即：一、总持不忘，故说法无畏；二、尽知法乐，知众生根机心性，故说法无畏；三、善能问答，故说法无畏；四、能断物疑，故说法无畏。此四无畏，包括了一切之无畏，故喻之如网。
    ④晓了幻化之法菩萨清楚的知晓，宇宙万有，缘聚则生，缘散则灭，当体即空，一切如幻如化，如镜中花、水中月、梦中之山河一样，虚而不实。
    ⑤坏裂魔网是说菩萨能帮助众生脱离魔网的意思。魔网是指很多的邪知邪见，邪知邪见能网罗众生在三界六道之中轮回生死，故喻之如网。
    ⑥解诸缠缚解除一切的烦恼。缠缚即烦恼的别名。
    ⑦超越声闻、缘觉之地指菩萨的成就，超越了阿罗汉和辟支佛。声闻是指闻佛音声而悟道的人，其最高果位即阿罗汉；缘觉是指听佛说十二因缘而觉悟的辟支佛。
    ⑧得空、无相、无愿三昧得到大乘的空、无相、无愿三昧。这种三昧（定）又叫做“三解脱门”。这有大乘和小乘的分别，大乘所得的“空”，不但我空、法空，连空亦空；“无相”，不但无我相、人相、众生相、寿者相之四相，亦无生死涅槃相；“无愿”，发心即起慈悲，不舍众生，志愿作佛，无成佛相，普度众生，无度生相。小乘人所得的空三昧，则只有我空；所得的无相三昧，是无我人等四相，但仍有涅槃相；所得的无愿三昧，是所作已办，有馀涅槃，或灰身灭智，无复愿求，于佛智慧，及相好功德等，也一概不要，无复愿求。
    ⑨善立方便善巧方便的建立各种的教学方法。
    ⑩显示三乘为了善巧方便，由一乘而显示三乘教法。三乘是指声闻、缘觉、菩萨。
    (11)于此化终，而现灭度在这个世界度生的机缘已尽，便示现灭度入涅槃。
    (12)亦无所作因了达诸法本空，而不著于空，故无所作。
    (13)亦无所有因了知诸法无相，而无所愿求，故无所有。
    (14)不起不灭又名不生不灭，了知诸法无相，而无不相，入于中道，故不生不灭。
    (15)得平等法证得诸法平等一相之实相。此实相即佛性、真如，乃人人本具，各各不无，故说“平等法”。

    具足成就无量总持 ①，百千三昧 ②。
    （这是说佛性真心总持世出世间一切法和功德）
    这些已经明自心、见自性的大菩萨，非常清楚一切众生之佛性真心，本来就已具足无量的总持和三昧。
    附记1：佛在菩提树下成道时，对41位法身大士说《华严经》，立即昭示世人：“大地众生，皆具如来智慧德相，但以妄想执著，不能证得；若除妄想，即如如佛。”佛的意思是说：所有一切的众生，都有与佛一样的智慧和能力，只是因为妄想执著的缘故，而迷失了；但只要把妄想执著断除，立刻就可以恢复原有的能力，一切都与佛一模一样。听了佛的这番话，我们获得极大的鼓舞，诸佛所具有的三十二相、八十种好、五眼、六通、四无畏、四无碍智、八大自在、十力、十八不共法等等这许多超人的智慧和能力，原来人人本具，各各不无。佛所说的话，诸大菩萨可以作证明，像唐朝时禅宗六祖惠能大师在悟道时也说：“何期自性本自清净！何期自性本不生灭！何期自性本自具足！何期自性本不动摇！何期自性能生万法！”大师的话正与此段经文所说一个明心见性的人，发现人人本具之佛性“具足成就无量总持，百千三昧”的意思完全一样。
    附记2：佛在《大般涅盘经》里便很清楚的告诉世人：“佛性有七事： 一常，二我，三乐，四净、五真、六实、七善。”意思是说，佛性包含了七个意义： 一是常恒不变，二是有我，三是快乐，四是清净，五是真而非假，六是实而不虚，七是离恶而纯善。
    附记3：佛亲口说只要世人断除妄想分别执著，立刻就可以与佛平起平坐，把臂共游！到底妄想分别执著是什么呢？“妄想”就是分别心，分别心就是在心中分别人我、是非、善恶、美丑、爱憎、得失……等等。“执著”就是死抓不放，世人死抓不放的事物很多，但归纳起来只有二个，一个是“我执”，即执著四大假合之身为实我；另一个是“法执”，即执著因缘和合而生之一切事物为实有。世人因有妄想与执著，使到本来平静的心湖，掀起万丈波涛，没有一刻的宁静，使到我们潜在的心智佛性一直无法显现，有如乌云蔽日，其光不显一样。我们务必把无休无止的妄想执著停息下来，当我们的心离一切妄想执著时，就能惑尽情空，真境现前，悟见我们不生不灭之佛性、真心。
    附记4：有一个能令我们早日悟见佛性真心的妙法，就是本经将要介绍的一心念佛，求生西方，只要成功往生，仗着阿弥陀佛本愿威神的加持，一切的妄想执著，一扫而空，同时寿命如佛，光明如佛，智慧如佛，能力亦如佛，样样皆如佛！如此妙法，百千万劫难遭遇，愿读者诸君珍之、惜之！

    诸根智慧，广普寂定 ③，深入菩萨法藏 ④，得佛华严三昧 ⑤，宣扬演说一切经典。
    （这是说所证深广）
    他们六根清净，智慧广大无边，人人契入于大乘佛法所说的法性、真如、实相之至理，故能证得佛华严三昧，可以见到十方三世一切诸佛，和听到诸佛宣说一切经典之精华妙义。
    附记1：如何才能证得佛华严三昧而见诸佛呢？一般而言，要修习般若，当证得实相般若时，即证佛华严三昧而见诸佛。但在净土宗，只要一心念佛，当证得念佛三昧时，也等于证得佛华严三昧，因念佛三昧和佛华严三昧，是同体而异名。《观经》里说：“见无量寿佛，即见十方一切诸佛，以见诸佛故，名念佛三昧。”
    附记2：有人或会问：为何要见佛呢？答案是：见佛有绝大利益，诸如见佛能闻法，增长我们的法身慧命；见了佛必供养，增长我们的福报功德。像《华严经》到最后，普贤劝华严海众，导归极乐，面见弥陀，及十方佛，闻法授记。净宗六祖永明延寿大师说：“但得见弥陀，何愁不开悟。”由此可见，见佛对修行人的重要性。

    住深定门 ⑥，悉睹现在无量诸佛，一念之顷，无不周遍 ⑦。
    （这是赞叹菩萨自利的功德）
    菩萨外不著相，内不动心，常住于甚深禅定之中，能见一切诸佛，并能在极短时间内，到达十方无量国土去礼拜供养诸佛。
    附记：菩萨已证佛华严三昧，故能见一切诸佛。而修净土念佛法门的人，证得念佛三昧，即是“住深定门”，亦能自在的见无量诸佛。

    济诸剧难，诸闲不闲 ⑧。分别显示真实之际 ⑨，得诸如来辩才之智⑩，入众言音，开化一切(11)。
    （这是赞叹菩萨利他的功德）
    诸大菩萨大慈大悲，时常拯救众生于水火，包括正在受苦难和尚未受苦难的众生。他们还证得与佛一样的无碍辩才，和通晓一切众生的语言文字，能把一切事或物的事实真相，一一清清楚楚的传达给一切众生。
    附记：诸大菩萨不但通晓诸方语言，他们甚至能够与佛一样以一种的语言说法，十方众生听在耳里，都是自己的语言。当年释迦佛住世时，就是只以一种声音来向各类众生宣说教法的。《维摩经》说：“佛以一音演说法，众生随类各得解。”

    超过世间诸所有法(12)，心常谛住度世之道(13)。
    （前一句是赞叹自利，后一句是赞叹利他。）
    他们彻底明白一切事物的理（本质）和事（现象）的事实真相，这种成就实际上已经超越了世间所有一切的学问。更加难得的是，他们的心时常都安住在帮助众生了生死、离轮回、出三界之道法上。
    ◎注释
    ①具足成就无量总持“总”是总摄一切法，“持”是能持一切义，合而言之，就是能掌握一切法的总纲领的意思。
    ②百千三昧百千是指很多，三昧是印度话，中文的意思是正定、正受。修行人的六根接触到外面的六尘境界时，若能做到不起心、不动念、不分别、不执著，就叫做“正定”。世人的心常被外境的影响而波动，那已经失去正常了，修行的人面对一切的外境时，虽了了分明，但不起心不动念，如如不动，其心清净如镜，这才是正常的享受，所以叫做“正受”。
    ③诸根智慧，广普寂定是说菩萨的六根清净，智慧广大无边。
    ④深入菩萨法藏深入于大乘佛法所说的法性、真如、实相的道理。
    ⑤得佛华严三昧证得和佛一样的华严三昧。“华”是比喻菩萨非常殊胜的功德，“严”是庄严。以好像众花一般美丽的功德来庄严佛果，叫做“华严三昧”。证得此三昧者，不但能如实明白自己本心的体相作用，而且能普见诸佛。
    ⑥住深定门住在甚深的禅定之中。禅定约有两个意思：①梵语禅那（Dhyana），华译为禅定，略有两种：一、世间禅，如色界无色界之四禅八定是；二、出世间禅，如三乘行人所修之禅定是。②禅与定。在外离一切相，叫做“禅”；在内心性不乱，叫做“定”。六祖坛经说：“外离相为禅，内不乱为定。”
    ⑦一念之顷，无不周徧指在很短的时间内，到达无量佛土，礼拜供养无量诸佛。
    ⑧济诸剧难，诸闲不闲是说菩萨大慈大悲，救苦救难，不管是尚未受灾难的，还是正在受灾难的，都在拯救之列。“闲”是指尚未受灾难，“不闲”是指正在受灾难。
    ⑨分别显示真实之际能方便开示关于一切事物的理体和现象作用的事实真相。
    ⑩得诸如来辩才之智证得与佛一样的无碍辩才。
    (11)入众言音，开化一切能通达一切众生的语言文字，故能随机说法，开导教化一切众生。
    (12)超过世间诸所有法超过了世间所有的一切学问。
    (13)心常谛住度世之道其心时常安住在帮助世人了生死、出三界的道法上。

    于一切万物，而随意自在 ①，为诸庶类，作不请之友 ②，荷负群生，为之重担 ③。
    （这是赞叹菩萨对众生的恩德）
    菩萨对于一切人、事、物，已经不起分别、执著，不为法所缚，故能随意自在的成就一切。表现在度生方面，就是对一切众生一视同仁，不待人请，自动的去授业传道。他们早已把一切众生的幸福快乐，一肩挑起，不舍一个，度其成佛。
    附记：昔布袋和尚（相传为弥勒菩萨之化身）住世时，有人问他：“什么是佛法大意？”他放下布袋，叉手而立。这是暗示：一切放下，守住无念真心，便是佛法大意。又问：“更有向上事否？”他负起布袋，扬长而去。这是暗示：还要负责宣扬佛法，担当普度众生的大任。

    受持如来甚深法藏 ④，护佛种性常使不绝 ⑤。
    （这是结叹菩萨自行的功德）
    这些大菩萨都能信受行持如来的甚深法藏（即法性非空非有、真空妙有的道理），同时又能保护其佛种性（指所发之菩提心），永远安住而不忘失。

    兴大悲，愍众生⑥，演慈辩，授法眼⑦，杜三趣，开善门⑧。以不请之法，施诸黎庶⑨。
    （这是结叹菩萨化他的功德）
    他们慈悲一切众生，怜愍一切众生，为一切众生演绎无碍的辩才，把佛法的精华妙义毫无保留地传授于人，令之破迷开悟。他们一面杜绝众生再次堕落到畜生、饿鬼、地狱之三恶道里去；一面又为众生打开了一条通往人天福乐之大道，乃至进入三乘涅槃之善门。菩萨就是时常这样主动的把无上之妙法，无条件的布施给众生。
    附记：关于“开善门”，根据本经的宗旨，应是为众生开启往生西方极乐世界之门径，令一切众生都在此生中，了生死、离轮回、出三界、生净土、成佛道，那才是真正的“开善门”。
    ◎注释
    ①于一切万物，而随意自在指菩萨对于一切事事物物，已经不分别，不执著，不为法所缚，故能随意自在，成就一切。
    ②为诸庶类，作不请之友为了教化众生，不待人请，自动的去授业传道，作人家的老师、亲朋、戚友。
    ③荷负群生，为之重担是把一切众生的幸福快乐，一肩挑起的意思。
    ④受持如来甚深法藏信受行持如来的甚深法藏。“法藏”又名如来藏，即法性的道理。而“法性”即诸法的本体、自性。这种诸法的本体自性，在有情方面叫做“佛性”，在无情方面叫做“法性”。法性也就是实相、真如、法界、涅槃的别名。
    ⑤护佛种性常使不绝保护其佛种性（指所发之菩提心）永远不会忘失。
    ⑥兴大悲，愍众生兴起大慈大悲和怜愍众生的心。
    ⑦演慈辩，授法眼“演慈辩”是说菩萨以慈悲的心演绎他的无碍辩才；“授法眼”是说传授佛法的精华妙义，令众生破迷开悟。
    ⑧杜三趣，开善门“杜三趣”是杜绝众生再堕落到畜生、饿鬼、地狱之三恶趣里去；“开善门”是指菩萨为众生开启通往人天福乐之路，乃至三乘涅槃之善门。
    ⑨以不请之法，施诸黎庶菩萨常常主动的以破迷开悟之法，布施给一切众生。

    如纯孝之子，爱敬父母 ①。于诸众生，视若自己 ②。
    （这是以比喻作赞叹）
    这样无微不至地爱护众生，就好像一个很纯真的、孝顺的儿子爱敬其父母一样。菩萨本来就有无缘大慈、同体大悲的襟怀，所以时常都以慈眼视一切众生，把一切众生当作自己来看待。

    一切善本，皆度彼岸 ③。悉获诸佛，无量功德 ④，智慧圣明，不可思议 ⑤。
    （这是赞叹菩萨所证的功德）
    他们所修的六度万行，乃一切善法的根本，修行圆满了，便能到达成佛之彼岸，都能获得有如诸佛一样的无量功德，和广大无边不可思议的智慧。
    附记：菩萨所修的法门，离不开六度。六度就是布施、持戒、忍辱、精进、禅定、般若。综观上述经文，菩萨一切修为，皆不出六度之范围。其实，六度就是能使众生从凡夫生死痛苦的此岸，得度到圣人涅槃快乐彼岸去的六个大法门。

    如是之等菩萨大士 ⑥，不可称计，一时来会。
    （这是总举参加此次法会菩萨的数目）
    如此有道德、有智慧，皆如普贤、文殊、弥勒那样的等觉菩萨，数目多到不可称说和计算，他们都在同一时间到来参加这一次的法会。
    附记：以上乃本经之证信序。本经为什么在证信序里，处处赞叹菩萨呢？这有两个原因：（一）要世人明白，诸菩萨才是如来的真子，可以继承如来伟大的家业。然而菩萨所修之道，是“难行道”，一些障深慧浅的众生，没有几个人能如法做到，所以才特地宣说本经，要众生舍难取易，修属于“易行道”之念佛法门，才有希望在此生中，了生死、离轮回、出三界、生净土、成佛道。（二）佛又恐众生，一心念佛，求生西方，只为自了，不发度生之心，这有违大乘佛法“上求佛道，下化众生”之旨意，故在本经之证信序里，处处赞叹菩萨之功德，希望一切念佛的人，不但要一心念佛以自利，还要誓度众生以利他，如此自利又利他，才符合本经“发菩提心，一向专念”之崇高宗旨。
    ◎注释
    ①如纯孝之子，爱敬父母好像一个真诚纯洁孝顺的儿子，爱护敬仰其父母一样。
    ②于诸众生，视若自己是说菩萨慈眼视一切众生，有如自己。
    ③一切善本，皆度彼岸“一切善本”指菩萨所修的六度万行，因六度（布施、持戒、忍辱、精进、禅定、般若）乃一切善法之根本。“皆度彼岸”是说修六度万行圆满了，便能到达成佛之彼岸。
    ④悉获诸佛无量功德是说菩萨自利利他，福慧双修，人人都获得和诸佛一样的无量功德。功德者，修行是功，身心清净是德。又灭除内心的愚痴是功，智慧现前是德。总之，修行有所得，叫做“功德”。
    ⑤智慧圣明，不可思议“智慧圣明”是指证得好像大圣人（指佛）那样的聪明智慧。“不可思议”是不可思之，亦不可议之的意思。
    ⑥如是之等菩萨大士如此有道德有智慧的等觉菩萨大士。“等觉菩萨”，是大乘佛教五十二阶位中，第五十一位之菩萨，亦即十地位满，将证佛果之菩萨，其功德和智慧差不多与佛相等了，故名“等觉”，又名“一生补处”，或“金刚心菩萨”。“大士”是菩萨的通称，也就是成办上求佛道、下化众生的大事业的人。如普贤、文殊、观音、势至菩萨，时常都被尊称为“大士”。


（五） 宣教缘起

    （发起序）

    （五） 宣教缘起

    尔时世尊 ①，诸根悦豫 ②，姿色清净 ③，光颜巍巍 ④。
    （这是说世尊现瑞放光）
    就在大众云集于灵山会上的时候，释迦牟尼世尊，就连他的六根都露出无限的喜悦，姿态和仪容也十分的清明洁净，全身都发出无量的光明，在其光明中还渗和着无量的色彩，煞是美观！

    尊者阿难，承佛圣旨 ⑤，即从座起，偏袒右肩 ⑥，长跪合掌 ⑦，而白佛言：
    （这是说阿难请问）
    尊敬的阿难长老，眼见佛现如此瑞相，心领神会佛之意旨，即从座位上站起来，袒露右肩，长跪合掌，向佛敬礼，然后向佛作报告地说：

    今日世尊，诸根悦豫，姿色清净，光颜巍巍，如明镜净，影畅表里 ⑧，威容显耀，超绝无量 ⑨，未常瞻睹殊妙如今 ⑩。
    （这是阿难说出其之所见）
    “我今天见到世尊，诸根都很喜悦，姿态和仪容，也给人感觉如沐春风一般的温煦！佛全身都发放光明，在那无量的光明中又有无量的颜色，有如一面晶莹的明镜，把里里外外都照得透彻明亮。那充满威德的慈容也非常的显明和光耀，可以说超越了一切，我未尝瞻视目睹它的殊胜美妙，好像今天这样！
    ◎注释
    ①世尊佛的尊称，因佛是世人所共尊的人。
    ②诸根悦豫“诸根”指眼、耳、鼻、舌、身、意六根。“悦豫”就是喜悦、愉快。
    ③姿色清净“姿色”指姿态和仪容。“清净”指佛心无分别、执著，而清明洁净。
    ④光颜巍巍“光颜”指佛的容颜有光。“巍巍”指样子很高大。
    ⑤承佛圣旨领会佛的旨意。
    ⑥偏袒右肩“袒”是袒露。偏袒右肩就是把右肩露出来，这是古印度的礼节，表示行最敬礼。
    ⑦长跪合掌“长跪”是双膝跪在地上，表示恭敬。“合掌”又名合十，即左右十指合而为一，代表一心。
    ⑧影畅表里“影畅”是说光影通畅。“表里”即外表和内里。本经以明亮的镜子为例，镜光能照到外面，外面的面像又能影现镜中，这是比喻佛的身心里外皆光明。
    ⑨威容显耀，超绝无量充满威德的慈容非常的显明和光耀，超越了一切。
    ⑩未常瞻睹殊妙如今未尝（常即尝）瞻视目睹它的殊胜美妙，好像今天这样。

    唯然大圣 ①，我心念言： 今日世尊住奇特之法 ②，今日世雄 ③ 住诸佛所住 ④，今日世眼 ⑤ 住导师之行 ⑥，今日世英 ⑦ 住最胜之道 ⑧，今日天尊 ⑨ 行如来之德 ⑩。去来现在佛佛相念(11)，得无今佛念诸佛耶(12)？何故威神光光乃尔(13)？
    （这是阿难说出他心中的感想。前五句是说佛之功德，后乃说佛今天之表现。）
    “一切圣中之圣的佛啊！我要把我此刻心中的感想说出来：今天的佛是住于奇特之法，今天的世雄是住于诸佛之所住，今天的世眼是住于导师之行，今天的世英是住于最胜之道，今天的天尊是实行如来之德。过去未来现在诸佛都互相忆念，没有可能现在的佛不念过去未来和现在他方诸佛，但不知今日世尊所念的是哪一尊佛？什么缘故世尊今日威德神通和所放的光明竟至如斯之美妙？愿佛为我及大众宣说。”
    附记1：阿难赞叹佛之功德，开口第一句话就说：“今日世尊住奇特之法。”这有两个意思：在事相上说，今天见到佛如此放光现瑞，乃是从昔以来未尝见过的，所以感到很奇特；在理上说，诸佛的法身，和众生的佛性，在凡不减，在圣不增，众生已经迷失，而佛却完全证得，故名为“住奇特之法”。关于“奇特之法”，另外还有一个意思，就是指佛今天要说的这一部《无量寿经》，正是“奇特之法”，如本经所说：“诸有众生，闻其名号，信心欢喜，乃至一念，至心回向，愿生彼国，即得往生，住不退转。”一念即得往生，已经很奇特，而且往生就能住不退转，好像登地的大菩萨一样，实在太奇特了！
    附记2：经文说：“去来现在佛佛相念。”这是告诉我们，过去未来和现在的佛，都互相忆念而成佛，佛尚如此，我们怎么可以不念佛呢？《观无量寿佛经》说得好：“诸佛如来是法界身，入一切众生心想中。是故汝等心想佛时，是心即是三十二相，八十随形好，是心作佛，是心是佛。”
    ◎注释
    ①大圣对佛的尊称，因为佛是一切圣人中之极圣。
    ②住奇特之法住于奇妙、特别的方法。这个奇特之法，这里是指念佛法门，因念佛法门，奇特在可以带业往生，一生成佛。
    ③世雄佛的别名，佛于世间最为雄猛，断尽一切之烦恼，故名“世雄”。
    ④住诸佛所住十方三世佛，同共一法身，竖穷三际，横徧十方，无所不住，名为“诸佛所住”。若依本经，极乐世界的依正庄严，就是诸佛所住的具足常、乐、我、净四德之大涅槃境界。
    ⑤世眼佛的尊称，因佛为世人之眼，开示引导世人入于正道。又能开世人之眼，使见正道，故称“世眼”。
    ⑥住导师之行佛来人间成佛，度生成佛，就是“住导师之行”。
    ⑦世英赞美才智过人的人，称为英才，而佛是无上士，故名“世英”。
    ⑧住最胜之道一般而言，菩萨所修之六度万行，这是诸佛成佛最胜之道。若依本经，发菩提心，一向专念，即是最胜的成佛之道。
    ⑨天尊佛的别名。《涅槃经》说天有五种：一、世天，如世间人称帝王为天子；二、生天，指三界二十八天；三、净天，即五净居天；四、义天，即诸法空性；五、第一义天，即指非空非有之法身、佛性。佛已证法身佛性，在五天中最尊最上，故名天尊。
    ⑩行如来之德如来自觉、觉他、觉行圆满，即是如来之德。再详细一点说，如来有三十二相、八十种好、五眼、六通、四无畏、四无碍智、十力、十大自在、十八不共法等等，都是如来之德。若依本经来说，世尊为一切众生说《无量寿经》，引导众生信佛念佛，求生西方，一生成佛，这便是“行如来之德”。
    (11)去来现在佛佛相念“去来现在”指过去、未来、现在三世。“佛佛相念”就是佛与诸佛互相忆念。
    (12)得无今佛念诸佛耶没有可能今佛不念一切诸佛。
    (13)何故威神光光乃尔什么缘故佛的威德神通和所放的光明竟至如此之美妙。

    于是世尊告阿难曰： 云何阿难！诸天 ① 教汝来问佛耶？自以慧见 ② 问威颜 ③ 乎？阿难白佛 ④： 无有诸天来教我者，自以所见问斯义耳。
    （这是说如来征问和阿难申答）
    就在阿难禀白他之所见、所念和所问后，于是慈悲的世尊就很嘉许的问阿难：“你刚才所说的话，很有智慧和见地，是天人教你，还是你自己想问佛？”阿难立即向佛禀白：“不是诸天教我，而是我自己亲眼所见，心有所感，所以才向佛请问的。”

    佛言： 善哉阿难！所问甚快 ⑤，发深智慧 ⑥，真妙辩才 ⑦，愍念众生，问斯慧义 ⑧。
    （这是世尊赞叹阿难所问甚好）
    佛赞叹阿难：“你之所问，非常的好。你内有很深的智慧，外有真实微妙的辩才。你以慈悲的心憐愍一切众生，请佛开示一条人人都能了生死和出三界的捷径，这才问佛这些充满智慧和有意义的话。”

    如来以无尽大悲 ⑨，矜哀三界 ⑩，所以出兴于世(11)，光阐道教(12)，欲拯济群萌(13)，惠以真实之利(14)。无量亿劫，难值难见(15)，犹灵瑞华，时时乃出(16)。今所问者，多所饶益(17)，开化一切诸天人民。
    （前二句是总叹如来出世之本怀，后十二句是其各别说明。）
    如来以无穷无尽的大慈悲心，怜愍悲痛住在三界中的一切众生，所以才出现于世，光显阐扬成佛之道的教法。佛要拯拔救济一群沉溺于茫茫苦海中的众生，要惠赐他们最真实的利益。但佛出现于世，实在是难值难见，就像优昙树开花一样地希有难得。你今天所问，会给众生带来非常丰饶的利益，因为我今天要宣说的，是一个能三根普被及使一切众生度脱生死的奇特法门。
    附记1：上段经文，佛赞叹阿难“愍念众生，问斯慧义。”意思是：你以慈悲的心愍念众生，才请佛开示一条人人都能了生死、出三界的捷径。这段经文，佛坦告阿难：“如来以无尽大悲，矜哀三界，所以出兴于世。”这两段经文，在在显示，佛教是立根在“慈悲”的基础上，没有慈悲，就没有佛教。慈者，愿给一切众生安乐的心；悲者，愿拔一切众生痛苦的心。因为慈悲是佛教的根本，是佛教的基本主张，是故凡是佛教教徒，一定要培养慈悲的心，有了慈悲的心，才能与诸佛感应道交，修行佛法才会有大成就。正如《普贤行愿品》中所说：“诸佛如来，以大悲心而为体故。因于众生而起大悲，因于大悲生菩提心，因菩提心成等正觉。”
    附记2：经文中说，佛来人间成佛，“欲拯群萌，惠以真实之利。”到底什么才是“真实之利”呢？答案是：帮助一切众生，信弥陀，念弥陀，此生中，了生死，离轮回，出三界，生净土，成佛道，便是佛口中所说的“惠以真实之利”。
    ◎注释
    ①诸天指三界二十八天之天人。
    ②自以慧见出自自己的智慧和见地。
    ③威颜指佛，因佛说法如狮子吼，有威可畏，故名“威颜”。
    ④白佛向佛禀白。
    ⑤所问甚快你之所问非常好。“快”即好。
    ⑥发深智慧发自很深的智慧。
    ⑦真妙辩才具有真实微妙的辩才。
    ⑧问斯慧义问这些充满智慧和有意义的话。
    ⑨无尽大悲无穷无尽的大慈悲心。
    ⑩矜哀三界“矜”是怜愍，“哀”是悲痛。因佛有大悲心，故对三界内轮回六道苦不堪言的众生，生起怜愍悲痛的感觉。三界者，欲界、色界、无色界。欲界是有淫食二欲的众生所住的世界；色界是无淫食二欲，但还有色身的众生所住的世界；无色界是连色身亦无，只有微妙的心识住于甚深禅定之中的众生所住的世界。
    (11)出兴于世出现在世上。
    (12)光阐道教“光”是光大，“阐”是阐扬，“道教”是指成佛之道的教法。
    (13)欲拯群萌欲要拯济沉溺于茫茫苦海中的一群众生。
    (14)惠以真实之利惠赐众生最真实的利益。
    (15)难值难见很难遭逢见到的意思。
    (16)犹灵瑞华，时时乃出这是比喻要看到灵瑞的优昙树开花，是很不容易的，据说三千年才开一次花，佛出现在世间比昙华一现更稀有难得。
    (17)多所饶益非常丰饶的利益。

    阿难当知，如来正觉 ①，其智难量 ②，多所导御 ③。慧见无碍 ④，无能遏绝 ⑤。
    （这是赞叹佛的福智具足）
    阿难！你应当知道，如来所证的正觉，内涵广大无边难以测量的智慧，佛即以之教导、调御一切众生，度之成佛。又佛五眼圆明，故其智慧和见地，都自在无碍，乃至无穷无尽，那是没有人能够遏制和抑止的。

    以一餐之力 ⑥，能住寿命亿百千劫 ⑦，无数无量，复过于此 ⑧，诸根悦豫，不以毁损 ⑨，姿色不变，光颜无异 ⑩。
    （这是赞叹佛的色身自在）
    佛在九种食中，已得出世间之“解脱食”，就是以这一餐之力用，而得色身自在，要住世多久就多久，能住寿命亿百千劫，乃至无量劫，甚至比这个更长都不成问题。而且住世时，诸根喜悦，没有老病死之苦，所以其身不会毁坏或损伤，它的光彩和颜色不会改变，永远保持紫金的姿色。
    ◎注释
    ①正觉指佛所证之无上正等正觉。小乘阿罗汉只得正觉，菩萨更进一步，证得正等正觉，佛之所证，超越一切，乃是无上正等正觉，梵语叫做“阿耨多罗三藐三菩提”。
    ②其智难量他的智慧深广无边，难以测量。
    ③多所导御佛教导和调御一切众生，度之成佛，叫做“多所导御”。
    ④慧见无碍指佛五眼圆明，故其智慧和见地，自在无碍。五眼者，即：肉眼、天眼、慧眼、法眼、佛眼。肉眼是肉身凡夫之眼，遇昏暗，遇阻碍，就不能见；天眼是天人的眼，远近昼夜，都能得见；慧眼是声闻的眼，能看破假相，识得真空；法眼是菩萨的眼，能澈了世间和出世间的一切法门；佛眼是如来的眼，有了佛眼便兼有前面之四种眼，能无事不知，无事不见，一切法中，佛眼常照。
    ⑤无能遏绝没有人能遏制它。遏绝即遏制、抑止。
    ⑥一餐之力指九种食中“解脱食”的力量。九种食者，即：一、段食，分分段段嚼碎而食，这是指寻常之食物；二、触食，指六识接触可爱之外境时而生喜乐，以长养身心；三、思食，意识思好事而生喜乐，以资益诸根；四、识食，地狱之众生及无色界之有情，以识来维持其命根；五、禅悦食，修行的人得禅定之乐，以长养诸根；六、法喜食，修法的人闻法生欢喜，以资养慧命；七、愿食，修行的人发大誓愿，修万行以持其身；八、念食，修行的人常念出世之善根，以资益慧命；九、解脱食，修行的人小乘证四果，大乘证无生忍，最终证得涅槃之乐，而长养身心。上述九种食，前四种乃世间之食，后五种乃出世间之食，所以又称为“出世五食”。
    ⑦能住寿命亿百千劫佛证得色身自在，故其寿命亦自在。亿百千劫是形容极长的时间。
    ⑧复过于此是比这个更多的意思。
    ⑨诸根悦豫，不以毁损“诸根”即六根，“悦豫”即喜悦，“不以毁损”即没有老病死，所以不会毁坏或损伤。
    ⑩姿色不变，光颜无异指佛身的光彩和颜色，永远不会改变。

    所以者何？如来定慧 ①，究畅无极 ②，于一切法，而得自在 ③。
    （这是赞叹佛的定慧圆满）
    为什么如来以一餐之力，便能得如是殊胜之色身自在呢？因为如来的禅定和智慧，已经究竟通畅，无有局限，所以能在一切法中，得到最殊胜的大自在。
    附记：上面三段经文，从表面上看，佛似乎是在赞扬自己福智具足、色身自在、定慧圆满；其实，佛是以自己作为例子，要世人赞叹他现在所要介绍的阿弥陀佛，要世人一心皈命阿弥陀佛，将来也就能成就如上面所说的福智具足、色身自在，和定慧圆满！

    阿难谛听 ④！今为汝说。对曰：唯然，愿乐欲闻 ⑤。
    （这是世尊应允答阿难之所问）
    “阿难！你要真诚仔细的听，我现在就为你及大众详细的说。”阿难很恭敬的答道：“是的，世尊！我们大家都很乐意听闻。”
    ◎注释
    ①如来定慧如来的禅定和智慧。“定”属于止，“慧”属于观，修大乘止观达到圆满的境界，就是“如来定慧”。因止成就，证大涅槃，名如来定；观成就，证大菩提，名如来慧。
    ②究畅无极形容如来的定慧，究竟通畅，无有极限。
    ③自在是自由自在无所障碍的意思。有二种： （1）佛有八大自在，又叫做“八大自在我”，此八大自在我，指涅槃所含常、乐、我、净四德中之“大我”。此大我即如来法身，具足八种的大自在，故称“八大自在我”。一、能示一身为多身，如来所证法身之体，遍一切处，充满十方无量世界，全此之体，起于应用，故能一多自在也；二、示一尘身满大千界，谓如来法身，体无不遍，故一尘之身，与法身之量同一广大，大千世界悉皆充满，自在无碍；三、大身轻举远到，谓如来广大之身，轻举飞空，无远弗届，自在无碍；四、现无量类常居一土，谓如来虽为众生而现众类之身，然所居常在一土，自在无碍；五、诸根互用，谓如来眼耳鼻舌身意六根中任何一根，都能见色闻声嗅香别味觉触知法，互相为用，自在无碍；六、得一切法如无法想，谓如来知一切法本性空寂，若言有法而可证得，则为虚妄，故虽有所证而无能证之想，于法融通，自在无碍；七、说一偈义经无量劫，谓如来智慧辩才，演说一偈之义，虽经多劫，无有穷尽，称性宣扬，自在无碍；八、身遍诸处犹如虚空，谓如来为诸众生处处现身说法，犹如虚空，了无形相可得，随缘应化，自在无碍。
    （2）《华严经》说佛与菩萨有十种自在，即：一、寿命自在，菩萨成就法身慧命，已无生死寿夭之数，虽经历万劫而不增长，即短促的刹那亦不减退，但为度众生，随机示现长短寿命之相，其心无所挂碍；二、心自在，菩萨了达诸法空性，不受任何的挂碍，故能智慧方便，入无量三昧，游戏神通，超然独立；三、财自在。菩萨能以无量福德庄严无量佛土，亦以无量珍宝物资布施众生，更作无畏与法乐布施，救护与满足一切众生之所欲乐；四、业自在，菩萨梵行已立，所作皆办，我生已尽，不受后有，再不受业的拘束；五、生自在。菩萨住于无生法忍中，但为饶益众生，所以随类受生，藉以度脱无量众生，但却能去住无碍，生死无染；六、愿自在，菩萨能随愿乐成，无有障碍，在各种刹土中，皆能修成无上正等正觉；七、解自在，菩萨能了达诸法，破一切所执，故能胜解成就，且能示现重重色身，为诸众生演说无量妙法；八、如意自在，菩萨法力无边，神通广大，为度诸众生，能于各种世界中，示现变化，随意自如；九、智自在，菩萨悲智俱足，能于十方世界，演说圆音利乐一切众生；十、法自在，菩萨辩才无碍，为度众生，乐说诸法，于诸法中，圆融通达。
    ④谛听要真诚仔细的听。
    ⑤愿乐欲闻大家都乐意听闻。


（六） 法藏因地

    （正宗分）

    （六） 法藏因地

    佛告阿难：乃往过去久远无量不可思议无央数 ① 劫 ②，锭光如来，兴出于世，教化度脱 ③ 无量众生，皆令得道 ④，乃取灭度 ⑤。次有如来，名曰光远，次名月光，次名栴檀香，次名善山王，次名须弥天冠，次名须弥等曜，次名月色，次名正念，次名离垢，次名无著，次名龙天，次名夜光，次名安明顶，次名不动地，次名瑠璃妙华，次名琉璃金色，次名金藏，次名炎光，次名炎根，次名地种，次名月像，次名日音，次名解脱华，次名庄严光明，次名海觉神通，次名水光，次名大香，次名离尘垢，次名舍厌意，次名宝炎，次名妙顶，次名勇立，次名功德持慧，次名蔽日月光，次名日月琉璃光，次名无上琉璃光，次名最上首，次名菩提华，次名月明，次名日光，次名华色王，次名水月光，次名除痴冥，次名度盖行，次名净信，次名善宿，次名威神，次名法慧，次名鸾音，次名师子音，次名龙音，次名处世，如此诸佛，皆悉已过。
    （这是说胜缘中之远缘）
    佛告诉阿难：在过去无量数劫以前，有锭光佛出现于世，教化度脱了无量无数的众生，使他们都获得道果，乃至灭度。接着又有光远佛、月光佛（中略）乃至处世佛等等一共53尊佛陆续出世。这许多的佛，都是已经过去很久的佛了。
    附记1：本经之所以列出无央数劫以前53尊佛名，这是说明本经将要介绍的无量寿佛（即阿弥陀佛）在久远劫以前，便已在53佛所修菩萨道，积集德本，种下很深厚的善根了。
    附记2：诸佛陆续出现于世，这说明了佛教的佛不止一位，而是很多，这也是说明“佛”这一个称号，不是某一个人的专利品，而是一切达到究竟完美之领域的哲人，都可以称为佛；不像上帝永远是上帝，永远高高在上，我们永远不能称上帝，一点也不公平。《华严经》说：“大地众生，皆具如来智慧德相，但以妄想执著，不能证得；若除妄想，即如如佛。”这是告诉世人，人人都有“佛性”，人人皆可成佛，只要按照佛法去修，把妄想执著断除，人人都可以成佛，人人都有成佛的平等机会。由于人人都有佛性，人人皆可成佛，无量劫来，在无量的时空中，有无量的人修行佛法，有无量的人已经修行成佛，因此佛教有无量的佛，那是顺理成章的事，一点也不足为奇。
    附记3：佛教的佛虽多，但他们都有共同之处，叫做“四一”，即： 一、 真理只有一个，大家所证的真理，无有差别，名为”理一“；二、 十方三世一切佛，都证此理而称为佛，这些已证佛果的人，无有差别，各为“人一”；三、 诸佛出世说法，皆悉开示佛之所知所见，无有差别，名为教一；四、 众生听闻佛法，只要如法修行，毕竟都是菩萨道，皆当成佛，名为“行一”。

    尔时，次有佛，名世自在王 ⑥，如来 ⑦、应供 ⑧、等正觉 ⑨、明行足 ⑩、善逝(11)、世间解(12)、无上士(13)、调御丈夫(14)、天人师(15)、佛(16)、世尊(17)。
    （这是说胜缘中之近缘）
    当处世如来灭度之后，接着又有佛出世，名叫世自在王如来、应供、等正觉、明行足、善逝、世间解、无上士、调御大夫、天人师、佛、世尊。
    ◎注释
    ①无央数“央”是尽的意思，无央数就是无尽的数目，简称“无数”。佛经时常说的“阿僧祇”，华译就是无数，或无央数。
    ②劫梵语“劫簸”（Kalpa）的简称，华译为时分，或大时，即通常年月日所不能计算的极长时间。劫有小劫、中劫、大劫之分。人寿由八万四千岁算起，每过一百年减一岁，减至十岁止，再由十岁每过一百年增一岁，增至原来的八万四千岁，这样一减一增，称为一小劫，合共1千6百79万8千年。合二十个小劫为一中劫，有3亿3千5百96万年。合成住坏空四个中劫为一大劫，有13亿4千3百84万年，这是计算一个世界由成至毁的年数。
    ③度脱“度”是得度到彼岸，“脱”是脱离生死。
    ④得道证得道果。
    ⑤灭度“灭”是灭除一切烦恼，“度”是度脱一切生死。灭度也就是涅槃的别名。
    ⑥世自在王“世”就是世间，指人事环境和物质环境。能在这两种环境中都得到圆满自在，所以称为“世自在王”。
    ⑦如来佛乘真如之道，来成正觉，来三界垂化，故名“如来”。又，如是不变的、真实的法身；来是随缘的、变化的应身。
    ⑧应供佛是世上学问、道德最圆满的人，应受一切众生的供养，故名。
    ⑨等正觉又译作“正等觉”、“正徧知”。指真正平等觉知一切真理的人，即是佛。
    ⑩明行足“明”是智慧，“行”是德行，“足”是具足。佛的智慧、德行都圆满具足，所以称为“明行足”。
    (11)善逝“善”是好，“逝”是去，佛修正道，入涅槃，向好的去处而去，故号“善逝”。
    (12)世间解佛了解世出世间的一切事物，故号“世间解”。
    (13)无上士在诸法中，涅槃无上，诸人中，佛无上，诸果中，正觉无上，九界众生，无能与比，故号“无上士”。
    (14)调御丈夫佛能调御修正道的大丈夫，故号“调御丈夫”。
    (15)天人师佛为天、人的导师，故号“天人师”。
    (16)佛觉者之义，具自觉、觉他、觉满，故号为“佛”。
    (17)世尊觉圆德满，为一切世人所共尊，故号“世尊”。这亦是佛弟子对佛的尊称。


（七） 闻法发心

    时有国王，闻佛说法，心怀悦豫，寻 ① 发无上正真道意 ②。
    （这是说法藏因地闻法发心）
    当时有一位大国王，常去听佛讲经说法，听了之后，心生欢喜，随即发心要修行成就至高无上的佛。
    附记：现代有部会集本的《无量寿经》说：“有大国主名世饶王，闻佛说法，欢喜开解，寻发无上正真道意。”于是许多的人都误以为这位国王的名字叫做世饶王；但根据下列的一些资料，证明这位国王的名字不叫“世饶王”，而是“昙摩迦留”，华译法藏，他出家后即叫做“法藏比丘”。
    （一）在现存诸译本中，只有汉译本说：“世饶王闻经道，欢喜开解，便弃国位，行作比丘，名昙摩迦留。”根据《大正藏》之校勘：明注曰：“乃尔劫时”下至“王”，文中疑有脱误，谨按无量寿经云：“次有佛名世自在王如来，时有国王”，可以互证本经“王闻经道”王字不应与世饶连读，此世饶是世饶王如来，此王是国王昙摩迦留，后更名法宝藏比丘者。
    （二）请再看近代佛学大家丁福保所编之《佛学大辞典》，对下列名词术语的解释：
    A〔世饶王佛〕（佛名）世自在王佛之异名。见世自在王条。
    B〔世自在王〕（佛名）又曰世饶王，佛名，饶即自在之义。无量寿经存此二名。阿弥陀佛在因位时，于此佛所出家，建四十八愿。无量寿经钞二曰：“义寂云。旧本名楼夷亘罗Lokesvararaja。此存梵音，翻之名为自在王。憬兴云：于一切法得自在故。玄一曰：世间利益自在，故言世自在，亦言世饶，即自在义为王也。”
    C〔昙摩迦〕人名。又作昙摩留迦，法藏比丘之梵名。支谦译之大阿弥陀经上曰：“尔时世有大国王，王闻佛经道，心即欢喜开解，便弃国捐王，行作沙门，字昙摩迦。”平等觉经一曰：“便弃国位，行作比丘，名昙摩迦留。”本经以下之文译为法宝藏。庄严经曰：“作法”。如来会曰：“法处”。智度论五十曰：“法积”。无量寿经上曰：“法藏”，梵名Dharmkaa。

    弃国捐王 ③，行作沙门 ④，号曰法藏。高才勇哲 ⑤，与世超异 ⑥。
    （这是说国王出家修行）
    他舍弃了国家和王位，跟随世自在王佛出家修行，法名叫做“法藏”。法藏比丘的天资和才干，都超过了世间所有的人。
    附记：“高才勇哲”四个字，虽是用来赞叹法藏比丘的气质非凡，亦为所有出家人点出了其标准。盍一个想要出家的人，必须具有高尚的品德、伟大的志向、愿意勇猛精进地修行，以及要很明白事理。净宗第13代祖印光大师也曾说过：“想要出家的人，第一必须真的誓发自利利他之大菩提心，第二要有过人的天资，才可出家，否则不可。”准此而观，一个真正的出家人，绝非泛泛之辈，而是世外高人！

    诣世自在王如来所，稽首佛足 ⑦，右绕三币 ⑧，长跪合掌，以颂 ⑨ 赞曰：
    法藏比丘出家后，就到世自在王佛面前，五体投地的稽首佛足。拜佛之后，又向佛右绕三帀，接着更在佛前长跪合掌，以偈颂来称扬赞叹佛，并在佛前表白他广大的心愿。他的偈颂是：
    附记：印度的偈颂，就好像中国的唐诗一样，以简短的文句，来表达美妙和深奥的含意。法藏比丘的偈颂，以四句为一偈，共有二十偈。最初七偈是叹佛功德，接下来十偈是发愿上求下化，最后三偈是请佛证知。
    ◎注释
    ①寻立即、很快。
    ②发无上正真道意“无上正真道”即“阿耨多罗三藐三菩提”，又译“无上正等正觉”。发无上正真道意，就是发心要修行成佛。
    ③弃国捐王舍弃国家和王位。
    ④行作沙门出家修行的意思。“沙门”是古印度修行人的通称，含有勤修戒定慧，息灭贪瞋痴的意思。
    ⑤高才勇哲“高才”是指才德过人，“勇”是指具有大志和大愿，“哲”是指明白一切事理。
    ⑥与世超异超过世间所有的人，没有人能跟他相比。
    ⑦稽首佛足“稽首”是头面着地，“佛足”将头接触佛足。这是佛教最恭敬的礼节。
    ⑧右绕三帀向佛的右手边开始，绕走三圈。佛教礼法，以右旋为敬。
    ⑨颂即偈颂。一种略似于诗的有韵文辞，通常以四句为一偈颂。

    光颜巍巍，威神无极，如是炎明 ①，无与等者。
    （从第一偈至第七偈，都是叹佛功德。这一偈是叹佛身业。）
    如来之身的光明与颜色，非常盛大和灿烂，这是由于如来有无量无边的威德神通所致。如此殊胜的佛光，世间是没有可与之相比的。

    日月摩尼 ②，珠光焰耀 ③，皆悉隐蔽，犹如聚墨 ④。
    就是天上的太阳和月亮，以及会发光的摩尼宝珠，如果遇到这种佛光，其光也会立刻被佛光所吞没，变成犹如一团的黑墨一样。

    如来颜容，超世无伦。正觉大音 ⑤，响流十方 ⑥。
    （前两句赞叹佛的颜容，后两句赞叹佛的口业。）
    如来端正的颜容，也是超过世间一切所有，无有一人可与之伦比。又佛以他的无上正觉来宣说大乘的法音，其音响彻十方，无远弗届。
    附记：有一次，释迦佛正在对大众讲经说法，其弟子中有神通第一著称的目犍连，想到平时听佛讲经，座位靠近佛，佛的声量是如此，坐位离佛很远，声量也是一样。今天他想测知佛说法的声音到底到达几远？于是他用神境智证通，在一想念之间，他的身体同时到达十方无量世界去，谁知佛的声音还是如同在面前说法一样地清楚，他这才知道佛的声音是无远弗届的。

    戒闻精进 ⑦，三昧智慧 ⑧，威德无侣 ⑨，殊胜希有。
    （这是赞叹由六度所成就的殊胜意业）
    佛在因地时勤修持戒、多闻、精进、禅定和智慧，由此而成就的威神、功德，也是世上独一无二的，太殊胜和太稀有了！

    深谛善念 ⑩，诸佛法海(11)，穷深尽奥(12)，究其涯底(13)。
    （这是赞叹佛的智德圆满）
    如来因有殊胜的意业，故能深思审察真俗二谛、空有不二之妙理，并能善念诸佛所证的真如、实相境界，所以对一切事物的因果事理缘起，都能穷尽其奥妙，究竟其涯底。
    附记：经文所说的“诸佛法海”，指的就是一切万法之真如、实相。所谓“真如”，真是真实不虚，如是如常不变，合真实与如常二义，谓之真如。又真是真相，如是如此，真相如此，故名真如。易言之，真如是一切万法真实如此之本来面目，恒常如此，不变不易、不生不灭、不增不减、不垢不净之无为法，亦即一切众生的自性清净心，亦称佛性、法身、如来藏、实相、真谛、法界、法性、圆成实性等等。《起信论》说：“一切诸法，从本已来，离言说相，离名字相，离心缘相，毕竟平等，无有变易，不可破坏，唯是一心，故名真如。”所谓“实相”，凡所有相，皆是虚妄，惟此独实，不变不坏，故名实相。实相与真如，名虽异而体相同。经云：“实相无相无不相”，由此亦可知，非空非有，真空妙有，才是一切万有之实相，才是诸佛所证之法海。

    无明欲怒(14)，世尊永无。人雄师子(15)，神德无量(16)。
    （这是结叹佛的三业清净圆满）
    众生心中充满了贪、瞋、痴三毒，圣中之圣的世尊却已经永远断除，因此佛是人中之雄，好像狮子是百兽之王一样。由于心中没有贪瞋痴，故佛的三业是无比的清净，使他所成就的神妙功德也是无量无边！
    附记1：所谓“三业”，即身业、口业、意业。身业即身之所作，口业即口之所说，意业即意之所思。芸芸众生，自从无始，身业不善，行杀、盗、淫；口业不善，妄语、绮语、恶口、两舌；意业不善，起贪、瞋、痴。由于三业不净，造诸恶业，无量无边，职是之故，生生世世，流浪生死，备受众苦。站在因果定律来说，造什么业必得什么报，谁都要向他自己所造的业负责。“业”这个字，是行为或造作的意思。为什么造了业必受报呢？因为“业”虽然无形无相，无质无量，但它有力量，即善业有生善果的力量，恶业有生恶果的力量，这种力量佛法称之为“业力”。众生无始劫来，不停的在六道之中轮回，至于投生哪一道，众生的阿赖耶识（俗称灵魂）作不了主，它完全听凭业力的牵引，哪一方面的业力强，便偏向于哪一方面去。由此可以想见，“业”对众生的前途影响至大。我们学佛，目的是成佛，首先应该做的就是清净三业，倘若不知清净三业，则连做人的资格都可能失掉（指堕落于三恶道），焉能期望将来作佛？
    附记2：要怎样才能清净三业呢？欲清净三业，最好的方法，莫如念佛。一心专念佛号，心中只有佛，佛外更无心，就是意业清净；口念佛号，不说闲话，声声不离佛号，就是口业清净；念佛的人，一心念佛，都摄六根，身不妄作，就是身业清净。如此三业清净，必生西方，不退成佛。
    附记3：造了业，又应该怎么做呢？造了业必须“忏悔”。忏者，觉悟过失；悔者，痛自改悔。总之，知错誓不再作，叫做“忏悔”。若一面忏悔，一面又继续犯错，那就失掉忏悔的意义了。

    功勋广大，智慧深妙，光明威相(17)，震动大千(18)。
    佛三业之所作，无一不是利益众生，故其功勋，无量无边，这都是依于深妙之智慧而起的。佛的智慧，深没有底，妙不可言；佛的具有光明和端正威严的相貌，以及好像狮子吼一般的说法，一一都震撼三千大千世界的人心，令一切众生都乐意信受佛法，发奋图强，向善向上，力争上游。
    附记：经文说，佛的功德、智慧、光明与威相等等，都震撼三千大千世界的人心。到底有没有三千大千世界？除了我们现在所住的地球之外，其他的星球到底有没有生物的存在呢？关于这两个问题，我们于此要举出科学的数据，以资证明佛经之所说，许多已得到科学的证实如下：
    （一）佛经说，百亿须弥、百亿日月，构成一个三千大千世界（即现代人所说的银河系），那只是一佛之化土而已。
    所谓“三千大千世界”，即1000个太阳系为一小千世界，1000个小千世界为一中千世界，1000个中千世界为一大千世界。现代天文学家已探测到银河系中，有著本身能够发光如同太阳的恒星近10亿个，依理推测应有300亿个之多。并在太阳系的空间，还有数不尽、算不清的星云星系，而且每一个星球都有一或两个卫星月球。这与佛教所说的百亿须弥、百亿日月的数目，可谓不谋而合。而且，佛在《华严经》和《梵网经》里说，宇宙如云似海，重重无尽。四、五十年代世界著名的数学家和物理学家爱因斯坦，以数理证明宇宙是四度空间的连续体，认为宇宙是膨胀的，而且是极其宏大乃至无穷无尽的！这又证明了佛教宇宙如云似海重重无尽之所说。此亦显示：三千大千世界不只一个，而是很多，无量无边。一个三千大千世界既是一佛之教区，则本师释迦牟尼佛从表面上看来，他在我们这个地球上教化众生，实际上他同时也化身千万亿，到其他的教化区域去教化众生，所以经文说他“震动大千”，绝非虚言，而是事实。
    （二）佛经说，世界无量，众生无量。1968年，英国剑桥大学物理学家安东尼·休伊什研究小组的成员乔斯林·贝尔，发现了自外太空发射的神秘电波讯号，这和以往星球所发出的稳定讯号不同的是，贝尔接收到的讯号是脉动的，是一种每隔15秒固定显现一次的影像。于是许多人都相信他找到了外太空生物存在的证据。根据该小组的归纳，这种脉动电波是来自距离地球200光年（光每秒的速度约30万公里，一年所走的距离叫做一光年，约等于10万亿公里）的一个自转的星球。由于他的这个能证明外太空有生物的发现，使到休伊什与其指导教授马丁·赖尔爵士获颁1974年的诺贝尔天文学奖。数年之前，身患残疾的英国现代伟大科学家史蒂芬·霍金也指出，宇宙那么大，地球那么小，外星有生物，一点也不奇怪。
    ◎注释
    ①炎明指佛的身光照耀得很明亮。
    ②日月摩尼指太阳、月亮和摩尼宝珠。
    ③珠光燄耀“珠”指摩尼珠，“燄耀”指光明。
    ④犹如聚墨犹如一团的黑墨。
    ⑤正觉大音指佛以他的正觉来宣说大乘的法音。
    ⑥响流十方形容佛说法的声音很响亮，流传十方无量世界。
    ⑦戒闻精进“戒”指持戒，“闻”指多闻，“精进”就是努力。
    ⑧三昧智慧这里指六度中之禅定和般若。
    ⑨威德无侣指佛的威神和功德，举世无双。
    ⑩深谛善念“深”指深思审察，“谛”指真俗二谛，“善念”指善念诸佛法海（即诸佛所证的真如、实相）。
    (11)诸佛法海诸佛所证的如海一般深广之真理。亦指真如、实相、自性清净心。
    (12)穷深尽奥穷其深和尽其奥，亦即彻底明白它的深奥的意思。
    (13)究其涯底要洞见其底蕴的意思。
    (14)无明欲怒“无明”即愚痴，“欲”即贪欲，“怒”即瞋恚，合而言之，就是贪、瞋、痴三毒。
    (15)人雄师子“人雄”是指佛，因佛是人中最雄猛的人。“师子”即狮子，乃百兽之王。
    (16)神德无量神妙的功德无量无边。
    (17)光明威相具有光明和威德的相貌。
    (18)大千三千大千世界的简称。以“一四天下”为一小单位，即一个日月，一个须弥山，四大部洲（东胜身洲、南赡部洲、西牛货洲、北俱卢洲）为一小世界。集这样的小世界一千个，为一小千世界；集一千个小千世界，为一中千世界；集一千个中千世界为一大千世界。因为这中间有三个千的倍数，所以大千世界，又叫做“三千大千世界”。

    愿我作佛，齐圣法王 ①，过度生死 ②，靡不解脱 ③。
    （这是法藏比丘誓愿上求下化）
    愿我将来作佛时，能与圣中之圣相齐，与法中之王相等，及助众生从分段生死、变易生死，过度到常、乐、我、净的大涅槃境界而成佛。
    附记1：一个人由凡夫到成佛，一定要经过两种生死，最后超越生死而成佛。此两种生死，叫做“分段生死”和“变易生死”。一切众生，在三界六道中，由于善恶业所感，其寿命皆有分限，其身形皆有段别，故其生死，名“分段生死”；三乘圣者，已断见思惑，了分段生死，但因修道的结果，迷想渐灭，证悟渐增，此迷悟的迁移，每一期皆不同，其中由前期移入后期，恰如一度生死，其变化神妙莫测，不可思议，故名“变易生死”，或“不思议变易生死”。由此可见，“分段生死”是凡夫们于三界内肉体上的生死，“变易生死”是菩萨们于三界外精神上心念生灭的生死。要断了这两种生死，才有资格成佛的。
    附记2：此偈所说的“过度生死”，也就是“超越生死”的意思。在佛教历史上，许多具有高深道行的人都能超越生死，不为生死所羁绊，任道逍遥，自由自在。兹举几个实例：（一）本师释迦牟尼佛本身，度生之机缘尽了时，自己用三昧真火自焚荼毘，遗下无数五颜六彩之舍利。（二）佛十大弟子之一的大迦叶尊者，在与阿难尊者等500大阿罗汉结集佛教之经典之后，即走到鸡足山，腾身天空，后向山峰滑落，山峰裂开，形成他的禅座。他以草席地而坐，誓言：“56亿7千万年后，我将在弥勒降生成佛时，出来助他教化众生。”言毕即入定，鸡足山亦复合拢如故，把他隐藏于其中。（三）中国禅宗初祖达摩大师是印度人，于梁武帝时泛海抵达中国之广州，后至嵩山少林寺面壁九年。圆寂于东魏天平以前，葬熊耳山。他示寂后三年，魏国使臣宋云，出使西域，回程时在葱岭竟然遇见达摩，见他手里挽着一只鞋子。宋云回朝将此事禀告魏帝。魏帝命人将达摩的墓穴打开，见尸体已不翼而飞，棺廓内空空如也，只余下一只鞋子。（四）六祖惠能大师示寂时，众弟子伤心痛哭，依依不舍。六祖对他们说：“你们不用伤心，我另有去处！”他后面的那句话是暗示，他已经超越生死了。
    附记3：凡是往生极乐世界的人，个个都已超越生死，就是以后乘愿再来，也是来去自如，生死自在的。

    布施 ④ 调意，戒 ⑤ 忍 ⑥ 精进 ⑦，如是三昧 ⑧，智慧 ⑨ 为上。
    （这是说法藏誓修菩萨之六度）
    为了成就佛果，我愿意修习六度中之布施，以调伏悭贪之意念，以及持戒、忍辱、精进等等。这也只是修福而已，我还要修习令人产生高度智慧的禅定和般若，以期福慧具足。福慧双修，才是最殊胜、最上等的修行方法。
    附记1：此偈所说，乃菩萨所修之“六度”。人性有六大缺点毛病，即悭贪、毁犯、瞋恚、懈怠、散乱、愚痴。悭贪者，自己的东西不舍得给人家，而人家的东西却想据为己有；毁犯者，人性有着蛮性的遗留，喜欢毁坏侵犯他人；瞋恚者，不能容忍，爱发脾气；懈怠者，人性好逸恶劳，爱享现成；散乱者，人类喜欢胡思乱想，心力很难集中；愚痴者，就是迷迷糊糊，不明事理。而菩萨所修的六度，正是对治人性六大缺点毛病之灵丹妙药，布施对治悭贪，持戒对治毁犯，忍辱对治瞋恚，精进对治懈怠，禅定对治散乱，般若对治愚痴。人若能克制此人性上的六大缺点毛病，性灵才能净化，佛性才能显现，则返璞归真，超凡入圣，都将不成问题。
    附记2：修行佛法，就是欲藉佛法来修理自己，改造自己，向自己革命，把自己人性上的缺点毛病完全克服。古来圣贤无不是实行修理自己、改造自己，当人性毫无瑕疵时，才得臻于全真、尽美、至善之境地的。难怪被称为佛之真子的菩萨，没有一个不是修行“六度”的。
    附记3：偈文所说的三昧，就是六度中之“禅定”。修习禅定，能使人的心清净，进入无心无念的境地，就能获得“明心见性”的经验。为了使心清净，禅宗六祖惠能大师教惠明说：“不思善不思恶，正与么时，那个是明上座本来面目！”六祖大师的“不思善不思恶”训示，确是使心不起妄念的一个妙法，盍善恶是相反对立的，修禅的目的正要绝了这种相对差别的见解。我们如能停止人我、是非、顺逆等等相对立诸观念，对一切事物不起憎爱的心情，毫无善恶差别的念头，心头顿时就会像碧空清明，明明白白。
    附记4：此偈颂强调“智慧为上”。这里所说的智慧就是六度中之“般若”。六度中，布施、持戒、忍辱、精进、禅定之五度如足，般若则如目。修行其他五度时，如果不以般若作前导的话，就如盲人走路，难免会出问题的，所以说“智慧为上”。又佛教所说的般若，不同一般所说的聪明智慧，而是如实知见一切事物本性的真智妙慧。一般所说的聪明智慧，不能使人脱离生死，超越轮回；而般若妙慧却能使人明自心、见自性、了生死、证涅槃，所以说“智慧为上”。
    附记5：在净宗，发心专念阿弥陀佛，就是修行六度了。净宗九祖蕅益大师说：“真能念佛，放下身心世界，即大布施；真能念佛，不复起贪瞋痴，即大持戒；真能念佛，不计是非人我，即大忍辱；真能念佛，不稍间断夹杂，即大精进；真能念佛，不复妄想驰逐，即大禅定；真能念佛，不为他歧所惑，即大智慧。”大师能为我们这样点出在一句佛号之中，便统摄六度万行，他真不愧为一代祖师，令人钦佩！
    ◎注释
    ①齐圣法王与圣中之圣相齐，与法中之王相等。
    ②过度生死超越生死的意思。凡夫的生死叫“分段生死”，那是凡夫们在三界内肉体上的生死；菩萨的生死叫“变易生死”，那是菩萨们于三界外精神上心念生灭的生死。超越了这两种生死，才是真正的了生脱死，那是佛的大涅槃境界。
    ③靡不解脱“解脱”是脱离束缚而得自在的意思，亦即“涅槃”的别名。由于证得涅槃境界的人，已断除了一切心理上和生理上的种种痛苦，连生死也超越了、杜绝了，所以说“靡不解脱”。
    ④布施把自己的财物无条件的施舍给人家。布施有三种，即财施、法施、无畏施。财施又分为外财和内财两种，如布施钱财、饮食、衣服、用具、医药等等，叫做“外财施”；如布施自己的头目脑髓、手足、血液、力气等等，叫做“内财施”。法施是把自己所闻知之佛法、知识、谋生的技能等等布施给人家。无畏施就是消除人家的恐惧、忧虑、悲伤和绝望等等。
    ⑤戒就是持戒。“戒”是防非止恶之义，“持戒”就是严持佛所制定的戒律，进行自我约束，以免行差踏错，造成罪恶。凡是佛门弟子，在家的男女居士应受五戒，出家的比丘应受二百五十戒，比丘尼应受三百四十八戒。
    ⑥忍就是忍辱。忍受各种侮辱而不起瞋恚恼恨，叫做“忍辱”。忍辱有广狭二义：像一般所说的人家侮辱我，而我忍之，不起瞋恚报复的心，这只是狭义的忍辱；若遇顺境时，身处富贵荣华之中，能令骄狂自大的心，忍之不生，及遇逆境时，身处穷困病苦之中，能令颓丧自卑的心，忍之不起，那才是广义的忍辱。
    ⑦精进精者精纯，进者进步，不断的求精纯和进步，叫做“精进”。有三种的精进法：一、披甲精进、即要像将军披甲上阵一样，勇往直前，不畏一切；二、摄善精进，即努力修习一切善法，与道契而不舍，须臾不离；三、利乐精进，即不但要自我净化，而且要发大慈悲心，普度一切众生。
    ⑧三昧梵语三昧（Samdhi）华译为“定”，或“禅定”。外不着相为禅，内不动心为定。也就是对于一切外境不起妄想分别执着，心唯一境，内心清净，如如不动。其最高境界能令人自证自性清净心、真如、佛性。
    ⑨智慧梵语般若（Praj），华译为智慧，但它不同于一般所说的聪明智慧，而是如实知见一切事物本性的真智妙慧。般若有三种，即：文字般若、观照般若、实相般若。一切经论中文字，皆名“文字般若”；若依文字，解其义理，起观照行，则名“观照般若”；若依观照，窥见心性，彻证实相，则名“实相般若”。

    吾誓得佛，普行此愿 ①，一切恐惧，为作大安 ②。
    （这是说法藏誓欲成佛）
    我发誓一定要成佛，所以普遍的实行六度，以便能够早日成就我成佛之大愿。在我修因之时，或是成佛以后，都会始终如一的与一切众生乐，拔一切众生苦，消除一切众生的苦难与恐惧，使芸芸众生都能获得最大的安乐。
    附记：《法华经》云：“三界无安，犹如火宅。”这是告诉世人，生活在三界（欲界、色界、无色界）之中，动荡不安，苦难重重，有如住在一所被火烧着的屋子里一样，一点都不安全。诸佛菩萨游化世间的目的，就是要帮助芸芸众生，跳出三界。法藏比丘的心思正与诸佛一样，他要帮助一切众生离开“一切恐惧”，同时还要令一切众生都能生到他将要建立的极乐世界，以便永了生死、永出三界、永享妙乐，此即此段经文所说的“为作大安”。

    假令有佛，百千亿万，无量大圣，数如恒沙。
    （从“假令有佛”一直到下面的“坚正不却”，是校量功德，以显示发菩提心的殊胜。）
    假使有百千亿万那么多的佛，再加上已经果证无生的三乘大圣，如阿罗汉、辟支佛和地上菩萨等等，其数目多到有如恒河之沙。

    供养一切，斯等诸佛，不如求道，坚正不却 ③。
    如果有人发心一一供养这一切的佛，和这一切的三乘圣众，那他所得的福报一定是很大；但是若拿来与发坚固不动、不会退却的菩提心所得的功德一比，那就大大的不如了，简直是无法比拟的。
    附记1：发菩提心，是成佛之正因，将来必定成佛，佛果的功德福报，岂是世间所有的功德福报所能比拟的，所以说“不如求道，坚正不却”所得的功德。
    附记2：《杂华比喻经》中有个“大心沙弥，小果罗汉”的故事，说明发大心的可贵。从前，有个比丘僧，修道已证阿罗汉果。有一天出门行脚，叫小沙弥徒弟，背包袱跟在后面。沙弥在途中，看见许多农夫在田里耕种很辛苦，忽发大菩提心要度他们成佛，离苦得乐。罗汉有“他心通”，知道沙弥誓度众生，心生欢喜，便叫沙弥前行，自己背包袱跟在后面。过了一会儿，小沙弥想到修菩萨道度众生，要难行能行，难忍能忍，众生又刚强难度，实在不容易，其心便退。罗汉知其心退，便叫小沙弥背包袱，跟在自己的后面。又走了不多久，小沙弥转念一想，菩萨道虽然难行，但想要成佛，一定要发菩提心，修菩萨行，救度一切众生，不可以怕辛苦。罗汉知道他这样想，又令小沙弥前行，自己背包袱跟在后面。如是掉换行走的方式三次，小沙弥感到很莫明其妙。当到达目的地时，小沙弥忍不住问罗汉，为什么途中一下子叫他背包袱跟在后面，一会又叫他前行不背包袱，到底是什么缘故？罗汉师父即告诉小沙弥徒弟：“你初见农夫受苦，发心度他们，则你是大心菩萨，我是小果罗汉，故尊重你前行，由我背包袱跟在后面；后来你感到众生难度而退大心，则你是凡夫，我是罗汉，你应该替我背包袱跟在我后面；后来你又发大心，所以我又叫你前行，我跟在后面。”小沙弥恍然大悟，发菩提心原来如此尊贵，小徒弟可以大过老师父，从此他决定修菩萨行，并坚固其心，不再退转了。

    譬如恒沙，诸佛世界，复不可计，无数刹土 ④。
    （这是说法藏比丘愿求净土，摄受众生。）
    好比恒河之沙，难以计数，十方诸佛亦复如是之多；而诸佛各有世界，所以诸佛的世界，同样的也是多到不可计数。

    光明悉照，遍此诸国。如是精进，威神难量。
    像这么多的佛国刹土，我不仅放光照耀自己的净土，同时也放光普照诸佛的世界。我在因地发菩提心修菩萨道时，便已经这样的自利利他了。我如此愿行合一，精进不懈，故所成就的威德和神通，当然也是神妙无比、难以测量的！

    令我作佛，国土第一，其众奇妙 ⑤，道场超绝 ⑥。
    我今天要发愿：如果我将来成功作佛，我要我所成就的佛，乃是一位超越十方一切诸佛的佛；我所成就的国土，也是超越十方一切诸佛刹土的净土；和凡是生活在我国土的众生，个个都希奇微妙，与其他佛国的众生大不相同；以及我所成就的道场，它的殊胜美妙也是超越一切，绝无仅有，独一无双的！

    国如泥洹 ⑦，而无等双 ⑧。我当愍哀，度脱一切。
    我要我所成就的国土，庄严清净，就如大涅槃一样地具足常、乐、我、净之不可思议境界，没有其他佛国可与我的净土相等，宇宙中再也找不到第二个。我之所以要建立如此一个崭新的世界，那完全是出于慈悲的哀愍心，我要度脱一切在六道之中轮回生死苦不堪言的众生。
    附记：一切众生，在未超凡入圣以前，一律要在六道之中轮回，备受众苦。六道者，天道、人道、阿修罗道、畜生道、饿鬼道、地狱道。在六道之中轮回的众生，苦不堪言，兹略述如下：生在地狱道，寒冰猛火，烧煎交加；生在饿鬼道，腹大咽细，时常饥饿；生在畜生道，互相吞食，或被人杀；生在修罗道，貌丑善妒，怨恨心重；生在人道，忧愁烦恼，苦多乐少；生在天道，虽然福大命长，但天福享尽，复须堕落尘寰。由此可见，六道全都是痛苦的境界，然而芸芸众生，无始以来，即于其中，头出头没，生此死彼，生彼死此，不啻沉溺茫茫苦海，可怜之极！法藏比丘誓要“度脱一切”在六道之中轮回受苦的芸芸众生，可见他的慈悲广大，与佛的“无缘大慈”差不多一样了！

    十方来生，心悦清净，已至我国，快乐安稳。
    十方世界的众生，谁想生到我的国土来，他的心必须十分喜悦的愿生我国，同时还要以至诚清净的心来念佛，这样才能得生我国；至于已生我国的人，自然就会享受到种种无比的妙乐，和得到最大的安稳，永远再也不会退堕到六道之中了。
    附记：这首偈颂说得再清楚不过了，它说往生净土有两个基本条件，其一是凡欲往生极乐国的人，一定要衷心欢喜很想往生极乐国；其二是要以至诚清净的心来念“阿弥陀佛”。什么是至诚清净心呢？一句弥陀无别念，就是至诚清净心。
    ◎注释
    ①普行此愿普行六度以成就成佛之愿。
    ②为作大安所作种种，目的是欲一切众生获得最大的安乐。
    ③坚正不却坚固不动、不会退却的意思。
    ④刹土即佛土。
    ⑤其众奇妙其土众生，都很希奇微妙。
    ⑥道场超绝指极乐世界的修道场所，超越一切，绝无仅有。
    ⑦国如泥洹其国无比庄严清净，有如大涅槃境界。“泥洹”即涅槃。
    ⑧而无等双没有相等的，而且是举世无双的。

    幸佛明信 ①，是我真证 ②，发愿于彼，力精所欲 ③。
    （这是说法藏比丘请佛作证）
    我今天非常庆幸，在佛面前，至诚发愿。佛一定明白我的心是真诚的，相信我所发的愿是真实的。并请佛见证，我发愿之后，一定不遗余力地精进修行，以期获得我所希冀的无上佛果。

    十方世尊，智慧无碍，常令此尊，知我心行 ④。
    （这是说法藏比丘又请十方诸佛作证）
    同时，我也恳请十方诸佛为我作证。诸佛智慧无碍，知道我今天在世自在王佛面前所发的心愿，是真实的，将来我在诸佛世界修菩萨道时，一定要对我加以指导，使我能够愿行合一，直至成佛。

    假使身止 ⑤，诸苦毒中 ⑥，我行精进，忍终不悔 ⑦。
    假使我在修行菩萨道时，身心遭遇难行、难忍之各种苦毒，不能继续前进时，万望诸佛慈悲加持我，令我精进不懈，忍受一切，终不退悔。
    附记1：以上是法藏比丘在世自在王佛面前誓发菩提心的偈颂。他这样做，是踏着古来诸佛的步伐前进。古来诸佛莫不先立大愿，后依愿起行。修行为什么一定要发大愿呢？因为：立大愿是立大志，立了大志才有大行，有了大行才会有大成就。当愿行圆满之日，即是成佛之时。
    附记2：法藏比丘立了大愿之后，即请十方诸佛加持他，指导他，务必令他“愿行合一”。这给后世行人一个很大的启示，就是如果有愿无行，一切的愿都将变成了虚愿，也就是变成了虚幻的希望和妄想。所以在发愿之后，一定要配合行动，务使愿行合一，由于这样“愿”才能产生不可思议的“愿力”，使一切的愿由理想而变成事实。
    附记3：学佛的人又为什么一定要发上求下化之菩提心呢？因为学佛的目的是成佛，发菩提心就是誓发成佛的心。要成佛一定要福慧双修，福慧圆满了，才可以成佛。而“上求下化”就是福慧双修。“上求”就是上求佛道，是自利，是修慧；“下化”就是下化众生，是利他，是修福。再说菩萨所修之“六度”，其中布施、持戒、忍辱就是利他，是修福，禅定和般若就是自利，是修慧；精进则是策励自他二利和福慧双修的道业不停猛进。
    ◎注释
    ①幸佛明信庆幸有佛明白我的心是真诚的，相信我的愿是真实的。
    ②是我真证是真正见证我发菩提心的人。
    ③力精所欲那是我尽力精进修行所追求的。
    ④知我心行知道我的心愿和行持。
    ⑤假使身止假使我的身心停止向修道之路前进。
    ⑥诸苦毒中在一切的痛苦和灾难之中。
    ⑦忍终不悔都要忍受，终不退悔。


（八） 至心精进

    佛告阿难，法藏比丘说此颂已，而白佛言：唯然，世尊！我发无上正觉之心，愿佛为我广宣经法 ①，我当修行，摄取 ② 佛国 ③ 清净 ④ 庄严 ⑤ 无量妙土 ⑥。令我于世，速成正觉，拔诸生死勤苦之本。
    （这是法藏比丘向佛请示修行之法）
    佛告诉阿难，在法藏比丘说完其偈颂之后，即向佛禀白：“我已誓发无上正觉之菩提心，愿佛大发慈悲，为我广泛的说有关这方面的经法，我一定依教如法修行，以便从中获取如何早日成佛、如何成就清净庄严之妙土的方法，令我能够早日在此世上成佛，拔除一切众生无量劫来生死轮回之根本。”

    佛告阿难，时世自在王佛，语法藏比丘：如所修行，庄严佛土，汝自当知。
    佛又告诉阿难，当时世自在王佛十分赞赏法藏比丘的说：“你已经亲近过无量诸佛，而且又久修梵行，关于如何修行，如何建立佛国净土一事，不用我来说，你自己应当早已知道了。”

    比丘白佛：斯义弘深，非我境界，唯愿世尊，广为敷演诸佛如来净土之行 ⑦，我闻此已，当如说修行，成满所愿 ⑧。
    比丘就很诚恳的对佛禀白：“我所要成就的佛国净土，和所要摄化众生的事理因果，太弘大和深奥了，绝对不是我所能知能见的境界。唯愿世尊，为我广泛的、详细的开示，诸佛如来是如何成就净土的？我听了之后，一定如佛之所说去修行，以期圆满我心中之所愿。”

    尔时世自在王佛，知其高明，志愿深广，即为法藏比丘而说经言：
    （这是世自在王佛为法藏比丘开示行法）
    就在法藏比丘再次求教的时候，世自在王佛知道他是一个品行高尚、明白事理、志愿深广的人，为旷世难遇之奇才、大法器，于是即为法藏比丘而说经言：
    譬如大海，一人斗量 ⑨，经历劫数 ⑩，尚可穷底，得其妙宝。人有至心精进(11)，求道不止，会当剋果(12)，何愿不得？
    （这是佛为法藏比丘开示修行的心要）
    “譬如大海之水，一望无际，但是若有人用量米的斗去取水，经过无数劫，海水尚且可以取尽，而得到海底之妙宝。修行的人，若能专心一意、持之有恒、精进不退的求道，必然也能获得他所愿求之佛果的。就连成佛都不成问题了，还有什么心愿是不能兑现的呢？”
    附记1：这段经文所强调的是“至心精进”四个字。什么是至心精进呢？“至心”就是至诚恳切、专一至极的心。“精进”就是精而不杂，进而不退。由佛所开示修行的心要，我们不难发现，“至心精进”四个字，为修道之不二法门。
    附记2：这段经文还提示我们，一时的精进不可贵，长期的努力才可喜。我们修行任何法门，千万不可“一日曝之，十日寒之”，而要细水长流，数十年如一日。此经宣扬净土法门，兹举净宗几位祖师之行谊，以为后学作“至心精进”之榜样：初祖慧远大师，三十年不出庐山，六时行道，一意西归。二祖善导大师，每入室，即长跪唱佛，非力竭不休。四祖法照大师，以至诚心，在五台山面见文殊菩萨。六祖延寿大师，每日念佛十万声。七祖省常大师，刺血书经，领众念佛，日夜精勤。十一祖省庵大师，先后燃五指供佛，日夜课佛十万声。十二祖徹悟大师，日限尺香晤客，过此惟礼拜持念。十三祖印光大师，一生都摄六根，净念相继，从未间断。
    ◎注释
    ①广宣经法广泛的宣说各种的经典和修行的方法。
    ②摄取即摄受、获取的意思。
    ③佛国指佛所成就的净土。
    ④清净清明洁净，没有丝毫的污染或纷扰。通常是指人的心志宁静，不妄想、不分别、不执著，或是指环境很和平、安祥、宁静。
    ⑤庄严美好的意思。
    ⑥妙土美妙的国土，指诸佛的净土。
    ⑦净土之行指往生净土之行法，或成就净土之行法。
    ⑧成满所愿成就圆满心中之所愿。
    ⑨一人斗量有人用量米的斗去取海水。
    ⑩经历劫数经历无量的劫数。
    (11)至心精进“至心”是至诚的心。“精进”就是精勤努力。
    (12)会当剋果一定会获得他所愿求的果报。

    于是世自在王佛，即为广说二百一十亿诸佛刹土 ①，天人之善恶 ②，国土之粗妙 ③，应其心愿 ④，悉现与之 ⑤。
    （这是说佛应法藏之心愿而令悉见诸佛刹土）
    与此同时，世自在王佛即为法藏比丘广泛的、详细的宣说210亿诸佛刹土的境界，和一切世界中天上人间的人的善与恶、国土的粗与妙等等。为了满足法藏比丘的心愿，佛还以神通之力将所说的诸佛刹土，一一的展现在他的面前，让他清清楚楚的亲眼目睹，有如身历其境一般。
    附记1：释迦佛在《观无量寿佛经》里，向韦提希介绍的全都是诸佛清净庄严的净土，为什么世自在王佛向法藏比丘介绍的210亿国土中，有净土也有秽土呢？原因是，韦提希一心一意要往生净土，所以释迦佛向她介绍诸佛的净土，让她自己去选择；法藏比丘则不同，他要建立的是一个纯净无秽的国土，所以世自在王佛就显现有净有秽的国土给他看，让他去摄取一切净土的优点，避开一切秽土的缺点，以便他将来所成就的国土，只有净而无秽。
    附记2：在世自在王佛显现210亿国土的同时，还显现“天人之善恶，国土之麤妙。”其用意是告诉法藏比丘“三界唯心，万法唯识”，一切苦乐因果莫不皆由各人自己之所造成，若有净心和善行，就会感得净妙的国土；相反地，若是秽心与恶行，必然感得粗恶的世界。最明显的一个例子就是：娑婆世界的众生，念念颠倒，故所感一切皆秽，有五浊、三苦、八苦乃至无量诸苦；极乐众生，心心正念，故所感一切皆净，有诸乐而无诸苦。

    时彼比丘，闻佛所说严净国土，皆悉睹见，起发无上殊胜之愿。其心寂静 ⑥，志无所著 ⑦，一切世间无能及者。具足五劫 ⑧，思惟摄取庄严佛国清净之行 ⑨。
    （这是说法藏比丘依教奉行）
    在法藏比丘听了佛为他而说210亿诸佛刹土的情况，及承佛神通之力亲见诸佛国土之后，随即依闻（闻法）而思（思惟），依思而修（修行），如是依闻思修三慧，结果起发了无上的速证佛果和庄严净土的殊胜大愿（指后来所发的四十八大愿）。此时的他，心中已没有烦恼和妄想，正朝着完全没有执著的境界迈进，虽然如此，世上已经没有人可以企及他了。
    他之所以有如此丰硕的成果，完全是依循世自在王佛“至心精进”的教诲而修行，而且总共用了五大劫的时间，才完成构思他的集十方佛国之美好于一身的绝妙净土，和世人所不能企及的清净之行。
    附记1：前一段经文说法藏比丘听了佛为他而说210亿诸佛刹土的情况，又亲见诸佛净土，这是“闻慧”；此段经文所说“思惟摄取庄严佛国清净之行”，其中之“思惟摄取庄严佛国”乃是“思慧”，“清净之行”乃是“修慧”。这是说法藏比丘依闻而思、依思而修，乃依闻思修三慧来成就其佛身和净土的。
    附记2：法藏比丘如何“思惟摄取庄严佛国”呢？他将所闻所见到的诸佛刹土，选其“胜”而舍其“劣”，尽量地精挑细选、去芜存菁，他就是这样地构思他的集十方佛国之美好于一身的绝妙净土。
    附记3：法藏比丘又如何“清净之行”呢？经文说他“其心寂静，志无所著”。用现代的话来说，就是他的心没有烦恼、妄想和执著。《维摩经》说：“菩萨欲得净土，当净其心，随其心净，则佛土净。”这是大乘佛法净土宗的主要理论根据。法藏比丘就是一个很好的例子，他心中没有烦恼、妄想、执著，这就是“菩萨欲得净土，当净其心”；后来他终于成就了第一庄严清净的极乐世界，此即证明“随其心净，则佛土净。”随其心净是因，则佛土净是果，有其因必有其果的。
    ◎注释
    ①刹土国土。
    ②善恶善与恶。凡是合于理的叫做“善”，乖于理的叫做“恶”。佛教说一个人的身业不杀生、不偷盗、不邪淫，口业不妄语、不两舌、不恶口、不绮语，意业不贪、不瞋、不痴，就是善，反之就是恶。
    ③国土之粗妙国土的粗恶或净妙。这跟众生的善恶有关，若众生有善心善行，则所生之土必净妙；若恶心恶行，则所生之土必粗恶不堪。
    ④应其心愿满足他的心愿。“应”是满足的意思。
    ⑤悉现与之全部显现给他亲眼目睹。
    ⑥其心寂静“寂”是没有烦恼，“静”是没有妄想，“其心寂静”是说他的心已经没有烦恼和妄想了。
    ⑦志无所著立志证入无所住著的境界。“无所著”就是心很清净，没有丝毫的执著。
    ⑧具足五劫这样地经历了五劫长的时间。
    ⑨清净之行指不妄想、不分别、不执著的清净行持。

    阿难白佛： 彼佛国土，寿量几何？佛言：其佛寿命，四十二劫。
    （这是解答阿难心中之疑问）
    阿难听到本师释迦牟尼佛说，法藏比丘“具足五劫，思惟摄取庄严佛国清净之行。”心中便生起了一个疑问，于是提出来问佛：“世自在王佛和其国人民的寿命到底是多少呢？”本师答道：“这位佛应身的寿命有42劫。”
    附记1：佛应身的寿命，视因缘而异，是没有固定的，世自在王佛42劫，本师释迦牟尼佛80岁，将来弥勒佛下生人间说法6万岁，阿弥陀佛却是无量劫。
    附记2：许多人都有一个疑问：佛佛道同，释迦佛和阿弥陀佛同证无上佛果，为何他们所教化的国土有净秽的不同？应身的寿命也长短不一？这有两个原因：（一）佛的本愿不同，弥陀发愿庄严极乐净土，以接引十方苦恼众生，所以特现无量寿之安乐法摄受众生，使众生念佛发愿求生；释迦发愿降生娑婆五浊恶世，为救拔愚痴颠倒的众生，所以特现短寿相，用诸法无常之道来警觉众生，以使他们生起厌离的心，速求解脱。（二）是众生的福德和恶业所感，极乐世界的众生福德深厚，故感彼佛寿命无量，常住教导众生；娑婆世界的众生业障深重，福慧又浅，故感世尊80岁就入灭，这不是世尊不慈悲，而是众生业重福薄所使然。


（九） 发大誓愿

    时法藏比丘，摄取二百一十亿诸佛妙土 ① 清净之行。如是修已，诣彼佛所，稽首礼足，绕佛三匝，合掌而住 ②，白佛言：世尊！我已摄取庄严佛土，清净之行。
    （这是法藏向佛作修行的报告）
    在法藏比丘用了五大劫的时间，来完成摄取210亿诸佛刹土之微妙，和听从老师的教导“至心精进”地修行之后，这时他又来到老师世自在王佛面前，行最敬礼，然后站立合掌说：“我已成功构思我的美妙净土，同时我也已经成功最极清净之修行了。”
    附记：前面的经文曾经说过法藏比丘“其心寂静，志无所著。”那是说他的心已经很清净，立志要向没有“执著”的境地迈进。现在他又来向佛作一个修行的报告，他说他已成功最极清净之修持了，这也就是说，他已经完全没有妄想、分别、执著了。这是地上菩萨的功夫，也是菩萨意欲成就净土的基本条件，正所谓“菩萨欲得净土，当净其心，随其心净，则佛土净。”行者心净为因，所证之土亦净为果，世出世间一切法，都离不开因果之定律的。

    佛告比丘：汝今可说，宜知是时 ③，发起悦可一切大众 ④，菩萨闻已，修行此法，缘致满足 ⑤ 无量大愿。
    （这是佛敕法藏宣布其大愿）
    就在法藏比丘向佛作修行的报告之后，世自在王佛非常欢喜地对他说：“今天正是时候了，你应该把你的大愿，具体地向大众宣布，好让大家听了都生欢喜心，同时也能使那些已发菩提心之菩萨，听到你的大愿之后，都来效法你，一心修行净土法门，以此因缘，人人都能圆满的成就一生成佛和普度众生之大愿。”

    比丘白佛：唯垂听察 ⑥，如我所愿 ⑦，当具说之 ⑧。
    （这是说法藏比丘当众宣说其大愿）
    法藏比丘就很恭敬地向佛说：“唯愿尊敬的佛，慈悲听我宣说大愿，并请佛为之审察、鉴定，我现在就将心中之所愿，具体地说出来。”
    附记1：关于法藏比丘所发之大愿，在现存五种译本中，汉译和吴译，仅列24愿，宋译36愿，只有魏译（即此本康僧铠的译本）和唐译，同为48愿。自古以来，大家同声念诵之“赞佛偈”，其最后两句为“四十八愿度众生，九品咸令登彼岸。”由此可见，大家早已公认法藏比丘所发之愿乃48大愿，不是24，也不是36。事实上，也唯有48愿才能真正地凸显出净土法门的精神和思想。
    附记2：48愿是《无量寿经》的精华部分，单从48愿的经文看，这一部康僧铠大师的译本，就条理井然，丝毫不紊，经文又很清晰明白，难怪它是自古以来流通最广、最受欢迎之译本了。
    ◎注释
    ①诸佛妙土诸佛清净微妙的国土。
    ②合掌而住指双手合掌地站立着。
    ③宜知是时这是最适宜的时候。
    ④发起悦可一切大众使一切大众生起欢喜心。
    ⑤缘致满足以此因缘致使往生之大愿得到圆满成就。
    ⑥唯垂听察“唯”是唯愿，“垂听”是请佛慈悲垂听，“察”是请佛为之审察、鉴定。
    ⑦如我所愿如我心中之所愿。
    ⑧当具说之应当具体地说明它。
    1．无三恶道愿
    设我得佛 ①，国有地狱 ②、饿鬼 ③、畜生 ④ 者，不取正觉 ⑤。
    若我成佛，国中还有地狱、饿鬼、畜生三恶道的话，我就不成佛。
    附记：此愿是说极乐世界没有地狱、饿鬼、畜生之三恶道。佛法说瞋恚是地狱的因，悭贪是饿鬼的因，愚痴是畜生的因。而极乐世界，全国都是菩萨诸上善人，互相爱护，根本就没有瞋恚；极乐众生，思衣得衣，思食得食，一切都自然具足，根本就没有悭贪；又极乐众生，恒闻妙法，心开意解，根本就没有愚痴。因无贪瞋痴之恶因，故无三恶道。

    2．不更恶道愿
    设我得佛，国中天人寿终之后，复更三恶道 ⑥ 者，不取正觉。
    若我成佛，国中的众生，寿终之后，还会再堕落三恶道的话，我就不成佛。
    附记：这个愿是向世人保证，凡是往生极乐世界的人，从此永远不会再堕落于三恶道。释迦佛住世时，曾在地上撮起一把土，对弟子们说：“得人身者，如爪上土，失人身者，如大地土。”这是告诉世人，失掉人身去作三恶道者多，得到人身回来作人者少。原因是世人起心动念，离不开贪瞋痴，这都是堕落三恶道的因种，所以三恶道众生的数量实比人类的数量，多出不知几千万亿倍。我们死后是否有机会再幸作爪上之土，谁也没有把握。何况我们今生还是不停地贪瞋痴，就算今生没有作恶，难保无数的前生都不作恶，万一死后有一个前世恶业的种子成熟了，发为现行，难免就会堕落于三恶道了。因此，不修念佛法门，不借佛力横出三界，实在没有第二条路可走。我们现在只要念佛，发愿生西，临终佛来接迎，一生极乐世界，便永远不会再堕落于三恶道，各位试想想，有什么福音比这个更好的呢？

    3．悉皆金色愿
    设我得佛，国中天人，不悉真金色身者，不取正觉。
    若我成佛，国中的众生，如果他们的身体不是一律紫磨真金的颜色，我就不成佛。
    附记：在我们这个世界，有种族的纠纷，有肤色的歧视，因此世界各地纷扰不宁，斗争不息。法藏比丘非常明白这一点，所以他要他的世界，大家的肤色皆跟佛一样，都是紫磨真金色，以示生佛不二，一律平等。

    4．无有好丑愿
    设我得佛，国中天人，形色不同，有好丑者，不取正觉。
    若我成佛，国中的众生，如果他们的身形样貌不同，有美好和丑陋的分别的话，我就不成佛。
    附记：十方无量众生，因心想不同，造业亦异，所以每个人的身形样貌都不一样，美好的受人欢迎，丑陋的被人鄙视。因此法藏比丘发愿，他要他的佛国不但人人肤色一样，连身形样貌也都一样，这样大家就没有好丑亲疏的分别心了。这也是显示：极乐世界，一切平等。

    5．宿命智通愿
    设我得佛，国中天人，不识宿命 ⑦，下至知百千亿那由他 ⑧ 诸劫事者，不取正觉。
    若我成佛，国中的众生，如果有人没有获得宿命智通，连百千亿那由他诸劫的事都不知道的话，我就不成佛。
    附记1：宿命通是一种能知自己和他人过去世所作种种善恶的能力。阿罗汉的宿命通只能知道过去八万劫的事，而往生的人，根据佛愿，却能知过去无量劫的事，最少也能知百千亿劫的事，太不可思议了！
    附记2：法藏比丘要一切往生极乐世界的人，个个都有宿命通，以便知道自己和他人过去生中，行过什么善，作过什么恶，行善则报生人天，作恶则报堕三途。佛经记载，有个证得宿命通的阿罗汉见到自己曾经堕落地狱，在地狱中遭受种种非笔墨所能形容的剧苦的情形，现在想起来还会怕到身流血汗，于是发誓从此“诸恶莫作，众善奉行。”

    6．天眼智通愿
    设我得佛，国中天人，不得天眼 ⑨，下至见百千亿那由他诸佛国者，不取正觉。
    若我成佛，国中的众生，如果有人没有获得天眼通，连百千亿那由他诸佛国土都看不到的话，我就不成佛。
    附记1：天眼通是一种超感官的、不论粗细远近都能看见的能力，阿罗汉只能见三千大千世界事，而极乐众生却跟佛差不多一样，能见无量世界过去、现在、未来之一切事，无所不知，无所不见。天眼通还有一种妙用，就是能见十方无量诸佛！
    附记2：人类自命为万物之灵，其实懵懂无知，今天不知明天会发生什么事，不但生不知从何处来，死不知往何处去，太可怜了！有天眼通的人则不然，能知过去、现在、未来一切事，能看到一切跟你有缘的人，现在生活在六道之中的哪一道，然后设法去济度他，使他们离苦得乐。例如佛十大弟子之一的目犍连，他用天眼寻找去世的母亲，看见母亲堕落在饿鬼道之中受苦，于是设法去济度她，结果他的母亲得生天上享乐。

    7．天耳智通愿
    设我得佛，国中天人，不得天耳 ⑩，下至闻百千亿那由他诸佛所说，不悉受持者，不取正觉。
    若我成佛，国中的众生，如果有人没有获得天耳通，连百千亿那由他诸佛所说之妙法都听不到，和不能全部受持的话，我就不成佛。
    附记：我们在此世上，有机会听闻佛法，那是多生多世所培养的善根，虽经多劫培养善根，但是听了佛法，还是很难做到受持不忘，往往一闻即忘，真是无可奈何！但是往生极乐世界的人，不但有天眼通，能见到无量诸佛，还有天耳通，能听闻无量诸佛讲经说法，尤其难得的是，一闻即能了解受持，永不忘记。难怪往生极乐世界的人，慢则12大劫花开见佛悟无生，快一点的，只要10小劫就能证入初地，最快的即生即证无生法忍，立刻就成为法身大士，成就之快速，实在令人难以置信啊！

    8．他心智通愿
    设我得佛，国中天人，不得见他心智(11)，下至知百千亿那由他诸佛国中众生心念者，不取正觉。
    若我成佛，国中的众生，如果有人没有获得他心智通，连百千亿那由他诸佛国土中之众生的心念都不知道的话，我就不成佛。
    附记：知道他人的心念，到底有什么好处呢？最大的好处就是知己知彼，我们可以应机说法，说他心中所想要听到的佛法，这样便很容易达到度他的目的。佛教的菩萨，个个“内怀四无量心，外行四摄法。”四无量心是慈、悲、喜、舍；四摄法是布施、爱语、利行、同事。如果没有知己知彼的他心通，四摄法便很难用得上，就是用了效果也不大。

    9．神境智通愿
    设我得佛，国中天人，不得神足(12)，於一念(13)顷，下至不能超过百千亿那由他诸佛国者，不取正觉。
    若我成佛，国中的众生，如果有人没有获得神足通，在一想念间，他的身体不能同时到达最少超过百千亿那由他诸佛国土的话，我就不成佛。
    附记1：在我们凡夫来看，在一念顷身体同时到达十方无量国土，简直不可思议；但极乐世界的众生，人人都是在莲花中化生的圣者，他们的身是意生身，又叫做法性生身，能身如其意，来去自如，毫无障碍，所以在一念顷到达十方佛土，一点也不奇怪。佛世时，佛十大弟子之一的目犍连，就有这样“神足通”的功夫，而号称“神通第一”。
    附记2：有了“神足通”又有什么好处呢？一个人要成佛必须福慧具足，有了神足通便可以在一想念间同时到达十方佛国去听闻诸佛讲经说法，大开圆解，那是修慧；又可以随意供养十方诸佛，及到十方世界去教化众生，利乐有情，那是修福。如此福慧双修，便不难在极短时间内福慧具足而成佛了。
    附记3：有人或会问：极乐众生，徧至十方，为什么不来我们这个世界，让我们看一看？答案是：不是他们不来，而是我们只有肉眼看不见罢了，这好比天上有明月，盲人却见不到一样。但只要你有缘，加上心水净，就会见到的。北魏时的昙鸾大师，立志专修专弘净土法门，求生西方，晚年感得龙树菩萨现身对他说：“我就是龙树，现居净土，你是同道，特来相见。”又唐朝时的道绰大师，有一日共修的时候，大众都看到昙鸾大师乘坐在七宝船上，并告诉道绰说：“由于你精进修行，你在极乐世界感得的宫殿楼阁已经完成了，只是你还有一些业缘未尽。”当时化佛徧满虚空，种种妙好的天华从天空飘下，大家都赞叹不已！

    10．不贪计身愿（又名漏尽智通愿）
    设我得佛，国中天人，若起想念贪计身(14)者，不取正觉。
    若我成佛，国中的众生，对世出世间一切法，如果还会生起分别，对身体也还会生起执著的念头的话，我就不成佛。
    附记1：“贪计身”就是认为人有一个真实的我体而贪爱计较，亦即我执。凡夫妄执四大假合之身为我，贪爱计较，处处为我着想，顺者生爱，逆则生瞋，以致造业受轮回。往生的人，因有弥陀本愿威神的加持，已断我执，故我的念头不会再生起来，正如《金刚经》之所说：“无我相、无人相、无众生相、无寿者相”，四相俱泯。
    附记2：一切烦恼皆因我而起，一往生极乐，即断除我执，一切烦恼自然跟着烟消云散，化为乌有。因为贪计身体的存在是不了解“缘生法”，是一种无明，有无明才有烦恼。烦恼是“漏”的别名，往生极乐的人，已不贪计身，已无烦恼，故此愿又叫做“漏尽智通愿”。
    ◎注释
    ①设我得佛设若我成了佛。
    ②地狱①六道中最苦的地方，因其位置在地下，故名地狱，分为三类：一名根本地狱，有八热及八寒之别，是为十六大地狱。二名近边地狱，即八热四门的十六游增地狱。三名孤独地狱，在山间、旷野、树下、水滨、场所无定，为各人别业所感，因此苦报寿命，亦各不同，若论受苦，根本最甚，近边次之，孤独又次之。②所处的地方，若只有苦受而没有喜乐的环境，皆可比喻之为地狱。地狱的业因是杀父、杀母、杀阿罗汉、出佛身血、破和合之僧与瞋恚心很重等等。
    ③饿鬼六道之一，即时常遭受饥饿的鬼类。其中略有威德的，成为山林冢庙之神，能得祭品或人间的弃食，无威德的，则常不得食，甚至口中因渴而出火。饿鬼的业因就是悭贪、吝啬不舍。
    ④畜生六道众生之一，即常被人杀或互相吞食的飞禽走兽。畜生道的业因，即犯戒私窃、负债不还、杀生、不喜欢听受经法、愚痴妄想的心很重等等。
    ⑤不取正觉是不成佛的意思。
    ⑥三恶道又名三恶趣、三途，即畜生、饿鬼、地狱。
    ⑦宿命即宿命通，是一种能知道自己和一切众生过去世所作种种善恶的能力，为六通之一。
    ⑧那由他大数目单位。据说即一亿，亦有说为千亿的，各说不同。
    ⑨天眼即天眼通，是一种不论粗细远近都能看见的能力。
    ⑩天耳即天耳通，是一种不受远近限制能够听到一切声音的能力。
    (11)他心智即他心通，是一种能知一切众生心想的能力。
    (12)神足即神足通，又名神境智证通，或心如意通，是一种具有飞行、分身、速到、变化自在的能力。
    (13)一念（喻）极短的时间。有说六十刹那为一念，有说九十刹那为一念，又有说一弹指顷便有六十念。
    (14)贪计身贪受计较人有一个实在之我体存在，亦即我执。

    11．必至灭度愿
    设我得佛，国中天人，不住定聚 ①，必至灭度 ② 者，不取正觉。
    若我成佛，国中的众生，如果有人不住于正定之聚，必定到达灭度的境界，得到常乐我净之佛果大涅槃的话，我就不成佛。
    附记：正定聚，乃三聚之一。聚是聚类的意思，一切众生分为三类，叫做“三聚”。必定证悟的一类，叫做“正定聚”；毕竟不证悟的一类，叫做“邪定聚”；介于上二类之间，有缘则证悟，无缘则不证悟的一类，叫做“不定聚”。往生的人，皆住于正定之聚，所以必定成佛。佛的这一个愿，是向世人保证，只要成功往生，一定成佛，人人必证常乐我净之佛果大涅槃。至于怎样才能成功往生呢？净宗九祖藕益大师有句名言：“得生与否，端赖信愿之有无；品位高下，全由持名之深浅。”于此可知，能否往生，关键即在于我们有无深信阿弥陀佛和切愿往生极乐世界。至于往生后品位的高下，那就要看我们平日念佛的功夫深浅而定了。

    12．光明无量愿
    设我得佛，光明有限量，下至不照百千亿那由他诸佛国者，不取正觉。
    若我成佛，光明是有限量的，连百千亿那由他诸佛国土都照不到的话，我就不成佛。
    附记1：佛的光明有两种，叫做“二光”。二光有两种的二光，即：一、色光和心光。色光又名身光，即佛身上所发出来的光，吾人的眼睛能够看得到；心光是佛心所发出来的光，它恒常照护着一切的众生。二、常光和神通光。常光是佛身上时常发放的光，如释迦佛一寻之光是；神通光是佛以神通力所发放的光，如释迦佛在说本经时特以神通光照遍十方无量诸佛国土是。
    附记2：这里所说的光明，两种的二光都有，而且是无量无边，所以阿弥陀佛才被称为无量光佛。释迦佛在本经里说：“无量寿佛，威神光明，最尊第一，诸佛光明，所不能及。”又在《观无量寿佛经》中说：“无量寿佛，有八万四千相，一一相中，各有八万四千随形好。一一好中，复有八万四千光明。一一光明，遍照十方世界念佛众生，摄取不舍。”由此可见，阿弥陀佛，不但光明无限，慈悲也无限，时常放光注照一切念佛众生，一个也没有漏掉。
    附记3：阿弥陀佛的慈光，徧照十方，为什么我们从来没有见过呢？原因是我们乃凡夫，凡夫有见思、尘沙、无明三种烦恼的障碍，所以见不到。例如日光普照大地，盲者便见不到，岂可因为自己见不到而说没有光明？如果谁想见到佛的光明的话，请你努力念佛，念到一心不乱，三昧现前，回复了清净眼，就会豁然见到！《大势至菩萨念佛圆通章》里说：“忆佛念佛，现前当来，必定见佛。”连佛都能见到，何愁见不到佛光？

    13寿命无量愿
    设我得佛，寿命有限量，下至百千亿那由他劫者，不取正觉。
    若我成佛，寿命如果是有限量，少到只有百千亿那由他数劫的话，我就不成佛。
    附记1：佛有三身，即法身、报身、应身。法身寿命，无始无终；报身寿命，有始无终；应身寿命，长短不等，佛佛各异。这里所说的寿命，是专指应身的寿命说的。法藏比丘发愿所成的法、报二身的寿命，是无量的无量，他要他的应身也是有量的无量，所以说“下至百千亿那由他劫”。
    附记2：由于阿弥陀佛应身的寿命无量，往生的人的寿命也必然同应身佛的寿命一样无量，寿命长可以一生成佛，不须要经过他生。而且，往生的人，在莲花中化生，得到清虚之体，不像我们这里是四大假合之身，有生老病死，变化无常，所以寿与佛齐。

    14声闻无数愿
    设我得佛，国中声闻 ③，有能计量 ④，乃至三千大千世界 ⑤ 众生 ⑥，悉成缘觉 ⑦，於百千劫，悉共计校 ⑧，知其数者，不取正觉。
    若我成佛，国中的声闻圣众，如果有人能计算得出他们的数量，乃至所有三千大千世界的众生都成为缘觉，他们用百千劫那么长的时间一起来计算在我国声闻的人数，能够确知其数目的话，我就不成佛。
    附记：此愿的愿文是说，法藏比丘成佛以后，他所成就的极乐世界有着无量无数的声闻圣众。但《往生论》却说，极乐世界是大乘善根界，二乘种不生。经与论的说法是否相违呢？我们且来听听创立天台宗的智者大师怎么说，智者大师在《观经疏解》里说：“习小之人，本不得生，如果不是定性二乘（编按：定性二乘指定性声闻和定性缘觉。定性者，只有声闻或缘觉其中之一种种子的众生，若兼具两种或三种之种子的众生，则叫做“不定性”。）由彼临终，发大乘心，亦可得生。以惯习小，顺其先习，闻法遂证小果，而已发无上菩提心，况得近佛，不久自当证大。这样，经举声闻，是暂有；论说不生，是毕竟无，互不相违。”大师所言，极之有理。须知，诸佛说法向有藏通别圆之四教，在声闻藏中，佛从来不说西方有阿弥陀佛和极乐世界，如今既然听到了，且能信佛念佛，往生彼国，他已经不是小乘根器，而是大乘的根器了。所以极乐世界虽有声闻之名，其实不是声闻，而是菩萨。

    15寿命自在愿
    设我得佛，国中天人，寿命无能限量。除其本愿 ⑨，修短自在 ⑩。若不尔者(11)，不取正觉。
    若我成佛，国中的众生，寿命无有限量，而且能随往生者的本愿，要长就长，要短就短，长短自在，没有阻碍。如果不是这样的话，我就不成佛。
    附记1：往生者的本愿，各自不同。有人发愿，一去就来；有人发愿，见佛即来；有人发愿，悟后才来；有人发愿，待成佛后，才分身尘刹，普度众生。由于本愿各异，所以他们在极乐世界的寿命，就有长短的不同，例如净宗十一祖省庵大师，往生时弟子们哭求大师住世度生，他说：“吾去即来。”像他这样的往生者，不想而知他在极乐世界的寿命，肯定非常的短促。
    附记2：凡是往生极乐世界的人，都在莲花之中化生，得到金刚罗汉不坏身，已了生死，寿与佛齐。所以这里所说的“寿命修短自在”，是就极乐众生随缘度生的应化身说的，决不是其真身。极乐众生到十方无量世界去度众生，是化身去，其真身还在极乐世界听阿弥陀佛讲经说法呢。他们都是不生不灭、不去不来的，这一点大家一定要明白，切莫以为极乐众生还有生死，那就贻笑方家了。

    16无诸不善愿
    设我得佛，国中天人，乃至闻有不善名(12)者，不取正觉。
    若我成佛，国中的众生，如果有人听到不善的事，乃至听到不善的名字的话，我就不成佛。
    附记：极乐世界之所以没有不善的事，连不善的名字都听不到，这是因为那里的人、事、物，无不尽善尽美的缘故。儒家所说的：“大学之道，在明明德，在亲民，在止于至善。”这样的事，世人难以做到，但在极乐世界，人人都是这样。
    ◎注释
    ①住定聚住于正定之聚，也就是一定成佛的一类。三聚之一。
    ②灭度“灭”是灭尽见思、尘沙、无明三种惑，“度”是度脱分段、变易两种生死。
    ③声闻指闻佛说四谛法之音声而悟道的人。
    ④计量计算较量。
    ⑤三千大千世界简称大千世界，是佛教说明世界组织的情形。每一小世界，其形式皆同，中央有须弥山，透过大海，矗立在地轮上，地轮之下为金轮，再下为水轮，再下为风轮，风轮之外便是虚空。须弥山上下皆大，中央独小，日月即在山腰，四王天居山腰四面，忉利天在山顶。从最低的四王天上去有六欲天，再上则为色界十八天，及无色界四天。在须弥山的山根有七重金山，七重香水海，环绕之，每一重海，间一重山，在第七重金山外有咸海，咸海之外有大铁围山。在咸海四方有四大洲，即东胜身洲、南赡部洲、西牛货洲、北俱卢洲，叫做四天下，每洲旁各有两中洲，数百小洲而为眷属。如是九山、八海、一日月、四大洲、六欲天、上覆以初禅三天，为一“小世界”。集一千小世界，上覆以二禅三天，为一“小千世界”。集一千小千世界，上覆以三禅三天，为一“中千世界”。集一千中千世界，上覆以四禅九天，及四空天，为一“大千世界”。因为这中间有三个千的倍数，所以大千世界，又名为“三千大千世界”。宇宙中有无数的三千大千世界，各为一佛的教化范围，称为“一佛土”。以现代的名词来说，一小世界相等于一个“太阳系”，三千大千世界则相等于一个“银河系”。
    ⑥众生又名有情，即一切有情识的动物。由众缘所生，名为众生。又历众多生死，名为众生。十法界中，除佛之外，九界有情，皆名众生。
    ⑦缘觉又名独觉，或辟支佛，于佛世听佛说十二因缘之理而悟道者，名为“缘觉”，若生于无佛之世，观诸法生灭因缘而自行悟道者，名为“独觉”。以性格孤独好静，悟道后亦不说法，与声闻人同被称为佛教中之小乘。
    ⑧计校计算校量。
    ⑨本愿根本的誓愿。
    ⑩修短自在指寿命要长就长，要短就短，自在无碍。“修”是长的意思。
    (11)若不尔者如果不是这样。
    (12)不善名不善的名字，亦即恶名。

    17诸佛称扬愿
    设我得佛，十方世界无量诸佛，不悉咨嗟 ② 称我名者，不取正觉。
    若我成佛，十方世界之无量诸佛，如果没有称扬赞叹我成佛时之名号（即阿弥陀佛）的话，我就不成佛。
    附记1：法藏比丘要十方世界之无量诸佛都来称扬赞叹他成佛时之名号，绝对不是他好名，要人家宣扬自己，他真正的用意，是希望通过诸佛之口，让十方世界之无量众生，都听到他的名号，知道有极乐世界，和他的本愿功德，以便人人都持念他的名号，发愿往生极乐，就在这一生中，了生死、离轮回、出三界、生净土、成佛道、作佛祖。我们今天有机会听到阿弥陀佛的名号，不也是释迦牟尼佛所介绍的吗？要不然我们怎么知道有阿弥陀佛和他的极乐世界呢？
    附记2：十方世界之无量诸佛，各于其国，出广长舌相，称扬赞叹阿弥陀佛，那是有原因的，其原因就是这一句“阿弥陀佛”名号，功德不可思议。名号功德之所以如此不可思议，略说有二：其一、阿弥陀三字，乃“无量”之义（本经即名《无量寿经》），他不但寿命无量，光明无量，还有他的功德、智慧、慈悲、神通、道力、相好、说法、化度……等等，无一不无量。而十方三世一切诸佛，都与他一样无一不无量，所以“阿弥陀”这一个称号，也是十方三世一切诸佛的德号。我们今天若念“阿弥陀佛”，即等于念十方三世一切诸佛，拜“阿弥陀佛”，亦等于拜十方三世一切诸佛，一即一切，所以不可思议。其二、释迦佛在《阿弥陀经》里，以“无量寿”和“无量光”来代表一切之无量。古德说，寿则竖穷三际，光则横遍十方。我们用现代的话来说，寿是指无量的时间，光是指无量的空间。这无量的时间和空间，即是现代哲学所说的宇宙万有的本体，也就是佛法所说人人本具、各各不无的真如、佛性，和一切法之法性。因此，我们若念“阿弥陀佛”，即等同于念自己竖穷三际、横遍十方之真如、佛性。再者，我们今天声声念佛，正是声声唤醒自心，要它早日恢复我们自性本具之德能，也就是与佛一样之智慧与能力，所以不可思议。

    18念佛往生愿
    设我得佛，十方众生，至心信乐 ③，欲生我国，乃至十念 ④，若不生者，不取正觉。唯除五逆 ⑤，诽谤正法 ⑥。
    若我成佛，十方世界所有众生，以至诚、深信的心来念佛，并以喜悦的心来发愿求生我的世界，无论他念佛多少，甚至于临终时只称念我的名号10声，都能往生到我的世界来。如果不能往生的话，我就不成佛。不过，要除掉那些犯了五逆罪和诽谤正法的人，他们是不能往生的。
    附记1：此愿是说，称其名号，信乐往生，念到临终起正念，就是什么也不想，只想阿弥陀佛，十念一念，都能往生。有人曾问净宗十三祖印光大师“四十八愿中，有唯除五逆之句，而观无量寿经又许五逆往生，岂不矛盾？印祖答： 无量寿经是约平时说，一个人既有五逆重罪，加之又诽谤正法，所以不能往生；而《观经》是约临终时说，一个下下品的人，临终已见地狱之苦相，其人恐怖莫明，一闻佛名，哀求救护，虽是乍闻乍念，然已全心是佛，全佛是心，心外无佛，佛外无心，故虽十念，或止一念，亦得蒙佛慈力，接引往生也。
    附记2：净土念佛法门，虽号称“易行道”，然而其中复有难易，它有下列四种的修法：
    （一）实相念佛。即谛观诸法实相，此实相便是众生的自性，诸佛的法身，无相之相，故名实相。这种修法跟禅宗没有两样，是念佛法门中最难修的一种，自古以来即少人提倡，亦少人修习。
    （二）观想念佛。在《观无量寿佛经》所说的十六观中，便有十二观都是说观想念佛，因其广阔细微到难以想像，不是心粗虑杂的末法众生，所能忆持。
    （三）观像念佛。在《观经》十六观中，只有第十三观述及，其他佛在《般舟三昧经》中讲到观像念佛的修行方法，但也因境细心粗，不是我们所能做到。
    （四）持名念佛。持名就是念佛名号，这是本经和《阿弥陀经》所说的修行方法，《观经》到最后一观也说到持名念佛，可见三经都宣扬此法门的。因持名念佛，不论男女老幼，识字不识字，出家在家，聪利愚钝，“南无阿弥陀佛”六个字，没有一个人不会念，所以在四种的念佛中，它是最容易、最简单和最受欢迎的一种念佛了。
    附记3：至心称念“南无阿弥陀佛”或“阿弥陀佛”名号，此即持名念佛。持名亦有各种不同的方法，一一法皆有其特效，兹介绍最常见的七种方法如下：
    （一）高声念。即当神志昏沉，或妄念纷飞时，高声念佛，自可消除昏沉，但是常用高声，恐伤元气，及喉痛音哑，故不宜久行。
    （二）金刚念。即嘴唇微动，声在唇齿之间，口念耳听，能每字听得分明，自然心定。
    （三）默念。即不出声念佛，虽不出声念佛，但心念相应，音声历然。
    （四）禅定念。即坐禅时，澄诸念虑，寂然不动，然后以清净心，默念佛号，不缓不急，绵绵密密，或每一呼默念一字，久则纯熟，三昧忽尔现前。
    （五）追顶念。念时字句甚急，一字追一字，一句顶一句，中间不留空隙，因追顶紧密，故能使杂念无法出现。
    （六）礼拜念。即念一声佛号，拜一次佛，这样能使三业清净，效果很大，惟拜久必感疲劳，故应量力而行。
    （七）十口气念。极忙之人，无时间念佛，可于每天早上或晚上，作十口气念，即念佛不拘声数，但以尽一口气为度，如是十次，名十口气。
    附记4：若问上述各种念佛方法，哪一种最好？答案是：当你觉得用那一种方法念佛，能使心境清净，不起杂念，则这一法便是此刻最好之法。所以有时这一刻用方法（一），下一刻若觉得不济事，可改用方法（二）或方法（三），总之要以能克制妄念者为准，故不能硬性规定那一法才是最好的方法。若作硬性规定，恐怕难以收到念佛之实效，这一点要行者好好的自我调适了。

    19临终接引愿
    设我得佛，十方众生，发菩提心 ⑦，修诸功德 ⑧，至心发愿 ⑨，欲生我国，临寿终时 ⑩，假令不与大众围绕(11)现其人前(12)者，不取正觉。
    若我成佛，十方无量众生，发了殊胜的菩提心，奉行六度万行，积累功德，加上得闻我成佛时之名号，具足至心，发愿欲生我国，在他临终之时，假如我不与诸菩萨众前来接引，围绕着他，显现在他的面前的话，我就不成佛。
    附记1：此愿是说凡发愿欲生其国者，临终必来接引往生。所以此段经文特别强调“至心发愿，欲生我国。”释迦佛在《阿弥陀经》的正宗分里，说了极乐世界的依正庄严之后，即说：“众生闻者，应当发愿，愿生彼国。”接着在正宗分末后一段说：“是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。我见是利，故说此言。若有众生，闻是说者，应当发愿，生彼国土。”最后又在劝愿流通时说：“若有人，已发愿，今发愿，当发愿，欲生阿弥陀佛国者，是诸人等，皆得不退转于阿耨多罗三藐三菩提。”佛在该经劝信、劝行，只各有一次，劝人发愿竟有三次之多，可见“发愿”一事，至关重要。换言之，此经的扼要处，不在七日持名，而在三请“发愿”也。
    附记2：净宗九祖蕅益大师曾经斩钉截铁地说：“得生与否，端赖信愿之有无；品位高下，全由持名之深浅。”他老人家的意思是说：一个人能否往生，关键即在于我们有无深信和切愿；至于往生后的品位高下，那就要看我们平日念佛的功夫深浅而定了。由此亦可见，能否往生，关键即在有无发愿。净宗第十二祖际醒大师对于发愿往生一事有个妙喻，他说念佛人发愿生西，正如大树大墙，平时向西而斜，他日若倒，必定向西。
    附记3：十方诸佛，各有净土，为什么十方诸佛，都劝人念阿弥陀佛，发愿生西？这是因为十方诸佛虽有净土，但他们没有这个“临终接引愿”，欲往生者都要靠自己的力量往生，不像往生极乐世界，欲往生者，临命终时，阿弥陀佛即与诸菩萨众，迎现在他的面前，他一见到佛，就高高兴兴地坐在莲华台里，随佛菩萨，刹那之间，即生极乐。
    附记4：发愿是如此的重要，那么我们应该怎样发愿呢？往生的三资粮是深信、切愿、念佛。所谓“切愿”，就是要切实认真的发愿，如何切愿呢？起码对于下列几件事，我们要有一股非常强烈的愿望：
    1愿离娑婆。娑婆充满缺陷和痛苦，置身其中，不啻沉溺茫茫苦海，是故，此生一定要脱离娑婆，决不能再俟来生。
    2愿生极乐。极乐是一切众生的乐园，是一切众生的最佳归宿，是故，尽此一报身，一定要生极乐国。
    3愿阿弥陀佛，慈光照我，授手接我，助我于此生中，如愿往生。
    4愿一切的逆境，都不改我念佛之心；一切的顺境，亦不变我生西之愿。
    5愿一切功德，庄严佛净土，作为我生西之助。
    6愿我临欲命终时，预知时至，身无病苦，正念分明，舍报安祥，如入禅定。
    7愿佛及圣众，放光接引，异香天乐，西方圣境，如在目前，以令闻者见者，悉发菩提心，求生极乐国。
    8愿花开见佛，悟无生之后，再入娑婆，普度众生。
    附记5：有了上述的强烈愿望之后，以后每当念佛完毕，都要以至诚恳切的心来念“回向发愿文”，如发愿：“愿生西方净土中，九品莲华为父母，花开见佛悟无生，不退菩萨为伴侣。”也可依普贤菩萨之发愿偈发愿：“愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹。”或依文殊菩萨发愿偈发愿：“愿我命终时，尽除诸障碍，面见阿弥陀，往生安乐刹。”

    20系念定生愿
    设我得佛，十方众生，闻我名号，系念(13)我国，植众德本(14)，至心回向(15)，欲生我国，不果遂(16)者，不取正觉。
    若我成佛，十方无量众生，闻我名号，一心系念我国之依正庄严，以念佛及六度万行来培植善根功德，再以至诚的心将功德回向求生我国，如果有人具足了这些资粮，却不能遂其心愿的话，我就不成佛。
    附记1：《佛遗教经》中说：“制心一处，无事不办。”意思是说，人若能把心专注于一处，没有事是办不成功的。这与本愿中所说的“系念”二字的意思是一样的。“系念”就是系心一处，谁能专念阿弥陀佛名号，专想极乐世界的依正庄严，没有人是不能往生极乐世界的。
    附记2：晋时之慧远大师，是中国净土宗的初祖，他教人念佛要做到“思专想寂”。思专，即心中只有阿弥陀佛；想寂，即除佛之外无丝毫其他的杂念存在。他门下123人，个个往生，足见他这个“思专想寂”慈训，乃是念佛法门的精要所在，足以为千秋万世后学之指南。而“思专想寂”亦与这里经文所说的“系念”同义，乃念佛之要诀。
    附记3：此愿虽然是说“系念定生”，但它也是说：凡作善事之后，若将功德，回向求生极乐国，必得往生。所谓“回向”，是将所修功德，供养弥陀，庄严佛国，使寿终时，得生其处，而不愿在三界内，享受那有漏的福乐。方伦老师指出：“今人修净土者，多以持名为主，其实念佛中，尚有观想，实相等法，不仅持名。即在号称易行的净土门中，复有难易，观想和实相，是难行法，持名才是易行法，无怪今人皆以持名为主了。持八斋戒，念他方佛，在以弥陀为主的持名法中，都算是杂修。然而修了之后，加念回向偈，把这些功德，回向求生阿弥陀佛极乐世界，那么，所有的杂修，也都变成主修了。行人在此世界，尽可随意修持任何善法，只要在修了之后，把它回向求生西方极乐世界，则无法而非净土矣。”
    附记4：至于如何回向发愿呢？在念佛或修诸功德之后，至心念诵“回向发愿文”，就是发往生极乐国之愿了。但在念回向发愿文时，必须特别用心，要做到字字从心里过，以便在我们的八识田中，留下深刻的印象，最忌像背书一样，随便背过，那是没有效果的。
    附记5：于此必须指出的一点是，法藏比丘所发的48大愿，虽然每一愿都与念佛人有重大关系，其中尤其第18、19和现在所说的第20愿等三愿，为最关紧要的和最实惠的了，因为此三愿是说：凡是念佛名号者，或发愿往生者，或修诸功德回向者，皆是万修万人去，决不落空。因此修净土法门者，不可不对念佛、发愿、回向这三件事多下功夫，以便尽此一报身，同生极乐国。
    ◎注释
    ①十方世界十方是东、南、西、北、东南、东北、西南、西北和上、下。十方世界是总括一切世界。
    ②咨嗟称扬、赞叹。
    ③至心信乐“至心”指非常真诚的心，“信乐”指深信和喜乐。
    ④十念念佛十声。这里是指临终时之十声念佛。
    ⑤五逆五种极罪恶的行为，即：杀父、杀母、杀阿罗汉、出佛身血、破和合僧（破坏僧团组织）。
    ⑥诽谤正法破坏、攻击佛法。“诽”是说别人的坏话，“谤”是恶意攻击他人。
    ⑦发菩提心“菩提”是觉悟的意思，发菩提心就是决心要成就佛的正觉。
    ⑧功德以清净心修一切善是功，必得善果是德。德即是得。
    ⑨至心发愿以非常真诚的心来发愿。
    ⑩临寿终时寿命到了终点的时候。
    (11)大众围绕念佛人往生时，西方圣众前来接引，围绕着他。
    (12)现其人前显现在他的面前。
    (13)系念系心一处的意思。
    (14)德本①与善根同义。德者善也，本者根也，众善万德之根本，叫做“德本”。②指阿弥陀佛之德号，因此德号，一声称念，至德成满，众祸皆转，为十方三世德号之本，所以叫做“德本”。
    (15)回向回转趣向。就是愿将自己所修的功德，回转给众生，趣向于佛道。
    (16)果遂遂他之心愿、果报。

    21三十二相愿
    设我得佛，国中天人，不悉成满 ① 三十二大人相 ② 者，不取正觉。
    若我成佛，国中的众生，如果不悉数成就圆满三十二种大丈夫相的话，我就不成佛。
    附记1：三十二种大丈夫相，是世人认为最尊最贵的相，诸佛降生人间，都示现这种难得一见的贵人相。《法界次第初门》曰：“如来应化之体，现此三十二相，以表法身众德圆极。使见者爱敬，知有胜德可崇。人天中尊，众圣之王，故为现三十二相。”
    附记2：我们在此土修行，修满了三大阿僧祇劫之后，还要用一百大劫的时间来修相好，才能具足这种三十二相，而且其中每一相都要修一百种福才能成就，所以三十二相又叫做“百福庄严相”，这是多么不容易的事；但是根据佛的这一个愿，凡是往生的人，一生到极乐国，不待花开，即生即得此相，可见佛愿之微妙，太不可思议了！

    22必至补处愿
    设我得佛，他方佛土诸菩萨众，来生我国，究竟必至一生补处 ③。除其本愿自在所化 ④，为众生故，被弘誓铠 ⑤，积累德本 ⑥，度脱一切。游诸佛国，修菩萨行 ⑦，供养十方诸佛如来，开化恒沙无量众生，使立无上正真之道 ⑧，超出常伦 ⑨ 诸地之行。现前 ⑩ 修习普贤之德(11)。若不尔者，不取正觉。
    若我成佛，他方佛土之一切菩萨，来生我国，生了即与我佛同寿，无有限量，也就在这一生中究竟圆满菩萨道，必可到达一生补处之地位。假如有些菩萨因为本愿之故，还不想成佛，则可以自由自在地到十方世界去随机应化。为了度众生，他们披起弘大誓愿的铠甲，以种种方便，教导众生如何修行净土法门，如何积功累德，使其早日度脱一切之烦恼和生死。
    他们还时常到诸佛国土去，修菩萨所修之六度万行，一面上求佛道，供养十方诸佛如来；一面又下化众生，开导教化有如恒河沙数之无量众生，使之安立在无上真正的成佛之道上。因为有此類菩萨的教化和帮助，人人都超越了一般所说的常理和次第，都能速成诸地菩萨的行持，这也就是佛前修习普贤之德。这些乘愿再来的菩萨，如果不是这样的话，我就不成佛。
    附记1：此愿的愿文，开头是说凡是往生极乐国者，必至一生补处。接着由“除其本愿自在所化”起，则是说这些菩萨因本愿故，游诸佛国，自由自在地度化众生的情形，以示乘愿再来的菩萨与一般的菩萨不同。
    附记2：一生补处菩萨就是等觉菩萨，所谓“等觉”，就是他之觉悟与佛差不多相等。等觉之与佛，好像十四和十五的月亮，相差只是那么一点点。其实，佛有三十二相、八十种好、五眼、六通、四无碍智、八大自在我、十大自在、十力、十八不共法等等，等觉菩萨都已具足，他们可以自由自在地、随心所欲地到十方任何世界去补已灭度的佛而成佛。但有些菩萨誓愿宏深，他们要众生度尽方证菩提，著名的地藏王菩萨便是其中之一。这一类的菩萨，德周沙界，位及极圣，补不补佛，什么时候补佛，根本都不是问题。

    23供养诸佛愿
    设我得佛，国中菩萨，承佛神力，供养诸佛，一食之顷(12)，不能遍至无数无量亿那由他诸佛国者，不取正觉。
    若我成佛，国中的一切菩萨，得到我所成就的佛的神通力加持，在食一顿饭那么短的时间内，如果不能一一到达十方无量无数的诸佛国土去，普遍地供养一切诸佛的话，我就不成佛。
    附记：极乐众生，个个都有神足通，他们在一想念间，可以同时到达十方无量国土，所以在一食之顷，徧至十方无量诸佛国土去供养一切诸佛，那是轻而易举的事。此亦显示，极乐众生，人人超越时空，想到哪里就到哪里，他们到十方佛国去供养诸佛，或度众生，是化身去，自己还在极乐世界，听阿弥陀佛讲经说法、修行办道。

    24供具如意愿
    设我得佛，国中菩萨，在诸佛前，现其德本(13)，诸所求欲(14)供养之具(15)，若不如意者，不取正觉。
    若我成佛，国中的一切菩萨，到十方无量佛国去，在诸佛之前至心供养，供养时都能现出他们的福德善根，一切如意自在，要什么有什么，用以供佛，培养福德。如果不能这样供具如意的话，我就不成佛。
    附记1：23、24两愿，就是《弥陀经》里所说的：“其土众生，常于清旦，各以衣裓，盛众妙华，供养他方，十万亿佛。即于食时，还到本国，饭食经行。”
    附记2：这里所说的“供具如意”，一方面是由于这些菩萨平时修习六度中之布施、持戒、忍辱、精进等所感得的福德果报，所以愿文说“现其德本”；另一方面自然是阿弥陀佛之本愿所成就和加持，才会如此。
    附记3：供佛功德最大，所以世人皆应供佛，佛门通常都以清水、烧香、鲜花、水果、食物、点灯等来供佛。须知，这六种供物都是表法的：“水”代表洁净平静，乃提醒自己的心要像水一样的洁净平静；“香”代表戒定真香，提醒自己要以戒定真香来美化自己的身心和环境；“花”代表因和六度万行，提醒自己要修成佛之因的六度万行，以庄严无上之佛果；“果”代表果报，提醒自己种善因得善果，种恶因必得恶报；“食物”代表布施，提醒自己要常行布施，以利益一切众生；“点灯”代表智慧和光明，提醒自己要追求智慧和光明，以去除愚痴和烦恼暗，明白了这些供物各有所指和其意义之后，实行供佛，才有意思。

    25演一切智愿
    设我得佛，国中菩萨，不能演说一切智者(16)，不取正觉。
    我若成佛，国中的菩萨，如果有人不能演说一切智的话，我就不成佛。
    附记：愿文所说的“一切智”是“一切智智”的简称，又名一切种智，梵语叫做“萨婆若”（Sａｒvａjnａ），就是了达世出世间一切法非空非有、亦空亦有之中道实相的智。法藏比丘要一切已往生极乐世界的人都得到这种与佛一样的殊胜微妙的智慧，以便都能演说一切智以利他。
    ◎注释
    ①成满成就圆满。
    ②三十二大人相简称三十二相，即： 1足安平，2足千辐轮，3手指纤长，4手足柔软，5手足缦网，6足跟圆满，7足趺高好，8腨如鹿王，9手长过膝，10马阴藏，11身纵广，12毛孔青色，13身毛上靡，14身金光，15常光一丈，16皮肤细滑，17七处平满，18两腋满，19身如师子，20身端正，21肩圆满，22四十齿，23齿白齐密，24四牙白净，25颊车如师子，26咽中津液得上昧，27广长舌，28梵音清远，29眼色绀青，30睫如牛王，31眉间白毫，32顶成肉髻。
    ③一生补处就是一转生就能补到佛位的意思，是最后身菩萨的别号，如现在居于兜率天的弥勒菩萨，就是一生补处菩萨。一生补处菩萨也就是等觉菩萨。
    ④除其本愿，自在所化除去那些以救度众生而随意化现的菩萨。
    ⑤被弘誓铠披起弘大誓愿的铠甲（铁衣）。“被”与“披”同，穿带的意思。
    ⑥积累德本是积功累德的意思。
    ⑦修菩萨行修菩萨之行，即修六度万行。
    ⑧正真之道真正的成佛之道。
    ⑨超出常伦已超出常理。“伦”是道理的意思。
    ⑩诸地之行现前现出地上菩萨之行持。菩萨修行由十信、十住、十行、十回向、十地、等觉、妙觉，共52个阶位，“诸地”即指第5个阶段初地至十地的阶位，也叫做“地上菩萨”。
    (11)普贤之德指普贤菩萨的十大行愿，他所实践的德行，是一切菩萨的榜样。
    (12)一食之顷吃一顿饭的短时间。
    (13)现其德本现出他的福德善根。
    (14)诸所求欲所求的一切。
    (15)供养之具指供养佛时所用之物。世人通常是以清水、香、花、水果、食物、灯明等等作供养。
    (16)一切智三智之一。佛有三智，即一切智、道种智、一切种智。一切智是声闻缘觉知一切法总相的智，总相就是空相；道种智是菩萨了知各种修行法门的智；一切种智是佛通达诸法总相别相，化道断惑的智。易言之，一切智是观空之智，道种智是观有之智，一切种智即双观空有，一方面知空，一方面知有，即前二智之统一。本愿所说的正是了达空有不二、具有全知能力的智慧。

    26那罗延身愿
    设我得佛，国中菩萨，不得金刚那罗延身者 ①，不取正觉。
    若我成佛，国中的菩萨，如果有人没有证得金刚不坏之身，和好像那罗延般强大的体力的话，我就不成佛。
    附记：金刚那罗延身，唯佛才有，那是由无量之福德所生的。法藏比丘，要一切往生极乐世界的众生，都有与佛一样的永远不衰不坏的金刚那罗延身，他对众生的关怀，可谓无微不至，实在令人铭感五衷，莫可言宣。

    27庄严无尽愿
    设我得佛，国中天人，一切万物，严净光丽 ②，形色殊特 ③，穷微极妙 ④，无能称量 ⑤。其诸众生，乃至逮得 ⑥ 天眼，有能明了，辨其名数 ⑦ 者，不取正觉。
    若我成佛，国中的一切众生，以及一切万物，都非常地庄严、清净、光明和华丽，其形状和颜色，也都非常地殊胜和奇特，微妙至极，那是无法称说和衡量的！我国的众生，虽然人人都具有天眼，但是如果有人能够清楚地辨别其名称和数量的话，我就不成佛。
    附记1：就连具有天眼的人都不能尽说极乐世界之美妙，我们不难想见，像这样一个美妙的世界，宇宙中再也找不到第二个了！毕竟它是法藏比丘集十方佛国之美好于一身的净土，自然样样皆奇特稀有，与众不同，处处都给人一个惊奇了！
    附记2：若问极乐世界为何要如此之美妙？答案是：佛愿如此。佛要未往生者，生稀有想，栖神净域，一心念佛，求生其国；若已生者，一切具足，不作他想，一心求道，直至成佛。
    附记3：有人或还会问，佛经都说，极乐世界，超尘脱俗，美妙绝伦，到底世上有谁见过阿弥陀佛和他的极乐世界呢？于此，我们要举几个实例，来证明见过的人很多：（一）释迦佛讲本经时，与会大从，全都见到阿弥陀佛和他的极乐世界。又佛讲完《观无量寿佛经》时，韦提希夫人及其500侍女全都见到佛和极乐世界种种美不胜收的胜景；（二）净宗初祖慧远大师，一生曾3次见过阿弥陀佛和极乐世界，跟佛经所说的完全一样；（三）古今中外，许多念佛有成就的人，都能见到佛和极乐世界，有的在定中见，有的在梦中见，更多的是在临终时见佛来接引，而且极乐世界的胜境分明在目前。

    28见道场树愿
    设我得佛，国中菩萨，乃至少功德者，不能知见其道场树 ⑧ 无量光色 ⑨，高四百万里者，不取正觉。
    若我成佛，国中的菩萨，包括久修的地上菩萨和那些发心不久积集很少功德的菩萨，如果有人不能亲知亲见我成佛时的道场树，及其无量的光明、色彩和树高400万里的话，我就不成佛。
    附记：极乐世界的树高400万里，若以地球上人类的身量来看其树，简直比云还高，我们连树叶的影子都看不到；但是，极乐众生的身量是无边身，以无边身来看高400万里的树，不过尔尔，不觉其高也。

    29辩才无碍愿
    设我得佛，国中菩萨，若受读经法 ⑩，讽诵持说(11)，而不得辩才智慧(12)者，不取正觉。
    若我成佛，国中的菩萨，如果有人受持读诵经法，深入经藏，又如法修行，并为人演说开示，却不能证得如佛一般之微妙辩才和智慧的话，我就不成佛。
    附记：在我们这个世界上，“受读经法，讽诵持说，而不得辩才智慧者”，比比皆是，此无他，皆因障深慧浅之故。法藏比丘誓要凡是往生极乐世界的人，个个辩才无碍，皆得佛之四无碍辩，和人人智慧广大，皆得佛之十智。

    30智辩无穷愿
    设我得佛，国中菩萨，智慧辩才，若可限量者，不取正觉。
    若我成佛，国中的菩萨，他们的智慧和辩才，如果是可以限量的话，我就不成佛。
    附记1：这一愿是说，极乐世界的菩萨，智慧和辩才都没有限量，无穷无尽，此皆弥陀愿力的加持，有以致之。隋代的南岳慧思禅师，虽是禅师，但念佛求生净土，夜梦阿弥陀佛与之说法，从此聪辩过人，讲经说法，度人无数。宋代的永明大师，笃志西方，见观音菩萨以甘露灌其口，由是智慧辩才无碍，下笔万言。近代著名的太虚大师，一日阅藏，忽然间精通经律论三藏，从此智慧辩才皆无碍，成为一代高僧。往生极乐世界的人，每天都得到阿弥陀佛的亲自教导，又时常和观音、势至、文殊、普贤等诸大菩萨在一起谈经论道，他们得到无碍的智慧和辩才，那是非常肯定的事，毋庸置疑。
    附记2：《文殊般若经》告诉我们：“欲入一行三昧，应处空闲，舍诸乱意，不取相貌，系心一佛，专称名字，随彼方所，端身正向。能于一佛念念相续，即是念中，能见三世诸佛。若得此一行三昧，诸经法门，皆悉了知，智慧辩才，终不断绝。”所谓的“一行三昧”，就是念佛三昧。证得念佛三昧者，不但能见十方诸佛，而且智慧辩才，无量无边。因此普劝世人，放下万缘，赶紧念佛，就算不得智慧辩才，起码也能往生西方，“但得见弥陀，何愁不开悟”。
    ◎注释
    ①金刚那罗延身“金刚”即金刚石，至坚至利，可破一切，一切不能破它。“那罗延”即天上之大力士那罗延神，其力大无穷。“金刚那罗延身”即指佛的金刚不坏之身。
    ②严净光丽“严”是庄严，“净”是清净，“光”是光明，“丽”是华丽。
    ③形色殊特形状和颜色都非常地殊胜奇特。
    ④穷微极妙微妙到了极点。
    ⑤无能称量没有人能用口去称说，或用心去测量。
    ⑥逮得逮住得到，也就是获得的意思。
    ⑦辨其名数辨别它的名字和知道它的数量。
    ⑧道场树即菩提树。道场是指修行成道的地方。
    ⑨无量光色具有无量的光明和颜色。
    ⑩经法佛经上所说的法门。
    (11)讽诵持说“讽诵”是不看经本而念，“持说”是受持和演说。
    (12)辩才智慧辩才和智慧。“辩才”是解说佛法的能力，亦即语言的表达能力。佛讲经说法，有四无碍辩：一、法无碍辩，即熟悉一切教相、经典，能够充分掌握；二、义无碍辩，指熟知义理，能够充分了解；三、词无碍辩，即说法时，能够自由运用各种语言文字；四、辩无碍辩，指对各种根机、辩法法义，能够圆融无碍。“智慧”这里是指佛所具之十智。一、三世智，于三世诸法通达圆明之智；二、佛法智，通达一切佛法说法度生之智；三、法界无碍智，知一切众生本具法界之体，事理融通不相妨碍之智；四、法界无边智，知众生色心诸法充满一切而无边际之智；五、充满一切世间智，如来从定起广大妙用周遍充满世间之智；六、普照一切世间智，如来有大智慧光明普照无量世界之智；七、住持一切世界智，如来有大神力，住持世界，摄化一切众生之智；八、知一切众生智，如来知一切众生善恶因缘之智；九、知一切法智，如来既知所化众生，复知能化诸法之智；十、知无边诸佛智，如来出现于无边诸佛世间而知说法教化一切众生事之智。

    31国土清净愿
    设我得佛，国土清净，皆悉照见十方一切无量无数不可思议 ① 诸佛世界，犹如明镜，睹其面像。若不尔者，不取正觉。
    若我成佛，国土要清净无垢，好比明镜，可以照见十方无量诸佛世界，以及这些世界中的一切人、事和物，一一都看得清清楚楚，就好像在明亮的镜子里，看见自己的面像那么清晰。如果不是这样的话，我就不成佛。
    附记：《华严经》说：“于彼镜中，见无量刹。一切山川，一切众生，地狱饿鬼，若好若丑，形类若干，悉于中见。”《华严经》所说的镜子，正与本愿所说的明镜相同。十方众生，一生到极乐，就能够亲眼目睹净国照见十方佛刹这种令人啧啧称奇的事儿。目睹之后，你才得到证明，极乐世界的众生和一切万物，真的是“严净光丽”，其他一切佛国都不能与之相比。也因此，你会对自己的得生极乐而感到庆幸，和赞叹佛德的不可思议。

    32国土严饰愿
    设我得佛，自地以上，至于虚空，宫殿楼观 ②，池流华树 ③，国土所有一切万物，皆以无量杂宝 ④、百千种香而共合成。严饰奇妙 ⑤，超诸天人。其香普熏十方世界，菩萨闻者，皆修佛行 ⑥。若不如是，不取正觉。
    若我成佛，下从地起，上至虚空，除了众生，其中所有的宫殿、楼观、池流、华树，以及一切万物，都是无量宝、无量香所组合而成的。如此奇妙的庄严修饰，超过了天上人间一切之所有。最不可思议的是，一切万物，都能散发出微妙的香气，这种香气无远弗届，能够普熏十方无量世界，使到在这些世界中的菩萨，一闻到这种香气身心自然清净，全都修习佛所教导的净土念佛法门。如果不是这样，我就不成佛。
    附记1：《维摩诘经》里说，众香国的香积如来，派众香菩萨来见维摩诘，维摩诘问他：你们的香积如来是怎样说法的？众香菩萨回答：我国如来不用口说法，只令诸菩萨坐在香树底下，闻其妙香，就可以得到一切德藏三昧。极乐世界也是一样，处处都弥漫着芬芳，众生嗅了，自然身心清净，修习佛所教导的种种胜行。由此可见，香虽然是六尘之一，但可以用来作佛事、功德的。
    附记2：说到“其香普熏十方世界”，这确有其事，此土众生很多人都有这样的经验，就是念佛念到心很清净时，或在拜佛、经行、定中时，会闻到一股异香，嗅之令人感到宁静安祥，神清气爽！
    附记3：经文所说的“皆修佛行”，即指念佛。《观佛三昧经》中说：“佛言：我与诸佛，皆以念佛故，皆因观佛故，得一切种智。”此可证明，念佛就是诸佛之所行。

    33触光柔软愿
    设我得佛，十方无量不可思议诸佛世界众生之类 ⑦，蒙我光明触其身者，身心柔软 ⑧，超过天人。若不尔者，不取正觉。
    若我成佛，十方无量世界的一切众生，蒙受我的光明照触其身，必然罪业消除，智慧增长，身心柔软，安祥快乐，超过天上人间所有一切之乐受。如果不是这样的话，我就不成佛。
    附记：法藏比丘的第12愿，是光明无量，那是讲光的本体，尽虚空遍法界；现在是讲光的大用，其大用约略有四：一、触光安乐，众生的身，有种种病苦，众生的心，有种种的烦恼，若蒙弥陀光明触照的人，身心都感到无比的安乐；二、慈心作善，蒙佛光明触照的人，心生慈悲，喜欢行善，拔苦与乐；三、身心清净，蒙佛光明触照的人，内心没有污染，行为没有罪恶，身心都很清净安祥；四、智慧增长，蒙佛光明触照的人，智慧大开，好像从大梦中醒来，顿见一切事物的事实真相。

    34闻名得忍愿
    设我得佛，十方无量不可思议诸佛世界众生之类，闻我名字，不得菩萨无生法忍 ⑨ 诸深总持 ⑩ 者，不取正觉。
    若我成佛，十方无量世界的一切众生，一听到我的名号，如果有人没有证得永离生死之无生法忍，和诸深总持（如实知道万法之实相）的话，我就不成佛。
    附记1：在我们的这个娑婆世界修行，菩萨从初发菩提心，修菩萨行，要经过二大阿僧衹劫满，登上八地，名为“不动地菩萨”，才算真正的证得无生法忍，这是多么不容易的事啊！又诸深总持，即人人本具之非空非有、亦空亦有、空有不二之真如、实相、自性清净心，如果在娑婆世界修行，那是要修满三大阿僧祇劫，成了等觉菩萨，才算真正的证得，那就更加的不容易了。现在只要听到阿弥陀佛名号，就可以得到无生法忍和诸深总持，那实在令人难以置信。须知：弥陀名号，是法界的本体，诸佛的德号，也就是我们佛性真如的名号。法界的本体和我们的佛性真如，本无生灭，即是“无生法忍”，具足万德万能，即是“诸深总持”。当你听到弥陀名号，便反闻自性，这不就等于得到无生法忍和诸深总持吗？但这要看你是不是直下承当了。
    附记2：至于闻佛名号之后，要多久才能得无生法忍和诸深总持呢？愿文虽然没有清楚说明，但我们不难知其梗概，大约的情形是：利根的人，一闻即得，如禅宗有些大德，往往只听一句话，便能触动灵机而明心见性一样。其次是等往生极乐之后，得到弥陀本愿威神的加持，马上亦能得到。再其次即如古德所说“弥陀名号，一历耳根，永为道种，毕竟不退。”也就是说，钝根的人，听了这一句弥陀圣号之后，如食小金刚，永世所不化，要等千万劫后，才能因斯而获得。
    附记3：一闻弥陀名号，即得无生法忍和诸深总持，这是就利根的行人说的，这种情形，正如禅宗的大德，往往一言相契，便能令人触动灵机而开悟。例如：（一）二祖慧可问达摩祖师：“我的心很不安，请师父替我安心。”初祖说：“请把心拿来，我替你安。”心幻生幻灭，刹那不住，所以二祖过了半晌说：“我觅心了不可得。”初祖便说：“好！我已经替你安心了。”二祖即于言下大悟。（二）四祖道信到三祖僧璨处求道，说：“请和尚大发慈悲，教我解脱的法门。”三祖问：“谁缚你？”他说：“无人缚。”三祖说：“那何必再求解脱呢？”他也于言下大悟。禅宗有根性锐利的人，净宗也有，君不见，有人一闻弥陀名号，即持名念佛，发愿生西，这就是一个利根的人，所不同的是，修禅的人，讲究证悟，明心见性；修净的人，不求开悟，只求往生，因为：“但得见弥陀，何愁不开悟？”
    ◎注释
    ①不可思议不可以心思之，亦不可以口议之，是形容它微妙至极。
    ②宫殿楼观“宫殿”是很堂皇的房屋，“楼观”是有楼的屋子。
    ③池流华树“池流”是有流水的池，“华树”是有花的树。
    ④无量杂宝指由无量的宝物合成。
    ⑤严饰奇妙指所庄严的饰物非常奇特微妙。
    ⑥皆修佛行都修佛之所行，即念佛。去来现在佛佛相念，没有一佛不念佛，所以念佛名为“佛行”。
    ⑦众生之类指九法界之一切众生。佛教把一切有情分为十法界，即佛、菩萨、缘觉、声闻、天、人、阿修罗、畜生、饿鬼、地狱。其中除了佛法界，其他九法界都属于众生。
    ⑧身心柔软身柔心软，这是形容以慈悲的心来行善。
    ⑨无生法忍“无生法”即不生不灭、永恒常在之理法。“忍”是指对此理法能忍可、决定，亦即能体证，不再退堕的意思。合而言之，就是真实智慧安住在本无生灭的真如实相理体而不动，叫做“无生法忍”。《大智度论》说：“无生忍法者，于无生灭诸法实相中，信受通达，无碍不退，是名无生忍。”
    ⑩总持一般是指忆念所闻之法而不忘失的能力。若进一步分析，则有四种的总持：一、法总持，又名闻总持，即不忘失佛的教法；二、义总持，即能执持佛法的义理；三、咒总持，即菩萨依定而起咒，解除众生的苦厄；四、忍总持，即能如实地把握万法之实相。这里所说的“诸深总持”，当指第四种而言。

    35女人往生愿
    设我得佛，十方无量不可思议诸佛世界，其有女人，闻我名字，欢喜信乐 ①，发菩提心，厌恶女身 ②。寿终之后，复为女像者，不取正觉。
    若我成佛，十方无量诸佛世界中，有无量的女人，听到我的名字，就很欢喜、深信和乐意往生我的世界，进而发菩提心，厌恶忧患重重的女身，此人命终之后，如果还是作女人的话，我就不成佛。
    附记1：自有人类历史以来，女人的痛苦总比男人多，不管在生理上，还是心理上，都是如此，真是无可奈何！所以法藏比丘发愿，世间的女人，如果她们厌恶多苦的女身，那么只要她们发心念阿弥陀佛，发愿求生极乐国，当因缘成熟时，就会由女身转化成端正庄严的大丈夫身，往生极乐净土，从此就永离痛苦，得到永恒的安乐。
    附记2：由于女身有种种的障碍，故佛说女身不得作佛，但佛也说，一切众生，不分男女，皆有佛性，都有平等的成佛机会，那么佛为什么又说女身不得作佛呢？因为成佛的人，必具三十二大丈夫相，必须先转女身为大丈夫身，才可以成佛。例如《法华经》说龙女成佛，当时也是先化成男子，然后才成佛的。其实不仅是女身不得成佛，就连男身亦不得成佛，而是大家一律要具足三十二种大丈夫相，才可以成佛的。所以佛教绝对平等，如果有人说佛教重男轻女，那是天大的冤枉。
    附记3：《智度论》说女人有六欲，叫做“女六欲”，即色欲、形貌欲、威仪欲、姿态欲、言语欲、细滑欲。这六欲是女人忧患重重的根源，也是修道的大障碍。所以如果有人觉得自己这个女身可厌、可恶，希望舍弃女身，只要如法修持，一心念佛，发愿求生净土，临命终时，便可由女转男。之所以如此，善导大师说：“乃由弥陀本愿力故，女人称佛名号，正命终时，即转女身，得成男子，弥陀接手，菩萨投身，坐宝莲上，随佛往生。”
    附记4：释迦佛因地修菩萨道时，积一大阿僧衹劫的勤修，始能渐离女身而得男身，可见女转男身，实非易事。如今只须执持弥陀名号，便能蒙佛本愿加持，转女成男，往生极乐，如此殊胜的机缘，岂可错过？

    36常修梵行愿
    设我得佛，十方无量不可思议诸佛世界诸菩萨众，闻我名字，寿终之后，常修梵行 ③，至成佛道。若不尔者，不取正觉。
    若我成佛，十方无量世界的一切菩萨众，听到我的名字，至心念佛，求生极乐，寿终之后，必定往生，在极乐世界，常修梵行，一直到成佛。如果不是这样的话，我就不成佛。
    附记1：“梵行”即是清净无欲之行。易言之，断除淫欲，叫做“梵行”，三界之中，欲界的众生，有淫食二欲；色界的众生，虽然尚有形色，但已经不是血肉之躯，已无淫食二欲，所以色界天又叫做“梵天”。
    附记2：在上面的“附记”里，我们曾经谈过魔王，他本来是一个修禅修善的人，故能生天，只因不断淫欲，故落魔道。他的事，可以作为一切修道者之殷鉴。
    附记3：念佛之人，放下万缘，都摄六根，净念相继，至心念佛，就是“常行梵行”。

    37人天致敬愿
    设我得佛，十方无量不可思议诸佛世界诸天人民 ④，闻我名字，五体投地 ⑤，稽首作礼 ⑥，欢喜信乐，修菩萨行，诸天世人 ⑦，莫不致敬 ⑧。若不尔者，不取正觉。
    若我成佛，十方无量世界的众生，一听到我的名号，就很虔诚的五体投地的礼拜，并很欢喜地信佛念佛，求生西方，他们于现在生中，就能获得天上与人间的人，致予无上的敬意。如果不是这样的话，我就不成佛。
    附记1：《观无量寿经》也说：“若念佛者，当知此人，则是人中分陀利华，观音势至，为其胜友。当坐道场，生诸佛家。”芬陀利华就是白莲花，微妙香洁，人人爱戴。以之比喻念佛的人，就像白莲花一样，到处受人爱戴欢迎。而且观音、势至二大菩萨成为他的良师益友，迟早必定成佛作祖的。
    附记2：本愿很清楚地告诉世人，一个专修念佛的人，不须等到将来往生之后才能享受到念佛的利益，而是现在生中就能获得其利益。这种利益太广泛了，不胜枚举，古德将之归纳为十种的利益，叫做“现生十种益”：一、冥众护持益，即梵天、帝释、四天王、龙神八部等护持行者；二、至德具足益，凡信仰弥陀而念佛的人，于现在世就已具足了无量的功德；三、转恶成善益，既然具足了至德，则必转三世之重恶，都成为菩提之善了；四、诸佛护念益，即十方恒河沙数之诸佛都护念行者；五、诸佛称赞益，即诸佛都称赞行者；六、心光照护益，佛由大慈悲心发出心光来照触念佛的人；七、心多欢喜益，念佛的人如欢喜地的菩萨一样，对未来成佛充满信心而心常欢喜；八、知具报得益，念佛的人，既具足至德，获大利益，便常怀报谢佛恩之意；九、常行大悲益，念佛的人辗转相劝他人跟自己一样的念佛，劝人念佛即叫做行大悲；十、入正定聚益，一定成佛之位叫做正定聚，又叫做不退位，念佛的人将来必定成佛，叫做入正定聚。
    ◎注释
    ①欢喜信乐心中充满欢喜、深信和乐意念佛求生极乐。
    ②厌恶女身厌恶忧患重重的女身。
    ③常修梵行常修清净无欲之行。“梵行”是指断除淫欲。
    ④诸天人民指三界二十八天中之一切天上和人间的人。
    ⑤五体投地跪拜时，头额和两膝、两肘都着地，这是佛教最恭敬的礼拜。
    ⑥稽首作礼叩头至地的敬礼。
    ⑦诸天世人包括天上人间一切的人。
    ⑧莫不致敬无不向他致予敬意。

    38衣服随念愿
    设我得佛，国中天人，欲得衣服，随念即至 ①，如佛所赞 ② 应法妙服 ③，自然在身。有求裁缝捣染浣濯 ④ 者，不取正觉。
    若我成佛，国中的众生，想要什么样的衣服，随其意念立刻就有，像诸佛所赞叹的与了脱生死相应的妙服（袈裟），只要一想立刻就披在身上，而且好像量身订制的一样，不长不短，不宽不紧。如果还要用人工去剪裁缝纫，和染色洗濯的话，我就不成佛。
    附记：世人为衣食劳碌终生，为了求取生活所需，挺而走险丧失生命者有之，不择手段造作罪业者亦有之。法藏比丘，因此发愿，要给往生他的佛国的大众，人人都有衣食自然的快乐，在无忧无虑的环境中，安心地用功办道，早日成佛。我们今生有幸听到佛号，如还不好好念佛，求生西方，简直对不起自己，也辜负了阿弥陀佛之深恩啊！

    39受乐无染愿
    设我得佛，国中天人，所受快乐，不如漏尽比丘⑤者，不取正觉。
    若我成佛，国中的一切众生，他们所享受的快乐，倘若不如漏尽比丘之阿罗汉的话，我就不成佛。
    附记1：“漏尽比丘”是指小乘的阿罗汉，因阿罗汉已断尽三界中之见思惑。凡夫因有见思惑，所以烦恼重重，犹如长江大河，滔滔不绝。“见思惑”即见惑和思惑，“见惑”者，身见、边见、邪见、见取见、戒禁取见，是属于见解方面的迷惑，所以叫做“见惑”，它有88品，断之即证小乘四果中之初果须陀洹；“思惑”者：贪、瞋、痴、慢、疑，是属于思想上的迷惑错误，有81品，若连思惑也断了，即证得小乘四果中之极果阿罗汉。见惑加思惑，就是所谓的“六根本烦恼”。烦恼与漏，同体异名，因为阿罗汉已断六根本烦恼之见思惑，所以别名叫做“漏尽比丘”。
    附记2：娑婆世界的众生，人人都有眼、耳、鼻、舌、身、意之六根，天天都入色 、声、香、味、触、法之六尘，这叫做“六入”。六入之后，其心即不清净，真性即受污染，由是起惑造业，因业受苦，永劫轮回六道，无有出期。往生极乐世界的人，得到弥陀本愿威神的加持，已经六根不入六尘，虽然极乐世界样样都美好，六根所对之境无一不是乐受，但是由于六根已不入六尘，六根清净，一尘不染，故极乐众生，虽受诸乐，而无乐想，常在寂静之中，所以说犹如“漏尽比丘”

    40见诸佛土愿
    设我得佛，国中菩萨，随意欲见十方无量严净佛土 ⑥，应时如愿⑦，于宝树中 ⑧，皆悉照见，犹如明镜，睹其面像。若不尔者，不取正觉。
    若我成佛，国中的一切菩萨，都能够随意地在七宝所成的宝树之间，见到十方庄严清净的诸佛国土，好像从明亮的镜子里看到自己的面相一样清楚。如果不是这样的话，我就不成佛。
    附记：在极乐世界的树与树之间，就能清楚地看到十方无量诸佛国土，这是《华严经》所说的“芥子纳须弥”和“于一毫端现宝王刹”的境界，这也就是小能容大、一即是多的事事无碍境界。

    41诸根具足愿
    设我得佛，他方国土诸菩萨众，闻我名字，至于得佛⑨，诸根缺陋⑩不具足者，不取正觉。
    若我成佛，他方世界所有一切菩萨，只要听到我的名号，虽不念佛和求生我的国土，我也一样地加持他，令他生生世世六根具足，一直到他成佛为止。如果有人盲聋喑哑，四肢残缺，或丑陋不堪的话，我就不成佛。
    附记：法藏比丘的这一个愿，充分表现了佛教所说的无缘大慈、同体大悲的精神，他说只要你是菩萨，听过我的名号，不管你有没有念佛，也不管你有没有发愿往生极乐世界，我都会加持你，令你获得六根完具的利益。单从这一点，就可以看出法藏比丘对众生的关注之广、慈悲之深。由此亦可见，佛教的菩萨，个个都是大慈大悲的，也唯有大慈大悲，才能心包太虚、量周沙界。

    42定中供佛愿
    设我得佛，他方国土诸菩萨众，闻我名字，皆悉逮得清净解脱三昧(11)。住是三昧(12)，一发意顷(13)，供养无量不可思议诸佛世尊，而不失定意(14)。若不尔者，不取正觉。
    若我成佛，他方世界所有一切菩萨，只要听到我的名号，就能获得清净解脱三昧。虽住在这种三昧之中，然而一动念间，便能不失定意地供养十方无量诸佛。如果不是这样的话，我就不成佛。
    附记：佛教的行法，有难行道和易行道。难行道所说的“佛华严三昧”，和易行道所说的“念佛三昧”，都是本愿所说的“清净解脱三昧”。证得此三昧的人，已证得寂而常照、照而常寂的清净心和智慧，故能于一动念间，不失定意的去供养十方无量诸佛，这是地上菩萨的境界。地前菩萨所得的三昧，有定便无动，有动便无定。我们现在障深慧浅，虽闻弥陀名号，甚至念佛多年，亦不得这种殊胜利益，那不要紧，往生之后，肯定会有。
    ◎注释
    ①随念即至一想就有的意思。
    ②如佛所赞如佛所赞叹的一样。
    ③应法妙服按照律法之规定而穿的僧服，即袈裟。
    ④裁缝捣染浣濯“裁缝”是裁剪缝纫，“捣染”是染色，“洗濯”是用水洗去污垢。
    ⑤漏尽比丘阿罗汉的别名，因阿罗汉已断尽一切的烦恼。漏就是烦恼的别称。
    ⑥严净佛土庄严清净的佛世界。
    ⑦应时如愿立刻就如他之所愿。
    ⑧于宝树中于七宝所合成的树与树中间。
    ⑨至于得佛一直到成佛。
    ⑩诸根缺陋“诸根”是指眼、耳、鼻、舌、身、意六根，“缺”是指缺陷、不具足，“陋”是丑陋。
    (11)清净解脱三昧“清净”是离一切之污染执著，“解脱”是离一切之烦恼束缚，“三昧”是正定。
    (12)住是三昧安住在这种正定之中。
    (13)一发意顷一动念之际。
    (14)不失定意如如不动，常在定中的意思。

    43生尊贵家愿
    设我得佛，他方国土诸菩萨众，闻我名字，寿终之后，生尊贵家 ①。若不尔者，不取正觉。
    若我成佛，他方世界所有一切菩萨，只要听到我的名号，生起欢喜心，虽然念佛，但没有发愿求生我的国土，在他寿终之后，也会生到尊贵之家去，做一个富贵的人。若不是这样的话，我就不成佛。
    附记1：这句阿弥陀佛名号，是万德洪名，也是诸佛的德号，所以许多他方佛国的菩萨，一听到佛名，有的得三昧智慧，有的得明心见性，有的得殊胜果报，有的得阿鞞跋致，起码也会“生尊贵家”，做国王、大臣、转轮王，乃至梵王、帝释。
    附记2：我们平日虽念佛，但不发愿生西，来生就会回来“生尊贵家”，做一个富贵的人，享受人间的荣华富贵。古人说：“富贵学道难”，今人也常说：“富贵令人堕落，权力令人腐败”。这些都是实话，一点不假，但也有些例外的，像佛世时的给孤独长者，他应用他的富贵，来帮助贫穷病苦的人，来兴建衹园精舍，给佛讲经说法，亦为当时的修道者提供一个修行办道的地方。就在今时今日，也有许多的富贵中人，为社会、为佛教，出钱出力，不遗余力。这些人就是本愿所说的“他方国土诸菩萨众，闻我名号，寿终之后，生尊贵家”的菩萨。如果他们不是前生曾经听过阿弥陀佛这一句佛号而种下善根的话，可能早就随波逐流，跟一般的凡夫俗子一样，不是嚣张跋扈，就是纸醉金迷，酒池肉林，踏上堕落、腐败之途了。
    附记3：生尊贵家，本是好事，但有些人，愈是富贵，造业愈多；但也有人，获得富贵，利用富贵，造福人群。可见富贵一事，有如河水，既能载舟，亦能覆舟，看你如何驾驭了。

    44具足德本愿
    设我得佛，他方国土诸菩萨众，闻我名字，欢喜踊跃 ②，修菩萨行，具足德本 ③。若不尔者，不取正觉。
    若我成佛，他方世界所有一切菩萨，一听到我的名号，立刻心生欢喜而念佛，同时也很乐意修习菩萨之六度万行，自然就具足了一切功德的根本（能令人成佛的善根）。如果不是这样的话，我就不成佛。
    附记：《大集经》说：“若人闻弥陀名号，欢喜踊跃，当知此人已于无量诸佛所，种诸善根。”本经后面也说：“其有得闻彼佛名号，欢喜踊跃，乃至一念，当知此人，为得大利，则是具足无上功德……多有菩萨，欲闻此经，而不能得。”由此可见，一个人一听到阿弥陀佛的名号，就欢喜踊跃，这是证明他已于无量佛所种诸善根了，才会这样。如果一个人不但听到佛名，还看到这一本许多菩萨都没有机会看到的《无量寿经》，那是说明你今生成佛的机缘成熟了，应当加倍努力，一句佛号念到底，并诚恳地发愿生西，你就能够在此生中，了生死、离轮回、出三界、生净土、成佛道、作佛祖，这就是本愿所说的“具足德本”。

    45住定见佛愿
    设我得佛，他方国土诸菩萨众，闻我名字，皆悉逮得普等三昧 ④。住是三昧，至于成佛，常见无量不可思议一切诸佛。若不尔者，不取正觉。
    若我成佛，他方世界所有一切菩萨，只要听到我的名号，随即获得普等三昧。然后就住在这种三昧之中，一直到他成佛，而且常在定中见到十方无量诸佛。如果不是这样的话，我就不成佛。
    附记1：普等三昧，在《悲华经》叫做“遍至”，在《庄严经》叫做“普遍”，在《分陀利经》叫做“普至”，在《华严经》又叫做“佛华严”，名称虽异，但所说的都是“念佛三昧”。得此三昧，则普见一切诸佛，普至一切佛土。
    附记2：什么是“念佛三昧”呢？就是念佛念到“一心不乱”的境界，叫做念佛三昧。而一心不乱，就是念佛时，心意专一而不散乱。念佛人念到没有了见思惑，叫做“事一心不乱”；若念到破一品无明，证一分法身时，叫做“理一心不乱”。要想普见一切诸佛，普至一切佛土，那就要修到“理一心不乱”的境界，才可以做到，那是地上菩萨的功夫了。
    附记3：修行佛法，要从高处、远处着眼，要从低处、近处下手。理一心不乱虽然是我们的目标，但必先做好事一心不乱的功夫，要达到事一心不乱，又必须先有“功夫成片”的能耐，就是当烦恼起来时，一句佛号能把它压下去的功夫。明代憨山大师教人念佛要：发乎心、 出乎口、入乎耳。意思就是：佛号从心而发，从口而出，从耳而入。现在苏州灵岩山寺的方丈明学老和尚说得更清楚，他说：自己念，自己听。两人的意思是一样的，就是于念佛时，所念的每一句阿弥陀佛，每一个字，自己都要听得清清楚楚、明明白白。大家若能这样照做，便不难做到“功夫成片”，乃至达到“一心不乱”的境界。

    46随意闻法愿
    设我得佛，国中菩萨，随其志愿所欲闻法 ⑤，自然得闻。若不尔者，不取正觉。
    若我成佛，国中的菩萨，随着各人的根性和志愿，他想听闻什么佛法，就能听到什么佛法。如果不是这样的话，我就不成佛。
    附记：在极乐世界，不但阿弥陀佛亲自为众生说法，就连那里的风声、树声、水声、鸟声，情与无情，皆宣妙法，所说之法，听在各人的耳里，正是自己所想要听闻的佛法，这种事情，只有极乐世界才有，实在妙不可言！

    47得不退转愿
    设我得佛，他方国土诸菩萨众，闻我名字，不即得至不退转 ⑥ 者，不取正觉。
    若我成佛，他方世界所有一切菩萨，一听到我的名号，如果现生没有立刻获得不退转的话，我就不成佛。
    附记1：依一般所说的“不退转”，是指三不退，即一、位不退，指修行的位次不退，如小乘人证得初果须陀洹，就不会再退回凡夫位；二、行不退，行是指菩萨行，菩萨修六度万行，不会再退回小乘行；三、念不退，是念念要圆成佛道，决不会再退回九法界。
    附记2：若依净土宗所说的“不退转”，是指四不退：一、位不退，带业住生到极乐世界之凡圣同居土，在莲花中化身之后，即永不退堕于三界六道之中；二、行不退，三界的见思惑即落，尘沙惑亦破，得生方便有余土，进趋佛果，即永不退堕于同居土；三、念不退，破无明，显法身，生实报庄严土，分证如来寂光，心心流入萨婆若海（即一切种智，亦即诸佛究竟圆满之菩提）；四、处不退，即往生西方净土的人，永远不会再退堕于秽土了。

    48得三法忍愿
    设我得佛，他方国土诸菩萨众，闻我名字，不即得至第一忍、第二、第三法忍 ⑦，于诸佛法，不能即得不退转者，不取正觉。
    若我成佛，他方世界所有一切菩萨，一听到我的名字，如果不立刻获得音响忍、柔顺忍和无生法忍之三种忍，和有人不能立刻获得四不退的话，我就不成佛。
    附记1：以上47及48两愿所利益的对象，是十方那些久已修行的菩萨。法藏比丘见到许多修行人，虽历劫修行，但时进时退，实在可怜，所以他发此愿，加持他方世界一切菩萨们，若闻弥陀名号，就可以达到位不退，乃至行不退、念不退和处不退。
    附记2：本愿所说的三种法忍，愿文没有列举名称，因此后人各有不同的说法，但多数人认为是指本经下文所提及的音响忍、柔顺忍和无生法忍。这三种忍是初地至八地大菩萨所证的三种境界。现在只要听到阿弥陀佛的名号，立刻就能证得，可见弥陀名号功德，实在不可思议啊！
    附记3：许多人读了法藏比丘之48愿，当读到41至48愿时，心中颇感困惑，因为愿文说，我若成佛，他方世界一切菩萨，只要听到我的名号，立刻就能获得诸根具足、清净解脱三昧、定中供佛、生尊贵处、具足德本、住定见佛、得不退转、得三法忍等等，但许多人不但闻佛名号，甚至念佛几十年，也不见得到这些利益，是否言过其实？这是因为没有看清楚愿文，才会有这样的困惑。愿文明明说“他方国土诸菩萨众”，“他方国土”是指极乐世界以外之诸佛国土，这一点大家不会理解错，问题是出在“诸菩萨众”上面。须知，修行佛法的人，凡是能发上求佛道下化众生之心，又能作自利利他之行者，都可以叫他做菩萨，所以菩萨的范围很广。在大乘佛法中，自初信位至等觉，都叫菩萨，所以菩萨之间的果位、神通、智慧，差距很大。有的菩萨，将近成佛，有的菩萨，见惑尚未断，简直是凡夫。根据法藏比丘41至48愿之愿文来看，他所加持利益的对象，肯定是十方世界那些久已修行之菩萨，绝对不是像我们这些连见惑都未断的凡夫。这些久已修行之菩萨，因在长期的修行中，时进时退，实可怜愍，法藏比丘这才发愿要加持他们，让他们一听到万德洪名，立刻回光返照，而顿悟诸法实相。
    附记4：法藏比丘在老师世自在王佛面前，已具体地宣布他的48大愿。根据隋代净影寺慧远法师的说法，法藏比丘的48愿，可以分成三方面：一、摄法身愿（包括12、13、17三愿）；二、摄净土愿（包括31、32两愿）；三、摄众生愿（包括其余之四十三个愿）。从比例上来看，我们就不难发现，“摄受众生”才是48愿的主要内容。此亦显示，法藏比丘之所以发愿要建立极乐世界，目的纯粹是为了救度众生，他要一切众生都在此生中，了生死、离轮回、出三界、生净土、成佛道、作佛祖。人人都跟他一样，将来成佛时，寿命无量，光明无量，样样皆无量、圆满！古德说：不读华严经，不知佛富贵！我们在此要补充两句：念了无量寿经，才知弥陀伟大！
    附记5：有人批评说，此译本48愿中，独缺最重要之“莲华化生愿”，所以不是善本。徧查现存五种原译本（汉译、吴译、魏译、唐译、宋译）中，只有吴译在第二愿末端有提到“……来生我国者，皆于七宝水池莲华中化生长大”之句，其余四译皆无“莲华化生”一愿，就连日本望西楼了慧之《无量寿经钞》亦无此愿。不列为48愿之一，决不等于往生者就不在莲花之中化生，何况本译本在谈到三辈往生时，就清楚指出：“此等众生，临寿终时，无量寿佛，与诸大众，现其人前，即随彼佛，往生彼国，便于七宝华中，自然化生，住不退转，智慧勇猛，神通自在。”如果要说重要，带业往生才是最重要，能带业往生，才能莲华化生，若不能带业往生，如何莲华化生？可是不但原译本中没有，就连后人新产品的“会集本”中也没有“带业往生”之愿，没有也不等于就不能带业往生，九品往生者，无一不是带业往生的。释尊曾吩咐读经或谈论佛法要依“四依法”（即依法不依人，依了义经不依不了义经、依义不依语、依智不依识），看经若遇实有其事而无其文句者，依义不依语可矣，以免犯上有如本译本无“莲华化生愿”，有人便下断语说非善本之弊；或是以会集本来诋毁原译本，那是很不应该的事。须知，原译本乃依梵文而译，梵文又依佛之所说，乃依阿难尊者之“如是我闻”，若说其非善本，那是对佛、对佛经、对译者之一大不敬，实非智者之所为也。
    附记6：《无量寿经》的根本意趣就在48愿，而48愿中又以第18、 19、 20三愿为最关紧要和实惠，古今大德誉之为“摄生三愿”，因为第18愿强调念佛可以往生，第19愿强调发愿可以往生，第20愿强调回向可以往生，此三愿是一贯的，相辅相成的。此三愿的愿文，本译本简洁明晰，文约而义丰，词畅而理圆；后人的会集本，竟将三愿混淆，愿文又繁复，实在令人莫明其妙。
    ◎注释
    ①生尊贵家生于尊贵之家，享受荣华富贵。
    ②欢喜踊跃很欢喜、很想参与。
    ③具足德本“德本”即善根，具足德本是指具足了一切能成佛的善根。
    ④普等三昧“普等”是普遍、平等，“三昧”是禅定。普等三昧是说修定者在禅定中能普见诸佛。
    ⑤所欲闻法所想要听闻的佛法。
    ⑥至不退转达到不退转之地。
    ⑦第一、第二、第三法忍“法忍”是安住于道理而不动心。这里所说的三法忍，简称三忍，即：一、音响忍，由听到音响而悟解真理；二、柔顺忍，心柔智顺，对实相的道理很信顺；三、无生法忍，安住于无生的法理，而不动心。

    佛告阿难，尔时法藏比丘，说此愿已，以偈颂曰：
    （这是说法藏立誓以自勉）
    佛再告诉阿难，就在法藏比丘对佛及一切大众说出他心中的大愿之后，为了策励自己，随即又以十一个偈颂来向佛及大众宣誓，他一定要使他所发之愿，一一实现。他的偈颂是：

    我建超世愿 ①，必至无上道 ②，斯愿 ③ 不满足，誓不成正觉 ④。
    （在其十一偈颂中，第1、2、3偈是法藏立誓务必愿满果满。）
    我（法藏比丘）已建立了超越一切世间的志愿，誓要成就至高无上之佛道。这48大愿如果不能圆满实现，我决定不成佛。
    附记1：法藏比丘所发的48大愿，乃集十方诸佛本愿之大成，又以成佛之后的名号来普度众生，这是诸佛所没有的。同时他愿求所要成就的佛，是超越十方一切诸佛的佛，所要成就的净土，也是第一清净的净土，像这样的愿，可以说“旷古未有”，所以偈颂说：“我建超世愿”。
    附记2：“愿”是推动一切行持的内发力量，为了实现自己的心愿，人就会不顾生死、不畏艰难地难行能行、难忍能忍，勇往直前，否则不因难而却步或半途而废者几希。兹举一个实例：中国唐朝之玄奘法师，到西天（印度）取经，途中涉800里流沙，粮水断绝，几至于死；但他为了实现西天取经的心愿，宁可向西方进一步而死，也不愿向东方退一步而生，终于抵达目的地，完成了西行取经的壮举，举世共钦！
    附记3：这位法藏比丘，的确“高才勇哲”，他非常明白，要成佛一定要发大愿，在发了大愿之后，又一定要依愿起行，使愿行合一，才能使所发之愿有实现的一天，所以他在发大愿之后，又发誓来勉励自己，誓要所发之愿，一一实现。所谓“愿为前导，誓为后鞭”，例如普贤十大愿王，礼敬诸佛、称赞如来、广修供养……等等，那只是“愿”，时空无尽，三业无倦地修行，那才是“誓”。

    我于无量劫，不为大施主 ⑤，普济 ⑥ 诸贫苦 ⑦，誓不成正觉。
    我发大愿之后，在无量劫的长时中，如果不做一切众生的大施主，救济他们的贫穷和困苦，我决定不成佛。
    附记：此偈所说的“普济诸贫苦”之贫苦，不单是指一般所说的贫穷和困苦，它所说的“贫穷”主要是指众生没有福慧，“困苦”是指众生未断无明。没有福慧，则永远不能返璞归真，超凡入圣；未断无明，则永远因惑造业，因业受苦。法藏比丘悲愿无限，他发誓在无量的时空中，要做一切众生的大施主，帮助一切众生获得福慧，断除无明，如此襟怀，正如《华严经》所说：“不为自己求安乐，但愿众生得离苦”，太伟大了！

    我至成佛道，名声超十方，究竟有不闻，誓不成正觉。
    直到我成佛时，我那超越十方一切诸佛的名号，如果有人听闻不到的话，我决定不成佛。
    附记：这一句“阿弥陀佛”名号，通过十方诸佛的称扬赞叹，没有理由还有人听闻不到，那些听闻不到的人，因为障深慧浅，与佛无缘，是他自己充耳不闻罢了。有道是“佛不度无缘之人”，其实佛都是无缘大慈的，不是佛不度众生，而是众生不接受佛，奈何？如果还有其他的原因，那就是“八难”之所说了。八难者，八个见闻佛法有障碍的地方和情形，即：地狱、饿鬼、畜生、北俱卢洲、无想天、盲聋喑哑、世智辩聪、佛前佛后。此中地狱饿鬼畜生属三恶道，因业障太重，很难见闻佛法；北俱卢洲人，福分很大，但不晓得佛法，故不能了生脱死；无想天是外道所生的地方，那里的人也是不能了生脱死；患了盲聋喑哑的人，自然见闻不到佛法；世智辩聪是世人仗着小聪明，不肯虚心修行，甚至还会毁谤佛法；生在佛出世前或佛涅槃后，都见不到佛和听不到佛法。

    离欲 ⑧ 深正念 ⑨，净慧 ⑩ 修梵行(11)，志求无上尊(12)，为诸天人师。
    （这一偈是誓修戒、定、慧三无漏学，以求功圆因圆。）
    我要远离一切世间的欲念，深入于正念之中，并以清净的智慧来勤修上述之梵行。我立志要成就至高无上最尊贵的佛以自利，及成为一切人天之导师以利他。
    附记：偈文所说之“离欲”是指修戒，“深正念”是指修定，“净慧”是指修慧，合而言之，就是修戒定慧三无漏学。戒即禁戒，律藏之所诠，能防止人们造作一切身口意的恶业；定即禅定，经藏之所诠，能使人们静虑澄心；慧即智慧，论藏之所诠，能使人们发现真理而断愚痴。修此三学，可以由戒得定，由定发慧，最终获得无漏道果，所以三学又名为“三无漏学”。此三学也是三乘出世圣道之总纲，亦即诸佛自利利他之三德的因，戒为断德之因，定为恩德之因，慧为智德之因。法藏比丘立誓修因以感果，说明他不是徒发大愿而已，而是坐言立行，一定要说到做到。
    ◎注释
    ①超世愿超越一切世间的大愿。这里指不但超越声闻、缘觉、菩萨，而且超过诸佛。
    ②无上道至高无上的成佛之道。
    ③斯愿指法藏比丘所发的48大愿。
    ④成等觉成为正等正觉的佛。
    ⑤大施主给予一切众生究竟圆满的财、法、无畏三种布施的人，叫做“大施主”。
    ⑥普济普徧济度一切众生。
    ⑦诸贫苦一切的贫穷和困苦。
    ⑧离欲远离一切的名闻利养，五欲六尘。这里是指三无漏学之一的“戒学”。
    ⑨深正念指无上甚深的禅定。四禅八定是世间的禅定，出世间的禅定才叫做“深正念”。这里是指三无漏学之一的“定学”。
    ⑩净慧由清净心而生的智慧，也就是不偏于空也不偏于有的中道慧。这里是指三无漏学之一的“慧学”。
    (11)修梵行是指修三无漏学。无漏则清净，故名“梵行”。
    (12)无上尊至高无上最尊贵的佛。

    神力 ① 演大光 ②，普照无际土 ③，消除三垢冥 ④，明济 ⑤ 众厄难 ⑥。
    （此后3偈，都是誓以不思议身业及光明来求取成就佛之法身德）
    我誓以神通之力，演放大光明，普徧地照耀十方无量无边的世界，消除一切众生因没有真实智慧而生起的贪、瞋、痴三毒，及明智地济拔一切众生种种的疾苦和灾难。
    附记1：由于前面有光明徧照十方愿，所以法藏比丘再立此誓以求成就，其目的是要消除众生的贪、瞋、痴三毒，及由贪、瞋、痴三毒而引起的种种痛苦和灾难。
    附记2：所谓“贪、瞋、痴”，贪者贪爱五欲，瞋者瞋恚无忍，痴者愚痴无明。因此三者能毒害世人的身命和慧命，故又名“三毒”，这也是一切烦恼的根本。更可怕的是，贪为饿鬼因，瞋为地狱因，痴为畜生因。有了贪、瞋、痴之因，必堕落饿鬼、地狱、畜生之三恶道，一堕三恶道，万劫不复矣。
    附记3：我们多生多世轮回生死的根源，就是因为没有智慧，起贪、瞋、痴，造诸恶业，于是在六道之中，轮来回去，从未停息。佛法以轮回六道为大灾难，以堕三途为大险厄。世人一遇祸患或灾难，就会感到很痛苦。佛法说世人有三苦、八苦、无量诸苦；而灾难，佛法说有三灾八难。三灾又有小三灾和大三灾，小三灾是住中劫时每一小劫所发生的饥馑、瘟疫、刀兵三灾；大三灾是到住劫坏时，所发生的火、水、风三灾，整个小世界就沦于灾劫而毁坏了。至于八难，属于三途的难有三种，即地狱难、饿鬼难、畜生难；属于人道的难有四种，即盲聋瘖哑难、世智辨聪难、佛前佛后难、北俱卢洲难；属于天道的难有一种，即无想天难。法藏比丘因此发誓，他要消除一切众生上述种种的痛苦和灾难，难怪他成佛之后，家家户户都念“阿弥陀佛”，人人都以无比虔诚的心敬仰他、归依他，希望得到他伟大的愿力的加持，离苦得乐！

    开彼智慧眼 ⑦，灭此昏盲暗 ⑧，闭塞⑨ 诸恶道 ⑩，通达善趣门(11)。
    我要开启众生自性本具之智慧与能力，灭除他们现有之昏庸糊涂、盲目执著和暗昧无知，亦即一面把众生通往三恶道之途封闭塞住，另一方面又为众生打开一条通往三善趣乃至决定成佛之门径。
    附记1：这里所说的“智慧眼”，乃指众生本来就有的与佛完全一样的智慧与能力，也叫做佛性。本师释迦牟尼佛在菩提树下成道时，立刻昭告世人：一切众生，皆有佛性，皆可成佛，只因妄想执著，不能证得。妄想执著就是这里所说的“昏盲暗”。到底“妄想执著”是什么呢？“妄想”就是分别心，分别心就是吾人在心中不停地分别人我、是非、善恶、美丑、爱憎等等的妄念；至于“执著”，也是很多，但归纳起来只有两种，一种是执著五蕴色身为我，叫做“我执”，另一种是不知万法缘起性空，而执著其有实在的体用，叫做“法执”。佛经清楚地说：“我执不除，生烦恼障，障碍涅槃；法执不除，生所知障，障碍菩提。”烦恼障和所知障，总称为“惑障”，众生无始以来，即因惑而造业，因业而受苦，因苦又再起惑造业，好像恶性循环一般。像这样，我们本具的佛性怎么能够显现？我们又怎么能够成佛呢？诸佛出世的本怀，即欲教导世人如何去除这种“妄想执著”而成佛。易言之，即欲教导世人若怕苦须不造业，欲不造业就须把妄想执著之惑除掉。法藏比丘与佛一样，他立誓要“开彼智慧眼，灭此昏盲暗”，也唯有这样，才能使世人“闭塞诸恶道，通达善趣门”。
    附记2：所谓“开彼智慧眼”，就是要帮助世人恢复本来就有的与佛一样的智慧德能，也就是要帮助一切世人消除妄想执著，把本具之佛性毫无保留地显露出来。佛法行者必须知道：佛性有如明月，妄想有如浮云，云开则月现，那是一定的道理。
    附记3：关于妄想，《楞伽经》有个比喻，它说：“譬如群鹿，为渴所逼，见阳焰时，而作水想，迷乱驰趣，不知非水。”这是说，世人愚痴无明，妄想执著，有如渴鹿见到阳焰（一种在炎阳底下所产生的水蒸气，远望似水），以为是水，拼命前奔，结果白忙一场。《大庄严经》也说：“想如阳焰”，以喻妄想之不实际。
    附记4：这里顺便抄录一则关于“执著”的小故事，以让读者见微知著，明白执著的害处：唐代大臣鲁直（一说是宋朝的孙君谟），长髯过胸，有美髯公之名，皇帝也很欣赏。有一天皇帝突然想到一个很奇怪的问题，特地叫鲁直来问：“但不知爱卿睡时，须髯是置于棉被之内呢，还是放在棉被外面？”鲁直当下一怔，不知如何回答，因为自己从来没有注意到这个问题。当天回去，睡前就注意安顿自己的长髯了，哪知往日放在那里都很自在，而今日放在棉被内也不是，放在棉被外也不是，真不知自己以往是如何安置它的。如是心烦意乱，一夜不能成眠。这个故事是说明，我们对任何事物，若不执著，便自由自在，一旦执著即自寻烦恼。

    功祚(12)成满足，威曜(13)朗十方，日月戢重晖(14)，天光(15)隐不现。
    愿我早日功德圆满，威神和光明都无量无边，朗照十方无量世界。日光只能照白昼，月光只能照黑夜，而我的身光却昼夜常照。而且我的光明所到之处，天上的日光、月光和星光，全都隐没而看不见了。
    附记：以上三偈，是法藏比丘立誓要以不思议身业及光明遍照之功德， 来求取成就佛之“法身德”。法身乃诸佛之本体，诸佛都是以常住不灭之法性为身的。

    为众开法藏(16)，广施功德宝(17)，常于大众中，说法师子吼(18)。
    （这一偈是誓以不思议口业来求取成就佛之解脱德）
    我誓为一切众生开示佛法之宝藏，此宝藏即是净土念佛法门，我会将这个令人成就无量功德的法宝，广泛地施予众生，让一切众生，即生成佛。当我在大众之中说此法门时，一定有如狮子作吼，大众信受，外道降服。
    附记：法藏比丘立誓要经常在大众中，演说佛法，供养众生。佛经常说：“诸供养中，法供养最。”他这样经常说法利益有情，就是以法供养一切佛，当功德圆满时，就能成就佛果的“解脱德”，即远离一切之系缚，不受后有，而得大自在。

    供养一切佛，具足众德本(19)，愿慧(20)悉成满，得为三界雄(21)。
    （这最后二偈是誓以不思议意业来求取成就佛之般若德）
    愿我说法度生时，或供养一切诸佛时，做到离一切相，修一切善，心中不留丝毫痕迹，这样称性而修，必能圆满具足一切之功德善根；也使到我在前面所发之48愿，以及我现在以智慧来立誓勉励自己的偈颂所说的一切，悉皆圆满成就，让我得以成为三界中最雄猛的大丈夫的佛。
    附记1：菩萨修行，度众生也好，供养佛也好，都要做到意业清净。要意业清净，必须“离一切相，修一切善。”要修一切善离一切相，又须在修行时以“三轮体空”作观，例如修布施时，心中应起观：能布施的我，接受布施的人，和我所布施之财、法及无畏，皆缘起性空，不执著我、人、施物之三轮相。古德有说：“风吹翠竹，风过而不留其声；雁渡寒潭，雁过而不留其影。”修行任何佛法，都应如此，该做的就做，做了之后忘得干干净净，心中不留一点痕迹，这样才能做到意业清净。其实，做了善事，越不存于心，所得功德就越大，所谓“空得越多，得就越多，不空不得，越空越得。”这就是著名的《金刚经》所说的“无住生心”和“离相布施”的精华妙义。
    附记2：关于无住生心，应该做的就做，做了之后忘得干干净净，佛门有一个含义很深刻的故事如下：有一位道行很高的老和尚，带着一个小沙弥回山去，途中遇到一个年轻女子，因天刚下过大雨，前面有一段路水深及膝，女子很想过去又过不去，显得十分焦急。老和尚见此情状，走向前去一抱，把女子抱到对面无水之处放下，继续前进回山。小沙弥看在眼里，耿耿于怀，认为老和尚的行为有违佛门清规，于是回到寺后，便问老和尚为何抱女人，老和尚十分慈祥地问小沙弥：“我已经把她放下了，难道你还抱着她？”

    如佛无碍智(22)，通达靡不照，愿我功德力，等此最胜尊(23)。
    愿我证得和诸佛一样自在无碍的智慧，对于诸法的性相、空有、因缘、果报、真俗等等，都能通达其事实真相，没有不明白、不知道的。愿我早日因圆果满，其功德与样样都是最殊胜的佛一样！
    ◎注释
    ①神力神通之力。
    ②演大光演放大光明。
    ③无际土无量无边的国土。
    ④三垢冥“三垢”就是贪、瞋、痴，“冥”就是冥暗、无明、没有真实的智慧。
    ⑤明济明智的救济。
    ⑥众厄难种种的苦厄灾难。
    ⑦智慧眼指众生本来就有的与佛一样的智慧与德能。
    ⑧昏盲暗“昏”是昏乱，“盲”是盲目，“暗”是暗昧无知。
    ⑨闭塞关闭塞住。
    ⑩诸恶道指畜生、饿鬼、地狱三恶道。
    (11)善趣门指进入天、人、阿修罗三善趣之门，乃至往生西方，不退成佛。
    (12)功祚功德与福德。功德能令人了生死、出三界；福德只能令人在此世间享受福报。
    (13)威曜“威”指威神，“曜”指光明。
    (14)日月戢重晖日光照白天，月光照晚上，不能昼夜都照的意思。“戢”收藏之义。
    (15)天光天上之光，指日光、月光和星光。
    (16)开法藏开示佛法之宝藏。
    (17)功德宝指念佛法门能令人成就无量功德之法宝。
    (18)师子吼狮子一吼，百兽慑伏。比喻佛金口所说之法，可使大众信受，外道降服。
    (19)众德本一切功德的根本。
    (20)愿慧“愿”是指前面所发的48愿，“慧”这里是指以智慧来勉励自己。
    (21)三界雄指佛，因佛是三界中最雄猛的大丈夫。
    (22)无碍智指没有障碍的佛智。
    (23)最胜尊指样样都是最殊胜的佛。


（十） 必成正觉

    斯愿若克果 ①，大千应感动，虚空诸天神 ②，当雨 ③ 珍妙华 ④。
    （这是法藏求现瑞相）
    对于我上面所发的48大愿，如果都能一一兑现的话，希望现在就出现瑞相，例如大千世界应当有六种的震动，三界中一切的天人、神仙，也应当于虚空中降下珍奇美妙的天花等等，以资证明。

    佛语阿难，法藏比丘，说此颂已，应时 ⑤ 普地六种震动，天雨妙华，以散其上 ⑥。自然音乐，空中赞言，决定必成无上正觉。
    （这是现瑞和赞叹）
    释迦牟尼佛告诉阿难：法藏比丘刚说完他的偈颂，立刻就出现瑞相，当时大千世界都普徧地六种震动，诸天天人在虚空中降下妙华，散在法藏及与会之大众身上，同时在自然而有的音乐中，有声音赞道：法藏比丘决定成就无上正觉！
    附记1：法藏比丘“高才勇哲”，不但为天下之出家人点出其标准，同时亦为一切修行人，做一个很好的榜样。他先发菩提心，上求佛道，下化众生，尔后誓立48愿，依愿起行，做到愿行合一。在长期的修行中，充分表现出知见正确、解行并重、信心十足、敬心求道、树立大愿、克制欲念、致力修心、清净三业、广行六度、至心精进等等，这些都是成佛的条件啊！放眼看看今时今日之佛门弟子，只注重拜忏，做佛事消灾荐亡，整日东奔西走赶道场，这跟法藏所走的学佛正途，大相迳庭，背道而驰。各位想想看，一列脱离正轨的火车，或者一架偏离了航线的飞机，它们能到达目的地吗？修行佛法也是一样，要遵循佛法正统的路线走，才有成佛作祖的希望。
    附记2：学佛人应以法藏比丘作榜样，孜孜不倦地上求佛道、下化众生。尤其念佛人，更应效仿法藏比丘，法藏比丘发48大愿以自利利他，最终成为威神最尊的阿弥陀佛，和建立了第一清净的极乐世界，我们若能以他的“愿”作为自己的“本愿”，那么就能与他志同道合，不难获得他所成之阿弥陀佛的威神加持，就连成佛都不成问题，往生极乐世界那就更加的不成问题了。
    ◎注释
    ①尅果尅证道果。
    ②诸天神指一切的天人和神仙。
    ③雨（音芋）降落的意思。
    ④珍妙华珍奇美妙的天花。
    ⑤应时两相感应之时。
    ⑥以散其上这里是说天花散在法藏比丘及与会之大众身上。


（十一） 积功累德

    于是法藏比丘，具足修满如是大愿，诚谛不虚 ①，超出世间，深乐寂灭 ②。
    （这是释尊总叹法藏比丘依愿起修）
    本师释迦牟尼佛对法藏比丘的发愿和修行，都十分赞叹地说：“法藏比丘的的确确说了就做、依愿起修，使到他所发的48大愿一一都得到圆满成就。他那种深切志求寂灭（大涅槃境界）的意志，实在超出世间所有一切的人。”

    阿难，法藏比丘，于其佛所，诸天魔梵 ③ 龙神八部 ④ 大众之中，发斯弘誓，建此愿已，一向专志 ⑤ 庄严妙土 ⑥。
    接着本师又对阿难说：法藏比丘在世自在王佛面前，及诸天人、魔梵和龙神八部大众之中，发了上面旷古未有的弘深誓愿之后，又以偈颂来发誓勉励自己，随即专心致志，精进不懈地以功德耒庄严他所要建立的净妙国土。
    附记1：本经说法藏比丘：“建此愿已，一向专志，庄严净土。”《华严经》也说：“三界唯心，万法唯识。”《维摩经》更说：“菩萨欲得净土，当净其心；随其心净，则佛土净 。”在在说明，十方佛国净土，是可以由人的心力和愿力去创造、去实现的。随众生心之清净，其国土亦必清净，同时亦因其愿力庄严，故其所成就的国土亦必庄严。所以，庄严佛土，成熟众生，是一切菩萨修行学佛的两大目标。
    附记2：诸佛成佛之后，法身常住常寂光境，原自无为，但是为了大悲心切，势须摄土度生，以完成大愿。摄土度生的形式有两种：一种如释迦世尊，降生秽土，示现成佛，说十二部经，这是属于“往教”之一类；另一种则如阿弥陀佛，自摄净土，度众往生，然后为其说法，使成佛道，这是属于“来学”之一类。
    附记3：净土是佛教的理想国，这种理想国是可以根据菩萨的愿力功德而实现的，不同一般文学家或哲学家所说的理想国，永远是假想，难以成为事实。例如：（一）中国东晋时代有位文学家及诗人，名叫陶渊明，作了一篇《桃花源记》，反映他理想中的桃花源，是一个充满太平、和乐、美丽的地方，但世上真的有这么一个升平美丽的国土吗？谁都知道那是子虚乌有的假设。（二）希腊哲学家鼻祖苏格拉底的高足柏拉图，也写了一本书叫做《理想国》，描写他心中的理想社会，是把小孩子初生时就付之公养，长大了对一切老人视之如父母，少者视之如兄弟姐妹，好像一家人一样没有亲疏的分别。这种理想固然很好，但自有人类历史以来，从来未曾实现过，只不过是一种理想而已。佛教所说的净土，绝对不是永远只是憧憬中的理想，而是凭着诸菩萨的愿力、功德所成就的。就像本经所介绍的“极乐世界”，便是由法藏比丘发了48大愿，经过了无量数劫的积功累德，然后以不思议的愿力、功德去庄严才成就的，这里面有因有果，极其符合“有如是因，得如是果”的因果定律，所以它绝对不是无中生有、纯属虚构的神话故事。

    所修佛国，开廓 ⑦ 广大，超胜独妙 ⑧，建立常然 ⑨，无衰无变 ⑩。
    （这是说法藏比丘修行庄严妙土）
    法藏比丘所欲建立的，是一个开旷无碍、广大无边、殊胜超越一切佛国、美妙亦是独一无二，和其之一切所有都是不衰不坏、永恒不变的佛国净土。

    于不可思议兆载永劫(11)，积植菩萨无量德行。不生欲觉瞋觉害觉(12)，不起欲想瞋想害想(13)，不著色声香味触法(14)。
    （这是说法藏比丘庄严法身）
    他在不可思议的无量劫中，积累培植了菩萨应有的无量德行。这些德行就是心中不生欲觉、瞋觉和害觉，也不起欲想、瞋想和害想，乃至不执著所对之色、声、香、味、触、法六尘境界。
    附记1：欲觉、瞋觉、害觉和欲想、瞋想、害想之分别是“觉”是感觉、感受，是约前五识（眼、耳、鼻、舌、身）而言；“想”是思想分别，乃指第六之意识而言。至于色、声、香、味、触、法，那是指六根所对之六尘。对于这些，经文说不生、不起、不著，那是说法藏比丘已离根、尘、识而修行。这也是提醒学佛的人，要离根（六根要清净）、离尘（不染六尘）、离识（控制意念），修行才会有成就。
    附记2：合眼、耳、鼻、舌、身、意之六根，色、声、香、味、触、法之六尘，眼识、耳识、鼻识、舌识、身识、意识之六识，叫做“十八界”。十八界中，六根是六种工具，六尘是六种外境，工具是被动的，外境是无知的。至于六识，前五识对于外境，只是现量，不加分别，对外境起分别、爱憎和如何取舍，完全由意识决定，所以意识是十八界之首脑。修行佛法，如坐禅、念佛、诵经，乃至一切顺逆环境，只要懂得控制这一个意识，您便可以转境而不被境所转，才算是得学佛之箇中三昧了。
    附记3：佛经上有一个“藏六如龟”的故事，说明修行要都摄六根，才能证道。那是释迦佛住世时，有一道人在河边树下学道，12年间，贪想不除，整日目入色、耳入声、鼻入香、舌入味、身入触、意入法，身心没有一刻的宁静。佛知此道人可度，便变化作一个普通的沙门，来到树下与他共宿一宵。当天晚上，月色很好，有一只龟从河里爬上岸来，走到树下。恰巧此时，另有一兽也来到树下，与龟相遇，便想食龟。龟见兽来，立刻把头、尾和四只脚都缩进壳里，兽没有办法食牠，便舍之而去。道人见此情景，便说：“这只龟幸好有铠甲护命，否则不堪设想。”沙门即对道人说：“龟有铠甲护命，幸免一死；许多世人都不如此龟，世人不知无常之将至，终日放纵六根入六尘，使外魔得便，转眼命终，轮回六道，苦恼万千。修道的人，应‘藏六如龟’，亦即都摄六根，诫除欲念，一心追求涅槃之安乐，这才可以保证永无后患。”道人听了，顿悟前非，贪断淫止，立刻就证得了阿罗汉果。
    ◎注释
    ①诚谛不虚是真实不虚的意思。
    ②深乐寂灭“深乐”是至深信乐，“寂灭”是没有烦恼和生死的境界，也就是涅槃的境界。
    ③诸天魔梵“诸天”指三界二十八天，“魔”指欲界第六天之魔王天，“梵”指色界之大梵天。
    ④龙神八部又叫做天龙八部，即：一、天，即三界二十八天中之天众；二、龙神，指水中之八大龙王；三、夜叉 ，就是恶鬼，有地行和空行之二类；四、乾闼婆，意译为香神，是帝释天的音乐神；五、阿修罗，华译为非天，即有天人之福，而无天人之德，男丑女美，常瞋好斗；六、迦楼罗，华译为金翅鸟，以龙为食；七、紧那罗，华译为非人，似人而头有角，是帝释天的法乐神；八、摩睺罗迦，华译为大蟒蛇，或大腹行地龙。由于人类的眼睛见不到这些八部众，所以又叫做“冥众八部”。
    ⑤一向专志心志专一，一往直前。
    ⑥庄严妙土以修行的功德来庄美严饰美妙的国土。
    ⑦开廓空旷广大的意思。
    ⑧超胜独妙指极乐国土的殊胜超过诸佛国土，其美妙亦独一无二。
    ⑨常然自然永恒常在。
    ⑩无衰无变没有衰坏和变化，也就是永恒的意思。
    (11)兆载永劫无量的劫数的意思。
    (12)欲觉、瞋觉、害觉“欲觉”是思财色名食睡之五欲，“瞋觉”是思五欲不得而瞋恕他人，“害觉”是于他人所，念欲加害。
    (13)欲想、瞋想、害想“欲”即贪欲，“瞋”即瞋恚，“害”即愚痴。
    (14)不著色声香味触法“不著”是不执著，“色声香味触法”是六尘，它是我们的六根所接触的外面境界。眼所见的叫色尘，耳所听的叫声尘，鼻所闻的叫香尘，舌所尝的叫味尘，身所感觉的叫触尘，意所分别的叫法尘。因为这些外境能污染我们的清净心，所以喻之为“尘”。

    忍力 ① 成就，不计众苦，少欲知足 ②。
    （这是说法藏比丘成就了六度中之忍辱与精进）
    法藏比丘已成就了六波罗蜜中之忍辱波罗蜜。他在逆境中，不计较众苦，难忍能忍；在顺境中，少欲知足，难行能行。
    附记1：“不计众苦”是指在困苦的逆境中，不计较众苦，难忍能忍，诸如：要将一切世人对你的无礼、诽谤、漫骂和加害，皆要逆来顺受，而且还要对来自自然界的风吹、雨打、饥渴、寒热等等，一概忍而受之。尤其发心度众生的菩萨，更要重视忍辱，因为众生大都刚强难化，不但不接受你的好意，反而会以恶口劣行来对你，为了度众生，你不得不实行忍辱，你要受得苦、看得透、站得稳，以无限的悲愿，行无限的忍辱。并且还要做到：内不见有能忍所忍，外不见有能辱所辱，中间不见有恶口劣行相加等事，三轮体空，一心清净。“少欲知足”是指处在顺境富贵之中，要少欲知足，虽然在富贵场中，少欲知足，是一件难事，但要难行能行，诸如：把日常生活尽量淡泊、视世间之荣华富贵有如敝屣，和对既得的财物常感满足，认为我有这些已经足够了。
    附记2：本师释迦牟尼佛住世时，时常教导世人：“有荣誉的时候，不可使心高举；受侮辱的时候，不可使心生恨。”他希望一切世人，荣辱皆忘，一心坦然。他本身便是一个很好的典范，提婆达多一生害佛，但佛一点也不恼恨他，反而怜惜他、爱护他。所以宋代大文豪苏东坡有一首诗赞佛：“稽首天中天，毫光照大千；八风吹不动，端坐紫金莲。”诗中所说的“八风”，就是：一、利，令人得益的事；二、衰，令人失意的事；三、毁，背后被人毁谤；四、誉，背后被人称誉；五、称，当面被人称誉；六、讥，当面被人讥讽；七、苦，身心的各种痛苦；八、乐、身心的各种快乐。佛“八风吹不动”，就是这里所说的“忍力成就”。
    附记3：学佛人为什么要“少欲知足”呢？须知：一个修行人的最大志愿，是性灵的升华，和智慧的提升，决不是物质上的欲求。佛便时常告诫世人：“知足之人，虽卧地上，犹为安乐；不知足者，虽处天堂，亦不称意。不知足者，虽富而贫；知足之人，虽贫而富。”证诸事实，的确如此，像中国古代孔门弟子之一的颜回，他一生孜孜于做学问，虽然一箪食，一瓢饮，穷居陋巷，亦不减其乐。佛法要人“少欲知足”，决不是要人抛弃一切的物质生活，而是要人做到“精神重于物质”。因为，一个人若能克制欲念，少欲知足，做到精神重于物质，便能避开名韁利锁，达到“心转境而不被境所转”之境地，这才是一个超尘脱俗和背尘合觉的大丈夫！

    无染恚痴 ③，三昧常寂 ④，智慧无碍 ⑤。
    （这是说法藏比丘定慧具足）
    法藏比丘心中，已无贪、瞋、痴之烦恼，恒常如如不动，住于寂静之定中。由定而发慧，获得佛之四无碍智。
    附记：唐朝玄奘大师说：“观有不住于有，观空不住于空，闻名不惑于名，见相不执于相，心不能动，境不能随，动随不乱其真，即无碍大智也。”他前面所说的不住空有、不执名相，是慧；后面所说的心不能动，境不能随，动随不乱其真，是定。原来止观不二、定慧均等，才是所谓的“智慧无碍”。

    无有虚伪 ⑥ 谄曲 ⑦ 之心，和颜爱语 ⑧，先意承问 ⑨。
    （这是说法藏比丘之三业毫无过失）
    法藏比丘常以真诚待人，丝毫没有虚情假意，或是谄媚巴结及歪曲事实的心。对一切人和颜悦色，所说的都是爱护人家的话，且又能先行向人问讯顶礼，恭敬如佛。
    附记：“先意承问”是表示尊重一切众生。普贤十愿中之第一愿，就是“礼敬诸佛”，意思是我们要时常以无比虔诚的心，来礼敬十方三世一切诸佛。十方三世一切诸佛，是包括了过去、现在、未来之诸佛，在未来诸佛里面，又包括了一切未来佛之一切众生。所以一个真正的佛弟子，不但礼敬过去诸佛、现在诸佛，还要礼敬未来佛之一切众生。过去有一位常不轻菩萨，不管见到谁，他都十分虔诚的先向人家问讯顶礼，恭敬如佛，还心口一致地说，我不敢轻慢你们，你们皆当作佛，所以他的名字叫做“常不轻菩萨”。

    勇猛精进，志愿无倦 ⑩，专求清白之法(11)，以惠利群生(12)。
    （这是说法藏比丘诲人不倦）
    他全力以赴，志愿教化一切众生，从不言倦，而且一心专求善法，以便能惠予众生最真实的利益。
    附记1：菩萨教化众生，都是“勇猛精进，志愿无倦”的，最著名的例子，如地藏菩萨“地狱不空誓不成佛，众生度尽方证菩提”，又普贤菩萨“虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此愿无有穷尽。念念相续，无有间断。身语意业，无有疲厌。”他们都太慈悲、太伟大了！令人感激涕零，也令人望风怀想，能不依依！
    附记2：什么是最真实的利益呢？前面说过，就是：向世人推介阿弥陀佛和他的极乐世界，教导世人一心念佛求生西方，以便在此生中，了生死、离轮回、出三界、生净土、成佛道。
    ◎注释
    ①忍力六度中忍辱的力用。
    ②少欲知足“少欲”是不多求，“知足”是知道满足。
    ③无染恚痴“染”是贪染，“恚”是瞋恚，“痴”是愚痴。无染恚痴，就是没有贪、瞋、痴。
    ④三昧常寂“三昧”是正定，“常寂”是恒常寂静。这是说恒常如如不动，住于寂静之定中。
    ⑤智慧无碍指修行证得四无碍智，即法无碍智、义无碍智、词无碍智、乐说无碍智。
    ⑥无有虚伪没有虚情假意。
    ⑦谄曲“谄”是谄媚讨好人家，“曲”是歪曲事实。
    ⑧和颜爱语“和颜”就是和颜悦色，“爱语”是说关怀爱护人家的话。
    ⑨先意承问先行向人家诚意的问讯顶礼。
    ⑩志愿无倦志愿教化众生，从不言倦。
    (11)清白之法指善法。白指善，黑指恶。
    (12)惠利群生惠予众生大利益。

    恭敬三宝 ①，奉事师长 ②，以大庄严具足众行，令诸众生功德成就。
    （这是说法藏比丘修福行）
    身为佛门弟子，法藏比丘非常恭敬佛、法、僧三宝；对老师世自在王佛，也十分虔诚，侍奉承事，依教奉行。他即以此功德来庄严他的48大愿和无量妙行。法藏比丘这样恭敬三宝，奉事师长，人人都以他为榜样，所以一切众生也都跟他一样，成就了无量无边的功德。
    附记1：恭敬三宝的最佳表示，就是皈依三宝。皈依是皈顺、依靠的意思。初学佛的人，信仰未坚定，力量又不充足，必须皈依三宝，以便得到三宝的匡扶、加持，才能成就道业，这是皈依的意义和功效。
    附记2：皈依三宝就是皈依佛、皈依法、皈依僧。皈依佛是我依靠佛的教诲而得进入正道；皈依法是我依靠教义而求得真理，皈依僧是我依靠僧伽的引导而正信佛教。
    附记3：佛门常说：皈依佛，不堕地狱；皈依法，不堕饿鬼；皈依僧，不堕畜生。这已经说明了皈依三宝的无量功德了。一个人受三皈时，发誓永以佛为师，再不皈依天魔外道；发誓永以法为师，再不皈依外道邪教；发誓永以僧为师，再不皈依异教徒众。若此誓言，永受不渝，则尽未来际，常得为人，亲近三宝，住于正道，故尔永不堕落地狱、饿鬼、畜生。
    附记4：关于皈依三宝，有人说信佛就好，何必皈依？佛教是佛所创，佛法是佛所说，出家人是佛的门徒，一个人若学佛所说的法，读佛所说的经，而不愿皈依佛，不尊敬出家人，于情于理是说不过去的，只有桀骜不驯、刚愎自用的人，才会说出这样的话。须知，不皈依三宝，则学佛无可依靠，难望有何成就。天台智者大师在《净土十疑论》中说：“初心菩萨，要须常不离佛。”又龙树菩萨在《大智度论》中说：“譬如婴儿，不得离母，又如弱羽，只可缠枝。”学佛而不愿皈依三宝，就如一只羽毛未丰的小鸟，便想高飞远走，未免太不自量了，十地菩萨都不敢离佛，何况我们这些愚痴凡夫。
    附记5：还常听人说，皈依只是一种仪式，何足重视？这也是似是而非的戏论，如果说仪式不重要，那么男女可以效法禽兽，随时随地进行苟合就行，又何必举行隆重的婚礼呢？须知，仪式有仪式的作用，其作用是：一个人皈依了三宝，才算是一个真正的佛教徒，否则尽管你满腹经论，也只是一个对佛教同情、羡慕的人罢了，此其一；经过此仪式之后，你才会常常提醒自己，身为高贵的佛教徒，就要诸恶莫作，众善奉行，此其二；其三是经过此仪式之后，你才会有很深刻的印象，留在阿赖耶识中，使种子起变化，也就是说三皈之后，一面仰仗三宝加被之力，一面是自己锐意向善之力，如此自他二力，便能压伏恶业种子，使其不得发为现行，使您得到“皈依佛，不堕地狱；皈依法，不堕饿鬼；皈依僧，不堕畜生”的不堕落三恶道的绝大利益。所以，有志学佛的人，不可不受三皈。
    附记6：所谓“奉敬师长”，师长是指导我们正信佛法的出家人，能增长我们的法身慧命，对之奉养承事，可得无量的福报。可惜今时今日，许多人入寺不拜佛，见到出家人也不顶礼、供养，平白错失了许多修福修慧的大好机会，太可惜了！

    住空、无相、无愿之法 ③，无作无起 ④，观法如化 ⑤。
    （这是说法藏比丘修慧行）
    法藏比丘既修福且修慧，福慧双修。所以他今天已经明心见性，安住于空、无相、无愿之三昧中。他所修之慧，与般若相应，得证诸法空性，能彻了诸法缘生无性，无作者，亦无所生之法，一切皆如幻如化，虚而不实。
    附记1：古德常说：“第一次看山是山，第二次看山不是山，最后看山又是山。”这三句话很富有哲理，也说明了学佛人智慧的进阶和方向。第一次看山是山，是说没有智慧的凡夫们，执著众缘和合而成之山的假相为实“有”；第二次看山不是山，是说听了佛法之后，或尚未究竟的有道之士如小乘人，明白山是缘起的、性空的，已不执著其假相，但还执著一个“空”；最后看山又是山，是说已真正证道的圣者如菩萨，彻底明白山虽然是缘成的、性空的，但其假相宛然存在，因而证悟非有非空、亦有亦空、真空妙有的“实相”境界。学佛的人务必明白一件事，就是宇宙万有，都是非空非有、亦空亦有、空有不二、性相一如的，这才是一切万有的“实相”，包括众生的佛性，和一切法的法性，都是法尔如是，都是不生不灭的，不生即非有，不灭即非空，所以我们一定要悟入非空非有之实相，才可以见性而成佛。
    附记2：《金刚经》说：“一切有为法，如梦幻泡影，如露亦如电，应作如是观。”它明确的告诉世人，一切因缘生之法，皆：如梦，如梦痕之不可捉摸；如幻，如幻术之暂有还无；如泡，如水泡之迅速破灭；如影，如影子之虚幻不实；如露，如朝露之俄生俄灭；如电，如电光之一闪即逝。我们在此世间，生命很短暂，荣华富贵亦如过眼云烟，一切的一切，皆毫不足恋，何不放下一切万缘，一心念佛，发愿生西，你在这一生便有机会往生到快乐的、光明的和永恒的极乐世界去。所谓“人身难得今已得，佛法难闻今已闻，此身不向今生度，更待何生度此身？”

    远离粗言 ⑥，自害害彼 ⑦，彼此俱害 ⑧。
    （这是说法藏比丘远离诸恶）
    他不但远离恶口、两舌、妄语、绮语，乃至能令人自害害人，彼此皆受害的十恶，全都不作。
    附记1：经文所说的“粗言”，乃包括口业之四恶，即恶口、两舌、妄语、绮语。又所说的“自害害彼”，乃是总说十恶，即：一、杀生，杀害有生命的动物；二、偷盗，偷拿盗取人家的财物；三、邪淫，乱搞男女关系；四、妄语，说假话骗人；五、绮语，说没有意义的花言巧语；六、恶口，说粗言秽语以及恶毒的话；七、两舌，说挑拨是非的话；八、贪欲，贪爱五欲享受；九、瞋恚，时常爱发脾气；十、愚痴，不明事理，糊糊涂涂。一个人若造作上品十恶，堕地狱，中品十恶，落饿鬼，下品十恶，作畜生。
    附记2：为什么说十恶即是“自害害彼，彼此俱害”呢？举个例子：如杀生，你今世杀他，来生他杀你，冤冤相报，辗转相杀，彼此都堕落在三恶道中，无有出期。杀生如是，馀可类推。

    修习善语 ⑨，自利利人，人我兼利 ⑩。
    （这是说法藏比丘众善奉行）
    同时，法藏比丘口中所说的不仅仅是对人有益的善语，乃至能令人自利又利他，自他兼利的十善，他都一一奉行。
    附记1：这里所说的“善语”，是指与妄语、绮语、恶口、两舌相反的诚实语、质直语、柔软语、和诤语。
    附记2：又这里所说的“自利利人，人我兼利”是指修十善业的利益。其实修十善业不但人我兼利，而且是做好人和成佛作祖的根本。太虚大师曾说：“欲作佛祖，先做好人。”可见修十善业对一个修行人的重要。修上品十善者生天，中品为人，下品作阿修罗。
    附记3：经文之所以谈离恶和修善，先提“粗言”和“善语”，因为众生的身语意三业，口业最易造恶，也最容易修善，例如未修佛法之前，喜欢妄语、绮语、恶口、两舌，那是造恶业；修行佛法之后，一改过去的坏习惯，专说对人有益的好话，尤其是念“阿弥陀佛”，可令念者闻者，一历耳根，永为道种，最终皆因斯而得度，这不正是“自利利人，人我兼利”吗？所以修行佛法的人，尤其修净土法门的人，更要“少说一句话，多念一声佛”才是。

    弃国捐王(11)，绝去财色(12)，自行六波罗蜜(13)，教人令行(14)。
    （这是说法藏比丘舍家弃欲）
    古来一切诸佛，莫不由出家而成正觉，因此法藏比丘亦循例的弃国捐王，绝去财色，做一个梵行清净的出家菩萨。为了自利利人，人我兼利，法藏比丘自从发菩提心的那一天开始，不但自己修行六波罗蜜（六度），同时也教人务必这样修行。
    附记1：法藏比丘效法古圣先贤，出家学道，绝去财色，做一个梵行清净的出家菩萨。所谓“绝去财色”，是说他杜绝了财富和色欲的贪爱。一般而言，财乃身外物，去之较易，杜绝色欲较难，因我们现在所住的世界，属于欲界范围，所以从人类一直到鸟兽虫鱼，都有色欲，这都是众生的业太重的缘故。这种色欲的心，乃欲界众生所独有，然而此心若不除，连欲界都出不了，何况色界、无色界。所以下决心出三界的修行人，必须下决心杜绝色欲。
    附记2：佛教对于在家二众弟子，不禁正淫（夫妻之间的淫事），这只是方便之法，如果说到究竟，《楞严经》就说：“淫心不除，尘不可出，纵有多智禅定现前，如不断淫，必落魔道。”由此可知，淫欲是众生轮回的根本，修道的障碍。修行佛法的人，知道淫欲的害处，而欲对治爱欲，当修七种的不净观，和九想观，那么其淫念就会平息，乃至于无。
    附记3：关于淫欲，佛学大家方伦老师有一篇文字，分析得很彻底，兹录于下以飨读者：“有人以为：淫欲是身体上构造如是，也可以说为需要，也是人及一切动物的来源，若断淫则人畜皆灭绝，禁之似不合理，我今就此问题，分作6点解答于下：
    （一）淫欲是苦不是乐，众生觉其为乐者，是业重使然，究竟有欲是累，无欲则心身两方面，俱轻松得多，要晓得：初禅天离欲界，名为梵天，梵者净也，可知色欲是极不净矣。在三界九地中，初禅天名离生喜乐地，他们因离欲界色欲，而生喜乐。可知男女之事，惟欲界众生，视之为乐，圣者视之，则以为苦，故以离为乐也。
    （二）淫欲确是身体上构造如此，然而此并不是先天生成的，而是后天思想行动所生起的。《起世经》说：“彼时众生，食粳米已，身分即有脂髓皮肉，筋骨脓血，众脉流布，及男女根相貌彰显，根相既生，染心即起，数相视瞻，遂生爱欲，便于屏处，行不净欲法。”可知人类最初从光音天下来，是没有男女的，后来才有此相，今若除此心，则相亦灭。故禅天无男女相，如来虽现男身，而生殖器如马阴藏，外表不见，无欲心则欲具亦泯也。
    （三）“生”是祸不是福，老子说：“吾之患在于有身，及吾无身，吾有何患？”《涅槃经》说：“诸苦皆自生而有，是故智者，住于不生。”《金刚经》说：“胎生卵生泾生化生，有色无色有想无想，非有想非无想，我皆令入无余涅槃而灭度之。”可知生皆是苦，惟不生不灭的涅槃，才有乐可得。然则世界无人无动物，大家都入无余涅槃，这乃是天大的好事，不应反虑其灭绝，望其投生也。（四）当知一切众生，淫欲炽盛，是自身业重，也是下一代子孙业重，急于出世，偿受苦报，故感得父母有色欲，乃得生也。例如公猪母猪的交媾，是小猪孽重，须生身被杀，感而为此，欲界众生，悉皆如是，代代相承，循环不已，诚可悲痛。
    （五）色界天人是化生，不须父母，佛国众生亦然，可知假使一切众生都绝欲，当生者，自会改变方式，成为化生，不一定要待男女交媾也。衣上第一个虱子，屉内第一个蟑螂，屋中第一个蜘蛛，水里第一个鱼，皆是化生，不待孵卵，可为明证。
    （六）若不能断淫，则在家作居士，便可以娶妻生子，并不犯戒。若能修行念佛，也一样地可以借佛力，出三界、生佛国、了生死。色欲问题，但节约些就行了，这是佛所许可的，并不成大问题。
    附记4：法藏比丘为什么自己修行六度，同时也教人务必这样修行？在前面的“附记”里，我们曾经说过，六度能令人克服人性上的六大缺点毛病。人生的意义，在于使此短暂的生命，尽量的发出光和热。倘你矢志修行佛法，勤修“六度”，则生命将显得非常地多彩多姿，无比的光辉和灿烂，因为：六度中的布施使你乐善好施，去除悭贪；持戒使你奉公守法，去除毁犯；忍辱使你宽大待人，去除瞋恚；精进使你力求进步，去除懈怠；禅定使你心情宁静，去除散乱；般若使你洞澈一切，去除愚痴。当你哪一天完全克服了人性上的六大缺点毛病之后，你便是一个“自我革命”成功的人，你便是一个真正的伟大的人，从此跻身于菩萨圣贤之林矣！
    附记5：六波罗蜜就是“六度”，也就是谁依这六大法门去修，谁就能由凡夫生死痛苦的此岸，得度到圣人的涅槃快乐彼岸去。但是修六度是否真能得度，则胥视行者的修行是否如法了，所以修习六度法门的人要特别注意一件事，那就是要同时以“三轮体空”作观，不著法相，才能真正的得度，否则只得人天之福报而已，那就美中不足了。至于修六度为什么一定要以“三轮体空”来作观呢？因为佛法的最高理趣，在于我空法空，扫荡情执，不留渣滓，有如天空，如有些微浮云，便难见太空之清明真境。要以“三轮体空”作观，就是要行者做到“能所俱遣”，也就是说要您对所作所为的善事，随做随忘，丝毫不存于心，达到不著“人、我、法相”之无相境界。这也就是《金刚经》所强调的“修一切善，离一切相”。能乎此，谓之“理修”，否则叫做“事修”。事修不能度彼岸，理修才能度彼岸。

    无央数劫，积功累德。
    （这是说法藏比丘长期修积功德）
    法藏比丘就是这样的自利利他，福慧双修，在无央数劫的长时中，成功积累了无量无边的不可思议的功德！
    ◎注释
    ①三宝佛宝、法宝、僧宝。一切之佛，即佛宝；佛所说之法，即法宝；奉行佛所说之法的人，即僧宝。佛者觉知之义，法者法轨之义，僧者和合之义。佛灭后，以土木纸像为佛宝，经律论为法宝，受具足戒之比丘为僧宝。
    ②奉事师长奉养承事教导众生修行佛法之出家人。
    ③住空无相无愿之法住于空、无相、无愿之三三昧中。
    ④无作无起是说万法缘生性空，没有作者，也没有所生之万法。
    ⑤观法如化观一切缘生之法，如幻如化，皆是虚妄。
    ⑥粗言即恶口，在这里是指妄语、绮语、恶口、两舌属于口方面的4种恶业。
    ⑦自害害彼害了自己，也害了人家。这里是指十恶业而言。
    ⑧彼此俱害大家都受害。
    ⑨善语说对人家有益的话。
    ⑩自利利人利益自己，也利益他人。这里是指修十善业的利益。
    (11)弃国捐王舍弃国家和王位。
    (12)绝去财色杜绝财富和色欲的贪爱。
    (13)六波罗蜜华译为“六度”，即布施、持戒、忍辱、精进、禅定、般苦之六大法门。
    (14)教人令行教人也这么做。

    随其生处 ①，在意所欲 ②，无量宝藏，自然发应 ③。教化安立 ④ 无数众生，住于无上正真之道 ⑤。
    （这是说法藏比丘的依报很殊胜）
    法藏比丘既然成就了无量无边不可思议的功德，所以不管他生在何处，是天上还是人间，自然而然就有无量的宝藏，随心所欲地显发出来，应其所需，用以上供三宝，下施众生。由于财施、法施、无畏施的结果，无数的众生在他的教化之下，都发无上的菩提心，安住于真正的成佛之道上。

    或为长者居士 ⑥ 豪姓尊贵 ⑦，或为刹利国君 ⑧ 转轮圣帝 ⑨。或为六欲天主 ⑩，乃至梵王(11)。常以四事(12)，供养恭敬一切诸佛。如是功德，不可称说。
    （这是说法藏比丘受生尊贵）
    在无量数劫的长时中，他有时生作长者居士，有时生作豪门贵族，或作国王大臣、转轮圣王、六欲天王，乃至大梵天王。他时常都以四事（衣服、卧具、饮食、医药）和最虔诚的恭敬心，来供养十方一切诸佛和众生，所以他福上加福，辗转增胜，其功德之大，简直不可称说。
    ◎注释
    ①随其生处随著他所生之处。
    ②在意所欲都是他心中所想要的。
    ③自然发应自自然然的就发生感应了。
    ④教化安立教化众生使安立于正道。
    ⑤无上正真之道指成佛之道。
    ⑥长者居士“长者”指年岁大道德高且有财富的人。“居士”是在家学佛之士。
    ⑦豪姓尊贵豪门贵族。
    ⑧刹利国君“刹利”又称“刹帝利”，是王族之通称；“国君”是一国之王。
    ⑨转轮圣帝又叫做“转轮圣王”，简称转轮王，或轮王，为世间第一有福之人，于人寿八万四千岁时出现，统辖四天下。有四种福报：一、大富、珍宝、财物、田宅等众多，为天下第一；二、形貌庄严端正，具三十二相；三、身体健康无病，安稳快乐；四、寿命长远，为天下第一。转轮王出现时，天下太平，人民安乐，没有天灾人祸。此乃由过去生中，多修福业，可惜不修出世慧业，所以仅成为统治世界有福报之大王，却不能修行悟道证果。
    ⑩六欲天主欲界第六天之他化自在天的天王。
    (11)梵王指色界初禅天的大梵天王。
    (12)四事指饮食、衣服、卧具、医药。

    口气香洁 ①，如优钵罗华 ②；身诸毛孔 ③，出栴檀香 ④，其香普熏无量世界；容色端正 ⑤，相好殊妙 ⑥；其手常出无尽之宝，衣服饮食，珍妙华香，缯盖幢幡 ⑦，庄严之具 ⑧。如是等事，超诸天人。
    （这是说法藏比丘的正报很殊胜）
    法藏比丘的口气很洁净，常发有如青莲华那样芬芳的香味；其全身的毛孔也发出栴檀之香，其香气普熏无量世界；他的色相端正庄严，具足三十二相，八十种随形好；双手则时常现出种种的珍宝和供具，诸如美妙的衣服、饮食、香华、缯盖、幢幡等等，用以供养诸佛，饶益众生。如上所说种种殊胜美妙的事，都超过了一切天上的人。

    于一切法，而得自在。
    （这是说法藏比丘的智慧很殊胜）
    法藏比丘，由本愿力，起诸胜行，无量劫中，福慧双修，位已等觉，能如法王，于一切法，而得自在，智慧广大，无量无边！
    附记：以上是本师释迦牟尼佛详细叙述阿弥陀佛在因地作法藏比丘时，发了48大愿之后，如何说了就做，依愿起修的种种胜行。这些胜行使他成功积累了无量无边不可思议的功德，也使他如愿以偿的成为一位十方诸佛都称扬赞叹的佛，和十方众生都注目的佛，以及成就了一个美妙、绝伦的极乐世界！
    ◎注释
    ①口气香洁口气洁净，常有香味。
    ②优钵罗华即青色的莲花。
    ③身诸毛孔身上的一切毛孔。
    ④栴檀香栴檀木的香味。
    ⑤容色端正这里是指具足三十二相。
    ⑥相好殊妙这里是指“八十种好”，又名“八十随形好”，即：无见顶相、鼻高不现孔、眉如初月、耳轮垂埵，身坚实如那罗廷、骨际如钩锁、身一时迥旋如象王、行时足去地四寸而现印文、爪如赤铜色薄而润泽、膝骨坚而圆好、身清洁、身柔软、身不曲、指圆而纤细、指文藏复、脉深不现、踝不现、身润泽、身自持不逶迤、身满足、容仪备足、容仪满足、住处安无能动者、威振一切、一切众生见之而乐、面不长大、正容貌而色不挠、面目满足、唇如频婆果之色、言音深远、脐深而圆好、毛右旋、手足满足、手足如意、手文明直、手文长、手文不断、一切恶心之众生见者和悦、面广而殊好、面净满如月、随众生之意和悦与语、自毛孔出香气、自口出无上香、仪容如狮子、进止如象王、行相如鹅王、头如摩陀那果、一切之声分具足、四牙白利、舌色赤、舌薄、毛红色、毛软净、眼广长、死门之相具、手足赤白如莲花之色、脐不出、腹不现、细腹、身不倾动、身持重、其身大、身长、手足软净滑泽、四边之光长一丈、光照身而行、等视众生、不轻众生、随众生之音声不增不减、说法不着、随众生之语言而说法、发音应众生、次第以因缘说法、一切众生观相不能尽、观不厌足、发长好、发不乱、发旋好、发色如青珠、手足为有德之相。
    ⑦缯盖幢幡由丝织成的装饰在佛堂的长形旗子。
    ⑧庄严之具指用来作庄严的供具。


（十二） 法藏成佛

    阿难白佛：法藏菩萨，为已成佛而取灭度？为未成佛？为今现在？
    （这是阿难向佛请示）
    阿难听了佛之所说之后，就请问世尊：“法藏菩萨，是已灭度的过去佛？还是尚未成佛？或是当今的现在佛？”

    佛告阿难：法藏菩萨，今已成佛，现在西方，去此十万亿刹 ①。其佛世界，名曰安乐 ②。”
    （这是佛答阿难之所问）
    世尊回答说：“法藏菩萨，今已成佛，现在娑婆世界的西方，距离这里有10万亿个佛土。这尊佛的世界，叫做安乐。”
    附记：梵语须摩提（Sumati），华译为安乐、安养、或极乐。以事相来说，彼土无有众苦，但受诸乐，故名极乐，距此10万亿佛土（一佛土即一个三千大千世界）。若约理说，极乐世界即一真法界，亦即常乐我净之大涅槃境界，虽说离此10万亿佛土，但是我们的心性，竖穷三际，横遍十方，乃法界之体，极乐世界不出法界，亦即就在我们自己心中。

    阿难又问：其佛成道已来，为经几时？佛言：成佛已来，凡历十劫。
    阿难又问：“这尊佛成佛到现在，已经过了多少时间呢？”世尊说：“已经超过10劫了。”


（十三） 国土严净

    其佛国土，自然七宝，金、银、琉璃 ③，珊瑚 ④，琥珀 ⑤，砗磲 ⑥，玛瑙 ⑦，合成为地。
    （这是略说极乐世界之所有）
    这尊佛的国土，都是自然而有的七宝，如金、银、瑠璃、珊瑚、琥珀、砗磲、玛瑙等等，和合而成那里的土地。

    恢廓旷荡 ⑧，不可限极，悉相杂厕，转相间入 ⑨。
    其地广大平正，空阔无碍，无有边际，一切都互相间杂，彼此互入。
    附记1：由这段经文，我们清楚知道，极乐世界的土地，平坦宽大，大到无有边际。因此，我们不难想见，就是十方无量世界的众生，一齐都往生到那里去，也不会有人满之患的。
    附记2：极乐世界的地很平坦，这跟心态很有关系。我们这个世界的土地，有高有低，有崇山峻岭，也有万丈深渊，那是因为世人的心不平，故地不平；极乐世界的人，心地清净平等，因心平故地亦平。
    附记3：“悉相杂厕，转相间入。”这是形容极乐世界的一切，皆如《华严经》之所说那样“一多相容”的境界，也是四法界中之“事事无碍法界”。事事无碍法界，是说诸法依众缘和合而成之故，其中关系是相入相摄，无有障碍。易言之，即是诸法互摄，重重无尽，不相妨碍，一多相即，大小互容，举一全收，具足相应。以凡夫的心境看诸法都是相对的，一与一切、大与小，互相障碍，互不相入；在圣人绝对的心境中，一多大小，相涉相入，皆是无碍圆融的境界。故《华严经》说：“以一国土满十方，十方入一亦无馀，世界本相亦不坏，无比功德故能尔。”

    光赫煜烁 ⑩，微妙奇丽，清净庄严，超踰十方一切世界众宝中精(11)，其宝犹如第六天宝(12)。
    （这是略说极乐世界七宝的庄严相）
    极乐世界的七宝，都有大光明，且又非常地希奇华丽、清净庄严。欲界第六天中之珍宝，乃娑婆世界中第一，但是极乐世界的珍宝，又超过了一切世界之珍宝，乃一切宝物中之极品。
    附记：极乐世界的七宝，之所以乃宝物中之极品，因它不但有大光明，而且都是“悉相杂厕，转相间入”，在一宝之中，互相间杂，彼此互入，一即一切。
    ◎注释
    ①刹佛刹。一个三千大千世界（约等于一个银河系），叫做“一佛刹”。
    ②安乐安乐世界，又叫做极乐世界，为法藏比丘以无量功德所成就的净土。
    ③瑠璃青色的宝玉。
    ④珊瑚产于海中，其色淡红，属水晶石的一类。
    ⑤琥珀一种黄褐色的宝玉，系松树的脂所变成的。
    ⑥砗磲是海中贝蛤类，壳凹凸作波纹，其白如玉。
    ⑦玛瑙是宝石之一种，形如马脑，故名。
    ⑧恢廓旷荡“恢廓”是广大平正；“旷荡”是空阔无碍。
    ⑨悉相杂厕，转相间入是互相间杂，彼此互入的意思。
    ⑩光赫煜烁其光明很盛大。
    (11)众宝中精众宝中之精品。
    (12)第六天宝指欲界第六他化自在天之珍宝。

    又其国土，无须弥山①，及金刚围②、一切诸山③，亦无大海小海，溪渠井谷④。佛神力故，欲见则见。亦无地狱饿鬼畜生诸难之趣，亦无四时春秋冬夏，不寒不热，常和调适。
    （这是略说极乐世界之所无）
    在极乐世界，没有须弥山、金刚大铁围山和一切诸山，也没有大海、小海、大河、小溪，乃至沟渠、水井、山谷等等；但是靠着佛的威神力，谁想见则见。极乐世界也没有地狱、饿鬼、畜生之三恶趣和八难，也没有春夏秋冬之四季，气候不寒不热，永远是那么的凉爽舒适。
    附记1：佛经说，虚空之中，世界无量无数，众生亦无量无数。每一小世界的形成都是一样的，中央有须弥山，四天王天居山腰四面，忉利天在山顶，以金刚山大铁围山做外围，中间有七山八海，成为一小世界。这是每一小世界的组织情形。在极乐世界就完全没有这种情况，甚至山河溪谷，三恶道、春夏秋冬，都一概没有。这是法藏比丘48愿中，第1“无三恶趣愿”、第27“无尽庄严愿”、第31“国土清净愿”及第32“国土严饰愿”之功德所成就的。
    附记2：佛为什么特地介绍极乐世界的地理、气候和生物界呢？因为要我们认清我们所生活的娑婆世界，充满了缺陷和痛苦，以便生起强烈的出离心。我们不妨放眼看看我们现在所生活的世界：在地理方面，有崎岖难行的高山深谷，也有风波险恶的江河大海，不时都有山崩、地震、海啸和陆沉的现象发生。在气候方面，晴雨无定、寒冷不一，有时天晴久了，就造成五谷不生、饿莩遍野的旱灾；雨水多了，又造成山洪暴发、江河决堤之水灾。在生物界方面，动植物都不庄严，都有与生俱来的生老病死，还要面对种种意外灾祸的发生，诸如瘟疫、车祸、沉船、空难、水灾、火灾、风灾等等，简直忧患重重，不一而足。尤其糟糕的是，许多众生一来娑婆世界，立刻就堕落畜生、饿鬼、地狱之三恶道中，受苦永劫。有的人遭遇八难（八个见闻佛法有障碍的地方和状况），一生都不得见闻佛法，不啻沉溺茫茫苦海，永无出期。所以佛在此特地介绍极乐世界之地理、气候和生物，让世人虽未往生，而心已响往之。

    尔时阿难白佛言：世尊！若彼国土，无须弥山，其四天王 ⑤，及忉利天 ⑥，依何而住？佛语阿难：第三炎天 ⑦，乃至色究竟天 ⑧，皆依何住？阿难白佛：行业果报 ⑨，不可思议。佛语阿难：行业果报不可思议，诸佛世界亦不可思议。其诸众生功德善力 ⑩，住行业之地(11)，故能尔耳。阿难白佛：我不疑此法，但为将来众生，欲除其疑惑，故问斯义。
    （这是说行业果报的不可思议）
    那时阿难听了佛之所说之后，就请问世尊：“极乐世界没有须弥山，那么四大天王及忉利天依靠什么而住？”佛反问阿难：“夜摩天，乃至色界天、无色界一切诸天，依靠什么而住呢？”阿难答道：“因为这些天的众生所作的业不同，故其果报也不一样，因而分别的住在各层之天中，这种业力果报是不可思议的。”佛即告诉阿难：“不但众生的业力果报不可思议，诸佛的世界也是不可思议；极乐世界的一切众生，由于发菩提心，一向专念，契入佛之大愿海，具有很深厚的善根功德，他们即依自己的善根功德，及弥陀的本愿摄持，故能安住在极乐世界中。”阿难对佛说：“我一点也不怀疑这种业力果报的道理，但为了破除未来世愚痴众生的疑惑，所以才提出来向佛请示的。”
    附记1：读了上面的经文，我们得到一个结论，就是：业力不可思议，果报不可思议，愿力更不可思议。根据因果律，造什么业，必得什么报，而且是“纵经百千劫，所作业不亡，因缘会遇时，果报还自受。”所以这里经文说：“业力果报，不可思议。”但是净宗九祖藕益大师告诉我们，我们多生多劫所造恶业无量无边，其情形犹如被三军重重包围，唯一的办法就是突围，凭念佛功夫，可以带业往生，可以冲出重围。念佛之所以可以“带业往生”，因为它可以化“业力”为“愿力”，业力虽不可思议，愿力更不可思议。
    附记2：说一个故事，以增加大家对“带业往生”的认识和信心：从前有位国王，向一位法师请教：“念佛人真的可以带业往生吗？”法师没有直接回答，反而问国王：“大石头放在水里会沉吗？”国王答：“必沉！”法师又问：“如果把大石头放在大船之上，然后载到很遥远的地方去，可能吗？”国王恍然大悟，点点头。这个故事即启示我们：众生造恶业，必然堕落三恶道，就好像大石头放在水里必沉一样；但是如果念佛，业虽重，亦可仗着弥陀愿力威神的加持，带业往生极乐，就好像把大石头放在大船之上，就可以无远弗届一样。
    ◎注释
    ①须弥山华译为妙高山，此山是由金、银、琉璃、水晶四宝所成，所以称“妙”，诸山不能与之比高，所以称“高”。又高有八万四千由旬，阔有八万四千由旬，为诸山之王，故得名“妙高”。此山为一小世界之中心，山形上下皆大，中央独小，四王天居于山腰四面、忉利天在山顶，山根有七重金山，七重香水海环绕之，在金山之外有咸海，咸海之外有大铁围山，四大部洲即在此咸海之四方。
    ②金刚围指金刚大铁围山，乃一小世界之最外围。
    ③一切诸山指环绕须弥山之七重金山，其名是双持、持轴、担木、善见、马耳、障碍、持地。此七金山多为圣贤神鬼所住。
    ④溪渠井谷小溪、沟渠、水井、山谷。
    ⑤四天王须弥山腰，住着四天王，各护一洲，其天即名“四王天”，是欲界六天中之第一重，东为持国天，南为增长天，西为广目天，北为多闻天。
    ⑥忉利天华译三十三天，为欲界六天中之第二重天，其宫殿在须弥山顶，天主名释提桓因，居中央，他有三十二个天臣，分居忉利天之四方，连他自己的宫殿，共有三十三个天宫，所以叫做“三十三天”，此天一昼夜，人间一百年。
    ⑦第三炎天欲界第三重天，名炎天，也叫夜摩天。
    ⑧色究竟天色界十八天中之最高天。
    ⑨行业果报造业受果报。
    ⑩功德善力指众生的善根功德力。
    (11)住行业之地指极乐世界的众生，依他们自己的善根功德力，及弥陀的本愿摄持，故能安住在极乐世界之中。


（十四） 光明无量

    佛告阿难：无量寿佛，威神光明，最尊第一，诸佛光明，所不能及。或照百佛世界，或千佛世界，取要言之，乃照东方恒沙佛刹，南西北方，四维 ① 上下，亦复如是。或有佛光照于七尺，或一由旬，二三四五由旬，如是转倍，乃至照一佛刹。
    （这是世尊赞叹无量寿佛威神光明最尊第一）
    佛告诉阿难：无量寿佛的威神和光明，在最尊贵的佛中第一殊胜，是十方一切诸佛都比不上的。其光明可以随意自在地照耀100个佛世界，或上千上万的佛世界，更具体一点说，可以遍照东方恒河沙数诸佛世界，其余南西北方四维上下之佛世界，也是一样地普照。
    若论诸佛的身光，有的只照七尺远，有的照一由旬，更大的照二、三、四、五由旬，如是一个比一个增强一倍，乃至能照一个大千世界。
    附记：佛佛本来道同，身光所照远近之所以不同，乃因诸佛本愿不同所致。诸佛所发之愿内容不同，故其身光就有胜劣之不同。法藏比丘在因地修菩萨道时，发48大愿，其中第12愿，便是“光明无量愿”，所以成佛之后，他的光明，最尊第一！

    是故无量寿佛，号无量光 ② 佛、无边光 ③ 佛、无碍光 ④ 佛、无对光 ⑤ 佛、炎王光 ⑥ 佛、清净光 ⑦ 佛、欢喜光 ⑧ 佛、智慧光 ⑨ 佛、不断光 ⑩ 佛、难思光(11)佛、无称光(12)佛、超日月光(13)佛。
    （这是结叹无量寿佛有十二种殊胜的光明）
    所以无量寿佛也被称为无量光佛、无边光佛、无碍光佛、无对光佛、炎王光佛、清净光佛、欢喜光佛、智慧光佛、不断光佛、难思光佛、无称光佛、超日月光佛。
    附记：这里列出十二种光的名称，里面有的是佛的身光，有的是佛的智光，这说明了佛有十二种殊胜的光明，所以无量寿佛又叫做“十二光佛”。这是法藏比丘48愿中第12愿所感得的果报。

    其有众生，遇斯光者，三垢(14)消灭，身意柔软(15)，欢喜踊躍，善心生焉。
    （这是说见光就能灭恶生善）
    凡是有缘见到这种佛光的众生，他的贪瞋痴烦恼顿时消灭，善根立刻增长，身口意三业柔和，随顺于佛的教法，慈悲众生的善心就会油然而生！

    若在三途(16)极苦之处，见此光明，皆得休息，无复苦恼。寿终之后，皆蒙解脱。
    （这是说见光即离苦得乐）
    即使在三恶道之中受极苦的众生，若见到佛光，也能停止其痛苦，在命终之后，得到解脱，不会再堕落于三恶道。
    附记1：能够见到佛光，便是与佛有缘，佛必随缘普度，不管他是人或是三恶道。不过被度者的善根有深浅，故其所得的利益亦有高下，最浅的出三途生人道，深一点的生天，最深的蒙佛接引，往生西方，一生成佛。这是本愿中第12“光明无量愿”和第33“触光柔软愿”的功德所成就的。
    附记2：能够亲眼见到佛光，那感情好，若见不到也没有关系，没亲眼见到不等于佛光就不照你，《观无量寿经》不是说佛“有八万四千光明，一一光明遍照十方世界念佛众生”吗？只要你念佛，佛光恒时都在照耀着你，令你终身安乐。
    附记3：念佛见光，那是感应之一种，所谓“众生有感，佛必有应。”像明代的莲池大师，有一年他所住的地方发生亢旱，村民请他祈雨，他说我只会念佛，不会求雨，但在众村民的坚请之下，他敲击木鱼，率领众人，绕田念佛，未几雨即倾盆而下，众皆惊叹。又如： 有人念佛明目，念佛免死，念佛愈病，念佛却鬼，念佛免难，念佛荐亡等等，此类事迹，罄竹难书。尽管如此，世人须知： 念佛法门的最可贵之处，在于它能令人即身成佛；至于有神奇的感应，那只不过是它的副产品而已。因此，念佛人应以求生西方为目的，不可舍本逐末，以追求感应及求神通当作目标，那就大错特错了，而且容易著魔，这一点不可不知道。

    无量寿佛，光明显赫，照耀十方，诸佛国土，莫不闻焉。不但我今称其光明，一切诸佛、声闻、缘觉、诸菩萨众，咸共叹誉，亦复如是。
    （这是说诸圣共叹弥陀光明）
    无量寿佛的光明，非常显赫，照耀十方，使到十方诸佛国土的众生，无一不闻。不但我今天称扬赞叹他的光明，十方一切诸佛和三乘圣众，也都像我这样地赞叹他、称誉他！
    附记：无量寿佛的光明，照耀十方，应该说十方众生无有不“见”才对，为何经文说“莫不闻焉”？《往生论》对此作解释说：“如何赞叹？称彼如来名号，如彼如来光明智相，知彼名义，欲如实修行相应故。”原来十方诸佛称赞其名号，即是称叹其无量光明，修行念佛的人，要做到闻名如见光，见光即闻名，名之与光，不一不异，圣号与光明，打成一片，我之心与佛也融为一体，这样才符合所念之佛的名义，才能与如实修行相应。唐时净宗二祖善导大师，每念一声佛，口出一道光，不知世上有几人知道其含意？
    ◎注释
    ①四维东南、东北、西南、西北。
    ②无量光“光”代表智慧，佛的智慧光明无可限量，所以称为“无量光”。
    ③无边光佛光普照，广大无边。
    ④无碍光佛的光明自在，无所不照，没有障碍，故称为“无碍光”。
    ⑤无对光其光明无佛菩萨可与之对等。
    ⑥炎王光其光有如火王，能烧灭一切之烦恼薪。
    ⑦清净光佛光能令众生断除烦恼，而得身心清净。
    ⑧欢喜光佛光照注众生，使众生心生欢喜。
    ⑨智慧光佛光能破除一切众生的无明烦恼。
    ⑩不断光佛光于一切时一切处，没有间断地普照一切众生。
    (11)难思光佛的光明善好，不可思也不可议。
    (12)无称光佛光超过世间语言文字相，非一切语言文字所能称说。
    (13)超日月光佛光超过日月之光明，无比殊胜。
    (14)三垢指贪、瞋、痴烦恼。
    (15)身意柔软身口意三业柔和，随顺于佛的教导。
    (16)三途血途、刀途、火途。血途是畜生道，因畜生常在被杀，或互相吞食之处；刀途是饿鬼道，因饿鬼常在饥饿，或刀剑杖逼迫之处；火途是地狱道，因地狱常在寒冰，或猛火烧煎之处。此三途就是三恶道的别名。


（十五） 闻光利益

    若有众生，闻其光明、威神、功德，日夜称说，至心不断 ①，随意所愿 ②，得生其国。
    （这是说众生称说佛光威德便可随愿往生）
    若有众生，闻知无量寿佛的光明、威神和功德，能以至诚的心，昼夜不停地称扬和赞叹，就能得到无量寿佛威神的加持，随着他的意愿，往生到极乐世界去。

    为诸菩萨声闻之众，所共叹誉，称其功德。至其最后得佛道时，普为十方诸佛菩萨叹其光明，亦如今也。
    （这是说往生即得如佛一样之光明）
    生到极乐世界之后，即为净土中的菩萨声闻大众，所共同赞叹称誉他的深信、切愿，和至心念佛的功德。他在净土或回入娑婆，修菩萨道，当功行圆满而成佛时，也会得到与无量寿佛一样的光明、威神和功德，也同样普为十方诸佛菩萨之所赞叹，如同现在十方一切诸佛菩萨都共同叹誉无量寿佛一样。
    佛言：我说无量寿佛光明威神，巍巍殊妙 ③，昼夜一劫 ④，尚未能尽。
    （这是结叹弥陀之光明）
    本师释迦牟尼佛总结无量寿佛的光明时说：“无量寿佛的光明、威神和功德，它的广大和微妙，我就是在一劫中，昼夜不停地说，也是说之不尽的。”

◎注释
    ①至心不断以至诚的心不间断的进行。
    ②随意所愿所愿求皆能随意。
    ③巍巍殊妙“巍巍”是广大，“殊妙”是殊胜微妙。
    ④昼夜一劫这里是说在一劫中昼夜都不停的赞叹。


（十六） 寿命无量

    佛语阿难：又无量寿佛，寿命长久，不可称计，汝宁知乎？假使十方世界，无量众生，皆得人身，悉令成就声闻缘觉，都共集会，禅思一心⑤，竭其智力⑥，于百千万劫，悉共推算，计其寿命长远之数，不能穷尽，知其限极 ⑦。
    （这是说佛寿无量）
    佛对阿难说：又无量寿佛的寿命，无量无边，长久到不能用口来称说，也不能用思量计算得出来。如果你想知道有多长，我举一个比喻：假使十方世界无量众生皆得人身，又全部修成阿罗汉和辟支佛，大家共同集会一处，入禅定中，一心正思，尽各人之智慧和神通力，经过百千万劫的长时间，把个人所推算出来的数量，全部合在一起来计算，所得数目应该够大的了，但是还不是无量寿佛的真正寿量，总之无能知道它的极限。
    附记：佛有三身，即法身、报身、应身。法身佛，以真如理体为寿命，故其寿命无始无终；报身佛，以智慧功德为寿命，故其寿命是有始无终；应身佛，以因缘感应为寿命，故其寿命是有始有终的。这里所说的佛寿无量，是指无量寿佛的报、应二身说的，他不但报身寿命无量，就是应化身的寿命，也是有量的无量，这是依于他的本愿第13愿“寿命无量愿”所成就的。

    声闻菩萨，天人之众，寿命长短，亦复如是，非算术譬喻所能知也。
    （这是说极乐众生人寿无量）
    无量寿佛的寿命无量，以及极乐世界的一切声闻、菩萨、天人大众的寿命，也是同佛一样地无量，其真正寿量也不是算术、譬喻所能知道的。
    附记：极乐众生的寿量与佛一样无量，这有两个原因：其一，得到无量寿佛本愿威神的加持；其二，极乐众生，都在莲花之中化生，非血肉之躯，而是清虚之身，无极之体，因非父母生身，故无生老病死。

◎注释
    ⑤禅思一心入禅定中，一心正念。
    ⑥竭其智力竭尽其智慧和神通力。
    ⑦知其限极知道它的极限。


（十七） 圣众无量

    又声闻菩萨，其数难量，不可称说。神智洞达 ⑧，威力自在 ⑨，能于掌中，持一切世界。
    （这是说极乐圣众其数无量）
    极乐世界有无数的声闻菩萨，其数多到不可称说。他们都是神通、智慧彻底通达的圣众，其威力自在无碍，能够在手掌中容纳一切世界。
    附记1：《阿弥陀经》说：“彼佛有无量无边声闻弟子，皆阿罗汉，非是算术之所能知，诸菩萨众，亦复如是。”正与这里所说的相一致。这是依于本愿第14“声闻无数愿”所成就的。
    附记2：至于“神智通达，威力自在。”那是本愿中第5至第10愿（即宿命智通愿、天眼智通愿、天耳智通愿、他心智通愿、神境智通愿、速得漏尽愿）所成就的。

    佛语阿难：彼佛初会 ⑩ 声闻众数不可称计，菩萨亦然。如大目犍连，百千万亿无量无数，于阿僧祇那由他劫，乃至灭度，悉共计校，不能究了多少之数。譬如大海，深广无量，假使有人析其一毛，以为百分，以一分毛，沾取一滴，于意云何，其所滴者，于彼大海，何所为多？
    （这是说弥陀初会圣众无量）
    佛告诉阿难：无量寿佛成佛以后，从十方世界来参加他最初说法的法会，便证圣果的声闻菩萨，多到难以计数。假使有百千万亿无量无数的人，每一个人的神通都同目犍连一样，又在阿僧祇那由他劫那么长的时间里，竭尽他们的智力，来共同推算极乐世界的声闻人数，也不能得出一个确实的数目的。
    譬如深广无边之海水，假使有人把一根汗毛分成100份，它即小到有如微尘一样，然后拿如此一个小毛尘去大海中沾一滴水，你的意思以为如何？它所沾取的这一滴水，跟大海之水相比，哪一个多呢？

    阿难白佛：彼所滴水，比于大海多少之量，非巧历算数言辞譬类所能知也。佛语阿难： 如目连等，于百千万亿那由他劫，计彼初会声闻菩萨，所知数者，犹如一滴，其所不知，如大海水。
    阿难白佛言：“毛尘所沾之一滴水，跟大海之水的数量一比，简直不是算术或譬喻所能知的。”佛即告诉阿难：“像前面所说的目犍连等无量声闻缘觉，于百千亿那由他劫所共同推算出来的声闻数目，就如同毛尘上的一滴水，所不知道的数目就像大海之水。”
    ◎注释
    ⑧神智洞达神通、智慧都彻底通达。
    ⑨威力自在威德和神通力都很自在无碍。
    ⑩初会这里是说无量寿佛在极乐世界最初说法的法会。


（十八） 七宝色树

    又其国土，七宝诸树 ①，周满世界 ②。金树、银树、琉璃树、玻瓈树、珊瑚树、玛碯树、砗磲之树。
    （这是介绍极乐世界有纯宝之树）
    在极乐世界有种种的宝树，有的是纯金的，有纯银的，纯瑠璃的，纯玻瓈的，纯珊瑚的，纯玛瑙的，纯砗磲的等等。这些树都是纯一宝所成，没有掺杂其他的珍宝。
    附记：这里所说的“七宝树”，和前面所说的“七宝地”略有不同，“七宝树”中有“玻瓈树”（玻瓈即水晶）而无琥珀，而“七宝地”中有琥珀而无玻瓈。

    或有二宝三宝，乃至七宝，转共合成。或有金树，银叶华果。或有银树，金叶华果。或有瑠璃树，玻瓈为叶，华果亦然。或水精树，瑠璃为叶，华果亦然。或珊瑚树，玛瑙为叶，华果亦然。或玛瑙树，琉璃为叶，华果亦然。或砗磲树，众宝为叶，华果亦然。或有宝树，紫金为本 ③，白银为茎 ④，琉璃为枝 ⑤，水精为条 ⑥，珊瑚为叶，玛瑙为华，砗磲为实 ⑦。或有宝树，白银为本，琉璃为茎，水精为枝，珊瑚为条，玛瑙为叶，砗磲为华，紫金为实。或有宝树，琉璃为本，水精为茎，珊瑚为枝，玛瑙为条，砗磲为叶，紫金为华，白银为实。或有宝树，水精为本，珊瑚为茎，玛瑙为枝，砗磲为条，紫金为叶，白银为华，琉璃为实。或有宝树，珊瑚为本，玛瑙为茎，砗磲为枝，紫金为条，白银为叶，琉璃为华，水精为实。或有宝树，玛瑙为本，砗磲为茎，紫金为枝，白银为条，琉璃为叶，水精为华，珊瑚为实。或有宝树，砗磲为本，紫金为茎，白银为枝，琉璃为条，水精为叶，珊瑚为华，玛瑙为实。
    （这是说极乐世界还有杂宝之树）
    极乐世界除了纯一宝之树外，还有二种宝、三种宝乃至七种宝，转换组合而成之宝树。例如：有的金树，它的叶和果是银的；有的银树，它的叶和果是金的。（中略）乃至有的树，树根是砗磲，树干是紫金，树枝是白银，树梢是瑠璃，树叶是水晶，花儿是珊瑚，果子是玛瑙的。

    行行相值，茎茎相望，枝枝相准，叶叶相向，华华相顺，实实相当。荣色光曜 ⑧，不可胜视 ⑨。
    （这是介绍宝树的排列）
    又极乐世界的树，是一行一行的，树干互相左右前后看齐，树枝之间皆有固定的距离，树叶都是相对相向，树上的花儿很有规律、很整齐，所结的果实，大小形色相同。其树非常茂盛，有无量的光明、无量的颜色，令人目不暇给，美不胜收！
    附记1：极乐世界的树，非常茂盛，有无量的光明和颜色，不是人工培植的，乃众宝自然混合而成，那是本愿中第28“见道场树愿”所成就的。
    附记2：佛经里面有很多东西是表法的，如这里所说的极乐世界的树，有的一宝所成，有的七宝所成，这也是表法的。“极乐世界”是表法身境界，法身不思议境界正与极乐之妙境同，亦可表涅槃境界；“一宝”是表自性清净心，自性中具足一切无为功德，有如极乐世界种种之乐境；“七宝”是表七菩提分，为五根五力所显发的七种觉悟，即：一、择法菩提分，即以智慧简择法的真伪；二、精进菩提分，即以勇猛心，力行正法；三、喜菩提分，即心得善法，而生欢喜；四、轻安菩提分，即除去身心粗重烦恼，而得轻松安乐；五、念菩提分，即时刻观念正法，而令定慧均等；六、定菩提分，即心唯一境，而不散乱；七、舍菩提分，即舍离一切虚妄之法，而力行正法。“七宝”亦表七圣财，为七种能使人转凡成圣的功德法财，即：一、信财，信能使人决定受持正法；二、进财，在未见谛之前，要一心努力求取出世之道；三、戒财，戒为解脱之本，能防止身口意的过失；四、惭愧财，惭者惭于天，愧者愧于人，既能惭愧，必然不造作恶业；五、闻财，闻为三慧之首，闻必能思，思必能修矣；六、舍财，舍即施舍，运心平等，无怨亲之分，随求施舍；七、定慧财，定慧即止观，止乃止息妄念，定心一处，观即以智慧观照真理，破诸邪见。上述七法，都是成佛之资财，修之便能成就道果，所以也叫做“七法财”。明白了极乐世界有一宝或七宝诸树的真实意义之后，我们应从自性清净心，长养七菩提分、七圣财，及一切善法功德，以便早日往生极乐，恢复本有之法身不思议境界。《华严经离世间品》说：“菩萨妙法树，生于直心地，信种慈悲根，智慧以为身，方便为枝干，五度为繁密，定叶神通华，一切智为果。”

    清风时发 ⑩，出五音声(11)，微妙宫商(12)，自然相和(13)。
    （这是说宝树的功用）
    极乐世界，时常吹送清凉舒适的微风，风吹宝树的枝叶，自然而然发出五种微妙的音声，其宫、商、角、徴、羽五音，配合得很自然好听。
    附记：极乐世界的宝树有如斯不可思议妙用，这是48愿中第27“无尽庄严愿”和第32“国土严饰愿”的功德所成就的。
    ◎注释
    ①七宝诸树由七宝所成的一切树。
    ②周满世界遍满极乐世界。
    ③本指树根。
    ④茎指树干。
    ⑤枝指大的树枝。
    ⑥条指树枝上分出的细梢。
    ⑦实指树上所结的果子。
    ⑧荣色光曜“荣”是茂盛，“色”是颜色，“光曜”是有光明。
    ⑨不可胜视形容微妙殊胜，美不胜收。
    ⑩时发昼夜不停的发出。
    (11)出五音声“五音”即宫、商、角、徴、羽，为古代乐律的根本五个音符，再加上变宫、变徴，就是现代音乐的七音。
    (12)微妙宫商这里是说所发出的五音，非常的微妙、悦耳。
    (13)自然相和这里是说所发出的五音，配合得很自然好听。


（十九） 道场宝树

    又无量寿佛，其道场树，高四百万里。其本周围五千由旬。枝叶四布二十万里。一切众宝自然合成。
    （这是介绍道场树的体量）
    又极乐世界无量寿佛的道场旁边，有一棵菩提树，高达400万里，其树身的圆周，就有5千由旬，枝叶向四方伸展的范围也有20万里。它是由一切宝物自然合成的。
    附记：这是本愿中第28“见道场树愿”的功德所成就的。

    以月光摩尼 ② 持海轮宝，众宝之王 ③，而庄严之。周匝条间 ④，垂宝璎珞 ⑤，百千万色，种种异变 ⑥，无量光炎 ⑦，照曜无极 ⑧。珍妙宝网，罗覆其上，一切庄严，随应而现 ⑨。
    （这是说以各种摩尼宝珠庄严道场树）
    树上有众宝之王的月光摩尼珠，和各种的摩尼宝珠作庄严，遍悬于菩提树的枝条之间。这些宝珠，放出百千万种的光明和颜色，互相辉映，变化无穷，而且它的光色，照耀的范围很广，无有极限。树的上空还弥覆着由金缕珍珠百千杂宝所结成的罗网，其一切的美好庄严，可以随着众生的意念而自然应现。
    附记：月光摩尼珠，就是月精摩尼珠。《千手经》说：“月精摩尼珠，执持大海水轮之宝，令海潮不失时，海水不增减。”所以这里说“持海轮宝，众宝之王。”

    微风徐动 ⑩，吹诸宝树，演出无量妙法音声，其声流布，遍诸佛国。
    （这是说宝树的功用）
    微风徐徐吹来，掀动诸行树及道场树上的枝叶，发出演说无量妙法的音声，其音流传散布，无远弗届，传遍诸佛国土。
    附记：既然极乐世界的宝树“其声流布，徧诸佛国”，为何我们一点也听不到呢？佛经所说，肯定不假，问题是我们的心识痴迷暗昧，听不出来罢了。正如许多人一生游山玩水，毫无所得，但在有道之士，一听水声，或看山色，豁然发现，溪声尽是广长舌 ，山色无非清净身。我们听不到宝树所演放的妙音，其理即在此。
    ◎注释
    ①其本指树的主干。
    ②月光摩尼又名月精摩尼珠，此珠光明如月之清凉，故名“月光摩尼”。“摩尼”华译为如意宝。
    ③众宝之王指摩尼宝珠。
    ④周帀条间“周帀”完密的意思，“条间”是指树枝与枝梢之间。即遍悬于树之枝条之间。
    ⑤璎珞用珠宝编缀而成之装饰品。
    ⑥异变更异、改变。
    ⑦光炎光明。
    ⑧无极无有极限。
    ⑨随应而现随人之意念而应现。
    ⑩徐动慢慢地吹动。

    闻其音者，得深法忍 ①，住不退转 ②，至成佛道，耳根清彻 ③，不遭苦患。目睹其色，鼻知其香，口尝其味，身触其光，心以法缘，皆得甚深法忍，住不退转，至成佛道，六根清彻，无诸恼患。
    （这是说六根接触宝树即能获益）
    十方众生，如果有缘闻到宝树所发出来的妙音，立刻就能获得地上大菩萨所证得的三种忍法（音响忍、柔顺忍、无生法忍），和住于三种不退（位不退、行不退、念不退）之中，一直到他成佛，耳根都很清彻，没有任何的苦恼和灾患。同样的，如果有缘眼见宝树之颜色，鼻嗅到它散发的芳香，舌尝到其果实的美味，身体接触到它的光明，以及心忆念宝树的种种功德，全都能够获得三种的忍法，和住于三种的不退之中，一直到他成佛，六根清彻，永断一切的烦恼和忧患。
    附记：在娑婆世界，如果我们让我们的六根去缘六尘，肯定起惑造业，因业受苦，大搞六道轮回之业；但在极乐世界，若以同样的六根，去缘极乐世界的六尘，不但不会有惑业苦，还会获得“六根清彻，无诸恼患”那种相当于地前十回向菩萨的功夫，太不可思议了！为什么会这样呢？因为极乐世界的一切万物，都是往生者的净业和十善功德所成就的胜妙依报，同时也是弥陀本愿所成就的无漏六尘，所以才能令我们染污的六根，即转为无漏清净的六根。六根一清净，超凡入圣可期，成佛作祖亦指日可待，这就是往生极乐世界的绝大好处！

    阿难！若彼国土天人，见此树者，得三法忍，一者音响忍 ④，二者柔顺忍 ⑤，三者无生法忍 ⑥。此皆无量寿佛威神力 ⑦ 故，本愿力 ⑧ 故，满足愿 ⑨ 故，明了愿 ⑩ 故，坚固愿(11)故，究竟愿(12)故。
    （这是说得忍的因由）
    阿难！极乐世界的众生，为什么一见到宝树和其花果，立刻就能获得音响忍、柔顺忍和无生法忍呢？这都是无量寿佛的威神力、本愿力，和满足愿、明了愿、坚固愿、究竟愿之所成就的。
    附记：道场宝树，乃本愿中第27“所须严净愿”，第28“见道场树愿”和第32“国土严饰愿”所成就的。至于能得六根清净和三种忍，那完全是佛之本愿为因，道场宝树为缘，因缘具足，才会如此。
    ◎注释
    ①得深法忍这里是指获得甚深微妙之音响忍、柔顺忍和无生忍三种忍法。
    ②住不退转安住在位不退、行不退、念不退之三不退上。
    ③清彻很清净明彻。
    ④音响忍闻法悟道，知一切法不实，如空谷回响，有而非有，名“音响忍”。这是大乘菩萨初地至三地的境界。
    ⑤柔顺忍对顺境不起欢喜心，对逆境不起瞋恚心，尤其对诸法空有不二的实相，道理很信顺，叫做“柔顺忍”。这是四、五、六地菩萨的境界。
    ⑥无生忍以真实的智慧，安住在不生不灭（不生即非有，不灭即非空）的事实真相中。这是七、八地菩萨的境界。
    ⑦威神力指无量寿佛威德神通之力。
    ⑧本愿力指无量寿佛因地所发48大愿之威神力。
    ⑨满足愿48大愿皆得圆满之力。
    ⑩明了愿指无量寿佛的愿都是智慧所成就的。“明”即指智慧。
    (11)坚固愿指无量寿佛坚固不变的愿力。
    (12)究竟愿帮助一切众生毕竟成佛之大愿。


（廿） 乐声演法

    佛告阿难！世间帝王，有百千音乐，自转轮圣王，乃至第六天上，伎乐 ① 音声，展转相胜 ② 千亿万倍。第六天上万种乐音，不如无量寿国诸七宝树一种音声千亿倍也。
    （这是说树出妙音）
    佛对阿难说： 世间的帝王，有百千种的音乐，自转轮圣王，乃至欲界第六天上的音乐，一个比一个殊胜千亿万倍。所以第六天上的音乐，胜过世间帝王的音乐何止千亿万倍；可是第六天上万种的音乐，其美妙之处，连极乐世界七宝树所发出无数妙音中之一种都比不上，两者相去何止千亿万倍。

    亦有自然万种伎乐。又其乐声，无非法音 ③。清畅哀亮 ④，微妙和雅 ⑤，十方世界音声之中，最为第一。
    （这是说乐音能演说妙法）
    极乐世界还有自然而有的万种音乐，其乐声无一不是演说佛法的音声，非常清晰流畅地开示苦、空、无常、无我的道理，人人听了都很明白。亦说大乘微妙不可思议之法，令人听了，离苦得乐，转凡成圣。在十方无量世界一切音声之中，这是属于第一等的妙音啊！
    附记1：以上所说树出妙音和能演说妙法，是依于弥陀48愿中之第27“庄严无尽愿”和第46“随意闻法愿”之功德所成就的。
    附记2：经文所说的“微妙和雅”，亦可指佛之“八音”，也就是佛所特有的八种声音： 一、极好音，世出世间一切音，都不能与之相比；二、柔软音，佛音柔软，听者欢喜；三、和适音，能调和众生的心，令之去除烦恼；四、不误音，佛智圆明，所出音声，闻者皆获正见；五、不女音，佛音具足四无畏，使听者信服；六、尊慧音，佛音能令众生听了，生起敬心，启发智慧；七、深远音，佛音近闻非大，远闻非小，无远弗届；八、不竭音，佛音滔滔无尽，其响不绝。
    ◎注释
    ①伎乐音乐。
    ②展转相胜一个比一个更殊胜。
    ③无非法音无不是说法的声音。
    ④清畅哀亮“清”是清晰，“畅”是流畅，“哀”是指说苦、空、无常、无我的道理，“亮”是指令人听了明白。其中之“哀”，因众生迷失了常乐我净之自性，沦落于苦空无常无我之世间，故曰哀。
    ⑤微妙和雅“微妙”，这里是指说大乘之微妙法，亦可指说法的声音很微妙，“和雅”是说声音很悦耳。


（廿一） 堂舍楼观

    其讲堂 ① 精舍 ② 宫殿楼观 ③，皆七宝庄严，自然化成。
    （这是介绍极乐世界堂舍楼观之体相）
    无量寿佛说法的讲堂，居住的精舍，以及一切宫殿楼观，也都是七宝自然变化而成的。

    复以真珠、明月、摩尼、众宝，以为交络 ④，覆盖其上。
    （这是介绍堂舍楼观的庄严相）
    在那些由七宝自然变化而成的堂舍楼观上面，还交互网络的弥覆着由真珠、明月摩尼，和众宝编织而成的网幔，美观至极！
    附记：这是无量寿佛和极乐众生的住处环境，样样都美观到了极点，此乃本愿中第27“庄严无尽愿”和第32“国土严饰愿”的功德所成就的。


（卄二） 七宝浴池

    内外左右，有诸浴池 ⑤，或十由旬，或二十三十，乃至百千由旬，纵广深浅，皆各一等 ⑥。
    （这是介绍极乐世界七宝池的数量和大小）
    又在无量寿佛讲堂和精舍的内外左右，具有无数的浴池，大小不一。小的10由旬，或20、30由旬，大的百千由旬。池的长宽、深浅、形式，各不相同，然而不论其大小形式，肯定称合每一个人的心意。

    八功德水 ⑦，湛然盈满 ⑧，清净香洁 ⑨，味如甘露 ⑩。
    （这是介绍池水的性相）
    在无数的七宝池中，还盛满了八种不可思议妙用的水，其水无比的清湛、洁净和芳香，味如天上之甘露。
    附记1：根据唐译之《阿弥陀经》中说：“何等名为八功德水？一者澄净，二者清冷，三者甘美，四者轻软，五者润泽，六者安和，七者饮之除饥渴，八者饮已定能长养诸根，增益种种殊胜善根。多福众生，长乐受用。”这里抄录一则古德有关八功德水的问答，以飨读者。问：水悉有之，何彼土独以功德称？答：此土之水，过扰则昏，逢溷则浊；不常澄净，故日晒则煖，火煮则热；不常清冷，故大雨则汎，暴流则凶；不常安和，故混乱则变，酷旱则枯；不常润泽，故近海则咸，积久则臭；不常甘美，故遇壅则滞，逢寒则冻；不常轻软，故食多则胀，非唯不能除饥渴，浸入则病，非唯不能养善根。而彼土德水，则纵经亿劫而丝毫不变其胜妙，故称之为功德。
    附记2：八功德水也是表法的，一般是说表修“八正道”成就。有位高僧大德说得好，他说八功德水是表无漏的自性，何以故？自性无染，即是澄净；自性无烦恼，即清冷；自性无恶，即甘美；自性无我，即轻软；自性无尽，即润泽；自性不动，即安和；自性具足一切，故能除饥渴；自性能生万法，故能长养诸根。其水功用是表清净心的妙用，因水清才能见青天，心清才能见性天（自性）。

    黄金池者，底白银沙；白银池者，底黄金沙；水精(11)池者，底琉璃沙；琉璃池者，底水精沙；珊瑚池者，底琥珀沙；琥珀池者，底珊瑚沙；砗磲池者，底玛瑙沙；玛瑙池者，底砗磲沙；白玉(12)池者，底紫金(13)沙；紫金池者，底白玉沙；或有二宝、三宝，乃至七宝，转共合成。
    （这是介绍宝池之体相）
    这些无量无数的水池，其四边是一宝，池底的沙又是另一宝，例如有的池四边是黄金，池底的沙是白银，这是二宝合成一池。（中略）或有三种宝，乃至七宝互相共同合成的也不可计数。
    附记：我们人人本具的佛性真如，随缘不变，不变随缘。极乐世界的宝池，池底纯以七宝铺地，那是表佛性真如彻底不变。
    ◎注释
    ①讲堂讲经说法的厅堂。
    ②精舍精修佛法的人所住的地方。
    ③宫殿楼观“宫”是高大的房屋，“殿”是大厅，“楼”是楼台，“观”是台榭。
    ④交络交互网络。
    ⑤浴池沐浴之水池。
    ⑥纵广深浅，皆各一等“纵”是竖直，这里指长度，“广”是宽广，这是说宝池的长、广、深、浅，都能称合各人的心意。
    ⑦八功德水具有八种好处的水，即一、澄净，就是水澄清洁净，没有污秽；二、清冷，就是很清净凉冷，没有昏浊烦燥；三、甘美，就是水的味道，富有甜味；四、轻软，就是水的性质，轻浮柔软；五、润泽，就是滋润滑泽，有益身心；六、安和，就是安宁和平，沐浴其中，安稳舒适；七、除患，就是喝了这种水，不但可以止渴，还可以去饿；八、增益，就是喝了水，或者在水中沐浴，可以增长人们的善根。
    ⑧湛然盈满“湛然”指水很清澄，“盈满”是充满。
    ⑨清净香洁“清净”指八功德水很清冷、轻软，“香洁”指水很甘美、安和。
    ⑩甘露梵语阿密里多（Amrta），华译甘露，又名天酒、美露，味甘如蜜，天人所食。
    (11)水精水晶宝。又名玻璃，但不是我们所见的玻璃。
    (12)白玉白色的玉。
    (13)紫金紫磨真金，是黄金中最精纯的金。
    其池岸上，有栴檀树，华叶垂布 ①，香气普熏。天优钵罗华 ②、钵昙摩华 ③、拘牟头华 ④、分陀利华 ⑤，杂色光茂 ⑥，弥覆 ⑦ 水上。
    （这是介绍宝池之庄严相）
    宝池岸边有无数的栴檀树，它的华和叶子四面垂布，香气则普熏整个极乐世界。池中有最珍贵的四色莲花，即青色的优钵罗华、红色的钵昙摩华、黄色的拘牟头华，和白色的分陀利华。而且青色的莲花发青光，红色的发红光，黄色的发黄光，白色的发白光，四色交杂即成无量光色，灿烂明亮，弥满遍覆在水面上。
    附记1：极乐世界的莲花，七宝所成，极其莹洁，故能放光。其实，岂止莲花有光，在极乐世界，下从地起，上至虚空，一切万物，皆放光明，不但人有光，七宝、宫殿、楼阁、色树、宝池等等，也都有光，故极乐世界，不须日月，自然光明，是一个光明的世界。这正是本愿中第27“庄严无尽愿”之所说：“设我得佛，国中天人，一切万物，严净光丽，形色殊特，穷微极妙，无能称量！”由此可见，弥陀愿力，实在不可思议！
    附记2：莲花在此土，是佛教的标志。莲花出污泥而不染，佛教以之作为标志，意即希冀一切世人，虽活在欲界之中，但不可为名闻利养、五欲六尘所染，应效法莲花，在泥沼中，吐露芬芳。在极乐世界，它是一切众生往生之莲胎。谁在此土信佛念佛，极乐世界的七宝池中即长出莲花一朵，上标其名，到往生时，即在此莲花中化生。惟极乐世界的一切都是永恒的，只有莲花变化无常，如人努力念佛，这朵属于你的莲花就越长越大，如你改信其他法门，或停止完全不念，则此花就会随之而枯萎凋谢，可见它没有一定的形状，变化而有，唯心所现。

◎注释
    ①华叶垂布树的花和叶子四面垂布。
    ②优钵罗华青色的莲花。
    ③钵昙摩华红色的莲花。
    ④拘牟头华黄色的莲花。
    ⑤分陀利华白色的莲花。
    ⑥杂色光茂这里是说四色交杂，即成无量光色。
    ⑦弥覆弥满遍覆。


（卄三） 八功德水

    彼诸菩萨，及声闻众，若入宝池，意欲令水没足 ⑧，水即没足。欲令至膝，即至于膝。欲令至腰，水即至腰。欲令至颈，水即至颈。欲令灌身 ⑨，自然灌身。欲令还复，水辄还复。
    （这是说八功德水资用随意）
    七宝池中的八功德水，还可随人之意而增减。极乐世界的菩萨或阿罗汉，在宝池中沐浴，欲脚没入水中，水即没足；欲水至膝，水即至膝；欲水至腰，水即至腰；欲水至颈，水即至颈；欲水灌浴全身，自然灌浴全身；如要它复原，水即恢复原状。
    ◎注释
    ⑧没足水高过脚面。
    ⑨灌身灌浴全身，这里是说水高过头部。
    调和冷暖 ①，自然随意。开神悦体 ②，荡除心垢 ③。清明澄洁 ④，净若无形 ⑤。宝沙映彻 ⑥，无深不照 ⑦。微澜回流 ⑧，转相灌注 ⑨，安祥徐逝 ⑩，不迟不疾(11)。
    八功德水还能随人之意而自然调和其冷暖，沐浴其中，你心想它冷一点，它就冷一点，要它暖一点，它就暖一点，总之令人精神爽朗，身体舒畅，完全洗掉心中之尘垢烦恼。池水澄清洁净，犹如虚空，没有形状。由于池水澄清，池底的宝沙都能清晰地映现出来，无论多深都能看得清清楚楚。宝池里的微波，来回交流，由下而上，再由上而下，辗转互相灌注，不慢不快，显得十分的安祥与和谐！
    ◎注释
    ①调和冷暖这里是说池水能随人之意而或冷或暖。
    ②开神悦体“开神”是精神爽朗，“悦体”是身体舒畅。
    ③心垢心中之垢染烦恼。
    ④清明澄洁指池水很澄清洁净。
    ⑤净若无形指水清见底，犹如虚空，没有形状。
    ⑥宝沙映彻指水清澄，池底的宝沙都能清晰的映现出来。
    ⑦无深不照无论多深都能看得清清楚楚。
    ⑧微澜回流“微澜”即微波，“回流”即来回交流。
    ⑨转相灌注指水由下而上，又由上而下，辗转互相灌注。
    ⑩安祥徐逝指流水不快不慢，显得很安祥、和谐。
    (11)不迟不疾不慢不快。

    波扬无量自然妙声，随其所应 ①，莫不闻者。或闻佛声 ②，或闻法声 ③，或闻僧声 ④，或寂静 ⑤ 声，空无我 ⑥ 声，大慈悲 ⑦ 声，波罗蜜 ⑧ 声，或十力 ⑨ 无畏 ⑩，不共法(11)声，诸通慧(12)声，无所作(13)声，不起灭(14)声，无生忍(15)声，乃至甘露灌顶(16)，众妙法(17)声。如是等声，称其所闻(18)，欢喜无量。
    （这是说波扬妙声）
    其波能演放无量微妙的音声，其声广宣法音，使闻者各各听到自己所欲听闻之佛法，诸如听到令人自然皆生起念佛、念法、念僧之心的音声，或寂静声、空无我声、大慈悲声、波罗蜜声，以及十力、四无畏、十八不共法、通慧、无所作、不生不灭、无生法忍，乃至甘露灌顶，一切妙法之音声。这些音声，都适合听者的根性，所以听了之后，人人法喜充满，欢喜无量！
    附记：以上几段经文所说，乃释尊赞叹弥陀依本愿所成就的净土的依正庄严及其妙用，诸如众生的正报，身体如佛端正庄严，智慧亦如佛无量无边；至于依报，极乐世界的色声香味触法六尘，胜妙无比，令人六根常合道，六识皆清净，一切烦恼习气皆不起，令人如比丘入灭尽定。像这里所说的“波扬无量自然妙声”，能使闻者各各听到自己所欲听闻之佛法，或闻佛法僧三宝声，或闻四无量、六波罗蜜，乃至十力、四无畏、十八不共法等声，此乃是极乐世界六尘中声尘所起的妙用，能令人当下明心见性、返璞归真。为什么其六尘有如斯之妙用？因它正如《楞严经》之所说：“随众生心，应所知量。”声尘如是，其他五尘亦复如是。
    ◎注释
    ①随其所应这里是指所说佛法，正是他所想要听的。
    ②佛声听了就想念佛的声音。
    ③法声听了就想念法的音声。
    ④僧声听了就想念僧的音声。
    ⑤寂静声“寂”是寂灭一切烦恼，“静”是静止一切苦患。寂静即涅槃的境界，演说涅槃之境界的音声，叫做“寂静声”。
    ⑥空无我声演说空、无我的音声。空者，万法缘起性空；无我者，我由五蕴所组成，离开了五蕴，根本就没有我。
    ⑦大慈悲声演说慈、悲、喜、舍四无量心的音声。慈者与乐的心，悲者拔苦的心，喜者见人离苦得乐而心生欢喜，舍者舍弃怨亲分别的心。
    ⑧波罗蜜声演说六波罗蜜的音声。六波罗蜜者，布施、持戒、忍辱、精进、禅定、般若。
    ⑨十力指如来所具有的十种力用。一、知觉处非处智力，即能知一切事物的道理和非道理的智力；二、知三世业报智力，即能知一切众生三世因果业报的智力；三、知诸禅解脱三昧智力，即能知各种禅定及解脱三昧等的智力；四、知诸根胜劣智力，即能知众生根性的胜劣与得果大小的智力；五、知种种解智力，即能普知一切众生种种知解的智力；六、 知种种界智力，即能普知一切众生种种境界不同的智力；七、知一切至所道智力，即能知一切众生行道因果的智力；八、知天眼无碍智力，即能以天眼见众生生死及善恶业缘而无障碍的智力；九、知宿命无漏智力，即知众生宿命及知无漏涅槃的智力；十、知永断习气智力，即于一切妄惑余气，永断不生，能如实知之的智力。
    ⑩无畏指佛四无畏，佛对众生说法时有四种的泰然无畏：一、一切智无所畏，佛于大众中明言，我乃一切智人而无所畏；二、漏尽无所畏，佛于大众中明言，我已断尽一切烦恼而无所畏；三、说障道无所畏，佛于大众中明言，惑业是障碍佛道之法而无所畏；四、说尽苦道无所畏，佛于大众中明言，戒定慧等是断尽诸苦之正道而无所畏。
    (11)不共法即十八不共法，只限于佛所有的十八种功德法，因为只限于佛，不与三乘共有，故名“不共法”。一、身无失，佛自无量劫以来，常用戒定慧和慈悲以修其身，由于功德圆满，一切烦恼皆尽，是名“身无失”；二、口无失，佛具无量智慧辩才，从佛金口所说的话，字字句句，契合真理，是名“”口无失；三、念无失，佛具无上深妙禅定，心不散乱，常在定中，对一切法，心无所住，故名“念无失”；四、无异想，佛对众生，平等普度，心无分别，是名“无异想”；五、无不定心，佛于行住坐卧，不离甚深禅定，是名“无不定心”；六、无不知己舍，佛说法度生，知无不言，言无不尽，未有了知一法而不舍者，是名“无不知己舍”；七、欲无减，佛悲愍众生，欲度众生，心无厌足，是名“欲无减”；八、精进无减，佛以救度众生为己任，故常度一切众生，无有休息，是名“精进无减”；九、念无减，佛于三世诸佛之法，一切智慧，相应圆满，无有退转，是名“念无减”；十、慧无减，佛具一切智慧，无量无际不可尽，故名“慧无减”；十一、解脱无减，佛远离一切执着，具二种解脱，一者有为解脱（即与无漏智慧相应之解脱）、二者无为解脱（即一切烦恼净尽而无余），是名“解脱无减”；十二、解脱知见无减，佛于一切解脱中，知见明了，分别无碍，是名“解脱知见无减”；十三、一切身业随智慧行，佛身之所作，皆以智慧为前导，故无不充满智慧，是名“一切身业随智慧行”；十四、一切口业随智慧行，佛口之所言，亦皆以智慧前导，故无不充满智慧，是名“一切口业随智慧行”；十五、一切意业随智慧行，佛心之所思，亦皆以智慧先行，故无不充满智慧，是名“一切意业随智慧行”；十六、智慧知过去世无碍，佛以智慧照见过去世一切法，悉能遍知而无障碍，是名“智慧知过去世无碍”；十七、智慧知未来世无碍，佛以智慧照见未来世所有一切，悉能遍知而无障碍，是名“智慧知未来世无碍”；十八、智慧知现在世无碍，佛以智慧照见现在世所有一切，悉能遍知而无障碍，是名“智慧知现在世无碍”。
    (12)通慧声演说神通和智慧的音声，一切的神通皆以智慧为体，故名“通慧”，意即通就是慧。
    (13)无所作声演说离因缘造作之法的音声。无作亦即无为。
    (14)不起灭声演说不生不灭涅槃之理的音声。
    (15)无生忍声演说无生法忍的音声。
    (16)甘露灌顶声演说甘露灌顶密法的音声。“灌顶”二字，灌者大悲护念义，顶者佛果最上义，谓诸佛以大悲水灌顶，能使人功德圆满之意。在佛教诸宗中，密宗特别注重灌顶。
    (17)众妙法声演说众多妙法的音声。
    (18)称其所闻很适合闻法者的根性。

    随顺清净、离欲、寂灭、真实之义，随顺三宝力、无所畏、不共之法，随顺通慧菩萨、声闻所行之道。
    （这是说闻声能生善乐）
    于是，人人都随顺清净、离欲、寂灭、真如、实相之义；随顺三宝、十力、四无所畏、十八不共之法；随顺通慧、菩萨、声闻所奉行之道。
    附记1：“随顺清净离欲寂灭真实之义”，则能生涅槃寂静常乐我净之乐；“随顺三宝力无所畏不共之法”，则能生无上菩提心和无上佛果之乐；“随顺通慧菩萨声闻所行之道”，则能生三乘圣贤之乐。这三句经文，可以作为修行人的座右铭，若随之顺之，必获大利。
    附记2：随顺与随缘不同，随顺是随着人人本具之自性清净心而作，顺着菩提心而行，其中有悲有智，纯净无染，契合无上之正觉；随缘则不同，所随之缘有染、净、违、逆、邪、正、迷、觉等等，善恶杂陈、看似善缘，却是恶缘，往往令人感到混淆不清，难以取舍。
    附记3：“随顺三宝”一句，是指我们开始时先皈依住持三宝。住持三宝者，佛入涅槃后住于世上保持佛法的三宝，如木雕泥塑纸画的佛像，即住持佛宝；三藏经典，即住持法宝；一切的出家人，即住持僧宝。接着随顺别体三宝，这有大小乘之别，大乘以佛三身（法、报、应）为佛宝，六度为法宝，十圣（十地位上的菩萨）为僧宝；小乘则以丈六应身为佛宝，四谛十二因缘为法宝，声闻缘觉为僧宝。最后则亲证一体三宝，便是成佛。一体三宝者，又名同体三宝，或同相三宝，意谓三宝中的每一宝都圆具三宝之义，即：佛中含觉照义，是佛宝，含轨则义，是法宝，无违诤过，是僧宝；法系佛法身，是佛宝，凭之能出三界，证涅槃，是法宝，依法修行，是僧宝；僧具观智，是佛宝，具轨则，是法宝，具和敬，是僧宝。

    无有三途苦难之名，但有自然快乐之音，是故其国，名曰安乐。
    （这是结叹胜妙的六尘能使人背尘合觉）
    由于极乐世界的六尘，胜妙无比，能使人背尘合觉，返璞归真，根本没有三途苦难之名，但有一切自然之快乐，所以其国，叫做安乐。
    附记：极乐世界有无比胜妙的六尘，如：在莲花中化生令人离粗得妙、音声令人背尘合觉、香气令人离垢得净、味尘令人无秽香洁、触尘令人离苦得乐、法尘令人舍妄归真。所以极乐世界“无有三途苦难之名，但有自然快乐之音。”这是本愿中第16“无诸不善愿”、第27“无尽庄严愿”和第32“国土严饰愿”等功德所成就的。


（卄四） 受用具足

    阿难！彼佛国土，诸往生者，具足如是清净色身，诸妙音声，神通功德。
    （这是略叹极乐众生三业殊胜）
    阿难！凡是往生到西方极乐世界去的众生，人人都具足了如上所说的无比清净的色身、一切微妙的音声，和种种的神通、功德。
    附记：“清净色身”是说极乐众生的身业非常殊胜，莲花中化生，其身乃清虚之身（不需要饮食资养，近似虚无，身轻无处不到，毫无障碍）、无极之体（体质稀有，容色微妙，等同一相，寿命无量），这是本愿中，第3“悉皆金色愿”、第13“寿命无量愿”、第21“三十二相愿”和第26“那罗延身愿”之功德所成就的。“诸妙音声”是说其口业很殊胜，具足各种的妙音，智辨无碍，能演说一切智。这是本愿第25“说一切智愿”、第29“得辩才智愿”及第30“智辩无穷愿”所成就的。“神通功德”是说其意业很殊胜，极乐众生个个具足六种神通，可以在一念之间徧供诸佛、智慧明了、神通自在，这些都是由本愿中第5至第10愿，即宿命智通愿、天眼智通愿、天耳智通愿、他心智通愿、神境智通愿、速得漏尽愿，和第23“供养诸佛愿”、第24“供具如意愿”等诸愿功德所成就的。

    所处宫殿，衣服饮食，众妙华香，庄严之具，犹第六天自然之物。若欲食时，七宝钵器 ①，自然在前。金、银、琉璃、砗磲、玛瑙、珊瑚、琥珀、明月 ②、真珠，如是诸钵，随意而至。百味饮食，自然盈满。虽有此食，实无食者，但见色闻香，意以为食，自然饱足，身心柔软，无所味著。事已化去，时至复现。
    （这是说衣食自然）
    极乐众生所居住的宫殿，和衣服、饮食、华香，以及用来作庄严的器物，都好像欲界第六天（他化自在天）的享受一样，随心所欲，自然而有。若想食饭时，七宝所成的钵器餐具自然出现在眼前，如金、银、琉璃、砗磲、玛瑙、珊瑚、琥珀、明月摩尼珠、真珠等等餐具，都会随念而至。各种各样美味的饮食，应有尽有。初往生的众生，虽然还有饮食的习惯，实际上极乐众生都不须要饮食了，他们只要见其色闻其香，在意念上已算是吃过了。由于以意念为食，故无便溺，身心柔软，对饮食不会起贪着。以意为食之后，所用的餐具饮食，自然化去，到了想吃的时候，自然又会再现出来。
    附记：经文说极乐众生“所处宫殿，衣服饮食，众妙华香、庄严之具，犹第六天自然之物。”这是就娑婆众生的知见而说的，因为许多人都知道，讲到五欲享受，欲界第六天，即他化自在天，可算第一了，其处衣食住及一切庄严之具，都是自然化现而有，故曰“自然之物”。然其自然之物，皆粗劣、有漏、有量，乃由修十善而有的，那能跟极乐世界胜妙、无漏、无尽，是由修净业而有的自然之物相比。修净业而有的六尘，是称性而有的，是称性之享受，是法性法尔如是。欲界六天的六尘，是自他俱害的有漏之福；极乐世界的六尘，是自他两利的无漏之福。聪明的人，应追求享受无漏之福，切莫贪图有漏之福。前者永享妙乐，后者福尽堕落。

    彼佛国土，清净安隐，微妙快乐，次于无为 ③ 泥洹 ④ 之道。
    （这是说极乐世界具足常乐我净）
    阿弥陀佛的极乐世界，具足了大涅槃境界中之清净、安隐、微妙和快乐，它相当于无为的泥洹（就是大涅槃）之道。
    附记1：经文所说的“清净”，指的就是大涅槃的“净德”，“安隐”就是“常德”，“微妙”就是“我德”，“快乐”就是“乐德”。大涅槃境界因具足了常、乐、我、净之四德，所以又被誉为“四德之乐邦”。所谓“常”，证得涅槃的人，常恒永在，没有生灭；所谓“乐”，证得涅槃的人，永远寂灭、安乐、受用，毫无烦恼；所谓“我”，证得涅槃的人，得八大自在之我，毫无束缚；所谓“净”，证得涅槃的人，解脱一切之垢染，无比清净。读了这段经文，我们得到一个结论，就是凡是成功往生的人，个个都证得“无为泥洹之道”，也就是证得“大涅槃”。
    附记2：许多人愚痴颠倒，把无比崇高的涅槃和往生，当作“死”的代名词，简直指鹿为马，大错而特错。“死”是一切动物（包括人类）这一期的生命已死亡，但是死亡的只是四大假合之肉体而已，其阿赖耶识（俗称灵魂）又去投胎，再次形成另一个痛苦的生命。因此，死并不是痛苦的终结，而是另一个痛苦的开始。“涅槃”则是一个有修有道的人，了脱凡夫的生死痛苦，进入圣人的永生境界，所以与死有天壤之别。又“往生”是“往”极乐世界去莲花中化“生”，在莲花中化生，即与涅槃相等，永了生死，永享妙乐，所以与死也相去何止十万八千里。也因此，拿佛教所说的涅槃和往生来跟死混为一谈，相提并论，那是表示自己的无知和可笑！
    附记3：以上两段经文所说的衣食自然和清净安隐、微妙快乐，那是本愿中第24“供具如意愿”、第27“无尽庄严愿”、第38“衣服随意愿”和第39“受乐无染愿”等功德所成就的。

◎注释
    ①钵器餐具。
    ②明月即明月摩尼珠。
    ③无为无因缘的造作，即真如的别名。有因缘造作之法，叫做“有为法”，无因缘造作之法，叫做“无为法”。
    ④泥洹即涅槃，又名灭度，是灭尽烦恼和度脱生死的意思。


（卄五） 正报微妙

    其诸声闻菩萨天人，智慧高明，神通洞达，咸同一类 ⑤，形无异状。但因顺余方 ⑥，故有天人之名。
    （这是说极乐众生的正报很微妙）
    在极乐世界的一切声闻、菩萨、天人大众，人人都有很高明的智慧，能彻底明白宇宙人生的真相，和充分明了一切事物的性相因果，而且神通自在，不但具有天眼等四通，能洞悉过去现在未来之一切事，还有神足通，能于一念之间徧至十方世界，及漏尽通，能究竟到达涅槃之彼岸；每个人的形状也都跟阿弥陀佛一样，没有差别。但是，为了随顺他方世界众生的称呼，所以有“天人”这个名称。

    颜貌端正，超世希有。容色微妙，非天非人 ⑦，皆受自然虚无之身 ⑧，无极之体 ⑨。
    极乐众生的容貌端正，超过十方世界一切众生，非常稀有。色相庄严微妙，也完全不像天上人间的人，而是皆受自然的虚无之身，无极之体。
    附记：以上两段经文，向我们介绍极乐众生的正报，无比庄严，非天上人间之一切众生可比。那是本愿中第3“悉皆金色愿”、第4“无有好丑愿”，以及第21“三十二相愿”之功德所成就的。
    ◎注释
    ⑤咸同一类这里是说极乐众生的正报都一样、同一类。
    ⑥因顺馀方因为要随顺他方世界的众生。
    ⑦非天非人不是天上的人，也不是人间的人。这里是指极乐世界的众生。
    ⑧虚无之身指极乐众生的身，不须父母，在莲花中化生，那是清虚（不需饮食来资养）之身，近似虚无，故曰“虚无之身”。
    ⑨无极之体指极乐众生之体，寿命长远，无有极限。

    佛告阿难： 譬如世间贫穷乞人，在帝王边，形貌容状，宁可类乎 ①？阿难白佛，假令此人在帝王边，羸陋丑恶 ②，无以为喻，百千万亿不可计倍。所以然者，贫穷乞人，底极斯下 ③，衣不蔽形，食趣支命，饥寒困苦，人理殆尽。皆坐前世不植德本，积财不施，富有益悭 ④，但欲唐得 ⑤，贪求无厌，不信修善，犯恶山积 ⑥。如是寿终，财宝消散，苦身聚积 ⑦，为之忧恼，于己无益，徒为他有 ⑧，无善可怙 ⑨，无德可恃 ⑩，是故死堕恶趣，受此长苦。罪毕得出，生为下贱，愚鄙斯极(11)，示同人类。所以世间帝王，人中独尊，皆由宿世积德所致，慈惠博施，仁爱兼济，履信(12)修善，无所违争。是以寿终福应，得升善道，上生天上，享兹福乐。积善余庆(13)，今得为人，乃生王家，自然尊贵，仪容端正，众所敬事(14)。妙衣珍膳，随心服御。宿福所追(15)，故能致此。
    （这是举例说明众生随业受报）
    佛告诉阿难：“譬如世间贫穷的乞人，站在帝王的旁边，他们的面貌、形象、气质，难道是同一类吗？”阿难答道：“假使乞人站在帝王之旁，他的身体羸弱，面貌鄙陋，形相丑恶，跟帝王相比，差得百千万亿倍，因为贫穷的乞人，身份低微，衣不蔽体，饮食勉强维持生命，饥寒困苦，做人的意义尽失。为什么相差如此之悬殊呢？这就是各人所造的业因不同，故所受的果报也就不同。那些贫穷的乞人，前世不修功德，贪积钱财，不肯布施，越富越贪，只想一本万利，贪得无厌。由于不信因果，为富不仁，所犯罪恶，聚集如山，到了寿终之时，财宝却带不去而消散。一般都是在生之时，为了积聚财富，劳心劳力，终日忧愁烦恼；死后所积财富于己无益，徒为他人所有，又没有善行可以倚赖，也没有功德可以依靠，是故死了之后，随业受报，堕落三途，长期受苦。这样地经无量劫，受罪完毕，回来作人，生即下贱，虽然示同人类，但愚痴鄙陋至极。世间的帝王则不然，在一国的人民之中，独一无二，最尊至上，这是由于宿世多积功德所致。有慈悲心，喜欢布施，仁慈博爱，普济贫苦，守信修善，与人无争，是以寿终之后，福德感应，得生人天善道，先在天上享受福乐，接着享其馀庆，今生为人，投生帝王之家，自然尊贵，仪容端正，举止非凡，众人皆敬仰奉事。而且有种种美丽的衣服，和山珍海味的膳食，可以说随心所欲，应有尽有。这些都是宿世种福，今生才会感得如此之福报！”

    佛告阿难：汝言是也。计如帝王，虽人中尊贵，形色端正，比之转轮圣王，甚为鄙陋，犹彼乞人在帝王边也。转轮圣王，威相殊妙，天下第一，比之忉利天王，又复丑恶，不得相喻万亿倍也。假令天帝(16)，比第六天王，百千亿倍不相类(17)也。设第六天王，比无量寿佛国菩萨声闻，光颜容色，不相及逮(18)，百千万亿，不可计倍。
    （这是作五番校量以显极乐众生之胜妙）
    佛即告诉阿难：你说的对极了！可是帝王虽然人中最尊最贵，形色端正，最为第一，但是若与转轮圣王相比，那就不如了，显得非常的鄙陋，就好像乞人与帝王相比一样。而转轮圣王，虽然相貌威德，殊胜微妙，天下第一，但与忉利天王相比，那又不如，显得也很丑恶，相差万亿倍。假使以天帝（即忉利天主，又名帝释）与欲界第六天（他化自在天）王相比，那帝释又大大不如，两人相差百千亿倍。假设以第六天王来跟无量寿佛国中的菩萨、声闻大众相比较，那第六天王身体的光颜容色却又望尘莫及了，不只是相差千万亿倍，而是计算不清的倍数呢！
    附记：所谓五番校量：第一番：释尊举此土乞人，来与世间的帝王校量；第二番，再举帝王来与转轮圣王校量；第三番，複举转轮圣王与忉利天王校量；第四番，举忉利天王与他化自在天王校量；第五番，举他化自在天王与极乐众生相校量。校量结果，显出极乐众生，超世希有，无与伦比！我们若不念佛发愿求生极乐，作极乐众生，岂不是自暴自弃、自甘堕落？
    ◎注释
    ①宁可类乎难道是同一类吗。
    ②羸陋丑恶这里是说身体羸弱，面貌鄙陋，形象丑恶。
    ③底极斯下指身份低级下等。
    ④富有益悭越富越悭贪。“悭”是自己的东西不舍得给人家，“贪”是人家的东西千方百计想据为己有。
    ⑤唐得不劳而获。
    ⑥犯恶山积所犯罪恶，堆积如山。
    ⑦苦身聚积这里是说劳苦身心来聚积财富。
    ⑧徒为他有徒为他人所有。
    ⑨无善可怙没有善根可以倚赖。
    ⑩无德可恃没有功德可以依靠。
    (11)愚鄙斯极愚痴无智和身形鄙陋至于极点。
    (12)履信修善守信和修善。
    (13)积善馀庆所积善福尚有馀庆。
    (14)众所敬事大众所敬仰和奉事。
    (15)宿福所迫是宿世所种之福所召感的意思。
    (16)天帝又名帝释天，即欲界第二天之天主。
    (17)不相类不能相同一类。
    (18)不相及逮是相差很远、望尘莫及的意思。


（卄六） 依报庄严

    佛告阿难：无量寿国，其诸天人 ①，衣服饮食，华香璎珞，缯盖幢旛，微妙音声，所居舍宅宫殿楼阁，称其形色，高下 ② 大小。或一宝二宝，乃至无量众宝，随意所欲，应念即至。
    （这是说极乐众生资具称心）
    佛告诉阿难：往生到无量寿佛的极乐世界去的众生，一切受用诸如衣服、饮食、香花、幢旛、庄严之具、微妙的音声，以及所居住的精舍、宫殿、楼阁，不论其形状、色彩、高低、大小，都调配得很恰当巧妙、尽善尽美，要它一宝、二宝乃至无量众宝所成，一切都随心所欲，一动念就现在面前，没有一样不是圆满具足的。
    附记：娑婆众生，常有“求不得苦”，诸如所谋不遂、事与愿违等等，令人百般无奈、迷茫和失望，浩叹造化弄人；极乐众生却与此相反，随所欲求，无不称心满足，思衣得衣，思食得食，一切生活所需，乃至无量众宝，无不随心所欲。这种大福报，是弥陀本愿中第27“所须严净愿”所成就的。

    又以众宝妙衣 ③，遍布其地，一切天人践之而行。
    （这是说极乐世界的地面庄严）
    又以众宝编织而成的妙衣，普徧的铺在地上，让一切众生从上面走过。
    附记：以衣铺地而行，犹如现代的皇宫或豪门贵族的住宅，及许多豪华的建筑物，都铺设地毯让人在上面行走一样。

    无量宝网 ④，弥覆佛土，皆以金缕 ⑤ 真珠，百千杂宝，奇妙珍异 ⑥，庄严校饰 ⑦。周匝四面，垂以宝铃，光色晃曜 ⑧，尽极严丽 ⑨。
    （这是说极乐世界的虚空庄严）
    天空则有无量无数的宝网，弥满盖覆着整个佛土。这些宝网都是由金缕、真珠、百千杂宝和奇珍异宝连缀而成，以作庄严校饰。环绕东西南北四面，又悬挂着无数的宝铃，光中有色，色中有光，互相辉映，将天空点缀得五彩缤纷，庄严美丽之极！

◎注释
    ①诸天人在这里不是指三界诸天的天人，而是指西方极乐世界的菩萨，他们常到他方世界以天人的身份教化众生，所以叫做“天人”。
    ②高下即高低。又“高”是指屋子浮于空中，“下”是指屋子贴着地面。
    ③众宝妙衣用种种宝物合成的美妙衣服。
    ④宝网用珠宝连串而成的罗网。
    ⑤金缕金线。
    ⑥奇妙珍异是指奇珍异宝。
    ⑦庄严校饰“庄严”是美化，“校饰”是相校装饰。
    ⑧光色晃曜“晃”是光辉，“曜”是照耀。光色晃曜是指光中有色，色中有光，互相辉映。
    ⑨尽极严丽庄严美丽之极。


（卄七） 德风散花

    自然德风 ⑩，徐起微动(11)。其风调和(12)，不寒不暑，温凉柔软(13)，不迟不疾。吹诸罗网，及众宝树，演发无量微妙法音，流布万种温雅德香(14)。其有闻者，尘劳垢习(15)，自然不起。风触其身，皆得快乐，譬如比丘，得灭尽三昧(16)。
    （这是说极乐世界的德风流布德香）
    极乐世界还有一种自然的德风，徐徐而起，微微而动。其风调和适中，不冷不热，适合每一个人的心意。当微风吹到罗网及众宝树时，就会发出演说无量妙法的音声；而且德风还能散发出一种温和雅正的香气，使人嗅到了烦恼和习气自然都生不起来；又德风一接触人身，令人感觉无比的快乐，就像比丘证得灭尽定一样。
    附记1：所谓“德风”，乃表“五分法身”。五分法身者，以五种的功德法，来成就佛身。一、戒法身，谓如来三业，离一切的过失。二、定法身，谓如来真心寂灭，离一切的妄念。三、慧法身，谓如来真智圆明，通达诸法的性相。四、解脱法身，谓如来的身心，解脱一切的系缚。五、解脱知见法身，谓如来具有了知自己实已解脱的智慧。以上经文所说的“微妙法音”是表慧，“温雅德香”是表戒定，“闻者垢习不起”是表解脱，“皆得快乐”是表解脱知见。
    附记2：究竟“德风”从哪里来呢？就是从五分法身而来，也就是弥陀本愿功德所成之风，难怪吹在人们身上，就会烦恼习气全消，“皆得快乐，譬如比丘，得灭尽三昧。”
    ◎注释
    ⑩自然德风一种自然的且具有除垢灭罪之德能的风，叫做“自然德风”。
    (11)徐起微动徐徐地吹起和微微地流动。
    (12)调和调节得很和顺。
    (13)温凉柔软“温”是热，“凉”是冷，“柔软”是指很适合人们的心意。
    (14)温雅德香“温”是指香气很温和适中，“雅”是指香气很雅正、清高，“德香”是指其香有除烦恼的功德。
    (15)尘劳垢习指烦恼和习气。
    (16)灭尽三昧即灭尽定，又名受想定。在此定中，以灭受想二心所为主，最后连六识心所亦灭，是九次第定的最后一定。在九次第定中，前面四禅四空定，皆属世间禅，唯此定属出世间禅，小乘的阿罗汉即证此定而得了生死、出三界。

    又风吹散华 ①，遍满佛土，随色次第 ②，而不杂乱，柔软光泽，馨香芬烈 ③。足履其上，蹈下四寸，随举足已，还复如故。华用已讫，地辄开裂，以次化没 ④，清净无遗。随其时节 ⑤，风吹散华，如是六反 ⑥。
    （这是说空中雨花的庄严）
    又德风吹到七宝树时，就从树上飘落众妙天花，徧满佛土，随其色光很有次序地聚集在一起，一点也没有杂乱。其花柔软光泽，香气远闻，且又很美。当脚踏在花上，它会下陷四寸，举足则立即恢复原状。这些散布的花朵，当它庄严地面的作用完了时，地辄裂开，让它很有次序地变化而没，所以地面上永远保持洁净。时间一到即又风吹散花，旋又自动消失，如是昼夜六时不停地循环着。

◎注释
    ①风吹散华极乐世界的德风吹拂宝树上之众花，使散布地上以作庄严。
    ②随色次第指众花随其色光很有次序地聚集在一起。
    ③馨香芬烈芬芳的花香传得很远，且又很美。“烈”这里是说很美。
    ④以次化没按照次序地变化而没，自动消失。
    ⑤随其时节随着它的时间。
    ⑥如是六反“如是”是就像这样，“六反”指昼夜六时。印度人把一天的时间分为昼三时和夜三时，合称为六时。昼三时是晨朝、日中、日没；夜三时是初夜、中夜、后夜。印度的一时，等于现代的4个小时，六时即24小时。


（卄八） 华光出佛

    又众宝莲华，周满世界。
    （这时说莲花的数量）
    又在极乐国中，由众宝所成的莲花，周遍布满整个世界，处处皆是。
    一一宝华，百千亿叶；其华光明，无量种色，青色青光，白色白光，玄黄朱紫 ⑦，光色赫然，炜烨焕烂 ⑧，明曜日月。
    （这是说莲花的形色）
    一一宝花，各各具有百千亿叶（花瓣）。它的光明又具有无量种的妙色，青莲花放青光，白莲光放白光，乃至玄黄朱紫色的宝莲也都一样，都放与花色相同的光，光明显曜，如同日月。
    一一华中，出三十六百千亿光。一一光中，出三十六百千亿佛，身色紫金，相好殊特。
    （这是说宝花放光且光中出佛）
    从一一宝花中，放出三十六百千亿光明。一一光中又现出三十六百千亿佛，佛身都是紫磨真金色，相好无比，殊胜奇特。
    附记1：每一朵莲花放出三十六百千亿光，每一道光中又现出三十六百千亿佛，为什么都是三十六百千亿呢？我们常听人说“三十六行”，这是各种行业的总称。又有“三十六计”，这也是各种计谋的总称。准此而观，三十六似乎是总数、一切、无量的意思。至于“百千亿”，那是代表一个很大的数目，大到无量无边。
    附记2：极乐世界有无量莲花，每一莲花放出无量光，每一光中又现出无量诸佛，这是《华严经》所说华藏世界十玄妙门中的重重无尽玄门，也就是四法界中的事事无碍法界。这种重重无尽，太玄妙了，非吾人情见所能及的。

    一一诸佛，又放百千光明，普为十方说微妙法。如是诸佛，各各安立无量众生于佛正道。⑨
    （这是说化佛度生）
    光中所现之每一尊化佛，又放百千光明，普遍地为十方无量众生，宣说无上甚深之微妙法。这许多的化佛，各各安立无量众生于念佛成佛之正道上，也就是摄受众生往生安乐国。
    附记1：《华严经》说：“一为无量，无量为一。坐微尘里，转大法轮。于一毫端，现宝王刹。”本经也同样说：“极乐世界于宝树中，皆悉照见十方无量严净佛士。”及这里也说“一一华中，出三十六百千亿光，一一光中，出三十六百千亿佛，一一诸佛又放百千光明，普为十方说微妙法。”这都是说： 性相不二，小大无碍的道理。
    附记2：这里说光中化佛“普为十方说微妙法”，此微妙法即是净土念佛法门。印光大师曾说：“舍净土法门，九界众生，上不能圆成佛道；离净土法门，十方诸佛，下不能普度众生。”事实证明，障深慧浅的众生，要想在此生中，了生死、出三界，除了念佛之外，实在别无他途。所以光中化佛，皆为无量众生说净土法门，摄受无量众生往生安乐国。
    ◎注释
    ⑦玄黄朱紫“玄”是黑色，“朱”是正赤色，玄黄朱紫就是黑色、黄色、赤色、紫色。
    ⑧炜烨焕烂形容其光明很盛大、灿烂。
    ⑨佛正道指信佛念佛而成佛之正道。


（卄九） 同归一乘

    佛告阿难：其有众生，生彼国者，皆悉住于正定之聚 ①。所以者何？彼佛国中，无诸邪聚 ②，及不定聚 ③。
    （这是说极乐众生皆是正定之聚）
    佛告诉阿难：凡是往生到极乐世界去的众生，都是住于正定之聚，决定证得圆满佛果。为什么呢？因为彼佛国中，根本就没有不得成佛的邪聚众生，也没有不一定发菩提心的一类众生。
    附记：由这一段经文，我们不难发现，极乐世界是一个“会五乘同归一佛乘”的世界。五乘者：人乘、天乘、声闻乘、缘觉乘、菩萨乘。人乘就是乘着五戒的教法而生到人间来；天乘就是乘着十善的教法而生到天上去；声闻乘就是乘着四谛的教法而证得阿罗汉果；缘觉乘就是乘着十二因缘的教法而证得辟支佛果；菩萨乘就是乘着六度的教法而证得至高无上之佛果。而极乐世界，是五乘齐入的世界，也就是五乘行人，皆可乘阿弥陀佛的愿力，而一齐进入极乐世界，在极乐世界花开见佛悟无生，一生成佛。而十方众生一生极乐国，皆住于正定之聚，那是：弥陀48愿中第11“住正定聚愿”之功德所成就的。

    十方恒沙诸佛如来，皆共赞叹，无量寿佛威神功德不可思议。
    （这是说诸佛共赞无量寿佛）
    十方世界有如恒河沙数那么多的诸佛如来，大家都异口同声的称扬赞叹无量寿佛，能以名号利益众生，以本愿摄受众生，以极乐普度众生，其威神功德实在太不可思议了！
    附记：无量寿佛得诸佛共赞，这是48愿中第17“诸佛称扬愿”所成就的。
  ◎注释
    ①正定之聚指一定可以证悟的一类众生。
    ②邪聚指毕竟不能证悟的一类众生。
    ③不定聚指介于正邪之间，可能证悟也可能不证悟的一类众生。


（卅） 往生正因

    诸有众生，闻其名号，信心欢喜，乃至一念，至心回向，愿生彼国，即得往生，住不退转。唯除五逆，诽谤正法。
    （这是说往生极乐之正因）
    十方诸佛都称扬赞叹阿弥陀佛，目的是希望十方世界所有一切众生，在听到阿弥陀佛的名号，和他的不可思议功德之后，都能以坚定不移的信心，来一心称念阿弥陀佛的名号，和至心回向愿生极乐国，这样便可以随愿往生，圆证三不退。这当然不包括那些造作五逆罪，和恶意诽谤正法的人。
    附记1：这段经文是再一次提示往生的正因，是信、愿、行之三资粮。众生若能从此切入，依深信、切愿、念佛而修行，何愁不能往生，何愁不能一生成佛？众生只要做到信、愿、行，便肯定往生，这是本愿中第18“念佛往生愿”、第19“临终接引愿”、第20“系念定生愿”，和第47“得不退转愿”等功德所成就的。
    附记2：经文还提到“乃至一念”，此一念即指清净纯一的信心。《弥陀经疏钞》说：“往生净土，要须有信。千信即千生，万信即万生。称佛名字，诸佛即救，诸佛即护。心常忆佛，口常称佛，身常敬佛，始名深信。”净宗八祖莲池大师这一句“千信即千生，万信即万生”，和净宗九祖所说的“得生与否，端赖信愿之有无”，皆为无上之开示，乃净土宗之心髓，正与经文所说“闻其名号，信心欢喜，乃至一念，至心回向，愿生彼国，即得往生”，完全一致。


（卅一） 三辈往生

    佛告阿难：十方世界，诸天人民，其有至心愿生彼国，凡有三辈 ④。
    （这是说三辈众生往生）
    佛告诉阿难：在十方世界，发真诚心愿往生极乐世界的人，大致可分为三大类，就是上辈、中辈、下辈。
    附记：往生的人为何有三辈之分？因为念佛众生，随其念佛功力之深浅，有各种不同的品类，佛把这些品类归纳为三大类，故有三辈之分。

    其上辈者，舍家弃欲 ⑤ 而作沙门 ⑥，发菩提心，一向专念 ⑦ 无量寿佛，修诸功德，愿生彼国。
    （这是说明上辈往生者所修的因）
    上辈往生的人，要舍家弃欲，作一个真正出家修行的人。最重要的是，要发菩提心，一向专念无量寿佛名号，同时还要实行菩萨所修之六度万行，并发愿决定往生极乐世界。

    附记1：凡是修净土法门又想上辈往生的人，首先要“舍家弃欲”。“舍家”就是出家，出家就是要出离烦恼之家；“弃欲”就是断除五欲，五欲就是世人所盲目追求的财、色、名、食、睡。五欲之中，又以食、色二欲为最严重，是众生生死的根本。所以佛制出家人要托钵乞食，不择好坏，目的就是舍弃食欲，以及必须断淫，目的就是舍弃色欲。淫食二欲既除，则生死之因断矣。《楞严经》说：“六道众生，其心不淫，则不随其生死相续。淫心不除，尘不可出。纵有多智禅定现前，如不断淫，必落魔道。”所以，志求上辈往生的人，务必“舍家弃欲”。
    附记2：“发菩提心，一向专念”八个字，是本经的主要行法。“发菩提心”，在一般经论里是指发“上求佛道，下化众生”的大心；在《观经》是指至诚心、深心、回向发愿心；在马鸣菩萨的《大乘起信论》里是指直心、深心、大悲心；蕅益大师却在《弥陀要解》里告诉我们：深信和切愿就是无上菩提心。所有一切至诚心、深心、回向发愿心、直心、大悲心等等，统统都包含在此“深信和切愿”之中。所以只要您深信有无量寿佛和极乐世界，和切愿往生极乐世界，那就是发菩提心了。此外净宗第十一祖省庵大师有一篇脍炙人口的“劝发菩提心文”，值得一读再读，以助发心。至于“一向专念”，是指要一门深入地专念“无量寿佛”，也就是要一句佛号念到底，决不可转换题目。
    附记3：“一向专念”的“念”，一般说有四种，即实相念、观想念、观像念、持名念，本经是宣扬持名念的，因持名念佛在四种的念佛中，它是最容易、最简单和最受欢迎的一种念佛。其实这也是最契合弥陀之本愿的一种念佛，所以本经列之为三辈往生之正行，其他只是助行而已。
    附记4：“一向专念，无量寿佛”是本经之念佛要诀，这与《阿弥陀经》所说之念佛要诀“一心不乱，执持名号”是一致的。但要做到一向专念和一心不乱，必先一其心。须知，凡夫的心很多，有八识心王和五十一心所，但归纳起来，只有两种，即真心和妄心。真心就是“清净心”；妄心就是“染污心”。而一向专念和一心不乱，指的就是清净心。念佛时，心中只有佛，佛外更无心，那才是一心；若是心中还渗杂着别的念头，那已不是一心，而是二心了。因此，念佛时第一件要注意的事，就是要把充斥心中之贪、瞋、痴、慢、疑、恶见等等念头统统放下，以便心境清净平静，保持于一，不生二念。
    附记5：净宗历代祖师大德，鉴于许多念佛人虽努力念佛，但不得力，临终时不能往生，究其原因，皆平日念佛，有口无心，心难归一，有以致之。于是，他们便将前人念佛的经验和心得总结起来，得出“发乎心，出乎口，入乎耳”之九字真言，希望世人知所效法，在念佛时收事半功倍之效。兹将此九字真言略释如下：
    ●所谓“发乎心”，就是这一句阿弥陀佛，要由至诚恳切的清净心而发。因心至诚恳切，必然清净，然后以清净之心来念清净之佛，自能与所念之佛，心心相应，感应道交，达致“一念感应一念佛，念念感应念念佛”的心佛合一的境界，这样念佛，哪有不往生之理？若以妄心来念佛，则念佛时心潮汹涌，妄念纷飞，难免“念佛三天，佛在眼前；念佛三年，佛在天边”了，越念离佛越远，永远也达不到一心不乱的境界。
    ●所谓“出乎口”，就是佛号要从心口一致之口而出，决不可以口是心非。念佛必须心口一致，口里念佛，心中想佛，这样念佛叫做“老实念佛”，这样念佛一句有一句的功德，一句有一句的实效，你就不会白念了；若是口里念佛，心在打妄想，口是而心非，这样念佛，古德说“喊破喉咙也枉然”。
    ●所谓“入乎耳”，就是所念的每一句佛号，每一个字，耳里都要听得清清楚楚、明明白白。即使是无声的默念，只要注意听，也一样可以听得清清楚楚的。不管什么时候，只要用心静听自己念佛的声音，任何纷乱的思潮都会立刻平静下来，就如汹涌澎湃的海水，由浪变成波，由波变成水，静止而不动一样。
    附记6：在上述九字真言中，以“入乎耳”为最重要，盍念佛能做到字字入乎耳，便不难达到“一心不乱”的境界。这也就是当今净宗祖庭苏州灵岩山寺方丈明学老和尚教人念佛要“自己念，自己听”的主要原因。老和尚这一句“自己念，自己听”，确乃老人家几十年念佛之经验极谈，此亦是摄心归一之无上妙法。倘能依老和尚所说“自己念，自己听”，听到心中只有佛，佛外更无心，即使不是“一心不乱”，也必是“功夫成片”的境界了，这也就是念佛能把烦恼压下去的功夫！
    附记7：关于念佛如何才能达到一心不乱境界，净宗十三祖印光大师亦有很明确的指示，老人家说：“既有真信切愿，必须至心执持南无阿弥陀佛六字圣号，无论行住坐卧，语默动静，穿衣吃饭，及大小便利等，总不离此六字或四字，必须令全心是佛，全佛是心，心佛无二，心佛一如。若能念兹在兹，念极情忘，心空佛现，则于现生之中，便能亲证三昧，待至临终，生上上品，可谓极修持之能事矣。”

    此等众生，临寿终时，无量寿佛，与诸大众，现其人前，即随彼佛，往生其国，便于七宝华中，自然化生 ⑧，住不退转，智慧勇猛，神通自在。
    （这是说上辈往生者所得之妙果）
    具备了上面所说之条件的众生，临命终时，无量寿佛与极乐世界的圣众们，就会现在他的面前，而他便立即随着无量寿佛往生极乐世界，在七宝池的莲花之中自然化生。一往生即得圆证三不退、智慧勇猛和神通自在的果报。
    附记1：上辈人从临终至往生，共获五种之妙果：一、临命终时，佛与圣众，现其人前；二、即随彼佛，往生极乐；三、七宝华中，自然化生；四、住不退转；五、智慧勇猛、神通自在。
    附记2：“七宝华中，自然化生”，七宝是喻念佛的人具足七圣财（信、进、闻、施、慧、有惭、有愧）。莲花中化生是比喻念佛人如莲花出污泥而不杂，以清净心来念佛，必得清净自在之意生身。
    附记3：所谓“自然化生”，是说不需要父母，也不需要外缘，只需往生者的功德和弥陀的愿力相应，就自然地在七宝所成的莲花里变化生长出来，可见此身不是血肉之躯，正如前面所说的是“虚无之身，无极之体”。
    附记4：至于为什么都在莲花中化生呢？这有几个原因：（一）往生的人，绝大多数都是带业往生，《观经》清楚指出，除了上品上生者即生即证无生法忍之外，其他的诸如下品上生者，要10小劫才能证入初地，下品中生者要6大劫花才开，下下品往生者要12大劫才能花开见佛悟无生，这些往生者要有一个静修和生活的环境，这个地方就是他往生到极乐世界时，在里面化生的莲花。（二）比喻念佛人如莲花出污泥而不染，凡是以清净心来念佛的人，必得清净自在之意生身。（三）莲花出于淤泥，而藕性洁白，不被淤泥所污染，比如众生的佛性真如，虽处在烦恼的淤泥中，但不被烦恼淤泥所污染，只要懂得念佛，发愿生西，一旦往生极乐世界，在莲花之中化生，便能很快地花开见佛悟无生，明心见性，恢复佛性上原有的与诸佛一样的智慧与能力，光明如佛，寿命亦如佛。（四）又莲花开时，绽出莲蓬，莲子已在其中。莲花是因，莲子是果，因果同时，这是表念佛法门是最殊胜之法，不同于一般之渐教，要先有因而后有果，要在三大阿僧祇劫中不断的种因，不断的证果，不断的辗转增上；念佛法门却是大乘圆顿之教，因果同时，正如弥陀第44愿所说一闻名号，即“具足德本”，这也就是净土宗所强调的“一念相应一念佛，念念相应念念佛”。

    是故阿难，其有众生，欲于今世见无量寿佛，应发无上菩提之心，修行功德，愿生彼国。
    （这是佛劝世人应修功德）
    由于上辈往生者皆能获得如上所说之妙果的缘故，阿难！若有众生希望在此生中，得见无量寿佛，他应当实行我上面所说的“舍家弃欲”，做一个真正修行的出家人，同时要发菩提心，一向专念无量寿佛名号，加上修诸功德，至心回向，愿生极乐，那他就能在此生中，往生极乐，面见弥陀，一生成佛。
    ◎注释
    ④三辈往生极乐净土的人，其道业之深浅有上中下三辈：一、上辈，即舍家弃欲而作沙门，发菩提心，一向专念阿弥陀佛的人；二、中辈，既不能出家修大功德，但能发菩提心，一向专念阿弥陀佛，和立塔像，饭食沙门，多少有修善的人；三、下辈，但发菩提心，一向专念阿弥陀佛，乃至十念的人。
    ⑤舍家弃欲“舍家”就是出家，“弃欲”就是断除五欲。
    ⑥沙门是印度一般出家修行人的通称，华译为“勤息”，即勤修戒定慧三学，息灭贪瞋痴三毒。
    ⑦一向专念“一向”是自始至终，精进不懈；“专念”是至诚恳切，专念阿弥陀佛，无有他念。
    ⑧自然化生无须父母，自然变化而生。

    佛告阿难：其中辈者，十方世界，诸天人民，其有志心愿生彼国，虽不能行作沙门，大修功德，当发无上菩提之心，一向专念无量寿佛，多少修善，奉持斋戒 ①，起立塔像 ②，饭食沙门 ③ 悬缯燃灯 ④，散华烧香 ⑤，以此回向，愿生彼国。
    （这是说明中辈往生者所修的因）
    佛告诉阿难：中辈往生的因，是十方世界的众生，凡是志愿欲生极乐世界，虽然不能像上辈往生的人那样行作沙门，大修功德，但也应当发无上菩提心，一向专念无量寿佛名号，随自己的能力，尽量积功累德，诸如：奉持斋戒、起立塔像、饭食沙门、悬缯燃灯、散华烧香等等，然后以这些功德回向发愿，愿生西方极乐世界。

    其人临终，无量寿佛，化现其身 ⑥，光明相好，具如真佛 ⑦，与诸大众，现其人前，即随化佛，往生其国，住不退转。功德智慧，次如上辈者也。
    （这是说明中辈往生者所得之果）
    其人临命终时，无量寿佛的化身便会示现在他的面前，虽然是化身，但是光明相好，与佛真身没有两样。又极乐世界的圣众也示现在他的面前，他立刻就随着化佛往生极乐世界去了，也是住于三不退转之地，但是所得的功德和智慧，那就不如那些上辈往生的人了。

    佛告阿难：其下辈者，十方世界，诸天人民，其有至心欲生彼国，假使不能作诸功德，当发无上菩提之心，一向专意，乃至十念，念无量寿佛，愿生彼国。若闻深法 ⑧，欢喜信乐，不生疑惑 ⑨，乃至一念，念于彼佛，以至诚心，愿生其国。
    （这是说明下辈往生者所修之因）
    佛告诉阿难：再说下辈往生的因，是十方世界的众生，有人具有至诚的心欲生极乐世界，假使不能像前面上、中两辈的人那样修诸功德，还是要发无上菩提心，一向专念无量寿佛名号，至临终时，至少要念无量寿佛10声，即得往生。另外有一类的众生，平时不念佛，但在临终时，如果有缘听到这种甚深微妙、能令人了生死、出三界、一生成佛之净土法门，他非常欢喜地信受，没有丝毫的怀疑，乃至只念一声无量寿佛，且以至诚的心来发愿，誓要往生极乐世界。

    此人临终，梦见彼佛 ⑩，亦得往生。功德智慧，次如中辈者也。
    （这是说明下辈往生所得之果）
    那么此人临命终时，就会在梦中见到无量寿佛，他也能够往生极乐世界，也一样住于三不退转之地，但功德和智慧，就不如中辈往生之人了。
    附记1：下辈往生的人，因功行不深，故不能在清醒时见佛，而在梦中见佛来迎，这是全靠他的信愿真切，及弥陀摄受众生之本愿使然。只要信愿真切，临终就是一念，亦得往生，所以经文说：“乃至一念，念于彼佛，以至诚心，愿生彼国。”
    附记2：有人生时不念佛，直到临终，才想念佛，发愿往生，肯定是他宿世有善根福德因缘，才会如此，但这种例子，万中无一，实不足取。古代就有一个人，名叫张善和，一生杀牛为业，一日病危，将欲命终，见群牛都来索命，有的以角挑其眼，有的以角刺其胸，又有的以头撞其背，或以脚踢其身。他感到十分恐怖，即吩咐其妻请僧救度，其妻请僧到来，立即告诉善和：“这是你今生杀业太重，才会有此现象，只有一法可以救你，就是一心称念阿弥陀佛名号，可以为你解冤，可以令你脱苦，现在请你随我念佛。”僧即高声念“南无阿弥陀佛”。善和合掌胸前，也跟着念佛，甫念数声，善和说：“牛已经去了！”僧劝他再念，求生西方。善和一一依僧之言，过不多久，高声说：“佛来接我了！”最后念佛而逝。
    附记3：不管上辈、中辈、下辈之行者，皆要“愿生彼国”，才得往生极乐世界，由此可见，发愿之重要。蕅益大师便曾斩钉截铁地说：“得生与否，端赖信愿之有无。”我们平日念佛，发愿生西，他日报尽命终，定生西方，不生他处。净宗十二代祖际醒大师对此有个妙喻，他说：“如大树大墙，寻常向西而斜，他日若倒，必定向西，决不向馀处也。”这是一定的道理，也是铁一般的事实。

◎注释
    ①奉持斋戒奉行受持斋戒。清除心的不净叫做“斋”，禁止身的过失叫做“戒”，斋戒就是守戒以杜绝一切嗜欲的意思。
    ②起立塔像建立塔寺道场和塑造佛像。
    ③饭食沙门以饮食、衣服、卧具、医药四事供养出家人。
    ④悬缯燃灯悬挂幢幡和燃点置于佛像之前的常明灯，以庄严道场。
    ⑤散华烧香以香花和烧香来庄严道场。
    ⑥化现其身变化而现的佛身，即化身。
    ⑦具如真佛指佛化身的相好光明跟佛的真身（报身）一样。
    ⑧若闻深法如果听到甚深微妙之法。“深法”这里是指令人一生成佛之净土法门。
    ⑨疑惑“疑”是狐疑不信，“惑”是迷惑颠倒。
    ⑩梦见彼佛在梦中见到所念的无量寿佛。也有一说，是临终时佛来接引，感觉就像梦中见到佛一样。


（卅二） 十方佛赞

    佛告阿难：无量寿佛，威神无极。十方世界，无量无边不可思议诸佛如来，莫不称叹。
    （这是说诸佛称叹弥陀）
    世尊对阿难说：无量寿佛摄受三辈众生都往生其国，不仅是我称扬赞叹他的威德神通，无量无边，最尊第一，就是十方世界中无量无边不可思议诸佛如来，也都异口同声地跟我一样称扬赞叹他。
    附记：十方诸佛都异口同声赞叹无量寿佛，这是弥陀本愿第17“诸佛称扬愿”的功德所成就的。

    于彼东方恒河沙佛国，无量无数诸菩萨众，皆悉往诣(11)无量寿佛所，恭敬供养，及诸菩萨声闻之众，听受经法(12)，宣布道化(13)。南西北方，四维上下，亦复如是。
    （这是说十方菩萨皆共生供养）
    在极乐世界的东方，有多如恒河沙数之佛世界，每一佛世界又有无量无数的菩萨众，这些菩萨听到其佛称扬赞叹无量寿佛的威神功德，人人都要去无量寿佛的处所，以便礼拜、供养弥陀，和所有住在极乐国土中之菩萨和声闻大众。同时在弥陀座下，听受经法与受记，和听那些已花开见佛悟无生之菩萨，宣布道化。不仅是东方无量无数的菩萨如此，南西北方，四维上下之一切菩萨，无不共生极乐，供养弥陀。
    附记：经文指出，十方诸佛，都教其国诸菩萨众，往生极乐，觐见弥陀，授记作佛。普贤和文殊菩萨，是华藏世界毘卢遮那佛的二胁士，是等觉菩萨的身份，普贤菩萨发愿：“愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹。”文殊菩萨也发愿：“愿我命终时，尽除诸障碍，面见阿弥陀，往生安乐刹。”连普贤、文殊这样的等觉菩萨都要求生极乐，面见弥陀，闻法得记，何况其他？本经在此特别举出十方菩萨都往见弥陀，授记作佛，其意便是鼓励世人，要像十方之菩萨一样，发心念佛，求见弥陀，见佛成佛。
    ◎注释
    (11)往诣去到极乐世界，觐见无量寿佛。
    (12)听受经法听佛讲经，并受成佛之记。
    (13)宣布道化“宣布”是宣扬传布，“道化”是以佛道教化众生。


（卅三） 弥陀授记

    尔时世尊，而说颂曰：东方诸佛国，其数如恒沙，彼土菩萨众，往觐无量觉 ①。南西北四维，上下亦复然，彼土菩萨众，往觐无量觉。
    （这是以偈颂来赞说十方菩萨到极乐闻法受记）
    这时世尊即以偈颂的方式来重述他在上面所说的话，其偈颂是：东方的佛世界，有如恒河沙数那么的多，这些佛刹的菩萨众，都到极乐世界去觐见无量寿佛。除了东方之外，还有南、西、北、东南、东北、西南，西北、上、下诸方之菩萨，也都一样的到极乐世界去觐见无量寿佛。

    一切诸菩萨，各齎 ② 天妙花、宝香无价衣，供养无量觉。咸然 ③ 奏天乐，畅发和雅音，歌叹最胜尊 ④，供养无量觉。
    （这是说往生菩萨供养弥陀）
    这许多的菩萨，到了极乐世界，各个手持无比美妙的天花、宝香、无价衣等等礼物供养无量寿佛。与此同时，大家还演奏极之好听的音乐，通过和谐、优雅的音韵，来歌颂、赞美佛的殊胜和尊贵，以之供养至高无上究竟圆满觉悟的佛。

    究达 ⑤ 神通慧，游入深法门 ⑥，具足功德藏 ⑦，妙智无等伦。慧日 ⑧ 朗世间，消除生死云 ⑨，恭敬绕三匝，稽首无上尊 ⑩。
    （这是说往生菩萨赞叹无量寿佛）
    无量寿佛啊！您的神通、智慧都已通达无碍，对于一切最最深奥、最最深密的法门，您都能够深入的理解和掌握。您不但具足无量的功德，而且所证妙智也是无与伦比的，有如红日无所不照似的消除一切众生长劫以来如云一般众多的生死。大家都非常恭敬的向您绕行三帀，然后又五体投地的膜拜、顶礼您这尊至高无上的佛！

    见彼严净土，微妙难思议，因发无量心，愿我国亦然。
    （这是说往生菩萨发愿求同）
    我们亲眼目睹您的绝无仅有、最为清净庄严的佛土，觉得它的微妙达到无以复加、难以思议的地步！为此我们也发无上菩提道心，希望自己将来所成就的佛国也是如此。
    ◎注释
    ①无量觉指无量寿佛，因佛是圆满觉悟的人。
    ②各齎“各”是各个，“齎”（音基）是齎送，送人礼物的意思。
    ③咸然共同的意思。
    ④最胜尊指无量寿佛，因佛是最尊最胜的人。
    ⑤究达究竟通达。
    ⑥遊入深法门“遊”是很自在的意思，“深法门”指最深奥、最深密的法门。亦可指净土法门，因净土法门能令人于此生中，了生死、出三界、一生成佛的法门。
    ⑦功德藏含藏一切功德的意思。
    ⑧慧日比喻佛的智慧有如红日，无所不照。
    ⑨生死云比喻众生无始劫来之生死如云一般众多。
    ⑩无上尊指无量寿佛，因此佛威神光明，最尊第一。

    应时 ① 无量尊 ②，动容发欣笑，口出无数光，遍照十方国。回光围绕身，三匝从顶入 ③，一切天人众，踊跃皆欢喜。
    （这是说弥陀为往生之菩萨灌顶授记）
    就在这时，大慈大悲的无量寿佛，金容现出微笑，从口中发出无量的光明，徧照十方佛国。光明徧照十方之后，又回转来向佛右绕三帀，然后从佛顶而入。这是表示弥陀为这些十方来的菩萨灌顶授记，一切菩萨见此希有情景，莫不同声欢呼，皆大欢喜！
    附记：一般而言，佛从顶上放光，是要示现化佛去普度众生；从眉间放光，是要为菩萨宣说一乘妙法；若从口中放光，那是要为菩萨授记作佛。所以这里经文说“口出无量光”，即是要为那些从十方来的菩萨灌顶，授记作佛。

    大士 ④ 观世音，整服 ⑤ 稽首问，白佛何缘笑，唯然愿说意。梵声犹雷震，八音 ⑥ 畅妙响，当受菩萨记，今说仁谛听。
    （这是说观音菩萨向弥陀请示）
    当时在场的观世音大士，即从座起，整理好衣服之后，便向弥陀稽首作礼，禀白于佛，问佛为何因缘而示笑，希望佛说出其中之含意。无量寿佛金口一开，其清净的声音有如大雷震响，十方远闻，而且具足八种的音调。弥陀说：“我现在要为十方来的诸菩萨授成佛之记，大家要注意的听。”

    十方来正士 ⑥，吾悉知彼愿，志求严净土，受决 ⑦ 当作佛。觉了一切法，犹如梦幻响 ⑧，满足诸妙愿，必成如是刹。知法如电影 ⑨，究竟菩萨道，具诸功德本 ⑩，受决当作佛。通达诸法性(11)，一切空无我(12)，专求净佛土，必成如是刹。
    （这是释迦佛转述弥陀的回答）
    从十方世界来生我国的菩萨们，我完全清楚你们来生我国的心愿，是立志要求得最庄严清净的佛土，和得到我的授记。可是你们应当知道，欲满足这样的愿望，首先必须了达世出世间一切法，都是因缘所生的，犹如梦境的不实、幻术的假相、空谷的回响，皆似有非实，根本就没有真实、不变的自性可得。没有了我与法的执著，心才能清净下来，有如万里晴空，然后以清净的心去修一切大愿，才能成就最极清净的佛刹。
    虽然知道一切法如电光之刹那生灭无常，又如影子只有假相而没有实体，然而还是要从空出假，去实践菩萨所修之道，去修集种种的功德，以之庄严佛土，做到空有无碍、真俗圆融，才能感得佛为你们授记作佛的。菩萨能够这样通达一切法空无自性，而空去一切人、我、法相，又一心一意地建立自己的净土，最终必定能够建立起自己清净而庄严的佛国。
    ◎注释
    ①应时指应菩萨赞佛、发愿之时。
    ②无量尊指无量寿佛，因佛样样皆无量。
    ③从顶入从佛的肉髻顶相而入，这里是指灌顶授记。
    ④大士指菩萨，因菩萨是修大乘佛法之士。
    ⑤八音佛所特有的八种声音。一、极好音，世出世间一切音，都不能与之相比；二、柔软音，佛音柔软，听者欢喜；三、和适音，能调和众生的心，令之去除烦恼；四、不误音，佛智圆明，所出音声，闻者皆获正见；五、不女音，佛音具足四无畏，使听者信服；六、尊慧音，佛音能令众生听了，生起敬心，启发智慧；七、深远音，佛音近闻非大，远闻非小，无远弗届；八、不竭音，佛音滔滔无尽，其响不绝。
    ⑥正士指菩萨，因菩萨是修行正法之士。
    ⑦受决指佛为菩萨授成佛之记。因这种授记，决定如是，无有错失，故曰“受决”。
    ⑧如梦幻响如梦、如幻、如响。如梦者，如梦痕之不可捉摸；如幻者，如幻术之暂有还无；如响者，如空谷之回响，似有非实。
    ⑨如电影如电、如影。如电者，如电光之一闪即逝；如影者，如影子之虚幻不实。
    ⑩功德本产生功德之根本，指戒定慧、六度等。
    (11)诸法性诸法的自性。诸法（一切事物）都是空无自性的。
    (12)一切空无我一切法空无自性，没有真实的实体。“我”指主宰、实体。

    诸佛告菩萨，令觐安养佛 ①，闻法乐受行，疾得清净处。
    （这是说诸佛皆劝菩萨往生极乐）
    十方诸佛，都知道弥陀愿力广大，极乐世界又殊胜无比，所以都告诉其国之菩萨说：你们必须往生极乐净土，觐见无量寿佛，亲闻妙法，欢喜奉行，便能很快的证得清净之佛土。

    至彼严净国，便速得神通，必于无量尊，受记成等觉。
    （这是说往生者得神通及授记的利益）
    只要能够往生极乐世界，马上便能得到各种的神通，和在无量寿佛面前，亲蒙授记，很快的便能成为正等正觉之佛。

    其佛本愿力，闻名欲往生，皆悉到彼国，自致不退转。
    （这是说往生即得不退转的利益）
    由于佛本愿威神所使然，能令十方世界的众生，凡是听到他的名号，和发愿要往生其国的人，都能如愿以偿地往生，而且自然成就三不退转，直至成佛。

    菩萨兴至愿 ②，愿己国无异 ③，普念度一切，名显满十方。
    （这是说往生便能满所愿的利益）
    十方诸佛，再对其国之菩萨说：你们要兴发自利利他之大愿，在往生极乐世界和亲见它的种种庄严之后，应当立志自勉，愿自己将来所成就的国土，也跟极乐世界一样地美好庄严。同时，也愿自己将来成佛时的名号，也跟无量寿佛一样，名满十方世界，一切众生闻名之后，都立刻念佛，发愿往生，同成佛道。

    奉事亿如来，飞化 ④ 遍诸刹，恭敬欢喜去，还到安养国。
    （这是说得神力供养诸佛的利益）
    发菩提心的菩萨，往生极乐国之后，立即具足不可思议之神通力，能一身化无量身，同时遍至诸佛世界，在十方诸佛面前，恭敬奉事以修福，闻法修行以修慧。事毕即带着法喜充满的心，又回到极乐世界来。

    若人无善心，不得闻此经，清净有戒者，乃获闻正法。曾更见世尊，则能信此事，谦敬闻奉行 ⑤，踊跃大欢喜。骄慢弊懈怠 ⑥，难以信此法，宿世见诸佛，乐听如是教。
    （这是释尊慨叹此经难闻难信）
    若是过去生中没有种下善根的人，那就听闻不到这一部介绍净土法门的经了；只有信心清净而又严持戒律的人，才能获闻这种弥足珍贵的一生成佛之正法。或是过去生中曾经遇见过诸佛，听过诸佛说法的人，他就会很欢喜的听闻我现在所说的这部经，而且会很谦虚、恭敬地听闻和奉行；至于那些贡高我慢、内心暗蔽、懈怠不肯精进的人，那是很难相信净土法门，和修行念佛及发愿往生了。
    附记1：佛法说凡事都有其前因后果的，要不是宿世曾经种下善根，这一生就很难遇到善知识和听到佛法了，尤其是听到这种能令人在此生中了生死、离轮迴、出三界、生净土、成佛道的净土法门。不信请看，当今全世界人口已达64亿，有几人听到佛法和听到念佛法门呢？就算闻到佛法，听到念佛法门，他们也未必相信，闻等于不闻。此无他，皆因没有善根所致，所以释尊在本经很慨叹地说：“若人无善心，不得闻此经。”
    附记2：净土念佛法门是易行难信之法，但是往生净土三资粮中，头一个便是要“深信”，如何做到深信呢？净宗九祖蕅益大师教导我们要有六信，有此六信才算是深信。兹将大师所说的六信略释如下：
    1信自。就是要深信自己本具佛性，本来就有与佛一样的智慧与能力，只因妄想分别执着而迷失了，只要去掉妄想分别执着，立刻就能恢复原有的德能，与佛平起平坐。佛性有如明月，妄想有如浮云，云开则月现，那是一定的道理。
    2信他。他指释迦牟尼佛之言，和阿弥陀佛之愿。释迦牟尼佛说有极乐世界，肯定有极乐世界；阿弥陀佛有愿要接引众生往生其国，只要众生一心念佛，发愿求生，佛必来迎，决不食言。
    3信因。深信以散乱心念佛，尚且可以成为将来生西之种子，何况一心念佛，哪有不往生之理。
    4信果。深信极乐世界之有无数的等觉菩萨聚会一处，均由念佛之因而得往生之果，这种念佛是因，往生是果的情形，正好像种瓜得瓜，种豆得豆一样地合乎逻辑，真实不虚。
    5信事。深信离此10万亿佛土之外的西方，确有一个极乐世界，其国人民，但受诸乐，无有众苦，而我们只要一心念佛，发愿求生，必定得生。
    6信理。深信我们本具的真心佛性，竖穷三际，横遍十方，乃是法界之体，而极乐世界不出法界，亦即就在我们自己心中。依于心性的道理说，自他本来是不二的，念佛人不生不灭的心性，与阿弥陀佛不生不灭的心性，是毫无差别的，故念弥陀即是念自性之佛，又一切的净土都是吾人的心识变现出来的，所谓“自性弥陀，唯心净土”是也。

    声闻或菩萨，莫能究圣心 ⑦，譬如从生盲 ⑧，欲行开导人。如来智慧海，深广无涯底，二乘非所测 ⑨，唯佛独明了。假使一切人，具足皆得道，净慧知本空，亿劫思佛智，穷力极讲说，尽寿犹不知。佛慧无边际，如是致清净。
    （这是赞叹佛智很深广）
    声闻、缘觉、菩萨之三乘圣贤，都莫能究竟知道诸佛的圣心和境界，由他们来向人说明，就好比一个生来就眼盲从未见过世面的瞎子，去引导一个问路的行人一样。如来的智慧深广如海，无有边际，就像极乐世界的种种依正庄严，及其神通妙用，乃无量寿佛称性之无量功德所成所起的相用，决不是未见性之二乘人所能知晓、所能测度，唯有诸佛才能真正地明了。
    假使一切行人，修行已证了小乘之道果，具足阿罗汉之三明和六通，他们清净的智慧虽然已经解了我法皆空，但未破无明，未见佛性，未有无分别智的妙用，就算以亿劫的长时间去思维佛所证的非空非有、如量如理的佛智，和穷一切的心力及尽一切的辩才去讲说佛智，也是尽其寿犹有未知的。佛慧是无有边际的，是理事无碍、空有不二的中道慧，依此而修，才能证得清净的法身和清净的国土。
    附记1：这里所说的“圣心”，是指人人本具的真心、佛性。此真心、佛性，真空妙有，离言说相，离文字相，离心缘相，不可思议，唯证方知。向一个未证的人请教真心、佛性，有如“问道于盲”，故经文说：“譬如从生盲，欲行开导人。”又自己尚未明心见性，而欲向人解说真心、佛性，有如“群盲摸象”，各人所摸的只是象的局部而已，绝对不是象王的真实相，所以经文又说：“穷力极讲说，尽寿犹不知。”
    附记2：“圣心”亦指佛所证的境界，佛所证的境界高超，非凡夫乃至三乘圣人所能知，所谓初地不知二地事，等觉不知妙觉事。近代佛学大家方伦居士曾经说：“佛菩萨所证之境界，非凡夫能知，亦犹大人许多事，非婴孩能知，与小孩说大人一切事，最为吃力。”他的这个大人与小孩的比喻，十分贴切。

    寿命甚难得，佛世亦难值 ⑩，人有信慧难(11)；若闻精进求，闻法能不忘，见敬得大庆(12)，则我善亲友(13)。是故当发意，设满世界火(14)，必过要闻法(15)，会当成佛道，广度生死流(16)。
    （这是释尊劝世人要努力闻法）
    人身和寿命是很难得的，生于佛世和听到佛说法更是难值难遇。人还有一桩很困难的事，就是没有信根和慧根。若能闻此净土法门，立刻就很精进的念佛，求生净土，对本经所说的因果事理，依正庄严，忆念不忘；或一见到本经，即生恭敬心，依教奉行，则肯定得到很值得庆贺的大利益，那就是此人已是我（佛）最善、至亲的眷属了。职是之故，世人应当发心念佛，求生西方。设使大千世界充满了大火，你也要冲过此火海，去听闻此不可思议之妙法，此妙法会当令你往生净土，一生成佛，尔后你就能广度一切在六道之中生死流转的众生了。
    附记：经文说人有四难，就是人身和寿命难、值佛难、闻法难、信慧难，而我们人身难得今已得，佛法难闻今已闻，若对佛法的信仰坚定不移，又有智慧选修难信之法的净土法门，那实在是一桩可喜可贺的事，加上佛说我们就是他的“善亲友”，这是何等荣幸之至的事啊！在《宝积经》中，释迦佛同样劝导他的父王（净饭王）及七万释迦族人，要信佛念佛，求生西方，而且为其父王及七万亲属授记，命终皆往生极乐。我们今生信佛念佛，已是佛之“善亲友”，则往生极乐一事，必如愿以偿，毋庸置疑。

    ◎注释
    ①安养佛指无量寿佛，因他是安养世界的佛。
    ②兴至愿兴发上求佛道下化众生之大愿。
    ③愿已国无异愿自己将来所成就的净土与极乐世界完全一样。
    ④飞化飞行到十方世界去教化众生。
    ⑤谦敬闻奉行谦虚、恭敬、闻法和奉行。
    ⑥骄慢弊懈怠“骄慢”是贡高我慢；“弊”即蔽，暗蔽的意思；“懈怠”是懒惰。
    ⑦圣心佛是圣中之圣，故其心称为“圣心”。此心亦即人人本具之真心、佛性。亦可解作佛所证的境界。《华严经》说：“若人欲识佛境界，当净其意如虚空。”
    ⑧从生盲自从出生就盲的瞎子。
    ⑨二乘非所测不是声闻、缘觉二小乘人所能测知的意思。
    ⑩佛世亦难值很难遇到佛出世和听到佛说法。
    (11)人有信慧难是说人很难有信根和慧根。信根能破邪见，慧根能断无明。
    (12)见敬得大庆“见”指见到本经；“敬”指见了生恭敬心；“得大庆”指依教奉行，必然得到很值得庆贺的大利益。
    (13)善亲友至善的亲朋戚友。
    (14)设满世界火设使大千世界都充满大火。
    (15)必过要闻法必定要冲过去以便听闻妙法。
    (16)广度生死流广度一切在六道之中生死流转的众生。


（卅四） 一生补处

    佛告阿难：彼国菩萨，皆当究竟一生补处，除其本愿为众生故，以弘誓功德，而自庄严，普欲度脱一切众生。
    （这是说往生者皆当一生补处）
    佛告诉阿难：凡是往生到极乐世界的菩萨，人人都决定证得究竟一生补处的果位，除非有些菩萨有他自己的本愿，不要成佛，立愿在极乐世界花开见佛悟无生之后，应现十方世界，尽未来际，普度众生，皆生西方。像这一类自己不愿做一生补处的菩萨，他们是以度化众生的弘誓功德，来庄严自己的佛身净土的。
    附记：往生极乐世界的人，个个都能位邻极圣，一生补佛，太殊胜了！我们若在此土修行，那是要经过三大阿僧祇劫的时间，才能到达此位。那是本愿中第22“必至补处愿”的功德所成就的。

    阿难！彼佛国中，诸声闻众，身光一寻 ①。菩萨光明，照百由旬 ②。有二菩萨，最尊第一，威神光明，普照三千大千世界。阿难白佛：彼二菩萨，其号云何？佛言：一名观世音 ③，二名大势至 ④，此二菩萨，于此国土，修菩萨行，命终转化，生彼佛国。
    （这是说极乐菩萨身光微妙）
    阿难！西方极乐世界的诸声闻众，他们的身光一寻，菩萨的光明则能照百由旬。有两位大菩萨最为大众所尊敬。阿难问佛：“这两位大菩萨是什么名号？”佛说：“一名观世音，一名大势至。这两位大菩萨现在娑婆世界帮助众生修菩萨行，为众生作大利乐，以便命终转生极乐，一生成佛。”
    附记：观音与势至二大菩萨，为西方极乐世界无量寿佛的二胁士，亦即两位在佛左右帮助佛教化众生的人。此两位大菩萨与娑婆世界的众生极有缘，故常在此世界度众生。观世音菩萨说：“诵持大悲神咒，若不生诸佛国者，我誓不成正觉。”大势至菩萨在《楞严经大势至菩萨念佛圆通章》里说：“我本因地，以念佛心，入无生忍。今于此界，摄念佛人，归于净土。”他还教我们怎样念佛，他说：“都摄六根，净念相继。”还说：“若众生心，忆佛念佛，现前当来，必定见佛，去佛不远，不假方便，自得心开。”他的意思是说：如果众生的心，忆着佛和念着佛，现在和将来，一定可以见到佛，离佛已经不远了，其间用不着假借其他的方法来作帮助，一句佛号念到底，自自然然的便能得大智慧，心开意解，见性成佛！他所说的都是念佛的诀窍，依之而行，决定往生。

    阿难！其有众生，生彼国者，皆悉具足三十二相。
    (这是说极乐菩萨身相具足)
    佛告诉阿难： 凡是往生到西方极乐世界去的人，全都具足三十二种大丈夫相。
    附记：《大智度论》、《观佛三昧海经》及《法界次第》等，皆列出三十二相，但其名称略有不同。极乐众生皆具三十二相，此乃48愿中第21“三十二相愿”的功德所成就的。

    智慧成满 ⑤，深入诸法，究畅要妙 ⑥，神通无碍，诸根明利 ⑦。其钝根 ⑧ 者，成就二忍，其利根 ⑨ 者，得不可计无生法忍。
    （这是说极乐菩萨智慧超胜）
    而且个个圆满成就高超殊胜的智慧，能深入了解佛所说之一切法，和究竟畅通佛所说之法的精华妙义。并能以清净明利的六根，应现种种无碍的神通。若是钝根的人，成就音响和柔顺二忍，利根的人，则成就不可计数之无生法忍，亦即于不可计数的情与无情诸法，一一得其无生法忍。
    附记1：情与无情（即有情识的众生和无情识的植物、矿物）皆非有而有，真空妙有，知其事实真相，就是经中所说的“得不可计无生法忍”。
    附记2：极乐众生之所以个个成就殊胜超特的智慧和神通，此为弥陀本愿中第5“宿命智通愿”，第6“天眼智通愿”，第7“天耳智通愿”，第8“他心智通愿”，第9“神境智通愿”，第10“速得漏尽通愿”，第25“说一切智愿”，第29“得辩才智愿”，第30“智辩无穷愿”，第34“闻名得忍愿”和第48“得三法忍愿”等诸愿功德所成就的。
    ◎注释
    ①一寻古代的长度名，八尺称“一寻”。就是两手平伸的宽度。
    ②由旬是印度计里程的单位。有大中小三种：大由旬约八十里；中由旬约六十里；小由旬约四十里。
    ③观世音简称观音，菩萨名，因此菩萨时常观察世人称念他的名号，或痛苦的声音而去垂救，故名。
    ④大势至菩萨名，为西方三圣之一。观无量寿经说：“以智能光，普照一切，令离三涂，得无上力，是故号此菩萨名大势至。”
    ⑤成满成就圆满。
    ⑥究畅要妙究竟畅通它的精华要义。
    ⑦诸根明利“诸根”指眼、耳、鼻、舌、身、意之六根；“明利”是明察而锐利。
    ⑧钝根根性愚钝的人。
    ⑨利根根性锐利的人。

    又彼菩萨，乃至成佛，不受恶趣，神通自在，常识宿命 ①，除生他方五浊恶世 ②，示现同彼 ③，如我国也。
    （这是说极乐菩萨永离恶趣）
    又极乐世界的菩萨，一直到他们成佛，永远不会再受三恶趣之痛苦。他们已具足一切神通，又知道一切众生过去、现在、未来之一切事，所以时常分身到十方世界去，广度众生。不过，另有一类的菩萨，他们发愿不住极乐，要住在他方五浊恶世中度众生，他们的化身虽示现同五浊众生之身形，有生有死，可是已没有真实的恶趣苦受，也没有隔阴之迷，他们非常清楚自己的宿命。
    附记：娑婆众生，起心动念，不离贪瞋痴，而贪是饿鬼的因，瞋是地狱的因，痴是畜生的因，因此，我们每天都种下不少畜生、饿鬼、地狱之因。有因必有果，将来随业受报，一堕落三恶道，万劫不复矣，太可怕了！所以我们在这一生，一定要修念佛法门，做好深信、切愿、念佛的功夫，临终佛来接引，往生西方，一生西方，便永远不会再堕落于三恶趣，这种绝大利益，还有什么比它更好呢？极乐众生能够永离三恶趣，这是弥陀本愿中第2“不更恶趣愿”的功德所成就的。

◎注释
    ①常识宿命时常识得宿命之事。
    ②五浊恶世充满五浊的丑恶世界，即我们现在所住的娑婆世界。佛教以五浊说明世界的丑恶。一、劫浊，言时代遭逢恶运、灾难频生；二、烦恼浊，指世人心中充满贪、瞋、痴等烦恼；三、众生浊，指从生资质低劣，苦多乐少；四、见浊，指邪见流行，思想混乱；五、命浊，指众生因恶业受报，心身交瘁，寿命短促。
    ③示现同彼是说极乐世界的菩萨到他方世界去度众生时，要示现跟他方世界的人一样。


（卅五） 供佛叹德

    佛语阿难：彼国菩萨，承佛威神，一食之顷，往诣十方无量世界，恭敬供养诸佛世尊。随心所念华香伎乐 ④，衣盖幢旛，无数无量供养之具，自然化生，应念即至。珍妙殊特，非世所有，辄以奉散诸佛，及诸菩萨声闻之众。在虚空中化成华盖 ⑤，光色昱烁 ⑥，香气普熏。其华周围四百里者，如是转倍 ⑦ 乃覆三千大千世界，随其前后，以次化没。其诸菩萨，佥然欣悦 ⑧，于虚空中，共奏天乐，以微妙音，歌叹佛德，听受经法，欢喜无量。供养佛已，未食之前，忽然轻举 ⑨，还其本国。
    （这是说极乐菩萨到十方佛国供佛叹德）
    佛告诉阿难：西方极乐世界的菩萨们，承无量寿佛的威神加持，能够在好像吃一顿饭那么短的时间内，普徧到达十方无量诸佛世界去供养诸佛。所需供养物品，如香花、伎乐、衣盖、幢幡等，无量无数，一想就有，于手中自然变化而生，而且非常珍妙奇特，绝非世间所有。他们就是以这种上好的物品来供养十方诸佛，及十方菩萨声闻大众。
    更令人惊奇的是，他们在十方诸佛面前所散的花，即在虚空中合成一个花盖，有百千种的光色闪烁照耀，还散发出种种的香气，普熏十方诸佛世界。所形成的花盖，小的周圆400里，它不断地扩大，到最后遍覆三千大千世界。这些华盖随着各人供养的前后，依照次序地自动消失。这些修供养的菩萨，皆大欢喜，都在虚空中，奏起天乐，以最美妙的音声来歌颂赞叹佛的无边功德。之后即在佛前，听受经法，人人一闻即悟，法喜充满，欢喜无量。供佛完毕，未食之前，忽然大身轻举远至，从十方又回到了极乐本国。
    附记：极乐众生之能一时遍至十方佛国，供养十方诸佛，而且供具随心，在诸佛之前，叹佛闻法，福慧双修，这是弥陀本愿中第23“供养诸佛愿”，第24“供具如意愿”，第42“住定供佛愿”及第46“随意闻法愿”等愿的功德所成就的。
    ◎注释
    ④伎乐指歌舞和音乐。
    ⑤华盖众花形成伞状。
    ⑥昱烁“昱”是日光；“烁”是闪烁。
    ⑦转倍不断扩大。
    ⑧佥然欣悦皆大欢喜。“佥”是佥同之义。
    ⑨轻举佛菩萨神通自在，可以大身轻举远至。


（卅六） 弥陀说法

    佛语阿难：无量寿佛，为诸声闻菩萨天人颁宣法时，都悉集会七宝讲堂，广宣道教 ①，演畅妙法，莫不欢喜，心解得道 ②。即时四方，自然风起，吹七宝树，出五音声 ③。无量妙华，随风四散，自然供养，如是不绝。一切诸天 ④，皆齎 ⑤ 天上百千华香，万种伎乐，供养其佛，及诸菩萨声闻之众。普散华香，奏诸音乐，前后来往，更相开避 ⑥。当斯之时，熙怡快乐 ⑦，不可胜言。
    （这是说极乐菩萨亲聆弥陀说法）
    佛告诉阿难：无量寿佛欲颁布宣扬佛法时，必先集合人天大众及声闻菩萨等于七宝所成的讲堂里，然后才广泛地、详细地演说宣扬成佛之道的一乘妙法。大家亲聆弥陀之法音，莫不满心欢喜，而且人人心开意解，当下即开悟证道的人，不知凡几！
    弥陀说法的时候，阵阵微风从四面八方吹来，吹在讲堂外面的七宝行树间，发出非常悦耳之五音。与此同时，无量的妙花也随着微风四处散布，这些自然的供养，相续不断。而且一切诸天也都手持百千香花，万种伎乐来供养无量寿佛及一切大众。他们在讲堂内外，普散香花，奏诸音乐，极有秩序地前后往来，互相礼让，绝无争先恐后的现象。他们这时心中的快乐，不是言语所能形容的。
    附记1：无量寿佛为来生之菩萨“广宣道教，演畅妙法。”我们不想而知，无量寿佛所说的肯定是无上菩提之一乘妙法，正如《法华经》说：“唯有一乘法，无二亦无三。唯此一事实，余二则非真。”该经还在譬喻品中提到羊车、、鹿车、牛车、大白牛车。羊车指声闻乘；鹿车指缘觉乘；牛车指菩萨乘；大白牛车即指一佛乘。一佛乘即唯一能令人成佛的教法。根据大乘佛教八宗之一的天台宗说，三乘之外还有一佛乘，又说三乘非实因实果，但是假说，法华经则开权显实，会三乘而归一佛乘，那才是圆满之实教，叫做“一乘圆教”，也就是在大乘中，一乘圆教才是穷极的实教。又说“一乘菩提”，意谓一乘才是真实的菩提，其他二乘和三乘都是为方便而说的菩提。此外还强调“一乘究竟教”，意谓一乘教法才是佛一代教中最究竟圆满的教法。所以往生极乐的菩萨，亲闻弥陀法音之后，对无上菩提之一乘妙法，无不心中了然明白，当下许多人就证得三贤乃至十圣的果位，难怪人人都“熙怡快乐，不可胜言”。此皆弥陀本愿中第25“说一切智愿”和第46“随意闻法愿”的功德所成、所加持的。
    附记2：有人或会问：到底无上菩提之一乘妙法又是什么法呢？简言之，就是净土法门，因为净土法门能令人在此生中，了生死、离轮迴、出三界、生净土、成佛道，是至圆至顿的法门，也就是《法华经》中所说的“一乘究竟教”。当然，阿弥陀佛所讲的，是“唯心净土，自性弥陀”的净土，极乐众生所修的也是“唯心净土，自性弥陀”的法门，不像我们这里一般人所修的净土，是离此10万亿佛土之外的极乐世界，所念的佛也是西方极乐世界的阿弥陀佛。他们是理修，而我们绝大多数是事修。
    附记3：若再问什么是“唯心净土，自性弥陀”？“唯心净土”就是一切的净土都是由我们自己清净的心识所变现出来的，正如《维摩经》所说：“菩萨欲得净土，当净其心，随其心净，则佛土净。”“自性弥陀”的意思是说自性就是弥陀。众生的心性，和弥陀的心性，是一不是二，所以念佛人不生不灭的心性与弥陀不生不灭的心性毫无差异，故念弥陀即是念自性之佛。这也就是“心、佛、众生，三无差别”之至理。

◎注释
    ①广宣道教广泛地宣扬成佛之道的教法。
    ②心解得道听佛说法之后，心开意解而获证道果。
    ③出五音声发出宫、商、角、徴、羽之五种音声。
    ④一切诸天指极乐世界的一切众生。
    ⑤齎（音基）齎送，即送物给人。
    ⑥更相开避是说大家互相礼让，没有争先恐后的现象出现。
    ⑦熙怡快乐形容很快乐。“熙怡”就是和乐的样子。


（卅七） 菩萨修持

    佛语阿难：生彼佛国诸菩萨等，所可讲说，常宣正法，随顺智慧 ⑧，无违无失 ⑨。
    （这是说极乐菩萨自行化他皆随顺智慧）
    佛再跟阿难说：往生到西方极乐世界的菩萨，他们所讲的都是上契诸佛所说之妙理，下契一切众生的根机的正法，决无戏论。他们自行化他，皆随顺智慧而行，故一点也没有违背真理和误导众生的过失。
    ◎注释
    ⑧随顺智慧是以智慧作前导的意思。
    ⑨无违无失无有违背真理，也无有过失。

    于其国土，所有万物，无我所心 ①，无染著心 ②。
    （这是说极乐菩萨在修布施方面无有过失）
    由于凡事都以智慧作前导，故虽生于无量众宝所庄严的国土，可是对于所受用的一切万物，都不认为是我所有的，也不对之生起贪爱执著的心。于作布施时，丝毫不起我能布施，你受我施，之中还有所施物的念头存在，真正达到三轮体空，能所双亡的境界，故无有过失。
    去来进止 ③，情无所系 ④。随意自在，无所适莫 ⑤。无彼无我，无竞无讼 ⑥。
    （这是说极乐菩萨在修持戒方面无有过失）
    他们时常都到十方世界去供佛闻法，教化众生，身体虽有去、来、进、止之动相，心情却没有任何的系缚，如如不动；对众生已无亲疏的分别，平等普度，虽终日度生，但不见有众生相，心中清净，随意自在；又已亲证生佛平等之清净心，已无人我是非之分别，故亦无竞诤斗讼之一类事。所以极乐菩萨，三业清净，皆无过失。
    附记：“去来进止，情无所系”是指身业离过；“随意自在，无所适莫”，是指意业离过；“无彼无我，无竞无讼”，是指口业无过。因三业清净，故能做到持戒没有丝毫的过失。

    于诸众生，得大慈悲饶益之心。柔润调伏 ⑦，无忿恨心⑧。
    （这是说极乐菩萨在修忍辱方面无有过失）
    极乐世界的菩萨，常到他方世界去教化众生，皆以大慈悲饶益众生之心为本，以忍辱一切为行。他们已证我空，成就生忍，能忍受众生的无礼、诽谤、漫骂和加害；已证法空，成就法忍，能忍受来自自然界的风吹、雨打、饥渴、寒热等事；又已悟无生法忍，所修之忍波罗蜜，圆满具足，无有过失。他们常以柔和忍辱之法去调伏刚强难伏之众生，对众生同体大悲，无有厌舍，故毫无忿怒仇恨的念头。
    附记1：这段经文，显示极乐菩萨，皆以“慈悲为本，忍辱为行”到十方世界去普度众生。其实，凡是发心度众生的菩萨，非具备慈悲和忍辱不可，因为众生多数刚强难化，不但不接受你的好意，反而会以恶口劣行来对你，为了度众生，你必须“慈悲为怀，忍辱为行”，你要受得苦、看得透、站得稳，以无限的慈悲，行无限的忍辱。并且要做到：内不见有能忍所忍，外不见有能辱所辱，中间不见有恶口劣行相加等事，三轮体空，一心清净 。
    附记2：慈悲二字，是佛教的根本，没有慈悲，便没有佛教。所以凡是佛教徒，皆应培养慈悲心，让慈悲的种子在我们的心中，生根、发芽、开花、结果。慈悲是慈与悲，“慈”是愿给一切众生快乐的心；“悲”是愿拔一切众生痛苦的心，怎样培养慈悲心呢？应修“慈悲观”，方法之一是静坐时，心中默想：“慈”者与乐的心，一切众生都是我多生多世以来的父母、兄弟、姐妹，我誓愿给予一切众生快乐。“悲”者拔苦的心，一切众生都是我多生多世以来的父母、兄弟、姐妹，我誓愿拔除一切众生的痛苦。如果心中时常这样想，不但慈悲的心与日俱增、道业猛进，而且有不可思议的感应，令你福慧增长，心想事成，因为慈悲心即是佛心啊！
    附记3：佛门有一个修忍辱不起瞋恚心的妙法，就是：静坐时，心中默想：一切众生，都是我多生多世以来的父母、兄弟、姐妹，我要原谅他们的一切罪恶。如果有人用言语来骂我，原谅他！有人用手来打我，原谅他！有人用脚来踢我，原谅他！有人用石头来抛我，原谅他！有人用木棍来击我，原谅他！有人用铁器来伤我，原谅他！甚至有人用刀来杀我，也原谅他！倘你时常在心中这样地默想，心胸就会日愈阔大，态度就会日愈柔和，而且待人也会日愈慈悲仁爱，这时如果真的有人来欺负你、侮辱你，你也会笑骂由人，付之一笑，一切不与之计较了。所谓“有诸内必有诸外”，心中时常这样默想，外在的行为就会这样地去做。
    附记4：在《涅槃经》中，本师释迦牟尼佛自述他过去生中受辱而不起瞋恨心的事迹如下：佛于过去生中行菩萨道时，生于南天竺国，当时该国的歌利王，不但骄慢自大，而且性情暴戾，残忍无道。有一天我在城外之山中坐禅，歌利王带了一群宫人綵女，也到山中来玩乐。他见到我，就问你是什么人？我答我是一个修行佛道的人。他又问：“你证得阿罗汉果吗？”我答还没有。他又问：“你已证第三不还果吗？”我答也还没有。歌利王就说：“你既然连三果都还未证，必然还没有离欲，怎可以开眼看我的宫女？”我回答说：“大王！我虽是未离欲之人，但我的内心，早已没有爱染之念！”他说：“我不信你的说话，我现在要割掉你的耳朵，看你能不能忍。”大王说罢，真的把我的耳朵割下来。那时我的耳朵虽被割，但我的容颜不变。随他而来的大臣对哥利王说：“像这样的大士，我们不该伤害他，他在受割截之时，容颜没有一点改变，好像没有这回事似的！”大王说：“我还要试试他，不但割截他的耳朵，还要割截他的鼻子，及支解他的手足和整个身体。”大王说到做到，因为我于无量世中，已经修习慈悲，愍念罪苦众生，所以心无瞋恨。然而大王仍然不信，说你内心不瞋，从何得到证明？当时我即这样立誓：“如我真的没有瞋恨的话，那我这个已被支解的身体，立即恢复原来的样子。”说也奇怪，发了这个愿之后，我的身体真的立刻恢复原状。因此，我更发愿；“愿我将来成佛时，第一个要救度的人，就是你大王！”如今我成佛了，首先救度的憍陈如，就是过去割截我身体的那个歌利大王。

    离盖 ⑨ 清净，无厌怠心 ⑩。
    （这是说极乐菩萨在修精进方面无有过失）
    极乐菩萨，个个都远离盖覆人们自性清净心的五盖，所以都没有贪、瞋、痴等烦恼；但对于尚在苦恼之中的众生，却视若自己，时空无尽地到十方世界去普度众生，精进不懈，毫无疲厌怠惰之心。
    附记：菩萨普度众生，皆如《普贤行愿品》之所说：“虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此礼敬，乃至回向，无有穷尽。念念相续，无有间断。身语意业，无有疲厌。”佛教菩萨之伟大，于此可见一斑。
    ◎注释
    ①无我所心无我、我所有之念头。
    ②无染著心无贪染执著的念头。
    ③去来进止指身体有去、有来、有前进、有静止的动相。
    ④情无所系心情没有任何的系缚。
    ⑤无所适莫没有亲疏的分别。
    ⑥无竞无讼无有竞争、斗讼。
    ⑦柔润调状以柔和之法去调伏刚强的众生。
    ⑧无忿恨心心里没有忿恕仇恨的念头。
    ⑨离盖远离五盖。五盖即五种的烦恼。盖就是烦恼的别名，因烦恼能盖覆人们的心性，使不生善法。五盖即：贪欲、瞋恚、睡眠、掉悔、疑法。
    ⑩厌怠心对所修之法生起厌烦和怠惰的心。

    等心 ①、胜心 ②、深心 ③、定心 ④；爱法 ⑤、乐法 ⑥、喜法 ⑦ 之心。
    （这是说极乐菩萨在修定慧方面无有过失）
    极乐世界的菩萨，在行、住、坐、卧四威仪中，永远保持其等心、胜心、深心和定心，语默动静皆如如。在内不动心，外不著相的同时，却又生起爱法、乐法、喜法之心，成就了闻思修三慧，所以他们的禅定和智慧，皆无过失。
    附记1：这里所说的“等心、胜心、深心、定心”四种心，指的是从世间禅至出世间上上禅；“爱法、乐法、喜法”之心，指的却是闻思修三慧。此禅定和智慧，加上前面所说的四度，合之便是“六度”。从经文来看，我们不难发现，极乐菩萨修布施则三轮体空，心无染著；修持戒则三业清净，心无分别；修忍辱则同体大悲，无瞋恨心；修精进则时空无尽，无有疲厌；修禅定则语默动静，其心如如；修智慧而爱乐诸法，喜修大乘，证明他们着重“理修”，不著人、我、法相，达到理事无碍、真俗圆融、空有不二之境界，故无任何过失。
    附记2：这段经文，处处谈心，可见修行，就是修心。佛法时常强调“万法唯心”，认为法由心生，法由心灭，只要心净，则一切皆净。所谓“修心”，就是向我们自己的心地下功夫，在内心作大扫除，扫去一切的妄想分别执著，除去一切的尘思俗虑，使之荡然无存。一般而言，我们凡夫的心鄙陋而自私，圣贤的心则圣洁而无私，我们若想超凡入圣，就必须把鄙陋自私的凡夫心一一除掉，转而积极培养圣洁无私的圣贤心。我们应去除的凡夫心是什么呢？就是贪心、瞋心、痴心、慢心、疑心、恨心、覆心、诳心、谄心、骄心、害心、嫉心、悭心、无惭心、无愧心、不信心、懈怠心、放逸心、昏沈心、掉举心；我们所应培养的圣贤心又是什么呢？就是慈心、悲心、喜心、舍心、施心、益心、定心、信心、念心、达心、直心、慧心、戒心、愿心、忍心、不退心、大乘心、无相心、平等心。

    灭诸烦恼 ⑧，离恶趣心 ⑨。
    （这是说极乐菩萨惑业既尽苦报自除）
    由于所修之六度，非常如法，做到无违无失，故尔永远不会再有贪瞋痴之烦恼，也就永远不会再有三恶趣之苦报了。
    附记：这两句经文，讲的是有如是因得如是果的因果定律。灭诸烦恼，是因；得离恶趣，是果。彼国菩萨，惑业既尽，苦报自除，所以他们得生“但受诸乐，无有众苦”的极乐世界。这是本愿中第1“无三恶趣愿”，第2“不更恶趣愿”和第10“速得漏尽愿”等诸愿功德所成就的。

◎注释
    ①等心等持的心，定的别名。梵语三摩地，华译为等持，即心安住于一境而平等维持之义。又是等至的心，也是定的别名。身心平等安祥叫做等，要以定力才能达到这种“等”的境界，所以叫做“等至”。
    ②胜心指超越四禅八定之无漏胜定。
    ③深心这里指深妙之禅定，如佛华严三昧或首楞严定等是。
    ④定心即定心三昧，又叫做观佛三昧。一心称佛名号叫做口称三昧；观念净土之依正二报，叫做观佛三昧，或定心三昧。观念法门说：“若得定心三昧及口称三昧者，心眼即开，见彼净土，一切庄严，说无穷尽。”
    ⑤爱法指三慧之中的闻慧。
    ⑥乐法指三慧之中的思慧。
    ⑦喜法指三慧之中的修慧。
    ⑧灭诸烦恼灭除一切之烦恼。此烦恼是指贪瞋痴慢疑恶见之六根本烦恼。亦可指见思、尘沙、无明之三种惑。
    ⑨离恶趣心这里指不再堕落于三恶趣。


（卅八） 真实功德

    究竟一切菩萨所行，具足成就无量功德。
    （这是总叹极乐菩萨的功德）
    这些菩萨已圆满了一切菩萨之所修所行，也已具足成就了无量无边的功德！

    得深禅定 ⑩，诸通明慧(11)，游志(12)七觉(13)，修心佛法(14)。
    （这是说极乐菩萨由定发慧而六通自在）
    而且，也都已证得无上深妙之禅定了。既已得深定，由定发慧，由慧发通，法尔而有六通和三明，以及理事无碍、真俗圆融、空有不二之般若妙慧，即入住于七菩提分法。以此七分法，行大乘止观来修其心，直至成佛。
    附记1：“得深禅定”是指证得诸如佛华严三昧、法华三昧、观佛三昧、念佛三昧和首楞严三昧等等之禅定。一个人证得“佛华严三昧”或“念佛三昧”时，即能普见十方诸佛，见佛闻法；又证得“首楞严三昧”时，能以三千大千世界入于一芥子中，令诸山河日月星宿悉现如故，而不迫迮。而极乐众生，个个“得深禅定，诸通明慧”，六通自在，这是本愿第5至第10（即宿命智通愿、天眼智通愿、天耳智通愿、他心智通愿、神境智通愿、速得漏尽愿）和第39“受乐无染愿”等诸愿功德所成就和加持的。
    附记2：本经宣扬净土念佛法门，为什么常常提到“禅定”呢？因为修行佛法，要定慧均等，修行才会有好成绩。要定慧均等，必须止观双修，修行净土念佛法门，也不例外。本经的修行方法是“一向专念”，《弥陀经》是“一心不乱”，而一向专念和一心不乱，也就是强调止观双修。彻悟禅师（即净宗十二祖际醒大师）说：“当念佛时，不可有别想，无有别想即是止，当念佛时，须了了分明，能了了分明即是观。一念中止观具足，非别有止观。止即定因，定即止果，观即慧因，慧即观果。一念不生，了了分明，一念不生，即照而寂。能如是者，净业必成，如是成者，皆是上品。”
    附记3：释迦佛在灵山会上告诉世人，禅是正法眼藏，涅槃妙心，实相无相，微妙法门；佛又告诉其父王，念佛法门是无上深妙禅。由此可见，禅与念佛有密切关系。方伦老师说：“禅是以无念遣万念，净是以一念代万念，到了成功时，禅是返其初，净是定于一，此初即一， 此一即初。”又说：“禅与净土，关系密切，两宗行人，功夫粗浅者，每见禅净不同处，因仅见一边说无，一边说有也。功夫精微者，则见禅净相同，盖深知极乐四种净土中的常寂光土，便是禅家的最高境界，而禅门中的涅槃妙心，也便是真正的净土，不同是见其中途，相同是见其终点，造诣既异，故见解亦异也。”
    附记4：经文提到“遊志七觉”，此七觉即指“七觉支”，在七觉支中之第一觉支，即“择法觉支”。方伦老师也曾说：“七觉支中，择法觉支，在修行上，极关重要，所谓‘择’者，如择其正，择其易，择其稳，择其究竟，择其契我机等皆是。但是，择法也有困难，其困难处，就是择者自身，是否已得正见，若是已得，则所择法，当然是恰当的，若是未得，则简直连择都没有资格，那怎么办呢？当知如来大慈，他早已为后世众生，开辟一个兼正、易、稳、究竟、契机、诸长的法门，不管何种根器，皆宜修习，哪便是《阿弥陀经》里所说的，称佛名号法，此法倡始于释迦，宏扬于文殊、普贤、观音、势至、马鸣、龙树、慧远、昙鸾、智顗、道绰、善导、清凉、永明、长芦、天衣、圆照、大通、中峰、天如、楚石、空谷、莲池、藕益、截流、省庵、梦东、印光等诸贤圣，我们纵使是个瞎子，但能牢牢地拉着上述诸人的衣袖走，也总可以平步莲邦。所以择法这一事，到现在实已不成问题，其最大的原因，就是古来许多大善知识，已经代我们后人，择好了这普被三根，全包九界的念佛法门，吾人只要能信能行，则一切问题，都可以迎刃而解，这样就无须我们费心再择了。”
    ◎注释
    ⑩得深禅定证的无上深妙之禅定。“深禅定”是指诸如佛华严三昧、念佛三昧或首楞严三昧之类的禅定。
    (11)诸通明慧“诸通”指六通；“明”指三明；“慧”指般若妙慧。其中之“三明”即天眼明、宿命明、漏尽明。
    (12)游志“游”这里是指趣入，“志”是指住。
    (13)七觉即七觉分，又名七菩提分、七觉支、七等觉支，为五根五力所显发的七种觉悟。一、择法菩提分，即以智慧简择法的真伪；二、精进菩提分，即以勇猛心，力行正法；三、喜菩提分，即心得善法，而生欢喜；四、轻安菩提分，即除去身心粗重烦恼，而得轻松安乐；五、念菩提分，即时刻观念正法，而令定慧均等；六、定菩提分，即心唯一境，而不散乱；七、舍菩提分，即舍离一切虚妄之法，而力行正法。
    (14)修心佛法依佛法所说的修心方法来修治其心，叫做“修心佛法”。这里是说以七菩提分法，亦即以大乘止观法门来修其心。

    肉眼清彻 ①，靡不分了 ②；天眼通达 ③，无量无限 ④；法眼观察 ⑤，究竟诸道 ⑥；慧眼见真 ⑦，能度彼岸 ⑧；佛眼具足 ⑨，觉了法性 ⑩。
    （这是说极乐菩萨五眼圆明）
    极乐菩萨的肉眼，能了了分明的看见一切的色相；天眼能彻见十方恒沙世界众生死生循环的业因果报；法眼能遍观六道众生的根性与欲乐，及三乘道法的差别相；慧眼能看破假相识得真空，得我空法空之二空，而得从生死此岸到达涅槃彼岸；佛眼能见诸法空有不二之法性，有了佛眼就同时具足其他之眼的功能，无所不见，无事不知。
    附记：五眼并非一个人长五个眼睛，而是同一个眼睛，就他所能见的功能上，有这五种不同的境界，傅大士偈云：“天眼通非碍，肉眼碍非通，法眼难观俗，慧眼直缘空，佛眼如千日，照異体还同，圆明法界内，无处不含容。”

    以无碍智(11)，为人演说，等观三界(12)，空无所有(13)，志求佛法，具诸辩才(14)，除灭众生烦恼之患。
    （这是说极乐菩萨得四无碍智）
    他们都具足四无碍智，能辩才无碍契机契理地为人演说无上之妙义。他们从平等的观察中，虽明知三界的一切事物，皆缘起性空，如幻如化，空无实体，但是仍然立志追求佛法，以及无碍的辩才，以便在无尽的时空中，教化众生，要除灭一切众生的烦恼和无有休止的生死苦患。
    附记：四无碍智又名四无碍辩、四无阂智。根据《大涅槃经》说：“菩萨得四无阂智，虽知诸法，而不取著，曰法无阂；虽知诸义，而不取著，曰义无阂；虽知名字，而亦不著，曰词无阂；虽知乐说，如是最上，而亦不著，曰乐说无阂。”用白话来说，就是：菩萨得四种无阂智，虽然知道诸法，而不取著它们，叫做法无碍；虽然知道诸义，而不取著它们，叫做义无碍；虽然知道各种名字，也不取著它们，叫做词无碍；虽然知道乐于说法，认为这是最上的，但也并不取著，叫做乐说无碍。
    ◎注释
    ①肉眼清彻指极乐众生的肉眼很清楚地看见一切色相。
    ②靡不分了无不分明了了。
    ③天眼通达指极乐众生的天眼，能通达一切众生死生循环的业因果报。
    ④无量无限无有限量，意即广大无边。
    ⑤法眼观察指极乐众生的法眼，能遍观世出世间的一切诸法。
    ⑥究竟诸道彻底地知道六道众生的欲乐，和三乘道法的差别。
    ⑦慧眼见真指极乐众生的慧眼，能彻见宇宙万有的事实真相。
    ⑧能度彼岸能从生死此岸，得度到涅槃彼岸。
    ⑨佛眼具足有了佛眼，同时具足一切之眼，无所不见，无事不知。
    ⑩觉了法性彻底觉悟诸法非空非有之本体、自性。
    (11)无碍智即指四无碍智。
    (12)等观三界平等观察三界一切事物。
    (13)空无所有所有的一切，皆缘起性空，如幻如化，空无实体。
    (14)具诸辩才具足一切辩才。

    从如来生 ①，解法如如 ②。善知集灭 ③，音声方便 ④；不欣世语 ⑤，乐在正论 ⑥；修诸善本 ⑦，志崇佛道 ⑧。
    （这是说极乐菩萨解法如如）
    这些大菩萨之所以五眼圆明，得四无碍智，乃是从如来的教化而生的，才能如此彻底明了一切万法事（现象）理（本体）圆融的真相，皆是如于真如本性的。他们又善知苦、集、灭、道四谛之理，故以音声来教化众生；不喜欢世间无意义之言谈，爱好契合宇宙人生真相的言论；一心修集诸善根功德，目的在于成就最极清净的佛身净土，所以人人都立志以成佛之道是尚。
    附记1：“从如来生”亦可解作从真如、佛性而生。众生本具之真如佛性，本来就有与佛一样的智慧与能力，因被妄想执著障蔽，不能显现，只要去掉妄想，便能恢复本有之德能，所以说“从如来生”。
    附记2：极乐菩萨，已得妙观，了知一切万法皆缘起性空，如虚空之如如不动，故曰如如。又观诸法，同一空性，故曰如，解知一切万法不二平等，故曰如如。又观诸法实相，“实相无相无不相”，不执著空有二边，故曰“解法如如”。
    附记3：“善知集灭”是说菩萨善知四圣谛苦集灭道之理。一般而言，那是小乘人所修之法，小乘法多说无常、苦、空、无我、不净之义，菩萨为什么也要善知小乘之法呢？方伦老师说：“小乘无常、苦、空、无我、不净的教义，和大乘常、乐、我、净、不空的教义，自表面上看，完全相反，倘若把它详细研究了一下，就会发觉，不但没有相反，没有冲突，而且还是整套的。盖小乘言其外来，大乘言其本有。外来的不管什么东西，乃至这一具肉体，这一套山河房舍，都是无常、苦、空、无我、不净，终须捐弃幻灭。尽虚空界，惟有自性是本有的，这东西从无始来，就是常、乐、我、净、不空。言无常者，目的就是要证这个常，言空者，目的就是要证这个不空，余可类推。今试以浮云掩月为喻，浮云是无常，乃至不净的，吹散浮云，现出明月，这才见到了常、乐、我、净、不空的物事。十八界都是浮云，自家不生不灭的佛性，才是明月，不遣去虚幻的浮云，就见不到真实的明月。学者明白了这道理之后，对于大小乘教义，自然会全盘接受，而泯灭门户之见了。”
    ◎注释
    ①从如来生从如来的教化而生。亦可解作从真如佛性而生。
    ②解法如如了解一切诸法，皆如于真如本性。
    ③善知集灭善知苦、集、灭、道之理。此苦集灭道，即四圣谛，又名真谛，或四谛法，即苦谛、集谛、灭谛、道谛。苦谛是说明人生多苦的真理，人生有三苦、八苦、无量诸苦，苦是现实宇宙人生的真相；集谛的“集”是集起的意思，是说明人生的痛苦是怎样来的真理，人生的痛苦是由于凡夫自身的愚痴无明，和贪欲瞋恚等烦恼的掀动，而去造作种种的不善业，结果才会招集种种的痛苦；灭谛是说明涅槃境界才是多苦的人生最理想最究竟的归宿的真理，因涅槃是常、乐、我、净四德的境界；道谛是说明人要修道才能证得涅槃的真理，道有多种，主要是修习八正道。此四圣谛括尽了世出世间的两重因果，集是因，苦是果，是世间的因果；道是因，灭是果，是出世间的因果。
    ④音声方便以说法的音声方便教化众生。
    ⑤不欣世语不喜欢世间人我是非之言谈。
    ⑥乐在正论爱好契合真如实相的正论。
    ⑦修诸善本修习一切的善根功德。
    ⑧志崇佛道立志崇尚成佛之道。

    知一切法，皆悉寂灭 ①。生身烦恼 ②，二余俱尽 ③。闻甚深法，心不疑惧。常能修行，其大悲者，深远微妙，靡不覆载 ④。
    （这是说极乐菩萨了知一切法平等寂灭）
    极乐世界的菩萨，了知世出世间一切法，本来都是寂灭的。他们本身就是已寂了一切烦恼的残余，和灭了生身之苦报，二余都断尽了，才得证涅槃寂静之境界。所以当他们听闻这种甚深的寂灭的道理时，心中一点也不怀疑和惊惧。这些有大悲大愿的菩萨，就时常住在本来寂灭之体，从体起用，由空出假，化身千万亿，到十方世界平等饶益一切众生，他们的影响既深远且微妙，就如同天之普覆一切，亦如地之普载一切。
    附记1：极乐众生之所以没有“生身烦恼”，本经前面有说：“往生其国，便于七宝华中，自然化生，皆受自然虚无之身，无极之体。”所以没有生身苦果。又说：“彼国菩萨，皆当究竟一生补处。”所以也没有一切烦恼。
    附记2：又极乐菩萨已证真如之体，此体平等寂灭，正如《金刚经》说：“是法平等，无有高下，是名阿耨多罗三藐三菩提。以无我无人无众生无寿者，修一切善法，则得阿耨多罗三藐三菩提。”所谓“阿耨多罗三藐三菩提”，华译为无上正等正觉，是法平等，无有高下，则绝诸对待，便是无上；无高下之分亦即平等，便是正等；无我人能所的执著，便是正觉。极乐菩萨，人人皆以无分别执著的平等心，修一切善法，自度度人，当下即是无上正等正觉矣！

    究竟一乘 ⑤，至于彼岸。决断疑网 ⑥，慧由心出 ⑦。于佛教法，该罗无外 ⑧。智慧如大海，三昧如山王 ⑨。慧光明净，超踰日月。清白之法 ⑩，具足圆满。
    （这是说极乐菩萨究竟一乘）
    他们所修的是一乘佛法的净土法门，所以人人都能到达大乘佛法所说的大般涅槃的彼岸。由于已杜绝了一切疑惑之束缚，智慧自然就从自性清净心中流露出来。能证得如此生佛平等之自性清净心，则一切之佛法已包罗无遗了，故其智慧有如大海之深广，杳无边际；三昧亦如须弥山王之巍峨，矗立不动；身上所发出来的慧光也十分地明净，超越日月。以上种种不可思议的成就，乃极乐菩萨所修行的无漏善法，都已具足圆满的缘故。
    ◎注释
    ①寂灭梵语涅槃，华译为寂灭，意谓其体寂静，离一切之相，叫做“寂灭”。《涅槃经》说：“诸行无常，是生灭法；生灭灭已，寂灭为乐。”
    ②生身烦恼“生身”指生死之身，亦即苦报身。“烦恼”即由贪瞋痴而生的种种烦恼。
    ③二余俱尽生身的苦果和烦恼的残余，俱皆除尽。
    ④靡不覆载是说菩萨心无分别，饶益众生，如天之普覆一切，亦如地之普载一切。
    ⑤究竟一乘究竟圆满的唯一能令人成佛的教法，这里是指净土法门。
    ⑥决断疑网是说决绝断除一切疑惑的束缚。
    ⑦慧由心出智慧是由自性清净心中流出。
    ⑧该罗无外包罗万有的意思。
    ⑨山王指须弥山，为一个小世界的中心。这里是说极乐菩萨们的三昧，如如不动，如山王之矗立不动。
    ⑩清白之法指一切之善法，如五戒、十善、三学、六度等是，但五戒十善是世间善法，三学六度是出世间善法。

    犹如雪山，照诸功德，等一 ① 净故。犹如大地，净秽好恶，无异心 ② 故。犹如净水，洗除尘劳 ③，诸垢染 ④ 故。犹如火王 ⑤，烧灭一切烦恼薪 ⑥ 故。犹如大风，行诸世界，无障碍故。犹如虚空，于一切有，无所着 ⑦ 故。犹如莲华，于诸世间，无染污故。
    （这是以七喻赞叹极乐菩萨体德尊胜）
    他们的清净心，像雪山一样洁白，照见一切功德，都平等无差，同一清净；其忍辱的心，像大地似的，不管净秽好恶，都无分别地包容一切；其严谨的戒行，犹如清净的水，能洗涤种种的烦恼和垢染；其般若妙慧，像燃烧的熊熊烈火，能如火烧薪一样，把一切的愚痴烦恼烧成灰烬；其所证的解脱法身，不住生死，入于涅槃，又不住涅槃，普度众生，就像风儿一样，行诸世界，毫无障碍，得大自在；其所证的解脱知见，已证悟缘起性空，性空缘起，寂而常照，照而常寂，这种二谛圆融的中道，就好比虚空，不碍任何缘起之诸相，虽森罗万象又不碍虚空之本来湛寂。他们为度众生，行于世间，作种种饶益有情的事业，但其本身不为世间法之所污染，就像莲花一样，在污泥中吐露芬芳。
    ◎注释
    ①等一平等一如，没有分别。
    ②无异心没有净秽好恶之分别的心。
    ③尘劳心劳尘境，是烦恼的别名。
    ④垢染烦恼的别名。
    ⑤火王喻般若妙慧，乃世出世间一切智慧之王。《大般若经》说：“般若如大火聚，四面不可触。”
    ⑥烦恼薪“薪”是乾柴，指烦恼。这里是说一切烦恼如乾柴，般若如烈火，乾柴烈火，顷刻烧灭。
    ⑦无所著了知一切法缘起性空，故于一切法不执著、不分别。

    犹如大乘 ①，运载群萌 ②，出生死故。犹如重云 ③，震大法雷 ④，觉未觉 ⑤ 故。犹如大雨 ⑥，雨甘露法 ⑦，润众生故。如金刚山 ⑧，众魔外道 ⑨，不能动故。如梵天王 ⑩，于诸善法，最上首(11)故。如尼拘类树(12)，普覆一切故。如优昙钵华，希有难遇故。如金翅鸟(13)，威伏外道故。如众游禽(14)，无所藏积故(15)。犹如牛王(16)，无能胜故。犹如象王(17)，善调伏故。如狮子王(18)，无所畏故。
    （这是以１２喻赞叹极乐菩萨的用德自在）
    极乐世界的菩萨们，皆修大乘菩萨道，既能自度，又能普度众生，由生死此岸到达佛果的大涅槃彼岸，好比一辆又好又大的车，能载众物一样；他们宣说大乘妙法，好像很厚重的云层，能够兴雷致雨，警觉那些还没有觉悟的众生；又宏宣净土法门，三根普被，同生西方，永离生死，好像不死之药的甘露一样，能够滋润一切众生的善根；他们的信心和愿力，如铁围山一样地坚固，一切邪魔外道都不能动摇；又如梵天王一样，离欲清净，能生世出世间一切善法；他们的大慈大悲，像枝叶繁茂庇荫宽广的尼拘类树，能令一切众生永离热恼，得清凉自在；他们皆以净土法门，自行化他，自他如此有缘得遇净土法门，就像遇见优昙钵花开花一样地希有难遇；又如金翅鸟，有大威力，能降伏一切之天魔外道；他们已经证悟诸法毕竟空，但不耽于空，从空出假，应现十方，广作佛事，离相度生，无住生心，就好比飞过长空之众鸟，不留任何痕迹；极乐菩萨的形色在一切菩萨中最胜，人人皆具三十二相，八十种好，而且都是紫磨真金色，犹如牛王在一切牛中，形色最胜一样；他们行愿自在无碍，一如有象王之誉的佛，能善巧方便地调伏一切众生，皆令得道；又已成就了佛及菩萨之四无畏，故能犹如狮子之王作吼一样，百兽无不慑伏。
    ◎注释
    ①大乘这里是指又好又大能载众物的车，比喻极乐菩萨修大乘菩萨道，既能自度，又能广度众生，度生自在。
    ②群萌即众生。
    ③重云很厚重的云层。说法度生，令人同成佛道，如重云致雨，普润一切。以喻极乐菩萨，说法自在。
    ④震大法雷为众生说大乘妙法，叫做“震大法雷”。
    ⑤觉未觉使未觉悟的众生转迷为悟。
    ⑥大雨说法普度众生，如雨普润一切。以喻极乐菩萨，说法自在。
    ⑦雨甘露法弘宣净土法门，令人在此生中，了生死、出三界、一生成佛，叫做“雨甘露法”。
    ⑧金刚山旧译铁围山，新译金刚山，或金刚围山，即一小世界最外围的一重山，金刚宝所成，坚硬牢固，无能破坯。以喻极乐众生的智慧税利无比，自行化他，皆能切断一切的烦恼恶业苦报，伏断自在。又喻极乐菩萨犹如金刚山之屹立不动，一切邪魔外道不能动其分毫。
    ⑨众魔外道又叫做邪魔外道。“邪”是指左道，就是不明佛法的人，“魔”是指魔道，就是妨害佛法的人，“外道”是指于佛教以外立道，或道外之道，亦即真理以外的邪教。
    ⑩梵天王色界之初禅天共有梵众、梵辅、大梵天之三天，其中大梵天叫做“梵天王”，名字叫做尸弃。凡是有佛来人间成佛，他是头一个请佛转法轮的人，也是一个离欲最清净的人。这里以他来比喻极乐菩萨，个个离欲清净，生善自在。
    (11)最上首最高、最胜的意思。
    (12)尼拘类树华译纵广树，是印度的一种树名，其树枝繁叶茂，庇荫广阔。以喻极乐菩萨，大悲自在。
    (13)金翅鸟八部众之一。翅羽金色，两翅张开有360万里，常取龙为食。《六十华严经》第36卷说：“譬如金翅鸟王，飞行虚空，以清净眼观察大海龙王宫，奋勇猛力，以左右翅搏开海水，知龙男女有命尽者而撮取之。如来亦复如是，以佛眼观法界一切众生，有善根熟者，以止观两力，搏开生死大海，除灭一切妄想颠倒，安立如来无碍之行。”这里以金翅鸟之大威力，来比喻极乐菩萨，威力自在。
    (14)众遊禽即众鸟飞空。鸟过长空，不留痕迹，以喻极乐菩萨，离相度生，大行自在。
    (15)无所藏积是说极乐菩萨虽应现十方，广作佛事，但无住无著。无住即无藏，无著即无积。犹如众鸟飞空，不留痕迹。
    (16)牛王牛中之王。《胜鬘经》曰：“如牛王，形色无比，胜一切牛。”以喻极乐菩萨，形色自在。
    (17)象王象中之王。佛经常以象王喻佛，佛为调御丈夫，菩萨亦如是，这里以象王喻极乐菩萨，行愿自在。
    (18)狮子王即兽中之王。狮王一吼，群兽慑伏，以喻极乐菩萨，无畏自在。

    旷若虚空 ①，大慈等 ② 故。
    （这是赞叹极乐菩萨体用无碍）
    极乐世界诸大菩萨，虽然已悟我空法空而证自性清净心，却又从清净心中生出大慈大悲的心来，平等的去广度无量无边的众生。这种不动真际，徧应十方的情形，正如虚空虽然毕竟空无，但不障碍任何事物之生起。
    附记1：此二句经文，前一句说的是体，后一句说的是用，正所谓“无尽空中无尽藏，有花有月有楼台”，以之比喻极乐菩萨，体用无碍。又前一句说的是真空，后一句说的是妙有，真空是体，妙有是用。说明极乐菩萨，从体起用，无往生心，而大慈大悲，等视众生，普度一切的力用。
    附记2：禅宗六祖惠能大师，悟道时说：“何期自性本自清净！何期自性本不生灭！何期自性本自具足！何期自性本不动摇！何期自性能生万法！”用现代的话来说，就是：“没有想到自性本来是如此的清净！没有想到自性本来是没有生灭的！没有想到自性本来是自己圆满具足的！没有想到自性本来是没有动摇的！没有想到自性自能生出万法来！”近代禅门宗师虚云老和尚曾经解释说：“前4句何期是摄用归体，后一句何期是全体大用。”由六祖大师的话和虚云大师的解释，我们不难明白，人人本具的真如、佛性、自性清净心，是体不离用，用不离体，体用不二，是自在无碍的。正如《法华经》之所说：“入如来室，著如来衣，坐如来座。如来室者，大慈悲心是。如来衣者，柔和忍辱心是。如来座者，一切法空是。安住是中，然后以不懈怠心，为诸菩萨及四众，广说是法华经。”极乐菩萨，莫不如此。《法华经》说的是一乘妙法，而极乐菩萨广说的正是一乘妙法之净土法门。

    摧灭嫉心 ③，不忌胜 ④ 故。专乐求法，心无厌足。常欲广说，志无疲倦。击法鼓 ⑤，建法幢 ⑥。曜慧日 ⑦，除痴暗 ⑧。
    （这是说极乐菩萨自他二利具足圆满）
    他们已摧灭了人类的劣根性之一的嫉妒心，绝对不会妒忌别人胜过自己。又一心一意地追求正法，不证无上菩提，不得大般涅槃，誓不罢休。时常都为众生演说妙法，从来不感到疲倦、劳苦。他们大鸣法鼓，高建法幢，放智慧光，以破除芸芸众生的愚昧和无知。

    修六和敬 ⑨，常行法施，志勇精进 ⑩，心不退弱(11)。为世灯明，最胜福田。常为师导(12)，等无憎爱(13)。唯乐正道，无余欣戚(14)。拔诸欲刺(15)，以安群生。功慧(16)殊胜，莫不尊敬。灭三垢障(17)，游诸神通(18)。
    这些大菩萨，人人都修六和敬，互相尊敬、和睦的生活在一起；又互相法施，交换修行的心得，皆立志勇猛精进地自行化他，像这样的心永远也不会退却或转弱。
    他们如同世间的明灯，能照破一切痴迷和黑暗；又是世间最殊胜的福田，令人凡事吉祥如意。这些菩萨皆已究竟一生补处，具有大智，常作一切众生的导师，同体大悲，平等的普度一切众生，没有憎爱的分别。由于已具大智，所以唯乐无上之正道，安住于空、无我之理，因心无所住，故无欣喜或忧戚的感觉。
    他们善以佛之正法，把沉溺于爱河欲海中之芸芸众生救拔出来，皆置于无有众苦，但受诸乐的极乐世界。像这样的功德和智慧太殊胜了，故为一切世间天人声闻菩萨所尊敬和赞叹。他们一面灭除自心之贪瞋痴三毒，复本心源以自利；一面又成就六通，以种种神通遊戏世间，普度众生以利他。
    ◎注释
    ①旷若虚空空旷有如虚空。《释摩诃衍论》说虚空有10种的含义，即：无障碍、周徧、平等、广大、无形相、清净、不动、绝对、空空、不可得。
    ②大慈等平等的大慈大悲。
    ③嫉心妒嫉心，为二十种随烦恼之一。
    ④不忌胜不会妒忌别人胜过自己。
    ⑤击法鼓击鸣法鼓。“法鼓”是比喻菩萨教化众生的法音，传播得很遥远。
    ⑥建法幢建立法幢。“法幢”是比喻妙法高耸，如幢幡之高悬。这也是比喻佛菩萨说法，能摧伏邪魔。
    ⑦曜慧日比喻菩萨的智慧光明如日，能照破无明黑暗。
    ⑧除痴暗消除众生的愚痴和暗昧。
    ⑨六和敬僧是和合的意义，而和合复具有二义，即理和与事和，理和是证择灭，就是大家一同修证此共同选择的寂灭的道理；事和共有六项，即所谓六和敬： 一、身和同住，是身体的和平共处；二、口和无诤，是言语的不起争论；三、意和同说，是心意的共同欣悦；四、戒和同修，是戒律的共同遵守；五、见和同解，是见解的完全一致；六、利和同均，是利益的一体均沾。
    ⑩志勇精进立志要勇猛精进地修行佛法。
    (11)心不退弱学佛的心永远不后退或衰弱。
    (12)常为师导常作一切众生的导师。
    (13)等无憎爱平等的普度一切众生，没有憎爱的分别。
    (14)无余欣戚因心无所住，故无欣喜或忧戚的感觉 。
    (15)拔诸欲刺拔除众生种种贪爱和欲念。“欲刺”是形容贪欲如芒刺能伤害人。
    (16)功慧功德和智慧。
    (17)灭三垢障灭除由贪、瞋、痴三毒而引起的种种障碍，其障碍如令人堕落于三恶道是。
    (18)遊诸神通以种种神通遊戏人间，随缘度生。

    因力 ①、缘力 ②、意力 ③、愿力 ④、方便之力 ⑤、常力 ⑥、善力 ⑦、定力 ⑧、慧力 ⑨、多闻之力 ⑩。施、戒、忍辱、精进、禅定、智慧之力。正念止观(11)，诸通明力(12)。如法调伏诸众生力。如是等力，一切具足。
    （这是说极乐菩萨福慧二力具足）
    他们都有福德与智慧之二力，诸如：因力、缘力、意力、愿力、方便之力、常力、善力、定力、慧力、多闻之力。还有布施、持戒、忍辱、精进、禅定、智慧之力。以及正念止观、六通三明、如法调伏诸众生之力等等。像这许多的力用，他们都已圆满具足了。
    附记：从因力至调伏众生力，一共有13种的力用，若加上六度之力，则共有19种力用， 但归纳起来，只得二力，即福德与智慧之力。此福德与智慧二力，相辅相成，不即不离，谁若是具足成就了，便是成就诸佛之卢舍那报身。而极乐菩萨，个个莫不如是圆满具足。

    身色相好，功德辩才，具足庄严，无与等者。恭敬供养无量诸佛，常为诸佛所共称叹。究竟菩萨诸波罗蜜(13)，修空无相无愿三昧(14)，不生不灭(15)诸三昧门(16)，远离声闻缘觉之地。
    （这是说极乐菩萨具足相好）
    除此之外，极乐菩萨无不具足三十二相、八十随形好，以及无量的功德和种种辩才，这是没有人可与之相等的。他们的福慧虽然已经具足，但是仍时空无尽的继续增上，还不停地恭敬供养无量诸佛，因此常为十方诸佛之所赞叹。
    他们已经到达究竟圆满之彼岸（即佛之果地），不但成就三乘共修之空、无相、无愿的三三昧，更成就了大乘不生不灭的一切正定，从此永远地超越了声闻缘觉之境界。

    阿难！彼诸菩萨，成就如是无量功德，我但为汝略言之耳。若广说者，百千万劫，不能穷尽。
    （这是结叹功德无尽）
    世尊告诉阿难：极乐世界的菩萨，成就如上所说之无量功德，我今天只是简略地介绍而已，如果要详细地说，纵使百千万劫，也是说不完的。
    ◎注释
    ①因力“因”指主要的原因。又分为正因和助因二种，众生本具的真如、佛性、如来藏、自性清净心，叫做“正因”；过去所修的一切善法，能生出世善法功能，叫做“助因”。
    ②缘力亲近善知识，听闻佛法，叫做“缘力”。
    ③意力闻法之后，发出无上菩提心，叫做“意力”
    ④愿力依愿起行之力。又诸佛菩萨的本愿，都叫做“愿力”。
    ⑤方便之力菩萨自利利他皆能善巧方便，叫做“方便力”。
    ⑥常力常行佛法，至心精进，叫做“常力”。
    ⑦善力所积集的信愿行三资粮，叫做“善力”。
    ⑧定力定心一处，而不散乱，叫做“定力”。
    ⑨慧力彻了一切法，即空即假即中，叫做“慧力”。
    ⑩多闻之力于佛教法，无不知晓，或读诵大乘，深信因果，都叫做“多闻力”。
    (11)正念止观都摄六根，净念相继，一向专念无量寿佛，叫做“正念”；心中只有佛，佛外更无心，叫做“止”，每一句佛号，每一个字，都听得清清楚楚、明明白白，叫做“观”。能如是念佛，则能成就“正念止观”。
    (12)诸通明力“诸通”指六通，“明”指三明，极乐众生人人皆具六通三明，叫做“诸通明力”。
    (13)究竟菩萨诸波罗蜜意思是说菩萨已达到圆满之佛的果地了。
    (14)空无相无愿三昧即空、无相、无愿之三三昧。见前面第66页之解释。
    (15)不生不灭不生也不灭，是常住的别名，也是永生的意思。涅槃经说：“涅言不生，槃言不灭，不生不灭，名大涅槃。”又“不生”即非有，“不灭”即非空，由此可见，一切众生的佛性，和一切法的法性，都是不生不灭，非有非空的。
    (16)诸三昧门三昧有三乘共修的三三昧，也有大乘不生不灭之三昧，故曰“诸三昧门”。


（卅九） 劝进往生

    佛告弥勒菩萨诸天人等：无量寿国，声闻菩萨，功德智慧，不可称说。又其国土，微妙安乐，清净若此。何不力为善，念道之自然 ①。着于无上下 ②，洞达无边际。宜各勤精进，努力自求之。必得超绝 ③ 去，往生安乐国。
    （这是佛举极乐国的依正庄严以劝勉世人发愿往生）
    佛告诉未来佛弥勒菩萨和一切天上人间的人： 住在无量寿佛的极乐世界的声闻和菩萨，每一个人的功德和智慧，大到不可以用言语来称说！而且他们所生活的国土和环境，也是那么的殊胜、微妙、安乐和清净！世人何不努力修积往生的善因呢？假如发心念佛求生净土的话，则决定得生，那是极其自然的一回事。一往生即住于无比清净平等之净土，同时智慧亦洞达一切，有如虚空无有边际。人人皆应朝此方向努力精进，必然横超三界，断绝生死，往生安乐国。
    附记：本师释迦牟尼佛大慈大悲，为世人宣讲本经，又如此苦口婆心劝勉世人要努力念佛，求生西方，功过乾坤，恩逾父母，世人粉身碎骨，也不足报答佛祖深恩于万一的。

    横截五恶道 ④，恶道自然闭。升道无穷极 ⑤，易往而无人 ⑥。其国不逆违 ⑦，自然之所牵 ⑧。何不弃世事，勤行求道德 ⑨。可得极长生 ⑩，寿乐无有极(11)。
    （这是佛再次劝勉世人务必念佛求生）
    人人都往生西方，不复在五恶道之中轮迴，则五恶道之门自然就被关闭了。世人不可再留恋娑婆，应当念佛发愿求生西方，凡是至心发愿求生的人，无不飞升到广大无边的极乐世界去。不过，西方虽说易往易生，若世人心中仍然留恋娑婆，不修善因，那是没有人可以往生的，因为欲往生的人，须不违逆“念佛为因，往生为果”的因果定律。有因必有果，加上发愿求生，在愿力的牵引下，决定得生，那是很自然的事啊！
    明白了这种事理因果，世人何不抛弃凡尘俗事，积极地上求成佛之道，下积广度众生之德呢？因为凭此福德因缘，就能往生极乐，就能获得永生之涅槃，以及永享无有极限的寿命和妙乐！
    附记1：本师释迦牟尼佛，悲心彻骨，深恐后世障深慧浅之众生，对念佛求生西方净土之法，闻而不信，信而不修，特地在此再一次举出极乐世界之依正庄严，以劝勉世人务必欣求净土。接着佛又在下面详举此土三毒过患，以劝勉世人务必厌舍娑婆。佛在《观无量寿佛经》里教导世人往生西方之下手功夫，就是“厌苦欣乐”。因为，凡是希冀往生西方的人，一定要“厌”娑婆之“苦”，一定要“欣”净土之“乐”。倘若一面欣净土之乐，一面又留恋娑婆，那就没有资格往生了。由此可知，“欣厌二门”乃往生净土之不二窍门，亦是其关键之所在。
    附记2：兹抄录一阕古德所作名叫“西方好”的词给大家欣赏：“娑婆苦，光影急如流，宠辱悲欢何日了，是非人我几时休，生死路悠悠。三界里，水面一浮沤，纵使英雄功盖世，只留白骨埋荒坵，何似早回头。西方好，我佛大慈悲，但具三心圆十念，即登九品越三祇，神力不思议。临报尽，接引定无疑，普愿众生同系念，金台天乐共迎时，弹指到莲池。”
    ◎注释
    ①念道之自然念佛求生净土，就能得生，那是很自然的事。
    ②著于无上下住于清净平等之心上。
    ③超绝横超三界，断绝生死。
    ④横截五恶道横超断截五恶道。“五恶道”又名五道，或五趣，即地狱、饿鬼、畜生、人、天。因皆有生死轮回之苦，故称“五恶道”。
    ⑤升道无穷极“升道”形容飞升极乐世界；“无穷极”形容广大无边。
    ⑥易往而无人极乐世界虽易往，但世人留恋娑婆，不修善因，便无人能往生了。
    ⑦其国不逆违欲往生极乐，须不违逆“念佛是因往生是果”的因果定律。
    ⑧自然之所牵发愿往生，自然得生，这是愿力所牵动，是很自然的事。
    ⑨勤行求道德努力实行上求佛道，下积度生之德。
    ⑩可得极长生可得极长生之涅槃果。“长生”是永生的意思。
    (11)寿乐无有极寿命和快乐皆无量无边。

    然世人薄俗 ①，共诤不急之事，于此剧恶极苦之中，勤身营务 ②，以自给济 ③。无尊无卑，无贫无富，少长男女，共忧钱财，有无同然，忧思适等，屏营愁苦 ④，累念积虑，为心走使，无有安时。
    （此后是举娑婆众生三毒过患以劝厌舍，此段先举贪欲之过。）
    然而世人福薄，且又留恋世俗的妄心太重，以致懞懵糊塗，不知追求依正庄严的妙乐，只知争着做那无关紧要的事。因此，在这充满十恶极苦的世间，劳心劳力地去经营造作，终日忙忙碌碌，无非是为了满足自己的欲望而已。社会各阶层的人，无论尊卑、贫富、少长、男女等等，起心动念，都是为了钱而忧愁烦恼。未曾拥有的希望有，已经拥有的希望越多，所以他们的忧思烦恼是相同相等的。他们不但在人前如此，甚至独处时也是不停地受到妄心的驱使去想方设法，而陷溺于忧愁痛苦之中，终其一生，其心没有一刻的安祥和宁静。
    附记1：贪欲是多方面的，但人类最大的贪欲是金钱。佛法却告诉世人，贪欲为一切罪恶的根源，证诸事实，的确如此，试看社会上所发生的罪恶的事，哪一样不与贪欲有关？贪欲的心，有时能令人连手足之情都不顾，可见其罪恶之一斑。有一个故事：过去有兄弟二人，离乡别井到外地工作多年，各积蓄了20斤黄金，大家联袂回乡。回乡途中，各把20斤黄金负在背上，照道理说，两兄弟应该互相照顾才对。但走到一个荒山野岭、四顾无人的地方，哥哥心里忽然起了一个自私的念头，如我把弟弟杀了，那我便可多得20斤黄金；说也奇怪，当哥哥正在这样想的时候，弟弟心中也正在这样想，如我把哥哥杀掉，自己便可多得20斤黄金。好在大家只是心中这样想，并没有行动。又走了一段路，兄弟两人忽然醒悟过来，兄弟两人都有钱，那不是顶好，为什么要谋害对方？后来两人走到一个有水的池塘边，哥哥心里想，金钱不是好东西，差点使我杀害自己的弟弟，于是便将黄金一块一块地丢到水里去。弟弟看见了便说：“很好！很好！”弟弟一面赞美哥哥，一面也把自己的黄金一块一块地往水里丢。哥哥在旁看了也连声地说：“很好！很好！”两人都很奇怪地问对方：“我将黄金丢进水里，你为什么老是说很好呢？”到这时候，大家都坦白地说出自己所起的恶念，要不是觉悟得早，恐怕已经干下了弥天大罪！像这样为了金钱而使血浓于水的兄弟反目、分家，甚至对簿公堂的例子，古今中外，屡见不鲜。
    附记2：人人爱钱，佛门有个有关“钱”的佛偈：二戈争金杀气高，人人因它犯唠叨，能会用者超三界，不会用者孽难逃。
    附记3：人类贪婪的心，无穷无尽，所以佛经常说：“欲壑难填”。世人之所以贪得无厌，皆因不懂得知足。古人有一首“不知足歌”，正是芸芸众生心无厌足的写照：“终日忙忙只为饥，才得饱来又思衣。衣食两般皆俱足，房中又少美貌妻。娶得娇妻并美妾，出入无轿少马骑。骡马成群轿已备，田地不广用支虚。买得良田千万顷，又无官职被人欺。七品五品皆嫌小，四品三品仍嫌低。一品当朝为宰相，又想君王做一时。心满意足为天子，更望万世无死期。总总妄想无止息，一棺长盖抱恨归。”

    有田忧田，有宅忧宅。牛马六畜 ⑤，奴婢钱财，衣食什物，复共忧之。重思累息 ⑥，忧念愁怖。
    （这是说人为了既得的财物而患得患失）
    一个人有田时忧田，有宅时忧宅，因为怕失去它。同样的，有了牛马等六畜，以及奴婢、钱财、衣食、什物等等时，也是患得患失，忧思重重，搞到自己终日忧愁、烦恼和畏怖。
    附记1：中国古代哲学家老子曾说：“五色缤纷使人眼花，五音交响使人耳鸣，五味罗列使人口伤，驰马打猎使人心疯狂，难得的财物使人行为失常。”老子的这段话，说明了人在物欲旋涡里，很难自拔。中国儒家鼻祖孔子也曾说过：“鄙陋的人，当他没有得到官位的时候，就怕得不到；已经得到了，又怕失去它。”世人因为怕失去所得到的名利地位，所以无所不用其极，以保护自己既得的利益，和满足个人的欲望，试想想，他们能够知足、清醒吗？有几人能像晋时之陶渊明“采菊东篱下，悠然见南山”？又有几人能像佛门之高僧大德那样，对世间的一切，看破、放下？
    附记2：要想财物富足而又不丧失，唯有存好心，做好事，常行布施，积功累德，才能福德自然，继续增上，也就没有守护之愁苦了。最好如《大疏》八曰：“我今舍世间所爱之财，五家所共，多诸过患，用贸（买）无上法宝正法之财。”懂得舍世间之财来买无上法宝、正法之财，那才是世间一个大富（具有无量福德）大贵（一生超凡入圣）的人。

    横为非常 ⑦，水火盗贼怨家债主，焚漂劫夺 ⑧，消散磨灭。忧毒忪忪 ⑨ 无有解时。结愤心中，不离忧恼。心坚意固，适无纵舍 ⑩。
    （这是说财物散失之苦）
    人们的财物，往往会因为遭遇横逆而无常变化，诸如：水灾的漂流、火灾的焚毁、盗贼的劫夺、怨家的散失、债主的磨灭等等，都能造成财物损失，甚至荡然无存。遭遇如此变故，人们就会忧心忪忪，愤恨难平，哀伤不已，心中如绳打结，难以解开。由于看不破、放不下，穷年累月，耿耿于怀，愁苦不堪！
    附记1：这段经文所说的，就是世间财物皆为“五家所共”的情形，五家就是王、贼、火、水、恶子。《智度论》说：“富贵虽乐，一切无常，五家所共，令人心散，轻躁不定。”又说：“勤苦求财，五家所共，若王若贼若火若水若不爱子用，乃至藏埋亦失。”
    附记2：《阿含经》中有一个“四非常偈”，说明世间的法则，就是：“积聚皆销散，崇高必堕落，合会要当离，有生无不死。”这种无常的现象，乃世间的真理。在佛教的四法印中，头一个法印就是“诸行无常”，它强调世间一切事物，皆如白云苍狗，变幻无常，不能常在。在古人的诗词中，我们就时常读到感叹无常的句子，诸如：“人有悲欢离合，月有阴晴圆缺”、“旧时王谢堂前燕，飞入寻常百姓家”、“高堂明镜悲白发，朝如青丝暮成雪”、“人间花草太匆匆，春未残时花已空”等等，在在说明，世事波谲云诡，时刻变幻无常。一般人一旦遭遇横逆，对失去的好景，放不下、舍不得，老是耿耿于怀，那是不了解“诸行无常”的真理，才会如此；如果明白了，就会看破、放下，得不足喜，失不足悲，心中只有佛，佛外更无心，多么潇洒、自在！

    ◎注释
    ①世人薄俗世人福薄而又留恋世俗的妄心太重。
    ②勤身营务勤劳身心去经营造作。
    ③以自给济以满足自己的欲望。
    ④屏营愁苦“屏”是与人隔离或独居，“屏营愁苦”是说独居时也是不停地想方设法而陷于忧愁痛苦之中。
    ⑤六畜牛、马、猪、羊、鸡、犬等六种被人畜养的动物。
    ⑥重思累息“重思”是重复的思想，“累息”是累积不息。
    ⑦横为非常“横”是横逆、意外，“非常”是指无常。
    ⑧焚漂劫夺火焚、水漂、劫夺。
    ⑨忧毒忪忪忧愁、恐惧。
    ⑩适无纵舍是放不下、舍不得的意思。

    或坐摧碎 ①，身亡命终，弃捐之去 ②，莫谁随者 ③。
    （这是说财尽人亡之苦）
    或因贪求财物，身心交瘁，导致健康大受破坏，结果身亡命终，到那时候，舍命换来的财物，还不是要弃之而去，又有哪一样跟着你呢？
    附记：《普贤行愿品》也说：“是人临命终时，最后刹那，一切诸根悉皆散坏，一切亲属悉皆舍离，一切威势悉皆退失。辅相大臣，宫城内外，象马车乘，珍宝伏藏，如是一切无复相随。”古德也提醒世人：“一朝无常到，方知梦里人，万般带不去，唯有业随身。”

    尊贵豪富，亦有斯患。忧惧万端，勤苦若此，结众寒热 ④，与痛共居 ⑤。
    （这是说富贵之苦）
    像尊贵豪富之人，也有这种患得患失的心态，他们为了维持名利地位，唯利是图，勾心斗角，真是忧惧万端。他们愈是如此为富不仁，所造作的恶业就愈多，结果种下了无数三途恶报及八寒八热地狱的种子，来生与后世，难免要与三恶道的痛苦结下不解之缘了。
    附记：清朝开国顺治皇帝，虽贵为天子，却看破世情，毅然出家。他留下脍炙人口之“顺治皇帝出家偈”，发人深省，尊贵富豪之人，宜一读再读，以免“结众寒热，与痛共居”，其诗曰：“天下丛林饭似山，缽盂到处任君餐，黄金白玉非为贵，惟有袈裟披最难。朕为大地山河主，忧国忧民事转烦，百年三万六千日，不及僧家半日闲。来时糊涂去时迷，空在人间走一回，未曾生我谁是我，生我之时我是谁。长大成人方是我，合眼朦胧又是谁，不知不来亦不去，来时欢喜去时悲。悲欢离合多劳意，何日清闲谁得知，世间难比出家人，无牵无挂得安闲。口中喫得清和味，身上常披百衲衣，五湖四海为上客，逍遥佛殿任君嘻。莫道僧家容易做，皆因屡世种菩提，虽然不是真罗汉，也搭如来三顶衣。兔走鸟飞东复西，为人切莫用心机，百年世事三更梦，万里江山一局棋。禹开九洲周伐纣，秦吞六国汉登基，古来多少英雄汉，南北山头卧土泥。黄袍换却紫袈裟，只为当年一念差，我本西方一衲子，因何落在帝皇家。十八年来不自由，征南战北几时休，我今撒手西归去，管甚千秋与万秋。”

    贫穷下劣，困乏常无，无田亦忧欲有田，无宅亦忧欲有宅，无牛马六畜，奴婢钱财，衣食什物，亦忧欲有之，适有一，复少一，有是少是 ⑥，思有齐等。
    （这是说贫贱之苦）
    贫穷及下劣的人，衣食住行，样样缺乏，他们对于田园屋宅、牛马六畜、奴婢钱财、衣食杂物等等，没有的时候，很想拥有，拥有了之后，又怕失去，所以没有与有都同样的忧愁。有了这样，又觉得少了那样，总想跟别人看齐，你有我也有，所以他们一生都在忧愁、苦恼中过日子。
    附记1：人之所以贫穷下劣，皆因前世没有种福，正如农夫如果春天没有播种，到了秋天哪里会有收成？根据佛教所说的因果定律：常行财布施，得金银财富；常行法布施，得聪明智慧；常行无畏布施，得健康长寿。有如是因，得如是果，是贫是富，各有前因。
    附记2：顺便说一个“出卖贫穷”的故事：释迦佛十大弟子之一，以论议第一著称的迦旃延尊者，有一天去城市弘法，途中听到很凄楚的哭声，于是朝着哭声的方向走去，看到一个蓬头垢面的老太婆，坐在河岸边，不断地啼哭。于是他问老太婆为了何事在此啼哭？老太婆说：“我是一个苦命的穷人，我在城里一个富人家里当佣人，他对我很刻薄，我日夜不停地工作，还要受他的打骂，又没有别的地方可去，我实在受不了这种穷苦的生活，所以在这里痛哭我的贫穷、苦命！”尊者听了点点头，对老太婆说：“你不用悲伤，我有法子解除你的贫苦。你不是因为贫穷而感到痛苦吗？我告诉你，你把贫穷卖给别人，不就解决了吗？”老太婆说：“贫穷如果可以卖掉，世间早就没有穷人了。即使可以出卖，世人都爱富有，谁肯买贫穷呢？”尊者慨然地说：“卖给我呀，我告诉你，贫穷是可以出卖的，只是许多人不知道出卖的方法罢了。”接着尊者告诉她，出卖贫穷的法子就是“布施”，他还让老太婆知道，人生的贫富，各有前因，贫人之所以贫，是前生没有布施修福；富人之所以富，是前生有布施修福。有福的富人，更要种福，才能终身享福，来生又感福果。如果享福而不种福，福报是有限的，当福尽就会受苦的。所以世上有很多富人转贫，贫人转富的实例。老太婆听了，知道布施修福即是卖贫买富的最好方法，顿时心中感到解脱和清凉。她很想布施，但身无一物，如何布施？尊者知道她的心念，即对她说：“布施不一定要用财物，只要你有诚恳的心，即使布施一瓶净水，也能获得无量的福报。”于是她手持瓷瓶，盛满净水，布施给尊者，尊者以钵接水，为她祝福，并教她念佛 。从此她一面工作，一面念佛，什么痛苦也没有了，并以此因缘，死后得以转生天上享乐。
    附记3：关于布施，许多人都误以为要有钱才能做布施，其实没有钱同样也能做布施，诸如：见到或听到人家做善事，即心生欢喜，指导人家、称赞人家、安慰人家、鼓励人家、帮人家做事、为迷途的人指示方向、与人相遇时点一点头、说一声你好、或对人家笑一笑等等，都是做布施，这一类的布施是不必花费一分钱的。尤其当你与人见面时，或一拿起电话，就念一句“阿弥陀佛”，不但代表问候和祝福，同时你已做了一件大布施，因为佛经说“弥陀圣号，一历耳根，永为道种”，你所念的这一句“阿弥陀佛”，对方一定听到，既听到即历其耳根，等于你已为他（她）种下了将来必定得度的善因，这不是比什么布施都更好、更有意义吗？

    适欲具有，便复糜散 ⑦，如是忧苦，当复求索，不能时得，思想无益，身心俱劳，坐起不安，忧念相随，勤苦若此，亦结众寒热与痛共居。或时坐之 ⑧，终身夭命 ⑨。
    （这是说现报之苦）
    前世若有修福，此生不求自得；若无修福，就算千方百计求得了，也会左手来右手去，转眼成空。过后，想要重新来过，惜乎时不我予矣，总是白费心机，徒劳无功，落得劳心劳力，坐立不安。终日为妄心所驱使，投机取巧，处处走法律漏洞，虽勤苦一世，换来的却是无数的三途恶报及八寒八热地狱的种子，来生后世必与痛苦结下不解之缘，或是现在生中即遭受国法的制裁而坐牢，或是遭遇横祸而死于非命。

    不肯为善，行道进德，寿终身死，当独远去 ⑩，有所趣向，善恶之道，莫能知者。
    （这是说未来之苦）
    这类只知唯利是图、盲目追求财物，却不肯为善及行道进德的众生，死后即随业受报，当然是独自远去堕落于三恶道之中。善有善报，恶有恶报，一个人将来是趣向于三善道还是三恶道，不要问别人，自己应该知道。
    ◎注释
    ①或坐摧碎因为劳心劳力过度而身摧心碎。坐者因之义。
    ②弃捐之去是说人死了，所有财物皆须弃之放下而去。
    ③莫能随者没有一样跟随你。
    ④结众寒热结果种下众多八寒八热地狱之种子。
    ⑤与痛共居与痛苦结不解之缘，指堕落三恶道，永劫不复。
    ⑥有是少是多也忧愁，少也烦恼的意思。
    ⑦糜散糜烂、散失。
    ⑧或时坐之或者现生就受到国法的制裁而坐牢。
    ⑨终身夭命这里是说因造恶业，其身遭遇横祸而短命。
    ⑩当独远去这里是说因造恶业，死了之后当然独自远去堕落于三恶道之中。

    世间人民，父子兄弟，夫妇家室，中外亲属 ①，当相敬爱，无相憎嫉。有无相通 ②，无得贪惜，言色常和，莫相违戾 ③。
    （此后是举瞋恚之过，先晓谕众生应互相敬爱。）
    生活在世间的人民，包括所有的父子、兄弟、夫妇、家族中和家族以外的亲朋戚友，大家都要互相尊敬和爱护，不可彼此憎恨和嫉妒。在财物方面，亦应互通有无，千万不可吝啬。大家的言语和态度，必须和蔼可亲，切莫做出互相敌对或暴戾的行为。

    或时心诤 ④，有所恚怒，今世恨意，微相憎嫉，后世转剧，至成大怨。所以者何，世间之事，更相患害 ⑤，虽不即时，应急相破 ⑥。然含毒畜怒 ⑦，结愤精神 ⑧，自然克识 ⑨，不得相离，皆当对生，更相报复。
    （这是说结怨之苦）
    有时候大家意见相左，不能忍让，而有所瞋恚忿怒。今生这种的恨意，虽然只是那么一点点，但是如果积至后世，这种怨恨就会越来越严重，乃至成为大仇恨。为什么会这样呢？因为世界的因果是循环不息的，你报复我，我报复你，生生世世，互相伤害。今生的恨意，其果报虽然没有立刻现前，但是迟早会出现的，所以双方应当急忙想办法破解，释怨解结，不要让仇恨滋长。不然的话，这种彼此想要伤害对方、怀恨于心的情形，自然就会在阿赖耶识里，熏成种子。有了种子，遇缘就会发生现行，现行又熏成种子，如是种子现行，现行种子，相熏相生，不得相离，于是互相报复的程度就会愈演愈烈，谁也逃不了怨怨相报的恶果。
    附记1：佛十大弟子之一的舍利弗，在因地修行时，有一天走在路上，遇到一个号啕大哭的人，他很慈悲地问他：“什么事令你这样伤心呢？告诉我，让我帮助你。”那人告诉他：“我的母亲生重病，医生说要修道人的眼珠同煎，吃了才会好，但要到哪里去找修道人的眼珠呢？”舍利弗即说：“我就是修道的人，我愿意布施眼珠给你。”说着即把左边的眼珠挖下来交给那个人。谁知那个人却说：“医生说要吃右边的眼珠才会好。”舍利弗怪自己没有问清楚，帮人帮到底，于是又把右边的眼珠挖出来，交在那人手上。那人接过眼珠，放在鼻子上嗅一嗅，随即往地上一摔，并骂道：“你哪里是一个修行的人，你的眼珠臭气难闻，怎能拿去做药给我母亲食！”骂后还用脚去踩舍利弗的眼珠。舍利弗的眼睛虽然已看不见，但耳朵听到他骂人的话，和用脚去踩眼珠的声音，他气极了，发誓要报复那人对他的侮辱。由于起了瞋恨报复之心，后来舍利弗曾经多生多世堕落为蛇，咬死了不少人。瞋乃三毒之一，瞋恨能化人为蛇，其毒如何，不想可知矣。
    附记2：舍利弗后来在释迦牟尼佛降世成佛时，跟随佛出家学道，证得阿罗汉果，在佛十大弟子中，以智慧第一著称。在他八十岁的那一年，结夏安居之后，不辞辛劳要求佛允许他出外弘法度生，佛不但准他所请，还称赞他为教为人的精神。就在他走后不久，有个比丘告诉佛，说舍利弗这次出外云遊不是为了弘扬佛法，而是侮辱了他，不好意思见他，这才出外旅行去。佛最不喜欢人在背后诽谤他人，于是派人去追舍利弗回来，在大众之前，问他是否真有其事？舍利弗无比安祥的、恭敬地答佛：“佛啊！自从我皈依您以来，没有杀害过生命，没有讲过一句骗话，也没有跟人计较是非，我的心如碧波一样的澄清，我哪里会去侮辱人家呢？佛啊！大地最能忍辱一切，不管什么不净的东西加于它，它都不拒绝，我今日的心，就好像大地一样愿意忍辱一切。佛啊！澄清的水，不管是好是坏的东西，都一样把它洗净，我的心就好像澄清的水一样，已经没有一点憎爱之念。佛啊！住于正念的我，决不会去轻视人家、侮辱人家。那个比丘说我侮辱他，如果真有其事，我愿向他忏悔，以便消除我良心的责备。”大家听了舍利弗如实的禀告，无不被他感动。那位诽谤舍利弗的比丘，也立刻跪在佛的座前，发出真诚的忏悔，说自己不该不知拥护一个有德行的圣者，反而嫉妒他、诽谤他。佛叫他去向舍利弗忏悔，当那位比丘向舍利弗忏悔的时候，舍利弗慈祥地对他说：“是人谁没有错呢？知过能改，就是一件大善事。希望你忏悔之后，以后不要再犯错。”舍利弗宽广的胸怀，平坦的心境，不愧是佛十大弟子之一。

    人在世间，爱欲之中，独生独死，独去独来，当行至趣苦乐之地，身自当之，无有代者。善恶变化，殃福异处 ⑩，宿豫严待(11)，当独趣入，远到他所，莫能见者。
    （这是说恶道之苦）
    人生世间，都在爱欲之中打滚，能得所欲，遂起贪爱，求而不得，便生瞋恚。由于每个人所造的业因不同，果报也就不一样，以致将来在六道之中轮迴时，都是独生独死，独去独来，无人作伴。当行至所投生之六趣时，是苦是乐，也是自己造业，自己承受，没有人能替代你。
    由于今生造业不同，来世的果报便起善恶的变化，业恶者，即趣向遭殃之三途；业善者，则投向人天之善道。总之，你过去或今生所造的业因，其果报丝毫不爽地就在前面严阵以待等着你。六道众生，都是这样随业受报，独自走向三善道或是三恶道。这种六道轮迴受报的事实真相，世人愚痴没有知道和见到。
    附记：古德有首劝世歌，颇发人深省：“大众造业苦如何？可怜孽海起风波。皮乾发白尚不醒，生死到来这奈何？田园产业非吾有，富贵空花转眼过。生老病死谁能免，冤冤相报罪业多。一堕三途真个苦，不知何日出网罗。急急回头行善道，喜舍慈悲福慧多。放下万缘生净土，一心念佛出娑婆。”
    ◎注释
    ①中外亲属“中”指家族中的父、母、兄、弟、妻、子等六亲眷属；“外”指家族以外之亲戚，如外公、外婆等是。
    ②有无相通在财物方面要互通有无、互相帮助。
    ③莫相违戾切莫做出互相敌对和暴戾的行为。
    ④心诤指意见相左。
    ⑤更相患害彼此报复、互相伤害。
    ⑥应急相破双方应当急忙想办法破解。
    ⑦含毒畜怒“含毒”是含有怨毒的意念，“畜怒”是畜存忿怒。
    ⑧结愤精神怀恨于心的意思。
    ⑨剋识为识所剋制。“识”指阿赖耶识，这里是说如果大家互相怀恨于心，即在阿赖耶识里种下了恶的种子，此种子遇缘必起现行，而互相报复。
    ⑩殃福异处“殃”指恶有恶报，“福”指善有善报，“异处”指善恶果报，异时而熟，即种因在先，受果在后，先后时间相差，或后生，或至无数劫。
    (11)宿豫严待“宿豫”指过去或今生所造业因，“严待”指由业因而生的果报在前面严阵以待。

    善恶自然 ①，追行所生 ②，窈窈冥冥 ③，别离久长，道路不同，会见无期，甚难甚难。
    （这是劝导世人应断瞋恚）
    善因自然有善报，恶因自然有恶报，这种善恶果报，不管你投生到何处，它都会对你紧追不舍，在六道之中轮迴时，有人生天，有人堕地狱，因各人所走的道路不同，所以都是孤身上路，而且时长路遥，想要与至亲的人再相聚，那是很难、很难的事，简直会见无期！
    附记：众生的生死轮回，真的是窈窈冥冥，因为各人所走的路不同，而且时间长久，如果生天，最低的四天王天一昼夜，人间50年，其寿500岁，等于人间9百12万5千年；若堕落地狱，就以八热地狱最上面的等活地狱来说，四天王天寿，只是此狱一昼夜，其寿也500岁，计算起来简直是天文数字。若以最高的天非想非非想处天和最低的地狱无间地狱来说，那就难以计算其时间之长了，所以这里经文说：“别离长久”。就算我们至亲的人立刻回来作人，也已经改头换面，再加上有隔阴之迷，再见面也不认识了。所以古德有首诗曰：“莫把庭花类此身，庭花落后又逢春；此身死后归何处，三界茫茫愁煞人。”

    今得相值 ④，何不弃众事 ⑤，各遇强健时，努力勤修善，精进愿度世 ⑥，可得极长生。如何不求道，安所须待 ⑦，欲何乐乎 ⑧。
    （这是世尊劝诫世人应弃恶修善）
    今生得与至亲的人相值，又遇到弥足珍贵之佛法，何不把贪欲、瞋恚、愚痴、怨恨等事抛开？趁着大家都身强体健的时候，努力断恶修善，立愿在此生中，了生死、离轮回、出三界。只要一心念佛，发愿求生，必生极乐，可得极长生之无量寿！为什么不求这样的道呢？还等什么呢？你还要什么样的快乐呢？
    ◎注释
    ①善恶自然善因自然有善报，恶因自然有恶果。
    ②追行所生“追行”指果报追逐他的行踪，“所生”指轮回六道所生之处。
    ③窈窈冥冥“窈窈”是比喻深远，“冥冥”是昏暗不明。
    ④相值相遇。
    ⑤弃众事这里指应抛弃贪欲、瞋恚、结怨等等之事。
    ⑥愿度世立愿要了生死、离轮回、出三界。
    ⑦安所须待还要等待什么呢？
    ⑧欲何乐乎还要什么样的快乐呢？

    如是世人，不信作善得善，为道得道。不信人死更生，惠施得福。善恶之事，都不信之，谓之不然，终无有是。但坐 ① 此故，且自见 ② 之，更相瞻视 ③，先后同然 ④。
    （此后是举愚痴之过，这里先说不信因果）
    有这样愚痴无明的世人，不信修善会得善果，修道必然得道的因果定律。也不信人死之后还会投胎再生，惠施行善就会获得大福报，乃至善有善报，恶有恶报之事，他一概不信，说那不是真的，根本没有这么一回事。因为没有智慧的缘故，所以凡事都执著己见，自以为是，更与同是愚痴的人在一起，互相仿效、学习，大家都一样的不信因果。
    附记1：经文所谓“不信作善得善，为道得道”，那是五恶见中之“谤无因果”；“不信人死更生”，那是五恶见中之断常二见的“断见”；“且自见之”，那是五恶见中之“见取见”。因果二字，因是种因，果是结果。又因是前因，果是后果。“有如是因，得如是果”，是因果的定律。佛教之所以处处谈因说果，那是告诉世人，一个人造作了怎样的“因”，肯定就会召感怎样的“果”，正如大家都知道：种瓜得瓜，种豆得豆。种瓜不可能得豆，种豆亦不可能得瓜，这理论，是科学的、绝对的。偏偏有许多世人就是不相信因果，谤无因果，实在没有办法。在人类历史上，在现代社会中，一些不信因果、谤无因果的人，什么罪恶的事都敢做，结果他们“一失足成千古恨，再回头已百年身”，自食其果，后悔莫及。关于“不信人死更生”，那是“断见”，具有这样见解的人，便说人死如灯灭，不复再有。其实，人死只是四大（地、水、火、风）假合之肉体而已，其阿赖耶识（俗称灵魂）又随所作业，再去投胎，业善的投三善道（天、人、阿修罗），业恶的投三恶道（畜生、饿鬼、地狱），合三善道和三恶道，就叫做“六道”。一切众生，在未超凡入圣以前，一律都在六道之中轮回。佛教所说的“六道轮回”，古今中外，有不少的事迹可以证明它的实有，如有人能详述前生事如数家珍、有人死后还阳、有人借尸还魂等等，这些奇异的事迹，经现代许多科学家和心理学家的调查和考证，证实这种的“轮回再生”之说，确有其事，那是整个生物界循环流转生死代谢的一种现象。明明有因果，说无因果；明明一切众生都会轮回再生，却不信人能更生，这种人不是愚痴是什么？“见取见”是说世人执着己见，自以为是，而自是非他，其实他之所见，似是而非，以盲引盲而已，正所谓“一盲引众盲，相牵入火坑”，他们自以为聪明，其实可怜之极。
    附记2：再说人的生死，只是“一期无常”而已。所谓“一期无常”，是说万事万物，都有生、住、异、灭之四相。例如：人之初生，叫做“生”；其成长之形，叫做“住”；逐渐衰老，叫做“异”；最终死亡，叫做“灭”。又如：草木逢春发芽，叫做“生”；叶出花开，叫做“住”；逢秋凋谢，叫做“异”；最后枯死，叫做“灭”。天地间不论何物，皆经过此四相的变迁，惟决不是经此生住异灭之四相后，一切便归于无，而是生住异灭，又再生住异灭，正如春夏秋冬一样，今岁已去，明岁又来，周而复始，无有穷尽。其经此生住异灭之一周，叫做“一期无常”。明白了一期无常的道理之后，他就不会再说人死如灯灭，不会有来生之歪理不正见了。
    附记3：古今中外，谤无因果的人很多，他们不知其过失很大，略说有三：说无因无果的人，就算他不作恶，然而他的话即违背了因果定律，世间一切事明明有因有果，他却说无因无果，看法颠倒，这叫做邪见，此其一。别人听了他的话，就认为行善无善果，则何必作；为恶亦无恶报，可以放胆去做，因他一句邪知邪见的话，害人没有止恶修善，生时作恶人，死后堕地狱，罪莫大焉，此其二。佛所说的三藏十二部经，处处谈因说果，而他却说无因无果，既谤佛又谤法，其过之大，莫此为甚，此其三。因有如此三大罪过，故佛法说拨无因果的人，是断绝善根的人。
    附记4：《地藏菩萨本愿经》讲因果的事最清楚，它把娑婆众生所造的是什么因，所得的是什么果，一一列明，清清楚楚。它在第四阎浮众生业感品里说：“地藏菩萨若遇杀生者，说宿殃短命报；若遇窃盗者，说贫穷苦楚报；若遇邪淫者，说雀鸽鸳鸯报；若遇恶口者，说眷属斗争报；若遇毁谤者，说无舌疮口报；若遇瞋恚者，说丑陋癃残报；若遇悭吝者，说所求违愿报；若遇饮食无度者，说饥渴咽病报；若遇畋猎恣情者，说惊狂丧命报；若遇悖逆父母者，说天地灭杀报；若遇烧毁山林木者，说狂迷取死报；若遇前后父母恶毒者，说返生鞭挞现受报；若遇网捕生雏者，说骨肉分离报；若遇毁谤三宝者，说盲聋瘖痖报；若遇轻法慢教者，说永处恶道报；若遇破用常住者，说亿劫轮回地狱报；若遇污梵诬僧者，说永在畜生报；若遇汤火斩斫伤生者，说轮回递偿报；若遇破戒犯斋者，说禽兽饥饿报；若遇非理毁用者，说所求阙绝报；若遇吾我贡高者，说卑使下贱报；若遇两舌斗乱者，说无舌百舌报；若遇邪见者，说边地受生报。……是诸众生，先受如是等报，后堕地狱，动经劫数，无有出期。”
    附记5：世间一切事，皆不离因果，连我们今生修行悟道，也与因果有关。对此方伦老师有很精辟的见解。他说：“禅宗六祖是不识字的樵夫，神秀则是通达教义的五百人上座，何以六祖能见性，神秀反而不能呢？须知一切法是通于三世的，就今生说，六祖积学之功，不及神秀，但若统前生来说，他是修过若干劫的地上菩萨，而神秀则恐怕不是，所以二人优劣的关键，不在今生，而在前生。世人中，不学而聪明，不商而钜富，不修而定慧，不思而领悟，乃至颜回贫穷短命，盗蹠富裕长寿，其种因皆在前生，今世身所受者，悉是由前因所产生的果法。凡断理判事，若不涉及过去与未来，直是前无朕兆，而后没下梢，这样就十有八九，是说不通的。于此可知：佛家三世因果之说，是最合实情的理论。”
    附记6：再说一个因果的故事，以证明确有其事。汉代高僧安世高，本是安息国（即现在的伊朗）人，于东汉桓帝建和二年（公元148年）到达中国的洛阳，先习汉文，后翻译佛经，共译经论29部之多。近代之圆瑛大师在其所著的《劝修念佛法门》一书中，有谈到安世高大师宿世的事，兹抄录于下，以飨读者：
    一切众生，依惑造业，随业受报，此乃必然之事。《地藏经》云：“业力甚大，能敌须弥，能深巨海，能障圣道。是故众生，莫轻小恶，以为无罪，死后有报，丝毫受之。父子至亲，歧路各别，纵然相遇，无肯代受。”若业不空，生死必定不了。如安世高法师，累世修持，有一世为安息国太子，舍离五欲，出家修道，得宿命通。知前世欠人命债，其债主在中国，于是航海而来，到达洛阳。行至旷野无人之处，忽前面来一少年，身佩钢刀，远见法师，则怒气冲冲，近前未发一言，乃拔刀杀之。法师死后，灵魂即至安息国投胎，又为太子，迨至年长，又发心出家，依然有宿命通，知前世至洛阳酬还命债。今尚有命债未清，债主亦在洛阳，于是重来，至前生杀他之人家中借宿，那人即允；何以前则杀他身命，今却允他借宿，因命债已还故也。乃款待晚餐，僧就问：“你认识我吗？”那人答：“不识。”僧说：“我就是你于某月某日在旷野中所杀之僧。”那人大惊，以为此事，无有第三者知道，此僧必是鬼魂来索命了，遂欲逃遁。僧对他说：“勿怕，我不是鬼。”即告以被杀之后，其魂复至安息国投胎，此次重来洛阳，仍欲偿还命债，我明日当被人打死，以偿夙世命债，故特来相求，请你明日为我作证，传我遗嘱，说是我应还他命债，请官厅不要治误杀者之罪。托毕各自安睡，次日同至街坊，僧前行，其人随后，见僧之前，有一乡人挑柴，前头之柴忽落坠地，后头之柴亦即坠下，其扁挑向后敲过，刚好打中僧之脑袋，立即毙命。乡人为街坊众人擒送官厅，讯明定罪。那人见事情与昨晚所说相符，遂将该僧遗嘱向官厅代求勿治乡人之罪，免累命债不清。官闻言信因果不昧，命债难逃，遂赦乡人误杀之罪。其僧灵魂复至安息国，第三世又投胎为太子，再出家修行，即安世高法师是也。如此验知，业系难逃。如安世高法师，前两世均为高僧，能知宿命，尚不能转其宿业；而念佛法门，可以带业往生，其殊胜又何如耶！

    转相承受，父余教令 ⑤，先人祖父，素不为善，不识道德。身愚神暗 ⑥，心塞意闭 ⑦。死生之趣，善恶之道，自不能见，无有语者 ⑧。吉凶祸福，竞各作之，无一怪也 ⑨。
    （这是说不遇善友）
    世人今生的愚痴，与因果三世相续、父子代代相传承受有关。在过去生中，其先人祖父素来不做善事，不识伦理道德，又常教令子女做一些愚痴迷信的事，导致他们善恶不分，真伪不辨，心意闭塞，没有智慧。对于生死轮回六道之理，及善恶因果报应之事，自己既不能知、不能见，又没有人把作善必得吉庆、福报、作恶必有凶耗、祸殃的道理告诉他们，于是大家竞相造恶，人人都贪瞋痴，皆习以成性，没有人觉得这有什么不对，因为都已见怪不怪了。
    ◎注释
    ①坐这里作“因”字解。
    ②自见执着自己之所见，亦即五不正见中之“见取见”。
    ③更相瞻视你看我，我看你，互相仿效的意思。
    ④先后同然是有样学样，先后都一样的意思。
    ⑤父余教令父亲不但有乃父之作风，还教令孩子同样地去做。
    ⑥身愚神暗身心愚昧，精神昏暗。
    ⑦心塞意闭心意闭塞，也就是没有智慧。
    ⑧无有语者没有人对他说。

    生死常道 ①，转相嗣立 ②，或父哭子，或子哭父，兄弟夫妇，更相哭泣。颠倒上下 ③，无常根本，皆当过去，不可常保。教语开导 ④，信之者少，是以生死流转，无有休止。如此之人，蒙冥抵突 ⑤，不信经法，心无远虑，各欲快意 ⑥。
    （这是说不信经法）
    一切众生，常在六道之中，轮回生死，死此生彼，生彼死此，改头换面，相续不断，无始无终。当人临终时，或父哭子，或子哭父，兄弟夫妇，都互相哭泣，充分表现出哀伤之情。然而在六道之中轮回时，时常颠倒上下不定，有时生天，有时下地狱，有时父死为孙，有时母死为女，这是一种无常变化的现象，不能永保原状，一切的原状都会成为过去的。
    佛屡次以无常的道理教化众生，开导众生不可执著世间的一切事物为实有；然而众生愚痴，大多不信佛语，作了恶也不知惭愧，以致因惑造业，因业受苦，不停地在六道之中流浪生死，从来没有止息过。像这一类不信经法而蒙冥抵突的世人，他们做什么事情都没有考虑到其后果，只图一时之快意，丝毫无惧因果的报应。
    附记：所谓“颠倒上下”，是指在六道之中轮回的情形，例如《楞严经》所说人死为羊，羊死为人。羊是三恶道中之畜生，为下；人是三善道之一，为上。人死为羊，即所谓之“颠倒上下”。有个有天眼通的出家人，被邀请参加一位居士的婚宴，他的天眼看到击鼓作乐之鼓皮，是新郎之父转生的牛皮，新娘是新郎已去世之祖母转世的，满门贺客皆是前生猪羊，桌上之佳肴，全是六亲之骨肉。于是出家人作了一首偈：“孙儿娶祖母，子击父皮鼓，猪羊座上客，六亲锅内煮。”芸芸众生，如此颠倒上下，在有天眼的人看来，实在可悲又可笑。

    痴惑爱欲 ⑦，不达于道德，迷没于瞋怒，贪狼 ⑧ 于财色。
    （这是总说愚痴之过）
    没有智慧的人，烦恼习气很重，贪爱五欲（财色名食睡）享受。为了满足自己的欲望，什么没有道德的事都敢做，得不到时又生瞋发怒。他们对于财色，尤其贪得无厌，不可理喻。
    附记1：古德有曰：“个个恋色贪财，尽是失人身捷径。日日饮酒食肉，无非种地狱深根。眼前图快活一时，死后受苦辛万劫。”所说千真万确，无半句虚言。世人若不听老人言，真的是吃亏就在眼前。
    附记2：又古德有偈曰：“贪利求名满世间，不如破衲道人闲；笼鸡有食汤锅近，野鹤无粮天地宽。富贵百年难保守，轮回六道易循环；劝君早觅修行路，一失人身万劫难。”
    附记3：佛经上所说的“愚痴”，并不是一个人傻傻地什么都不知道，而是他知道得很多，不过其之所知所见，都是邪知邪见，与佛教所说的正知正见相反，所以叫做“愚痴”。例如：人体本来是“四大皆空”的，是虚假的，但世人却执著它为实有；佛性明明是“在圣不增，在凡不减”的、是真实的，世人却又执著它为虚无缥缈；许多世人坚不相信有“因果报应”，于是胡作非为，到头来自作自受，一失足成千古恨，遗憾无穷。还有，世人大多不知活着是为了什么？今天不知明天会变成什么？不仅生不知从何处来？死亦不知往何处去？一生浑浑噩噩、迷迷糊糊。世人为何如此颠倒是非、真伪不辨，对许多事物的真相认识不清呢？即因为愚痴，有以致之。
    ◎注释
    ①生死常道常在六道之中轮回生死。
    ②转相嗣立指在六道之中轮回的众生，改头换面，相续不断，前后嗣立。“嗣”是嗣续、继续。
    ③颠倒上下指在六道之中轮回，有时上生天上，有时下坠地狱。或父死为孙，母死为女这一类颠倒的事。
    ④教语开导佛时常以教法来开导众生。
    ⑤蒙冥抵突“蒙”是不信经法，不明事实真相；“冥”是善恶不分，真伪不辨；“抵”是抵触，如见善不喜，闻法不修是；“突”是冲突，如常作诸恶，无惭无愧是。
    ⑥各欲快意各个只图一时快乐如意，不怕因果报应。
    ⑦痴惑爱欲“痴惑”指无明烦恼，“爱欲”即贪爱五欲享受。
    ⑧贪狼比喻贪得无厌。

    坐之不得道，当更恶趣苦，生死无穷已，哀哉甚可伤。或时室家父子，兄弟夫妇，一死一生，更相哀愍。恩爱思慕，忧念结缚 ①，心意痛着，迭相顾恋 ②，穷日卒岁，无有解已。
    （此后是各别说明愚痴之过）
    因为愚痴，造诸恶业，又不懂得念佛求生西方，来生难免堕落三恶道，遭受无穷无尽的痛苦，那是一件很悲惨的事！
    又人有生必有死，此乃自然之法则，但是世人不明白无常的道理，一遇到至亲如父子、兄弟或夫妇，有一人去世，就悲恸欲绝，对之追思不已，犹如绳子打结一般，难以解开，这样地让哀伤绵绵无有尽期，也是愚不可及的事啊！

    教语道德 ③，心不开明 ④，思想恩好 ⑤，不离情欲。昏蒙暗塞 ⑥，愚惑所覆，不能深思熟计，心自端正，专精行道，决断世事，便旋至竟 ⑦，年寿终尽，不能得道，无可奈何。
    （这是说因痴造业）
    他们障深慧浅，未遇善友，纵使遇到善知识，为之演说诸行无常、诸法无我的道理，教他与其终日沉浸于怀念往事，不如奋起一心念佛，求生西方来得更加实际，他也不会开悟明了的，只知想念往昔恩爱情欲的事。他们之所以如此，那是被愚痴、烦恼所盖覆的缘故 
    由于愚痴，不能深思因果之理，熟虑生死轮回之事，因此不能端正自心，放下万缘，专精行道。转眼无常到来，便走到了人生的尽头，虽然年寿终尽，但糊塗一生，不闻经法，不能得道，万般带不去，唯有业随身，真是无可奈何啊！
    附记：净宗二祖善导大师有觉迷诗一首：“渐渐鸡皮鹤发，看看行步龙钟，假饶金玉满堂，难免衰残病死。任汝千般快乐，无常终是到来，惟有径路修行，但念阿弥陀佛。”

    总猥愦扰 ⑧，皆贪爱欲。惑道者众，悟之者少。世间匆匆，无可聊赖 ⑨。
    （这是说因痴起贪）
    愚痴的人，贪爱五欲享受，总是行为猥琐不堪，思想糊塗昏愦，心境扰攘不安。还有对宇宙人生的真相，迷惑的人至多，觉悟的人极少。他们在一生中造作了不少的罪恶，还嫌世人的寿命太短促了，无可聊赖呢。
    ◎注释
    ①忧念结缚不停忧愁思念，如绳结缚，很难解开。
    ②迭相顾恋“迭”是轮流、屡次的意思。迭相顾恋就是彼此互相顾恋不舍。
    ③教语道德对人讲说如何修道讲德的话。
    ④心不开明这里是说虽听佛理，也不开悟明了。
    ⑤思想恩好整天想着恩爱情欲的事。
    ⑥昏蒙暗塞不识因果事理，不信生死轮回，叫做“昏蒙暗塞”，乃形容愚痴之词。
    ⑦便旋至竟是说恶贯满盈的人，他的寿命旋即终尽了。
    ⑧总猥愦扰是说愚痴的人，总是猥（猥琐不堪）愦（糊塗昏愦）扰（扰攘不安）。
    ⑨无可聊赖心感空虚，无可依赖。

    尊卑上下，贫富贵贱，勤苦匆务 ①，各怀杀毒 ②，恶气窈冥 ③，为妄兴事 ④，违逆天地 ⑤，不从人心 ⑥。自然非恶 ⑦，先随与之 ⑧，恣听所为 ⑨，待其罪极，其寿未尽，便顿夺之 ⑩。
    （这是说因痴起瞋）
    世间的人，无论尊卑、上下、贫富、贵贱，都不守本份，勤苦匆忙的做争名夺利的事，人人都怀着自私自利、损人利己的念头，为了满足虚妄的欲望，而昧着良心，唯利是图，致使世间到处充满了邪恶的气氛。世人的所作所为，既违反了天地的好善之德，也不顺从做人应有的良知，自然就会招感许多的恶因、恶缘纷纷冒现，先投其所好以满足之，又让他肆无忌惮地造罪；待到坏事做尽，恶贯满盈时，其寿命虽尚未尽，即遭遇横祸，不得善终。

    下入恶道，累世勤苦，展转其中，数千亿劫，无有出期，痛不可言，甚可哀愍。
    （这是说苦报无穷）
    既造恶业，必受恶报，一坠入三恶道，那就多生累世，备受众苦，辗转出入于畜生饿鬼地狱之中，动辄数千亿劫，无有出期，所受痛苦非言语所能形容，实在令人为之悲伤和怜悯。
    附记1：佛经就时常告诫世人：“勿轻小罪，以为无殃，水滴虽微，渐盈大器。刹那造罪，殃堕无间，一失人身，万劫不复。”它的意思是说：“世人千万不要轻视一个小小的过失，以为没有什么，但它积多了就会成为大罪，犹如一滴之水虽然很微小，但滴多了就能盈满容量很大的器物。又世人在刹那间所造的罪恶，它的果报却能使人堕落于受苦无有间断的地狱，人若今生不知修善断恶，一失掉人身，那就万劫不复，无有出头之日了。”佛经里面的话，字字金玉良言，句句千真万确，世人宜应三复斯言，紧记于心，否则后悔莫及。
    附记2：时至今日，随着科学的进步，科技日新月异，为了获得丰裕的物质生活，人人都向“钱”看，都以物质财富作为衡量人生价值的标准，因此人心亦随之而变得贪婪、瞋恨、愚昧，人性也愈来愈趋向自私、冷漠、变形。放眼社会，人人都身犯杀生、偷盗、邪淫；口犯妄语、绮语、恶口、两舌；意犯贪欲、瞋恚、愚痴。人人都在不知不觉中造作了“十恶”，造作了又不自知，岂不是愚痴？此皆不信佛法，不听佛法，有以致之。
    附记3：一个造作十恶的人，真的如经文所说“下入恶道，累世勤苦，展转其中，数千亿劫，无有出期，痛不可言，甚可哀愍。”兹列造作十恶的人所堕的“八热地狱”的情形如下，看了方知经文所说的真实不虚。“八热地狱”又名八炎火地狱，即：一、等活，又名想地狱，狱中众生手生铁爪，互相瞋恨，怀毒害想，以爪相攫，或砍刺磨棒，作已死想，冷风吹之，皮肉还生，复苏如故，等于前活，故名等活。以人间五十年为四天王天一日一夜，其寿五百岁，以四天王天寿为此狱一日一夜，其寿五百岁，这是杀生的人所堕的地狱；二、黑绳地狱，狱卒以黑热铁绳绞勒罪人。以人间一百岁为忉利天一日夜，其寿一千岁，以忉利天寿为一日夜，此地狱寿一千岁，凡杀生、偷盗者堕此狱；三、众合地狱，又名堆压地狱。狱中有大石山，罪人进狱后，山自然合拢，堆压罪人，骨肉糜碎。以人间二百岁为夜摩天一日夜，其寿二千岁。以彼天寿为此狱一日夜，其寿二千岁，凡杀生、偷盗、邪淫者堕此狱；四、叫唤地狱，狱卒将罪人掷入大锅中，沸汤烹煮，受诸痛苦，号啕叫唤。以人间四百岁为兜率天一日夜，其寿四千岁，以彼天寿为此狱一日夜，此地狱寿四千岁，凡杀生、偷盗、邪淫、饮酒者堕此狱；五、大叫唤地狱，罪人被沸汤烹煮后，业风吹活，又被捉回热铁锅中煎熬，痛苦更甚，大声号叫。以人间八百岁为化乐天一日夜，其寿八千岁，以彼天寿为此狱一日夜，其寿八千岁，凡杀生、偷盗、邪淫、饮酒、妄语者，堕此狱；六、烧炙地狱，又名焦热地狱、炎热地狱，此狱以铁为城，烈火猛焰，内外烧炙，皮肉糜烂，痛苦万端，以人间千六百岁为他化天一日夜，其寿万六千岁。以他化天寿为一日夜，此狱寿万六千岁，凡杀生，偷盗、邪淫、饮酒、妄语、邪见者堕此狱；七、大烧炙地狱，又名大焦热地狱、大极热地狱，把罪人放铁城中，烈火烧炙，城内外皆赤，又有火坑，火焰炽盛，坑两岸又有火山，捉罪人贯铁叉上放火中烧。但前六地狱根本别处一切诸苦，十倍具受，不可具说，其寿半中劫，凡杀生、偷盗、邪淫、饮酒、妄语、邪见并污净戒尼者所堕地狱；八、阿鼻地狱，又名无间地狱，罪人在地狱受苦无间，包含趣果无间（招受果报不经他世，现世即报）、受苦无间（受苦无间断）、时无间（于一劫中受苦不间断）、命无间（受苦之寿命相续不间断）、形无间（身形生死流转中无间隙）等五种无间，为极苦之地狱。此无间地狱寿一中劫，凡造五逆罪、拨无因果，诽谤大乘、犯四重、虚食信施者堕此地狱。
    ◎注释
    ①勤苦匆务勤苦匆忙的从事争名夺利的事。
    ②各怀杀毒人人心中各怀自私自利、损人利己的念头。
    ③恶气窈冥充满邪恶的气氛而昏暗不明。
    ④为妄兴事为了虚妄的欲念而肆无忌惮地造罪。
    ⑤违逆天地违逆天地好善之德。
    ⑥不从人心不顺从做人应有之良心。
    ⑦自然非恶自然招感恶因、恶缘的出现。
    ⑧先随与之先随人之所好而满足他。
    ⑨恣听所为令人肆无忌惮的去造罪。
    ⑩便顿夺之便立即夺取他的寿命。

    佛告弥勒菩萨，诸天人等：我今语汝，世间之事，人用是故 ①，坐不得道 ②。当熟思计，远离众恶，择其善者，勤而行之。
    （佛劝世人务必离恶修善）
    佛告诉弥勒菩萨及一切天上和人间的人：我现在要清楚地告诉你们，世间之所以有种种的罪恶，皆因世人常常被贪、瞋、痴三毒所驱使、所利用之故，因此世人不能得证道果，也不能了生脱死。你们应当对一切事都要深思熟虑其善恶，然后择其恶者而远离之，择其善者则努力奉行，这样才有超凡入圣的希望。

    爱欲荣华，不可常保，皆当别离，无可乐者。
    （这是佛勉励世人厌离娑婆）
    世间的一切恩爱、五欲六尘、荣华富贵等等，都是变幻无常的，谁也不能永远保持它，当缘尽时，即离你而去，它不能让人得到真正的快乐的。
    附记：常言道：人间富贵花间露，世上功名水上沤。在憨山大师的“醒世歌”里，亦有两首偈子颇发人深省：（一）春日才逢杨柳缘，秋来又见菊花黄；荣华总是三更梦，富贵犹如九月霜。（二）劝君切莫要争强，百年混世戏文场；顷刻一声锣鼓歇，不知何处是家乡？

    遇佛在世，当勤精进，其有至愿生安乐国者，可得智慧明达，功德殊胜。弗得随心所欲，亏负经戒 ③，在人后也。
    （这是佛勉励世人愿生极乐）
    遇佛住世，说法度生，那是莫大的因缘，你们应当努力地修行佛法。那一个人至心信乐念佛法门，发愿求生极乐，决定可以往生，得不退转，智慧明达，成就无比殊胜的功德。千万不要随着自己的习气而为所欲为，那就辜负了佛在经典戒律中所说的教诫，也平白错失了在此生中往生极乐的大好机会。就算来生再遇此法门，也已经落在别人之后了。

    傥有疑意，不解经者，可具问佛，当为说之。
    （这是说有疑问应当请教）
    凡见闻本经者，如有任何疑问，或对经中所说有任何不了解的地方，都可以提出来问佛，佛必当为你解说清楚。

◎注释
    ①人用是故人被贪、瞋、痴所利用之故。
    ②坐不得道因而不能得道。“坐”是因之义。
    ③亏负经戒辜负了佛在经典戒律中的教诫。


（四十） 心得开明

    弥勒菩萨长跪白言：佛威神尊重 ④，所说快善 ⑤，听佛经语，贯心思之 ⑥。世人实尔，如佛所言。
    （此后是弥勒代表大众申说心开意解，先叹佛三业。）
    这时弥勒菩萨代表听经大众长跪地上，向佛禀白：佛之身相，有威可尊，佛心慈悲，有德可重，佛无戏言，讲经时所说的每一句话，字字珠玑，句句精华，听了令人贯澈于心，发人深省。佛在前面指出世人三毒过患，确实如此，跟佛所说的完全一样。

    今佛慈愍，显示大道，耳目开明，长得度脱，闻佛所说，莫不欢喜。诸天人民，蠕动之类 ⑦，皆蒙慈恩，解脱忧苦。
    （这是说听经大众皆得解脱忧苦）
    今天大家得到佛的慈悲怜愍，为我们特别开示如此至顿、至圆，且又至简、至易的成佛大法，人人皆得念佛三昧，目得见十方诸佛，耳得闻诸佛说法，而且长得涅槃妙乐，度脱生死之苦报。所以今天大家听到佛说此经，莫不皆大欢喜！以后天上人间的人，和一切的畜生虫类，如果有缘听闻此经，欢喜信乐，老实念佛，皆可蒙弥陀慈恩加被，带业往生，解脱一切之忧苦。
    附记1：经文中提到的“蠕动之类”，是指畜生与虫类。关于畜生与虫类也能往生，近代著名的台宗大德谛闲老和尚，曾经说过一个“公鸡往生”的见闻。老人家说他在温州头陀寺做方丈的时候，常住作息的规矩，是每天早饭、晚饭之后，大众都一起念佛，绕佛三匝，然后回寮房休息。那时寺里没有钟表，只靠一只大公鸡报晓。这只大公鸡很特别，当大众上佛殿念佛，或是吃饭时过斋堂，它都跟着一起去。人们掉在地上的饭粒，它都一一的把它吃掉。每天在大众念佛时，它总是跟在众人的最后面，人们念“南无阿弥陀佛”，它在后面也嘎叭嘎叭地叫着，仿佛也是在念佛。它还跟着大众绕佛，人们绕出大殿，它也跟着出来，大家都觉得很稀奇！有一天，人们绕佛都出来了，它还站在大殿里，不肯出来，香灯师对它说：“你还不出去，大殿要锁门了。”大公鸡站在佛桌前面，仰着脖子，嘎叭嘎叭地大叫三声，就死去了，是站着死的。这个真实的故事足以证明畜生同样也可以往生。
    附记2：古德有诗云：“念佛门如大渡船，渡人浑不择愚贤；若知这畔风波险，便好登舟过那边。”

    佛语教戒，甚深甚善，智慧明见，八方上下 ⑧，去来今事 ⑨，莫不究畅。今我众等，所以蒙得度脱，皆佛前世求道之时，谦苦所致。
    （这是说佛的教诫，道理很深，方法很善。）
    佛对我们所说的教诫，道理很深，方法很善，这都是佛依照自己亲证之无上菩提，彻底见到十方三世之事理因果，无不究竟畅通之后，才契理契机地为众生说法的。今天我与所有听经大众，能够当下得到度脱的利益，这都是世尊前世发菩提心，行菩萨道，难行能行，难忍能忍，谦卑勤苦修集一切之善法所致。
    附记：《涅槃经》中说：释迦佛在过去因中修菩萨道时，以敬心求道闻于世，帝释（俗称玉皇大帝）为了考验他，便化作一个食人的罗刹鬼，对他说了半个偈：“诸行无常，是生灭法。”释迦知道尚有下半偈，乃请说完全偈，罗刹说：“我以人为食，你若能舍身给我食，我就为你说。”释迦答应他，于是罗刹鬼继续说：“生灭灭已，寂灭为乐。”释迦听了，法喜充满，乃遵守诺言，攀登高树，从树上跳下来，准备给罗刹鬼食。正当其时，罗刹即恢复帝释身，自下抱之，顶礼赞叹。释迦宁舍身命以求半偈，固然是表示他求法心切，朝闻道，夕死可矣；但他的主要目的，是为了度众生，此即这里经文所说的“今我众等，所以蒙得度脱，皆佛前世求道之时，谦苦所致。”阿弥陀佛也是一样，他为了度众生，在因地作法藏比丘时，用了整整五大劫的时间，来构思他的极乐世界，和集结了许多庄严净土之法和帮助一切众生修证成佛的48大愿。在在说明，世人有机会往生净土，不退成佛，此皆“佛前世求道之时，谦苦所致”啊！我们能不从心底深处，向佛致予无上之敬意？能不对佛，感激涕零？

    恩德普覆，福禄巍巍，光明彻照，达空无极 ⑩，开入(11)泥洹(12)。
    （这是说佛对众生的恩德广大）
    佛对众生的恩德，有如天之普覆一切，又如地之普载一切。佛所成就的福禄功德，亦如须弥山之巍巍盛大，殊胜微妙；智慧光明，则彻底明达一切诸法，毕竟空无；并以此智慧方便教导众生，向众生开、示、悟、入佛之知见，以令众生皆入于空有无碍之大涅槃。
    附记1：《法华经》中说：“诸佛世尊，唯以一大事因缘故，出现于世，无非欲令众生开示悟入佛之知见。”佛之知见又是什么呢？就是佛所证悟之诸法实相（空有不二）的智慧。众生本具如此能力，但由于业障深重，所以不能开。为此，诸佛世尊以其大悲心出现于世，向众生开示佛的知见，使之领悟，从而进入佛之知见。
    附记2：涅槃与大涅槃有何不同，方伦老师说：“涅槃与大涅槃的性质，有所不同，按狭义的涅槃，是断除烦恼，不起惑业，灰心灭智，始终不生作用，这是小乘涅槃的情状；说起广义的大般涅槃，就不同了，诸佛法身，在湛然寂灭之中，为了有悲愿加持的缘故，能变化无量应身，示现八相成道。或创造佛国，广度众生，具三身四智，五眼六通，所以体用俱备， 这是大乘涅槃的情状。”
    教授典揽(13)，威制消化(14)，感动十方，无穷无极。佛为法王(15)，尊超众圣，普为一切天人之师，随心所愿，皆令得道。今得值佛，复闻无量寿声，靡不欢喜，心得开明。
    （这是说听经众生皆心得开明）
    佛今天所教授的这部经典，总揽了佛法之要义，既可摄受一切苦恼众生往生极乐，见佛成佛，且其威力能够制伏一切众生之妄想分别执著，使生清净心，消灭生死，化除烦恼，跳出三界。故此，今天从十方来听经的声闻菩萨大众，都被佛广大无边的慈悲和智慧所感动 
    佛为法王，圣中之圣，最尊无上，所以普遍地成为一切天、人之导师，能够应机说法，尤其能随娑婆众生之所愿，开示此净土法门，皆令一切众生往生极乐，同成佛道。今日我们遇到佛，又亲耳听到佛说《无量寿经》，真是太希有难遇了，所以大家无不欢喜，人人心中都开悟明白！
    ◎注释
    ④威神尊重指佛的身相有威可尊，佛心慈悲有德可重。
    ⑤所说快善指佛欢喜劝人向善，绝无戏言。“快”是欢喜、快乐。
    ⑥贯心思之贯彻于心，发人深省。
    ⑦蠕动之类指微动之虫类。
    ⑧八方上下即十方。
    ⑨去来今事过去、未来、现在之事。
    ⑩达空无极通达诸法毕竟空无。
    (11)开入开、示、悟、入。开者开佛知见，示者示佛知见，悟者悟佛知见，入者入佛知见。此开示悟入，乃诸佛出世之本怀。
    (12)泥洹即涅槃。
    (13)教授典揽指佛说此无量寿经，总揽一切佛法之要义。
    (14)威制消化指这部经的威力能制伏众生的妄想，消灭生死，化除烦恼。
    (15)法王佛福慧两足，于法自在，故称“法王”。

    佛告弥勒：汝言是也。若有慈敬于佛者，实为大善。天下久久 ①，乃复有佛。今我于此世作佛，演说经法，宣布道教，断诸疑网 ②，拔爱欲之本，杜众恶之源。游步三界，无所罣碍。典揽智慧 ③，众道之要 ④。执持纲维 ⑤，昭然分明，开示五趣，度未度者，决正 ⑥ 生死泥洹之道。
    （这是说佛法难遇）
    世尊印可弥勒之所说而告诉他：你说的话，对极了！如果娑婆世界的众生，能以诚敬的心来信仰三宝，那实在是一桩很大的善事，因为世界要过很久很久以后，才会再有佛出现。今天我在此五浊恶世作佛，为一切苦恼众生演说经法，宣扬符合真理的教化，目的是欲使一切众生断除见解方面和思想方面的诸多疑惑。世界上只有佛教才能拔除众生生死之本的爱欲，和杜绝一切罪恶之源的贪、瞋、痴三毒。
    佛虽然在三界之中遊化，但毫无牵挂和障碍，因为一切所为，皆随智慧而行，故所说的一切经典，总揽真俗二谛之义理，这是世出世间修行成道之心要。佛先教导众生断恶修善，以世间的道德来纲维人与人之间的正常关系，使人人循规蹈矩，对善恶是非，昭然分明；然后再教以出世的佛法，如本经所倡导的一向专念无量寿佛，发愿求生极乐世界，以度脱仍在六道之中，生死轮回，尚未得度的苦恼众生。而且非常明确地告诉世人，什么是生死的因果，什么才是涅槃之正道。
    附记1：这里所说的“典揽智慧，众道之要”，是说本经总揽包括了一切的智慧，在智慧里面又总揽包括了真俗二谛，而真俗二谛又是世出世间修行成道之心要，故说“典揽智慧，众道之要。”三宝歌中有云：“二谛总持，三学增上，恢恢法界身；净德既圆，染患斯寂，荡荡涅槃城。”
    附记2：这里所说的“断诸疑网”，指的是身见、边见、邪见、见取见、戒禁取见之见惑，和贪、瞋、痴、慢、疑之思惑。此见思二惑乃众生生死之根，也是众恶之源，断之即了生死，出三界。

    弥勒当知，汝从无数劫来，修菩萨行，欲度众生，其已久远。从汝得道，至于泥洹，不可称数。汝及十方诸天人民一切四众，永劫已来，展转五道，忧畏勤苦，不可具言，乃至今世，生死不绝。与佛相值，听受经法，又复得闻无量寿佛，快哉甚善，吾助尔喜。
    （这是说修别的法门多劫难成）
    佛进一步地对弥勒菩萨说： 你应当知道，你在无数劫前便已发菩提心，修菩萨行，欲度众生，同成佛道，这是很久远以前的事了。现在要等你成佛，普度众生，证得涅槃，还要等不可称说那么长的时间。总之你及十方世界，诸天人民，乃至一切出家在家四众弟子，从久远劫以来，辗转五道，沉沦生死，忧悲怖畏，其苦说之不尽，一直到今生今世，还是生死相续，尚未断绝。
    你及众生与我有缘，故与佛相遇，听我讲经说法，又听到我特地介绍无量寿佛，那实在是太好了！以后你们不需要再那么多劫的修行了，就在这一生，便能了生死、离轮回、出三界、生净土、成佛道，不仅你与一切众生值得欢喜，我也会帮助你们得到欢喜的。
    附记1：众生了生死出三界只有两个办法，一是竖出三界，一是横超三界。竖出三界，是修行人要修九次第定，由一定入另一定，次第而升，修了世间的四禅八定，最后得第九灭受想定，方能竖出三界，而了脱生死；横超三界，是说极乐世界，和娑婆世界，同在一个刹种，此刹共有20层，娑婆极乐同居第13层。《弥陀经》说：“从是西方，过十万亿佛土，有世界名曰极乐”，这是说从娑婆去极乐，是平横而过。娑婆众生念佛成功往生极乐，即是横超三界，一生极乐，即了生死、出三界。古德说：竖出三界，如蚊子上于高山；横超三界，如风帆行于顺水。又说：譬如竹中之虫，欲求出离，若向上咬竹节，咬穿一节，复有一节，努力咬去，未到竹梢，命已先死。这是比喻众生竖修九次第定，求出生死之辛苦；若从竹边咬一洞，洞穿即能得出，这是比喻众生精修念佛法门，横超生死之容易。老实地说，两者之难易，不啻天渊。
    附记2：念佛法门的最大特色之一，就是能使人就在这一生中，往生极乐，也在这一生中，成就佛道。关于在这一生中往生极乐，《观经》里说，下品下生，临终十念，即得往生。本经中弥陀佛第18愿说，十方众生，十念称名，即得往生。《阿弥陀经》中也说，执持名号，一心不乱，七日亦得往生。宋朝的莹珂法师，是一位破戒造业的和尚，他自知死后必堕落，于是请教同参，有何方法可以得救？同参劝他念佛，求生净土，可免恶报。他即关起房门，三天三夜，不眠不修，专心念佛。终于感得阿弥陀佛现身，对他说：“你尚有阳寿10年，到时再来接你。”他说：“我业障深重，再过10年，不知又要造多少罪业，决定10年寿命不要了，现在就跟佛去。”佛见他意志坚决，就说：“好！三天后我来接你。”他很高兴，打开房门告诉众人，三天后往生，众皆不信。时间到了，他要求众僧为他助念，众僧见他神情不似有假，遂依他之所请念“阿弥陀佛”，送他往生。念不到一刻钟，他告诉大家：“佛来接我了，我要走了！”说毕即往生去了。莹珂法师只念佛三天，便能蒙佛亲来接引往生，此足以证明本经之所说“摄取不舍一切念佛众生”之语，同时亦显示念佛人真的可以很快地得偿往生之心愿，决不是遥不可及的梦。
    附记3：念佛法门的另一大特色，就是能令人也于此生中，成就佛道。无量寿佛第11愿中说，一切往生者，皆住正定聚，必证大涅槃，而大涅槃即是成佛。按照一般来说，凡夫成佛，都要经过52个阶位，即十信、十住、十行、十回向、十地、等觉、妙觉（即成佛）。论时间，要三大阿僧祇劫（若以万万为亿，万亿为一兆来计算，一阿僧祇劫等于1千万万万万万万万万兆大劫。）而且，这是从十住中之第一发心住算起，以前所修的时间还不计算在内，可见从凡夫到成佛，肯定不止三大阿僧祇劫的。可是《阿弥陀经》告诉我们，阿弥陀佛成佛至今只不过十劫，在短短的十劫中，往生极乐世界的人证得等觉菩萨地位的人，已经“非是算术所能知之”那么的多，实在快到令人难以置信。《观无量寿经》更清楚地指出，下下品往生者，十二大劫就花开见佛悟无生；下品中生者，六大劫花就开；下品上生者，只要十小劫就能证入初地。这是下辈的往生者，若是中辈及上辈的往生者，时间就更加地短了，像上品上生者，即生即证无生法忍，立刻就成为法身大士了。
    附记4：这里必须指出的一点是，弥勒是补处菩萨，早已了生死，而经文中佛说他“乃至今日，生死不绝”，是指他“留惑润生”。佛门中有些大菩萨，志向很大，他们“不为自己求安乐，但愿众生得离苦”，因此不急着断烦恼和了生死，就在无限的生死中度众生，这种情形叫做“留惑润生”。弥勒菩萨就是其中之一，凡是地上菩萨，都能如此。

    汝今亦可自厌生死老病痛苦，恶露 ⑦ 不净，无可乐者。宜自决断，端身正行，益作诸善，修己洁净，洗除心垢，言行忠信，表里相应。人能自度，转相拯济。
    （这是佛劝世人要清净三业）
    佛告诉弥勒菩萨，及一切苦恼众生：你们若想一生成就，先要自己厌弃生死老病的痛苦，观察此身九孔常流不净之恶露，终生也没有什么是值得快乐的。你们应该下定决心，端正身体方面的行为，要多多益善地修诸善行；还要把自己那颗被贪欲、瞋恚、邪见所污染的心，用佛法来洗涤，使之恢复原有的洁净；同时在言语方面，要言与行相符，表（外在的行为）里（内在的心想）一致。能乎此，则三业清净，必能自度，成就往生，将来乘愿再来，辗转拯拔救济那些尚沉沦于生死苦海中的有缘人。
    附记1：“端身正行，益作诸善”，是指要端正身体方面的行为，诸如断除杀生、偷盗、邪淫等等之恶行，反之要多做放生、布施、梵行等等之善业。
    附记2：“修己洁净，洗除心垢”，是指在意念方面要把自己被贪、瞋、痴所污染的心，用不净观、慈悲观、因缘观等等佛法来洗涤，让它恢复无染清净之本来面目。
    附记3：“言行忠信，表里相应”，是指在言语方面，要诚实语、质直语、柔软语、和诤语，不可妄语、绮语、恶口、两舌，并要言行相符，表里一致。
    附记4：端身正行和洗除心垢，用现代的话来说，就是“正心修身”，这是入道的要门。若能修心，则一切坏念头，皆不敢发；若能修身，则一切坏事，皆不敢做。

    精明求愿，积累善本。虽一世勤苦，须臾之间，后生无量寿国，快乐无极，长与道德合明 ⑧，永拔生死根本，无复贪恚愚痴，苦恼之患。欲寿一劫百劫，千亿万劫，自在随意，皆可得之，无为自然，次于泥洹之道。
    （这是说一生可以成就）
    在清净三业的同时，尤要精明的深信净土法门，切愿往生极乐世界，力行称念阿弥陀佛。像这样一面努力断恶修善，清净三业，一面又无间断地执持名号，积功累德，虽然勤苦一世，但那是很短暂的时间罢了，将来往生到西方极乐世界，便可以得到无穷无尽的快乐。而且得到弥陀本愿威神的加持，即与佛完美无缺的福慧结合，永拔生死之根本，亲证不生不灭之涅槃。一证永证，从此不会再有贪欲、瞋恚、愚痴之烦恼祸患，一切都是自由自在，欲寿一劫百劫，千亿万劫，都可以随心所欲，那种无为自然的境界，已与佛果之大涅槃非常接近了。
    附记1：此段经文，很清楚地指出，如依本经所说的念佛法门去修，便可避免多劫难成之苦，即得一生成就之乐。钝根人，或几年，几十年，虽勤苦一生，但报尽命终，往生西方，永享妙乐；若是利根人，七日即能一心不乱，往生西方。一生也好，七日也好，拿来跟无量劫相比，只不过是须臾之间而已，所以经文说，“虽一世勤苦，须臾之间，后生无量寿国，快乐无极。”
    附记2：修念佛法门，之所以可免多劫难成之苦，因为修其他的法门纯靠自力，不靠他力，故自己必须把见惑（即身见、边见、邪见、见取见、戒禁取见，共有88品）和思惑（即贪、瞋、痴、慢、疑，共有81品）统统断尽，才能了生死、出三界；而念佛法门，自他二力兼有，只要一心念佛，见思惑虽未断，亦可仗弥陀威神愿力的加持而了生死、出三界，往生西方。故佛在《目连所问经》里说：“无量寿佛国土，易往易取，而人不肯修行往生，反事九十六种邪道，我说是人，名无眼人，无耳人。”又佛在《大集月藏经》中说：“我末法时中，亿亿众生起行修道，未有一得者。当今末法，现是五浊恶世，唯有净土一门，可通入路。”意思是说：末法亿亿人修行，罕一得道，唯依念佛，得度生死。事实证明，即今之世，若舍净土，果证全无。
    附记3：世人如果清楚知道娑婆实苦，西方实乐，作一对比，他就会努力念佛，求生西方了。佛经常说，娑婆有三苦、八苦、无量诸苦。兹略述如下：
    A何谓三苦？即苦苦、环苦、行苦。苦苦是世人既有生死之身，已经够苦，加上众苦逼迫，简直苦上加苦；环苦是偶而出现之乐境失去时所感受的苦；行苦是诸行无常迁流不息不得安定的苦。欲界三苦俱全，色界只有坏行二苦，无色界则只有行苦。
    B何谓八苦？即一、生苦，即出生时的痛苦；二、老苦，即年老体弱的痛苦；三、病苦，即患病时的痛苦；四、死苦，即临死时的痛苦；五、爱别离苦，即与所爱分离的痛苦；六、怨憎会苦，即与仇人见面的痛苦；七、求不得苦，即所求不遂的痛苦；八、五阴炽盛苦，即五阴的作用炽盛，盖覆真性，故死了之后，复须再生。
    C何谓无量诸苦？即除了上面所说的三苦、八苦之外，尚有来自人事方面的无礼、侮辱、诽谤 、污蔑、漫骂、冤枉、加害等等，并有来自自然界的日晒、风吹、雨打、饥渴、寒热……。
    由此可见，娑婆世界，样样皆苦，这是一个不争的事实；极乐世界，却与此相反，兹略述如下：
    ●但受身心安泰之乐，而无苦苦；
    ●但受依正庄严之乐，而无坏苦；
    ●但受三昧寂定之乐，而无行苦；
    ●有莲花化生之乐，而无胎狱之生苦；
    ●有相好光明之乐，而无衰坏之老苦；
    ●有自在康宁之乐，而无病痛之病苦；
    ●有寿命无量之乐，而无四大分散之死苦；
    ●有海会相聚之乐，而无与所爱别离之苦；
    ●有上善俱会之乐，而无怨憎相会之苦；
    ●有所欲如意之乐，而无有求不得之苦；
    ●有五蕴皆空之乐，而无五阴炽盛之苦。
    附记4：明代楚石大师有诗曰：“一朵莲含一圣胎，一生功就一华开。称身璎珞随心现，盈器酥酡逐念来。金殿有光吞日月，玉楼无地著尘埃。法王为我谈真谛，直得虚空笑满腮。”

    汝等宜各精进，求心所愿 ⑨，无得疑惑中悔 ⑩，自为过咎(11)，生彼边地(12)七宝宫殿，五百岁中受诸厄(13)也。
    （这是说不得疑惑中悔）
    你们要各自努力，精进不懈，以实现心中之所愿，往生极乐。不得怀疑或中途退悔，若有疑悔那是你自己的过失，那就不能生到极乐世界，七宝池中莲花化生，只能生到极乐世界的边地疑城，在500年中，见不到佛，也听不到佛法，这是一面念佛又一面疑惑的人所受的苦难。
    附记1：念佛法门有三要，即：深信、切愿、力行；也有三不，即：不怀疑、不夹杂、不间断。这里的经文说“汝等宜各精进”，就是三要中之力行，三不中之不间断。力行与不间断，是一而二，二而一，都是说要努力修行，念佛不可间断。我们平日念佛要绵绵密密，心不离佛，佛不离心，毋令暂忘。这也就是《大势至菩萨念佛圆通章》中所说的“净念相继”。要做到念佛不间断，和净念相继，我们除了每日定时地早晚课之外，在日常生活中，如行、住、坐、卧、路上、车上、船上、飞机上、做事、娱乐、运动，乃至大、小便时，皆应念佛。只是于卧时或大、小便时，只宜在心中默念，不可出声念佛，出声念不合律仪。念佛是八万四千法门中一个最方便的法门，无论何时何地，都可以念佛，方便之至，谁说没有时间念佛，那是为自己的“懒惰”找借口，自欺欺人，扪心自问，必然有愧。
    附记2：又经文中所说的“无得疑惑”，就是念佛三要中之深信，和三不中之不怀疑。深信和不怀疑，也是一不是二，都是说要深信不可怀疑。念佛人对下列事项绝对不可有丝毫的怀疑：
    ●不可怀疑自心。自心即佛性，有佛性者，必定成佛。
    ●不可怀疑佛言。佛说有极乐世界，肯定有极乐世界。
    ●不可怀疑佛愿。佛愿要接引众生，肯定前来接引众生。
    ●不可怀疑因果。念佛为因，往生为果，又往生为因，成佛为果，有其因肯定必有其果的。
    ●不可怀疑佛土。阿弥陀佛的极乐世界，乃集十方佛国之美好于一身的净土，故其他佛国都不能与之相比。
    ●不可怀疑法门。此法门乃佛教八万四千法门中，一个极其奇妙特别的法门，能令人就在这一生中，了生死、离轮回、出三界、生净土、成佛道，故十方诸佛皆出广长舌相，同声赞扬，谁若对之怀疑不信，那便是放弃了在这一生中成佛作祖的绝佳机会，实愚不可及。
    附记3：谈到不怀疑，世人虽念佛，但只要有一丝毫的疑情存在，有福报的人，也只能如经上所说“生彼边地七宝宫殿，五百岁中受诸厄也”，福报差的，疑障一起，就不能往生，太可惜了。

    弥勒白言：受佛重诲(14)，专精(15)修学，如教奉行，不敢有疑。
    （这是说弥勒如教奉行）
    弥勒菩萨向佛禀白：今天有幸接受佛这么深重的教诲，决定专精修学，如教奉行，一心念佛，求生净土，对佛宝贵的教诲，丝毫不敢有疑。
    附记1：弥勒菩萨是此土之未来佛，是等觉菩萨的身份，听了本师释迦牟尼佛说《无量寿经》，即刻向佛立愿：“专精修学，如教奉行，不敢有疑。”这是告诉我们，像他那样的等觉菩萨，尚且要专精修学，一心专念无量寿佛，发愿求生极乐世界，我们只是博地凡夫，更应该听佛的话，及向弥勒菩萨看齐，一句佛号念到底，决不转换题目。能乎此，则往生极乐，决定有份矣。
    附记2：关于“专精修学”，就是念佛法门三不中之“不夹杂”，也就是修行念佛不可夹杂着其他的法门，要一门深入。为了避免念佛人患上夹杂的毛病，净宗建立了“五正行”如下：
    读诵正行：即专读诵净土经论；
    观察正行：即专观想极乐庄严；
    礼拜正行：即专礼拜阿弥陀佛；
    称名正行：即专称念弥陀名号；
    赞叹供养正行：即专赞叹供养弥陀。
    又世亲菩萨在《往生论》中，也为我们立下了“五念门”如下：
    （一）礼拜门：以我之身礼拜阿弥陀佛；
    （二）赞叹门：以我之口赞叹阿弥陀佛；
    （三）作愿门：一心发愿，愿生其国；
    （四）观察门：以智慧观察彼佛菩萨，及依正庄严；
    （五）回向门：以我之功德回向给一切众生，愿彼此皆成佛道。
    附记3：净宗为什么要建立“五正行”与“五念门”呢？因为念佛法门最忌夹杂，要一门深入，不可夹杂别的法门，若夹杂则“因地不真，果招纡曲”，后果堪虞。我们不妨想一想，一列出了轨的火车，或一架偏离了航线的飞机，它们能抵达目的地吗？念佛若夹杂别的法门，就与出了轨的火车及偏离了航线的飞机一样，永远达不到目的，修行岂不白费功夫？
    ◎注释
    ①天下久久是说这个世界要过了很久以后，才会再有佛出现。
    ②断诸疑网这里是指断除身见、边见、邪见、见取见、戒禁取见之五不正见（亦即见惑），及贪、瞋、痴、慢、疑之烦恼（亦即思惑）。
    ③典揽智慧是说这一部《无量寿经》总括包揽了诸佛的一切智慧而无遗。
    ④众道之要是世出世间修行成道之心要。
    ⑤纲维维系伦常道德的原则。
    ⑥决正决择分别邪正。
    ⑦恶露指人身九孔所常流的不净之物。九孔即人的两眼、两耳、两鼻孔、口、大便处、小便处。
    ⑧道德合明“道”指佛所证的菩提智慧；“德”指修善而得的福德；“道德合明”就是福慧俱足的意思。
    ⑨求心所愿努力求取实现心中的愿望。
    ⑩疑惑中悔对所修的法门怀疑迷惑，或是中途退悔改修别的法门。
    (11)自为过咎自己所造的过失。
    (12)边地又名边地疑城。“边地”边隅之地，指西方极乐世界的边隅，有地名懈慢界，又名胎宫，往生到那里的人，五百岁间不得见闻三宝。“疑城”因此处为疑根未断的人所居，故名。
    (13)诸厄这里是指往生极乐世界边地疑城的人，有五百岁不得见闻三宝的苦难。
    (14)重诲很深重的教诲。
    (15)专精“专”是专一；“精”是精纯。专精也就是不夹杂的意思。


（四十一） 劝修十善

    佛告弥勒：汝等能于此世，端心正意，不作众恶，甚为至德 ①，十方世界，最无伦匹。所以者何？诸佛国土，天人之类，自然作善，不大为恶，易可开化。
    （这是说不作众恶即是至德）
    佛告诉弥勒菩萨说：你们能在这个五浊恶世，端正心意，不造恶业，便是至善的德行，太难能可贵了！拿来与十方诸佛世界作比较，没有一个世界可以匹比。为什么呢？因为十方诸佛世界，都是净土，净土中的众生，业障轻、智慧高，自然而然所作所为，善多恶少，所以很容易开导教化。

    今我于此世间作佛，处于五恶 ②、五痛 ③、五烧 ④ 之中，为最剧苦 ⑤，教化众生，令舍五恶，令去五痛，令离五烧，降化其意 ⑥ 令持五善 ⑦，获其福德度世长寿泥洹之道。
    （这是佛劝世人要断恶修善才能离苦得乐）
    今天我在此五浊世间作佛，而这里的众生都处在五恶、五痛、五烧之中。为了消除这种剧烈的痛苦，而教化他们，令他们舍弃五恶，去除五痛，和永离五烧。为了降伏化除他们心中的恶念，而教导他们务必受持五善（五戒），以及念佛求生西方，现生便能获得种种的福德，来世跳出轮回，度脱生死，往生极乐，得无量寿，证大涅槃。
    附记：“五恶”是众生所造的业因；“五痛”为现报华报；“五烧”为生报后报。此段经文是说释尊降生五浊恶世，目的是要教导众生如何不造五恶的恶因，便可去除五恶的现报，和永离三途恶道的后报。

    佛言：何等五恶？何等五痛？何等五烧？何等消化五恶，令持五善，获其福德、度世长寿、泥洹之道？
    （这是世尊自己征问）
    到底什么是五恶、五痛、五烧？要怎样才能消化去除？如何才能使这些人受持五戒十善，使到他们都获得福德，了生脱死，得无量寿，证大涅槃？
    附记1：经文所说的“五善”，即是佛门所常说的“五戒”，受持五戒的人，肯定是一个善人，也肯定是一个在社会上受人敬重和受人欢迎的人，所以五戒又称为五善。一个受持五戒的人，因你受持“不杀生戒”，人家就不会担心生命被你伤害；因你受持“不偷盗戒”，人家就不会担心财物被你盗窃；因你受持“不邪淫戒”，人家就不会担心妻女被你奸淫；因你受持“不妄语戒”，人家就不会担心被你欺诈；因你受持“不饮酒戒”，人家就不会担心你乱性而胡作非为了。像这样的善人，才算是一个真正的佛教徒。
    附记2：受持五善（五戒）必有善报，例如：世人大多追求长寿、财富、名誉、健康和受人尊敬，你不杀生而放生，就能获得长寿；你不偷盗而能布施，就能获得财富；你不妄语而诚实待人，就能获得名誉；你不邪淫而对人有礼，就能获得人家的尊敬；你不饮酒及吸食含有麻醉刺激人性的食品，就能获得平安和健康。另外受持五戒的人还有一个绝大的好处，那就是它是做人的正因，凡是今生严持五戒的人，来生可得人道之果，再次回来做人，继续修行佛法。

    其一恶者，诸天人民、蠕动之类，欲为众恶，莫不皆然。强者伏弱 ⑧，转相克贼 ⑨，残害杀戮，迭相吞噬 ⑩，不知修善，恶逆无道(11)。
    （此后是佛详释十恶，劝修十善，这里先说杀生之恶。）
    在许多的恶业中，其第一大恶，就是欲界诸天和世间的人，及畜生道的众生，为了私欲而共造杀业，强大的欺负弱小的，所谓弱肉强食，残害杀戮，互相吞食，这都是因为不知道修善，才会这样恶逆无道。
    附记1：佛教的第一大戒，就是杀生。因为佛教说“一切众生，皆有佛性，皆可成佛。”依此而论，一切众生既有佛性，则一切众生都是未来佛，杀害众生，即杀害未来佛，故一切恶中，杀生乃第一大恶。
    附记2：《大智度论》说：“杀生有十罪：一、心常怀毒，世世不绝；二、 众生憎恶，眼不欲见；三、常怀恶念，思惟恶事；四、众生畏之，如见虎蛇；五、睡时心怖，醒亦不安；六、常有恶梦；七、命终之时，狂怖而死；八、种短命业因缘；九、死入地狱；十、出为人时，多病短命。”
    附记3：明时之莲池大师，作了一篇“戒杀放生文”，读之令人起恻隐之心，兴慈悲之念，值得一读再读。这里仅将它开头的一段话，语译如下：“世界上最珍贵的是生命，天底下最悲惨的是杀害生命。是故凡是有生命的动物，每当被擒被抓，无不竞相逃命，虮（虱的幼虫）犹知避开死亡，天将下雨即迁徙到安全的地方去，乃至蝼蛄和蚂蚁那么微小的生物，亦无不是贪生怕死的。既然如此，我们为什么还要想方设法地在山上和水里，乘他们不备之时偷袭他们，用弯曲的钩和笔直的箭，千方百计地去搜罗抓捕牠们呢？不但使牠们吓破了胆和魂飞魄散，还令牠们母离子散，悲痛万分。那些被囚在笼子里的，就像关在监狱里一样，失去自由，或被刀砍放在砧板上的，就像凌迟碎割一般，惨不忍睹。”莲池大师之文，真是情尽理至，读完全篇，令人十分感动。想到动物被杀，由逃命、惊惶、哀叫、挣扎、流血、抽搐、断头、剖腹等等紧张而悲惨的情景，你还忍心杀动物、吃众生肉吗？须知：修道就是修心，修心应从“慈心不杀”下手，因有一份慈悲心，就有一份功德也。
    ◎注释
    ①至德至善的德行。
    ②五恶杀生、偷盗、邪淫、妄语、饮酒。
    ③五痛由五恶所招感的现生种种的痛苦报应。此五痛只是花报而已，所谓“花报”，花开在结果之前，故花报是对后得的果报而言。譬如人以不杀生为业因，今生即得健康长寿，是为“花报”；最终必得涅槃之妙果，是为“果报”。
    ④五烧造杀、盗、淫、妄、酒五恶的人，生时受到国家法律的制裁，死后又堕入三恶道，谓之“五痛”，其痛切身，犹如火烧，故喻之为“五烧”。此五烧是指果报，亦即畜生、饿鬼、地狱三恶道苦报。
    ⑤为是剧苦为了消除这样剧烈的痛苦。
    ⑥降化其意降伏化解其恶心恶意。
    ⑦五善即五戒。五戒是不杀生、不偷盗、不邪淫、不妄语、不饮酒。
    ⑧强者伏弱强大的欺负弱小的，亦即弱肉强食。
    ⑨转相剋贼“转相”是互相，“剋”是剋制，“贼”指杀害。转相剋贼就是互相剋制，彼此杀害。
    ⑩迭相吞噬“迭相”是互相，“吞噬”是吞吃。
    (11)恶逆无道所作恶行违逆人性，没有道德。

    後受殃罚，自然趣向。神明记识 ①，犯者不赦 ②，故有贫穷下贱，乞丐孤独，聋盲瘖痖 ③，愚痴弊恶④，至有尫狂 ⑤ 不逮之属 ⑥；又有尊贵豪富，高才明达，皆由宿世慈孝，修善积德所致。
    （这是说杀生者的生报）
    造作了任何的杀业，一定都会遭受灾殃的惩罚，那是自然而然的后果，决不是什么神或主宰罚你，而是你造作杀业时所起的恶念种子，明明白白地种在自己的阿赖耶识里。这种种子遇缘就会生起现行，凡是犯罪的人都不得赦免，一定恶业恶报，所以世间才有贫穷、下贱、乞丐、孤独、聋子、盲人、哑巴、白痴、丑陋，乃至跛子、癫狂、完全不像人的一类人；与此相反的，世上也有许多尊贵、豪富、有才能、有智慧的人，这都是由于过去生中行慈尽孝、修善积德所感得的善果。

    世有常道 ⑦，王法牢狱，不肯畏慎 ⑧，为恶入罪，受其殃罚。求望解脱，难得勉出 ⑨，世间有此目前现事。
    （这是说杀生者的现报）
    世间无论古今中外，都有国法或王法，还有拘押罪犯的牢狱，和治罪的种种刑具。可是作恶的人，不畏王法，不肯谨慎做人，当作恶犯罪被绳之于法，罪轻的被关进牢狱，刑期未满，很难获得赦免从牢狱里出来；若犯重罪（如杀人），判处死刑，罪有应得，自作自受。这种现生即得报应的例子很多，是现社会常有的事。
    附记1：现今世界的动荡不安，战争频仍，皆因世人恣杀动物，嗜食众生肉，有以致之。古德便告诉我们：“千百年来碗里羹，冤深似海恨难平；欲知世上刀兵劫，但听屠门夜半声。”世上为什么有刀兵劫？都是从口中吃出来的。世人为了口腹之快，一天不知杀了多少动物，这些动物不甘被杀，投胎回来作人时，为了报复，我杀你，你杀我，乃至发生大屠杀，这就是世界动荡不安、有战争祸乱的原因。
    附记2：佛的祖国迦毘罗卫国，被邻邦憍萨罗国的琉璃王所灭。琉璃王派大军攻打迦毘罗卫国时，把整个迦毘罗卫城杀得七零八落，所有释迦族的男人及女人，都死于非命，可谓尸体遍地，惨不忍睹；而释迦佛当时头痛。释迦族人为什么被琉璃王派大军所杀？那是因果的报应：无量劫以前，有一个渔村里的人，抓到了一条鱼，这条鱼很大，全村人把鱼肉分了食。当时只有一个小孩没有食鱼肉，但他觉得好玩，用木棍在鱼头上敲了三下而已。无量劫以后，当琉璃王成为憍萨罗国的国王时，他对迦毘罗卫国的释迦族人，始终怀着仇恨的心，不把释迦族人消灭，难消心头之恨，所以他决定消灭释迦族。释迦族就是无量劫以前住在那个渔村里的人的后身，琉璃王就是那只被人分食其肉的大鱼的后身，而释迦佛则是那个用木棍在鱼头上敲了三下的那个小孩子的后身。以前渔村里的人分食鱼肉，今天鱼的后身琉璃王把整个释迦族人消灭，小孩子在鱼头上敲了三下，所以当琉璃王灭释迦族之时，佛正在头痛，而且一痛三天。可见因果之事，实在可怕！
    附记3：目犍连是佛十大弟子之一，以“神通第一”著称。他的神通已证到“神境智证通”，这种神通可以在一想念间，十方无量国土都能一一到达。至于无变有，小变大，以及移山倒海等等乃其余事耳。当佛的祖国迦毘罗卫国城，遭到NFDA1萨罗国的琉璃王的侵略时，佛以前曾经三次坐在大路上阻拦琉璃王大军的前进，琉璃王每次遇到佛虽然都下令退军，但是报仇和侵略的恨心始终没有平息，佛知那是因果的报应，应该作个了结，故佛于尽了爱国之心后，便任由他去。可是目犍连却想以神通之力去营救城中的人民。琉璃王以百万大军将城围得水洩不通，目犍连却使用神通腾空飞出城中，将城中五百优秀的释迦族人盛于钵中，再由空中飞出城外。当他到达城外打开手中之钵一看，盛于钵中之人竟然都已化成了血水！至此目犍连才完全明白因果的法则是不可违的，就算有神通的功夫，也是敌不过因果的。他自己后来被外道用木棍活活打死，那时什么神通也用不出来，这也就是证明神通是不敌因果的。
    ◎注释
    ①神明记识指人的神识明明白白的将人一生所造的善恶业都记在阿赖耶识中。
    ②犯者不赦犯罪的人不得赦免。
    ③聋盲瘖痖指聋子、盲人、哑巴。瘖痖即哑巴。
    ④愚痴弊恶“愚痴”这里是指白痴；“弊恶”是丑陋。
    ⑤尫狂“尫”是跛脚；“狂”是颠狂，相等于精神分裂症。
    ⑥不逮之属完全不像人的一类。
    ⑦世有常道这里是说世间有惩罚罪人常用的方法，如牢狱、极刑等等是。
    ⑧不肯畏慎是说恶人不畏王法，不肯谨慎做人。
    ⑨难得勉出这里是说很难得到赦免从牢狱里出来。

    寿终后世，尤深尤剧，入其幽冥 ①，转生受身 ②。譬如王法，痛苦极刑 ③，故有自然三涂 ④，无量苦恼，转贸其身 ⑤，改形易道 ⑥，所受寿命，或长或短，魂神精识 ⑦，自然趣之，当独值向 ⑧，相从共生 ⑨，更相报复，无有止已 ⑩。殃恶未尽，不得相离，展转其中，无有出期，难得解脱，痛不可言。
    （这是说杀生者的后报）
    杀业深重的人，一旦寿终，后世所受的果报，特别深长和剧烈。他一定堕入三恶道中，流转生死，改头换面，受其应得之苦报的身形，这犹如世间的王法，对犯罪的恶人施与不同的极刑一样，三恶道则是依照其所作罪业的轻重，自然而有刀途、血途、火途的不同罪报。
    这些众生，刚卖出畜生身，又买来饿鬼身或地狱身，改变一次身形，便变易另一种恶道，总之不离三途之身。寿命或长或短，那也完全听凭自己的神识随着善恶业去受报。而且在三恶道之中总是独来独往，无人陪伴，唯一紧随着他、与他共生一处的是他过去所杀的冤家债主，对他无有休止地有冤报冤，有债讨债。在他所受的殃罚尚未完毕之前，如影随形，避也避不了，于是共同辗转于三恶道之中，轮回生死，还债偿命，无有出期，难得解脱，这种痛苦不是言语所能形容的。
    附记：这里说一个冤冤相报的真实故事：唐朝有位知玄和尚，德行高深，唐懿宗对之十分崇敬，封他为悟达国师。有一天，唐懿宗赐他沉香宝座，沉香木是著名的薰香料，有着高贵的清香气息，足见皇上对他恩赐之优厚。然而，从这时开始，他的膝盖生了一个人面疮，使他痛苦异常，当时之名医皆束手无策。好在他在四川遇到迦诺迦尊者（乃贤劫中之第二佛，过去七佛中之第五佛拘那含牟尼佛的化身），教他修忏悔，以三昧之水洗之，人面疮得以痊愈。在他以水洗疮时，人面疮对他说：“在汉朝景帝时，帝听信袁盎之言而杀晁错，往昔之袁盎就是你，而晁错就是我。我当时被杀，对你恨之入骨，所以累世以来都在寻找报复的机会。可是你十世以来，都是高僧，戒律十分严谨，冥冥中戒神在旁保护，使我无法近身，一直都没有下手的机会。等到现在，由于你受到皇上的恩宠，待遇过分的丰厚，已经达到奢侈挥霍的地步，你动了名闻利养之念头，阴德已经亏损，所以我才能接近你、来害你。如今承蒙大圣人出面调解，赐我三昧法水，令我解脱，那么我们之间的夙冤，也就到此为止，以后我不会再和你作对了。”悟达国师因感激大圣垂慈，使他的多生宿冤，得以解除，遂著《慈悲三昧水忏》三卷，留传于世。

    天地之间(11)，自然有是(12)，虽不即时卒暴应至(13)，善恶之道，会当归之。
    （这是说因果报应丝毫不爽）
    在三界六道之中，自然而有这种的因果报应。虽然有些报应没有立刻暴发出现，但是善有善报，恶有恶报，那是真实不虚的，当因缘会遇时，肯定自作自受，丝毫没有差错。
    附记1：佛门中有一个“十来偈”，那是揭示现在和未来的果报的十个偈，因为每一偈皆以“来”字作结尾，故名“十来偈”，十来者：端正者忍辱中来，贫穷者悭贪中来，高位者礼拜中来，下贱者骄慢中来，喑哑者诽谤中来，盲聋者不信中来，长寿者慈悲中来，短命者杀生中来，诸根不具者破戒中来，六根具足者持戒中来。
    附记2：关于因果报应，人们惯常见到的事例是：世上有许多人心地非常善良，生活却很困苦；又有许多人无恶不作，却能享受荣华富贵。要了解此事的真相，须先明白因果通三世的道理，佛经有说：“欲知前世因，今生受者是，要知来世果，今生作者是。”一个人现在世心地虽然很善良，生活却很困苦，那是过去世的恶因所带来的苦果，但他心地善良，未来世肯定美好幸福；一个人虽无恶不作，却享尽荣华富贵，那是过去世的善因所带来的美果，但他今生无恶不作，未来世肯定堕落受无量苦。古德有一首诗说得好：“善似青松恶似花，看看眼前不如它；有朝一日遭霜打，只见青松不见花。”诗的含义是：唯有善的功德，才能像永远不枯萎的青松，历久弥青；一切恶的勾当，虽能令人得利于一时，但当业障现前时，必然自食其果，所以说“有朝一日遭霜打，只见青松不见花。”
    附记3：世人对因果报应，心中还有一个疑问，就是：既然因果报应，丝毫不爽，那么信佛念佛又有什么用呢？其答案是：绝对有用！佛经有说：“障重众生念佛观。”意思就是说，多念佛可以消灾免难。佛菩萨怎样为众生消灾免难呢？须知：诸法须靠因缘俱足乃生，“因”虽然熟，而“缘”不足，果报即不成。佛菩萨即在缘字上下功夫，以减缘、增缘，或不增不减缘的方式，来救助众生。减缘的方式，例如你所要乘搭的班机会出事，佛菩萨使你因某种事故而误时，赶不及搭该机而免于难是。增缘的方式，例如某人坠河将死，因念佛菩萨名号，忽见身旁有一木，抱之而得不死是。不增不减缘的方式，例如有人要杀你，佛菩萨便使这个要杀你的人忽然心生慈悲，想到冤冤相报何时了，于是决定不杀你是。
    附记4：佛经常说，有如是因，得如是果，又说万法皆空，因果不空，以及天网恢恢，疏而不漏，善恶昭彰，因果难逃。佛这样苦口婆心地告诉我们因果的定律，目的是希望我们了解因果，相信因果，从而改邪归正，去恶行善。因为命运就掌握在我们自己手中，谁能改邪归正和去恶行善，谁就能化阴霾为彩霞，创造出一个美丽而灿烂的春天来！

    是为一大恶、一痛、一烧，勤苦如是，譬如大火焚烧人身。人能于中一心制意(14)，端身正行，独作诸善，不为众恶者，身独度脱，获其福德、度世上天、泥洹之道，是为一大善也。
    （这是劝人应断杀生而修十善）
    杀害众生，是十恶业中，第一大恶（恶因），所受的痛（现世华报）和烧（后世果报），当然也是第一等。这种果报至为惨烈，譬如大火焚烧人身那样的痛苦，而且是绵绵不绝、相续不断的。如果谁能于此娑婆世界，专心克制自己的意念，令它不起杀生的恶念，及诸恶莫作，众善奉行，如是之人，今生可得福德，来世生天享乐。若能加修净土法门，求生西方，则能横超三界，往生极乐，证得如佛一样之大涅槃。若能断除杀生恶行，乃是人生中第一等大善事。
    附记1：“一心制意”就是自净其意；“独作诸善”就是众善奉行；“不为众恶”就是诸恶莫作。而此“诸恶莫作，众善奉行，自净其意，是诸佛教”，乃是佛在《阿含经》中所说的话，也是诸佛对全人类的宝贵教诫。善与恶怎样分别呢？能够不杀生、不偷盗、不邪淫、不妄语、不绮语、不恶口、不两舌，不贪、不瞋、不痴，就是善，反之就是恶。
    附记2：关于不杀生，不但不可杀人，连蚊虫、跳蚤、蚂蚁都不可伤害，牠们都有灵性，只要你有慈悲心，牠们是不会来骚扰你的。兹举一个实例：印光大师早年居住的房间，有蚊虫和跳蚤，他的侍者要为他清理，大师说：“不必清理，让牠们在这里，我可以警惕自己，因为我的德行不够，不能感化牠们。看到牠们，我会生惭愧心，时时刻刻提醒自己，要认真反省和修行。”果然，祖师七十岁过后，无论住在哪里，或是到有很多这种小动物的地方去住几天，这些小动物都会自动地不见了。可见一个有德行的人，不但可以感化人，连小动物也被他所感化。
    附记3：根据《十善业道经》说：“不杀生有十种益：一、于诸众生普施无畏；二、常于众生起大慈心；三、永断一切瞋恶习气；四、身常无病；五、寿命长远；六、恒为非人之所守护；七、常无恶梦，寝觉安乐；八、灭除怨结众怨自解；九、无恶道怖；十、命终生天。若能回向阿耨多罗三藐三菩提，后成佛时，得佛随心自在寿命。”
    附记4：佛经说一个人如果杜绝了杀害众生的心，就能普施一切众生无畏。现举一个实例：佛在世时，阿难是佛的侍者，所以佛去哪里，阿难都在身边。有一天，佛与阿难出外托钵，在路上遇见一只鸽子，那鸽子很奇怪，牠飞得离佛很近，可是当阿难靠近牠时，牠好像有点害怕，不敢接近他。阿难见此情景，感到莫明其妙，于是请问于佛。佛告诉他说：“你现在虽然已经没有杀害牠的念头了，但因为你还没有永离杀心，所以牠见到你就有点害怕；而我不但断了杀心，连杀生的习气都已断除，所以一切众生见到我毫无怖畏，不仅这只鸽子如此而已。”此可证明，一个永离杀生的人，任何众生对你都有亲切感，很想接近你，使你成为备受尊敬和极受欢迎的人。
    ◎注释
    ①入其幽冥指堕落三恶道。
    ②转生受身在三途中，流转生死，改头换面，随所作业而受其苦报之身形。
    ③痛苦极刑遭受非常痛苦的极刑。
    ④三塗又名三途，即血途、刀途、火途。血途是畜生道，因畜生常被人杀，或互相吞食而死；刀途是饿鬼道，因饿鬼常在饥饿，或刀剑杖逼迫之处；火途是地狱道，因地狱常在寒冰或猛火烧煎之处。
    ⑤转贸其身“贸”是贸易、买卖，“转贸其身”是说在三恶道的众生，卖了畜生身，又买回地狱身或饿鬼之身，总之不离三恶道。
    ⑥改形易道改变一次身形，便变易另一种恶道。
    ⑦魂神精识指世人所说的灵魂，也是佛法中所说的神识。
    ⑧当独值向是说在三恶道中，独来独往，随业流转受苦。
    ⑨相从共生互相跟从，共生一处。
    ⑩无有止已无有停止的日子。
    (11)天地之间指在三界六道之中。
    (12)自然有是自然而有这种的因果报应。
    (13)卒暴应至“卒暴”是忽然暴发之义；“应至”是报应立至之义。
    (14)一心制意专一其心，制伏其意业。

    佛言：其二恶者，世间人民，父子兄弟，室家夫妇，都无义理 ①，不顺法度 ②，奢淫骄纵 ③，各欲快意。
    （这是说悭贪为盗业之因）
    佛说：第二大恶，就是偷盗。世间的人，就连父子、兄弟、夫妇之间，往往都不讲正义和公理，也不依法律和制度，为了过分的奢侈、骄慢和放纵，人人都为自己的快乐着想，而不去理会他人的痛苦。
    附记：悭贪为盗业之因，而悭贪之“悭”是自己的东西不舍得给人家，“贪”是人家的东西却千方百计想据为己有。

    任心自恣 ④，更相欺惑 ⑤，心口各异，言念无实，佞谄不忠 ⑥，巧言谀媚 ⑦。嫉贤谤善 ⑧，陷人怨枉 ⑨。主上不明，任用臣下，臣下自在，机伪 ⑩ 多端，践度能行(11)，知其形势。在位不正，为其所欺，妄损忠良，不当天心(12)。臣欺其君，子欺其父，兄弟夫妇，中外知识(13)，更相欺诳。各怀贪欲瞋恚愚痴，欲自厚己(14)，欲贪多有，尊卑上下，心俱同然。
    （这是说偷盗恶业的范围）
    世人都听任自己悭吝贪欲的心而为所欲为，诸如：互相用欺诈的手段，诱惑对方上当；或是心口不一，口是心非；或是心术不正，谄媚奉承，对人不真诚；或是花言巧语，博人欢喜；或是嫉妒贤良，诽谤善人，陷害人家受到冤枉；或是在上面主事的领导人，任用亲信，让手下机诈百出，自由自在地贪赃枉法；或是为上司审情度势，出谋献策，看看应用什么方法来诈取财物；或是身在其位却不是正气凛然的人，必被其手下蒙蔽和欺瞒，如被手下以虚构故事冤枉忠良等等。凡此种种，皆是置天理良心于不顾的勾当。
    凡以欺诈手段来取得财物，皆属偷盗。世人就是如此这般地臣欺其君，子欺其父，兄弟夫妇，家里家外，包括一切所知所识的亲朋戚友，全都互相欺诈，人人怀着贪、瞋、痴三毒的心，自私自利，只求自己获得厚利、快乐，却罔顾他人之痛苦、死活。这些凡夫俗子，无论家中的长辈、晚辈，或是外面的上司、下属，大家的心思都是一样的。
    附记：不与而取，谓之“偷盗”。像上面经文所说的以欺诈手段，得人财物，皆属偷盗。偷盗的范围极广，如盗三宝物、盗人财物、盗名、盗色、盗功、盗心、盗听等等皆是，我们稍一不慎，便成犯盗。其中以盗僧之物（即施主供养十方僧众之物）之罪最重，以其盗十方僧物，即在十方无量僧中结罪，其过无量故也。《方等经》说：“五逆四重，我亦能救，盗僧物者，我不能救。”
    ◎注释
    ①义理正义和公理。
    ②法度法律和制度。
    ③奢淫骄纵“奢”是奢侈；“淫”这里是指过分；“骄”是骄慢；“纵”是放纵。
    ④任心自恣听任自己贪欲的心而为所欲为。
    ⑤更相欺惑互相欺诈诱使人家迷惑上当。
    ⑥佞谄不忠“佞”是心术不正；“谄”是谄媚奉承；“不忠”是对人不真诚。
    ⑦巧言谀媚“巧言”是花言巧语；“谀媚”是用言语求人喜悦，俗称“拍马屁”。
    ⑧嫉贤谤善嫉妒贤良，诽谤善人。
    ⑨陷人怨枉陷害人家受到冤枉。
    ⑩机伪“机”是机心，亦即机变取巧的心；“伪”是欺诈。
    (11)践度能行这里是说看看能不能实行，或能实行到什么程度。
    (12)不当天心置天理良心于不顾。
    (13)中外知识“中”指家中的人；“外”指外人；“知识”指所知所识的朋友。
    (14)欲自厚己欲要自己得到很丰厚的利益。

    破家亡身，不顾前后，亲属内外，坐之灭族。或时室家知识，乡党市里 ①，愚民野人 ②，转共同事。更相利害，忿成怨结 ③。富有悭惜，不肯施与，爱保贪重 ④，心劳身苦。
    （这是说造作盗业）
    从事偷盗的人，甚至不顾前因后果，公然集合家人、外人、所知所识的亲朋戚友，乃至一乡一村的人，共同打家劫舍。他们既愚又野，对于偷盗得来的财物，往往因为分赃不均，发生利益冲突，结忿成仇，互相残杀，结果招致家破人亡，乃至杀身灭族之祸患。
    又有的以欺诈诳骗手段，得人财物致富之后，不改悭贪本性，爱财如命，不肯施舍，因此既要保护已有，又心无厌足，贪多务得，搞到心劳身苦，忧苦不堪！

    如是至竟，无所恃怙，独来独去，无一随者。善恶祸福追命所生 ⑤，或在乐处 ⑥，或入苦毒 ⑦，然后乃悔，当复何及 ⑧。
    （这是说偷盗的生报）
    这些造作盗业的人，当其寿终时，因生前不信佛法，又不行善修福，死后业报现前，便没有什么可以依靠。以前欺盗得来的不义之财，没有一样可以带得走，唯有一生所造的业力，追随着他，独来独往地在六道之中轮回。作善的人就得福，来世必生三善道；若是作恶就得祸，来世必堕三恶道，到那时候才来后悔，已经来不及了。
    附记1：人生于世，不只是有了生命就可以生存，还要有维持生命生存的资粮，如衣服、饮食、金钱等，缺一不可，否则生命便难以维持下去。因此，偷拿人家的东西，轻者令人伤心，重者使别人失去生命所需，乃至丧失生命，你于心何忍呢？因此，为佛弟子，要光明磊落，不可不与而取。
    附记2：偷盗不一定是偷外人的东西才叫做偷，就是拿自己家里的东西也叫做偷。中国唐朝时，有一位韦庆植，生一个女儿，常偷吃家里好吃的东西，或将父母的东西偷偷拿去。不久女儿死了，投生畜生道中做羊。女儿死后的第二年，有一天韦庆植在家大宴宾客，吩咐厨子杀羊招待客人。就在请客的前一天晚上，他的太太做了一个梦，梦见有人对她说：“我是你死去的女儿，因生前常偷吃家里的东西，偷拿父母的东西，所以死后变成一只羊来还债。明天在父亲要杀的羊群中，有一隻具有黑白毛的，颈上有些毛好像一枝金叉的，那就是女儿转生的，请你们不要杀牠，我会很感激你们的！“第二天，韦庆植太太到羊群里一看，果然有一隻如梦中所说的羊，于是吩咐厨子不可杀牠。不久，韦庆植从外面回来，问厨子菜肴预备怎样了？厨子回答一切都预备好了，只是少杀了一隻羊。主人一听，大发脾气，命令立刻把羊杀掉。厨子不能不听主人的话，于是把羊挂起来预备宰杀。正在此时，有几个客人进来，见挂在上面的，是一个年轻的女孩子，在那里喊救命。客人叫厨子不可杀，说那是个女子不是羊，但是厨子看见的是羊不是人，结果还是把羊杀了。当羊肉送到桌上时，客人不肯吃，韦庆植觉得很奇怪，追问原因，客人便将所见告知，并说可能是你家里的人。他的太太这才把昨晚的梦境告诉他，至此方知所杀的，竟是自己的女儿，因为伤心过度，从此一病不起。

    世间人民，心愚少智，见善憎谤，不思慕及 ⑨。但欲为恶，妄作非法 ⑩。常怀盗心，悕望他利(11)，消散磨尽，而复求索。邪心不正，惧人有色(12)。不豫思计(13)，事至乃悔。今世现有，王法牢狱，随罪趣向，受其殃罚。
    （这是说偷盗的现报）
    世上常作偷盗的人，现生即得恶报，诸如：心思糊塗，没有智慧，见人行善，不但不随喜赞叹，反而憎恶、诽谤，没有敬慕仿效之心；一心只想作恶，交结恶友，广作非法之事，习以成性，经常存有偷盗之心，很喜欢偷拿别人的东西；财物一到手，马上又花光，又复重造盗业；因为自己心术不正，做了亏心事，生怕被人识破，故很怕接触别人的眼光和脸色；没有预先思考所做的事是善是恶和其后果，事后才来后悔；所作所为，国法不容，因果难逃，现生今世，必被国家法律，绳之以法，自作自受等等。

    因其前世，不信道德，不修善本，今复为恶，天神克识(14)，别其名籍(15)，寿终神逝，下入恶道，故有自然三涂，无量苦恼，展转其中，世世累劫，无有出期，难得解脱，痛不可言。
    （这是说偷盗的后报）
    他们之所以如此，皆因多生多世，不信因果报应，不知道德规范，不修善根功德，有以致之。今生复再为恶，常行偷盗，在他们的神识（阿赖耶识）里，种下了众多恶业的种子，这些种子就好像账簿一样，把人一生所犯的罪行，都清清楚楚地记录下来。等到寿终之时，业力就会牵引其神识，下入三恶道，依照所作恶业的轻重，自然而有血途、刀途、火途之不同果报。从此辗转于三恶道中，头出头没，备受众苦，无有出期，这种痛苦实非言语所能形容。
    附记1：这里是说盗业的报应，由于偷盗的范围极广，业因既然很多，果报的差别自然也是无量的不同，我们应举一反三，处处小心，在日常生活中，尽量施出，绝不妄取，这就对了。
    附记2：《大智度论》说盗业有十种恶报，即：一、物主常瞋；二、生人疑；三、常在非时非处行；四、与恶人为朋党，远离贤善；五、破善相现恶相；六、得罪于官；七、财物没入于官；八、种下贫穷业因缘；九、死入地狱；十、出世为人，贫穷下贱，若得财物，五家所共。

    是为二大恶、二痛、二烧，勤苦如是，譬如大火焚烧人身。人能于中一心制意，端身正行，独作诸善，不为众恶者，身独度脱，获其福德、度世上天、泥洹之道，是为二大善也。
    （这是劝人应断偷盗而修十善）
    偷盗乃第二大恶（恶因），所受的痛（现世花报）和烧（后世果报），当然也是极其惨烈，就如大火焚烧人身那样的痛苦，而且是绵绵不绝、相续不断的。如果有人能于此娑婆世界，专心克制自己的意念，令它不起偷盗的恶念，及诸恶莫作，众善奉行，如是之人，今生可得福德，来世生天享乐。若能更修净土法门，求生西方，则能横超三界，往生极乐，证得如佛一样之大涅槃。能断偷盗恶行，乃是人生中第二大善事。
    附记：根据《十善业道经》说：“不偷盗，可得十种益：一、资财盈积不为五家散灭；二、多人爱念；三、人不欺负；四、十方称美；五、不忧损害；六、善名流布；七、处世无畏；八、财命色力安乐辩才具足；九、常怀施意；十、命终生天。若能回向无上菩提，后成佛时，证得清净大菩提智。”
    ◎注释
    ①乡党市里“乡党”称同乡的人；“市里”1500市尺为一市里。
    ②愚民野人比喻愚痴的人犹如没有受教育的野人。
    ③忿成怨结结忿成仇。
    ④爱保贪重“爱保”爱惜保护；“贪重”贪心很重。
    ⑤追命所生追随着你的神识在六道之中，或生天或堕三途。
    ⑥乐处指三善道。
    ⑦苦毒指三恶道。
    ⑧当复何及是后悔莫及的意思。
    ⑨不思慕及是愚痴的人，见人行善，也不想敬慕仿效。
    ⑩妄作非法不合理的去做非法的事。
    (11)悕望他利“悕望”同希望。这里是说希望从他人身上夺取利益。
    (12)惧人有色做了亏心事，很怕看到人家看穿自己的脸色。
    (13)不豫思计没有预先思考所做的事是善是恶，和计算其将发生的后果。
    (14)天神剋识“天”是自然的意思；“神”指神识，亦即阿赖耶识；“剋”是一定，或作记字解；“识”是记录的意思。合而言之，当人造业之后，自然就在他的阿赖耶识里，种下了种子。人的阿赖耶识好比一本账簿一样，把人一生所造的善恶业，记录得清清楚楚，毫无差错。
    (15)别其名籍是说将所造的恶业，分别记录于其名下之户籍上。

    佛言：其三恶者，世间人民，相因寄生 ①，共居天地之间，处年寿命 ②，无能几何。上有贤明长者，尊贵豪富，下有贫穷厮贱 ③，尫劣愚夫 ④，中有不善之人 ⑤，常怀邪恶，但念淫泆 ⑥，烦满胸中 ⑦，爱欲交乱 ⑧，坐起不安。贪意守惜 ⑨，但欲唐得 ⑩。眄睐细色(11)，邪态外逸(12)。
    （这是说邪淫恶业）
    佛说：世人的第三大恶，就是邪淫。世间的人，由于互相淫欲的业因，而共同寄居于天地之间。住在世间的寿命并不是很长久，然而世人上至贤明的长者、尊贵的达官豪富，中有不是正人君子之一类不善的人，下至贫穷的厮役奴仆、残废的人，以及没有文化的愚夫愚妇等等，大家心中经常都怀着邪淫的恶念，对淫欲想入非非，胸中充满了淫欲的烦恼与欲望，因欲火中烧，即使不是夫妻，亦会乱搞男女关系。由于怜香惜玉，患得患失，因而坐立不安。贪爱邪淫的男女，眉来眼去，以眼波传情，外表流露出轻佻淫荡之邪态，实在可耻又可怜。
    附记1：夫妻以外的淫事，皆叫“邪淫”，经律中时常提到的不净行、非梵行，指的就是邪淫。佛家所说的邪淫，儒家叫做“非礼”。《礼记》说：“坏国、丧家、亡身，必先去其礼。”意思是说：若犯非礼邪淫，大则国破家亡，小则丧身失命。可见邪淫一事，祸害无穷，不但佛家戒之，孔子也说：“非礼勿视，非礼勿听，非礼勿言，非礼勿行。”所以中国人代代相传的格言是：“万恶淫为首，百善孝为先。”
    附记2：世纪绝症之一的爱滋病，在世界各地高速增长，其病根就是邪淫。不论世界各地通过教育，或举办活动来防止悲剧的发生，总是有人马耳东风，听而不闻，视而不见；总是有人明知山有虎，偏向虎山行；总是有人要作飞蛾扑火，自取灭亡，纵情欲海，真是作孽，自找灾祸。
    ◎注释
    ①相因寄生指众生由于互相淫欲之业因而出生于此世间。
    ②处年寿命指住在世间的寿命。
    ③贫穷厮贱贫穷的厮役仆人。
    ④尫劣愚夫“尫劣”指残废、跛子；“愚夫”即愚夫愚妇，没有文化的人。
    ⑤不善之人不是善类之人。
    ⑥淫泆“淫”是邪淫；“泆”是放荡。
    ⑦烦满胸中指欲火中烧，意乱情迷。
    ⑧爱欲交乱心中有爱欲的邪念，就会乱搞男女关系。
    ⑨贪意守惜“贪意”是指未得欲得；“守惜”是指已得怕失，因而怜香惜玉。
    ⑩但欲唐得明知不实际，但也要得到。“唐”在这里当作“空”字解。
    (11)眄睐细色用眼睛斜视美色。“细色”即美色。
    (12)邪态外逸外表流露出邪淫放荡之态。

    自妻厌憎，私妄出入 ①，费损家财，事为非法 ②。交结聚会 ③，兴师相伐，攻劫杀戮，强夺无道 ④。恶心在外 ⑤，不自修业，盗窃趣得 ⑥，欲击成事 ⑦，恐势迫胁 ⑧，归给妻子，恣心快意，极身作乐。或于亲属，不避尊卑，家室中外 ⑨，患而苦之 ⑩，亦复不畏王法禁令。
    （这是说由邪淫而兼起杀盗）
    一个喜欢拈花惹草的人，对自己的妻子，必然讨厌憎恶，甚至打骂；可是对于外遇，却千依百顺，私自将家中财物给对方，甚至不惜倾家荡产来金屋藏娇。或为女色而争风吃醋，勾结恶友，聚集邪众，互相打杀，制造桃色命案。如此暴露恶心劣行的人，多是一些不务正业遊手好闲之花花公子。当床头金尽时，便为达目的不择手段地用恐吓、强迫、威胁、勒索等等勾当来获取财物，供自己与心爱之人挥霍享受。他的臭名，却归给可怜的妻子去承当，被人唾骂，抬不起头。
    好色之人，有的甚至失去理智，不仅对外人行淫，连自己的至亲眷属也不放过，大搞乱伦之事，使到至亲眷属亦身受其害，而感痛苦，简直不把王法放在眼里，也不怕因果的报应。
    附记1：男人金屋藏娇，女人红杏出墙，既破坏家庭，又玷污名节，全是不正当的行为，所以经中说：“事为非法”。一个人活着时，常存邪心，常行邪淫，罪较轻者死后堕畜生道，做鸽子、鸳鸯；罪重者死后堕落地狱，地狱中有一被火烧得通红的铁柱，那些生前常行邪淫的人，死后见此铁柱为自己心爱之人，向前一抱，即被铁柱活活烧死，冷风一吹，又活过来，随即又向前抱铁柱而被烧死，如是一日之中，万死万生，惨不可言。希望世人，已犯者，务必回头；未犯者，慎勿失足。
    附记2：吾人生于欲界，故皆有淫欲，但《楞严经》清清楚楚地告诉我们：“淫心不除，尘不可出，纵有多智，禅定现前，如不断淫，必落魔道。”可见淫欲是轮迴的根本，修道的障碍。佛教所说的“不净观”，便是伏断淫欲的最好方法。修不净观者，不但要修生时之七种不净观，而且要修死后之九想观，修了之后，淫念自平，厌离贪欲，就不会轮迴六道，流浪生死了。“不净观”修法，于静坐时，心中观想：一、此身以过去惑业为因，从贪爱烦恼生，是种子不净；二、在父母交会时，合父精母血为体，是受生不净；三、在母胎中，臭秽粘腻，暗无天日，是住处不净；四、在胎中时，惟食母血，是食噉不净；五、十月期满，头向产门，和着血水，秽恶狼藉，是初生不净；六、皮肉包着骨骼，不但屎尿充满肚中，且九孔常流不净，是举体不净；七、死后肿烂，虫噉成粪，火化成灰，是究竟不净。“九想观”修法，于静坐时，心中观想：一、新死想，即观初死的人，身硬肉冷，面目可怖，形状甚哀；二、青瘀想，即观数日未歛，瘀紫发臭，目不忍睹，手不敢触；三、脓血想，即观死尸溃烂，肉腐成脓，肠胃融化，膏血欲滴；四、绛汁想，即观腐脓再化，成为红水，处处流出，臭不可闻。五、虫噉想，即观腐尸日久，遍体生蛆，穿筋啮骨，身如蜂巢；六、筋缠想，即观皮肉钻尽，筋骨犹存，如绳束薪，得以不散；七、骨散想，即观筋亦烂坏，骨节纵横，零落骷髅，不成人状；八、白骨想，即观骨骼日久，白如珂雪，雨淋日曝，暴露原野；九、烧灰想，即观白骨被焚，成为灰烬，如沙如土，归还大地。
    附记3：当修上述“九想观”时，应当观想自己以及一切人的身体，都不免如此，便不会再留恋幻躯和沉迷于贪欲。佛教对治贪欲的方法，除了“不净观”和“九想观”之外，尚有“众生同体观”，亦是对治贪欲的妙法。其观法是：观察一切众生，皆有佛性，本来同体，六道轮迴，互为眷属，情同骨肉。如是观察，可减却淫欲的妄念。《梵网经》说：“一切男子是我父，一切女人是我母，我生生莫不从之受生。”《四十二章经》亦云：“想其老者如母，长者如姐，稚者如子，生度脱心，息灭恶念。”

    如是之恶，著于人鬼(11)，日月照见(12)，神明记识(13)，故有自然三涂，无量苦恼，展转其中，世世累劫，无有出期，难得解脱，痛不可言。
    （这是说邪淫的后报）
    造作如是之邪淫，其罪恶非常显著，故人知鬼知，天知地知，不管白天或晚上，鬼神都看得很清楚。而且，神识也明明白白地记录在自己的八识田中。有如是因，必得如是果，故法尔而有三途恶道之报应，受无量无边之苦恼，辗转于三途恶道之中，生生世世，累劫也难得出离，其痛苦实非言语所能形容。
    附记：《大智度论》说：“邪淫有十罪报：一、常虑对方配偶之所杀；二、夫妻不睦；三、恶增善减；四、不守护身，横死或夭亡，令妻子孤寡；五、财产日耗；六、被人所疑；七、亲友不喜；八、种怨家业因缘；九、死入地狱；十、若生为人，生为淫女或多人共一夫，若为男子，妻子不贞。”

    是为三大恶、三痛、三烧，勤苦如是，譬如大火焚烧人身。人能于中一心制意，端身正行，独作诸善，不为众恶者，身独度脱，获其福德度世上天泥洹之道，是为三大善也。
    （这是劝人应断邪淫而修十善业）
    邪淫乃第三大恶（恶因），所招感的痛（现世花报）和烧（后世果报），当然也是极其惨烈，就如大火焚烧人身那样的痛苦，而且是绵绵不绝、相续不断的。如果谁能于此娑婆世界中，专心克制自己的意念，令它不起邪淫的恶念，及诸恶莫作，众善奉行，如是之人，今生可得福德，来世生天享乐。若能更修净土法门，求生西方，则能横超三界，往生极乐，证得如佛一样之大涅槃。若能断除邪淫恶行，便是人生中之第三大善事！
    附记1：《十善业道经》中说：“若离邪行，即得四种智人所赞法：一、诸根调顺；二、永离喧掉；三、人天称赞；四、妻莫能侵。若能回向无上菩提，后成佛时，得佛丈夫隐密藏相。
    附记2：佛经中有这样一个故事：过去有位仙人，修行已经得到神通，一次他上山时，刚好天下大雨，雨天山路难行，他不但走得很辛苦，还跌了一交，动了瞋恚心，就运用神通，命令龙王十二年内不得下雨。天不下雨，农作物不能收成，人民没有饭吃，岂不是要饿死？因此，国王感到很害怕，于是他向全国宣布：谁能破坏那仙人不准龙王下雨的计划，我把国家分一半给他。全国没有一个人敢接受此命令，最后一位长得很美丽的女子挺身而出，接受国王的命令。该女子上山之后，每天唱歌给仙人听，跳舞给仙人看，并殷勤地侍奉仙人，仙人对她日久生情，终于动了欲念，与她发生关系。仙人本来是有五通的，但在千年道行一朝丧之后，什么神通也没有了。因为他已经失掉神通，龙王便不再听他的话，乃又继续地下雨，滋润一切万物。这个故事是告诉我们，一个有神通的人，尚且因邪淫而失去神通，可见邪淫之为害，其大无外，其罪无边。古今中外，不少人因邪淫而失败，不少人因邪淫而失去生命，但愚痴的人类，仍在上面继续搬演着身败名裂的悲剧！难怪佛制出家僧尼，乃至上辈往生净土者，都必须断淫。
    ◎注释
    ①私妄出入指暗中私下将家中财物妄取以给对方，及偷偷摸摸地私自进出她家。
    ②事为非法去做金屋藏娇或红杏出墙这种非法的事。
    ③交结聚会指勾结恶友，聚集邪众。
    ④强夺无道以非法的手段公然强夺。
    ⑤恶心在外内有邪淫之恶心，外则有恶劣之行为。
    ⑥盗窃趣得“盗窃”即偷盗；“趣得”是只求目的、不择手段。
    ⑦欲击成事是追求对方，非成功不可的意思。
    ⑧恐势迫胁用恐吓、威势、强迫、胁制的手段。
    ⑨家室中外指中外六亲眷属之间。
    ⑩患而苦之身受其害而感痛苦。
    (11)著于人鬼“著”是显著，著于人鬼是说罪恶显著，人与鬼都知道。
    (12)日月照见“日”指白天；“月”指晚上；日月照见是指白天和晚上神鬼都看得清清楚楚。
    (13)神明记识“神”指神识；“明”指明明白白；“记识”指记录在自己的八识田中。

    佛言：其四恶者，世间人民，不念修善，转相教令，共为众恶。两舌 ①、恶口 ②、妄言 ③、绮语 ④。谗贼斗乱 ⑤，憎嫉善人，败坏贤明，于傍快喜 ⑥。不孝二亲，轻慢师长。朋友无信，难得诚实。
    （这是说口之四种恶业）
    佛说：世人的第四大恶，就是世间的人不懂得修善积德，然后有口业之四种恶行，而且自作教他，大家都两舌、恶口、妄语、绮语。喜欢造作两舌的人，因憎恨嫉妒社会上的善人，遂以谗言诬害人家，挑拨是非，令人争斗，当见到人家被挑拨离间而互相争斗时，则于旁拍手称快、幸灾乐祸。喜欢造作恶口的人，常以粗言恶语，对待父母，及轻慢师长和亲友，往往出口伤人。喜欢造作妄言的人，对朋友言而无信，难得有一句诚实的话。
    附记1：人只有一舌，为什么佛经说两舌？舌虽只一个，但作两用，就成两舌。如有一对感情很好的朋友，你为了要破坏他们之间的关系，便在甲面前说乙的坏话，在乙面前又说甲的坏话，引起双方不和甚至斗争，这就是两舌，也叫做“离间语”。学佛的人，不可两舌，要经常保持一个舌头，如遇人家感情破裂，，你应想办法令人和好如初，这就是佛教所说的“和合语”。
    附记2：世人瞋心很重，一不如意，便恶口骂人，尤其与人吵架的时候，什么粗言恶语，都搬出来，令人难过，几天都睡不着。学佛的人，不可恶口，《增一阿含经》说：“宁以利剑截割其舌，不以恶言粗语堕三恶道。”《智度论》中说有一鬼，头似猪头，虽然其身有金色的光明，但是口中不断地吐出臭虫。原因就是他在过去生中做过比丘，持戒很严谨，但曾以恶口漫骂一个外来的比丘。因为他能严持净戒，所以身有金色光明；因为他以粗言恶口漫骂外来比丘，所以口中有臭虫吐出。足见持戒有持戒的果报，骂人有骂人的果报，因果的报应，真的是丝毫无差。于此亦可见，种因虽在一时，果报却很长久，不可不惧！
    附记3：孔子说：“人无信不立。”意思是说：人如果不守信用，说话不老实，这种人就不能在社会上立足。不守信用，说话不算数，在佛教叫做“妄语”。现在举一个中国历史上的人物，来证明讲骗话不守信用的祸害。商鞅是春秋战国时代魏国的人，但他弃魏助秦，秦国的国君秦孝公派他去攻打魏国。魏国的国王委派公子卬率领大军抗敌。商鞅写信给公子卬说：“我以前在贵国时，我们是好朋友，现在我们担任两国的将领，因为我们是好朋友，不忍相攻，我想跟你见面，议论罢兵，以免两国伤了和气。”公子卬信以为真，答应与他见面。谁知商鞅在途中埋伏士兵，把公子卬抓起来，然后击败魏国军队，为秦国立了大功，秦孝公封他为宰相，使他名利双收。后来秦孝公逝世，秦惠王即位，有人告发商鞅造反，秦惠王想起他以前曾经用欺骗的手段，骗过公子卬，于是下令逮捕他。商鞅得到消息，连夜逃走，回到魏国。魏王想起昔日旧恨，立即将他逮捕，送回秦国。惠王用五马把他分尸，所以他死得很凄惨！商鞅本来是一个很难得的人才，曾经帮助孝公实施新法令，使秦国因此富强起来，可惜他为人断信弃义，以致遭遇家破人亡的悲惨下场。学佛的人，应以此作为殷鉴。
    附记4：言而无信，虽可得利于一时，最终多数自食其果。有这样一个故事：从前有个富有的商人，搭船过河，不幸翻船，他大声地喊：“我是大富翁，谁能救我，我就送他一百两黄金。”当时有位渔夫救了他，商人上岸后，只给他十两黄金。渔夫说：“你不是说送一百两黄金吗？”商人反口说：“你一年也赚不到十两黄金，现在一会儿功夫就赚了十两金子，你还不满足吗？”渔夫也不跟他多说，让他离开。数个月后，这个商人又在这里翻船，在水中大喊救命，渔夫知道他是一个不守信用的人，故意让他多喝一点水，才来救他，谁知只是慢了两分钟，商人已经溺毙了。

    尊贵自大，谓己有道，横行威势，侵易于人。不能自知，为恶无耻，自以强健 ⑦，欲人敬难 ⑧。不畏天地神明日月，不肯作善，难可降化。自用偃蹇 ⑨，谓可常尔，无所忧惧，常怀骄慢。
    喜欢讲妄语骗人的人，往往妄自尊大，称说自己有道，就是未证圣果却说自己已证，未得神通却说自己已得，目的是迷惑众生，以遂私利。若人不为他的妄语所骗，便用暴力威势，胁迫他人听从。还有善说绮语的人，以花言巧语诱人想入非非，已是罪恶，但他自己却不知所说绮语伤风败俗，贻害社会人群，而感到惭愧羞耻，这种喜欢说无益语的人，通常都是自命不凡，风头很健，要人家敬仰他，觉得他是一个很难得的人。
    一般而言，凡是喜爱两舌、恶口、妄言、绮语的人，大都刚愎自用，自以为是，而且骄傲得很，天不怕地不怕，不肯作善，是属于很难教化的一类人。
    附记1：未证言证，未得言得，那是大妄语。方伦老师曾说：“说假话骗人，所欺骗的对象，是普通人，只算是“小妄语”，因为怎么样罪恶，充其量不过断人性命而已；但未证言证，未得言得，其所欺骗的对象，是修行人，那是“大妄语”，因为修行人听他之言而行，能断人慧命之故。性命只关系人之一生，慧命则关系生生世世，所以大妄语之罪，大于小妄语多得多，其果报必入无间地狱。现今之世，尤其外道，说什么“天堂挂名，地狱除名”，都犯了大妄语之罪，真是害人害己，愚不可及。
    附记2：经文所说“不能自知，为恶无耻。”指的就是绮语。说无意义的话，或说令人想入非非的风流话，固然是绮语，而吟唱颓废淫荡、低级趣味的靡靡之音，也是绮语。乃至以文字写作言情、黄色、提倡男欢女爱、令人神魂颠倒、放纵情欲的书籍，都属于绮语。绮语伤风败俗，贻害社会人群至巨，然而作者不知，真是可怜又可耻，故经文说：“不能自知，为恶无耻。”
    附记3：关于口四恶业，方伦老师也曾说：“口说坏话，名为恶业，果报在三恶道中。或疑说话是空的，不应发生果报，这是只知口法，不知心法的过误。请问：心若无欺骗之念，口中安有妄语？心中若无邪淫之念，口中安有绮语？心若无瞋毒之念，口中安有恶语？心若无幸灾乐祸之念，口中安有两舌挑唆语？观此便知，每说一句话，都是先发之于心，然后才宣之于口，这样若造口四恶业，第八识田中，如何不会种下恶性种子呢？何况言语之祸，尚会害人造孽，焉可不慎。孔子入周太庙中，见有铜人，三缄其口，乃为文铭其背，其中有云：‘戒之哉！勿多言，多言多害，勿多事，多事多败，勿谓何伤？其祸将长，勿谓何害？其祸将大。涓涓不塞，将成江河，星星不息，可使燎原……。’此皆说慎言的重要性，如此天大的祸事，安得无果报呢？”

    如是众恶，天神记识。赖其前世颇作福德，小善扶接 ⑩，营护助之(11)。今世为恶，福德尽灭，诸善鬼神，各去离之，身独空立(12)，无所复依。
    （这是说口四恶业的现报）
    造了如是众多的口四恶业，神识都将之记录在八识田中。今日之能横行一时，完全依赖他前世曾作过一些善事福德，而由这些小善福德来扶持他，使他所经营的事业还颇顺遂；可是今世为恶，当宿世的福德享尽了，诸善鬼神便会弃之而去，那时就再也没有福德和善神可以依靠了。
    附记：《大智度论》说：“妄语有十罪：一、口气常臭；二、善神远离，非人得便；三、出言虽实，人不信受；四、智人谋议，常不参预；五、常被人诽谤，恶名流布；六、人所不敬，虽有教令，人不信从；七、常多忧愁苦恼；八、种诽谤业因缘；九、死入地狱；十、若出为人，常被诽谤。是故：实语第一戒，实语上天梯，实语小如大，妄语入地狱。”佛在《报恩经》中说：“人生世间，祸从口出，当护于口，甚于猛火。猛火炽然，烧世间财；恶口炽然，烧七圣财。一切众生，祸从口出，毁身之斧，灭身之祸。”

    寿命终尽，诸恶所归(13)，自然迫促，共趣夺之(14)。又其名籍，记在神明，殃咎牵引，当往趣向，罪报自然，无从舍离，但得前行，入于火镬(15)，身心摧碎，精神痛苦。当斯之时，悔复何及。
    （这是说口四恶业的生报）
    在寿命终尽时，平生所作的妄言、恶口、两舌、绮语种种恶业全部现前。这时所造之业的业力，自然逼迫催促其神识向着他所应受苦报之处而去。生前的小聪明和傲气，死后都被剥夺一空。再说，他平时所作的种种罪行，都记载在他个人的档案里，这时被恶业所牵引，或往地狱，或趣饿鬼，或向畜生。这种因果业报，如影随形，乃自然的定律，谁也逃不掉，作恶的人，只得跟着业力往前走，入于狱火油镬之中，使其受报之躯体遭受摧毁破碎之剧苦，精神也痛苦万分。当来生受报的时候，才来后悔不该妄言、恶口、两舌、绮语，已经来不及了。

    天道冏然(16)，不得蹉跌(17)，故有自然三涂，无量苦恼，展转其中，世世累劫，无有出期，难得解脱，痛不可言。
    （这是说口四恶业的后报）
    善有善报，恶有恶报，这是天地间自然的法则，非常分明，丝毫无错。有如是因，必得如是果，故有自然的三途恶报，使之苦恼无量。辗转于三途恶道中，生生世世，经历无量劫，无有出期，其痛苦是无法用言语来形容的。

    是为四大恶、四痛、四烧，勤苦如是。譬如大火焚烧人身，人能于中一心制意，端身正行，独作诸善，不为众恶，身独度脱，获其福德度世上天泥洹之道，是为四大善也。
    （这是佛劝世人应断恶修善）
    妄语等口四恶业，乃世人之第四大恶（恶因），所招感的痛（现世花报）和烧（后世果报）当然也是极其惨烈，譬如大火焚烧人身那样的痛苦，而且绵绵不绝、相续不断。如果谁能于此娑婆世界中，专心克制自己的意念，断除口方面之四恶业，而且诸恶莫作，众善奉行，如是之人，今世可得福德，来世生天享乐。若能更修净土法门，求生西方，便可横超三界，往生极乐，证得如佛一样之大涅槃。若能断除口四恶业，此乃人生中之第四大善事！
    附记1：《十善业道经》说：“不妄语，即得八种天所赞法：一、口常清净，如优昙钵华香；二、为诸世间之所信伏；三、发言成证，人天敬爱；四、常以爱语安慰众生；五、得胜意乐，三业清净；六、言无误失，心常欢喜；七、发言尊重，人天奉行；八、智慧殊胜，无能制伏。若能回向无上菩提，成佛时，得如来真实语”。“不两舌，可得五种不坏法：一、得不坏身，无能害故；二、得不坏眷属，无能破故；三、得不坏信，顺本业故；四、得不坏法行，所修坚固故；五、得不坏善知识，不诳惑故。若能回向无上菩提，得正眷属，诸魔外道不能沮坏”。“不恶口，即得成就八种净业：一、言不乖度（度就是分寸，乖度就是没有分寸）；二、言皆利益；三、言皆契理；四、言词美妙；五、言可承领；六、言则信用；七、言无可讥；八、言尽爱乐。成佛时，具足如来梵音声相”。“不绮语，即得三种决定：一、定为智人所爱；二、定能以智如实问答；三、定于人天威德最胜，无有虚妄。成佛时，得如来诸所授记，皆不唐捐。”
    附记2：念佛人“少说一句话，多念一声佛”，便是断除口四恶业的特效药！
    ◎注释
    ①两舌指说搬弄是非离间他人感情的话。
    ②恶口说粗恶、侮辱或咒诅他人的话。
    ③妄言即妄语，说虚妄不实的假话骗人。
    ④绮语说花言巧语，或轻浮无礼、不正经的话。
    ⑤谗贼斗乱以谗言诬害他人，叫做“谗贼”，挑拨是非，使之相斗，叫做“斗乱”。
    ⑥于傍快喜见人被挑拨离间而互相斗争，则于旁拍手称快、幸灾乐祸。
    ⑦自以强健自以为自己很了不起。
    ⑧欲人敬难要人家敬仰自己，觉得自己是很难得的人。
    ⑨自用偃蹇“自用”即刚愎自用；“偃蹇”即骄傲。
    ⑩小善扶接指前世若有做些小善业，此生必得小福德的扶持。
    (11)营护助之指有福德的人，自然得到善神的助力、维护。
    (12)身独空立指做恶多端的人，善神舍之而去，便无福德善神可以依靠。
    (13)诸恶所归是恶业现前的意思。
    (14)共趣夺之生前所炫耀的，死后都被剥夺一空。
    (15)入于火镬指恶人死后，业力牵之前往狱火油镬之中受苦。
    (16)天道冏然指善有善报，恶有恶报，是天地间的法则。冏然是分明的意思。
    (17)不得蹉跌丝毫没有差错的意思。

    佛言：其五恶者，世间人民，徙倚懈惰 ①，不肯作善，治身修业。
    （这是总举意业之恶，以下则以十一相来分别说明，先举懈怠之相。）
    佛说：世人的第五大恶，就是娑婆世界，虽然众苦充满，甚可怖畏，可是世人出离的心，犹豫不决，不自振作，懈怠懒惰，得过且过，不肯积极修善，身体力行十善业道。

    家室眷属，饥寒困苦。父母教诲，瞋目怒应 ②，言令不和 ③，违戾反逆，譬如怨家，不如无子。
    （这是说起瞋恚之相）
    家庭眷属，若有成员，不务正业，遊手好闲，导致饥寒交迫，生活困苦。父母爱子心切，对之悉心教诲，然而不肖子不但不听，反而以怒目和发脾气来回应，常以反抗的态度来对待父母的说话和命令，好像冤家对头，真是有子不如无子。

    取与无节 ④，众共患厌 ⑤。负恩违义，无有报偿之心。贫穷困乏，不能复得。辜较纵夺 ⑥，放恣游散 ⑦，串数唐得 ⑧，用自赈给。
    （这是说贪欲之相）
    或有恶子，好吃懒做，取家中财物，任意挥霍，毫无节制，使到家道日衰，全家人都讨厌他。对亲生父母忘恩负义，全无报答之心。由于不事生产，一朝将家产败光，又得不到亲友的帮助，在走头无路之下，只好从事非法的专利的买卖，甚至纵勇作恶，强取豪夺。一有斩获，故态复萌，又是放浪不羁，恣意遊乐，沉迷酒色财气。长此以往，习惯成自然，总想不劳而获，其生活就是这样全靠非法的勾当来赈给。

    耽酒嗜美，饮食无度，肆心荡逸 ⑨，鲁扈抵突 ⑩。
    （这是说饮酒作乐放逸之相）
    这种没有理智的人，好酒贪杯，嗜爱美味，大鱼大肉，饮食无度；同时，肆无忌惮，遊荡逸乐，如是酒色之徒，做事鲁莽，态度狂妄，经常与人发生冲突，甚至做出打架、情杀的事。
    附记：《大智度论》说饮酒有三十五过： 一、现世财物虚竭；二、众病之门；三、斗争之本；四、裸露无耻；五、丑名恶露；六、无有智慧；七、应所得物而不得，已所得物而散失；八、隐匿之事，尽向人说；九、种种事业，废不成办；十、醉为愁本。何以故？醉中多失，醒则惭愧忧愁；十一、身力转少；十二、身色坏；十三、不知敬父；十四、不知敬母；十五、不敬沙门；十六、不敬婆罗门；十七、不敬叔伯及尊长。何以故？醉闷愦恼，无所别故；十八、不敬佛；十九、不敬法；二十、不敬僧；二十一、朋党恶人；二十二、疏远贤善；二十三、作破戒人；二十四、无惭愧；二十五、不守六根；二十六、纵色放逸；二十七、人所憎恶，不喜见；二十八、贵重亲属及诸知识所共摒弃；二十九、行不善法；三十、弃舍善法；三十一、明人智士所不信用。何以故？酒放逸故；三十二、远离涅槃；三十三、种狂痴因；三十四、身坏命终，堕恶道泥犁中；三十五、若得为人，所生之处，常当狂痴。

    不识人情，强欲抑制。见人有善，嫉妒恶之。
    （这是说嫉妒之相）
    愚痴的人，不明白一个人的穷通贵贱，各有前因，但他不能见到人家胜过自己，强欲抑制别人。或见人有好心，做善事，便起嫉妒憎恶的念头。

    无义无礼，无所顾难(11)，自用识当(12)，不可谏晓(13)。六亲眷属，所资有无，不能忧念。不惟父母之恩，不存师友之义。
    （这是说悭悋之相）
    有的人不讲仁义道德、礼节规矩，只知爱财如命，悭悋自私，完全没有照顾他人的困难，认为有钱我自己享用，不给人家是理所当然。顽固不化，无法劝导。他不但对家亲眷属，日用所需，全然不顾，就连父母之恩，师友之义，也完全不理。
    ◎注释
    ①徙倚懈惰“徙”是改变主意、犹豫不决；“倚”是倚赖性强，不自振作；“懈惰”是懈怠懒惰。
    ②瞋目怒应以瞋恚怒目作回应。
    ③言令不和这里是说对父母所言命令皆不接受。
    ④取与无节没有节制地拿去挥霍。
    ⑤众共患厌众人共受其害而对之憎厌。
    ⑥辜较纵夺“辜较”即辜榷，意思是障他人买卖而自取其利；“纵夺”是纵勇作恶，以横强豪夺。
    ⑦放恣遊散放浪不羁，恣意遊乐。
    ⑧串数唐得三番五次地总是希望不劳而获。
    ⑨肆心荡逸其心肆无忌惮地放荡逸乐。
    ⑩鲁扈抵突“鲁”是鲁莽；“扈”是跋扈；“抵”是抵触；“突”是冲突。
    (11)无所顾难完全没有照顾人家的困难。
    (12)自用识当认为有钱留给自己享用，不给人家是理所当然。
    (13)不可谏晓不可劝谏晓谕。

    心常念恶，口常言恶，身常行恶，曾无一善。
    （这是说身口意皆恶之相）
    又有的人，心常念恶，口常言恶，身常作恶，一生中未曾做过一件善事。
    附记：心常念恶是意业不善，口常言恶是口业不善，身常行恶是身业不善，身口意皆恶不善的人，佛教称之为“一阐提人”。释尊大慈大悲，特来娑婆普度众生，众生无不感激涕零，但他的堂弟提婆达多（亦即阿难的哥哥）即是“一阐提人”，心常想害佛，口时常谤佛，身也常作伤佛之事。因提婆达多想作佛教的领袖，他不得不起杀害佛的心。起初，他以金钱收买八个恶汉，叫他们去行刺佛。有一天，他知道佛在灵鹫山的一个石窟中坐禅入定，立即指派恶汉前来行刺，谁知这八个恶汉一见到佛，都被佛的威仪所感动，丢掉手中的刀，一个个都合掌平伏在佛座前，皈依了佛。释尊和阿难有一次经过灵鹫山的山下，提婆达多从山上推下一巨大的石块，想压死佛，但石头滚到佛的面前便停住，只有一个脚指被碎石擦伤，流了一点血。又有一次他放狂象欲害佛，但狂象走到佛身边时，即刻跪下，佛慈悲地为其授说三皈，狂象双目感动得流下泪来。提婆达多临终时，想到自己一生与佛作对，颇感后悔，很想念一声“南无释迦牟尼佛”，但他只念到“南无”两字时，地狱之火已冲上来，活活把他烧死。由他的事件，我们应知，一个人如果不懂得自爱，改恶向善，就算是阿难的哥哥，佛的堂弟，也改变不了“有如是因，得如是果”的因果定律。

    不信先圣诸佛经法，不信行道可得度世，不信死后神明更生，不信作善得善、为恶得恶。
    （这是说邪见之相）
    许多人不信三宝，以及诸佛所说的大小乘经法和戒律；不信声闻、缘觉、菩萨所修之圣道，可以使人了脱生死，超出轮迴；不信人死之后神明（即阿赖耶识）会投胎再生；也不信作善得善，为恶得恶，因果报应之事。
    附记1：邪见是邪而不正的见解，主要是指不相信因果定律。佛教的三藏十二部经典，处处谈因说果，可见“因果”是佛教一个很重要的思想，不相信因果的人，是不可以称为佛教徒的。一个人对因果之理愈明，则恶业必然愈少，盖深知有恶果在后，便不敢造作了，与此同时，善业必然愈多，盖深知有善果在后，便会勇往直前矣。所以学佛皆须先明因果，就是这个缘故。
    附记2：凡是执著身见、边见、邪见、见取见、戒禁取见之五不正见，都叫做“邪见”，反之，能相信诸行无常、诸法无我、涅槃寂静、六道轮迴、善因得善果、恶因得恶报，即是正知正见。谁能断此五不正见而得正知正见，谁就能证得小乘四果中之初果须陀洹（华译入流，意即初入圣人之流）。

    欲杀真人 ①，斗乱众僧 ②，欲害父母兄弟眷属。六亲憎恶，愿令其死。
    （这是说造作五逆之相）
    有些大逆无道的人，穷凶极恶，欲杀害有道的圣人，如阿罗汉、辟支佛、菩萨，乃至诸佛；或运用种种的手段离间众僧，使到本来六和敬如法修行的僧众不和，发生斗乱。还有，对父母兄弟夫妻等六亲眷属，皆起憎恶的念头，欲对之加害，置他们于死地。
    附记1：以上所说，即犯杀父、杀母、杀阿罗汉、出佛身之血、破和合之僧之五逆罪，因此五种是极端罪恶的行为，任犯一种，即堕无间地狱，故五逆罪又名“无间业”，即将来堕落无间地狱，受苦无有间断的恶业。放眼世间，犯五逆罪的人，古已有之，于今尤烈，杀父、杀母、破和合之僧，时有耳闻，大有人在，实在为他们捏一大把冷汗。
    附记2：方伦老师说：“佛经内，屡言及地狱，关于坐落地点，乃至内部名目情状，言之綦详。可知一一狱皆决定是有，并非为吓阻愚顽故，说无为有，此亦如极乐世界，决定是有，并非为鼓励念佛故，说无为有。五无间中，破和合僧所以最重者，为其破坏正法道场，使千千万万人，不能解脱轮回之苦，此名杀人慧命，其罪甚于杀人性命，故为五无间中之最重也。于此可知：三武一宗，必是无间狱中，第一流罪犯。而今世亦有许多人，正在作破坏佛教的工作，他们自以为得意，岂知一转眼间，都是无间地狱的罪鬼。此不是佛菩萨罚他，不是护法鬼神罚他，乃至也不是阎罗王罚他，种如是因，得如是果，玩火自焚，玩水自溺，自作孽不可逭也。”

    如是世人，心意俱然，愚痴蒙昧，而自以智慧，不知生所从来，死所趣向。不仁不顺，恶逆天地，而于其中，希望侥倖，欲求长生，会当归死。
    （这是说世人愚痴之相）
    像这样的世人，心意闭塞，愚昧无知，还得意洋洋地自以为比别人有智慧。他们根本不知道人生从何处来？死了又往何处去？一生自私自利，既没有仁慈的心，又不依顺人伦道德，所作所为，皆是十恶业，大大违逆了天地好生之德，还希望侥倖地获得长生（永生），那是绝对不可能的事。他们的结局，肯定是到三恶道中去受生死，实在太可怜了！

    慈心教诲，令其念善，开示生死善恶之趣，自然有是，而不肯信之。
    （这是说世人对佛法狐疑不信之相）
    像这样愚痴的人，如果有人慈悲地教导他，劝他应断十恶而修十善，向他开示什么是生死的因果、善恶的报应，以及造十恶必堕三恶道，修十善必生三善道，并谓这些都是自然而有的，乃是事实的真相，他们也会狐疑不信，难以接受。
    附记1：“疑”是世人的六根本烦恼之一，释迦佛大慈大悲，为世人说净土三经，为世人“量身订制”了一个易修易行的念佛法门，但由于易行，却反而遭人诽谤而不信。这种现象，其实佛早已预知，所以他老人家在《弥陀经》里说这是一个“一切世间难信之法”。可是一切世人应该明白，像《华严经》号称“万经之母”，尚且弘扬净土法门，又等觉菩萨如观音、势至、文殊、普贤等，都修持念佛法门，都以极乐为归宿处，诽谤和不信念佛法门的人应该扪心自问一下：这些大菩萨的智慧难道都不如我吗？
    附记2：世人狐疑不信圣人的话，自古已然，否则佛法怎么会由正法而像法，演变到今天的末法。佛涅槃之后才几十年，阿难尊者尚在人间，有比丘说：“若人寿百岁，不见水白鹤，不如一日生，而能得见之。”阿难尊者改正他说，你念错了，佛是说：“若人寿百岁，不了生灭法，不如一日生，而能得了之。”比丘以此告诉其师，其师说：“阿难已老朽，无能力忆持，出言多忘失，未必可依信。”阿难心想连我的话人家都不信了，不如入涅槃去，阿难即因此而入涅槃。

    苦心与语，无益其人，心中闭塞，意不开解。大命将终，悔惧交至。不豫修善，临穷方悔，悔之于后，将何及乎？
    （这是说临终后悔莫及之相）
    人家苦口婆心地开导他，但对他来说毫无益处，他依然愚痴闭塞，对善恶因果、生死轮迴的事理，不能体会了解。这一类既愚痴且行恶的人，如果有生之年，不预先修善积德，将来临命终时，过去所作种种恶业的业境现前，这时才感到恐惧后悔，但为时已晚，一切都来不及了。
    附记：提婆达多就是一个活生生的例子，他临终感到自己一生作恶多端，很想念一句“南无释迦牟尼佛”，他只念到“南无”二字，业境现前，地狱之火已把他活活烧死了。

    天地之间，五道 ③ 分明，恢廓窈冥 ④，浩浩茫茫，善恶报应，祸福相承，身自当之，无谁代者。
    （此后六小段是说意业的恶报，这里先说因果自作自受的定律。）
    天地之间的一切众生，有五道的类别，即天道、人道、畜生道、饿鬼道、地狱道，分得清清楚楚、明明白白。然而都是一心所生，皆唯心所造，其理深远，广大难知。总之，有如是业因，必得如是果报，那是丝毫不爽的，作善得福，造恶得祸，因果相承，自作自受，没有人可以替代。
    附记1：阐扬无上真理和启发人们智慧的佛教，反对在冥冥之中有神主宰一切的论调，而说“一切唯心造”，认为真正主宰人类一切者，乃人类自己的心。换言之，人类自己主宰自己。佛经告诉我们：“心佛及众生，是三无差别”、“心能造天堂，心能造地狱”及“三界唯心，万法唯识”等等。由佛的话，我们得出如下之三个结论：
    （一）一切众生的心和三世诸佛的心，是毫无差别的。
    （二）既毫无差别，则成佛作祖是这一颗心，作三途恶道也是这一颗心。
    （三）人类前途的好坏，都是自心之所造，完全与天或神无关。
    附记2：中国的儒家也说：“祸福无门，唯人自招。”及孟子曰：“祸福无不自己求之者也。”这与佛教所说的“一切唯心造”的至理相当接近。不过，佛经说得更加清楚，它还说：“心取地狱，心取饿鬼，心取畜生，心取天人。”又说：“是心作佛，是心是佛，是心即是三十二相，八十随形好。”基于这个道理，我们可以即下断言，我们现在虽然是凡夫俗子，但是决定可以超凡入圣，或是跳出三界，往生西方，不退成佛，因为万法唯心，事在人为，一切乃取决于我们的意志和道行。这种万法唯心的道理，正如经文所形容的“恢廓窈冥，浩浩茫茫”，因其理深远，广大难知！
    附记3：关于“心能造天堂，心能造地狱”，兹录禅宗的一个小故事，您看了必有所领悟：有位武士向禅师请教：“真的有天堂和地狱吗？”禅师不答反问：“你是谁？”武士答：“我是一个武士。”禅师大声说：“原来是一个臭丘八。”武士大怒，拔剑欲杀禅师，当他拔剑的当儿，禅师说：“地狱的门现在开了！”武士听了，若有所悟，遂将剑入鞘，向禅师叩拜，当他叩拜之当儿，禅师又说：“天堂的门现在开了！”

    数之自然 ⑤，应期所行 ⑥，殃咎追命，无得从舍。
    （这是说业报自然，无法逃避）
    业报是法尔如是，自然如此的。所作善恶业，当因缘会遇时，就会发生苦乐的现象，自作自受。若是造作恶业，殃祸自然就会追随其生命，让他遭受应得的报应，绝对不会放纵或是赦免。

    善人行善，从乐入乐，从明入明；恶人行恶，从苦入苦，从冥入冥。
    （这是说善恶报应的差别相）
    凡是前生行善积德的善人，今世生尊贵家，一生享受荣华富贵，这是从乐入乐；加上又能乐善好施，一心念佛，得生净土，便是从明入明。若是恶人，今世再种恶因，必得恶报，这是从苦入苦；加上愚昧无知，不信佛法，不作善事，死后堕入恶道，便是从冥入冥。
    附记：佛在《杂阿含经》里说：“佛言有四种人：一者、从暗入暗。谓生贫穷下贱家，形貌丑陋，而复行身恶行，口恶行，意恶行，以是因缘，命终当生恶趣，堕泥犁中，是名从暗入暗。二者、从暗入明。谓生贫穷下贱家，形貌丑陋，然能行身善行，口善行，意善行，以是因缘，命终当生善趣，受天上乐，是名从暗入明。三者、从明入暗。谓生大富贵家，端正慧黠，然行身恶行，口恶行，意恶行，以是因缘，命终当生恶趣，堕泥犁中，是名从明入暗。四者、从明入明。谓生大富贵家，端正慧黠，而复行身善行，口善行，意善行，命终当生善趣，受天上乐，是名从明入明。”

    谁能知者，独佛知耳。教语开示，信用者少，生死不休，恶道不绝。如是世人，难可具尽。
    （这是说对佛之开示信用者少）
    世上有谁知道，六道众生乃一心所作，以及因果定律和业报自然的事实真相呢？唯独十方一切诸佛如来，对之了如指掌，洞若观火。佛无限慈悲地将宇宙人生的事实真相告诉世人，奈何世人愚痴无明，信仰奉行的人很少，人人继续因惑造业，因业受苦，大搞六道轮回，生死不休，以致三恶道永远不能灭绝，像这样的人很多，算不完，数不尽。
    附记：到现在（2005年年中）全世界人口已达64亿左右，到底有几人信仰佛教呢？信了佛教又有几人真的诸恶莫作、众善奉行呢？本经告诉世人，只要一心念佛，发愿生西，则现世消灾免难，去病延年，增长福慧；临命终时，预知时至，身无病苦，阿弥陀佛同观世音菩萨、大势至菩萨等，亲来接引，往生极乐，永享妙乐，但又有几人一听就信，一信就念佛和发愿呢？相信为数不是很多，此无他，皆因世人障深慧浅，愚痴无明所致，平白错失了百千万劫难遭遇的一生成佛的大好机会，实堪一哭啊！

    故有自然三涂，无量苦恼，展转其中，世世累劫，无有出期，难得解脱，痛不可言。
    （这是说意业恶的后报）
    由于世人的意业充满贪、瞋、痴，有如是恶因，必得如是恶果，故有自然的三途恶报，使之苦恼无量无边，辗转于三途恶道中，生生世世，累劫也难得出离，其痛苦是无法用言语来形容的。
    附记：一般而言，欲使意业清净，应修不净观、慈悲观、因缘观等等。除此之外，欲使意业清净，莫如念佛，一心专念佛号，念到心中只有佛，佛外更无心，便是意业清净。莲池大师说：“佛号纳于乱心，乱心不得不佛；清珠投于浊水，浊水不得不清。”可见这一句“阿弥陀佛”，是“一念治万念”的无上妙法，也是医治妄想的特效药，果能一心念佛，则贪、瞋、痴等一切妄想执著，可以一扫而空，还你清净湛然的本来面目。

    是为五大恶、五痛、五烧，勤苦如是，譬如大火焚烧人身。人能于中，一心制意，端身正念，言行相副，所作至诚 ⑦，所语如语 ⑧，心口不转 ⑨，独作诸善，不为众恶，身独度脱，获其福德度世上天泥洹之道，是为五大善也。
    （这是佛劝世人应断意业之恶而修十善）
    贪欲、瞋恚、愚痴三毒，乃世人的第五大恶（恶因），所招感的痛（现世花报）和烧（后世果报），也是极其惨烈的。譬如大火焚烧人身一样的痛苦，而且绵绵不绝、相续不断。如果谁能于此娑婆世界中，专心克制自己的意念，令它不起贪欲、瞋恚、愚痴；所作的事，皆应诚实不欺；所说的话，都要完全做到，决不口是心非；还要诸恶莫作，众善奉行。如是之人，今世可得福德，来世生天享乐。若能更修净土法门，求生西方，便可横超三界，往生极乐，证得如佛一样之大涅槃。若能断除贪、瞋、痴，便是人生中之第五大善事！
    附记1：前四恶讲的是身三（杀生、偷盗、邪淫）和口四（妄言、绮语、恶口、两舌）之七支，故经文说“端身正行”，第五恶讲的是意业之贪、瞋、痴，故经文很清楚地指出要“端身正念”，意思是身任何之所作，口任何之所言，皆不可有一念之邪恶，亦即要不贪欲、不瞋恚、不愚痴。
    附记2：所谓“不贪欲”，即不可贪爱五欲（财、色、名、食、睡）。根据《十善业道经》说：“不贪欲的人即得成就五种自在：一、三业自在，诸根具足故；二、财物自在，一切怨贼不能夺故；三、福德自在，随心所欲，物皆备故；四、王位自在，珍奇妙物，皆奉献故；五、所获之物，过本所求百倍殊胜，由于昔日时不悭嫉故。将来成佛时，三界特尊，皆共敬养。”
    附记3：所谓“不瞋恚”，即遇事不顺或受人侮辱时，不怀恨于心，也不发怒于形。根据《十善业道经》说，不瞋恚的人即得八种喜悦心法：“一、无损恼心；二、无瞋恚心；三、无诤讼心；四、柔和质直心；五、得圣者慈心；六、常作利益，安众生心；七、身相端严，众共尊重；八、以和忍故，速生梵天。将来成佛时，得无碍心，观者无厌。”
    附记4：所谓“不愚痴”，就是对宇宙人生的真理，清清楚楚、明明白白。而愚痴不是说什么都不知道，而是思想不正确，认识有错误。要不愚痴，唯有多闻佛法、了解佛理。根据《十善业道经》说：“不愚痴的人即得成就十种功德：一、得真善意乐，真善等侣（不论年龄、知识、学问、地位等彼此都差不多的良友）；二、深信因果，宁损身命终不作恶；三、惟归依佛，非余天等；四、直心正见，永离一切吉凶疑网；五、常生人天不更恶道；六、无量福慧转转增胜；七、永离邪道，行于圣道；八、不起身见，舍诸恶业；九、住无碍见（安住在通达无碍的正见之中）；十、不堕诸难。将来成佛时，速证一切佛法，成就自在神通。”
    附记5：本经的宗旨在于介绍无量寿佛和他的极乐世界之依正庄严，劝导世人厌娑婆之苦，欣净土之乐，而念佛发愿求生极乐。本节却劝修十善，一再说明善恶因果，如影随形，教诫念佛人务必断恶修善，因为十善是一切佛法的根本，离开了十善，修什么佛法都不会有大成就。正如《十善业道经》里说：“此十善业，乃至能令十力、四无畏、十八不共法、一切佛法皆得圆满，是故汝等应勤修学。譬如一切城邑聚落，皆依大地而得安住。一切药草花木丛林，亦皆依地而得成长。此十善业亦复如是，一切人天依之而立，一切声闻、缘觉、菩萨，诸菩萨行、一切佛法咸共依此十善大地而得成就。”本经劝修十善，与《观无量寿经》所说应修“三福”是一样的，因为那是“三世诸佛，净业正因故。”大家试想想，极乐世界是一个绝对清净的国土，是一切诸上善人聚会一处之地，一个不修十善（便是造作十恶）的人，如何能往生极乐呢？一个修行十善的人，肯定是一个真正存好心、说好话、行好事、做好人的人，唯有这样的人，才有资格往生啊！我们希冀往生，能不修行十善吗？能不念佛与十善并重吗？总之，欲要往生，先做好人；欲做好人，先修十善。
    附记6：净宗第七祖宋时之杭州省常大师，专修净业，他一生极力提倡清净三业，勤修十善，为念佛往生之要行，便是根据本经经义而来。
    附记7：念佛要与修善并重，顺便说一个“老虎王不吃念佛人”的故事：天下名山僧占多，山上的出家人，个个口中念佛，心中想佛，很有念佛人慈悲、安祥、谦虚的样子，老虎王见了，非常尊敬，吩咐山中的虎子虎孙，以后不许再吃念佛人。但过了不久，有一天虎子虎孙看见老虎王在吃一个念佛人，全身都吃完，只剩下一张嘴。虎子虎孙问其故，老虎王答道：“这人念佛，有口没有心，没有一点念佛人的样子，所以我把他全身都吃光了，只留下他那张念佛的嘴巴。”
    ◎注释
    ①真人已证得真理的人，指阿罗汉与佛。
    ②斗乱众僧使六和敬的众僧发生斗乱，亦即破和合僧，为五逆罪之一。
    ③五道天道、人道、畜生道、饿鬼道、地狱道。若从天道里分出阿修罗道，便是通常所说的“六道”。
    ④恢廓窈冥“恢廓”是广大；“窈冥”是深远；恢廓窈冥是形容佛性真心所缘起的一切法，其理深远，广大难知。
    ⑤数之自然“数”指天数、天命，在佛法叫做“业报”，那是法尔自然的。
    ⑥应期所行指所作善恶业，当因缘会遇时，就会发生苦乐的现象，自作自受。
    ⑦所作至诚所作的事，皆应诚实不虚。
    ⑧所语如语所说的话，要完全做到。
    ⑨心口不转心口一致，绝不口是心非。

    佛告弥勒：吾语汝等，是世五恶，勤苦若此，五痛五烧，展转相生。但作众恶，不修善本，皆悉自然入诸恶趣。
    （这是结说恶因恶报）
    佛告诉弥勒菩萨和与会大众：如我前面所说的世间五恶（即是身口意之十恶），作时勤苦万端，之后更是受苦无量，必然有现报的五痛和后报的五烧。因果报应辗转相生，因可结果，果又生因，不停地恶性循环。如果众生胆敢犯此五恶，不肯修善，那么大家一定一起进入地狱、饿鬼、畜生之三恶趣中，备受众苦，无有出期了。

    或其今世，先被殃病 ①，求死不得，求生不得，罪恶所招，示众见之。
    （这是说作恶便有现世之花报）
    或许就在今世，先遭受病苦之灾殃，求生不得，求死不能，这是罪恶所招感的一个活生生的例子，给大家都亲眼看到，以便不敢为非作恶。

    身死随行，入三恶道，苦毒 ② 无量，自相燋燃 ③。
    （这是说它的生报）
    身死之后，其神识便随所作业，自然堕入三恶道中，遭受剧烈无比的、如大火焚烧人身一般的痛苦，也就是在三途恶道中遭受五烧的煎熬。

    至其久后，共作怨结 ④，从小微起，遂成大恶。
    （这是说它的后报）
    到了很久以后，在三恶道中，怨家聚会，互相报复，这一切的怨恨往往是由微不足道的业因而引起，如你报复我，我报复你，如是怨怨相报，怨恨越结越深，遂演变成了大恶。

    皆由贪着财色，不能施惠，痴欲所迫，随心思想，烦恼结缚，无有解已。厚己诤利 ⑤，无所省录 ⑥。富贵荣华，当时快意，不能忍辱，不务修善，威势无几，随以磨灭。
    （这是说造恶业的因由）
    世人之所以造作恶业，皆因贪财贪色，悭贪成性，不肯布施。归根究底，愚痴是总因，它迫使世人随着愚痴的妄想分别执著，去造作种种的恶业，所谓因惑（愚痴）而造业，因业而受苦，因苦又再起惑造业，众生就是这样不停地惑业苦，又再惑业苦。这种愚痴烦恼，犹如绳子把众生结缚于三界六道之中，轮迴生死，无有出期。
    又世人的瞋心很重，厚己（原谅自己）薄人（不宽恕人家），并喜欢自赞毁他，往往为了一点芝麻小事就与人争论不休，甚至大打出手。因有瞋心，不能平心静气地反省自己，没有反省己过，所以也就没有什么功德可以作为记录了。
    世人此生的荣华富贵，乃是前世修善积福而得来的，现在应继续修善，以便福上加福才是；可是有些世人，富则生骄，贡高我慢，只图一时之称心快意，不能谦卑忍辱，也不肯布施修善，则他眼前的富贵威势，很快地就会随着他的恶业而逐渐消失，烟消云散。

    身坐劳苦，久后大剧。天道弛张 ⑦，自然纠举 ⑧，纲维罗网 ⑨，上下相应，茕茕忪忪 ⑩，当入其中，古今有事，痛哉可伤(11)。
    （这是结说因果）
    人身因长期的劳苦，久后必积劳而成大病；同样的，小恶积多了，也会成为大恶的。因果的定律，善恶都有报应，那是一种很自然的现象，绝对不是谁在主宰。世人所造的业虽如网口那么的多，但是无论修善或作恶，总不离人之一心，犹如网口虽多，也总不离其纲一样。人之一心，上可以成佛，下亦可入地狱，看你造作的是什么样的业因，便招感什么样的果报，那是绝对相应的。人如果造作了极大的恶业，那就难免要孤独地、惶恐地到三恶道中去，独自身受其报，无人可以分担。如上所说的因果报应，自古以来就有很多的事例，可以证明确有其事，可是这些事例太悲惨了，令人听了悲痛和哀伤！
    附记：佛本无忧悲烦恼，但眼看芸芸众生，因惑造业，因业受苦，常在轮迴，受无量苦，从大悲心，发出“痛哉可伤”的慨叹！佛以一大事因缘出现于世，无非欲令众生了生死、出三界、成佛道；但言者谆谆，听者藐藐，世人太辜负佛祖之深恩了！同时我们若让本具之佛性永劫沉沦于三界六道之中，无由显现，那也是很对不起自己高贵无比之佛性的。
    ◎注释
    ①先被殃病这是说先受业障病，怎么医都医不好。
    ②苦毒“毒”是指很剧烈，“苦毒”就是很剧烈的痛苦。
    ③自相燋燃在生时造作五逆十恶，受自己业力之所招感，来世必有五烧的燋燃。“燋燃”是炽盛的燃烧。
    ④共作怨结大家共同地造作怨怨相报的事。
    ⑤厚己诤利“厚己”是厚己而薄彼，这里是指原谅自己，不宽恕人家；“诤利”是指自赞毁他，与人争论不休。
    ⑥无所省录不能反省己过，所以也就没有什么功德可以记录。
    ⑦天道弛张“天道”是自然之理，这里是指因果定律；“弛张”是宽和紧，指因果的运行赏罚乃法尔如是，非是人为。
    ⑧自然纠举“纠举”即检举，自然纠举是说因果报应是一种很自然的现象。
    ⑨纲维罗网譬喻众生造业有如网孔那么的多，但不出人之一心，正如网孔虽多，不离一根绳子一样。
    ⑩茕茕忪忪茕音穷，“茕茕”是孤单，没有依靠的样子；忪音中，“忪忪”是恐惧的样子。
    (11)痛哉可伤实在令人悲痛和哀伤。


（四十二） 重重诲勉

    佛语弥勒：世间如是，佛皆哀之，以威神力，摧灭众恶，悉令就善，弃捐所思 ①，奉持经戒，受行道法，无所违失，终得度世泥洹之道。
    （这是总示佛的本意）
    佛告诉弥勒菩萨：娑婆世界的众生，大都造作上面所说的十种恶，在佛平等的大悲心中，无分彼此，都哀愍他们、欲度他们。佛来人间成佛，即欲以佛法之威神力，摧灭一切众生的恶因恶果，悉令成就善因善果。
    修行佛法的人要注意，在奉持佛所说之经，或受持佛所制之戒，以及在自行化他之时，务必放下妄想、分别、执著，应离一切相，修一切善，要做到无住生心，那才符合佛法之真义！如能这样修行佛法，没有任何的违背和失误的话，就肯定可以了生死、出三界，和证得佛所说的大涅槃境界。

    佛言：汝今诸天人民，及后世人，得佛经语，当熟思之，能于其中，端心正行。
    （这是佛教诫世人要以闻思修三慧来止恶行善）
    佛说：今天你们三界诸天的人民，以及一切后世的人，已经得到了佛所说的经语（这是闻慧），应当详细思惟其义理（这是思慧），然后依经教之行法，去端心正行（这是修慧）。以闻思修三慧，去止一切恶，行一切善。
    附记：经文说要“端心正行”。所谓“端心”，即远离意业的贪、瞋、痴、邪见及妄想、分别、执著；所谓“正行”，即远离身业的杀生、偷盗、邪淫，和口业的妄言、绮语、恶口、两舌。所以“端心正行”四个字，已包括了修十善和断十恶。

    主上为善，率化其下，转相敕令，各自端守。
    （这是说要做到上行下效）
    社会各阶层的领袖人物，应以其特殊身份，以身作则，止恶行善，如此必能表率其下属，使他们亦止恶行善。这样上行下效的结果，人人端心正行，远离十恶，奉行十善，则人民和乐、社会安定、天下太平矣！

    尊圣敬善，仁慈博爱，佛语教诲，无敢亏负。当求度世，拔断生死众恶之本，当离三涂无量忧怖苦痛之道。
    （这是说共遵十善的功效）
    人人都要尊重圣贤（包括佛菩萨和出家僧众），敬爱一切之善知识，以仁慈博爱的心平等对待一切众生。与此同时，要对佛的教诲，如教人一心念佛，求生西方的指示，决定依教奉行，并立志要在此生中，了生死、离轮迴、出三界、生净土、成佛道，这样便能拔断轮迴六道生死之根本，也是永离堕落三途备受众苦之道。

    汝等于是广植德本，布恩施惠 ②，勿犯道禁 ③，忍辱精进 ④，一心智慧 ⑤，转相教化，为德立善。
    （这是佛劝以十善为本进修六度）
    你们在娑婆世界这样恶劣的环境中，能够修行十善业，即是广泛地培植世出世间的善根和功德。有了十善业作基础，应该更进一步地修行六度中之布施度，布施恩惠给人家，和不可违背道理，勿犯禁戒的持戒度，以及忍辱、精进、禅定、智慧之四度。像这样的以十善为根本，六度为枝叶，最后你们必能证得无上菩提之华果。并要自行化他，辗转互相教化有缘的人，以便大家共同为积集无量功德和实现一个尽善尽美之人生而努力。

    正心正意，斋戒清净 ⑥，一日一夜，胜在无量寿国为善百岁。所以者何？彼佛国土，无为自然，皆积众善，无毛髮之恶。
    （这是说要以清净心来奉持斋戒）
    在这样充满诱惑和恶劣的环境里，一个人若能正心诚意地以清净心来奉持斋戒，修行一日一夜，其功德就胜过在极乐世界修行100年。为什么呢？因为无量寿佛的国土，一切都是称性自然而有的，人人都积德修善，根本就没有造恶的因缘。此即显示，在五浊恶世修行十善，那是非常地难能可贵！

    于此修善十日十夜，胜于他方诸佛国中为善千岁。所以者何？他方佛国，为善者多，为恶者少，福德自然，无造恶之地。
    又在此娑婆五浊恶世中，修善十日十夜，胜过在他方诸佛国土中修善1000年。这又是为什么呢？因为他方佛国，修善的机会很多，作恶的机会很少，大家福德自然，根本就没有造恶的地方。

    唯此间多恶，无有自然，勤苦求欲，转相欺殆，心劳形困 ⑦，饮苦食毒 ⑧，如是恶务，未尝宁息 ⑨。
    （这是说此土众生作恶不休）
    唯有我们这个世界有着太多的恶，因为一切都不是自然而有的，逼得大家都很辛苦地去追求五欲六尘，名闻利养。在追求当中，互相你欺我诈，弄得人人身心交瘁，简直有如饮苦（饮三苦、八苦）食毒（食贪、瞋、痴三毒）一样，每天都在罪恶之中打滚，从来没有止息过。

    吾哀汝等天人之类，苦心诲喻，教令修善，随宜开导，授与经法，莫不承用 ⑩。在意所愿，皆令得道。
    （这是勉励世人要修善才能得道）
    我哀愍你们这些天上和人间的人，而特地到人间来成佛，讲经说法，苦口婆心地教诲你们，更以种种的方便作譬喻，教导你们务必修善，并随着各人的根性而作最适宜的开导。我所授予你们的经法，无一不切实际，都可以承当受用。只要你们愿意依教奉行，人人都可以了生脱生，共同证得无上之菩提道果。
    附记1：释迦佛这次来人间成佛，说了49年的法，他观机施教，随宜开导，授与众生五乘（人乘、天乘、声闻乘、缘觉乘、菩萨乘）经法。法虽有五乘，可都是教令众生以断十恶修十善为基本。后因见所说之法，不能三根普被，利钝全收，故说《本经》，作苦海慈航，普度众生，盍本经所说之念佛法门，上至等觉菩萨，下至地狱众生，凡有遇者，皆度生死。如阿伽陀药，万病总治；如十方虚空，万象总含。普令圣凡，现生成办道业，所以末法过后，尚留此经住世百年，以度有缘之人，足见本经正如经文所说：“随宜开导，授与经法，莫不承用，在意所愿，皆令得道。”
    附记2：语云：“玉不琢不成器”，同样的，人虽有佛性，若不修行，便不能得道，也永远不能成佛。一切众生，本具佛性，皆可成佛，为何我们至今不能成佛呢？因为人人本具的佛性，于无始即染无明（如妄想分别执著是），使它本来具足的德能被障蔽了，不能显现。为何佛性于无始即染无明呢？这与矿金于无始即与泥沙混杂一处，一无二致。矿金汰去泥沙，便能成器；佛性也是一样，只要我们涤尽无明，便能显露。我们若去一分无明，便可显一分德能；去十分无明，可显十分德能。此即人人虽具佛性，但要修道，断尽无明，才能成佛的原因。
    ◎注释
    ①弃捐所思是说修行佛法，不可执著，应无住生心。
    ②布恩施惠布施恩惠给人家，也就是六度中之布施。
    ③勿犯道禁不违背道理，不犯禁戒。
    ④忍辱精进指六度中之忍辱和精进。
    ⑤一心智慧“一心”这里是指六度之中禅定；“智慧”也是指六度中之般若。
    ⑥斋戒清净以清净心受持斋戒。一般而言，清除心的不净叫做“斋”，禁止身的过非叫做“戒”，因此“斋戒”就是守戒，以杜绝一切嗜欲的意思。又斋戒亦指八关斋戒，又名八斋戒、八关斋、八支斋、简称八戒。一、不杀生，不杀有生命的动物；二、 不与取，不取他不与之物；三、 不非梵行，不作男女之媾合；四、 不虚诳语，不说不符事实的话；五、 不饮酒，不饮一切的酒类；六、 不涂饰鬘舞歌观听，即不身涂香饰花鬘及观舞蹈听歌曲；七、 不眠坐高广严丽床上，即不坐卧于高广严丽的床上；八、 不非时食，即不食非时之食，亦即过午不食。离上述八种之非法为八戒，又因此八戒中之第八离非时食是斋法，故总名“八戒斋”。
    ⑦心劳身困身心交瘁。
    ⑧饮苦食毒譬喻人们每天造作恶业，犹如饮三苦、八苦，食贪、瞋、痴三毒。
    ⑨未尝宁息从来没有止息过。
    ⑩莫不承用无不承当受用。

    佛所游履 ①，国邑丘聚 ②，靡不蒙化，天下和顺，日月清明 ③，风雨以时，灾厉不起，国丰民安，兵戈无用，崇德兴仁 ④，务修礼让。
    （这是勉人皈敬三宝）
    佛在世间，所到之处，和所教化过的地方，大如一个国家、都市，小至乡镇、村落，所有的人无不蒙佛的感化而改恶向善。故此，天下太平，人民和睦，日月清明，风调雨顺，灾害不起、瘟疫不行等等。再者，一个有佛法的国家，人人丰衣足食，安居乐业，当然就不会有动乱和战争；加上人人皈依三宝，崇尚道德，修行十善，彼此以仁义相待，互相谦敬礼让，这样的社会必定朝着和谐、文明的方向迈进！
    附记：尊崇佛法之处，国泰民安，兹举二个历史实例： （一） 宋太宗崇尚佛法，坐享太平，后徽宗排佛，遂有靖康之难，成一强烈对照，令人嗟叹不已。（二） 清朝时代，最初的顺治、康熙、雍正三位皇帝，下旨每月初一、十五，在宫内万善殿，集合文武百官，共同虔诵《佛说无量寿经》。于此期间，国泰民安，被称为清朝盛世。之后废止不诵，帝运遂日渐衰落，乃至灭亡。

    佛言：我哀愍汝等诸天人民，甚于父母念子。今我于此世作佛，降化五恶，消除五痛，绝灭五烧，以善攻恶，拔生死之苦。
    （这是佛劝勉世人要离恶灭苦）
    佛说：我怜悯关怀你们这些天上人间的人的心，超过了一切父母对自己子女的关爱。我在此世界示现作佛，目的就是要帮助世人降伏化除五恶的业因，以消除现世花报之五痛，和杜绝堕落三途果报之五烧，所以我教导大家要众善奉行，诸恶莫作，因为唯有这样才能把生死的痛苦连根拔除。
    附记1：佛来人间作佛，教导世人“以善攻恶，拔生死之苦”。到底生死有什么苦呢？就以人为例：人之出生，在胎如处牢狱，出胎如钻穴隙，嫩肤一遇空气，痛如刀割，所以初生之婴儿，无不呱呱大哭；有生必有死，人之死苦，比生之苦更加剧烈，人将欲死，四大分散，痛如五马分尸，其苦实非笔墨所能形容。生也苦，死也苦，所以佛来人间成佛，目的就是要教导世人如何了生脱死。
    附记2：佛教所说的“了生死”，即了生脱死，亦即把无量劫来的生死彻底了断，划上休止符。用现代的话来说，了生死就是“超越生死”。凡是人，有生必有死，欲要不死，唯有不生，不生才是永生，也就是佛教所说的“了生死”或“涅槃”境界。然而，欲了生死，非常困难，必须断尽“见思惑”才能办到，而见惑有八十八品，思惑有八十一品，我们连其中之一品都断不了，如何能了生死呢？如今知道了有阿弥陀佛和他的极乐世界，只要一心念佛，发愿生西，临终佛来接引，便能往生佛国，一往生即证无生，永远超越生死，寿与佛齐！

    令获五德 ⑤，升无为之安 ⑥。
    （这是佛劝世人往生极乐）
    我要令所有世人都获得五种的善德，由此不断地提升自己，最终便能出离三界，往生极乐，证得无为之涅槃、安乐。
    附记1：经文说“升无为之安”，那是佛劝世人，要自强不息，尽量地提升自己，使人性获得无限的升华，达到全真、尽美、至善之境界，此境界即是圣人清净无为、涅槃寂静的境界。“安”即安乐，此安乐即是涅槃境界之常、乐、我、净。宇宙之间没有什么能比得上涅槃之常、乐、我、净更加安乐的了。
    附记2：“五德”乃指做人应有的五种道德：不杀生、不偷盗、不邪淫、不妄语、不饮酒。儒家强调做人要有仁义礼智信，不杀生即是仁，不偷盗即是义，不邪淫即是礼，不妄语即是信，不饮酒神智清明即是智。具备五德，向上提升，念佛求生西方，仗着弥陀本愿威神的加持，必能往生极乐，安住于无为之大涅槃，灭除诸苦，永享妙乐！”

    吾去世后，经道渐灭 ⑦，人民谄伪 ⑧，复为众恶，五烧五痛，还如前法，久后转剧，不可悉说，我但为汝略言之耳。佛语弥勒：汝等各善思之，转相教诫，如佛经法，无得犯也。
    （这是说世尊预先悬记）
    我入灭之后，以前所说的经（教法）道（证法），将逐渐在此世间消失。那个时候，世人复再谄曲和虚伪，你欺我诈，自私自利，造作犹如前面所说之五恶。这种现象将愈演愈烈，久后小恶转成大恶，小苦变成大苦，其痛苦难以尽述，前面为你们所说的五痛和五烧，那只是简略地说说而已。
    佛告诉弥勒菩萨和后世的众生：你们应该好好地想一想，要怎样才能自度度人呢？你们今天有缘遇到这部《无量寿经》，和知道了离苦得乐的方法之后，就应该辗转相告，大家都要按照本经所说的方法去修，那就是：在断恶修善的同时，要发菩提心，一向专念无量寿佛的名号，以及至心发愿，求生西方。关于这一点，大家都不得有任何的违背和毁犯。
    附记1：佛法在世间，共分为三个时期，即正法时期、像法时期、末法时期。正法一千年，像法一千年，末法一万年，合共一万二千年。正法时期，正者证也，佛住世及佛灭度不久，法仪未改，有行，有证果者，故名正法；像法时期，像者似也，此时期，有教、有行，但证果的人已经很少；末法时期，末者微也，此时期已转为微末，只有教而无行，更无证果之人了。现在正是末法时期，所以佛经有说，末法亿亿人修行，罕一得道，唯依念佛，得度生死。印光大师也说：“即今之世，若舍净土，则果证全无。良以去圣时遥，人根丑劣，非仗佛力，决难解脱。”
    附记2：诸法因缘生，诸法因缘灭，佛法也不例外，所以世尊在世时，就预先作悬记：随顺因缘，佛灭法衰，经道渐灭。经是指教法，道是指证法，自从佛涅槃之后，信受奉持教法的人，一日比一日减少，如教修行的人，更是越来越少，这就是“经道渐灭”的现象。虽说现代的印刷术发达，佛经佛书，可以大量出版流通，问题是有几人肯下功夫精研经典？又有几人肯依教修持？佛法有等于无，每念及此，委实令人仰天浩叹！
    附记3：如何把念佛法门“转相教诫”呢？最好就是把宋时延寿大师的话告诉大家。他老人家说：“有禅无净土，十人九蹉路；阴境若现前，瞥尔随他去。无禅有净土，万修万人去；但得见弥陀，何愁不开悟。有禅有净土，犹如带角虎；现世为人师，来世作佛祖。无禅无净土，铁床并铜柱；万劫与千生，没个人依怙。”我们能够做到“有禅有净土，犹如带角虎”，那敢情好；若是“无禅有净土，万修万人去”，那已经满我们往生之愿了，自古以来，单凭一句佛号而往生者，比比皆是啊！

    于是弥勒菩萨，合掌白言：佛所说甚善，世人实尔。如来普慈哀愍，悉令度脱，受佛重诲 ⑨，不敢违失。
    （这是说弥勒菩萨代众宣说如教奉行）
    这时弥勒菩萨合掌向佛禀白：佛之所说太好了！世人确实无知愚昧，不停地造作五恶之恶因，以致招感五痛和五烧之果报，个个都是可怜悯者。
    今天听到佛说净土念佛法门，这是如来用以普度众生、慈悲哀愍众生，及欲令一切众生一生成佛的无上大法。我们衷心接受佛如此深重的教诲，也绝对不敢违背和忘失这么弥足珍贵的法门。
    ◎注释
    ①佛所遊履指佛所教化的地方。
    ②国邑丘聚国家、都市、乡镇、村落。
    ③日月清明日月天体的运转很正常。
    ④崇德兴仁崇尚道德，兴隆仁义。
    ⑤五德即不杀生、不偷盗、不邪淫、不妄语、不饮酒之五种善德。
    ⑥升无为之安提升自己的性灵，使之进入圣人涅槃之常乐我净的境界。
    ⑦经道渐灭“经”指教法；“道”指证法；“经道渐灭”是说末法时期，深入经藏的人少，证道的人更少，佛法逐渐在世上消失。
    ⑧谄伪“谄”是委曲自己奉承他人；“伪”是虚伪、欺诈。
    ⑨受佛重诲接受佛深重的教诲。


（四十三） 礼佛现光

    佛告阿难：汝起，更整衣服，合掌恭敬，礼无量寿佛。十方国土诸佛如来，常共称扬赞叹彼佛，无着无碍 ①。
    （这是释尊教阿难见无量寿佛）
    佛对阿难说：你站起来，把衣服整理好，一心合掌，恭敬礼拜西方无量寿佛。这位无量寿佛，十方世界之诸佛如来，都时常共同称扬赞叹他所证的法身和智慧，皆无著无碍！
    附记：无量寿佛的法身，亦即十方诸佛如来所共证的法身，自性清净，随缘不变，名为“无著”，不变随缘，谓之“无碍”。又其所证之如理智，普见众生，自性清净，名为“无著”，其如量智，能通达无量诸法事相，谓之“无碍”。

    于是阿难起整衣服，正身西面，恭敬合掌，五体投地，礼无量寿佛，白言：世尊！愿见彼佛安乐国土，及诸菩萨声闻大众。
    （这是说阿难求见弥陀及净土）
    于是阿难即从座起，整肃衣服，面向西方，五体投地，无比恭敬地礼拜无量寿佛，接着说道：“世尊！我很诚恳地希望能见到无量寿佛和极乐世界，及彼国诸菩萨和声闻圣众。”

    说是语已，即时无量寿佛，放大光明，普照一切诸佛世界，金刚围山，须弥山王，大小诸山，一切所有，皆同一色。譬如劫水 ② 弥满世界，其中万物沉没不现，滉洋浩汗 ③，唯见大水；彼佛光明，亦复如是，声闻菩萨，一切光明，皆悉隐蔽，唯见佛光，明耀显赫。
    （这是说弥陀放光）
    阿难说完话，顿时即见无量寿佛，身如虚空，相好庄严，放大光明，普照一切诸佛世界，包括了我们这个世界最外面的金刚围山，中央的须弥山王，以及其中之大小诸山，所有一切万物，皆因佛光所照而同一金色。其情形譬如此土发生大三灾之一的水灾时，整个娑婆世界都弥满洪水，一切万物全都沉没于水中不见了，唯见一片汪洋大水；而无量寿佛所放的光明，也是如此，此时诸佛世界所有声闻、菩萨的光明，以及一切日、月的光明，全被隐藏遮蔽，唯见佛光照耀，无比的辉煌、灿烂！

    尔时阿难，即见无量寿佛，威德巍巍，如须弥山王 ④，高出一切诸世界上，相好光明，靡不照耀。此会四众 ⑤，一时悉见，彼见此土，亦复如是。
    （这是说与会大众与极乐菩萨彼此相见）
    当时阿难亲见无量寿佛，其威仪德相，高大巍巍，就像须弥山王一样，超出一切世界之上；而且，具有无量之相好，一一相好具有无量之光明，一一光明靡不照耀十方无量世界念佛众生，摄受不舍。
    在这个法会上，四众弟子及天龙八部等，全都见到无量寿佛和极乐世界；而极乐世界的一切声闻菩萨，也同时见到娑婆世界之释迦世尊和听经之大众，大家都在同时彼此互见。
    附记：当时两土众生之所以能够互见，那是因为当时两土众生，得到无量寿佛所放光明的照触，其心清净，照见法界一相，顿入华严玄门之毘卢性海，有如一室千灯，光光互入。又如一镜显众像，无论远近景物，尽入一镜之中一样。所以两土众生，能够彼此互见。

    尔时佛告阿难，及慈氏菩萨：汝见彼国，从地已上，至净居天 ⑥，其中所有微妙严净自然之物，为悉见不？阿难对曰：唯然，已见。汝宁复闻无量寿佛，大音 ⑦ 宣布一切世界，化众生不？阿难对曰：唯然，已闻。彼国人民，乘百千由旬七宝宫殿，无所障碍，遍至十方供养诸佛，汝复见不？对曰：已见。彼国人民有胎生者，汝复见不？对曰：已见。其胎生者，所处宫殿，或百由旬，或五百由旬，各于其中受诸快乐，如忉利天上，亦皆自然。
    （这是说阿难陈述自己之所见）
    就在这个时候，佛对阿难及慈氏（弥勒）菩萨说：“你们都亲眼见到极乐国下从地起，上至虚空，所有一切万物，都是严净光丽、形色殊特、穷微极妙是自然称性而有的吗？阿难答道：“是的，世尊，我们都亲眼看见了，一切皆如佛之所说。”
    世尊又问：“你们有听到无量寿佛说法的音声，周徧十方一切世界，教化一切众生吗？”阿难回答说：“是的，我们有听到。”
    佛又问道：“你们有见到极乐世界的众生，在虚空中遊行，随身携带他们所住的七宝宫殿，有的百由旬，有的千由旬，一点也没有障碍地徧往十方世界去供养诸佛吗？”阿难回答佛：“都已见到。 
    佛再问阿难：“极乐世界的众生，有的是胎生的，你们有见到吗？”阿难回答说：“也已经见到了。”佛告诉阿难：“这些胎生的人民，并不像此土众生乃由母亲怀胎而生，他们都是自然化生的。他们所住的七宝宫殿，小的有100由旬，大的有500由旬，各于其中享受种种的快乐，有如忉利天人一样的自然。”
    附记：世尊大慈大悲，说了《无量寿经》之后，还怕那些障深福薄的众生，狐疑不信，不肯死心塌地地称念无量寿佛名号，发愿求生极乐，而失去绝大的利益，于是令阿难作示范，面向西方，一心合掌，五体投地，至诚礼佛，当下即见无量寿佛，和见到如本经所说的极乐世界的种种胜景实况。所以当时与会大众，无不信受奉行此经。
    ◎注释
    ①无著无碍“无著”是心无分别，没有执著的意思；“无碍”是自由自在，没有障碍的意思。这里是赞叹无量寿佛所证的法身及智慧，皆无著无碍。
    ②劫水是佛经上所说世界进入坏劫时，所发生大三灾之一的水灾。
    ③滉洋浩汗即汪洋浩瀚，形容水势浩大。
    ④须弥山王须弥山高出众山，故称须弥山王。
    ⑤四众比丘、比丘尼、优婆塞、优婆夷。
    ⑥净居天指五净居天，即无烦、无热、善见、善现、色究竟等诸天。
    ⑦大音指佛说法的音声，普及十方，无处不闻。


（四十四） 边地疑城

    尔时，慈氏菩萨白佛言：世尊！何因何缘，彼国人民，胎生化生？佛告慈氏：若有众生，以疑惑心 ①，修诸功德，愿生彼国。不了佛智 ②，不思议智 ③、不可称智 ④、大乘广智 ⑤、无等无伦最上胜智 ⑥，于此诸智，疑惑不信；然犹信罪福，修习善本，愿生其国。此诸众生，生彼宫殿，寿五百岁，常不见佛，不闻经法，不见菩萨、声闻圣众，是故于彼国土，谓之胎生。
    （这是说胎生者乃不了佛智之过）
    当尔之时，弥勒菩萨向佛请教说：“世尊！到底是什么因缘，使到极乐世界的众生，有的胎生，有的化生？”佛即告诉弥勒菩萨：“若有众生，以疑惑的心来念佛，修诸功德，愿生极乐，但是他们不明了佛的智慧，诸如：不思议智、不可称智、大乘广智、无等无伦最上胜智等等，对于这些如来果地上的圆满的智慧，没有了解，疑惑不信；然而他们还能深信因果业报的道理，所以修持念佛，积集善根，并发愿往生极乐世界。这一类的众生，就生到上面所说的七宝宫殿中，五百岁间，见不到阿弥陀佛，听不到佛的说法，也见不到极乐世界的诸大菩萨，这种情形，在极乐世界，叫做胎生。”
    附记1：上面经文所说的是“疑惑胎宫”。在西方极乐世界的边地，有一座以七宝所庄严的宫殿，凡是怀着怀疑心来念佛的人，将来就胎生这宫殿中，五百年间，不得见佛闻法，因为是疑惑的人所居住的地方，所以叫做“疑城”，又因为是胎生的宫殿，所以叫做“胎宫”。然而这里所说的胎生是比喻，说明以疑惑心念佛而往生到边地，在莲胎中，不能见佛闻法，犹如胎内不能见日月，故称胎生，绝对不同我们这里的胎生。
    附记2：经文中所说的不思议智、不可称智、大乘广智、无上无伦最上胜智，就是佛经上所常说的成所作智、妙观察智、平等性智、大圆镜智，这是把凡夫有漏的八识转成圣人无漏的四智所起的妙用。方伦老师说：“转识所成的智，其命名皆有意义，不容混乱。前五识只是五种工具，此类工具，在未转前，惯作帮凶，作给使，及至转后，就能反过来，作股肱辅佐道业，令所作皆成，故名成所作。第六识未转前，尽在六尘境上，横生分别，起诸妄想计度，及至转后，就能反过来，观察法门差别，和众生根器，应病予药，故名妙观察。第七识未转前，不断地执我，我相既生，染污继起，及至转后，就能反过来，人我不分，自他等视，故名平等性。第八识未转前，为受薰持种，藏垢纳污之总汇，及至转后，离有漏杂染之法，就能反过来，寂照无边，一切众生刹土，皆于中现，故名大圆镜。”

    若有众生，明信佛智 ⑦，乃至胜智 ⑧，作诸功德，信心回向，此诸众生，于七宝华中，自然化生，跏趺而坐 ⑨，须臾之顷，身相光明，智慧功德，如诸菩萨具足成就。
    （这是说明信佛智之益）
    如果有人能够明白和深信佛的智慧，乃至对上面所说的四种殊胜的智慧没有丝毫的疑惑，并能精勤念佛，修行十善，作诸功德，回向西方，愿生极乐世界，这一类的念佛人，便能于极乐世界的七宝莲花中，跏趺而坐，自然化生，不要经过五百岁，就在须臾之间，便面觐弥陀，闻法授记，具足如佛之三十二相、八十随形好，每一相好，又具足无量光明。总之，他们跟其他往生极乐世界的菩萨所成就的智慧功德，一模一样。

    复次，慈氏！他方诸大菩萨，发心欲见无量寿佛，恭敬供养，及诸菩萨、声闻圣众。彼菩萨等，命终得生无量寿国，于七宝华中，自然化生。弥勒当知，彼化生者，智慧胜故。其胎生者，皆无智慧，于五百岁中，常不见佛，不闻经法，不见菩萨、诸声闻众，无由供养于佛，不知菩萨法式，不得修习功德。当知此人，宿世之时，无有智慧，疑惑所致。
    （这是说化生胜于胎生）
    佛再一次对弥勒菩萨说：他方诸佛国土的大菩萨，发心欲见无量寿佛，欲恭敬供养无量寿佛，及诸菩萨声闻圣众，只要他们一心念佛，发愿求生，命终便能得生于极乐世界之七宝莲花中，自然化生。
    弥勒！你应当知道，这些大菩萨之所以能够自然化生，那是因为他们有福有慧，对于佛智，心开意解，没有半点的疑惑之故。此土众生之所以大都胎生，因为他们障深慧浅，没有智慧，对于佛智，心有疑惑，所以胎生到边地之七宝宫殿中，五百岁中，如前所说，不见弥陀，不闻经法，不值圣众，无由供养，不知菩萨之行，不得修习功德。为什么会这样呢？都是因为过去生中，没有智慧，对佛所说的真理，疑多信少，有以致之。
    附记1：娑婆众生，自古以来，疑惑邪见者多，正知正见者少，故念佛的人虽多，往生者少，化生者更少，皆因没有智慧和多疑之故。像现在许多人怀疑：信佛念佛，真的可以成佛吗？临终十念真的就能往生吗？带业真的可以往生吗？真的有阿弥陀佛和极乐世界吗？甚至有人怀疑净土三经非佛所说……等等。因为世人的疑惑太多，导致失去往生极乐、莲花化生、速成佛道的大利益，所以世尊在本经再三教诫世人，切勿妄生邪见疑惑。龙树菩萨也在《十住毘婆娑论》中坦告世人：“疑则华不开，信心清净者，华开则见佛。”
    附记2：由于世人的疑惑太多，所以历代高僧大德为此著作了许多释疑的论述，诸如：天台智者大师的《净土十疑论》，唐时窥基大师的《西方要决释疑通规》，明末莲池大师的《弥陀经疏钞问辩》、《净土疑辩》、《答四十八问》，现代方伦居士的《朱紫辩异录》等等，皆释疑之佳作，读之对断疑生信，大有帮助，不妨请来读读。
    ◎注释
    ①疑惑心“疑”是狐疑不信；“惑”是迷惑、疑虑。疑惑心就是心存怀疑和迷惑。
    ②不了佛智指众生愚痴，不能明白了解佛圆满的智慧。
    ③不思议智佛智深妙，不可思议，即指“成所作智”。此智是转凡夫有漏之前五识所成，为佛成功所作一切普利众生的智慧，能作种种不可思议事，如加持众生、摄受众生、称名即灭多劫重罪，临终十念必生极乐等等，故名“不思议智”。
    ④不可称智佛智甚多，不是言语所能尽述，即是“妙观察智”。此智是转有漏的第六识（意识）所成，为佛观察诸法（如一切法如梦如幻，缘起性空，非有非空）及一切众生根器（大、小、利、钝）而应机施教的智慧，此智众多难以称量，故名“不可称智”。
    ⑤大乘广智佛智深广，能够穷尽一切法门，即是“平等性智”。此智是转有漏的第七识（末那识）所成，为佛通达无我平等的真理，而对一切众生生起无缘大慈的智慧。佛以此生佛同体的智慧，去普度无量无边的有情，皆令同成佛道，故名“大乘广智”。
    ⑥无等无伦最上胜智佛智至高无上，究竟圆满，无与伦比，此即“大圆镜智”。此智是转有漏的第八识（阿赖耶识）所成，为佛观照一切事（相）理（性）无不明白的智慧。此智慧清净圆明，彻见内外，如大圆镜，洞照万物，故名“无等无伦最上胜智”。
    ⑦明信明白和深信。
    ⑧胜智指不思议智、不可称智、大乘广智、无等无伦最上胜智。
    ⑨跏趺而坐即盘腿而坐。

    佛告弥勒：譬如转轮圣王，有七宝牢狱，种种庄严，张设床帐，悬诸缯盖。若有诸小王子，得罪于王，辄内彼狱中，系以金锁，供养饭食衣服床蓐，华香伎乐，如转轮王，无所乏少。于意云何？此诸王子，宁乐彼处不？对曰：不也，但种种方便，求诸大力 ①，欲自勉出。佛告弥勒：此诸众生，亦复如是。以疑惑佛智故，生彼七宝宫殿，无有刑罚，乃至一念恶事，但于五百岁中，不见三宝 ②，不得供养修诸善本，以此为苦。虽有余乐，犹不乐彼处。
    （这是举喻以显疑惑之过）
    佛告诉弥勒菩萨：“譬如转轮圣王有一座由七宝所造成的牢狱，其中有种种的庄严，也有床座被帐等等的用具，而且还悬挂着幢旛绘盖等等装饰品。如果有一些小王子犯罪，就囚禁于其中，用金锁把他们的双脚锁起来，但他们的衣服、饮食、华香、伎乐等等一切生活上的享受，完全与转轮圣王一样，你的意思如何，这些小王子会喜欢住在里面吗？”
    弥勒菩萨回答说：“不会的，世尊！他们只想以种种方法，求助于有大力量的人来救他们出离这个七宝狱，无论怎样也要出去的。
    于是佛告诉弥勒菩萨：“这些往生到边地疑城的众生，就好像这些小王子一样。这些人以疑惑心，不了佛智，不信佛愿和佛力的缘故，而生到极乐边地之七宝宫殿中，有如小王子被关在七宝牢狱里，虽然没有刑罚的苦报，甚至没有一念恶念，或作任何恶事，可是在五百岁中，不能见到佛法僧三宝，不能供养诸佛，也无缘修积殊胜的善根。他们皆以此为苦，所以他们虽有其他的种种快乐享受，但都不乐意住在里面。”
    附记：佛的这个譬喻太美妙、太恰当了！经文中所说之“转轮圣王”乃喻阿弥陀佛，“七宝牢狱”即是边地宫殿，“诸小王子”即是此土疑惑众生，“系以金锁”即被疑惑心所系，“金锁”是喻念佛法门，世人虽然念佛，但有疑惑，便被金锁所锁，“供养饭食衣服牀蓐，华香伎乐，如转轮王，无所乏少”，是喻弥陀名号，万德洪名，至心称念，福德无量，“求诸大力”是喻大善知识。

    若此众生，识其本罪 ③，深自悔责 ④，求离彼处，即得如意，往诣无量寿佛所，恭敬供养，亦得遍至无量无数诸余佛所，修诸功德。
    （这是说边地众生疑惑断尽便见弥陀）
    这些往生到边地的众生，如果知道了自己生在边地的原因，是因为对佛的智慧，怀疑迷惑的缘故，而深深地忏悔和自责，唯愿弥陀圣众，慈悲哀愍，助离边地宫殿的话，便能如意地在极乐本土，七宝池之莲花中化生，亲觐弥陀圣众，恭敬供养，同时也有能力遍供十方无量诸佛，修习种种之功德了。

    弥勒当知，其有菩萨，生疑惑者，为失大利，是故应当明信诸佛无上智慧。
    （这是总诫世人要明信勿疑）
    弥勒！你应当知道，凡是发愿求生净土的菩萨，如果对佛智产生疑惑的话，那就失掉了在此生中不退成佛的绝大利益。职是之故，大家应当明白和深信十方诸佛所具有的智慧和能力啊！
    附记：往生净土的第一要诀，就是“信、愿、行”三个字。如果连第一个字“信”都没有，那就没有希望往生了。古往今来，凡是对佛法或佛菩萨充满信心的人，都很容易与佛菩萨心心相印，感应道交的。佛门就有一幅对联说：“有感即通，千江有水千江月；无机不被，万里无云万里天。”这幅对联的意思是说：“只要你有信仰的心水，佛菩萨就如天上的月亮，无水不映；而且佛菩萨慈悲广大，一视同仁，有如万里无云的碧空，覆盖一切，不论贤与不肖，都在摄护之中。谈到对佛菩萨应有信心，普天下所有的佛教徒都应该具备无比的信心才是，因为本师释迦牟尼佛，乃宇宙第一人，为三界之大导师，他的智慧，无与伦比！他的道德，冠绝古今！我们以他为师，遵循着他所指示的方向走，肯定不会出错。例如：他在本经里教导我们“应发菩提心，一向专念无量寿佛名号”，只要依他老人家的话去做，肯定在此生中，了生死、离轮回、出三界、生净土、见弥陀、成佛祖，那是毋庸置疑的事。若疑惑佛的智慧和能力，便是“迷”，深信之便是“觉”，迷则众生，觉则是佛。又迷则胎生，觉则化生。

◎注释
    ①求诸大力“大力”是有大力量的人。求诸大力，这里是指求助于大善知识。
    ②不见三宝“三宝”是“佛、法、僧”。这里是指见不到无量寿佛，以及极乐世界的诸大菩萨，也听不到佛的说法。
    ③识其本罪这里是指知道了自己之所以往生极乐国边地疑城的根本过失，就是不了佛智，生疑惑之心。
    ④深自悔责深深地自我忏悔和责备。


（四十五） 菩萨往生

    弥勒菩萨白佛言：世尊！于此世界，有几所不退菩萨，生彼佛国？佛告弥勒：于此世界，六十七亿不退菩萨，往生彼国。一一菩萨，已曾供养无数诸佛，次如弥勒者也。诸小行菩萨 ⑤，及修习少功德者 ⑥，不可称计，皆当往生。
    （这是说此土菩萨往生）
    弥勒菩萨申问：“世尊！现在娑婆世界中有多少的不退菩萨，将来要往生西方极乐世界？”
    佛告诉弥勒：“在娑婆世界，有六十七亿的不退菩萨，将来决定得生极乐世界。这些菩萨，已曾供养过无数诸佛，福德智慧，与你弥勒不相上下。此外，还有无量无数的小行菩萨，以及修习少功德的人，皆当往生，其数多到不可称量。”
    附记1：经文中说的“六十七亿不退菩萨”，是指地上不退转菩萨。所谓的“诸小行菩萨”，是指十圣位的菩萨，或更低的十住、十行、十回向等三贤位的菩萨。至于“修习少功德者”，那是更低的十信位及凡夫菩萨了。
    附记2：佛说将有“六十七亿不退菩萨，往生彼国。”为什么不说六十六亿或六十八亿呢，而必说六十七亿？当知：佛具足如理智和如量智，这如量智，便是能知世出世间一切诸法的智，如其分量，不多也不少，故曰如量。所以六十七亿就是六十七亿，决不是六十六亿或六十八亿。

    佛告弥勒：不但我刹诸菩萨等，往生彼国，他方佛土，亦复如是。其第一佛，名曰远照，彼有百八十亿菩萨，皆当往生。其第二佛，名曰宝藏，彼有九十亿菩萨，皆当往生。其第三佛，名曰无量音，彼有二百二十亿菩萨，皆当往生。其第四佛，名曰甘露味，彼有二百五十亿菩萨，皆当往生。其第五佛，名曰龙胜，彼有十四亿菩萨，皆当往生。其第六佛，名曰胜力，彼有万四千菩萨，皆当往生。其第七佛，名曰师子，彼有五百亿菩萨，皆当往生。其第八佛，名曰离垢光，彼有八十亿菩萨，皆当往生。其第九佛，名曰德首，彼有六十亿菩萨，皆当往生。其第十佛，名曰妙德山，彼有六十亿菩萨，皆当往生。其第十一佛，名曰人王，彼有十亿菩萨，皆当往生。其第十二佛，名曰无上华，彼有无数不可称计诸菩萨众，皆不退转，智慧勇猛，已曾供养无量诸佛，于七日中，即能摄取，百千亿劫，大士所修坚固之法 ⑦。斯等菩萨，皆当往生。其第十三佛，名曰无畏，彼有七百九十亿大菩萨众，诸小菩萨及比丘等，不可称计，皆当往生。
    （这是说他方十三佛国菩萨往生）
    佛告诉弥勒菩萨：不但娑婆世界的一切菩萨，当来都要往生极乐世界，他方诸佛世界的菩萨，也是一样都要往生极乐世界。其中从远照佛刹往生的有180亿，宝藏佛刹90亿，无量音佛刹220亿，甘露味佛刹250亿，龙胜佛刹14亿，胜力佛刹1万4千人，师子佛刹500亿人，离垢光佛刹80亿，德首佛刹60亿，妙德山佛刹60亿，人王佛刹10亿。
    此外，从无上华佛刹往生的，有无量无数的菩萨，这些菩萨都已证得不退转位，他们智慧勇猛，在无量劫中，已曾供养过无量诸佛，能在七日之中，即摄取百千亿劫大菩萨们所修的坚固功德法。又从无畏佛刹往生的，有790亿大菩萨众，其他小菩萨以及比丘等四众弟子，人数多到无可称说计算。

    佛语弥勒：不但此十四佛国中诸菩萨等，当往生也。十方世界无量佛国，其往生者，亦复如是，甚多无数。我但说十方诸佛名号，及菩萨比丘生彼国者，昼夜一劫，尚未能尽，我今为汝略说之耳。
    （这是说十方无量菩萨亦皆往生）
    佛还告诉弥勒菩萨：不但上面所说的十四佛刹中的一切菩萨，要往生西方极乐世界，就是十方一切诸佛刹土的菩萨，也都一样地要往生极乐世界，其数目太多、太多了！十方世界诸佛的名号，及其刹土的名字，以及所有菩萨、比丘，当来往生极乐世界者的人数，如果要详细地说出来，在一劫中昼夜不停地说也说不完，我今天只能为你们简单地说一说而已。
    ◎注释
    ⑤小行菩萨指十圣位的菩萨，或更低的十住、十行、十回向等三贤位的菩萨。
    ⑥修习少功德者是指十信位及凡夫菩萨。
    ⑦大士所修坚固之法大菩萨们所修的坚固的功德之法。“坚固之法”是指大菩萨们所修的离相度生、无住生心的称性无漏功德法。


（四十六） 叮咛劝修

    （流通分）
    （四十六） 叮咛劝修
    佛告弥勒：其有得闻彼佛名号，欢喜踊跃，乃至一念，当知此人为得大利，则是具足无上功德。是故弥勒，设有大火，充满三千大千世界，要当过此，闻是经法，欢喜信乐，受持读诵，如说修行。所以者何？多有菩萨，欲闻此经，而不能得。若有众生，闻此经者，于无上道，终不退转。是故应当专心信受，持诵说行。
    （这是世尊赞叹本经而普劝修学）
    佛对弥勒菩萨及与会大众嘱咐地说： 凡是得闻阿弥陀佛名号的人，听了就很欢喜，立刻就念佛，乃至只是一念，当知此人已得很大的利益，因为他已经具足无与伦比之功德了！所以我要劝你弥勒和一切世人，务必修持念佛法门。假使三千大千世界都充满了大火，你们也要为法忘躯地冲过去，以便听闻这部弥足珍贵的《无量寿经》，并要以欢喜、深信、乐意的心，来受持读诵它，来如说地修行。
    我为什么这样特别地嘱咐你们呢？因为十方世界有很多的菩萨很想听闻此经，无奈因缘不足而不可得。如果此世界有人听了《无量寿经》，闻了无量寿佛名号，只要一历耳根，便永为道种，于无上菩提，便不会再退转了。因此，你们应当一心一意地信受，要如我所说的那样去持诵、演说和修行。
    附记1：为什么闻佛名号，乃至一念，即得大利，即具足无上功德呢？因为这一句名号，由于佛本愿之故，有一种一历耳根，永世不化、永为道种、毕竟不退的独特功能，为诸佛所无，倘能一闻佛名，即都摄六根，净念相继，必能在此生中，了生脱死，离苦得乐，永不退转，直至成佛。试想有何利益比此更大的呢？又佛有无量无边、无等无伦的最上功德，我们念佛，即是心中有佛，正如《观无量寿经》之所说：“是心是佛，是心作佛。”这不就是你已具有无上之功德了吗？
    附记2：我们读《净土圣贤录》，发现许多念佛的人，他们只念佛三、五年，便能身无病苦，预知时至，坐着走、站着走的，比比皆是。足证此念佛法门，真的是最简单、最稳当、功效最好、成就最快速的无上大法门！
    附记3：至于一历耳根，永世不化，永为道种，毕竟不退，那是确有其事的。释迦佛住世时，有一人到佛处要求出家，佛之诸大弟子，皆阿罗汉，具宿命通，他们观察此人在八万劫中，没有念过佛和拜过佛，没有善根，不能出家，遂拒绝他。这人悲泣，不肯离去。佛于禅定中见此情形，即叫他来，并为其剃度。过后，即对弟子们说：无量劫前，此人乃一樵夫，上山砍柴，遇见猛虎，即爬上树，无意中念了一声“南无佛”，有此因缘，今生因缘成熟，所以发心出家。这个人后来还证得阿罗汉果呢。

    吾今为诸众生，说此经法，令见无量寿佛，及其国土，一切所有，所当为者，皆可求之 ①。无得以我灭度之后，复生疑惑。
    （这是佛嘱勿复再生疑惑）
    我今天为一切众生宣说这部《无量寿经》和阐扬无比微妙之念佛法门，也令大家都亲眼见到阿弥陀佛，和极乐世界的种种殊胜庄严。此后你们应当做的，就是一心念佛，发愿求生西方，绝对不可以等到我涅槃之后，又对本经之所说产生疑惑。

    当来之世 ②，经道灭尽，我以慈悲哀愍，特留此经，止住 ③ 百岁。其有众生，值斯经者，随意所愿，皆可得度。
    （这是说经道灭尽时，独留此经住世百年）
    将来末法时期过去了（佛入灭1万2000年以后），佛所说的一切经教将在这个世界上消失。届时，我会以大慈悲的心哀愍众生，特留此经继续住世多100年，以度有缘之人。到那时候，谁若有缘遇到此经，又肯依教修行的话，他就可以随他之意愿，往生到极乐国去。

    佛语弥勒：如来兴世 ④，难值难见。诸佛经道 ⑤，难得难闻。菩萨胜法，诸波罗蜜，得闻亦难。遇善知识 ⑥，闻法能行，此亦为难。若闻斯经，信乐受持，难中之难，无过此难。
    （这是提示五难，以令人生敬重心）
    佛对弥勒菩萨说：如来出现于世，那是极难遇到和见到的事。诸佛所讲的经和所说的修行方法，也是很难得到和听到。大乘菩萨殊胜的行法，如六度万行诸波罗蜜，连听到的机会都很难。要在此世间遇到善知识固然很难，就是遇到了，也很难依教奉行。如果听到这部经及其所说的念佛法门，能够立刻深信和欢喜受持，那是难中之难，没有比这个更难的了。
    附记1：在正宗分里面，世尊曾经慨叹人有寿命难、佛世难、信难、慧难等诸难；现在叮咛流通本经，又提示有五种之难，即：值佛难、闻法难、信大乘难、遇善知识难、闻此经而修行难。佛这样说，目的是希望见闻本经的人，要生起重法、敬法、爱法、乐法的心，以便与法须臾不离，直至成佛。
    附记2：昔时有人问莲池大师：“一个人不信净土，不愿修行念佛法门，恐怕是此人福薄？”大师回答：“确是如此！”净土念佛法门是一个使人直接成佛的法门，没有大福报的人，不会遇到它，就是遇到了，也不会对它立刻就信愿行。迄至今年（2005年）3月，根据统计全世界的人口已达64亿，但有几人遇到此念佛法门呢？又有几人一闻就能信能愿能行呢？可以说万中无一，此无他，善根福德因缘不足，有以致之。如果有人对此法门，一闻即能信能愿能行，肯定此人必如《金刚经》之所说：“当知是人，不于一佛二佛三四五佛而种善根，已于无量千万佛所，种诸善根”了。

    是故我法如是作，如是说，如是教，应当信顺，如法修行。
    （这是结劝要如法修学）
    有如是五难的缘故，所以我特地为世人说《无量寿经》，教世人修行念佛之法。人人要如是的作诸功德（念佛的功德最大），如是的依佛所说（佛说念佛应与断恶行善并重），如是的依佛所教（佛教人要发菩提心，一向专念无量寿佛），应当信顺这个佛特地为末世众生指出的修行大方向（即念佛求生西方）。能如是依法修行，必生极乐，见佛成佛。

◎注释
    ①所当为者，皆可求之是说什么当做当求，当做的是一心念佛，当求的是发愿求生西方。
    ②当来之世是指释迦牟尼佛灭度以后，共有三个时期：一、正法时期，有一千年；二、像法时期，亦有一千年；三、末法时期，有一万年。三个时期，共有一万两千年，过了世界即进入无佛法时期。
    ③止住依止而住，亦即住世的意思。
    ④兴世出现于世。
    ⑤诸佛经道诸佛所说的经和修行的方法。
    ⑥善知识指具有正知正见和如法修行的人，及能引导世人修行佛法的人。


（四十七） 闻经获益

    尔时世尊，说此经法，无量众生，皆发无上正觉之心 ⑦。 （这是说闻经大众皆发大愿）

这时世尊已经讲完《无量寿经》，无数闻法众生，皆发上求佛道下化众生成佛之大心。

    万二千那由他人，得清净法眼 ⑧。二十二亿诸天人民，得阿那含果 ⑨。八十万比丘，漏尽意解 ⑩。四十亿菩萨，得不退转(11)，以弘誓功德而自庄严，于将来世，当成正觉(12)。
    （这是说与会大众皆获得不可思议之利益）
    天上与人间有1万2000那由他亿的众生，证得清净法眼（小乘初果须陀洹），22亿众生证得阿那含果，80万比丘断尽见思惑，心开意解，证得阿罗汉果，40亿的菩萨证得三不退，他们誓以自度度他的功德来庄严自己的法身慧命，于未来世，必定成佛。
    ◎注释
    ⑦发无上正觉之心发上求佛道、下化众生的大心，亦即发求取正觉成佛的心。
    ⑧得清净法眼小乘初果须陀洹人，断尽见惑，如夜见电光，即得见道，名“得清净法眼”。
    ⑨得阿那含果阿那含，华译不来，小乘第三果位名，断尽见惑，及欲界思惑，不再来欲界受生，故名“阿那含”。
    ⑩漏尽意解指小乘四果阿罗汉，华译无生，以其断尽三界一切见思惑，故曰“漏尽”，具有三明六通八解脱，故曰“意解”。
    (11)得不退转这里指菩萨证得位不退、行不退和念不退之三不退。
    (12)当成正觉当来必定成佛。


（四十八） 化周现瑞

    尔时，三千大千世界六种震动，大光普照十方国土，百千音乐，自然而作，无量妙华，芬芬而降。
    （这是佛说此经毕即出现四种的瑞相）
    这个时候，三千大千世界六种震动，佛放大光明普照十方无量世界。与此同时，在虚空中，有百千乐，自然而作，以及无量美妙的天花，由虚空中缤纷而下。这许许多多的瑞相，无非显示佛所说的这部《无量寿经》，有不可思议的威力，而且影响深远！
    附记1：印光大师对这部《无量寿经》及它所宣扬的净土法门，有如下之赞叹：
    ● 畅如来出世之本怀；开众生归元之觉路。
    ● 九界众生，舍此则上无以圆成佛道；十方诸佛，离此则下无以普度群萌。
    ● 一切法门，无不从此法界流；一切行门，无不还归此法界。
    ● 十方三世诸佛，上成佛道，下化众生，成始成终之总持法门。
    ● 九界同归，十方共赞；千经俱阐，万论均宣。
    附记2：此经之所以如此的崇高伟大，因为它不仅是净宗的根本经典，也是释尊出世之真正本怀，正如古德所说：“诸佛所以兴出世，唯说弥陀本愿海。”释尊在一代时教中，所说的经教虽然极多，但真正发挥如来大慈大悲，“欲拯群萌，惠以真实之利”，最直截了当的，就是这部《无量寿经》。昙鸾大师即说此经乃教中“真实之教”，宗中“真实之宗”，而法照大师也说：“念佛成佛是真宗”！

    佛说经已，弥勒菩萨，及十方来诸菩萨众，长老阿难，诸大声闻，一切大众，靡不欢喜。
    （这是说听经大众欢喜奉行）
    佛说此经已，弥勒菩萨，阿难长老，以及十方来的诸大菩萨，诸大阿罗汉，一切与会之听经大众，无不欢喜奉行。
    附记：一切听经大众，靡不欢喜，到底他们欢喜些什么呢？略述如下：
    （一）从过去无量劫来，未闻此经，人人皆如汪洋中一条船，不知何去何从？今得闻此经，方知在十方三世诸佛中，有一尊“威神光明，最尊第一”的阿弥陀佛，绝对可以作为我们归投依靠的对象；和在无量无边的宇宙中，有一个“无有众苦，但受诸乐”的极乐世界，可以作为我们最理想、最美丽的归宿，因此大家都看到了无比光明和亮丽的前景，怎能不欢喜？
    （二）未闻此经，不知如何了生脱死，所以生死不绝；今闻此经，知道一心念佛，发愿求生，临终佛来接引，便能带业往生，一往生即能超越生死，寿与佛齐，怎能不欢喜？
    （三）未闻此经，永在三界六道之中，轮回生死，备受众苦，无有出期；今得闻此经，知道只要一心念佛，便可仗弥陀威神，往生西方，既可了生死，亦永脱轮回，永享妙乐，怎能不欢喜？
    （四）未闻此经，永在三界中作未断生死烦恼之凡夫；今得闻此经，知道只要念佛，发愿生西，便可仗弥陀威神，跳出三界，从此脱胎换骨，超凡入圣，跻身于菩萨圣贤之林，怎能不欢喜？
    （五）未闻此经，成佛是遥不可及的梦；今得闻此经，知道只要念佛、发愿生西，一生西方，就能在极乐世界无比清净庄严的环境里，在阿弥陀佛的亲自调教之下，不须三祇修福慧，人人都能够在短时间内，恢复自性本具之德能，如：三十二相、八十种好、五眼、六通、四无畏、四无碍智、八大自在我、十大自在、十力、十八不共法等等，这些人人佛性上本来就有的智慧与能力，都将速得恢复，届时，便可与佛平起平坐、把臂共遊，怎能不欢喜？

    我们在此亦以无比欢喜的心来结束本书之演述
    愿一切有情同生极乐国


附录：普劝念佛文、四料揀、劝发菩提心文、简易念佛仪

    ● 普劝念佛文
    莲池大师

    《弥陀经》言：若人念佛，临命终时，必生彼国。又《观经》言：“念佛之人，莲分九品。盖此念佛法门，不论男女僧俗，不论贵贱贤愚，但一心不乱，随其功行大小，九品往生，故知世间，无有一人不堪念佛。若人宝贵，受用现在，正好念佛；若人贫穷，家小累小，正好念佛；若人有子，宗祀得托，正好念佛；若人无子，孤身自由，正好念佛；若人子孝，安受供养，正好念佛；若人子逆，免生恩爱，正好念佛；若人无病，趁身健康，正好念佛；若人有病，切近无常，正好念佛；若人年老，光景无多，正好念佛；若人年少，精神清利，正好念佛；若人处闲，心无事扰，正好念佛；若人处忙，忙里偷闲，正好念佛；若人出家，逍遥物外，正好念佛；若人在家，知是火宅，正好念佛；若人聪明，通晓净土，正好念佛；若人愚鲁，别无所能，正好念佛；若人持律，律是佛制，正好念佛；若人看经，经是佛说，正好念佛；若人参禅，禅是佛心，正好念佛；若人悟道，道须佛证，正好念佛。普劝诸人，火急念佛。九品往生，花开见佛。见佛闻法，究竟成佛。始知是心，本来是佛。”

    ● 四料揀
    永明大师

    有禅无净土，十人九蹉路；阴境若现前，瞥尔随他去。
    无禅有净土，万修万人去；但得见弥陀，何愁不开悟。
    有禅有净土，犹如带角虎；现世为人师，来生作佛祖。
    无禅无净土，铁床并铜柱；万劫与千生，没个人依怙。

    ● 劝发菩提心文
    省庵大师

    不肖愚下凡夫僧实賢，泣血稽颡，哀告现前大众，及当世净心男女等。唯愿慈悲，少加听察：
    尝闻入道要门，发心为首；修行急务，立愿居先。愿立则众生可度，心发则佛道堪成。苟不发广大心，立坚固愿，则纵经尘劫，依然还在轮回；虽有修行，总是徒劳辛苦。故《华严经》云：忘失菩提心，修诸善法，是名魔业。忘失尚尔，况未发乎？故知欲学如来乘，必先具发菩萨愿，不可缓也。
    然心愿差别，其相乃多，若不指陈，如何趣向？今为大众，略而言之，相有其八。所谓邪、正、真、伪 、大、小、偏、圆是也。云何名为邪、正、真、伪、大、小、偏、圆耶？
    世有行人，一向修行，不究自心，但知外务；或求利养，或好名闻，或贪现世欲乐，或望未来果报。如是发心，名之为邪。既不求利养名闻，又不贪欲乐果报；唯为生死，为菩提。如是发心，名之为正。
    念念上求佛道，心心下化众生。闻佛道长远，不生退怯；观众生难度，不生厌倦。如登万仞之山，必穷其顶；如上九层之塔，必造其颠。如是发心，名之为真。有罪不忏，有过不除；内浊外清，始勤终怠。虽有好心，多为名利之所夹杂；虽有善法，复为罪业之所染污。如是发心，名之为伪。
    众生界尽，我愿方尽，菩提道成，我愿方成，如是发心，名之为大。观三界如牢狱，视生死如怨家。但期自度，不欲度人。如是发心，名之为小。
    若于心外见有众生，及以佛道，愿度愿成，功勳不忘，知见不泯。如是发心，名之为偏。若知自性是众生，故愿度脱，自性是佛道，故愿成就，不见一法离心别有。以虚空之心，发虚空之愿，行虚空之行，证虚空之果，亦无虚空之相可得。如是发心，名之为圆。
    知此八种差别，则知审察；知审察，则知去取；知去取，则可发心。云何审察？谓我所发心，于此八中，为邪为正？为真为伪？为大为小？为偏为圆？云何去取？所谓去邪去伪，去小去偏，取正取真，取大取圆。如此发心，方得名为真正发菩提心也。
    此菩提心，诸善中王，必有因缘，方得发起。今言因缘，略有十种。何等为十？一者，念佛重恩故。二者，念父母恩故。三者，念师长恩故。四者，念施主恩故。五者，念众生恩故。六者，念生死苦故。七者，尊重已灵故。八者，忏悔业障故。九者，求生净土故。十者，为令正法得久住故。
    云何念佛重恩？谓我释迦如来，最初发心，为我等故，行菩萨道，经无量劫，备受诸苦。我造业时，佛则哀怜，方便教化；而我愚痴，不知信受。我堕地狱，佛复悲痛，欲代我苦；而我业重，不能救拔。我生人道，佛以方便，令种善根，世世生生，随逐于我，心无暂舍。佛初出世，我尚沉沦；今得人身，佛已灭度。何罪而生末法，何福而预出家？何障而不见金身，何幸而躬逢舍利？如是思惟，向使不种善根，何以闻佛法？不闻佛法，焉知常受佛恩？此恩此德，邱山难喻！自非发广大心，行菩萨道，建立佛法，救度众生；纵使粉骨碎身，岂能酬答？是为发菩提心第一因缘也。
    云何念父母恩？哀哀父母，生我劬劳！十月三年，怀胎乳哺，推乾去湿，咽苦吐甘，才得成人，指望绍继门风，供承祭祀。今我等既已出家，滥称释子，忝号沙门。甘旨不供，祭扫不给。生不能养其口体，死不能导其神灵。于世间则为大损，于出世又无实益。两途既失，重罪难逃。如是思惟，唯有百劫千生，常行佛道；十方三世，普世众生。则不唯一生父母，，生生父母俱蒙拔济；不唯一人父母，人人父母尽可超升，是为发菩提心第二因缘也。
    云何念师长恩？父母虽能生育我身，若无世间师长，则不知礼义；若无出世师长，则不解佛法。不知礼义，则同于异类；不解佛法，则何异俗人？今我等粗知礼义，略解佛法、袈裟被体，戒品沾身。此之重恩，从师长得。若求小果，仅能自利；今为大乘，普愿利人。则世出世间二种师长，俱蒙利益。是为发菩提心第三因缘也。
    云何念施主恩？谓我等今者日用所资，并非己有。三时粥饭，四季衣裳，疾病所须，身口所费，此皆出自他力，将为我用。彼则竭力躬耕，尚难糊口；我则安坐受食，犹不称心。彼则纺织不已，犹自艰难；我则衣服有余，宁不爱惜。彼则筚门蓬户，扰攘终身；我则广宇闲庭，优游卒岁。以彼劳而供我逸，于心安乎？将他利而润己身，于理顺乎？自非悲智双运，福慧二严，檀信沾恩，众生受赐；则粒米寸丝，酬偿有分，恶报难逃。是为发菩提心第四因缘也。
    云何念众生恩？谓我与众生，从旷劫来，世世生生，互为父母，彼此有恩。今虽隔世昏迷，互不相识，以理推之，岂无报效？今之披毛戴角，安知非昔为其子乎？今之蠕动蜎飞，安知不曾为我父乎？每见幼离父母，长而容貌都忘；何况宿世亲缘，今则张王难记。彼其号呼于地狱之下，宛转于饿鬼之中，苦痛谁知，饥虚安诉？我虽不见不闻，彼必求拯求济！非经不能陈此事，非佛不能道此言；彼邪见人，何足以知此？是故菩萨观于蝼蚁，皆是过去父母，未来诸佛，常思利益，念报其恩。是为发菩提心第五因缘也。
    云何念生死苦？谓我与众生，从旷劫来，常在生死，未得解脱。人间天上，此界他方，出没万端，升沉片刻。俄焉而天，俄焉而人，俄焉而地狱、畜生、饿鬼。黑门朝出而暮还，铁窟暂离而又入。登刀山也，则举体无完肤；攀剑树也，则方寸皆割裂。热铁不除饥，吞之则肝肠尽烂；烊铜难疗渴，饮之则骨肉都糜。利锯解之，则断而复续；巧风吹之，则死已还生。猛火城中，忍听叫嗥之惨；煎熬盘裹，但闻苦痛之声。冰冻始凝，则状似青莲蕊结；血肉既裂，则身如红藕华开。一夜死生，地下每经万遍；一朝苦痛，人间已过百年。频烦狱卒疲劳，谁信阎翁教诫？受时知苦，虽悔恨以何追？脱已还忘，其作业也如故！鞭驴出血，谁知吾母之悲？牵豕就屠，焉识乃翁之痛？食其子而不知，文王尚尔；噉其亲而未识，凡类皆然。
    当年恩爱，今作怨家；昔日寇仇，今成骨肉。昔为母而今为妇，旧是翁而新作夫。宿命知之，则可羞可耻；天眼视之，则可笑可怜。粪秽业中，十月包藏难过；脓血道里，一时倒下可怜。少也何知，东西莫辨；长而有识，贪欲便生。须臾而老病相寻，迅速而无常又至。风火交煎，神识于中溃乱；精血既竭，皮肉自外干枯。无一毛而不被针钻，有一窍而皆从刀割。龟之将烹，其脱壳也犹易；神之欲谢，其去体也倍难。心无常主，类商贾而处处奔驰；身无定形，似房屋而频频迁徙。大千尘点，难穷往返之身；四海波涛，孰计别离之泪。峨峨积骨，过彼崇山；莽莽横尸，多于大地。向使不闻佛语，此事谁见谁闻？未睹佛经，此理焉知觉？其或依前贪恋，仍旧痴迷；只恐万劫千生，一错百错！人身难得而易失，良时易往而难追。道路冥冥，别离长久。三途恶报，还自受之。痛不可言，谁当相代？兴言及此，能不寒心？是故宜应，断生死流，出爱欲海，自他兼济，彼岸同登，旷劫殊勳，在此一举。是为发菩提心第六因缘也。
    云何尊重已灵？谓我现前一心，直下与释迦如来无二无别。云何世尊无量劫来，早成正觉；而我等昏迷颠倒，尚做凡夫？又我世尊，则具有无量神通智慧，功德庄严；而我等则但有无量业系烦恼，生死缠缚？心性是一，迷悟天渊。静言思之，岂不可耻？譬如无价宝珠，没在淤泥，视同瓦砾，不加爱重。是故宜应以无量善法，对治烦恼。修德有功，则性德方显。如珠被濯，悬在高幢，洞达光明，映蔽一切。可谓不孤佛化，不负己灵。是为发菩提心第七因缘也。
    云何忏悔业障？经言：犯一吉罗，如四天王寿，五百岁，堕泥犁中。吉罗小罪，尚获此报；何况重罪，其报难言。今我等日用之中，一举一动，互违戒律；一餐一水，频犯尸罗。一日所犯，亦应无量；何况终身历劫，所起之罪，更不可言矣。且以五戒言之，十人九犯，少露多藏。五戒名为优婆塞戒，尚不具足；何况沙弥、比丘、菩萨等戒，又不必言矣。问其名，则曰：我比丘也；问其实，则尚不足为优婆塞也，岂不可愧哉？当知佛戒不受则已，受则不可毁犯；不犯则已，犯则终必堕落。若非自愍愍他，自伤伤他，身口并切，声泪俱下，普与众生，求哀忏悔；则千生万劫，恶报难逃。是为发菩提心第八因缘也。
    云何求生净土？谓在此土修行，其进道也难；彼土往生，其成佛也易。易故一生可致，难故累劫未成。是以往圣前贤，人人趣向；千经万论，处处指归。末世修行，无越于此。然经称少善不生，多福乃致。言多福，则莫若执持名号；言多善，则莫若发广大心。是以暂持圣号，胜于布施百年；一发大心，超过修行历劫。盖念佛本期作佛，大心不发，则难念奚为？发心原为修行，净土不生，则虽发易退！是则下菩提种，耕以念佛之犁，道果自然增长；乘大愿船，入于净土之海，西方决定往生。是为发菩提心第九因缘也。
    云何令正法久住？谓我世尊，无量劫来，为我等故，修菩提道，难行能行，难忍能忍。因圆果满，遂致成佛。既成佛已，化缘周讫，入于涅槃。正法像法，皆已灭尽。仅存末法，有教无人。邪正不分，是非莫辨。竞争人我，尽逐利名。举目滔滔，天下皆是。不知佛是何人，法是何义，僧是何名？衰残至此，殆不忍言！每一思及，不觉泪下！我为佛子，不能报恩。内无益于己，外无益于人；生无益于时，死无益于后。天虽高不能覆我，地虽厚不能载我。极重罪人，非我而谁？
    由是痛不可忍，计无所出。顿忘鄙陋，忽发大心。虽不能挽回末运于此时，决当图护持正法于来世。是故偕诸善友，同到道场，述为忏摩，建兹法会。发四十八之大愿，愿愿度生；期百千劫之深心，心心作佛。从于今日，尽未来际，毕此一形，誓归安养。既登九品，回入娑婆。俾得佛日重辉，法门再阐。僧海澄清于此界，人民被化于东方。劫运为之更延，正法得以久住。此则区区真实苦心。是为发菩提心第十因缘也。
    如是十缘备识，八法周知，则趣向有门，开发有地。相与得此人身，居于华夏。六根无恙，四大轻安。具有信心，幸无魔障。况今我等，又得出家，又受具戒，又遇道场，又闻佛法，又瞻舍利，又修忏法，又值善友，又具胜缘。不于今日发此大心，更待何日？唯愿大众，愍我愚诚，怜我苦志，同立此愿，同发是心。未发者今发，已发者增长，已增长者今令相续。
    勿畏难而退怯，勿视易而轻浮。勿欲速而不久长，勿懈怠而无勇猛。勿萎靡而不振起，勿因循而更期待。勿因愚钝而一向无心，勿以根浅而自鄙无分。譬诸种树，种久则根浅而日深；又如磨刀，磨久则刀钝而成利。岂可因浅勿种，任其自枯？因钝弗磨，置之无用？又若以修行为苦，则不知懈怠尤苦。修行则勤劳暂时，安乐永劫；懈怠则偷安一世，受苦多生。况乎以净土为舟航，则何愁退转？又得无生为忍力，则何虑艰难？
    当知地狱罪人，尚发菩提于往劫；岂可人伦佛子，不立大愿于今生？无始昏迷，往者既不可谏；而今觉悟，将来犹尚可追。然迷而未悟，固可哀怜；苟知而不行，尤为痛惜！若惧地狱之苦，则精进自生；若念无常之速，则懈怠不起。又须以佛法为鞭策，善友为提携；造次弗离，终身依赖，则无退失之虞也。
    勿言一念轻微，勿谓虚愿无益。心真则事实，愿广则行深。虚空非大，心王为大；金刚非坚，愿力最坚。大众诚能不弃我语，则菩提眷属，从此联姻；莲社宗盟，自今缔好。所愿同生净土，同见弥陀，同化众生，同成正觉。则安知未来三十二相、百福庄严，不从今日发心立愿而始也。愿与大众共勉之，则幸甚！

    简易念佛仪

    念佛仪式，有繁有简，可随各人喜欢；惟功德大小，则胥视行者心存诚敬多少而定。若无诚敬，任何仪式，皆失意义。
    这里要介绍一个简单易行的念佛仪式如下：

    每日早晚，向西正立，合掌问讯，或焚香顶礼三拜，念：
    南无西方极乐世界大慈大悲阿弥陀佛（三声）
    阿弥陀佛（坐立均可，念百声千声或万声）
    南无观世音菩萨（三声）
    南无大势至菩萨（三声）
    南无清净大海众菩萨（三声）
    念毕，再念大慈菩萨赞佛忏罪回向发愿全偈一遍：
    十方三世佛，阿弥陀第一，　　
    九品度众生，威德无穷极。　　
    我今大皈依，忏悔三业罪，　　
    凡有诸福善，至心用回向。　　
    愿同念佛人，感应随时现，　　
    临终西方境，分明在目前。　　
    见闻皆精进，共生极乐国，　　
    见佛了生死，如佛度一切。　　
    最后，问讯或顶礼三拜而退。
    注意事项：
    1 家中若供有西方三圣像，则须对佛礼念。
    2 念佛时，要记住发乎心、出乎口、入乎耳。
    3 正课时念佛，平时更要念佛，以便佛不离心，心不离佛，净念相继。惟在秽处或躺在床上，不可出声念佛，因与律仪不合，只宜在心中默念，口念默念，功德是一样的。
    4 虽然行住坐卧都能念佛，惟自古以来皆以坐念为主，因坐念最能持久，而且容易获得念佛三昧。坐有坐势，最常见的有下列数种： （一） 结跏趺坐： 又名双盘，即右足置于左腿上，再以左足置于右腿上。或左足置于右腿上，再以右足置于左腿上。（二） 半跏趺坐： 又名单盘，即右足置于左腿下，左足置于右腿上。或左足置于右腿下，右足置于左腿上。（三） 交足坐： 即左右二足随意交叉平放。（四） 椅子坐： 即端身正坐于椅子上，二足自然垂直。手势： 双手仰掌，右掌置于左掌上，二拇指轻轻相接，安放于小腹之前小腿上。或合掌胸前亦可。身势： 背脊骨自然垂直，两肩下沉，胸微涵，头宜正，下颚内收，全身勿用力，一切以自然为主。若是默念或禅定念，尚要目宜闭和舌顶上颚。
    5 拜佛时，要拜佛如佛在，即要观想所拜之佛就在眼前，我以最诚敬之心顶礼，这样拜佛，才能感应交道，福至心灵。
    6 拜佛时要注意三件事： （一） 收摄其身，即拜佛时不得有任何不合规矩的举动；（二） 郑重其语，即拜佛时不得与旁人闲话；（三） 诚敬其意，即不得以轻心慢心拜佛，要心无旁骛，衷心诚恳。
    7 上列之大慈菩萨赞佛忏罪回向发愿偈，古德说，此偈有大威力，能灭一切罪，长一切福，若每日如是，必中品生，如教人念，得大福报。惟念时应至诚腿切，要字字从心里过，以便留下深刻印象，这一点非常重要，切记，切记！
    摘自《阿弥陀佛和他的极乐世界》一书