安士全书

清·周安士居士 著 [image] 清凉书屋点校

读书须知　重刻序　像赞

    ● 阴骘文广义节录
    ● 万善先资集
    ● 欲海回狂
    ● 西归直指

◇敬请流通 功德无量◇


读书须知

    此书凡孔孟薪传，佛祖道脉，格致诚正，了生脱死，与凡日用云为，居心动念，一一发明，堪为规范。诚可谓借世间之因果，示作圣之玄猷。实如来随机利生之妙道，众生离苦得乐之真诠。读者当与佛经一律看，宜存敬畏，切勿亵渎，则福无不臻，灾无不消矣。敬呈读法十条，祈鉴愚诚。
    （一）将开卷诵读时，应先发恭敬心，如见大宾，如对先哲，庶在在悟入作者之深心处。
    （二）将开卷诵读时，当先发至诚心，出恳切言，赞叹周公安士以救世宏心，成救世杰作，并欣己之有缘得读。
    （三）将开卷诵读时，先洗手漱口，就净室洁案，而后展诵。
    （四）将开卷诵读时，当先正襟端坐片时，忏悔一切嫉妒、轻慢、骄狂等恶念、恶语、恶行。
    （五）诵读时，于一字一句悟入处，当起大欢喜，并随时记录其心得，勿任忘失。
    （六）诵读时，当广思其义。始以书摄心，继以心转业，终以进而不已之心，广行劝导，转五浊恶世界，而为极乐世界。
    （七）心起妄念时，则恭敬安置，而暂止读。
    （八）读后欢喜，依法奉行，当常起羡慕周公宏法之心，悉力仿效之。
    （九）全书读毕，当广思随现在社会趋向以宏摄化，而善为流布之。
    （十）全书读毕，得可以迎机宣说之处，广为不识字人方便宣说，作大饶益。

    此书措词阐意，精详曲尽。其于格致诚正修齐治平，穷理尽性，经世出世，悉皆有大裨益。允为挽回世道人心之第一奇书。读者务必恭敬虔洁，息心体究，则无边利益，自可亲得。若或亵渎，获罪不浅。如不欲看，祈转施人，慎勿置之高阁。又祈种种设法，展转流传。俾现在未来一切同胞，共出迷途，咸登觉岸云耳。

    （录自《印光法师文钞三编·卷四·〈安士全书〉题辞》）


重刻序

重刻《安士全书》序

    淫杀二业，乃一切众生生死根本。最难断者唯淫，最易犯者唯杀。二者之中，淫则稍知自爱者，犹能制而不犯。然欲其意地清净，了无丝毫蒂芥者，唯断惑证真之阿罗汉方能之耳。余则爱染习气，虽有厚薄不同，要皆缠绵固结于心识之中，从劫至劫，莫能解脱。杀则世皆视为固然。以我之强，陵彼之弱。以彼之肉，充我之腹。只顾一时适口，谁信历劫酬偿。《楞严经》云：“以人食羊，羊死为人，人死为羊，如是乃至十生之类，死死生生，互来相啖，恶业俱生，穷未来际。”古德云：“欲得天下无兵劫，除非众生不食肉。”又云：“欲知世间刀兵劫，须听屠门半夜声。”既有其因，必招其果。不思则已，思之大可畏也。

    安士先生恭禀佛敕，特垂哀愍，因著《欲海回狂》以戒淫，《万善先资》以戒杀。征引事实，详示因果。切企举世之人，同怀乾父坤母、民胞物与之真心，永断伤风乱伦、以强陵弱之恶念。又欲同人诸恶莫作，众善奉行，因将《文昌帝君阴骘文》详加注释。俾日用云为，居心行事，大而治国安民，小而一言一念，咸备法戒，悉存龟鉴。由兹古圣先贤之主敬慎独，正心诚意，不至徒存空谈而已。如上三种，文词理致，莫不冠古超今，翼经辅治。因其以奇才妙悟，取佛祖圣贤之心法，而以雅俗同观之笔墨发挥之故也。虽然，已能戒淫戒杀，诸恶莫作，众善奉行，若不了生脱死，安能保其生生世世不失操持。则恒生善道，广修福慧，不堕恶趣彼此酬偿者，有几人哉？而了生脱死，岂易言乎？唯力修定慧，断惑证真者，方能究竟自由。余则纵令尊为天帝，上而至于非非想天，福寿八万大劫，皆属被善恶业力之所缚著，随善恶业力之所轮转耳。因是特依如来仗佛慈力、带业往生之法，荟萃净土经论要义，辑为一书，名曰《西归直指》。若能一阅是书，谛信不疑，生信发愿，求生西方。无论根机之利钝，罪业之轻重，与夫工夫之浅深，但能信愿真切，持佛名号，无不临命终时，蒙佛慈力，接引往生。既往生已，则超凡入圣，了生脱死，悟自心于当念，证觉道于将来。其义理利益，唯证方知，固非笔舌所能形容也。此系以己信愿，感佛慈悲，感应道交，获斯巨益。较仗自力断惑证真，了生脱死者，其难易奚啻天地悬隔而已！

    现今外洋各国大战数年。我国始因意见不同，竟成南北相攻。加以数年以来，水、风、旱、潦、地震、土匪、瘟疫等灾，频迭见告。统计中外所伤亡者，不下万万。痛心疾首，惨不忍闻。不慧滥厕僧伦，未证道果。徒存伤世之心，毫无济人之力。有同乡芹浦刘在霄先生者，清介之士也。世德相承，笃信佛法。今夏来山见访，谈及近来中外情景，戚然曰：“有何妙法，能为救护？”余曰：“此是苦果，果必有因。若欲救苦，须令断因，因断则果无从生矣。故经云：菩萨畏因，众生畏果。”遂将《安士全书》示之，企其刊板广传，普令见闻，同登觉岸。先生不胜欢喜，即令其甥赵步云出资七百元，祈余代任刊事。忆昔戊申，曾劝李天桂刊板于蜀，彼即祈余作序。后以因缘不具，事竟未行。今蒙刘公毅然赞成，殆非小缘。窃以袁了凡四训，为改过迁善之嘉言。俞净意一记，为至诚格天之懿行。其发挥事理，操持工夫，最为严厉纯笃，精详曲尽。因附刊于《阴骘文广义》下卷之后。莲池《戒杀放生文》，为灭残忍魔军之慈悲主帅。省庵《不净观》等颂，为灭贪欲魔军之净行猛将。省庵《劝发菩提心文》，为沉沦苦海众生之普度慈航。爰附于三种法门之后。譬如添花锦上，置灯镜旁，光华灿烂，悦人心目。果善读之，则不忠不恕之念，忽尔冰消。自利利他之心，油然云起。从兹步步入胜，渐入渐深，不知不觉，即凡情而成圣智矣。庶可了生脱死，永出轮回，面礼弥陀，亲蒙授记。谨为阅此书者贺曰：久沉业海，忽遇慈航。遵行忠恕，归命觉皇。信真愿切，执谢情亡。感应道交，觐无量光。余详戊申序中，兹不复赘。民国七年岁次戊午六月十九日，古莘释印光谨述。

又序（光绪戊申年印光法师序）

    大矣哉吾心本具之道，妙矣哉吾心固有之法。寂照不二，真俗圆融。离念离情，不生不灭。谓之为有而不有，不有而有。谓之为空而不空，不空而空。生佛皆由此出，圣凡俱莫能名。类明镜之了无一物，而复胡来汉现。犹太虚之远离诸相，不妨日照云屯。正所谓实际理地，不受一尘。本觉心中，圆具诸法。乃如来所证之无上觉道，亦众生所迷之常住真心。三教圣人，依此心性，各垂教迹，广导群萌。由是尼山抉诚明之奥，作修齐治平之轨。柱史说道德之经，陈长生久视之术。大觉世尊，称法界性，示真如心，演背尘合觉之道，立不生不灭之宗。虽浅深大小不同，世出世间有异。要皆不外即吾心本具之理，以发挥演畅之。普令含识，称性起修，即修显性。消原无之幻妄，复本有之天真。永出迷途，诞登觉岸而后已也。

    文昌帝君，于宿世中，心敦五常，躬奉三教。自行化他，惟欲止于至善。功高德著，遂得职掌文衡。恐末学无知，昧己永劫常住之性。因作文广训，示“吾一十七世”之言。妙义无尽，谁测渊源。注解纵多，莫窥堂奥。致令上下千古，垂训受训，皆有遗憾，不能释然。安士先生，宿植德本，乘愿再来。博极群书，深入经藏。觉世牖民，引为己任。淑身变俗，用示嘉谟。以奇才妙悟之学识，取灵山、泗水之心法，就帝君随机说法之文，著斯民雅俗同观之注。理本于心，词得其要。征引事实，祛迷云于意地。阐扬义旨，揭慧日于性天。使阅者法法头头，有所仿效。心心念念，有所警惩。直将帝君一片婆心，彻底掀翻，和盘托出。俾千古之上，千古之下，垂训受训，悉皆释然，毫无遗憾。而又悲心无既，慈愿莫穷。欲使斯民推忠恕以笃胞与，息刀兵而享天年，守礼义以叙彝伦，好令德而远美色。因著戒杀之书，曰《万善先资》。戒淫之书，曰《欲海回狂》。良由世人杀业最多，淫业易犯。以故不惮烦劳，谆谆告诫。又以泛修世善，止获人天之福，福尽堕落，苦毒何所底极。乃宗净土经论，采其逗机语言，集为一书，名曰《西归直指》。普使富贵贫贱，老幼男女，或智或愚，若缁若素，同念阿弥陀佛，求生极乐世界。迥出轮回，直登不退，谢妄业所感之苦，享吾心固有之乐。前三种虽明修行世善，而亦具了生死法。后一种虽明了生死法，而亦须修行世善。至于惠吉逆凶，缕析条陈。决疑辨难，理圆词妙。其震聋发瞆之情，有更切于拯溺救焚之势。诚可以建天地，质鬼神，羽翼六经，扶持名教。允为善世第一奇书，与寻常善书不可同日而语。不谓之菩萨乘本愿轮，现居士身，说法度生者，吾不信也。

    不慧少读儒书，罔知孔孟之心传。长学佛乘，未悟如来之性体。迄今年临知命，见等面墙。徒有乐善之心，毫无利人之力。欲将此书刊刻流布，无奈贫无卓锥，兼以懒于募缘，因是多年，未偿所愿。西蜀居士李天桂，夙具灵根，笃修善行。企得无上佛法，朝礼普陀名山。于法雨禅寺，偶然会遇。若非宿缘有在，何以邂逅如斯。乃屈膝问法，询求出要。余因示以力敦伦常，精修净业，自利利他，唯此为要。若能躬行无玷，方可感化同人。倘所行不符所言，乃奉法反以坏法。彼世之德不加修，而善不力迁者，非无修德迁善之资，乃无良师益友以身率之故也。即赠以此书，令详悉披阅。务使己之动作云为，与书之指示训诲，相契相合，无少参差，庶几可耳。彼遂若获至宝，庆幸无已，发愿刊板，用广流通。又祈作序，普告同人。因不揣固陋，略述颠末。其有欲致君泽民，修身齐家，教子孙以希圣贤，悟心性以了生死者，请熟读而力行之，当不以吾言为谬妄也。

又序（光绪七年张守恩重刻序）

    曩者予未学佛，客有以周安士先生《全书》示予者，予翻阅数篇，即愤形于色，有不欲观之者矣。客惊询曰：“子何为其然也？”予曰：“安士先生所言，与某先生大相龃龉。子以安士先生所言为是，然则某先生所言非欤？”客笑曰：“子气太盛，此岂斗诤法哉？某先生与安士先生，其造诣均非我辈所及。我不敢以蜉蝣撼大树，子乃欲以萤火烧须弥耶？是非姑不具论。今设有人于此，不知有后世，不信有因果，而炽然为恶。又设有人于此，亦知有后世，亦信有因果，而炽然为善。此二人者，孰优孰劣？”予亦笑应之曰：“子何视予之卑也？此而不辨优劣，殆有鼻而不知香臭者欤！”客曰：“然则子亦何惑于安士先生之《全书》也？”予曰：“子虽善辨，然惠迪之吉，从逆之凶；积善之家，必有余庆，积不善之家，必有余殃。若是者吾儒亦言之屡矣，何必广引佛经乎？”客曰：“子殆未之深思也。盖因果报应之理，非合三世则不圆。而三世因果之详，惟佛一人乃能说。故安士先生不避讥嫌，大声疾呼，警寐者而使觉。亦犹某先生著书传后之心也。”予意稍平，因复笑曰：“子姑竟其说，奚复藏头露尾为？”客乃正色而告曰：“某先生所言，世间法也。安士先生所言，世间法而通于出世间法者也。言言血泪，字字金錍。其苦口丁宁，诚心教诫，虽贤父兄之训其子弟，殆有过之，无弗及也。《全书》具在，子归而求之，有余师矣。奚必予之喋喋不休耶？”客遂留以授予。予因再拜受而读之，初紬绎其文辞，继会归其旨趣，忽觉豁然贯通，悲喜交集，如迷途值导师，如重病服良药，如昏衢得宝炬，如苦海遇慈航。不禁喟然而叹曰：“若不获观是书，几于一生虚度矣！”然非善友如曩客者，则予亦终其身，不知有后世、不信有因果而已矣。嗟乎！人身难得，妙法难闻。受苦三途，是谁招报？昔人云：“曾为浪子偏怜客。”因书获观是书之缘起，以告后之读是书者。


像　赞

    昆山安士先生，所著数种书，尔旦读而受其益者，诚非浅鲜矣。昔世尊为半偈故，犹舍身供养。若先生之恩，尔旦则茫然不知何以报也。汪子石心，以绘像索题，惊喜瞻礼之余，敬为四言二十韵。不足道先生之万一，惟欲推广著书之意，重为结往生净域之缘。想先生在紫金台中，当遥为一笑尔。　　道光庚子季冬朔后一日，虞山　张尔旦（眉叔）
    维大居士，生康熙时。辩才无碍，能以法施。笔舌并用，霆掣电驰。三教典籍，悉诵悉知。云涌其气，澜翻其词。为如来使，作大导师。嗟嗟末法，众生愚痴。苟非菩萨，孰吼同狮？没归安养，我生讵迟。著述万言，启发是资。昔闻论说，今瞻逸姿。筇（qióng）笠西行，飘然雪髭。我于弟子，淑则称私。稽首涕泣，名同佛持。凡我同志，敬而仰之。此虽图像，因缘在兹。彼有愿力，难可议思。绘形所现，涌莲华枝。孰能顶礼，摄受以慈。亿众咸趋，西方宝池。

    脱屣归安养，高风说至今。著书同佛偈，爱物寓婆心。身已超尘远，情还度世深。图摹遗像在，咳唾有余音。　　古吴　朱兆庚（吟白）

    性月妙明，人人具足。矢诚积修，憬然先觉。一尘不染，在俗超俗。仰止居士，鹿城尊宿。运大悲心，造无量福。前蹑龙舒〖南宋王日休，字虚中，号龙舒居士，所作有《龙舒净土文》等传世。蹑（niè），追随〗，后引尺木〖清代彭绍升，号尺木，又号二林居士、知归子，法名际清〗。巍巍金台，独标高躅〖躅（zhú），足迹〗。普愿大千，脱离垢浊。善果圆时，同生极乐。　　元和　邱洪业（幼迟）

    爱河流日深，苦海浪日溅。哀哉阎浮提，五浊习难变。维公起鹿城，独矢菩萨愿。手撰四种书，字字寓惩劝。譬如暗室中，光明烛流电。又如坠悬崖，援手垂白练。自度并度人，悲悯婆心现。一朝善果成，莲台金百炼。后生失准绳，私淑空怀念。贤哉石心翁，公裔访求遍。惊喜得真容，临摹妙手倩。余生亦苦晚，道貌无从见。则效具素心，披书如觌面。况今睹此图，顶礼生依恋。再拜默致词，愿假津梁便。接引娑婆众，共登不退转。　　元和　朱兆杓（薇卿）

    三复先生书，再拜先生像。仁言利以溥，道貌睟而盎〖睟（suì），颜貌润泽。盎，体态充盈〗。多生菩萨行，一现居士相。出入儒佛间，究竟归安养。可怜阎浮提，生死苦流浪。遗书满人间，振若天鼓响。我生恨已晚，未及侍几杖。卌年鹿城道〖卌（xì），四十〗，徒切高山仰。敬爇（ruò）一瓣香，翘勤礼华藏。娑婆愿回入，度众生无量。　　笠水　邱孙锦（画堂）

    居士是吾乡先生，高山在望敬仰止。吾乡文笔秀玉峰，近代名人接踵起。庄渠理学得真传〖魏校，号庄渠，明代理学家〗，柏庐继之各具体〖朱柏庐，明末清初理学家、教育家，有《治家格言》传世〗，文章独数归震川〖归有光，人称震川先生，明代散文家〗，考据亭林贯经史〖顾炎武，号亭林，明清之际思想家、学者，治经重于考证，开清代朴学之风〗。居士更通儒佛关，觑破性命了生死。著书二种戒杀淫，当头一喝声震耳。度此众生出迷津，后举西方路直指。一心念佛向乐邦，十万亿土近如咫。七宝池内莲花开，笑语家人佛来矣。我生已后六十年，恨不亲见如来使。究竟私淑别无他，出世因缘在乎是。居士自号曰怀西，我之怀兮在居士。　　昆山　方步瀛（小湘）

    现居士身，为法施者，龙舒而后，唯我先生。彼劝净土，开化初机，以欲钩牵，令入佛智。先生直指，三根均被，因缘譬喻，乃住其中。汪子深心，绣像供养，为告世人，各宜敬信。　　吴县　周孝垓（心香）

    善知识，大菩萨。冠儒巾，说佛法。扶木叉，戒淫杀。三乘教，意深括。将身心，奉尘刹。宏持名，扬莲宗。鲁阳戈，日再中〖鲁阳，战国时楚大夫，传说他曾在日暮时挥戈使太阳返回〗。读公书，如见公。拜公像，道气充。前龙舒，后尺木。公中立，三鼎足。象教衰，公等作。息邪说，振颓俗。我后公，已百年。瞻遗像，抚遗编。心悲喜，涕泗涟。公怀西，我亦然。愿加被，公瓣莲。　　方外　释祖观（觉阿）

    一榻茶烟扬鬓丝，几年故步笑蝇痴。而今了却周何累，长向寒林礼导师。　　东泖（mǎo）　朱大韵

    曩读先生集，时怀尚友情。仁言沾庶物，确论醒群盲。像喜今朝睹，心应夙世倾。他年清泰国，翘首望相迎。　　杭州　冯旭升

    一纸传图像，欣然见我师。后尘怀景仰，素志愿西驰。阐教遗书在，苏民奏议垂。焚香瞻道范，矍铄现庞眉。丝绣久成想，真容仔细看。迷津传宝筏，末劫挽狂澜。趋步摹犹易，顽廉感独难。十年酬宿愿，弁首付雕刊。（余于十年前，识公之玄孙少蓉茂才，得此遗稿。又于汪石心丈处，临摹遗像。未几，少蓉物故。余拟将此稿付梓，久而不果，今始得汪心持、沈济之助赀排印。）　　仁和　胡珽（挺臣）

    果遂怀西愿，华开万劫春。垂慈拯民物，普利到天人。幻梦怜谁觉，迷途许问津。如公山海度，拟议总涓尘。　　尚有遗文在，刊行敢自怡。辨才雄不碍，潜德耀非迟。笔墨从心写，烟云向腕随。一编三复读，莲种定含滋。（校印遗文工竣，敬题二律。）　　古吴　汪凤章（心持）

    悲猛极矣，如从吾佛世尊金口宣扬，而得六种为之震动。　　汪大绅


目次

文昌帝君阴骘文广义节录

昆山周梦颜安士氏述

目　次

    原序　阴骘文全文　补阙

    上卷　自首句至“上格苍穹”皆帝君实事，出《文昌化书》
    吾一十七世为士大夫身 　天赐兴儒　补衮和衷　惇睦亲族　初闻佛理　情动入胎　不愧孝友　殛罚淫神　降嗣赤帝　邛池化龙　遇佛得度　幽明交理　流矢集体　隶掌桂籍　当来证果　附问答五则
    未尝虐民酷吏 　酷虐改行
    救人之难 　奇冤立判　除暴佑良
    济人之急 　贫富富贫
    悯人之孤 　慰友重泉
    容人之过 　举不避仇
    广行阴骘，上格苍穹 　清河善政　雪山大仙
    人能如我存心 　心不在内　心不在外　心不在中间　心非有在有不在　心含太虚
    天必锡汝以福 　欲界六天　色界十八天　无色界四天　附问答二则
    于是训于人曰 　人种从光音天来　人禀四大而生　人为四生六道之一　人有十时　人面如地形　人有六根六尘六识　人须知十二因缘法　人寿有古延今促之异　人身有古大今小之殊　人福有古重今轻之验　人死有六验
    昔于公治狱，大兴驷马之门 　慎刑诸图　决狱平恕　辨雪冤狱　三子皆贵　不逮妇女　执法无后
    窦氏济人，高折五枝之桂 　鬻田济人　免死得元　蠲租得第　逆旨害民
    救蚁中状元之选 　救蚁延龄　蚁王报德
    埋蛇享宰相之荣 　方便行杀　毙蛇抵命
    欲广福田，须凭心地 　三福田图　八福田图　世间七事不齐图　十恶所感正报余报图　二十七种业报图　有果无用　有用无果　先富后贫　先贫后富　劳而致富　逸而得富　贫而能施　富而不施　施多福少　施少福多　同忧异果　异寿同果　为恶善终　为善恶终　身乐心不乐　心乐身不乐　大施小福　小施大福　吾遇顺境正当修福　吾遇逆境亦能植福　他人作善我能受福　他人作恶我亦受福　五里铜盆　一月布施　指上植福　身小声宏　十粒除贫
    行时时之方便，作种种之阴功 　世间善愿　出世宏愿　三童发愿　号同古佛　发愿先度　四十八愿　有愿易度　即胜二乘
    利物利人 　碎碑刻碑　潜消弊政　小常平仓
    修善修福 　广置义田　独成胜举　乐善不倦
    正直代天行化 　检校善恶
    慈祥为国救民 　设法救民　帝君示敕
    忠主 　鞠躬尽瘁　主为画像
    孝亲 　五母悲哀　举国孝养　异香远闻　出家报父　修忏遇母　树德资亲
    敬兄 　爱敬交至　至性感人
    信友 　千里赴约　度友全信
    或奉真朝斗 　七星救焚　礼斗免盗　道藏源流　道藏摘语
    或拜佛念经 　阿难结集　此土闻经　得免驴胎　得免猪胎　经救全城　枷锁自脱　僧作天王　盲者得视
    报答四恩 　礼塔度亲　诚感父骨　酬恩护法
    广行三教 　助扬王化　培植真儒　潜消祸乱　毁教现果　附问答二则
    济急如济涸辙之鱼，救危如救密罗之雀 　免难济厄　遥救堂崩　免官救吏　赎罪得子
    矜孤恤寡 　矜恤交至　为主存孤　逼孀现报
    敬老怜贫 　牛杀三人　鬼能止焚
    措衣食周道路之饥寒 　饿夫酬德　速得贵子
    施棺椁免尸骸之暴露 　掩骸现果　作子酬恩
    家富提携亲戚 　菜羹得名　大愉快事
    岁饥赈济邻朋 　因荒酿祸　增价免饥　种豆代谷　抗疏救辽　自讳其德
    斗称须要公平，不可轻出重入 　遭谴不悟　作牛示罚　干蛊裕后
    奴婢待之宽恕，岂宜备责苛求 　死无奴婢　小奴为祟　难忍能忍　悍妇产蛇　宜革世仆之弊

    下卷
    印造经文 　法界唯心图　娑婆四洲图　五福八难图　龙求斋法　八关斋法　写经脱苦　枕经失荐
    创修寺院 　须达施园　修塔获果　天人散华　同为夫妇　难为夫妇　舍宅为寺
    舍药材以拯疾苦 　多劫无病　疮发人言　预绝诸病神方
    施茶水以解渴烦 　施水福报　以水卖贫
    或买物而放生 　放豚放儿　卖猪卖子　救羊救女　鞭马鞭亲　曹翰宿因　救物同登
    或持斋而戒杀 　怨亲颠倒　饿狗示报　一钱荐帝　父杀羊女　夫杀羊妻　杀生冥累　河神受戒　破斋酬业　卖斋立毙
    举步常看虫蚁 　忍渴护虫
    禁火莫烧山林 　以身济兽　烧虫受谴
    点夜灯以照人行 　贫女施灯　窃油现果
    造河船以济人渡 　志存济溺
    勿登山而网禽鸟 　鹦鹉始末　鸽得人身
    勿临水而毒鱼虾 　神鱼送子　鳝救回禄
    勿宰耕牛 　耕牛乞命歌　三十二头　一牛三还
    勿弃字纸 　捐灰减算　弃文速果
    勿谋人之财产 　冤鬼诉母　执枪自刃　三次投胎　以客作子
    勿妒人之技能 　十子异疾
    勿淫人之妻女 　丑诃美女　人是革囊　男根不净　女根不净　引经策发
    勿唆人之争讼 　累世未讼　见机免祸　贵子忽夭
    勿坏人之名利 　入闱偿业
    勿破人之婚姻 　得书改过　离书现果
    勿因私仇，使人兄弟不和 　邑神示罚
    勿因小利，使人父子不睦 　诱子倾家
    勿倚权势而辱善良 　希旨诬良　仆犬证赃　因辱至毙
    勿恃富豪而欺穷困 　不欺穷困　动人恻隐
    善人则亲近之，助德行于身心；恶人则远避之，杜灾殃于眉睫 　执贽十往　遇恶不校　党恶杀身
    常须隐恶扬善 　宿世口业　口业余报　绮语花报
    不可口是心非 　咒诅酷报　一目准誓
    剪碍道之荆榛，除当途之瓦石 　拔荆得金　梦人赠桂
    修数百年崎岖之路 　七十里塘　熔锡灌闸
    造千万人来往之桥 　海神示约　延龄裕后　建桥福果　毁桥获谴
    垂训以格人非 　立命之学　国策去毒
    捐赀以成人美 　乐善不倦
    作事须循天理 　不弃疯女　弃妻重娶　雷诛母子　邪淫负托
    出言要顺人心 　鲁使对薛　随宜说法　巧为讽谏
    见先哲于羹墙 　孔氏三代出妻　忠恕之外无一贯　雍也可使南面　执鞭之士　物有本末节　补格物致知章　服尧之服
    慎独知于衾影 　见猎心喜　偶动邪念　举念戒牛
    诸恶莫作，众善奉行 　失目因缘　增价自毙　雷诛赌逆　一脔三命
    永无恶曜加临，常有吉神拥护 　累劫无病　鬼神默佑　寇不能劫
    近报则在自己 　公主自福　亵袈裟报　火神示报　十倍酬业　梦示鸡骨　酷令自烧
    远报则在儿孙 　尽诚训导　贵子复来　神示葬地
    百福骈臻，千祥云集，岂不从阴骘中得来者哉 　地上天福　举家福泽　累世科第　一疏昌后

    附录：了凡四训
          俞净意公遇灶神记

    集中援引三教书目：
      书经　　　　　礼记　　　　　周礼　　　　周书异记
      孔子集语　　　左传　　　　　列子　　　　墨子传
      史记正义　　　汉书　　　　　资治通鉴　　皇明通纪
      文献通考　　　晋书　　　　　梁书　　　　北魏史
      隋书　　　　　唐书　　　　　宋史　　　　金史
      古史谈苑　　　史林　　　　　隋唐纪事　　梦溪笔谈
      朝野佥载　　　昌黎文集　　　小学　　　　苏州府志
      松江府志　　　吉安府旧志　　瑞州府志　　南昌府志
      袁州府志　　　昆山县志　　　铜仁府志　　名臣言行录
      圣学宗传　　　韵语阳秋　　　琐闱管见　　日知录
      学仕要箴　　　绣虎轩次集　　荒政备览　　功过格
      广仁录　　　　广慈编　　　　笔乘　　　　三教平心论
      华严经　　　　大般若经　　　　大宝积经　　　楞严经
      大集经　　　　大方广总持经　　大阿弥陀经　　法华经
      三千佛名经　　大般涅槃经　　　阿阇世王受决经
      弥勒下生经　　杂宝藏经　　　　贤愚因缘经
      法句喻经　　　楼炭正法经　　　出曜经
      折伏罗汉经　　日明菩萨经　　　业报差别经
      优婆塞戒经　　禅秘要经　　　　百缘经　　　树提伽经
      发觉净心经　　五母子经　　　　阿育王经　　正法念处经
      起世因本经　　分别功德经　　　卢至长者经
      杂譬喻经　　　福报经　　　　　付法藏经　　大藏一览
      四分律　　　　沙弥律　　　　　金刚经解　　婆沙论
      大智度论　　　立世阿毗昙论　　法界安立图
      经律异相　　　梁皇宝忏　　　　水忏缘起　　传灯录
      梁高僧传　　　宏明集　　　　　佛祖通载　　法苑珠林
      金汤编　　　　天人感通纪　　　护法论　　　法喜志
      尚直尚理编　　汉法本内传　　　冥祥记　　　冥报拾遗
      缁门崇行录　　竹窗三笔　　　　解脱要门　　现果随录
      文昌化书　　　老子升玄经　　　太上清净经
      大权菩萨经　　灵宝经　　　　　步虚经
      上品大戒经　　上清经　　　　　道藏法轮经
      消魔安志经　　道藏全集注　　　群仙珠玉
      净明真经　　　感应篇劝惩录　　长生要旨　　云笈七笺


原序

《阴骘文广义》原序

    《易》言：“积善之家，必有余庆。”《书》言：“作善，降之百祥。”左氏言：“祸福无门，惟人所召。”故知福善祸淫，乃宇宙中必然之理。三教宗旨，无异同也〖犹言互不矛盾〗。儒者闻因果之说，出于释氏，遂以惠迪从逆，吉凶影响之事，尽归佛门。谓人死无复有后世，善恶不皆有报。而无忌惮者，遂乐得为小人矣。文昌帝君，现圣贤身而为说法，著《阴骘文》，以训士子。发端即曰：“吾一十七世为士大夫身。”明乎人生必有后世，未尝断灭也。继之以“如我存心，天必锡〖锡，同赐〗福。”明乎善恶必有征应，纤毫不爽也。迨其篇终，直曰：“见先哲于羹墙，慎独知于衾影，诸恶莫作，众善奉行。”尤见救世苦心，真诚切挚。非皆吾儒所当奉以周旋，罔敢陨越者乎？玉峰周子，纵观三教之书，折衷百家之论，为之句诠字释，缕析条分。而又推广其未尽之旨，发所未闻，扫尽迂腐之庸谈，大破管窥之陋说。滔滔十万余言，号为《阴骘文广义》。萧子颂僖读而快之，惜其剞劂〖剞（jī）劂（jué），雕板刻书〗未半，即捐赀领袖〖赀，同“资”。领袖，意为发起〗。又得顾子受祺、金子尧封、罗子允枚，协力襄赞，于是清河昆仲，踵而成之。工既竣，周子索序于余。余读讫叹曰：君可谓垂训以格人非，敝邑诸公可称捐赀以成人美，善与善遇，相得益彰。但愿见者闻者，身体力行，更相化导。罔俾元皇宝训〖罔俾，勿使。元皇，即文昌帝君〗，徒托空言。则相与有成者，又不独在二三君子矣，跂予望之〖跂（qǐ）望，形容盼望心切。跂，踮起脚尖。予，我〗。娄东唐孙华撰。


文昌帝君阴骘文

    帝君曰：吾一十七世为士大夫身。未尝虐民酷吏。救人之难，济人之急，悯人之孤，容人之过。广行阴骘，上格苍穹。人能如我存心，天必锡汝以福。
    于是训于人曰：昔于公治狱，大兴驷马之门。窦氏济人，高折五枝之桂。救蚁中状元之选，埋蛇享宰相之荣。欲广福田，须凭心地。行时时之方便，作种种之阴功。利物利人，修善修福。正直代天行化，慈祥为国救民。忠主孝亲，敬兄信友。或奉真朝斗，或拜佛念经。报答四恩，广行三教。济急如济涸辙之鱼，救危如救密罗之雀。矜孤恤寡，敬老怜贫。措衣食周道路之饥寒，施棺椁（guǒ）免尸骸之暴露。家富提携亲戚，岁饥赈济邻朋。斗称须要公平，不可轻出重入。奴婢待之宽恕，岂宜备责苛求。印造经文，创修寺院。舍药材以拯疾苦，施茶水以解渴烦。或买物而放生，或持斋而戒杀。举步常看虫蚁，禁火莫烧山林。点夜灯以照人行，造河船以济人渡。勿登山而网禽鸟，勿临水而毒鱼虾。勿宰耕牛，勿弃字纸。勿谋人之财产，勿妒人之技能。勿淫人之妻女，勿唆人之争讼。勿坏人之名利，勿破人之婚姻。勿因私仇，使人兄弟不和。勿因小利，使人父子不睦。勿倚权势而辱善良，勿恃富豪而欺穷困。善人则亲近之，助德行于身心。恶人则远避之，杜灾殃于眉睫。常须隐恶扬善，不可口是心非。剪碍道之荆榛，除当途之瓦石。修数百年崎岖之路，造千万人来往之桥。垂训以格人非，捐赀以成人美。作事须循天理，出言要顺人心。见先哲于羹墙，慎独知于衾影。诸恶莫作，众善奉行。永无恶曜加临，常有吉神拥护。近报则在自己，远报则在儿孙。百福骈（pián）臻，千祥云集，岂不从阴骘中得来者哉！


补　阙

    安士先生撰辑此书，事理文义，悉皆周到。唯于帝君末后一世，及于公治狱、窦氏济人、宋郊救蚁、叔敖埋蛇五事，皆未曾录。或以他书俱载，后世咸知，故略之耳。然未曾博览者，不得而知，实为一大憾事。因按《阴骘文注证》，录而补之于此。则事实明晰，而原文了不更动也。释印光识。

    帝君末后一世
    帝君生于晋，姓张，讳亚，越人也。后徙蜀，即梓潼居焉。其人俊雅洒落，其文明丽浩荡，为蜀中宗师。感时事，托为方外游。及门诸子，建祠祀之，题曰文昌君。唐玄宗、僖宗，避寇入蜀，显灵拥护。难平，诏封晋王。后人加称曰帝，盖尊之也。（四川七曲山清虚观碑记）

    于公治狱，大兴驷马之门
    汉于公，东海人，为县狱吏。郡有孝妇，寡居守节，养姑甚谨。姑恐妨其嫁，自缢死。姑女诬告妇迫死其母，妇不能辨。公争之不得。孝妇死，东海旱三年。后太守来，公白其冤。祭孝妇墓，遂雨。凡所平决，民皆允服。公门坏，父老谋治之。公曰：“可高大其门，令容驷马车盖。我治狱多阴德，并无冤枉，子孙必有兴者。”后其子定国，果为丞相，封平西侯。孙永侣，为御史大夫。

    窦氏济人，高折五枝之桂
    五代窦禹钧，燕山人，年三十外无子。梦祖父告曰：“汝不但无子，且不寿，宜早修德以回天。”禹钧由是力行善事。有家人盗钱二百千，自书券系幼女背，曰：“永卖此女，以偿所负。”遂遁。公怜之，焚券养女，及笄（jī）择配嫁之。同宗外戚，有丧不能举，出钱葬之；有女不能嫁，出钱嫁之。公量每岁所入，除伏腊供给外，悉以济人。家唯俭素，无金玉之饰，无衣帛之妾。于宅南建书院，聚书数千卷，延师课四方孤寒之士，厚其廪饩〖廪（lǐn）饩（xì），膳食津贴〗，由公显者甚众。不久，连生五子，皆聪明俊伟。复梦祖父告曰：“汝数年来，功德浩大，名挂天曹，延寿三纪〖十二年为一纪〗，五子俱显荣。汝当益加勉励，无惰初心也。”后长子仪，礼部尚书；次子俨，礼部侍郎；三子侃，左补阙；四子偁（chēng），右谏议大夫，参大政；五子僖（xī），起居郎。八孙皆贵。公享寿八十有二，无病谈笑而逝。冯道赠诗曰：“燕山窦十郎，教子有义方。灵椿一株老，丹桂五枝芳。”

    救蚁中状元之选
    宋宋郊、宋祁，兄弟同在太学。有僧相之曰：“小宋大魁天下，大宋不失科甲。”后春试毕，僧见大宋贺曰：“似曾活数百万生命者。”郊笑曰：“贫儒何力及此？”僧曰：“蠕动之物皆命也。”郊曰：“有蚁穴为暴雨所浸，吾编竹桥渡之。岂此是耶？”僧曰：“是矣。小宋今当大魁，公终不出其下。”及唱第，祁果状元。章献太后谓弟不可先兄，乃易郊第一，祁第十。始信僧言不谬。

    埋蛇享宰相之荣
    楚孙叔敖，尝出游，见两头蛇，杀而埋之。及归，忧而不食。母问其故，泣对曰：“儿闻见两头蛇者必死，今儿见之，恐弃母而死也。”母曰：“蛇今安在？”曰：“恐后人又见，已杀而埋之矣。”母曰：“无忧。吾闻有阴德者必获善报，汝必兴于楚。”后果为令尹，执楚政。


吾一十七世为士大夫身

文昌帝君阴骘文广义节录卷上

    “吾一十七世为士大夫身”

    ［发明］篇中所言，皆帝君现身说法，故以“吾”字发其端。曰“一十七世”，特将吾身中亘古亘今，生生不坏之物，指示后人也。人惟生不知来，死不知去，便谓形神消灭，无复来生，所以肆行罔忌。帝君深惧此种自误误人，流毒不浅，故以自己之一十七世，晓然正告天下也。帝君既有一十七世，则吾侪皆有一十七世。由是将为善，思及身后之福，必果〖果，果敢〗。将为不善，思及身后之福，必不果。（人唯知道有来春，所以留着来春谷。人若知道有来生，自然修取来生福。）识得此篇开端语，亦思过半矣。
    人读善书，每心粗气浮，不能沉思默会。即如“吾”字、“身”字，未有不蒙笼混看者。若识得吾可为身，身不可为吾，方知吾是主人，身是客矣。主则旷劫长存，无生无死。客则改形易相，乍去乍来。譬如远行之人，或乘舟坐轿，或跃马驱车，种种更变，人无更变。舟车轿马，身也；乘舟车轿马者，吾也。又如人作戏，或扮帝王，或扮官吏，或扮乞儿，种种改易，人无改易。帝王、官吏、乞儿，身也；扮帝王、官吏、乞儿者，吾也。以一身言之，其能视听者，身也；所以视听者，吾也。身唯有生死，故目至老而渐昏，耳至老而渐塞。吾唯无生死，故目虽昏，而所以视者不昏；耳虽塞，而所以听者不塞。（若作视听即吾，又是认贼为子。）是故大人从其大体，身能为吾用。小人从其小体，吾反被身用也。
    既可以十七世，即可以十七劫，即可以无量无边劫。帝君之吾无穷，则吾辈之吾亦无穷矣。既可以士身、可以大夫身，即可以天龙八部、地狱、鬼、畜身。帝君之身无定，则吾辈之身亦无定矣。且托生既多，则宿世父母六亲亦多。帝君宿缘既多，则吾辈宿缘亦多矣。然则“吾”者，主人也。“一十七世”，旦暮也。“为”者，机缘也。“士大夫”，傀儡也。“身”者，革囊也。诚难与俗人道也。
    前世后世，犹之昨日来朝，吾生合下自有，并非佛家造出。譬如五脏六腑，本在病人自己腹中，奈何因其出诸医人之口，竟视为药笼中物乎？
    人若无有后世，不受轮回，则世间便有多少不平事？即圣贤议论，亦有无征不信者矣。且如孔子言“仁者寿”，力称颜子之仁，而颜反夭矣；极恶盗跖之不仁，而跖偏寿矣。君子枉自为君子，小人乐得为小人，何以成其为造物？唯有前世后世以为销算，而后善有所劝，恶有所惩。上帝不受混帐之名，孔子可免无稽之谤。大矣哉！一十七世之说也。
    虚无寂灭之学，非吾儒所痛恨乎？既已恨之，不可身自蹈之。今之述佛理以劝世者，必曰：“作善得福，作恶得祸；明有因果，幽有鬼神；已往者是前生，未来者为后世。”步步据实。试问“虚无”二字，如何可加？而谤佛者，则以地狱天堂为荒诞，前世后世为渺茫，谓此身来无消息，去无踪影。静言思之，恰中虚无二字之病。学佛者之言曰：“肉躯虽有败坏，真性原无生死。”而谤佛者辄云无有前生，无复后世。夫曰舍一身复受一身，则是虽寂而不寂，虽灭而不灭也。若其舍一身不复受一身，则是一寂而长寂，一灭而永灭矣。平心自揣，试问“寂灭”二字，毕竟谁当受之？嗟乎！身若侏儒，而反讥防风氏〖防风氏，大禹时代的巨人〗为短小，亦已过矣。
    以刀杀人，不过斩人肉躯。若言无有后世，直是断人慧命。斩肉躯者，害止一生。断慧命者，杀及世世。故知劝人改恶修善，犹是第二层工夫。先须辨明既有今世，必有来生，方是根本切要语。
    无后世之语，出之凶恶小人，人皆轻而忽之，譬诸投鸩毒于臭食之中，啖者自少，故其为害浅。若出之正人君子，人必尊而信之，譬若置砒霜于膏粱之内，食者必多，故其为害深。苟能侃侃凿凿，唯以救世为心，不作以顺为正之妾妇，则其阴功大矣。
    吾辈一为书生，即有书生习气。闻三世轮回，无论不信，即信，亦不肯出诸口。今悟一十七世之说，出自帝君宝训，可明目张胆告人矣。何则？向惟不知有后世，所以屈指将来，光阴无几。今悟肉躯虽死，真性不亡，可知当身寿算，原来地久天长。是能易短命为长年者，此一十七世之说也。向惟不知有前生，故见天帝天仙，帝王卿相，不觉自顾渺小。今知六道轮回，互为高下，则夫豪贵之途，宿生何者不历？是能等贫贱于富贵者，此一十七世之说也。向惟昧于宿因，故每逢失意，不免怨尤。今悟荣枯得失，皆宿业所招，则虽横逆相加，亦可安然忍受。是能消忿怒为和平者，此一十七世之说也。向惟不达祸福，所以无恶不为。今知行善始足庇身，损人适以害己，则暗室屋漏之中，自存战兢惕厉之想。是能化贪残为良善者，此一十七世之说也。向惟不信因果，故见善人得祸，恶人得福，便谓天道难凭。今能参观前世后世，则知福善祸淫，本是毫发无爽。是能转愚痴为智慧者，此一十七世之说也。识得此言真意味，何劳读尽五车书。

    下附征事（二十二则俱出《文昌化书》）

    天赐兴儒
    帝君曰：予方游人间，至会稽山阴。见一隐者（即圣父），年五十许，焚香叩天祈嗣。时仲春丙夜，天文焕烂，张宿昭然在上，而隐者适姓张，予于是生焉。然予乡剪发文身，习为夷俗。予既成童，心甚不乐。乃寻冠履，自习礼文（儒服儒冠，自此而始）。内外莫不以予为异。及其久也，从予者十有七八。一日有耆（qí）旧谒予父，口诵唐虞大训数篇（即成王《顾命》所陈者），曰：“中国有使人传此。”予好之，就彼习焉，随口记授无遗。于是愿学者，从而习之，皆以予为师焉。
［按］孔子之生也，以圣母祷之于尼山。帝君之生也，以圣父祈之于苍昊。诞生皆不凡矣。然孔子振木铎于周之衰，而显示微言于万世。帝君扬文教于周之盛，而阴操黜陟〖黜（chù）陟（zhì），科举功名的罢免与提升〗于千秋。岂非为道不同，同归于治者哉！

    补衮（gǔn）和衷
    帝君曰：予在周成王时，姓张，名善勋。成王置予于言路。时虽盛明，而忧君忧国，未尝少懈。方王少时，听政于周公，后常怀不平。予恐左右得乘间也，每以君臣始终、祸福几微为戒。而谏草屡焚，人无见者。故公之东征，虽四国流言，召公不悦，而卒能保全者，予亦少有力焉。
    ［按］张氏本黄帝后裔。帝君降生，在周武王乙巳岁。其后示现，每多姓张。世传二月初三日为圣诞者，止据帝君生于晋武帝太康八年之一世也。若论帝君多生以来，则自元旦以至除夕，何日而非圣诞耶？

    惇（dūn）睦亲族
    帝君曰：予在京周十年，久违桑梓。一日见周公《鸱（chī）鸮（xiāo）诗》，恻然有感，因告老乞骸。既归里，见族人多贫，遂兴义庄。困乏者，周急之；疾病者，疗治之；男女长成者，婚嫁之；子弟俊秀者，教养之。闻风者翕然相效，义庄滋广。
    ［按］时帝君以岐黄之术济人，经理义庄皆帝君之子也。

    初闻佛理
    帝君曰：予在朝时，闻方外之言曰：“西方之国（是天竺国，非极乐国），有大圣人（是释迦牟尼佛，非阿弥陀佛），不言而自化，无为而自理。以慈悲为主，以方便为门，以斋戒为常，以寂灭为乐。视死生如朝暮，等恩仇如梦觉，无忧喜悲愤之情。盖知浮生不久，而求无生者也。”予尝慕之。及辞荣归，道逢隐者，行歌于市，深契于衷。予乃下车拜恳。行歌子仰天而叹，指予以心印，授予以正诀，曰：“此西方圣人归寂法也，子能念而习之，可度生死，证无量寿。若得到于彼岸，则可成正觉。如中道而废，犹不失为神仙。”予受教后，尘缘既毕，百虑俱灰。时值仲秋，会集亲朋，留颂而逝（颂载《化书》）。
    ［按］或疑佛教自汉明帝时方传东土，帝君当日，何自而闻方外之言？然历观记载，乃知西周之时，此间已有佛法。周昭王二十六年四月初八，为释迦如来降诞之辰，其时但见日有重轮，五色祥光，入贯太微，遍照四方，宫殿震动，河井泛溢。王命太史苏由筮之，得“乾”之九五，曰：“此西方圣人降诞之相，却后千年，教法来此。”王命镌石记之，置南郊祠前（出《周书异记》及《金汤编》）。至穆王时，西极之国有化人来，入水火，贯金石，反山川，移城邑。穆王造中天台以居之（出《列子》）。故山西五台山及终南山、苍颉造书台（在秦地都城南二十里）、檀台山（在唐时玉华宫南）数处，皆有穆王所造佛寺古迹。而《列子·仲尼篇》亦引孔子之言曰：“吾闻西方有大圣人焉，不治而不乱，不言而自信，不化而自行。荡荡乎，民无能名焉！”（孔子又有一书，名《三备卜经》，次篇几章，亦言西方圣人事。唐敬宗时，犹见有人引及此书。）又尝考秦缪公时，扶风得一石像，缪公不识，置马厩中。公骤得疾，梦天神谪谴。问诸侍臣，由余答曰：“臣闻周穆王时，有化人来，云是佛神。穆王信之，于终南山作中天台，高千余尺，址基现在。又于苍颉台，造三会道场。君今所患，得毋此耶？”缪公曰：“近得一石人，衣冠非今所制，今在马坊，将非此欤？”由余见之，骇曰：“是矣。”（高丽、日本，昔年佛法未至时，土中有祥云涌出，皆掘得阿育王塔。）公迎置净处，像忽放光。缪公以为瞋怒也，宰三牲祭之。时有善神，擎掷远处。公大惧，以问由余。由余曰：“臣闻佛好清净，不进酒肉，爱惜物命，如保赤子。君欲祠之，果饼而已。”公大悦，欲造佛像，而无其人。由余曰：“昔穆王造寺之侧，应有工匠。”遂于苍颉台南村，得一老人名王安者，年已一百八十，自言曾于三会道场，见人造之，今年老不能。于是复于他村，购得四人，造一铜像。公喜，于土台上建重阁，高三百尺，以供养之。时号为高四台（出《天人感通记》及《法苑珠林》）。而扬雄、刘向，寻觅藏书，往往见有佛经。然则孔子所语，及帝君所闻，有自来矣。惜教未东来，言之略耳。

    情动入胎
    帝君曰：予既迁化，将往西方，适至洞庭君山，爱其胜境，因少留焉。予时上无君相临制之威，下无骨肉系累之念，超然物外，此乐何穷。久之，有二仙童自天而下，以予为君山主宰，兼洞庭水治。一日见一妇人，年三十余，呼号而来，祭且祝曰：“良人〖丈夫〗不幸，得罪于君〖即周厉王〗，窜死南荒。家乡万里，旅榇〖榇（chèn），棺材〗难归。痛念堂有二亲，身怀六甲。若山川神灵，察吾夫君，以忠获罪。怜吾姑嫜〖婆婆和公公〗，暮景无依。使得诞生一男，以续张氏。纵妾命不保，亦无憾焉。”予在云路中，不胜其悲，涕泗从出。（谨按天人之身，无有涕泗，唯当命终之候，五衰相现，腋下始有微汗耳。帝君既有涕泗，尚在神道中可知。）忽身堕妇怀，懵（měng）然无觉。久之，闻人语曰：“是男，是男。”予开目视之，身在浴盆中，盖已生世矣。
    ［按］生死海中，一经耽染，便成堕落。苟非大修行人，未有独往独来，不迷真性者。帝君宿生闻道，本欲为西方之行，特以一念恋著山水，遂被洞庭君山粘住。纵意中绝无作山灵、河伯之想，不觉已堕血食之神矣。至于心怜张妇之祷，本一片善念，岂料遂为其子。然而情之所注，便堕其怀，迨见身在浴盆，即欲毅然跳出，不可得矣。帝君此际犹乃尔，何况茫茫业识人！

    不愧孝友
    帝君曰：予皇考姓张，讳无忌，事周厉王，为保氏〖古官名〗。时王耻闻过失，至于监谤，怒皇考谏诤，窜死番阳。时予尚幼，从母黄氏，迎丧，归葬河朔。十岁就外学，名予曰忠嗣，追先志也。既冠，王父〖祖父〗平子，字予曰仲。母氏慈祥明辨，笃于教训。（帝君自言母氏日诵《观经》，晚年无疾坐化。益信此时已有佛法。）值宣王即位，诏先朝臣子，死于非辜者，咸录其后。予禀母命，诣京师，登肺石以自明。有诏复皇考官，谥曰“献”，仍以予为保氏。予先有兄允思，不幸早世，母氏痛之。遂以次子楙阳，承其后，以慰母心。王母〖祖母〗赵氏终，王父寻亦不起。予以孙承子，服斩衰三年〖斩衰（cuī），古代子为父守孝所穿的丧服，用粗麻制成，服期三年〗，哀毁闻于中外。时以孝友称予，字而不名。
    ［按］此即《诗》所谓“张仲孝友”也。帝君母夫人乃前日祷于君山之妇，未为母之时，帝君受其拜，既为母子后，彼复受帝君拜矣。然毕竟谁当拜，谁不当拜。是故观于儒，而后知五伦之方。通于释，而后知五伦之圆。

    殛（jí）罚淫神
    帝君曰：予既为诸山之王（在周朝末年），凡所部山川，水旱丰凶，妖祥功过，皆得治之。青黎山神高鱼生，悦部民孙涤女，拘其魂而乱之。（可以拘其魂而乱之，亦可拘其魂而罪之矣。然则所谓“锉烧舂磨，且无所施”之说，岂非儿童之见？）为邻封白池龙神所察。予觇〖觇（chān），察看〗之，与女俱讯，既伏其辜，归其魂，女乃苏。鞭鱼生背三百，黜之。而山下有故孝子吴宜肩，尝为父刺血写《楞伽经》四卷（观此，则扬雄、刘向所谓尝见佛经之说，益有据矣），寿终三年，未有所受。予为保奏以代之，帝报曰可。自是大小之神，咸知敬畏。
    ［按］六天皆有欲念，但天福愈重，则欲事愈轻耳。山川之神，大抵罪福参半者多。悦女拘魂，理所有也。

    降嗣赤帝
    帝君曰：予见秦任酷法，视民如草芥。乃飞章奏帝，愿以化身，援天下于涂炭之中，跻〖跻（jī），升〗斯民于和乐之地。奈何帝命，以予为赤帝子之后。玉音可畏，予不敢抗。俄有九天监生大神，逼予受生。于云霄间，下视人间，见火秦之后，宫阙鼎新，汉帝方与戚姬晤语。监生谓予曰：“此即赤帝子也。”予纵目间，为监生所挤（此即中阴身矣，帝君特未知耳），堕于帝侧戚姬之怀（凡人托生，必见父母会合。若是男胎，于父生瞋，于母生爱。若是女胎，反此。至于南洲生三洲，三洲生南洲，人间生天上，天上生人间，善道生恶道，恶道生善道，各有形相，详载《藏经》，不能俱述），恍然而觉。帝以予神骨相似，举动不凡，甚钟爱予。晚年欲以予为太子，既不果，帝万岁后，卒为吕氏所杀。予母之死，尤被酷毒（须知张良、四皓，宿生亦必有怨）。予深怨之，每思为率然（大蛇名）之相，尽吞诸吕而后已也（后果化蛇，可见一切唯心造矣）。
    ［按］予初读佛书，见怨亲平等，及怨从亲起之说，心窃讶之。迨静观事理循环，乃知此种议论，非出世圣人不能道也。就戚夫人言，未有不以吕后为仇，高祖为恩者。然吕后之恨戚姬，皆由高祖之宠眷。迨宠眷渐深，至于欲易太子，而吕后之隐恨，遂不可复解矣。向使高祖当日，以等闲待之，不至若此宠眷。则戚夫人被祸，夫何至于此极也。然则吕后固戚之仇，而高祖亦岂得遂为恩耶？噫！此即怨从亲起之说也（即此便是格物之学）。夫怨也，而从亲起，即欲不作平等观，不可得已。

    邛（qiǒng）池化龙
    帝君曰：予自罹（lí）吕祸后，思报宿愤，不顾已往修积。虽诸吕死后，冥间备受苦楚，孽尚未清，然此时已共生于东海之滨，邛池邑矣。邑令吕牟，吕后之后身也。予母夫人亦生于彼，复为戚氏。以前生享福太过，故至此贫悴。所嫁张子，老而乏嗣，以芟刈为业。一日至野外，自伤无子，泣而祷天。乃相与割臂出血，沥石凹中，且祝曰：“若此石下有动物生焉，亦遗体也。”予方感母氏心，不觉神识已经托彼。明日揭石视之，血化为蛇，金色寸长，余所为也。母收养逾年，顶上生角，腹下生足，能变化，每天欲雨，予为助之。身既长大，腹量宽廓，见羊豕犬马，辄食之。邑令有良马，吕产后身也，予拘而噬焉。令遂逮予父母入狱，限三日不得予，罪之以死。次日，予化儒生，谒令解之。令曰：“张老夫妇，家养妖蛇，食人六畜久矣，今又食吾马。吾欲为民除害，而不肯放出，是彼自为妖也，必将戮之。”予曰：“物命相偿，宿业所致。君欲为畜杀人，可乎？”令叱予使退。予曰：“君面有死气，宜善自爱。”语毕，予隐形不现。左右皆以为妖。予乃奏天称怨，陈前世母子无辜，死于诸吕，今欲报之。词上而未报，乃不胜其愤，遂变化风雨，呼吸云雾，复借海水，灌注城邑，周四十里皆陷。予乃身载父母而出焉。时孝宣之世，今所谓陷河者是也。
    ［按］帝君虽以累世孝友，积功励行，然毕竟是人天小果，未修出世大法，是以一生帝王家，忽然立脚不住。幸得后来遭遇释迦，终成解脱耳。不然，怨怨相报，正无已时。所以菩萨苟欲救度众生，必得先乘般若之船，而后可入生死之海也。

    遇佛得度
    帝君曰：予以吕后怨怼（duì）奏帝，未报而擅行之，虽一时快意，然气平即悔。翌日玉音荐降。以海神晁闳，劾予擅用海水，陷溺平民五百余户，以口计之，二千余命。除予前身仇怼八十几人外，余俱夭枉。帝命赐谴，以予为邛池龙，羁囚积水之下。连年旱虐，水复为泥，身既广大，无穴可容，烈日上临，内外热恼，八万四千诸鳞甲中，各生小虫，咂啮不已，宛转困苦，不计春秋（地狱一昼夜，人间五百年）。一日晨凉，天光忽开，五色祥云，浮空而过。中有瑞相，绀（gàn）发螺旋，金容月莹，现诸妙相，希有光明。山灵河伯，万圣稽首，欢喜赞叹，声动天地。复有天香，缭绕四合，天花纷堕，堕处生春。予乃耳目聪明，鼻观通彻，心清口润，声音发扬。仰首哀号，乞垂救度。诸圣咸谓予曰：“此西方大圣正觉世尊释迦文佛也（大丈夫当如此矣），今以教法，流行东土。汝既遭逢，宿业可脱。”予乃踊身入天光中，具陈往昔报应之理。世尊曰：“善哉帝子，汝于向来，孝家忠国，作大饶益。特以人我之相，肆兴残害。汝今复有怨亲之想，与瞋恚愚痴之念否？”予闻至理，心地开明，无人无我，诸念顿息。自顾其身，随念消灭（罪从心起将心忏，心若灭时罪亦亡，罪亡心灭两俱空，是则名为真忏悔），复为男子。得灌顶智。予归依焉。
    ［按］龙有胎、卵、湿、化四种，其间苦乐相去，不啻天渊。所以娑竭罗龙王云：龙趣之中，或有享福如天神者，或有受苦如地狱者，或有等于人、畜、饿鬼者，各随宿业受报。昔世尊与无量菩萨说法，有一盲龙，居热水中，遍身鳞甲内，为小虫所唼（shà）食，号呼望救。又有无量饿龙，泪下如雨，各问宿世因缘。佛为一一开导，令其受三归五戒，而后诸龙得脱苦趣（详《大集经·济龙品》）。信乎！佛为三界大师，四生慈父，光之所烛，能使盲视聋闻，跛行哑语也。帝君往昔，因闻歌有感，遂至下车投拜，则智慧灵根，植之者良厚。宜其面睹慈容，顿捐宿业也。

    幽明交理
    帝君曰：予以先世有善政，天年甫尽，即生于顺帝永和间，所谓张孝仲者，即予也，盖犹不忘其故称也。虽未登显仕，然蒙上帝旨，俾予日应世务，夜治幽冥。凡人隐微之事，予皆知而籍之，以至灵鬼邪祟，无不预焉。
    ［按］太仓有人，曾见役于冥，每至丙夜，举体僵冷。冥司授以一牌一杖，牌上皆列所拘人姓名，杖一入手，顷刻穿山入海，将所拘人负杖头，虽多至几十，其轻如羽。一至天明，便与平人无异。心甚厌之，百计莫逃。有僧劝以出家，受菩萨戒。从之，而后其役遂绝。

    流矢集体
    帝君曰：予以善功世修，渐复神职，而命债未偿者，犹不吾置，复生于河朔（经云：宿世身骨，过于须弥山；所饮母乳，多于大海水）。从邓艾伐蜀时，予为行军司马，劝艾从间道出，省锋镝（dí）之祸。迨其深入，遇诸葛瞻，许以封王瑯琊，瞻不听，至于交绥〖两军交战〗。瞻之中坚〖军中的精锐〗，予所当也，流矢遍集予体。瞻方就擒，予欲营救之，而予已创甚矣。盖向者邛池未偿之报也。
    ［按］《楞严经》中，言杀业之报，纵使经于微尘劫，相食相诛，犹如转轮，互为高下。然则邛池之报，尚属瞬息间事耳，遂谓从此帐清无欠，恐犹未也。

    隶掌桂籍
    帝君曰：上帝以予累世为儒，刻意坟典〖坟典，古代典籍〗，命予掌天曹桂籍。凡士之乡举里选，大比制科，服色禄秩，封赠奏予，乃至二府进退，皆隶掌焉。
    ［按］世俗若闻有人将为试官，则钻营者多方结纳，虽昏夜乞哀，弗恤也。然彼试官者，只操一方之柄，不能揽天下之权。止管一任之中，不能及三年之外。且典司小试者，不能参乡会之权。执掌科名者，不能任铨选之务〖铨（quán），选拔〗。即或黜陟由我，而亦有时不效，夤缘盖若斯之难也〖夤（yín）缘，攀附拉拢关系〗。乃有一试官焉，至公至明，不病不老，不去任丁忧〖丁忧，为父母服丧〗，不采择门第，不必费钱财，不必仰情面。自县试以至廷对，由典史以至台衡，无不经其进退予夺。而钻营者，反不委心结纳，投其所好，可谓明智乎哉？投其所好奈何？曰：仰学帝君而已矣，流通宝训而已矣。

    当来证果
    帝君曰：予从释教，顿超不二法门。居清凉宝山，仍司民疾苦。时蜀患水灾，人多飘荡，又苦疫疠痼瘵（zhài）痈疽之疾。予化里人，为作篙师〖篙，撑船的竹竿〗，拯合溺者数千人。又化太医生，亲为诊候，全活甚众。会鹫峰古佛，为予授记：“汝于来世，当得作佛，号安乐不动地、游戏三昧定慧王菩萨、释迦梵证如来。”（知帝君将来必成佛，则吾辈将来，亦必成佛矣。）
    ［按］鹫峰古佛者，即灵鹫山释迦如来也。释迦为现在贤劫千佛中第四尊佛，而曰古者，以其既入涅槃也。“安乐不动”圣号，乃帝君将来成佛之称。正不知尚当经历若干恒沙劫，供养承事若干佛，而后得证此位也。岂曰现今即具三十二相、八十随形好，坐菩提树而成正觉哉。帝君位次，尚在玉帝之下。夫以玉帝而望菩萨，犹远之又远，况帝君之于佛乎？若云现今即证斯果，则欲尊帝君，而适以诬帝君矣。

    问：轮回之说，现所固有，但出诸释典，孔子未尝明言耳。
    答：理之所在，便当信受，何论释典，何论儒书。必待孔子之言而信，则孔子一生言语，得传于后者，无几矣。（一部《论语》，不过一万二千七百字，孔子所言者，止八千五百零三字。）若因记载所无，便为儒者所弗道。则六经四子书中，孔子从无一言道及自己父母。将身为儒者，亦不当谈及自己之亲耶？况“精气为物，游魂为变”之说，即是轮回之理。《中庸》论诚，不曰物之始终，而曰物之终始。《周易》六十四卦，不终之以既济，而终之以未济。皆寓循环无穷之意。其不能如释典之详明者，只因入世圣人，不能洞见过去未来，及天上天下之事耳。《中庸》明明说：“及其至也，虽圣人亦有所不知。”何足为病？
    桃李虽遇春始花，然萌芽初伏，即在叶未黄落之时。暖气虽遇春始见，然一阳初动，已在冬至凝寒之候。世间万事皆然，何独于人而疑之（此亦格物之学）？

    问：佛教之来，始于东汉，故轮回之说，多在汉后。唐虞三代时，未之前闻也。
    答：噫，可谓枉读古人书矣。且而不闻鲧殛羽渊，其神化为黄熊乎（出《史记正义》，熊音乃平声）？不闻卫康叔，见梦于襄公之妾乎（出《史记》）？不闻齐襄公所见大豕，从者以为公子彭生乎（出《左传》）？不闻杜伯现形，挟朱弓彤矢，以射周宣王乎（出《墨子传》）？不闻狐突遇太子于下国，老人报魏颗以结草乎？不闻二竖居晋侯膏肓之际，即向所杀之赵同、赵括乎（俱《左传》）？不闻吴王杀公孙圣于胥山，太宰三呼之而三应乎（出《法苑珠林》）？不闻越军祭伍子胥，杯动酒尽乎（出《吴俗传》）？若是者，试问在汉明帝前，抑在汉明帝后乎？吴季子曰：“骨肉复归于土，命也。若魂气，则无不之也。”此言可以悟已。

    问：忠臣孝子，自当千古不磨。帝君七十余化，固无足疑。至庸夫俗子，一死之后，魂魄散矣，安在旷劫长存？
    答：形有大小灵愚，性无大小灵愚。若一为庸夫，遂尔磨灭，则帝君邛池方化时，不过寸许小蛇耳，散莫易散于此，今日何以复有帝君。

    问：历观记载，信知三世之必有。但近见朱子《小学》，谓“死者形既朽灭，神亦飘散”，是以生疑耳。
    答：《小学》所引范文正公〖范仲淹〗语，谓“独享富贵而不恤宗族，异日何以见祖宗于地下”，此亦朱子之言乎？客曰：亦朱子之言也。答：然则既已形灭神散，更有谁人羞见祖宗耶？且祖宗亦已散灭，谁复见此不恤宗族之人耶？前后所言，本相矛盾。（此段文义，本于空谷大师《尚直编》。）夫啖果者先除其核，食肉者务去其骨。子读《小学》，何乃偏取其骨而食之，取其核而啖之乎？且尧舜周孔，儒宗之山斗也〖山斗，泰山、北斗〗。然在《虞书》，则曰：“祖考来格。”周公告三王曰：“予仁若考，能事鬼神。”孔子则弹琴而晤文王，梦寐而亲姬旦。明明皆以前人为不散灭也。谓先儒之言当信，则尧舜周孔愈当信。若谓尧舜周孔不足信，何有于先儒？况人死果若散灭，则先儒虽贤，今日亦在散灭之数，春秋二祭，可以不设。若现今尚行春秋二祭，则散灭之说，为后人者先不信奉矣，又何以服天下后世乎？孟子读《武成》，尚止取二三策。何况《小学》？

    问：神明不灭，还复受生，既闻命矣。若谓以人化兽，以兽为人，吾不信也。
    答：形随心变，一念仁慈，人天侪（chái）伍。一念凶恶，鬼畜胚胎。善恶既互为而不纯，则人兽亦迭化而不恒。若云人定为人，兽定为兽，则初分人、兽时，不亦偏枯之甚乎？
    有人问一僧云：“人之体何以直行，兽之身何以横走？”僧曰：“人之前世心直，故今世之身亦直。兽之前世心横，故今世之身亦横。”夫心直心横，顷刻变异，其形则为人为兽，岂非颠倒无常者乎。又人唯有惭有愧，故人则有衣。兽唯无惭无愧，故兽独无衣。又人唯有福，故随冬夏而递更裘葛。兽因无福，故历寒暑而止此羽毛。又人于宿世，常发善语、慈和语、利益语、诚实语、尊信三宝语，故今世随心所发，口中能历历道之。兽于前世，常作恶语、妄语、讦（jié）人隐私语、斗构是非语、秽语、谤佛谤法语、不信因果语，故今世有口无言。纵饥渴垂毙，而不能索食。白刃刺心，而不容置辩（此亦格物之学）。


未尝虐民酷吏

    “未尝虐民酷吏”

    ［发明］此下至“上格苍穹”，皆帝君自言十七世以来功行，以为训人张本也。下六句，是有诸己，而后求诸人。此一句，是无诸己，而后非诸人。
    民之称吾也，如父母然，虐使之则不仁。吏之事吾也，如君长然，酷待之则非义。然所谓虐者，非必峻法严刑也。或征取钱粮而催科无术，或私加色目而羡耗有余，或凶荒不能速报，或民隐壅于上闻，或决狱无听断之明，或两造多株连之累，或因小事而化为大事，或限今日而改至来朝。凡若此者，以帝君言之，则皆虐矣。所谓酷者，非必恣情鞭扑也。或因小失而诛求，或以过误而谴责，或任一时喜怒而役使不均，或听萋菲浮词而厚薄唯我，或出远而多随人役，或驱使而罔察饥寒。凡若此者，以帝君言之，则皆酷矣。噫！当权若不行方便，如入宝山空手回。一十七世以来，帝君所未尝为者，独此两端乎哉。

    下附征事（一则）

    酷虐改行
    帝君曰：蜀之牛鞞邑令公孙武仲，治邑以廉，而待人不恕，左右小有过，辄笞之。莅邑逾年，而胥吏无全肤，吏甚怨之。资水邑令赖恩，性贪吝，以苞苴为常〖苞（bāo）苴（jū），指收取贿赂〗。日用饮食，皆取资于民，恣吏诛求，民甚苦之。予以二邑吏民，遭此荼毒，乃化为蜀郡丞长孙义，行于诸邑，观风俗，劾武仲之虐吏，赖恩之酷民。二令叩头乞免，予戒励之，寻隐而不现。后知郡丞初无行邑事，二邑咸以为神。由是武仲改为忠恕，赖恩亦变为廉焉。
    ［按］帝君疾人酷虐如此，则己之于吏民可知矣。
    读蒋莘田先生《居官慎刑条》，可谓字字药石。居官者当刻于内衙屏墙上，朝夕寓目，永作韦弦〖指随时诫勉自己〗，阴功无量。


救人之难

    “救人之难”

    ［发明］难有多端，约言之，不出七种：一水、二火、三官非、四盗贼、五刀兵、六饥馑、七疾疫也。在水、火者，以拯拔为救。在官非者，以昭雪为救。在盗贼、刀兵者，以脱离为救。在饥馑者，以财帛为救。在疾疫者，以医药为救。救均发于至诚，见人之难，如己之难，尽其智谋，竭其财力，使救之之念，十分圆满而后已。难至而救，救之有形者也，孔子所谓听讼吾犹人也。复有一法，使人自然无难，其功更有倍焉，则孔子所谓使民无讼矣。何则？人之患难，皆前业所致，今世不种苦因，来生自无苦果。若能劝人不造杀盗淫妄之业，则救人之难亦多矣。是故救难于已然，所救有限；救难于未然，其救无穷。救难于已然，凡夫之善行；救难于未然，菩萨之修持。二者并行不悖。

    下附征事（二则）

    奇冤立判
    帝君曰：龟山之下，有何志清者，生二子，长曰无方，次曰良能。长男娶侯釜女，逾年，釜疾，女请归宁，与夫偕往，而忘其所欲持归之金环。正徘徊间，良能持环至，且言母亦有疾，望兄亟归。兄遂嘱弟送去，而自亟返省母。移时，嫂悔曰：“吾家不数里可到，何烦叔送？”于是良能亦返。而是夜侯家望女不至，明晨候于途，见女死而无首。釜遂物故。而釜家疑良能之逼嫂不从而杀也，乃控于所治。良能不胜刑，遂诬服，将就戮矣。时龟山神艾敏，以冤来告。予察之，盖其夜有强贼牛资，与妻毛氏有隙，路逢侯氏，劫而逼之，取侯之衣，与毛相易。毛与侯，年相若也。枭毛之首藏之，弃尸于道，而私携侯氏归，故人皆莫识。予为追毛之魂，附资之体，借资之口，吐毛之辞，自陈而得实。于是资戮于市，女归于侯。而良能之冤始释。
    ［按］肉眼但能见人之身，鬼神则能见人之心，故阳法有枉而阴谴无逃。

    除暴佑良
    帝君曰：北郭富室智全礼，仲春修祀，一室尽醉。暴客王才劫之，缚其男女九人，婢妾七人。唯全礼之妻，与二女舜英、舜华未系焉。二女抱母而泣。才欲逼之，幼女骂曰：“饿贼犯吾家，张神君知汝矣！”语毕，其家司命崔瑄，与智之祖祢〖祢（nǐ），亡父〗，告急于予。予立遣功曹辅兴，领阴兵百人治之。全礼以下，绳皆自解。尽执其贼，闻于郡而诛之。
    ［按］王才所以敢于劫者，止因一室尽醉耳。一室所以尽醉者，必因全礼先自沉酣耳。向使主人惺然不乱，则家中大小，犹知警惕，何至自招外侮乎？甚矣！主人之不可不常惺惺也。人无正知正见，则六种劫功德贼（眼、耳、鼻、舌、身、意），各引其徒（色、声、香、味、触、法），自劫家宝矣。独全礼乎哉？


济人之急

    “济人之急”

    ［发明］急与难不同，难以遭遇言，急以财帛言。世人以财为命，于资生也，莫急于衣食；于疾病也，莫急于医药；有子女者，则以婚嫁为急；遇死亡者，则以丧葬为急。必随力随势周之，斯之谓济。
    孔子曰：“大道之行也，天下为公。”“故人不独亲其亲，不独子其子。”又曰：“货，恶其弃于地也，不必藏于己；力，恶其不出于身也，不必为己。”诚明乎此。则急虽在人，不敢视为人之急，而直视为己之急矣。夫至同于己之急，此生生世世所以不急也。
    陈几亭曰：谚称富人为财主，言能主持财帛也。家业虽不可废，然须约己周人。今之多财者，皆役于财者也。能惜能用，方为财主。但惜不用，不过财奴。
    《优婆塞戒经》云：若以衣施，得上妙色。若以食施，得无上力。若以灯施，得净妙眼。若以乘施，身受安乐。若以舍施，所须无乏。又云：若给妻子奴婢衣食，有怜悯欢喜心，未来得无量福德。若见田仓中有鼠雀犯谷米，生怜悯欢喜心，亦得福无量。

    下附征事（一则）

    贫富富贫
    帝君曰：蜀帝初立，适岁大荒，而巴西尤甚。有富农罗密，积谷五千余斛，闭而不粜〖粜（tiào），粮食卖出〗。而义士许容，竭产赈贫，力不能继，终夜炷香，祈天请佑。邑神来和孙以告。予奏上帝，有旨，取罗之谷雨之。予乃敕谕风神，发罗之屋，谷随风旋，自空而下，各以色聚，邑中人皆饱。罗之所蓄，一日而尽。邑人感许之惠，往往酬还。幸罗之灾，从而称快。蜀帝以容为邑佐。密闻之，自经〖经，缢死〗。
    ［按］所谓游戏神通也。雨谷事，虽因帝君启奏，然此种玩弄，天帝往往为之。姑录卢至长者一事，以备参阅。
    天竺国有卢至长者，巨富而吝，妻子奴婢，备受其苦。一日遇佳节，密取四文（四文乃四小金钱）买酒食，至冢间啖之。而卢素不嗜酒，既醉，发为高歌，其歌曰：“吾今庆节会，畅饮大欢乐，过于毗沙门（即北方天王也，宫殿在须弥山之腰），亦胜天帝释（即忉利天王）。”帝释闻之，笑曰：“此人所啖，不过四文，乃谓其乐过我，我当设法恼之。”即化为卢至，到其家曰：“吾昔薄待汝等，只因有悭吝鬼相随耳。幸今出游，脱离此鬼，今日各随汝欲，可恣意取。”于是悉开库藏赐之，又告曰：“此鬼貌甚类我，少顷必来，当驱出之。若放其入，吾复悭吝。”家人唯唯。俄而卢至醒归，遂被守门者驱逐，急呼妻子，妻子亦各执杖驱出。卢至骇甚，哀诉亲友。亲友送之归舍。妻子皆言：“此是悭吝鬼，奈何信之？”亲友见家中卢至，固自在也，亦出骂曰：“汝诚悭吝鬼。”卢至有口难辩，遂借绢一端，将献之王，而诉其冤。阍人不纳〖阍（hūn），守门〗，卢至大呼曰：“吾欲进贡！吾欲进贡！”王呼之来前。卢至将献绢，两腋忽自夹紧，乃尽平生力拔之，方能出诸肘间。帝释忽令此绢，化成束草。卢至大惭。王笑曰：“吾不须绢，有冤可速道之。”卢至含泪以诉。王敕两卢至，及妻子，同来讯对。见其声音相貌，无不相同。令两卢脱臂验痣，莫辨。又令两卢至各坐一处，密书生平至隐秘事，而字迹毫不可辨。王叹曰：“凡夫肉眼，如此易惑，吾当往问释迦如来。”于是载两卢至，同至祇洹。佛遂呼化卢至，帝释于是忽复天帝形。王见帝释，投身下拜，因遣真卢至归。卢至曰：“吾即归家，财物已散。”帝释曰：“汝肯布施，库藏当无恙也。”卢至怒曰：“吾但信佛，不信帝释。”世尊曰：“汝但归家，帝释之言不谬。”卢至归，视库藏毫无所损，大喜过望，由是渐行惠施，无复鄙吝之态。


悯人之孤

    “悯人之孤”

    ［发明］痛哉！天下有茕茕无告，如孤儿弱息者乎。往昔父母无恙时，亦曾恩勤顾复，爱若掌珠；亦曾捧负提携，恐其不寿。谁料中道丧殂，骨肉捐弃。此固九泉之下，所痛恨于无如何者也。嗟乎！人唯推己及人之念，最为平恕耳。假令吾之子女，零丁孤苦，忽有仁人君子，扶持而卵翼之，吾之感恩为何如者？或有凶暴恶人，凌虐而耻辱之，吾之饮恨又何如者？故曰：“人皆有所不忍，达之于其所忍，仁也。”少失父母，固为孤矣。推而论之，外无叔伯，内鲜兄弟，皆孤也。门衰祚〖祚（zuò），福〗薄，晚有儿息，皆孤也。又或宦游服贾，寄迹他乡，亦孤也。甚至道高毁来，德修谤兴，亦孤也。孤之途既广，悯之端亦多。举帝君一则，可充其类。

    下附征事（一则）

    慰友重泉
    帝君曰：师氏〖古官名〗韦仲将，与予为同事，相知且久。死后无子，唯女五人，茕无依怙。予为备礼而嫁三人。其二幼者，寄膳于司谏高之量家，后纳为然明、楙阳之妇。
    ［按］孤儿失所，犹可言也。孤女失所，尤当悯也。韦氏何幸，而获此良友！
    然明、楙阳，帝君二子也。后生于西晋，为谢东山之子。而唐相张九龄，宋相张齐贤、司马光，皆其后身也。


容人之过

    “容人之过”

    ［发明］孔子曰：“攻其恶，无攻人之恶。”又曰：“躬自厚，而薄责于人。”圣贤千言万语，无非欲人自求其过耳。自求其过，则时时反己，无暇责人矣。
    人有有心之过，有无心之过。无心之过易恕，有心之过难容。然学者有志容人，偏要从彼有心处容起。有心者尚容，况无心乎？
    事到必无可容处，而强欲容之，诚难事也，然而不可不强也。强之法奈何？一曰谅彼无知。天下大抵庸人多耳，奈何欲以圣贤责之，是不智原在吾也。二曰怜彼寿短。人在世间，无异白驹驰隙，过一日则少一日，如囚趋市，步步近死，奈何于此种人而不生怜悯？三曰是吾药石。过之所在，自己不知，今见不贤，方能内省，是吾师矣，敢与较量？常作是想，则能容矣。是故未容之先，心常躁。既容之后，气自平。心躁，则荆棘满前，即虫蚁亦足碍路。气平，则城府不设，虽吴越皆可同舟。又不能容人，则必与之相角，求其无过，而彼过愈多。苟能容人，则将使之自惭，不求无过，而彼过自少。故曰：见人不是，诸恶之门；见己不是，诸善之门。

    下附征事（一则）

    举不避仇
    帝君曰：先人之死（为周厉王所窜），盖出于南风成之谮（zèn），朝士悉知。终天之恨，予未之忘。后风成死，其子温叔，才而且贤。韦师氏尝谓予曰：“风成之子，好学无厌，语言可法，当今贵游子弟中未有。天道难知，不意风成有子如此。”予时虽有不共戴天之隙，而闻其善行，心常慕悦。予既升大夫，保氏缺人，遂荐而举之，卒善其职。
    ［按］鲧虽殛死，禹则嗣兴。管、蔡为戮，周公右王〖右，辅佐〗。帝君不以父故，而使国家失良佐，贤士屈下僚，可谓善用其孝矣。
    余读《礼记》，则有曰：“父之仇，不与共戴天。”继读内典，则有曰：“一切怨仇，皆不得报。”两说似乎相反，而实各有至理也。吾儒据现在论，若不报父仇则忘亲矣，此不共之心，所以为孝也。佛知过去未来事，见宿世父母，其数无量。与父母为仇者，其数无量。即父母中自相为仇者，其数亦无量。不与共戴天，安能一一相报？又况今日多一仇杀，徒累父母增一怨对。所以觑（qù）破幻缘，隐忍不报，亦所以为孝也。且如武王伐纣，太公负戟从征，伯夷叩马强谏，两人岂不水火。然孟子曰：“二老者天下之大老也。”未尝轻置优劣。儒释异同之际，处处作如是观，则愈读佛书，而儒理愈精矣。帝君欲人广行三教，正以此也。


广行阴骘，上格苍穹

    “广行阴骘，上格苍穹”

    ［发明］上文“未尝虐民”五句，皆帝君所行之阴骘也。不胜枚举，故以“广行”二字概之。
    “阴骘”，《洪范》蔡注训“默定”，而于此句不切合，似当作“阴德”解。
    “苍穹”，天也，“苍”言其色，“穹”言其高。若据日天子身衣宫殿而言，则所谓“苍”者，当是青琉璃色。据忉利天之形量言，则所谓“穹”者，实去地八万四千由旬。

    下附征事（二则）

    清河善政
    帝君曰：予既离恶道（遇佛之后），受形于赵国，为张禹之子，名勋。长为清河令，宽明自任，人不忍欺。待吏如僚友，视民如家人。吏有失谬者，正定之；驰慢者，勉励之；鲁莽者，教诲之；诡诈者，诘难之；争财贿者，以义平之；争礼法者，以情谕之；为贼者，使偿其赀；伤人者，使庭拜其敌；初情可悯者，犹宥之；本心可恕者，犹出之。必词穷心尽而后付之于法。若夫失出之罚，容恶之谤，予所不辞。为政五年，而雨旸以时，蝗疫不作，小民之祷颂兴焉。
    ［按］汉世良吏多矣，有如帝君之视民如伤、慈祥恻怛者乎？乃考之史鉴，但见曲诋张禹，而后人之善政无闻。然则史鉴，果可尽信乎哉？

    雪山大仙
    帝君曰：予在幽王朝，既以谏诤获罪（时王以帝君谏诤，赐药酒而殁），魂无所归，哭于宫闱三日。王以为妖，命庭氏望声射之。余乃长辞王国，一意西方，历岷峨，背井络，登飞越岭，遥望西极一山，高广百余里，积雪凝寒，非尘境也（山在天竺界，近梵衍那国，奘法师曾到）。山神白辉曰：“此名雪山，昔多宝如来，修行于此，八年得道。（释迦如来，曾在此山，六年修道。若多宝如来，则是贤劫以前之古佛，山神何由而知？盖佛之名号，随处不同。经言：一名号有无数佛，一佛有无数名号。然则多宝如来，当即指释迦而言。）盍留焉？”予从之。未几，上帝有旨，以予为雪山大仙。
    ［按］帝君掌桂籍，列仙班，皆上格〖格，感通〗苍穹之实，此特其一耳。
    凡经上帝所用者，皆听命于天者也。天既可以贵之，则亦可以贱之。独修行出世人，或往生净佛国土，或暂生色界禅天，则唯自去自来，不由上帝之命。


人能如我存心

    “人能如我存心”

    ［发明］先要看明“存心”二字，然后讲到“人能如我”。又须先识“心”是何物，然后再讲存与不存。如教人取宝，务要先知宝所。
    人心、道心之辨，吾儒千古以来，圣圣相传之真命脉也。“道之大原出于天”，不过依稀仿佛语，并非孔颜道脉之宗。而世儒有意谤佛，凭空造出“释氏本心，吾儒本天”之说，戕贼自己心学渊源，独让镇家之宝于释氏，大可扼腕。乃无识小子，竟有从而和之者矣。安得有大圣贤，起而正其谬哉！
    圣贤学问，不过要人求放心。但心既放矣，谁复求之？一放一求，似有两心。若无两心，何云求放？此处当研之又研，不可草草。〖求放心，即找回丧失的良知。语见《孟子·告子上》。〗
    吾儒论心，到“虚灵不昧，具众理，应万事”之说，精醇极矣。但此意本出之《华严》、《楞严》诸解。孔孟以后，周程以前，儒家从无此语，朱子发之，不可谓非有功于儒矣。
    晦庵〖朱熹，字元晦，号晦庵〗十八岁，从刘屏山游。屏山意其必留心举业，搜其箧（qiè）中，唯《大慧禅师语录》一帙（见《尚直编》及《金汤编》）。每同吕东莱、张南轩谒诸方禅老，与道谦禅师最善，屡有警发（谦师逝后，晦庵有祭文，载《宏教集》）。故《学》、《庸》集注中，所论心性，略有近于禅者。晚年居小竹轩中，常诵佛经，有《斋居诵经诗》。谓晦庵为全然未知内典，过矣。（鲁公与孔子言而善，孔子称之。公曰：“此非吾之言也，吾闻之于师也。”孔子曰：“君行道矣，直心即是道。”然则爱晦庵者，正不必为晦庵讳也。）

    论心

    心不在内
    愚人皆以心为在内者，只因误认五脏六腑之心，即是虚灵之体耳。不知一是有形之心，随躯壳为生死者。一是无形之心，不随躯壳为生死者。有形之心在内，无形之心不在内。若云同是一物，则尧舜与桀纣之心，天地悬隔者也，何以同犯心痛之病，一般诊候，一般疗治乎？然则服药之心，与善恶之心，判然两物矣。

    心不在外
    或疑有形者既不是心，必以能知能见者为心，然所知所见之物，尽在于外，足征能知能见之心，亦在于外矣。尝试瞑目返观，但能对面而见其形，不能从眉根、眼底、面皮之内，以自见其形。譬如身在室外，故能但见室外之墙壁窗牖，不能从窗牖中隐隐窥见内面耳。曰：不然。知苦知痛者，亦汝心也。他人吃黄连，汝不道苦。蚊虫嘬〖嘬（chuài），叮咬〗汝肤，汝便呼痛。安得谓心在外也？

    心不在中间
    或疑既不在内，复不在外，定是或出或入，在中间矣。曰：不然。若有出入，即非中间。定一中间，应无出入。且汝以何者为中乎？若在皮内，依然是内。若在皮外，依然是外。更求其中，不过腠（còu）理间垢腻耳，岂汝心乎？

    心非有在有不在
    或谓心不在焉，则视不见，听不闻，食不知味。若视之而见，听之而闻，食之而知味，此即心所在矣。然则心固有在有不在乎。曰：此六识也，非心也。且如美女在前，便生爱染，此因眼色相对而成识也。说着酸梅，口涎自生，此因舌味相感而成识也。登高视下，两股战栗，此因身触相迫而成识也。认为虚灵不昧之体，则毫厘千里矣。“无量劫来生死本，痴人唤作本来人。”其谓此欤。

    心含太虚
    《楞严经》，佛告阿难：十方虚空，生汝心中，如片云点于太虚里。佛与阿难七处征心，七问七答，尽破其妄，而后渐显妙明真心，令其廓然大悟。可谓深切著明矣。
    ［按］“心”字既已含糊，则“存”字亦欠确切。如必欲言之，将错就错，且以“未尝虐民”及“救人之难”等，为帝君之存心。仰而法之，可也。


天必锡汝以福

    “天必锡汝以福”

    〔发明〕上句“如我存心”，是因。此句“锡汝以福”，是果。“必”字，如种瓜得瓜，种豆得豆，毫发无爽。非如穷措大所谓“上古天心可问，叔世天心不可问”之说也〖措大，读书人的贬称。叔世，喻指衰世〗。
    “天”字，有就形体言者，有就主宰言者。就主宰言，则所谓“天”者，即皇皇上帝也。后儒讳言上帝，辄以“理”字代之，其言未始不是。然世人说着上帝，犹有畏惧之心。若止说一“理”字，谁人畏之？且如密室之中，有一美女在焉，入其室者，淫心勃发。忽有人曰：“室中已供玉皇圣像，彼女正在烧香。”此时虽极恶之人，亦惕然知惧，未必遂敢于玉皇像前，肆行无忌也。若但告之曰：“汝之所为，大非理之所宜。逆理，则得罪于名教，不可以为君子。”试问此人，当奋然勃然之时，果能闻之而顿息否？故知“天”字就主宰言，足以劝化学者，有功于儒教。若但就理言，徒开天下无忌惮之门，不可以为训也（人人知畏惧，便是治天下之机；人人无忌惮，便是乱天下之机）。况世间万事万物，何处不可说理？天固即是理，性亦即是理。天命之谓性，竟是理命之谓理。思之，不觉失笑。
    象山先生六岁时，忽问天地何所穷际，思之，至于终夜不寐。今白发老人，日在天之下，竟不知头上所戴者为何天，则亦蠢然一血气之伦而已。
    伊川先生〖程颐，字正叔，世称伊川先生〗访邵康节〖邵雍，字尧夫，谥康节〗，指面前食桌曰：“此桌安在地上，不知天地安在何处？”康节极与论天地万物之理，及六合之外。伊川惊叹曰：“生平唯周茂叔〖周敦颐，字茂叔，世称濂溪先生〗论至此。”（见《圣学宗传》）嗟乎！谁谓古之大儒，必不究心天上天下之事乎？朝菌虽不知晦朔，蟪蛄虽不知春秋，而晦朔与春秋，究何尝废哉。然则三界内，实有二十八天。何得不自附于濂溪、康节之末，觅伊川其人者，而与之语哉？

    天名

    欲界六天
    自大地水轮之下，至他化自在天，皆名欲界，以其犹有情欲也。自下至上，共有六天：一四王天（四大天王分领四大部洲，去地四万二千由旬，宫殿齐于日月）、二忉利天（梵语忉利，此言三十三。中间为帝释所居，八方各有四大臣辅之，合成其数，故名。非自下至上之三十三也。去地八万四千由旬）、三夜摩天（此天以上，为仙家所不知，故道书无此名色）、四兜率天、五化乐天、六他化自在天。六天每过一劫，皆有火灾坏之。其间寿命长短，及宫殿城邑，身衣轻重等，详载《藏经》，兹不繁举。
    ［按］帝君所谓“天必锡汝以福”者，谁锡之？即忉利天王锡之也。儒家称为皇皇上帝。道家或称玉帝，或称玉皇大天尊。佛家或称三十三天王，或称帝释，或称释提桓因。其实一上帝也，威权统摄四大天王。

    色界十八天
    由欲界而上，有色界焉，以其但有色身，而无男女之欲也。自下至上，共十八天：一梵众天、二梵辅天、三大梵天（此三天，名为初禅，每过一劫，亦有火灾坏之）、四少光天、五无量光天、六光音天（此三天，名为二禅，每过七劫，则有水灾坏之）、七少净天、八无量净天、九遍净天（此三天，名为三禅，每过六十四劫，则有风灾坏之）、十福生天、十一福爱天、十二广果天、十三无想天（此四天，至下色究竟天，共九天，通名四禅，为三灾所不及）、十四无烦天、十五无热天、十六善见天、十七善现天、十八色究竟天（此五天，又名五不还天）。此十八天，皆修梵行，及禅定福乐，但其间大小深浅不同耳。
    ［按］色究竟天之上，有摩醯（xī）首罗，威权至尊，为娑婆世界之主。统摄万亿他化天、万亿化乐天、万亿兜率天、万亿夜摩天、万亿忉利天、万亿四王天、万亿日天子、万亿月天子。为欲界诸天所不得闻名，不得见形者也。

    无色界四天
    由色界而上，复有四天：一空无边天、二识无边天、三无所有天、四非想非非想天。以其但有定果色，而无业果色，故通号之为无色界。
    ［按］此三界之极顶也。非想非非想天，寿至八万四千大劫。然皆不了妙觉明心，故天福一尽，复入轮回。以佛眼观之，总为未出世之凡夫也。
    道家所谓三界，乃上中下界也，与此不同。

    问：天者，至尊无对之名。总谓之天，可矣，安得有种种名色？
    答：人亦号万物之灵，岂得总谓之人，竟无贤愚贵贱乎？经云：具五戒者生人中，修十善者生天上。然五戒十善，各有浅深大小之别。故在人道者，其福不齐。在天道者，其福亦不齐也。

    问：二十八天，何天为凡，何天为圣？
    答：二天唯凡夫住，五天唯圣人住，其余二十一天，则凡圣同居矣。二唯凡住者，一是初禅大梵天王，二是四禅中无想天人。何以故？盖以大梵天王，不知六道众生，皆因自己业力轮转。但自恃高贵，谓唯我能生一切天地人物，遂起邪见。又无想天中，唯是外道修无想定，以生其中，受五百劫无心之报，自谓涅槃，受报毕已，必起邪见，来生地狱。五唯圣住者，从广果天以上，无烦、无热等五净居天，唯是阿那含三果圣人所住也。自余二十一天，凡圣同居者，例此可悉。


于是训于人曰

    “于是训于人曰”

    ［发明］“于是”二字，若承“未尝虐民”句来，则训有止恶之意，为下“诸恶莫作”张本。若承“救人之难”六句来，则训有劝善之意，为下“众善奉行”张本。
    帝君所以谆谆垂训者，夫固以吾辈为人也。而果无愧于人乎？孟子曰：无恻隐之心，非人也；无羞恶、辞让之心，非人也。以是言人，人亦难矣！万物皆备，人何其尊。可帝可王，人何其贵。来无分文，去又空手，人何其贫。美味入喉，俄成粪秽，人何其贱。一一皆从胎中住过，人何其卑。啖尽水陆群生，人何其酷。外面饰以绫罗，中间满腹矢溺，人何其伪。各各私一妻室，被其驱遣而甘心，人何其奴。漫指藏身之处以为家，人何其小。日里皇皇仁义，夜来无丑不作，人何其羞。今日不保来朝，人何其脆。阎王一呼即去，人何其懦。《阿毗昙论》云：人字有八义。《楼炭正法经》云：阎浮提人，种类差别，合有六千四百种。然则人字，岂易识哉！

    人说

    人种从光音天来
    《起世因本经》云：劫初以来，一切人类，皆从光音天降，乘空而行，不由母腹。迨食粳米之后，因有筋脉骨髓，成男女之相，淫欲从此生焉。
    ［按］人为色界天之种，故塑天神之像，皆如人类。

    人禀四大而生
    世间不过地、水、火、风四种，人则禀其气而成形焉。骨肉，地也；涕泪痰涎，水也；暖气，火也；运动，风也。
    ［按］就五行论，则多金、木而少风。然地可该金、木。而少风，则不能运动矣。纵以五脏配五行，而五脏外之躯壳，似反少着落。故五行之说，不如四大之颠扑不破。

    人为四生六道之一
    四生者，胎、卵、湿、化也。人类则皆胎生焉。六道者，天、人、修罗、地狱、鬼、畜也。人道则居其次焉。
    ［按］人非必定胎生，偶因业缘而胎生。亦非必定为人，偶因业缘而为人耳。所谓李四张三，堕地权时名姓；天宫地府，浮生瞬息家乡也。

    人有十时
    《法苑珠林》云：人有十时，一者膜时、二者泡时、三者疱时、四者肉团时、五者肢时、六者婴孩时、七者童子时、八者少年时、九者壮盛时、十者衰老时。
    ［按］前五，以处胎时言。后五，以出胎后言。

    人面如地形
    《起世因本经》云：南阎浮提，大七千由旬，北阔南狭，故此方人面，还似地形。
    ［按］北俱卢洲地形方，故人面亦方。东胜神洲地形圆，故人面亦圆。西牛货洲形如半月，故其人面隆而脑后削。推而论之，鸟栖于木，故羽似木形。兽行于草，故毛如草状（此亦格物之学）。

    人有六根六尘六识
    六根者，眼、耳、鼻、舌、身、意也。六尘者，色、声、香、味、触、法也。以眼观色，以耳听声，根尘相对，而识存乎其中矣。
    ［按］同一六根也，凡夫用之，则为六情，为六入，为六受，为六爱，为六贼。若菩萨得之，则为六神通矣。不可悟天人以水为琉璃，饿鬼以水为脓血之理乎？

    人须知十二因缘法
    《法华经》云：无明缘行（无明者，宿生烦恼痴暗也。缘，犹生也。行，即所造之业。谓宿世因愚痴昏暗，所以造业也）；行，缘识（识者，谓初起妄念，欲托母胎也）；识，缘名色（名色者，谓初托胎后，诸根成形也）；名色，缘六入（有此六根，将来必入六尘，故云六入）；六入，缘触（三四岁时，对尘无知，故仅名触）；触，缘受（受者，五六岁后至十二三，能领纳前境也）；受，缘爱（爱者，从十四五至十八九，贪著声色，即起爱心也）；爱，缘取（取者，从二十岁后，贪欲转盛，驰求不息也）；取，缘有（三界谓之三有，既有善恶境界，来世复有生死）；有，缘生（生者，未来之世，复当生于六道也）；生，缘老死忧悲苦恼（老死者，谓未来之世，老而复死也）。无明灭，则行灭；行灭，则识灭；识灭，则名色灭；名色灭，则六入灭；六入灭，则触灭；触灭，则受灭；受灭，则爱灭；爱灭，则取灭；取灭，则有灭；有灭，则生灭；生灭，则老死忧悲苦恼灭。
    ［按］但知身为母之所生，而不知父亦有分者，童稚是也。但知身为天地父母所生，而不知因宿世业缘生者，庸众是也。余最不喜天生圣人之说，如天果能生圣人，则当常生圣人。既已生尧舜，何为复生桀纣？若不能禁桀纣之不生，则亦不能保尧舜之必出。尚谓天地能生人乎？纳妾者，多方求子而无子。私奔者，唯恐有胎而有胎。则生育亦不独父母之故矣。

    人寿有古延今促之异
    经云：增劫之时，从人寿十岁后，每过百年，各增一岁，如是增之又增，至八万四千岁而止。自后每过百年，各减一岁，如是减之又减，至于十岁而极。十岁以还，又复增益。犹之日永日短，循环无已也。
    ［按］释迦如来，人寿百岁时出。故成康之世，盈百者甚多，如武王九十三，文王九十七。唐虞之世，在文王前千余年，又当增十余岁，故禹寿一百有六，舜寿一百有十，尧寿一百十七。帝喾在位七十年，寿可知矣。颛顼在位七十有八，视帝喾复增矣。少昊在位八十四年，视颛顼复增矣。黄帝在位百年，视少昊复增矣。炎帝在位百四十年，视黄帝复增矣。伏羲前有因提纪、循蜚纪、叙命等纪。至人皇氏，不知几十万年，故人皇兄弟九人，合四万五千六百年。至地皇、天皇，又不知若干万年，故兄弟各一万八千岁。垂于史册者，彰灼可考。后儒见几万岁之说，以为荒唐，尽行删去，亦陋矣。当日作史者，垂此必非无本。孔子生衰周，犹及见史氏之阙文。岂唐虞以前之史臣，妄入无稽之语于正史耶？噫！目不见熊，而谓之三足鳖。非物之怪，乃学识未充也。若夫周昭王至今，又阅三千年，又当减三十岁，故目今年高者，类以七旬为上下。博览群书，方知佛语有验。韩昌黎《佛骨表》，谓上古无佛而寿，后世有佛而夭。岂识正值减劫之际乎！
    人寿八万岁时，五百岁而婚嫁。周初之制，三十而有室。今则年未成童，便思少艾，总角稚子，口出秽语矣。

    人身有古大今小之殊
    人寿当减劫时，每过百年，其身短一寸，千年则短一尺。释迦如来出世时，人身皆长八尺（佛之化身一丈六尺）。今已过二千余年，当短去二尺，故今世之人，大抵以六尺为上下。总之寿增，则其身随时而大，寿减则其身随时而小。至疾疫灾后，寿命愈促，身形愈小，或二搩手，或三搩手；所可资食，稊稗为上；人发衣服，以为第一；资身之具，皆作刀杖之形（今妇人簪珥已有作刀斧形者）。
    ［按］有人发隋唐以前古墓，有骨粗大，较今时人骨，长二尺许。尝考《天人感通记》云：蜀都旧址，本在青城山上，今之成都，乃大海也。昔迦叶佛时，有人从西耳河边回，舟过于此，见岸上有兔，引弓射之。不知兔乃海神也，大怒，遂踏翻其船，而壅沙成地焉。后至晋朝，有僧见地上多裂，掘之，得人骨船底。骨皆长三丈余，以迦叶佛时，人寿皆二万岁故也。又尝读《孔履记》，孔子之履，当今之官尺一尺三寸，则孔子之足非犹夫今人之足矣。又尝读《周礼》云：柯长三尺，博三寸。则昔人之手非犹夫今时之手矣。甚至服物器皿，凡在百年前者，必较大于今人。岂非身形渐小，物亦随之而小乎？

    人福有古重今轻之验
    人惟有德，所以有福。寿减之后，一切皆减，其德渐漓，其福渐损。略言之，如七宝渐隐没，五谷渐歉收，衣食渐艰难，容貌渐丑陋，资禀渐昏愚，精神渐衰弱，风俗渐骄慢，六亲渐不和，赋役渐繁重，水火盗贼渐炽昌，佛法渐凋废，善人渐衰残，真儒渐稀少，谤佛之人渐推崇，富人渐鄙吝。
    ［按］世俗文词，有时不验。若出之内典，则字字有征。且如三代之时，皆用黄金白璧，动以百双万镒为计，未尝纯用白金〖银子〗也。至于汉后，乃间用白金（桑宏羊至以白金铸钱）。而夜光之璧，照乘之珠，小国皆有，非若今时之罕见也。乃今之用低银者，多和赤铜于内，是银不足，而继之以铜也。非七宝隐没之验何？（古人所云百金，乃百锭金也。汉文帝云：“百金乃十家中人之产。”苏子曰：“兴师十万，日费千金。”若一金，止作一两，则汉代中人产，止有十两之数。而一兵之资粮器械，每日止用银一分矣。有是理乎？）
    周时田百亩，止当今时二十二亩。此二十二亩之所入，上农夫可食九人。夫古人每食，必至斗米，一人终岁之粮，约今时七十余石，九人当有六百几十石，是每亩可收米三十石也。余幼时所见闻，吾乡尚见每亩收脱粟三、四石者，自康熙癸亥年后，凡从前收三石外者，皆不及三石之数矣。非五谷歉收之验何？（隆万间，有人修昆山荐严禅寺，出其瓦间所塞稻束，犹唐朝故物。其穗长至尺余，计其所收，每亩必有十余石。今之稻穗，不满四寸矣。）
    古者国无十年之蓄，曰不足。无六年之蓄，曰急。汉唐盛时，尚可比昔年之不足。今则求为急，而不可得矣。非衣食艰难之验何？
    古者王公之贵，下交岩穴，卿相之尊，劳不坐乘。今者甫膺一命，便藐视知交，而皂隶牧圉，有乘轩执盖者矣。非风俗骄慢之验何？
    古者高僧见天子不名，诏书必称师。唐太宗叙三藏圣教，极意钦崇。玄奘法师示寂，高宗告左右曰：“朕失国宝矣！”辍朝五日（见《高僧传》）。中宗景龙二年，敕高安令崔思亮，迎僧伽大师至京。帝及百僚，皆称弟子（出《金汤编》及《统纪》）。高宗显庆元年，敕天下僧尼，有犯国法者，以僧律治之，不得与民同科（出《唐书》）。宋真宗朝，诏天下避志公禅师之讳，止称宝公（见《志公禅师后行状》，系张南轩父忠献公所撰）。宋之太祖、太宗、真、仁、高、孝，皆兴隆大法，有时驾临佛宇，有时问法禁中，为林间盛事。今则士流倨傲，多有见佛像不参，遇高僧不礼者矣。非佛法凋废之验何？
    孔颜立教，止贵躬行，不尚口舌，厚于自治，薄于责人。孟子距辟杨墨，出于万不得已，譬如大黄巴豆，良医偶一用之，非日日必需之物。今则白衣小子，止拾几句谤佛常谈，便自谓程朱复出。黄口儿童，但有一种夸大习气，辄主张道学门庭矣。非真儒稀少之验何？
    即此数者，余可例推。

    人死有六验
    欲知死后生处，但观终时暖处。若从下先冷，暖气归顶上者，乃果位中人，必出生死。归眉间额上者，生天道。归心上者，生人道。若从上先冷，暖气归腹者，生鬼道。归膝上者，生畜生道。归足底者，生地狱道。
    ［按］人之宿世，或从天上来，或从人中来，或从异类中来，或从修罗、饿鬼、地狱中来。但察其相貌身形，语言动静，亦可了了皆知。兹因文繁，不及详载。


昔于公治狱，大兴驷马之门

    “昔于公治狱，大兴驷马之门”

    ［发明］于公六句，乃帝君偶举四则因果，为“欲广福田”二语张本。济人、救蚁，是顺种福田。治狱、埋蛇，是逆种福田。
    治狱，恶事也，而反兴驷马之门，何哉？盖于公之官守，是治狱之官守。而于公之心地，非治狱之心地也。驷马之门，亦兴于心地耳。
    人命关天，狱词最重，略失检点，悔之无及。吾辈不幸而职司其事，便当刻刻小心，临深履薄。恍若天地鬼神，瞋目而视我。罪人之父母妻子，呼号而望我。不可立意深文，不可误听左右，不可逼打成招，不可潦草塞责，不可恃聪明而凭臆断，不可徇嘱托而用严刑，不可逢迎上官之意，不可但据下吏之文，不可因他端而迁怒，不可乘酒醉而作威。苟非罪当情真，不可动加鞭打。苟非人命大盗，不可轻系囹（líng）圄（yǔ）。严反坐之条，以惩诬告。杜株连之累，以安善良。人犯随到随审，不使今日守候，而复来朝。讼师随访随拿，勿令构斗两家，而复渔利。发其议和，所以释其罪。假以颜色，所以尽其词。清廉，美名也，当济之以宽厚。静镇，大度也，当辅之以精勤。效蒲鞭之德政，则竹板务取其轻，而毛节必削。〖蒲鞭，蒲草做的鞭子。《后汉书·刘宽传》：“吏人有过，但用蒲鞭罚之，示辱而已，终不加苦。”〗睹牢狱之堪怜，则禁子务惩其恶，而饮食宜时，宁于必死之中求其生，勿于可生之处任其死。其老于我者，常作伯叔想。等于我者，常作兄弟想。幼于我者，常作子侄想。上思何以资祖考，下念何以荫儿孙。虽借此以度世可也，岂特兴驷马之门乎！

    慎刑图（拶夹收禁，更须慎之）

    ┌─┐　年老───┐
    │五│　年幼───┤
    │不│　人既打过─┼─不该打
    │该│　有病───┤
    │打│　废疾───┘
    └─┘

    ┌─┐
    │四│　人急─┐
    │勿│　人忿─┼─勿就打
    │就│　人醉─┤
    │打│　远来─┘
    └─┘

    ┌─┐　吾怒───┐
    │五│　吾醉───┤
    │且│　吾不能处分┼─且缓打
    │缓│　吾疑───┤
    │打│　吾病───┘
    └─┘

    ┌─┐
    │四│　生员──┐
    │莫│　出家人─┼─莫轻打（轻，言
    │轻│　上司人─┤　　忽略容易，勿
    │打│　妇人──┘　　误作轻重解。）
    └─┘

    ┌─┐
    │三│　已拶─┐
    │莫│　已夹─┼─莫又打
    │又│　要枷─┘
    │打│
    └─┘

    ┌─┐
    │三│　　严寒酷暑─┐
    │怜│　　令节佳辰─┼─怜不打
    │不│　　人方伤心─┘
    │打│
    └─┘

    ┌─┐　　　┌─重杖───┐
    │四│　禁─┼─佐贰非刑─┼─打
    │禁│　　　├─捕役在家─┤
    │打│　　　└─伤命处──┘
    └─┘

    ┌─┐
    │三│　尊长为卑幼─────┐
    │应│　　　　　　　　　　　│
    │打│　百姓为衙役─────┼─而打
    │不│　　　　　　　　　　　│
    │打│　工役铺行为私用之物─┘
    └─┘

    下附征事（五则）

    决狱平恕（《唐书》）
    唐贞观元年，青州有谋反者，逮捕满狱，诏薛仁师覆按之。仁师至，悉去枷杻，与饮食汤沐，止坐其魁首者数人。孙伏伽疑其平反过多，仁师曰：“凡治狱，当以仁恕为本。岂可自图免罪，知其冤而不救耶？如有忤上意，纵以身徇之，亦所愿也。”后敕使问，乃知平反者果枉。
    ［按］司寇龚芝麓疏云：“从来失出之罪，原轻于失入〖失出，量刑过于宽缓。失入，量刑过于严酷。《尚书·大禹谟》：“与其杀不辜，宁失不经。”意为与其杀害无辜，宁肯失刑不咎。其言为古代圣贤治国的一项基本准则〗。今承问各官〖负责审讯的官员〗，引律未协，拟罪稍轻，即行参处〖遭弹劾〗。于是问官但顾自己之功名，不顾他人之性命，宁从重拟。而自安之道，在人之死矣。如承问各官，果系徇情枉法，其参处宜也。若止是拟罪稍轻，及平反欠当，宜概免参罚。庶刑官无瞻顾之忧，而狱情可几明允。”仁哉先生，厥后必昌矣！

    辨雪冤狱（《金史》）
    刘肃仕金，有人盗内帑官罗〖帑（tǎng），国库财物。罗，丝织品〗，及珠。盗未获，遂连系货珠牙侩〖系，拘禁。牙侩，即中间商〗，及库吏十一人，刑部议置重典。肃曰：“盗无正犯，杀之冤。”金主大怒，肃辩之愈力，囚得不死。后封邢国公。
    ［按］平反冤狱，人孰无心？但恐触怒上官，见忌僚佐，是故欲言不敢耳。况乃批逆鳞，蹈虎尾，犯人主之怒乎？刘君其弗可及已。

    三子皆贵（《劝惩录》）
    明盛吉，为廷尉，决狱无冤滞。每至冬定囚，妻执烛，吉持丹书〖古时用朱笔录写的罪犯徒隶名籍〗，相对垂泪。妻语吉曰：“君为天下执法，不可滥入人罪，殃及子孙。”视事十二年，天下称平恕。庭树忽有白鹊来巢，乳子，人以为祥。后生三子皆贵。
    ［按］唐太宗谓侍臣曰：“古者用刑，君为之撤乐减膳。朕庭无常设之乐，然每因此，不啖酒肉。”居官者奈何不知？

    不逮妇女（《不可不可录》）
    王克敬，为两浙盐运使。温州解盐犯，内一妇人同解。王怒曰：“岂有逮妇人行千里外，与隶卒杂处者乎。自今妇女毋得逮。”遂著为令。
    ［按］王公一念之仁，所全妇女多矣。由此推之，不特妇人，即老病废疾，僧尼道士，有体面人，概不可轻逮。

    执法无后（《功过格》）
    明季时高邮州徐某，历官至郡守，清介执法。每差役违限一日，笞（chī）五板。有隶违六日，欲责三十，乞贷不可，竟死杖下。其子幼，闻之，惊悸死。其妻惨痛，亦自经。徐解任归，止一子，甚钟爱。忽病，语其父曰：“有人追我。”顷之，詈（lì）曰：“有何大罪，杀我三口？”言讫而死。徐竟无后。
    ［按］廉官往往不享，大抵因执法者多耳。徐君当日，岂不自夸信赏必罚哉？卒之三人死，而子亦随之矣，哀哉！


窦氏济人，高折五枝之桂

    “窦氏济人，高折五枝之桂”

    ［发明］济亦多术矣。饥济以食，寒畀以衣〖畀（bì），给予〗，病施以药，窘助以财，暗予以灯，争斗劝其和解，愚痴导以智慧，皆济也。念念有及物之仁，则不特富贵有其权，即贫贱亦有其力矣。

    下附征事（四则）

    鬻田济人（《懿行录》）
    明饶裳，豫章人也，途中见有鬻妻远方，而泣别者。问其所需，弃田与之。岁大比〖明清时称乡试为大比〗，主司梦金甲神曰：“尔何不中弃田之子乎？”乃检一遗卷，中第三名，即公也。及宴鹿鸣，乃知其故。三子，景晖、景曜、景暐，相继登第。
    ［按］田产资财，世人以之为命者也。而内典比之水中月、镜中花、梦中宝，何哉？只因目前暂经收管，后来总带不去耳。今之写田房契者，必曰：“听凭永远管业。”嗟乎！产是主人身是客，主尚不能永保其客，客又安能长有其主耶？如必欲将所有带去，亦有带之之法。莫若作善布施，造人天福德之身，则安富尊荣，依然仍在。明乎此，则饶公之弃田也，乃其所以置产也。人能如此置产，即谓听凭永远管业，亦无不可。

    免死得元（《感应篇笺注》）
    河南潘解元〖乡试第一名称为解元〗，附二友入省乡试。寓有神相，密语二友曰：“潘君将有大难，须急避之。”二友遂托言寓小，各赠二金，使另觅寓。潘随借一小寓。夜于水次，见一妇投水，询之，云：“夫买棉花织布，积若干匹，夫出门后，卖得四金，不意皆假银也。夫归必见责，故寻死耳。”潘急出袖中四金与之。归寓乏用，寓主多出诟语，乃借宿于寺。寺僧梦诸神鼓吹下降，云：“试榜已定，奈解元近作损德事，上帝除名，尚未有代。”一神云：“此寺内潘生可。”一神云：“相当横死，安可作元。”一神将二手摩其面云：“今非解元相乎？”僧默识之，厚加款待。试毕，往二友寓谢。相士一见大惊，曰：“公作何阴德，成此异相？今首魁多士矣〖在科举考试中名列众士之首〗。”榜发果然。
    ［按］作一善事，须是若决江河，沛然莫御，方能成就。潘君若算到自己进场盘费，未有不废然中止者。唯其但知有人，不知有己，所以费止四金，免一横死，而复得元也。犹忆己巳年冬，余在澄江应小试〖小试，取得进入府、州、县学的生员资格的考试，又称童生试，要经过县试、府试、院试三个阶段，取中者俗称秀才〗，时有门斗朱君玉者，失去他人所寄之金，几不欲生。余闻恻然，欲助其少许，苦于资粮告匮，不果。未几，余即归昆。迨文宗发长洲覆案〖文宗，指主试官员。覆案，获选进入下阶段考试的名单〗，余已列在第二，然但有坐号而无姓名，人皆莫识，余遂以覆试不到除名。此时昆邑实无长洲案，有之者唯朱君玉。朱与余又不甚相识，初不知第二坐号即余也。向使当日不顾自己盘费，稍助其资，彼于感恩之下，必以覆案示余，余亦不至除名，复阅二年而始遇矣。盖观于潘而益愧云。

    蠲租得第（《汇纂功过格》）
    华亭士李登瀛，家贫，仅田二亩。佃户以疾荒其产，卖子偿租。李知之，恻然曰：“尔以病故，不能治田，非汝咎也。我虽贫，尚能自存，奈何使尔父子离散？急取银，去赎尔子归。”其人以主家不肯为虑，李曰：“我贫儒，且让汝租。富家大室，亦知积德。我当为尔言之。”遂与同往，因得赎归完聚。佃户日夜祷祝。康熙甲子，李登贤书〖登贤书，指乡试取中成为举人〗，乙丑联捷。〖蠲（juān），免除。〗
    ［按］哀哉农也，终岁勤动，无时得暇，合家劳苦，无人得安。千仓万仓之粟，皆从其肩上而来，千坑万坑之粪，皆从其肩上而去。或忍饥而戽（hù）水，或带病而力耕。背则日暴雨侵，肠则千回万绕。一至秋成之候，田中所收，尽偿租债，四壁依旧萧然，八口仍无聊赖。非仁人君子目击而心伤者乎！昔诸景阳，闻佃户死丧，必涕出助之。丁清惠公待佃户如父子。陆平泉先生，凡遇寿诞，佃户必免米若干，加爵则又免，得子得孙则又免，所以贫佃感恩，租税反不亏空。彼锱铢必较者，一时自为得计。岂知冥冥中，复有操大算盘者，起而尽削其禄乎？观于李君，则二亩之所收多矣。

    逆旨害民（《功过格》）
    淳熙初，司农少卿王晓，尝以平旦，访给事中林机。时机在省。其妻，晓侄女也，垂泪诉曰：“林氏灭矣。”惊问其故。曰：“天将晓，梦朱衣人持天符来，言上帝有敕，林机逆旨害民，特令灭门。遂惊寤，今犹仿佛在目也。”晓曰：“梦耳，何足患。”因留食，待林归，从容叩近日所论奏。林曰：“蜀郡旱，有司奏请十万石米赈济，有旨如其请。机以为米数太多，蜀道难致，当酌实而后与，故封还敕黄〖将皇上的诏书封还，而未予下达〗。上谕宰相云：‘西川往复万里，更待查报，恐于事无及，姑与半可也。’只此一事耳。”妻泣告以梦，机不自安，寻以病归，至福州卒。二子亦相继夭，门户遂绝。
    ［按］天为民而立君，君为民而设官。民者，国家之赤子，而社稷之根本也。纵使君言不当赈，而臣犹当言赈；君言当济以少，而臣犹当言多；君言赋额不可亏，而臣犹当议减。如此谋国，方为尽忠。其福及苍生，正其流芳百世。虽寿考康宁，子孙荣盛，不足报其功也。苟或君言催科当缓，臣偏曰国用难濡。君言民已困而当通变，臣偏曰额已定而难纷更。如此举动，名为谄谀，名为逢迎，名为恋官而保妻子。其为民敛怨，正其为国招尤。虽身遭投窜，门户灭绝，岂足偿其罪哉！覆辙昭昭，前车不远。


救蚁中状元之选

    “救蚁中状元之选”

    ［发明］宋郊一事，人以其功小报大，辄疑之。不知此特以蚁视蚁，以状元视状元耳。若论究竟，则当日所救之蚁，不下数万。后世感恩图报者，亦不下数万。岂一状元可竟其福乎？若乎状元，不过身外虚名耳。三寸气断，安在其为状元也？反谓报之太奢，过矣。
    竹桥渡蚁，救之于水也。然蚁之致死，不止于水。所救之法，亦不止竹桥。且如奴婢之杀蚁也，以汤火；其法，在理而谕之，势以禁之而已。猫犬之杀蚁也，以误啖聚蚁中之鱼肉骨；其法，伺酒食既毕之后，作速扫地，使荤腥不沾于土而已。焚化纸帛之杀蚁也，多在暑月；其法，当扫一净地，先以冷灰作基而已。点茶之杀蚁也，多在地上；其法，受之以盆而已。灶上之多蚁也，以近腥羶而穴其下；其法，宜于作灶时，纯用石灰布地而已。举一反三，在兹数者。

    下附征事（二则）

    救蚁延龄（《福报经》）
    佛世有一比丘，得六神通，见其小沙弥，七日当死。因教其归省父母，至第八日来，盖欲其死于家也。至八日果来。因入定察之，乃于归路时，见有聚蚁穴孔，将为流水冲入，急脱袈裟拥之，蚁得不死故也。后寿至八十，证罗汉果。
    ［按］人之寿夭，有定有不定。颜渊之死，伯牛之亡，此受决定果也。文王之百岁，武王之九十，此受未定果也〖据《礼记·文王世子》，文王寿年原为一百岁，武王九十。文王以自己的三年寿命加给武王，故终年九十七，而武王九十三〗。天人之遇小五衰、大五衰，亦然。又以四天下言之，三洲多有未定果，唯北俱卢洲，则纯受决定果。沙弥之益算，当属未定果耳。

    蚁王报德（《古史谈苑》）
    吴富阳董昭之，过钱塘江，见一蚁走于水中芦上，欲救之入舟，舟中皆不可。乃以绳系芦于舟，蚁得至岸。夜梦乌衣人谢曰；“吾是蚁王，不慎堕江，蒙君济拔，后有急难，可来告我。”历十余年，昭之以盗诬入狱，思及蚁王之梦，而欲告无由。一人曰：“何不于地上取两三蚁，置掌中而告之。”董如其言。夜果梦乌衣者曰：“急投余杭山中，可免于难。”觉而逃之，遇赦得免。
    ［按］活活一龟，不识自己之生死，所存朽甲，反知他姓之吉凶。此种事理，虽圣人亦有所不知，而何惑乎蚁王之报德？


埋蛇享宰相之荣

    “埋蛇享宰相之荣”

    ［发明］龙有四毒，有啮而死者，有触而死者，有见而死者，有闻声而死者。蛇亦如之。叔敖所遇之蛇，当是有见毒者耳。然据楚中人云，彼处两头蛇，至今尚有，身黄色，长尺许，其行可进可退，多如蚯蚓，见之初不为害，想别一种类耳。否则物类随时变易，如上古禽兽，能作人语，今则不能之类。
    心中含毒者，多作蛇、蝎、蜈蚣。惟有慈心之人，毒不能害。不然，彼以毒来，吾亦以毒往，是一蛇之外，又添一蛇矣。吾纵不能化蛇，岂可反为蛇化乎？
    蛇为害人之物，故埋之不使人见。苟充其类，则凡为人害者，皆可作蛇观。除残禁暴，是埋两足之蛇。改往修来，并埋自心之蛇矣。
    自“于公治狱”至此，乃帝君举行善得福者示人耳。一人行善得福，则尽人皆然矣。譬如树果，尝一而甘，何须枝枝皆啖。

    下附征事（二则）

    方便行杀（《大宝积经》）
    燃灯佛时有五百贾人，入海采宝。内一恶人，善知兵法，恒为寇盗，欲尽杀五百人，而取其宝。而五百人，皆不退菩萨，杀之者得无量罪，当久堕大地狱。时彼众中，有一导师，名曰大悲，预知其意，因私念言：“若杀此一人，吾当自堕恶道。若不杀此人，则五百善人当受其害，而彼恶人，仍世世堕于地狱。吾若明告众人，又累五百人共发恶念，亦当受苦。”于是生怜悯心，宁自受罪，而刺杀之。佛言：“导师，即吾身是。五百贾人，即贤劫中五百菩萨是。”
    ［按］此所谓见机得杀也，然必先有宁自受罪之心，而后可行此种方便。否则既欲贪其功，又欲辞其罪，此念已不可问矣，何福报之有？

    毙蛇抵命（《现果随录》）
    我邑故宗伯顾锡畴，在温州，为副将贺君尧所杀。未几，降乩（jī）于门人张调鼎家，曰：“吾前生误杀一蛇，今蛇为贺君尧，前六月十六，已害我于江中。因果应受，可语我两儿，勿事报仇。”张犹未闻公讣，急遣人至温访之。时太仓吴国杰在温，宴公于江心寺，明晨报公被害，广遣渔人觅尸，无有。夜梦公立水中曰：“我前世为天台僧，击毙一蛇，今抵其命。承君厚意，以前世为我徒孙故也。但向某湾寻之，即得矣。”如言复觅，果得尸，扶榇归昆葬焉。
    ［按］公前世为天台僧，后世位至宗伯，且文章节义，俱卓卓可传，然犹难免毙蛇之报。况来历万不及此者乎？世之杀蛇者，勿徒以叔敖为藉口也。


欲广福田，须凭心地

    “欲广福田，须凭心地”

    ［发明］此句乃一篇纲领。上述因果之事，此明因果之理。“心地”是因，“福田”是果。世儒不信因果，由于未能理会儒书耳。故论及余庆余殃之说则信，谈及因果即不信，犹之但能呼日，而不知其即为太阳也。
    信因果者，其心常畏，畏则不敢为恶。不信因果者，其心常荡，荡则无所忌惮。一人畏而行一善，万人即增万善。一人荡而造一恶，万人即增万恶。故曰：人人知因果，大治之道也；人人不信因果，大乱之道也。

    福田心地图

    ┌─┐　报恩田──父母师长和尚─┐
    │三│　　　　　　　　　　　　　│
    │种│　功德田──佛菩萨贤圣僧─┼ 之类
    │福│　　　　　　　　　　　　　│
    │田│　贫穷田──饥饿困厄人畜─┘
    └─┘

    ┌─┐　佛──┐　　　　　　┌─广置义井
    │二│　法──┤　　方便──┼─建造桥梁
    │种│　僧──┤　　　　　　└─平治险路
    │八│　父母─┼──敬田──┬─孝养父母
    │福│　师僧─┘　　　　　　└─恭敬三宝
    │田│　贫穷─┐　　　　　　┌─给事病人
    └─┘　疾病─┼──悲田──┼─救济贫穷
            畜生─┘　　　　　　└─设无遮会

            寿短──愿他身死，杀害众生，建造淫祠 ┬─┐
    ┌─┐　寿长──怜悯一切，戒杀放生，宁静惜福 ┘　│
    │世│　多病──恼害众生，不恤病苦 ┬──────┤
    │间│　少病──礼拜三宝，惠施医药 ┘　　　　　　│
    │七│　丑陋──瞋恚斗诤，遮佛光明，笑人丑陋 ┬─┤
    │事│　端正──忍辱柔和，修造佛像，以食施人 ┘　│
    │不│　无威德──他物生妒，不能修福 ┬─────┼ 故
    │齐│　有威德──不怀嫉妒，诚信不欺 ┘　　　　　│
    │皆│　卑贱──骄己凌人，负他财物，薄视僧尼 ┬─┤
    │由│　尊贵──信奉三宝，力行善事，处己谦和 ┘　│
    │心│　贫穷──悭吝不施，常行窃盗 ┬──────┤
    │造│　富饶──性喜惠施，不负他财 ┘　　　　　　│
    └─┘　恶智──亲近恶人，赞扬恶法，吝法不说 ┬─┘
            善智──修习智慧，亲近沙门，受持正法 ┘

                                        ┌───多病
                                        ├───短命
                                ┌─杀─┘┌──贫穷
                                ├─盗──┴──共财不得自在
    ┌─┐　　　　　　　　　　　├─淫──┬──妻不贞良
    │十│　　　　　　　　　　　│　　　　└──得不随意眷属
    │恶├────┐　身三恶业─┘　　　　┌──多被诽谤
    │所│十恶正报│　　　　　　　　　　　├──为他所欺
    │感│即是三途│　　　　　　┌─妄言─┘┌─言无人受
    │正│若生在人│　口四恶业─┼─绮语──┴─语不明了
    │报│中则如下│　　　　　　├─两舌──┬─眷属乖离
    │余│文所感二│　　　　　　└─恶骂─┐└─亲族弊恶
    │报│种轻报耳│　意三恶业─┐　　　　├──常闻恶声
    │图├────┘　　　　　　│　　　　└──言多诤讼
    └─┘　　　　　　　　　　　├─贪───┬─心不知足
                                ├─瞋──┐└─所求阙绝
                                └─痴─┐├──人求长短
                                        │└──被他恼害
                                        ├───生邪见家
                                        └───其心谄曲

    二十七种善恶果报
    ￣￣￣￣￣￣￣￣
          ┌ 豪贵 ┐　　　┌ 礼事三宝 ┐
          │ 大富 │　　　│ 布施 　　│
          │ 长寿 │　　　│ 持戒 　　│
          │ 端正 │　　　│ 忍辱 　　│（八善）
          │ 勤修 │　　　│ 精进 　　├─┐
          │ 明达 │　　　│ 智慧 　　│　│
          │ 声清 │　　　│ 歌咏三宝 │　│
    为人─┤ 洁净 ├─从─┤ 慈心 ──┘　├ 中来
          │ 不净 │　　　│ 猪 ─┐　　　│
          │ 悭贪 │　　　│ 狗 　│　　　│
          │ 狠戾 │　　　│ 羊 　│　　　│
          │ 轻躁 │　　　│ 猕猴 ├───┘
          │ 腥臭 │　　　│ 鱼鳖 │ 　（七恶）
          │ 含毒 │　　　│ 蛇 　│
          └ 无慈 ┘　　　└ 虎狼 ┘

          ┌─颛愚──不教他────┐
          ├─喑痖──谤毁人　　　　│
          ├─下使──负债不还　　　│
          ├─丑黑──遮佛光明　　　│（十一恶）
          ├─生獐鹿中──惊怖人　　│
    为人─┼─生在龙中──喜调戏　　├─ 故
          ├─身生恶疮──鞭挞众生　│
          ├─人见欢喜──见人欢喜　│（一善）
          ├─常遭县官──笼系众生　│
          ├─短小──轻蔑人　　　　│
          ├─丑陋──喜瞋恚　　　　│
          └─无知──不学问────┘

    福田心地说

    有果无用
    锦绣满箱，而所穿不过布素。金银满柜，而适口仅免糟糠。可以安闲矣，必欲劳筋疲骨。可以快乐矣，但见终日愁眉。此有福而不能受用也。由于宿生布施之时，不能发至诚心、欢喜心耳。否则或因人之劝，而勉强一施耳。不然，或既施之后，旋生悔心耳。意本《弥勒所问经》。

    有用无果
    荜门圭窦之人，而常居人之华堂大厦。疏食菜羹之子，而辄啖人之海错山珍。此有受用，而非其福也。由于宿生，自己不能布施，但知劝人作福耳。否则或见人布施，为之欢喜赞叹耳。

    先富后贫
    《业报差别经》云：若有众生，因劝布施，后还追悔。以是因缘，先富后贫。

    先贫后富
    复有众生，因劝少施，施已欢喜。生在人间，先贫后富。

    劳而致富
    富有富之因，劳亦有劳之因。如经言斋僧者，必得大富，此定理也。若使请僧到家，使僧奔走往来而后就食，则后世虽享大富，必以劳苦得之。

    逸而得富
    若其送食至庵院，使众僧安然得食，则其福报，必生天上人中，享自然之快乐。

    贫而能施
    经又云：复有众生（必言众生，不言人者，人止说得一件，众生则该举六道矣），先曾布施，不遇福田，流浪生死，在于人道。以不遇福田故，果报微劣，随得随尽。以习施故，虽处贫穷，而乐行施。

    富而不施
    复有众生，未曾布施，遇善知识，暂一行施，值良福田。以田胜故，资生具足。先不习故，虽富而悭。

    施多福少
    《菩萨本行经》云：若有众生，不能至心施，不能以恭敬心施，不能以欢喜心施，或贡高自大而施，或受施者信邪倒见。譬如耕于薄地，下种虽多，所收甚少。

    施少福多
    又云：若布施之时，能以欢喜心与，恭敬心与，清净心与，不望报与，或所与者，值菩萨圣僧。如彼良田，下种虽少，所收甚多。

    同忧异果
    《法苑珠林》云：如有二人，一贫一富，见乞者来，俱怀忧闷。其有财者，惧有求索。其无财者，因己不能作福，而自忧恼。后来贫而愁者，生天人中。富而愁者，生饿鬼中。愁闷虽同，受报则异。

    异寿同果
    人寿数千岁时，受持五戒十善者终其身，与人寿数十岁时，受持五戒十善者终其身，其福等无有异。

    为恶善终
    为恶而得善终者，今生之恶果未熟，前生之善果先熟也。昔有一人，七世杀羊，而不堕三途。过是以后，所杀之罪，一一偿之（见《大藏一览》）。凡恶人得福，皆作是观。

    为善恶终
    为善而或恶终者，今生善果未熟，前生恶果先熟也。然又有见为恶终，而实非恶终者。如牧牛小儿，采华供佛，中路被牛触死，其神即生忉利天（出《譬喻经》）；猕猴见僧而喜，戏披袈裟，失足坠岸而死，其神即生天上，是也（见《经律异相》）。总之，因作善而死，未有不得善报，特一时肉眼不识耳。

    身乐心不乐
    修福凡夫，今生事事如意，可谓身乐矣。然不知出世，未脱轮回，终不免三恶道之忧。

    心乐身不乐
    罗汉已断后有，可以永别三途，长辞六趣，心甚乐矣。若使未尝修福，则其一切供养，亦不能如意。

    大施小福
    《般若经》云：若菩萨但舍财宝七珍，不发心成佛，救度一切众生，虽经恒河沙劫，得福犹少（非真少也，特较之发心成佛，则为少耳）。

    小施大福
    经又云：若菩萨布施时，能回向无上菩提，救度十方一切，虽少行施，获福无量。（二则与前“施少福多”，各自一意。）
    心地至成佛，无以复加矣。福田至成佛，亦无以复加矣。

    吾遇顺境正当修福
    人遇顺境，当自念曰：吾家富足，宿生定从布施中来，今世愈当济人利物。吾身无病，宿生定从慈悲中来，今世愈当戒杀放生。譬诸灯焰明时，即当继以膏油也。

    吾遇逆境亦能植福
    若遇逆境，当自念曰：吾之困厄，乃宿业所招，若能顺受，债斯偿矣。不特此也，吾若贫穷，常愿天下皆富饶；吾若多病，常愿天下皆康强；吾遇斗诤，常愿天下皆和谐；吾若昏愚，常愿天下有智慧；吾若六根不具，常愿天下皆得相好。每逢一种患难，即愿未来之世，救度此种患难之人。岂非烦恼即是菩提，毒药翻成甘露哉？不知植福者，反此。

    他人作善我能受福
    彼善未成，从而劝勉，是以劝导生福也。彼善既成，助其欢乐，是以随喜生福也。揄扬其美，令人效法，是以赞叹生福也。推之天上天下，古往今来之善，无不可为吾造福者。所以普贤菩萨发十大愿，其第五愿则云“随喜功德”。上而诸佛菩萨，多生多劫所修之福，下而四生六道，一毫之善，无不赞叹随喜，夫然后尽虚空界之福，皆其福也。其斯以为普贤大士也！

    他人作恶我亦受福
    恶事未成，力能劝止，福在吾矣。恶事既成，愁忧不乐，福在吾矣。恶未播扬，多方隐讳，福在吾矣。恶既播扬，用以垂戒，福在吾矣。恶及于吾，吾能忍受，福在吾矣。恶及于人，劝人忍受，福在吾矣。

    下附征事（五则）

    五里铜盆（《杂宝藏经》）
    拘留沙国，有恶生王，见一金猫从园堂东北入西南角。命掘之，得铜盆三重，满中贮钱，五里内皆如是。王甚疑怪，问尊者迦旃延。答曰：“过去九十一劫前，有佛出世，号毗婆尸（即庄严劫千佛中第九百九十八佛）。其佛涅槃后，有比丘乞食，置钵于路，而告人曰：‘若人以财，置此坚牢藏中，一切王贼水火所不能夺。’时一贫人，闻而踊跃，适有卖薪钱三文，取以布施。去家五里，步步发欢喜心，到门欲入，复遥向僧顶礼发愿。时贫人者，今王是也。”
    ［按］佛在舍卫国，有一妇人，至心施一钵饭，佛记其福甚多。其夫心中自疑，以为岂有一饭而得福如是者。佛呼而问曰：“汝见尼拘陀树，高几许耶？”答曰：“高四、五里，每岁下实数万斛。”又问其核大小，答曰：“仅如芥子。”（此树天竺国有。）佛言：“地是无心之物，下一芥子种，尚能每岁收数万斛果。何况人是有心之物，能至诚奉一钵饭与如来耶？”夫妇二人，遂心开意解。末世薄福人，眼孔甚小，闻五里铜盆之说，安知不作钵饭之疑耶？

    一月布施（《法苑珠林》）
    舍卫国有一贫家，施一穗蒲萄于比丘，比丘曰：“汝已一月施矣。”贫人曰：“吾止一穗耳，何言一月？”比丘曰：“此一穗蒲萄，一月前已有布施之念，念念不断，非一月何？”
    ［按］布施之事，或可偶断。布施之心，不可暂断。必其念念相续，方能培植菩提种子。
    庵院盏饭，利人最多。使彼不觉不知，日日供养三宝。

    指上植福（《譬喻经》）
    昔有长者，名阿鸠留，不信有后世。一日经过险道，三四日不见水草，适欲饿死，遇一树神，告之饥渴。树神即于指端，化出饮食，济其同伴。长者即问：“尊神有何福德，指能如是？”神言：“吾于迦叶佛时，本一贫人，恒于城门磨镜。见沙门乞食，必举右指，示其有斋之处，如是非一。故今生受用，皆赖此指。”长者心悟，大修布施，日饭多僧。后生第二天，为散华天人。
    ［按］无智之人，有财不能作福。有智之人，无财亦能作福。能学树神之指，则他人之财，皆可为吾用矣。指示于人，福田从手而广。赞叹劝勉，福田从口而广。奔走效力，福田从足而广。自顾吾之耳目手足，无不可作福者。大矣哉！佛法之利人也。凡夫岂有此智慧乎？

    身小声宏（《贤愚因缘经》）
    波斯匿王，引兵过祇洹，闻一比丘诵经，其音甚妙。稽首白佛，愿得相见，施十万钱。佛言：“当先与钱，然后可见。王若先见，决不施钱。”王遂施之。见此比丘，形极丑恶，倍复短小，果生悔心。问佛因缘。佛言：“迦叶佛涅槃后，尔时有王，起一塔庙。四臣督工，其一懈怠，国王责之。臣遂愤曰：‘此塔太大，何时当成？’由此怨言，五百世中，形极短小。工既成后，随施一宝铃于塔，故五百世音声极妙。”
    ［按］六根所造之因，善恶迭用，故其所受之果，苦乐互沾。昔有人宿海上山内，见一人光焰非常，面貌端正，以天乐自娱，独其口似猪口。问其故，乃宿生修福之人，止因坐犯口过，常言秽亵语耳。吁，可畏哉！

    十粒除贫（《法苑珠林》）
    隋终南山释普安，圣僧也，所至辐辏〖辐（fú）辏（còu），车轮的辐条纷纷向其中心集聚，形容备受众人拥戴〗，竞欲设斋。一日至大万村，有田遗生者，家徒壁立，四女衣不蔽形。长女名华严，年已二十，自顾毫无他物，止有粗布二尺。痛念赤贫，无由作福，仰屋而悲。偶见梁上孔隙中，有乱禾一团，取下视之，得黄粟十粒，磨去粃糠，并前粗布，拟欲施僧。而又自顾无衣，不能出门，乃于黑夜，匍匐而往，以布遥掷僧房，而以十粒粟亲手放饭桶内。默祝云：“吾以前世悭贪，乃受苦报。今于佛前，求哀忏悔，以此微物，供养众僧。若吾贫穷业报，从今已尽，愿甑〖甑（zèng），古时蒸食炊器〗中所炊之饭，皆变黄色。”乃掩泪而返。明晨见甑中所炊五石米饭，其色尽黄，既而察知其故，众共嗟叹。于是好义者，各以财物济之，而是女遂出家学道。
    ［按］虽尺布粒粟耳，而在田氏女，则为竭尽施矣。宿生之业，安得不从此而亦竭耶？


行时时之方便，作种种之阴功

    “行时时之方便，作种种之阴功”

    ［发明］下文逐事劝勉，此乃撮总提纲。皆培植心地事，时时、种种，拆开不得；方便、阴功，亦拆开不得。
    方便之行，而欲时时无间。阴功之作，而欲种种无遗。以世情言之，必不可得之数也。若通以佛法，竟绝无难事。视其力之所能，则勇往为之。力所不能，唯有先发宏愿，俟之他生后世而已。

    论发愿

    世间善愿
    若在朝廷，愿君恩周海宇。若在草野，愿人永享太平。见人父子，愿其慈孝。见人兄弟，愿其友恭。自得饮食，愿天下之饥者皆饱满。自得衣裳，愿天下之寒者皆温燠〖燠（yù），暖〗。越历市廛（chán），愿在在家盈户足。经行阡陌，愿年年雨顺风调。见人渡江河，愿其无风波之患。见人越险阻，愿其无蛇虎之伤。遇贫穷，愿其富厚。闻疾苦，愿其康强。见人之得，如己之得。见人之失，如己之失。如是念念不绝，何难以四海为一家，合万物为一体乎。
    ［按］此特世间之善愿耳。何则？以其唯知有一生，而不知有多生也。但患今世力之不及，而不知他生后世，有愿必遂也。且其所愿，止在人道，而不能及天仙、地狱、鬼、畜也。不仅如是，纵令所愿事事如意，六道皆蒙其惠，亦不过人天小果，未能拔去一切生死之根也。是故大智慧人，不可不发出世宏愿。

    出世宏愿
    众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成。
    ［按］此菩萨四宏誓愿也，每句中包无量妙义。人能体会四语，使行住坐卧中念念不绝，是亦菩萨而已矣。
    经云：修行不发菩提心，譬如耕田不下种。纵刻刻发世间善愿，经于恒沙劫，不如暂时一发菩提心也。

    附证

    三童发愿（《阿阇世经》）
    过去无央数劫前，有佛出世，号一切度如来。时有豪贵家三小儿，各以一珠供佛。一儿曰：“吾欲如佛右面比丘。”一儿曰：“吾欲如佛左面比丘。”一儿曰：“吾欲如中央之佛。”佛言：“发愿如佛者，即吾身是。发愿如左比丘者，即舍利弗是。发愿如右比丘者，即目连是。”

    号同古佛（《涅槃经》）
    世尊于无量无边恒河沙劫前，闻古释迦文佛说《涅槃经》。自卖其身，遍求香华，用以供佛，因得闻《涅槃经》中一偈。乃发愿云：“愿我来世成佛，亦同此号。”是故今日如来，亦号释迦文。

    发愿先度（《金刚经解》）
    世尊又于无数劫前，作忍辱仙人，在山中坐。遇国王出猎，问兽何往。仙人自念：“若实告，则害兽。不实告，则妄语。”沉吟未对。国王怒，斫去一臂。又问，如初。复斫去一臂。因发愿云：“异时我成佛，当先度之，勿使世人效彼为恶。”后释迦成道，首度憍陈如比丘，即当时国王也。

    四十八愿（《大阿弥陀经》）
    阿弥陀佛，于那由他劫前，为法藏比丘，发四十八种大愿。谓我若成佛时，当得清净宝刹，妙丽庄严。十方众生，有愿生吾国，称我名号者，临命终时，吾当遣化佛菩萨迎之，使彼莲华化生，得不退转。是故今人若能一心念佛，无不往生极乐国者。

    有愿易度（《经律异相》）
    佛世有一聚落，恣行邪见，不从佛教。乃遣目连往，则倾心向化。佛言：“此辈与目连有缘。往劫目连为樵夫，见山中无数聚蜂，飞来欲螫。因戒曰：‘汝等皆有佛性，莫兴毒害，吾若成道，当度汝等。’由是蜂皆散去。今日此处人，即当日之聚蜂也。因发度彼之念，故今世一往即化。”

    发心即胜二乘（《智度论》）
    有一六通罗汉，随一沙弥于后，负衣钵囊。沙弥心中自念云：“吾当勤求佛果。”罗汉即取衣钵囊自负，使其前行。少顷，沙弥又念：“佛道久远难成，不如求声闻果，早自解脱。”罗汉复以囊置其肩上，令其在后。如是再三。沙弥曰：“和尚老悖，何故使吾忽后忽前？”罗汉曰：“吾非老悖。汝前发心求佛，是菩萨中人，位在吾上，自当负囊随汝。汝又忽慕声闻，无复度人之念，位在吾下，自当负囊随我。”沙弥大惊，遂坚意勤求佛果。
    ［按］《优婆塞戒经》云：若有人发菩提心，诸天皆大惊喜，以为吾今已得天人之师。夫但言发心，则未尝修证可知，然已胜罗汉者，以其有愿必遂也。譬如初生太子，虽在襁褓之中，然耄年公卿，亦当恭敬礼拜。


利物利人

    “利物利人”

    ［发明］利物，功足以及物。利人，功足以及人。利及人物，方不虚生浪死。
    “利”字，是极不好字面，又是极好字面。非有两意也，用之以自为，则私；用之以济世，则公矣。

    下附征事（三则）

    碎碑刻碑（《感应篇注》）
    孙思邈以龙宫方，历试皆验，编入《千金方》中，刻碑传世。有人多印方本，因击碎其碑，欲以市利，被雷震死。又一人从而再刻之，梦思邈语曰：“汝命无子，因刻《千金方》，当得贵子。”已而果然。
    ［按］碎碑者唯知自利，刻碑者但思利人。究竟自利者何尝利，利人者何尝不利乎！

    潜消弊政（《皇明通鉴》）
    宣德间，尝遣太监至西洋求宝，所费不赀，死者无算。天顺时，有上言再遣者，因命兵部项忠，查检往册。时刘大夏为郎中，先至库，匿之，吏无可查，其事遂寝。后项以失册责吏，刘笑曰：“此弊政也。纵使册在，犹当毁之，以除其根，尚追问其有无耶？”项悚谢曰：“公阴德动天，此位当属公矣。”后果官太保大司马，子孙屡代贵显。
    ［按］充刘公所为，则世间一应有害于人之文字，皆当毁灭。而小说、春方，及谤佛之书，为尤甚。

    小常平仓（《劝惩录》）
    张乖崖，知成都，梦紫府真君招之。语未久，忽报云：“西门黄兼济至。”乃幅巾道人也，真君接礼甚恭。明旦，遣人请至，宛如梦所见。询之，对曰：“初无善事，惟麦熟时，以钱三百缗收籴〖缗（mín），成串的钱，一千文为一缗。籴（dí），买进粮食〗。至明年禾麦未熟，小民艰食之时粜，一般升斗价值。在吾初无所损，而小民得济危急，如是而已。”张公喟然兴叹，命吏扶于座而拜之。
    ［按］常平仓事〖常平仓，古代为了调节粮价、赈济饥荒而设置的粮仓，于粮贱时收进，粮贵时平价卖出〗，处处皆可仿之。一方沾惠，四境效行矣。


修善修福

    “修善修福”

    ［发明］世人之所蓄积，有人夺得去，吾带不去者。有人夺不去，吾亦带不去者。又有我带得去，人夺不去者。金银财宝、家舍田园，此人夺得去，吾带不去者也。博学鸿才、技艺智巧，此人夺不去，吾亦带不去者也。若夫吾带得去，人夺不去者，唯有修善与福耳。修善到极处，能使七祖超升，百神拥护。修福到极处，能使火不能焚，水不能漂。善者福之基，福者善之应。
    但修福而不修慧，每因享福而造业。但修慧而不修福，又虑薄福而少资。昔迦叶佛时，有兄弟二人，共为沙门。兄持戒坐禅，一心求道，而不布施。弟则修福，而常破戒。后释迦成佛时，兄已得罗汉果，然因未曾修福，食尝不饱。弟因破戒，生在象中，然余福尚多，虽作畜生，为王所爱，真珠缨络，常挂其身，食邑至数百户。故曰：“修福不修慧，象身挂缨络。修慧不修福，罗汉应供薄。”唯佛称两足尊，以其福慧具足耳。

    下附征事（三则）

    广置义田（《懿行录》）
    明华亭顾正心，字仲修。父中立，仕至广西参议。正心好行其德，尝捐银十万四千七百两，买义田四万八百亩，散华、青两县之供役者，赋役赖以不困。时代巡莅松，除夕禁爆，有市民犯禁，误系正心于狱。见狱中之寒者，给以衣；饥者，给以粟；罪可赎者，代为完纳。囹圄几为一空。又捐赀修葺狱室，往往施恩于不报之地。后两台上其事，钦授光禄署丞，从祀乡贤。
    ［按］范氏义田，流芳千古，然止及同姓，未必及异姓，田止以百计，未必至四万有余。顾君所为，何其迈前人而杰出乎！据其福报，此时定在六欲天宫，飞行自在，享无极之乐矣。

    独成胜举
    明湖州徐汝辉，富而好施。时杭州重建戒坛，所费不赀，布、按两司，召富民劝募，汝辉愿独力任之。宪长杨继宗问故，汝辉曰：“人有子不肖，虽有所积，必属他人。何如干此胜事，后世渐渐享用乎？况财为怨薮，吾子无财亦无怨薮，未始非爱之也。”遂以白金千锭献。两司共叹其明达，特设席后堂，邀同僚宴之，复以彩帐亲送之归。闻者无不钦慕。
    ［按］《大宝积经》云：“吾不舍财，财将舍我。我今当舍，令作坚财。”徐君已作坚财矣。

    乐施不倦（浙人面述）
    明末，浙江史某，好善乐施，尤喜斋僧。时有寺僧大成，募盏饭供众，道经史家门首。史若见饭少，必以己饭足之。如是历有年所，毫无厌心。一日夫人坐草〖临产〗，见大成步入房中，众骇异，索之无有。俄而产妇生男，急遣人踪迹之，而僧已于是日回首〖去世〗矣，遂以大成名之。幼甚聪慧，茹胎斋。及长，文誉日隆。至顺治间，大魁天下。
    ［按］但行善而不信佛，其所修福，识者目为第三世之怨。何则？以彼第二世享福时，必然造孽，至第三世，决受苦报也。史君原从佛法中来，故虽遇荣华而不昧。


正直代天行化

    “正直代天行化”

    ［发明］正者无邪，直者无曲，固天之所以为天也。匹夫而能正直，即是顺天之化，岂必居位临民？若欲代天行之，非操有为之权与得为之势不可。
    代天行化，即是赞天地之化育，与天地参一种人，着力在“行”字。一“行”字中，便有经营谋画，因时制宜作用。玩〖玩味〗下“慈祥为国”句，则代天行化，似但就卿相言。
    在世聪明正直，殁后必为神明，此一定之理。就世俗言，则为超升。若明眼观之，乃是堕落。以世俗但见第二世，不能见第三世耳。盖既为神明，必享血食，一享血食，则堕地狱、畜生，直瞬息间事。须于代天行化时，觑破为神之险。汲汲求生净土，以端其向。时时发宏誓愿，以固其基。乃可免于失足之累。
    日望人之为善者，天也。唯恐人之为恶者，亦天也。愚人但见苍苍者天，谓是轻清之气。岂知实有主宰，如四王、忉利之日考人间善恶乎。代之乌容已乎！

    下附征事（一则）

    检校善恶（《立世阿毗昙论》）
    帝释天王，将至善法堂上，诸天围绕恭敬。入堂，帝释升狮子座，左右各坐十六天王，其余诸天，依次而坐。有二太子，一名旃檀，二名修毗罗，是忉利天二大将军，又坐三十二天王左右。四大天王，依四门坐。时四天王，将世间善恶奏闻帝释。若世人受持五戒、八戒，及恭敬父母、沙门、师长，布施修福者多，帝释遂喜，以为将来生天者多，阿修罗少。否则愁忧不乐。故于每月六斋、十斋日，遣飞天神将，巡游世间，广察善恶。
    ［按］世俗谓玉帝有时降临者，此谬也。天人视下界，污秽异常，离地百由旬外，则臭而难近。所巡察者，特有福鬼神耳。然赏善罚恶，自无纤毫之谬。至于夜摩、兜率以上，其天转贵，并不理世间之俗务矣。


慈祥为国救民

    “慈祥为国救民”

    ［发明］民者，国之本，本固而后国安，是救民，即所以爱国，爱国即所以忠君也。上句概训世人，此句独戒有位者。
    世人皆称官府为老爷，何也？盖声声唤醒其为民父母也。父母唯其疾之忧。赋役繁重，民之疾也。盗贼滋多，民之疾也。水旱不时，民之疾也。豪强炙剥，巧吏作奸，民之疾也。有一疾，即有一救之之法。必须尽吾之心，竭吾之力，而后上不负君亲，下不负百姓，中不负所学也。则非先使心地慈祥，不可也。

    下附征事（二则）

    设法救民（《皇明通纪》）
    明宣宗朝，南直隶巡抚周文襄公忱，爱民如子，理财无出其右。初下车〖下车，指官吏到任〗，即问民疾苦，深以苏、松赋重为忧。乃于大有之年，用官钞籴米，储积以备赈济。宣德八年冬，奏“济农仓法”，命下。遂与苏州太守况钟、松江知府赵豫、常州知府莫愚，协谋力行。苏州得米三十万石，并松、常二州，分贮于各县。其明年，江南旱，苏、松饥民凡三百余万，尽发犹不足。忱复思广为之备。先是各府秋粮当输者，粮长里胥，多厚取于民，而不即输官，逃负者累岁。忱乃于水次置场，择人总收发运，细民径自送官，不入里胥手，所费已减三分之一。又三府当运粮一百万石，贮南京仓，以给北京军职月俸，解送等费，每石约费六斗。忱与钟等谋曰：“彼能南京受俸，独不可于此受乎？若此处给之，既免劳民，且省费六十万石。以入济农仓，农无患矣。”钟等称善。于是请于朝而行之。而苏州一府，已得米四十万石，又加以平籴所储，凡六十余万石。忱曰：“不独济农，凡运输有欠失者，亦于此给借赔纳，秋成如数还官。若民夫修筑圩岸，开浚河道，竟计口以给之。”朝廷皆从其议。明年，江南又大旱，令诸郡大发济农仓赈之。由是田无禾，而民不知饥，前后活人百余万。正统元年，忱别定“南畿官田斗则”，苏州一府，遂减秋粮八十余万石，他州有差。苏、松三百年来，屈指泽及于民之多者，必以公为第一。而公自视欿然〖欿（kǎn）然，谦和之态〗，和易近物，好施出于天性。方外衲子，有所建造，必向公募缘，公从无一拒，或有出于望外者。然公之财用益丰。江南依为福星者，二十余年，民生其间，何其幸也！

    帝君示敕
    太仓黄建安，讳立德，见苏、松困于浮赋，日廑忧思〖廑，同“勤”〗。每晨兴礼佛，必叩天祷告，求豁两郡浮粮。又具呈当事〖当事，即指当政者〗，不遗余力。人皆笑之。庚寅秋病，入冬渐剧。至十一月晦，已水不沾唇者数日。其夜五鼓，忽梦帝君传至丹陛，谕曰：“汝数久当告终，因志切减粮，延尔寿算。”遂口授一诰敕，凡三次传诵，而后记忆。开目惊视，方知身在床褥，而精神忽觉健旺，旧病顿若捐除，乃急起盥手，挑灯磨墨。时家中为送建安之亡妹节母出殡，独留一老妪守门，忽见经月卧病之家主，端坐灯前书写，不胜错愕。天明后，其表弟郭雉先，同孔尔忠，来问疾，见之，亦复大骇。遂乘肩舆，往乡送殡，与宾朋酬酢，奔走街衢，毫无倦容，饮食亦忽然如旧。相知者无不以为美谈。时建安已七十有七，乃谢绝世事，长斋学佛。又数年，无疾而逝。
    ［按］读帝君诰敕，其略云：“咨尔立德，藐焉茕独，泡影颓龄。发心为三百年积困思苏，矢愿普亿万户穷檐乐利。奚啻蜉蝣之撼泰华，精卫之塞溟沧。虽然，九仞一篑，进由吾往。天地之道，至诚无息。圣贤之功，有进无退。庶几黾勉，无怠初心。”观此，则知浮粮一事，原在人为，如人上山，各自努力。


忠主

    “忠主”

    ［发明］“忠”字，从心，则非貌为恭敬可知。故捍灾御患，忠也。陈善闭邪，亦忠也。奔走后先，忠也。以人事君，亦忠也。若夫君可亦可，君否亦否。民有疾苦，而不上闻。君有恩膏，而不下降。以催科为奉法，以刻核为精明〖刻，苛刻〗。此正孟子所谓“吾君不能”者也〖吾君不能，即认为君主不能为善〗，乌乎忠？主，不独君也，凡吏之于官府，奴之于家长，皆是也。姑录义仆二人，聊为志感。

    下附征事（二则）

    鞠躬尽瘁（田叔禾《阿寄传》）
    明淳安徐氏，兄弟析产〖分家〗，伯一马，仲一牛，季寡妇，得一阿寄，寄年五十余矣。〖古时兄弟排行次第为伯、仲、叔、季，长兄为伯，其次为仲，最小为季。〗寡妇泣曰：“马可乘，牛可耕，老仆徒费吾菜羹。”寄曰：“主谓吾不若牛马耶？”乃为画策营生。寡妇悉簪珥，得十二金。寄入山贩漆，期年而三其息。又二十年，致产数万金。为主母嫁三女。又延师教两郎君，皆娶名家女，赍聘〖所出聘资〗累千金，又援例入太学。见徐氏之族，虽幼必拜，生平未尝睇视主母〖睇（dì），斜着眼看〗，女使虽小，未尝并立。及病，且死，尽出其巨细帐目，以奉主母。曰：“两郎君可世守之，老奴牛马之报尽矣。”视其私居，无寸丝粒粟，一妻一子，衣特蔽体而已。
    ［按］如此存心，如此循分，如此谋画，虽大贤何以加之。乃竟得之村鄙小民，异矣！

    主为画像（《功过格》）
    顺治初年，青阳吴六房之仆吴毛，持戒修善，念佛不绝。值左氏兵渡江，举家避出，独吴代主守宅，被贼七枪而死。其弟来看，又复醒曰：“我有宿业，当受猪身七次，因斋戒力，以七枪散怨，从此径往西方矣。”后其主恍惚见彼，前后幢幡，曲躬告曰：“吾吴毛也，缘到天界，偶过此。”言讫不见。主为画其像，而敬礼焉。
    ［按］以七枪易七猪，所谓重报轻受也，结其前案也。以念佛而往生，所谓转凡入圣也，基其后果也。


孝亲

    “孝亲”

    ［发明］甚矣！孝之难言也。《诗》曰：“欲报之德，昊天罔极。”我之所以致于亲者，其能胜于天乎？古今劝孝书，所在多有，姑述其罕见罕闻者。
    人而不知有后世，不信有因果，是犹盲而无见，聋而不闻，真天下之穷民而无告者也。何则？自己不知后世，则亦不知亲有后世，而所以欲致其爱敬者，暂矣。自己不信因果，则亦不知亲有因果，而所以欲去其苦患者，小矣。余见母鸡之伏雏，而尝惕然自凛也。方其舒翼而护子也，子母甚相爱也。曾几何时，而次第被杀，子母各不相顾矣。吾辈为人，亦复如是。父子夫妻，方其聚首时，则难割难舍。一到生死分途，则疾病不能相代，罪业亦不能相代。甚有冥间方万苦千愁，而阳世正欢呼畅饮者矣。锦衾徒在，欲扇枕以无从。双鲤空陈，卧寒冰而何用？古人云：“孝子不忍死其亲。”正以吾亲实未尝死耳，岂特虚设此想乎？
    佛言：“父母之恩，世莫能报。假令左肩担父，右肩担母，大小便利，随之而下，亦不能报。又使尽世间珍羞，供养父母，经恒沙劫，亦不能报。”由是观之，然则佛门之所以报亲者，必有道矣。

    下附征事（六则）

    五母悲哀（《五母子经》）
    昔有沙弥，年七岁，出家得道，自识宿命。因叹曰：“吾之一身，累五母悲恼。为第一世母子时，邻家亦生，我独短命，母见邻子长成，即生悲恼。为第二母子时，我复早夭，母若见人乳儿，即生悲恼。为第三母子时，十岁即亡，母见他儿饮食类吾，即生悲恼。为第四母子时，未娶而死，母见同辈娶妇，即生悲恼。今当第五世，七岁出家，我母忆念，复生悲恼。五母聚会，各说其子，咸增哀苦。吾念生死轮回如此，当勤精进修道。”
    ［按］父母一生精血，大半为人子耗尽。而怀胎十月，乳哺三年，以及推燥就湿之苦，则为母者尤甚。自顾不肖形骸，遗累于亲者甚多，报答于亲者甚少。吾从无量劫来，所饮母乳，多于大海之水。大小便利，污及于亲者，多于大海之水。甚至生而不寿，累亲哭泣，所出目泪，亦多于大海之水。凡此皆因生死轮回，展转投胎之故也。纵使世世尽孝，得亲欢心，终不若不累其亲之为愈矣。孔子谓听讼犹人，必使无讼。不其然乎？

    举国孝养（《杂宝藏经》）
    无量劫前，有一恶国，名曰弃老，彼王国法，年老即逐。有大臣最孝，密作地室藏之，尽心供养。一日有天神，手提二蛇，问国王言：“能辨二蛇雌雄，保汝国安。不然，吾当灭汝。”王甚忧虑，遍访在廷，无有识者。大臣私问其父，父言：“置彼细软物上，其性躁者是雄，性柔者是雌。”即以其言答天神。天神复问：“谁于睡者，名之为寤？谁于寤者，名之为睡？”大臣问父，父曰：“此谓比丘。较之凡夫，名之为寤。比诸罗汉，名之为睡。”天神指王大象，问若干重，众复惘然。臣归问父，父言：“置象船上，看船入水若干。而称大石，以齐其水痕，便知斤两。”天神又问：“何以使一掬水，多于大海？”臣父传言：“若能具至诚心，以一掬水，奉施佛僧，及父母、困厄病人，受福无穷。海水虽多，不过一劫。”天神化作饿人，连骸拄骨，而来问言：“世有饿人，更惨于我否？”众莫能对。父言：“人若悭贪、嫉妒，后世堕饿鬼中，百千万岁，不闻水浆之名，举动骨节火燃。如此饥火，当胜汝百千万倍。”天神又化一人，手脚杻械，项复枷锁，身中出火，举体焦烂，而来问曰：“世有更苦于我者否？”臣父言：“人若不孝父母，逆害师长，诽谤三宝，后世堕地狱中，一日一夜，万死万生，当惨于今百千万倍。”天神化一女人，端正无比，而来问曰：“世有更美于我者否？”臣父言：“人若敬信三宝，孝顺父母，好施忍辱，精进持戒，得生天上，端正殊特，过于汝身百千万倍。以汝较之，如瞎猕猴。”天神以一旃檀木，四面方正者，问曰：“谁为根，谁为末？”臣父言：“放著水中，根自在下，末自在上。”天神又以二白騲马形色无异者〖騲（cǎo），雌马〗，问曰：“谁母？谁子？”臣父言：“与草令食，若是母者，必让草与子。”如是数问，一一答之。天神大喜，许以拥护国土。时王大悦，而问臣曰：“汝自知耶，或教汝耶？”臣具以实告。王乃迎养其父，尊之为师。大臣言：“王当普告天下，不许弃老。有不孝者，加以大罪。”而后恶法遂除，人知孝养。
    ［按］佛言：“尔时父者，则我身是。尔时大臣，舍利弗是。尔时王者，阿阇世是。尔时天神，阿难是也。”

    异香远闻（《法苑珠林》）
    唐慈州刺史王千石，性仁孝，以沉谨称，尤精内典。贞观六年，丁父忧，哀毁过节，负土成坟，庐墓左，每夜必诵经，以资冥福。其处恒闻击磬，音甚清彻，异香遥闻数里。
    ［按］新死之人，神识昏迷，前途不见光明，举目全无伴侣。七七日内，恐怖周慞，其苦无量，时时望阳世作福救拔。所以孝子慈孙，不但欲使父母之形骸得所，并欲使父母之神识得所。譬诸桃李之核，其生生不已者，仁也。今人但知附身附棺，必诚必信。而于父母之神识，反不使之安放得所。岂非护其壳而弃其仁乎？

    出家报父（《缁门崇行录》）
    唐谢某，父以渔为业，堕水死。念父杀业甚多，必生恶趣，遂剃发为僧，法名师备，苦志修持，行头陀行。一日携众出岭，伤足流血，忽然大悟。后梦父来谢云：“荷子出家，了明心地，已得生天，故来报耳。”
    ［按］《贤愚因缘经》云：“如百盲人，有一明医，能治其目，一时明见。又有百人，应挑眼，一人有力，能救其罪，令不失目。此之二人，福虽无量，犹不如听人出家，及自出家，其德宏大。”然则子能出家，父母生天，又何疑乎？

    修忏遇母（《梦溪笔谈》）
    宋朱寿昌，刑部侍郎朱巽（xùn）之子，其母刘氏微〖微，出身贫贱〗。寿昌七岁，父守雍，出其母嫁民间。及长，哀慕不已，乃解官访母，遍走四方，备历艰苦。刺血书《水忏》一部，印施流通，昼夜诵持不辍。后行次同州，忽然会遇，相持大哭，感动行路，遂迎归孝养。复出为司农少卿。士大夫为之传者甚众。
    ［按］刺血书忏，昼夜诵持，何等精诚，宜其忽然会遇也。乃《小学》所引，反将此事略过，何哉？

    树德资亲（《感应篇广疏》）
    福建林承美，幼丧父，其母守节抚养。承美旦暮号泣，患莫能报。一禅师告云：“孝子思亲，痛泣无益，当求所以报之之道。语云：作善亲有益，作恶亲有忧。子欲报亲，惟有戒杀放生，广积阴德，乃可报耳。”承美省悟，誓戒杀放生，广修善事。后享年九十有六，科第甲于闽中。
    ［按］世有善用其孝者，有不善用其孝者。吾尽其诚，能使亲实受其惠，此善用其孝者也。吾尽其诚，不能使亲实受其惠，此不善用其孝者也。若云哭泣尽哀，即名为孝，纵使两目涌泪，若决江河，于亲何益？若云衰麻在身，即名为孝，任汝积麻成山，坐卧其内，于亲何益？夫衰麻哭泣，原人子必不容已之情。然欲使生我劬（qú）劳之父母，得沾实惠，则在彼而不在此矣。


敬兄

    “敬兄”

    ［发明］兄弟之间，形骸虽异，然以父母观之，其爱同也。故彼此睽离〖睽（kuí），不合〗，未有不伤亲之心者。人能互相友爱，则悌也，而孝存乎中矣。但言敬兄，不及弟，省文也。
    手足之谊，每伤于妇人。妇人之贤者虽有，而不肖者甚多。惟其见小不见大，知己不知人，故争端易起。无如世间男子，偏信妇人，兄弟虽万语千言，安能及妻妾之一诉乎？所以极刚之夫，遇妻而柔。极勇之夫，遇妻而怯。极智之夫，遇妻而昏。极贵之夫，遇妻而奴。极果断之夫，遇妻而不决。极鄙吝之夫，遇妻而慷慨。极倨傲之夫，遇妻而低头。极方正之夫，遇妻而谄媚。虽以君父之尊，不能强其忠孝。独有闺中一妇，左提右挈而有余。可怜哉！五浊恶世之兄弟也，安得家家有贤妯娌，使之式相好，无相尤也。

    下附征事（二则）

    爱敬交至（《感应篇解》）
    明赵彦霄，与兄彦云，同爨十二年〖同爨（cuàn），在一起起火作饭，指没有分家〗。彦云游浪废业，遂求析箸〖析箸，将吃饭用的筷子各自分开，指分家〗。甫五年，而兄产荡尽。霄乃置酒语兄曰：“弟初无分意，以兄不节，敬为兄守先业之半，尚可供朝夕。请归，仍主家政。”即取分契焚之，付以管钥，且代兄尽偿诸逋〖逋（bū），欠款〗。兄惭，受而改辙。次年，彦霄父子，同登进士。
    ［按］临财之际，兄弟尤易参商〖参（shēn）商，参和商为星宿，两者不同时出现，比喻彼此不和〗。所以为亲用财，则互相推诿。分亲所有，则彼此争竞也。善哉，《功过格》云：“人子当养生送死时，应作譬如父母少生一子想。当析产受业时，应作譬如父母多生一子想。”观赵君所为，何尝有财产之见在其意中哉！

    至性感人（《功过格》）
    归安严溪亭凤，天性孝友。与同邑施翊之乘舟，施诉兄分产不均，公频蹙〖频蹙，即颦蹙，皱着眉头〗曰：“吾兄懦，吾正苦之。使得如令兄之力，可以尽夺吾田，吾复何忧？”因挥泪不已。翊之恻然感悟。盖相之与翊之，兄弟也，皆以知州致仕，因田产而成隙者累年矣。自是兄弟交让，终身无间言。
    ［按］严公之致仕也，兄贫且老，迎养于家。每宴客，必兄执爵，公执箸随后。一日进箸稍迟，兄怒，批其颊，公欣然受之，终席尽欢。酒罢，送兄入卧。次旦，天未明，随至榻前候问。未几兄卒，哭葬尽礼。公之事兄若此，知其对施之言，字字由中而发矣。


信友

    “信友”

    ［发明］据字义言，则多人为朋，少人为友。然此处不必强分，凡同朝、同类、同窗、同事者，皆可为友。信即不欺之谓，非独指践言一端。是故谋事不忠，非信也。负人财物，非信也。面誉背毁，非信也。缓急不周，非信也。知过不规，非信也。绝其不信之端，所谓信者，在是矣。

    下附征事（二则）

    千里赴约（《史林》）
    卓恕，还会稽，辞太傅诸葛恪（kè）。恪问何日复来，恕言某日。至日，恪宴客，停不饮食，欲以待恕。客皆曰：“会稽、建康相去千里，道阻江湖，安能必来？”俄而恕至，一座尽惊。
    ［按］此特信中之一耳，然能不爽千里之约，信何如之！

    度友全信（《梁高僧传》）
    汉洛阳僧世高，安息国王太子也。幼以至孝闻，赋性聪慧，博极群书，精天文、医理，即鸟兽之音，无不辨之。自言前世出家时，有同学友好瞋，谏而不改，许以今世相度。时值灵帝之末，乃振锡江南，度昔年同学，行至共亭湖庙。此庙素著灵异，商旅往来，能分风上下，祷祀者不绝。高未至时，神从虚空先告庙祝曰：“某舟有沙门，可请上来。”庙祝如其言，高同舟者三十余人皆随往。神曰：“吾昔在外国，与师学道，今为此庙之神。周回千里，皆吾所治。以宿生布施故，享福甚多。以瞋恚故，堕此神报。吾命且尽于旦夕，以祷祀多杀，恐堕地狱，愿师救吾。吾有绢千匹，并杂玩宝物，可为我营修佛事。”高请相见，神曰：“我形甚丑，众人必惧。”高曰：“无妨，众不怪也。”神从床后出头，乃是大蟒，不知尾之长短。至高膝边，高向之持咒数遍，嘱咐数声，蟒悲泪如雨，身形即隐。高取绢物辞去，即为建造东寺，以资冥福。未几有一少年，跪而谢高，倏然不见。高曰：“此即共亭庙神也，得离恶形矣。”后有人于大泽中，见一死蟒，身长数里。即今浔阳郡蛇村也。
    ［按］水陆神祇，若受荤血祷祀，未有不堕地狱者。世俗不知，一遇疾病，辄问卜求神，肆行杀害。徒累病人，雪上加霜，从苦入苦。此正所谓“呼诸魍魉，请乞福佑，欲冀延年，终不能得”者也。东岳圣帝，于唐以前，亦曾偶用荤祭，故急求元珪禅师授戒（事在《唐高僧传》），况其他乎？此亦信中之一耳，然能不爽前世之约，信何如之！


或奉真朝斗

    “或奉真朝斗”

    ［发明］真者，天仙之谓。斗者，列宿之名。尝记人之善恶，注人之生死，安得不敬奉朝礼乎？若欲原其最初，则天仙在前，斗宿居后。盖劫初未有众星，梵王、帝释因驴唇大仙之请，而后安置二十八宿于四门也。斗为西门第五宿。属斗宿者，当以粳米花，和蜜祭之。
    《楼炭正法经》云：大星周围七百里，中星四百八十里，小星一百二十里，中有天人居住。世俗乃谓陨星仅如拳石，甚至画七猪之形于斗母下，亵亦甚矣。
    真人、斗母，宿生皆从尊敬三宝、修行十善而来，故能享飞行宫殿，照临下土。乃今之奉道者，往往反谤佛法，安在其能奉真朝斗也？
    汉魏以前，称佛为天尊，称僧为道士，称道士为祭酒。自北魏寇谦之，窃天尊与道士之号。而后佛不称天尊，比丘不称道士。其后祭酒之名，沿为大司成矣。

    下附征事（二则）

    七星救焚（《劝惩集》）
    常熟奚浦钱氏，聚族而居。有小四房者，素奉斗，姑媳孀居。正德丙寅，其房旁失火，延烧三昼夜。恍惚见朱衣者七人，于檐前举袖一麾，火光随灭。四面皆成灰烬。
    ［按］《普门品》云：“设入大火，火不能烧。”即此可信。

    礼斗免盗（凌子正述）
    句容严近山，康熙初年，客荆襄，遇道人教以礼斗，严遂笃信奉行，精诚三载。一日在江边行，已昏黑，遇大盗。严惧，乃持斗母心咒，未几，若有黑云笼罩其船。严遂得脱，而余舟皆被其害。
    ［按］有谓斗母即观音大士，此谬也。菩萨虽随类化身，然皆韬光不露。若既明识其为观音，而又列玉皇之下，颠倒甚已。或云乃摩利支天，未知是否。

    下载附录（二则）

    道藏源流
    道家无所谓藏也，唯有《道德五千言》为真耳。尝考《元都目录》，皆后人妄取《艺文志》书名，矫注八百八十四卷，名之为《道藏》也。至于历朝伪撰者，又不一而足。略言之，如前汉王裦（bāo），造《洞元经》。后汉张陵，造《灵宝经》及《章醮（jiào）》等书四十卷。吴时葛孝先，造《上清经》。晋道士王浮，造《三皇经》。齐道士陈显明，造《六十四真步虚品经》。梁陶宏景，造《太清经》。后周武时，有华州道士张宾，诏授本州刺史，长安道士张子顺，选得开府，扶风进士马翼，雍州别驾李通等四人，于天和五年，在故城内守真寺，抄览佛经，造道家伪经一千余卷（装潢者，乃万年县人索皎）。隋大业末年，有五通观道士辅惠祥，私改《涅槃经》为《长安经》，为尚书卫文升所奏，敕令戮于金光门外。麟德元年，西京道士郭行真、东明观道士李荣、会圣观道士田仁惠等，又将从前伪撰经，重加修改，私取佛经添换在内，故有三界、六道、五阴、十二入、十八界、三十七助道品、大小法门，及优婆塞、优婆夷等语。此正孔子所谓“‘相维辟公，天子穆穆’，奚取于三家之堂”者也〖意为天子祭礼中的诗颂，不应该用于大夫之家〗。不然，道家极其分量，不过为天为仙而止，安得有菩萨修行之法耶？

    道藏摘语
    《道藏法轮经》云：“天尊诫敕道士云：若见佛图，思念无量，当愿一切，普入法门。”
    《太上清净经》云：“若见沙门，当愿一切，明解法度，得道如佛。”
    《老子升元经》云：“道士设斋供，若比丘、比丘尼来，当推为上座。”
    《符子》云：“老氏之师，名释迦文佛。”
    《灵宝消魔安志经》云：“道以斋为先，勤行当作佛（今改为勤行登金阙）。”
    《上品大戒经》云：“施佛塔庙，得千倍报；布施沙门，得百倍报。”
    《老子大权菩萨经》云：“老子是迦叶菩萨，化游震旦。”
    ［按］旧时祭醮，皆有鹿脯、清酒，今并改为干枣、香水。


或拜佛念经

    “或拜佛念经”

    ［发明］佛者，觉也。自觉觉他，觉行圆满，名之为佛。自心中人人有觉，则自心中人人有佛矣。若云泥塑木雕，方名为佛，则是愚夫愚妇之佛也。若云降祸降福，斯名为佛，是又唐宋诸儒之佛矣。愚夫愚妇终日言佛，而佛实未尝敬；唐宋诸儒终日谤佛，而佛实未尝毁者，以其皆不知有佛也。
    佛为三界大师，即诸天、诸仙，梵王、帝释，犹当恭敬礼拜，而况具缚凡夫乎？
    礼一佛，即当观想礼无数佛。礼现在佛，即当观想礼过去、未来佛。要使十方三世微尘数如来前，一一皆有我身修供养，方为善拜佛者。
    诸佛经典，与世间之善书不同。一则但知谋及身家，一则直欲救人慧命。一则止能谈议现在，一则直欲福利多生。世间若无佛经，则天上天下，皆如长夜。所以《胜天王经》云：若法师所行之处，善男子、善女人，宜刺血洒地，令尘不起，如是供养，未足为多也。
    念经能解其义，复能如说修行，固为上也。若不能解其义，但存敬慕之心，亦得无量福报。譬之儿童服药，虽未谙其方，却能除病。

    下附佛法渊源：

    阿难结集（《法苑珠林》）
    世尊入涅槃后，将结四十九年所说法，人天大集，阿难升高座，披如来衣。大梵天王持七宝盖，覆阿难上；天帝释进七宝案，至阿难前；罗睺阿修罗王执七宝香炉，在阿难前；他化天王进七宝几；魔王波旬持七宝拂，授与阿难，仍与帝释夹侍左右；四大天王侍高座四脚。结集既成，阿阇世王写得五本，梵王写三本，帝释写七本，娑竭罗龙王写八万本。皆以金银七宝印，印之。
    ［按］佛言：此阎浮洲，三十二国（阎浮提共有十六大国，五百中国，十万小国），是诸众生，并有大根，可流行遗教。东弗婆提二百六十国，西瞿耶尼一百三十国，亦可并行遗教。自余天下，众生薄福，不堪闻教（指北俱卢洲）。

    此土闻经（《汉法本内传》）
    汉明帝遣蔡愔（yīn）、秦景、王遵等十八人，至天竺国，得梵僧摩腾、竺法兰，及佛经、图像还。帝问：“法王出世，何以教不及此？”腾曰：“天竺，乃大千世界之中，诸佛出世，皆在于此。余处略偏，佛故不出。然百千年后，皆有圣人传教往化。”时帝大悦。永平十四年正月朔旦，五岳诸山道士褚善信等六百九十人上表，请与梵僧较试优劣。帝敕尚书令宋庠，于此月十五日，大集白马寺。南门设立三坛。道士将道经三百六十九卷，置于西坛；二十七家诸子书二百三十五卷，置于中坛；奠食百神，置于东坛。明帝设行殿，在寺门道西，置佛舍利及经。道士皆以荻（dí）火绕坛，临经涕泣曰：“人主信邪，道风衰替。敢延经义在坛，以火验其真伪。”便放火烧经，并成灰烬。种种咒术，皆不能验。道士相顾失色。太傅张衍曰：“卿今既无一验，宜从佛剃发矣。”褚善信等，惭不能答。佛之舍利，放五色光，上空如盖，覆日映众，得未曾有。摩腾禅师踊身高飞，神化自在。法兰师为众说法，开化未闻。时司空刘峻、后宫阴夫人及道士吕惠通等，共千余人，并求出家，帝皆许之。遂建十寺，广兴佛法（至今洛阳尚有燔经台遗迹）。
    ［按］晋建安中，丁德慎为凝阴令。有北界妇人，忽作外国语，观者如市。遂索纸笔，作外国书，俄成五纸，投笔教人读，人皆莫识。有数岁儿，偶在妇旁，妇即指曰：“此儿能读。”小儿得书，即以外国语读之，观者惊愕。德慎遣吏赍书，诣许下寺，以示梵僧。僧惊曰：“斯乃佛经中语也，此土偶亡数行，正忧道远难得。”遂留写之。

    下附征事（六则）

    得免驴胎（《法句喻经》）
    昔有天帝释，五德离身，自知命尽，当生陶家，受驴胞胎，甚大愁忧。自念三界之中，济人苦厄，唯有佛耳。驰往佛所，稽首伏地，至心归依佛法圣众。未起之间，其命忽终，便入驴胎。时驴践坏其家坯器，其主打之，寻时伤胎。其神得入故身，复为天帝。佛言：“善哉，能于陨命之际，归命三尊。”遂为说法，得须陀洹道。
    ［按］《涅槃经》云：虽得梵天之身，乃至生非想非非想天，命终之时，还堕三恶道中。

    得免猪胎（《折伏罗汉经》）
    忉利天宫，有一天人，寿命垂尽，五种衰相已现。自知命终之后，当生鸠夷那渴国，疥癞母猪腹中作豚，愁惧不知所为。有一天人告曰：“今佛在此，为母说法，何不往求？”即到佛所，稽颡投诚〖稽（qǐ）颡（sǎng），屈膝下拜，以额触地〗。佛授以三归依，遂如佛教，精诚七日。天人寿尽，下生维耶离国，作长者子。
    ［按］大富贵人临终，欲舍官爵财宝，田宅妻孥，如割身肉，其苦无量。天人寿终，亦复如是。《正法念经》云：若先世有偷盗业，尔时见诸天女，夺其所著庄严之具，奉余天子。若先世有妄语业，诸天女等，闻其所说，生颠倒解，谓其恶骂。若先世以酒施持戒人，或破戒而自饮酒，临终迷乱，失其正念，堕于地狱。若先世有杀生业，寿命短促，疾速命终。若先世有邪淫业，见诸天女，皆悉舍己，共余天子，互相娱乐。是则名为五衰相也。

    经救全城（《法苑珠林》）
    晋刘度，平原人也。其乡有千余家，俱奉佛法，供养僧尼。值北虏有逃人，多匿城内。虏主大怒，将屠此城。刘率城内大小，尽诵观世音菩萨。未几，虏见天上有物坠下，入其庭中，绕于屋柱。视之，乃《观音普门品》也。虏心大喜，此城由是得释。
    ［按］平时既知植福，临难又能哀恳，虏之回心也，固宜。

    枷锁自脱（同前）
    晋河内窦传，永和中，为并州刺史高昌部曲，被吕护所虏，及其同伴六七人，共闭一狱，克日当杀。传乃专心念观世音菩萨，凡三日三夜不懈，枷锁渐宽，忽然自脱。心虽窃喜，然念同伴尚多，不忍独去，仍复至心兼祷同伴。俄而诸人枷锁，以次得脱。遂开户走出，逾城夜遁，走四、五里，隐于榛中。天明，人马四出追捕，纵火烧野，唯传所隐亩许之地，人火俱不至。
    ［按］此所谓“念彼观音力，释然得解脱”也。至于入水而不溺，入火而不焚，种种灵验，见于他书者，不可具述。

    僧作天王（《唐高僧传》）
    隋相州释元景，姓石，沧洲人也，仰慕大乘，礼诵不辍。后卧病三日，告侍者曰：“吾欲见弥勒佛，云何乃作夜摩天王？”又自云：“宾客极多，事须看视。”众问之，曰：“非尔所知也，有天众来迎耳。”遂异香盈室，奄然而逝，时大业二年六月也。遗命葬紫柏河极深处。三日后观之，水中突起一高坟，而河遂分为两道云。
    ［按］发光地菩萨，每现作夜摩天王，然则吾乌乎测师？

    盲者得视（《北史》）
    后周时张元，字孝始，年十六，其祖丧明三年。元昼夜礼佛，以祈福佑。一日读《药师经》，见盲者得视之语，遂请七僧，燃七灯，七日七夜转读《药师经》。且拜且泣曰：“天人师乎！元为孙不孝，使祖丧明，今以灯光普施法界，愿元代暗，使祖目明。”如是殷勤，经于七日。其夜梦一老翁，以金鎞（bī）刮其祖目，谓元曰：“勿忧，三日后，乃即明耳。”元梦中喜踊而寤，遍告家人。越三日，祖目果明。
    ［按］善医病者，莫如对症发药。失明之故，多由宿生谤佛谤法，故欲救生盲，须是点金刚正眼。《大集经》云：若有众生，于过去世，或毁于法，或谤圣人，于说法者或作障碍，或抄写经法洗脱文字，或损坏他法，或暗藏他法，由此业缘，今得盲报。又《付法藏经》云：障人出家，必堕恶道，恶道罪毕，得生人中，生盲无目。张孝始可谓对症发药者矣。


报答四恩

    “报答四恩”

    ［发明］四恩者：一父、二母、三如来、四说法师也。父与母，生育我之形骸，如来、法师，长养我之智慧，皆恩之极重而难报者。《观佛相海经》云：“有恩不报，是阿鼻因。”然则报答之事，可忽乎哉？
    报答父母之恩，唯有尽劳尽养，得亲之心，引导父母以出世之法而已。报答师长之恩，唯有依教奉行，四事供养而已。至于如来之恩，尤难言报，唯有发菩提心，立宏誓愿，仰学菩萨而已。莲大师云：“亲得离尘垢，子道方成就。”《楞严经》云：“将此深心奉尘刹，是则名为报佛恩。”

    下附征事（三则）

    礼塔度亲（《缁门崇行录》）
    唐范某，母王氏，素不信三宝，范谏不听。遂依庆修律师出家，号子邻。后归，母已没三载。因诣岳庙，志心诵《法华经》，誓见岳帝，求母生处。梦岳帝告曰：“汝母禁狱，现受诸苦。可往鄮（mào）山，礼阿育王塔，庶可免也。”邻即诣塔，泣拜久之，忽闻其母谢曰：“承汝之力，得生忉利天矣。”
    ［按］阿育王者，佛涅槃后一百年，所出之铁轮王，王一阎浮提者也。能役使鬼神，将如来八万四千舍利，造八万四千塔，每有一亿人处，方置一塔。此方见于记载者，凡十九处，此特其一耳。

    诚感父骨（《高僧传》）
    后周李氏子，长安贵胄里人，唐宗室也。七岁出家，法名道丕。十九，值驾幸洛，长安焚荡，乃负母入华山。时谷涌贵，丕自辟谷〖辟谷，不食五谷〗，惟乞食供母。母问食否，必曰：“已斋。”母曰：“汝父霍山战没，骨暴霜露，能收取归葬乎？”遂往霍山，拾白骨聚一处，昼夜诵经，忏父杀业。且祝曰：“群骨之中，有动转者，即父遗骸也。”一心持诵，目不暂舍。数日间，有髑（dú）髅从骨聚中跃出，摇曳良久。丕擗踊抱持〖擗（pǐ）踊，捶胸顿足〗，赍归见母。是夜，母梦夫归，明晨骨至。后应诏入京，名播朝野。
    ［按］孝有二：有世间孝，有出世间孝。师盖兼而有之矣。若夫道纪，荷亲而讲演；法云，居丧而毁瘠；鉴宗，医父病而两股皆刳（kū）；智聚，丁母忧而三年泣血。如斯之类，罄竹难书。倘谓辞亲出家，父母遂可不必奉养，岂识孝名为戒之义乎？

    酬恩护法（《金汤编》）
    宋吕蒙正，字圣功，太宗时举进士第一，累官参知政事，封许国公。方公之微也，尝寄迹僧寮，得安意书史。后执政十年，郊祀俸给皆不请。帝问其故，对以私恩未报。诘之，以实对。帝曰：“僧中有若人耶！”赐紫袍以旌之。所得恩俸，悉与寺僧，以酬宿德。公于晨兴礼佛，必祝曰：“不信佛者，莫生吾家。愿子孙世世食禄，护持三宝。”后从子夷简，封申国公，每遇元日，拜家庙后，即叩礼广慧禅师。申公之子公著，亦封申国公，于天衣禅师亦如之。左丞好问，于圆照禅师，亦如之。左丞之子用中，于佛照禅师亦如之。世世贵显奉佛，果符公愿。
    ［按］经言：“诸佛之恩，过于父母。”夫父母之恩，至深重也，反谓佛恩过之，何哉？盖父母之恩，止于一世。诸佛之恩，尽未来劫。父母之恩，但养色身。诸佛之恩，济人慧命。又父母训诲，不过导以名利，若或误用，反能造业。诸佛菩萨，能示以究竟法门，苟从其教，疾出轮回。父母若遇逆子，便发瞋恨。诸佛菩萨，虽遇谤佛谤法之人，悲悯无已。不特此也，父母爱其子，原望养生送死。至诸佛菩萨，毫无希望，虽度尽众生，初无能度之想。故世间第一负恩之事，无如谤佛。吕公不愿此种来为子孙，识亦卓矣！


广行三教

    “广行三教”

    ［发明］三教圣人，皆具救世之念，但门庭施设不同耳。儒用入世之事，佛行出世之法，道则似乎出世，而实未尝出世者也。孔颜虽圣，然欲藉以却鬼驱妖，则迂。佛道虽尊，然欲用以开科取士，则诞。此三教所以有不得不分之势也。
    人非一途可化，故圣教必分为三。譬如三大良医，一精内科，一精外科，一精幼科，术虽不同，而其去病则一也。若三人共习一业，所救必不能广。故曰：为善不同，同归于治。
    余阅贵州《铜仁府志》，知向来本名“铜人”，因其地有铜人山，故名。后改“人”为“仁”，而地与山，俱更其旧。山在巨浸中，其下皆水。曾有一年大旱，见山下尽空，但有三大铜人，头顶此山，岿然直立。而三人，恰是三教服式。窃思此山，乃开辟时物，尚无三教名色，而铜像又非人力所铸。始知三教门庭，本天造地设，合下当有。况帝君德位，超乎人类之上，岂不知孔颜大道，已如日月经天，而必欲牵合释、道，以之训饬（chì）士子乎？又考南阎浮提，名虽一洲，其中国土甚多。每一国土，各有圣贤持世立教，如孔子、老子者，不计其数，但各国姓名不同耳。至于书法，亦有六十四种。今儒者所读，不过举业之书，此外所见，能有几何？所以三藏十二部之文，龙宫秘笈之语，不唯不见，见之反加排斥，以为苟不如此，便不似儒道。不特宣之于口，并著之于书，无不曲肆诋毁，一片意必固我之私，习成党同伐异之套。至考其旦昼所为，幽独所念，无非争名逐利，欺世害人。甚至夤缘奔走，赌博、樗（chū）蒲，无所不至。凡吾儒正心诚意之学，济世安民之道，全然不讲。但损儒门之望，何增学术之光？帝君示以广行三教，可作午夜之钟矣。
    人能学孔子，释迦必喜。人能学释迦，孔子亦必喜。若必欲从我教而善，则悦。不从吾教而善，即不悦。则是奴投主、兵投将之法而已，岂三教圣人乎？
    “广行”二字，以心言，不以迹言。人能修仁慕义，即是行儒道。不必青衿墨绶，而后为士也。人能见性明心，即是行佛道。不必圆顶方袍，而后为僧也。
    拘儒闻“广”字，必嫌学问之杂。不知杂亦有辨，如天理而杂以人欲，王道而杂以霸术，米粟而杂以糠粃，此决不可杂者也。至于三教所言，皆有益身心之务。太山不辞土壤，故能成其大。沧海不择细流，故能就其深。奈何亦患其杂耶？一家之中，有食有衣，有财有宝，有仆婢田园，可谓杂极矣，然苟不如此，其家必不能富。若论腹中所食，则为饭为糜，为羹为炙，为醯（xī）醢（hǎi）盐梅，亦可谓杂极矣，然苟不如此，其人必不能肥。何独于三教而疑之？

    论广行之益

    助扬王化
    国家所恃以为治者，不过赏、罚二端。明刑弼教，儒术之所以当广行也。然赏罚所能及者，不过千百中之一耳。若欲究其幽独之所为，念虑之所动，则虽家设一孔子，户置一皋陶〖皋陶，舜的大臣，掌管刑法狱讼〗，而有所不能。故世人畏王法，恒不如畏天谴，盖王法可逃，而天谴不可逃也。能广行释、道二教，使因果之说，昌明于世，则世人方寸之间，自然有所畏惮。比之孔子作《春秋》，其功不在下矣。
    ［按］刘宋文帝谓何尚之曰：“范泰、谢灵运尝言：‘《六经》本在济俗。若求性灵真要，则必以佛理为指南。’使率土皆感佛化，朕则坐致太平矣。”尚之曰：“渡江以来，王导、周顗（yǐ）、庾亮、谢安、戴逵、许珣、王蒙、郗超、王坦之、臣高祖兄弟，莫不归依。夫百家之乡，一人持五戒，则一人行善。十人持五戒，则十人行善。行一善则去一恶，去一恶则息一刑。一刑息于家，万刑息于国。陛下所谓坐致太平者是也。”后儒以佛为讳，徒欲藉“君子、小人”四字，以佐赏罚之所不及。吾见其术之疏矣！

    培植真儒
    吾辈有志学孔孟，当学其大本领处。如学无常师、吾道一贯、无意必固我，是孔子之大本领也。发明克复忠恕之理，是颜、曾之大本领也。仲尼之学，专务治己，故曰“默而识之”，“夫我不暇”，“躬自厚而薄责于人”，垂训不一。孟子之时，虽有杨、墨，孟子辞而辟之，是犹揖让之变为征诛，非可人人效颦也。无如后人于仲尼躬行之道，畏难苟安。一闻能距杨、墨，即是圣人之徒，便踊跃鼓掌，舍难趋易。反恨当今之世，无杨、墨可辟，构求稍可牵合者，即以杨、墨例之，于是移其说于释、道。但从事于讲学，而所以自治者疏矣。则何如存圣贤大公之心，但尽其在我，无事党同伐异之为得也。
    ［按］佛之五戒，仿佛儒之五常，但当交相赞，不当交相毁。世俗不察，闻慈悲之说出于佛氏，必反乎其说，而吾儒之仁于斯而丧。闻盗淫之戒出于佛氏，必反乎其戒，而吾儒之义于是而亡。闻妄言之禁出于佛氏，必反乎其禁，而吾儒之忠信于此而灭。岂非欲卫道，而反害道耶？昔有学者，以佛教之害，问象山先生。先生曰：“试问害在何处？”今之害道者，正在此种闲言语。

    潜消祸乱
    茫茫宇宙，不无出类拔萃之英雄。用之于正，则为良、勃、平、何。用之于邪，则为莽、卓、懿、操。自制科一设，使彼垂髫（tiáo）之时，即从事于翰墨，年复一年，不觉鬓斑齿落。而其中奸雄之丧气，豪猾之灰心者，多矣。又有一种才智杰出，功名不足动其心者，则以丛林收之，使之暮鼓晨钟，东参西访，等富贵于浮云，视死生如梦幻。以跋扈跳梁之材，为念佛参禅之用，而潜消夫祸乱之源者，又不知几千万万矣。岂曰区区小补乎！
    ［按］孔子成《春秋》，而乱臣贼子惧。何惧乎？惧身后之恶名也。然此犹盛世之事也。若后世之乱贼，并不畏此虚名矣。岂惟乱贼，即号为识字者，亦毫不知有《春秋》矣。惟示以人命无常，死后受报，不忠不孝之人，化作畜生、饿鬼。乃知用尽奸心诡计，付之一空，他生万苦千愁，皆我自造。回思虎斗龙争，图王创霸之谋，不觉冰消瓦解。嗟乎！自有佛法以来，不知令多少乱臣贼子寒心，多少巨慝（tè）豪强落胆。使民日迁善而不知谁之为者，余于如来之大教见之矣。

    下附征事（一则）

    毁教现果（出《魏书》）
    北魏司徒崔浩，博闻强记，才智过人，太武帝甚宠任之。而独不信佛，劝帝毁教灭僧。见妻郭氏诵经，怒而焚之。崔颐、崔模，其弟也，深信三宝，见佛像，虽粪壤中必拜。浩笑而斥之。后浩以国书事，触怒太武，囚之槛车，送于城南，拷掠极其惨酷。更使卫士数十人，溲溺其上，哀声嗷嗷，闻于道路。自古宰执戮辱，未有如浩者。崔氏之族，无少长，皆弃市。惟模与颐，以志向不合，独得免焉。
    ［按］太武灭法之后，有沙门昙始者，振锡诣阙。帝遣斩之，无伤。帝怒，抽佩刀自斩之，亦不伤。投之虎槛，虎皆怖伏。乃复以天师寇谦之，至其所，虎遂咆哮欲噬。帝始惊悟，延之殿上，再拜悔罪，许以复教（见《北山录》）。嗟乎！三教圣人，无非欲化人为善耳，岂愿各立门庭，絜（xié）长较短哉？秦始皇惑李斯之计，焚书坑儒，卒之身死沙邱，李斯赤族。汉之桓、灵，唐之昭、宣，惑于宦官嬖幸，尽诛天下名士，而助者杀身，主者亡国（俱见《资治通鉴》）。魏太武惑于崔浩，毁寺焚经，不四三年，崔浩赤族，魏太武父子皆不得死（出《魏书》）。周武帝惑于卫元嵩而灭法，不四五年，元嵩贬死，武帝忽遇恶疾，遍体糜烂，年三十六而崩，末路丑恶，所不忍言（出《周书》）。唐武宗信赵归真、李德裕，毁天下佛寺，不一年，归真被诛，德裕窜死，武宗三十二而夭，身无继嗣（出《唐书》）。五季之君，莫贤于周世宗，然不知佛法，遂至毁像铸钱，故不六年，而社稷殒灭（出《通鉴》）。究竟秦废儒后，未及三十年而儒教复兴。汉唐禁锢后，未及数年而士林渐盛。魏废教后，七年而即复。周废教后，六年而即复。唐废教后，不一年而即复。岂非仰口唾天，反污其面乎！李斯、崔浩最为灭儒、灭释之首，故其受现报尤为惨酷。宋徽宗虽改天下寺院为道观，然未至灭法，故身虽被辱，而国祚复延。此皆前事之彰灼可考者。伏愿普天之下，皆仰体广行三教之意，儒者为儒，释者为释，道者为道，戮力同心，共襄治化，彼此无相诋毁。是则天下生灵之厚幸已！

    问：僧徒不耕不蚕，安受供养，但能耗费衣食耳，何所利益乎？
    答：世之不耕而食者多矣，岂独僧人？向使此辈不出家，能保其不衣食乎，能保衣食之必出于耕乎？况在俗之人，一身而外，尚有妻子僮仆，所费更倍于本人。岂若僧徒之一瓢一钵，到处家风乎？夫貂骚狐鼠，贵重之冠也。锦绣龙文，贵重之衣也。山珍海错，贵重之食也。其服用之人，谅皆不耕而食者也。试问此服用者，僧乎俗乎？在俗者，为爱妾之梳妆，不惜珠围翠绕。为梨园之服用，动需玉带金冠。或开赌博之场，而连宵彻夜。或结淫朋之党，而酌酒烹鲜。此种游手游食之辈，不胜车载斗量，奈何不此之务去，而独归咎于僧人乎？岂庸恶陋劣之徒，当任其锦衣玉食。而见性明心之士，反不许其疏水箪瓢乎？多见其党同伐异，方寸不平矣。

    问：古之为民者四，今之为民者六。农之家一，而食粟之家六。工之家一，而用器之家六。安得不贫且盗乎？
    答：食粟者少，则粟不售而伤农。用器者少，则器不售而伤工。是农之所利，正赖食粟者之多。工之所利，正赖用器者之多也。且试问食粟用器之人，徒手需索乎？抑出钱贸易乎？若徒手需索，则食粟用器者，诚患其多矣。若出钱贸易，亦患其多，则富商大贾，日售千金之货者，其父母妻子从门隙中窥见，皆当啼哭。此乃迂儒不知世务之谈，何足挂齿。


济急如济涸辙之鱼，救危如救密罗之雀

    “济急如济涸辙之鱼，救危如救密罗之雀”

    ［发明］“危”、“急”二字，所该甚广，与前“救人之难”二句同意，但前系帝君自言，此则帝君劝世也。“如”字有两义，一则直指所救济之事，一则极形欲救济之心。

    下附征事（四则）

    免难济厄（《法苑珠林》）
    晋太元中，京兆有张崇者，素奉佛法。苻坚既败，长安百姓有千余家，将南走归晋，为镇戍所获，欲尽杀男子而虏其女人。时崇亦已被缚，械其手足，埋下体于土中，明日将驰马射之，以为娱乐。崇自分必死，唯至心念观世音菩萨，夜半械忽自破，身从土中涌出，遂乘夜逃遁。然脚已痛甚，乃复称大士名，至心礼拜，以一石置前，发誓愿言：“吾欲过江东，诉此怨于晋帝，尽救今日被虏妇人。若得如愿，此石当分为二。”祝已，投石于地，石果裂开。崇至京师白其事，帝悉加抚循。已略卖者，皆赎归焉。
    ［按］未能自度，而先欲度人者，菩萨发心。崇既心乎大士之心，宜其祷之而辄应也。

    遥救堂崩（《唐高僧传》）
    周京师大追远寺沙门僧实，俗姓程，咸阳人也，素有道德。一日正午忽登楼鸣钟甚急，命众僧各备香火。香至，众问故，实曰：“此刻江南某寺，有讲堂欲崩，将压死千人，可各齐心念观世音菩萨以救之。”由是经声佛号，响彻禅林。后数日，江南报至，云是日午刻，扬州讲堂内说法，听者盈千。忽闻西北异种香烟，及梵音经呗，从讲堂北门而入，直出南门。众皆骇异，寻声走出，听其所之。人方走尽，堂已崩摧，无一伤者。梁主闻之，三度诏请，不至。以保定三年七月十八日示寂，哀动朝野。
    ［按］一念之诚，能使香烟梵呗，瞬息达于千里之远，可以悟一切惟心之说矣。安在修福荐亡者，不可瞬息通于冥府；念佛往生者，不可瞬息至于西方乎？

    免官救吏（《宋史》）
    宋绍兴中，庐陵周必大，监临安和剂局，失火，延烧民房，典守吏当论死。周问吏：“假令火是官失，应得何罪？”曰：“不过革职耳。”必大遂自诬服，罢官，吏得免死。必大归，谒妇翁。翁以其失官也，愠之。时值大雪，童子扫于庭，忽忆昨夜曾梦扫雪迎宰相，因留而善遇之。后必大中博学宏辞科，历官至宰相，封益国公。
    ［按］自己之罪，世俗犹将嫁卖于人。况以他人之罪，而反肯引诸己，且以之失官乎？宰相之度，诚未可测也。

    赎罪得子（《懿行录》）
    明广平张绣，家贫无子。置一空坛，积钱十年，而坛始满。有邻人生三子，犯徒，拟卖其妻。绣惧妻去而三子失所也，遂倾所积钱赎之，犹不足，夫人复以一簪辏其数。是夕梦神抱一佳儿送之，遂生子国彦，官刑部尚书。孙我续、我绳，俱官藩臬。
    ［按］爱人之子，遂自得贵子。然则害人之子者，可知已。


矜孤恤寡

    “矜孤恤寡”

    ［发明］孤则无父，寡则丧夫，皆孱弱可欺者。此而不矜不恤，正所谓无恻隐之心者也，尚可为人乎？
    吾力所不能及者，但当存矜恤之念。吾力所苟能及者，务当尽矜恤之实。矜恤不必定费钱财，且如示以所不知，教以所不能，戒其所不可，甚至为其排难解纷，申冤雪枉，皆矜恤也。

    下附征事（三则）

    矜恤交至（《言行录》）
    宋范文正公，知越州。有孙居中者，卒于官，子幼家贫，难以归里。公以俸钱，为其具舟，且遣吏送之归。并作诗一绝，授之吏曰：“过关津，但以吾诗示之。”诗云：“十口相依泛巨川，来时暖热去凄然。关津不用询名氏，此是孤儿寡妇船。”由是全家得以达里。
    ［按］孤寡之人，往往受欺。扶弱锄强，全赖仁者。

    为主存孤（《懿行录》）
    明李崧者，龚氏乳媪之夫也。媪死，所乳儿锡爵，五岁而孤，家奴欲杀之而有其产。崧夜负而逃，及城门，门闭。崧跪而号，掌门者怜而出之。走雪中五日夜，依儿外家沈氏。沈见其抚儿有恩，深感之，故其僮仆，皆得奴使，时残杯冷羹，不得与。然卒不愿。儿后成进士，念崧不置。而崧短衣力作，如穷时。锡爵命子孙世世祀之，弗替。
    ［按］欲报崧恩，当修福事荐之，方得沾惠。如徒曰祭之而已，则其得享与否，未可必也。无如世俗所知，不过如此。譬如儿童，当忿怒时，极其分量，不过啼哭而止。一哭之外，岂复有他长哉？

    逼孀现报（《汇纂功过格》）
    崇祯末，吴江民张士柏，妻陈氏，少寡而艾。士柏兄士松，谋鬻于里豪徐洪为妾。度其志不可夺，乃设计掳入舟中。陈号恸，凛不可犯。陈之父俊讼于县，县令章日炌（kài），寝阁不行。再讼之直指路振飞，徐洪又贿某宦，饰词以进，反坐陈以骂夫律，系之狱中。陈饮泣，绝粒者三日。适司李至，闻其冤，率之见直指，泣诉而即自刎。路公随下堂揖之，许以雪冤，目乃瞑。即日拜疏上闻，士松、徐洪，立毙杖下，诸凶轻重抵罪。县令贬斥，至郡辞任，满船鬼声，次日遂死。某宦受贿嘱托者，猝病喑（yīn）哑，终身不能言。
    ［按］此事有记传挽歌，皆叹其偿报之速。


敬老怜贫

    “敬老怜贫”

    ［发明］老者，人所不能免，而亦最可伤者也。头则鬓斑齿落，体则骨露皮连。筋如索，背如弓，种种不堪回首。视又昏，听又重，时时坐起须人。故见之者，但当生敬心，不当生厌心。若其厌而不敬，老将转盼到汝矣。若其敬而不厌，老亦不复到汝矣。
    伤哉贫也！人皆美衣丰食，而彼独饥寒。人皆适意快心，而彼独困苦。虽贫乏之由，亦所自致。然使力可济而不济，不将使后人复怜后人耶？
    周其乏困，怜之于目前。劝其布施，怜之于身后。

    下附征事（二则）

    牛杀三人（《法句喻经》）
    佛世有贾客，名弗迦沙，因入罗阅城，于城门内，被一牸牛抵杀〖牸（zì），雌畜〗。牛主怖惧，速卖其牛。买者牵牛饮水，牛从后复抵杀之。其家怒而杀牛，遂卖其肉。有一农人，买其头去，偶息树下，以头挂在树上，须臾绳断头落，亦被其角刺杀。时瓶沙王，以事问佛。佛言：“往昔有贾客三人，借居老母房舍，应与其值。而三人以老母孤独无能，伺其出外潜去。母寻追之。三人骂曰：‘我前已与，云何复索？’老母无可如何，但咒恨彻骨：‘愿我后来相值，定当杀之。’尔时老母者，今牸牛是也。三贾客者，弗迦沙等三人是也。”
    ［按］此乃老而贫者也。既欺其老，复欺其贫，弗迦沙等三人之谓矣。因缘会遇时，不偿复何待？

    鬼能止焚（其亲面述）
    杭州袁午葵，讳滋，生平好施予。适三藩乱，浙中被掳之妇甚众，袁曾倾囊赎之。又多刻经验良方，及格言因果劝世。康熙五年，袁有婢烹茶，藏热炭于木桶，火性未熄，而桶在楼上床旁，人迹罕至。袁虽有女卧病在间壁，莫之知也。时病女忽见亡老妪，白昼现形，以指甲刺其面，大恐，厉声疾呼。于是家人争赴，乃见桶已成灰，床亦半焦，即刻有燎原之势，因并力救之而熄。盖亡妪之初来也，已六旬矣，袁以彼无子，慰留之。居数年，其夫亦来就养，袁又畜之，夫妇甚感其恩。其殁也，皆及八旬。识者皆谓现形以报德云。
    ［按］此亦老而贫者也。既惜其老，复慰其贫，使彼夫妇皆得其所，阴功不已大乎！


措衣食周道路之饥寒

    “措衣食周道路之饥寒”

    ［发明］饥寒而在道路，则与居家之窘乏者殊矣。苟非羁旅之人，赀粮告匮，即遇患难之事，缓急无门。彼于衣食，诚有得之则生，弗得则死之势。苟能有以周之，则我之所费有限，而彼之沾惠无穷矣。

    下附征事（二则）

    饿夫酬德（《左传》）
    晋赵宣子，田〖同“畋”，打猎〗于首山，见翳桑之下有饿者，知其三日不食，乃食之。食焉，而舍其半。问之，曰：“欲以遗老母耳。”使尽之，而更赠以箪食与肉。后灵公欲杀宣子，伏甲而斗于门内，宣子几被戮，忽有介士，倒戈而救之出。因问其故，曰：“翳桑之饿人也。”问其名居，不告而退。或有识之者，曰：“此灵辄也。”
    ［按］一饭之恩，可以免死。绨（tí）袍之恋，足以延生。〖战国时，范睢在魏国被大夫须贾毁谤，受打成伤，后改名张禄，入秦为相。须贾出使秦国，范睢穿着破旧衣服去见他，须贾送他一件用粗绨做的袍子。后知其为秦相，乃肉袒谢罪。范睢因须贾赠送绨袍，恋恋有故人之意，便不加杀害。〗孰谓措衣食者，仅周道路之饥寒哉？

    速得贵子（《功过格》）
    冯琢庵父，生平好善。隆冬晨出，路遇一人，倒卧雪中，扪之，半僵矣。解裘衣之，与以饮食，周恤备至。未几，梦东岳帝曰：“汝本无子，以救活人命，出于至诚，上帝特命韩琦来为尔子。”后生琢庵，遂名琦，少年颖发，二十入中秘，三十六陪点相位。
    ［按］吾邑向有同善会，给钱而外，每冬复买旧棉胎，以赠隆冬之无棉者。其始也，浙中袁午葵倡之。其后午葵还浙，踵而行之者，唯高子甸九辈数人而已。


施棺椁免尸骸之暴露

    “施棺椁免尸骸之暴露”

    ［发明］“皮包血肉骨缠筋，颠倒凡夫认作身。到死方知非是我，空留秽状示他人。”此凡有形躯者之通病也。人或不幸而萧然四壁，殡殓无赀，或隔三朝五朝，或当六月七月，种种腐败情形，真有不可闻、不可见者。此而施之以棺椁，掩其急欲自掩之形骸，岂独死者有知，为之衔结耶〖衔结，内心不忘所受恩惠〗？
    推掩尸骸之念，凡系恐人见闻之事，皆当代为包荒矣〖包荒，宽谅、包容〗。

    下附征事（二则）

    掩骸现果（《功过格》）
    元会稽唐珏（jué），家贫授徒。岁戊寅，元将发赵氏陵寝，至断残肢体，弃诸莽间。唐闻痛愤，乃变其家赀，得数金，饮里中少年皆醉，而密告掩赵氏遗骸，众从之。事讫，唐之义声籍甚。明年乙卯正月十七日，忽坐陨，良久得苏。云至一殿，上有冕旒（liú）〖帝王所戴的冠冕〗者降揖曰：“谢君掩骸，当有以报。君赋命甚薄，贫无妻子，今忠义动天，帝命锡君伉俪，子三人，田三顷。”因拜谢出，遂觉。会稽有袁俊斋至，初下车，为子求师。有以唐荐者，袁知其有此举，礼敬特加，代为经理姻事，娶得国公之女，食故国公负郭田，所费一一皆自袁出。后果生三子，皆如神言。
    ［按］崇宁三年，诏诸州县，择高旷不毛之地，置漏泽园。凡寺观寄留骸骨，悉瘗（yì）其中。仍置僧舍，以为追荐之所。洪武中，亦曾敕行此事，著为令。余又见姑苏城内西北隅，造石室二间，牢固无比，中央各开一牖，仅容径尺，为纳骨地。而又各颜其牖，以别僧俗男女，名之为普同塔。苟有仁人君子，能仿而行之，阴功甚大。

    作子酬恩（《功过格》）
    尚霖，为巫山令。有邑尉李铸，病亡。霖捐赀送其母，并其骸骨归河东，又访士族，嫁其女。一日梦尉如生，拜且泣曰：“公本无子，感公恩，已为力请于帝，令某得为公嗣矣。”是月，霖妻果孕。明年解官归，又梦尉曰：“吾明日当生。”翌旦果然。因名曰颖，孝友敦笃，官至寺丞。
    ［按］所谓子偿父债也。李铸前生，亦必修德，故得以报恩，而仍享富贵。不然茫茫业海中，自顾且不暇矣。


家富提携亲戚

    “家富提携亲戚”

    ［发明］富者当自念曰：同是人也，彼何其贫，吾何其富？必吾之宿生，稍知植福，而彼则未能耳。假使宿生未尝作善，吾今安得如此受用？然当享福之时，又当作修福之计。譬如食果，当留其种于来年。亦如点灯，当资其膏于未熄也。
    世俗称富为从容者，以其缓急可通，无窘迫之状耳。彼守财之虏，惟恐亲戚缠扰，先做窘乏之容，使人难以启齿。以为财多则有之，以为从容则未也。《庄严论》云：“知足第一富。”《优婆塞戒经》云：“若多财宝，不能布施，亦名贫穷。”旨哉言乎！

    下附征事（二则）

    菜羹得名（《宋史》）
    宋太宗朝，张泌为史馆，家多食客。一日上问曰：“卿何食客之多也？”泌曰：“臣亲旧多客郡下，贫乏绝粮。臣俸有余，常过臣饭，亦不过菜羹已耳。”一日上遣人伺其食时，突入，取客食去，果粗饭菜羹。上嘉之，因号为张菜羹。
    ［按］晏子一狐裘三十年，豚肩不掩豆，而三党皆被其恩。范文正公以贫终其身，而亲族之待以举火者几百余家。故知欲提携亲戚，宜先从自己之节俭始。

    大愉快事（《功过格》）
    罗惟德，任宁国时，一日谒刘寅，喜动颜色，曰：“今日有一大愉快事。”寅问之，罗曰：“适有贫族十余人，以饥荒故，远来相告。余以向所积俸银尽散之，举家之人，无一阻我，是以快耳。”
    ［按］《景行录》云：“富贵之家，有穷亲戚往来，便是忠厚有福气象。”今人反以之为耻，以之为厌。何其陋哉！


岁饥赈济邻朋

    “岁饥赈济邻朋”

    ［发明］救荒之策，有施于已然者，有施于未然者。请蠲国赋、截留漕米、劝募设粥、严禁籴客，此施于已然者也。开泛河渠、高筑圩岸、务本节用、储粟裕农、募民开垦、严禁张簖〖簖(duàn)，插在河中拦捕鱼类的竹栅栏〗宰牛，此施于未然者也。救之于未饥，则用物少而所济广，民得营生，官无阙赋。若至饥馑已成，流殍（piǎo）满道，而后议蠲议赈，则所济有限，而死亡者多矣。独言“邻朋”，举小见大也。
    水旱灾荒，原从悭贪鄙吝所致，盖众业所感也。若用其心于赈济，则未来之饥荒亦免矣。
    经云：“人寿三十岁时，有饥馑灾至。凡七年七月七日夜无雨，大地寸草不生，白骨遍野。尽阎浮提，所存不过万人，留之以为当来人种。”《婆沙论》云：“人若能以一抟之食，发大悲心，布施饿者，于当来世，决不遇饥馑之灾。”此种救荒，尤属泯然无迹。

    下附征事（五则）

    因荒酿祸（《隋书》）
    隋末，马邑大饥。太守王仁恭，坚闭仓廒〖仓廒（áo），贮藏粮食的仓库〗，不务赈济。刘武周宣言曰：“今百姓饥荒，僵尸载道，王君如此坐视，岂是民之父母？”因椎牛誓众曰：“吾辈不能甘心待死，官仓之粟，皆百姓脂膏，公等可随吾取之，以延旦夕。”众许诺，乃谋杀仁恭，开仓赈济。由是远近邻邑，无不响应。
    ［按］武周之意，不过欲号召饥民，借以倡乱耳。然酿成之者，皆仁恭也。昔赵清献，知越州，适吴越大旱，公不待民饥，早为规画，抚循倍至，而后民情为之帖然。彼全躯保妻子之臣，乌足语此。

    增价免饥（《荒政备览》）
    宋范文正公，知杭州，适岁荒，斗粟至百二十文，民甚患之。公反增至一百八十，且多出榜文，备述本州粟少，不惜重价收籴，遍处传播，同列不知所为。越数日，四方之商贾争至，米遂不贱而自贱，民甚赖之。
    ［按］此亦凶岁大兴工役，修造佛宇、桥梁之意也。人第知年谷不登，息工罢役耳，岂知小民一无所事，适所以速之死乎。惟工役一兴，则富室之钱谷，隐然散布小民之家。无损于富户，有益于贫民矣。

    种豆代谷（《文献通考》）
    宋程珦（xiàng），知徐州，久雨谷坏。珦度水涸时，耕种无及，乃募富家，得豆数千石，贷民使布水田中。水未尽涸，而甲已坼矣〖甲坼（chè），草木种子外皮开裂而萌芽〗。是年谷虽未登，而民不至饥者，皆豆之惠也。
    ［按］尝阅《四友斋丛说》，载一备荒之策。谓当取各府、州、县赃罚银两，尽数籴谷；其犯军流以下者，许其以谷赎罪。若一处遇水旱之灾，听其于无灾处，通融借贷，候来年丰熟补还。则百姓可免流亡，朝廷可无顾虑。此种善政，正当急急举行，唯愿好善者告之当事耳。

    抗疏救辽（《琐闱管见》）
    嘉靖末，辽阳大饥，军民相食。兵部侍郎王某，疏请赈饥。议将二万石粟，陆运至山海关。解费之银，每万计八千两，地方深以为苦。时昆山许伯云为给事，谓辽人命在旦夕，若用陆运，则旷日而骚扰，不如暂弛海禁，用漕艘沿海以往，则可扬帆速至。于是抗疏极言，且谓海运倘有疏虞，请以一家为质，而后朝廷始从其请。于是将原议漕石，并天津仓粮，共添至十余万石，星夜航海赴辽，辽人欢呼动地，全活甚多。至今其地，犹庙祠焉。
    ［按］以痛哭流涕之诚，而救蹈汤赴火之急，宜其片牍甫陈，而恩膏随播也。卓哉许君！其泽溥已。

    自讳其德（见《周子愉笔记》）
    明崇祯时，常熟进士蒋畹仙，偶寓昆山同年周明远家。是年大荒，夫妻父子不能相顾。时有郭姓者，将卖其妻，而碍手中所抱之子，既而曰：“各自逃生矣。”遂置其子于道旁。蒋公恻然曰：“奈何以口腹故，顷刻离散一家。”问需钱几何？曰：“一十五千。”蒋立凑囊资，止可十千，复向明远贷五千以足其数。明远曰：“世间善事，当与人同，君不耻独为君子耶。”亦捐五千赠之。妻得不卖，子亦保全。后其人薄有家业，率子叩谢。蒋公不令至前，且讳言其事。
    ［按］明远公，即子愉弟之祖也，与蒋先生最称莫逆。余见子愉弟，书蒋氏三代之懿行甚悉，因摘录数条，列于篇末“百福骈臻”三语下，兹不多述。


斗称须要公平，不可轻出重入

    “斗称须要公平，不可轻出重入”

    ［发明〕不用手，不用口，偏要用称与斗。以手与口，皆有心。有心，即有我，不若斗称之无我而公平也。公平，则当轻而轻，当重而重，忘乎其为出入矣。虞帝巡方，必同度量。周王肇位，首察权衡。非公平之是尚，而不可轻重于其间乎？
    言斗，则升与斛在其中。言称，则丈与尺在其中。言轻重，则多寡、大小、长短、精粗，皆在其中矣。斗称公平，不当徒求之斗称，须从方寸间，日以公平自矢。到工夫纯熟，度量宽宏，则或施于斗，或施于称，自无不公平矣。

    下附征事（三则）

    遭谴不悟（《文昌化书》）
    帝君曰：蜀郡之民多机变，巧于求利。东郭黎永正，本工轮舆，厌其作重而货迟，乃改业治斗斛，寻又治权衡。逾年，人有以深斗、重称为嘱者，倍取其值而与之。又能作空中接丝之称，折底隆梁之斗。其术愈精，其用愈广，其孽愈重。予乃遣里域神段彦，于其梦中挞之，寤而未悔。复使其两目废明。年未四十，妻弃而他之，二子生而亦盲，苦态万状。然彼舍此，别无生理，于是以手代目，揣摩广狭，臆度长短，以应人求。左手五指，朝伤暮残，脓血甫干，寻复被苦，至于指节零落，不能执持。然后行乞于市，自道其罪，三年而死。二子亦相继饿殍。由是用其斗称者少戢〖戢（jí），收敛〗焉。
    ［按］绍兴有人，僦〖僦（jiù），租赁〗居苏郡，巧作烊银罐，偷银。康熙丙子年七月初三日，正作此器，忽有人揭去其顶上之屋瓦，彼伸手掩之，雷忽劈去其半臂。身虽未死，然不能举一物。故器用之稍涉于欺者，皆有干于造物者也。

    作牛示罚（《冥报拾遗》）
    唐雍州万年县元某，妻谢氏，有女嫁回龙村人来阿照。谢氏亡于永徽之末，龙朔元年八月，托梦于女曰：“我生时作小斗酤酒，取值太多，今坐此罪，于北山下人家作牛。近又卖于法界寺旁夏侯师家耕田，非常辛苦，幸赎我出。”女寤，泣告其夫。次年正月，适有法界寺尼至，访知其详。乃备价，至其家赎之。牛见女遂泣，女尽心豢养。京师王侯妃媵（yìng）闻其事，召去见之，赐以钱帛。
    ［按］小斗与人，市井常态，而受罚遂至于此。然则今之采取奸利，及强买人物者，盖亦危矣。

    干蛊裕后（《感应篇图说》）
    明扬州有富人，开南货店，临终时，以一称付子，曰：“此吾起家物也。”问之，曰：“称乃乌木合成，中藏水银。称出，则注水银于头，人见以为重，而不知反轻。称入，则注水银于尾，人见以为轻，而不知反重。是以富耳。”子心讶之而不敢言。父死，即将此称烧毁，烟中有物上升，如龙蛇状。未几，二子皆死。因叹天道无知，因果颠倒。一日梦至一所，有官府坐堂上，谕之曰：“汝父命合富耳，不系乎称。上帝正以其用心不公，故遣破、耗二星，以败汝家，家败之后，当继以火。今尔能盖父之愆，作事公平，故特将二星取回，将以贤子，光尔之后。但当力行善事，毋得怨尤。”觉而大悟，为善益坚。后果生二子，皆成进士。〖干蛊，指匡正父辈的过失，语出《周易·蛊卦》。〗
    ［按］吉凶之理，相为倚伏，但非肉眼所能知耳，而果报则纤毫不爽也。昔姑苏尹某，工于刀笔，其门如市。后生一子，貌甚秀，颖悟绝伦。因自悔前非，不写状词。未几，子忽双瞽。尹大恚恨，复代人写。不一年，子目复明。于是遂谓天道无知，绝不信福善祸淫之理矣。其子名明廷，中顺治己丑进士。不数载，因赴任，中途遇乱兵，全家被害，无一存者。


奴婢待之宽恕，岂宜备责苛求

    “奴婢待之宽恕，岂宜备责苛求”

    ［发明］君不见卖奴婢时，母子相别之情形乎？慈母肝肠寸裂，出于万不得已。于是挥涕而嘱之曰：“父母贫，累汝矣。勉之哉，善事家主。主若呼汝高声应，主若教汝侧耳听，同辈之中无争竞。汝身肌肤是我肉，当年珍爱如珠玉，不想今朝离别如此速，我若有钱定把儿身赎。从今且自爱，无或遭鞭扑。”叮咛犹未已，两下皆大哭。痛哉！此种情形也。念及于此，方矜恤之不暇，忍备责苛求乎？
    经言：一切世人，视其奴仆，当有五事：一者，先周知其饥渴寒暑，然后驱使。二者，有病当为疗治。三者，不得妄用鞭挞。当问虚实，然后责治，可恕者恕，不可恕者，训治之。四者，若有纤小私财，不得夺之。五者，给与物件，当用平等，勿得偏曲。
    天下至愚至苦者，奴婢也。惟其愚，故赋性健忘，七颠八倒。惟其苦，故面目可憎，语言无味。且其出言粗率，往往唐突主人，而又自以为是，纷纷强辩不已。凡此皆自取鞭扑之道也。然以如是之人，而必欲备责苛求，则主人亦欠聪明，亦少度量矣。惟愿仁人长者，宽之恕之，常作自己之儿女想。当笞挞者，且加呵责。当呵责者，且作劝勉。则自己之精神不费，奴仆之肢体不伤。不特享现在之令名，且可作将来之家法矣。

    下附征事（四则）

    死无奴婢（《法苑珠林》）
    北齐仕人梁某，家甚富，将死，告妻子曰：“吾生平所爱奴马，必以为殉。”及死，家人以囊盛土压奴杀之，马犹未杀。至第四日，奴忽苏曰：“死至冥府，在门外经一宿。明旦，见亡主枷锁而入，谓余曰：‘我谓死后得用奴婢，故遗言唤汝。不图今日各自受苦，全不相关，当白官放汝。’言毕而入。奴从屏外窥之，见官问守卫人曰：‘昨压脂多少？’对曰：‘八斗’。官曰：‘可押去，速压一石六斗来。’主被牵出，竟不能言。明日见主人有喜色。官曰：‘得脂乎？’对曰：‘不得。’官问故，对曰：‘彼家请僧礼诵，每闻经呗声，铁梁辄断，故不得耳。’主因白官放奴，且寄语家人曰：‘赖汝等追福，获免大苦，然犹未能尽脱，更为吾多造经像，庶可免也。自今以后，切莫杀生设祭，不惟不得食，徒然增罪苦。’”
    ［按］身后之不得复认奴婢，犹罢官后之不得复用衙役。为其诵经，则能获福；为其杀生，则能致祸，理固然耳。

    小奴为祟（《感应篇图说》）
    洪州司马王简易，得腹疾，中有一块，随气上下。既绝复苏，谓其妻曰：“吾到冥司，为小奴所讼，因吾约束太过，以至陨命耳。今腹中块，即小奴也。查簿，尚有五年阳寿，故得放回。”妻曰：“小奴何敢如是？”简易曰：“世间有贵贱，冥府则一也。”越五年，果以块发而逝。
    ［按］尊卑贵贱，犹之南北东西、夫妻父子，不过暂时名目，初非究竟称谓。东邻以吾为西，就东邻言耳，若西邻，则以为东矣。父以吾为子，就父观之耳，若子观，则以为父矣。黄泉路，既不闻绕膝儿孙，则鬼门关，岂尚有随身仆婢乎？

    难忍能忍（《劝惩集》）
    明司徒马森，父年四十，始得子，方五岁，眉目如画，爱之若宝。一日婢偶抱出门，失手跌伤左额而死。封翁见之，即呼婢奔窜，自抱死儿入。妇惊痛，撞封翁倒者数四。寻婢挞之，去矣。婢走匿母家，言其故，父母俱感泣，日夜祝天，愿公早生贵子。次年遂生森，左额赤痕宛然。〖古时因子孙贵显，其父、祖受到朝廷的封赠，称封翁。〗
    ［按］婢媵之过，孰有大于杀其子者？宽婢之罪，孰有大于纵其去者？杀吾暮年所得之令子，而反纵其逃匿，使吾并失此婢。此种设心，其子纵不当为司徒，其父已代为植福矣。然则为子女鞭挞奴婢者，不适所以折其福寿乎？

    悍妇产蛇（先大人笔记）
    崇祯初，嘉定有耿卖面者，其妇素悍，凌虐女婢，甚为不堪。庚辰年春，怀妊将产，两日不下。有王姓收生妪，最能（此下原缺二十一行，每行二十字）
    ……下浇风，独有太仓、昆山、嘉定、崇明、松江几处，有子孙军之说。一经投靠，便如叛逆之人没入功臣家为奴婢，永不出头。不唯世其为仆，且复例之以军，使其后人，永不得为良家子女，何其酷也！独不思为家主者，现受父母重恩，犹不能及身孝养。今为仆者，不过得此些须身价，直欲使其与天同休。岂不上干天地之和，幽触鬼神之怒乎？夫人虽有良贱，所生子女，一般珍惜。独到有名分之家，则其婚其嫁，总不自由。或女貌有姿色，而家主强逼之以通房。或主母有妒心，而牙妪逢迎之以远卖。致使抱愤抱惭，含冤莫诉，其存其没，家莫闻知。此有子女之惨也。设或家富无子，则一生苦撑财产，家主如同籍没，公然据为己有。甚至家人之女婿，略有赀蓄，便谓伊岳是我家奴，从此借端索诈，而世仆之祸，延及外姓矣。又不特此也，有世仆，即有冒认世仆者。目睹土豪势宦，窥见懦弱之民有产业田房，或艳妻艾女，即统仆驾船，如擒盗一般，劈空锁归，送官惩治。诬其叛主弑主，且出远年之伪契，以实之。由是吏徇嘱托，官通情面，见此题目甚大，遂谓名分攸关，竟断伪契为真，叛主是实。使茕茕懦弱之人，有屈难伸，无门可诉。尔乃量其家计，逼以赎身。可怜无知赤子，惟恐留毒在后，多方揭债典衣，仰人说合。岂知收银既讫，究竟不还其券，但付执照一纸。于是从前之伪契，得此执照而反真，冒认之虚词，有此赎身而无辨矣。果然不隔三年五年，仍旧唤之服役。此时若竟听其自然，恐曩日之金钱枉费。将欲顾恤体面，则家中之囊括已空。甚有一诈再诈，直至孑然一身而后止者。此真衣冠之大盗，名教之虎狼！止因未除世仆之刁风，所以生此无穷之贻累。夫卖一两而赎一两，在彼一生之屈节，已付东流。若出一倍而索数倍，在我片念之贪婪，殊伤天理。奈何同此钱财，家主用以买仆，则三两五两重于泰山。奴隶用以赎身，纵累百盈千，轻如草芥乎？伏愿当代仁人君子大发慈心，鸣诸当道，谕以私属不得称军，仆人不当以世，凡系投靠之人，总以及身而止。且饬婚嫁者不得收其财礼，赎身者不许过其原银。倘以上世之叛仆为词，即以现今之索诈而论。取遵依于各属，勒碑石于通衢。不唯使千万家之祖父，可以无累于后人；千万家之子孙，可以不尤其祖父。且可使千万家之良善，可免劈空诬陷之灾；千万家之女郎，可免强暴失身之辱。从此大姓之子孙，各各安分自守，不萌邪僻之念，不取非义之财。所以培植其宗祧者，不更厚乎？

文昌帝君阴骘文广义节录卷上终


印造经文

文昌帝君阴骘文广义节录卷下

    “印造经文”

    ［发明］虽有嘉肴，弗食不知其美。虽有至道，弗学不知其善。天下最易失者人身，至难闻者佛法。如来不出世，则天上人间皆如长夜。不特庸流局于所见，即儒者亦囿于所闻。仰首观天，以为止此日月，而不知有微尘之刹土。以为厥初生民，始于盘古，不知旷劫以来，阅历无边劫数。天帝、天仙，以为至尊无对矣，不知轮回六道，尚等凡夫。身死之后，以为形灭神消矣，不知一点灵光，生生不昧。父母眷属，身殁之后，遂谓无可如何，岂知得此法门，纵经千生万劫，自有酬偿之道。善士坎坷，恶人得志，即谓天道难凭，岂知宿业所招，纤毫未爽。大矣哉！如来之教典，真所谓渡海之慈航，幽途之宝炬，婴儿之乳母，而凶岁之稻粱也。宜阿难结集之时，梵王、帝释皆执持幡盖，四大天王皆捧持高座之四足也，岂世间之书籍可仿佛其万一乎？印之造之，其容已乎？
    世尊于无量劫前，为求佛法，亡身舍命。有时为一句一偈，或捐王位，或弃妻子，无所不至。夫固以甘露法门，不能常有于世耳。世俗不知，往往轻视佛典，岂知二三千年后，欲求片纸只字，而不可得乎？《法灭尽经》云：“法欲灭时，比丘所服袈裟，自然变白。”况三藏教典乎？（《楞严经》最先去，《弥陀经》最后去。）自此以后，当过八百八十万六千余年（前八百四十万六千余年，当在第九小劫内算；后四十万年，当在第十小劫内算），而后弥勒菩萨从兜率天宫，下生成佛，此间方有佛法（贤劫中第五佛）。第十一、十二、十三、十四，共四小劫，皆无有佛。（人寿一减一增，为一小劫。每一小劫，计一千六百八十万年。）至第十五小劫，狮子佛出世后，相继成佛者，共有九百九十三尊，可称最盛。而十六、十七、十八、十九四小劫又无有佛。迨二十小劫，楼至如来出世后（即韦驮菩萨），而后千佛之数方满，娑婆世界亦坏矣。自是以后，复经六十小劫（二十小劫世界坏，二十小劫世界空，又二十小劫，未来星宿劫之世界复成），方有日光如来出世（此未来星宿劫第一尊佛）。夫以佛法之难遇如此，吾辈幸生其际，岂可入宝山而空手乎？
    北俱卢洲，寿皆千岁，思衣得衣，思食得食，目不见愁忧之状，耳不闻争夺之声。较之唐虞三代时，犹胜百千倍，自世俗观之，以为非常之盛世矣。然犹列于八难〖指不得遇佛、无法听闻教法的八种障难〗之中者，以其但享痴福（宿生所修，止于痴福），不信三宝，不知出世之法耳（韦驮菩萨，不能感化此洲，故仅曰三洲感应）。吾是以读“人其人、火其书”之句〖语出韩愈《原道》〗，而不胜怜悯云。

    法界等图附后：

四圣　　　法　界　惟　心　图　　　皆由
六凡　　　￣￣￣￣￣￣￣￣￣　　　心造
───────────┐　　　　　┌───────────
    佛为三界大师，四生│　　佛　　│　　缘觉者，闻十二因缘
慈父，极天上天下，世出│　　│　　│而觉，但能自度，不能度
世间，无有尊于佛者。　│　 菩萨 　│人者，然已超出三界。
    菩萨位中，有十信、│　　│　　│　　声闻者，闻声而修证
十住、十行、十回向、十│　 缘觉 　│者也，即须陀洹、斯陀含、
地、等觉，共有五十一阶│　　│　　│阿那含、阿罗汉四种。
级。　　　　　　　　　│　 声闻 　│
───────────┘　　│　　└───────────
───────────┐　【心】　┌───────────
    修十善者，生于天中│　　│　　│　　　愚痴邪见，负债不
受胜妙乐。三界之内，┌┘┌─┴─┐└┐偿者，生畜生中，被人
共有二十八天。　　　│　│　　　│　│宰杀，有口难辩。
    具五戒者，生于人│　天　　 畜生 │　　悭贪不施者，生于
道，贤愚不等。就中德│　│　　　│　│饿鬼中，积劫不闻水浆
造其极者，为圣人。　│　人　　 饿鬼 │之名，其苦无量。
    阿修罗者，有天之│　│　　　│　│　　谤无因果，广造众
福，而无天之德者也，│ 修罗 　 地狱 │恶者，生于地狱中，一
有胎卵湿化四种。　　│　　　　　　　│日一夜万死万生。
──────────┘　　　　　　　└──────────

娑　婆　世　界
￣￣￣￣￣￣￣
    三千大千　 ┌────────┐ 　世界。更从一
者，谓从一四　 │　此释迦如来所　│ 　中千、二中千，
天下、二四天　 大　王之土，乃三　包 　数至一千，为
下，数至一千， 铁　千大千世界总　于 　大千世界。以
为小千世界。　 围　名也。积算此　其 　三言千，故言
又从一小千、　 山　土中，有十万　外 　三千，实则一
二小千，数至　 │　万四大天下。　│ 　大千矣。
一千，为中千　 └────────┘

四　大　天　下
￣￣￣￣￣￣￣
    南赡部洲， ┌──南赡部洲──┐ 　　　此间国土，
共十六大国，　 东　　　　　　　　西 　在天竺国之东
五百中国，十　 胜　日月行其腰，　牛 　南，为东震旦
万小国。天竺　 神　中为须弥山，　货 　国，亦名东支
居最中，先佛　 洲　顶即忉利天。　洲 　那国，言声名
出世，皆在于　 │　　　　　　　　│ 　文物之邦也。
中。　　　　　 └──北俱卢洲──┘

施　经　五　福
￣￣￣￣￣￣￣
一者 ┐　　┌ 长寿报 ┐　　　　┌ 不杀 ┐
二者 │　　│ 大富报 │　　　　│ 不盗 │
三者 ├ 得 ┤ 端正报 ├ 由诵者 ┤ 和气 ├ 故
四者 │　　│ 尊贵报 │　　　　│ 信佛 │
五者 ┘　　└ 聪明报 ┘　　　　└ 觉悟 ┘

八　难
￣￣￣
佛前佛后　┐
北俱卢洲　│ 人中难
盲聋喑哑　│
世智辨聪　┘
地狱　　　┐
饿鬼　　　│ 三途难
畜生　　　┘
无想天 ┈┈ 天中难

    下附征事（三则）

    龙求斋法
    昔有园监，为王守园，池边得一美果，世所罕有，遂以送王。王敕园监，日日送来，若不尔者，罪之以死。园监大恐，呼天诉怨。池有龙王，化作人形，以金盘盛果，而慰之曰：“尔等勿忧，可将此果献王。欲求一愿：往昔迦叶佛涅槃后（释迦如来以前之佛，人寿二万岁时出者），我与大王同受八关斋法。王受斋如法，过午不食，故今转世为王。我被人劝，过午竟食，以此堕于龙中。我今还欲得此斋法，广行劝化。王若速送来，我当拥护尔国。不然，吾当使汝土地淹没。”而于此时，适当无佛法之候，何处复有八关斋法？王甚愁忧。时有大臣之父，语其子曰：“吾家堂柱，常放光明，可剖视之。”子如父言，得经二卷，一是《十二因缘经》，一是《八关斋法》，因献于王。王大欢喜，送与龙王。龙王遂与五百龙子共修斋法，其后命终，皆生忉利天上。

    八关斋法：
    一不杀生（凡有命者，皆不得杀。）
    二不偷盗（物非己有，不与不取。）
    三不淫欲（在家五戒，唯制邪淫。受八关日，正淫亦断。）
    四不妄语（心口如一，了无虚妄。）
    五不饮酒（酒能乱性，饮生诸过。）
    六不著香花鬘，不香涂身（为除贪著，不严身首。）
    七不歌舞倡伎，不往观听（自作、观听，妨乱道心。倡伎者，琴瑟箫管等。）
    八不坐高广大床（恐起贪著，及纵恣故。）
    九不非时食（非时而食，心易昏昧。）
    前八名戒，后一名斋。关者，闭也。斋者，齐也。以前八戒，关闭诸恶。以后一斋，令神清志朗，正念昭彰也。不非时食者，谓日过中则不食也。此佛令在家人受出家戒，方便令种出世善根。以在家人既有妻室，不易断淫欲。各有职业，不易不非时食。故其期止一日一夜，谓从今朝受，至明日天明即满。欲数数持，当日日受。其余诸戒，皆以尽寿为期。唯此一戒，以一日一夜为期。倘能发菩提心，持得清净，尚能往生西方，何况生天。若不如法，则成虚名耳。
    受时，当请比丘于佛前说之。若无比丘，则便于佛前自陈受之，无佛对经亦可。若有比丘，不肯求授，自陈受者，便为慢法慢僧，其利益随其心而劣弱矣。无论未受戒，及已受五戒，及菩萨戒者，皆可受，以其属加行戒故。

    写经脱苦（《法苑珠林》）
    唐龙朔三年，长安刘公信之岳母死。未几，其妻陈氏亦暴亡，见其母在石门内，备受苦楚，哀告其女曰：“速为吾写《法华经》一部，庶可免罪。”言讫，石门闭。陈氏随苏，向夫具说，夫因请其妹夫赵师子写经。赵以现成写好《法华经》一部，付刘装潢，盖此经本范姓者出钱所写，而刘实未知也。未几，陈氏复梦其母索经，女言已写，母泣曰：“吾正为此经，转受其苦。此经乃范氏所修之福，何得攘之以为功？”觉而询之，范氏果曾出钱二百。于是别写一部，以用供养云。
    ［按］扬州有严恭者，于陈朝大建初，写《法华经》流通。时有宫亭湖庙神，托梦于商，尽将庙中之财，送之严处，作写经用。又一日，严入市买纸，尚少三千文。忽见市中一人，持三千文来付之曰：“助君买纸。”言讫不见。隋末，盗贼至江都，相戒勿犯严法华里，多所全活。唐末，其家犹写经不已。然则经文之当印造，神亦知之矣。

    枕经失荐（《感应篇注疏》）
    颍上高天佑，同二生应试江宁，闻鸡鸣山守源禅师有道，同往叩之。曰：“二位皆当中，惟高君不能，以误用《楞严经》作枕耳。”高愕然，良久细思之，方知箧中有《楞严》，卧时未曾请出，遂以箧作枕耳。迨榜发，其言皆验。
    ［按］或疑一切书籍，皆当重视，何得独将佛典推崇？不知文字虽同，而如来之法，普利众生，一切天龙八部，无不信受奉行，原非泛然书籍可拟。譬诸天朝敕命，不当与文牒同观也。
    亵慢者如此，则印造者可知。


创修寺院

    “创修寺院”

    ［发明］佛法僧三宝，谓之福田，而所以庄严供养者，则惟寺与院而已。无寺院，则无佛像经文，僧尼四众。一应礼拜烧香，受持读诵之福，皆无由种矣。然则创之修之者，厥功顾不大乎？
    《正法念处经》云：若有众生，见塔寺僧坊，涂饰修补。复教他人，修治故塔。命终生天，其身鲜白，入珊瑚林，共诸天女，五欲自娱。业尽为人，其身鲜白。又《法灭尽经》云：将来劫火起时，曾作伽蓝之地，不为火焚。
    佛言：“假使有人，费金百千，造成一寺。有一持戒比丘，曾住其中，受用其宿。纵令此寺，随为水火所坏，已为不虚施主之恩。”况寺院告成，因之广造福德乎！

    下附征事（六则）

    须达施园（《经律异相》）
    舍卫国有大长者，名须达多，欲求胜地，造精舍奉佛。惟有祇陀太子园，广八十顷（往时迦叶如来道场亦在此处），林木郁茂，最为佳胜。往白太子，太子曰：“布金满园，吾当卖汝。”须达喜曰：“园属我矣！”遂运金布地，须臾将满。太子曰：“吾戏言耳。”须达谓：“太子之言，不当有戏。”坚意买之。太子不取其金，共以此金，造精舍一千二百所。捉绳定基之际，舍利弗忽笑。须达问故，答曰：“汝方于此经营佛宇，而汝将来所受福报之天宫，此刻先已成就。”因借道眼，与须达观。须达大喜，乃问何天最乐。舍利弗言：“第四兜率天，有弥勒菩萨，现在说法。”须达言：“吾愿生此。”精舍告成，王及大臣，士庶男女，十八亿人，共来迎佛。世尊入时，放大光明，诸天伎乐，不鼓自鸣，盲聋喑哑，皆得六根具足。
    ［按］此即祇树给孤独园也。园中之树，皆祇陀太子所施，故曰祇树。须达恒周给孤独，故曰给孤独园。

    修塔获果（《出曜经》）
    迦叶佛涅槃后，以舍利起七宝塔，岁久塔坏，无人补治。有一长者，告众人曰：“佛世难遇，人身难得。虽得人身，或堕边地，生邪见家，又遭堕落。吾等不可失此良缘。”遂率九万三千人，共治故塔。乃同发愿：“不堕三途，及八难处。见释迦文，初会说法，皆得度脱。”其后命终，尽生天上。遇释迦如来出世，果符宿愿。
    ［按］佛言：“尔时为首者，即瓶沙王是也。生摩竭提国，见佛得法者，即九万三千人是也。”

    天人散华（《杂譬喻经》）
    昔有四姓家子（天竺国四大姓），为离越（罗汉比丘）作一小房，仅可栖息，复为其作经行之处。后其人命终，生忉利天，所居宫殿，周匝四千里。自知宿因，持华散于离越屋上，自言：“我仅作小泥屋耳，不谓得果如此，是故特来散华也。（梵语首陀，此云农夫，即第四姓。四姓家子，乃种田人也。）
    ［按］舍利弗见一天人，散华于死尸之上，极其恭敬。问之，天人曰：“此吾故身也，由在世时，孝养父母，恭敬沙门，广行众善，令吾享此天福，故散华耳。”须臾，又见无数恶鬼，各鞭一死尸。问之，恶鬼曰：“此吾故身也，由其前世杀生、偷盗、邪淫、妄语、忤逆二亲、毁谤三宝，令吾今日备受众苦，是故鞭耳。”然则离越之屋，宜其有香华散于上也。

    同为夫妇（《杂宝藏经》）
    舍卫国有一长者，建造塔寺，命终生天。其后妻因忆夫，常扫其夫所造之寺。一日，其夫遥语之曰：“我是汝夫，以造寺功德，得生天上，见汝忆我，故特下来。奈人身臭秽，不可复近。汝欲复为我妻，勤供佛僧，修扫塔寺，愿生我天。”妇如其言，命终之后，果生彼天，复为夫妇，同来见佛。佛为说法，得须陀洹果（七生天上，七来人间，便断生死）。
    ［按］经云：“扫僧坊一阎浮提，不如扫佛塔一手掌。”然则扫塔之功，亦大矣。

    难为夫妇（《分别功德论》）
    舍卫城中有夫妇二人，敬信三宝，无有子息。其妇早亡，生忉利天为天女，端正无比。因念世人谁堪为我夫，即以天眼观，见故夫出家年老，日日扫除塔庙。遂以光明，照夫令见，勉以精进升天，还为吾夫。其夫因妇生天，倍加精进。天女复来见云：“君德转胜于我，我不能得君为夫矣！”比丘闻已，愈加勇猛，遂成罗汉。
    ［按］福业相等，方为夫妇。可见妇人之从夫为荣辱，皆自己之宿业使然也。

    舍宅为寺（《金汤编》）
    宋范仲淹，字希文，广修众善，笃信佛法。凡所莅守之地，必造寺度僧，兴崇三宝。与琅琊觉禅师、荐福古禅师最厚。初读书长白山，于寺中得窖金，覆之不取，及贵，语僧出金修寺。又尝宣抚河东，得故经一卷，名《十六罗汉因果颂》，公为之序，授沙门慧喆流通。晚年以所居宅，改为天平寺，延浮山远禅师居之。（苏州府学，亦其所舍。）仁宗朝，累官枢密，参知政事。追封楚国公，谥文正，子孙簪缨不绝。
    ［按］家舍田园，不过暂时逆旅，乐得以之修福。晋镇西将军谢尚，因父鲲之梦而免难，永和四年，舍宅为庄严寺（出《建康录》）。中书令王坦之，舍其园为安乐寺（见《搜神记》）。刺史陶范，于太元初，舍宅为西林寺（出《晋书》）。李子约，岁饥设粥，全活数万，后舍其屋宇为佛寺（见《法喜志》）。王摩诘，以丧母，表请辋（wǎng）川之地为佛寺。白乐天、王介甫，亦皆以所居，施为梵刹（各见本传）。较之后世刻剥他财，经营大厦，甘为不肖子孙拆毁，不舍分文修福者，不啻神龙之于蝘（yǎn）蜓（tíng）〖一种爬行动物〗矣！


舍药材以拯疾苦

    “舍药材以拯疾苦”

    ［发明］阎浮提中，共有万种树，八千种草，七百四十种杂药，四十三种杂香，百二十一种宝，皆足以济人。而于疾苦尤急者，则惟药材耳。以药济人，舍也。以方给人，亦舍也。贫人不与计利，舍也。劝人不卖假药，亦舍也。舍之为术多矣，存乎拯之之心耳。
    末世之疾病，渐渐增添。末世之良药，亦渐渐减少。且如小儿痘疹，生于晋魏以后。箭风之病，起于顺治末年。近时初生婴儿，多生螳螂子于两腮，剖而去之，儿方饮乳得生，否则一两日辄死。此余成童以前，所未尝有也。万年以前，水味之厚，同于乳酪。耆婆（天竺国之王子，医中之圣也）在时，犹有药王树一本，能照见人肺腑。有明之世，上品人参，多成形像，其价止与白金相等。今则价高四五倍，而色味反不如矣。将来五千年后，人寿二十岁时，疾疫灾起，死亡积野，过七月零七日，其灾方熄。此时尚无甘蔗糖盐之类，而况参苓桂附乎。
    《婆沙论》云：若以一阿梨勒果（不必专用此果，特偶举之耳），奉施病僧，于当来世中，决不遇疾疫灾。
    疾苦之生，非生于生之日，必有所由生。《大方广总持经》云：以恶眼视发菩提心人，故得无眼报。以恶口谤发菩提心人，故得无舌报。《梁忏》云：为人喑哑，谤毁人故。为人短小，轻蔑人故。为人丑黑，遮佛光明故。身生恶疮，鞭挞众生故。《法华经》云：水肿干痟〖痟（xiāo），酸痛〗，疥癞痈疽，如是等病，此人夙生，谤斯经故，获罪如是。可知有一种病，必有一种致病之由。施舍药材，救于已病之后。劝其不造恶业，救于未病之先。一是听讼犹人，一是使民无讼。〖《论语·颜渊篇》：“子曰：听讼，吾犹人也，必也使无讼乎。”〗并行不悖，可也。

    下附征事（二则）

    多劫无病（《付法藏经》）
    薄拘罗尊者，于毗婆尸佛出世时（此过去庄严劫中第九百九十八尊佛），本一贫人。见一比丘患头痛，发至诚心，以一阿梨勒果施之，其病顿愈。由是九十一劫以来（即人寿一增一减之小劫），在天上人中，常无病苦。
    ［按］在俗之人，当年老疾病时，尚有妻孥奉养。独有僧尼卧病，则所求阙绝，举目无亲，最为凄惨。所以经言供养病僧，其福最大也。

    疮发人言（出《汉书》及《水忏缘起》）
    汉景帝时，七国骄恣，吴王且有反谋。晁错虑其为变，劝帝稍削其地。七国闻之，遂反。帝忧惧，方议征讨，而吴相袁盎，与错有隙，乘机劝帝诛错，遂腰斩之于东市。仆射邓公，上书讼冤，帝始大悔，然已无及。至唐懿宗朝，有悟达国师者，未显之日，与一僧邂逅于京师。其僧有恶疾，众共恶之，而悟达礼遇有加，略无厌色。后分袂（mèi）〖道别〗时，僧感其意，乃嘱曰：“子后有难，可往西蜀彭州茶陇山相寻，其山有二松为志。”悟达居长安，德望日著，懿宗礼为国师，赐沉香座，恩宠日隆。忽生人面疮于膝，眉目口齿毕备，饮啖无异于人，痛苦万状，良医莫识。忽思及病僧语，径往茶陇山。到已薄暮，四顾彷徨，遥望烟云间有二松，遂趋之。见僧果在，告以所苦。僧曰：“无伤也，岩下有泉，翌旦濯之，当即愈耳。”黎明，童子引至泉所。方掬水间，疮即大呼曰：“未可洗，我尚有宿因欲说。师博及古今，曾读《西汉书》所载袁盎杀晁错事乎？”师曰：“曾读。”疮曰：“师即袁盎，我即晁错。腰斩东市，其冤何如？吾累世求报，而公十世为高僧，精严戒律，欲报无由。今受人主宠遇，利名心起，于德有亏，故能相报。既蒙迦诺迦尊者，洗我以三昧水，不复与汝为怨矣。”悟达闻而凛然，即握水洗之，其痛彻骨，绝而复苏，疮因平复。今相传《水忏》三卷，乃师疮愈后，所述为忏法也。
    ［按］迦诺迦者，世尊弟子罗汉也。国师相与时，但见为病僧耳，乌知其为异人哉！迦诺迦之号，反因疮所言而知之。此种业报，夫岂世间之药所可疗治乎？

    谨将大医王，泽及后世之药，录出各种神方于后：

    △预绝恶疮疯癞神方：居官不妄笞人，不鞭挞奴婢，不殴扑异类，不以秽手触经书，布施膏药，不鄙厌身生恶疮者。
    △预绝盲聋喑哑神方：不欺盲聋喑哑人，流通佛语，施香灯油，不视淫杀之事，不窥人于隐密，不以恶眼视父母、师长、僧尼，明目之人不习卜筮以妨瞽者之业，不遮闭禽兽之目，不听妻妾之谮以疏父母，不听信邪说，不窃听人隐亵事，不信人死断灭无有应报，不谤三宝，不窃议君亲师长，不以利口颠倒是非。
    △预绝虚痨怯弱神方：事亲服劳不倦，礼拜三宝，周给病僧，能代病者之劳，不尽奴婢及下贱人力，能节耕牛乘马之力。
    △预绝短命夭折神方：孝养父母，戒杀放生，不畜猪羊鸡凫〖凫（fú），野鸭〗等物，不造杀生器皿，劝屠人、庖人、打鸟人等改业，印施戒杀放生因果善书，医道不精不敢应世。
    △预绝妻子离散神方：不毁鸟巢，不掘兽穴，不捕蟋蟀。
    △预绝牢狱闭系神方：不轻讼，不笼闭鸟兽，不畜蟋蟀，不造刑具，不造猪栏、鸟笼及关闭虫鱼之物。
    △预绝贫穷苦楚神方：养亲不敢计所费，斋供僧尼，周恤亲党，布施贫穷，贫人不与计利，不拒假贷〖借贷〗，不取非分财物。
    △预绝容貌丑陋神方：事亲有婉容，和颜奉尊长，塑画佛像，修补佛像，施香灯油，劝人息讼，谦恭接物，不以暴怒凌人，不鄙笑六根不具之人。
    △预绝愚痴邪见神方：尊信三宝，敬惜字纸，崇重师傅，受持读诵大乘经典，亲近有德高僧，发明三世因果之说，删削谤佛之书，诲人不倦，不轻鄙无智之人。
    以上各项，俱兼自作、教他作及赞叹随喜作。


施茶水以解渴烦

    “施茶水以解渴烦”

    ［发明］人知饥足以丧身，不知渴亦足以致病。少壮者犹可，而在年高者犹甚。无疾者犹可，而在多病者犹甚。地近者犹可，而在长途者犹甚。和煦时犹可，而在大寒大暑犹甚。古人云：“勿以善小而不为。”施茶必居其一矣。

    下附征事（两则）

    施水福报（《百缘经》）
    舍卫城中，有一长者，财宝无量。妇生一子，端正殊妙，不饮母乳，齿间自然有八功德水，以用资养。年长出家，名耶奢密多，成阿罗汉。比丘问其宿缘，佛言：“迦叶佛时，有一长者，出家入道，不能精勤，又复重病。医教之食酥，夜间药发热渴，求水不得，趋至河滨，河水复竭，备经艰苦。明旦语师，师言：‘汝遭此苦，状似饿鬼，汝今可取我瓶中水去。’比丘如命而往，瓶中水亦竭。心大忧惧，自谓必堕饿鬼。因见迦叶佛，至心忏悔。佛言：‘汝今可于众僧之中，行好净水，可得脱此饿鬼之身。’闻已欢喜，便于僧中常给净水，经二万年，即便命终（迦叶佛时，此间人寿二万岁）。故在所生处，齿间常有清净八功德水。今复遇我，出家得道。”
    ［按］饿鬼道中，积劫不闻水浆之名。非无水也，身虽生于河滨，而其不闻者如故也。不遇迦叶如来，安能转祸为福耶？

    以水卖贫（《贤愚因缘经》）
    阿槃提国，有一长者，赀财甚富。家有贱婢，衣不蔽形，食鲜充口，时被鞭挞，求死不得。一日持瓶，诣河取水，举声大哭。佛弟子迦旃延，怜而告曰：“汝若厌贫，何不卖之？”老婢答言：“谁买贫者？”迦旃延曰：“贫实可卖。”婢问：“卖贫若何？”曰：“汝欲卖贫，当一一信受吾语。可先洗瓶，以瓶水布施于僧。”婢言：“瓶是主人之物，如何可施？”师曰：“瓶虽非汝物，瓶中之水，汝独无分耶？”婢意开悟，乃持瓶施水。师亲自受水，授以三归五戒，复教以念佛。是夜，老婢遂命终于主人室内。明日主人见之，怒甚，投尸寒林。其神生于忉利天宫，遥见故身，遂与天中眷属，散华其上。
    ［按］既知布施可以卖贫，即知礼佛可以卖贱，放生可以卖短命，参学可以卖愚痴矣。有智之人，一闻便当千悟，安在世间之逆境，不可一一卖之乎？


或买物而放生

    “或买物而放生”

    ［发明］王法之治罪人也，不能加于杀戮之外。父母之爱子女也，不能加于生全之外。可知天下之最恶者，唯杀生；而天下之最善者，唯放生矣。夫禽兽与人，形体虽异，而知觉实同。观彼被执之时，惊走哀鸣，逾垣登屋。与吾人类，当王难捕戮之时，父母彷徨莫措，妻孥投死无门，异乎不异？观彼临刑之际，割一鸡，则众鸡惊啼；屠一豕，则群豕不食。与吾人类当劫掠屠城之际，亲见父母伤残，目击妻孥支解，异乎不异？观彼宰割之候，或五脏已刳，而口犹吐气；或咽喉既断，而眼未朦胧。与吾人类当临欲命终之候，痛苦欠伸，点头熟视，异乎不异？于此忍心杀之，其恨何如？于此买而放之，其感又何如？
    放生不可有常期，恐人因吾买放，反致购求物类也。放生不当有常所，恐人伺吾放后，旋复盗取也。放生不必拘常物，不论物命大小，悉宜救济也。
    吾昆放生会，唯清凉庵最善。由其创始之时，善友先捐百金，贮之典铺，每月收其息以放生。而于会期四五日前，又各分小单于与社之友，届期零星攒凑，并不独藉乎典息。此所以久行而不替也。举会之日，各诵《华严经》五卷，香烛薪水之资，三人为之均任，尤属众擎易举。他处可以为法。

    下附征事（六则）

    放豚放儿（《法苑珠林》）
    晋杜永平，梓潼涪人也，家巨富。有子十岁，名天保，甚爱念之，太元三年暴亡。未几，家中母猪生五子，一最肥，将杀以馈官礼。有一比丘，忽谓杜曰：“此豚，是君儿也，何相去百余日，而遂忘耶？”言讫，但闻香气累日。遂放此豚，怜而养之。
    ［按］佛言：有生之属，或多宿世父母六亲。儒者不察，以为何忍作此种想。独不念作此种想，犹且不忍，岂其杀之而食，反可忍耶？一言以蔽之，曰：弗思耳。

    卖猪卖子（《冥报记》）
    隋大业八年，宜州皇甫迁，曾窃母钱六十文，母索钱不得，举家尽遭鞭挞。明年迁亡，托胎其家猪腹中，猪稍长，卖于远村社主家，得钱六百文。是夜，其妻方睡，即梦猪云：“吾是汝夫，为取母钱六十，累合家拷打，罚为猪，不意被汝卖去，幸速赎我，稍迟，则被宰矣。”妻觉，犹不甚信，少顷睡去，复梦如初，其情转迫。乃披衣叩姑门，而姑坐起已久，各述所梦而同。时已半夜，而社主尚远三十里。其母恐不肯赎，乃以钱一千二百文，命长男并迁之子同往。社主因社期已迫，坚拒不允。乘夜仰有势力者强赎之，社主乃放猪归。道经旷野，兄语猪云：“审是吾弟，可先行。”猪即先行到家。其后邻里共为嘲笑，子女耻之，乃私告曰：“吾父如此，累儿女何以见人？父向与徐某甚厚，盍往其家，吾等送食可也。”猪闻之，涕泪交流，摇尾竟往徐家，相去四十里。大业十一年，猪遂死于其处。
    ［按］改头换面，一家俱不识矣，所以六亲毕竟是空。

    救羊救女（《法苑珠林》）
    唐长安风俗，每过元日，递相设宴。有笔贾赵大，次当设席。其日宾至，见其碓上有汲水绳缚一童女，年可十三四，身穿青裙白衫，泣告客曰：“吾乃主人女也，往年盗父母百钱，欲买脂粉，未及而死。其钱现在厨房西北隅壁孔内，今罚我为羊。”言讫，客谛视之，乃一青羊而白头者也，惊告主人。主人问其形貌，宛如亡女，死二年矣。急索厨中，钱犹在焉。于是送羊于僧舍，而合门斋戒。
    ［按］钱犹具在，而苦报已偿，不几枉自受罪乎？“万般将不去，唯有业随身”，尤信。

    鞭马鞭亲（《冥报拾遗》）
    唐并州文水县李信，为隆政府卫士。显庆某年冬，乘赤骥马，并带骥驹一匹，随例往朔州赴蕃。时风雪严凝，行十余里，马不能进。信鞭之数十，马遂作人语，谓信曰：“我是汝母，为生前背汝父，将石余米付幼女，故今获报。此驹即汝妹也，亦为偿债耳。”信闻之，不胜悲泣，乃躬负鞍辔（pèi），告之曰：“信是我母，当自行归家。”马遂前行至家。信兄弟乃别作厂室养饲，有同事母，常为其斋僧礼忏，合门精进修持。时工部侍郎温无隐、岐州司法张金停，俱以丁艰〖为父母服丧〗在家，闻而骇异，就家询之，见马犹在云。
    ［按］财物之可通融者，无如夫妻子女，乃犹毫不假借如此。然则世之偏憎偏爱，而私为厚薄者，可为寒心。

    曹翰宿因（《现果随录》）
    苏州刘玉受，讳锡元，万历壬子秋，为贵州房考官，道经湖广，梦一长面伟人告曰：“吾宋将曹翰也，前在唐朝为商，偶过一寺，见法师讲经，发心设斋一供，随复听经半日。以此善因，世为小吏，从不失官。至宋为偏将军，即曹翰也，攻江州不下，怒屠其城，因此杀业，世世为猪，以偿所杀。往岁，曾为猪于君之佃户家，蒙君怜而活之。今君泊舟之所，即我将来被杀处。明日第一受宰者，即我也。有缘相遇，幸垂哀救。”刘惊觉，窥泊舟之所，果屠门也。顷之，抬出一猪，呼声动地，刘遂赎之。
    ［按］此猪放之阊门放生堂中，呼曹翰即应，万人目击。

    救物同登（《广慈编》）
    会稽陶石梁，与张芝亭，过大善寺，放膳鱼数万。其秋陶梦神曰：“汝未该中，因放生，早一科。”榜发而验。因曰：“事赖芝亭赞成，奈何功独归吾？”数日，南京录至，张亦中式。
    ［按］明末，蜀士有刘道贞者，曾作戒杀文劝世。辛酉七月，其友梦至文昌殿，帝君揭一纸示之曰：“此刘生戒杀文也，今科中矣。”寤而语刘，不信。榜发，果如其言。然则欲向青云路者，可以知所适从矣。


或持斋而戒杀

    “或持斋而戒杀”

    ［发明］劝人戒杀，犹或相信。若言持斋，未有不以为迂矣。不知天下唯其有食肉之人，所以有杀生之人。亦唯其有杀生之人，所以有食肉之人。二者相为勾引。世人只缘习见习闻，所以不知不觉。假令每日天将晓时，各得神通天眼，亲见无量无边屠户，手执利刀，将一切猪羊牛犬，捆缚在地，加以极刑。尔时一切物类，大声疾呼，魂飞魄战，号天而天不赐梯，掉地而地不借孔。瞬息之间，尖刀尽断其喉。瞬息之间，尖刀尽入其腹。瞬息之间，热血尽从刀缝喷出。瞬息之间，沸汤尽从刀缝注入。由是注目则如热钉烙眼，注背则如沸铁浇身，注舌则如烊铜灌口，注腹则如滚锡缠腰。此时一切物类，因痛极而紧闭其目，因痛极而渐低其声，因痛极而百骸俱为伸缩，因痛极而五脏尽若牵抽。俄而阎浮世界，几万万生灵，头足异处，骨肉星罗。积其尸，可以过高山之顶。收其血，可以赤江水之流。览其状，惨于城郭之新屠。听其声，迅于雷霆之震烈。如是所造无量凶恶，其端皆为吾等食肉所致。然则食肉之招报，亦不小矣！万一此种物类，宿世曾为吾之六亲，将若之何？曾为吾之眷属，将若之何？不然，未来世中，或为吾之六亲眷属，将若之何？更不然，吾之他生后世，同于此种物类，或吾六亲眷属之他生后世，同于此种物类，又若之何？谚云：“一日持斋，天下杀生无我分。”若一日不持斋，则天下杀生有我分矣，可不惧哉？
    据经典所云，将来过六千年后，人寿十岁时，有刀兵灾至。一切众生，自相杀害，地所生草，利如锋刃，触之即死。过七日七夜，其患方除。佛言：从饥馑、刀兵死者，皆入恶道。从疾疫死者，多生天上。何以故？以有疾病时，但相慰问，无有毒害屠杀，及相争相夺之心故。《婆沙论》云：若一日一夜持不杀戒，当于来世中，决不遇刀兵灾。

    下附征事（九则）

    怨亲颠倒（《法句喻经》）
    舍卫国有婆罗门，富而悭贪，每逢食时，坚闭其户。一日烹鸡作馔，夫妇同食，中间夹坐一小儿，数取鸡肉纳小儿口中。佛知此人，夙福应度，乃化作沙门，现其人前。婆罗门见而怒曰：“道人无耻，何为至此？”沙门曰：“卿自愚痴，杀父娶母，供养怨家，如何反谓道人无耻？”婆罗门问故，沙门曰：“案上鸡者，是卿前世之父，以悭贪故，常堕鸡中。此小儿者，往作罗刹，宿生常被其害，以卿夙业未尽，又欲来相害耳。今此妻者，乃卿前世之母，以恩爱深固，还作汝妻。此种轮转，愚人不知，惟有道人，了了皆见。”佛于是即现威神，令识宿命。婆罗门忏悔受戒，佛为说法，得须陀洹道。
    ［按］都提之父，作狗于其子之家，盗取盘中食（详《中阿含经》）。旃檀之父，乞丐至于子之门，被阍人殴折一臂（详《经律异相》）。世间极骇异之事，正世间极平常之事。所以一切有命之物，概不可杀。

    饿狗示报（《冥祥记》）
    刘宋沙门竺慧，新野人，住江陵四层寺，永初二年卒，弟子为设七日斋供。圆满之夕，有僧道贤，见慧在房前，衣服不异平时，谓贤曰：“君犹不能断食肉乎？吾正坐食肉〖坐，因某事而获罪〗，生于饿狗地狱。”道贤惧，未及答。慧复言：“君若不信，试看我背后。”乃回背示贤。见三黄狗，形半似驴，眼光如炬，有啮慧之状。贤惊呼，其形遂灭。
    ［按］在俗之人，尚当坚持斋戒，况号为衲子，而犹如是乎？其得现形以垂炯戒者，未始非七日斋供之力也。

    一钱荐帝（《隋唐纪事》）
    周武帝，好食鸡卵。时有名拔虎者，为监膳仪司，有宠。至隋文帝时，犹为监膳。开皇八年，暴死，因胸前暖，未即殓。过三日，忽苏云：“吾欲面至尊，为武帝传说。”文帝知之，即召见。舆人负之入。云：“被摄至冥，见周武帝先在。冥王问吾曰：‘汝为帝作食，共食白团几何？’余不知白团为何物，左右以鸡卵对，余惘然不知其数。王曰：‘此人不记，当须出之。’帝惨然不乐。忽见庭前有铁床，并狱卒数十人，时帝已卧在床上矣。见狱卒以铁梁压帝，两胁裂开，有无数鸡子迸出，俄与床齐，帝大称苦。呼吾告曰：‘寄语大隋天子，所有仓库玉帛，昔年亦吾储蓄。我今为灭佛法事，受极大苦，可速为我作功德。’”于是文帝下诏，令天下人，各出一钱，以资冥福，且命录其事于史。
    ［按］武帝之灭法也，其毒遍流于天下，故其追荐也，亦当遍及于天下。迨至尽天下而代其忏悔，其罪自然消亡矣。昔欧阳公，为参政时，兼译经润文使。嘉祐六年闰八月，公梦至一所，见十人冕旒环坐。因问曰：“君等非释氏所谓十王乎？”曰：“然。”又问：“世人饭僧诵经，为亡人修福，有益乎？”曰：“安得无益！”公自此爽然若失，深悔从前排佛之谬（出《欧阳公行状》及《韵语阳秋》），于是作为训子之语，以戒后人（详《吉安旧府志》）。其没也，诵《华严经》之第八卷而逝（见《金汤编》）。噫！天下之为欧公者，岂少哉？

    父杀羊女（《冥报记》）
    唐贞观中，京兆韦庆植，有女早亡，韦夫妇甚痛惜之。后二年，韦欲宴客，买得一羊。其夜，韦妻梦亡女，著青裙白衫，头簪双玉钗，泣告曰：“儿在生日，尝私用父母钱财，今作羊身，来偿父母。明旦当杀，愿垂哀救。”母惊寤，自往观羊，见羊半体皆青，项膊独白，头上有白毛两点，宛如钗状，即止家人勿杀。而庆植尚未知也，适宾至，索馔甚急，大怒厨夫。厨夫畏罪，遂取杀之。既而座客皆不食，庆植问故，客曰：“顷所杀羊，遥望乃一少年女子耳。”入而询妻，乃知其故。韦大悲恸，发病而亡。
    ［按］此事与笔贾之女相类，同一盗亲之钱，同一作羊示罚。然彼则获免于死，此独终至于杀者，非有幸有不幸也，一则所盗之钱未用，一则所盗之钱既用也。

    夫杀羊妻（《广仁录》）
    刘道原，为蓬溪令，解官，宿秦氏家，梦一妇泣诉曰：“吾乃秦之妻也，曾捶杀一妾，冥官罚吾为羊，今现在栏中，明日将杀以享君。死固不惜，但腹中有羔，若因我而死，则吾罪愈重耳。”刘待旦言之，则已宰矣。举家大恸，纳羔于腹，葬之旷野。
    ［按］成家之子，不轻借银钱之债，恐其出息以相偿也。有智慧人，不肯借性命之债，惧其捐躯以相报也。所以大修行人，必欲超出三界，报得五眼六通，尽知过去未来、世出世间之事而后已也。

    杀生冥累（《竹窗随笔》）
    钱塘金某，斋戒虔笃，没后附一童子云：“吾因善业未深，未得往生净土，今在阴界。然亦甚乐，去住自由。”一日呵妻子云：“何故为我坟墓事，杀鸡为黍？今有吏随我，不似前日之自由矣。”子妇怀娠，因问之，曰：“生男，无恙。过此复当生男，则母子双逝。”众异而志之，其后一一皆验。
    ［按］佛与阿难在河边行，见五百饿鬼，歌吟而前。阿难问之。佛言：“其家子孙，为彼修福，当得解脱，是以歌舞。”又见数百好人，啼哭而过。阿难又问。佛言：“彼家子孙，为其杀生设祭，不肯作福，后有大火逼之，是以啼哭。”（见《大藏一览》）世俗不知，但见盛备牲肴，以为荣宗耀祖，而岂知适所以累其亲乎！

    河神受戒（《现果随录》）
    江西鲟鱼嘴，其河最险，有无风三尺浪之谣。此地有龙王庙，神最灵，商贾往来者必祷之，所杀无算。崇祯年间，有三昧律师，将过其地。庙祝梦神告云：“明日有僧来，其僧宿世与我同师出家，彼不昧正因，所以复为高僧。我以一念之差，堕于血食，今杀业甚多，将来必入地狱。明日恳其为我授戒，以后祭我者，不得复用荤酒。”明日庙祝访之，果遇三昧律师，告之故，师到庙与神说戒。自此风恬浪静，往来者俱不设祭矣。
    ［按］水陆神祇，若享血食之报，无有不入地狱者。东岳圣帝，于唐朝永淳以前，亦用荤血，后求元圭禅师，受过五戒（见《传灯录》），因以得免。即文昌帝君，以及关帝，亦断无用荤血之理。君子爱人，犹当以德，曾谓二帝不若曾子乎？〖《礼记·檀弓上》，曾子临终时有言曰：“君子之爱人也以德，细人之爱人也以姑息。吾何求哉？吾得正而毙焉，斯已矣。”〗

    破斋酬业（《现果随录》）
    昆山魏应之，子韶族子也。崇祯庚辰春，与子韶同寝，忽梦中狂哭念佛。子韶惊问，乃曰：“梦至阴府，见曹官抱生死簿至，吾命在缢死簿，下注云：‘三年后某日，当自缢书寮。’余问何罪，曰：‘定业难逃。’问何法可免，曰：‘莫如长斋念佛，精进修行，庶或可免。’”遂语子韶曰：“侄从此一意修行矣。”遂持长斋，晓夕念佛，精进者八阅月。后文社友皆咻曰：“此梦耳，何为所惑？”由是渐开斋戒。癸酉春，无故扃书房门缢死〖扃（jiōng），关闭房门〗，屈指旧梦，适满三年。
    ［按］口腹之士，必以孔子不持斋为口实。独不思孔子斋必变食，则饮酒食肉，当时未尝不戒也。必斋戒而后交神明，则食肉为昏浊之法可知。今人事事不如孔子，独将不持长斋学孔子，岂其以是为入圣之门耶？

    卖斋立毙（《现果随录》）
    麻城王某，长斋三年，忽染恶疮，心生退悔。其友慰之曰：“公持斋人，佛天必佑。”王曰：“持斋三载，招此恶报，有何益乎？”友曰：“汝不欲此斋，可卖得吾否？”王问如何卖，友曰：“一分一日，三年当得银十两八钱。”王喜，遂书券得银，明日将开斋戒。夜梦二鬼骂曰：“十个月前，汝禄已尽，以持斋故，延至今日，今命算反透矣。”立欲摄去。王请缓一夕，当退银，誓复长斋。明日呼其友索券，友曰：“昨持归，即于佛前焚化矣。”王悔恨，立死。
    ［按］欲买者固奇，竟卖者亦奇，卖去而即来算帐者尤奇。观此，可见诵经礼忏者，既出钱财，无不得福矣。
    欲持长斋，当先作五种不净观，然后于鱼肉之类，能生厌心。何者为五？一者种子不净，谓一切肉食，皆畜生之精血所成故；二者所食不净，谓猪羊所食，无非糟糠粪秽故；三者住处不净，谓其没身于大小便利之中故；四者腹中不净，谓其腥臭体中，满包屎尿脓血故；五者死后不净，谓其腐烂时，与死人无异故。


举步常看虫蚁

    “举步常看虫蚁”

    ［发明］牛羊犬马，世俗犹或怜之。若言爱惜虫蚁，无不笑其愚矣。独不思形有大小，性无大小。若谓大者杀之有罪，小者杀之无罪。则人身虽大，终逊于牛，与其杀牛，不如杀人。而天下之至尊且贵者，无如摩竭大鱼矣（摩竭大鱼，鳞甲内痒，以身揩玻璃山，海水皆赤）。帝君此语，欲人泯乎大小之见，一举足而不敢忘戒杀也。
    世人举足动步，无不是罪。即以行路而言，一生误伤物命，不知几千万万矣。曾见《沙弥律》中，有行步不伤虫蚁咒，甚为简易。宜于每日清晨，未下床时，先默念佛号数声，祝曰：“从朝寅旦直至暮，一切众生自回护。若于足下误伤时，愿汝即时生净土。”随持咒七遍，咒曰：“唵地利日（音支）利娑婆诃。”持过七遍，然后投足于地，则无误伤之患。按此咒，不问智愚，人人可诵。子弟六七岁时，即宜教之，习惯，则仁慈之念，自幼培植。未始非鸡鸣而起，孳孳为善之助也。

    下附征事（一则）

    忍渴护虫（《法句喻经》）
    佛在祇园说法，有新学二比丘，从罗阅祇国来，道路辽远，又值亢旱，渴乏欲死。偶见地穴中，有升余水，中多细虫，不可取饮。一人曰：“且当饮之，救得我身，然后见佛。”一人曰：“既破佛戒，即见何益？”遂忍渴而死，其神即生忉利天，自识宿命，手持香花，来供养佛。其饮水者，经日乃至，泣告其苦。佛言：“我久知之。”因指天人示之曰：“此即与汝同来者，今先至矣。不奉我戒，虽云见我，我不见汝也。”
    ［按］佛制空缸甏〖甏（bèng），坛子〗之类，宜覆不宜仰。何以故？诚恐仰之而积水生虫，且因用之而弃水杀虫也。盖夏秋之间，地上苟有积雨，过一两日，未有不出虫者，所出之虫，无有不干死者。故开通阴沟，使家中不积水。不以沟内泥水，灌溉花木。新受雨水，必先投炽炭于内。不以鱼肉之骨，及腥膻之物，狼籍在地，以致引诱群蚁，被人践踏。皆所以预杜杀机也。


禁火莫烧山林

    “禁火莫烧山林”

    ［发明］人遇火灾，未必皆丧身命。独至山林被焚，则一应飞者、走者、鸣者、跃者、无足、二足、四足、多足，尽歼烈焰矣。此种罪孽，多出之恶少。禁之莫烧，为功最巨。
    碱水、盐汁、沸汤、石灰浆，皆不可泼于有虫处所。

    下附征事（二则）

    以身济兽（《大智度论》）
    过去无量劫前，有大树林，多诸禽兽。野火来烧，三面俱炽，唯有一面无火，而阻于河。众兽穷迫，逃窜无地。佛言：“吾于尔时，为大身多力鹿，以前后脚，各踏两岸，将身横踞水上，令众兽踏背而过。皮肉俱烂，以慈悲力，忍之至死。最后一兔来，命已垂绝，强自努力，令彼得过。过已，折脊堕水而死。”佛言：“若我自述宿世，如是苦行，穷劫说之，犹不能尽。”
    ［按］佛言：“尔时前所度者，诸弟子是也。最后一兔，今须跋陀是也。”

    烧虫受谴（《功过格》）
    扬州何自明，开茶馆于石塔寺前，家多树木，每扫叶焚之。及病，且死，忽自言曰：“吾一生以来，所烧树叶无算，初不知其为罪，岂料其上虫蚁无算。今冥司以此罪吾，殆不可复赎矣。”言讫而死。
    ［按］竹木之朽者，多生蛀虫、白蚁于内，皆不可作薪，岂特树叶乎？按经典言，灯焰之上，有微细众生，吞食其烟，人气一吹即死，凡眼不识，唯有天眼者方能见之。故佛教比丘，不得以口气吹灭烛灯。


点夜灯以照人行

    “点夜灯以照人行”

    ［发明］黑夜难行之处，忽然予以一灯。是犹呼无目者，而予以双眸。挽既去之太阳，而邀其末光也。何惠如之！是故有灯，则眼前了了，故施之者，当得明目报。有灯，则心无忧虑，故施之者，当得欢喜报。有灯，则不履污秽泥途，故施之者，当得洁净报。有灯，则犬吠不惊，故施之者，当得无畏报。有灯，则不令人疑，故施之者，当得举动光明报。有灯，则不致跌扑损伤，故施之者，当得无病报。有灯，则不堕落溪河井涧，故施之者，当得长寿报。孰谓点夜灯者，独照人行乎？
    世人生不知来，死不知去，俄而入一胞胎，俄而出一胞胎，尽在黑暗中轮转，谁是有灯以照者？自佛言“欲知前世因，今生受者是；欲知后世果，今生作者是”，而后前世后世，恍然各有一灯矣！修行十善，照之以生天也。受持五戒，照之以为人也。归依三宝，照之使不入三途也。是则燃智慧之灯也。

    下附征事（二则）

    贫女施灯（《阿阇世王受决经》）
    阿阇世王，用百斛麻油，自宫门至祇园精舍（在舍卫城南六里），靡不周遍。时有贫穷老母，见王作福，私自感伤，乃以两钱买油，用以供养。时两钱油应得二合，卖油者嘉其至诚，复赠三合。计此油不能半夕，老母私自誓云：“若我后世，得道如佛，愿此灯通宵不灭！”是夜，王所点灯，或明或暗，种种不同。唯贫母之灯，光明达旦。明日，目连以袈裟扇之，灯光益明。佛告目连：“此光非汝威神之所能灭。此母宿世，已供养百八十亿佛，却后三十劫当得作佛，号曰须弥灯光如来。只因宿世未尝布施，故今贫穷。”
    ［按］所谓修慧不修福，罗汉应供薄也。然则布施之事，诚不可已矣。

    窃油现果（其亲面述）
    昆山石浦镇，有一观音堂，荒凉殊甚。康熙初年，有人杀兔于其内，欲烹而无油。一人指佛前灯油示之，其人遂取以烹。食兔甫毕，而两目忽瞽，遂终其身。
    ［按］若据戒律，则佛前灯油，尚不可以供菩萨，况凡人窃取乎？况又窃以烹兔乎？失明之报，未尽其罪也。


造河船以济人渡

    “造河船以济人渡”

    ［发明］临流踯（zhí）躅（zhú），叹隔河千里之难，忽然载而渡之，是所谓绝处逢生也。予人以绝处逢生，其人亦必绝处逢生矣。
    从江河中渡人，其功固大。从生死中渡人，其功尤大。从江河中渡人者，恩在一时。从生死中渡人者，恩在世世。
    一切凡夫，皆在生死轮回之此岸。唯有六种大功行，可渡之而到于彼岸。彼岸者，诸佛菩萨超出三界之岸也。六种大功行，即六波罗蜜也。所谓布施度悭贪，持戒度恶业，忍辱度瞋恚，精进度懈怠，禅定度散乱，智慧度愚痴也。

    下附征事（一则）

    志存济溺（《懿行录》）
    明杨少师荣，字勉仁，闽之建宁人，世以济渡为业。时遇溪涨，冲毁民居，溺死者顺流而下。他舟争取货物，独少师曾祖与祖，专意救人，货物一无所取。乡人共笑其愚，答曰：“我渡值〖摆渡所收取的船费〗，足以自给，妄取非吾愿也。”迨少师父生，家渐裕。忽有道者过，曰：“汝祖有阴功，子孙当贵显，宜葬某地。”遂如言葬之，即今白兔坟也。后生少师，弱冠登第，位至三公。曾祖、祖、父，皆赠如其官。
    ［按］康熙丙子年六月初一日夜半，崇明县海潮大至，飘去沙镇一十八所，人畜器械，蔽水而下。有人伏于大柴堆上，浮海而来，未及到岸，而岸上居民某，利其柴，渐渐以物钩取，不意柴堆忽散，其人溺死。方至薄暮，取柴者忽发颠狂，自言：“我一家四口俱死，唯我尚可独生，今汝既害我，我决不汝饶矣！”其人即于是夕暴亡。可见志在利人者，己亦未尝不利。志在得财者，财亦终不可得。善士乐得为善，恶人枉自为恶，良不诬也。


勿登山而网禽鸟

    “勿登山而网禽鸟”

    ［发明］同一羽族也，以禽鸟视鸡鹜〖鹜（wù），鸭子〗，则大相径庭。盖鸡鹜之宿业重，故招决定杀果。禽鸟之宿孽轻，故得未定杀果。若登山而网之，是使孽轻者亦招重报矣，其孽非自吾而造乎？
    《梵网经》云：“若佛子见异类，当默念云：汝是畜生，当发菩提心。若不尔者，犯轻垢罪。”则见诸禽鸟，犹当发心救度，反欲网而食之，可乎哉？
    阎浮提山林树木中，共有四千五百种鸟（出《藏经》）。虽极羽族之变，而其贪生畏死，则一也。彼方藉山以作栖息，乃一旦网之，使其母离子散，招报亦属匪浅。
    禽鸟之死，不止于网。网既不施，则其不得用弩箭火枪，以及毁巢取卵，益可知矣。

    下附征事（三则）

    鹦鹉始末（《贤愚因缘经》）
    舍卫国须达长者家，有二鹦鹉，禀性黠（xiá）慧，解人言语，见比丘来，先告家人，令出迎送。阿难见之，为其说四谛苦集灭道。二鸟闻法欢喜，栖于树上，以宿业故，为野狸所食。由闻法故，其神生于四王天。佛言：“此鸟尽四王天寿，当生于忉利。忉利寿尽，生于夜摩。夜摩寿尽，生于化乐。化乐寿尽，生于他化自在。他化寿尽，还生化乐，以至四王。如是往返七次，当生人中，出家修道，一名昙摩，二名修昙摩，成阿罗汉。”
    ［按］虽闻四谛，仍被狸吞，知定业之难免也。虽被狸吞，终出三界，知佛法之当闻也。彼求生净土者，苟其平日精进修持，发宏誓愿，无论其不能坐脱立亡，纵使蛇伤虎噬，亦何碍其为生西方乎！

    鸽得人身（《法苑珠林》）
    唐并州石壁寺，有一老僧，日诵《法华经》，及《金刚经》。贞观末，有鸽巢于其室，俄出二雏。僧日以饭饲之，后俱堕地死，因收葬之。经旬后，僧梦二小儿谓曰：“吾等先有小罪，遂受鸽身。近闻法师诵经，当脱此禽身，托生于某村某姓，过十月后，当诞生也。”僧如期往，其家果生二子。呼为鸽儿，两儿并应。一应之后，岁余始言。
    ［按］初生天者，犹忆宿世之事，迨见天女，遂迷失本心，不复记忆。鸽儿之应，犹是初生未忘耳。

    骨节寸断（昆人目击）
    昆山东关外三里，有玉柱塔，壁立江浒，上多鸟雀。有童子惯取其卵，一日登其最上层，正欲毁巢，忽失足坠。时有太仓船过，亲见此童从檐际坠下，凡三四颠倒，而后及地，寂然无声。视之，骨节寸断矣。（此康熙二十五六年事）


勿临水而毒鱼虾

    “勿临水而毒鱼虾”

    ［发明］阎浮提大海江湖中，共有六千四百种鱼（出《藏经》）。虽极水族之繁，而其贪生畏死，则一也。彼方赖水以为窟宅，乃无故毒之，使其尽歼厥类，可乎？
    鱼虾所畏，不止于毒。毒既禁止，则其不得用网罟罾钓〖罾（zēng），网捕〗，以及张簖绝流，更可知矣。

    下附征事（两则）

    神鱼送子（浙中袁午葵述）
    休宁县燕塘村，附近有一大潭。康熙三年，潭内忽产异鱼，渔人捕其小者售之，然其鱼有格外之臭，买者绝少。有一神鱼，遇网即穿，莫之能得。渔人程二恨之，蓦以大铁叉刺鱼。鱼忽跳跃，以尾击伤其目，一目随瞽。程二益愤，将以石灰淹之。鱼遂托梦于里长某。里长随呈县，出榜文禁之。将半月，复梦鱼曰：“吾奉龙王朝齐云，暂寓潭中，所随甲兵，半已损折。赖汝得以复返，今将别焉。汝固无子，谨以一男，嗣汝之后，用以报德。”明日风雷大作，近潭茅屋，瞬息飞散，神鱼不知所往。
    ［按］袁午葵先生，于次年到齐云，雇休宁一舟。其舟子，即程二胞兄也。午葵至书于余，而述其事。

    鳝救回禄（崇川徐善陈述）
    兰谿童际飞，开药肆于崇明，康熙癸丑，买鳝鱼若干放之。数日，梦鳝喷水救火，旁一神曰：“此酬德也。”寤而不解其故。未几，其邻失火，延烧将及，忽风转得免。方知为救鳝之报。〖回禄，火神名，借指火灾。〗
    ［按］是岁，余托徐子塑地藏大士，其明年新正，请像来昆，札中并录其事，故知之。


勿宰耕牛

    “勿宰耕牛”

    ［发明］（原缺五行，每行二十字）牛能代人以耕，不能自免于戮者，其故在于口不能言也。奈何吾具能言之口，能言之手，而不代其号呼乞命，作为短歌，以相感动乎。附录耕牛乞命歌：
    大杖打耕牛，何不勤勤走？耕牛含两泪，一步一回首。颈穿足力疲，有苦难开口。望得田禾熟，牛病毛将秃。不念从前劳，反付屠人戮。耕牛怨莫诉，临去还踯躅。蓦尔吐人言，且拜且啼哭：吾到君家来，报君殊不薄。一面小心耕，一面受鞭扑。餐餐唯水草，未尝嫌淡泊。吃尽千般苦，禾头方有谷。谷既在禾头，卖我置鼎镬。君得吾之钱，吾受君之毒。肠断骨犹疼，命在皮先剥。留我过残冬，天当赐汝福。君既有爱子，吾亦怜鞠育。必欲杀我身，劝君饶我犊。寄语贤牧童，莫打耕牛畜。自恨我前生，何故贪牛肉。半斤还八两，此理明如烛。官禁杀牛时，吾受屠人嘱。得钱容私宰，饱得妻孥腹。不想到今朝，酬偿如此速。不见慈心人，化作披毛畜。但见杀生者，临终恶鬼逐。三代不食牛，名列登科录。怨怨递相啖，旋转如车轴。我是作孽报，君莫为其续。后牛哀后牛，苦楚转相属。作此乞命歌，请君三复读。

    下附征事（两则）

    三十二头
    舍卫城中，有一长者，其最小妇，名毗舍离，才智无两，波斯匿王以妹待之。其家有三十二子，皆力敌千夫。最幼一弟，乘象过桥，逢宰相子，掷之桥下而伤。乃欲谋报仇，制七宝马鞭三十二，阴藏利刃于内，到毗舍离家，每人各赠其一。而又密奏于王，谓此三十二人，天下无敌，今阴怀异志，利刃在鞭矣。王即索之，信以为实，尽斩三十二人头，函封甚固，送至毗舍离家。而是日毗舍离，正请佛斋僧，见王送函来，谓是助其斋供，欢喜欲开。佛不听许，待僧食竟，佛为说法，毗舍离遂得阿那含果。然后开函，见是三十二头，由断爱欲，不生衔恨。而三十二妇家亲族，皆大豪贵，共集兵马，欲往报仇。王时大恐，趋至佛所，兵遂围绕祇洹，伺王欲杀。阿难问故。佛言：“过去世此三十二人，共盗一牛，至老母舍，将欲杀之。老母欢喜，为办杀具，食之皆饱。尔时牛者，即今王是。盗牛者，今三十二人是。老母者，即今毗舍离是。由杀生故，多生以来，常被其杀。由老母见杀欢喜故，多生以来，常见三十二人被杀愁苦。”于是三十二妇家，闻佛所言，忿怒顿息，不敢攻王，向王忏悔。王亦释然，不问其罪。
    ［按］三十二人，生处豪贵，复自有故。佛言：“迦叶佛时，有一女人，以香涂塔，三十二人共往助之。故多生以来，常处尊贵，恒为母子。今值佛故，各得道迹。”

    一牛三还（《感应篇解》）
    万历己丑，太原船户王彦须，借富翁某银一两八钱，未偿而死。一日，富翁见王腰系白带，走入牛坊。少顷，报牛生犊，视之，腰下有白纹。牛既壮，使牧人卖之，嘱其止取价一两八钱。路遇何屠，如其价买去。后有农夫，见其强健，欲买以耕田，增价至二两六钱买得。其牛善耕，且不须人照管，一日无故死山岩下。农恨甚，既而知富翁家卖出，因问此牛何故止卖一两八钱？富翁曰：“此牛即王彦须也，彼所负止一两八钱耳。”何屠闻之，始大悟曰：“王欠我肉钱八钱，我故多卖其八钱耳。”久之，农亦恍然曰：“我曾欠王彦须银未还，然则今亦还矣。”因共叹异。
    ［按］禁宰耕牛，律有明文。每见禁榜徒悬，鼓刀如故者，由于禁之不得其道耳。若其见有牛肉，听各色人等，皆可持赃出首，衙役一无拦阻。随拘卖肉之人，根究杀牛处所，取其盆堂锅灶而拆毁之，且罚其所有，以赏出首者。仍月月遣人密访，自无蒙蔽之患。


勿弃字纸

    “勿弃字纸”

    ［发明］人之所以独贵者，以其口之能言也，亦以其手之能书也。手能书，则手亦能言矣。然口之所言，仅闻一室；手之所言，可达万里。口之所言，止于当时；手之所言，可垂后世。口之所言，人以耳听；手之所言，人以目听。口之所言，片时即疲；手之所言，千秋不倦。甚矣！字之有功于人也。世间若无文字，则官吏无以为治，政令无以为凭，岂独家不能家，亦且国不能国矣。人之受恩于字者如此，而谓字纸可轻弃乎？字纸固不可弃，字尤不可弃。不顺乎亲，终身弃去“孝”字。不友于昆，终身弃去“悌”字。如是逐一检点，则字之为我弃者多矣。若夫裹物糊窗，狼籍委置，则所弃者，不过字纸耳。
    或疑苍颉造字，开万古文字之源，但当天为雨粟耳，奈何鬼复夜哭乎？不知世间文字，既有正用，即有邪用。天之雨粟，因正用也。鬼之夜哭，因邪用也。

    下附征事（三则）

    焚经绝后（《汇纂功过格》）
    武功县西有寺，内积毁废佛经一藏。康对山少时，与同庠五友，读书其中。时值隆冬，四生用废经以烧炕，一生用以烧洗面水。对山心诽之，不敢言。其夕，康梦三官排衙，盛怒烧经者，断云：“皆合灭门绝后。”判用水洗面者，削去前程。复责对山云：“汝何不言？”应云：“吾年幼，心知不可，不敢言耳。”官云：“一言劝解，可免罪矣，今姑恕汝。”寤而志其事于书末。不数年，四生合门病瘟疫死，洗面生试辄不利，以训蒙终身。
    ［按］世间废书，皆可焚化，独佛经不可焚化者，以其福慧及人，远胜世间书籍耳。盖同一字也，其间轻重大小，判若天渊。典、谟、誓、诰〖四者皆为《尚书》的文体〗，固不可与小说同科也。今以不识字者，与识字者较，则识字者胜矣。以略识字者，与博古通今者较，则博古通今者又胜矣。世间书籍，止能说天下事，不能知天上天外事。若博览佛书，则极龙宫海藏之神奇，前劫后劫之旷远，十方国土之浩繁，皆能略知其概，胸襟迥越寻常。夫以不识字之人，告以唐虞三代之治，尧舜周孔之名，彼必以为惊于视听。以仅读世间书籍之人，示以三藏十二部之文，四十九年所说之法，彼亦以为恍惚难稽。势固然也。又况改恶修善之因缘，教外别传之宗旨，其源皆本佛书，而谓焚化可无罪乎？况复亵渎一至烧炕、烧洗面水乎？将永堕地狱，长劫受苦，永无出期矣。绝门、穷困，尚未足以尽其辜也。（炕，北方火床。康对山名海，成化时状元，文行兼优。）
    问：经之完备者，固不可焚。若既破坏不全，将若之何？答：破极若焚，其灰当用净布包裹，送大江大海中可也。至于卍字，为如来心印，尤不可亵渎。

    捐灰减算（同前）
    槎溪朱宁约，字士丰，留心书法。康熙乙丑二月，以微疾亡。知交哭之，忽苏曰：“吾寿该四十二岁，以平日勤于学字，随意焚化，散弃其灰，不知珍惜。阴司录过，减吾五年，今三十七，数已尽矣。诸君当知字灰，慎不可弃。”言讫，仍瞑目逝。
    ［按］若云字既为灰，可以捐弃，则道士焚化章奏，皆在捐弃之数矣。至于瓷器、竹木器所绘字样，砖瓦两头所印福寿记号，往往久滞粪壤中，尤宜禁止。

    弃文速果（葛子和面述）
    昆庠葛子和，于康熙二十六年，读书于西药师殿之楼下，上为卧室。一日偶翻溺器，粪浆从板缝滴下，滴污其所读之文，题为“成覸（jiàn）谓齐景公曰”一节〖出自《孟子·滕文公上》〗。随取所污之文，投之于水，未曾洗涤暴干焚化。而是科首场之第三题，恰是“成覵谓齐景公曰”一节，写至“周公岂欺我哉”，遗去一字而不知，因而帖出。
    ［按］焚化秽纸，过犯不小，必洗涤之后，乃可化灰付水。


勿谋人之财产

    “勿谋人之财产”

    ［发明］各人之财产，由乎各人之福力，并非设谋之可得者。孔子曰：富而可求，执鞭亦为；如不可求，从吾所好。求且不可，况于谋乎？
    谋人财产，大抵为室家之计，欲以传诸子孙耳，至于为妻孥而作走狗，所弗计矣。《毗婆沙论》云：“家中父母兄弟，妻子眷属，唯增贪求，无有厌足。”若识得子女是索债之人，室家是怨业之薮，则大梦顿觉，沉疴忽疗矣。岂为其多结冤仇，广行众恶乎？

    下附征事（四则）

    怨鬼诉母（《怨魂志》）
    刘宋元嘉中，诸葛护为元真太守，寻以疾亡。其家眷犹在扬都，仅一长子元崇，扶柩归，年方十九。护之门人何法僧，利其赀，挤元崇于水而分其财。是夜，元崇母陈氏，梦元崇历道其父亡时颠末，及被何溺死之事，悲不自胜。且云：“行速疲倦。”暂卧窗前床上，以头枕窗。梦甚清楚，悲号而觉，遂执灯照床上，果有湿气如人形，由是举家号泣。时陈氏有表弟徐道立，适为交州长史，而徐森之，为交州太守，托其按验，果如梦中所言。乃收其行凶二人，皆置于法。
    ［按］处心丧三年之会，而为杀越于货之谋，名教负人乎？人负名教乎？

    执枪自刃（《绣虎轩次集》）
    梁石柱者，睢陵之富室也，有一子，甚爱之。顺治末年，子十九岁，病笃，梁悲痛不胜。子忽直呼父名而告曰：“吾前生，徐州某也，有三百金，与汝前生同贾。吾病痢，于中途如厕，汝乘隙，以利刃刺吾胸死。而又自割手出血，证吾家以盗死。吾没后，遂生睢陵王氏，二十年前王某，即吾也。汝后吾三年死，亦生睢陵，即今汝也。昔年吾觅汝不得，偶入县纳条银，忽遇汝于柜间，吾怒甚，奋拳击汝，吾亦不自知其所以也。汝因吾素无一面，反不介意。吾归数日，愤闷而死。故遂生为汝儿，今十九年矣，计吾痘时，汝费若干，延师费若干，聘媳费若干，考试拜门生费若干，其余零星小费共若干，银已还清，但命未偿耳。然汝遇我甚厚，吾不忍言，当别去，第恐阴府不能宥耳。”遂死。石柱旦夕哭之，语人曰：“吾子孝而慧，恐吾悲，故设为此言耳。天下岂有父子大伦而如是乎？”未几，手砺一枪。或问之，答曰：“今年岁歉，吾处穷乡，藉以自卫耳。”一日以柄著墙，以锋著胸，忽大呼曰：“儿待吾自撞可也！”遂奋身向刃一撞，而枪已入胸七八寸，钉于脊骨之内矣。
    ［按］阳间有负恩之人，冥府无不偿之债。人知今生之债重，不知来生之债尤重。索现世之债者，居于门首，不敢入内，主人犹恶之嫉之。独至索宿生之逋，则债主直入内房，安然高卧。使欠债者夫妇两人，百般珍惜，乳哺怀抱，迨至年既长大，立将家舍田园，尽行盘折，不留一针一草。回思半世营营，无非借本求息，枉为他人作马牛，岂不愚而可哀哉！

    三次投胎（《绣虎轩次集》）
    桐城诸生〖诸生，明清时指已入学的生员〗姚东朗，有子十岁，病且死。父母怜之，谓曰：“汝果无缘为吾子耶？”其子忽作北人语曰：“我乃山东某僧也，积三十金，为师兄所窥，推吾堕水中。我呼观音大士，即见大士云：‘汝数合休，且往孽也。’遂溺死。地方鸣于官，汝于是时，为彼县令，师兄以吾三十金奉汝，事遂寝。我以沉冤未洗，来为汝弟，即汝亡弟姚嵩绍也，追随二十余年，不能追偿。因死而为汝子，十年来，三十金偿矣，我当去。第汝家有一拄杖，我甚爱之，可烧赠我，以足前金之数。我师兄亦因索此金而来，为汝长女，今嫁溧阳潘氏，有娠将产，我死即投彼胎索命矣。”言讫而绝。
    ［按］此康熙乙卯年，前五月事也。可见六亲眷属，无非怨对。方其未说破时，则眼前膝下，皆我骨肉。若被明眼人点破，乃知前后左右，无非索逋之人。世人必欲为索逋者积财敛怨，诚属何心？

    以客作子（其邻面述）
    太仓镇海卫姜君弼，开米铺。有客马淳溪，以百余金托之，出纳无误者二年。至第三载，托言米为借户所欠，不免有欺负之意。客乃抑郁成疾，逾时遂亡。而姜素无子，未几，妻有娠，及弥月，其邻忽见马淳溪至家，询之姜，乃知已死。俄而收生者出其门，喜曰：“已得一子矣。”
    ［按］此康熙前数年事。


勿妒人之技能

    “勿妒人之技能”

    ［发明］财产是夺得去之物，故用谋。技能则无所用其谋，唯有妒而已矣。究之妒人技能，于己何益？徒自增其烦恼耳。
    技能有二，有有益于世者，有无益于世者。有益之技能，当敬而法之。无益之技能，当怜而戒之。非唯不当妒，并亦无所用其妒也。

    下附征事（一则）

    十子异疾（《迁善录》）
    宋大夫蒋瑗，有十子，一偻、一跛、一挛、一躄、一颠、一痴、一聋、一瞽、一哑、一狱死。公明子皋见之，问曰：“大夫所行何如，而祸至此？”瑗曰：“予生平无他恶，唯好行嫉妒。胜己者忌之，佞己者悦之。闻人之善则疑之，闻人之恶则信之。见人有得，如己有失。见人有失，如己有得耳。”子皋叹曰：“大夫心行如此，须至灭门矣，恶报岂止此乎！”瑗闻其言，惶然畏惧。子皋曰：“天虽高，而察甚下。若能改往修来，则其转祸为福，不患迟矣。”瑗自此改惕，尽反生平所行，不数年，诸子之疾，渐次而愈。
    ［按］石祁一语，龟兆反臧。〖春秋时卫国大夫石骀仲去世后，因为正妻无子，庶子六人需通过龟卜的方式确定谁为继承人。卜者说：“卜前如果沐浴佩玉，容易占得吉兆。”于是其中五人便依卜者之言，沐浴佩玉。只有石祁子独自坚持守孝，说：“哪有在父亲的丧期里沐浴佩玉的呢？”结果，石祁子占得吉兆，事见《礼记·檀弓下》。〗宋景三言，荧惑退舍。〖宋景公是春秋时宋国国君，有一年，火星（即荧惑）移至二十八宿之一的心宿，其兆对宋国国君不利，景公为此很不安。当时掌管星象的子韦说：“我有办法把它转到丞相身上。”景公说：“丞相是我治国的股肱。”子韦说：“可以转给百姓。”景公说：“国君靠的就是百姓。”子韦又说：“可以转到年成上。”景公说：“年成欠收，百姓饥乏，我又作谁的国君？”子韦赞叹道：“上天善能体察下情，您既有这堪为国君的三句话，火星应该会移走的。”不久，火星果然移开了三度，事见《史记·宋微子世家》。〗此即惠迪从逆，吉凶影响之明证也。迂儒力诋因果之说，直欲使圣贤劝世苦心，归之存而不论。众皆悦之，自以为是，而不可以入尧舜之道，其兹若人之俦欤！


勿淫人之妻女

    “勿淫人之妻女”

    ［发明］人莫爱于妻女，亦莫恶于淫其妻女。己亦莫爱于妻女，亦莫恶于淫己之妻女。“恕”之一字，终身可行，彼此借观，自当猛省。
    淫为众恶之门，古来英流才士，因此遭冥谴、犯王章、捐躯命、覆宗祧者，何可胜算！其所以看得破，忍不过者，止因爱心大浓耳。当淫心勃发时，纵律之以名教，惕之以鬼神，惧之以果报，彼但顾目前之快乐，谁知日后之苦辛。余于少年，曾犯此病，痛自刻责。唯恐世人亦或同此，故著《欲海回狂集》劝世，其中多引内典，但揭“不净”二字，以为宗旨。苟能谛观男女二根，极其污秽，从此竭爱水之源，断淫魔之种，纵有西施在前，视之直如疥癞弥猴，何所容其爱恋？《感应篇》云：“见他色美，起心私之。”夫既见以为色美，则起心私之者自多矣。然则何如见他丑恶，淫心自然不起之为愈乎！

    下附征事（五则）

    丑诃美女（《杂譬喻经》）
    佛世一婆罗门，生女端正，艳丽无双。乃悬金于外，募有能诃我女为丑者，当与之金。九十日内，竟无募者。引至佛所，佛便诃言：“此女甚丑，无有一好。”阿难白佛：“此女实好，何以言丑？”佛言：“人眼不视色，是为好眼；不听邪声，是为好耳；舌不贪味，是为好口；身不著细滑，是为好身；手不盗他财，是为好手。今此女眼视色、耳听音、鼻嗅香、身著细滑、手喜盗财，如此数者，皆不好也。”
    ［按］此即贵德不贵色之意也。重在于德，则为姜嫄、后妃。重在于色，则为妲己、褒姒。邪正之间，兴亡立判。

    人是革囊（《出曜经》）
    拘睒（shǎn）弥国有摩因提，生女端正，将诣佛所，愿给箕帚。佛言：“汝以女为好耶？”曰：“从头至足，周旋观之，无不好也。”佛言：“惑哉肉眼！吾观从头至足，无一好也。汝见头上有发，发但是毛，象马之尾，亦皆尔也。发下有髑髅，髑髅是骨，屠家猪头，其骨亦尔。头中有脑，脑者如泥，臊臭逆鼻，下之著地，莫能蹈者。目者是池，决之纯汁。鼻中有涕，口但有唾。腹藏肝肺，皆尔腥臊。肠胃膀胱，但盛屎尿。四肢手足，骨骨相拄，筋挛皮缩，但恃气息，以动作之。譬如木人，机关作之，作之既讫，解剥其体，节节相离，首足狼籍。人亦如是，好在何处？”
    ［按］秽哉肉躯也！肉躯之内，诸虫汇聚。据内典云，人自出胎后，体中即生极微细虫，为凡目所不见者，共有八十种。此外大而可见者，惟胃中虫耳。世人所食之物，自喉入胃，其虫欢喜，在内低昂屈曲，饮食方消。湿者归于膀胱，渣滓归于大肠，臭秽难近。今以堂堂丈夫，偏欲于臭秽难近之处，用尽心机，多方留恋，是诚何心？《大宝积经》云：菩萨观诸众生，耽嗜淫欲，便作是念：“此等众生，曾处母胎，卧息停止，生由产门，如何无耻，共行斯事？”嗟乎！不思则已，思之诚可愧也。

    男根不净（《禅秘要经》）
    经云：男子周身四百四脉，皆从眼根布散，流注诸肠。生脏之下，熟脏之上，于其两边，盛青色脓，如野猪精，臭恶难近。至阴藏处，分为三支，如芭蕉叶纹，有一千二百脉。一一脉中，皆有风虫，细于秋毫。风虫之外，有筋色虫七万八千，围绕如环。眼触于色，风动于心，心根一动，四百四脉皆动，八万户虫一时张口，眼出诸泪，其色青白，化成为精，从男根出。
    ［按］佛告优填王：世有淫夫，恒想睹女，为欲所使，如奴畏主。贪乐女色，不计九孔恶露之臭秽。注心在淫，吮其涕唾，玩其脓血，珍之如玉，甘之如蜜，故曰欲奴。

    女根不净（《禅秘要经》）
    又云：若有众生，贪淫风动，昼夜思欲。如救头燃，当疾治之。治之之法，当先观子脏。子脏者，在生脏之下，熟脏之上，有九十九重膜，如死猪胞，满盛恶露，形如马肠，上圆下尖，直至产门。中有一千九百细节，如芭蕉纹，八万户虫，周匝围绕。人饮水时，散布四百四脉，诸虫食之，即吐败脓，其色如血。复有细虫，游戏其内。积之一月，无可容受，所以女人必有经水。
    ［按］邪淫之人，往往爱观女色，吾正惜其观之不亲切耳。苟能亲切，洞然窥见底里，彼必有不欲观者矣！

    引经策发（同前）
    佛告阿难：若有四众，著惭愧衣，服惭愧药，欲求解脱者，当学此法，如饮甘露。想前子脏，乃至女根，及男子身内诸虫，张口竖耳，瞋目吐脓。静气数息，一一观之，如掌上螺纹，闭目开目，了了皆见。此观成已，欲火自息。纵见天子、天女，犹如癞人。自身他身，乃至尽欲界众生，亦复如是。若服此药，是大丈夫、天人之师，不为爱恩大河之所漂没。当知是人未出生死，其身香洁，如优钵罗，人中香象。龙王、力士、摩醯首罗，所不能及。
    ［按］此观成后，又加以九想观，则一片淫心，自然冰释。

            新死想 ┐　　　┌ 正直仰卧阴寒彻骨　 ┌────┐
            青瘀想 │　　　│ 遍体肌肤转成青紫　 │想到此身│
    ┌─┐　脓血想 │　　　│ 五脏消糜尽成脓血　 │结局，将│
    │九│　绛汁想 │　　　│ 七窍之中流出臭水　 │来毕竟如│
    │想│　虫啖想 ├ 但见 ┤ 处处钻啮臭不可近　 │斯，试问│
    │观│　筋缠想 │　　　│ 肉已钻空惟存筋骨　 │一片淫心│
    └─┘　骨散想 │　　　│ 筋复烂完骨散在地　 │淡否？　│
            烧焦想 │　　　│ 被火烧焦形状可恶　 └────┘
            枯骨想 ┘　　　└ 日暴雨侵仅见枯骨

            ┌ 常虑彼杀
            │ 夫妇不睦
    ┌─┐　│ 恶增善减
    │邪│　│ 妻子孤寡
    │淫│　│ 财产日耗
    │十│　│ 恶事被疑
    │罪│　│ 亲友诽谤
    └─┘　│ 广结怨家
            │ 死入地狱
            └ 妻不贞良

    ┌──┐　　　　　　　　　　　 ┌──┐
    │不邪│　┌ 多人称誉　　　　　│不邪│　┌ 一名贞洁
    │淫者│　│ 不畏县官　　　　　│淫者│　│ 二名无欲
    │能增│　│ 身得安隐　　　　　│得五│　│ 三名净洁
    │五种│　│ 死生天上　　　　　│善神│　│ 四名无染
    │福德│　└ 究竟得道　　　　　│侍卫│　└ 五名荡涤
    └──┘　　　　　　　　　　　 └──┘


勿唆人之争讼

    “勿唆人之争讼”

    ［发明］争与讼有别。争者，仅形之于口角。讼，则直见之于词状矣。从来善斗者必死，好讼者必亡。一经失足，身家荡尽，如蛾赴火，欲悔无由。究其所以致此者，大抵非因田房起见，即为斗殴兴波。为田房者，无不爱惜钱财，岂知一经对簿，必致费尽钱财。为斗殴者，无不欲顾体面，岂知一跪公庭，翻成削尽体面。彼讼而败者，固已烂额焦头。即讼而胜者，亦复惊心丧魄。与其身亡家破，始悔横逆之当容，何如理谕情饶，先绝公门之片纸。忍耐者方为智士，唆人者岂是良民。
    唆人争讼者，非欲蚌鹬相持，从中取利。即是私仇公报，借刀杀人耳。究竟风息浪平，灼见此中之构斗。岂不枉为小人，自伤阴德乎？

    下附征事（三则）

    累世未讼（《师古编》）
    唐雷孚，赋性仁慈，与物无忤。自先祖枢，以忠厚传家，至孚，凡十一世，未尝讼人于官。后孚登进士，居官清白，位至太子太师。人以为积善之报。
    ［按］未克有容，先学忍耐。忍耐之久，度量自能宽和。昔谢逑，性恶词讼。邻有侵其地者，或劝其诉之官，逑笑曰：“彼占得地耳，安能占得天？”遂不与较。量小者乌足语此？

    见机免祸（《汇纂功过格》）
    和州某村，有居民，养鹅百只。一日因食其邻稻，被其击死至五十余只。民妻见之，始亦甚怒，忽转念曰：“设或成讼，力不能胜，必欲胜之，所费甚多。且我夫已醉卧，倘或闻之，必起相殴，祸且不测，不如忍耐。”立命以鹅腌之。次早，邻人忽自暴死。其夫醉醒，知之，乃云：“设昨日早使我知，我必乘醉去殴，今日破家必矣。”
    ［按］人于忿怒之时，忽作退一步想，便可保全身家性命，消释烦恼怨家。观于民妻之一忍，所全不既多乎？昔范文正公云：“心中忿怒不如休，何须经县又经州？纵然费尽千般计，赢得猫来输去牛。”

    贵子忽夭（《感应篇》）
    苏州府吏何应元，生子名绅。方四岁，至外祖家，路经凌家山。至更余，忽见人马灯火来，遇儿至，即惊避曰：“何爷在此，当避之。”于是人马灯火，俱从他道去。乳母回，述其事，应元以子必贵。年十七，忽双瞽。应元恚甚，闻直塘有道士能招神，因叩之。神附乩云：“汝子应得科第，只因汝作吏时，受人之贿，曾造款单陷数人于狱，天绝尔嗣，此子将生有德之家矣。”未几，绅果死。
    ［按］与我有缘，方为子孙，有缘之中，贤愚毕备，存乎人之自招耳。赫赫贵胄，竟以一款单杀之，可哀也已。


勿坏人之名利

    “勿坏人之名利”

    ［发明］名者，立身之具。利者，衣食之源。求之甚难，坏之甚易。于欲坏之时，想到求者之辛苦，忍乎不忍？
    逆风扬灰，往往先污其体，仰口唾人，有时反堕于面，理势固尔。是故坏人之名者，显然损自己之品望。坏人之利者，隐然消自己之福缘。

    下附征事（一则）

    入闱偿业（闱中共见）
    合肥许某，望族也，其兄曾为某省学政。有保等士子，勉措二百金，托许拔在三等。许收金诺之，偶以多事遗忘，未与干事。比案发，而此友竟置六等。其人自念名利两失，遂缢而死，妻亦抑郁病故。至康熙庚午，许某入场应试，自见其人立在号房内，顿发昏迷，自解考具上所结红线，逐一接长，系在颈内，自悬其身于号口。颈中只有一线，而两足已离地尺许，舌随吐出。号军急禀监临，时监临者，为总宪傅公，敕号军速解救苏。许乃发狂作鬼语，因备述昔年得财误事颠末。俟门开，拔归寓所，未几，复于寓所缢死。〖闱，科举时代的考场。〗
    ［按］一线而悬一人，岂复理之所有？而许某之事，固已万目共睹矣。乃知业果到来，报应诚有不可思议者。推而极之，末劫三小灾到时，人触草木，皆如利刃，尽遭其难。而世尊受木枪之报，以尺许之木，能穿破大青石，而且处处相随也。岂不益信？〖木枪之报，释迦牟尼佛十宿缘之一。佛往昔为部主商客，入海取宝，后遇水涨争船，与另一部主格战，刺穿其脚而致彼命终。以是因缘，受诸苦报，今虽得佛，由此残缘故，于乞食时受木枪刺脚之报，见《兴起行经》。〗


勿破人之婚姻

    “勿破人之婚姻”

    ［发明］男家曰婚，女家曰姻。婚者，取昏夜之义，言此礼但当昏夜行之，不可施之于白昼也，有惭愧之意焉。姻者，取因人之义，言当因人以敦伦理，因人以为荣枯也，有从夫之意焉。婚姻之事，两姓合好，以之上承宗绪，下启后昆，中洽亲属，因缘非小。大抵此事，皆定于宿生，非独自己不能主，即两家父母，亦不能主。从善缘而来者，其和好之念，不遂不休。从恶缘而来者，其毒害之情，不结不止。固非人力之所可破也。要其所以欲破者，不是出于挟仇，即是起于嫉妒。无论破于未成之先，或破于既成之后，其罪一而已矣。
    有意破人，固是不可。然而相女配夫，相夫配女，则又不可不慎。或年齿悬殊，难必齐眉偕老，或贱良各别，并非户对门当，是亦未可草率。至于室家之贫富，相貌之妍媸，则非所当计矣。

    下附征事（两则）

    得书改过（《孙侍郎记事》）
    侍郎孙公，初名洪。少时与一窗友，共游太学，相订两家音信至，各无隐匿。一日窗友得家书，秘不示孙。诘之，乃云：“书中偶有一语，恐败兄之意兴耳。”固索之，乃出其父手书云：“昨梦至一官舍，依稀见过登科录，汝与孙洪，皆列名籍内。但孙兄名下，有一行朱字云：某年月日，为某姓人写一离书，因被天谴，削去其籍。”孙遂愕然。友问：“果有其事乎？”孙曰：“此近日事也。弟在某州，适见翁媪两人，相诟求离，无人代笔，倩〖请人做某事〗余属稿耳，初无他意。”友曰：“梦境恍惚，未足介意。况才学如君，何投不利？”及就试，友果高捷，而孙已下第，方信前梦不诬。孙因怏怏，友曰：“劝君勿忧，待弟西归，仍为合之，何如？”因问翁媪里居姓氏，寻至其所，夫妇俱未有偶，乃为具道前事，置酒合之如初，随驰书报孙，孙不胜感悦。其后孙以太学内舍生，免省试，历跻膴仕〖膴（wǔ）仕，厚禄高官〗，屡典大郡。所至遇有离婚之事，辄为宛转调护，多所曲全。
    ［按］宋末，临川王某，妻梁氏，被元兵掠去，不屈而死。越数年，夫谋更娶，议辄不谐。夜梦故妻曰：“吾已生某家，今十岁矣，七年后当为汝妻。”明日遣人迹之，果然，乃以礼致聘，一言而合。然则夫妇因缘，其容轻破乎？

    离书现果（《劝惩录》）
    顺治戊戌科会试，点名时，有浙江孝廉某〖孝廉，即举人〗，笔中搜出离婚书稿。监临大怒，杖而枷之，革去举人。叩其故，乃其窗友欲得某人之妻为妾，孝廉为彼画策。先诬之以恶名，令其夫怒，欲出妻，然后从中说合。代其写就婚书，误将其稿塞入笔中也。
    ［按］甚矣！天条之最恶破人婚姻也。无论既婚之后，不可轻言离异。即未婚之前，如或已定，亦不可变更。昔昆邑有一旧姓，贫而无子，止生一女。薪水之计，皆其义仆周给，历有年月。家主深感其惠，还其券而优礼之。而义仆适有一子，聪秀，主人欲与结婚，固辞不敢，强而后从，彼此甚相得。未几，主人夫妇皆死，抚其女为养媳。逾年，主人之宗族，以良贱不婚为名，索诈不已，至于成讼，官断离异。义仆竟以此破家。族人不能养其女，女卒以穷饿抑郁死。女死未几，附于族人之身，历道其故。凡同谋者数人，皆得暴疾，相继而亡。


勿因私仇，使人兄弟不和

    “勿因私仇，使人兄弟不和”

    ［发明］兄弟与我乃分形同气之人，虽有长幼，皆受父母恩勤鞠育。苟其不和，即是得罪父母。若使人不和，即是使人得罪父母。继庶兄弟，虽有大小，总是与我同父连枝。与之不和，便是薄待骨肉。若使人不和，便是使人薄待骨肉。宗族兄弟，虽有亲疏，皆受祖宗荫庇栽培。与之不和，分明轻慢祖先。若使人不和，分明使人轻慢祖先。故知私仇之报复甚小，不和之贻害甚大。人若真能孝友，方将自爱其兄弟，以及人之兄弟。岂忍以私仇之故，而使其不友于弟，弗恭厥兄乎？

    下附征事（一则）

    邑神示罚（其亲面述）
    嘉定张某，有兄弟二人，分产之时，兄应还弟银一十几两，而兄以他项支吾，意欲负之。弟贫且朴，争之不得，乃质之于先所经手之嫡叔。伊叔以兄富且能，反左袒之。弟忿，乃于康熙丁丑年夏，为疏一通，焚于邑神之庙。越五日，不见有感应，乃复为一通以奏之。其明日，伊叔死，伊兄死，己亦随死，俱追至城隍庙。神责曰：“汝三人俱未合死，追汝等来者，为一词状，欲审明耳。”顾其兄曰：“汝实该还弟银十五两七钱，奈何图赖？责三十板。”又顾其弟曰：“此种事，何不诉于阳官，而亵渎阴府？责二十五板。”又顾其叔曰：“汝为叔父，何不从公剖断，乃媚富欺贫，使汝幼侄结讼至此？亦责十板。”审讫发回，而三人已瞑去大半日矣，皆呼腿上甚痛。视其坐处，皆发青紫色，各卧十余日而后起。
    ［按］伊叔于幼侄，本无私仇，特缘势利耳，岂知冥中细账，代其登记，如此精详乎？故阳世有冤抑，阴司无枉滥。阳世能通情，阴司但执法。阳世问官，不过就现在剖断。阴司论事，直欲将前世乘除。人若遇冤枉事，譬之于前世，则忿心自释。
    犹记壬戌年，余闻嘉定南翔镇陆宸求家一事。乃至鬼在冥途，亦凭文牒来往，不能擅渡关津。其年，宸求之侄妇病，有鬼附之，自称：“徽州婺源人，在江北贩鱼蛋，被其行家尽欠其银，赀本俱丧，愤恨而死，随诉冥司。冥官谓此事特还报耳，不必诉也。乃以册籍一本示余，尽是余前生所欠彼物，因而怒心顿息。冥官给我一凭帖，令我还家。顷我道经于此，被汝家小婢，以秽水泼出，污损我凭，难以归矣，可速给还。”宸求谓：“凭是冥间之物，我何能为？宜再到给凭之所，乞其重给，乃可得耳。”鬼云：“我已到此地，前有城堡，后有关驿，欲去不能。”宸求曰：“然则奈何？”鬼云：“此地某乡有某人，作来可用。”陆即遣使请来，乃一老人也，告以故，老人亦未谙凭式。又问一道士，乃能写就，并设肴果祭之。鬼得凭大喜，极其称谢，嘱家人急宜延医调治。鬼将出门，复入告曰：“汝家有二犬睡门首，可送我出。”陆如言送之，鬼杳然竟去。陆之侄妇，亦病愈矣。谁谓阴阳异途，有二理乎？


勿因小利，使人父子不睦

    “勿因小利，使人父子不睦”

    ［发明］父子之伦，重于手足。兄弟阋（xì）墙，已成凶德。父子乖异，更灭天伦。假令他人于此，以利己之故，使我父子参商，骨肉嫌隙。哀哀父母，顾似续而感伤〖似续，后代子孙〗。济济儿孙，对庭除〖庭院〗而负疚。于心何忍？于理何安？所以古来圣贤，老吾老，以及人之老，幼吾幼，以及人之幼。必使家家菽水承欢〖菽水，最平常的食品，常用作孝养父母之称〗，户户高堂〖指父母〗具庆。而后吾事亲之心方慰，而后吾教子之念方安。不然，彼此反观，其为不孝不慈也大矣！
    不睦之故，亦有多端。非因语言斗构，即因财帛交关。非为前后父母〖即继父、继母〗，有偏憎偏爱之私。即为嫡庶弟兄，起为厚为薄之见。要其归之于利，则一而已。所谓“小”者，非必锱铢之谓也。纵使家舍田园，较诸父子不睦，则亦小矣。若以文害辞，恐违帝君垂训之意。

    下附征事（一则）

    诱子倾家（《丹桂籍》）
    富人有徐池者，与徐八居址相近，见其房屋壮丽，百计图之。八初无售意，池乃设计，诱其子以赌博，遂至废家，卒卖其屋于池。徐八大恨，于是父子不睦，愤闷而死。未几，池之三子五孙，皆得重病。梦其祖曰：“祸将至矣。汝忆前日得屋之故乎？此徐八为祟也，彼将讼汝于冥司矣。”池惧，祷于邑神。方入庙时，见一丐者作惊骇状，或问故，乃私告曰：“昨夜偶卧殿上，见有人手执诉词，讼徐池以诱子荡产者。不意徐池适来祭祷，是以异耳。”池闻而益惧，不逾年，而池病不起，死亡殆尽。
    ［按］以觊觎房屋之故，遂至设谋陷害，坏人子弟，离人骨肉，必使其倾家荡产而后已，其心可谓险矣。昔江右赵尚书，与省元常某为邻。常有美园，赵因设计求之。常乃为诗一律，并书券送之，曰：“乾坤到处是吾亭，机械从来未必真。覆雨翻云成底事，清风明月冷看人。兰亭禊（xì）事今非晋，洞口桃花也笑秦。园是主人身是客，问君还有几年春？”赵得诗，归券弗受。较之徐池，可谓早知觉悟，转祸为福矣。


勿倚权势而辱善良

    “勿倚权势而辱善良”

    ［发明］权势所在，烜（xuǎn）赫固易，衰败亦易。当其烜赫之时，则伺候者盈门，趋附者如市，偶发一言，无不奉命。及至衰败之候，则亲附者皆去，受恩者如仇，剖心相示，置若罔闻。同此一人，而炎凉异态，自古皆然。故知自己有权势，尚不可恃，况倚人之权势乎？况又倚人之权势而辱善良乎？夫以善良而辱之，罪也。且复倚人之权势而辱之，罪之罪也。
    贵有贵之权势，富有富之权势，官有官之权势，吏有吏之权势。权势不同，而倚之者则同。可以倚之，即可以辱之矣。善者，反于恶之谓。良者，别于贱之称。善与良，皆处无可辱之地，皆存不屑辱之心。此而必以权势辱之，视夫凌辱庸流之辈者，又有异矣。

    下附征事（三则）

    希旨诬良（《冥祥记》）
    梁曲阿人宏某，家赀巨富。往湘州贩木，经营数年，始购得巨木数筏，皆长五十余丈，世所罕有。时武帝欲为文皇帝陵上建寺，欲购名材。而宏氏之木，适运至南津。南津尉孟少卿，希朝廷旨〖希旨，曲意逢迎上意〗，妄思擢用。乃搜取宏氏所赍衣服财物，诬为劫取，又云造作过制，非商贾所宜。遂没其木筏入官，处以重典。宏某临刑之日，命妻子多具黄纸笔墨于棺中，又书少卿姓名数十，吞之。方过一月，少卿忽见宏某来索命，初犹捍避，以后但言乞恩，呕血而死。凡诸狱官，及主书舍人，预此狱事者，几月之内，相继夭亡。皇基寺营构方讫，随遭天火，柱木之埋在地下者，皆化成灰，无有留余。
    ［按］甚矣，末劫之福德渐减，货物渐低也。自梁至今，不过千余年耳，此时求深山中二十余丈之木，已不可得，况五十丈乎？总是人愈贫，则财木之遭斧斤也愈急，矧（shěn）又加以地力之渐薄乎。隋唐以前，稻禾之穗，皆长盈尺，而菜果之甘美，花卉之香艳者，渐渐今不如昔。嗟乎！此种事理，措大有所不知，即或告之，又谁信之？

    仆犬证赃（《汇纂功过格》）
    柳胜，字平之，卯金乡人也，滥膺仕籍，武断乡曲，性贪恶，苟可得财，虽亲戚弗顾。适有殷述庆，莅兹土，两人同恶相济，得镪中分〖镪（qiǎng），成串的钱〗。遭其毒者，无不哭诉于神。未半载，柳胜暴死，死时七窍流血。不数日，述庆亦以恶疾暴亡，入敛偶迟，遍体虫出。胜一老仆，忽与一家犬同日毙。越一宿，老仆蹶然坐起，告妻子曰：“吾适至冥间，见王者坐殿上，吏卒传命甚严。阶下押二人至，即主人与殷某也，榜拷笞掠，不忍闻见。又敕吏取一簿至，即记吾为主人领钱之数，而黑犬则又常随我出以领钱者也，故并勾吾与犬以为证。俄而殿上呼曰：‘柳胜、殷述庆，押入地狱，不以赦原。’特放我还阳者，盖欲藉我以宣示世人耳。”
    ［按］殷令当权，已是播恶于众，况复加以助纣为虐者乎。泥犁之报，固难免矣。

    因辱致毙（谈公济述）
    昆山甪（lù）直镇邱孟华，其甥为邹寿，家庭不睦。孟华曰：“不如以官法从事，或可辱之。”遂嘱其子圣时，以名帖送当事，受杖公庭。寿与圣时为表兄弟，见其用官势以辱之，大恨，遂发狂疾，后复缢死。越三年，圣时得疾，百药不效。忽邹寿附于身，备述前事，且言欲以刀刺圣时。亲戚视其胁下，果若有伤。因慰之曰：“汝今已死，不可复生，盍若以忏力度汝？”鬼曰：“事已发东岳，余亦无可奈何。即日审矣，必同汝去也。”不逾日而卒。
    ［按］此康熙丙子年八月二十三日也，余复以此事，访诸其亲友，与谈姓之言同。


勿恃富豪而欺穷困

    “勿恃富豪而欺穷困”

    ［发明］富豪、穷困，各有因缘。虽其所以致此者，皆由宿生自己之故。然就现在境遇，则苦乐天渊矣。人处富豪之地，宜常存忠厚之心，危惧之想，兢兢自持，每事哀怜穷困，方增自己之福。若因其可欺，从而屈抑之，驱使之，凌虐之，或以巧计笼络之，或以重息盘折之，则此中不可问矣。况赀财田产，反覆去来，今日荒烟蔓草，即当年之舞榭歌楼，安在富豪之不转为穷困乎？则何如早存厚道之为愈乎？
    富豪之人，本欲长据富豪之境，惜乎反种穷困之因。其患只在不知因果，忘却本来耳。《譬喻经》云：“智者思惟财物，不可久保。譬如失火之家，智者明知火势，火未至时，急出财物。舍虽烧尽，财宝全在，更修屋宅，广开利业。智人植福，勤修布施，亦复如是。愚惑之人，但知惜念，匆匆营救，不量火势，荡然灭尽，屋既不救，财复丧失。悭吝之人，亦复如是。”乃知不欺穷困，正所以善保其富豪也。

    下附征事（两则）

    不欺穷困（《感应篇注证》）
    麻城县一缙绅，积赀千金，将赎二十年前所卖之产。子方十二岁，知之，问父：“得吾之产者共几家？”父曰：“约二十余家。”又问：“彼家得业后，所费几何？”父复以中席杂费告之。子乃徐言曰：“如是赎来，彼家吃亏甚矣。纵使赎归，必伤阴德。且吾有银，何患无田，必欲争取二十余家养命之产也？况小家之置产也难，吾家之得田也易。纵使彼家，即以原银置田，亩数只存一半。矧银钱到手，易于花费乎？”父默然良久，乃云：“吾儿所言甚是有理，但墓旁之田一十八亩，定当取赎，以供祭扫，余则不必矣。”子曰：“审如是，当以时价平买，不必向之言取赎。”父亦从之。由是乡人感激，常在猛将小祠中祷祝。后其子十八岁，即联捷，以部司擢严州守。一日骑马过桥，马跃渡河，忽见空中猛将手扶，端坐桥旁，方悟向来乡人祷祝所感。后享年至八旬有余。
    ［按］按契赎田，其理甚正，似亦无损于人。乃以如此弱龄，而能推见至隐乃尔，宜其神人交敬，福寿兼隆也。

    动人恻隐（《功过格》）
    衡湘梅公，初为固安令。一日有内监，馈公豚蹄，乞为追负。公烹蹄，召内监饮，并呼负债者至前，诃之，其人诉以贫。公叱曰：“贵人债，敢以贫辞乎？今日必偿，少迟，死杖下矣。”负者泣而去，内监意似恻然。公复呼来，频蹙曰：“吾固知汝贫，然则无可奈何，亟卖尔妻与子，持钱来。但吾为民父母，何忍使汝骨肉骤离？姑宽一日，归与妻子诀别，此生不得相见矣。”负者不觉大恸。公泣，内监亦泣，辞不愿偿，遂毁其券。后公至侍郎，功名特显。
    ［按］既不徇内监之嘱托，复不伤内监之情面，使一片贪暴之心，潜移默化者，其机止在动其不忍之良耳。


善人则亲近之，助德行于身心；恶人则远避之，杜灾殃于眉睫

    “善人则亲近之，助德行于身心；恶人则远避之，杜灾殃于眉睫。”

    ［发明］善人恶人，分明吉凶二路。言乎气味，判若薰（xūn）〖香草〗莸（yóu）〖臭草〗。言乎品类，势同枭凤。故曰：“近朱则赤，近墨则黑。”自然之理也。善人所修者德行，亲之近之，便有熏陶渐染之功。恶人所酿者灾殃，远之避之，自无朋比牵连之祸。自天子以至庶人，未有不以亲贤远奸，为第一要务。良由观感赞助之力，默移人之性情者居多耳。
    善人非必时时行善，然动静云为，较之恶自远矣。恶人非必事事为恶，然语默作止，较之善自远矣。且如吾欲作一善事，济一贫人，放一生命。善人见之，必多方赞成，以为此举必不容已。恶人见之，必无数阻抑，以为此事极其迂阔。言之者既已谆谆，听之者能无跃跃？吾知随之转移者多矣。
    孟母教子，必欲三迁，恶其习也。圣贤尚尔，何况庸人？岂惟人类，即异类亦然。昔华氏国有一白象，能灭怨敌，人若犯罪，彼国令象踏死。其后象厩为火所烧，移象近寺。象闻比丘诵《法句经》，至“为善生天，为恶入渊”之句，象忽悚立，若有觉悟。后付罪人，但以鼻嗅舌舐，不忍踏杀。王知其故，移象至屠肆之处，象见屠杀，恶心复炽。然则见闻所系，顾不重哉？
    见善人，不独自己当亲近，即教其子弟，亦当亲近。岂惟教其子弟亲近，凡系一切亲戚知交，可以与之一谈者，皆当教其亲近。见恶人，不独自己当远避，即教其子弟亦当远避。又岂惟教其子弟远避，凡系一切亲戚知交，苟能进以忠言者，皆当教其远避。何则？善恶两途，不容并立。人若不近君子，必近小人。由善入恶甚易，改恶从善甚难。每见里巷小民，群居终日，言不及义。有以酗酒撒泼，而致破家亡身者。有以好勇斗狠，而致破家亡身者。更有溺于赌博，耽于声色，而致破家亡身者。此中招灾酿祸，举目皆是。原其弊，始于二三知己，一时高兴，转相效学而然，初不料其祸之遂至于此也。假令以亲近匪类之心，亲近善类，以结交匪类之财，结交善类，则其进德修业，转祸为福，正未有艾。夫何计不出此，乃以父母妻子甚爱之身家，不思慎于保守，徒供匪类之丧败，良可痛惜！则与其悔之于后，不若慎之于始矣。

    下附征事（三则）

    执贽十往（见本传）
    宋马伸，字时中，弱冠登第。崇宁中，禁元祐学术〖元祐学术，指司马光等人的儒家治国主张〗，其党为诸路学使，专纠其事。程门宿学老儒，皆惧而解散。〖据《伊川先生年谱》，崇宁二年，程颐因党争及著书遭贬，其著作被禁毁，门下学人被逐，复录入党籍。程颐于是迁居龙门之南，止四方学子曰：“尊所闻，行所知可矣，不必及吾门也。”〗时伸自吏部，求官西京〖洛阳〗法曹，锐然往依。先生恐其累彼也，却之。伸执贽十往〖贽（zhì），古时初次拜见长辈所送的礼物〗，礼益恭，且曰：“使伸得闻道，即死何憾？况未必死乎。”自此出入三年，凡公暇，虽风雨必赴。同僚或以非语中之，公悍然不顾，多所进益。
    ［按］是时群议惶惑，同人惧其及祸。伸遂欲弃官往投，人皆闻而壮之，以为有志于学，其为德业之助何如。

    遇恶不校（娄东人述）
    太仓词林王宪尹，讳吉武，康熙壬子秋，甫登贤书，夜从远道归，将近里门。忽有酗酒无赖，遇之于道，执而问曰：“尔是何人？”持刀欲斫之。王敛容曰：“吾是王某，即新科中式者。”其人曰：“吾正欲杀新科王某耳！”犯之益力。赖邻里狂奔扶救，得脱。归至家，不与家中言其事。明日，无赖酒醒，惶恐惧罪，以为必闻之官，将置于法，急同邻里数人，踵门请罪。先生闭户却之，以为吾昨夜并无其事。此辈不知所出，惘然而退。
    ［按］有德者必能有容，以其涵养之粹也。有福者始能有忍，以其度量之宏也。夫以少年得意之人，猝遇暴逆于暮夜欲归之际，不惟不与之校，并不露于家庭之内。是非特见恶人而远避，且并忘远避之见矣。

    党恶杀身（昆山共知）
    昆山甫里镇马继，自恃拳棒，结拜兄弟数人，日事杯酒。邻近有贾人，家本饶裕，二子误入其党。一日，马见客人钟聪，在镇收钱数百千，欲劫之，邀其党同行，二子不知其故。舟过莲花墩，尾客船，数人从后钩住，尽劫其钱。钟客登岸号呼，近岸乡民，四起逐之。适遇捕盗船到，协力擒拿，无一免者。马继等先后死狱中，止存陈贵、顾祖、朱二，于康熙十一年七月，枭斩半山桥上。贾人二子，有口难辩，竟陷大辟〖死刑〗。
    ［按］又有一人，受人所赠之衣，不知其为盗也。后失衣者，执以闻官，竟毙于狱。然则见恶者，可不凛然知惧乎？


常须隐恶扬善

    “常须隐恶扬善”

    ［发明］奸人早作夜思，不遗余力者，恶之实。而其消沮闭藏，惟恐人知者，恶之名。恶而不隐，势必转相传播，无地自容。先哲有云：“闻人有过，如闻父母之名，耳可得而闻，口不可得而言。”大哉！仁人君子之论也。彼轻薄庸流，往往喜闻人过，惯以传述之词，据为确实之论，甚至粉饰增添，丧人名节。其有不显遭人祸，阴受天诛者，几希矣。
    恶之在细行者，固当隐。恶之在大节者，尤当隐。恶之在男子者，固宜隐。恶之在妇女者，尤宜隐。恶之在自身者，固不容不隐。恶之在祖先者，尤不容不隐。总是恶名愈大，则吾隐之之功愈大。其无志隐恶者，皆其无福隐恶者也。
    孔子论益者之乐，必曰：“乐道人之善。”道之云者，即扬之谓也。善言善行，人之所难。苟有一德，人即传播，则善者益进于善，此即“与人为善”之意也。是故善在圣贤，可以鼓励风俗。善在乡党，可以式化顽愚。其机全在揄扬赞叹，不没人善之心而已。
    “善”字，所该甚广，当兼言行大小、远近闻见而言。“扬”字，所该亦广，兼笔舌劝化、自作教他而言。

    下附征事（三则）

    宿世口业（《发觉净心经》）
    佛在祇洹说法，有六十初发心菩萨，共到佛所，五体投地，悲泪如雨，各问宿世业缘。佛言：汝于拘留孙佛时（贤劫千佛中第一尊佛），出家学道，道心减灭。其时有信心檀越，供养二法师，极其钦敬。汝于是时，生嫉妒心，在彼檀越所，说法师过，令彼渐生轻慢，断其善根。以是因缘，堕于四种地狱中，若干万岁。后得为人，五百世中，生盲无目，愚痴无智，常为人之所鄙贱。汝等将来命终后，于五百岁正法灭时，尚当生于恶国恶人之处，为下贱之人，被他诽谤，迷失本心。过是五百岁，然后灭尽一切业障，得生于阿弥陀佛国，极乐世界。时彼如来，方授汝菩提之记。
    ［按］毁谤三宝，拨无因果，与弑父、弑母、弑阿罗汉等，同为第一等重罪。以其断人善根，障人慧眼也。世俗见人斋供僧尼，未有不发阻挠之言。盖有二故：一则资性刻薄，以讥评讪笑为才干故；一则昧于三世，不知三宝为大福田故。

    口业余报（《杂宝藏经》）
    罽（jì）宾国有一罗汉，名为离越，山中坐禅，有人失牛，寻踪而至。时值离越煮草染衣，其衣自然变作牛皮，染汁自然变作牛血，所煮草自然变作牛肉，所持钵盂变作牛头。牛主遂送官禁狱，在狱十二年，恒为狱监饲马除粪。业缘将尽，离越弟子遥见其师在罽宾狱中，即来告王。王令狱中有僧，听出。离越闻之，须发自落，踊身虚空，作十八变。王大惭谢。离越自言：“我于往昔，亦曾失牛，诬谤罗汉，一日一夜。故堕三途，受苦无量。余殃未尽，今得罗汉，犹被诬谤。”
    ［按］罗汉已断后有，犹不免有余报者，以其尚有怨对在也。然须知罗汉所受业果，与世人所受业果，固是悬绝。譬之诸天共器，食判精粗。三兽同河，渡分深浅。未可以一概论也。

    绮语华报（沈永思说）
    宜兴潘书升，讳宗洛，康熙甲子年秋，梦至关帝殿。适在散卷，唱首名人到，随即踢下。第二名，乃即己也。唱第三、第五名，俱不到。又见壁上挂一黄榜，榜首之名，乃“为楫”二字，独不见其姓。俄而赤面者，提其首所戴盔，加于潘首。觉而讶之，及榜发，潘果得元。因遍访名“为楫”者，既而知为娄县之傅鹿野，特往拜之。而傅素有文誉，主司果拟第一，首二场文，评阅甚佳，因失第三场卷，遂至摈弃。盖傅之为人，有口才，生平最多绮语，好扬人短，故得斯报。揭晓后，主司甚爱其文，特请会面。自后傅怏怏抱恨，不逾时，而以鼓胀暴亡。〖华报，与正报密切相关而在其之前所受的业报，其程度一般比正报要轻。〗
    ［按］文人口业，绮语独多。他人刺心之事，彼偏能以谈笑出之。在我之口头愈快，则在彼之抱恨愈深。每见慧业文人，往往贫穷彻骨，潦倒不堪，甚至反不如负贩小民，得以稍安其衣食。岂必尽属生前之故乎？苟能立心仁厚，常以隐恶扬善为怀，则口四恶业，不期寡而自寡矣。


不可口是心非

    “不可口是心非”

    ［发明］口司出纳。食进于口，所以养其身。言发于口，所以养其心。心口相符，是非乃当。不然，则诈伪叵测，纯以机械用事〖机械，指巧诈〗，未邀有口之功，先蒙有口之过，负于口者实多矣。
    口不能思，而心能思，口常受役于心。故出伪言者，口也。使之出伪言以欺人者，心也。人于接物之时，不能表里如一，其过不在口，而仍在心。但使心地如青天白日，则口头自不至覆雨翻云。君子但当反求其本而已矣！

    下附征事（两则）

    咒诅酷报（《贤愚因缘经》）
    佛世有微妙比丘尼，得阿罗汉果，与诸尼众，自说往昔所造善恶果报。曾于过去，为长者妻，其家巨富。自无子息，妒妾生男，私自杀之。其妾怨詈，乃自誓曰：“我若果杀尔子，使我夫为蛇螫；所生儿子，水漂狼啖；自食子肉，身现生埋；父母居家，失火而死。”自此没后，堕于地狱，受苦无量。地狱罪毕，为梵志女，怀孕弥月，同夫至父母家。中路欲产，宿于树下，忽有毒蛇，螫杀其夫。妇哭之闷，俟天初晓，手携大儿，复抱小儿，涕泣进路。适阻大河，无舟可渡，乃留大儿于此岸，先抱小者置于彼岸，复入水中来迎大儿。儿见母来，赴水抱母，遂为漂去。还取小儿，狼来啮去，血肉淋漓，不觉肝肠寸断。路逢一人，是其父母相识，告以所苦，且问父母平安否。曰：“近日失火，一门尽死矣。”后复适人，娠身欲产，夫饮酒回，正在分娩，无人启户。夫破门入，擒妇毒殴，随煮小儿，逼令妇食。妇畏夫故，强吞一口，痛入心肝。因弃夫逃，止波罗奈国，息一树下。有新丧妻者，遂为夫妇，经于数日，夫忽命终。时彼国法，若其生时，夫妇相爱，夫死必为殉葬，遂复生埋。适有群贼，旋来开冢，因而得出。妇自念言：“宿有何罪？数日之间，连遭奇祸。”闻释迦如来，在祇洹中，即往佛所，求哀出家。由于过去施辟支佛食，发愿修行，故于今世值佛，得成罗汉。
    ［按］惨哉！数日之间，连遭如此奇祸也。快哉！遇佛出家，竟成罗汉也。一则以口是心非，咒诅求直之故。一则以施食发愿，欲求出世之故。故曰：祸福无不自己求者。

    一目准誓（《宋鉴》）
    宋钦宗北狩时，既成和议，显仁皇后将还，帝挽手泣曰：“吾若南归，得为太乙宫使，足矣，他无望也。”后誓曰：“吾归后不来迎汝者，当瞽吾目！”比至，高宗殊无迎复意，后怃然，不敢力言。不久失明，广募医疗，莫之能治。后有道士入宫，将金针一拨，左目顿明。后喜，请更治其右。道士曰：“后以一目视、一目准誓可也。”后竦然起谢，道士竟去。
    ［按］轻诺者，必遭人怨。轻誓者，必受天诛。显仁后之不得践言，非负约也，迫于势耳。向使痛哭流涕于高宗之前，上意必不可强，后亦可无负厥心矣。不能出此，而第准之以一目，何尝不原其情而罪之乎？


剪碍道之荆榛，除当途之瓦石

    “剪碍道之荆榛，除当途之瓦石”

    ［发明］荆榛碍道，必触人衣，剪之则利于行走。瓦石当途，必伤人足，除之则便于步趋。于此留神，则一举足而不忘利济可知。况以明眸之人，而当白昼，其剪除之功犹小。若暮夜昏黑，或两目失明，则剪除之功犹大。甚勿以其善小而不为也！
    由剪除之心推之，则豪强当道，奸宄（guǐ）弄权，公门有把持官府之吏，村落有武断乡曲之人，必当排击斥逐，不遗余力可知。由剪除之事广之，则田间有碍路之深草，岸上有拂纤之小树，水滨有未烂之木椿，河边有坏舟之大石，港内有捕鱼障蟹之簖帘，必宜多方设法，尽除其害可知。
    荆榛瓦石，皆是眼前障碍，不能顺利之物。良由世人，心多障碍，不能予人以顺利，以故生此浊恶世中，所见每多如此。余读《起世因本经》，见金轮王出世时，海中自然现出宝阶，能周行四大天下。轮王没后七日，宝阶遂隐。此轮王之福力使然也。又见《大悲经》云：如来行路时，能令大地高处自下，下处自高。一切丛林坑坎，瓦石臭秽，自然扫除。一切香花树林，倾侧向佛。如来过后，辄复如旧。可见一切境界，皆由心造。今人生于荆榛瓦石中，惟恐人受荆榛瓦石之害，而能代为剪除。直是种净佛国土之因，岂特人天福报乎！

    下附征事（两则）

    拔荆得金（《阴骘文注证》）
    临川民周士元，入山采茶，被荆棘钩衣，向前跌踣〖踣（bó），跌倒〗，木刺入肉，流血不止。因念同伴诸人，俱由此路，恐亦被伤，乃忍痛坐地，用力拔去荆条。根下闪烁有光，视之，乃黄金一锭。持归作本贩卖，三年之后，遂成富室。
    ［按］世间尽有毒草恶木，力能伤人害物者。若遇见此，但当披去，不可栽培。

    梦人赠桂（同前）
    元周德，家贫好善。遇途间秽滑之物，及砖瓦石片，有碍行路者，必扫除之。见跛眇之人，必扶掖之。种种善事，力行不倦。后梦老人，折桂花一枝赠之曰：“赐汝贵子，以酬汝劳。”后果生子，弱冠登第。
    ［按］不受瓦石之累，不知拔去之功。犹记康熙四十七年，苏郡大水，饥民载道。有人贩糙粞一船〖粞（xī），碎米〗，行至长洲沙河口，不知水中有大石，顺风扬帆触之。其舟立破，粞沉河底，舟人俱入水中，时已隆冬，冻馁几毙。至第二日，方雇小舟，捞出水粞，仅存其半，而贩粞两人，皆破家矣。乃知捞出河底碍舟之石，其功尤大。


修数百年崎岖之路

    “修数百年崎岖之路”

    ［发明］名之曰路，必有无数人往来。路而崎岖，必有无数人不便于往来。一日不修，则一日不便往来。数百年不修，则数百年不便往来。若今日能修，则自此以后，数千百年，日日便无数人往来。就无数人中，于大风大雨，便其往来。于重担行李，便其往来。于暮夜昏黑，便其往来。隐然免无数老弱之惊惶，隐然省无数瞽人之跌扑。厥功顾不巨耶？
    崎岖之路，本就陆道而言。若推广其说，则川源之淤塞，溪涧之迂回，一应阻碍舟楫之处，即崎岖之路也。其法在于因利乘便，设法疏通，使后人永享其惠，亦即修数百年崎岖之路矣。

    下附征事（两则）

    七十里塘（《昆山县志》）
    昆山至和塘，自县治以西，达于娄门，凡七十里。通连湖荡，皆积水泥涂，无陆地可行，甚为民患。由晋唐以来，不果修筑。宋皇祐中，有人建议绘图以献，亦不果行。至和二年，主簿邱与权，始陈五利，力请兴作。既而知县钱公纪，复言之。乃率役兴工，始克成塘，遂以年号为名。开通河港，凡五十有二，以泄横冲之水。上设桥梁，以便行人来往。至今犹受其惠。
    ［按］所谓五利者：一曰便舟楫，二曰辟田野，三曰复租赋，四曰止盗贼，五曰禁奸商也。夫以如是之大役，由于邑尉之创始，卒贻后世无穷之利。然则留心民瘼者〖瘼（mò），疾苦〗，岂必专藉爵位之崇高哉？

    熔锡灌闸（《清河家乘》）
    昆山张虚江，讳宪臣，嘉靖间，为浙江宁绍台道。方赴任，例送调和，及下马饭银，虚江概却之。居官一尘不染，尝曰：“吾只饮浙江一勺水，庶吾子孙亦得宦此。”后其孙泰符，讳鲁唯者，果为绍兴知府。时府城五六十里外，有星宿闸，为一府水旱所关，乃朱买臣所筑。其地濒海，有二十八洞，延袤三四里，水势最急，修补甚难。一钱太守修后，日就坍毁。屡筑屡坏，民甚苦之。张公相度形势，以为筑石非可永久，乃熔铅锡以灌之，其桥石与闸铸成一块，约费巨万，至今屹然不动，绍民乃以神祠之。厥后泰符亦升宁绍台道，继为方伯，累迁至七省总漕。仕宦总不离浙，人以为虚江清正之报。
    ［按］虚江先生之父南麓，因其先世出方孝儒门下，避罪于长洲之唐浦，子孙业农，每以读书为讳。一日出外，见路傍遗一囊，挈之甚重，约有三四百金，不敢启视，停舟岸下三日，见一人仓皇寻至，询其的实而反之。于是暮年生虚江，其母管夫人，怀孕十六月而生。幼时过目成诵，冠弱即登嘉靖会魁，子孙科第不绝。


造千万人来往之桥

    “造千万人来往之桥”

    ［发明］地上有河港，划断南北东西，使行者望洋浩叹。一旦济之以桥梁，是犹绝处逢生，不舟而渡也。谓建桥者，非大功勋事乎，岂止千万人往来乎。
    修造桥梁，是渡人于川涧。布施作福，是渡人于贫穷。改恶修善，是渡人于患难。勤学好问，是渡人于愚痴。修行学道，是渡人于生死。内典称六波罗蜜，即所谓六度之意也。

    下附征事（四则）

    海神示约（《万安桥记》）
    福建洛阳江，地形濒海，旧设海渡渡人，每遇风波，溺死无算。宋大中年间，有舟将覆，忽闻空中曰：“勿伤蔡学士！”已而风浪顿息，一舟无恙。询之，舟中无姓蔡者，止有一妇，厥夫姓蔡。时妇方娠已数月矣，心窃自异，即发愿云：“若所生之子，果为学士，必造舆梁，以济渡者。”后生子，即忠定公襄，以状元及第。出守泉州时，母夫人犹在，促公创建此桥。公念水深莫测，且潮汐频至，何以兴工？于是因循者年余。母夫人促之益力，公乃移文海神，遣一隶卒赍去。其卒痛饮大醉，投书海中，酣卧海上，醒后视之，书已易封。公启视之，止一“醋”字，翰墨如新。公恍然曰：“神其命我二十一日酉时兴工乎！”至期，潮果退舍，泥沙拥积丈余。潮之不至者，连以八日，遂创建此桥。其长三百六十丈，广一十有五尺，共费金钱一千四百万，因名之曰万安桥。
    ［按］时董其事者，有卢实、王锡、许忠，及释氏义波、宗善等，十有五人。独言蔡公者，因其为之倡也。

    延龄裕后（《善余堂笔乘》）
    程夷伯，年二十九，一夕梦其父谓曰：“汝今年当死，可求觉海救之。”夷伯醒而惘然。一日遇见一蜀僧，善相术，叩其字，号觉海。问及寿算，曰：“君年甚促，恐不能至明岁矣。”夷伯固恳之。乃觅水一杯，呵气入其中，令夷伯饮。且曰：“今夜若有吉梦，可即报我。”是夜，梦至一官府。左廊下所立男子女人，皆衣冠整肃，有喜悦状。右廊所立，皆枷锁缧绁之人〖缧（léi）绁（xiè），捆绑犯人的绳索〗，哀号涕泗。旁一人云：“左廊是修建桥路人，右廊是毁坏桥路人。若要福寿，自可择取。”夷伯遂发心修补桥梁道路，不遗余力。后复见觉海，曰：“寿已延矣。”后夷伯年九十二，子孙五世昌盛。
    ［按］造桥与拆桥，明明两种人。善报与恶报，明明两条路。若说因果虚，必定遭奇祸。

    建桥福果（昆邑共知）
    昆山周季孚，富而好善，中年无子。后迁至苏郡，遇一异人告曰：“汝命数无子，必欲求之，当修造桥梁三百，便可得子。”周曰：“吾无其力，奈何？”或曰：“桥不拘大小，亦不必创造，但能修补缺略，亦可凑足其数。”周欣然从之，欲造者造，欲修者修，略无难色，恰满三百之数，而周已六旬矣。其后连举三子，皆为名儒，其一则息关蔡先生之婿。公之没也，在康熙四十九年，时已八十有四。
    ［按］一桥既成，犹能济人无数，况三百乎？宜其转无后为有后。命数不足以敌其福报也。

    毁桥获谴（金陵共传）
    江宁贡院前，为秦淮湖，素无桥梁，行人以舟为渡。康熙甲辰，有巨商涉此渡，适乏渡钱，舟子逼勒之，商怒曰：“吾于此建桥甚易，岂靳一钱乎〖靳（jìn），吝惜〗？”舟子争论不已，哄然市人咸集。商即以二千金买木石。其工匠，则一僧募焉。僧乃露栖其处，以董其役，不胜劳瘁，逾年而后告成。丙午秋闱〖乡试〗，江宁府脱科，咸归咎于桥。诸生呈于当事，因拆毁之。僧恚甚，投湖而死。未几，倡首拆桥之士，亲见僧来诘责，数之以罪，立时呕血而死。
    ［按］脱科亦偶然事，未必果系乎桥。即或因桥而有碍，亦当更想榜上所登者，为何如人？设或读书学道，动师古人，每事必欲济人利物，脱科固是可恨。不然，一登仕籍，即欲奉妻孥，美田宅，结交官吏，武断乡曲，使善良之士畏若虎狼。则桥之当拆与否，尚可徐商，正不必如是之汲汲〖急切〗也。


垂训以格人非

    “垂训以格人非”

    ［发明］天地间一切人类，皆吾胞与中之人类。人类中有一毫不是处，即吾分内中有一毫亏欠处。故于为子者，愿其孝。为臣者，愿其忠。为兄弟者，愿其友爱。刚强者，愿其柔和。鄙吝者，愿其施与。游手游食、斗殴赌博者，愿其各循本分，谦和自守。苟可用吾之劝化，不惜剀（kǎi）切敷陈，忠告善道。其或口舌所不能及者，笔之于著述，以示天下后世，其为垂训也大矣。

    下附征事（两则）

    立命之学（袁了凡《功过格》）
    袁了凡先生，讳黄，初字学海。幼遇云南孔姓者，其人得邵子皇极数，推袁入泮当在明年〖入泮（pàn），指被录取为生员〗。所决县试、府试、进学名次，三处悉验。因卜终身休咎，言某年当补廪，某年当贡，某年当选四川一大尹。在任止二年半，以五十三岁，八月十四日丑时谢世，惜无子。袁备录之，凡考校名数皆合。
    将入南雍，访云谷禅师于栖霞山，对坐三昼夜，不瞑目。云谷曰：“人所以不能作圣者，只为妄念相缠耳。汝坐三日，不起一妄念，何也？”袁曰：“吾为孔先生算定，荣辱死生，皆有定数，无可妄想。”云谷笑曰：“我待汝为豪杰，原来只是凡夫。从来大善之人，数不得拘。大恶之人，数亦不得拘。二十年来，被他算定，不曾动转一毫，岂不是凡夫？”袁曰：“然则数可逃乎？”曰：“命自我作，福自己求。《诗》《书》所称，历有明训。释典中，有求功名得功名，求长寿得长寿，求男女得男女之说。佛岂以妄语欺人哉？今后宜时时积德，事事包容。从前种种，譬如昨日死。从后种种，譬如今日生。此义理再生身也。《太甲》曰：‘天作孽，犹可违；自作孽，不可活。’孔先生算汝不登科，不生子，此天作之孽也。汝今力行善事，广积阴功，此自作之福也。《易》曰君子趋吉避凶。若言天命有常，吉何可趋，凶何可避？开章第一义，便说：‘积善之家，必有余庆；积不善之家，必有余殃。’汝今还信得及否？”于是遂出《功过格》示袁。袁即拜而受之，将从前过恶，为疏文一通，尽情发露忏悔，誓行三千善事，以求登科。云谷并教以持诵准提咒，以期必验。遂改学海，字为了凡，盖欲不落凡夫窠臼也。
    明年，礼部考科举〖获取乡试参加资格的考试〗，孔先生算该第二，忽考第一，其言不验。而是秋中式矣〖指乡试取中成为举人〗。自此德日益修，功日益密，暗室屋漏之中，唯恐得罪天地鬼神。自己巳岁，发愿奉行，至于己卯，盖历十年，而后三千善事始完。是时遂起求子之愿，亦许行三千善事。因与室人互相劝勉，有善即书，有过即退。其时善念纯熟，将及满数，而遂得长男。
    癸未年九月十三日，复起求中进士愿，许行善事万条。丙戌登第后，授宝坻知县。日则见善必行，夜则焚香告帝。方忧日间无事可行，万善之数难足，一日梦神告曰：“只汝减粮一节，万善之数已完矣。”盖宝坻之田，每亩二分三厘七毫，先生代其区画，减至一分四厘六毫。果有此事，心颇疑惑。适幻余禅师，从五台来。以梦告之，师曰：“善心真切，一行可当万善，况合县减粮，万民受福乎？”先生喜，即捐俸银，令其就五台山斋僧一万，而回向之。孔先生算寿止五十三，后康强寿考，至于望八。子孙科第不绝。
    ［按］立命之说，发于孟子，而能身体力行，历历有验者，则了凡先生一人而已。然了凡先生之能改弦易辙，深信不疑，行之勇决者，又在云谷禅师一人。谁谓空门中，必不能发明孔孟之渊微乎？世俗见人力行善事，便从而讥之曰：“作善须无心，若一执著，便生望报之想。”此种议论，未尝不高明，然而阻人勇往之志多矣。农夫终岁勤动，而曰：“尔无望收获。”士子十年辛苦，而曰：“汝勿想功名。”彼能欣然从之乎？

    国策去毒
    战国七雄蜂起时，无不斗智角力，全以机械用事。小人见之，击节叹赏，以为得计。君子观之，唯有感慨咨嗟，觉其可怜而已。譬之鸩酒，暂时止渴，其毒难医。平湖陆稼书先生，选《战国策》，将说士用贪用诈之事，尽行删去。独留彼善于此，数十篇文字，名之曰《国策去毒》。可谓读书有真眼，不被古人瞒者矣。
    ［按］知《国策》中有毒，秦汉以后之书，亦皆不免于毒可知。但其毒不同，存乎明眼人之静观耳。即如先生著述，发明书理固多，其中蹈常袭故，附和于俗见者，亦或间有。吾是以读先生之书，即用先生读《国策》之法。非敢轻有訾议也，书是天下古今公共之物，道是吾性分中自有之理，爱先生，则不敢媚先生、徇先生矣。


捐赀以成人美

    “捐赀以成人美”

    ［发明］成人之美，君子素怀。欲成之中，便有所费，若不捐赀，胜事难就。盖世间不费钱财之惠固多，而需用钱财之事尽有。且如婚姻丧葬，治病扶危，以及济人利物之事，皆赖资财，以为经理。无论吾之独任其事，或半任其事，或少分之中任其事。更或吾倡之于前，众人相助以任其事。甚至有人创始，吾复赞叹随喜以任其事。捐赀不同，要其成人之美，则一也。
    细玩“美”字，当以修善修福，利及于世者为第一，成就一人一家者次之。至于赛会迎神〖赛会，用鼓乐等迎神游街〗，张灯演剧，开设茶坊酒肆，建造水陆神祇庙宇。此皆诲淫诲盗，杀生斗殴之根源，但招业果，初非美事，不可不知。

    下附征事（一则）

    乐善不倦（《懿行录》）
    明张振之，字仲起，太仓蔡泾人。尝守吉安，有吉安丞张大猷，晚年妾生一子，甫三岁，大猷与妾相继病故，子遂流落民家。公知之，为置媵保以归张。长邑令沈某，一室相继而亡，公治棺而归之。仅存孤孙，托有司护持。天台令死于官，不能归里，其家流寓杭州，一孙女甫髫，落奸人手，为妓家女。公闻流涕，为之赎归，俾择良配。如是捐赀济人者不一。子际阳，为一时名流，子孙特盛。
    ［按］赈济困乏，俾得还乡，是成其美于生前。绵人之嗣续，拔人于患难，是成其美于身后。


作事须循天理

    “作事须循天理”

    ［发明］天理二字，与人欲相反。天理者，作事之准则，犹匠氏之有规矩〖规和矩是校正圆形和方形的两种量具〗，射者之有正鹄〖箭靶〗。循之则是，舍之则非。循之则公，舍之则私。循之则为上达，舍之则为下达。循之则宅衷仁恕，天道佑之，动与福俱。舍之则立意谿（qī）刻〖苛刻〗，恶星随之，动与祸俱。其得其失，相去天渊。
    此与下句，文义互见。言作事，则出言亦在其中。犹下文言顺人心，则循天理亦在其中也。

    下附征事（四则）

    不弃疯女（《懿行录》）
    福清文绍祖之子，与柴公行议婚。既聘，柴女忽患疯。绍祖以其恶疾也，欲更之。妻大怒曰：“吾有儿，当使其顺天理，自然久长。背礼伤义，速其祸也！”仍娶柴女归。次年子登第，女亦病痊，三子皆贵。
    ［按］古来娶瞽女、病女者，类多身荣子贵。无他，以其立心仁厚，能为彼苍包容一人，彼苍亦将优待一人矣。

    弃妻重娶（沈永思说）
    娄县顾元吉，初作吏，手不释卷，后为诸生，试辄冠军，生徒日众。然每入场辄见有妇女随之，文思遂乱。盖顾少年曾聘一妻，以其出自寒微也，竟不娶，致彼抑郁而死。晚年得狂疾，屡欲自击其阴，门人尝坚护之，少懈，辄欲奋击。既而行至桥上，见河水甚清，叹曰：“此处可葬我！”遂自投而死。时康熙某年六月初一日也。
    ［按］以寒微而弃之，天必使其终于寒微矣。宜其具此文才，讫无成就，终葬江鱼之腹也。

    雷诛母子（郡人亲见）
    康熙乙亥，苏郡大水，某村有孕妇，以夫卧病乏食，乃抱三岁儿，入城借米，得四斗归。遇雨困惫，近家里许，不能复负。见一家门首有童子，以米寄之，约其置儿来取。童子商诸母，遂屏匿之。妇畏夫，不归，且腹中甚饿，遂缢死屋旁。夫失所依，未几亦死。次年六月，匿米者迁至郡城养育巷，忽作鬼语曰：“吾于某处讼汝，即雷部亦告准矣。”不三日，雷电交作，提母子于庭中击杀之，妇死犹抱童子。时康熙丙子年七月初三日也。
    ［按］若据后儒言之，则此母子两人，不过阴阳不和，偶然震死耳。世人闻之，其心泰然，竟无忌惮矣。

    邪淫负托（沈永思说）
    太仓诸生王静侯，为人谦谨，忽遭雷击，众共惊讶。一日请仙判事，叩之，判云：“彼于某年月日，应苏州府试，寓饮马桥民家，主人已在狱中，妻见王谨厚，以财托之，嘱其出夫于狱。王见妻子可胁也，逼焉，且私有其金，致置之死。故有此报。”
    ［按］此种隐密之罪，王法所不能及。若无罪福报应，小人乐得为小人矣。故开陈因果之说，隐然助扬王化，辅翼于名教者不浅也。


出言要顺人心

    “出言要顺人心”

    ［发明］言、行二端，君子立身之要务。作事循天理，则行寡悔矣。出言顺人心，则言寡尤矣。孔子曰：“有德者必有言，有言者不必有德。”又曰：“仁者其言也讱〖讱（rèn），说话缓慢而谨慎〗。”又曰：“言未及之而言谓之躁，言及之而不言谓之隐，未见颜色而言谓之瞽。”故知立言之道，千难万难。从来道高德厚之人，必不轻于出言。沉机观变之人，必不轻于出言。谦退守己之人，必不轻于出言。轻于出言者，大抵心志浮躁，遇事喜于见长，故其所发议论，但能形之于口，心中未尝三思筹划。纵使得罪于世，贻笑于人，有所弗顾，何暇计其言之当否乎。
    人心者，至公至当之心，即苏子所谓“不言而同然”之情也。人心所在，即天理所在，故须顺之。然顺亦非谄媚之谓，但须察言观色，质直无欺，出之以详慎，示之以谦和，斯亦慎之至矣。至于大喜大怒大醉之时，必有过情之议论，尤当缄默无言，以防过咎。
    前辈有云，凡宴会交接之时，稠人广众之际，其中人品不齐。或者素行有亏，或者相貌丑陋，或今虽尊显，而家世寒微，或前代昌隆，而子孙寥落，以类推之，忌讳甚多。必须检点一番，不可犯人隐讳，使之愧愤。若不能遍识，最忌妄谈时事，及呼人姓名，恐或犯其父兄亲戚之所讳，常有意外之祸也。昔有一友，于广座中，谈及一贵客，其人因言与彼交谊最厚。未几，贵客偶至，其人不识，与之揖让。因问旁人为谁，旁人曰：“此即顷所言与君交谊最厚者也。”举座皆相顾微笑。嗟乎！此亦可为轻于出言者之戒矣。

    下附征事（三则）

    鲁使对薛（《左传》）
    滕侯、薛侯来朝于鲁，二国争长。薛侯曰：“吾先封。”滕侯曰：“吾周之卜正也。薛，庶姓也，吾不可以后之。”公使羽父，请于薛侯曰：“君与滕君，辱在寡人。周人有言曰：‘山有木，工则度之。宾有礼，主则择之。’周之宗盟，异姓为后。寡君若朝于薛，不敢与诸任齿。君若辱贶寡人〖贶（kuàng），馈赠，此处是请薛侯让步的意思〗，则愿以滕君为请。”薛侯许之，乃长滕侯。
    ［按］薛词固嫌直遂，滕语亦太迫切。惟有羽父之言，谦和宛转，文彩动人。细玩其词，当分作六层看。首二句，叙明其事，以下便作宽缓之语。将“山有木”一层，陪起“宾有礼”一层，得借宾引主之法。不说宾无礼，反说宾有礼，犹之子产不言曲钧，而曰直钧，何其善于辞命也！“周之宗盟，异姓为后”，正是推原欲长滕之故。要说“君若辱贶寡人”，先说“寡君若朝于薛”，其语谦婉和平，令人闻之自喜。正如秦伯对晋使，不言执其主以归，反说：“寡人之从君而西，亦晋之妖梦是践。”岂非巧于措词耶？此种皆出言顺人心处，初非谄媚逢迎可比。

    随宜说法（《高僧传》）
    宋高僧求那跋摩（此言功德铠），族姓刹利，罽宾国王兄也，元嘉八年正月，来至建业。文帝引见，劳问殷勤，且曰：“寡人常欲持斋戒杀，而势有未能，奈何？”师曰：“帝王所修，与士庶异。士庶身贱名劣，号令不行，若不约己节物，何以修身？帝王以四海为家，万民为子。出一嘉言，则士庶咸悦。布一善政，则神人以和。用贤使能，轻徭薄赋，则雨旸时若，桑麻遍野。以此持斋，斋亦大矣。以此戒杀，戒何如之。岂必阙半日之餐，全一禽之命，而后为宏济耶？”帝乃抚几叹曰：“俗人迷于远理，沙门滞于近教。如师所言，真是开悟明达，可与言天人之际矣！”因敕住京祇洹寺。师临殁，头顶间有物，如龙蛇状，上冲于天，见者数千人。
    ［按］法师所言，句句是吾儒议论，然佛理亦在其中，正所谓出言顺人心也。

    巧为讽谏（《懿行录》）
    明王尚书友贤，山西宁乡人，尝买妾，困于妒妻。尚书宦游时，幽闭一楼上，饿且死。妻之子毓俊，甫数岁，谓母曰：“彼若饿死，人将谤母。不如日饲粥一碗，令其徐徐自死，人始不以母为不贤矣。”母从之。而俊阴以小布袋藏食于内，乘进粥时密授之，因得不死。逾年生一子，尚书潜育他所。及尚书卒，毓俊抚爱其弟特至。
    ［按］以言应世，固当顺乎人心。即以言事亲，亦不可逆乎亲志。孔子尝言“事父母几谏”，几谏者，悦亲顺亲之谓也。王君谏母，庶几得之。


见先哲于羹墙

    “见先哲于羹墙”

    ［发明］“先哲”者，谓往古圣贤。“见”之云者，谓心慕身行，如或见之也。“羹”、“墙”二字，勿泥，当与“参前倚衡”一例看。〖《论语·卫灵公篇》，孔子教诫子张，君子于忠信笃敬，立则见其参于前，在舆则见其倚于衡，应念念不忘，时刻如在目前。〗
    圣贤道理，随处发现流行，活泼泼地。倘执著行迹，稍存意、必、固、我，是犹叶公但知画龙，而不知有真龙矣。〖《论语·子罕篇》：“子绝四：毋意，毋必，毋固，毋我。”〗余昔年偶见一人，手执《中庸》，因与论《中庸》大义。且告之曰：“中庸本无形相，若执定三十三章者以为真中庸，孔颜之道，尚未梦见。”其人大怒曰：“君是禅学，非吾儒道！”遂将《中庸》反掷于案上。余曰：“子诚小人矣。”其人问故，余曰：“仲尼不尝曰‘君子中庸，小人反中庸’乎？今子反《中庸》于桌子上矣。”其人曰：“小人反中庸，岂反置手内所执者乎？”余笑曰：“然则吾所谓无相之中庸者，固如此也。”其人默然有省。
    一日，有人举“尽信书，不如无书”之说。余曰：“此语却未敢便道孟夫子说得是。”此友拂然，余微笑。其人良久，始恍然曰：“君可谓善读《孟子》者矣，我几为君所卖！”
    尧、舜、禹、汤、文、武、周、孔、颜、曾往矣，要其遗文固在也。闲尝神游千古，网罗百家之言以读之，反覆沉思，参以先儒议论。若其言与吾合，则密咏恬吟，悠然神往。间有一二欲合而必不可者，则笔之于书，质诸至圣先师，俾存其说于天壤。故三十年来，曾有《质孔说》一编，以自娱玩。非敢谓如见先哲也，只期发明圣学，不负先哲之训已耳。爰摘数条，以公同志。

    下附《质孔说》（七则）

    孔氏三代出妻
    甚矣！小儒之不知字义，诬谤圣门也。夫子刑于之化〖指以身作则，使妻子、家人深受感化。刑，通“型”〗，未必逊于文王。纵配偶之贤，不及后妃，何至遂遭斥逐？一之为甚，况三代乎。且夫妇之伦，名教所重。倘其过小而出，家法未免太苛。若其过大而出，孔氏何其不幸。况夫子为万世师表，夫人乃以失德而被出，已足损其家声。更加以夫人之媳亦被出，媳之媳又被出，成何体面？一日将《檀弓》白文细玩，读至“不为伋也妻者，是不为白也母”，不觉恍然。曰：既是不为正妻，想必定为侧室。然则所谓“出母”者，并非出逐之母，乃所自出之母，犹言生母也。“不丧出母”者，生母不服三年之丧也。盖子思亦系庶出，伯鱼曾教其服生母三年之丧。子思不便言其过礼，故曰：“昔者吾先君子无所失道，道隆则从而隆。”自此以后，孔氏家法，凡系庶出之母，皆不令其服三年之丧，永为定例。故曰：“孔氏之不丧出母，自子思始。”甚是明白晓畅。《檀弓》以“出”字代“生”字，可谓秀雅不群矣。后儒自己不识字，奈何使万世宗仰之夫人，浪被恶名乎？且今士大夫家，若其夫人未尝斥逐，而妄传斥逐，犹为累世之恨。仁人君子，犹当代白其怨。况以大圣人之夫人，而可使其姑妇三代，同抱千秋之恨耶？是宜改正俗解，遍示来兹，以醒从来之误。〖参见《礼记·檀弓上》〗
    ［按］古人出妻，多以小故，不尽因失德。如曾子以梨蒸不熟出妻，见《孔子家语》。孟子见妻踞，即欲出之，而以白母。母责孟子失礼，孟子自责，遂止。见《孟子外书》。观此可知此文为后儒方便说法，为孔氏三代夫人雪不白之冤，其用意至美，用心良苦。但读者诸贤，慎勿以辞害意，误认孔氏三代开纳妾丑风，是不可以不辨正也。

    忠恕之外无一贯
    吾道一贯，乃夫子一生本领。亦尧、舜、禹、汤、文、武、周公，历圣以来相传之本领。颜夫子从博文约礼后悟及，所以有喟然之叹。此外得其传者，不过曾子、子贡耳。夫子于一贯之理，头头是道。所以在川上，则曰：“逝者如斯。”其教及门，则曰：“无行不与。”正为出户不由道，饮食不知味者，作现前指点耳。门人不得其解，故有“何谓”之问。曾子亦用现前指点之法以教之，曰：“夫子之道，忠恕而已矣。”譬之有人问如何是海？其人即取海中勺水示之，曰：“此便是海水。”若谓勺水之外无海，直是痴人说梦矣。今之学者，动云忠恕之外无一贯，何以异此？〖参见《论语·里仁篇》及《论语·卫灵公篇》〗

    雍也可使南面
    “南面”二字，《注》中训“人君听治之位”，谓因仲弓宽宏简重，有人君之度，故以此许之。看来似觉未妥。盖人君者，天子诸侯之号。仲弓虽贤，犹在弟子之列。以尊君之夫子，即许其弟居天子、诸侯之位，试问置周天子、鲁定公于何地？盖古来设官分职，苟有一命之荣，无不南面临民。“可使南面”者，犹之可使治赋、可使为宰之类是也。〖参见《论语·雍也篇》及朱熹《论语集注》〗

    执鞭之士
    “士”与“事”，古字通用。《周书·康诰篇》之“见士于周”，即“见事于周”也。以此例观，则“执鞭之士”者，犹云“执鞭之事”也。若作士君子之“士”，则“士而怀居，不足为士”，夫子已有明训。怀居不可，况执鞭乎？〖参见《论语·述而篇》〗

    物有本末节
    《注》以此节为结上文。故以“物有本末”，为结首节。而以“事有终始”，为结次节。此向来定解也。然玩通章文势，此节当是起下两节耳。所谓“物”者，即身、心、意、知、家、国、天下也。所谓“事”者，即格、致、诚、正、修、齐、治、平也。“物”字、“事”字，如此配合，不惟确切不浮，兼亦功力悉敌。以国与天下并言，则国为本，而天下为末。以家与国并言，则家为本，而国又为末。推而至于身、心、意、知，亦复如是。是“本末”二字，有节节灵活之妙也。以治与平对观，则治为始，而平为终。以齐与治对观，则齐为始，而治又为终。推而至于格、致、诚、正，亦复如是。是“终始”二字，有节节灵活之妙也。“本末”、“终始”，既节节活，则“先后”二字，亦节节活，并“近道”二字，亦节节活矣。盖此节尚是虚笼法，引起八条目之义，所以直接“古之欲明明德”两节，缴足“知所先后”二语。若以“物有本末”结首节，“事有终始”结次节，配合便多牵强。盖“知止”一节，本从“止至善”句申说而出，对上节不过。而“物有本末”两句，明系势均力敌之文也。况天下岂有心不妄动，可称之为“事”；所处而安，可称之为“事”者乎？“事”字既欠妥，则“先后”亦欠妥，并“近道”亦欠妥矣。此虽无关大旨，然或稍可发明圣经，何妨姑存其说。〖参见朱熹《大学集注》〗

    补格物致知章
    朱子读古本《大学》，谓“听讼章”后，亡失“格致”一章，因托程子之意，而自作一章，列于贤传之内。〖《大学》共分十一章。首章为孔子之言，故称为“经”。后十章为曾子对首章经义的阐述，故称为“传”。贤传，即指曾子所作的后十章传文。〗当时群议纷然，以为后儒虽贤，然无自补经书之理。孔子作《春秋》，如夏五、郭公之类，何难增补几字，以成其文。而终于阙疑者，慎之也。况朱子所补皆近后人时文之调，不似圣经贤传之体例也。然知其一，未知其二也。以鄙意揆之〖揆（kuí），揣测〗，此章原未亡失。所谓释“格致”者，即“听讼章”是也。盖天下物理，本无穷尽，进一境，则复有一境。即以狱讼言之，人第知剖决至当，便为极则。岂知听讼之外，尚有无讼一着，更为超出其上乎！夫人格物致知，识得天下之理，件件有最高一着，其于修齐治平，不难矣。故借听讼一端，以为触类引申之藉，初非即以是为释本末也。盖此章本重“知”字，不重“本”字。朱子重看偶然用来之“本”字，而忘却此章专重之“知”字，故以之为释“本末”也。且夫曾子所释者，不过三纲领、八条目耳。“本末”既非纲领，又非条目，何必特释？若“本末”既释，“终始”又何不释耶？今即细玩各传文法，亦自灼然可见。只因“诚意”为第一章，故曰“所谓诚其意者”，特用专释之语。若以下四章，皆用蝉联之笔矣。倘专释“诚意”之前，又加一章“所谓致知在格物”，则文法乱矣。经、传具在，读书者何不静气一观？至于第二节“此谓知本”，及“此谓知之至也”两句，乃反复咏叹，令人恍然有觉之意，亦非衍阙之文。〖参见朱熹《大学集注》〗

    服尧之服
    服者，事也。《尚书》“缵禹旧服〖缵（zuǎn），继承〗”、“以常旧服”等，皆作“事”字解。“服尧之服”，犹言“事尧之事”也。下文“诵尧之言，行尧之行”，正是“服尧之服”注解。当与“君子动而世为天下道”〖文见《中庸》〗“动”字，一例看。今《注》中谓，曹交衣冠、言动不循礼，故以此告之。则“服”字竟作衣服之“服”矣。但尧之所服，乃日月星辰之十二章，曹交如何可服？若云尧所制之法服，则衣冠服色，随代变更，生今反古，宣圣〖孔子〗所戒。曹交生于周末，忽教其服千八百年以前之古服，似乎怪诞。至于桀虽无道，其所服者，亦必天子之服，决不曰吾是无道之主，别作无道之衣冠，以遗后世。曹交何自仿其遗制而服之邪？故不如训作“事”字之说为当。〖参见《孟子·告子下》及朱熹《孟子集注》〗
    ［按］书者，圣贤之书。理者，天下古今之理也。天下古今之理，天下古今皆可言之。所以古人著书，必曰“以俟后之君子”，其心甚望后人转胜前人，非欲其一代不如一代也。若谓已有定解，后人即有发明，不许吐露一字，是为一先儒而障天下后世之口矣，可乎哉？


慎独知于衾影

    “慎独知于衾影”

    ［发明］君子、小人之分，不过为己为人之别。人若有志为己，而于隐微幽独之处，不能刻刻防闲、战兢惕厉，则为己之功，终有疏漏。古人云：“独行不愧影，独卧不愧衾。”能到衾影不愧时，方是慎到极处。
    此句，即上文“见先哲于羹墙”之实际，亦即下文“诸恶莫作，众善奉行”之本领。“独知”不是空空一慎，须知前后皆有工夫。慎独以前，须用学问思辨。慎独以后，不过笃行而已。此与上句，用意最深，工夫最细，分明是帝君自道其所得，不许俗人问津。
    独知之时，独知之境，人人皆有，各各不同。名者，有名者之独知。利者，有利者之独知。要皆业识茫茫，不知觉悟。譬之龙不见石，鱼不见水，人不见尘，血肉之躯不见鬼祟，自然之势也。若于昧爽〖凌晨〗之时，回光返照，试问吾于父母兄弟前，稍能尽其孝弟否？于亲族朋友间，果能以诚相与，耦居〖在一起同住〗无猜否？于临财之际，果能见利思义，不受人间造孽钱否？于行住坐卧中，曾念及天地父母之恩，思欲报答否？每日自朝至暮，曾有一二时中发济人利物之念否？于美色不留盼否？见人得意时，无嫉妒之心否？于处顺境时，果能以卑自牧，不骄奢否？不凌虐无告人否〖无告，指无依无靠、处境穷困〗？饮食当前，能念及农夫之憔悴否？见贫者来乞，必能稍有以周之，无厌恶之心否？如是逐一检点，则独知之际，必有大不慊（qiè）于怀〖指心中愧疚不安〗者，岂容轻于自恕乎？

    下附征事（三则）

    见猎心喜（《性理宗旨》）
    宋河南程颢，字伯淳，学者称为明道先生。少年好猎，后见濂溪周先生，顿除其习。自谓无此好矣。濂溪曰：“何言之易也？但此心潜隐未发耳。一日萌动，复如前矣。”越十二年，偶见猎者，果有喜心，乃信濂溪之言不谬。
    ［按］戒杀放生，乃为善去恶中极容易事。断除畋猎，又戒杀放生最粗浅事。以明道先生之贤，又经十二年之学道，而方寸杀机，尚未断尽。宜乎精严戒律之高僧，天神皆为敬礼也！厥后先生主上元县簿，见乡多胶竿以取鸟者，先生命尽折其竿，且下令禁止。想此时一片杀机尽断矣。岂特十年读书，方去得一“矜”字；十年读书，方去得“状元”二字乎？

    偶动邪念（《高僧传》）
    昔有禅师某者，研究禅理，道风颇高。欲求和尚付法，和尚不允，微有怨望之意。和尚去世二十年后，其僧偶在溪边走过，遥见对河女子濯足，偶动一念，以为其足颇觉白皙。忽见和尚现形在傍，厉声诘之曰：“此念可付祖师衣钵否？”其僧不觉惭愧拜下，伏地忏悔。
    ［按］以世俗言之，不过微细过咎。若以戒律论之，此念已犯淫戒矣。盖欲界六天，不比世人，其福转重，则其欲转轻。到化乐天上，不过共相瞻视，欲事已竟，不待笑语。又上之，如他化自在天，但闻语声，或闻香气，欲念已竟，并不待瞻视矣。岂若世俗之耽著所好，遂乐此不疲耶？

    举念戒牛（《观感录》）
    无锡书吏王某，顺治丁酉以钱谷事，狱死北都。康熙二年四月，苏州金太傅子汉光，自京归家，舟次张家湾。有人请曰：“吾无锡王某也，幸附我去。”许之。泊舟而王不至，舟发，复呼如初。汉光诘之，王以实告曰：“吾怨鬼也，舟离岸远，故难登耳。”舟中皆惊。鬼曰：“无妨，居于舟隅可也。”舟近岸，似有人跃入，行未几，复叫跳。问其故，曰：“遗一小囊于岸，内有钱粮数目，归家质对，藉此为凭，乞停舟取下。”汉光从之。既行三日，将暮，鬼曰：“姑止，此地普斋，吾欲往投。”汉光问：“何谓普斋？”曰：“即世所谓施食也。”去须臾即下，曰：“观世音主坛，无饭与我，以生前喜食牛肉耳。盖菩萨值坛，凡嗜牛者，概不得食。”时汉光方醉，拍案曰：“天下有此奇事乎？吾素食牛，今当戒之矣。”少顷，鬼大哭。问之，曰：“天上戒坛菩萨至，吾不可以居此。”汉光曰：“汝归将奈何？”曰：“更俟他舟耳。”汉光停舟，鬼杳然竟去。
    ［按］汉光戒牛之言，方出于口，而戒坛之神即至。可见举心动念，天地皆知，记过记功，纤毫不爽。昔戚继光，日诵《金刚经》，有鬼托梦，求其一卷以超生。而继光诵经时，适有婢送茶至，因摇手止之。其夜鬼复来告曰：“诵经甚佳，但中多‘不用’二字，故不得力。”明日，戚虔诚复诵，一念不起。于是鬼始托生，复来致谢。盖神趣、鬼趣，皆有他心通，每动一念，如见肺肝。今人自朝至暮，自暮至朝，杀盗淫妄、五逆十恶之念，至于不可穷极焉，得不犯天地之诛，触鬼神之怒乎？然则独知之际，诚不可不慎矣！


诸恶莫作，众善奉行

    “诸恶莫作，众善奉行”

    ［发明］此两句，收缴全篇之局。“诸恶”，即上文淫杀破坏等事。“众善”，即上文忠孝敬信等事。言“莫作”者，乃禁止之词。言“奉行”者，有劝勉之意。两句，阿难亦曾言之，见于《增益阿含经》。帝君或本诸此，亦未可知。
    儿童口中，皆读“大学之道”。曾子口中，亦说“大学之道”。同此四字，而所见浅深，有天渊之别。此二句文，亦复如是。昔善信菩萨，往劫生于无佛法世，寻求正法。空中告曰：“此去东方一万由旬，其国有一女人，生自卑贱，形貌丑陋，仿佛能知半偈一句。然其中路，隔一淤泥，纵广万里，践形即没。”善信闻之，踊跃前行，竟过泥河。见此女人，敬礼如佛，礼拜赞叹。女人答曰：“诸佛妙法，无量无边。我之所闻，止有半偈。”善信拜求，愿闻半偈。女人答曰：“唯有‘诸恶莫作，众善奉行’而已。”善信闻之，身心清净，思维其义，洞达斯旨，即获神通，飞还本国，遍宣此偈，降伏众魔。可见八字之中，浅者见之得其浅，深者见之得其深，非仅为善去恶之常谈也。

    下附征事（六则）

    失目因缘（《阿育王经》）
    昔阿育王妃莲花夫人，生一子，面貌端正，目似拘那罗眼，因字拘那罗，王甚爱之。其后王子与妃，共至鸡头末寺，见尊者夜奢。夜奢知其夙因，将必失眼，即为说眼无常相。时王正后，慕其容貌，强欲逼之。王子不从。后因大恨，必欲挑去其眼。后乘阿育王病，王子在外，讨北方乾陀罗国（属北天竺国），后即诈为王敕，令人挑去其目。王子尔时，虽受此苦，然念及尊者眼无常相之语，深恶血肉形骸，愿求清净慧眼，应时即得斯陀含果。其后王子还至本国，父犹不知，忽见其子两目已盲，形容枯悴，衣裳敝垢，号泣问故。答曰：“此父王意也，有敕书在。”王大怒，推求敕书，知是王后所为，即欲杀之。尔时王子百端劝解，王总不听，遂大积薪油而焚杀之。尔时比丘，问尊者优波毱（jú）多，有何因缘。答曰：“王子往昔，在波罗柰国为猎人，于山窟中，捕得多鹿，恐其逃窜，乃尽挑其目，次第杀之。从是以来，几百世中，常被挑眼。又于过去，拘留孙佛入涅槃后，修造塔寺佛像，随发愿云：‘使我来世，得如此佛。’由修造塔像故，常生尊贵家。以发愿故，得证斯陀含果。”
    ［按］其后阿育王，闻菩提寺僧名宴沙者是罗汉，即携王子同到寺中，大修供养，请僧哀救。且普敕国中明日听法者，各持器来，以承涕泪。明日道俗竞赴，闻说十二因缘法，无不悲伤堕泪。共收其泪，贮之金盘。师乃对众立誓曰：“向所说法，其理若当，愿以众泪，洗王子目，令得复明。设理不当，目盲如故。”于是将泪洗眼，王子由是两目复明。

    增价自毙（晋澹庵述）
    太仓钱君球，于顺治末年，见渔人卖一鳖，索钱五十。君球许以二十五，将买放之。适张伯重至，增其五文，买而烹之。羹犹未熟，张忽大寒，发谵语云：“我本有人买放，汝何故夺吾杀之？”索命甚急，家人哀恳。曰：“既如此，须钱某来。”君球至，代恳释放，伯重遂苏，因此誓不食荤。未几，见有卖河豚者，伯重复买食之，病即随发，逾日遂死。
    ［按］不超度鳖，纵不茹荤，怨亦终报，但争迟速不同耳。

    雷诛赌逆（先大人笔记）
    湖州南浔镇，有寡妇之子好赌，一日负钱莫偿，欲母典衣与之。母云：“吾欲往汝姊家，且穿到，与汝可也。”子遂为母驾舟而往。母素惜衣，欲待登岸而后服。子疑母之弗与也，怒与母角，沉之于河。返未一里，殷殷然闻雷声，急抵家，谓妻曰：“速以大缸盖吾。”妻问故，不答，乃强从之。而雷声甚细，终未震也。有顷，妻见缸边血水流出，怪甚，启视之，夫已无首，但鲜血淋漓。惊唤邻里至，人皆谓其谋害，故为诳语，乃驾舟候其姑至，欲鸣之官。舟至半途，有物碍楫，乃一女尸浮起，手执人头，发挽指上。细视之，尸即其母，而头即其子。始悟其母为子所害，而释其妇。
    ［按］害母者，固豺虎之不若。究其祸根，乃因负钱而始。然则赌博之为祸，亦烈矣，安得长民者，痛除其弊乎！

    一脔三命（先大人笔记）
    康熙辛亥，大旱，七月十五日，昆山榭麓地方，有夫妇戽水，忽雷雨大作，震死其夫。然其夫素行诚实，莫测其故。妻私叹曰：“只为十八斤肉耳！”众争问，乃云：“去冬输租入城，泊舟岸侧，见空舟上有肉一肩，无人来取。乘隙速棹舟回，称之，重十八斤。而此肉乃岸上富家物也，有婢置于船上涤之，偶以他事暂去，及回而失去其肉。主母挞之，失手遂毙。其夫谓必破家，与妻大闹，妻愤甚，亦自缢死。雷斧之诛，职是故耳。”
    ［按］道路所遗之物，往往有偶然取之，累人丧身失命者，如此类是也。卒之人遭其祸，而己亦被谴，安用此非义之财为？故曰：苟非我之所有，虽一毫而莫取。

    存心疗治（《懿行录》）
    明潘夔（kuí），号僦庵，乌程人，精于岐黄，留心利济。岁大疫，赖公起者八九，而不计药本。邻有赵某，尝讼公于官。而病甚剧，谓其子曰：“能生我者，潘公也。”其子谓：“方与潘讼，奈何？”赵曰：“吾虽恶之，然其心甚慈，必不害我。”公遂悉心调治，病以得痊。公三子，伯骧（xiāng），桂阳令；仲骖（cān），翰林编修；季驯，宫保尚书。公赠如其官。孙大复，丙戌进士。
    ［按］救人之念既切，则报复之念自轻。至讼我之人，亦思归命而望救，则所感乎人者亦深矣！

    忍饿给囚（同前）
    明杨士惩，鄞（yín）之镜川里人，初为县吏，存心仁厚，守法公平。时县令严酷，曾挞一囚，流血满前，怒犹未息。杨跪而宽解之，且曰：“‘如得其情，哀矜勿喜。’〖语见《论语·子张篇》〗喜且不可，况于怒乎？”由是宰为霁容。家甚贫，馈遗一无所取，遇囚乏食，多方济之。一日，有新囚数人，待哺甚急。家无第二日粮，因问囚从何来？曰：“来自杭，忍饥久矣。”乃撤己之米，煮粥济之。后生子守陈，累官翰林学士。赠如其爵。
    ［按］自己之饿，尚在本日；诸囚之饿，已在前日。如此一较，与其自饱，无宁给囚。杨公设想，自应尔尔。


永无恶曜加临，常有吉神拥护

    “永无恶曜加临，常有吉神拥护”

    ［发明］承上“诸恶莫作”二句来，惟其不作诸恶，故无恶曜加临；惟其奉行众善，故有吉神拥护。上二句是因，此二句是果。善恶有大有小，有暂有常，故吉神、恶曜，亦有大有小，有暂有常。如影随形，如声赴叩，一定之理，不爽纤毫。
    吉神、恶曜，有在天趣摄者，有在神趣摄者，有在鬼趣摄者。虽然，各有职司，不过因物付物。要到永无恶曜，常有吉神地位，除非大福德人，宿业未到，庶或能之，然而难矣！

    下附征事（三则）

    投河不死（《付法藏经》）
    毗婆尸佛在世时，有一比丘头痛。是时薄拘罗尊者，乃一贫人耳，持一诃梨勒果施之，病因得愈。以是因缘，九十一劫以来，天上人中，享福快乐，未尝有病。后生婆罗门家，其母早亡，后母屡欲杀之，不能为害。复投之河，为大鱼所吞，鱼随被获，剖腹得儿，为长者子，后成罗汉。
    ［按］济一病僧，而至九十一劫无病，且多遇折磨而不死，则以福田殊胜之故也。岂非恶曜永离，吉神常护乎？

    鬼神默佑（《宋史》）
    宋刘安世，字器之，忠直敢言，累抗疏论章惇（dūn），极言其不可用。及章惇用事，公遂远窜，虽盛暑畏途，泛海冒险，监督者不少宽假。人皆谓公必死，而公竟无恙，年八十，未尝一日病。时一有赀郎，迎合惇意，自求杀公，惇即擢为本路判官。其人飞骑追公，去贬所止三十里，明日将欲杀公。左右震惧。夜半忽闻钟声，赀郎如有物击，吐血而死。公得无恙。
    ［按］以刘公之贤，乃欲揣章意而杀之，宜乎恶曜反及其身，而吉神常护君子矣。

    寇不能劫（《感应篇注证》）
    明嘉靖初年，仪真县金某，开典铺于镇。是时江寇窃发，劫掠富家殆尽，独金氏当铺无恙，有司疑其与盗相通。及寇被获，诘其何故不及金姓，因言几次往劫，见屋上有金甲神无数，故不敢犯。官犹未信，呼地邻询之，皆曰：“金某实系积德。各典出轻入重，惟彼出入公平，估物甚宽，限期更远。且访知亲邻之老而贫者，破例免息。又冬则免寒衣之息，夏则免暑衣之息，岁以为常。天佑善人，故吉神拥护耳。”令大加称赏。直指闻之，旌其门闾。
    ［按］典铺本属便民，独其轻出重入，于贫民面上，分毫不假借，不免涉于市井耳。金某不惟无此弊窦，并能格外施仁，岂火盗官非所能损其福泽？


近报则在自己

    “近报则在自己”

    ［发明］此与下句，亦承上启下之词。近报、远报，俱就善一边说，正为下文“百福”“千祥”张本。近报不必指定现在，即他生后世，亦近报也。何也？以就自己言之也。
    富贵贫贱，死生寿夭，皆有定数。此定数者，即报也。自己作之，自己受之，近莫近于此矣。此乃帝君教人以自求多福之意。

    下附征事（六则）

    公主自福（《杂宝藏经》）
    波斯匿王有一公主，名曰善光，聪明端正，举宫爱敬。王语之言：“汝因我力，举宫爱敬。”女答王言：“我有业力，不因父王。”如是三问，答亦皆然。王怒，遂以公主嫁一贫人，且告之曰：“今当试汝有自业力，无自业力。”公主嫁后，问夫父母。夫言：“我父是舍卫城中第一长者，因死亡殆尽耳。”遂同公主，复住故宅，地中自然掘得伏藏。一月之后，宫殿楼阁，皆悉成就，奴仆珍宝，充满其中。王闻之喜，问佛因缘。佛言：“过去迦叶佛时，有一女人，欲以肴膳供养如来，其夫阻之。妇言：‘吾已发愿，莫退吾心。’夫还听妇，得遂供养。尔时夫妇，即今夫妇。因曾阻妇善念故，恒处贫穷。以还听妇故，今日因妇富贵。”
    ［按］波斯匿王复有一女，系末利夫人所生，容貌极丑，发如马鬃。王命禁闭，不许见人。公主自恨其形，乃广塑佛像，苦自恳求，积有年月。一日感佛降临，忽变好相。父王问之，具以实告。又阿育王第四女，事迹与此颇同，故今北山、玉华、荆州、长沙、京城崇敬寺等像，皆阿育王第四女造。非近报而何？

    亵袈裟报（《法苑珠林》）
    唐贞观五年，梁州一妇人，家甚贫，其子依安养寺慧光法师出家。因乏小衣，乃至其子房中，取故袈裟用之。方著在身，与邻家妇同立，忽觉脚热，渐上至腰。须臾，疾雷震空，掷邻母于百步外，土塞两耳，闷绝经日。而用袈裟者，竟已震死，火烧焦卷。题其背曰：“用法衣不如法。”其子收殡之，又复震者再。乃露骸林下，听其销散。
    ［按］袈裟谓之解脱服，亦谓之福田衣。披袈裟者，梵王、帝释不敢受其礼拜。所以龙王救护诸龙，得袈裟一缕，金翅鸟王遂不能为害。弥猴戏披袈裟，失足而死，遂得生天。袈裟之衣，利益无穷。佛制，亡比丘所遗袈裟，挂于树上高处，一切有情遇之，皆能灭罪生福。宜乎亵渎之罪，天所不容，子虽出家，不能收敛也。

    火神示报（苏郡共知）
    康熙初年，檀香甚贵。苏郡有香铺，以三金请檀香观音像一尊，因私计曰：“若以此像作檀条卖，可得十六金。”将毁之。有一佣工人惧罪，于中力阻。而香铺之婿，以迎妻归，适在岳丈家，止佣者曰：“汝为佣人，何预汝事？听之可也。”其夜香铺之女腹痛，不能归家，留三日。其明日，街上有六岁童子，随父行路，忽指香铺问父曰：“彼家屋上，何故用红封条封锁。”父以为妄，禁之勿言。是夜香铺回禄，止焚一家，合门尽死。其婿欲从楼上屋窦中钻出，而有物碍定，竟死焰中。其佣工人，先于晨朝，有别香铺来强邀去二日，遂以得免。
    ［按］毁坏佛像，出佛身血，是五无间地狱因。故不行劝阻，即有恶曜加临。片刻善心，便有吉神拥护。婿与佣人，立心稍异，一则本欲归家，而使其不归，一则不欲他往，而强之他往。真所谓祸福无门，唯人自召矣！

    十倍偿业（凌子正自述）
    镇江凌楷，字子正，康熙癸卯，曾恶邻村恶犬啮人，乃诱入夹巷中，断其出路，冀饿死以绝其害。将一旬，启而视之，犬竟摇尾而出，不复啮人，而巷中砖上堆土，被犬食之者将半。经两月，犬即自毙。其夕凌梦至府堂，有二贵人并坐。绿衣者曰：“人而不仁，奈何？”赤衣者曰：“须十倍以偿之。”乃令吏引凌至后户，见园内梅花开盛，树下金鱼缸内，浮起一死鱼。吏指曰：“狱字从犬，君知之乎？十年后当验。”觉而异之，不得其解。至癸丑年正月，以他事被诬入狱，见狱中梅花正开，有死金鱼浮于缸内，宛如梦中所见。绝粮七日，仅存一喘，凡羁狱内百日，而后得免，正符十倍以偿之之说。
    ［按］被诬入狱，悬知于十年之后，不足为难。独是梅花之开，金鱼之死，亦有定数，乃为异耳。宜乎大阿罗汉，能知前后八万四千大劫，而诸天寿数之修短，世界成坏之久近，皆可安坐而致也。凌君系朴诚之士，精于邵子皇极数，与余相对数日，亲为余言如此。

    梦示鸡骨（娄东人述）
    四川杨琳，字怀眉，顺治十三年，选太仓粮厅，寻升浙江临安县令，居官清正，而性嗜鸡，积有年月。康熙十六年，梦至冥府，见积骨如山。旁有人指之曰：“此汝所食鸡骨也，汝将到此受罪矣。然汝孽缘未尽，尚要啖鸡四十七只，然后到此。”觉而讶之，微有惧心，自限一鸡分以三日。而口不能忍，更之以两日，继而仍复如故。到四十五只，忽有微疾，越一宿而病遂重，恰如其数而殁。
    ［按］或疑所食之鸡，既有一定数目，则从前所食，亦分所当然，何以复有杀报？不知四十七只，乃冥中预知其杀之数，非此鸡应被其杀之数。假令得此一梦，毅然不杀，定数便不能拘，从前所杀即可超荐。人之修行，亦复如是，苟能当下斩断，生死安得而限之乎？

    酷令自烧（昆邑共传）
    康熙元年，昆山知县李开先，貌陋而酷，人号为李蓝面。每遇征比钱粮，必用极重之板，往往立毙杖下，溅血盈堂。罢官之后，寓居苏州，三四年内，一门死尽，止存一女，与奴私通而遁。仅存一身，贫乏不能度日，至自炊锅灶。一日以口吹火，向前跌入灶门，烧烂其头而死。
    ［按］令之酷者，莫酷于此人。报之速者，亦莫速于此人。


远报则在儿孙

    “远报则在儿孙”

    ［发明］与人言后世，盖信者半，疑者半。与人言后嗣，则无论智愚，要皆深信而不惑。是人不幸而不知有自己，亦幸而犹知有儿孙也。但儿孙之贤否，或不能遥必耳。然而兰孙桂子，往往萃于德门。《诗》云：“克昌厥后。”《书》曰：“垂裕后昆。”往训昭然，于今为烈。
    发祥在十世、五世后者，固称为远报。即或钟英毓秀，现在膝下眼前，其报未始非远。何也？以其对自己言之也。获报而不在自己，则远莫过之矣。

    下附征事（三则）

    尽诚训导（《宋史》）
    宋邓至，授徒家塾，凡子弟来读书者，必尽诚以教之。必先德行而后文艺，成才者甚众。而至之后人，亦多贵显。熙宁九年，神宗御集英殿，第进士。邓长子绾（wǎn），为翰林学士，侍上前。唱至其弟绩，绾下殿谢。又唱至其二孙，绾又下殿谢。上顾而笑，王恭公从旁赞曰：“此其父邓至，尽诚教人所至也。”
    ［按］人既称我为师，北面而事我，我必尽诚以教之，方不负彼之望。邓君既能成就人之子弟，则天亦成就其子弟，兰桂连镳（biāo），固其宜也。

    贵子复来（《功过格》）
    宋虔州王汝弼，言行不苟。其东村刘良，西村何士贤，祖父俱积德。崇宁癸未，两姓各生一子，俱颖异过人，延汝弼为师。而良与士贤，家赀虽饶，然颇刻薄，远不逮前人。政和辛卯三月，汝弼立于门首。见人马过，如官府状，向何氏门内，有指画状。随到刘氏之门，亦如之。询之两家，不知也。未几疫作，两家之子皆毙。是秋，汝弼见摄至冥，见主者冕旒南面，呼汝弼问曰：“汝是陕西乾州王汝弼乎？”曰：“吾乃江西虔州王汝弼也。”查之，禄寿尚远。因叩主者以何、刘二子之亡故。主者曰：“二子，左辅右弼也。天曹录其祖父阴德，将昌厥后。不意良与士贤，处心行事，悉反其先世所为，以故夺其贵子，行将尽掠其家赀矣。”王苏，已阅二日。乃呼刘、何二姓，详告之。二人涕泣悔过，由是广积阴功，济人利物。乙未年，复各生一子，刘名兆祥，何名应元，仍延汝弼训之。后二子，同登绍兴癸丑进士，位至通显。
    ［按］祖父积德所致之贵子，犹能以刻薄故而杀之，况本无修德之祖父乎？现在既死之贵子，犹能以修德故而令其复来，况其未遭天谴者乎？乃知求嗣得嗣，洵非虚语，但须得其求之之道耳！

    神示葬地（《善余堂笔乘》）
    建宁杨少师荣，其祖父皆以济渡为生。每至久雨溪涨，冲毁民居，溺死者顺流而下，他舟皆捞取货物，独少师曾祖及祖，惟知救人，而货物一无所取，乡人共嗤其愚。逮少师父生，家渐裕。有神人化为道者，语之曰：“汝祖、父有阴功，子孙当贵显，宜葬某地。”遂依其所指葬之，即今白兔坟也。后生少师，弱冠登第，位至三公，加曾、祖、父，皆如其爵，子孙贵盛。
    ［按］葬地吉凶，原系一定之理，但非人力可以强求耳。世之不务修德，但觅地师，希图吉壤者，固非。一概不信风水，不顾年月方向，但云他年不为道路，不为城郭，便可安葬，误置亲尸于凶杀绝地者，亦谬。观少师发祥之所，系神人指示，知风水之说，不可不信矣。观其祖、父，必如此积德，而始遇此善地，又知风水之说，不可徒恃矣。


百福骈臻，千祥云集，岂不从阴骘中得来者哉

    “百福骈臻，千祥云集，岂不从阴骘中得来者哉！”

    ［发明］此一结，举其成效而言，是总收全篇之局，与前“上格苍穹”句遥应。百福、千祥，虽统言其获报之厚，然其中未尝不缕析条分。如行时时之方便，则有方便之福祥。作种种之阴功，则有阴功之福祥。善大，则福祥亦大。善小，则福祥亦小。信如潮汐，捷于桴鼓〖桴（fú），鼓槌〗。
    “阴骘”二字，篇中凡两见。上文“广行阴骘，上格苍穹”，是帝君以身立教，自言其功效如此。此言百福千祥，必由阴骘，是帝君鼓励士子，欲吾辈仰法帝君，亦将上格苍穹如此。

    下附征事（四则）

    地上天福（《树提伽经》）
    天竺国频婆娑罗王，有一大臣，名树提伽，财富无量，受用自然。一日国王坐朝，忽大风起，飘一白氎（dié）手巾，至于殿前，非世间物。王即遍示群臣，皆言国家将兴，天赐瑞耳。树提默然，王问其故，答曰：“臣不敢欺大王，是臣家拭体巾，挂在池边，风偶吹来耳。”却后数日，有一九色金花，大如车轮，堕王殿前。王复召问，树提答言：“臣不敢欺王，是臣后园萎落之花，风偶吹来耳。”王乃大惊，谓树提曰：“吾欲到尔家观游，将随二十万人来，汝家能容否？”对曰：“悉随王意。”王曰：“当何日来，汝可备办？”答曰：“随王何日，不必预备。臣家有自然床席，不须人铺。自然饮食，不须人作。自然擎来，不须呼唤。自然擎去，不须反顾。”王即将二十万众，从其家南门入。有三十童子，端正可爱。王曰：“是卿儿孙否？”答曰：“是臣守阖之奴。”王复前行，至内阁门，有三十童女，绝世无双。王曰：“是卿妇女耶？”答曰：“是臣守阁之婢。”又复前行，至其堂前，白银为壁，水精为地。王谓是水，畏不敢前。树提曰：“此地坚固无比，无物可坏。”即导王登，请王坐金床上，面凭玉几。树提伽妇从百二十重七宝帐中，徐步而出，为王作礼，方举头顷，眼中自然流泪。王问：“何故不悦？”答曰：“闻王身上烟气，是以泪出。”王言：“庶民燃脂，诸侯燃蜜，天子燃漆。漆亦无烟，何得泪出？”树提答曰：“臣家有明月神珠，挂于殿堂，昼夜无异，不须火光。”堂前有十二重高楼，广博宏壮，视东见西，逡巡游览，不觉经月。大臣交章请回，王不复顾，复游园池，又经一月。树提于王回宫，尽以绫罗缯彩，施二十万众。王告群臣：“树提本是吾臣，何乃宅舍、妇女，殊胜于我？我欲以四十万人，伐而取之，可乎？”诸臣皆言可伐。王即举兵，围其舍数百重。忽门中走出一力士，举金杖一拟，四十万众人马俱倒，不复能行。树提乘云母之车，出问诸人：“汝等皆欲起否？”皆言愿起。于是树提举手一麾，人马皆起。王知不可以势取，乃撤兵回。
    ［按］其后王与树提，往见世尊，问树提宿世因缘。佛言：“无量世时，有一商主，在山道中行，见一病僧，发敬爱心，布施屋宇饮食，及种种资身之具，悉令无乏。因发愿云：‘愿我来生，受天上自然之供。又愿早成佛道，济度三恶道众生。’以其布施故，今世虽在地上，犹享天福。尔时商主，树提伽是也。尔时病僧，吾身是也。”

    举家福泽（《四分律》）
    佛在世时，跋提城内，有大居士曰琝（mín）荼（tú），大饶财宝，随意所欲，周给人物。仓中有孔，大如车轮，谷米自出。妇以八升米作饭，饲四部兵，及四方来者，食犹不尽。其儿以千两金，与四部兵，及四方乞者，随意不尽。其妇以一裹香涂四部兵，并四方来乞者，香故不尽。奴以一犁田，出米滋多。婢以八升谷喂四部兵之马，犹食不尽。举家各争自己福力，琝荼问佛。佛言：“若论福力，汝等共有。昔王舍城有一织师，其妇及儿、媳、奴婢，正欲食时，有辟支佛来乞食，举家各欲舍己所食奉之。辟支佛言：‘各减少许，于汝不少，于我得足。’即便从之。辟支佛食已，踊身虚空，现诸神变，织师举家大喜。命终之后，皆生天上，余福未尽，故得如此。”
    ［按］谚云：“一人有福，拖到一屋。”虽然如此，要知同在屋内，被其拖得到者，在彼亦自有福分，但福之大小，存乎其人耳。所以贵人子女，必无乞儿相貌。贱隶家僮，必无卿相八字。何则？同业相感，则同业相聚也。

    累世科第（《现果随录》）
    太仓王文肃公，锡爵，号荆石，为人谦恭温厚，广积阴功，为神庙首辅。虽贵显，终身不二色。梵宇无大小，皆书额护持。晚年命工以金银汁画大士像，手书《心经》于上，施人供养。子缑（gōu）山先生，讳衡，亦榜眼。孙烟客先生，讳时敏，增修世德，笃信三宝，每至黎明，即盥漱礼诵，尝谓人曰：“吾十七岁持《金刚经》，至今年垂八十，未尝缺一日。”俭岁，首创粜官米，兼煮粥济民。同里孝廉陆允升，梦至一大寺，见六人挑豆至，黄豆中杂以蚕豆。或问之，旁一老僧曰：“此皆烟翁前生所积善业也，大善计一蚕豆，小善计一黄豆，共有六担。”孝廉曾以此遍告人，是以知之。生子九人，孙二十余人，皆掇巍科，跻显要。第八子讳掞（yàn）者，复登相位。先生赠如其爵。荣盛未艾。
    ［按］太仓累叶声望，或见于国史，或载于家乘，美不胜书。兹特于愿云师《现果随录》中，节出一二，以志篇末，聊为劝善之一助。

    福被江南（见《东海家乘》）
    昆山徐在川，讳汝龙，为刑部公讳申之子，长于文学。虞山严文靖公讷，延为西宾〖西宾，家塾教师或幕友的敬称〗。先是倭寇猖獗，凡江浙濒海地，皆被兵燹（xiǎn），民不聊生。至嘉靖三十四年乙卯，苏、松四郡皆荒，流民载道。抚藩大臣，以时值用兵，莫敢上达。而严公适以宫詹在家，在川公劝其为民请命，犹豫未决。公即代为草疏，滔滔数千言，情词恺挚，袖之以哀恳于严。严欲决于神卜之瞽者，公乃焚香告天，以求必济，而又密赠卜者以金。占得“升卦”，天然协吉，以为此疏一达，不惟万民受福，抑且禄位高远。严公大喜，毅然达之，果蒙俞允，尽蠲江南全省之赋。凡漕粮之已入廒〖粮仓〗者，皆令民如数领归，欢声溢于道路。未几，严即被招，后登相位。而在川公，及身为交河令，多政绩。长子应聘，为太仆公。太仆公之曾孙乾学、秉义、元文，为同胞三鼎甲〖殿试第一名状元、第二名榜眼、第三名探花，合称三鼎甲〗。司寇乾学公生五子，曰树谷、曰炯、曰树敏、曰树屏、曰骏，俱名进士，时称五子登科。最幼者词林。诸孙出仕者甚多，极科名之盛。
    ［按］康熙己巳、庚午间，立斋先生已将大拜〖指拜相〗，适在寓草疏，覆苏、松浮粮事。有姓陈者，力言国用不可骤减，且云有田在苏，亦当避嫌。因代草一疏，劝立斋覆之，大意以为此事无容更议。而后豁免之说遂寝。是年陈姓者，竟卒于京邸。相国亦旋以罢归。较之交河公之代草，不相去霄壤哉！人以此事归咎相国，冤矣。陈姓者住嘉定，隐其名。

文昌帝君阴骘文广义节录卷下终


附录1 了凡四训

    附录

了凡四训

（明）袁了凡撰述

立命篇

    余童年丧父，母命弃业学医，谓可以养生，可以济人，且习一艺以成名，尔父夙心也。后余在慈云寺，遇一老者，修髯伟貌，飘飘若仙。余敬礼之。语余曰：“子仕路中人也，明年即进学矣，何不读书？”余告以故。曰：“吾姓孔，云南人也，得邵子皇极正传，数该传汝。”余即引之归，告母试其数，纤悉皆验。余遂起读书之念。
    孔为余起数：县考童生当十四名，府考七十一名，提学考第九名。明年赴考，三处名数皆合。复为余卜终身休咎，言某年考第几名，某年当补廪，某年当贡。贡后某年，当选四川一大尹，在任二年半，即宜告归。五十三岁八月十四日丑时，当终于正寝，惜无子。余备录而谨记之。
    自此以后，凡遇考校，其名数先后，皆不出孔公所悬定者。独算余食廪米九十一石五斗，当出贡。及食米七十余石，屠宗师即批准补贡。余窃疑之。后果为署印杨公所驳。直至丁卯年始准贡，连前食米计之，实九十一石五斗也。余因此益信进退有命，迟速有时，澹然无求矣。
    贡入燕都，留京一年，终日静坐，不阅文。后归游南雍，未入监，先访云谷禅师于栖霞山中，对坐一室，凡三昼夜不瞑目。
    云谷问曰：“凡人所以不得作圣者，只为妄念相缠耳。汝坐三日，不见起一妄念，何也？”
    余曰：“吾为孔先生算定，荣辱死生，皆有定数，即要妄想，亦无可妄想。”
    云谷笑曰：“我待汝是豪杰，原来只是凡夫！”
    问其故。曰：“人未能无心，终为阴阳所缚，安得无数？但惟凡人有数。极善之人，数固拘他不定。极恶之人，数亦拘他不定。汝二十年来，被他算定，不曾转动一毫，岂非是凡夫？”
    余问曰：“然则数可逃乎？”
    曰：“命自我作，福自己求。《诗》《书》所称，的为明训。我教典中说，求功名得功名，求富贵得富贵，求男女得男女，求长寿得长寿。夫诳语乃释迦大戒，诸佛菩萨岂诳语欺人？”
    余进曰：“孟子言‘求则得之’，求在我者也。道德仁义，可以力求。功名富贵，如何求得？”
    云谷曰：“孟子之言不错，汝自错解了。汝不见六祖说：‘一切福田，不离方寸；从心而觅，感无不通。’求在我，不独得道德仁义，亦得功名富贵，内外双得，是求有益于得也。若不反躬内省，徒向外驰求，则求之有道，而得之有命矣，内外双失，故无益。”
    问：“孔公算汝终身若何？”余以实告。
    云谷曰：“汝自揣应得科第否？应生子否？”
    余追省良久，曰：“不应也。科第中人，类有福相。余福薄，又不能积功累行，以基厚福；兼不耐烦剧，不能容人；时或以才智盖人，直心直行，轻言妄谈。凡此皆薄福之相也，岂宜科第哉。地之秽者多生物，水之清者常无鱼，余好洁。和气能育万物，余善怒。爱为生生之本，忍为不育之根，余矜惜名节，常不能舍己救人。又多言耗气，喜饮烁精，好彻夜长坐，而不知葆元毓神，皆宜无子。其余过恶尚多，不能悉数。”
    云谷曰：“岂惟科第哉？世间享千金之产者，定是千金人物。享百金之产者，定是百金人物。应饿死者，定是饿死人物。天不过因材而笃，几曾加纤毫意思？即如生子，有百世之德者，定有百世子孙保之。有十世之德者，定有十世子孙保之。有三世二世之德者，定有三世二世子孙保之。其斩焉无后者，德至薄也。汝今既知非，将向来不登科第，不生子之相，尽情改刷。务要积德，务要包荒，务要和爱，务要惜精神。从前种种，譬如昨日死。从后种种，譬如今日生。此义理再生之身也。夫骨肉之身，尚然有数。义理之身，岂不能格天？《太甲》曰：‘天作孽，犹可违；自作孽，不可逭〖逭（huàn），逃避〗。’《诗》云：‘永言配命，自求多福。’如孔先生算汝不登科第，不生子者，此天作之孽也，犹可得而违。汝今力行善事，多积阴德，此自己所作之福也，安得而不受享乎？《易》为君子谋，趋吉避凶。若言天命有常，吉何可趋，凶何可避？开章第一义，便说：‘积善之家，必有余庆；积不善之家，必有余殃。’汝信得及否？”
    余信其言，拜而受教。因将往日之罪，佛前尽情发露。为疏一通，先求登科，誓行善事三千条，以报天地祖宗之德。
    云谷出《功过格》示余，令所行之事，逐日登记，善则记数，恶则退除。且教持“准提咒”，以期必验。语余曰：“符箓家有云：‘不会书符，被鬼神笑。’此有秘传，只是不动念也。执笔书符，先把万缘放下，从此念头不动处，下一点，谓之混沌开基。由此而一笔挥成，更无思虑，此符便灵。凡祈天立命，都要从无思无虑处感格。孟子论立命之学，而曰‘夭寿不贰’。细分之，丰歉不贰，然后可立贫富之命。穷通不贰，然后可立贵贱之命。夭寿不贰，然后可立生死之命。人生世间，惟死生为重，曰“夭寿”，则一切顺逆皆该之矣。至“修身以俟之”，乃积德祈天之事。曰“修”，则身有过恶，皆当治而去之。曰“俟”，则一毫觊觎，一毫将迎，皆当斩绝矣。到此地位，则造先天之境，即此便是实学。汝未能无心，但能持“准提咒”，无记无数，不令间断，持得纯熟，于持中不持，于不持中持，到得念头不动，则灵验矣。”
    余初号“学海”，是日改号“了凡”。盖悟立命之说，而欲不落凡夫窠臼也。从此而后，终日兢兢，便觉与前不同。前日只是悠悠放任，到此自有战兢惕厉景象。在暗室屋漏中，常恐得罪天地鬼神。遇人憎我毁我，自能恬然容受。
    到明年，礼部考科举，孔先生算该第三，忽考第一，其言不验。而秋闱中式矣。然行义未纯，检身多误。或见善而行之不勇；或救人而心常自疑；或身勉为善，而口有过言；或醒时操持，而醉后放逸。以过折功，日常虚度。自己巳岁发愿，直至己卯岁，历十余年，而三千善行始完。遂起求子愿，亦许行三千善事。辛巳，生男天启。
    余行一事，随以笔记。汝母不能书，每行一事，辄用鹅毛管，印一朱圈于历日之上。或施食贫人，或放生命，一日有多至十余圈者。至癸未八月，三千之数已满。九月十三日，复起求中进士愿，许行善事一万条。丙戌登第，授宝坻知县。
    余置空格一册，名曰“治心编”。晨起坐堂，家人携付门役，置案上。所行善恶，纤悉必记。夜则设桌于庭，效赵阅道焚香告帝。汝母见所行不多，辄颦蹙曰：“我前在家，相助为善，故三千之数得完。今许一万，衙中无事可行，何时得圆满乎？”夜间偶梦见一神人，余言善事难完之故，神曰：“只减粮一节，万行俱完矣。”盖宝坻之田，每亩二分三厘七毫，余为区处，减至一分四厘六毫。委有此事，心颇疑惑。适幻余禅师自五台来，余以梦告之，且问此事宜信否？师曰：“此心真切，即一行可当万善。况合县减粮，万民受福乎？”吾即捐俸银，令其就五台山斋僧一万而回向之。
    孔公算余五十三岁有厄，余未尝祈寿，是岁竟无恙，今六十九岁矣。《书》云：“天难谌，命靡常。”又云：“惟命不于常。”皆非诳语。吾于是而知，凡称祸福无不自己求之者，乃圣贤之言。若谓祸福惟天所命，则世俗之论矣。汝之命，未知若何？即命当荣显，常作落寞想。即时当顺利，常作拂逆想。即眼前足食，常作贫窭想。即人相爱敬，常作恐惧想。即家世望重，常作卑下想。即学问颇优，常作浅陋想。远思扬祖宗之德，近思盖父母之愆。上思报国之恩，下思造家之福。外思济人之急，内思闲己之邪。日日知非，日日改过。一日不知非，即一日安于自是。一日无过可改，即一日无步可进。天下聪明俊秀不少，所以德不加修，业不加广者，只为因循二字，耽阁一生。云谷禅师所授立命之说，乃至精至邃，至真至正之理，其熟读而勉行之，毋自旷也。

改过篇

    春秋诸大夫，见人言动，亿〖推测〗而谈其祸福，靡不验者，《左》、《国》诸记可观也。大都吉凶之兆，萌乎心而动乎四体，其过于厚者常获福，过于薄者常近祸。俗眼多翳，谓有未定而不可测者。
    至诚合天。福之将至，观其善而必先知之矣。祸之将至，观其不善而必先知之矣。今欲获福而远祸，未论行善，先须改过。
    但改过者，第一要发耻心。思古之圣贤，与我同为丈夫，彼何以百世可师，我何以一身瓦裂？耽染尘情，私行不义，谓人不知，傲然无愧，将日沦于禽兽而不自知矣。世之可羞可耻者，莫大乎此。孟子曰：“耻之于人大矣。”以其得之则圣贤，失之则禽兽耳。此改过之要机也。
    第二要发畏心。天地在上，鬼神难欺。吾虽过在隐微，而天地鬼神，实鉴临之。重则降之百殃，轻则损其现福。吾何可以不惧？不惟是也，闲居之地，指视昭然。吾虽掩之甚密，文之甚巧，而肺肝早露，终难自欺，被人觑破，不值一文矣，乌得不懔懔？不惟是也，一息尚存，弥天之恶，犹可悔改。古人有一生作恶，临死悔悟，发一善念，遂得善终者。谓一念猛厉，足以涤百年之恶也。譬如千年幽谷，一灯才照，则千年之暗俱除。故过不论久近，惟以改为贵。但尘世无常，肉身易殒，一息不属，欲改无由矣。明则千百年担负恶名，虽孝子慈孙，不能洗涤。幽则千百劫沉沦狱报，虽圣贤佛菩萨，不能援引。乌得不畏？
    第三须发勇心。人不改过，多是因循退缩。吾须奋然振作，不用迟疑，不烦等待。小者如芒刺在肉，速与抉剔，大者如毒蛇啮指，速与斩除，无丝毫凝滞。此风、雷之所以为“益”也。
    具是三心，则有过斯改，如春冰遇日，何患不消乎？然人之过，有从事上改者，有从理上改者，有从心上改者。工夫不同，效验亦异。如前日杀生，今戒不杀，前日怒詈，今戒不怒，此就其事而改之者也。强制于外，其难百倍，且病根终在，东灭西生，非究竟廓然之道也。
    善改过者，未禁其事，先明其理。如过在杀生，即思曰：上帝好生，物皆恋命，杀彼养己，岂能自安？且彼之杀也，既受屠割，复入鼎镬，种种痛苦，彻入骨髓。己之养也，珍膏罗列，食过即空，疏食菜羹，尽可充腹，何必戕彼之生，损己之福哉？又思血气之属，皆含灵知，既有灵知，皆我一体，纵不能躬修至德，使之尊我亲我，岂可日戕物命，使之仇我憾我于无穷也？一思及此，将有对食伤心，不能下咽者矣。如前日好怒，必思曰：人有不及，情所宜矜，悖理相干，于我何与？本无可怒者。又思天下无自是之豪杰，亦无尤人之学问。行有不得，皆己之德未修，感未至也。吾悉以自反，则谤毁之来，皆磨炼玉成之地，我将欢然受赐，何怒之有？又闻谤而不怒，虽谗焰薰天，如举火焚空，终将自息。闻谤而怒，虽巧心力辩，如春蚕作茧，自取缠绵，怒不惟无益，且有害也。其余种种过恶，皆当据理思之，此理既明，过将自止。
    何谓从心而改？过有千端，惟心所造，吾心不动，过安从生？学者于好色、好名、好货、好怒，种种诸过，不必逐类寻求，但当一心为善，正念时时现前，邪念自然污染不上。如太阳当空，魍魉潜消，此精一之真传也。过由心造，亦由心改，如斩毒树，直断其根，奚必枝枝而伐，叶叶而摘哉？
    大抵最上者治心，当下清净，才动即觉，觉之即无。苟未能然，须明理以遣之。又未能然，须随事以禁之。以上事而兼行下功，未为失策。执下而昧上，则拙矣。顾发愿改过，明须良朋提醒，幽须鬼神证明，一心忏悔，昼夜不懈，经一七、二七，以至一月、二月、三月，必有效验。或觉心神恬旷，或觉智慧顿开，或处冗沓而触念皆通，或遇怨仇而回瞋作喜，或梦吐黑物，或梦往圣先贤提携接引，或梦飞步太虚，或梦幢幡宝盖，种种胜事，皆过消罪灭之象也。然不得执此自高，画而不进。昔蘧伯玉，当二十岁时，已觉前日之非，而尽改之矣。至二十一岁，乃知前之所改，未尽也。及二十二岁，回视二十一岁，犹在梦中。岁复一岁，递递改之，行年五十，而犹知四十九年之非。古人改过之学如此。吾辈身为凡流，过恶猬积，而回思往事，常若不见其有过者，心粗而眼翳也。然人之过恶深重者，亦有效验：或心神昏塞，转头即忘；或无事而常烦恼；或见君子而赧然消沮；或闻正论而不乐；或施惠而人反怨；或夜梦颠倒，甚则妄言失志。皆作孽之相也。苟一类此，即须奋发，舍旧图新，幸勿自误。

积善篇

    《易》曰：“积善之家，必有余庆。”昔颜氏将以女妻叔梁纥，而历叙其祖宗积德之长，逆知其子孙必有兴者。孔子称舜之大孝曰：“宗庙飨之，子孙保之。”皆至论也，试以往事征之。
    杨少师荣，建宁人，世以济渡为生。久雨溪涨，横流冲毁民居，溺死者顺流而下。他舟皆捞取货物，独少师曾祖及祖惟救人，而货物一无所取，乡人嗤其愚。逮少师父生，家渐裕，有神人化为道者，语之曰：“汝祖、父有阴功，子孙当贵显，宜葬某地。”遂依其所指而窆〖窆（biǎn），埋葬〗之，即今白兔坟也。后生少师，弱冠登第，位至三公，加曾祖、祖、父如其官。子孙贵盛，至今尚多贤者。
    鄞人杨自惩，初为县吏，存心仁厚，守法公平。时县宰严肃，偶挞一囚，血流满前，而怒犹未息。杨跪而宽解之，宰曰：“怎奈此人，越法悖理，不由人不怒！”自惩叩首曰：“‘上失其道，民散久矣，如得其情，哀矜勿喜。’喜且不可，而况怒乎？”宰为之霁颜。家甚贫，馈遗一无所取。遇囚人乏粮，常多方以济之。一日，有新囚数人待哺，家又缺米，给囚则家人无食，自顾则囚人堪悯。与其妇商之，妇曰：“囚从何来？”曰：“自杭而来，沿路忍饥，菜色可掬。”因撤己之米，煮粥以食囚。后生二子，长曰守陈，次曰守阯（zhǐ），为南北吏部侍郎。长孙为刑部侍郎，次孙为四川廉宪。又俱为名臣。今楚亭德政亦其裔也。
    昔正统间，邓茂七倡乱于福建，士民从贼者甚众。朝廷起鄞县张都宪楷南征，以计擒贼。后委布政司谢都事，搜杀东路贼党。谢求贼中党附册籍，凡不附贼者，密授以白布小旗，约兵至日，插旗门首，戒军兵无妄杀，全活万人。后谢之子迁，中状元，为宰辅。孙丕，复中探花。
    莆田林氏，先世有老母好善，常作粉团施人，求取即与之，无倦色。一仙化为道人，每旦索食六七团，母日日与之，终三年如一日，乃知其诚也，因谓之曰：“吾食汝三年粉团，何以报汝？府后有一地，葬之，子孙官爵，至一升麻子之数。”其子依所点葬之。初世即有九人登第，累代簪缨甚盛，福建有“无林不开榜”之谣。
    冯琢庵太史之父，为邑庠生〖庠生，科举制度中府、州、县学的生员的别称〗，隆冬早起赴学，路遇一人，倒卧雪中，扪之，半僵矣。遂解己绵裘衣之，且扶归救苏。梦神告之曰：“汝救人一命，出至诚心，吾遣韩琦为汝子。”及生琢庵，遂名琦。
    台州应尚书，壮年习业山中，夜鬼啸集，往往惊人，公不惧也。一夕闻鬼云：“某妇以夫久客不归，翁姑逼其嫁人，明夜当缢死于此，吾得代矣。”公潜卖田，得银四两，即伪作其夫之书，寄银还家。其父母见书，以手迹不类，疑之，既而曰：“书可假，银不可假，想儿无恙。”妇遂不嫁。其子后归，夫妇相保如初。公又闻鬼语曰：“我当得代，奈此秀才坏吾事。”旁一鬼曰：“尔何不祸之？”曰：“上帝以此人心好，命作阴德尚书矣，吾何得而祸之？”应公因此益自努励，善日加修，德日加厚。遇岁饥，辄捐谷以赈之。遇亲戚有急，辄委曲维持。遇有横逆，辄反躬自责，怡然顺受。子孙登科第者，今累累也。
    常熟徐凤竹栻（shì），其父素富，偶遇年荒，先捐租以为同邑之倡，又分谷以赈贫乏。夜闻鬼唱于门曰：“千不诓，万不诓，徐家秀才，做到了举人郎。”相续而呼，连夜不断。是岁，凤竹果举于乡。其父因而益积德，孳孳不怠，修桥修路，斋僧接众，凡有利益，无不尽心。后又闻鬼唱于门曰：“千不诓，万不诓，徐家举人，直做到都堂。”凤竹官终两浙巡抚。
    嘉兴屠康僖公，初为刑部主事。宿狱中，细询诸囚情状，得无辜者若干人。公不自以为功，密疏其事，以白堂官。后朝审，堂官摘其语，以讯诸囚，无不服者，释冤抑十余人，一时辇下咸颂尚书之明。公复禀曰：“辇毂之下，尚多冤民。四海之广，兆民之众，岂无枉者？宜五年差一减刑官，核实而平反之。”尚书为奏，允其议。时公亦差减刑之列，梦一神告之曰：“汝命无子，今减刑之议，深合天心，上帝赐汝三子，皆衣紫腰金。”是夕夫人有娠。后生应埙（xūn）、应坤、应埈（jùn），皆显官。
    嘉兴包凭，字信之。其父为池阳太守，生七子，凭最少。赘平湖袁氏，与吾父往来甚厚。博学高才，累举不第，留心二氏之学。一日东游泖（mǎo）湖，偶至一村寺中，见观音像，淋漓露立，即解橐（tuó）中得十金，授主僧，令修屋宇。僧告以功大银少，不能竣事。复取松布四匹，检箧中衣七件与之，内纻（zhù）褶（zhě），系新置，其仆请已之。凭曰：“但得菩萨无恙，吾虽裸裎（chéng）何伤？”僧垂泪曰：“舍银及衣布，犹非难事。只此一点心，如何易得！”后功完，拉老父同游，宿寺中。公梦伽蓝来谢曰：“汝子当享世禄矣。”后子汴，孙柽（chēng）芳，皆登第，作显官。
    嘉善支立之父，为刑房吏，有囚无辜陷重辟，意哀之，欲求其生。囚语其妻曰：“支公嘉意，愧无以报，明日延之下乡，汝以身事之，彼或肯用意，则我可生也。”其妻泣而听命。及至，妻自出劝酒，具告以夫意。支不听，卒为尽力平反之。囚出狱，夫妻登门叩谢曰：“公如此厚德，晚世所稀。今无子，吾有弱女，送为箕帚妾，此则礼之可通者。”支为备礼而纳之，生立，弱冠中魁，官至翰林孔目。立生高，高生禄，皆贡为学博。禄生大纶，登第。
    凡此十条，所行不同，同归于善而已。若复精而言之，则善有真有假，有端有曲，有阴有阳，有是有非，有偏有正，有半有满，有大有小，有难有易，皆当深辨。为善而不穷理，则自谓行善，岂知造业，枉费苦心，无益也。
    何谓真假？昔有儒生数辈谒中峰和尚，问曰：“佛氏论善恶报应，如影随形。今某人善，而子孙不兴。某人恶，而家门隆盛。佛说无稽矣。”中峰云：“凡情未涤，正眼未开，认善为恶，指恶为善，往往有之。不憾己之是非颠倒，而反怨天之报应有差乎？”众曰：“善恶何致相反？”中峰令试言其状。一人谓：“詈人殴人是恶，敬人礼人是善。”中峰云：“未必然也。”一人谓：“贪财妄取是恶，廉洁有守是善。”中峰云：“未必然也。”众人历言其状，中峰皆谓不然。因请问，中峰告之曰：“有益于人，是善。有益于己，是恶。有益于人，则殴人、詈人皆善也。有益于己，则敬人、礼人皆恶也。是故人之行善，利人者公，公则为真。利己者私，私则为假。又根心者真，袭迹者假。又无为而为者真，有为而为者假。皆当自考。”
    何谓端曲？今人见谨愿之士〖不分是非而与世俗同流之人〗，类称为善而取之。圣人则宁取狂狷。至于谨愿之士，虽一乡皆好，而必以为德之贼。是世人之善恶，分明与圣人相反。推此一端，种种取舍，无有不谬。天地鬼神之福善祸淫，皆与圣人同是非，而不与世俗同取舍。凡欲积善，决不可徇耳目。惟从心源隐微处，默默洗涤。纯是济世之心，则为端；苟有一毫媚世之心，即为曲。纯是爱人之心，则为端；有一毫愤世之心，即为曲。纯是敬人之心，则为端；有一毫玩世之心，即为曲。皆当细辨。
    何谓阴阳？凡为善而人知之，则为阳善；为善而人不知，则为阴德。阴德，天报之。阳善，享世名，名亦福也。名者，造物所忌，世之享盛名而实不副者，多有奇祸。人之无过咎而横被恶名者，子孙往往骤发。阴阳之际微矣哉！
    何谓是非？鲁国之法，鲁人有赎人臣妾于诸侯，皆受金于府。子贡赎人而不受金。孔子闻而恶之，曰：“赐失之矣！夫圣人举事，可以移风易俗，而教道可施于百姓，非独适己之行也。今鲁国富者寡而贫者众，受金则为不廉，何以相赎乎？自今以后，不复赎人于诸侯矣。”子路拯人于溺，其人谢之以牛，子路受之。孔子喜曰：“自今鲁国多拯人于溺矣。”自俗眼观之，子贡不受金为优，子路之受牛为劣。孔子则取由而黜赐焉。乃知人之为善，不论现行，而论流弊。不论一时，而论久远。不论一身，而论天下。现行虽善，而其流足以害人，则似善而实非也。现行虽不善，而其流足以济人，则非善而实是也。然此就一节论之耳，他如非义之义，非礼之礼，非信之信，非慈之慈，皆当抉择。
    何谓偏正？昔吕文懿公，初辞相位，归故里，海内仰之，如泰山北斗。有一乡人，醉而詈之。吕公不动，谓其仆曰：“醉者勿与较也。”闭门谢之。逾年，其人犯死刑入狱。吕公始悔之，曰：“使当时稍与计较，送公家责治，可以小惩而大戒。吾当时只欲存心于厚，不谓养成其恶，以至于此。”此以善心而行恶事者也。又有以恶心而行善事者，如某家大富，值岁荒，穷民白昼攫粟于市。告之县，县不理，穷民愈肆。遂私执而困辱之，众始定，不然，几乱矣。故善者为正，恶者为偏，人皆知之。其以善心而行恶事者，正中偏也。以恶心而行善事者，偏中正也。不可不知也。
    何谓半满？《易》曰：“善不积，不足以成名；恶不积，不足以灭身。”《书》曰：“商罪贯盈。”如贮物于器，勤而积之，则满；懈而不积，则不满。此一说也。昔有某氏女入寺，欲施而无财，止有钱二文，捐而与之，主席者亲为忏悔。及后入宫富贵，携数千金入寺舍之，主僧惟令其徒回向而已。因问曰：“吾前施钱二文，师亲为忏悔。今施数千金，而师不回向，何也？”曰：“前者物虽薄，而施心甚真，非老僧亲忏，不足报德。今物虽厚，而施心不若前日之切，令人代忏足矣。”此千金为半，而二文为满也。钟离授丹于吕祖，点铁为金，可以济世。吕问曰：“终变否？”曰：“五百年后，当复本质。”吕曰：“如此则害五百年后人矣，吾不愿为也。”曰：“修仙要积三千功行，汝此一言，三千功行已满矣。”此又一说也。又譬如以财济人，内不见己，外不见人，中不见所施之物，是谓三轮体空，是谓一心清净。则斗粟可以种无涯之德，一文可以消千劫之罪。倘此心未忘，虽黄金万镒，福不满也。此又一说也。
    何谓大小？昔卫仲达为馆职，被摄至冥司。主者命吏呈善恶二录，比至，则恶录盈庭，其善录仅如箸而已。索秤称之，则盈庭者反轻，而如箸者反重。仲达曰：“某年未四十，安得过恶如是多乎？”曰：“一念不正即是，不待犯也。”因问轴中所书何事？曰：“朝廷尝兴大工，修三山石桥，君上疏谏之，此疏稿也。”仲达曰：“某虽言之，朝廷不从，于事何益，而能有如是之力？”曰：“朝廷虽不从，君之一念，已在万民。向使听从，善力更大矣。”故志在天下国家，则善虽少而大。苟在一身，虽多亦少。
    何谓难易？先儒谓克己，须从难克处克将去。夫子论为仁，亦曰：“先难。”必如江西舒翁，舍二年仅得之束修，代偿官银，而全人夫妇。与邯郸张翁，舍十年苦积之钱，代完赎银，而活人妻子。皆所谓难舍处能舍也。如镇江靳翁，虽年老无子，不忍以幼女为妾，而还之邻，此难忍处能忍也。故天之降福亦厚。凡有财有势者，其立德皆易，易而不为，是谓自暴。贫贱作福皆难，难而能为，斯可贵耳。
    随缘济众，其类至繁，约言其纲，大约有十：第一与人为善，第二爱敬存心，第三成人之美，第四劝人为善，第五救人危急，第六兴建大利，第七舍财作福，第八护持正法，第九敬重尊长，第十劝人爱惜物命。
    何谓与人为善？昔舜在河滨，见渔者争取深潭厚泽，而老弱则渔于急流浅滩之中，恻然哀之，往而渔焉。见争者皆匿其过而不谈，见有让者，则揄扬而取法之。期年，皆以深潭厚泽相让矣。夫明哲如舜，何难出一言教众人哉？乃不以言教而以身转之，此良工苦心也。吾辈处末世，勿以己之长而盖人，勿以己之善而形人，勿以己之多能而困人，收敛才智，若无若虚。见人过失，且涵容而掩覆之，一则令其可改，一则令其有所顾忌而不敢纵。见人有微长可取，小善可录，翻然舍己而从之，且为艳称而广述之。凡日用间，发一言，行一事，全不为自身起念，全是为物立则，此大人天下为公之度也。
    何谓爱敬存心？君子与小人，就形迹观，常易相混。惟一点存心处，则善恶悬绝，判然如黑白之相反。故曰：“君子所以异于人者，以其存心也。”君子所存之心，只是爱人敬人之心。盖人有亲疏贵贱，有智愚贤不肖，万品不齐，皆吾同胞，皆吾一体，孰非当敬当爱者？爱敬众人，即是爱敬圣贤。能通众人之志，即是通圣贤之志。何者？圣贤之志，本欲斯世斯人，各得其所。吾合爱合敬，而安一世之人，即是为圣贤而安之也。
    何谓成人之美？玉之在石，抵掷则瓦砾，追琢〖雕琢〗则圭璋。故凡见人行一善事，或其人志可取，而资可进，皆须诱掖而成就之。或为之奖借，或为之维持，或为白其诬而分其谤，务使之成立而后已。大抵人各恶其非类，乡人之善者少，不善者多，善人在俗，亦难自立。且豪杰铮铮，不甚修形迹，多易指摘，故善事常易败，而善人常得谤。惟仁人长者，匡直而辅翼之，其功德最宏。
    何谓劝人为善？生为人类，孰无良心？世路役役，最易没溺。凡与人相处，当方便提撕，开其迷惑。譬犹长夜大梦，而令之一觉。譬犹久陷烦恼，而拔之清凉。为惠最溥。韩愈云：“一时劝人以口，百世劝人以书。”较之与人为善，虽有形迹，然对症发药，时有奇效，不可废也。失言失人，当反吾智。
    何谓救人危急？患难颠沛，人所时有，偶一遇之，当如痌瘝之在身〖痌（tōng）瘝（guān），病痛〗，速为解救。或以一言伸其屈抑，或以多方济其颠连〖困苦〗。崔子曰：“惠不在大，赴人之急可也。”盖仁人之言哉。
    何谓兴建大利？小而一乡之内，大而一邑之中，凡有利益，最宜兴建。或开渠导水，或筑堤防患，或修桥路以便行旅，或施茶饭以济饥渴。随缘劝导，协力兴修，勿避嫌疑，勿辞劳怨。
    何谓舍财作福？释门万行，以布施为先，所谓布施者，只是舍之一字耳。达者内舍六根，外舍六尘，一切所有，无不舍者。苟未能然，先从财上布施。世人以衣食为命，故财为最重。吾从而舍之，内以破吾之悭，外以济人之急。始而勉强，终则泰然，最可以荡涤私情，祛除执吝。
    何谓护持正法？法者，万世生灵之眼目也。不有正法，何以参赞天地？何以裁成万物？何以脱尘离缚？何以经世出世？故凡见圣贤庙貌，经书典籍，皆当敬重而修饬之。至于举扬正法，上报佛恩，尤当勉励。
    何谓敬重尊长？家之父兄，国之君长，与凡年高、德高、位高、识高者，皆当加意奉侍。在家而奉侍父母，使深爱婉容，柔声下气，习以成性，便是和气格天之本。出而事君，行一事，毋谓君不知而自恣也；刑一人，毋谓君不知而作威也。事君如天，古人格论，此等处最关阴德，试看忠孝之家，子孙未有不绵远而昌盛者，切须慎之。
    何谓爱惜物命？凡人之所以为人者，惟此恻隐之心而已，求仁者求此，积德者积此。《周礼》：“孟春之月，牺牲毋用牝。”孟子谓：“君子远庖厨。”所以全吾恻隐之心也。故前辈有四不食之戒，谓闻杀不食、见杀不食、自养者不食、专为我杀者不食。学者未能断肉，且当从此戒之，渐渐增进，慈心愈长。不特杀生当戒，蠢动含灵，皆为物命。求丝煮茧，锄地杀虫，念衣食之由来，皆杀彼以自活。故暴殄之孽，当与杀生等。至于手所误伤，足所误践者，不知其几，皆当委曲防之。古诗云：“爱鼠常留饭，怜蛾不点灯。”何其仁也！
    善行无穷，不能殚述，由此十事，而推广之，则万德可备矣。

谦德篇

    《易》曰：“天道亏盈而益谦，地道变盈而流谦，鬼神害盈而福谦，人道恶盈而好谦。”是故“谦”之一卦，六爻皆吉。《书》曰：“满招损，谦受益。”余屡同诸公应试，每见寒士将达，必有一段谦光可掬。
    辛未计偕，我嘉善同袍，凡十人。惟丁敬宇宾，年最少，极其谦虚。余告费锦坡曰：“此兄今年必第。”费曰：“何以见之？”余曰：“惟谦受福。兄看十人中，有恂恂款款，不敢先人，如敬宇者乎？有恭敬顺承，小心谦畏，如敬宇者乎？有受侮不答，闻谤不辩，如敬宇者乎？人能如此，即天地鬼神，犹将佑之，岂有不发者？”及开榜，丁果中式。
    丁丑在京，与冯开之同处，见其虚己敛容，大变其幼年之习。李霁岩，直谅益友，时面攻其非，但见其平怀顺受，未尝有一言相报。余告之曰：“福有福始，祸有祸先，此心果谦，天必相之〖相（xiàng），相助〗，兄今年决第矣。”已而果然。
    赵裕峰光远，山东冠县人，童年举于乡，久不第。其父为嘉善三尹，随之任。慕钱明吾，而执文见之。明吾悉抹其文，赵不惟不怒，且心服而速改焉。明年，遂登第。
    壬辰岁，余入觐。晤夏建所，见其人气虚意下，谦光逼人。归而告友人曰：“凡天将发斯人也，未发其福，先发其慧，此慧一发，则浮者自实，肆者自敛。建所温良若此，天启之矣！”及开榜，果中式。
    江阴张畏岩，积学工文，有声艺林。甲午，南京乡试，寓一寺中，揭晓无名，大骂试官，以为眯目。时有一道者，在傍微笑，张遽移怒道者。道者曰：“相公文必不佳。”张益怒曰：“汝不见我文，焉知不佳？”道者曰：“闻作文，贵心气和平，今听公骂詈，不平甚矣，文安得工？”张不觉屈服，因就而请教焉。道者曰：“中全要命，命不该中，文虽工，无益也，须自己做个转变。”张曰：“既是命，如何转变？”道者曰：“造命者天，立命者我，力行善事，广积阴德，何福不可求哉？”张曰：“我贫士，何能为？”道者曰：“善事阴功，皆由心造，常存此心，功德无量。且如谦虚一节，并不费钱，你如何不自反，而骂试官乎？”张由此折节自持，善日加修，德日加厚。丁酉，梦至一高房，得试录一册，中多缺行。问傍人曰：“此今科试录，何多缺名？”曰：“科第阴间三年一考较，须积德无咎者，方有名。如前所缺，皆系旧该中式，因新有薄行而去之者也。”后指一行云：“汝三年来，持身颇慎，或当补此，幸自爱。”是科果中一百五名。
    由此观之，举头三尺，决有神明。趋吉避凶，断然由我。须使我存心制行，毫不得罪于天地鬼神，而虚心屈己，使天地鬼神，时时怜我，方有受福之基。彼气盈者，必非远器，纵发亦无受用。稍有识见之士，必不忍自狭其量，而自拒其福也。况谦则受教有地，而取善无穷，尤修业者所必不可少者也。古语云：“有志于功名者，必得功名。有志于富贵者，必得富贵。”人之有志，如树之有根，立定此志，须念念谦虚，尘尘方便，自然感动天地，而造福由我。今之求登科第者，初未尝有真志，不过一时意兴耳，兴到则求，兴阑则止。孟子曰：“王之好乐甚，齐其庶几乎。”余于科名亦然。


附录2 俞净意公遇灶神记

    附录

俞净意公遇灶神记

（明）罗祯撰

    明嘉靖时，江西俞公，讳都，字良臣，多才博学。十八岁为诸生，每试必高等。年及壮，家贫授徒。与同庠生十余人，结文昌社，惜字放生，戒淫、杀、口过，行之有年。前后应试七科，皆不中。生五子，四子病夭。其第三子，甚聪秀，左足底有双痣，夫妇宝之。八岁戏于里中，遂失去，不知所之。生四女，仅存其一。妻以哭儿女故，两目皆盲。公潦倒终年，贫窘益甚。自反无大过，惨膺天罚，年四十外，每岁腊月终，自写黄疏，祷于灶神，求其上达。如是数年，亦无报应。
    至四十七岁时，除夕与瞽妻、一女夜坐，举室萧然，凄凉相吊。忽闻叩门声，公秉烛视之，见一角巾皂服之士，须发半苍，长揖就座，口称姓张，自远路而归，闻君家愁叹，特来相慰。公心异其人，执礼甚恭，因言生平读书积行，至今功名不遂，妻子不全，衣食不继。且以历焚灶疏，为张诵之。
    张曰：“予知君家事久矣。君意恶太重，专务虚名，满纸怨尤，渎陈上帝，恐受罚不止此也。”
    公大惊曰：“闻冥冥之中，纤善必录。予誓行善事，恪奉规条久矣，岂尽属虚名乎？”
    张曰：“即如君规条中惜字一款，君之生徒与知交辈，多用书文旧册，糊窗裹物，甚至以之拭桌，且藉口曰勿污，而旋焚之。君日日亲见，略不戒谕一语，但遇途间字纸，拾归付火，有何益哉？社中每月放生，君随班奔逐，因人成事，倘诸人不举，君亦浮沉而已，其实慈悲之念，并未动于中也。且君家虾蟹之类，亦登于庖，彼独非生命耶？若口过一节，君语言敏妙，谈者常倾倒于君。君彼时出口，心亦自知伤厚，但于朋谈惯熟中，随风讪笑，不能禁止。舌锋所及，怒触鬼神，阴恶之注，不知凡几，乃犹以简厚自居。吾谁欺，欺天乎？邪淫虽无实迹，君见人家美子女，必熟视之，心即摇摇不能遣，但无邪缘相凑耳。君自反身当其境，能如鲁男子乎？遂谓终身无邪色，可对天地鬼神，真妄也！此君之规条誓行者，尚然如此，何况其余？君连岁所焚之疏，悉陈于天。上帝命日游使者，察君善恶，数年无一实善可记。但于私居独处中，见君之贪念、淫念、嫉妒念、褊急念、高己卑人念、忆往期来念、恩仇报复念，憧憧于胸，不可纪极。此诸种种意恶，固结于中，神注已多，天罚日甚，君逃祸不暇，何由祈福哉？”
    公惊愕惶悚，伏地流涕曰：“君既通幽事，定系尊神，愿求救度！”
    张曰：“君读书明礼，亦知慕善为乐。当其闻一善言时，不胜激劝。见一善事时，不胜鼓舞。但旋过旋忘，信根原自不深，恒性是以不固。故平生善言善行，都是敷衍浮沉，何尝有一事著实？且满腔意恶，起伏缠绵，犹欲责天美报，如种遍地荆棘，痴痴然望收嘉禾，岂不谬哉！君从今后，凡有贪淫客气，妄想诸杂念，先具猛力，一切屏除，收拾干干净净。一个念头，只理会善一边去。若有力量能行的善事，不图报，不务名，不论大小难易，实实落落，耐心行去。若力量不能行的，亦要勤勤恳恳，使此善意圆满。第一要忍耐心，第二要永远心，切不可自惰，切不可自欺，久久行之，自有不测效验。君家事我，甚见虔洁，特以此意报之，速速勉持，可回天意。”
    言毕，即进公内室，公即起随之，至灶下，忽不见，方悟为司命之神，因焚香叩谢。即于次日元旦，拜祷天地，誓改前非，实行善事。自别其号曰“净意道人”，志誓除诸妄也。
    初行之日，杂念纷乘，非疑则惰，忽忽时日，依旧浮沉。因于家堂所供观音大士前，叩头流血，敬发誓愿。愿善念真纯，善力精进，倘有丝毫自宽，永堕地狱。每日清晨，虔诵大慈大悲尊号一百声，以祈阴相〖暗中相助〗。从此一言一动，一念一时，皆如鬼神在傍，不敢欺肆。凡一切有济于人，有利于物者，不论事之巨细，身之忙闲，人之知不知，力之继不继，皆欢喜行持，委曲成就而后止。随缘方便，广植阴功。且以敦伦勤学，守谦忍辱，与夫因果报应之言，逢人化导，惟日不足。每月晦日，即计一月所行所言者，就灶神处为疏以告之。持之既熟，动则万善相随，静则一念不起。如是三年。
    年五十岁，乃万历二年。甲戌会试，张江陵为首辅，辍闱〖会试结束〗后，访于同乡，为子择师。人交口荐公，遂聘赴京师，公挈眷以行。张敬公德品，为援例入国学。万历四年丙子，附京乡试，遂登科。次年中进士。
    一日谒内监杨公，杨公令五子出拜，皆其觅诸四方，为己嗣以娱老者。内一子，年十六，公若熟其貌。问其籍，曰江右人，小时误入粮船，犹依稀记姓氏闾里。公甚讶之，命脱左足，双痣宛然。公大呼曰：“是我儿也！”杨亦惊愕，即送其子，随公还寓。公奔告夫人，夫人抚子大恸，血泪迸流。子亦啼，捧母之面而舐其目，其母双目复明。公悲喜交集，遂不愿为官，辞江陵回籍。张高其义，厚赠而还。
    公居乡，为善益力。其子娶妻，连生七子皆育，悉嗣书香焉。公手书遇灶神并实行改过事，以训子孙。身享康寿，八十八岁。人皆以为实行善事，回天之报云。

同里后学罗祯记


目次

万善先资集

玉峰周思仁安士氏述

目　次

      万善先资集序

      卷一　因果劝（上）
    劝阅是集者　示劝全禄　冥主遵行　阻善显戮
    劝宰官　勒石垂慈　鱼泣志感　两度回生　禁牛益算
    劝在公门者　党恶冥谴
    劝养亲者　业钱偿报　饾饤余业
    劝爱子者　汤公述冥　探巢枯足
    劝妇女　写经脱苦　蝇蚁索命
    劝勿畜猫　硕鼠呈文
    劝诞日称觞者　送经答寿　福事酬宾　宴费惠贫
    劝节日杀生者　鹅死代亡
    劝弄璋家　烹羊速报
    劝祀先者　杀生冥累
    劝祷祀神祇者　祀天遇佛　祷树变羊　东岳受戒　关公护法
    劝星卜之士　师巫偿报
    劝宴客者　夫杀羊妻　多杀变猪　黑气示灾
    劝膳师者　为膳殃儿　烹羊祸子
    劝塾师　惜福延龄　贪饕丧命

      卷二　因果劝（下）
    劝求功名者　嗜蛤不第　帝君示梦　救物同登
    劝求子者　放生得子　悔过延嗣　戒牛育子　嗜鳖速毙
    劝避难人　刀兵偿报　龙子救难
    劝食牛犬者　命终酬业　戒牛得魁　鬼显业因　戏侮速殃
    劝勿烹蟹　蟹山受报
    劝勿食蛙　蛙诉商冤
    劝求寿者　救蚁延生　救鱼免摄　算尽复延　膳减龄增
    劝医士　改书赎过
    劝勿击蛇　焚蛇灭族　死蛇得度
    劝绝养金鱼蟋蟀　红虫示报　蟋蟀酬冤
    劝惜蝼蚁　蚁王报德
    劝猎人　慈鸟感人　沸汤猎报　人鹿同果
    劝打鸟人　三燕念恩　群鹊卜葬　罗禽异疾　众鸟啄身　铁珠入腹
    劝屠人　群豕索命　瞋杀现报
    劝庖人　惨同车裂　死状如鳅　疮中出鳝　回心出世
    劝开熟食酒肆者　临终异相　产蛇异报
    劝持斋　梦感群神　破斋酬业　茹荤终堕　卖斋立摄　持斋免溺

      卷三　辨惑篇
    释生物养人之疑（六辨）　　　释俗见断杀之疑（八辨）
    释业重难救之疑（六辨）　　　释宾燕违俗之疑（四辨）
    释荤血祷神之疑（六辨）　　　释飨亲祭祖之疑（六辨）
    释古圣教杀之疑（五辨）　　　释仁民爱物之疑（五辨）
    释因果差别之疑（七辨）　　　释恶道有无之疑（四辨）
    释持斋断肉之疑（八辨）　　　释佛理难信之疑（五辨）

      卷四　谨微录
    禁约部（二十条）　　　　家政部（二十四条）
    庆贺部（十五条）　　　　婚嫁部（八条）
    丧祭部（七条）　　　　　营造部（十八条）
    器用部（二十一条）　　　树艺部（十七条）
    卫生部（十六条）　　　　方便部（十八条）
    言语部（十七条）　　　　劝戒部（十条）
    神咒部（五条）　　　　　强恕部（五条）
    忏悔部（七条）　　　　　发心部（十条）

      附录：
          戒杀放生文
          放生仪
          诫酒肉慈慧法门偈
          护生篇
          极乐寺放生池疏


万善先资集序

    圣教虽云大同，佛法实为最胜，不必深求奥义，即所制不杀一戒，可以断为圣中之圣，无可比伦矣。夫人无智愚，莫不以杀为极苦，生为大德。罪、福之甚巨者，莫过于戕生、止杀。而物类之好恶趋避，与人情初无少异。乃大烹用享、宴宾充庖之类，犹杂见于书传中，致使人忽于习见，狃为固然〖狃（niǔ），为习见所拘〗。自非大雄氏，首垂禁戒，痛切提持，谁复知蠢动含灵、万物一体之义？今儒门亦云爱物，吾未知脔割刳剔之可以称爱也。云断树、杀兽不以其时，非孝；不知太和常在，宇宙间固无可杀之时也。旱干水溢，亦知禁绝屠宰，仰格天心；而平时之鼓刀肆毒、干和酿灾者，置之不问。吾不知其解也。经云：转轮圣王出现世间，普行教命，令除杀业，而国土人民寿命福乐，乃至不闻刀兵饥馑之名。生当劫浊，世运江河，先圣睹极重难返之势，万不得已，为害去太甚之言，而经传遗文，犹未免为饕夫藉口。言之可胜悯叹！友人安士周子，慨然著书，警发良心，挽回杀运。搜抉分疏，披诚沥血，兼示域外之旷观，大破拘儒之陋说。期于大梦顿觉，沉疴必瘳而后已〖瘳（chōu），病愈〗，实贪残世界中大光明幢也。同志相劝，梓而传之。念杀为戒首，仁为善元，诸圣昭垂，决定明诲，因目之为《万善先资》。是编所在，无量贤圣，慈心三昧，为之护持。诸天鬼神，恭敬围绕，应以华香，而散其处。同邑五云学人冰庵张立廉述。


卷一 因果劝(上)

    万善先资集卷一

因果劝（上）

劝阅是集者（此篇是戒杀之纲领）

    仁列五常首，慈居万德先。皇哉三教论，异口若同宣。人人爱寿命，物物贪生全。鸡见庖人执，惊飞集案前。豕闻屠价售，两泪涌如泉。方寸原了了，只为口难言。蓦受刀砧苦，肠断命犹牵。白刃千翻割，红炉百沸煎。炮烙加彼体，甘肥佐我筵。此事若无罪，勿畏苍苍天。古来生杀报，往复如轳旋。吾昔弱冠时，目击生哀怜。搜罗今昔事，将盈数万言。誓拔三途苦，此志久愈坚。落笔伤心处，一字一呜咽。绣板贫无力，劝募亦辛艰。崎岖三四载，今日方流传。奉劝贤达者，留神阅是编。
    下附征事（三则）

    示劝全禄（出《梦觉篇》）
    交河孟兆祥，登万历壬子贤书〖登贤书，指乡试取中〗。患脾疾，梦至阴府。王语曰：“汝禄远大，但杀生过多，将折尔算。今宜戒杀放生，刻梦中语劝世，可赎此罪。”孟许诺，苏后忘之。一夕，复梦如前，大惊。时正会试下第〖即落第〗，急归成其事。是夕，寓屋栋折，床榻齑粉。因刻《梦觉篇》行世。后登进士，官至理卿。
    ［按］人皆为因循二字，蹉过一生。孟君若有一念因循，便与筦（guǎn）簟（diàn）〖供坐卧用的竹席〗床第，同为齑粉矣，安能更享后福耶？其所刻《梦觉篇》，诚哉梦觉篇也！

    冥主遵行（见《感应篇广疏》）
    钱塘郑圭，病，梦已故孝廉陆庸成，来访，仪从盛于平时。问授何职，曰：“冥曹观政。”因出二书以赠，一《孝义图》，一《放生录》。郑曰：“此《放生录》，莲池大师所刻也。公在冥府，何以得之？”陆云：“冥主遇世间嘉言善行，随敕记录，且颁布遵行，惟恐人之不信也。君能奉行，病将痊矣。”寤而随觅二书玩之〖玩，指反复研读玩味〗，即坚持杀戒，病果痊安。
    ［按］道二，仁与不仁而已矣。戒杀，仁也。戒杀书，与人共广其仁者也。独善者，其仁小。兼善者，其仁大。莲大师，儒家麟凤，敝屣科名，后舍俗出家，为法门砥柱，所以祈雨而甘霖速沛，居山而猛虎潜踪。则知戒杀一书，天且不违，况于人乎？况于鬼神乎？

    阻善显戮（见《证慈编》）
    程嗣昌在密州，见胶西镇人好食生命，因夜拜星斗曰：“昌欲为一切众生，并同七世父母因缘，将《戒杀图说》一本印施。今日真武真君下降，愿凭圣力流通。”部民彭景妻华氏，扯破，投于秽处。明日买鱼欲脍，鱼忽跳，触破华眼，流血化虫，绕身咀嚼。方喧传，监镇郭向，见一神，自言：“吾是真武，察知此地大善人程嗣昌，印施《戒杀图说》。华氏弃投秽处，罪重当死。其不悔者，亦当获罪。俟再降施行。”
    ［按］末世之人，恶业转多，善根浸少〖逐渐减少〗，见人行一善事，发一善言，未有不阻挠之者。且如见人戒杀，必曰：“此迂阔之为也，此薄福之态也。”见人放生，必曰：“放之未必终活也，纵去之后，不旋踵而被人取也。”甚至露齿谈笑，谤无因果。或于多众之前，讥其惑。或引他端之失，指其愚。直使善人面赤内惭，退厥初心而后止。噫！此等恶人，天仙见而怒之，等于鸠槃恶鬼，一瞑目后，不可问其为何物矣。敢劝同心善士，凡遇阻善之人，纵或肆行诽谤，但当顺受之而已，不可存忿恨之心。劝化之而已，不可发自矜之语。怜悯之而已，不可萌弃彼之想。观于华氏，能不凛然知所惧乎？

劝宰官（以下言居官不宜杀生）

    普天之下，富贵贫贱，万有不齐。有人焉高车驷马，威德巍巍，即有人焉负贩肩挑，伶仃孤苦。有人焉安富尊荣，金珠满藏，即有人焉糟糠不继，哀乞穷途。其间荣辱相去，不啻天渊。若不信佛家报应之说，宿世酬偿之理，则天之赋于人者，亦甚不平矣。所以经言：“为人豪贵，国王长者，从礼事三宝中来。为人大富，从布施中来。为人长寿，从持戒中来。为人端正，从忍辱中来。”宿生作如是因，今生受如是果。喻如典乐之士，叩钟得钟声，叩磬得磬声。亦如治圃之人，种桃必得桃，种橘必得橘。此富贵贫贱所以悬殊也。叩以小者小鸣，叩以大者大鸣，乃至种一树得一树果，种十树得十树果。此富贵贫贱所以又有差等也。今之年少登科，享高官厚禄者，皆宿生好善不倦，广修福德之人。不然，彼苍何独厚于宰官乎？然居高乘势，顺风疾呼，为善有力，为不善亦有力。譬之服参苓者，却病在于此，致病亦在于此。此孟子所以言“惟仁者宜在高位”也。又况爵秩既尊，则日用烹炰〖炰（páo），烹煮〗，宾朋宴会，所杀尤广。身至一方，一方水陆众生，蓦尔而被凌迟之惨。居官一日，一日无辜物类，相继而遭刳剔之刑。是以往昔高贤，恻然戒惧，随在设放生之河，不时悬禁屠之榜。发一令曰“宰牛者有罚”，而觳觫群牛，悉庆余生于屠肆。发一令曰“屠犬者有罚”，而司阍义犬，皆脱惨报于刀砧。至围山而猎，竭泽而渔，尤为申严号令，禁止杀机，诚恐事权既去，有善愿而无善力耳。普劝当道仁人速种善缘，乘机作福，仰体上帝好生之意，朝廷恺悌之心〖恺悌，和易体贴〗，一操政柄，便当广积阴功，苟可生全，无或因循错过。爵尊者，谕各属以禁其屠。位卑者，请诸宪以止其杀。若能奉仁风于万世，固当名挂仙曹。即使广惠泽于一时，亦可福资后代。否则何异身入宝山，空手而回者乎？
    下附征事（四则）

    勒石垂慈（出《旧唐史》）
    唐颜真卿，字清臣，精于书法，信奉三宝，尝受戒于湖州慧明禅师。乾元三年，肃宗置天下放生池，凡郡县要津，沿江带郭，共八十一所。各乞御制碑文，勒石以垂不朽。公爵至尚书右丞，封鲁郡公，为一代名臣。
    ［按］设放生池，须奉宪立石，一切渔舟网簖，概不得近，方可久远。鲁公所请碑文，虽称御制，实出自公手。自唐迄今，千有余载，其间所救无量物命，种无量阴功者，皆公创始之力也！

    鱼泣志感（见《广仁录》）
    宋诸暨县令潘华，修普贤忏法，禁捕鱼。后奉诏诣阙〖奉旨入朝为官〗，梦江河中数万鱼，皆号泣曰：“长者去，吾属不免烹矣。”哭声沸天。华异之，作《梦鱼记》，嘱后来邑宰。
    ［按］圣人之心，岂不欲尽物命而生全之？但羊豕之类，势所难禁。至兽类中，若牛若犬；水族中，若虾若鳝，若鳖若蛳等类〖蛳（sī），螺蛳〗，无不可禁者。宜于数日前，先申号令，其有违者，所卖之物，人人得而夺之，且凭夺者送官究治。通邑之人，亦不许买违禁之物，如有买者，亦凭路人夺去。务在信赏必罚，慎终如始。则虽日挞而求其捕生，不可得矣，所谓拔本塞源之禁也。

    两度回生（出《感应篇广疏》）
    吴郡司理某暴卒，一宿而醒，急呼家人请太守及僚属至，叩首曰：“吾至阴司，乞命甚哀，初犹不许，既而曰：‘汝能劝千人不食牛乎？限以三日。’今幸再生，非诸君为我遍劝百姓，不可得也。”众佯许。越三日，复死。郡守大惊，召僚属共持此戒，复立簿于通衢，令百姓皆书名，得数千，焚之。少顷，司理复生。曰：“被使摄去，主者方怒责，忽黄衣人持簿至，云是戒食牛肉姓名。主者启视，大喜曰：‘不但再生，且延寿六纪。太守与众，俱受福无量。’”司理后至百岁。
    ［按］迩来官长，亦有能禁宰牛者，第不得其方，所以禁榜虽悬城市，牛羹遍列通衢也。屠牛为业，本欲得利，利无所得，自当息刃。宜着衙役，更番纠察，有缉得牛肉者，即罚卖主出银以赏之。务使缉获屠家之利，倍于私受屠家之利，则衙役皆乐为官长效用，无所容其欺罔。不然，受屠人之重贿，互为掩饰，官长何从知之，何从见之乎？

    禁牛益算（出《戒牛汇编》）
    嘉靖间，福建布政胡铎，宴召众宾。座间尚书公林俊，忽昏倦熟寐，呼之不醒，良久方苏，曰：“异哉！予适被召至冥，主者乃吾宗尚书林聪也，云：‘今阎罗王即宋范文正公，吾为其属。以尔昔为县令，未禁宰牛，合减寿一纪，故特摄汝。’予辩曰：‘吾任某县时，曾有禁宰牛榜，案卷犹存。’聪愕然曰：‘得毋失检乎？’急命再查。有顷，县土神以予禁榜呈复。聪喜，仍代申奏，还寿一纪，敕原使送归。”座客皆惊，共誓不复食牛。俊后寿果一纪。
    ［按］贫人所望者富，富人所望者贵，贵人所望者惟寿耳。冥冥之中，为屠牛一事，宰官之增龄者，不知凡几；减算者，不知凡几。惜幽明隔绝，无由觉悟耳！

劝在公门者

    衙门之士，见人婴木索，受笞棰，略不悲悯。其视戒杀，尤为迂阔。所以一至乡村，肆行无忌，见鸡索鸡，见凫索凫，甚至迫其卖女鬻男，以供口腹。所欲既遂，则又夸于侪伍，而凶暴之风日盛。抑知天道好还，或陨身杖下，或丧命囹圄，或不再传而子孙乞丐。良由设心惨刻，以致自速其辜。普劝公门善士，行时时之方便，见颠连莫告者，以善言安慰之。无辜被冤者，于公庭昭雪之。至于口腹，无有穷尽，与其上干天怒，何如惜福延年，克昌厥后乎？古云：“推人扶人，同一运手；吞菜吞肉，同一举口。”明理者何弗思之？
    下附征事（一则）

    党恶冥谴（见《观感录》）
    龙游邵秋芳，崇祯甲申，县禁屠宰，乡间虑衙役为扰，贿秋芳御之，屠户遂得肆志。乙酉四月二日，秋芳死。七日苏，自言至冥，见冥君审宰牛事，有牛来啮。又屠人王十一，亦欲嫁祸焉，牛刀、血盆，忽现目前。秋芳力辩。冥君曰：“虽非汝杀，然当日无汝，此辈畏罪，未必杀矣。”查寿数未尽，因令回阳，死后处分。
    ［按］屠戮之事，开之易，禁之难。一劝人开，披毛戴角矣。出入衙门者，尚其慎之哉！

劝养亲者（以下言居家不宜杀生）

    人子养亲，其道各别。全乎下养者为小孝，全乎次养者为中孝，全乎上养者为大孝，惟全乎最上养者为大孝之大孝。何则？下养者，惟知口腹之奉，酒食甘旨，不致有无余之叹，是亦世所难能，谓之小孝。次养者，体亲之志，父母所爱亦爱，所敬亦敬，使亲心安乐，是名中孝。上养者，谕亲于道，善则赞成，过则几谏，使父母圣德在躬，是名大孝。至于最上养者，更有进焉。常念父母之恩，同于覆载〖覆载，指天地〗，父母之寿，易于推迁。当用何法可报亲恩？何法可延亲寿？何法可使父母出离生死？何法可使父母罪障消除？何法可使父母得入圣流，究竟成佛？譬如刀兵劫至，负亲而逃。遁入山中，得毋亦有寇至乎？遁入水中，得毋亦有寇至乎？遁入旷野，得毋亦有寇至乎？辗转熟思，必置父母于万全之地。是名最上养，亦名无上养，亦名超出一切世间养。岂非大孝之大孝乎！若杀物养亲，使物类抱冤来世，父母偿债多生，不啻以漏脯救亲饥〖漏脯，因屋漏沾水而有毒的干肉〗，鸩酒止亲渴矣，何逆重之，而可托言孝耶？或曰：士人功成名遂，光祖扬宗，可谓孝乎？答曰：功成名遂，固足取也。若以此济其善，固为荣亲。倘以此济其恶，不反为辱亲耶？桧、嵩之父，亦宰相亲也，假令起于今日，人必恶之疾之矣。故知孝子荣亲，莫如积德，功名其次焉者耳。
    下附征事（二则）

    业钱偿报（见《好生录》）
    嘉兴一老媪，子以捕蟹为业，常用草索缚卖，卖后，随易薪米给母。一日媪病，即将草索纳腹中，纳尽，仍逐节抽出。出已复纳，纳已复抽，肠肺间血秽，一一自口牵出。自云：“我受子业钱奉养，故得此报。稍不如是，反觉难过。”观者如蚁。如是数日而死。
    ［按］昔世尊在王舍城中，见一大鱼，身有多头，头头各异，堕于网中。世尊见已，入慈心三昧，乃唤此鱼，鱼即时应。世尊问言：“汝母何在？”答言：“母在厕中作虫。”佛语诸比丘：“此大鱼者，迦叶佛时，作三藏比丘，以恶口故，受多头报。其母尔时受其利养，以是因缘，作厕中虫。”观此，则知业钱养亲，尚非孝子所为。况殉世俗之见，杀物以享乎？

    饾饤余业（出《观感录》）
    常熟顾顺之，寓无锡，素茹斋。康熙庚戌二月朔，瞑七昼夜苏，曰：“见道人约往听经，至其处，前法堂讲《金刚经》，后法堂讲《报恩经》。讲毕云：‘茹斋者坚心念佛，食肉者务戒杀生，一可超度父母，二可消己罪业。’少顷，忽见母在血池中哭，螺蛳、蚯蚓绕身。道人云：‘汝今生之母已度，此过去母也，因其好食肥鸭，故群类绕身耳。须念往生咒度之。’遂觉。”〖饾（dòu）饤（dìng），堆叠食品。〗
    ［按］世俗称孝，止于一世。佛门尽孝，广利多生，所以为大。

劝爱子者

    儿童所造杀业，由于父兄不禁，则习以为常。始仅以昆虫蝼蚁为不足惜，继即以屠牛杀犬为不必戒。恻隐既失，陨节败名，覆宗绝祀，靡不由之。故知总角〖幼年〗之时，习善则善，习恶则恶，不可一日失教也。普劝为父兄者，毋以物命微而不救护，毋以儿童幼而弗防闲〖闲，防范〗。使子弟见闻无非善行，虽至不仁之质，犹将化之，况本善者乎？不然，幼时失教，后虽悔之，弗可及已。
    下附征事（二则）

    汤公述冥（出《观感录》）
    溧水汤聘，顺治甲午乡试，出闱疾作，至十月六日夜半，举体僵冷，一生行事，俱现目前。忆童子时，戏藏一鸡于沟中，为黄鼠所伤。又杀蝙蝠一窠〖窠（kē），鸟兽的窝巢〗。又一仆善睡，燃油纸伤其手。须臾见蝙蝠等皆来索命，心甚怖之。其余善事，亦丝毫必记。忽思《心经》“无挂碍故，无有恐怖”语，觉心渐安隐，见观音大士，杨枝一洒，遂苏。至辛丑，成进士。
    ［按］公之藏鸡、杀蝠，特儿童时事耳，然方至冥间，皆来索命，则杀业之不恕于幼也明矣。况儿童所害，岂止一鸡一蝠乎？爱子弟者，急宜思患而预防之。

    探巢枯足（见《好生录》）
    冀州一小儿，恒探巢取卵以食。一日有人唤云：“彼处有卵，可同吾取。”即牵之至桑田。忽见道左一城，城中悉绣户花街，笙歌喧闹。儿怪曰：“何时有此城？”使者喝勿言，遂引入城中。城门忽闭，满城热铁碎火，烙足不可忍。小儿号呼，奔至南门，南门闭。至东门，东门闭。西北亦复如是。时有采桑者，见其在田中号泣奔走，以为狂疾，归语其父。父至呼之，儿始应声倒地，城火俱不见矣。父视其足，膝下焦烂如炙，儿语其故。抱归疗养，膝以下遂为枯骨。
    ［按］地狱之苦，俱是自心所造，亦从自心所现。福力既厚，地狱即是天宫。罪恶既深，天宫即成地狱。譬如病疟之人，与无病者同处，无病者初不以为寒，而病者则摩牙股栗，若卧大雪之中。无病者初不以为热，而病者则汗注滂沱，如居猛火之中。此一证也。又如六欲天子，皆享天馔，而其中福力胜者，其色纯白，福力次者，其色渐赤。天衣天宝，及诸宫殿，亦复如是。此亦一证也。又如世人在母腹中，为五脏血秽所蔽。而世尊在摩耶夫人腹，入离垢三昧，则有旃檀妙宝宫殿，百千万数，以自庄严。岂非一切惟心造耶？是知此儿所闻有卵者，自心所现无明卵也。桑田有城者，自心所现冤业城也。满城皆火者，自心所现烦恼火也。闭于四门而不能出者，自心所现牢狱门也。故曰：地狱不远，即在目前，随人业报以现耳。

劝妇女

    女子无非无仪，唯酒食是议，其于屠割烹炰，往往习为故态。苟非宿植德本，不能毅然信从。然既司中馈之权〖中馈，指家中饮食之事〗，则一家之生杀，操之者居其大半。好生者，岂可不以慈祥之化，自淑其闺乎？
    下附征事（二则）

    写经脱苦（出《法苑珠林》）
    唐龙朔元年，洛州伍五娘，死月余，托梦其姊及弟曰：“吾幼时患疮，杀一螃蟹涂之，疮虽得愈，而我已堕刀林之狱。现有七刀在身，痛不可忍，愿作佛事救吾。”姊乃以其遗衣送净土寺宝献师，为写《金刚经》七卷。写毕，复梦其致谢曰：“今七刀并出，蒙福托生矣。”
    ［按］有补于病且犹不可，况徒造杀业哉？

    蝇蚁索命（出《观感录》）
    明末，无锡余氏，年二十余，即持斋奉佛。而性恶蝇蚁，见辄杀之。七十二岁，病甚，大呼有无数蚁子入口，又呼有千万苍蝇，皆来索命。少顷，见引魂童子来，即死。
    ［按］观余氏好杀蝇蚁，及临终恶报，则其持斋奉佛，必系泛泛之徒可知。不然，如来具无量威力，至心念佛一声，犹能免宿世重罪，岂有毕世修持，而不能免现在之业者乎？亦岂有真实奉佛，而尚欲戕杀蝇蚁者乎？

劝勿畜猫

    人造恶业，如植葛藤，一本既发，枝叶蔓生。且以畜猫论，自世俗观之，不过造业一端。若明眼观之，则能长养无量恶业。今试略陈一二。盖鼠本无害于人，而吾忽兴恶意以害之，是名无缘杀。吾不能害，而假手于猫，是名教他杀。见捕鼠而悦之，是名随喜杀。见捕鼠而称之，是名赞叹杀。纵猫于有鼠之所，是名方便杀。欲其日日捕鼠，是名誓愿杀。本欲养猫以食吾家之鼠，而猫正食吾家之鼠，是名正杀，亦名通心杀。本欲养猫以食吾家之鼠，而猫反食邻家之鼠，是名盗杀，亦名隔心杀。畜猫止欲杀鼠，而至烹鱼以啖之，是名增益杀。使亲邻效之，子弟效之，是名辗转无尽杀。如是无量恶业，皆从畜猫一念基之也，可不严戒乎？
    下附征事（一则）

    硕鼠呈文（出《古史谈苑》）
    李昭嘏（gǔ）应会试，主司阅其文，未佳，因投之架上。旋为大鼠衔于枕侧，弃而复衔至者三，主司异而录之。榜发问故，曰：“已三世不畜猫矣。”
    ［按］家中多畜一物，即多一业。《菩萨戒经》云：若佛子，长养猫狸猪狗者，犯轻垢罪。《优婆塞戒经》云：畜猫狸者得罪，养猪羊等者得罪，养蚕者得罪。琅函所载不一，惜世人无缘见之耳。惜物命者，种花养鱼之类，皆不可高兴为之，多杀生之累也。幸细思之，勿以为迂言也。

劝诞日称觞者（以下言吉庆不宜杀生）

    诞日称觞〖举杯贺寿〗，诚为乐事。然当念今日济济儿孙，衔杯上寿之辰，正是昔年哀哀父母，生我劬劳之日。今人一遇寿诞，但杀物类，广宴亲朋，至罔极之恩，殊不念及，良可异也。呜呼！人子一生，费父母无量精神，增父母无量烦恼。至皓首庞眉，犹以杀业累及，于心何安？昔唐太宗居万乘之尊，犹且生日不敢为乐，况其他乎？敢告仁人孝子，每逢诞期，宜怃然自思曰：“今日无逸乐为也，当年父兮母兮，为吾不肖形骸，几度彷徨濒死，在此日也。今日无逸乐为也，当年过此日后，慈母夜夜朝朝，怀我腹我，推燥就湿，数载不得安眠也。今日无逸乐为也，吾则妻孥完具，安享家赀，不知父母托生何道，此时苦乐何如也。”纵或广修善事，以资冥福，犹恐不及。忍以母难之期，为群饮酣歌之用哉？
    下附征事（三则）

    送经答寿（昆邑共传）
    昆山徐母许太夫人，翰林公锡余母也，持斋好善，礼诵不辍。崇祯丁丑冬，系六旬诞，是日惟修福斋僧。将亲友寿分〖分，指礼金〗，刻《法华经》一部。答贶仍用蔬肴〖答，答谢。贶（kuàng），指宾客赠送的贺礼〗，即以所刻之经，每人各赠一部，识者无不羡之。夫人后益康强寿考，子孙特盛云。
    ［按］他人以腥膻答贶，反招短寿之因。徐母以法味酬恩，乃种长生之果。此孰得孰失，何去何从，唯愿清夜思之。

    福事酬宾（思仁目击）
    昆山张冰庵，讳立廉，登崇祯丙子贤书。累世修德，虔奉三宝，公尤精研教乘，雅志禅宗。康熙己未秋，系公周甲，捧觞者踵至，乃汇分〖将所得礼金全部合在一起〗刻《普门品》、《大悲咒》数种。其答贶也，一如许太夫人盛举，片鳞只凫无伤焉。
    ［按］亲友贺寿，皆谓喜祥之举，不知甚不然也。人若修善，自享遐龄，则高寿乃意中事，何须作惊讶态，人人称贺。唐虞以前，寿皆百数十岁，然无庆贺之名。其后福德渐薄，齿算渐亏，所以受贺渐早。呜呼！此三灾将至，人寿短促之兆，不可不知。先生所为，可谓迥出寻常矣。

    宴费惠贫（思仁目击）
    武林袁午葵，讳滋，寓居昆邑，好善不倦。康熙己卯孟夏，正值五旬之诞，绅士与交者，悉敛分称觞。袁公却之，不得，乃汇亲友于景德寺，以众分给散贫人，及孤寡废疾者。而又自出几金，贮之同善会中，以作答贶云。
    ［按］果之熟者，其落也可待。木之大者，其伐也有期。是以智者过中年后，即当于室家作旅舍想，眷属作同伴想，光阴作少水鱼想。若至视茫茫，发苍苍，齿牙动摇之后，犹然恣意杀生，迷而不悟，则民斯为下矣。

劝节日杀生者

    良辰美景，人逢之而色喜，物遇之而心伤者也。何则？人于此时，欢呼畅饮；物于此时，魄震魂飞。人于此时，骨肉团圝（luán）；物于此时，母离子散。人于此时，饰衣服，贺新禧，珍羞草芥；物于此时，血淋漓，肠寸断，肝脑沙尘。故节日杀生，第一残忍者所为也。试于操刀之顷，蓦地回光一照，虽嘉肴在御，当必黯然神伤矣。《梵网经》有“不敬好时戒”，盖为此耳。
    下附征事（一则）

    鹅死代亡（见《戒杀现报》）
    明末，杭州府庠赵某，仁慈不杀。岁尽，有以鹅馈者，家人欲杀，赵力止之。元夕复请，又止之。逡巡至端阳，家人又请，赵怒，又得不杀。是月十七，赵病，至六月朔，甚笃。见青衣摄至一衙门，有投文者三，堂官一一接览。又见某某，并杨妪，亦摄至。正欲讯赵，忽见一鹅，掷体吐人言，谓赵曰：“汝去，我代汝矣。”赵从旧路归，见尸停棺盖上，以魂合体得苏。而鹅于是日，已自扑杀笼内矣。所见三人，皆同日卒。
    ［按］生死之事，父子不能相代。赵虽有德于鹅，鹅焉能代死于赵？然思法性圆明，互融互摄之义，则诚之所感，何所不通。鹅之救赵，不可谓无其理也。

劝弄璋家

    富家生一子，珍之如宝玉。物类若引群，便作羹中肉。清夜一提撕，此心何太毒？愿将《地藏经》，与君三复读。经云：阎浮提人，初生之时，慎勿杀害，广聚亲戚，能令子母不得安乐。观此，则求儿孙长育，福寿康宁者，断断不宜杀生矣。世人每遇生子，辄有一种鄙夫，争来索酒，口中虽称祝贺，心内实为甘旨。愚痴者不觉为其所动，小则烹鸡炙凫，大则割彘刲羊〖刲（kuī），割〗，致来世今生，怨怨相报，甚无谓也。〖弄璋，指生育男孩。〗
    下附征事（一则）

    烹羊速报（出《法苑珠林》）
    唐显庆中，长安某氏，诞儿弥月，大宴亲朋。欲杀一羊，羊屡向屠人拜，不顾，竟杀之。有顷，烹羊于釜。产妇抱子而观，釜忽自破，沸汤冲入猛火，直射母子头面，顷刻俱毙。
    ［按］佛世一鬼王有五百子，幼者名嫔伽罗。其母凶暴，食人儿女。世尊取其幼子覆钵内，鬼母飞行天下七日不得，问佛所在。佛言：“汝子五百，仅失其一，何故愁忧？世人生子，岂不爱惜，汝何食之？”答言：“我今若得嫔伽罗者，更不杀世人之子。”佛示鬼母钵处，鬼母同五百子取之，尽神力不能动，还求世尊。佛言：“若受三归五戒，当还汝子。”鬼即依佛敕。佛言：“好持是戒，汝是迦叶佛时羯肌王女，以不持戒，受是鬼报。”（详载《杂宝藏经》）噫，天下为鬼母者，岂少哉？

劝祀先者（以下言享祀不宜杀生）

    祭祀祖先，不过尽报本之思而已。至祖宗来格〖降临〗与否，未可知也。何则？祖宗修人天之福，必生人天受乐。造三途之业，必在三途受苦。然享乐者少，受苦者多。故孝子慈孙，每遇节日忌日，但当虔诚斋戒，念佛持经，回向西方清净佛土，使祖先出轮回苦，是为真实报恩。至杀生以供鼎俎，徒增死者业障耳，遇明眼人，不胜悲悯。
    下附征事（一则）

    杀生冥累（出《竹窗随笔》）
    钱塘金某，斋戒虔笃，没后附一童子云：“吾因善业未深，未得往生净土，今在阴界，然亦甚乐，去住自由。”一日诃妻子云：“何故为吾坟墓事，杀鸡为黍？今有吏随我，不似前日之自由矣。”子妇怀妊，因问之，曰：“当生男，无恙。过此复当生男，则母子双逝。”众异而志之，其后一一皆验。
    ［按］祭不能用蔬，第一不可杀生。而世有科名得志，杀猪羊以祭祖，彼且扬扬自得，以为荣亲，旁观者亦肩摩睨视，啧啧称羡。问祖先此时，果能享一脔一箸乎？徒杀物命，致父母沉沦，死者有知，当必拊膺痛恨于九原矣。反不如单寒之子，蔬果告虔之为愈也。

劝祷祀神祇者

    世俗认造罪为烧香，以逆天为修福者，莫如祷赛〖赛，祭祀酬神〗。祷赛中最可恨者，莫如代人保福。盖寿夭生死，皆宿世因，业果既定，不可复逃。譬如官吏奉旨摄人，衙役岂因口腹之故，代其上击登闻，挽回圣旨乎？所以堂中献神，室内气绝者，举目皆是。而沿习成风，皆口腹小人误之也。小人见人疾病，辄敛金杀物，以媚邪神。主人愚痴，不知病者阴受其祸，反以为德，不亦重可怜乎？普劝世人，凡遇有疾者，宜劝其作善消灾，诵经礼忏。如病势危剧，必劝其专心念佛，求愿往生，是为无边功德。慎勿听巫卜妄言，使病人以苦入苦也。
    下附征事（四则）

    祀天遇佛（载《法句经》）
    佛世有一国王，名曰和墨，奉事外道。举国信邪，杀生祭祀。王母寝病，经久不瘥〖瘥（chài），病愈〗，召婆罗门问故。答言：“星宿倒错，阴阳不调，故使然耳。”王言：“作何方便，使得除愈？”答言：“当备牛马猪羊百头，杀以祀天，然后乃瘥。”王即如数，牵就祭坛。佛怀大慈，愍王愚迷，往诣王所。王遥见佛，为佛作礼，白佛言：“母病经久，今欲祀天，为母请命。”佛言：“欲得谷食，当行种田。欲得大富，当行布施。欲得长寿，当行大慈。欲得智慧，当行学问。行此四事，随其所种，得其果实。祠祀淫乱，以邪为正。杀生求生，去生道远。”佛即放大光明，遍照天地。王闻法睹光，惭愧悔过，遂不祀天。母闻情悦，所患消除。王于是后，信敬三宝，爱民如子，常行十善，五谷丰登。
    ［按］生天宫者，皆具清净色身，光明赫奕。无有脓痰涕唾，大小便利之秽。所食甘露，自然化成。下视阎浮世界，坑厕荆榛，腥膻恶气，不欲闻见。望其乘云来享，无有是处。鸡虽自爱蜈蚣，岂可衔之以塞人口？若谓但吸其气，则普天之下，肉气薰蒸，时刻不断，天亦吸之久矣。如云为天杀者乃享，则和墨国王，祀仅一日，过此以后，天其枵（xiāo）腹〖饥饿空腹〗耶？黍稷非馨，明德惟馨，《书》言可考。东邻杀牛，不如禴（yuè）祭〖指薄祭〗，《易》有明文。惜读书者，不善会耳。

    祷树变羊（载《杂宝藏经》）
    佛世有一老人，其家颇富。忽思肉食，指田头树，告其子曰：“吾家薄有产业，由此树神恩福所致，可于群羊中杀一以祭。”诸子从之，寻即杀羊，祷于此树。复于树下，立一神祠。其后父死，即生己家群羊之中。时值诸子欲祀树神，执而将杀。羊忽自言：“此树无神，我于往日，思食肉故，妄使汝祀，与汝同食。不谓偿债，我独先之。”时有罗汉乞食，以神通力，令诸子皆见其父。遂毁此树，悔过修福，不复杀生。（在七卷）
    ［按］《增壹阿含经》云：“有五种布施，不得其福。一者以刀施人，二者以毒施人，三者以野牛施人，四者以淫女施人，五者造作淫祠。”（在二十八卷）〖淫祠，指民间滥设的祠庙。〗世有无知之辈，遇三宝福田，不肯布施，而于鬼神庙宇，辄欣然创造者，良由正眼未开耳。一祠既成，书其上栋曰“某年某月某日某建”，彼且扬扬自得，以为我施财作福。呜呼！岂知自此之后，大则猪羊鹿兔，小则鸡鸭鱼虾，哀鸣于白刃下，跳踯于镬汤中者，不知几千万万乎。所谓天堂未就，地狱先成也。孔子曰：“非其所祭而祭之，名曰淫祀，淫祀无福。”大哉圣训，不异金口亲宣矣！

    东岳受戒（出《传灯录》）
    唐元珪禅师，俗姓李，伊阙人也。永淳二年，受具戒。后谒安国师，印以真宗。卜庐于泰山之庞坞。一日，有异人峨冠而至，舆从赫奕，问：“师能识我否？”师曰：“我等视一切众生，不作分别。”神曰：“我岳帝也，能操人生死之权，何得一目相待？”师曰：“我本不生，汝安能死吾。吾身如空，汝能坏空乎？”神即稽首曰：“我亦聪明正直，胜于余神，愿受正戒，令我度世。”师乃张座秉炉，正几告曰：“付汝五戒。汝能不淫乎？”神曰：“我亦曾娶。”曰：“非谓此也，谓无外色耳。”神稽首曰：“能。”又问：“汝能不盗乎？”神曰：“我无所乏，焉得有盗？”曰：“非谓此也，谓不因受享而福淫，不奉而祸善耳。”神稽首曰：“能。”又问：“汝能不杀乎？”神曰：“实司其柄，安得不杀？”曰：“非谓此也，谓无滥误疑混耳。”神稽首曰：“能。”又问：“汝能不妄乎？”神曰：“正直之神，何曾有妄？”曰：“非谓此也，谓先后皆合天心耳。”神稽首曰：“能。”又问：“汝能不遭酒败乎？”神稽首曰：“能。”师曰：“如上五戒，乃佛戒之本。”辩论良久。神曰：“我受师教，当报师恩。乞师命我为世间事，现我小神通，使未信之人，皆生信念。”师辞。固请，乃告曰：“东岩寺之障，空旷无树。北山有之，而非屏拥。汝能移北树于东岭乎？”神曰：“闻命矣，但昏夜间必有喧动，愿师无骇。”即作礼辞去。师送出，观之，见仪卫如王者，云霞瑞霭，环佩幢幡，凌空隐没。其夕，果有暴风吼雷，奔云震电。诘（jié）朝〖翌日〗视之，则北岩松柏，尽移东岭，森然行植矣。开元四年丙辰，嘱门人曰：“吾始居寺东岭，没后可塔于此。”言讫，安然而化。
    ［按］水陆神祇，宿世亦曾修福，但不能发菩提心，所以一受福报，便复昏迷。世有持戒之僧，转世居权要，遂饮酒食肉，毁谤三宝者，皆修福不修慧故。昔世尊未成道时，在菩提树下端坐。魔王波旬恐其成道，将八十亿众，欲来害佛，而告佛言：“悉达太子，汝可起去，若不去者，我执汝足，掷之海外。”佛告波旬：“我观一切世间，无能掷我海外者。汝于前世，曾作一寺主，受一日八戒〖即八关斋〗，布施辟支佛一钵之食，故生第六欲天，为大魔王。而我于阿僧祇劫，广修功德，供养无量诸佛。汝安能害我？”波旬谓太子：“汝之所言，有何证据？”佛指地言：“此地证我。”说是语已，大地震动，无量地神从地涌出，胡跪合掌，白佛言：“世尊，我为作证，如佛所说，真实不虚。”（详载《杂宝藏经》）故知福慧二者，不可偏废。东岳圣帝，可谓不昧正因矣。所以垂训有云：“不因享祀而降福，不因不奉而降祸。”明明是受戒后语也。世俗不察，枉杀物命，良可慨已！

    关公护法（见道书《关帝经注》）
    关公讳羽，字云长，后汉人也。没后奉玉帝敕，司掌文衡及人间善恶簿籍，历代皆有徽号。归依佛门，发度人愿。明初，曾降笔一显宦家，劝人修善，且云：“吾已归观音大士，与韦驮尊天，同护正法，祀吾者勿以荤酒。”由是远近播传，寺庙中皆塑尊像，显应不一。
    ［按］余阅道家书籍，见有《文昌忏》三卷，系帝君降笔。其言纯用佛书，虽不及《梁忏》之圆融广大，然其归信三宝，殆不亚于关公也。因叹二帝现掌文衡，一应科场士子，皆经其黜陟，出天门，入地府，威权如此赫濯，然且倾心归向，则佛法之广大，不待辩而可知矣。孟子以伯夷、太公为天下父，曰：“天下之父归之，其子焉往？”余于二帝亦云。

劝星卜之士

    刀杖杀生，显而易见。言语杀生，微而难知。且如卜人占病，必曰某神见咎。遂使愚人误信，燔鱼鳖〖燔（fán），烧、烤〗，割鸡鹅，无所不至。由是被杀物命，生生与病者为怨，且生生与占病者为怨。则卜筮者一言之害，岂不大乎？普劝卜者，凡遇占疾，必告以行善修福，念佛持斋。倘诚系鬼神见咎，祷祀势所难已，劝之以蔬代腥，可也。
    下附征事（一则）

    师巫偿报（出《广仁录》）
    江陵吕师巫，断事必言杀生。后至病家，正欲判断，忽仆地死。两日苏，问之，曰：“见一丈余恶鬼，摄至王所。王以我妄言祸福，广害生灵，大加诃骂。又见鬼囚数百，泣且詈曰：‘误听汝言，致吾受罪。’皆持枷抵触。又见无数禽兽，皆咆哮怒目，争来攫掠。时王即欲驱吾入狱，一绿衣者云：‘彼阳寿未尽，姑放之，旋当追论也。’因得苏。尔家病人，闻已上牌，想不复起矣。”不数日，果死。巫自此改业，遍书其事以告人。
    ［按］城隍社令，江河土神，人皆谬称为菩萨。甚至杀生设祭，亦名献佛。噫！此等幺麽神鬼〖幺（yāo）麽（mó），微不足道〗，滥加以佛菩萨之号，则朽木亦可指为旃檀。若夫史鉴诸书，皆称：“西域有神，其名曰佛。”则是佛而反称以神矣。正眼未开，一至于此！

劝宴客者（以下言宾燕不宜杀生）

    世人皆恶吃亏，而人人做吃亏之事。世人皆畏堕落，而在在种堕落之因。有人于此，父母无故而詈之曰：“尔乃犬豕，尔乃异类。”彼必愀然不乐，愠父母之辱己矣。夫犬豕异类之名，既恶之惟恐不至，则犬豕异类之实，宜绝之惟恐不深。独至宴客，辄炰鳖烹鱼，屠鸡割凫，惧以三途之苦报而不悟。岂非但恶虚名，不畏实祸耶？《楞严经》云：以人食羊，羊死为人，人死为羊。食余众生，亦复如是。死死生生，互来相啖，恶业俱生，穷未来际。佛无诳语，何敢不信？故知割鸡者得鸡报，屠犬者得犬报，理所必然。呜呼！向虽父母詈我而不受，今为他人口腹为之。向虽父母詈我而不受，今为一时欢笑为之。是亦不可以已乎？
    下附征事（三则）

    夫杀羊妻（见《广仁录》）
    刘道原，为蓬溪令，解官，宿秦氏家。梦一妇泣诉曰：“吾乃秦之妻也，曾捶杀一妾，冥官处我以死，仍罚为羊。今现在栏中，明日将杀以享君。死固不惜，但腹中有羔，若因吾而死，则吾罪愈重耳。”刘待旦言之，则已宰矣。举家大恸，纳羔于腹而葬之。
    ［按］昔舍卫国有一邪见长者，名曰都提，一日偶出。世尊至其家，见一白狗，在于床上，盗盘中食。狗见佛来，下床便吠。佛言：“汝于往世，悭惜财宝，不肯布施，故堕于此。”狗闻而怒，卧地不食。都提归见，亦起瞋心，来诣佛所。佛言：“狗是汝父，汝若不信，回家问狗，令狗示汝伏藏。”都提惭惧，如命问狗。狗即趋至床下，以口足开土，大获宝物。都提乃信，归命佛僧（详《中阿含经》）。所以佛言有生之属，或多宿世父母六亲。夫人一世，即有一世之父母六亲。无始以来至今日，托生之数，满一恒河沙，则有一恒河沙之父母六亲，满百千恒河沙，则有百千恒河沙之父母六亲，岂可妄杀？即如秦氏之羊，当被杀时，举家咸指为羊耳。夫不知为杀妻以享客，子不知为杀母以娱宾，奴婢不知杀主母以供鼎俎。及四体瓜分，身首异处，方悟辗转刀几者，即向之虫飞同梦者也〖虫飞同梦，语出《诗经·鸡鸣》，喻指夫妻〗；哀号挺刃者，即向之顾我复我者也；口不能言，含怨就死者，即向之供服役、效勤劳者也。碎骨粉身，不可复赎。向使秦氏戒杀，则自救其妻，自救其亲，自救其主母矣。乃以泛泛知交，杀至亲骨肉。宴客杀生者，宜痛心切戒矣！

    多杀变猪
    正德中，南京孝廉某，家巨富，多杀生，常以三、四猪宴客。一夕梦城隍神谓曰：“汝杀生无算，当先变为猪。”卒不戒。越半载，暴死。既殓，棺中有声，启视之，已化为猪矣。
    ［按］世间杀生，大约为宴客居多。独不思密友良朋，当其饮我食我，未尝不称为莫逆。至他日途遇，不过一谢而已。患难相恤者，千中希得一二。而三途之苦，已冥冥注定。安见阎罗殿上，可引某客以宽其罪耶？即如孝廉宴客，非不自谓豪侠多情。及尸化为猪，丑声外播，斯时成何意兴耶？

    黑气示灾（其友面述）
    玉峰许某，富而好客，食务精美，所杀无数。顺治乙酉，厨下忽有黑气如车轮，绕庭一转而灭。未几，北兵陷城，家中四十口尽毙。
    ［按］富家中馈，乃大怨业薮也。地虽寻丈，然哀号望救者，恒于斯；母离子散者，恒于斯；剖腹刳肠、脔心拔肺者，恒于斯。积之久久，将见怨气充塞，怒鬼悲啼，愁声彻夜。或有现形为无头者，或有现形为血身者，或有现形为闭目突目者，或有现形为摇头鼓翅者，或作咯咯喷血之声，或作啾啾忍痛之声，或作唧唧受苦之声。莫不切齿椎心，磨牙掉尾，各欲得怨对而甘心焉。是以天地灵祇，往来神鬼，录名恶簿。生遭九横，死堕三途，莫能救之。则中馈岂非大冤业薮乎？好客之士，甚无蹈此覆辙也。

劝膳师者

    人情莫不爱子，不知用爱之方。即如延师教子，本望其成名，列身士林耳。然以膳师故，往往炰鳖烹鱼，割鸡煮蟹。假令一岁伤千命，十年即害万命，积之久久，子弟虽有大福，亦削去矣，况福力未厚者乎？如谓肴膳未丰，未遂西席〖家中延请的教师〗之志，则当移杀生所费，额外加隆，使为师者常欣然教育。则沽酒市脯〖到市场上买酒买肉〗，自当相谅。而子弟福基寿算，冥冥日增矣。何必伤杀物命，相率而入三途也？
    下附征事（二则）

    为膳殃儿（见《广仁录》）
    常熟有人，善鸟铳（chòng）〖打鸟用的火枪〗，所杀无算。年四十，产一儿，头面端正，心甚爱之，因悔前非，不复打鸟。儿长就塾，为膳师故，复理前业。年余，子患痘，满身发紫泡，皮肉焦烂，毛孔皆出铁珠而死。
    ［按］铁珠从何而来，岂非一切惟心造乎？

    烹羊祸子（见《续笔乘》）
    徽州方尚贤，家巨富，二子各请一师。幼子乃宠姬出，甚爱之，故待其师加厚。其师田姓者，嗜羊羹。尚贤日进其味，至畜三、四头于栏，择肥而宰之。康熙丙午，幼子疽发于颈，哀号半月，未溃。尚贤日事医祷。一日，其子忽作羊鸣而绝。
    ［按］方既受报，田亦难免。

劝塾师

    设教之士固难，不知膳师之家尤难。朝而饔〖饔（yōng），早饭〗，夕而飧〖飧（sūn），晚饭〗，日费经营。外而奴，内而婢，咸供奔走。甚至庭闱〖指父母〗之奉，反多缺略，而西席不致有无鱼之叹，比比然也。今人不念及此，所以甫就西席，辄谓彼家礼当奉我，稍不尽礼，悻悻然见于面。而生徒学业，反若置之度外。此弗思之故也。敢告同心善士，宁使功浮于食，毋使食浮于功。倘生徒实系顽劣，教无所施，则馆课之外，当以福善祸淫之说，谆谆劝勉，使主家得一培植元气之子弟，未始非西席大功德也。至口腹之奉，自有定限，若享之既尽，命亦随亡。譬如有钱一千，日用百文，可延十日，用若倍增，数必倍减。故知藜藿是供〖藜藿，指粗劣的饭菜〗，亦延年之事。食前方丈〖方丈，谓菜肴罗列之多〗，实堕落之因。诚能以戒杀之理，劝勉东家，将东家父兄子弟，皆因吾言而积德矣。其不素餐也〖素餐，不劳而食〗，孰大乎？
    下附征事（二则）

    惜福延龄（见《因果目击编》）
    福建曹舜聪，设教于汀州郑氏，奉十斋甚谨。凡鲜鸡虾蟹之类，一切屏除，盖恐主家为己烹杀也。席中若陈腌腊诸品，辄尽欢而退。顺治丙申，患腹疾，僵冷三昼夜。举家号哭，后事悉备。忽苏，告妻子曰：“吾命应于甲申初夏，被流寇所斩。缘设教以来，诚心爱物，主家未尝特杀一命，故延寿一纪，且免横夭。又于庚寅夏，劝人刻《金刚经》三页，又延三载。今阳寿尚有二年也。”果阅二年而卒。
    ［按］崇川一友，性慈戒杀，但不能持斋。故鲜鸡鱼蟹之属，生平严戒。亲友招之，席间惟列腌品，虽至好杀之家，曾无一物为己而烹者。若仁人君子，能仿此而行，是永无杀生之累矣。

    贪饕丧命（云间人共述）
    松郡郭止一，三十六岁，顶何姓卷游庠。康熙十四年，馆某氏，主人以郭嗜犬，时进其味。一日指主家黄犬曰：“此犬腿甚肥，未识可烹而遗我否？”主人从之。越数日，郭忽昏愦，摄至郡城隍庙，时黄犬先在。神曰：“何某，汝何唆主杀犬？”郭辩曰：“我姓郭，不姓何，不过庠姓耳。”神怒鬼卒误拘，郭遂苏，苏而甚夸其辩。未几，何姓随卒，明日忽苏曰：“被郭某诬我杀犬，吾力辩不食牛犬，犬亦言音声非若。放我暂还，候郭到同审。但吾寿将尽，不能再生。”处分家事而绝。是晚，郭邻途见鬼卒，严锁郭入城。归探其家，已闻哭声矣。
    ［按］膳师之馔，虽杀自主家，然为我而杀，自不得不分其咎。假令西席诿东家，东家复诿西席，则物类默默受冤，无所控告矣。


卷二 因果劝(下)

    万善先资集卷二

因果劝（下）

劝求功名者（以下言求福不宜杀生）

    海内操觚之士〖操觚（gū），撰写文章〗，夙而兴，夜而寐，继晷焚膏者，曰为求功名也。父诏子，师勉弟，惟日不足者，曰为求功名也。然而少年之士，每有早掇巍科。博古之儒，往往怀才不售〖不售，科举考试未中〗。非荣枯得失，操之者天耶？既操之天，则合天而天佑之，违天而天弃之，必然之理也。戒杀一端，文人每视为缓图，以为此特佛氏之教耳。噫！岂佛氏好生，吾儒独好杀乎？昔程明道，主上元县簿，见乡多胶竿以取鸟者，命尽折其竿，然后下令禁止（出《宋史》）。而吕原明，得程氏正传，然累世奉佛，戒杀放生。为郡守时，署中多蓄笋干、鳆鱼干，以代水陆生命（见《圣学宗传》）。彼诚见好生恶死，天心所在，不可违耳。人能以天地之心为心，则福禄随之矣。
    下附征事（三则）

    嗜蛤不第（见《龙舒净土文》）
    宋初，镇江邵彪，梦至冥府。主者问曰：“汝知未及第之故否？”对云：“不知。”遂引彪去，见一镬煮蛤蜊，俱呼彪名。彪惧，合掌念阿弥陀佛，蛤变黄雀飞去。彪遂戒杀，仕至安抚使。
    ［按］科名之事，虽锡自天曹，若有冤对相阻，鬼神亦不能禁之。欲向青云路，安可不虑及乎此？

    帝君示梦（见《护生编》）
    明末，蜀士刘道贞，客至。将割一鸡，忽不见。客坐良久。欲杀一鸭，忽又不见。索之，见同匿暗处。鸭以首推鸡出，鸡亦如之，相持甚力而无声。刘悟，作《戒杀文》劝世。辛酉七月，其友梦至文昌殿。帝君揭一纸示之，曰：“此刘生《戒杀文》也，今科中矣。”寤而语刘，刘不信。榜发，果符其言。
    ［按］禽兽与人，形体虽异，知觉实同。观彼被执之时，惊走哀鸣，逾垣登屋。与人类当王难被擒之时，父母彷徨莫措，妻孥攀援无从，异乎不异？观彼临刑之际，割一鸡，则众鸡惊啼，屠一豕，则群豕不食。与人类当劫掠屠城之际，见父母血肉淋漓，妻孥节节支解，异乎不异？观彼宰割之候，或五脏已刳，而口犹吐气，或咽喉既断，而眼未朦胧。与人类当临欲命终之候，痛苦欠伸，点头熟视，异乎不异？即鸡鸭之私相推诿，世人当痛心而镂骨矣！

    救物同登（见《广慈编》）
    会稽陶石梁与张芝亭，过大善寺放鳝鱼数万。其秋，陶梦神云：“汝未该中，缘放生，得早一科。”榜发而验。因曰：“事赖芝亭赞成，奈何功独归吾？”数日，南京录至，张亦中式。
    ［按］迩来恶俗，有应乡、会试者，亲友必合赀祈祷，所杀无算。名为保福，实为造罪，高明者其痛绝之。

劝求子者

    富家无子，挥金纳妾者有之，重价市药者有之。然求之愈切，得之愈艰，何哉？盖三界中定业，苟非大善，不能挽回。古来无子之人，往往因一念觉悟，勇猛修德，因而连生贵子者，指不胜屈也。求之不得其道，而徒怨天尤人，致慨宗祧之失守，亦惑之甚矣。
    下附征事（四则）

    放生得子（见《广仁录》）
    元朝一富商求子，闻太岳真人召仙判事有验，因往叩之。判云：“汝前生杀业多，使物类不能保有子孙，故得斯报。今放满八百万生灵，方可赎罪。若误伤一虫，须放百灵以准之。挽回造化，是为第一。”商即立誓戒杀，捐资放生。未几，得一子，以孝廉出仕焉。
    ［按］《华严经》云：杀业之报，能令众生堕于三途。若生人中，得二种果报，一者多病，二者短命。富商杀业甚多，而报不过无子者，想既受三途之正报，而后受无子之余报，未可知也。否则或宿世福力尚厚，先受无子之华报〖在正报到来之前所受的业报〗，而后受三途之果报，亦未可知也。今能赎前过恶，回心向善，自应免祸获福矣。

    悔过延嗣（见《感应篇图说》）
    杭州吴恒初，好食牛肉，连丧子女。适一子患痘，医祷莫效。吴忽梦至阴司，有诉吴杀牛者，争辩良苦。主者唤群牛嗅吴周身，牛竟无言。吴自供食牛，不杀牛，且誓永不复食。主者谕牛而遣之，吴遂得释。出见一阁，阁上有人呼己，吴仰视之。忽掷一物，曰：“还却汝！”视之，乃其子也，遂觉。子寻愈。
    ［按］食其肉而至连丧子女，则杀其身者可知。

    戒牛育子（见《护生录》）
    京师翟节，五十无子，绘大士像，恳祷特至。妻方娠，梦白衣妇抱送一儿，妻方欲抱，牛横隔之，不可得。既生子，弥月不育。又祷如初，或告曰：“子酷嗜牛肉，岂谓是与？”节悚然，合门戒牛。未几，复梦妇人送子，抱而得之，后果生子成人。
    ［按］所谓现妇女身，而为说法也。

    嗜鳖速毙（袁午葵述）
    明末，杭州有潘德斋者，老而乏嗣。偶见一书云：“食鳖者有子。”乃买而畜之，且饲以小鳝，烹割无虚日。如是年余，遍体皆生肿毒，毒有数口，宛如甲鱼之嘴，其痛入骨。未几死，竟无后。
    ［按］邪见之人，一时害人以言，百世害人以书，正谓此也。是故著书立说，虽善人君子，犹不可不慎，况其他乎？（附儒言以辟佛法，传医方而杀生命，更有刻佛书、善书，而不具正知正见，自作盲论瞽说，反致疑误众生，比比皆是。岂知其自入邪见，复引人入邪见，空负好心，大作恶业，仍当堕落者乎？）

劝避难人

    世人当乱离之际，避处深山旷野，颠沛不一。望旌旗则母离子散，闻金鼓则胆落魂飞。此等流离倾覆，虽国家大数，然莫非自业所招。慈受禅师偈云：“世上多杀生，遂有刀兵劫。负命杀汝身，欠财焚汝宅。离散汝妻子，曾破他巢穴。报应各相当，洗耳听佛说。”由是观之，无论杀身亡家，属之前定。即一指之伤，一针之失，乃至刹那恐怖，未有出于无因者。普告世人，但遇兵戈之际，宜回心自念曰：吾身尚未被执，然且如此恐怖。则物类当被执之时，恐怖更当何如？骨肉尚未分散，然且如此凄惨。则物类当分散之时，凄惨更当何如？四体尚未宰割，然且如此悲苦。则物类当宰割之时，悲苦更当何如？由是过去杀业，必念佛超荐。未来杀业，当直下斩除。如此用心，则来世必生太平之代，必不生危乱之时。纵或生危乱之时，必不生被兵之地矣。岂非避难最上策乎？彼登山涉水，非万全计也。古德云：“世上欲无刀兵劫，须是众生不食肉。”
    下附征事（二则）

    刀兵偿报
    宋徽宗时，寇兵入内，所至焚戮。惟安阳镇，被祸尤惨。后有一僧，能于定中勘冥事，众叩之，僧为入定，具知其详。乃曰：“此乡所造杀业，惨于他处，故受报亦惨于他处。然业报未尽，怨对方来，众等未能安息也。”后连年兵火，人民屡遭屠戮，果无遗类。
    ［按］人见渔翁漉网〖漉（lù），过滤〗，忽得大鱼，必鼓掌称快。不知此又增一怨对也。悲怜救解，犹恐不及，奈何反称羡之耶？称之，是赞叹杀。羡之，是随喜杀。慧眼一观，皆是刀兵种子矣。

    龙子救难
    巢江水暴涨，寻复故道，有巨鱼重万斤，三日死，合郡食之。一老妪独不食，忽有老叟告曰：“此吾子也，不幸罹祸，吾厚报汝。若东门石龟目赤，汝急出城，城将陷矣。”妪因日往视龟。有稚子讶之，妪以实告，稚子伪以朱傅龟目。妪见，急出城，遇一青衣童曰：“吾龙子也。”引妪登山，而城果陷为湖。
    ［按］佛世有一大臣，相士决其兵死。日夜以兵自卫，至执剑而卧。一日请佛诘朝赴斋，佛不受，告其国王曰：“此臣今夜必死。”是夕有四臣，亦在其家防守。其妻见夫熟睡，代为执剑，未几，妻亦睡去，落剑断头。国王闻之，疑四臣与妇有私，俱断其右手。阿难问佛何因，佛言：“其夫前世作牧羊儿，妇为白母羊。四臣尔时同为劫贼，见儿牧羊，同举右手，指羊谓儿曰：‘杀以食我。’牧儿涕泣从之。以是因缘，辗转酬报。”（详载《杂譬喻经》上卷）童子伪赤龟目，亦系福力所致，因缘会遇，自然而然，不可强也。

劝食牛犬者（以下言自奉不宜杀生）

    劝人戒食牛犬，不如劝人戒杀牛犬。劝屠户戒杀牛犬，不如劝官长禁杀牛犬。何则？劝人莫食，虽或面从，然肴俎在前，谁能自制？是知劝人戒食，不如劝人戒杀也。屠人因劝改者，十难其一。苟不摄以官长，惧以严刑，虽日进屠门诏之，终为无益。何如号令申严，群凶匿刃乎？况禁屠一事，贫儒亦能得之官长。俟禁榜既悬，而后严行纠察，奉为成规，虽不劝人戒，自无牛犬可食矣。惜乎，缙绅之士，凡名利所在，辄俯仰当道〖周旋俯就于当权者〗，哓哓不已，遇此等事，则钳口卷舌耳。
    下附征事（四则）

    命终酬业（出《颜氏家训》）
    齐贵人奉朝请，性奢荡而嗜牛犬，食必特杀。年三十余，一日见犬牛忽至，遍体痛如刀割，嗥叫发狂而死。
    ［按］异类有功者，莫如牛犬。食之最损阴德者，亦莫如牛犬。世人必欲沾其味，何哉？

    戒牛得魁（出《广慈会要》）
    金陵朱之蕃，未第时，梦神曰：“今年状元，当是镇江徐希孟，因私一奔女，黜之。次当及汝，但彼三代不食牛，汝父子未戒，倘能悔过，犹可及也。”觉而语父，父不信。是夕，父梦亦如之，始大惊，誓不复食。是年果魁天下。徐止二甲第三。
    ［按］或云，牛系郊祀之物，唯有福者方得食。观此，可以塞口。

    鬼显业因（出《观感录》）
    无锡书吏王某，顺治丁酉，以钱谷事，狱死北都。癸卯夏，苏州金太傅子汉光，自京归。舟次张家湾，有人乞附舟，称无锡王书吏。泊舟待之，不至，舟发复呼。诘之，以实告，舟中皆惊。鬼曰：“无妨，居舟隅可也。”舟近岸，似有人跃入。未几，忽叫跳。问故，曰：“遗一小囊于岸，内有钱粮数，乞停舟取下。”从之。行三日，鬼曰：“姑止，此地施食，吾欲往投。”去即下，曰：“观音菩萨主坛，无饭与吾，以生前喜食牛耳。”汉光曰：“天下有此奇事？吾素食牛，今当戒矣！”俄而大哭，问之，曰：“天上戒坛菩萨至，吾不敢居此。”汉光停舟，鬼杳然。
    ［按］瑜伽法味〖瑜伽，汉传佛教中常用指拜忏、超度、施食等法事仪式〗，普济人天。上而天龙八部，下而地狱鬼畜，皆在所施之内。岂有菩萨主坛，嗜牛者不与食乎？王鬼不得食，自业所见耳。饿鬼积劫不闻水浆之名，纵行于水上，望之但见为脓血，非业力使然乎？昔目连尊者，以天眼视世间，见亡母在饿鬼中，以钵饭饷之。其母左手障钵，右手取食，食未至口，变成火炭。目连大哭，求救于佛。佛言：“汝母罪重，非汝一人力所奈何。汝虽孝动天地，天地鬼神亦莫奈之何。必须十方众僧威神之力，乃得解脱。”目连遂大兴佛事，供养众僧。其母即于是日，脱饿鬼苦（详《盂兰盆经》）。观此，则王鬼不得食，岂非自业所招乎？或曰：既如此，则世间施食，亦多无用。答曰：众生与佛，分有缘、无缘二种。有缘者，即能沾惠，不沾，偶系无缘耳。非可执一论也。（有信心便是有缘，无信心则无缘矣，可不早发信心乎？）

    戏侮速殃（出《现果随录》）
    麻城二孝廉，一信佛，一谤佛，同读书地藏殿。一人馈犬肉至，信者麾去，令不得入，且仓皇避门外。谤者曰：“吾奉儒者教，不知所谓佛老也。”遂登座，夹肉戏献菩萨。才举箸，觉空中一推，仆地立死。少顷，门外孝廉亦死，见谤者百刑皆受，颈陷火枷，遍体烧烂。冥君向信者曰：“汝有信心，不应到此。令汝来者，欲汝见彼受苦，传示世人耳。”敕回阳而苏。
    ［按］地藏菩萨，于娑婆世界，有大誓愿，一人不解脱，若己推而纳之沟中。世尊在忉利天宫说法，称之曰：假使十方诸佛，赞汝功德，经千万劫终不能尽。又云：若有天人，享天福尽，五衰相现，当堕恶趣。见地藏菩萨形像，志心瞻礼，是诸天神，转增天福。又云：若有众生，专诚供养，终身不退者，未来世中，常在诸天受乐。天福纵尽，下生人间，百千万劫，犹为帝王（俱载菩萨《本愿经》）。嗟乎！大士有如是不思议神力，名震河沙世界，威摄万亿诸天。一切众生，闻名见形者，皆获胜福。乃以愚浊凡夫，幺麽知见，妄加讥毁。何异萤光敌日，蝇翼障天？亦不自知其分量矣！

劝勿烹蟹

    人闻地狱之苦，皆谓渺茫，不知世人烹蟹，即是沸汤大狱景象，人特习而不觉耳。当其薪焰一扬，锅中发热，此时群蟹，恐怖惊惶，周身烦闷。俄而更热，则绕釜循行，各各欲出。俄而大热，则互为妨碍，神识昏迷。尔时浮在水上，大痛难忍。沉在水下，大痛难忍。相轧不动，大痛难忍。未几，锅中沸水，绕身涌注。注目，则如热钉烙眼。注背，则如沸铁浇身。如是受苦无量，而后含冤就尽，周身发赤。噫！众生不过为瞬息甘旨，造此无边业障。假令诸佛菩萨，以天眼观之，则此人与蟹，自无量劫来，曾为父母兄弟六亲，特以改头换面，不复相识。以故更相造业，更相杀害，乃至更相报怨，靡有底止也。普劝欲发慈悲，先行强恕，彼此借观，贪化为慈矣。
    下附征事（一则）

    蟹山受报（出《南阳广记》）
    湖州医沙助教，母嗜蟹，所杀无算。绍兴十七年，媪以恶疾死。后有数岁孙，见其立门外，遍体流血，语孙曰：“吾因生平杀蟹，今在蟹山受报。急告汝父，作福荐吾。”言讫不见。
    ［按］腌蟹之家，将生蟹抉去其脐，蓦以椒盐塞入，痛苦真不可形容。蟹山之报，业力所招感也。
    观蟹横行于地，知宿生必惯由邪径，不向菩提正路。绳系于背，知宿生必爱欲羁身，不能解脱缠缚。欲知前世因，今生受者是。

劝勿食蛙

    捕蛙大约渔舟无赖，劝其戒杀，自不听受。但美味甚多，屈指及蛙，其细已甚。食者既寡，捕者自稀矣，戒之。
    下附征事（一则）

    蛙诉商冤（见《现果录》）
    苏州同知王某，在句容，忽见群蛙跳踯其前。王告曰：“果有冤，指吾处所。”众蛙遂集一处。王命人掘之，得一死尸，口塞一鞭，柄上有脚夫名。至丹阳，一询而获，乃一商买蛙放生，露白而被脚夫害也，立为抵命。吴人因呼田鸡王焉。
    ［按］蛙之被杀也，受八种小地狱之苦。人之杀蛙也，造八种小地狱之因。如蛙被杀时，先斩其首，是为第一断头小狱。既断头已，次去其皮，是为第二剥皮小狱。去其四爪，是为第三落足小狱。拔肺抽肠，是为第四刳腹小狱。热镬煎熬，是为第五沸油小狱。调和五味，是为第六咸糟小狱。齿嚼牙摩，是为第七磕石小狱。流入肠胃，是为第八粪尿小狱。是知杀蛙而卖者，前四种狱因，系自作；后四种狱因，系教他作。买蛙而食者，后四种狱因，系自作；前四种狱因，系教他作。杀而自食者，八种狱因，皆系自作。若不杀不食，从而和之者，八种狱因，皆系教他作。人能如是观想，方知视听言动间，无非罪垢。而娑婆世界，五浊难居矣。

劝求寿者（以下言疾病不宜杀生）

    人既乐生恶死，当知趋吉避凶。吾与物类同禀天地之气，吾爱天所生，天亦爱吾生。吾愿物不死，物亦愿吾不死。今人自少至壮，自壮至老，无适而非杀。方其甫离母腹，即称庆而杀生。未几弥月矣，复杀生。未几周岁矣，又杀生。长而就塾，以膳师而杀生。继而议婚，因纳吉而杀生，请期而杀生，成婚而杀生。况子复生子，子之子复周岁、复就塾、复议婚，辗转无非杀生也。有女者，女出阁而杀生。信邪者，祀神故而杀生。好客者，宴宾故而杀生。多病者、贪味者，为口腹而杀生。加之步履杀，树艺杀，随喜杀，赞叹杀。积之一生，将为吾毙者，不下百千万数。以是求长寿，可得乎？普劝世人，欲冀延年，先持杀戒。杀戒既持，延年可必矣。
    下附征事（四则）

    救蚁延生（见《经律异相》）
    一比丘得六神通，与沙弥同处，定中见其七日当死，因遣省亲，谕以八日再来，盖欲其死于家也。至八日，沙弥果来。比丘复入定察之，乃知沙弥于归路时，见流水将入蚁穴，急脱袈裟拥住。以是因缘，寿至八十，后成罗汉。
    ［按］经云：“人不杀，得长寿报。”观于沙弥而益信。

    救鱼免摄（出《法苑珠林》）
    唐魏郡马嘉运，贞观六年春，忽见两骑迎之，遂仆地。往谒主者，乃东海公也，欲邀为记室。马辞以固陋，强之，举文士陈子良以代。马因得苏，陈暴亡。一日，马与其友同行，望空若有所畏。询之，曰：“见东海公使，将往益州追人，言：‘陈子良极诉君，君几不能免。赖君在蜀之日，见池鱼将被取，出绢数十匹救之，故得免摄耳。’”后嘉运以国子博士终。
    ［按］时太宗在九成宫，闻之，敕侍郎岑文本就问，故得其详。

    算尽复延（见《竹窗三笔》）
    华亭赵素，至青浦，见亡仆立舟上，惊问之。曰：“见役冥司，今追取三人耳。”一湖广人，一即所探之亲。余不答，疑己当之。至所亲室，已闻哭声。赵急还，复遇亡仆。曰：“君且无恐，至夜吾不至，则免矣。”赵问故。答：“于路见有为君解者，以合门戒杀故。”及夜，果不至，赵竟无恙。
    ［按］所谓神灵卫之也。

    膳减龄增（见《感应篇图说》）
    寺丞萧震，梦人告以寿止十八。从父帅蜀，蜀官以主帅履任，大设宴。震偶至庖，见系牛，叩之，曰：“酒三行，例进玉箸羹。法取牸（zì）牛〖母牛〗，烙铁钻乳，乳凝箸上以为馔。”震亟白父，索食牌，判永免此味。是年十七岁，复梦神曰：“汝有阴德，不但免夭，可望期颐〖活到百岁〗。”后享年九十余岁。
    ［按］一脔既可以延寿，一脔即可以削寿矣。

劝医士

    医道所以可贵，以其有救济之功耳。然药能医病，不能医命。若杀生以佐药饵，不惟使病者反增怨孽，将来自己苦报，亦不能免。何则？乐生恶死，人、物同情。杀一命以生一命，然且仁者不为。况不止一命乎？况又未必生乎？若谓病入膏肓，不忍坐视，则当以净土法门告之，使其永离生死。其为救济，不更大乎？大抵人有疾病，则善言易入，平时虽愤愤排佛，到此瓦解冰消。乘机化导，是为第一良方也。
    下附征事（一则）

    改书赎过（见《梁书》）
    陶宏景，字通明，母霍氏，梦天神擎炉至家而生。宋末为诸王侍读，齐永明中，脱朝服挂神武门，隐句曲华阳洞天。与梁武帝有旧，国家大事悉访之，号山中宰相。其徒桓恺，得道飞升后，一日密降其室，曰：“君所修《本草》，以水蛭蚊虻为药。功虽及人，而害物命，上帝以此谴怒矣。”宏景悔，乃以他药可代者，别著《本草》三卷以赎过。且诣鄮县阿育王塔前受五戒，曾梦佛授记〖授记，佛对根性成熟众生未来世成就佛果的证言〗，名胜力菩萨。临终以袈裟覆体，安然脱化，年八十五，谥贞白先生。
    ［按］杀物济人，似不失正道，犹然上干天谴，可畏哉。

劝勿击蛇（以下言细行不宜杀生）

    世皆谓蛇能害人，惟恐不杀。甚有言击之不死，贻患于后者。独不念击而不死，犹当报怨。倘击之至死，其怨不更深乎？无如世人所见甚小，但知今世，而不知来世，所以作此断灭之想。又况害我必有宿因，若无宿因，决不害我。何必先料其杀我而害之耶？纵蛇欲害我，亦不当杀。何则？蛇因前世害彼而来，若又杀之，则是前仇未报，今怨复结，反当两世受其患矣。世人奈何不思乎？
    下附征事（二则）

    焚蛇灭族（见《好生录》）
    明方孝孺，父将营葬，梦朱衣老人拜曰：“君所选穴，正我住处。幸宽三日，俟吾子孙迁尽，当有厚报。”言讫，复再三稽首。其父寤而不信，竟令人掘，有红蛇数百，尽焚之。夜复梦老人泣曰：“我已至诚哀恳，奈何使我八百子孙，尽歼烈焰乎？汝既灭我族，我亦灭汝族。”后生孝孺，其舌宛如蛇形，官翰林学士，触怒成祖，命斩十族。计被杀者，正如蛇数。
    ［按］佛言：子以三因缘生，一父母先世负子钱，二子先世负父母钱，三怨家来作子（详《十二因缘经》）。人第知赌博饮酒者为怨家，不知威权盖世、祸延宗族者，亦怨家也。人第知亏体辱亲者为怨家，不知荣宗耀祖、血食千秋者，亦怨家也。世人争财夺产，无非为子孙计耳。想到后来结局，虽子女盈前，有何所用？一生拮据，徒自苦耳。是故夺东邻财者，东邻为子耗之。夺西邻财者，西邻为子耗之。世人日在颠倒中，日在羁縻中，终古没溺而不悟，殊可骇也。

    死蛇得度（出《竹窗随笔》）
    姑苏曹鲁川女，嫁文氏。有蛇逐鸽，家人毙之。数日，蛇附女作人言云：“我昔为荆州守，侯景反，追我死江浒，父母妻子不知安否？”鲁川惊曰：“侯景，六朝人。今历陈、隋、唐、宋、元而至明矣。”鬼方悟死久，曰：“既作蛇，死亦无恨。但礼《梁皇忏》，我行矣。”忏毕，索斋，施焰口一坛。明日，女安稳如故。
    ［按］人在世间，循环生死，犹如呼吸。俄而入一胞胎，俄而出一胞胎也，俄而又入又出之无穷也。生不知来，死不知去，蒙蒙然，冥冥然，千生万劫而不知也。俄而升天宫，沉地狱，俄而为鬼为畜，为人为仙。升而沉，沉而升，千生万劫而不知也。昔须达为佛营室，佛视地上蚁子，而谓达言：“此蚁自毗婆尸佛出世已来，经今七佛，尚堕蚁身。”（出《贤愚因缘经》）夫一佛出世，历年甚久，矧曰七乎？释迦而后，过一千七百二十万五千余岁，而后弥勒菩萨从兜率天宫降生（载《弥勒下生经》）。未知此蚁脱蚁身否？由是观之，此蛇自六朝至今，即脱蛇身，犹未为迟也。噫！如是而不求生净土，永脱轮回，与物类浪生浪死者何异？

劝绝养金鱼、蟋蟀

    《正法念处经》云：“人命不久住，犹如拍手声。妻子及财物，皆悉不相随。唯有善恶业，常相与随行。如鸟行空中，影随常不离。”故知金鱼、蟋蟀，虽可娱目，究之一无所用，唯有杀业，永远常存。何苦为两眶瞳子，结怨生生，偿仇世世乎？
    下附征事（二则）

    红虫示报（见《好生录》）
    明末，无锡薛子兰，喜畜金鱼，每取红虫饲之，所杀不可胜计。后得奇疾，舒手于身，握而掷之，曰：“有千万红虫在吾身上。”痛楚难忍，遍体搔烂而死。
    ［按］白起坑赵卒，一夕四十万。项羽坑秦卒，一夕二十万。献贼〖明末流寇张献忠〗在川中，断人手足成山。尔时众生血肉糜烂，与红虫何异？噫！死于刀兵者，过去必有其因。畜物伤生者，未来必有其果。故曰：众生畏果，菩萨畏因。

    蟋蟀酬冤（见《因果目击编》）
    明末，杭州张某，好斗蟋蟀，负即断头弃之。后疽发于背，烂黑肉如蟋蟀头者数百，触之皆动，其痛入骨，号呼而死。
    ［按］世人造业，本于六根。一根既动，五根交发。如畜蟋蟀者，本为眼根。而捕时静听其鸣，耳根造业。以手指挥，身根造业。计度胜负，意根造业。赌博饮酒，鼻舌二根造业。《楞严经》所云六交报，盖谓此也。

劝惜蝼蚁

    积德之人，如作家〖振兴家业〗之子，不见其益，然日积月累，自成陶朱之业〖春秋时范蠡弃官不做，改名为陶朱公，以经商致富〗。丧德之人，如败家之子，不见其损，然日侵月削，便无立锥之地。故曰：勿以善小而不为。
    下附征事（一则）

    蚁王报德（见《古史谈苑》）
    吴富阳董昭之，过钱塘江，见一蚁走水中芦上，欲救入舟，众不可。乃以绳系芦于舟，蚁得至岸。夜梦乌衣人谢曰：“仆是蚁王，不慎堕江，蒙君济拔，后有急难，可来告我。”历十余年，昭之以盗诬入狱，思及蚁梦，欲告无由。一人曰：“何不取地上两三蚁，置掌中而告之。”昭之如其言。夜果梦乌衣者曰：“急投余杭山中，可免于难。”觉而逃之余杭山，遇赦得免。
    ［按］勿以蚁之报德为荒唐也，微细昆虫，每有不可解之事。昔苻坚与王猛、苻融二人，密议赦事于灵台，方定草稿，忽有大黑苍蝇飞至笔端，其声甚厉。俄而国中遍闻将赦。苻坚念两人之外，更无泄其议者，因鞫有司所闻之由〖鞫（jū），查问。有司，指官吏〗。奏曰：“前日途中，遇一黑衣小人，长三尺，遍呼于道曰：朝廷将赦，朝廷将赦。言讫，忽然不见。”苻坚方悟即向之苍蝇也（出《北史》）。天下之大，何所不有？蚁王报德，无足奇者。

劝猎人（以下言营业不宜杀生）

    佛言：“念念仁慈修善者，造人天福德身。念念杀生食肉者，造地狱畜生身。”猎人自朝至暮，见鸟则思射之，见兽则思捕之，欲求一念之非杀而不得。所以怨对连绵，展转不息，沉沦亿劫，而无出期也。彼杀生如草芥者，何弗思之？
    下附征事（三则）

    慈鸟感人（见《后汉书》）
    邓芝，征涪陵，见一鸟哺雏，射之不中。鸟以诸雏在，不忍远飞，再发中之。鸟犹带箭喂雏，复衔余食在侧，呜呜教子取食，遂哀鸣气绝，诸雏亦哀鸣不已。芝大悔曰：“吾违物性，将死矣。”未几，果为钟会所害。
    ［按］天下最惨者，莫如中年慈母，将欲病亡之时，呼垂髫儿女至床前，执其手以永诀。眷眷叮咛，一语而愁肠百转。依依不舍，片时而雨泪千倾。既恐他人肆虐，又虑后母行凶。见伶仃之状，魂魄因以悲怆。闻啼哭之声，肝心为之寸裂。此等惨杀人事，皆系前业所招，以故无由解脱。

    沸汤猎报（出《感应篇图说》）
    汾州猎户刘摩儿，与男师保，相继而死。北邻有祁陇威者，病卒复苏，因言在冥司，见刘父子在沸汤镬中，肉尽见骨，良久，复还本形。叩其故，曰：“好用火猎，故受此罪。”
    ［按］经言：地狱之中，一日一夜，万死万生。从此死已，巧风吹活，还受其苦。若彼业报未尽，纵使山河大地皆坏，受苦未尝少息。所以《地藏经》云：“此界坏时，寄生他界。他界坏时，更寄他方。他方坏时，展转相寄。此界成后，还复而来。”呜呼！不思则已，思之诚可畏也。

    人鹿同果（同前）
    庐陵吴唐，善射猎，常携子同出。遇鹿与麑游〖麑（ní），幼鹿〗，唐射麑毙之，鹿悲鸣而去。唐伏草中，伺鹿出舐麑，又射毙之。俄又逢一鹿射之，矢中其子。唐抱子而哭，闻空中呼曰：“吴唐，鹿之爱子，与汝何异？”惊视间，忽一虎跃出，搏折其臂而死。
    ［按］或问罪人不孥〖惩治罪犯不无故株连其妻子和儿女〗，吴唐固恶，其子何罪？恶其父而杀其子，冥间法网太苛矣。不知行善之人，则托生积善之家以享福。行恶之人，则托生造恶之家以受祸。彼其子必宿世积恶，应毙于虎，故投胎吴氏以受其殃，使天下知所畏，乃父知所惩。此因缘会聚，不思议业力之所招也。
    佛言：“劫欲尽时，人寿十岁，众生相见，各生毒害杀戮之心，无慈愍意。如猎师在山泽中，见诸禽兽，惟起毒害屠杀之心。所以劫末七日内，草木土石，悉成刀杖，共相屠害。从此命终，皆堕恶趣。”（见《起世因本经》）普劝世人，见诸人类，皆生救度之想。见诸异类，亦生救度之想。在在发菩提心，纵有罪障，如日照冰山，应时消释矣。

劝打鸟人

    禽鸟虽微，然雄者偶出，雌者唧唧以悲号。其母不归，子即喃喃而待哺。与人无异也。倘离其匹偶，丧厥群雏，必悲鸣不食，凄惨无依。故曰：“散物之偶者，得夫妇分离报。伤物之雏者，得子孙夭折报。”因果灼然不诬也。
    下附征事（五则）

    三燕念恩（出《证慈录》）
    宋严州女王亚三，见猫捕燕母，取饭饲三小燕，迨长，飞去。是冬，亚三死。明春有三燕来，飞绕不休。其母曰：“燕寻亚三否？亚三已死，葬后园中。”三燕辄入园飞鸣，死于墓上。
    ［按］人有思念旧恩，情义深重，如三燕者乎？观之惨然知愧。

    群鹊卜葬（出《观感录》）
    武进瞿公，素有厚德。曾见一鹊，带箭哀鸣，悯之，呼鹊曰：“汝欲拔箭，可急下。”鹊果飞至，公拔之，饲数日，纵去。后葬亲，得一佳地，而难点穴。有群鹊噪集其上，一鹊啄公衣，复还墓者三。公曰：“若果佳穴，再鸣三声。”鹊遂应声而鸣。地师审之，与穴法合，遂葬焉。后士达、士选，同举乡榜〖乡试取中〗，子孙日盛。
    ［按］阴地生于心地。暴祖先之柩，而心外觅穴，愚夫也。

    罗禽异疾（出《拙庵日记》）
    鄱阳染工董某，好罗禽鸟〖罗，张网捕鸟〗，竹贯其头，燎于茅薪上，去羽灰货之，所杀无算。后得疾，遍体皮粗如树，奇痒难耐，但取干茅燎之。又患头痛，辄令人以竹片击脑。如是三年而死。
    ［按］竹击茅燎，痛苦事也。董某甘之如饴，何哉？盖人性本善，射鸟网雏，为其所不为也。则竹击茅燎，亦欲其所不欲耳。

    众鸟啄身（见《好生录》）
    明末，武进顾谋，捕鸟无数。病卧，自言曰：“今日有鸟啄我手。”复曰：“今日有鸟啄我足。”日易一鸟，遍身啄碎。病四十九日，曰：“今日有鸟啄我目。”遂死。家人视之，果无瞳子。
    ［按］畜禽鸟于笼者，虽不害其命，然未必非牢狱之因，戒之！

    铁珠入腹（出《因果目击编》）
    昆山龚福，善用鸟铳。顺治壬寅夏，以火照铳药，灯煤爆入药中，火大炽，须眉尽脱，铁珠自胸入腹，奇惨而死。
    ［按］此等人，必堕铁丸地狱。若生人中，应得三种果报：一火伤，二炮死，三惊狂丧命。
    释迦如来，曾于无量劫前，为忉利天王，与阿修罗战，引兵将还。有金翅鸟，巢于大树。帝释念曰：“吾兵若至，鸟卵必坏。”即敕驭者回千辐轮。修罗见帝释忽回车，惊怖退去。以慈力故，帝释得胜（详载《起世因本经》）。帝释且不忍一卵之伤，况薄福凡夫，而可草芥众生耶？

劝屠人

    猪羊虽系物类，畏死与吾同情。只如豢豕之家，甫受屠人之价，此猪便涕泪不食，虽口不能言，然心知命在须臾也。所以就缚之时，哀号动地，出门之候，觳（hú）觫（sù）〖因恐惧而发抖〗彷徨。屠人行一步，则恐怖一步。此猪见一人，则望救一人。及其既入屠门，见其攘臂就执，持刀相向，则大声疾呼，号天而天不赐梯，掉地而地不借孔。顾左盼右，无非杀己之人。视后瞻前，尽是伤身之具。蓦尔之间，仰卧几床，尖刀入腹。此时如沸油灌顶，此时如万戟钩心。声以痛极而转低，眼为血流而紧闭。是诸苦楚，不可说不可说矣，尚忍言哉？嗟乎！此猪宿世为人时，岂无父母珍之如手足，奈何膳夫视之如泥沙。岂无妻孥爱之如腹心，奈何屠户戕之如草芥。前生恶业可畏，此日方知。夙昔盖世英雄，而今何在？不求解脱，人人难免如斯。一入轮回，在在皆成堕落。故西方净土，是男是女总堪修。戒杀放生，若智若愚当自勉。各请直下回头，莫致他生自悔。
    下附征事（二则）

    群豕索命（出《醒迷琐言》）
    宋淳熙初，台州径山路口有赵倪者，世业屠沽。一夕梦豕百千头，俱作人言，告曰：“我辈被杀，受尽痛苦。今汝罪已盈，可速去。”明日将起宰豕，忽叫号发狂而死。
    ［按］余闻屠户杀猪，尖刀刺心，猪方就毙，不然犹叫号不已也。呜呼！此猪前世，吾决其必定杀生，其所以杀生者，心也。决其必定食肉，其所以食肉者，心也。决其必定毁谤三宝，其所以毁谤三宝者，亦心也。心自作之，焉得不心自受之乎？

    瞋杀现报（见《敬戒堂笔乘》）
    浙江邵某，业屠沽，豢猪数头，视肥瘠而宰之。忽一猪长跪泣下，邵略不悲悯，反加瞋怒而杀之。是日天微雨，置肉几案，至晚无一买者。邵怨怒，著屐立凳，取肉挂于梁之铁钩上，不意用力过猛，脚滑凳倒，肉反堕地，而钩穿掌心，虚悬难脱。家人急救，已痛极闷绝矣。时方酿酒，号痛时，辄取酒与糟啖之。淋漓污溷，宛然一猪，叫卧二十余日而死。
    ［按］人情莫不欲富厚，而屠者偏赤贫。人情莫不欲善终，而屠者必横死。人情莫不欲室家完聚，而屠者偏离散。亦何苦业其术乎？佛世有一屠者，教子以杀羊法，子欲投佛出家，不受其教。父怒，以一刀一羊，并子同闭一室，曰：“汝若不杀此羊，即以此刀自杀。”其子沉吟良久，以为与其破佛禁戒，不如自丧身命，遂举刀自杀。一弹指顷，魂神即生忉利天，受无量乐（详见《藏经》）。所以莲大师云：“我劝世人，若无生计，宁丐食耳。造业而生，不如忍饥而死也。”

劝庖人

    今人只为衣食二字，吃尽大亏，受尽大苦，结尽大怨。究竟吃亏受苦结怨，甚为不必。何则？伤生为业，不过为事父母，畜妻子，继饔飧耳。然他业营生者，父母未尝不事，妻子未尝不畜，饔飧未尝不继。此则枉结万世怨仇，岂非愚痴之甚乎？若云落在行业中，不得不然，则落在厕中者，竟长居厕中以没世耶？呜呼！今人动云改业不便，不知戴角披毛后，更有大不便在。盍从小不便时，毅然改之。
    下附征事（四则）

    惨同车裂（见《自召编》）
    杭州方湖，司庖为业，而兼开肉铺。杭俗岁暮例必杀牲祀神，方则执刀，沿门代人屠戮，积之数年。后入长安，醉眠道左，忽有大车疾过，裂其胸腹肺肠，见者无不掩鼻。
    ［按］杀生之人，命终作猪羊鸡犬声，张目吐舌而毙者，见闻不可胜纪。此等皆未知佛法，所以造此业障。仁人君子，宜发怜悯心，委曲开导，劝之改业，若能翻然悔悟，不啻救数万生灵矣。迂阔之诮，又何惜焉？

    死状如鳅（见《杀生炯戒》）
    秀州人陈五，炙干鳅甚美，人竞买之。后陈得疾，但跳踯床上，遍身溃烂。其妻乃说五烹鳅之法最惨，今病状，宛然如鳅死云。
    ［按］经言：“一切畏刀杖，无不爱寿命。”每见世人，活切鳅头，身犹跳踯，何其忍也。安得起陈五，而遍告杀鳅者哉？

    疮中出鳝（出《护生录》）
    吴兴一小民，卖鳝为业。后生恶疮，每疮形如鳝头，遍身缠绕，痛苦而绝。妻、子亦相继饿死。
    ［按］学士周豫，尝煮鳝，见有鞠躬向上，以首尾就汤者。剖之，乃腹中有子，鞠躬避汤耳。恻然感叹，永断不食。

    回心出世（出《龙舒净土文》）
    唐张钟馗（kuí），杀鸡为业。后得病，恍见一绯衣人，驱群鸡来，啄其两目两手，痛苦彻骨。一老僧闻之，急为其铺佛像，焚香敬礼，称阿弥陀佛圣号，兼令钟馗至心称念。方半日，忽异香盈室，安然而化。
    ［按］《地藏经》云：临命终时，他人为其称念佛名，彼诸罪障，亦渐消灭。何况众生自称自念？钟馗因恶相现前，回心念佛，其真切恳至，倍厥寻常万万。虽有重罪，譬如千年暗室，一灯照破矣，何罪不灭，何福不生耶？昔阿弥陀佛，未成佛时，发四十八大愿。有曰：“我若作佛时，名声超十方。人天欣得闻，皆来生我刹。地狱鬼畜生，亦生我刹中。”（详见《大本阿弥陀经》）故知不问天仙人鬼，但能念佛，无不接引，岂非超出轮回之捷径乎？

劝开熟食酒肆者

    人人知道有来春，各家藏着来春谷。人人知道有来生，何不修取来生福？如杀生为业，本图口食。然命未终而夭横因之，恐怖因之。命既终而偿债因之，地狱因之。岂非所得甚微，所失甚大乎？仁人以因果恳切告之，获福无量。
    下附征事（二则）

    临终异相（见《好生录》）
    杭州郑某，开熟盆酒肆，所杀不一。殁时见群畜索命，口称鸡来，则两臂扇动，如鸡被杀，以翅扑地状。口称鹅来，则伸颈摇臂，喉音哑哑，作悲鸣状。口称鳖来，则缩头手足，作拘挛状。每称某物，则作某物被杀时状，备极恶形而死。
    ［按］或问：一切惟心造，郑某生时所杀，既非一类，而临终索命者，亦非一类。则来世受身，将于数者之内，专为一物乎？或数者之外，别受其报乎？答曰：杀业既重，必受三途剧报。三途报尽，然后怨怨索债，命命填还。若往昔因中，割鸡多者，鸡报先之。烹鳖多者，鳖报先之。杀他命者，亦复如是。譬如欠债，急处先还也。

    产蛇异报
    康熙十七年夏，南京有卖鳝面者，门庭如市。一日妻坐草，有大蛇自腹而出，俄产数百小蛇，满房缭绕，其妇骇死。
    ［按］杀戮如是，心先化为蛇矣。焉得无异蛇恶报？

劝持斋（此篇是戒杀之究竟）

    刀兵之难，在于人道，约数十年一见，或数年一见。至于畜生道，则无日不见者。普天之下，一遇鸡鸣，即有无量狠心屠户，手执利刀，将一切群兽，奋然就缚。尔时群类，自知难到，大声跳踯，动地惊天，救援不至，各各被人面罗刹裂腹刺心，抽肠拔肺。哀声未断，又投沸汤，受大苦恼。片刻之间，阎浮世界几万万生灵，头足异处，骨肉星罗。积其尸，可以过高山之顶。收其血，可以赤江水之流。览其状，惨于城郭之新屠。听其声，迅于雷霆之震烈。如是所造无量恶业，其端皆为吾等食肉所致。则食肉之罪，招报亦不轻矣！世人动云：“吾未尝作恶，何必持斋？”呜呼！岂知君辈偃息在床之时，即有素不相识之人，先为君辈造过恶业乎？又况身体发肤，受之父母，不可以异类血肉，供其滋养。曾见医书云：“孕妇食蟹，多遭横产。”又云：“男子食雄犬，势可以壮阳。”夫蟹性横行，食其味者，即得横行之性，所以横产。犬性最淫，食其味者，即得淫欲之性，故能壮阳。蟹与犬如是，则一切鸟兽鱼鳖亦必如是。今人自少至老，所食水陆之味，不可胜数。积而久之，则周身之血肉骨髓，大可寒心。故知持斋一事，诚为清净高风。未持杀戒者，不敢即以此相强。既持杀戒者，安得不以此相勉哉！
    下附征事（五则）

    梦感群神（出《现果随录》）
    昆山张迩求，冰庵先生兄也，笃信三宝，力行善事。尝于崇祯戊寅冬，请三峰大树证和尚，于清凉庵起禅期。偶食鲜鱼、鸡子，是夕梦至庵门，见龙神八部，青发獠牙者，五十余神，出门欲去。仓皇问之，曰：“吾辈护道场神也。尔为期主〖禅期、经期等佛事中负责营办各项所需之物的施主〗，回家食荤，故欲去耳。”迩求于梦中，苦陈忏悔，众神复进。由是终三月期，坚持斋戒。

    破斋酬业（下三事同前）
    昆山魏应之，子韶族子也。崇祯庚午春，与子韶同寝，忽梦中狂哭念佛。子韶惊问，乃曰：“梦至阴府，见曹官抱生死簿至，吾名在缢死簿，下注云：‘三年后某日，当自缢书寮。’余问何罪，曰：‘定业难逃。’问何法可免，曰：‘莫如长斋念佛，精进修行，庶或可免。’”遂语子韶曰：“侄从此一意修行矣。”遂持长斋，晓夕念佛，精进者八月。后文社友皆咻曰：“此梦耳，堂堂丈夫，何为所惑？”由是渐开斋戒。癸酉春，无故扃书房门缢死。屈指旧梦，适满三年。（此等文人，世间之蠹，眼光如豆，真可哀怜，然比比皆是也。）

    茹荤终堕
    平湖给谏马嘉植，字培原，登崇祯甲戌第，操行清正。作县时，从某官所嘱，扑杀欠粮二吏。元旦扫墓，忽见二鬼陈冤。马公曰：“此某台意也。”鬼曰：“吾两人是替身，若一驳问，即能辨明。以雷霆之下，不容置辨，故负冤而死。今吾二人，虽不敢索命，老爷不久亦当谢世，为蒲圻县城隍。”马公大恶之，遂持斋戒，礼雪窦石奇和尚披剃，法名行旦，号僧祥。清净修持，已十二年，偶因小恙，食鸡子。夜分，复见二吏曰：“老爷以破戒，势不能留，某日当赴蒲圻矣。”至期而逝。

    卖斋立摄
    麻城王某，长斋三载，忽染恶疮，心生退悔。友人慰曰：“公持斋人，佛天当默佑。”王曰：“持斋三载，招此恶报，有何益乎？”友曰：“汝不欲此斋，可卖与吾否？”王问如何卖，友曰：“一分一日，三年当银十两八钱。”王喜，遂书券得价，明日将破斋。夜梦二鬼骂曰：“十个月前，汝禄已尽，以持斋故，延至今日，今命算反透矣。”立欲摄去。王请缓一夕，当退银，誓复长斋。明日，呼其友索券。友曰：“昨持归，即于佛前焚化矣。”王悔恨，立死。

    持斋免溺（出《观感录》）
    康熙二年，有渔舟泊小孤山下，夜闻山神命鬼卒曰：“明日有两盐船来，可取之。”至晨，果有两船至。风波顿作，几没数次，久之得免。是夕渔舟仍泊故所，闻山神责鬼使违命。鬼曰：“余往收时，一舟后有观音大士，一舟前有三官大士，故不敢近耳。”次日，渔人追问盐舟。盐舟人不信，思之，忽悟曰：“有一操舵者，持观音斋。一拦头者，持三官斋也。”


卷三 辨惑篇

    万善先资集卷三

辨 惑 篇

释生物养人之疑（凡六辨）

    问：惟天地万物父母，惟人万物之灵。天生异类，本为养人，禁之宰杀，逆天甚矣。
    答：既知天地为万物之父母，奈何不知万物为天地之赤子？赤子之中，强凌弱，贵欺贱，父母亦大不乐矣。倘因食其肉，遂谓天所以养我。则虎豹蚊虻，亦食人类血肉，将天之生人，又为蚊虻虎豹耶？

    问：然则天何不禁人之杀？
    答：天固禁之，故累示杀报。其不能人人禁者，亦犹不能禁虎豹蚊虻耳。

    问：审如是，则鸟兽鱼鳖，皆可不生，今何充满于世？
    答：此等皆自业所致，若归其故于天，天亦不公甚矣。倘云得天地之戾气，所以为物，试问何以独得戾气？

    问：天下物类甚多，人人戒杀，则蕃息日盛，将来竟成禽兽世界，奈何？
    答：蚯蚓虫蛇，人所不食者也，岂见充满于天下？况世间禽兽之多，正因杀禽兽者多耳，冤冤相报，互为畜生，则成禽兽世界。若人人戒杀，则物类业报渐销，必人天增盛矣。楚不捕蛙，而蛙反少。蜀不食蟹，而蟹自稀。非明验乎？且子杀犹未戒，遂虞物类之多。与耕田未下种，先忧天下之胀满者，何异？

    问：天既恶杀，当使血肉之味，尽变为恶臭难堪。则普天之下，自然戒杀，不亦善乎？
    答：禽兽血肉，原系恶臭难堪。世人食之，见为美者，其故有二：一物类业报所致，二人类业报所致。物类之报，未当解脱，其身自然变成美味，引诱世人宰割。人类之报，未当解脱，其舌自然贪爱肥甘，多方借其重债。若彼此业习俱尽，自无饮血茹毛之事。譬如有人，前世为猫，念念捕鼠。前世为鹤，念念吞蛇。若转世为人后，不复思此二物。可见一种形骸，一种嗜好。嗜好不同，从形骸起。形骸不同，从业缘起。业缘不同，又从心起。天不能化其心之善，安能变其味之恶？

    问：杀生为业者，仰事俯育皆赖此，劝之改业，绝其生路矣。爱物不爱人，吾不取也。
    答：杀生为业，犹漏脯救饥，虽暂得衣食，而千万劫受苦，未有了期也。正惟爱之，故劝改业。反谓绝其生路，则细人之见矣。

释俗见断杀之疑（凡八辨）

    问：牛可耕田，犬能司夜，固当怜之。猪羊一无所能，不食何用？
    答：戒杀放生，不过自全其恻隐耳，岂因物之有用、无用哉？因有用而不食，仍然自私之念矣。况蚖、蛇、蝠、蝎、蟏蛸、蜣螂，俱系无用，试问何以不食乎？

    问：鸡犬牛羊，皆哀鸣畏死，杀之固所不忍。水族无声泪者，安能尽戒。
    答：形有大小，性无大小。杀防风氏与婴儿，其罪均也。倘谓形小者可杀，则人身更小于牛，是杀牛反不如杀人矣。若云无声不痛，试于哑人就戮时察之。

    问：操刀自割，固害慈心。今携物至他所，使人杀讫，然后持归，不失远庖厨之义，足矣。
    答：此掩耳盗铃也。若使人代杀，即可嫁祸于人。则屈受笞杖者，但当怨隶人，不当怨官长。若他处就戮，即可迁怨彼处。则枉判流徙者，但当恨边地，不当恨刑官。岂物类可欺，自心可欺耶？

    问：所放之物，被人捕去，奈何？
    答：捕者自捕，放者自放。譬如良医疗病，不能保将来之不死。譬如凶年设粥，不能保日后之不饥。譬如工师构大厦，不能保久远之不坏。世间万事皆然，何独至于放生而疑之？无如今人当名利所在，则奋然勃然，略无顾虑。独至善事当前，则逡巡畏缩，百计求其弊端。宜乎酿成此苦娑婆界也！

    问：物既损伤，放之未必终活，何苦枉费钱财？
    答：物既损伤，尤可怜悯。若乘此而生，固莫大之功。倘不幸而死，使物类善终，不犹愈于鼎镬煎熬乎？譬如狱中之囚，明知其无辜而将纵矣。岂得因彼形容枯槁，反置之死地乎？

    问：行善以立心为主，心地苟善，何须戒杀？
    答：何哉？尔所谓“善心”者，为口腹之娱，使物类受弥天痛苦，究竟一入咽喉，遂成粪秽脓血。则天下凶心毒心，莫此为甚矣，试问善心更在何处？吾恐三恶道中，尽是此辈“善心人”也。

    问：吾则无可无不可，非戒杀，非不戒杀，置之无心而已。
    答：无心戒之，功固不浅。无心杀之，罪亦不轻。寇盗劫掠他家，飞矢误中于汝，汝能谅其无心乎？

    问：异类众生，不下恒沙之数，今所救有限，亦何济于事？
    答：上帝好生恶杀，生全一物，已合天心，况多命乎？譬之贫者，铜山金穴不可得，即斗粟亦足延命。

释业重难救之疑（凡六辨）

    问：物类烹割，势所难逃。我纵不杀，必有杀之者。不杀何益？
    答：物罪固不可逃矣，己罪独不可逃乎？因不可逃而杀之，与彼同受不可逃之罪矣。独不思物类前生，亦执不可逃之见，以致今日不可逃也。奈何处可逃之地，不思早自逃乎？

    问：世间物命，类多欠债相偿，杀之何罪？
    答：物命偿债，理所固然，但有对受杀果、不对受杀果之分耳。对受杀果者，前世彼曾杀我，今怨对相逢，理当酬我也。不对受杀果者，前世他人曾被其杀，今业报虽至，不当酬我也。世人一宴之时，牲肴数品。一盘之肉，细命百千。安得尽取对受者而杀之？故知取偿于宿世者，千中希得一二。而借债于来生者，比比皆然也。言念及此，良可畏矣。

    问：不对受者杀之，固当有报。若对受者，一往一来，杀报已尽，庸何伤哉？
    答：子不见市人相殴乎？此以杖来，彼以杖往，两拳迭下如雨。曾见一往一来之后，各各束手平心乎？菩萨于未来世因缘，洞若观火，所以遇怨仇而不报也。

    问：佛言有生之属，或多宿世父母六亲。有何证验，而忍作此想？
    答：六道众生，无量劫来，轮回不已。若以一劫论，其数无量。安见目前一切，与吾无关耶？汝作是想，犹且不忍。倘不知而杀，或见杀不救，独何忍乎？所谓不能三年之丧，而缌（sī）、小功之察矣。〖古代丧服依亲疏分为斩衰、齐衰、大功、小功、缌麻五种，称为五服。其中斩衰是子为父所服，服期三年，是五服中最重的。小功较轻，服期五个月。缌麻为五服中最轻的，服期三个月。〗

    问：宿世六亲既多，则堕于异类者亦多。但既为六亲，定然与吾有缘，纵堕异类，未必死于吾手。
    答：尔亦知六亲亦从怨对中来乎？吾蒙其惠者，彼酬吾债也。彼蒙吾惠者，吾酬彼债也。纵或至亲骨肉，得从善缘相聚，又因爱之过深，未免责望过切。责望不已，继以愤怒。愤怒不已，两生嫌隙。第一世少有嫌隙，即种第二世仇怨之本。第二世既成仇怨，即种第三世相食相诛之本，而其间强凌弱，大吞小，无所不至。须知仇怨之根，皆从亲起。人若无亲，即无怨。无怨，亦无亲。怨亲者，对待之势，轮回之本。如来教人怨亲平等，其旨微，其利溥矣。

    问：见人杀生，虽发救度之愿，而力不从心，奈何？
    答：默持一切神咒，或称佛菩萨名号，或代其发忏悔心、出世心，则被杀之物，自然受益。

释宾燕违俗之疑（凡四辨）

    问：亲朋在座，蔬食不可成欢。胜友谈心，嘉肴方足明礼。为物类而废宴享，非通论也。
    答：其人而为善士，则必喜我戒杀，必不疾我之慢。其人而疾我之慢，则必口腹之小人，慢之亦无不可。冒重罪而奉他人之口，吾弗为之也。

    问：嘉宾燕会〖燕，通“宴”〗，大礼所关。肴核简略，其如礼教何？
    答：礼与其奢也，宁俭。食前方丈，仁人之所不为也。人而不仁，如礼何？

    问：燕会竞为奢靡，目下已成风尚，纵欲挽回，孤立无助，奈何？
    答：既不能挽回风化，独不可自善其身乎？举世皆浊，吾独清，众人皆醉，吾独醒，方称勇毅丈夫。若随俗迁流，以顺为正，则妾妇之道耳。

    问：宾至特杀，固当戒矣。倘亲朋猝至，不及取办于市廛，若何？
    答：既持杀戒，则肃宾〖招待宾客〗之物，自当早为储蓄。客至而忧失礼，皆平日轻视物命所致耳。
    愿云禅师偈云：“千百年来碗里羹，怨深如海恨难平。欲知世上刀兵劫，但听屠门半夜声。”宴客者宜书之座右。

释荤血祷神之疑（凡六辨）

    问：祷神者，或求生子延寿，或求功名财货，舍牷（quán）牲〖纯色的牲畜〗，无以明敬，若何？
    答：天地神明，好生恶杀。使物类无子以求子，减寿以求寿，丧命以求名利，无论天理不容，自心亦不忍矣。求子得子，后自不绝也。求寿得寿，命自不尽也。求名利得名利，运自当亨也。不宁惟是，甚有本宜得子，反因杀生而绝后，未可知也。本当延寿，反因杀生而减算，未可知也。本有名利，反因杀生而折福，未可知也。未也，此犹现生业报也。至轮转三途，迭相酬报，更无穷期也。徇一时世俗之情，受万劫难偿之苦，其此之谓欤！

    问：假使父母有疾，医药既无片效，又不问卜求神，将束手待其毙耶？
    答：大限既尽，天地且莫奈之何，何况鬼神。杀生拜祭，徒增业障耳。若爱亲出于迫切，生死不能了然，则用蔬肴酌献，可也。听小人邪说，必欲用荤，不可也。

    问：凡持斋者，祭可用素。若出自食肉之家，慢神甚矣。
    答：鹊独吞一腐鼠，凤凰决不起而夺之。

    问：血食鬼神，后堕地狱，信有之乎？
    答：岂惟鬼神，纵生非想非非想天，福尽还受其报。
    昔摩耶夫人问地藏菩萨言：“云何名为无间地狱？”菩萨答言：“不问女人男子，或龙或神，或天或鬼，悉同受之，故称无间。”（出《地藏菩萨经》）神福既尽，轮转三途，理固然也。

    问：均是神也，或血食，或不血食，何故？
    答：宿世正直，故为神明。就正直中，瞋心重者，必堕血食。慈心胜者，不堕血食。又因宿世布施作善，故为神明。若不知三宝，但修世间善事，则福胜于慧，必堕血食。若深信因果，于佛事门中布施，则慧胜于福，不堕血食。

    问：人寿修短，若鬼神不能为主，宜乎祷之无验。而世有患病之人，百药不效，迨去问卜求神，其疾顿除者。则修短之数，鬼神操之明矣。安得不群然奉之？
    答：前此之病，鬼神所致。后此之寿，非鬼神所延也。寿若未尽，不祷亦愈。命欲终时，祷亦无效。不过血食邪鬼，观衅而动，乘机索食耳。愚者但见适逢其会，遂深信不疑。见祷后病愈者，必曰此祷神所致也。见祷后随死者，又曰此不及早求神，故至此耳。呜呼！此等之人，吾决其世世为牷牲矣。
    《譬喻经》云：鬼神知人寿命罪福，不能生人杀人，不能使人富贵贫贱。但欲使人作恶犯杀，因人衰耗而挠乱之，得设祠祀耳。

释飨亲祭祖之疑（凡六辨）

    问：为祀神杀生，固知不可矣。为养亲杀生，未识亦有罪乎？
    答：殆有甚焉。善则归亲，过则归己，人子之道也。自则不杀，独为养亲而杀，是归过于亲矣。假令国家法网，自不敢冒，而独可使父母冒之乎？鬼神之福，享尽轮回。岂父母之福，享之不尽乎？倘父母不持斋，用三净肉可也，或求肆中熟食可也。倘谓必出于杀而后可，则是鸩酒止亲渴矣。

    客忿然作色曰：是何言与？孝为百行之首，杀物养亲，乃名正言顺事。上天必不肯以杀生之罪，加于孝养之人。物类谅不能以微细之怨，报于命终之后。
    答：以子一身观之，当奉养者，不过二人。若合天下观之，则当奉养者，河沙不足喻其数。若皆为养亲而杀，则虽积骨如山，流血盈海，亦不足为罪矣。杀如是无量众生，其中保无有宿世之六亲乎？杀过去眷属，供现在父母，颠倒固已甚矣。倘害过去父母，供现在父母，颠倒不更甚乎？若云出于养亲，天必见谅。试问上帝于此，独谅子一人之情乎？抑尽天下皆谅之乎？一言以蔽之，曰：弗思耳。

    问：人子报本，莫重于祭。父母生不持斋，没而用素，不顺乎亲矣。
    答：倘谓祖先藉祭而饱，则一岁设祭，不及数次，其三百五十日不其馁乎？若谓外此不至于馁，则设祭不过尽人子之心耳。岂宰割造业，而可称尽心乎？夫为子者，生时不能尽劳尽养，徒烦父母一世恩勤。死后仅以虚器虚名，又累父母多生业障。尚焉得为人子乎？曾元但养口腹，尚不及父之养志。〖曾参至孝，他奉养自己的父亲曾晳，能很好地顺从亲意（即养志）。曾元，即曾参之子，虽在饮食上奉养自己的父亲很尽力，但在养志方面却有所不及，见《孟子·离娄上》。〗奈何既没之后，反以口腹累之耶？孝子养亲，犹需仁者之粟。杀物命而陈鼎俎，何不仁如是！

    问：子孙设祭，祖宗来享乎？抑不来享乎？
    答：祖先若生鬼道，子孙能以精诚致之，则来享。若在天道，以受乐故，不肯来享。若在三途，以受苦故，不能来享。若生人道，别有六亲，不复来享。子孙虽极诚敬，不过自享其福耳，如《中阿含经》所说。

    问：祖先若不来，更有他神受祭否？
    答：有。《长阿含经》云：一切人民所居舍宅，皆有鬼神，无有空者。《优婆塞戒经》云：若近树林，树神受祭。若近江河泉井，江河泉井等神受祭。

    问：梁武帝以面为牺牲，作史者皆谓其不血食之兆〖意指亡国绝祀之兆〗。故知祀先用素，非礼也。
    答：人之过也，各于其党。观过，则可知仁。武帝杀六贵，灌寿阳城，是其不仁也。若以面牲而论，则祷祀者，至今犹受其赐。倘此法不行，则物命伤残，民财耗匮，又不知若何？武帝以一念之慈，令天下后世，隐然消无边杀业，则面牲制度，较之成汤解网、子产畜鱼，其功倍之又倍也。至于天下之失，乃国运使然耳。如云面为牺牲之故，则陈、隋诸君，夫岂不用太牢，何亡之速哉？果若斯言，当日牲不以面，则侯景之兵必畏而避之矣，将谓帝王社稷安危，悬于畜生之去留耶？且圣如尧舜，不能保子之必类，安可以成败论乎？莲大师曰：“作俑者，象人以葬，仲尼讥其无后。则象牲以祀，仁人犹不满焉。必欲舍似用真，何其忍也！”
    按武帝即位后，断酒禁肉，节俭爱民，暗室必整衣冠，暑月未尝袒（tǎn）裼（xī）〖脱衣露体〗。每大辟，必持斋一月，临刑为之流涕。休兵息民，频书大有。自晋至隋，号称小康者，莫如武帝，享国四十九年，寿至八十有六，皆莫有如武帝者。厥后子孙仕唐，八叶宰相〖叶，世〗（俱见《唐书》）。史臣因其奉佛，以私意诋毁，没其所长，岂圣贤取善之公心乎？

释古圣教杀之疑（凡六辨）

    问：伏羲氏制网罟，以佃〖打猎〗以渔，然则伏羲非与？
    答：捕鱼网鸟，村夫童子皆能之，何待伏羲教诏？盖洪荒之世，鸟兽繁殖，不为之防，人将大困，伏羲教民御之，或未可知。否则或佃渔之事，兴于伏羲之世，亦未可知。若谓其教人杀生，吾恐渔舟无赖，皆为伏羲功臣，而解网纵禽，馈鱼使畜，反开罪不浅矣。
    尸子曰：“伏羲之世，天下多兽，故教人以猎。”

    问：伏羲之事，余既知之。但西伯〖周文王〗养老，定母鸡、母彘之数，又何为？
    答：古圣之政，有当因者，有当革者。如结绳变书契，巢窟变宫室，正不嫌于判古也〖判，区别〗。往昔以子弟为尸〖尸，代表受祭者的活人〗，使父兄叩拜趋承于下，何等颠倒？今唯设虚位，何等相安。则知不畜鸡彘，未始非善体文王意也。况五鸡二彘之说，不过谓岐周家给户足耳。笾豆之事，则有司存〖指祭祀时各项礼仪的细节由主管官吏负责。笾（biān）豆，古代盛放祭品的器皿〗，圣人岂察及鸡豚耶？文王罔攸兼于庶言庶狱庶慎，岂鸟兽孳尾〖交配繁殖〗，而必核其数耶？〖文王善于任用贤才治国理政，不干预政令的发布（庶言）、狱讼（庶狱）及日常民事物用（庶慎）等各项具体事务，见《尚书·立政》。〗夫物之不齐，物之情也，又岂能截然五之二之耶？以理断之，未必有其事也。不然，文王泽及枯骨，枯骨无知者也，无知者泽犹及之，有知者反欲杀之，所见出于童稚之下矣。故曰：尽信书，则不如无书。

    问：孔子戒杀，不过不纲、不射宿耳，未尝废钓弋也。并欲戒之，将仲尼不足法与？〖《论语·述而篇》：“子钓而不纲，弋不射宿。”钓，钓鱼。纲，网上的大绳，指撒网捕鱼。弋（yì），带有绳子的箭。宿，归巢歇宿的鸟。〗
    答：尔亦知钓弋之微意乎？钓者，所以引其不纲。弋者，所以化其射宿。后人谓因养与祭而为之，亦浅乎窥圣矣。且试问后世所以尊夫子者，为其长于钓弋乎？抑为其道德莫加乎？若重其钓弋，则渔夫、猎叟，贤于孔子者多矣。若因其道德莫加，敢问君之道德，已能及孔子否？倘谓道德不能及孔子，先以钓弋法孔子，是犹学颜子，而但学其短命，学曾晳，而但学其嗜羊枣矣。噫！折巾效郭〖东汉名儒郭林宗，一次遇雨，头巾的一角陷下。当时的人们仿效他，故意折巾一角，称为“林宗巾”〗，易名慕蔺〖汉代司马相如，因为仰慕战国时的蔺相如而更名为相如〗，不足以为郭、蔺。以吾之不可，学柳下惠之可，始可以为鲁之男子，君其未之知耶？〖鲁国有男子独处于室，邻有独居的寡妇。一夜，暴风雨毁坏邻妇房屋，邻妇到鲁男子的房中避雨，男子闭门不纳。妇问为何不学柳下惠？答：“柳下惠之可，吾固不可。吾将以吾之不可，学柳下惠之可。”见《孔子家语》。〗

    问：君子贵人贱畜。以贵杀贱，理所宜然。等而视之，迂腐甚矣。
    答：论圣贤大道，则天地万物，本吾一体。如人手足，虽分贵贱，不可以手断足。若止较眼前高下，则灶间奴婢亦知呵骂畜生，何待君子说贵说贱。

    问：天地万物，本吾一体，于何见之？
    答：不观子思之言乎？子思谓：尽其性，则能尽人性；尽人性，则能尽物性。细玩几个“则”字，其理自晓。不然，致中何以天地位，致和何以万物育乎？

释仁民爱物之疑（凡五辨）

    问：君子亲亲、仁民，仁民、爱物，施之有序。戒杀放生，先务其末矣。
    答：孟子所言，是亲疏次第，非先后次第。若必尽此而后及彼，则幼失父母，而利济苍生；未登仕版，而放生修善者，反得罪于君父矣。孟子岂作此执滞之论耶？又况亲、仁、爱，理本相成，不宜分之为三。有子以孝弟为仁之本，是亲与仁不可分矣。孟子称以羊易牛为仁术，是仁与爱不可分矣。孔子谓断树杀兽非孝，是亲与爱又不可分矣。譬之元首、股肱，虽有高下之殊，然其间血脉贯通，相依为命，岂可过为区别耶？

    又问。答：政惟仁民之故，劝人爱物。子之爱人也以口腹，仁民之小者也。予之爱人也以心志，仁民之大者也。

    问：儒门戒杀，不过谓见生不忍见死，闻声不忍食肉。佛教必欲一虫不伤，与墨子兼爱何异？
    答：墨子当日，何曾有戒杀之说？考之古书，皆未见也。况其学术之谬，在薄亲，不在兼爱。若以兼爱为非，则孔子谓“泛爱众”，孟子谓“仁者无不爱”，试问“泛”与“无不”，何异于“兼”耶？至于摩顶放踵之说，乃好仁不好学所致，与从井救人，同其流失。彼既杀身无补，势必反归其咎于仁。孟子极其流弊，所以斥言之，此语不可向无智慧人道也。

    问：孟子谓人爱其兄子，与邻之子，本有差等。而佛氏有平等之说，故谓其近于墨耳。
    答：孟子此言，论情也，非论道也。不观仲尼之言乎？仲尼谓：大道之行也，天下为公。故人不独亲其亲，不独子其子。今大道既隐。天下为家，各亲其亲，各子其子。又曰：大道之行也，某未之逮，而有志焉。观此，则孟子所微言弹击者，正孔子所咨嗟叹慕，为不可及者也。充孔子之言，则如天之无私覆，地之无私载，日月之无私照。充孟子之言，则爱其兄子，又不若自爱其子矣。故孔子一念，可扩充。而孟子一念，不可扩充也。况名教所以坏者，皆由争名夺利，过于私之患，非过于公之患。则孔子所言，乃吾儒救时良药。而孟子所言，不过以水济水耳。论道者，当以孔子为正。

    问：然则夷子，反过孟子乎？〖夷子，名夷之，信奉墨家学说，曾与孟子辩论儒墨同异，见《孟子·滕文公上》。〗
    答：燕雀安能拟鸿鹄。爱邻犹兄子，孟子之言也。信为夷子实事，误已。

释因果差别之疑（凡七辨）

    问：好生得长寿，好杀致夭亡，定理也。奈何有好生而寿短，好杀而寿长者？
    答：报有三。今世所为，一者今生受报，二者来生受报，三者多生多劫受报。好生寿短，宿世孽也，不好生，则愈短矣。好杀寿长，宿世福也，不好杀，则愈长矣。

    问：某某亦曾戒杀放生，诵经持咒。今不见有报，何与？
    答：报之迟速，视缘之熟与否耳。缘未至而求速报，是犹甫下种而望禾稼之登矣。况官非火盗疾厄，人所恒有，今不见此祸，亦即是福。安知不有默佑之者乎？

    问：现报示人，方知畏惧。迟至后世，皆谓渺茫。天何不使人速受其报乎？
    答：报之迟速，自业所招。善人前孽既至，不能先报其善。恶人宿福既临，不能先报其恶。譬如治圃之人，先植桃而后植李，虽巧于灌溉，不能使尺寸之李，先成于拱把之桃也。若必俟现报而信，亦愚之甚矣。

    问：某某未修福时，所求如意。作善之后，触向坎轲。将谓业报偶然相值乎？
    答：若非偶然，定是宿世有业，当受重报，因其修福之故，转重令轻耳。譬如大辟之囚，冬间方行就戮，未至其期，因有力贵人之请，杖而遣之也。

    问：布施者富，悭贪者贫，不必言矣。但今好施之人，类多穷困。富家巨室，鄙吝偏多。何为其然也？
    答：人处逆境则思，思则善心生；顺境则乐，乐则忘善，忘善则恶心生，自然之理也。况轮回之事，互为高下。贫若悭吝，后世益贫。富若行施，来生愈富。不均甚矣。
    《业报差别经》云：若有众生，因劝布施，后还追悔，先富后贫。若有众生，因劝少施，施已欢喜，先贫后富。复有众生，先曾布施，不遇福田，流浪生死，在于人道，以不遇福田故，果报微劣，随得随尽；以习施故，虽处贫穷，而乐行施。复有众生，未曾布施，遇善知识，暂一行施，值良福田，以田胜故，资生具足；先不习故，虽富而悭。

    问：杀生之人，使物类不保其子，宜得绝嗣报。而渔舟杀业最重，何以子息偏多？
    答：世间子女，有以福致者，有以孽致者。渔人因衣食之计，广行杀害，故其业力所感，即有作恶眷属，分其衣食，使彼昼夜劬劳，不足供用。子愈多，累愈重也。君不见犬羊鸡豚，乳辄数子，而天仙列宿，永不产育耶？宜熟思其故矣。

    问：人生斯世，当学圣贤大道，上有益于朝廷，下有功于万姓，乃为可贵。至因果之说，何关世道人心乎？
    答：因果之理，即圣贤之道也。《书》言作善降祥，作不善降殃。作善、作不善，因也。降祥、降殃，则果矣。在《易》，为吉凶消长；在《洪范》，为五福、六极；在《无逸》，为寿夭；在佛教，为因果。其实一理而已。末世恣行恶业，不畏王法，不顾廉耻，然清夜一思，惴惴焉不敢为恶者，惟恐死后受报耳。噫！自有佛法以来，不知令多少乱臣贼子寒心，多少巨慝豪强落胆。则因果之说，不可谓非有功儒教，有补王纲也。若谓善恶不复有报，死后不复受形，则世人更无所忌惮。彼见为圣为贤，徒然自苦。犯上作乱，反为得计。而天下有不疾趋于乱者乎？无如今人论及圣贤之理，辄以不谈因果为高，务欲别于二氏。只此便是好名之念，其于圣贤大道，未梦见在也。
    晋永嘉四年，天竺佛图澄至洛阳，见石勒好杀，欲往化之。勒问：“佛道有何灵验？”师知勒不达佛理，先示以神通，即取钵水烧香咒之，忽生青莲华。勒遂信服，由是每有所诛，师必开陈报应，蒙救济者甚众（出《晋书》）。又如南宋周颙（yóng），见明帝行多惨刻，不敢显谏，辄诵经中罪福因缘之事，明帝为之动容改悔（出《南史》）。呜呼！不赏而劝，不怒而威，使民日迁善，而不知谁为之者，吾于如来之大教见之矣！

释恶道有无之疑（凡四辨）

    问：人为万物之灵，恩怨犹或颠倒。畜生至愚，反能报怨酬德，何为者？
    答：恩仇报复，有可思议者，有不可思议者。知其恩怨而报之，可思议者也。不知其恩，而宿世有善缘者，见之自生欢喜。不知为怨，而往昔有恶缘者，遇之自生忿恚。此不可思议者也。盖杀业之报，有迟有速，业缘既至，不问天仙人鬼，无得而逃。假令未来之世，行杀者生于人中，被杀者生于畜中，则有蛇伤、犬咬、虎吞诸事。行杀者生于人中，被杀者生于鬼中，则有疠疫、奔尸、横夭诸事。行杀者生于人中，被杀者生于天中，则有灾殃、疾病、暴亡诸事。又使行杀者生为良民，被杀者生为官吏，则有牢狱、枷锁、枉死诸事。行杀者生为军士，被杀者生为将卒，则有刀伤、箭毙、阵亡诸事。又使行杀者生天中，被杀者生修罗中，或行杀者生修罗中，被杀者生天中，则有摇山、撼海、战斗诸事。世人一遇患难，辄怨天尤人，而不知所以致此者，各有由也。

    问：地狱之说，不过劝人为善耳，岂真有哉？
    答：阳间既有牢狱，冥府何独无之？佛虽劝人为善，岂作妄语欺人耶？王龙舒云：世人所以妄语，大抵非欲趋利，即欲避害。佛视天帝之位如敝屣，金玉之宝如瓦砾，何趋利之有？视刀剑割体如画空，猛火烧身如爇（ruò）影，何避害之有？不惟不妄语，且无所用其妄语。
    世尊在无量劫前，曾于此间为忉利天王，名善日光。此界名珊瑚池，举世好杀。世尊化为夜叉，向人索食。世人惊问，答曰：“但欲食杀生者。”每于杀生所，取化人食之。举世大怖，尽戒杀生。佛言：“我虽化导无量众生，然事出欺诳，仍受其报。”（出《大悲莲华经》）观此，佛岂妄言地狱？

    问：地狱之说，即在阳世。且如乞丐，枵腹鹑衣〖鹑（chún）衣，破旧的衣服〗，便同饿鬼。囚徒枷锁羁身，即成地狱。岂有剑树刀山？即畜生宰割之顷是。岂有镬汤炉炭？即畜生煎熬之顷是。
    答：此言似是而实非也。谓阳世亦有地狱，则可。谓地狱即在阳世，不可。且如下愚之流，人或比之畜生，岂得谓此人即是畜生，更无戴角披毛之畜生耶？昔司马温公〖宋代司马光，殁后追封温国公〗作《解禅偈》，以君子坦荡荡为天堂，小人常戚戚为地狱。而莲大师深讥之，以为其弊必至于拨无因果。倘子之说是，则经典所垂，皆妄语耶？

    问：地狱固有，但载在外书，儒者不当出诸口耳。
    答：口欲讳之，不如身先避之。得其避之道，虽逢人劝勉，可也。否则绝口不谈，有何益哉？

释持斋断肉之疑（凡八辨）

    问：杀伤物命，罪固大矣。至于食肉，宜若无罪。而经言食肉必得恶报，则冥间法网太苛矣。
    答：非独冥间，世间法律，亦复如是。杀生譬之劫盗，食肉譬之窝赃。窝主与盗，相去几何？
    世尊告大慧菩萨云：有无量因缘，不应食肉。一切众生，展转常为六亲，以亲想故，不应食肉。臭秽不净，不应食肉。诸天厌弃故，不应食肉。令口气臭故，多恶梦故，不应食肉。入于空间林中，虎狼闻香故，不应食肉。听食肉者，无有是处（详载《楞伽经》）。

    问：衣食皆系前定，福多则所享亦多，持斋乃薄福耳。
    答：食则是君禄，不食是君福。持斋戒杀，适见其福厚耳。如谓但得入口，即名为福，则鸡吞蜈蚣，鹊啄蚯蚓，人反逊其福耶？

    问：信斯言也，必持斋而后可。试问孔子持斋乎？
    答：持斋。书言：“斋必变食。”〖见《论语·乡党篇》〗“子之所慎斋。”〖见《论语·述而篇》〗《礼》言：“致斋于内，散斋于外。”班班可考。必斋戒而后可交神明，则食肉为昏浊之法可知矣。今人事事不如孔子，而不持长斋，必欲藉口于孔子。将以食肉为入圣之门耶？

    问：儒者处世，当以远大为期。若拘拘于不饮酒、不茹荤，则近愚夫愚妇矣。
    答：愚夫愚妇中，持斋者什鲜一二，食肉者遍地皆是。岂持斋者愚，食肉者不愚耶？子试问古来大憝〖大憝（duì），恶魁〗、奸恶，有持斋者乎？无有也。试问魁刽屠儿、市井无赖，有持斋者乎？无有也。观此，则持斋者可知矣。

    问：持斋之善，余既知之。但形容枯槁，奈何？
    答：真身为重，假身为轻。

    问：世间五种辛菜，本从地中所产，何为并此戒之？
    答：为其辛臭故，能障菩提故，食之诸天厌弃故，熟食助淫、生食发恚故，邪魔饿鬼闻气常舐其唇故。

    问：有人谓吾虽不持斋，然胜于持斋而破。有人谓吾虽持斋而破，犹愈于不持。敢问优劣何如？
    答：譬之仕宦，其不持斋者，未登仕版者也。持之而破者，既登仕版而被黜者也。暂持而破，如甫入朝班，旋遭放逐。久持而破，如向居权要，忽赋归田。

    问：吾等甚欲持斋，但美味在前，便不能自主，奈何？
    答：当作五种不净观，则决定能持矣。何者为五？一者厥种不净，谓肉食皆畜生之精血故。二者所食不净，谓猪羊所食，无非糟糠粪秽故。三者住处不净，谓其设身于大小便利之中故。四者腹中不净，谓其革囊中满盛恶露故。五者死后不净，谓其腐烂时，与死人无异故。

释佛理难信之疑（凡五辨）

    问：君论戒杀之道，动引佛经，则佛理似乎可信矣。而楚王英最先奉沙门法，何反罪废及祸耶？
    答：楚王遇祸，正坐不奉法之故耳。人既归心佛门，即当敬顺佛语。佛于为子者教以孝，为臣者教以忠，煌煌圣训，遍载琅函。楚王既敬其法，反谋不轨之事，则佛门之罪人矣，安得获佑于佛耶？说之不以其道，君子犹且不说，岂天中天，圣中圣，反因私党逆乎？浅人借以谤佛，适自形其所见之小耳。

    问：楚王遇祸，既闻命矣。但梁武奉佛，其后饿死台城，何故？
    答：饿死台城，迂儒之说也。考之《通鉴》，侯景攻陷台城，见武帝在太极东宫，神色不变。景不敢仰视，退告王僧贵，有“天威难犯，不敢再见”之语。后武帝每有所求，多不遂意，饮膳亦为景所裁节。王纶上鸡子数百枚，武帝口苦求蜜，不得，再曰“荷荷”，遂殂。夫曰口苦，则非枵腹可知。曰求蜜，则非疗饥可知。饮膳仅云裁节，则非全无可知。帝王之家，虽残羹余粒，犹足以供数人之饱，岂若灶间奴婢，裁节之而即饿耶？鸡子至数百枚，他物必称是矣。焉有数百枚鸡子在旁，而可称饿死耶？噫！天下古今须眉丈夫，自以为是者甚多。然只此一段史文，不觉以耳为目，何况其他深经奥义乎？

    问：后之论者，皆谓武帝舍身，并其天下而舍之。吾是以不取耳。
    答：古今圣愚，从未有不舍其身者。三寸气在千般用，一日无常万事休。后人虽笑武帝舍身，不知自己之身，亦舍之久矣。只如足下今日，深以武帝为非，不知将来亦定有一日舍身在。毁谤佛者，舍身于地狱道。毁谤法者，舍身于饿鬼道。毁谤僧者，舍身于旁生道。恐求为同泰寺而不可得也。
    按《旧鉴》、《僧史》、《金汤编》等书，皆载大通元年造同泰寺成，帝幸寺，舍身三日，群臣皆舍财帛。中大通元年，帝复幸其寺，讲《涅槃》经题，非又舍身也。世传三次舍身，误矣。又加“为奴”二字，又曰群臣以金帛赎出，未免文致之辞，曲加诋毁。噫！仲尼之世，作史者已无直笔，安望末世史官，不随俗为毁誉乎？

    问：饿死之谬，固灼然无疑。但诸佛菩萨，救苦寻声，武帝如是舍身奉佛，奈何任之不救？
    答：舍在于心，不在于身。武帝身虽舍，而心未舍也。若纯心出世，则弃天下如敝屣。乃以垂暮之年，招纳侯景，图取中原，则知三日舍身，未免求福之念，非纯心出世也。然即其写经造寺，种种功德，亦有可取，所以虽遇叛逆，犹得以高寿令终，不可谓非福力所致也。春秋时，深恶孔子者，莫如盗跖、桓魋（tuí）。然彼二人者，一以寿终，一为司马。敬信孔子者，莫若颜渊、冉伯牛、子路。乃三人者，或短命、恶疾，或遇难菹醢〖菹（zū）醢（hǎi），剁杀〗。此何以说焉？定业难转，内典中具言之。台城之变，无容致疑也。
    志公禅师将示寂，诣内殿别帝。帝大惊，因问国祚修短。师不答，但指喉及颈示之，盖指侯景也。帝不悟，又问。师曰：“老僧塔坏，则陛下社稷亦坏。”师灭，帝为建塔于钟山。工既毕，帝忽思曰：“木塔其能久乎？”命易之以石，冀其久远。拆塔甫完，而侯景兵已入矣（见《护法论》、《金汤编》及《旧通鉴》）。数之前定如此。

    问：吾儒既诵法孔子，当以排斥异端为己任。子反欲左袒之，何耶？
    答：君亦未知异端之谓矣。异端者，其大端异乎圣人也。如恻隐为仁之端，无恻隐，则异端矣。羞恶为义之端，无羞恶，则异端矣。圣心无意必固我，有之，则异端矣。吾道一以贯之，不一贯，则异端矣。宋孝宗曰：“佛之五戒，即五常也。仲尼之道，夫何远之有？”今人不察其故，一闻慈悲之说出于佛氏，必反乎其说，而吾儒之仁，于斯而丧。闻盗淫之戒出于佛氏，必反乎其戒，而吾儒之义，于斯而亡。闻妄言之禁出于佛氏，必反乎其禁，而吾儒之忠信，于斯而灭。岂非欲卫道，而反害道耶？况圣贤之道，大公无私。尧则允恭克让，舜则舍己从人，夏禹不矜不伐，文王望道未见。何尝互相排击？孟子距辟杨墨，出于万不得已。譬如大黄巴豆，良医偶一用之，非日日必需之物。若谓孟子之功，全在距辟杨墨，则当年若无二子，孟子将无得而称耶？而孟氏俎豆，所以百世不祧者〖不祧（tiāo），灵位无有迁变，喻所立功业恒远〗，得毋反受杨墨之荫耶？宋儒不及孟子，其愤愤之气，反过于孟子。今人又不及宋儒，其愤愤之气，又过于宋儒。自今以后，不知何所底止？吾为此惧，不觉言及于斯。知我罪我，又何问焉！


卷四 谨微录

    万善先资集卷四

谨 微 录

禁约部

    累世行慈修德，今朝偶尔邀荣。仁民爱物本相通，莫负当前光宠。但谓禁屠便是，其中诡弊无穷。从来衙役惯欺公，明者多遭戏弄。

    △居官者，恭遇朝廷圣诞，及千秋令节，与夫国忌之辰，皆当先期禁屠。
    △禁宰耕牛，原系奉旨之事，凡属王臣，不得视为习套。故初下车时，乡城尽合晓谕。
    △屠牛禁其本户，不如禁其四邻。四邻畏罪，本户自然息刃。
    △皮骨角筋，济军需者，什止一二。民间用者，什居八九。需用既多，必至盗杀。故凡皮货、角货、骨货，可用竹木代者，谕各铺代之。
    △顺平之世，士民不宜多蓄弓箭。宜令所属地方，不得私造、私买。
    △司阍义犬，及水族微细众生，如鳝、蛙、龟、蛳等类，可以禁止者，亦当在禁约之列。
    △缉获吏役，宜择贤而能者，更番密访，捕得违禁之物，即罚其金赏之。
    △渔舟无赖，所以不能杜绝者，止因水泽之区，有河税若干耳。若能奏除河税，发一切渔人，开垦附近荒田，则田中之利，数倍于河，不惟永杜伤生，兼能饶裕国课〖赋税〗，一举两得。
    △好生者，操司牧之任，凡本属沿江带郭之处，俱当设放生河，勒石以垂后。
    △每年冬月，宜示本属乡民，不许无故竭泽。若已为放生河者，须不时严察。
    △水潦既降，村民往往张簖捕鱼。不知簖帘在河，水流为之迂缓，若张簖者多，则水退渐迟，纵有泄泻，一时不能奔赴，田禾大受其殃。故夏秋之交，宜日日稽查，见辄拔取。
    △深山旷野，多有奸宄（guǐ）潜伏，彼便于带军器者，不过以猎为名耳。苟能禁之，则护生也，而实弭盗矣。
    △牵犬纵鹰之辈，皆系游手游食之人，当谕其务本营生，再犯而后治罪。
    △禁屠善事，不厌其频，即遇小小水旱，及父母诞辰，亦当为之。
    △水陆神祇，君子宜敬而远之，不应拈香祭祷，动人杀生之想。倘有连名具呈，欲兴崇血食祠庙者，断断不可准。
    △诸神诞日，辄有市井小民，成群作会，广杀牲牷，以隆祷祭。祭毕，皆醉酒饱肉，共扛神像，招摇于市，致使老幼男女，纷至沓来。甚可痛恨。所贵严行禁止，勿使恶习成风。
    △师巫之流，并星卜之士，往往妄言祸福，判人祷祀。而小民偏信之甚笃，彼所判断，不敢不从，有病者未及痊安，无病者已先冻馁，比比皆是。好生者，宜以法网惩之。
    △忠孝廉节男女，建立祠堂，固足奖励风俗。但祠堂一设，即有春秋二祭，杀生无尽，岂爱人以德之意乎？好生者，宜载之简编，不必列之祠庙。
    △健讼之家，击鲜烹饪无虚日。讼少则杀业亦少，故好生者，不宜轻准呈状。
    △好生者，谢事之日，一应护生之法，皆当勤勤恳恳，以嘱后来官长。

家政部

    浊世慈祥门第，天宫福祉加临。曾闻一善敌灾星，何况恩施多命。祖父坚持杀戒，子孙方有观型。莫将细物视为轻，试就刍荛一听。

    △好生者居家，当以仁道化其门内，使家中长幼尊卑，自然无杀念为第一。
    △每遇诞辰、忌辰，宜设定例，买物放之。
    △世德之家，苟欲化其同族，莫若于族谱上，立一公约。凡族中贫而谋食者，不得为屠沽、贩肉、酒保、厨夫、网鱼、射猎等一切杀生之人，又复不得造罾网、簖帘、鱼枪、钓铒、蟹簏、屠刀、漆胶、弓箭、兽笼、火炮，伤害一切众生者。倘或犯此，凭族长于家庙中，公同合族，治以不孝之罪。
    △家中奴仆，有以伤生为业者，谕其速改。如或不从，即行遣逐。
    △村民敢于张簖，往往依附大家。大家利其所献，纵彼造孽。好生者，慎勿贪此。
    △近海沙镇，田主收租，每亩例取鸡鸭若干。当谕佃户，易他物品。
    △鸡、犬、鹰、猫、金鱼、蟋蟀等伤生之物，宜勿畜。
    △米粒未出于谷，经年不改气味，夏秋随碓随食，味同新米，且不生虫。故与其积米，不如积谷。
    △米内诸虫，多死于簸量淘煮。宜于两三日前，先量出若干，平铺于器，俟其窜去，然后淘净。其有存者，须投一废器之内。
    △米中又有一种极细之虫，如粉如疥者，千万亿数，此因湿柴近米而生。故最燥之薪，方可盖米。仓底所铺砻糠，亦复如是。
    △盖米之薪，宜另置一处，即为次年盖米之用。不惟薪内之虫，不遭烈火，且能使米色净白。
    △近米之处，不可积薪，缘米中细命甚多，近薪则诸虫皆入故。
    △贮麦最易出蛾，须于烈日中暴过三、四日，方可入廒。入廒后，切忌见风。若麦少，不须廒积，宜和矿灰少许，藏于燥器。
    △麦内若出小蛾，须挑动令去，然后淘净。倘麦少蛾多，置废器中，任之可也。
    △木柴宜积干燥之处，其下方少湿虫。又须每日暴过一次，然后供爨。若熄灭薪火，不可用有虫之水，亦不可在有虫之地。
    △夏月祀灶焚阡、享先烧纸、修斋化库，皆伤虫蚁。宜择坚洁之地，扫净一二次，速速燃火于上，则虫蚁不及赴于火所。
    △合酱若用梅花水，则味甘而不甚出虫。倘或有之，宜另置一败酱之器，挑出诸虫，皆入其内。醋中若有，亦用其法。（梅花水，即雨水节中所降时雨也。又收贮腊雪，以造酱醋，则不生虫。蒋宾嵎先生订。）
    △夏间面粉糕饼，及一切山珍海错，宜不时暴于烈日之下。
    △夏日药材内，亦出细虫，炮制者慎之。
    △剃下短发，切不可投于河，恐入螺蛳蚬蛤壳内，即时刺死故。
    △奴婢性恶灶蚁，见之必遭毒手。若临晚满贮锅水，则群蚁无由达灶。
    △僮仆婢媵，暑夜每有燃火烧帐内之蚊，因而失火者，宜痛惩之。
    △浴汤盥水，有热气者，不当即倾于地，因夏月遍地有虫故。
    △洗涤腌腊之物，及所弃盐卤，须以淡水解之，然后可倾于地。

庆贺部

    人类欣逢吉事，众生对泣哀鸣。微躯定是享嘉宾，一夜千翻凛凛。谁料业缘会遇，怨家次第相寻。披毛戴角口无声，俯首牵来就刃。

    △好生者，位居通显，遇当道吉庆事，可以他物代称觞者，代之。
    △远处绅宦来访，宜以字画古玩，及种种善书投赠。必难已于设席，勿害生命。
    △官府往来，所具敬仪，不宜将活物备用。
    △父母寿诞，亲友敛赀称贺，宜将众分，作一善事，仍列众友芳名。
    △祝寿一事，原系末世浇风。古者年逾甲子犹不称贺，况三四旬乎？苟不能违俗，必俟六旬以上，十年而后一庆，可也。
    △亲友或将应试，或将赴任，或将服贾，不无饯别之义。能以厚赆代宴〖赆（jìn），临别时赠送的财物〗，彼此得福。
    △遇亲友吉事，在于得已，不必奔走称贺。若吉事属己，亦勿遍扬于外。
    △士人应乡、会试，多有亲朋敛金，祷于文昌、关帝者。明理之士，宜固却之。
    △家中遇种种吉事，不得已设酌，宜定于几簋〖簋（guǐ），盛放食物的器皿〗。若适当朔望之辰，概用精洁蔬果。
    △江北宴客，席中必有三、四簋蔬，不惟取其惜福，兼之便于持斋亲友，此法最善。好生者，宜仿而行之，以维风俗。
    △远地亲友遇吉事，不得已而往贺，勿多随僮仆、舆人、舟子。
    △亲友特设相招，当于几日前，先向彼使说明。或托言斋期，或托言止食三簋，或托言特杀不食，亦免无量杀业。
    △赴宴他家，若为我广杀物命，好生者宜投箸而起，一揖而退。
    △亲友如遇疾病，好生者不必作醵敛分〖醵（jù），凑钱〗，杀生媚神。倘有他友敛分于吾，宜晓之以佛言，示之以因果，惧之以鬼神不享非礼，告以死生各有定分，令彼憬然自返为第一。
    △富贵之家纳妾，其往来无耻之徒，渐有设酌称贺者，此风慎不可长。

婚嫁部

    两姓因缘乍合，百年偕老兹辰。重重瑞气蔼门庭，鼎镬烹炰侈盛。堪叹雄雌物类，亦同夫妇恩情。只缘宿世少慈心，今日双双填命。

    △子弟未完姻时，勿轻往外家。
    △富家宦室，每遇姻事，必设优觞，致男女混杂，为害非细。独不念婚姻吉礼，于发轫之初，竟作一场戏，何不祥如是？戒之哉。
    △娶妇之家，每具牲醴，祷祭五圣等神，祷献既毕，然后成婚宴客。作俑者只因五圣有采秀之说，故藉祷祭希免。今好好人家，何得如此？宜痛绝之。
    △成婚宴客，礼所难已，但风俗渐浇，故宾筵渐盛。有志维持风化者，宜一以俭约为归。
    △亲迎，三朝、弥月、归宁等日，在于得已，不必燕客。
    △亲戚故旧，非大不得已，切勿滥招。
    △媒妁、庖人辈，至男家，则侈陈女家之盛。至女家，又侈陈男家之盛。交煽两家，盛其筵宴。慎勿惑于其说。
    △司礼、司乐、司庖辈，宜俭其食，而丰其赐。

丧祭部

    笑语音容不再，秋霜春露含悲。击鲜荐俎望魂归，增却重泉孽累。孰若申严佛事，虔修五戒三归。亡亲未度子心亏，此语当铭五内。

    △父母没后，即宜不入闺房，并绝荤酒，令家中各持四十九日斋，诵经念佛。至于设祭，止用蔬果。
    △缙绅治丧，必有贵客祭奠，所杀牲牷无算。宜先书“荤祭不领”四字，粘于门首，来者坚意拒之。
    △古人居丧，小祥之后〖小祥，父母死后周年的祭名〗，始食菜果。期年内，尚不茹蔬食稻，岂得餍饫膏粱？故人子苟念劬劳之恩，宜持长斋三载。
    △节日、忌日，当虔修福事，或诵经施食，或装塑圣像，或买物放生，须量力行之，慎勿杀生设祭。
    △父母虽没，若遇诞期，亦宜修诸善事，以资冥福。
    △营建坟墓，其执役诸工，宜厚其犒赏，不可为彼杀生。
    △祭扫远祖之墓，但宜用纸帛，不可创祭献之议〖创，率先提倡〗。盖天子七庙，亲尽犹迁。庶人远祖，因祷祭而杀物命，所谓黩于祭祀矣。又况墓祭之说，古礼所无，今总随俗，何必荐牲。孝子爱亲以德，谅不如是。

营造部

    大则城池宫观，小而茅舍竹篱。搬砖运瓦并挑泥，祸及昆虫蝼蚁。切莫杀生犒匠，休将蛰穴抛离。愚人闻此转生疑，智者须培心地。

    △修理宫室台观，及民间一切兴作，宜择冬间百虫消灭之时。
    △桥梁、寺院，苟非有关于三宝，有益于民生者，不宜兴造修葺。
    △凡有兴作，例多酌献土神，宜用蔬果。
    △开浚河渠，例应戽干积水，宜于未竭泽之前，预加禁约，不许邻近染指。
    △河泥之内，多伏蛳蚌蚬蛤，泥一出水，诸命皆枯。故修筑河岸，宜别处取土，如势所不能，随见随放。
    △修筑坟墓，宜于穴前埋一大方石，为焚化纸帛之地。因日后遍地皆有干茅，置火其内，瞬息燎原耳。近民房殡棺者，尤宜慎之。
    △竹排木筏，入水既久，每多螺蛳粘伏，须拂拭之，而后起水。
    △毁拆墙垣，及斫砍古树，见有蛇、蝎、蜈蚣等物，宜谕司役纵去。
    △拆卸旧屋，栋梁椽柱有枯朽者，多生蛀虫于内，不宜辄作薪用。竹篱枯者亦然。
    △水化石灰，须择无虫之地，宜用长流水，不可用停蓄之水，因停蓄之水多虫故。
    △发泥砌壁，泥内虫多者，不可用。视地坚洁处，穿下二尺，则无虫矣。若近井灶泥沟，尤不可用。
    △庭中四面，宜多设阴沟，方不积水。水不积，则虫不生。
    △砖瓦木石，偶近卑湿之处，辄丛微细昆虫，宜巧作方便以护之。
    △作灶之时，其底用七分矿灰，三分沙泥，捣和平铺于地，则灶上永远无蚁。
    △旧灶之内，必产灶蚁。修理时，宜将旧灶先拆一夜，俟诸虫遁去，然后兴工。
    △檐下盛水竹络，中间曲处，每多积水，夏时经宿即生虫。宜用直竹，低昂钉之。
    △近水之地，在于得已，不宜设厕，恐河内细虫，日毙于粪秽故。
    △供给匠役，腥酒固不可减，但鱼肉等类，宜多买腌者备用。

器用部

    吾视阎浮器皿，炎天尽伏昆虫。朔风一起转成空，不待严寒冰冻。但是含灵尚在，贪生畏死皆同。莫言救护了无功，大小一般知痛。

    △庭中缸甏、酒坛，若无所用，宜倒覆于地，则不至积水生虫。
    △灶间多蚁，由于荤腥气味所致，宜令司庖者多方致洁，乃杜杀生之渐。
    △杯盘锅盏，曾贮油腻荤腥者，不宜置之低处。
    △酿酒之时，酒工例用沸水泡坛，其中若先积虫水，宜倾之入河。有小蜘蛛者，捞出。
    △蚊性嗜酒，往往溺死，故暑月酒壶、酒坛必须密盖。
    △热炉沸罐，不可置有虫之地、茂草之中。
    △沸水点茶，须以铜盆木桶等物，盛于壶底，然后沃以沸汤。
    △夏间冷炭之上，皆有细虫，宜先期暴之而后入火。
    △坛中汲水之碗，宜用洁白者。
    △雨水新入甏，纳以炽炭，不生水蛭。若已经出虫，宜用细密绸绢，蒙于小篮外，轻轻先置水中，汲篮中之水，其虫不至误入茶罐。
    △坛水若臭，不堪煮茶，河溪又远，不便输运，宜用绢篮，汲去篮中之水，则有虫者渐少，不难挈之入河。否则竟置一废坛中，任其化蚊。
    △废坛所积水蛭，宜以瓦盖之，并勿置檐水下，恐有暴雨冲出故。
    △锡罐磁瓶，若先贮小菜食物，气味未绝者，暑天必有细虫，不可即沃以沸水。
    △案头花罇、水盂，夏间若过两日，水中即生细虫，不可倾之于地。
    △灯盏之中，夏间多有飞虫扑入。宜置一小木架，丹漆朱其四围，以极轻之纱蒙之，罩于灯外。否则灯盏上，用一薄铜盖。
    △造竹木器皿，须先用川椒、硫黄汁煮之，不蛀。
    △新笔用青布裹之，不蛀。
    △貂狐裘帽，悬有风之处，不著杨花，不近米麦，不蛀。
    △毡衣用生芋擦之，不蛀。
    △竹器木器，若浸河中洗濯，宜先拂去其细虫，然后入水，浸时又不可经宿。
    △溺器洗涤后，不得满贮河水于中。

树艺部

    灼灼名花遍地，纷纷艳卉盈庭。想来尽是杀生因，时值三秋尤甚。一遇红英烂熳，辄思置酒招宾。贪夫对此且欣欣，物类于斯丧命。

    △灌溉田禾，用河泥者居其半，伤生最多。有他物可代者，代之。
    △近海之地，蟛蜞最多，彼处每舂杀田中，用以肥稻。苟力能禁，禁之可也。
    △植竹者每以河泥壅地，取其蕃竹。不知河泥之力，逊于湿灰，以灰能松土，而泥多生蛀耳。
    △竹笋新发，掘时亦宜小心，以春日之土，遍处有虫故。迁移花卉，亦然。
    △桃、梅、榆、柳，多出蛓毛虫，若清明日夜半时，以稻草缚之，其虫遂少。
    △桂树上束芝麻梗，不蛀。
    △修去树上繁枝，宜春冬，不宜夏秋。以夏秋花木叶上，背后皆伏细虫。叶生则虫亦生，叶死则虫亦死故。
    △树有鸟来巢，苟枝低难以防护，勿使其成。已成，宜加意卫之。
    △缸中所植莲花，泥内最多细虫，勿枯竭其水，勿狼籍其泥。
    △蔷薇花开后，其叶多生青虫，宜勿植。
    △菊花枝上，多生龌虫，触之，其膏如血，宜绝此玩。若蔬果上有，采时留之。
    △沟中淤泥，若将灌溉花卉，及堆拥萹豆瓜菽之根，秋间多生龌虫。
    △灌溉花木，不宜用有虫之水。
    △园圃若近池沼，从池内取水灌溉，须先用水杓搅动一番。
    △栽花之家，每渍鸡毛、腐豆之水，逾时用以灌溉。不知其中虫蜡甚多，一近花根，每能引诱群蚁，非惟伤生，又令花枝不茂。宜用小篮一只，将纱绢蒙于外，汲水时埋于水中，则水自然向内灌注，而一虫不入，用过，当即时挂起。
    △所积雨水，最多水蛭，若欲灌诸花木，亦宜用绢篮法。烹茶同此。
    △名花艳卉，最开赏玩之端，与其植之外庭，无宁植之内室。

卫生部

    谷气足以资神，肉味不宜多食。万病原来从口入，此理贪夫不识。但顾舌根三寸，不念身躯七尺。真是堪怜不堪惜，累及妻孥哭泣。

    △卫生者，不宜食牛肉，能发旧病故，疟后食之不起故。又不宜与韭薤、白酒、栗子同食，物性相反故。
    △犬肉能中毒发疽。怀胎者食之，生子无声。又不宜与羊肠、大小蒜同食。
    △孕妇食羊肝者，子多厄。不可与猪及椒同食。又羊肚不可与酸梅、小豆同食，羊肉不可与鱼脍、乳酪同食。
    △疟疾后食猪肉，能发旧病。同牛肉、芫荽食之，令人肠胃消烂。同荞麦面味食之，令人须眉尽脱。
    △嗜獐鹿者，多消瘦，胆小易惊。又鹿脂不可与梅李同食，鹿肉不可与鮠鱼及鰕同食。
    △兔肉能弱阳，孕妇食之，生子缺唇。同鸡食之，成泄痢。同姜食之，成霍乱。同芥菜食之，发旧病。
    △鹅肉及卵，能成痼疾。又家鸭与鳖，野鸭与胡桃、云耳、豆豉，皆不可同食。
    △鸡发风疾，不宜与葫、芥、柰同食。
    △雉能生疮发痔，有血疾痼疾者，尤宜慎之。又不可与鲫鱼、鲇鱼、麻菰、胡桃同食。
    △鸡肉同糯米，孕妇食之，子生寸白虫。鸡子同干鲤食，子多患疮。田鸡同鲜肉食，子多喑哑。又婴儿多食鸭卵者，胫骨渐软。多食虾者，脚屈难行。
    △孕妇食雀脑者，生子雀目。和酒食之，子患多淫。和豆酱食之，子多雀斑。又不可与李子同食。
    △鳖性多毒，间有赤蛇所化，孕妇食之，生子项短头缩。又不可与鸡肉、鸡子、苋菜同食。
    △孕妇食蟹者，子多横生。嗜鳗鱼鱒鳝者，子多难产。鸭卵与桑椹同食者，子多倒生。
    △河豚系大毒之物，宜永戒不食。
    △多食鲥鱼者，易染瘟疫。多食鲚鱼者，发痰火、疮疥。多食虾者，发疮动风。多食鳝鱼、黄颊鱼者，发病动气。皆水族味之无益者也。
    △鲤鱼不可与犬同食，鲤鱼子不可与猪肝同食，青鱼不可与葵菜、大蒜同食，石首鱼不可与荞麦面同食，鲈鱼不可与乳酪同食，鲫鱼不可与猪肝、鸡雉、芥、沙糖同食，皆水族性之相反者也。

方便部

    天上人间胜事，勤修方便为先。今年错过待明年，可惜光阴荏苒。日里云为动静，宜思裕后光前。护生之术本无边，惟在随机自勉。

    △长途所乘驴马，乡村所驭耕牛，宜节省其劳，察其寒暖饥渴。
    △鱼虾跃于水面，每动愚夫结网之思。好生者见之，宜私自驱之入水，如脱眷属难，勿令人知。有人捕鸟，亦复如是。
    △秋间田亩既涸，其中深潭，犹有余水，聚集小鱼虾无算。见此涸辙之鳞，或出赀唤人，或随力自救，皆可积德。若出门预持一小杓，更善。
    △河岸有捞起螺蛳，宜投之中流。
    △暑天雨后，庭中倘有积水，宜即时扫去。
    △夏月泥沟内，细虫猬聚，一经烈日，真有屈伸无路之惨，宜障之。
    △夏间若晒有虫之物，宜于太阳初出时，即置庭中，待日光渐渐煏热，诸虫方可逃窜。若弃腐败之物，当投日光不至之所。
    △暑月夜饮，烛火之上，多有扑死飞蛾。宜于午后开筵，傍晚撤席。
    △宴会之后，地上所遗残羹剩骨，每能引诱群蚁，故案桌下，宜先置一废炉受之。不然，或于宾将退时，作速扫开，切勿经宿。
    △夏间食物果品，其子与壳，有甘味者，勿弃于地。
    △暑天腌制鱼肉，其盐不可减少。若风蹄腊品，须以火酒制之。
    △拾化字纸，宜理去其中细虫。
    △行路见聚蚁于道，宜指示人知。若以食物济其饿，须择无碍之所。
    △庭中所结蜘网，宜不时捞去。
    △真实好生者，见他人帐内饱血蚊虻，往往私自挥去。
    △近体衣服，宜不时入水浣濯，乃免生虱之患。又法，用白果肉捣烂，生入面浆内，浆著衣里。又法，收烟叶置席下。
    △暑天勿遗大便于干地。
    △好生之士，己虽不伤物命，然身没之后，不能必子孙之必从。故年高向善者，宜预立遗嘱一通，戒其断杀行慈，永绝荤祭。

言语部

    禽兽临刑片刻，哀号最属堪怜。霜刀沸水在其前，一语无由置辩。想是宿生在世，口中不发嘉言。君今目击此奇冤，启齿须存方便。

    △好生者，侍食于主，勿言某味食之有益，某味食之无益，使其主营心于口腹。
    △戒杀之人，不应言某处河渠宜浚，某处淫祠宜修，某处神明宜献，某处官府宜交，某处田园宜改，广开种种杀业。
    △明理之士，勿言某人好生，应长寿而反夭亡；某人好杀，应夭亡而反长寿；某人茹荤，而色力康强；某人茹蔬，而形容憔悴。
    △父母眷属疾病，宜延名医疗治，兼劝以专心念佛，勿创问卜求神之议。
    △遇病患之人，宜以正理谕之，勿言某家因祷而生，某家不祷而死。
    △疗治诸般杂症，有害于生灵者，勿传其方。栽花种树之法，亦宜然。
    △伤生为业之人，纵家道颇丰，但当劝其改业，不应称其营生之善。
    △见人放生，宜赞叹以成其美，切勿发阻挠之言，退其善念。
    △亲友前，勿言我嗜某物。
    △烹饪之节，其职司之膳宰，不应言某物当若何调剂，某物当若何调剂。
    △见闻富家盛馔，勿出欣羡之语。
    △途中见水陆异类，但当发救济之心，勿量其轻重美恶、价值贵贱。
    △好生者，不应向人言某处河中有鱼，某物林中有鸟，某处市中有某物。
    △高楼废庙之上，见有雀巢生卵，宜方便庇护，勿向儿童言。草木上有蝉、蝶、蜻蜓等物，亦如之。
    △遇蜈蚣、蜥蜴、蜂虿、蚖蛇等物，不当向人言在某处。遇恶蚁者，勿言聚蚁之所。
    △毒鱼毒鼠之药，其法慎不可告人，见之即须灭其迹。谤佛之书，尤甚。
    △好生之士，不应劝人畜养鸡、鸭、羊、豕、鹰、猫、猎犬等伤生之物。

劝戒部

    蘧耻独为君子，舜思善与人同。发心度世贵含宏，在在期于感动。若藉一身一口，徒然舌敝耳聋。迭相化导易为功，可与言时休纵。

    △好生者，居近君之位，宜以仁慈之理，启沃君心，劝君修文偃武，薄赋轻徭。更诏天下各府州县，皆建放生之所，勒石题铭，永垂不朽。
    △亲友赴任，宜劝其方按临时，即禁屠戮犬牛。若其地有长河大泽，可为放生池者，劝民勒石，以垂永远。
    △血食神庙，祷祀者所毕集。宜将生死有命之理，鬼神堕落之原，杀业终偿之故，或引佛言，或述因果，勒一碑文于此。
    △城门庙寺，及众人属目之所，皆当以戒杀因果粘出。
    △亲友诞期，宜乘间劝之放生，且使永为定例。
    △求子求名之士，所求既切，宜以戒杀劝之。
    △远适他所，至亲友家，不妨先致戒杀文一首。
    △人穷反本，理势固然。故有病之人，宜极口劝其戒杀。
    △至星卜之家，宜劝其勿判人祷祀。
    △遇造伤害物命之器者，宜劝其改业。

神咒部

    密语流传东夏，堪称乳酪醍醐。阿伽妙剂疗沉疴，烦恼林中甘露。加持一言半偈，犹能拔济三途。赀财不费救生多，慎勿忘于跬步。

    △早起，未举足时，先诵“行步不伤虫蚁咒”七遍，然后投足于地，则无误伤之患。咒曰：从朝寅旦直至暮，一切众生自回护，若于足下误伤时，愿汝即时生净土。唵地利日（音支）利娑婆诃。
    △好生者，称宝胜如来名号，书“护生陀罗尼”，沉于河井，诸虫皆生善趣。咒曰：唵嚩悉波罗摩尼莎诃。
    △种播五谷，须以谷子一升，加持神咒二十一遍，杂种子中种之，自然不被虫食，无螽蝗之患。咒曰：多掷咃，娑罗跋题，那虵婆题。
    △好生者，志欲持斋，势所不能，食肉时，宜先默持神咒三遍。咒曰：多绖咃，阿捺摩阿捺摩，阿视婆多阿视婆多，那舍那舍，陀呵陀呵，婆弗婆弗，柯慓多弭，莎呵。
    △见人网鱼捕鸟，屠割异类，当发大慈心，默念佛菩萨名号，或持“大悲”、“往生”、“准提”神咒，最有利益。咒繁不录。

强恕部

    一指投于沸汤，遍体皆如刀割。从来杀报难逃脱，万劫纷纷酬答。片念杀机微动，勇猛回头止遏。力行善事如饥渴，渐与仁慈符合。

    △好生者，欲断杀业，先静念异类众生，当子母相聚之时，彼此依依不舍，与人类子母恩情难割之状，初无少异。如是一想，则慈心发矣。
    △静观异类众生，饮食不继，处处求食，困苦万状。当念吾等或遇饥荒，初无少异。如是一想，则慈心发矣。
    △静观异类众生，当被执之时，或惊走，或哀鸣，甚至登屋逾垣，投隙遁野。与吾人类忽遭王难，恐怖惊惶，初无少异。如是一想，则慈心发矣。
    △静观异类众生，当临刑之际，或五脏已刳，而双眸犹视，或咽喉初断，而两足犹伸。与吾人类遇病将死，现各种绝命之态，初无少异。如是一想，则慈心发矣。
    △静观异类众生，当宰割之后，杀一羊，则众羊落胆，捕一鸟，则群鸟惊飞。与吾人类当劫掠屠城之际，或见父母血肉淋漓，或见妻孥节节支解，初无少异。如是一想，则慈心发矣。

忏悔部

    堪骇娑婆浊世，凡夫颠倒昏迷。恶缘日炽善缘微，愁杀眼光落地。今世因循不悔，他生欲忏无期。怨仇迭报不差移，曾见谁人逃避？

    △好生者，遇兵戈扰攘之日，见尸骸遍野。当念此是屠戮罪报所致，我等宿世今生，必造此业，将来亦当尔尔。念已，即行忏悔。
    △遇饥馑之世，人类相食。当念此是暴殄天物、饥饿众生所致，我等既犯此业，将来亦当尔尔。念已，即行忏悔。
    △见人遇火焚水溺、骨肉分离。当念此是填穴覆巢、水漂汤燖所致，我等将来，或亦尔尔。念已，即行忏悔。
    △见年少妇女，忽遭产难，子母夭亡。当念此是破卵伤胎所致，吾等宿业因缘，或当尔尔。念已，即行忏悔。
    △见病者万苦缠身，脓血被体。当念此是鞭挞众生所致，吾等业报忽来，他年或当尔尔。念已，即行忏悔。
    △见重囚身陷牢狱，经年枷锁。当念此是笼系众生所致，吾等若曾犯此，报至定当尔尔。念已，即行忏悔。
    △见人遇虎啖蛇伤、悬梁服鸩。当念此是刀杖毒药、枉害众生所致，我等他日，保不尔尔。念已，即行忏悔。

发心部

    杳杳十方国土，无非性量包涵。众生未度我之愆，手握乾坤八面。要与人天大众，多生多劫周旋。发心二字广无边，佛佛于中显现。

    △发心菩萨，见诸异类，处于母胎，受大苦恼，母被杀时，子亦随毙。当作宿生眷属想，发广大誓愿：愿我早成佛道，使十方一切众生，皆莲华化生，不受胞胎种种苦楚。
    △发心菩萨，见诸异类，戴角披毛，背负天日。当发大誓愿：愿我早成佛道，使十方一切众生，皆具三十二相、八十随形好，威德巍巍，光照无边国土。
    △发心菩萨，见诸异类，幽闭牢笼，不得自由。当发大誓愿：愿我早成佛道，使十方一切众生，有大威力，飞行自在，遍游十方，而无所畏。
    △发心菩萨，见诸异类，坐卧粪秽，甘之如饴，糟糠水草而外，余无所食。当发大誓愿：愿我早成佛道，使十方一切众生，皆以禅悦为食，诸天妙膳，随意充满，自然生于七宝楼阁之内，万福庄严，不可具说。
    △发心菩萨，见诸异类，相食相诛，常怀恐怖。当发大誓愿：愿我早成佛道，使十方一切众生，各各和悦，各各爱敬，乃至梦中不生嫌隙。
    △发心菩萨，见诸异类，负重奔驰，偿他宿债。当发大誓愿：愿我早成佛道，使十方一切众生，多生重罪，尽得消除，债主怨家，同于眷属。
    △发心菩萨，见诸异类，有声无语，就死之际，但能哀鸣，不能控告。当发大誓愿：愿我早成佛道，使十方一切众生，皆得智慧辩才，善能分别世出世间之道。
    △发心菩萨，见诸异类，在锋刃之下，此也啼唤哀哀，彼也血声咯咯。当发大誓愿：愿我早成佛道，使十方一切众生，凡受刀兵之苦者，尽行度脱，得无量寿，耳中不闻生死之名。
    △发心菩萨，见诸异类，子母抛离，雄雌分散。当发大誓愿：愿我早成佛道，使十方一切众生，母子处处团圆，夫妇人人偕老，了悟恩爱，犹如桎梏。
    △发心菩萨，见诸异类，鼎镬煎熬，供人口腹。当发大誓愿：愿我早成佛道，使十方一切众生，四大调适，无诸痛苦，永不乐世间血肉之味，究竟成佛。

万善先资集卷四终

    《万善先资集》，吾先曾祖怀西公之所述也。蕙幼时阅先曾祖著书目录，劝善集中，有《万善先资》、《欲海回狂》二种。版片久失，印本亦无存，求之不得见者，三十余年矣。甲寅冬，得《欲海回狂集》，若获珍璧。程子南村，见而重梓之，以广其传。犹以未得《万善先资》，为戚戚也。乙丑春，夏子墨、林鉴堂昆仲，以是书见遗，如亲佛面，念先人之手泽，于焉尽得之，其忻慰何如也！夫戒杀虽为大雄氏之教，然与吾儒不忍之心，无异源也。是集劝戒昭然，辨惑、谨微，更极详至。苟能充之，直与天地之大德，有同体焉。苟能人人充之，即与古来鸟兽鱼鳖咸若之化，有同用焉。即不然，诚以是书朝夕观省之，而恻隐之心，有不怦怦欲动者乎？是亦存仁之一助矣。虽然，尤愿阅是书者，一返观焉，悯物类之贪生畏死，而人情之好恶趋避，更可知已。吾既不忍一物之伤生，而与吾同类者，忍使之不得其所乎？利济苍生之愿，不以穷达而或殊也，是又在乎善会是书者。今年秋，同志见之，欣然集金，以付剞劂氏，三阅月而刊成。是足见诸君子之好善，而先曾祖亦含笑于西方净土也。　　嘉庆十三年戊辰嘉平月既望，曾孙蕙田百拜谨跋。


附录1 戒杀放生文

    附录

戒杀放生文

（明）古杭云栖寺沙门袾宏撰并注

戒杀放生文序

    莲池上人，少通六艺〖指儒家的《六经》〗，文成而纸贵洛城。长练三车〖《法华经·譬喻品》有火宅三车之喻，指大小乘佛法〗，忍证而宗超葱岭〖菩提达磨越葱岭而只履西归，此喻指禅宗第一义谛〗。勇披毗黎之铠，莹握摩尼之珠，当经禅暇，愍切迷流，于尸罗中，特申杀戒。盖以血气之属，莫不有知，蜎蠕之伦，无非同与。充吾恶死之心，岂宜戕物？体帝好生之德，用导昏衢。夫恻隐之心，人所同具。刲燖之惨〖燖（xún），用开水去毛〗，世所易明。绸缪种族，古今之致常然。蹢躅丧群，禽鸟之情何异？乃蚊蚋噆（zǎn）肤而生烦，砧刀加物而靡恤，刳彼膏膋〖膋（liáo），肠部的脂肪〗，充兹口腹。反之于心，予仁安在？推之于报，怨对奚辞。既随强弱而递相吞食，遂缘偿负而长历轮回。于是如来燃慧炬于重幽，拯群苦于八难，令断杀因，不缠恶果。当兹末法，久昧微言，而禅师涤五欲之泥，释三有〖即三界〗之网，于音声海，鼓智愿船，济彼胥溺，臻于一真。猗欤旨哉！法无分于顿渐，入皆不二。道靡间于圣凡，信为第一。苟能循师不杀之戒，而谛观吾起杀之因，为生于灵知之心？为发于肤骨之体？心本慈悲，何因残害？体无觉识，宁具贪瞋？心忘则声臭有所不知，是嗜味者不由于体。体寂则爱憎无以自起，是好杀者不由于心。二既无有，中何从来？故知身心本净，习惑妄缠。得本净之妙，则此戒不由于外铄。解妄缠之蔽，则大悲莫遏于中心。入三摩提，成等正觉，由于是矣。余少闻子舆〖孟子名轲，字子舆〗远庖之训，已深爱物之慈。兹览禅师戒杀之篇，益重护生之念。遂命儿摹刻，广世持流云。赐进士出身光禄大夫太子太保吏部尚书武英殿大学士知制诰国史典志总裁官海虞严讷撰。

戒　杀　文

    世人食肉，咸谓理所应然，乃恣意杀生，广积怨业，相习成俗，不自觉知。昔人有言，可为痛哭流涕长太息者是也。计其迷执，略有七条，开列如左，余可例推云。

    凡有知者必同体，人之食肉，大是怪事。然不以为怪者，良由家世袭而为常，邻里比而成俗。习行既久，不觉其非，反以为是，又奚怪乎？今有杀人而食者，人必大骇而亟诛之。何也？不习行故也。使杀人无禁，行之数年，以人肉而供庖厨者遍于天下矣。故曰举世习行而不觉其非，可为痛哭流涕长太息者是也。

    一曰生日不宜杀生。哀哀父母，生我劬劳，己身始诞之辰，乃父母垂亡之日也。是日也，正宜戒杀持斋，广行善事。庶使先亡考妣，早获超升，现在椿萱，增延福寿。何得顿忘母难，杀害生灵，上贻累于亲，下不利于己。此举世习行而不觉其非，可为痛哭流涕长太息者一也。

    唐太宗万乘之主，生日尚不为乐。田舍翁多收十斛粟，乃贺客盈门，欢宴累日。不知其可也。今世有生日饭僧诵经，修诸善事者，其贤乎哉！

    二曰生子不宜杀生。凡人无子则悲，有子则喜。不思一切禽畜，亦各爱其子，庆我子生，令他子死，于心安乎？夫婴孩始生，不为积福，而反杀生造业，亦太愚矣。此举世习行而不觉其非，可为痛哭流涕长太息者二也。

    一猎人暮夜大醉，视其幼子为獐，砺刃将杀之，妻泣谏不听，竟剖其腹，出其肠，已而安寝。天明呼其子与入市鬻獐肉。妻哭曰：“昨汝所杀者子也。”其人举身自掷，五内崩裂。噫！人畜虽殊，爱子之心一也，安可杀欤？

    三曰祭先不宜杀生。亡者忌辰，及春秋祭扫，俱当戒杀，以资冥福。杀生以祭，徒增业耳。夫八珍罗于前，安能起九泉之遗骨，而使之食乎？无益而有害，智者不为矣。此举世习行而不觉其非，可为痛哭流涕长太息者三也。

    或曰：“梁武帝以面为牺牲，世讥其使祖宗不血食。”噫！血食未必珍，蔬食未必恶。为人子者，贵乎慎修其身，而不覆先宗祀，斯善矣。奚取于祀之必用血也？禴祭胜于杀牛，《易》垂明训。牲养犹为不孝，圣有嘉谟。奚取于祀之必用血也？

    四曰婚礼不宜杀生。世间婚礼，自问名纳采以至成婚，杀生不知其几。夫婚者生人之始也，生之始而行杀，理既逆矣。又婚礼，吉礼也。吉日而用凶事，不亦惨乎？此举世习行而不觉其非，可为痛哭流涕长太息者四也。

    凡人结婚，必祝愿夫妻偕老。尔愿偕老，禽兽愿先亡乎？嫁女之家，三日不息烛，思相离也。尔以相离为苦，禽兽以相离为乐乎？信乎婚之不宜杀矣！

    五曰宴客不宜杀生。良辰美景，贤主佳宾，蔬食菜羹，不妨清致。何须广杀生命，穷极肥甘，笙歌餍饫于杯盘，宰割怨号于砧几。嗟乎！有人心者，能不悲乎？此举世习行而不觉其非，可为痛哭流涕长太息者五也。

    若知盘中之物，从砧几怨号中来，则以彼极苦，为我极欢，虽食，亦不下咽矣。可不悲乎？

    六曰祈禳不宜杀生。世人有疾，杀生祀神以祈福佑，不思己之祀神，欲免死而求生也，杀他命而延我命，逆天悖理，莫甚于此矣。夫正直者为神，神其有私乎？命不可延，而杀业具在。种种淫祀，亦复类是。此举世习行而不觉其非，可为痛哭流涕长太息者六也。

    《药师经》云：“杀种种众生，解奏神明，呼诸魍魉，请乞福佑，欲冀延年，终不可得。”所谓命不可延，杀业具在也。种种淫祀，如杀生求子、杀生求财、杀生求官等，及其得子、得财、得官，皆本人分定，非鬼神所为也。偶尔满愿，遽谓有灵，信之弥坚，行之愈笃。邪见炽然，莫可救疗，悲夫！

    七曰营生不宜杀生。世人为衣食故，或畋猎，或渔捕，或屠宰牛羊猪犬等，以资生计。而我观不作此业者，亦衣亦食，未必其冻馁而死也。杀生营生，神理所殛。以杀昌裕，百无一人。种地狱之深因，受来生之恶报，莫斯为甚矣。何苦而不别求生计乎？此举世习行而不觉其非，可为痛哭流涕长太息者七也。

    亲见屠羊者垂死而口作羊鸣，卖鳝者将亡而头如鳝啮。此二事近在邻居，即非传说。我劝世人，若无生计，宁丐食耳。造杀而生，不如忍饥而死也。吁！可不戒哉？

    如上所列，甚拂常情。达人览之，必以为确论。倘能全戒，善莫加焉。其或不然，量力除减，或去四五，或禁二三。除一事则消一业，减一杀则杜一怨。若未能断绝腥膻，且先应市买现物，不加亲杀，亦免大愆。积养慈心，渐入佳境。得斯文者，更望展转流通，递相劝化。能劝一人不杀，如救百万生灵。劝至十人百人，以及千万亿众，阴功浩大，善果无穷。但肯信行，决不相赚。
    每年写十二月分，粘贴屋壁。一月不杀，则于月下书“不杀”二字。一月不杀，下善也。一年不杀，中善也。一生不杀，上善也。世代不杀，善之又善者也。愿人人戒杀，户户持斋，则诸佛生欢，万神加护，干戈由是永息，刑罚可以无施，地狱为之顿空，苦海因而长别矣。

戒杀祝愿

    若能一月不杀，至月尽夜，或次月朔旦，对佛像前，至心礼拜，白言：“弟子某甲，一心归命西方极乐世界阿弥陀佛。我遵先佛明诲，今行不杀，已及一月。以此功德，愿我罪业消除，怨愆解释，所修善根，日益增长。命终之际，身心安隐，正念分明，蒙佛接引，生极乐国七宝池内莲华之中。华开见佛，得无生忍，具足佛慧，以大神力，凡我旷劫所杀怨命，以及十方被杀众生，悉得度脱，成无上道。愿佛慈悲，哀怜摄受。”发愿已，念佛或百声、千声、万声，随意多少。

放　生　文

    盖闻世间至重者生命，天下最惨者杀伤。

    至重有二：一者，世人于金宝、官爵、妻子，以至己身，皆其所重。然不可得兼，则重之中必取其尤重者。是以为救己身，不吝金宝；为救己身，不惜官爵；为救己身，不顾妻子，故云至重。二者，凡厥有生，皆能作佛，则生为佛种，故云至重。最惨者，如捶打等，虽皆苦事，未至断命，惟杀最惨。

    是故逢擒则奔，虮虱犹知避死；将雨而徙，蝼蚁尚且贪生。

    因命至重，为全命故。因杀至惨，为逃杀故。是以虮虱蝼蚁，皆知避死贪生。微命尚然，大者可知也。

    何乃网于山，罟于渊，多方掩取；曲而钩，直而矢，百计搜罗。

    一切众生既皆避死贪生，何以昧此良心，行诸毒事。网擒山兽，罟觅渊鱼，俯水垂钩，仰空发矢，以至暗施陷阱，密设牢笼。百计多方，莫能尽举，良可叹也！

    使其胆落魂飞，母离子散。

    如上网罟钩矢，见之惊怖，则魂胆飞扬；中之丧亡，则母儿离散。如人遭乱世，兵火临身，一何异乎？

    或囚笼槛，则如处囹圄；或被刀砧，则若临剐戮。

    幽系之，则禁锢不异囹圄。宰割之，则痛苦同于剐戮。设以身处，当何如其为情也？

    怜儿之鹿，舐疮痕而寸断柔肠；畏死之猿，望弓影而双垂悲泪。

    怜儿之鹿者：许真君少时好畋猎，一日射中一鹿，鹿母为舐疮痕，良久不活，鹿母亦死。真君剖其腹视之，肠寸寸断，盖为怜子死，悲伤过甚，至于断肠。真君大恨，悔过，折弓矢，入山修道，后证仙品，拔宅飞升。此证上文母子离散意。
    畏死之猿者：楚王与养由基出猎，遇猿，令射之。猿望见由基，即泪下。盖猿臂柔捷，能接飞矢，由基神射，矢到之处，臂不及接，知其必死而悲也。此证上文魂胆飞扬意。

    恃我强而陵彼弱，理恐非宜；食他肉而补己身，心将安忍？

    观上二事，则知杀生甚所不应。且世人谓禽兽之肉，人所应食，不知皆是强陵弱耳。不然，猛虎食人，亦将曰人之肉，虎所应食乎？螳螂食蝉，雀食螳螂，鹰鹯食雀，弱之肉，强之食，此理甚明，当不疑也。又世人谓蔬食者瘠，肉食者肥。为肥己身，不念他苦，人心安在哉？

    由是昊天垂悯，古圣行仁。

    由世迷故，杀气动天，而天本好生，常示下民，下民不知。是以杀生太重，则雨旸不时，刀兵灾起。人修善事，则年岁丰登，海宇宁谧。世人杀生，是逆天也。古之圣人，因此上顺天心，下悲物命，行仁救济。事见下文。

    解网著于成汤，畜鱼兴于子产。

    解网者：商王成汤出遇猎人布四面网，祝曰：“从天来者，从地来者，从四方来者，皆入吾网。”汤为解三面，止留其一，改祝曰：“欲左者左，欲右者右，欲上者上，欲下者下，不用命者乃入吾网。”
    畜鱼者：郑大夫子产，人有馈之生鱼者，子产不食，令校人畜之池中。观此二事，则知放生非独佛教，儒中君子无不奉行。

    圣哉流水，润枯槁以囊泉；悲矣释迦，代危亡而割肉。

    囊泉者：《金光明经》，流水长者子出见十千游鱼，困涸水中，将欲危毙，用象囊水，倾注得全，复为说法。鱼命过，皆生天上。
    割肉者：释迦牟尼佛往昔为菩萨时，遇鹰逐鸽，鸽见菩萨，投身避难。鹰语菩萨：“尔欲救鸽，奈何令我饥饿而死？”菩萨问鹰：“汝须何食？”鹰答食肉，菩萨割臂肉偿之。鹰欲肉与鸽等，菩萨割肉，弥割弥轻，至肉将尽，不能等鸽。鹰问生悔恨否？菩萨答言：“吾无一念悔恨，若此语不虚，当令吾肉生长如故！”立誓愿已，身肉如故。鹰化天帝身，空中礼拜赞叹。

    天台智者，凿放生之池；大树仙人，护栖身之鸟。

    凿池者：天台智者大师，讳智顗，隋炀帝号为智者，曾凿池劝人放生。又不但智者，古来多有此事，今西湖亦古放生池也。世远人亡，时更法坏，渔火星飞于水面矣，悲夫！
    护鸟者：古有仙人，常坐一大树下，思禅入定。有鸟栖其怀中，恐惊鸟故，跏趺不动，候鸟别栖，然后出定。慈物之心，一至于是。

    赎鳞虫而得度，寿禅师之遗爱犹存；救龙子而传方，孙真人之慈风未泯。

    赎鳞虫者：永明大师，讳延寿。吴越王镇杭，师为余杭县库吏，屡以库钱买鱼虾等物放之，后坐监守自盗，法当弃市。王颇知其放生也，谕行刑者观其辞色以覆。师临死地，面无戚容。人怪之，师曰：“吾于库钱毫无私用，尽买放生命，莫知其数。今死，径生西方极乐世界，不亦乐乎？”王闻而释之。乃出家为僧，修禅礼忏，得无碍辩才。师涅槃后，有僧入冥，见阎罗王时时出座礼一僧像。问之，则阳间永明寿禅师也，已生西方上品上生，王敬其德，故时礼耳。
    救龙子者：孙真人未得仙时，出遇村童擒一蛇，困惫将死，真人买放水中。后默坐间，一青衣来请，随而赴之，至一公府，则世所谓水晶宫也。王者延置上座，曰：“小儿昨者出游，非先生则几死矣！”设宴毕，出种种珍宝为谢。真人辞不受，曰：“吾闻龙宫多秘方，传吾救世，贤于金玉多矣。”王遂出玉笈三十六方。真人由此医术弥精，后证仙品。

    一活蚁也，沙弥易短命为长年，书生易卑名为上第。一放龟也，毛宝以临危而脱难，孔愉以微职而封侯。

    活蚁二事：一短命长年者，昔有沙弥侍一尊宿，尊宿知沙弥七日命尽，令还家省母，嘱云八日当返，欲其终于家也。八日返，师怪之，入三昧勘其事。乃还家时路见群蚁困水，作桥渡之，蚁得不死，由此高寿。二卑名上第者，宋郊、宋祁兄弟也，俱应试。郊尝见群蚁为水所浸，编竹桥渡之。时有胡僧睹其貌，惊曰：“公似曾活数百万命者。”郊对：“贫儒何力致此？”僧云：“不然，凡有生者皆命也。”郊以活蚁对。僧云：“是已，公弟当大魁多士，然公亦不出弟下。”后唱名，祁果首选。朝廷谓不可以弟先兄，改祁第十，以郊为第一。僧言果验。
    放龟二事：一临危脱难者，毛宝微时，路遇人携一龟，买而放之。后为将，战败赴水，觉水中有物承足，遂得不溺。及登岸，则承足者，前所放龟也。二微职封侯者，孔愉本一卑官，亦曾放龟，龟浮水中，频回首望愉，然后长逝。后愉以功当侯，铸印时，印上龟纽，其首回顾。毁而更铸，铸之数四，模直首偏，回顾如旧。铸者大怪，以告愉。愉忽忆放龟时，龟首回顾，恍然悟封侯者，放龟之报也。

    屈师纵鲤于元村，寿增一纪；随侯济蛇于齐野，珠报千金。

    纵鲤者：屈师于元村遇一赤鲤，买放之。后梦龙王延至宫中，谓曰：“君本寿尽，以君救龙，增寿一纪。”
    济蛇者：随侯往齐国，路见一蛇，困于沙碛，首有血出，以杖挑放水中而去。后回至蛇所，蛇衔一珠向侯，侯不敢取。夜梦脚踏一蛇，惊觉，乃得双珠。

    拯已溺之蝇，酒匠之死刑免矣；舍将烹之鳖，厨婢之笃疾瘳焉。

    拯蝇者：一酒匠见苍蝇投酒瓮，即取放干地，以灰拥其体，水从灰拔，蝇命得活，如此日久，救蝇数多。后为盗诬，无能自白，狱将成。主刑者援笔欲判决，蝇辄集笔尖，挥去复集，判之莫得。因疑其冤，详问之，则诬也。呼盗一讯而服，遂得释归。噫，亦异矣哉！
    舍鳖者：程氏夫妇性嗜鳖，一日偶得巨鳖，嘱婢修事。时暂出外，婢念手所杀鳖不知其几，今此巨鳖心欲释之，吾甘受棰挞耳，遂放池中。主回索鳖，对以走失，遂遭痛打。后感疫疾将死，家人舁至水阁，以俟尽命。夜忽有物从池中出，身负湿泥，涂于婢身，热得凉解，疾乃苏愈。主怪不死，诘之，具以实对。主不信，至夜潜窥，则向所失鳖也。阖门惊叹，永不食鳖。

    贸死命于屠家，张提刑魂超天界；易余生于钓艇，李景文毒解丹砂。

    贸命屠家者：张提刑常诣屠肆，以钱赎物放之。后临终时，语家人言：“吾以放生，积德深厚，今天宫来迎，当上生矣。”安然而逝。
    易生钓艇者：李景文常就渔人货其所获，仍放水中。景文素好服食，常火炼丹砂饵之，积热成疾，疽发于背，药莫能疗。昏寐之中，似有群鱼濡沫其毒，清凉快人，疾遂得瘥。亦鳖报厨婢之类也。

    孙良嗣解矰缴之危，卜葬而羽虫交助；潘县令设江湖之禁，去任而水族悲号。

    解矰缴之危者：孙良嗣遇禽鸟被获，辄买纵之。后死欲葬，贫莫能措。有鸟数百，衔泥叠叠。观者惊叹，以为慈感所致。
    设江湖之禁者：县令潘公，禁百姓不得入江湖渔捕，犯者加罪。后去任，水中大作号呼之声，如丧考妣。人共闻之，莫不叹异。

    信老免愚民之牲，祥符甘雨；曹溪守猎人之网，道播神州。

    免牲者：信大师遇时亢旱，民杀牲请雨。师悯其愚，谓曰：“汝能去牲勿用，吾为汝请。”民允之。师乃精诚以祷，甘雨骤降，远近多感化者。
    守网者：六祖既佩黄梅心印，以俗服隐于猎人。猎人令守网，祖瞰其亡也，獐兔之类，可放者辄放之，如是一十六年。后坐曹溪道场，广度群品，灯分五宗，泽垂万世焉。

    雀解衔环报恩，狐能临井授术。

    雀衔环者：杨宝幼时，见黄雀为枭搏坠地，复为蝼蚁所困，取而畜诸笥中，给以黄花，痊乃放去。夜梦黄衣童子拜谢，赠玉环四枚，曰：“我王母使者，荷君济命，愿君子孙洁白，位列三公，亦如此环矣。”后四世贵显。
    狐临井者：一僧素无赖，闻黄精能驻年，欲试其验，置黄精于枯井，诱人入井，覆以磨盘。其人在井，遑迫无计。忽一狐临井，语其人言：“君无忧，当教汝术。我狐之通天者，穴于冢上，卧其下，目注穴中，久之则飞出，仙经所谓神能飞形者是也，君其注视磨盘之孔乎。吾昔为猎夫所获，赖君赎命，故来报恩也。”人用其计，旬余从井飞出。僧大喜，以为黄精之验，乃别众负黄精入井，约一月开视。至期视之，死矣。僧盖不知前人得出者，狐之力也，悲夫！

    乃至残躯得命，垂白壁以闻经；难地求生，现黄衣而入梦。

    白壁闻经者：予挂搭一庵，有人擒蜈蚣数条，以竹弓弓其首尾，予赎放之。余俱半死，惟一全活，急走而去。后共一友夜坐，壁有蜈蚣焉，以木尺从傍极力敲振，驱之使去，竟不去。予曰：“昔所放得非尔耶？尔其来谢予耶？果尔，吾当为尔说法，尔谛听毋动。”乃告之曰：“一切有情，惟心所造，心狠者化为虎狼，心毒者化为蛇蝎。尔除毒心，此形可脱也。”言毕令去，则不待驱逐，徐徐出窗外。友人在座，惊叹希有。时隆庆四年事也。
    黄衣入梦者：杭州湖墅干氏者，有邻家被盗，女送鳝鱼十尾，为母问安。畜瓮中，忘之矣。一夕梦黄衣尖帽者十人，长跪乞命。觉而疑之，卜诸术人，曰：“当有生物求放耳。”遍索室内，则瓮有巨鳝在焉，数之正十，大惊，放之。时万历九年事也。

    施皆有报，事匪无征。

    诸放生者，或增福，或延寿，或免难，或去病，或生天，或证果，随施获报，皆有征据。然作善致祥，修士之心岂望报乎？不望报而报自至，此因果必然之理，放生者宜知之。

    载在简编，昭乎耳目。

    如上所录，远则载在简编，有典有据；近则昭乎耳目，共见共闻。考古验今，定非虚谬。

    普愿随所见物，发慈悲心，捐不坚财，行方便事。

    此下普劝世人，发慈悲心，捐舍世财，方便救济。财不坚者，谓水得漂，火得焚，官得取，盗得劫，危脆无常，非坚物也。捐此作福，所谓以不坚财易坚财也。若无财者，只发慈悲心，亦是福德。或劝他人放生，或见人放生，赞叹随喜，增其善念，亦是福德。

    或恩周多命，则大积阴功；若惠及一虫，亦何非善事。

    有力者恩周多命，固阴功也。无力者惠及一虫，亦善事也。毋曰小善为无益而勿为也。世有不明此理者，必择身细数多之生，方肯买放。路遇大生，目视而过。此则惟贪自己之福，非悯众生之苦也。其福甚少，戒之戒之。

    苟日增而月累，自行广而福崇。

    善无大小，惟贵久长。日日增之，月月累之，善多则行广，行广则福崇矣。

    慈满人寰，名通天府。

    慈功久积，遍满寰区，人情既孚，天心必眷。或谓穹苍渺邈，何得相通？不知天王以六斋之日，巡狩人间，有善必知，无恶不察。又人行十善则天胜，人行十恶则修罗胜，故天帝时时欲人为善。一人为善，飞天神王报达天京。经有明文，非臆说也。

    荡空怨障，多祉萃于今生；培渍善根，余庆及于他世。

    放而不杀，与物无怨。非惟安乐今生，以此善根，当来之世，长寿永福。乃至成佛，万类有情倾心归附。皆余庆也。

    倘更助称佛号，加讽经文。

    遇生能放，虽是善功，但济色身，未资慧命。更当称扬阿弥陀佛万德洪名，讽诵大乘诸品经典。然虽如是，但凡买生，火急须放，讽经不便，只以念佛相资。若隔宿买而来朝始放，或清晨买而午后犹存，必待陈设道场，会集男女，迁延时久，半致死亡。如是放生，虚文而已。

    为其回向西方，令彼永离恶道。

    念佛功德，愿诸生命尽此报身，往生西方极乐世界，莲华化生，入不退地，永离恶道，长息苦轮。恶道者，六道之中，三道为恶，地狱、饿鬼、畜生是也。

    则存心愈大，植德弥深。

    见苦放生，所存者善心也，今则是大菩提心矣，故云愈大。放生得福，所植者世间之德也，今则是出世之德矣，故云弥深。

    道业资之速成，莲台生其胜品矣。

    心大德深，其事何验？盖利他者，菩萨之行也。以此行门，助修道业，譬如船得顺风，必能速到涅槃彼岸矣。净业三福，慈心不杀，实居其一。今能不杀，又放其生。既能放生，又以法济令生净土。如是用心，报满之时，九品莲台高步无疑矣。普劝世人，幸勿以我德薄人微，而不信其语也。

放生祝愿

    放生已，对佛像前，至心礼拜，白言：“弟子某甲，一心归命西方极乐世界阿弥陀佛。我遵先佛明诲，今行放生，已得若干。以此功德，愿我罪业消除，怨愆解释，所修善根，日益增长。命终之际，身心安隐，正念分明，蒙佛接引，生极乐国七宝池内莲华之中。华开见佛，得无生忍，具足佛慧，以大神力，凡我所放一切生命，以及十方无尽有情，尽得度脱，成无上道。愿佛慈悲，哀怜摄受。”发愿已，念佛或百声、千声、万声，随意多少。


附录2 放生仪

放　生　仪

（明）莲池大师撰

    按四明礼法师旧文，稍为参酌，使简便易行。后增代彼求愿往生，又增《华严回向品》文结之，意取先生阿弥陀佛极乐世界，后入毗卢遮那华藏玄门也。又暑天，初次生到，照此式念诵，即放。后续至者，续放，但念《大悲咒》一遍，《往生咒》三遍，称念阿弥陀佛放之。不必等齐，久久迟延，以致损坏生命。后更有续至者，亦复如是。
    于放生处，铺设香案，杨枝净水。众等以慈眼视诸众生，念其沉沦，深生哀悯。复念三宝有大威力，能救拔之。作是观已，手执水盂，默念想云：一心奉请十方慈父广大灵感观世音菩萨，降临道场，加持此水，具大功勋，洒沾异类，令彼身心清净，堪闻妙法。即诵《大悲神咒》一遍，再三洒之，然后执手炉白云：
    仰白十方三宝、释迦本师、弥陀慈父、宝胜如来、观音菩萨、流水长者子、天台、永明诸大士等，唯愿慈悲，证知护念。
    今有飞空水陆诸众生等，为他网捕，将入死门。（比丘某甲、信士某甲）等，于是修菩萨行，发慈悲心，作长寿因，行放生业，赎其身命，放使逍遥。仍顺大乘方等经典，授与三归，称扬十号，复为宣说十二因缘。但以此类众生，罪障深重，神识昏迷。仰乞三宝威德冥加，哀怜摄受。　白云：
    现前异类诸众生等，归依佛，归依法，归依僧。（三说）
    现前异类诸众生等，归依佛竟，归依法竟，归依僧竟。（三说）
    从今已往，称佛为师，更不归依邪魔外道。（三说）
    诸佛子等，归依三宝已，今当为汝称扬宝胜如来十号功德，令汝得闻，如彼十千游鱼，即得生天，等无有异。
    南无宝胜如来、应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。（三说）
    诸佛子，我今更为说十二因缘，生相灭相。令汝了知生灭之法，悟不生灭，同于诸佛，证大涅槃。所谓无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死忧悲苦恼。所谓无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六入灭，六入灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老死忧悲苦恼灭。
    诸佛子，我今依大乘经，授汝三归、十号、十二因缘已竟。今当为汝对三宝前，发露罪愆，求哀忏悔。愿汝罪业，一念消除，得生善处，近佛授记。汝当至心，随我忏悔。
    我昔所造诸恶业，皆由无始贪瞋痴，从身语意之所生，一切我今皆忏悔。（三说）
    清凉地菩萨摩诃萨。（三说）
    唯愿放生以后，永不遭遇恶魔，吞啖网捕。优游自在，获尽天年。命终之后，乘三宝力、宝胜如来本愿慈力，或生忉利，或生人间，持戒修行，不复造恶，信心念佛，随愿往生。更冀放生弟子（某甲）等，从今日后，菩提行愿，念念增明，救苦众生，当如己想。以是因缘，得生安养，见阿弥陀佛，及诸圣众。证无生忍，分身尘刹，广度有情，俱成正觉。
    现前大众，齐声诵念《华严回向妙章》、《往生净土神咒》。
    《大方广佛华严经十回向品》随顺坚固一切善根回向：
    佛子，菩萨摩诃萨作大国王，于法自在，普行教命，令除杀业。阎浮提内，城邑聚落，一切屠杀，皆令禁断。无足、二足、四足、多足，种种生类，普施无畏，无欲夺心。广修一切菩萨诸行，仁慈莅物，不行侵恼，发妙宝心，安隐众生。于诸佛所，立深志乐，常自安住三种净戒，亦令众生如是安住。菩萨摩诃萨，令诸众生住于五戒，永断杀业，以此善根，如是回向：所谓愿一切众生发菩提心，具足智慧，永保寿命，无有终尽。愿一切众生住无量劫，供一切佛，恭敬勤修，更增寿命。愿一切众生具足修行离老死法，一切灾毒不害其命。愿一切众生具足成就无病恼身，寿命自在，能随意住。愿一切众生得无尽命，穷未来劫，住菩萨行，教化调伏一切众生。愿一切众生为寿命门，十力善根于中增长。愿一切众生善根具足，得无尽命，成满大愿。愿一切众生悉见诸佛，供养承事，住无尽寿，修习善根。愿一切众生于如来处，善学所学，得圣法喜，无尽寿命。愿一切众生得不老不病常住命根，勇猛精进，入佛智慧。是为菩萨摩诃萨住三聚净戒、永断杀业善根回向，为令众生得佛十力圆满智故。
    次诵《往生咒》三遍。诵毕白言：
    上来放生功德，四恩普报，三有均资，法界众生，同圆种智。十方三世一切佛，一切菩萨摩诃萨，摩诃般若波罗蜜。


附录3 诫酒肉慈慧法门偈

诫酒肉慈慧法门偈（并序）

（宋）慈云忏主遵式撰集

    斯偈者，出《楞伽经》、《央掘经》、《涅槃经》、《萨遮尼乾经》、《阿含经》、《正法念经》、《华严十住经》诸大小乘典。因看读时，录之成偈一百首，目为“诫酒肉慈慧法门”，遍示未闻，足以为戒。幸愿信者，迟回细读，深思现业，大惧来报，铜铁火汤，岂易胜受也！

    南无佛法僧，大慈三宝海。我今欲依教，普劝诸众生，莫杀莫食肉，同蕴仁慈行，无病保长龄，未来成佛道。
    诸佛大菩萨，常为救众生，舍头目身命，不计河沙数。代鸽弃王身，全蚁委龙命，流水济枯鱼，萨埵充饥虎，历劫遍行慈，慈善力成就。佛无一切心，惟有慈心在，若有行慈者，不杀不食肉，仰愿佛威神，世世常加护。
    杀生佛所说，即杀自父母，亦杀自妻女，兄弟及姊妹。一切男女摄，皆曾为父母，生生所受胎，从之禀遗体。受一畜生形，骨血如山海，一一类中身，生生不可计。轮回六道间，展转为亲属，故食诸众生，名食父母肉。
    又观一切身，悉是我本体，自肉及他肉，其实是一肉。如舍前后住，亦名为我舍，当知食肉人，即食自身肉。佛观如来藏，佛界众生界，一界无二界，一切肉一肉。伎儿暂变易，元是一人身，若欲杀众生，当起诸佛想。
    猎师屠儿辈，及捕鱼鸟人，众生遥见者，皆生必死怖。谓此恶心人，贪利及肉味，手持利刀箭，念欲杀我身。飞翔及潜窜，惊怖而远避，常与诸众生，起大怨对想。
    一切惜身命，人畜等无殊，若欲食众生，先试割身肉。死是极大苦，谁能不畏之，但当自观身，云何食他肉？为利杀众生，以财网诸肉，二俱得杀业，死堕叫唤狱。
    汝听杀生者，死堕地狱处。铁城高八万，四千由旬量，长广亦复然，满中猛火炎，表里皆洞赤。猘狗守四门，狱卒声雷震，两眼如电光，驱汝杀生人，入中而受苦。力士执铁矛，矛身长一丈，利刃阔八寸，望胸撞罪人，胸入背上出，苦痛不堪闻。千万亿岁中，受斯极大苦。
    汝听食肉人，死堕阿鼻狱。铁屋亦高广，八万由旬量，四门猛火炎，南北皆交彻。铁墙铁罗网，铁枷铁杻械，一一火烧之，皆令其洞赤。食肉受斯苦，亿百千万岁。
    汝听煮肉人，堕镬汤地狱。一万有二千，深广由旬量。昼夜猛火燃，涌涌汤常沸。于中受大苦，一万七千岁。
    汝听炙肉人，堕热铁床狱。其狱有八千，纵广由旬量。床下猛火烧，罪人卧其上。心肝肉焦烂，一万二千岁。
    汝听切肉人，死堕斫剉狱。五百大力士，利刀斩罪人。万段至微尘，业风吹更活。如是终复始，一万二千岁。
    汝听养群鸡，为贪肥肉者，一鸡于一日，计食五百虫，主人当半罪，同鸡堕地狱。其狱盛热粪，八万由旬量，人鸡俱入中，满五千万岁。
    汝听捕猎人，安锵及设弶，罥索安陷阱，利刃放鹰犬，四边竞围合，逼逐杀众生。死堕铁轴狱，方丈一万钉，驱上轮一匝，遍体万钉刺。举身悉交彻，苦痛不可忍，百千万岁中，受斯对报苦。
    杀生食肉者，从诸地狱出，受饿罗刹身，狮子豺虎狼，猫狸鸱枭鹫，唯捕新血肉。众生各藏护，不令其得便，饥火常烧心，念念思他肉，由是恶熏习，大慈种永断。设得生人中，残疾命短促，愚痴谤因果，死还堕地狱。
    佛说此语时，无量诸罗刹，悲号誓断肉，及护断肉人。汝今闻此经，云何不改过？徒劳生为人，不及食人鬼。慎莫烧山野，慎莫破堤塘，莫伐有巢树，莫烧含蠹薪，若见杀众生，方便常救护。

    南无十方佛，大智德世尊。我欲劝众生，舍酒求明慧。如佛之所说，饮酒多过患，八万尘劳门，三十五种失，悉以酒为本，汝等应谛观。
    酒酣心眩乱，六识尽昏迷，君臣乖仪节，父子绝尊卑，母女乱其风，礼检不能制。如舍婆提国，有鸯掘摩罗，酒罪淫泆母，因兹杀其父，母复通外情，将刀复害之。
    亦如莎伽陀，神通大罗汉，因游支提国，渐到跋陀村。彼有大毒龙，字庵婆罗提，其龙甚暴恶，侵害彼村人。罗汉神通力，降伏毒龙已，村人思报恩，多设酥乳糜。有女设糜已，忧其发冷病，遂取水色酒，奉上大罗汉。罗汉谓是水，饮已酒力发，迷乱倒寺门，衣钵弃余处。醒时用神力，能伏大毒龙，醉后如死人，不能伏虾蟆。世尊命罗汉，及诸比丘众，至彼罗汉所，因兹制酒戒。
    《正法念经》说，阎罗责罪人，将驱入地狱，先说如是偈：酒能乱人心，令人如羊等，不知作不作，如是应舍酒。若酒醉之人，如死人无异，若欲常不死，彼人应舍酒。酒是诸过处，常能不饶益，一切恶道阶，黑暗所在处。饮酒到地狱，亦到饿鬼处，行于畜生业，是酒过所诳。酒为毒中毒，地狱中地狱，病中之大病，是佛之所说。若人饮酒者，无因缘欢喜，无因缘而瞋，无因缘作恶。于佛所生疑，坏世出世事，烧解脱如火，所谓酒一法。若人能舍酒，正行于法戒，彼到第一处，无死无生处。
    莫饮无明酒，能为众苦因，声闻住明脱，犹是醉归人。若是病苦时，应当观病本，从痴有爱生，习业招病果。耆婆尽道术，尚不能救疗，岂有世药酒，而能瘥我病？酒为放逸根，不饮闭恶道，宁舍百千身，不毁犯酒戒，宁使身干枯，终不饮此酒。假使毁犯戒，寿命满百年，不如护禁戒，即时身磨灭。决定能使瘥，我犹故不饮，况今不定知，为瘥为不瘥。作是决定心，心生大欢喜，即获见真谛，所患即消除。
    汝听酿酒家，死堕咸糟狱，亦堕沸灰中，一万八千岁。
    汝听沽清酒，死堕酒池狱，满中如洋铜，入其中受苦。
    汝听饮酒人，死堕灌口狱，手自酌铜汁，昼夜灌其口。
    汝听人将酒，逼劝持戒人，死入冰池狱，八千万岁苦。皮肉皆破裂，日夜百死生。然后五百生，生辄无两臂。
    汝听或强力，或时因戏笑，持酒与僧尼，强伏令其饮。死堕截膝狱，六百万岁中，五百大力士，常截其两膝。乃至过酒器，五百世无手。常作蚁虱形，曲蛆及蝇蚋，痴执无知虫，一一五百世。
    汝听吉陀婆，沽酒倏堕井，罗汉饮其水，八万圣皆醉。由是恼圣人，死堕锯床狱，八万大劫中，常受锯解苦。后出得为人，其身长三尺，颜貌青黑色，耳鼻孔闭塞，无眼唇褰缩，手足无十指。何况破戒心，持酒逼他饮。
    多见世愚人，逼他食酒肉。自不能清净，都无羞耻心。复将不净食，凌逼破他戒。宁可断人命，莫破他善心。杀命一死生，未必至三趣。破戒失人天，及失解脱法。
    汝听断酒肉，所得福德利。有人持七宝，国城妻子施，不如断酒肉，千万分之一。乃至满大千，七宝持布施，不如断酒肉，千万分之一。假使为求福，锻金以为人，其数百千万，持用广布施，不如断酒肉，千万分之一。假使有佛子，造幡华宝盖，满三千大千，持用供养佛，不如断酒肉，千万分之一。
    犯之罪即重，持之福亦深。善恶长形对，苦乐镇相寻。及健速回首，早计各悛心。莫待无常到，如瓶满自沉。勉哉须努力，同侍七宝林！

    （此偈并出诸经，凡读诵者，常须保护。若有轻慢，即是轻慢诸大乘等经，得罪非少。）


附录4 护生篇

护　生　篇

（明）曾大奇端甫居士撰

    客问：经言，人食羊，羊食人，生生世世，互来相啖。以是因缘，历千百劫，长在生死。推之他物，亦莫不然。如是则人之涉世，触手成罪，亦可惧矣。将诚然乎？

    通曰：夫圣言如实，经旨不虚。轮回之说，报应之谈，据事似诞，寻理必然。夫人之力，莫大于心，心力所牵，形勿能抗。故心悲则貌皱，心喜则貌舒，暂情犹且役貌，全力固宜易形。孟子曰：“人之异于禽兽者几希，庶民去之，君子存之。”几希既去，同体禽兽。与禽兽同体，则形逐神迁，力猛则迁于生前，力缓则迁于死后，淹速少异，究竟理齐。若画师之为马，靳尚之为蟒，死后之变也。封邵之为虎，明琛之为蛇，生前之变也。明琛化理，与画师同。一以艺故，纡神情于騄耳。一以论故，寄观想于率然。神往则形随，想成则我易，蛇马嬗矣。然或速化而或徐受，则猛缓异也。封邵化理，与靳尚同。一以暴故，情同于於菟。一以忮故，理均于毒蟒。情同则形符，理均则事等，蟒虎肖矣。然或速化而或徐受，亦猛缓异也。资此而言，则轮回之说，事在不疑。轮回无疑，则我之为我，亦将不免。何则？善境难攀，恶途易涉，即今贪心、瞋心、毒心、胜心、憎人心、忌人心、爱恋心、骄慢心、妄想心、贡高心、名心、利心、杀心、淫心，触事现行，流注不断。谁非蛇蟒之相，并是马虎之因。然则四肢九窍，暂时人体。爱子艳妻，刹那眷属。一息不还，人、物谁辨？如此而犹恬心伊公之鼎，快意朱亥之门。殚四海于宾筵，耗万钱于食品。效秦宫之连骑，美晋国之如坁。吾恐伤心之惨，行将自及。周颙所云，不亦悲乎？

    夫人与物无异，而人之所以不杀人者，其途有三：一曰不敢，二曰不忍，三曰积习。横目之民，游侠之家，莫不欲推锋异己，剚刃仇胸。然而敛手莫施，怀恶不展者，徒以竹书可畏，刑鼎是虞。此之谓不敢。司命之君，专杀之长，势堪逞暴，力可快心。然而一夫之狱，迟回不上。一人之死，惨戚不宁。徒以圆颅方趾，同体触怀。寡妻孤儿，伶俜可念。此之谓不忍。既以不敢而又不忍，则杀人之事，世间全稀。渭水之血，或终身而未睹。河南之屠，或卒岁而不闻。家习为俗，世酿为风。虽或药崧之徒，横触躁君。吉顼之党，误抵鸷后。而犹执杖莫下，持匕不前，意怯于临杀，手柔于濒死。此之谓积习。三事交持，而苍苍之民，得寄命于其中矣。

    若夫物则不然。屠侩之业，不施禁于皋苏之年。鲜食之民，不抵偿于尧舜之日。杀心炽于异体，爱念伏于分形。声缘业而殊倮，故似惨似舒而闻之者不怜。肉偿负而非参，故不臊不腥而食之者甚旨。彼命乍酬，则因已往而难见。我仇方结，则果未来而谁知？因果双泯，砧刃交施。而又见杀闻杀，不绝于耳目。自杀教杀，无间于岁时。漉虫护草之慈，僧既寡二。高柴幸灵之善，俗亦无双。而近儒节用时取之说，吾道中正之语，又薰蒸于其耳，浸灌于其心。于是千生入箸，曾无动容。百品充庖，略不关念。万方逞暴，四虫亡诉。强者则搏人以争一旦之命，弱者则吞声以填万民之腹。不依人而食者，则匿于山林，宁受大兽之噬，犹十二之可逃。必依人而食者，则豢于牢筴，以待不时之需，无万一之能免。呜呼！唐人有云：“生也何恩？杀之何咎？”奈何令至此极乎？

    然如前所称，则幽冥报对，何异王法。为日差缓，酷逾万倍。岂以口故而甘斯苦？纵谓不然，犹当宝慈止杀，抑嗜全仁，观同形于异形之中，想共体于殊体之外。观念既久，慈力自成，正不作子肉之想，亦何有人、物之分？若夫习心所使，尤须推破。夫薄恶之俗，生女不举。羌胡之民，男亦如之。积习使然，无分骨肉。然则以不杀习心，虽物可不杀，何况于子？以心习杀，虽子可杀，何有于物？此之习心，缔业之本。将欲去杀，先须照习。照心一起，积习自蠲。

    至于近儒之谬，则隐心而求，良亦易知。夫孟子言“仁民而爱物”，谓其爱有缓急耳。若杀之食之而犹为爱，则与佛经所说罗刹女事何异？罗刹女食人，曰：“我念汝，食汝。”夫食人而曰念人，与食物而曰爱物者，同乎不同乎？中正之义，缘督为经。逐事而求，失之已远。而况少杀为中，征何典文？有识闻之，只足莞尔。子路鼓瑟，杀心在弦。孔子斥之，门人辍敬。开辟以来，宁有杀心未尽之圣？而邪说横兴，锢我华夏。大雄尝言：“末法之中，魔道炽盛，以魔力故，令人不觉。”今之邪说，亦自易晓，而地横万里，时历千年，聪明智达，雷同莫悟。吾佛之言，信不我欺！

    昔陶隐居修习求仙，多历年所，而鸾鹤杳然，心甚疑之。他日其徒先得飞升者来告曰：“上帝以子注《本草》，用水蛭为药，杀命良多。故他行虽满，以是为谪。”隐居乃悟，改用他药方。近儒笺书，不幸无天人之告，遂使世安其说。万物并命，号天不闻，入地无隙。世鲜孟孙之传，谁动孤兽之悲？旁无介氏之君，孰解三牲之恨？母视子死，子视母亡，或鞭皮而即下，或洒乳而方终，或临危而护孕，或冒死以随儿，见之惨目，言则伤心。又公子打围之后，将军射猎之余，万肉登俎，百族失群。孤雌夜啭，如抱黄鹄之哀。独雉朝鸣，似写商陵之恨。啁啁唽唽，踽踽茕茕。固知七情非独人钟，蠢蠢之物亦尔。五常宁惟我有，林林之生皆然。念至于此，则万劫习心，一念可灰。习心既灰，忍、敢俱消。三途并宏，物如人矣。而又大乘为心，急人犹己，一人告百，百人告千，转转相告，至于无算。大慈之说，晓然于世，而后排虚无坠，蹠实不僵。虽复咸若世远，攀巢俗邈，而物之免者，良亦多矣。呜呼！彼既有必酬之果，此又有必造之因。吾言虽苦，或可回虑。

    夫近儒之说，毋论异于孔孟。即孔孟实然，而吾佛如此，孔孟如彼，一泾一渭，较然自分，尧、武并世，人必归尧，孔、佛并生，得不归佛？此其所以王于三界，奄有大千，为众父父，为众母母者也。昔墨子兼爱，或人病之。墨子曰：“今有兼士于此。兼士视人之父母，若己之父母。视人之妻子，若己之妻子。别士则反是。请问子有远行，当托妻子。将托之于兼者乎？抑托之于别者乎？”其人曰：“吾托之于兼也。”墨子笑曰：“子方托妻子于兼，言而非兼，何也？”今之谓杀为中正，谓不杀为过当者，亦幸然为人耳。使其戴角而居，衣毛而处，悬命于郇厨之下，游魂于羿彀之中。羲罟前施，孔弋后逐。成汤虽仁，犹然结网。子舆诚爱，曾不闻声。于斯时也，大觉垂悯，倏然而现。则夫夫也，必将悲喜交怀，旁皇归命。若抱怖之鸽，荫影而息机。濒死之羊，衔刀而祈客。又何暇持前人之余论，较孔、佛之胜劣哉！


附录5 南浔极乐寺重修放生池疏

南浔极乐寺重修放生池疏

（民国）印光法师撰

    戒杀放生之事，浅而易见。戒杀放生之理，深而难明。若不明其理，纵能行其事，其心决不能至诚恻怛。其福田利益，亦随其心量而致成微浅。倘遇不知者阻诽，遂可被彼所转，而一腔善心，随即消灭者有之。以故不避繁词，用申其义。俾物类同沐慈恩，人伦各培福祉。以恳到之深仁，灭自他之杀报。同臻寿域，共乐天年。尚祈以此功德，回向西方。则永出轮回，高超三界，为弥陀之弟子，作海众之良朋矣。阅者幸注意焉。

    原夫水陆众生，一念心性，直下与三世诸佛，无二无别。但以宿恶业力，障蔽妙明，不能显现，沦于异类。遂致知识陋劣，除求食避死之外，了无所知。譬如大宝铜镜，经劫蒙尘。不唯毫无光明，即彼铜体，亦不显现，直同废物。忽遇智人，知是宝镜，具有照天照地无边光明。遂日事磨砻，初则略露镜体，次则渐发光明。及乎磨之至极，则照天照地之光，全体显现。无智之人，方始贵重，视为至宝。须知此光，镜本自具，非从磨得。虽复自具，倘无磨砻之缘，从劫至劫，亦无发光之日。一切人天六道众生心性，悉皆如是。由无始来，惑业障蔽，不能显发本具妙明，迷背真性，造生死业。大觉世尊，知诸众生一念心性，与佛同俦。因兹种种方便，随机说法。普令修习戒定慧道，以期断惑业而复本有，圆福慧以证法身。又令世人发慈悲心，戒杀放生。良以我与一切众生，皆在轮回之中。从无始来展转相生，展转相杀。彼固各各皆为我之父母、兄弟、姊妹、儿女，我亦各各皆为彼之父母、兄弟、姊妹、儿女。彼固频频由恶业力，或于人中，或于异类，受我杀戮。我亦由恶业力，或于人中，或于异类，受彼杀戮。久经长劫，相生相杀，了无底止。凡夫不知，如来洞见。不思则已，思之则不胜惭愧悲悯矣！我今幸承宿世福善，生于人道。固宜解怨释结，戒杀放生。令彼一切有生命者，各得其所。又为念佛回向净土，令得度脱。纵彼业重，未能即生，我当仗此慈善功德，决祈临终往生西方。既往生已，即得超凡入圣，了生脱死，永出轮回，渐证佛果矣。

    且爱物放生，古圣先贤，皆行此事。故《书》有“鸟兽鱼鳖咸若”之文，而文王泽及枯骨，况有知觉之物哉？至于简子放鸠，子产畜鱼，随侯济蛇，杨宝救雀。此固圣贤一视同仁之心，尚不知其蠢动含灵，皆具佛性。展转升沉，互为怨亲，及将来决定成佛等义。迨至大教东来，三世因果，及生佛心性平等无二之理，大明于世。凡大圣大贤，无不以戒杀放生，为挽杀劫以培福果，息刀兵而乐天年之基址。古云：“欲知世上刀兵劫，须听屠门半夜声。”又云：“欲得世间无兵劫，除非众生不食肉。”是知戒杀放生，乃拔本塞源之济世良谟也。故陈智者大师，买临海江沪溪梁六十余所，亘四百余里为放生池。请敕立碑，禁止渔捕。有偷捕者，动辄得祸。直至唐贞观中，犹然如是。唐肃宗乾元二年，诏天下诸州各立放生池，敕颜真卿撰碑文，并书丹。有云：“我皇举天下以为池，罄域中而蒙福，承陀罗尼加持之力，竭烦恼海生死之津。”揆之前古，曾何仿佛。宋真宗天禧元年，诏天下立放生池，而杭州西湖，亦宋之放生池也。明莲池大师，立放生池于上方、长寿二处。其《戒杀放生文》，流通天下。迄今三百余年以来，景仰高风，慈济物类之缁素通人，何可胜数。

    或曰：鳏寡孤独，贫穷患难，所在皆有，何不周济，而乃汲汲于不相关涉之异类。其缓急轻重，不亦倒置乎哉？答曰：子未知如来教人戒杀放生之所以也。夫人、物虽异，佛性原同。彼以恶业沦于异类，我以善业幸得人身。若不加悯恤，恣情食啖。一旦我福或尽，彼罪或毕，难免从头偿还，充彼口腹。须知刀兵大劫，皆宿世之杀业所感。若无杀业，纵身遇贼寇，当起善心，不加诛戮。又况瘟疫水火诸灾横事，戒杀放生者绝少遭逢。是知护生，原属护自。戒杀可免天杀、鬼神杀、盗贼杀、未来怨怨相报杀。鳏寡孤独，贫穷患难，亦当随分随力以行周济。岂戒杀放生之人，绝不作此项功德乎？然鳏寡等虽深可矜悯，尚未至于死地。物则不行救赎，立见登鼎俎以充口腹矣。

    又曰：物类无尽，能放几何？答曰：须知放生一事，实为发起同人普护物命之最胜善心。企其体贴放之之意，中心恻然，不忍食啖。既不食啖，则捕者便息。庶水陆空行一切物类，自在飞走游泳于自所行境，则成不放之普放。非所谓以天下而为池乎？纵不能人各如是，而一人不忍食肉，则无量水陆生命，得免杀戮。况不止一人乎？又为现在未来一切同人，断鳏寡孤独贫穷患难之因，作长寿无病、富贵安乐、父子团圝、夫妻偕老之缘。正所以预行周济，令未来生生世世永不遭鳏寡等苦，长享受寿富等乐。非所谓罄域中而蒙福乎？何可漠然置之。子审思之，戒杀放生，毕竟是汲汲为人，抑止汲汲为物，而缓急轻重倒置乎？

    南浔极乐寺外，向有放生池。以磡未全砌，遂致坍塌。兼复多年未浚，淤泥充满。每有善士就河放生，虽发善心，生难获益。其旦蒙放而暮复遭捕者，当居多半。若近大江，则固宜放之江中，小河则断非所宜。园林大师心有不忍，拟欲深浚其池，外筑围墙以为防护，俾放生有地，而盗捕无由，其意亦良厚矣。尚未开工，适普陀觉三大师至，一见即志道相契。旋以寺事付托，而己则放下万缘，专修净业焉。觉师缵承旧绪，即欲速成其事。但以工程浩大，独力难成。拟募阖镇善信人等，共襄胜事。祈予作序。予常痛念近世杀劫之惨，欲挽无力，因彼之请，触动予怀。遂将吾人与物类之本具真心，及随业升沉，并杀生护生之现未果报，撮略言之。冀诸位檀越，同发善念，同捐净资，俾此举速得成功，庶物类悉皆得所，其功德利益，无量无边。岂特现世万祸冰消，千祥云集，而未来世之衔恩报德者，正不知其几千万亿也！


目次

欲海回狂集

玉峰周思仁安士氏述

目　次

      原序　懿德堪钦　凡例

      卷一　法戒录
    总劝（因果二则一法一戒）
    劝有官君子（五则四法一戒）
    劝将士（二则一法一戒）
    劝求功名者（八则四法二戒二法戒）
    劝塾师（二则一法一戒）
    劝少年（四则二法一戒一法戒）
    劝不和其室者（六则二法四戒）
    劝求嗣者（五则皆法）
    劝求寿者（三则一法一戒一法戒）
    劝遇难者（三则二法一戒）
    劝医士（二则皆法）
    劝商农工贾（六则皆戒）
    劝亲狎妓童者（二则皆戒）
    劝悔过（三则各兼法戒）
    劝犯根本重罪者（三则皆戒）
    劝发心出世（引经十则八法二戒）

      卷二　受持篇
    居官门（十科七十五条）
    居家门（十科一百条）
    广戒门（十科一百二十条）
    灭罪门（七科六十条）
    经要门（四科二十四条）
    胎狱观（不分科三十九条）
    虫寓观（不分科十九条）
    不净观（六科十二条）
    四觉观（四科四条）
    九想观（十科十条）
    轮回观（十七科十七条）
    天欲观（五科五条）
    因缘观（不分科二十四条）
    解脱观（不分科十七条）

      卷三　决疑论
    统论淫业类（八问答）
    因果析疑类（八问答）
    杂问防淫类（十问答）
    受持破惑类（十问答）
    胎娠差别类（十二问答）
    形灭神存类（六问答）
    中阴异同类（七问答）
    性学阐微类（七问答）
    恶道缘由类（十问答）
    婚嫁穷源类（八问答）
    忏业往生类（七问答）
    如来应化类（七问答）

      内典字义译注（俱系本集所用者，其先后之次悉照篇内页数行数，凡一百二十余处）

      附录：省庵法师不净观颂　四念处颂


原序

《欲海回狂》原序

    辛酉季夏，余与周君纳凉于荷亭之畔，握手论心，盱衡今古，因及福善祸淫之理。周君喟然长吁而作曰：“色欲之惑人，甚矣哉！贤智犹或不免，况其他乎？”余低回良久，窃思劝人于一时，不如劝人于千古，爰以编辑是书为请。周君曰：“余刊《万善先资集》，垂二年矣，竣工尚有待也，敢及其他？”余曰：“苟有利于天下，吾无惜乎锱铢。”周君喜，遂发心编辑。既而日复一日，倏至今秋七月庚午，余复举前言。周君即于是日，焚香盥手，握笔构思。每发一论，必欲洞见原本，豁人心目，而又广搜三教典籍，以备参考。寝不安席，食不甘味，书成之日，蓂荚三更〖蓂（mǐng）荚，一种瑞草〗。乃募工于铁笔者，绣之梨枣，用广流传。惟愿见者闻者，作清夜之钟，饥乡之谷，日置案头，以供赏玩，则慧性既开，福缘自固。至于此集之探源发奥，光怪陆离，当世自有巨眼，余又何容赞一词哉？
    康熙廿一年壬戌十一月既望，姑苏顾萼青林氏题。


懿德堪钦

懿德堪钦（《扬州甘泉县志》）

    元秦昭，扬州人，弱冠游京师，已登舟矣，其友邓某，持酒送行。正饮间，忽抬一绝色女子至。邓令拜昭，曰：“此女系仆与某部某大人所买之妾，乘君之便，祈为带去。”昭再三不肯。邓作色曰：“君何如此其固执也？即不能自持，此女即归于君，不过二千五百缗钱耳。”昭不得已，许之。时天已热，蚊虫甚多，女苦无帐，昭令同寝己帐中，由内河经数十日至京。以女交店主娘，自持书访其人。因问：“君来曾带家眷否？”昭曰：“只我一人。”其人勃然愠现于面，然以邓某之书，勉令接女至家。至夜，方知女未破身。其人惭感不已，次日即驰书报邓，盛称昭德。随往拜昭，谓曰：“阁下真盛德君子也，千古少有。昨日吾甚疑之，盖以小人之腹，测君子之心耳，惭感无既。”
    ［按］秦昭之心，若非了无人欲，浑全天理，与此绝色女子，日同食，夜同寝，经数十日之久，能无情欲乎哉？秦昭固为盛德君子，此女亦属贞洁淑媛。懿德贞心，令人景仰。因附于此，用广流通。民国十一年壬戌，释印光识。


凡例

凡　例（十二则）

    一、是集分三卷，首卷搜罗往事，所以兴起其戒淫之心；次卷缕析条分，所以开陈其戒淫之道；末卷设为问答，所以坚固其戒淫之根。由浅入深，不容倒置。
    二、集中所援因果，及古人议论，出于何书者，逐一注明，务期可考。设互见他本，则错举之，以例其余。
    三、古来贞淫二案，每多脍炙人口，苟非事迹显明，概行删去。其有现在因果，从未刊行者，间多录之。
    四、昔人纪事，往往连篇书写，不分门类，故阅者易于生厌。兹独因事标名，因名立劝，处处豁人心目。
    五、首卷事迹，采于百家之书，其间雅俗繁简，各各不同。今则僭加改削，如出一手。
    六、戒淫等书，前人多所发明，然大都征引旧事，用垂劝戒而已。欲其将下手工夫，一一屈指于中，卷之万象包罗，则从来未有也。
    七、劝世之文，有初阅之如长江大河，甚是可喜，及细按之，直一二语可了者。兹集痛革其病，故受持一篇，皆言简而意赅，名虽戒淫，而经世之道，悉备其中。览者幸勿如走马观花，没其用心之苦。
    八、淫欲之源，皆生于爱，爱心不断，如草留根，向春复发。故中卷不净等观，皆从未有淫欲之前，断其或有淫欲之念。身体力行，方见其妙。若以躁心阅之，谓其无关于本旨，则伯牙为之抚弦而泣已。
    九、前二卷中，戒淫之道几备矣。要其所以然之故，不能无疑。故末卷作百番问答，以成一集之大观。
    十、世人切身之患，莫大于生死。不问儒释，皆当究心。今人视为佛学，讳言久矣。是集既志在利人，何敢畏首畏尾？故中下二卷内，凡生死之故，幽明之说，姑就管窥，述其一二。
    十一、本集三卷，细分之有数十册，皆算定字数，自为起讫。不惟便于增补，且处处可作斗方，粘之座右。
    十二、著书问世，原系极难之事。俗则不合于文人，雅则难通于俦类。愚者显之，犹疑其晦。智者精之，已病其粗。虽起圣贤于今日，犹不能尽慊斯人之意，况吾侪后学耶？此集所论戒淫，有为保家而发者，有为保身而发者，有为获福消灾而发者，有为修身养性而发者，有为超生死出三界而发者。譬之药草肆中，百物皆备，惟在自识其病者取之耳。

玉峰怀西居士识

    援引大藏目次
      华严经　　　　法华经　　　　般若经　　　宝积经
      楞严经　　　　圆觉经　　　　涅槃经　　　佛本行经
      密严经　　　　阿含经　　　　法句喻经　　过去因果经
      梵网经　　　　杂譬喻经　　　禅秘要经
      普曜经　　　　出曜经　　　　威德陀罗尼经
      维摩经　　　　三戒经　　　　八师经　　　处胎经
      摩耶经　　　　修行道地经　　僧护经　　　优填王经
      提谓经　　　　月上女经　　　摩邓女经　　业报差别经
      莲华面经　　　尼乾子经　　　造像经　　　七佛灭罪经
      禅要呵欲经　　大阿弥陀经　　优婆塞戒经
      四十二章经　　日明菩萨经　　贤愚因缘经
      起世因本经　　楼炭正法经　　十二因缘经
      正法念处经　　观佛三昧经　　佛般泥洹经
      戒德香经　　　瑜伽论　　　　智度论　　　俱舍论
      释迦谱　　　　观经疏钞　　　显密圆通　　准提净业
      法苑珠林　　　净土文　　　　正讹集　　　法喜志
      竹窗三笔　　　现果随录　　　稽古略

    援引儒书目次（道书附）
      易经　　　书经　　　四书　　　　礼记　　　左传
      列子　　　庄子　　　周书异记　　史记正义
      前汉书　　后汉书　　淮南子　　　晋书　　　宋书
      南齐书　　梁书　　　陈书　　　　魏书　　　北齐书
      周书　　　隋书　　　南史　　　　北史　　　唐书
      宋史　　　元史　　　文献通考　　北山录　　广仁品
      广仁录　　迪吉录　　懿行录　　　知非集　　唐氏谱
      节义传　　　张子语录　　　皇明通纪　　　郑景仲集
      茅鹿门集　　罗状元传　　　三教平心论　　欲海晨钟
      戒淫汇说　　科名劝戒录　　冒宪副纪事　　不可不可录
      续笔乘　　　文昌化书　　　文昌宝训　　　感应篇集解
      感应篇说定　感应篇广疏　　感应篇图说　　感应篇瀹注


卷一 法戒录

    欲海回狂集卷一

法 戒 录

总　劝（共二则，一法一戒）

    盖闻业海茫茫，难断无如色欲。尘寰扰扰，易犯唯有邪淫。拔山盖世之英雄，坐此亡身丧国。绣口锦心之才士，因兹败节堕名。今昔同揆（kuí）〖其道相同〗，贤愚共辙。况乃嚣风日炽，古道沦亡。轻狂小子，固耽红粉之场。慧业文人，亦效青衫之湿〖白居易《琵琶行》有“江州司马青衫湿”句，此喻对风尘女子的慕恋〗。言窒欲，而欲念愈滋。听戒淫，而淫机倍旺。遇娇姿于道左，目注千翻。逢丽色于闺帘，肠回百折。总是心为形役，识被情牵。残容俗妪，偶然簪草簪花，随作西施之想。陋质村鬟，设或带香带麝，顿忘东妇之形。岂知天地难容，神人震怒。或毁他节行，而妻女酬偿。或污彼声名，而子孙受报。绝嗣之坟墓，无非刻薄狂生。妓女之祖宗，尽是贪花浪子。当富则玉楼削籍，应贵则金榜除名。笞、杖、徒、流、大辟，生遭五等之诛。地狱、饿鬼、畜生，没受三途之罪。从前恩爱，到此成空。昔日雄心，而今何在？普劝青年烈士，黄卷名流，发觉悟之心，破色魔之障。芙蓉白面，须知带肉骷髅。美貌红妆，不过蒙衣漏厕。纵对如玉如花之貌，皆存若姊若母之心。未犯淫邪者，宜防失足。曾行恶事者，务劝回头。更祈展转流通，迭相化导。必使在在齐归觉路，人人共出迷津。若视劝戒为迂谈，请观冒公之后报。倘以风流为佳话，再鉴金氏之前车。

    冒嵩少（出《冒宪副纪事》）
    如皋冒嵩少，讳起宗，己未下第归，注《太上感应篇》，于“见他色美”下，尤致意焉。时助写者，其西宾罗宪岳。后罗归南昌，崇祯戊辰正月，梦一道妆老翁，左右二少年侍，老翁手持一册，呼左立者诵。罗窃听之，即“见他色美”注语也。诵毕，老翁曰：“该中。”复呼右立者咏诗，即咏曰：“贪将折桂广寒宫，那信三千色是空。看破世间迷眼相，榜花一到满城红。”罗醒，决冒公必中，即以是兆寄其子。及榜发，果登第，后官至宪副。

    金圣叹（姑苏盛传）
    江南金圣叹者，名喟，博学好奇，才思颖敏，自谓世人无出其右。多著淫书，以发其英华。所评《西厢》、《水浒》等，极秽亵处，往往摭拾佛经，人服其才，遍传天下。又著《法华百问》，以己见妄测深经，误天下耳目。顺治辛丑，忽因他事系狱，竟论弃市〖弃市，在闹市执行死刑并暴尸街头〗。
    （原本作荆某，讳之也。今则久远矣，特为订正。）

劝有官君子（附吏役，共五则，四法一戒）

    均是人也，或劳心，或劳力，或安富尊荣，或食贫守困。岂天道之不齐哉？抑亦自有以致之也。《诗》曰：“永言配命，自求多福。”《易》曰：“积善之家，必有余庆。”今世富贵之人，大抵宿生修福之士。子孙享荣华之报，皆是祖父有厚泽之遗。理所固然。但享福之时，又须修福。譬如耕田，年年收获，即当年年下种。若自逞威权之赫，纵心花柳之场，岂非得人爵而弃天爵乎？所难者，顺境常乐，乐则忘善，忘善则淫心生耳。此处若能蓦地回光，便是福基深厚。

    韩魏公（《宋史》）
    宋韩魏公琦，执政时，买妾张氏，有殊色。券成，忽泣下。公问之，曰：“妾本供职郎郭守义妻，前岁为部使者诬劾，故至此耳。”公恻然，使持钱归，约以事白而来。张去。公白其冤，将调任。张来如约。公不令至前，遣人告曰：“吾位宰相，不可妾士人妻。向日之钱，可无偿也。”还其券，反助行赀二十金，使复完聚。张感泣，遥拜而去。后公封魏郡王，谥忠献，子孙昌炽无比。
    ［按］昔司马温公未有子，夫人为置一妾，乘间送入书房，公略不顾。妾欲试之，取一帙问曰：“此是何书？”公庄色拱手对曰：“此是《尚书》。”妾乃逡巡而退。总之，欲心一淡，便有把持。韩公本领，全在寡欲耳。

    曹文忠公（《广仁品》）
    宣德中，曹鼐（nài）为泰和典史。因捕盗，获一美女于驿亭，意欲就公。公曰：“处子其可犯乎？”取片笺，书“曹鼐不可”四字焚之，终宵心不动。天明，召其家领回。后殿试对策，忽飘一纸于前，有“曹鼐不可”四字，于是文思沛然，状元及第。
    ［按］人有不为也，而后可以有为。不可之中，大有力量。

    王克敬（《不可不可录》）
    王克敬，为两浙盐运使。时温州解盐犯，以一妇人至。王大怒曰：“岂有逮妇人，行千百里外，与吏卒杂处者？污教甚矣！自今以后，凡系妇人，永不许逮。”
    ［按］官长拘人，往往逮及妇女，此最损德事也。盖妇人愧耻之心，百倍于男子。无论诃辱窘迫，致彼轻生。即使婉容询究，而一经见官，彼且胆落魂飞，为终身之玷。嗟乎！自妻与他妻，不过贵贱稍殊耳。假令己之妻女，跪于堂下，官府赫赫临之，万目耽耽视之，此时何以为情乎？若王公者，可以高大其门矣〖喻子孙显达〗。

    顾提控（《懿行录》）
    太仓吏顾某，凡迎送官府，主城外江卖饼家。后江以盗诬入狱，顾白其冤。江感之，以十七岁女进焉，使备洒扫。顾弗纳，具礼送归。如是者三。后江益窘，鬻女于商。又数年，顾考满赴京，拨韩侍郎门下办事。一日侍郎出，顾偶坐门首，闻夫人至，旋跪庭中，不敢仰视。夫人曰：“请起，君非太仓顾提控乎？我即江氏女也。赖某商以女畜之，嫁为相公侧室，寻继正房。今日富贵，皆君赐也。第恨无由报惠，幸得相逢，当为相公言之。”侍郎归，备陈始末。侍郎曰：“仁人也。”竟上其事。孝宗称叹，命查何部缺官，得除刑部主事。
    ［按］恩不受报，顾提控之仁。报必偿恩，江夫人之义。荐贤为国，韩侍郎之忠。立贤无方，圣天子之断。

    刘差某（其兄向王姓者说）
    顺治壬辰，江宁役刘某，往江北拘人，拘至收禁，须十余金可赎。囚云：“我有一女，汝嘱我家卖之。”刘诺，过江与其妻商议，卖得二十金，尽付焉，刘竟自取。囚知之，一恸而卒。旬日刘病，自言：“囚在东岳诉我，我舌将为铁钩钩矣。”须臾舌出数寸，七窍流血而死。
    ［按］公门正好修德。若刘差者，会见其入三途矣。

劝将士（共二则，一法戒一戒）

    茫茫宇宙，皆天地之苍生，君王之赤子也。不幸当兵戈扰攘之日，夫妇分散，母子流离。此时所恃稍开生路，不至速填沟壑者，惟有将帅耳。一遇无纪律之师，竭其膏，破其节，戕其命，则白雪加霜，红炉添炭矣。吾今代千百年后之穷民，拜祷千百年后之将士：无屠城郭，无劫乡村，无焚民房，无掠妇女。见人之父母窜匿逃亡，当作我之父母彷徨莫措想。见人之妻女颠连失所，当作我之妻女恩情难割想。古人云：富贵岂一家物哉？当权若不行方便，如入宝山空手回。为将士者，纵不为天地之苍生计，君王之赤子计，独不为后世之子孙计乎？早自觉悟，福报无疆。

    二曹将军（《宋史》）
    宋将曹彬，慈和谦让，未曾妄杀。初破遂州，诸将皆欲屠城，公不可。有获妇女者，悉闭一室，密令卫之。事平，咸访其家还之。无亲者，备礼嫁之。及伐金陵，先焚香约誓，城下之日，不戮一人。后彬子玮、琮、璨，继领旄钺；少子玘，追封王爵，实生光献太后。子孙荣盛无比。时同姓将军翰，忿江州不下，屠其城，纵兵淫掠。死未三十年，子孙有乞丐于海上者。
    ［按］不染固佳，何如禁军不掠之为愈乎？盖彬所密卫之妇女，皆系诸将所掠者，决非曹公自取之而自还之，且自嫁之也。曹公可谓万世仁将之师矣。

    支某（《现果随录》）
    嘉善诸生支某，康熙己酉春，语友人顾某曰：“吾神魂恍惚，似有怨谴相随。”及病，顾偕僧西莲问之。忽腹中作鬼语曰：“吾于明初为副将，姓洪名洙。主将姚君，见吾妻江氏美，起贪婪心。会某处叛，以残兵七百，命余征讨，余力不能支，全军覆没。姚收吾妻，妻遂缢死。衔此深仇，累世图报。奈姚君末路修行，次世为高僧，再世为大词林，三世为戒行僧，四世为大富人，好施与，皆不能报。今第五世，当戌酉连捷，以某年舞弄刀笔，害鬻茶客四人，削去禄籍，故来相报。”西莲闻其言有序，劝之，许其诵经礼忏，以解怨仇。鬼唯诺。遂请西莲作佛事，支病顿愈。后数日，复作鬼语。西莲责之。鬼曰：“吾承佛力超生，断无反复。今来索命者，乃鬻茶客四人，非吾也。恐师疑吾负信，故特相报。”言毕遂去。俄支某病发，不信宿而亡〖信宿，两个晚上〗。
    ［按］佛言：“假使百千劫，所作业不亡，因缘会遇时，果报还自受。”偿二三百年前之债，犹其近焉者。

劝求功名者（共八则，四法二戒二法戒）

    美色人之所欲也，科第亦人之所欲也。二者若能兼致，何异腰缠十万，更跨扬州之鹤乎？无如世间最易惑人者，莫过于欲。而与功名为水火者，亦莫过于欲。古今来慧业才人，为爱水大河之所漂没者，何可胜道？彼或作或辍，平日无志于科名，则亦已矣。向使雪夜寒窗，残灯独坐，劬劳之父母，瞻玉兔而神伤，重义之佳人，听金鸡而泪堕。一旦朱衣摈斥，黄榜除名，香闺之属望徒虚，罔极之深恩未报，此际何以为情乎？男儿欲遂青云志，须信人间红粉空。

    林茂先（《文昌化书》）
    信州林茂先，闭户读书。得乡荐后，有富邻妇，厌夫不学，慕茂先才名，奔之。茂先曰：“男女有别，礼法不容。天地鬼神，罗列森布。奈何污吾？”妇惭而退。茂先次举登第，三子皆登第。
    ［按］《中庸》发端，便说戒慎恐惧。及推论小人，则曰无所忌惮。可见修身要图，实唯敬畏。“男女有别，礼法不容”，敬也。“天地鬼神，罗列森布”，畏也。知其夙养深矣。

    罗文毅公（《罗状元本传》）
    罗伦赴会试，舟次姑苏，夜梦范文正公访，且曰：“来年状元属子。”罗逊谢。公曰：“某年某楼事，动太清〖指天界〗矣。”罗因忆昔年曾拒奔女于此楼，梦当不妄。及廷试，果然。
    ［按］暗室之中，神目如电，故君子必慎其独。

    杨希仲（《科名劝戒录》）
    成都杨希仲，未第时，在外读书，有艳妇就之，不纳。其妻在乡，是夕梦神曰：“汝夫励操客斋〖在客居处能操守严明〗，当令魁多士。”寤而莫解其故，及岁暮归，乃知。明年举蜀中第一。
    ［按］《优填王经》云：“女人最为恶，难与为因缘，恩爱一缚著，牵人入罪门。”杨公可谓牵之不动矣。

    曹某（《不可不可录》）
    松江曹某，应试南都，寓中有妇奔之，曹趋出。行至中途，见灯火喝道，入古庙中。窃听之，乃唱新科榜名。至第六，吏禀云：“此人有短行，已削去，应何人补？”神曰：“曹某不淫寓妇，贞节可嘉，当补之。”及揭晓，果第六。
    ［按］好色之人，有女相就，不啻恶耀临门。积德之士，有女来奔，乃是福星光照。故曰：祸福无不自己求者。

    刘尧举（《广仁录》）
    龙舒刘尧举，僦舟应试〖僦（jiù），租赁〗，调舟人女，舟子防之密。既入试，舟人以重扃棘闱〖古时科举考场重门关闭，棘枝插墙，防范严密〗，必无虑，入市良久。而试题皆尧举私课，出院甚早，遂与之通。刘父母梦黄衣人持榜至，报刘首荐，适欲视榜，忽一人掣去，曰：“刘某近作欺心事，殿一举矣〖科举考试因劣等而被取消下届应试资格，称为殿举〗。”觉言其梦而忧。俄拆卷，刘以杂犯见黜，主司皆叹惜其文。既归，父母以梦诘之，匿不敢言。次举乃获荐，然竟以不第终。
    ［按］舟次仓猝之欢，竟以一省元博之，何如彼其愚也！

    凤阳某生（其友面述）
    凤阳诸生某，家有小池植荷，年久未得花。康熙己酉，某生将往句曲录遗，忽放一并蒂莲，父母悦甚，谓是秋闱〖乡试〗捷兆，诘朝将置酒赏焉。〖清制，生员参加科考、录科，取中后即获参加乡试资格。其他落选者可参加名为录遗的补考，取中亦可参加乡试。〗是夕，某生夫妇欢聚，有侍婢趋过，夫欲调之，妇弗禁，遂私焉。明晨视花，则已折矣。询之，即此婢也。父母怅甚。折花之夜，某生梦谒帝君，己名已登天榜，帝君忽勾去。涕泣拜祷，三度麾下。及醒，自知不祥，怏怏登道。府学遗才，旧额三名，时往句曲者仅有三人，而某生独黜。三次大收〖科举考试的最后选用〗，亦复如是，垂涕而归。
    ［按］向使其妇毅然不容，夫必以为妒矣，岂知冥冥之中保全科第耶。昔叔向之母，因子之谏，欲避妒名，而羊舌氏之族及于难（详《左传》）。则妒亦安可概论哉？

    直隶两士（《戒淫汇说》）
    明有一士，应试南京。寓对某指挥第，有女窥之，属意于生。试毕，使婢授意，期于是夜相会。生惧累阴德，却之。同寓一友，素轻挑，乃伪为生赴约。婢暗中莫辨，引之入。相与就寝，偶忘闭门。适父晨归，突入见之，大怒，奋剑俱斩，首〖自首〗于有司。明日榜发，在寓者居首列。
    ［按］一登举子录，一登鬼子录，荣辱苦乐，皆天渊矣。念别于几微之界，而报分于旦夕之间，良可畏哉！

    南昌兄弟（《感应篇广疏》）
    南昌有兄弟二人，系双生，容貌音声，父母亦难猝辨，至各以衣色别之。及长，同时婚娶，同时入泮，以及荣枯得失，无不皆同。一日应试，同寓一舍，有邻女挑其兄，兄拒之，并戒其弟。弟佯应，竟伪称兄而往，且约中后来娶。及榜发，兄获售〖售，科举考试得中〗，而弟名竟黜。女以貌同莫辨，犹谓中式者，即所私之人也，大喜，助其行赀。及来春，兄复登第。女闻之，私治行装，意必来荣娶，望之杳然，遂怨恨死。其后兄享高寿，子孙荣盛。弟早夭无嗣。
    ［按］命相吉凶，皆宿世之心所造。宿生若行善事，则在胎自具贵相，出胎自值良时。宿生若造恶业，则二者俱反。此命相所以不可不信也。然命相有定，心则无定。祸福之机，乃心所造，非命相所造，是命相不可尽信也。观南昌兄弟，可以悟已。

劝塾师（共二则，一法一戒）

    败名丧节之事，尚不可行于市井，况俨然自命为先生，范生徒于礼义者哉？宁失之板，毋失之圆。宁使人指为朴讷书生，不使人目为风流才士。则庶几矣。

    浙士某（《戒淫汇说》）
    明季浙有一士，为某指挥西宾，病寒，令徒入内取被，误卷母鞋出，堕床下，师徒皆不知。指挥见之，疑妻与通，讯焉，不服。令婢诡以妻命邀师，己持刀伺候，俟门启，两杀之。师闻扣门，问何事。婢曰：“主母奉屈。”师怒，斥之去。复强其妻往，师曰：“某位忝西席，敢以冥冥堕行哉？请速回步。”主人怒稍解。明日师辞去，始释然谢罪，备述其故。师随登第，位至通显。
    ［按］红颜扣户，白刃临门，稍一依回，冤杀多人矣。

    张德先（余髫年时亲见其讣）
    昆山张德先，训蒙〖教书〗于乡村，与一邻女通，夫觉之。遂弃馆去。康熙壬寅，过其地，欲修旧好，乘夜叩其门。夫又觉之，竟擒毒殴，邻里交助，立毙。共弃其尸，竟莫有知者。
    ［按］佛言：“诸佛之法，国王大臣不能坏，而僧自坏之。譬如狮子之虫，还食狮子。”余于儒门亦云。

劝少年（共四则，二法一戒一法戒）

    少年谁不欲膺富厚，而淫者偏赤贫。少年谁不欲掇巍科，而淫者偏运蹇（jiǎn）。少年谁不欲生贵子，而淫者偏无后。少年谁不欲享高寿，而淫者偏早夭。一日风流，终身困苦。有志者，其不可以仰事俯育之身，暂迷情于花柳也。后生可畏，尚慎旃哉！

    唐皋（《唐氏谱》）
    歙县唐皋，少年读书灯下，有女调之，屡将窗纸餂（tiǎn）破。公补讫，因题于上云：“餂破纸窗容易补，损人阴德最难修。”一夕有僧过其门，见一状元匾，左右悬二灯，即书“餂破”二句，异而诘问，始知神火。后果大魁天下。
    ［按］窗前题语，门外悬灯，感应之机，捷于桴鼓。

    茅鹿门（《茅公文集后序》）
    归安茅鹿门〖茅坤，号鹿门，明代散文家〗，弱冠游学余姚，师事钱应杨。钱氏有婢窃窥之，佯至书室呼猫，意欲相就。公正色曰：“吾远出从师，若以非礼相犯，何以归见父母？又何颜以对汝主？”婢愧而去。后登科，以文章名世。
    ［按］念亲，仁也；尊师，义也；守节，礼也；不惑，智也。一不淫而四善备矣。

    陆仲锡（《广仁品》）
    嘉靖中，陆篑斋子仲锡，异才也。随师邱某居京，窥一对门处子。师弗禁，且告曰：“都城隍最灵，盍祷之？”仲锡因往。是夜忽梦中狂哭，众骇问。曰：“都城隍追我师徒耳。”询其故，哭告云：“神查我两人禄位，吾名下注甲戌状元，师无所有。神将奏闻上帝，削我禄籍。师则抽肠，以彰显戮也。”言讫，哭犹未止。而馆僮叩户，适报邱某毙于绞肠痧矣。后陆果以贫贱终身。
    ［按］择师训子，最宜详慎。邱、陆师徒，其鉴不远。

    莆田二生（《欲海晨钟》）
    莆田有表兄弟二人，同学甚厚，甲貌丑而富，乙貌美而贫。甲求继室于富家。必欲观婿始允，甲恳乙代往，富家许之。将婚，又欲亲迎，复恳乙往。方至，天忽大雨，而隔岭难行，乃止婿宿。乙谦让至再，又不敢明言取辱。而富家恐失吉期，即欲成礼，乙固辞，不听。及寝，不敢解衣。次日雨益甚，仍留宿，复不敢近。第三日迎至甲家，甲怒，奔告于县。县令雷应龙鞫之，乙泣诉真情，验知非伪，乃谓甲曰：“汝妻既同彼宿，义不可归汝，汝不患无妻。”又谓乙曰：“子不欺暗室，天以是女畀汝〖畀（bì），给予〗，聘金吾代偿也。”乃以三十金与甲，而令乙为夫妇。
    ［按］欲欺外家者，弄真成假。不欺朋友者，弄假成真。

劝不和其室者（附女人，共六则，二法四戒）

    琴瑟不调，非男子之过，即女人之失，大抵曲直参半者多。决无各尽其道，而交相怨尤者也。然而当今之天下，乃男子之天下，非女人之天下，则家之不齐，当归咎男子。语云：“人生莫作妇人身，百般苦乐由他人。”彼其离亲别爱，生死随人，举目言笑，唯有一夫耳。饥不独食，寒不独衣，有足不能出户，有口无处声冤，舍其身而身我，舍其父母而父母我，一遇客外之商、游学之士，孤房独宿，形影相怜，岂易受哉？我乃钟情花柳，造业无穷。桑濮之地，一身独受其欢。天谴之来，举室尽遭其祸。铁石为心，亦当堕泪矣。而或身当富贵，便广置姬妾，薄视糟糠。恐惧惟汝，安乐弃余，抑何不恕之甚也！普劝世人，宁甘淡泊，莫羡多情。纵遇红颜，且思结发。莫教他年转女身，阁中含恨泪淋淋。

    邬忆川（《节义传》）
    四明邬忆川，讳孟震，年二十九，丧妻何氏，誓不更娶，终身不复齿男女事。妇有再醮者〖再醮（jiào），再嫁〗，挟赀以通。勃然曰：“若愧为妇〖若，你〗，奈何污吾？”暮夜有奔之者，厉声叱去，亦竟不与人言。夜携两儿，萧然并卧，俨若寡女。当事者〖地方当政者〗时赐粟帛，匾其门曰“义夫”。子元会，仕至新安太守。
    ［按］按《昏义》，男子亲迎，再拜奠雁，盖取一与之齐，终身不改之义。非独妇道为然，夫道亦然也。顾男子以继嗣为重，一经丧偶，内助无人，不成家道。故于服终后〖指丧期结束〗，不得已而开续娶之途。非因世间男子为政，私自从宽也。嗟乎！人或桑弧未设〖指没有儿子〗，井臼〖指家务〗难操，是亦遇之穷耳。苟或不然，则夫妇之伦，原系人道之始，奈何使乾坤之正气，独听巾帼者主张，而须眉男子，皆屏息以藏耶？卓哉邬君！愿拜下风矣。

    贾御史（《懿行录》）
    明贾御史某，幼聘魏处士女。逾年而女瞽，处士将返币焉，御史急娶之。魏孺人〖孺人，古时对妇人的尊称〗日请御史置妾，御史不可。时御史有兄为户部，纳宠京师。孺人请益力，御史复不可。生子衡，弱冠登第，官至刑部主事。
    ［按］古今来娶瞽女者，唐有孙泰，宋有周世南、刘廷式、周恭叔、张汉英数人耳（详唐、宋史），此外不多见也。贾公行履，古人所难，而魏夫人能克配其贤，更足景仰。

    史堂（《感应篇图说》）
    史堂微时已娶，及登第，自恨不得富家女为妻，渐至睽隔〖睽（kuí），不合〗，不与同寝。其妻抑郁成疾，卧病数年，堂不一顾。临终隔壁呼曰：“我今死矣，尔忍不一视耶？”堂竟不顾。妻死，心不自安，乃从邪说，以土器盖面，兼用枷索束其尸。是夕见梦于父曰：“女托非人，生遭楚毒，死受厌胜〖厌胜，以诅咒制人的巫术〗。然彼亦以女故，寿禄俱削尽矣。”明年堂果死。
    ［按］天顺中，都指挥马良，最为上爱，妻亡，上每慰问。适数日不出，上怪之，左右以新娶对。上怒曰：“这厮夫妇之道尚薄，岂能事我？”杖而疏之。若史堂夫妇，非宿生之怨对乎？“觑破怨家，各自寻门走”，不觉有味于莲大师之言。

    裴章（《科名劝戒录》）
    河东裴章，父镇荆州时，有神僧昙照，言章位望过于其父。弱冠，娶李氏，后从职太原，弃妻洛中，别有所挈。李氏自感薄命，布衣蔬食，日诵佛经。又十年，复遇昙照。照惊讶曰：“吾十年前，尝语郎君必贵，今皆削尽。何也？”章不能讳。照曰：“夫人生魂诉上帝，恐有大难。”后旬日，为其下剖腹于浴釜中，五脏尽出。
    ［按］李氏可谓觑破怨家，各自寻门走矣。

    陈公子（其友曾向家君说）
    嘉定陈公子某，为徐文学婿，宠媵婢月兰，伉俪不和。适有算命婆至，知之，索徐重价，出一小木人付徐，身带七针，嘱其密缝夫枕内，过三夜，婢当失宠。徐如其言，夜半，夫忽狂叫，口吐血沫。徐惊悔，取出断之。未几，徐亦狂叫，自称杭州万卷书，旬日而死。家遂凋落。
    ［按］夫固无良，妇亦自取。主婢业报，均所难免。

    婆罗门妇（详《杂譬喻经》）
    佛世有婆罗门，其妻无子，妾生一男，夫甚爱之。妻怀嫉妒，佯为怜惜，私取小针刺儿囟上，没入于顶，举家不知，儿遂哭死。妾悲悼几绝，后微知之，问一僧曰：“欲求心中所愿，当修何功德？”僧曰：“受八关斋，所求如意。”妾遂受八戒，七日命终。转生即为其女，容貌端正，一岁而死。妻哭之哀，过于妾之哭子。复生一女，倍胜于前，未几又死。如是七返。最后一女，生十四岁，垂嫁而死。昼夜悲恸，不能饮食，停尸棺中，不忍盖之，日视其尸，颜色益好，经二十余日。有一罗汉，化作沙门，诣门求见，直言示之。妻始觉悟，旋复视尸，臭不可近。遂求沙门授戒。明日欲往寺中，忽有毒蛇当道。沙门知其为妾，代之忏悔，解其怨结。蛇后命过，便生人中。
    ［按］薄行之夫，前既详言之矣。妒悍之妇，其恶岂可恕哉？《正法念处经》云：“女人之性，心多嫉妒。以是因缘，女人死后，多堕饿鬼中。”故略举内典一条，以为炯戒。

劝求嗣者（共五则，皆法）

    子息一端，人知操之自我，而不知主之者天也。人知主之者天，而不知操之者我也。何谓主之者天？世有姬妾满室，儿孙绝响，孑然一妇，子女盈前者，比比皆是。更有多方滋补而无效，而未沽药饵者先得矣。百计尝试而无功，而暂共衾裯者偏遇矣。此天也，非人也。何谓操之自我？盖斩焉无后者，非今生所造之因，即前世所招之果。岂有明明上天，于我独行其刻乎？然作恶既已招殃，则修善自应获福。譬如虎项之铃，自系者还从自解。亦如寒潭之内，积水可以成冰，化冰还能为水。此人也，非天也。善求子者，往往于不求中得之，于方便中得之，于慈悲平等中得之。现见前人获是报，何不依他样子修？

    靳瑜（《懿行录》）
    镇江靳瑜，五十无子，训蒙金坛。夫人出赀买邻女为妾，翁归，因置酒于房，以邻女侍，且告之故。公面赤，夫人以为己在也，出而反扃其户。公遂逾窗出，告夫人曰：“汝意固厚，但此女幼时，我尝提抱之，恒愿其嫁而得所。吾老又多病，不可以辱。”遂还之。次年夫人生子文僖公，十七岁发解〖乡试中举〗，位至宰相。
    ［按］因无子故置妾，既还妾反生子，使不还妾，未必生子也。今人无子，便思娶妾。岂知欲火愈炽，福德愈轻，是犹渴饮盐汤，弥增其渴。惜乎世人不悟也。

    马封翁（《迪吉录》）
    马封翁〖封翁，指因子孙贵显而受到朝廷的封赠〗，中年无子。娶一妾甚艳，每栉发〖栉（zhì），梳发〗，见公必避。叩之，乃曰：“父死于任，骸骨难归，故鬻妾耳。妾未经卒哭，约发以素。是以相避。”公恻然，即日还其母，不索原钱，并助路费，母子拜泣而别。是夕梦神告曰：“天赐汝子，庆流涓涓。”明年果生一子，因名曰涓，即状元公也。
    ［按］岳州冯状元父，无子买妾，得一宦女，还之。未几，妻娠，里中皆梦鼓乐送状元。与此同。

    高封翁（《感应篇瀹注》）
    扬州高某，初无子。贩货京口，寓中时闻安息香。一日壁中忽伸进一枝，公潜窥，见一少女独坐。访之主人，即其女也。问何以不字〖古时称女子许嫁为字〗？曰：“择婿难耳。”数日，公于邻中访一婿以告。主人微嫌其贫，公曰：“吾当借赀与之。”是日即为作伐〖做媒〗，赠数十金。归梦神曰：“汝本无子，今当赐汝，可名铨。”逾年果生一子，后登第，仕至尚书。
    ［按］不起邪心，难矣；为之择婿，更难。择婿，难矣；捐赀助其营生，更难。仁人用心，固如此哉。

    钱长者（《懿行录》）
    毗陵钱某，赀甲一郡，行善乏嗣。里有喻老，为势家所逼，求贷于公。公不计券，如数给与。事平，喻挈妻女踵谢。夫人见女有姿色，欲翁娶之，喻氏甚喜。公曰：“乘人之危，不仁。本欲行善，复杂爱欲于其间，不智。”急还之。是夕妇梦神曰：“汝夫厚德，当赐汝贵子。”逾年果生子，名天锡，年十八，乡、会连捷。〖明清科举制度，乡试取中称举人，获参加会试资格。会试取中称贡士，获参加殿试资格。殿试取中称为进士。〗
    ［按］经云：“淫人妇女者，得绝嗣报。”可以返观而悟矣。

    富翁某（《迪吉录》）
    闽富人某，无子，多美妾，皆不育。时有官赴任，中道妻亡，行李告竭。女泣曰：“母将腐矣！不若鬻我以葬，余为行赀，父任满赎可也。”父曰：“我止有汝，安忍为此？”女曰：“舍此无策。”于是涕泣鬻之富人，得钱三百千，而富人不知也。见其幽闲贞静，行止非常，约发虽以素，略不示忧戚之容。问之不告，叩介绍者，乃知其详，遂送还其父。父虑钱散无偿，翁曰：“不必偿矣。”又助路费二百千。未几，正妻生二子，皆少年登第。
    ［按］马公所买之妾，是鬻身葬父。富翁所买之妾，是鬻身葬母。若不遇此善人，无以为孝女劝。若不生此贵子，无以为义士劝。

劝求寿者（共三则，一法一戒一法戒）

    人之有精液也，如树之有脂也，灯之有膏也，滋之则茂，竭之则枯。《解脱要门》云：“修行之人，若数十年欲心不动，则精髓凝结，渐成舍利。”《道书》曰：“欲念不生，则精气发于三焦，荣华百脉。”苏子曰：“伤生之事非一，而好色者必死。”无如世人，淫欲关头，至老不悟。当淫火动时，便起欲念。欲念起时，精气益耗。精气既耗，淫火愈动。互相引发，死亡立至。更有服饵热药，助火导淫，煎灼五脏，其祸尤惨。至于亏损阴德，削夺寿算，更不必言矣。有志长年者，岂可蹈此覆辙哉？

    范县尹（《迪吉录》）
    唐范某，精于历数，自算来秋，寿禄俱尽。时欲就职江西，访之日者〖日者，古时根据天象变化预测吉凶的人〗。日者曰：“君大限在来年七月矣，何以远官为？”范曰：“某亦自知，但欲得微俸以嫁女耳。”及之任，买得一婢，诘之姓张，父尝为某堰官，乃故友也。叹曰：“吾女不愁不嫁！”择一贤婿，先以女妆嫁焉。秩满归京〖秩满，官吏任职期满〗，仍遇日者。见而骇之，问故，以直告。叹曰：“子今福寿未可量也。”后历官数任而卒。
    ［按］人若康健时，常想死日，则何善不为，何恶不戒？惜乎不念归期耳。菩萨八念中，有一“念死”，其义深哉。

    王某（思仁目击）
    昆山庠生子王某，弱冠时，与一邻女有约，往来不绝。其父时用夏楚〖夏（jiǎ）楚，一种体罚用具〗，卒不戒。一日伤于胸，得呕血症，百药不效。毕姻甫三载，遂身故。其妇哀毁数年，亦卒。
    ［按］昔有宫人，多怀春疾。医者曰：“须敕数十少年药之。”帝如其言。阅月，宫人皆肥泽，拜帝谢恩。诸少年俯伏于后，枯瘠无复人状。帝问是何物，对曰：“此是药渣。”王某既自身为药渣矣，又欲服药，将焉用之？

    王沈二公（《感应篇集解》）
    宋开禧初，简州进士王行庵，弱而寡欲。其表弟沈某色力强壮，肆情花柳。王屡规之，不听。一日沈自外归，目击其妻与人苟合，正欲取器击之，手臂忽不能举。浩叹而卒，时年三十一。丁卯冬，王偶患疾，设醮〖道教用于祈福禳灾的一种仪式〗。道士拜疏，伏地良久，起云：“查公寿算，止得五旬。以两次不淫人女，延寿三纪。”后果至八十有六。
    ［按］野草闲花，固宜永断，即夫妇之际，亦当相敬如宾。唐薛昌绪，与妻会，必有礼容，先命女仆，通语再四，然后秉烛造室，高谈雅论，茶果而退。或欲就宿，必请曰：“昌绪以继嗣事重，欲卜一嘉会。”此虽近迂，然欲矫枉，必先过正，故录之，以备韦弦〖韦弦，原为随身佩带以诫勉自己的饰物，后常用指有益的规劝〗。

劝遇难者（共三则，二法一戒）

    颠沛流离之际，完一妇女节，功必倍之。损一妇女节，过亦倍之。得失天渊，尤宜谨守，是在强为善而已矣。

    汪一清（《续笔乘》）
    嘉靖末，漳庠汪一清，遇乱被获。见贼执一妇至，乃同学友妻也，竟认为妹，许其赎出。贼乃同闭一室，相对月余，不起邪念。后得赎归，友泣拜谢之。汪随登第。
    ［按］达旦之义，再见汪君。古往今来，几人仿佛？

    张文启（《不可不可录》）
    明末福建张文启，与周某避寇山中。有少女先在，见二人，仓皇欲避。张曰：“去必遇寇，吾等皆诚实人，决不相犯。”中夜，周欲私之，张力阻得免。及旦，张恶周在，同之出山，知寇已退，速访其家迎之。张后为黄姓者婿，奁具甚厚，观之，即其女也。生二子，皆登第。
    ［按］周生业报，固自在后，惜乎未之知耳。

    池州舟子（池州人述）
    康熙癸卯，池州大水。有人驾舟，救一少女，将污之。女仍入水，遇树得生。逾年女嫁他村，合卺（jǐn）之明日，女见其舅〖夫之父〗，即前逼己之人，大恨，泣告送嫁者，遂自缢死。
    ［按］后女家与之构讼，其事始闻于人。

劝医士（共二则，皆法）

    淫欲关头，他人破之难，医家破之易。何则？人想病时，欲心自淡，今则所见无非病人，其易一也。人惟不知卫生，所以斫丧，今则精于调摄，其易二也。男女之体，本是革囊，满盛恶露，只因薄皮所覆，瞒尽天下英雄，今既识得病源，不啻洞见肺腑，其易三也。勉之哉！

    聂从志（《文昌宝训》）
    宋嘉祐间，黄靖国为仪州判官，被摄至冥。主者曰：“汝官仪州，曾知一美事乎？”取簿示之。乃医者聂从志，于某年月日，在华亭杨宅行医，拒奔妇李氏。上帝敕其延寿三纪，三世登科。其后一一皆验。
    ［按］禁止邪淫，鬼神便称美事，则反此者可知矣。

    陈医师（《感应篇广疏》）
    余干陈某，尝医活一贫士，士感之。一日暮宿其家，值士他往，妻欲出陪。陈止之。妇曰：“姑意也。”陈曰：“不可。”妇低回良久。陈连曰：“不可不可。”后几不自持，遂取笔书曰：“不可二字甚难。”天明辞去。后陈之子应试，试官欲弃其文，忽闻连呼“不可”。细阅之，决意欲去。遂大声曰：“不可二字甚难。”不得已，强录之。及谒见，乃知其故。
    ［按］其子几不中式，皆从乃父几不自持来。

劝商农工贾（附豪仆，共六则，皆戒）

    商农工贾，当自念曰：吾等或靠经营，或靠手艺，披星戴月，冒暑冲寒，不过欲少积锱铢耳。人有妻女，我亦有妻女。人有姊妹，我亦有姊妹。他人若起恶念，我必切齿衔仇。我若稍有邪心，彼亦摩牙抱恨。现见某某为奸淫事，疾病死亡，官非破败，甚至鬻女卖男，弃家荡产。只为一念之差，以致如此。吾今早自觉悟，便当断此邪心。见女之老者当作母想，长者当作姊想，少者当作妹想，幼者当作女想。不谈闺阃之事，不看淫邪之书。兼之步步积阴功，时时行方便。则福寿自然日增，子孙自然荣茂。世间便宜，孰过于此？

    木商某（《戒淫汇说》）
    嘉靖末，宜兴节妇陈氏，有姿色。一木商见之，百端诱饵，知不可犯，乃夜掷木其家，闻官以盗，又贿胥吏窘辱，以冀其从。妇日夜祷玄坛，一日梦神曰：“已命黑虎矣。”未几，木客入山，有黑虎跃出，越数人而食之。
    ［按］此等恶人，投畀豺虎，固不足惜。独惜其白发高堂、红颜少妇，在千乡万里外，哭望天涯，骸榇俱无着耳。客居之士，所当痛心而镂骨矣。

    王勤政（《感应篇图说》）
    滁阳王勤政，与一妇通，有偕奔之约，而虞其夫追及。未几，夫为妇所制而死。王骇，奔江山县，自谓可脱。饥投食店，业店者供二人食。王问故，曰：“顷有被发人随汝，非二人乎？”王知为怨鬼，诣郡自首而伏辜焉。
    ［按］怨鬼既随，不能自主。其自首也，怨鬼有以使之也。

    麻村二人（《不可不可录》）
    麻村甲乙二人，居止不远。甲恋一孀妇，其妻怀恨。乙使己妻挑之，遂通焉。积久，乙妻亦恨。一夕甲在孀妇家，渴而趋归，至门首，忽闻乙与妻语，大怒。还至孀妇家，取斧而往。道经乙门，欲先淫其妻以报焉。乙妻亦怨夫之不归也，姑从甲意。时乙在甲家，度甲将归，私欲杀之，持斧立自门首。闻门内男子声，急叩门。甲持斧跃出，乙持斧砍入，暗中大叫。邻里执炬来劝。乙见奸夫即甲也，大惊，问甲曰：“汝何处得斧？”甲曰：“本欲断奸夫头，因污汝妻，姑饶汝命。”乙曰：“吾何曾奸汝妻？”甲指其斧曰：“此非我厨下缺柄斧乎？”乙语塞。众皆曰：“此天报也。”哗然而散。
    ［按］淫人妻女，妻女人淫，与庆封之易内何异？〖庆封，春秋时齐国大夫，一度专权，嗜酒好猎，后被灭族。其易内事见于《左传》。〗

    戈阿己（目击其审单）
    康熙己酉，昆山戈阿己，淫一邱氏妇，时往焉。一日曰：“我杀汝夫，何如？”妇怒，止之。其夕竟操刀往，妻不觉。乘暗挥刃，适邱如厕，误伤其女。邱闻之官，戈戮于市。
    ［按］奸人之妻，反恶其夫，只此一念，天网难逃。

    南京工某（余成童时亲闻）
    康熙辛亥冬，南京有工某，僦居昆山，通于卖面之妻。夫觉之，迁避一村。未几，工亦迁至。一夕夫自外归，潜闻私语，密自开门，取面刀暗中斫之，正中其脑，连被捆榻下。夫以为死，叩邻取火，火至并杀其妻，而奸夫已失所在矣。明日有人报曰：“某处荻苇中有死人，血流遍体，但裹一湿棉被，冰结如胶。”视之，即工某也。相距里许，隔一大河，盖裹被渡河，冰水入脑而死者。
    ［按］临白刃，至痛也。渡冰河，至寒也。暴尸骸，至羞也。别妻子，至惨也。而皆于淫念致之。所以《楞严经》云：“菩萨见欲，如避火坑。”

    张甫（万人目击）
    太仓张甫，素有淫掠之行，良家妇女亦间遭其污。后投郡城显宦家，势益横。康熙壬戌秋，被害者罗其恶事，控于军门。当事鞫得其实，拷掠备至，枷示阊门，限其绝命而后释。
    ［按］余阊门目睹后，适梓人进此板书样，故并刊之。

劝亲狎妓童者（共二则，皆戒）

    妓女之流毒，甚矣哉！竭人精气，耗人货财，离人夫妇。朴者亲之而淫荡，智者恋之而昏迷。迎新送旧，藏垢纳污。此亦天下之至秽者也，而俗士甘之，奇已！至于龙阳〖指狎昵男宠〗，尤属多事。幸得为男矣，无可被污矣，乃于无可污之处，而必求其污之之道，岂非自寻烦恼耶？不知何人作俑，其习至今存也。洁白之士，宜并戒之。

    赵刘二子（都中竞传）
    宛平民赵林，与刘方远，饮妓家。妓之旧好王宗义至，刘殴之，立毙。闻于官，刘嘱妓诬供赵杀，赵抵死。一日刘方宴客，客忽揪其发，作赵声骂曰：“尔实杀人，嫁祸于我，我已诉阴司，摄汝辈矣。”未几，刘与娼俱死。
    ［按］杨邦乂（yì）〖北宋抗金忠臣〗足不涉茶房酒肆，一日被友诱入妓馆，遂至焚衣自责。较之赵、刘，优劣何如！

    张崇义（友人目击）
    康熙辛亥，山西永宁州银匠张崇义，比〖比，亲昵〗一顽童武根耳子，寝食与俱。一日张醉，先就枕。根耳子见铺内有物，竟拉杀张，窃之而逃。时适五鼓，逃出东门，门尚未启，次早获之，拟斩立决。
    ［按］俊童在家，每彰闺丑。张生之变，犹属意外耳。

劝悔过（共三则，各兼法戒）

    邪淫之事，世人犯者甚多。虽一时不见恶报，然冥冥之中，有默消其福者，有阴夺其算者，有削去其科名者，有死于蛇虎、刀兵、官非、水旱者。更有自身暂脱，而报于子孙，今世未偿，而酬于来世者。譬如密罗之雀，处处无逃，亦如漏器之鱼，渐渐就死。今人举足动步，皆临暗厕深坑，恬不知畏，一旦业报到来，手脚忙乱，如落汤螃蟹，嗟何及哉？普劝世人，早自觉知，生大恐怖，发大羞惭，起大勇猛，于佛菩萨前，一一忏悔。则罪从心起，还从心灭，积德既久，自可挽回。若欲超出三界，又当发菩萨誓愿，愿未来世，度尽一切众生，所有淫业罪报，尽行救拔，使彼莲华化生，不由胎狱。则不惟恶业消除，抑且获福无量。故《涅槃经》云：“譬如氎华〖氎（dié）华，棉花〗，虽有千斤，终不能敌真金一两。如恒河中，投一升盐，水无咸味。”屠刀放下，还同不坏之身。水底回头，便立菩提之岸。火急进步，时不待人。若智若愚，皆当自勉。

    洪焘（《迪吉录》）
    明洪焘，文忠公次子也。一日如厕，被亡仆拉至阴府，见一贵人中坐，绯衣、绿衣者左右侍立。洪以前程为问，绿衣者出一册于袖中，其字如蚊，己名下不能尽阅，后注云：“合参知政事，以某日污室女某，降秘阁修撰、转运副使。”洪悚然泪下。绿衣者曰：“但力行善事，犹可挽回。”既苏，已死三日，遂勇于为善。后公以秘撰两浙漕召，甚恐，竟无恙。以上寿终，官至端明殿学士。
    ［按］最易犯者，莫如媵婢，岂知折福乃尔哉？慎之慎之。

    项梦原（《知非集》）
    北直项梦原，原名德棻（fēn）。梦己中辛卯乡科，以污两少婢削去，遂誓戒邪淫，力行善事。刻《金刚经》，岁施之。后梦至一所，见黄纸第八名为项姓，中一字模糊，下为“原”字，因易名“梦原”。壬子乡试，中二十九名。己未会试，中第二名。心甚疑之。及殿试，二甲第五，方悟合鼎甲之数〖科举制度，殿试录取分三甲，其中一甲取三名，即状元、榜眼、探花，合称三鼎甲〗，恰是第八，而榜纸实黄也。后官至副宪。
    ［按］戒淫，善矣。并流通内典，善之善者也。奚但灭罪哉？

    田某（《不可不可录》）
    明季田某，丰姿俊雅，妇人往往奔之，田心知其非而不能戒。读书于南山寺，见神人白日告之曰：“汝有大福，因花柳多情，削去殆尽。若自今改过，犹不失为进士、御史。”田急猛省忏悔，其爵果如神言。
    ［按］《解脱要门》云：“若忏悔淫业，须观女根，如毒蛇口，其罪自灭。”犯淫戒者，不可不知。

劝犯根本重罪者（共三则，皆戒）

    《华严经》云：“邪淫之罪，能令众生，堕三恶道。若生人中，得二种果报：一者妻不贞良，二者得不如意眷属。”《罪福报应经》云：“淫人妇女者，死入地狱，男抱铜柱，女卧铁床。从地狱出，常生下处，堕鸡鸭中。”虽然，此犹泛言淫业也。若乃至亲尊长、僧尼净众，而有烝秽染污，则名根本重罪，死堕无间地狱，屠割烧磨，无暂停息。此界坏时，寄生他界，他界复坏，更寄他方。具如经说，言之可畏。若世人不知，曾犯此罪，或虽无其事，而有其心，亦名为犯。须知此人三寸气断，必堕无间地狱，千万亿劫，求出无期。宜乘康健之时，于三宝前，苦切忏悔，誓度十方一切众生，使彼皆出三界，我然后方成正觉。则虽有定业，自然消除。昔阿阇世王，犯大逆罪，以忏悔恳切故，在地狱中，不过如世间牢狱五百日苦（详《菩萨本行经》）。足见忏悔功德，不可思议。倘然一日因循，难免长劫苦楚。

    朱公取卷（本房吴履声述）
    宿松令朱维高，康熙己酉，入江南内帘，取中一卷。夜梦鬼曰：“此人不可中。”因手书一“淫”字。问其详，曰：“此人奸继母之女，已干天谴。”次日偶忘其梦，以此卷呈，主试者大加称赏，忽以笔抹“险阻”二字。朱禀云：“中卷内有此字者甚多，似不应抹。”主试者悔之，命朱洗去。及洗，而墨迹溃透数层矣，忽忆前梦，遂决意摈去。
    ［按］北俱卢洲，当男女会合时，同至树旁，树枝四面垂下，自然得诸卧具。若此女系母姨姊妹，树枝不垂。强意污之，树即枯死（出《起世因本经》）。可见骨肉之间，大犯天忌，摈出孙山，未足以惩其罪也。

    许兆馨（《感应篇说定》）
    晋江许兆馨，戊午孝廉也，往福宁州，谒本房座师。偶过尼庵，悦一少年尼，挑之不从，遂以势胁之，强污焉。次日无故发狂，嚼舌两断而死。
    ［按］此是华报，果在地狱。

    进香舟人（姑苏同进香者述）
    顺治初年，有夫妇进九华香，夜宿舟中。有人窥其妻美，夜半诈为夫而淫之。次早方觉，惭而缢死。夫大痛，买棺殡于道，朝礼毕，载其柩归。至家，则其妻先在焉，骇以为鬼。妇曰：“汝送我先归耳。”夫益骇，发棺视之，则死者乃同舟人也，项上有索，如缢死状。由是远近传播，朝礼者益加严肃。
    ［按］进香之人，定系信善男女，报之所以速而奇也。

劝发心出世（引经十则，八法二戒）

    昔世尊在祇园精舍，有四比丘，共论世间何者最苦。一言淫欲，一言饥渴，一言瞋恚，一言惊怖，共诤不止。佛言：“汝等所论，未究苦义。天下之苦，莫过有身。饥渴、瞋恚、色欲、怨仇，皆因有身。身者，众苦之本，祸患之源。”（出《法句经》）即如淫欲一事，有女人之身，即爱男子。有男子之身，即爱女人。败名丧节，损福削寿，靡不由之。纵或矢贞守操，现享富贵，而享富贵时，必造恶业，一日行凶，万劫受报，所得不偿所失。即或享福之时，又修善业，直至生天，而天福一尽，复入轮回。所以经云：“转轮圣王，王四大天下，飞行自在，福尽还作牛领中虫。”则知业缘福报，总归堕落之因。地狱天宫，尽是轮回之处。若不发出世之心，趣菩提之路，而徒屑屑焉今日修善，明日改恶，转轮于三途八难，非所望于血性男子也。虽然，曲高者，和自寡，此言可为知者道。

    如来降诞（《释迦如来谱》。此条虽无与乎戒淫，然欲为下文张本，不得不述应化原由，庶使一段大事因缘不至泯没耳。）
    本师释迦牟尼佛，于无量劫前，已经成道。为欲救度众生故，分身无数，处处示现降生耳。即以此土释迦言之，即天竺国净饭王之太子也。未降生前，在兜率天宫，名善慧菩萨。时天竺国有圣王，名净饭王，圣后名摩耶夫人，皆过去古佛，现身为国王国母。菩萨即乘六牙白象，腾空入夫人右胁，圣母即觉身体安乐，如服甘露。智慧辩才，应时具足。诸天妙膳，自然而至。将及弥月，圣母引诸宫女，游于园中。偶举右手，攀波罗叉树枝。太子于右胁忽然而生，放大光明，遍照天地，万天圣众，赞叹欢喜。地上忽涌香水二池，一冷一热，浴太子身。又虚空中九龙吐水以应之，四大天王抱持太子，忉利天王以天衣承接。尔时太子，各于方面，自行七步，曰：“天上天下，唯我独尊。”时净饭王坐宝殿上，适议国政。忽闻大臣击欢喜鼓，奏诞圣子。欲以宝辇，载之入宫。毗首羯磨天化作七宝车，四大天王为之御，诸天于虚空中烧微妙香，供养太子。太子身具三十二相、八十随形好，十九出家，三十成道。此其大略之毫末也，详在大藏诸经，不可殚述。

    不染世缘（《佛本行经》及《过去因果经》）
    尔时净饭王，聘耶输陀罗为太子妃，具足姻礼。复增二妃，一名瞿夷，二名鹿野，即为三妃。起三宫殿，采女三千，侍御太子。第一宫采女，当于初夜。第二宫采女，当于半夜。第三宫采女，当于后夜。宫中复奏千万音乐，昼夜不绝。尔时太子，恒与其妃，行住坐卧，无有世俗之意。于静夜中，但修禅观，未尝与妃有夫妇之道。

    菩萨降魔（《观佛三昧海经》）
    魔王波旬，见太子勇猛修行，欲败其道，遍集天兵、毒龙恶鬼，诣太子所，刀轮火箭，四面云集。太子入慈心三昧，不能为害。波旬大怒，复遣三女，天冠缨络，容仪晃耀，乘七宝车，安施宝帐，无量玉女，各奏天乐，身中毛孔，皆出妙香。至太子所，下车合掌，安详徐步，礼敬太子。手执宝器，盛天甘露，献太子言：“太子生时，万神侍卫，何弃天位，来此树下？我是天女，六天无双，愿以微身，奉上太子，乞遂下情。”尔时太子，身心不动，但以眉间白毫，旋向三女。三女自见身内脓血涕唾、九孔筋脉、大肠小肠、生脏熟脏，其间各有无量诸虫，宛转游戏。三女尔时，即便呕吐。又见自首，一化为蛇，一化为狐，一化为狗。背上负一老母，发白面皱，犹如僵尸。胸前复抱一死小儿，六窍流脓。三女惊怖，匍匐而去。

    丑诃美女（《杂譬喻经》）
    佛世一婆罗门，生女端正，艳丽无双。乃悬金于外，募有能诃我女为丑者，当与之金。九十日内，竟无应者。引至佛所，佛便诃言：“此女甚丑，无有一好。”阿难白佛言：“此女实好，而佛言恶。”佛言：“人眼不视色，是为好眼，耳鼻舌亦尔。身不著细滑，是为好身。手不盗他财，是为好手。今此女眼视色、耳听音、鼻嗅香、身著细滑、手喜盗财，如此之者，皆不好也。”

    佛破男欲（《出曜经》）
    拘睒弥国，有摩因提，生女端正，将诣佛所，愿给箕帚。佛言：“汝以女为好耶？”曰：“从头至足，周旋观之，无不好也。”佛言：“惑哉肉眼！吾观从头至足，无一好也。汝见头上有发，发但是毛，象马之尾，亦皆尔也。发下有髑髅，髑髅是骨，屠家猪头，骨亦皆尔。头中有脑，脑者如泥，臊臭逆鼻，下之著地，莫能蹈者。目者是池，决之纯汁。鼻中有涕，口但有唾。腹脏肝肺，皆尔腥臊。肠胃膀胱，但盛屎尿。四肢手足，骨骨相拄，筋挛皮缩，但恃气息以动作之。譬如木人，机关作之，作之既讫，解剥其体，节节相离，首足狼籍。人亦如是，好在何处？”

    佛破女欲（《摩邓女经》）
    佛告摩邓女〖又作摩登伽女，曾以幻术迷惑阿难〗：“汝爱阿难何等？”女言：“我爱阿难眼，爱阿难鼻，爱阿难口，爱阿难耳，爱阿难行步。”佛言：“眼中但有泪，鼻中但有涕，口中但有唾，耳中但有垢，身中但有屎尿，臭处不净。其夫妻者，便有恶露。恶露中便生儿子。已有儿子，便有死亡。已有死亡，便有哭泣。于是身中，有何所益？”

    目连却妇（《禅秘要经》）
    长老目连，得罗汉道。本妇〖出家前之妻〗欲从之，盛服庄严，欲坏目连。目连即说偈言：“汝身骨干立，皮肉相缠裹，不净内充满，无一是好物。我心如虚空，一切无所著，正使天欲来，不能染我心。”

    沙弥守戒（《贤愚因缘经》）
    佛世安陀国有优婆塞，供养一比丘、一沙弥，日日馈膳。一日举家出门，独存十六岁幼女，容貌无双，偶忘馈膳。食时既至，比丘遣沙弥自取。女闻叩门，知为沙弥，喜而延入，倍现淫态，谓沙弥言：“吾家财宝，其数无量，若遂我愿，当为汝妇。”沙弥自念：“我有何罪，遇此恶缘？宁丧身命，终不破戒。若欲逃去，彼必牵住，路人见之，反取污辱。”乃方便告云：“汝可闭门，我入一房，暂停须臾，当即如愿。”女出闭门。沙弥入室，见一剃刀，心甚欢喜，乃脱衣服，合掌跪向拘尸那城，佛涅槃处，涕泣发愿：“我今不破佛菩萨戒，及和尚戒，自舍身命。愿我世世生生，出家修道，究竟成佛。”遂自刎死，流血滂沱。其女见之，欲心顿息，大生悔恨，自断其发。父适归家，叩门不启，使人逾入，见女如是，骇问其由。女默不答，心自思惟：“若以实对，甚可羞惭。若言沙弥辱我，必堕地狱，受苦无极。”展转熟思，即以实告。父因入房，合掌作礼。国王闻之，礼拜赞叹。见闻者，皆发菩提之心。

    抱眠罪果（《僧护经》）
    僧护比丘，从龙宫出，经历一处，备见种种可畏之事。殿堂壁柱，及诸器皿，皆血肉所成，火烧受苦，共有五十六事（详在经中）。内有二沙弥，眠卧相抱，猛火烧身，苦不休息。出问世尊，世尊一一答之（详在经中）。又云：“汝见二沙弥者，是地狱人。迦叶佛时，是出家人，共一被褥，相抱眠卧，故入地狱。火烧被褥中，相抱受苦，至今不息。”

    业识化虫（《法句喻经》）
    佛世有清信士，供养三宝。临终之时，其妻在傍，悲伤痛苦。夫闻哀恋，即时命终，魂神不去，在妇鼻内，化作一虫。时有道人，见妇哀哭，善言劝谕。其妇尔时，涕泪交出，虫便堕地。妇见而惭，欲以脚蹈。道人急告曰：“止止，莫杀，是汝夫君！”妇曰：“吾夫奉经持戒，精进难及，何缘为此？”道人曰：“因汝恩爱，临终哭泣，动其恋慕，故堕虫身。”道人为虫说法，虫闻忏悔，命终生天。
    ［按］临命终时，最为要紧。一念偶错，前功尽弃，慎之。


卷二 受持篇

    欲海回狂集卷二

受 持 篇

居官门（共计十科，七十有五条，多属治国平天下之事）

    万恶之首，实唯邪淫。况居高位，式化匪轻〖式化，以自身为榜样教化民众〗。作君股肱，纳诲宜勤。为民父母，训俗须殷。敢竭刍荛，献之公庭。扩而充之，存乎其人。

    翼赞皇猷第一
    辅君以清心寡欲；时陈福善祸淫之理。
    不进淫书；不献美女。
    常言少置妃嫔。
    疏请禁天下编辑淫书；裁节梨园教坊〖戏班及教习场所〗；流通三教典籍。
    （八条，初成主德，次尽臣道，次福及宫中，末恩流海内。）

    鼓励风俗第二
    增修节义传；赠义夫、节妇匾额，仍不许置酒高会；刊行善书；严丧中娶妻生子律。
    禁畜娼优；禁编造淫书；禁卖小说；禁写春画；禁造泥美人；禁货淫药及淫具；禁赌博；禁掠卖男女；禁赛会迎神〖赛会，用鼓乐等迎神游街〗；男女无故不入尼院；妇女不艳游。
    妾不衣帛；婢无膏沐；税沽酒。
    （十八条，初尚礼教，次禁嚣靡，末崇节俭。）

    约束军士第三
    严禁奸淫虏掠。
    不许混入尼庵。
    （二条，初通禁，次特禁。）

    不轻准呈状第四
    离人夫妇；株连尼孀。
    奸情无实；童年男女。
    （四条，初存厚，次原情。）

    勿逮妇人第五
    非关大逆；事在赦前；有夫男者。
    适欲遣嫁；新婚之女；临产之妇。
    我将远出；我方醉怒。
    （八条，初论事，次谅情，末审己。）

    勿轻逮妇人第六
    良时令节；酷暑严寒；事尚可迟。
    路远经宿。
    可以调和；势家所讼；未经三思。
    现在出家；多年守寡；良家之女；有孕之妇；新遭火盗。
    （十二条，初揆时，次度地，次量事，末观人。）

    谨防物议第七
    不以美女幼童结权贵；不纵幕宾及子弟、亲戚、仆从游妓馆；不于任所纳妾联姻。
    不赏花玩月；不受助淫药饵；不纳舞女歌童；不赴优觞妓席。
    （七条，初恐失名节，次恐损威望。）

    用刑仁术第八
    生员犯奸，教官扑责；僧道违律，易服施刑。
    妇人有罪，着衣行杖；重罪女犯，另置一牢。
    （四条，初贵贱有等，次男女有别。）

    毋置妾第九
    有子；年老；姬媵满前；已造淫业。
    家有悍妻；有俊仆；多方求子不效。
    自身显达，妻在故乡。
    （八条，初论理，次量势，末度情。以下通士庶。）

    不敢作妾第十
    同姓女；儒家女；尼孀女。
    祖、父之婢。
    （四条，初以在外者言，次以在家者言。）

居家门（共十科，一百条，多属齐家之事）

    具此须眉，号曰丈夫。一家之中，瞻我仰我。苟失其正，万事俱左。天恶淫人，如弃涕唾。邪淫之报，更仆难数。说之伤心，闻之凄楚。聊陈管见，不辞口苦。遵此居家，芳流千古。

    杜邪第一
    妓女不许入门；梨园不许入门；赌博挟妓者不许入门。
    师巫不许入门；药婆不许入门；货淫具者不许入门。
    （六条，初绝能淫之辈，次断导淫之缘。）

    远嫌第二
    同胞兄弟，不入寝室；嫂叔相见，笑不露齿；男女五岁不同卧，十岁不同食；不互穿小衣；出嫁姊妹，不至其卧房；从堂姊妹嫂叔，不私见；服外姊妹不相见；抱幼妹、侄女，不裸形，不呜口。
    女子无故不见姑夫；妻之姊妹不相见；婿至外家，不进内室；妾之兄弟，不见主母。
    养媳虽幼，勿使共食；非至戚，内外不通问；非大礼，内外不通问。
    （十五条，初同姓，次异姓，末同异姓。）

    肃闺第三
    家中不闻悍妇声；妇女不艳妆，不佩香囊；不观灯看戏；不窥门；少饮酒；无秽语；相敬如宾；笑不露齿；暑不袒裼；男子暑月下体重衣，女人三衣；衣服不晒外，不薰香；名刺书简，妻女不代笔；妾不近僮仆。
    奴不裸形；婢不入市。
    （十五条，初妻妾，次仆婢。）

    家教第四
    对子女，夫妇不戏。
    男子过十岁，不近婢；往亲友家，勿使入内；行路教以正视；不许多饮酒；不许观灯、看戏、游春；不许习博弈、樗蒱、斗牌、掷骰；勿近狂徒；勿从毁谤三宝之师；使早修不净等观；使常知福善祸淫。
    幼女勿使僮仆抱；六岁以上，不出门庭；不许饮酒；不许览山歌小说；勿学诗画琴棋；常使持经念佛；教以四德三从。
    （十八条，初端其本，次训子，末训女。）

    冠婚第五
    未冠不先婚；赘婿及养媳，未婚各不相见；洞房无戏谑声。
    子已冠，父节欲；子已婚，父绝欲。
    （五条，初夫道，次父道。）

    丧祭第六
    三年之丧，不娶妻妾；夫妇不同寝；期之丧，夫妇仅同寝。
    父母忌日，不同寝；将忌三日，仅同寝。
    （五条，初丧略，次祭略。）

    宴会第七
    不尚声乐；不酣歌狂饮；妾婢不侑觞〖侑（yòu）觞，陪酒〗。
    孀妇非至戚，不邀饮，不留宿；女亲在家，卧室宜远徙；亲戚所随婢媵，卧榻不离其主母；少年女仆邀远客，必使其夫同往。
    （七条，初男，次女。）

    远虑第八
    家主常早起晚睡，门户谨严；不与迎神赛会〖与，参与〗。
    子女谨朴者婚嫁宜迟，流动者婚嫁宜早；太幼勿联姻，勿过信媒妁；勿轻以女为养媳；有二子者丧偶勿娶，一子者宜娶妾，恐凌虐原配子女故；少年孀妇有志者守，无力者嫁。
    不畜美貌乳母；不彰艳妾名；奴婢不令同处食，同室卧；不畜艳婢；不畜俊僮。
    不藏戏文小说；不藏美女图像；不藏乐器。
    （十五条，初防意外事，次婚嫁等事，次妾媵等事，末器玩等事。）

    世讳第九
    父子同居防聚麀（yōu）；兄弟同居防乱宗。
    亲戚同居防乱姓；室女通外防闺丑。
    （四条，初防伦纪之坏，次防德名之损。）

    御下第十
    宽待奴仆，常作子想，于诸媵婢，常作女想。
    妻不在家，婢媵不卧寝室；脱靴帽、换衣服，勿用婢；洗男子溺器，不用婢；奴仆早婚配；新婚者不远遣；婢媵父母备价来赎，速还其券；家生女，听仆遣嫁；奴婢通奸，宜远逐之，勿酷毒拷掠；骂奴婢，不及其父母妻室，彼若骂他人，亦严禁之。
    （十条，初总言存心之厚，次备列家政之宽。）

广戒门（共十科，一百二十条，多属修身正心之事）

    诸恶莫作，众善奉行。阿难此语，苦口叮咛。载于阿含，《增益》之经〖即《增一阿含经》〗。吾述广戒，本此菩心。莫谓人微，其言亦轻。凡百君子，洗耳来听。

    守身第一
    不敢以父母之遗体陨节败名，令人不齿；不敢以父母之遗体少年斫丧，多病早夭。
    不敢以父母之遗体显犯王法，身投宪网。
    不敢以父母之遗体上干天谴，福禄俱消；不敢以父母之遗体造绝嗣因，斩焉无后。
    （五条，初以名寿言，次以国法言，末以果报言。）

    摄心第二
    务绝爱心；贪心；骄心；侈肆心；逸乐心；妒忌心；怙恶心；迷恋心；随逐心；退惰心。
    常发慈心；悲心；恕心；智慧心；厌恶心；羞愧心；恐惧心；忏悔心；坚固心；出世心。
    （二十条，初去妄，次存诚。）

    言语第三
    与女人言，不现情欲相，不谈夫妻胎产事；不传闺门语；不破人婚姻；不代人作伐；不介绍买婢妾；不以秽语骂仇家；不出风流绮语。
    乍见游女，不以告人；不言某处剧戏；不说女人贞淫好丑；不论服饰妍媸；不言某家有贤女、长女、美女；不问某家妇有孕与否；不赞叹淫书；常言善恶必有报应；常言死后神明不灭。
    （十六条，初自积阴功，次断人邪念。）

    文艺第四
    多阅内典；少撰诗赋。
    见诗书所载节妇，常起敬心；所载美女，不起染心；于苟且事，不起随喜心；贺祖父、伯叔、兄弟、姊妹毕姻诗文，不低回涵泳。
    常善著书；不评阅传奇事；著节妇传，不称其貌；不翻贞节事案；不流通妇女诗文；纂修史册，遇导淫之事，痛加删削，诽谤僧尼者尤甚。
    （十二条，初预养善心，次防微杜渐，末志存利益。）

    出外第五
    不往茶轩酒肆；不赴娼优席；不游春；不观审录奸情事。
    不宿孀妇家；访友不默入中堂；不窥内室；不抱他家女孩；不与婢妇言笑。
    见妇人不有意整容；不揣度是何人妻女，嫁否、孕否、贤否；见妇人衣服簪珥，不念是何人物；对他家亡妇像，不注目视，不念其妍媸；见人类、异类行欲，心不随喜。
    与男子同被，不解下衣；不同浴同厕。
    （十六条，初慎所往，次绝嫌疑，次清念虑，末修容止。）

    相与第六
    毁谤三宝者勿友；编撰淫书者勿友；谈论闺门者勿友；亲狎妓童者勿友；好酒赌博者勿友。
    常劝人归依三宝；流通善书；深信因果；持不二色戒；修不净观法。
    （十条，初择交，次忠告。）

    时令忌第七
    佛降生日；成道日；天地交会；国忌；三光之下；雷电风雨；六斋十斋日；三元五腊日；八王日；大寒大暑。
    父母诞忌；夫妇诞日。
    （十二条，初公戒，次私戒。）

    胎产忌第八
    孕妇不绝房事，子殇于痘；劳形者子女患惊；劳神者子女患淫；服热药者子女患疮，常多血症；起居轻佻，子女形体不正；孕妇饮酒，子女淫佚；精气损耗，子女怯弱。
    产后行欲，夫妇痨伤。
    （八条，初胎前，次产后。）

    妻妾忌第九
    非地；非道；怀娠；产未四月；抱儿；乳儿；病；其父母诞忌。
    作他女想；父母之媳想。
    （十条，初身孽，次意孽。）

    杂录第十
    见妇人，目不逆送，不出秽语；不同妇女乘凉；不往观迎亲者；不惧内；不虐内；小溺不视下；不故意出精。
    拭去市井中所粘助淫方；过尼孀墙下，不小溺；遥见妇女，不小溺；暗不裸形。
    （十一条，初绝鄙薄态，次存长厚心。）

灭罪门（共七科，六十条，多属诚意之事）

    光阴如箭，日月如流。业报一至，欲避无由。乘此康健，勇猛回头。六根不动，八苦齐休。

    亲近三宝第一
    参究禅学；常修净土。
    绍隆佛种；庄严佛像；修造殿宇。
    流通经典；持诵神咒。
    常参访大德高僧，四事供养；勿念僧尼过。
    居官常护法。
    （十条，初总归，次佛宝，次法宝，次僧宝，末总结。）

    发宏誓愿第二
    众生无边誓愿度。
    烦恼无尽誓愿断；法门无量誓愿学。
    佛道无上誓愿成。
    （四条，初悲心，次智心，末圆满心。）

    忏除业障第三
    忏悔无始已来邪淫六亲尊长之罪；忏悔邪淫出家四众之罪；忏悔邪淫朋友妻妾之罪；忏悔邪淫奴仆婢媵之罪；忏悔邪淫歌童妓女之罪；忏悔邪淫神女仙姑之罪；忏悔邪淫天龙八部之罪；忏悔邪淫鬼魅妖狐之罪；忏悔邪淫饿鬼畜生之罪；如是一切罪垢，愿乞消灭。
    又代宿世今生父母六亲忏悔；又代国王、师长忏悔；又代比丘、比丘尼、优婆塞、优婆夷忏悔；又代朋友知识忏悔；又代无量劫来债主怨家忏悔；又代地狱、饿鬼、畜生忏悔；又代刀兵、饥馑、疾疫众生忏悔；又代诸天诸仙忏悔；又代尽虚空遍法界一切苦恼有情忏悔；如是一切罪垢，愿乞消灭。
    （二十条，初自忏，次代忏。）

    修福利人第四
    施戒淫书；取人淫书付火。
    保全妇女节。
    助赀嫁女；代赎良家女；收养儿；施胎产良方。
    （七条，初布施智慧，次布施声名，末布施财帛。）

    现在觉悟第五
    见妻妾产育，受诸苦恼，当作累他想，默念佛号，愿其世世不受女身，往生佛国；见子女疾苦，及诸产育，亦当作累他想，度脱想；见婢媵怀抱儿女，亦当作累他想，度脱想。
    遥想数世后子孙，代代娶妻，代代嫁女，代代产育，代代生死，亦当作累他想，度脱想。
    （四条，初因见生觉，次因想生觉。）

    随喜功德第六
    见贞节事；见贫女、长女得嫁；见人夫妇复合；见善书。
    见人离欲出家，皆当赞成，助之欢喜。
    （五条，初世间功德，次出世间功德。）

    罪灭之相第七
    忽然不想欲事；忽然觉女身污秽；忽然厌恶娼优；忽然欲毁淫词小说。
    忽然发慈悲心；忽然信因果；忽然肯布施；忽然尊信三宝；忽然自知将来必死；忽然厌恶此身，发出世之想。
    （十条，初专以淫见，次不专以淫见。）

经要门（经分四科，二十四条，多属格物致知之事）

    我闻在昔，鸠摩罗什，临灭度时，矢天誓曰：“余译经典，字字诚实，苟有虚言，舌当腐出。”及至茶毗，万人目击。舌独不坏，如莲之赤。三藏真言，有此威力。天宫龙宫，宝而弗失。供以香华，浮屠万级。痛彼凡夫，有目不识。觌面错过，尤堪叹惜。我今盥手，敬录数笔。拜登梨枣，流通万邑。共斩淫魔，遗世独立。

    菩萨诃欲分第一
    《大宝积经》云：菩萨观诸众生，愚痴颠倒，耽嗜淫欲，于母姊妹，尚生陵逼，况复其余。观是事已，作是念言：苦哉世间！此等众生，曾处母胎，卧息停止，生由产门。如何无耻，共行斯事，极可怜悯，堕于地狱、畜生、阎罗、鬼趣，无暂停息。譬如生盲，群狗逼逐，临大坑涧，彼诸众生，亦复如是。譬如圂猪，行处粪秽，兼又食啖，初无厌恶，彼诸众生，亦复如是。我当为彼宣说妙法，令其永断诸欲烦恼。
    《月上女经》云：汝等昔或作我父，我或与汝昔为母，互作父母及兄弟，云何于此生欲心？我或往昔杀汝等，汝等或复杀我来，各作怨仇互相杀，云何于此生欲想？
    《智度论》云：菩萨观诸衰中，女衰最重。刀、火、雷、电、霹雳、怨家、毒蛇之属，犹可暂近。女人悭妒、瞋谄、妖秽、斗诤、贪嫉，不可亲近。
    《增一阿含经》云：莫与女交通，亦莫共言语。有能远离者，则离于八难。
    《长阿含经》云：阿难白佛言：佛灭度后，诸女人辈，来受诲者，当如之何？佛言：莫与相见。阿难又白：设相见时，当如之何？佛言：莫与共语。阿难又白：设与语者，当如之何？佛言：当自检心。
    《密严经》云：男女相耽爱，精血共和合，如虫生臭泥，此中生亦尔。
    （上共六章，首二悲悯一切，三四五断绝淫根，末斥其不净以结之。）

    邪淫罪报分第二
    《法苑珠林》云：佛言邪淫有十罪，一者常虑彼夫所杀；二者夫妇不睦；三者恶增善减；四者妻子孤寡；五者财产日耗；六者恶事常被人疑；七者亲友诽谤；八者广结怨家；九者死入地狱；十者报尽为男，妻不贞洁，报尽为女，多人共一夫。
    《八师经》云：邪淫犯人妇女，或为夫主所获，临时得殃，祸及门族。或为王法收捕，酷毒掠治。地狱畜生，次第而受。纵得为人，闺门淫乱。吾见是故，不敢复淫。
    《萨遮尼乾子经》云：自妻不知足，好淫他人妇，是人无惭愧，受苦常无乐。
    《优婆塞戒经》云：若于非时、非处、非女、处女，若属自身，是名邪淫。若属自身而作他想，属他之人而作自想，亦名邪淫。如是邪淫，亦有轻重。从重烦恼，则得重罪。从轻烦恼，则得轻罪。
    《涅槃经》云：菩萨虽不与女人和合，然见男女随逐，便生贪著，即名毁破净戒。
    《造像功德经》云：佛告弥勒：有四种因缘，令诸男子，受黄门身〖阉人〗。一者残害他形，乃至畜生；二者于持戒沙门，瞋笑毁谤；三者情多贪欲，故心犯戒；四者亲近犯戒人，复劝他犯。若有男子，先行此事，后起信心，造佛形像，不受斯报。复有四种业，能令丈夫，受二形身〖兼具男女二根〗。一者于尊敬所，而有烝秽；二者于男子身，非处染著；三者即于自身，而行欲事；四者衒卖女色，而与他人。若有众生，曾行此事，深自悔责，造佛形像，不受此身。
    （上共六章，首二三以恶人言，四以善人言，五以出家人言，末劝其忏悔。）

    戒淫功德分第三
    《七佛灭罪经》云：受持淫戒，有五善神侍卫，一名贞洁，二名无欲，三名净洁，四名无染，五名荡涤。
    《佛般泥洹经》云：佛告柰女：不邪淫者，有五增福。一多人称誉；二不畏县官；三身得安隐；四死生天上；五从立清净，得泥洹道。
    《戒德香经》云：不淫佚者，不犯他妻，所在化生莲华之中。
    《楞严经》云：若诸世界六道众生，其心不淫，则不随其生死相续。汝修三昧，本出尘劳，淫心不除，尘不可出。纵有多智禅定现前，若不断淫，必落魔道。必使淫机身心俱断，断性亦无，于佛菩提，斯可希冀。
    《提谓经》云：年三长斋月，月六斋日，三光之下，及八王日，并须忌之。
    《禅要诃欲经》云：行者求道，持戒修定，应除六欲。所谓色欲、形容欲、威仪欲、言声欲、细滑欲、人相欲。著上诸欲，令观可恶不净之相。
    （上共六章，首二言众福归集，三四言出离生死，五六示以戒之之法。）

    警悟在俗分第四
    《菩萨诃色欲法》云：女色者，世间之枷锁，凡夫恋著，不能自拔。女色者，世间之重患，凡夫困之，至死不免。女色者，世间之衰祸，凡夫遭之，无厄不至。行者既得舍之，若复顾念，是为从狱得出，还复思入，从狂得正，而复乐之。
    又云：女人之相，其言如蜜，其心如毒。譬如渊停澄镜，而蛟龙居之。金山宝窟，而狮子处之。室家不和，妇人之由。毁宗败族，妇人之罪。实是阴贼，灭人慧明。譬如高罗，群鸟落之，不能奋飞。又如密网，众鱼投之，刳肠俎几。是以智者知而远之，不为此物之所惑也。
    《大宝积经》云：当知妇人，是众苦本，是障碍本，是杀害本，是系缚本，是怨对本，是生盲本。当知妇人，灭圣慧眼。当知妇人，是热铁华，散布于地，足蹈其上。又云：何因缘故，名为妇人？所言妇者，名加重担，能令众生，负于重担，遍周行故。
    又云：我观一切千世界中，众生大怨，无过妻妾女色诸欲。于女色等，所缠缚故，于诸善法多生障碍。
    《四十二章经》云：人系于妻子舍宅，甚于牢狱。牢狱有散释之期，妻子无远离之念。
    《道行般若经》云：在家者，与妇人相见，心不喜乐，常怀恐怖。譬如有人，行大荒泽中，心畏盗贼。
    （上共六章，首二三统论女色之害，四五言众生被其所缚，末动其畏惧之心。以后皆入观想法门，工夫尤为深细，必须澄心默照，至于纯熟，方能永断淫根。）

胎狱观（此观成时，了悟胞胎种种惨状，是为原始息淫方便门）

    父母未生前，面目将何在？只为投胎时，见欲生贪爱。淫心才一起，忽被精血盖。从此十月中，次第还宿债。母啖热食时，如受镬汤溉。母饮冷水时，若卧寒冰块。腹中当饱满，顶上悬铁袋。五内若饥虚，空洞无依赖。当其临产育，母危父惊骇。眷属绕床前，叩首呼天拜。身在两山中，遥遥难出外。蓐母牵其头，握之如引带。细皮触着手，刀剑无能赛。放声忽大哭，痛苦不可耐。旁人不识此，鼓掌皆称快。岂知称快人，当年亦此态。清夜一思量，咄咄真堪怪。此言非臆说，《五王经》所载。凡夫贪爱欲，生生常困惫。无量无边劫，曾见何人代？欲破烦恼军，智者擒其帅。主帅是淫魔，魔死余兵败。更将胎形惨，屈指陈其概。珍重世间人，可一不可再。

    《修行道地经》云：
    胎成七日，初不增减。
    二七日，如薄酪。
    三七日，如生酪。
    四七日，如熟酪。
    五七日，如生酥。
    六七日，如息肉。
    七七日，如段肉。
    八七日，其坚如坯。
    九七日，变五泡、两肘、两髀及项。
    十七日，续生五泡、两手腕、两足腕及头。
    十一七日，复生二十六泡、十手指、十足指及眼、耳、鼻、口。
    十二七日，泡相成就。
    十三七日，现腹相。
    十四七日，生五脏。
    十五七日，生大肠。
    十六七日，生小肠。
    十七七日，有胃处。
    十八七日，生二脏。
    十九七日，生手掌、足趺、臂节。
    二十七日，生阴、脐、颐、乳。
    二十一七日，有三百柔软骨，如初生瓠。
    二十二七日，如未熟瓠。
    二十三七日，坚如胡桃。
    二十四七日，生一百筋。
    二十五七日，生七千脉，尚未具成。
    二十六七日，成如藕丝。
    二十七七日，有三百六十三筋。
    二十八七日，始生肌肤。
    二十九七日，肌肉稍厚。
    三十七日，方有皮像。
    三十一七日，皮转厚坚。
    三十二七日，皮革转成。
    三十三七日，耳、鼻、肩、指、膝节成。
    三十四七日，生九十九万毛发孔，犹尚未成。
    三十五七日，毛孔具足。
    三十六七日，爪甲成就。
    三十七七日，母腹中有风起，通其七窍。
    三十八七日，随其宿世善恶，分香臭二种风，以定容貌、骨节贵贱。
    是时不满九月，仅余四日，过四日后，风吹儿体，令其倒悬，头向产门。其有福者，自谓吾投浴池，或堕香花之所。其无福者，自谓或堕高岩，或悬剑树，愁忧不乐。出胎之时，如山合体，受苦无量，由是迷愦，不识去来。儿既长大，适得谷气，其体即生八十种虫（详在后观）。

虫寓观（此观成时，备见此身诸虫猬集，是为初开不净方便门）

    秽哉血肉躯，无量诸虫聚。潜伏四大中，其形甚微细。凡夫不觉知，天眼方能觑。静心一返观，男女真儿戏。

    《正法念处经》云：
    髑髅内有二种虫，游行骨内，常食此脑。
    复有放逸虫，住顶上，令人疾病。
    复有发虫，住骨外，常食发根。
    复有耳虫，食耳中肉。
    复有鼻虫，食鼻中肉。
    复有脂虫，住脂中，瞋则令人头痛。
    复有食涎虫，住舌根，瞋则令人口燥。
    复有醉味虫，住舌端，得美食则昏醉，粗食则萎弱。
    复有虫名六味，彼嗜此味，我亦嗜此。
    复有牙根虫，住齿内，瞋则令人牙痛。
    复有四种虫，住咽喉中，令人食时津唾杂乱，咽之入喉，与脑涎合，或生呕吐。
    复有虫名抒气，瞋则咽喉闭塞。
    复有二种续虫，生支节间，令人脉痛。
    复有肿虫，住身内，其虫饮血，自然肿起。
    复有嗜睡虫，住周身，疲极归心，人则睡眠。
    复有十种虫，行于肝肺，令人得病。
    复有二十种虫，行于骨髓，食人精液，欲火常炽。
    复有二十种虫，行于阴处，令人消瘦多瞋，下体常臭。
    复有十种虫，行于屎溺，形色臭恶，或令人泻，或令闭塞。
    （以上八十种虫，俱有名状，详在经文，繁不尽述。）

不净观（此观成时，顿觉男女精血污秽，是为对治淫关方便门）

    世间苦恼事，皆从爱欲生。爱心不能断，对色已消魂。水从骨内出，火自眼中腾。心雄胆已泼，业重障还深。平时顾礼义，或复爱声名。到此霎时间，廉耻安足论。鬼神且不畏，名教岂能绳？茫茫一浊世，狱讼渐繁兴。圣贤垂训戒，纸上亦空存。幸有如来教，大开甘露门。示以不净观，欲火化为冰。纵有天仙女，还同癞乞形。何况凡间妇，本是革囊成。不用谈因果，不用设严刑。见此众秽具，淫魔不敢争。此观得成就，拔去爱淫根。我从昔年来，亦复似摩登。多方用强制，对境还复萌。作此观想后，欲念顿然轻。今日稍觉悟，归戴大慈尊。誓于未来世，扫尽魔王军。分身无量刹，普利诸有情。冰庵张夫子，诲我尝谆谆。其言修观法，譬之学庖丁。疱丁技成后，不见全牛身。用刀十九载，犹如新发硎。我此降魔剑，百炼已成金。斩尽妖容鬼，目内无全人。西施接膝坐，唯见骨缠筋。三十六种物，色秽气膻腥。坐怀即是乱，不复慕展禽〖展禽，即柳下惠〗。爰述为俚句，朴陋不堪吟。但使文义畅，牧竖亦能听。听后转相化，永断爱河津。法轮时时转，浊世皎然清。

    男女总相第一　　静观一切凡夫，皆从情欲生，是种子不净。　本精血和合，是受生不净。　住腹中生脏之下，熟脏之上，是居处不净。　在胎惟饮母血，是所食不净。　十月满足，从产门出，是初生不净。　身内脓血，九窍常流，是举体不净。
    女根垢相第二　　《大威德陀罗尼经》云：佛告阿难：当知妇人，有五蛆虫户，而丈夫无此。其五蛆虫，在二道中。其一虫户，有八十虫，两头有口，悉如针锋。彼之蛆虫，常恼彼女而食啖之，令其动作。
    女腹垢相第三　　《禅秘要经》云：若行者贪淫风动，昼夜思欲。如救头燃，当疾治之。治之之法，先观子脏。子脏者，在生脏之下，熟脏之上，有九十九重膜，如死猪胞，满盛恶露，形若马肠，上圆下尖，直至产门。中有一千九百细节，如芭蕉叶纹，八万户虫，周匝围绕。人饮水时，散布四百四脉，诸虫食之，即吐败脓，其色如血。复有细虫，游戏其内。积之一月，无可容受，所以女人，必有经水。
    男躯垢相第四　　又云：男子周身四百四脉，皆从眼根布散，流注诸肠。生脏之下，熟脏之上，于其两边，盛青色脓，如野猪精，臭恶难近。至阴藏处，分为三支，如芭蕉叶纹，有一千二百脉。一一脉中皆有风虫，细于秋毫。风虫之外，有筋色虫，七万八千，围绕如环。眼触于色，风动于心，心根一动，四百四脉皆动，八万户虫，一时张口，眼出诸泪，其色青白，化成为精，从小便出。
    总结观力第五　　佛告舍利弗：若有四众，著惭愧衣，服惭愧药，欲求解脱者，当学此法，如饮甘露。想前子脏，乃至女根，及男子身内诸虫，张口竖耳，瞋目吐脓。静气数息，一一观之，如掌上螺纹，闭目开目，了了皆见。此观成已，欲火自息，纵见天子、天女，犹如癞人。自身他身，乃及欲界众生，亦复如是。若服此药，是大丈夫、天人之师，不为恩爱大河之所漂没。当知是人，未出生死，其身香洁，如优钵罗，人中香象。龙王、力士、摩醯首罗，所不能及。
    决定劝修第六　　《禅要诃欲经》云：如囚在狱，四顾牢密，唯有厕孔，更无异路。如人中毒，惟粪能治，更无余药。思惟是已，谛观不净。

四觉观（此观成时，深知彼我同具陋质，是为随境除贪方便门）

    凡夫淫欲念，世世常迁徙。宿生为女时，见男便欢喜。今世得为男，又爱女人体。随在觉其污，爱从何处起？

    睡起生觉第一　　默想清晨睡起，两眼朦胧，未经盥漱，此时满口粘腻，舌黄堆积，甚是污秽。当念绝世娇姿，纵具樱桃美口，而脂粉未傅之先，其态亦当尔尔。
    醉后生觉第二　　默想饮酒过度，五内翻腾，明晨忽然大呕，尽吐腹中未消之物。饿犬嗅之，摇尾而退。当念佳人细酌，玉女轻餐，而杯盘狼籍之时，腹内亦当尔尔。
    病时生觉第三　　默想卧病以后，面目黧黑，形容枯槁。又或疮痈腐溃，脓血交流，臭不可近。当念国色芳容，纵或年华少艾，而疾苦缠身之日，形状亦当尔尔。
    见厕生觉第四　　默想通衢大厕，屎尿停积，白蜡青蝇，处处缭绕。当念千娇百媚之姿，任彼香汤浴体，龙麝熏身，而饮食消融之后，所化亦当尔尔。

九想观（此观成时，方悟身后无量凄惨，是为返终绝爱方便门）

    人想死亡日，欲火顿清凉。愚人若闻此，愁眉叹不祥。究竟百年后，同入烬毁场。菩萨九想观，苦海大津梁。

    新死想第一　　静观初死之人，正直仰卧，寒气彻骨，一无所知。当念我贪财恋色之身，将来亦必如是，则淫心淡矣。
    青瘀想第二　　静观未敛骸尸，一日至七日，黑气腾溢，转成青紫，甚可畏惧。当念我如花美貌之身，将来亦必如是，则淫心淡矣。
    脓血想第三　　静观死人初烂，肉腐成脓，势将溃下，肠胃消糜。当念我风流俊雅之身，将来亦必如是，则淫心淡矣。
    绛汁想第四　　静观腐烂之尸，停积既久，黄水流出，臭不可闻。当念我肌肤香洁之身，将来亦必如是，则淫心淡矣。
    虫啖想第五　　静观积久腐尸，遍体生虫，处处钻啮，骨节之内，皆如蜂窠。当念我鸾俦凤侣之身，将来亦必如是，则淫心淡矣。
    筋缠想第六　　静观腐尸，皮肉钻尽，止有筋连在骨，如绳束薪，得以不散。当念我偷香窃玉之身，将来亦必如是，则淫心淡矣。
    骨散想第七　　静观死尸，筋已烂坏，骨节纵横，不在一处。当念我崇高富贵之身，将来亦必如是，则淫心淡矣。
    烧焦想第八　　静观死尸，被火所烧，焦缩在地，或熟或生，不堪目击。当念我文章盖世之身，将来或亦如是，则淫心淡矣。
    枯骨想第九　　静观破冢弃骨，日暴雨侵，其色转白，或复黄朽，人兽践踏。当念我韶光易迈之身，将来亦必如是，则淫心淡矣。
    引经策发第十　　《涅槃经》云：菩萨修于死想，观是寿命，常为无量怨仇所绕，念念损灭，无有增长。犹山瀑水，不得停住；亦如朝露，势不久停；如囚趣市，步步近死；如牵牛羊，诣于屠所。

轮回观（此观成时，便见六道生死形相，是为智破邪缘方便门）

    识离此形躯，其名曰中阴。一入胞胎后，此相忽然隐。譬之暗中灯，灯灭还晦冥。六道十七相，智者宜观省。

    人死生天相第一　　《正法念处经》云：若人中死，生于天上，则见细软白氎，垂而欲坠；复见园林华池，歌舞嬉笑；次闻香气乐音。眷属哭泣，以福业故，自然不闻，不复忆念，即生天上。
    阎浮提死生郁单越相第二　　其中阴身，则见细软赤氎，遂起贪心，以手揽之，亲族咸谓两手摸空。次见青莲华池，鹅、鸭、鸳鸯充满，入中游戏。从华池出，即见父母欲染不净，以颠倒故，见其父身是雄鹅，母为雌鹅。若当为男，自见其身，如雄鹅形，于父生瞋，于母生爱。若当为女，自见其身，如雌鹅形，于父生爱，于母生瞋。
    阎浮提死生瞿陀尼相第三　　其中阴身，则见黄氎缭绕，屋宇皆成金色。见身若牛，父如特牛（特，牛父也），母如乳牛。瞋爱二心，亦复如是。
    阎浮提死生弗婆提相第四　　其人临终，则见一切皆青，悬青氎相，恐青氎坠，以手遮之，若有所畏。男女和合，皆作马形，男如[马*父]马，女如騲马。亦以瞋爱，分为男女。
    郁单越下品生天相第五　　临终时，见上妙华香，心生爱著，欲升大树。作是念已，即便升之，乃是升于须弥，遂见天世界，华果庄严。
    郁单越中品生天相第六　　终时见池中莲华，众蜂围绕。升此莲华，乘空而飞。
    郁单越上品生天相第七　　终时见胜妙堂，庄严殊特。升此堂已，即为其中天子。
    郁单越生天复有一相第八　　终时见园林游戏之处，心不浊乱，以清净心，即升宫殿，见诸天众，游空而行。
    瞿陀尼生天相第九　　终时见大池水，神识随流，浮至彼岸。见诸天女，近前抱之，即生天上。
    弗婆提生天相第十　　终时见殿堂殊胜，心生欢喜。于殿堂外，见诸天人，与天女游戏。犹如睡觉，即生天上。
    饿鬼业尽生天相第十一　　终时不患饥渴，见饮食，唯以目视。见可乐，即便往趣。
    畜生业尽生天相第十二　　临终即见光明，痴心薄少，智慧渐开，可乐即便往趣。
    地狱业尽生天相第十三　　是时狱卒打之，随打即死；若置铁函铜釜，置已即死；若为铁鸟恶兽所啖，啖已即死；不复更生。忽于空中，见歌舞戏笑，香风触身，即得生天。
    人死还生人中相第十四　　临终见大石山，欲坠其上，以手遮之。又见此山如白氎，即升此氎，升已，乃是赤氎。次第复见光明，于中见有男女会合。若男子生，自见其身与母交会，谓父妨碍。女人反此。蓦尔中阴相灭，即便入胎。
    天上命终还生天上相第十五　　其天命终，不失己身庄严之具，亦无余天，坐其本处。从下天生上天，则有可爱胜相。
    上天命终生下天相第十六　　见园林池，皆不如前，饥渴苦恼。渴仰欲得，即便往生。
    弗婆提、瞿陀尼彼此互生相第十七　　临终见暗窟中，有赤电光，下垂如幡。以手接之，缘幡入窟，受中阴身。或见二牛，或见二马，如前不异。
    （入地狱者，亦各有相，载《观佛三昧经》，文繁不述。）

天欲观（此观成时，识得天福轻重缘由，是为因他觉悟方便门）

    骇矣娑婆国，无一不爱色。上自诸天仙，下至于蚤虱。凡有形识者，皆被业波汩。但其轻重间，不啻天渊隔。福重欲斯衰，孽重情偏迫。观彼聚淫犬，贪心何太赫。腥臊一牝狗，群雄爱彻骨。强者踞其肩，弱者绕其侧。已遂斯愿者，扬扬独自得。拖舌靡两耳，惭愧全不识。蓦有狠心人，大杖殴其脊。一片好恩情，俄倾丧魂魄。天上视人间，其理亦可格。更超天外者，如来大威德。

    四王天、忉利天第一　　《楼炭正法经》云：四王、忉利行欲之时，男女形交，同于世人，而不泄精。
    夜摩天第二　　夜摩天上，喜相抱持，或但执手而为究竟。
    兜率天第三　　兜率陀天，意嬉笑语，即为究竟，不待相抱。
    化乐天第四　　化乐天中，共相瞻视，即为究竟，不待笑语。
    他化自在天第五　　他化天中，但闻语声，或闻香气，即为究竟，不待瞻视。

因缘观（此观成时，洞彻三世烦恼根本，是为爱水穷源方便门）

    众生畏苦果，菩萨断恶因。恶因既已断，苦果自难侵。譬如猛狮子，利镞中其缨，急向发的处，四顾遍追寻。追寻啖之后，猎户尽潜形。犬若遭人击，但向棒头鸣。一智一愚蠢，不啻径与庭。又如止汤沸，爨者去其薪。十二因缘内，首恶在无明。各各跏趺坐，听讲《法华经》。

    《法华经》云：
    无明，缘行。（无明者，宿世烦恼痴暗，无所明了也。缘，由也。行者，宿世所造之业也。合而言之，谓宿世因一念无明，所以造业。）
    行，缘识。（识者，谓初起妄念，欲托母胎也。）
    识，缘名色。（名色者，从初托胎后，诸根成形也。）
    名色，缘六入。（有此六根，将来必入六尘，故云六入。）
    六入，缘触。（触者，出胎后三四岁时，对尘无知，故仅名触。）
    触，缘受。（受者，由五六岁，至十二三，能领纳前境也。）
    受，缘爱。（爱者，从十四五岁，至十八九，贪著声色，即起爱心也。）
    爱，缘取。（取者，从二十岁后，贪欲转盛，驰求不息也。）
    取，缘有。（有者，有漏之因，既著善恶境界，未来当生三有也。）
    有，缘生。（生者，谓未来五蕴之身，生于六道也。）
    生，缘老死忧悲苦恼。（老死者，谓未来之身，老而复死也。）
    无明灭，则行灭。
    行灭，则识灭。
    识灭，则名色灭。
    名色灭，则六入灭。
    六入灭，则触灭。
    触灭，则受灭。
    受灭，则爱灭。
    爱灭，则取灭。
    取灭，则有灭。
    有灭，则生灭。
    生灭，则老死忧悲苦恼灭。
    （过去无明，即现在爱取。若观一切无常，破灭现在爱取，则过去无明亦破，简要之至者也。）

解脱观（此观成时，必然诸罪消灭，莲华化
生，是为断生死流、立菩提岸方便门）

    修行无别法，出世为究竟。出世有多途，净土为捷径。述此观想法，言言宗大乘。托质上品莲，戒淫之事尽。

    戒淫之士，清晨盥漱既毕，著清净衣，焚香顶礼三宝，向西趺坐。先想自身顶上，有梵书□字（即[口*蓝]字），遍有赤光。初如赤珠，次如满月，变成三角火轮，从头至足，烧尽自身。并烧一城一国，遍阎浮提，及三天下，如是渐广，至十方界。纵有重罪，此字烧已，渐得消除。
    次想梵书一□字（即阿字），生成自身，及一切众生，皆作金刚不坏之体。自身在西方极乐世界，七宝池内，千叶莲华之中，华尚未开。
    次想自心如月轮，于月轮中，有一梵书□字（即唵字）。
    次想莲华忽然开敷，团圆十二由旬，阎浮檀金为茎，白银为叶，金刚为须，甄叔迦宝为台，种种庄严，不可具说。
    次想华开时，忽见阿弥陀佛，坐大宝莲华座上。其华八万四千叶，一一叶，八万四千脉。一一脉，八万四千色。一一色，八万四千光。佛身如百千万亿夜摩天阎浮檀金色，高无量由旬。眉间白毫，右旋宛转，如五须弥山。佛眼如四大海水，青白分明。身诸毛孔，演出光明。彼佛圆光，如百亿三千大千世界。
    次想一大宝莲华座，在佛左边，观世音菩萨跏趺其上，身紫金色。顶上摩尼宝，以为天冠。微妙光明，以为缨络。手掌作五百亿杂莲华色，一一指端，有八万四千画，皆出种种光明。举足下足，有千辐轮相，自然化成五百亿光明台。其余身相，如佛无异，唯顶上肉髻，及无见顶相，不及世尊。
    次想一大宝莲华座，在佛右边，大势至菩萨跏趺其上，身量大小，如观世音。圆光面各百二十五由旬，照二百五十由旬。菩萨天冠中，有五百宝华，普现一切佛事。常以宝手，接引念佛众生。
    次想琉璃地上，黄金绳界道。楼阁千万，百宝合成，或浮虚空，或停宝地。无量乐器，皆出妙音。
    次想宝树，皆七重行列，具足七宝华果。一一华果，作异宝色。琉璃色中，出金色光；玻璃色中，出红色光；玛瑙色中，出砗磲光；砗磲色中，出绿珍珠光。珊瑚、琥珀、一切众宝，以为映饰。妙真珠网，弥覆其上。
    次想七宝池中，八功德水，皆妙宝所成。其宝柔软，从如意珠王生，分十四支。一一支，作七宝色，黄金为渠，渠下皆以杂色金刚为底沙。一一水中，有六十亿七宝莲华。一一莲华，团圆正等十二由旬。
    次想自身，见佛菩萨，踊跃欢喜。乘空而行，到佛菩萨所，头面顶礼。烧无价名香，散无价宝华，作无量天乐，放无量宝云，供养阿弥陀佛，并二大士。
    次想自身供养之后，于佛菩萨前，作大忏悔，誓度十方一切众生。
    次想极乐国土，一一宝树，一一楼阁，一一宫殿，皆有一佛二菩萨，跏趺端坐。自身化无量身，一一佛菩萨前，各各如前供养，如前忏悔、发愿。
    次想自身还至从前华上，端然趺坐，一心观阿弥陀佛眉间白毫相光，湛然而住。
    若妄想起时，但作莲华开想、合想，妄念自息。
    若分别心起，但想一梵书□字（即洒字），即成无分别。
    若执著心起，但想一梵书□字（即含字），即得空诸执著。
    （观法详在《十六观经》，兹因限于卷帙，不能备举。故将《大阿弥陀经》、《观经疏钞》、《显密圆通》、《准提》、《净业》等书，参酌会通，定撮要数则。庶使初入法门者，易于修持，或未始非一心三观之少助耳。信心之士，取《十六观经》详览，使观法不背佛言，方不堕入魔境。至若观想成熟，净境现前，虽天宫之乐，犹不屑受，岂特区区防淫节欲，为下根说法而已哉。）


卷三 决疑论

    欲海回狂集卷三

决 疑 论

统论淫业类（八问八答）

    问：太极生两仪，两仪生四象，而人类兴焉。则男女形体，实天地所生也。天地既生男女，又恶男女之事，是诚何故？
    答：男子有室，女子有家，父母大愿也。若不待父母之命，钻穴逾墙，则又恶之贱之。父母既尔，天地亦然。

    问：天地以生物为心。男女之道，生生之本也，苟其恶之，生生之理安在？
    答：生物为心者，盖言慈心不害耳，非以生育之多为贵也。天道若贵生育，则鸡犬猪羊，一乳数子。鱼虾之卵，累百盈千。较之人类，岂不更合天心耶？

    问：上帝既恶邪淫，当使世人皆生一类形相，壮年自然生育，则邪淫之本断矣。何为计不出此？
    答：吉凶祸福之柄，虽天实司之，然不过因物付物耳，初无私意于其间也。况男女之相，皆随其宿世之心所造。天既不能强天下之男女皆出于一心，又安能强天下之男女皆出于一相哉？

    问：男女之事，世人最秘，天地鬼神焉能一一知之？
    答：法界与心，原非二物。自心既知，十方世界悉知，岂特天地鬼神而已乎？水清而月现，鼠腐而虫生，何不细参其理？

    问：杀生者，令彼痛苦。窃盗者，令彼贫穷。其受罪报，固不待言。至于淫欲，彼此皆悦，庸何伤哉？
    答：彼此则皆悦矣，试问其夫见之，亦悦乎？其父母兄弟见之，亦悦乎？天地鬼神见之，亦悦乎？则悦者，不过一人。而切齿拊膺、怒目环绕者，遍虚空也。乌得无罪？

    问：然则较之杀、盗，毕竟孰重孰轻？
    答：杀者，痛苦难当；淫者，恶名难受。盗者，劫其养身之财；淫者，劫其养性之宝。因既不同，果亦各异。所以犯杀、盗者，如风火之疾，速生速死。犯邪淫者，如痨怯之症，难脱难除。未可分轻重于其间也。

    问：逾东邻垣，搂其处子，犹曰我作之孽也。至于奔女，彼乃自投罗网，纳之何足为罪？
    答：搂是何心？纳是何心？既可以纳，即可以搂。譬如彼有毒药，窃而食之者固死，受而食之者亦死。

    问：犯良家女，其罪诚重。至于婢媵，何足为罪？
    答：在彼受染之躯，则有贵贱之异。在我行欲之体，实无彼此之殊。妓女且有罪，况婢媵乎？

因果析疑类（八问八答）

    问：大富贵人，往往多造淫业，何以不见有报？
    答：宿世善缘既熟，今世虽恶，尚当先享福报，留其苦于来生。譬如凶年之谷，得之往岁。今岁之荒，来岁受苦。善亦如是。（说本《业报差别经》）

    问：风流之事，偏与功名为水火，其义何居？
    答：风流之事，最损彼家名节，故亦受损名之报。

    问：好色之士，后世每堕女身，何以故？
    答：淫者意中，念念有一美女。情之所牵，其音容笑貌，常摹美女之娇态。以故阳气渐消，不觉形随心变。

    问：淫男念念想女，后世若必堕女身。则淫女念念想男，后世反可得男身矣。女何幸而男何不幸？
    答：转男为女，堕落也。转女为男，超生也。同造堕落之因，决无独受超生之果。譬如两人登山，一人过于视下，忽然失足。一人过于视上，忽然失足。视下失足者，固堕至山下矣。岂视上失足者，必堕至山顶耶？

    问：子息既从欲事而生，则多欲者宜多子，何以耽于色欲者，子女偏觉寥寥？
    答：其故有二：一者使尽男子之态，不应更生男子故。二者精液耗散，如鄙吝之人酿酒，米少水多故。

    问：世间之法，犹言罪不及孥，官不及世。若善者克昌厥后，淫者殃及子孙。则为善人之后者，何以享自然之福？为淫人之嗣者，何以受无妄之灾？
    答：宿世修善，投作善之家享福。宿世造恶，投作恶之家受祸。莲华不发荆榛之干，偃鼠岂出龙象之胎？

    问：修善得贵子，理也。但其人与我有缘，方来托生。万一福之称者，缘不合；缘之合者，福不称，奈何？
    答：无量劫来，欲报我仇者，不计其数。欲报我恩者，亦不计其数。善以善应，恶以恶应，不患无转移之法。

    问：险恶之人，固当无后。彼持斋奉佛，发心出世者，何以往往无嗣？
    答：险恶者无后，刻薄之孽报也。修行者无后，清净之福报也。世间不肖子孙，贻祖父以死不瞑目者，何可胜数？大圣大贤，犹不能顾后，况其他乎？即使世世得象贤之嗣〖象贤，能效法先人之贤德〗，而淫杀之业，人所同有，究本寻源，孰阶之厉？所以修行人，具大智慧，求大解脱，既欲舍此凡躯，并求断此凡种，俯视尘世，瓜瓞（dié）螽（zhōng）斯〖比喻子孙众多〗，嚼蜡无味。譬如有人前世为猫，产一猫子，必欣然爱之。若转世为人后，识得此猫，是吾宿世所生，见其盗鱼捕鼠，必切齿愧恨矣。岂尚愿其猫种不绝，源源产乳哉？

杂问防淫类（十问十答）

    问：《普门品》云：“若有众生，多于淫欲，常念恭敬观世音菩萨，便得离欲。”何为其然也？
    答：色是迷津，佛乃觉路。觉之破迷，犹灯之破暗，此定理也。孔子曰：“苟志于仁矣，无恶也。”不其然乎？

    问：梦中所见天榜，名次往往奇验，固无所疑。但世间每一国土，有一种字体。则天上必别有天书，凡眼不识。凡眼若识，岂天上反奉人间之字耶？
    答：梦中天榜，皆由自心感通。自心但有此方之字，无天书之体，故所见亦唯此方之字耳。譬如梦中闻鬼神语，南方人梦，音同南方，北方人梦，音同北方也。

    问：夫妇恩爱者，后世还为夫妇否？
    答：譬如水上浮萍，林中宿鸟，缘至则合，缘尽则散。

    问：宿世有缘，故为夫妇。既为夫妇，其缘更深。何以后世，反不能相聚？
    答：两人后世，能保其皆得人身乎？即皆得矣，能保其年相若，福相等，地相近，一为男，一为女乎？

    问：六天福德，愈高愈重。六天欲念，愈高愈轻。理固然矣，但谁人见之？
    答：善言天者，必有验于人。观寡欲者享厚福，耽色者遭奇祸，其理自晓。若必目击之而后信，则愚孰甚焉。

    问：六天欲念，虽渐至轻微，不知还因此堕落否？
    答：但有欲念，无不堕落，如《正法念处经》说。经云：“天中大系缚，无过于女色，女人缚诸天，将至三恶道。”

    问：罗汉应化凡间，示有妻子，何以不受业报？
    答：孽由心造，罗汉已断凡情，烦恼从何著脚？譬如钗裙，日附女人之体，不作女人之想，钗裙岂有罪孽耶？

    问：修仙术者，用采补之法，谓可长生，信然乎？
    答：神仙虽在七趣中，未出生死，然非清净解脱，不能陟其阶梯〖陟（zhì），上登〗。岂有纵心淫秽之场，反受长生之报者乎？现在惑世诬民，来生地狱种子，必此人矣。

    问：淫秽之事，与长生之术，二者固同冰炭。独讶杨贵妃，几覆唐室，何以死后成仙？
    答：谁见其成仙者？纵有宿福，流入仙趣，然福尽必堕恶道。古德云：“饶汝作仙人，恰似守尸鬼。”何足慕哉？

    问：七夕长生殿，夜半所私语，固昔人之寓词也。但刘阮遇仙于天台，牛女订期于霄汉，又何称焉？
    答：此乃稗史妄传耳〖稗（bài）史，指文人杂记遗闻琐事之书〗。六天欲念，较之世人，真有云泥之隔。若据稗史所传，何异凡夫薄态？后人袭谬仍讹，嘲调神女，唐突天孙，口业无边矣。

受持破惑类（十问十答）

    问：戒淫已属难事，而受持之法，又如是曲尽周详，得毋强人以太难乎？
    答：中道而立，能者从之。儒有礼仪三百，威仪三千。释有三千威仪，八万细行。岂为一人设哉？

    问：君子不迩声色。不迩者，不过淡之之词。若比之毒蛇猛虎，不几拟之太甚乎？
    答：死于蛇虎者，千中希得一二。死于贪欲者，什有八九。由是观之，盖甚于猛虎毒蛇也。

    问：纲常名教之防，莫过于礼。男女有别，非礼勿视，便是戒淫。何必设不净等观，作此污秽之想？
    答：男女之道，人之大欲存焉。欲火动时，勃然难遏，纵刀锯在前，鼎镬随后，犹图侥幸于万一。若独藉往圣微词，令彼一片淫心，冰消雪解，此万万不可得之数也。且夫理之可以劝导世人，助扬王化者，莫如因果之说矣。独至淫心乍发，虽目击现在因果，终不能断其爱根。唯有不净二字，可以绝之。所谓禁得十分，不如淡得一分也，论戒淫者，断以不净观为宗矣。

    问：不净、九想等观，在俗者固当修习。若向最上一着，则正智现前，烦恼自破，何必学此小乘法门？
    答：至道虽无取无舍，入门必有欣有厌。天台大师云：虽则不净初门，能成大事，如海中尸，依之得度。从此获清净智慧，从此生净妙佛国。常观不净，是名净业。昔世尊悬记七种法灭相，其第四条曰：“末世弟子，不乐修不净观。”（详《摩诃摩耶经》）则知深于佛学，乃能修此法门。《大般若经》中，详言死尸、白骨等观，而结云：“是为菩萨大乘相。”则此观岂小乘法门耶？

    问：世间美色，与膨胀死尸，宛然二相，何得彼此同观？
    答：相虽暂异，实非二物。人若夏月猝死，经宿便臭，三四日后，虫出于尸。彼柔姿婉媚，不过现前假相耳。

    问：肉躯污秽，固不待言。若云周身之内，有八十种虫，吾不信也。
    答：佛观一钵水，八万四千虫。况垢秽之躯乎？若云生人之体，不当有虫，则疮疥、蚤虱，独非虫耶？

    问：《受持篇》中，以居官、居家等，分配治国平天下数条。大段则然矣，其如内有不甚切合者何？
    答：总科条后，原谓多属某事，未尝曰都属某事也。况古人断章取义，止论其大概。曾子释“诚意”，而曰“心广体胖”，不嫌于混杂身心。释“新民”，而引“日新又新”，不嫌其可移“明德”。必欲铢铢较之，则凿矣。

    问：《受持》一篇，功过二字，可以该之。何不分某事为若干功，某事为若干过，使人凛然知戒乎？
    答：功过皆由心造。同一善也，发心大则功亦大，发心小则功亦小。同一恶也，爱心重则过亦重，爱心轻则过亦轻。譬之诸天共器，食有精粗。三兽同河，渡分深浅。安能比而同之，悬而断之乎？

    问：比丘尼中，鱼龙混杂。间有淫荡之女，伪作尼姑，引诱良家妇者。居家杜邪之科，何独遗此？
    答：果其贞节，诱亦不妨。若其可诱，何独尼姑？因千中一见之淫女，遂欲远弃佛法，侮慢出家。是犹为一家失火，禁天下之晨炊矣，智乎不智？

    问：妇人到庵院中，烧香听讲，多被轻狂者留盼。禁其出门，方见治家之正。肃闺者，何独遗此？
    答：信善之女，安坐家中，尽可奉佛。轻于出外，固非所宜。然亦当视乎其年，视乎其地，视乎其人。若果能倾心归佛，将肃闺一十五条，事事遵守，必然度势揆时，举动以正，安有非礼之事哉？于此概行禁之，同于昆冈烈火，则佛法甘露之门，为妇女者，老死不能沾惠，后世女身之报，恐不免耳。（说本《大方广三戒经》）

胎娠差别类（十二问十二答）

    问：男女未会以前，从无产乳之事。一经配合，便有子女。试问彼投胎者，日在男女之傍，伺其动静乎？抑偶然遇之，蓦尔入胎乎？
    答：业报因缘，不可思议。若业缘当为其子，虽神识在千世界外，此间男女会合，彼处即见光明，一弹指间，乘光入胎。帝释、梵王不能阻，须弥、铁围不能障。

    问：世人一壁之阻，不见不闻，数里之远，猝难驰至。千万国土外，何以纤悉无障？
    答：人所碍者，乃在于形，不在于神。延陵季子曰：“骨肉复归于土，命也；若魂气，则无不之也。”（出《檀弓》）譬如梦中，在千万里外，忽然惊觉，复在床中，在于间壁，亦复如是，不以远近分迟速也。神识投胎，何以异此？

    问：世有夫妇，日在一处，终无子息。为是神识未来乎？抑命数无子乎？
    答：神识不来，即是命数无子。命数无子，神识自然不来。如《增一阿含经》说。经云：若男女共集，识未来投；或识既外投，男女不集，则不成胎。若女人无欲，男子欲盛；或男子无欲，女人欲盛，亦不受胎。又男子无病，女人有病；或女人无病，男子有病，亦不受胎。《法苑珠林》云：若父母福重，子福轻，不得入胎。若父母福轻，子福重，不得入胎。必父母子，三福业等，方得入胎。

    问：苟合所生男女，千中不留其一，是命不当为其子也。不当为其子，便不应投胎。投胎而仍被杀，何以故？
    答：此各偿宿世之债耳。子所偿者躯命，父母所偿者恶名。

    问：富贵男与贫贱女合，或富贵女与贫贱男合，三福大不等矣，何以亦有胎？
    答：托生之子，宿世修福有亏。或但当得富贵父，或但当得富贵母，或父母当得福贵子，或子当得富贵父母，因缘不同，故亦成胎。如《阿难口解十二因缘经》说。经云：子以三因缘生，一者父母先世负子钱，二者子先世负父母钱，三者怨家来作子。

    问：托生者，或投富贵之家，或投贫贱之家，有以异乎？无以异乎？知其富贵贫贱乎？抑不知富贵贫贱乎？
    答：异则有异，知实不知。如《瑜伽论》中说。论云：薄福者，当生下贱家，彼于死时，及入胎时，但闻种种纷乱声，或见入于丛林竹苇中。若福厚者，生尊贵家，彼于尔时，但觉寂静美妙，或闻妙音，或见升宫殿。

    问：男中阴入胎，于母生爱，于父生瞋。女中阴入胎，于父生爱，于母生瞋。理则然矣，所据何在？
    答：据在胎形之向背耳。男胎向母而背父，女胎向父而背母。心既有异，故身亦随之。如《处胎经》说。经云：若是男者，蹲居母腹，右胁而坐，两手掩面，向脊而住。若是女者，蹲居左胁，两手掩面，背脊而住。

    问：男女会合，必藉神识来投，然后成胎。而世多有此处分娩，亲见彼人入室，访之彼人，死期亦在此刻。则十月以前，其人尚在阳世，彼父母会合，更有谁人替之耶？若无中阴，则不能成胎。若有中阴，则中阴定是他人。何以又见彼人入室？
    答：造宅造狱，何必自己监工？规模制度，悉依当人本分。宅狱成而监工即去，胎相成而本识方来，寿虽未尽，生固定然。自感宿生有负之人，为之代其受胎也。

    问：据世俗所传，则入胎在临产之际。而据内典所载，则投胎在十月之前。亦何说之不相符乎？
    答：临产入胎，当是千万中之一耳。非其宿有大福，不当受胞胎之苦，即其父母怀胎时，彼人未当寿尽，直至临产，一处命终，一处托生，或亦有之。譬如官爵，从资格渐升者，其常也。不次擢用者，其变也。

    问：双生者，在母腹中，必有两中阴。其入胎也，出于同时乎？抑不同时乎？
    答：有同时，有不同时。若同时入，则先产者为兄，后产者为弟。若不同时，则先产者为弟，后产者为兄。譬如竹筒纳胡桃，后入者必先出故。（说本《法苑珠林》）　　问：同一孕也，而所生子女，有端正者，有缺坏者。其间或黑或白，种种不同，何故？
    答：一系此儿宿世之故，一系其母今世之故。此儿宿世，若柔和忍辱，装造佛像，亲近沙门，今世自然相好。若宿世遮佛光明，取三宝物，瞋恚斗诤，代他词讼，或讥毁丑貌之人，今世自然丑恶。（说本《业报差别经》及《三戒经》）
    其母今世怀孕之时，若近烟黑之处，胎儿遂黑。居清凉之处，胎儿遂白。习盐灰等味，毛发稀少。习淫欲之事，多患疮癣。若或跳掷，或复负重，支节缺坏。（说本《法苑珠林》）

    问：人有恒言，皆曰父母遗体。敢问孰者是父遗体？孰者是母遗体？
    答：爪齿骨节，髓脑筋脉，凡系坚者，皆父遗体也。颊眼舌喉，心肝脾肾，毛发肠血，凡系柔者，皆母遗体也。（说本《修行道地经》）

形灭神存类（六问六答）

    问：福善祸淫，不过生时受报耳。若人而既死，则形神消灭。纵有罪业，何从受报？
    答：身有败坏，性无败坏。譬如五谷，根茎虽枯，其子落地，向春复生。修福生人天，造业归恶道，亦犹是也。贾谊曰：“千变万化，未始有极，忽然为人。”（出《汉书》）魏伯起曰：“三世神识不灭。”（出《魏书》）张子厚曰：“知死之不亡，可与言性。”（出《横渠语录》）生死之名，从肉躯所得，非从心性所得。若谓死后神亡，则伯鲧为熊（事详《史记正义》），如意为犬（出《汉书》），郑人相惊以伯有，彭生报怨于齐襄（俱出《左传》），种种事迹，皆在汉明帝之前。则佛法未传东夏，而轮回之理，已大著于天下矣。断灭之论，可欺愚人，难罔智士。

    问：轮回之理，如所固有，孔子何以不言？
    答：孔子言之详矣。《易》曰：“精气为物，游魂为变”，“知鬼神之情状”。精气者，受生之后也。游魂者，托胎之前也。知其情状，则轮回之理明矣。《中庸》言：“诚者，物之终始。”不言“始终”，见循环无端，非断灭也。惜后儒见未及此耳。

    问：“精气为物，游魂为变”，不过论其理耳。若谓有后世之说，不几近于诞乎？
    答：生死轮回，乃世人必然之理，见于记载者，不可胜数。若名为诞，是真诞矣。且尔不闻文昌帝君为十七世士大夫乎（出《文昌宝训》）？不闻袁盎十世为僧乎（出《水忏缘起》）？不闻某樵转生为梁武帝乎（见《金刚感应录》）？不闻王曾为曾子后身（出《文昌惜字文》），苏子瞻为戒禅师后身，曾鲁公为青草堂后身乎（俱见《净土文》）？不闻永公转生为房琯乎（见《法喜志》）？不闻逊长老后身为李侍郎，南庵主后身为陈忠肃，知藏僧后身为张文定，严首座后身为王龟龄乎（俱见《竹窗二笔》及诸公本传）？不能博观记载，徒学坐井观天，何哉？

    问：如君所言，固历历有据，独惜其不出正史耳。
    答：正史者，对稗史而言。正史可信，稗史不可信也。若《文昌宝训》等书，皆煌煌实论，可质鬼神，乃超于正史之上，又当格外视之。倘必以史臣之笔为可信，则《二十一史》中，所载三世轮回事，亦更仆难数。他不具论，姑以人所共知者，略述一二。如羊祜前身为李氏子（详《晋书》一帙十册，三十四卷，十二页），梁元帝前身为眇目僧（详《南史·梁纪》一帙三册，八卷，五页），刘氏女前身为李庶（详《北史·齐纪》二帙五册，四十三卷，三十八页），刘沆前身为牛僧孺（详《宋史》七帙四册，二百八十五卷，五页），范祖禹前身为邓禹（详《宋史》八帙四册，三百三十七卷，十二页），郭祥正前身为李太白（详《宋史》十帙三册，四百四十四卷，十四页），夏原吉前身为屈原（此事出《皇明通纪》）之类，不胜屈指也。
    若夫天仙列宿，降生人间者。如天帝子为齐高祖（详《南齐书》一帙四册，十八卷，五页），神人降胎为唐代宗（详《唐书》三帙二册，七十七卷，二页），来和天尊为宋真宗（详《宋史》七帙五册，二百八十七卷，首页），南岳真人为虞伯生（详《元史》五帙五册，一百八十一卷，四页），文昌星为吕仲实（详《元史》五帙六册，一百八十五卷，首页）之类，彰彰可考也。
    有死后数日复生者，有数年复生者，有备述冥事无不奇验者。略言之，如长沙人桓某（详《后汉书》一帙七册，二十七卷，六页），武陵女子李娥（同上卷，七页），干宝父殉葬之婢（详《晋书》二帙十册，八十二卷，十四页），魏明帝时冢内女、安吴民陈焦，晋惠帝时杜锡之婢、东阳黄氏女孩（详《宋书》一帙十册，三十四卷，二十五之二十九页），淳熙十三年行都人（详《宋史》二帙二册，六十二卷，二十三页）之类，一一可溯也。
    至于男子现生变异类者，如后汉公牛哀化为虎（《后汉书》三帙一册，八十九卷，二十页；详《淮南子》），霍州老翁化猛兽（详《隋书》一帙八册，二十三卷，十八页），乾道五年衡湘间人化为虎（详《宋史》二帙二册，六十二卷，二十三页）之类是也。
    女人现生变异类者，如江夏黄氏母化为鼋（详《后汉书》一帙七册，二十七卷，六页），清河宋士宗母化为鳖（详《宋书》一帙十册，三十四卷，二十四页）之类是也。
    隔世重为夫妇者，如晋惠帝时梁国女子（详《宋书》一帙十册，三十四卷，二十七页），宋末王妇梁氏（详《宋史》十帙十五册，四百六十卷，五十页）等类，此其尤大彰明较著者也。
    甚至天女生北魏始祖（详《魏书》一帙一册，一卷，二页）。韩擒作冥府阎王（详《隋书》二帙四册，五十二卷，二页）。辛彦之建立梵宇，而报感天宫（详《隋书》二帙八册，七十五卷，五页）。庾彦宝念佛持经，而往生净土（详《梁书》一帙九册，五十一卷，二十一页）。王宾修寺，得宿世之碑（详《宋史》七帙三册，二百七十六卷，二十五页）。太兴设斋，感神僧之赴（详《北史》一帙六册，十七卷，四页）。异香满室，徐孝克之往生（详《陈书》一帙四册，二十六卷，十四页）。坐化空棺，陆法和之善逝（详《北齐书》一帙六册，三十二卷，五页）。卢景裕在狱持经，枷锁为之自脱（详《北史》二帙一册，三十三卷，二十七页）。张孝始修斋礼诵，祖目因以复明（详《北史》三帙六册，八十四卷，九页）。如斯等类，皆名儒国史直笔之言，岂无稽之论耶？（以上页卷册帙，俱照万历三十九年所刻监本《廿一史》，与坊间小本不同。）
    嗟乎！宇宙之外，奇事固多。六合之中，异闻不少。今人生于天涯片角，所见无非庸常之士，所读不过世俗之书，情窦甫开，而业缘踵至，婚嫁未毕，而景薄桑榆。宜乎生不知来，死不知去，日在轮回中，而莫信其理也，良可悯已！

    问：轮回之理，固不爽矣。但吾之所言，本于某先生之某书，非无据也。某先生谓死者形既朽灭，神亦飘散。托生者，乃凑著生气，偶然不散耳。
    答：子曾读《金滕》乎？武王有疾，周公愿以身代，告于三王曰：“予仁若考，多材多艺，能事鬼神。”〖周灭商后二年，武王得了重病。武王之弟周公，特向他们的曾祖太王、祖父王季、父亲文王祷告，说自己多材多艺，能更好的体贴孝顺已亡故的祖考，愿代武王之死以升天侍奉先王。祷后第二天，武王便痊愈了。〗若依断灭之说，则周公既代武死，形亦朽灭，神亦飘散。虽多材多艺，亦散灭无存，何以事祖考乎？且祖考亦散灭久矣，何以复为周公所事乎？况祭祀之礼，先圣所重，若祖宗既已散灭，则菲饮食而致孝鬼神，圣人反觉迂腐。倘云某先生不可不信，则尧、舜、周、孔愈不可不信。若谓尧、舜、周、孔不足信，何有于某先生？不特此也，若某先生既没，今日能奉其断灭之教，则某先生虽贤，今日亦在散灭之数，春秋二祭，可以不设。若现今尚行春秋二祭，则某先生之教，先不能行于今日矣，又何以服天下后世乎？若谓托生者，偶然不散，则目前一切人类，皆从偶然得之乎？吾甚无解于其说矣。

    问：祭祀之说，某先生亦尝言之，谓子孙是祖宗之气，以气合气，所以感格耳。
    答：然则五岳四渎山川，既非其子孙，皆无感格乎？孟子曰：“使之主祭，而百神享之。”将谓舜、禹是百神之子孙乎？且人死若果即散灭，竟无报应。则修身励行，兢业一生者，反不如耽欲嗜利之庸夫。而肆恶幸免者，诚为得计矣。语云：“若无善恶报应，造物何以处颜渊？若无鬼狱轮回，上帝何独私曹操？”况世道人心，日趋于下，极言福善祸淫，尚不能挽回于万一。反开天下无忌惮之门，不啻如川始决而溃其防，厦将颠而撤其柱矣！

中阴异同类（七问七答）

    问：经称中阴身，何谓也？
    答：即魂识也，如《涅槃经》说。其略云：临命终时，眷属哭泣，其人惶怖，不能自持。一生善恶，俱现目前。暖气尽后，过去五阴灭，现在中阴生。入胎之后，现在中阴灭，未来五阴生。譬如灯生暗灭，灯灭暗生，相续不断。

    问：人谓三魂七魄，一托生，一守尸，一受罪，信乎？
    答：此羽流妄言也（见《文献通考》）。果尔，则托生一次，即余二鬼。托生十次，余二十鬼。千次，余二千鬼。且一人余二千鬼，二千人即余四百万鬼。积之久久，遍处皆鬼矣。试问此等旧鬼，将来如何着落？凡夫境界，安能百千化身耶？且问谁鬼幸而托生，谁鬼不幸而受罪耶？

    问：正人命终，自然有主，何至中阴身时，见人相如牛马鹅鸭耶？
    答：到此作不得主，譬如梦中颠倒，圣人亦有。孔子岂不知周公去世几百年，而梦见之时，恐未必作死想。岂不知生者不当受奠，何以坐奠两楹耶？声闻有出胎之闷，菩萨有隔阴之迷，况凡夫乎？

    问：命终之时，欲念一动，必然堕落。而瞿陀尼中阴，前抱女身，何以生天？
    答：临终之念，固甚关切，而天福实由平日所造。譬如树枝向东者，断时还从东倒，向西者，还从西倒。

    问：《观经》九品往生，皆见莲华之相。而郁单越中品生天，亦见莲华。有何分别？
    答：《观经》中，每品皆有化佛来迎。生天者，无化佛故。

    问：欲入犬豕胎中，见诸美女。而瞿陀尼生天者，亦见美女。有何分别？
    答：一属情，一属想。想者轻清，故上升；情者重浊，故下降。如《楞严经》说。经云：纯想即飞，必生天上。若有福慧，及与净愿，自然心开，往生佛国。情少想多，即为飞仙鬼王，或飞行夜叉。情想均等，不飞不坠，生于人间，想明斯聪，情幽斯钝。情多想少，流入横生，重为毛群，轻为羽族。七情三想，沉下水轮，身为饿鬼。九情一想，下入地狱，轻生有间，重生无间。纯情，即入阿鼻地狱。

    问：入阿鼻狱者，甫入之时，见八万四千剑林，犹如宝树；大热火焰，犹如莲华；诸铁嘴虫，犹如凫雁。而生天者，亦见种种境界，有何分别？
    答：入地狱者，命终之时，以热逼故，设此妄想，有此妄想，则成妄见。而生天者，四大轻适，热则凉风吹之，寒则暖气乘之，岂可概论。

性学阐微类（七问七答）

    问：季路问生死之说，仲尼拒之。子独哓哓不已，毋乃素隐行怪耶？〖素隐行怪，指专门探求隐僻无益的知识，行为偏激怪异。〗
    答：“未知生，焉知死”者，乃夫子婉转启发之也，非漫然拒绝之也。孔子曰：“死生亦大矣。”（出《庄子》）岂素隐行怪耶？

    问：佛教所谓性，即无善无不善之说乎？
    答：无善无不善，则顽空、断灭矣。世人非著于有，即著于无。非著于亦有亦无，即著于非有非无。所以《观佛三昧经》譬之瞽人摸象也。生而盲者不识象，有一国王，集群瞽告曰：“汝欲知象形否？”瞽人皆言愿知。王敕象夫牵象于庭，命群瞽以手摸之。王曰：“汝等已知象形否？”皆曰已知。摸其耳者曰：“象形如箕。”摸其鼻者曰：“象形如琴。”摸其牙者曰：“象形如橛。”摸其背者曰：“象形如屋。”摸其髀者曰：“象形如壁。”摸其尾者曰：“象形如帚。”摸其足者曰：“象形如柱。”群瞽各执所见，争竞不已，继以殴击。王笑曰：“汝等皆未知象。箕者，其耳也；琴者，其鼻也；橛者，其牙也；屋者，其背也；壁者，其髀也；帚者，其尾也；柱者，其足也。”群瞽闻王所说，不敢复言，然意中犹信所摸不谬。世人言性，亦犹是也。

    问：万物成必有坏，始必有终。性亦有生灭乎？
    答：凡有形之物，即有成坏终始。性既无形，焉有生灭？

    问：然则性如虚空乎？
    答：非也。虚空之空，名为顽空。性空之空，名为真空。

    问：耳目，形也。见闻，神也。神若不灭，则能见能闻者，当少壮如一。乃垂暮之年，目力渐昏，耳力渐聩。则见闻之性，亦有老死，以是知神有生灭耳。
    答：耳目昏聩，形骸所致，岂关闻见之性乎？目之能见，非自见也，依于见性而能见。耳之能闻，非自闻也，依于闻性而能闻。若谓目能自见，则瞪死人之目，亦当有见。而梦中闭眼之时，不应复见种种形像。若谓耳能自闻，则提死人之耳，亦当有闻。而梦中耳在床上，不应复闻他处之声。安有生灭去来乎？

    问：性无生灭，略知其概。性无去来，所不解也。
    答：乍去乍来者，妄想心也，非真性也。真性之大，包乎虚空。大千世界在我性中，不过如海上一浮沤（ōu）耳。

    问：三途之报，以及托生人间，论相者谓阎君所判，论性者谓自业所招，敢问是非何在？
    答：不执，则两说皆是。执之，则两说俱非。譬如夫妇共生一子，若两人无心，曰此吾所生也，无伤也。倘夫妇赤面争夺，以为此吾所生也，非汝所生也，则谬矣。

恶道缘由类（十问十答）

    问：鸳鸯、鹑（chún）、鸽，因宿世造淫，故今世为淫鸟。而飞雁丧偶，至死不合，宿世不淫明矣，何以亦堕鸟身？
    答：十恶之中，淫其一耳。十恶皆可堕畜生，鸳鸯、鹑、鸽，从淫业而堕者也；孤雁之报，从他恶而堕者也。如《俱舍论》中说。论云：人若造业，当堕畜生，各自差别。就中淫欲盛者，生鸽、雀、鸳鸯中。瞋恚盛者，生蝮、蝎、蚖、蛇中。愚痴盛者，生猪、羊、蚌、蛤（gé）中。骄慢盛者，生虎、狼、狮子中。掉戏盛者，生猕猴中。悭嫉盛者，生饿狗中。

    问：人若造罪，当入畜生胎，此时识得为畜生否？
    答：到此不由作主。

    问：云何死后作不得主？
    答：现在何曾作得主？同一美色也，淫人见之，爱入骨髓。妒妇见之，恨入骨髓。现在且然，何况身后？

    问：昔有忉利天王，自知寿尽，将入驴胎。至心归依三宝，即时堕胎，复为天帝（详《法句喻经》）。又何以说？
    答：此因宿福深厚，故得挽回。不然，则母彘在前，但见美女；屎尿之气，宛若旃檀矣。

    问：世人至众，世事甚繁，若丝毫记录，则积墨如山，且不足用。阎老何苦费此闲心，记此闲事？
    答：一切惟心造，心能作天宫，心能作地狱。天宫内院，胜境甚多，然非营造所就，生于中者，自然受乐。地府泥犁，狱具无量，亦非营造所就，生于中者，自然受苦。

    问：生时痛苦，从形体得。死后无形，痛苦谁受？
    答：痛在于神，不在于形。若从形得，死人亦痛。

    问：人造恶业，固当重治。但狱卒鬼王，其恶更甚，复有何等地狱报之？
    答：若以事论，譬如狱卒奉命笞人，决无更受笞罪之事。若以理论，则阿旁狱卒等〖阿旁，地狱狱卒之名，其形为牛头人身，手执铁叉〗，皆造业者自心所现。

    问：地狱既有，当使世人各一目击，方可信受。
    答：将来目击者，遍处皆是。但恨目击者，不能复归耳。

    问：如来以足指按地，大千世界皆成金色（见《维摩诘经》）。有此神通，盍破十方地狱，使受苦者尽生佛国？
    答：大医王能疗恶病，不能救不服药之人。造业者自招恶报，菩萨不能救之而免。犹之贫人枵腹，富者不能代之食而使饱也。

    问：定业既所难免，佛法亦无所用。而经中动称救度无量，何欤？
    答：世间一切苦恼，皆由恶业所成。劝人不造恶业，已断苦恼之根，非救度而何？

婚嫁穷源类（八问八答）

    问：淫既为万恶之首，则圣王治世，当有以绝之。而伏羲通媒妁，合二姓之好，何耶？
    答：此正所以息天下之淫也。婚礼不设，无论天下男女，必入禽兽之为，而所生子女，亦必致弃而不育。以故开一方便之门，定为婚姻之道，使男子各妻其妻，女子各夫其夫，父母各子其子，守其一而不乱也。

    问：归作合之权于媒妁，何也？
    答：恐巧诈者取妍弃媸，开天下之争也。

    问：设问名、纳吉、请期之礼，何也？
    答：恐开后世苟合之途，故多其曲折也。

    问：婚嫁之故，余既知之。男女之道，始于何日？
    答：按《起世因本经》，劫初之时，众生皆从光音天下，自然化生，不由母腹。逮食地味既久，形色丑恶，便有筋脉骨髓，分男女之相，而后有淫欲之情。此男女之道所由始也。

    问：儒谓不孝有三，无后为大。而佛制辞亲出俗，极言室家之为害。儒释两途，何以判然若此？
    答：为善不同，同归于治。世人根器不一，有佛法不足化，而儒教可化者。有儒教不足化，而佛法可化者。故三教圣人，虽同心协力，不得不分任其事，各立一种门庭，各垂一种教化。名虽三，而实则一也。譬如三大良医，皆欲治病，而病有不同，若三人皆习一业，所济必不能广。又如刀兵劫至，有三大长者，各欲救人出城，若止开一门，所救亦必不广。是故能尽仲尼之道，释迦见之必喜。能尽释迦之道，仲尼见之亦必喜。若谓从吾之教而善，则悦。不从吾之教而善，则不悦。亦不得为佛，不得为圣矣。隋李士谦曰：“三教如三光也，岂可缺一哉？”（出《隋书》）后人议论纷纷，徒形其隘耳。

    问：或疑羲皇诸圣，皆是大菩萨应化，不识有诸？
    答：或亦有之。良弓之子，必学为箕；良冶之子，必学为裘。〖制弓之家挠屈弓材以制弓，其子弟便先学着弯折柳条以制箕。冶造之家陶熔金铁以补治破器，其子弟便先学着补缀兽皮以成裘。喻其事虽大小不同，其理却彼此相通，语出《礼记·学记》。〗佛教有权有实，有渐有顿。离欲出家，实教、顿教也。配合两姓，渐教、权教也。譬之不能持斋者，先劝之食三净肉耳。三教圣人此心同，此理同也。

    问：天下人人绝欲，百年后无复人类，奈何？
    答：此等浊世，男女二十不嫁娶，则相窥相从矣，安得人人绝欲？只如足下自反，恐亦不能，况其他乎？渔人一日不捕鱼，遂患舟楫之不通，是杞老忧天坠矣。

    问：设或有之，奈何？
    答：果尔，则一切世间，皆如诸天化生，不由胎狱。

忏悔往生类（七问七答）

    问：已造淫业，欲除其罪，当于佛前忏悔乎？抑从自心忏悔乎？
    答：心即是佛，佛即是心。佛前忏悔，不碍自心忏悔。自心忏悔，不碍佛前忏悔。

    问：今世所犯淫业，固当忏悔以消除。若过去世中所犯，涉于渺茫，何须忏悔？
    答：吾等旷劫以来，至于今日，凡系四生六道之身，一一受过无量。凡系罪大恶极之事，一一造过无量。若忏悔今生，而不及宿世，岂非去草留根耶？

    问：善恶因果，父子不能相代。忏悔一身之业，犹恐不暇，并代四生六道忏悔，迂孰甚焉？
    答：但求自利，不思利人者，凡夫之见。未求自度，先欲度人者，菩萨之心。禹、稷己溺己饥，孔子老安少怀，范子先忧后乐，其揆一也。〖《孟子·离娄下》：“禹思天下有溺者，由己溺之也。稷思天下有饥者，由己饥之也。”《论语·公冶长篇》，孔子自言其志：“老者安之，朋友信之，少者怀之。”范仲淹《岳阳楼记》：“先天下之忧而忧，后天下之乐而乐。”〗

    问：淫欲固是生死之根，不可不断。但出世之法，乃身后事耳，晚年修习，未为迟也。
    答：凡事豫则立，不豫则废。晚年而后修习，是犹饥而耕田，渴而凿井矣。况得至晚年者，目前岂数数见哉？举世尽从忙里老，谁人肯向死前休？

    问：末世众生，贫苦殊甚。佛国楼阁宫殿，皆七宝庄严。何其苦乐之不均哉？况佛视众生，等于一子，何不分惠十方，使一切共享其乐乎？
    答：苦乐天渊，现在之果，而所以致此者，过去之因。往昔因中，举世皆造杀业，菩萨独尚慈悲。举世皆耽色欲，菩萨独修梵行。举世皆事贪吝，菩萨独爱布施。作善作恶，既有天渊之别，各各不能相代。则受乐受苦，亦有天渊之别，各各不能相代。譬如舜目重瞳，较之双眸而有余。瞽瞍盲视〖瞽瞍（sǒu），舜之父〗，拟于独眼而不足。舜虽大孝，岂能以己之有余，补其亲之不足哉？

    问：土阶茅舍，乃见尧舜之仁。琼室瑶台，适形桀纣之恶。佛既观三界为牢狱，何必借七宝以庄严？
    答：一则是万姓之脂膏，一则是三生之福果。二者合观，拟非其类。

    问：佛国清净庄严，固万倍于尘世。但经中所言，未免形容太过，若皆信之，不几近于荒唐乎？
    答：人所信者，不过耳目心思。耳目不及之处，犹谓荒唐，况心思不及者乎？譬如蚯蚓，但知尺土中食泥之乐，不知苍龙跃于大海，突浪冲波。亦如蜣蜋，但知粪壤内转丸之乐，不知大鹏扶摇九万里，风斯在下。

如来应化类（七问七答）

    问：世人产育，必由阴道。菩萨入胎，必从右胁。何也？
    答：凡夫有欲，故由产门。菩萨无欲，故从右胁。

    问：三界至尊，莫如天帝。而如来降生，四王、忉利天子，皆恭敬奉承。得毋故为此言，以张大其说乎？
    答：经称六道，诸天亦在其中。世人观之，以为尊而无对。佛眼视之，同为未出世之凡夫。故如来每一说法，无量帝释天王，皆恭敬礼拜，听受妙义。略言之，如《华严经》云：“尔时天王，遥见佛来，即以神力，化作宝莲华藏狮子之座，百万层级，以为庄严。百万天王，恭敬顶礼。”《般若经》云：“一切世间天、人、阿修罗，皆应供养。”《大宝积经》云：“四天王天、三十三天诸天子等，虚空散华，供养如来。”《莲华面经》云：“帝释天王，见世尊已，即敷高座，顶礼佛足。”《梵网经》云：“十八梵天、六欲天子、十六大国王，合掌至心，听佛诵大乘戒。”《圆觉经》云：“尔时大梵王、二十八天王，即从座起，顶礼佛足。”《贤愚因缘经》云：“帝释侍左，梵王侍右。”《普曜经》云：“梵天侍右，帝释侍左。”《造像经》云：“梵王执白盖在右，帝释持白拂侍左。”《法华经》云：“是诸大梵天王，头面礼佛，绕百千匝。”如是之类，不胜屈指。若如来福德，仅等诸天，则经中不敢说此大言。而梵王、帝释，岂容此等经典流通哉？

    问：《玉皇经》载，天帝说法，佛来听受。然则非欤？
    答：如来经典，佛口亲宣，阿难结集，一言不妄。《玉皇经》者，出于后人之手，非玉帝降鸾之笔。虽其所言，不失尊崇玉帝之意，然未知所以尊矣。且尔亦闻佛教之大乎？合古今福德最厚之人，不如四王天一天人。合四王福德最厚之人，不如忉利天一天人。玉帝者，忉利天之王也。忉利而上，展转相胜，至他化天，为欲界，有四重阶级。他化而上，展转相胜，至色究竟天，为色界，有十八重阶级。色究竟而上，展转相胜，至非非想天，为无色界，有四重阶级。总为未出世之凡夫。若出世圣流，有声闻小乘，自须陀洹至阿罗汉，有四重阶级。又上之，有缘觉、独觉。又上之，则菩萨位中，有十信、十住、十行、十回向等，有数十重阶级。又上之，得入初地，自欢喜地，至法云地，又有十重阶级。然后位臻等觉，为补处之尊，将成佛矣。佛为无上大法王，以其无有得而更上也。岂有玉皇说法，反来听受者乎？莲大师《正讹集》中，辨之甚详。

    问：如来降诞，既在周昭王时。则佛法在天竺国，已将五百年矣，孔子何以不闻其概？
    答：孔子已微闻其略矣。昔太宰问孔子曰：“夫子圣者欤？”孔子曰：“圣则某弗敢。”又问三王五帝，孔子皆不对。太宰骇曰：“然则孰者为圣？”孔子动容有间曰：“某闻西方有大圣人焉，不治而不乱，不言而自信，不化而自行，荡荡乎民无能名焉。”（出《列子·仲尼篇》）安得谓不闻哉？

    问：佛教至汉明帝时方传东夏，孔子何由而知？
    答：如来降生，此间已有其兆。昭王二十六年（坊本作二十四年）甲寅，四月八日，日有重轮，五色祥云，入贯太微，遍照西方，大地震动，池井泛溢。王命太史苏由筮之，得“乾”之九五。由曰：“西方有圣人降诞耳，却后千年，教法来此。”王命镌石记之，置之南郊祠前（出《周书异记》及《白马寺碑记》）。则孔子所言，盖有自矣。但教未东来，言之略耳。

    问：《六经》所言，方可为据。《列子》之书，何足信乎？
    答：孔子生平所言，传于后世者，百千中之一耳，安保其尽载《六经》乎？列子，学孔子者也，去圣未远，其言必非无据。何由知数百年后，有佛法至此，而预为之地乎？且何以不言他方，而独指西方乎？

    问：上古无佛，人颂升平之化。后世有佛，反成叔季之风〖叔季，犹言末世〗。其教亦何益于人国也？
    答：诸佛降生，正因救度浊世。譬如因暗而设灯，非因设灯而始暗也。乱天下者，皆凶暴淫虐，最不信佛之人。曾见有断酒戒荤，而杀人行劫；栖身寺院，而弑君篡夺者乎？刘宋文帝曰：“若使率土皆感佛化，朕则坐致太平矣。”（出《宋书》）唐太宗序三藏圣教，极意尊崇，谓侍臣曰：“佛教广大，莫极高深。”玄奘法师示寂，高宗曰：“朕失国宝矣！”哭之至恸，辍朝五日。玄宗闻神光师之论，叹曰：“佛恩如此，非师莫宣，朕当生生敬仰。”宋朝太祖、太宗、真、仁、高、孝，无不归心佛门，精研大法，或驾临佛宇，或问道禁中。（事迹见于唐宋史、《稽古略》、《文献通考》、《北山录》、《郑景仲家集》等书）。所以古今来明智之人，类多归向。
    深信禅学，有所悟入者，略言之，如许玄度（询）、刘遗民（程之）、周道祖（续之）、雷仲伦（次宗）、宗少文（炳）、沈休文（约）、宋广平（璟）、王摩诘（维）、王夏卿（缙）、杜黄裳（鸿渐）、白乐天（居易）、李习之（翱）、裴中立（度）、裴公美（休）、吕圣功（蒙正）、李文靖（沆）、王文正（旦）、杨大年（亿）、尹师鲁（洙）、富郑公（弼）、文潞公（彦博）、杨次公（杰）、王敏仲（古）、赵清献（抃）、周濂溪（敦颐）、邵尧夫（雍）、张安道（方平）、黄鲁直（庭坚）、陈莹中（瓘）、张无尽（商英）、张子韶（九成）、张德远（浚）、王虚中（日休）、冯济川（楫）、吕居仁（本中）、刘屏山（子翚）、李汉老（邴）等是也。
    敬佛法而明佛理者，如羊叔子（祜）、王茂宏（导）、谢安石（安）、何次道（充）、王逸少（羲之）、王文度（坦之）、谢康乐（灵运）、褚季野（裒）、萧时文（瑀）、房乔年（玄龄）、杜克明（如晦）、魏元成（征）、虞伯施（世南）、褚登善（遂良）、颜鲁公（真卿）、李太白（白）、李邺侯（泌）、柳子厚（宗元）、李浚之（渤）、寇莱公（准）、范文正（仲淹）、韩魏公（琦）、杜祁公（衍）、曾明仲（公亮）、二苏兄弟（轼、辙）、吕晦叔（公著）、汪彦章（藻）、李屏山（之纯）、张敬夫（栻）、吕东莱（祖谦）、刘静斋（谧）等是也。
    近代名德尊信者，若赵松雪（孟頫）、宋景濂（濂）、周恂如（忱）、徐大章（一夔）、罗念庵（洪先）、唐荆川（顺之）、赵大洲（贞吉）、陆平泉（树声）、陆五台（光祖）、殷秋溟（迈）、薛君采（蕙）、王弇洲（世贞）、宗子相（臣）、邓定宇（以赞）、冯具区（梦祯）、虞长孺（淳熙）、袁玉蟠兄弟（宗道、宏道、中道）、陶石篑兄弟（望龄、奭龄）、焦漪园（竑）、黄慎轩（辉）、王宇泰（肯堂）、钟伯敬（惺）等，卓然称盛。若白沙（宪章）、阳明（守仁）二公，为道学宗主，而立言皆契禅门宗旨。得其传者，若王龙溪（畿）、罗近溪（汝芳）、周海门（汝登）、杨贞复（起元）等，益深究大法。
    噫！佛法苟非最上真乘，有补王化，安得昔贤如是钦奉乎？（事迹散见于《二十一史》及各文集、各语录。）戒淫之士，愿回欲海之狂澜，诚不可不留心于此也。

跋

    劝善之书，展卷而令人攒眉者，其书必不传。展卷而令人鼓掌者，其书亦必不传。何则？一失之深，一失之浅也。吾师是集，意在戒淫，而复惓惓于生死之际。疑其过深矣。然于平旦时，取生死之说自问焉，则人人不能免也。挟不能免之心，复取是书，反覆玩味，而后知其学识之宏，菩心之切也，而后攒眉者皆鼓掌也。现在纸贵洛阳，他年再光梨枣，可遥卜已。　虞山门人陈鍹圣来氏拜识。


内典字义译注

    卷一

    三途：即三恶道。
    优填王：梵语邬陀衍那，此言出爱。亦云优陀延。即优填王也。（凡言梵语者，皆天竺国之语也，劫初皆梵天遗种，故称梵。）
    婆罗门：此云净行，是西天四姓之一，详《长阿含四姓经》。
    八关斋：即八戒也。在家者皆可受，期止一日一夜。欲日日持，须日日受，受则不可破。若能上品持，虽一日一夜，亦决定生天。
    罗汉：具云阿罗汉。有三义，一杀烦恼贼，二不受后有，三应受人天供养。
    沙门：此云勤息。勤修戒定慧，息灭贪瞋痴也。
    舍利：此云骨身，亦云灵骨，四圣皆有之。形色不定，灵异无方，水火金石，皆不能损。
    菩萨：具云菩提萨埵，此言觉有情。同佛修证之谓觉，无明未尽之谓情。又有情，指众生言，菩萨以斯道觉斯民，故云觉有情。
    八念：念佛、念法、念僧、念戒、念舍、念天、念出入息、念死。
    三界：欲界、色界、无色界。
    涅槃：此云灭度，得寂灭乐，度生死苦。又涅曰不生，槃曰不灭，不生不灭，名为涅槃。
    氎：音迭，其花可织为布。高昌国草本，罽宾国木本。
    恒河：具云恒伽，亦名殑伽，此云天堂来，其河近舍卫国。
    菩提：此言觉。
    三恶道：地狱、饿鬼、畜生。
    三宝：佛、法、僧也。三宝六义，详《宝性论》。
    正觉：梵语三菩提，此言正觉。登佛之果，名成正觉。
    阿阇世：此言未生怨，瓶沙王之太子。
    北俱卢洲：在须弥山北，其洲人民，寿皆千岁。念衣得衣，思食得食，命终生天。
    祇园：祇陀太子所施之树，给孤长者所买之园，具云祇树给孤独园，今特省文耳。
    精舍：佛、僧住处也。　　比丘：此言乞士。乞法于佛，以资慧命。乞食于世，以养色身。又云破恶、怖魔。
    转轮圣王：轮王有四种。金轮王，王四天下；银轮王，王三天下；铜轮王，王二天下；铁轮王，王一阎浮提。
    八难：一地狱、二饿鬼、三畜生、四边地、五长寿天、六诸根不具、七生邪见家、八生于佛前佛后。有以北俱卢洲为长寿天者，谬也。观《大般若经》、《较量寿命经》，可见。
    如来：梵语多陀阿伽度，此言如来，佛十号中之一。
    释迦牟尼佛：梵语释迦，此言能仁。梵语牟尼，此言寂默。谓德能仁济群类，道尚寂默无为也。佛，觉也。
    天竺：即佛降生之国，亦名印度，亦名身毒，乃阎浮提之正中，先佛出世，皆在于此。周围九万余里，三面距海，北背雪山，东至震旦国，南至金地国，西至阿踰遮国，北至小香山，各五万八千里。其国于夏至午刻，用土圭测之，四面无影。其余一切国土，皆有影。
    净饭王：梵语阅头檀，此言净饭，或云白净。佛之父王，迦维罗卫国主也。
    摩耶夫人：具云摩诃摩耶，此言大术，或云大幻，谓能以大幻术，母诸佛也。
    波罗叉：亦云毕利叉，此言无忧。
    四大天王：北多闻天王，东持国天王，南增长天王，西广目天王。
    忉利天王：即帝释天主、释提桓因也，《涅槃经》别有十一名。
    毗首羯磨：此云种种工业。西土工巧者，多祭此天。
    三十二相：足下平满，有千辐轮相；手足柔如兜罗绵；足指纹同绮画；圆满纤长；足跟与趺相称；光润高满；双腨渐次纤圆；双臂垂膝；阴藏有梵相；毛孔绀青宛转；发皆右旋；肤不沾水；身皮金色晃耀；手足肩颈七处充满；肩项殊妙；膊腋充实；容仪洪满；体相端严；身量悉称；威容广大如狮子王；常光面各一寻；四十齿齐密，白如珂雪；四牙锋利；得味中上味；舌相净薄，能覆面轮，至于发际；梵音和雅，远近等闻；眼睫绀青齐整；鲜白红环；面如满月；眉相皎净，如天帝弓；眉间有白毫相；顶上高显，周圆犹如天盖。
    八十随形好：详《华严》、《大般若》、《三昧海》等经。
    耶输陀罗：此云名闻，移施长者之女，悉达太子之妃，罗睺罗之母。
    瞿夷：此云明女，舍夷长者之女。《十二游经》及《释论》皆云是太子正妃，耶输陀罗为次妃。
    鹿野：释长者之女，太子第三妃也。
    波旬：亦云波卑夜，此云极恶，魔王名也。
    三昧：此言正定，拣非邪定也。亦云正受，不受诸受，名曰正受。
    六天：四王天至他化天也，详在后。
    阿难：此云庆喜，亦云欢喜。生于佛成道日，故名。乃斛饭王之子，佛之堂弟也。
    拘睒弥国：亦名憍赏弥，中天竺国之境。
    摩因提：长者名。
    摩邓女：摩邓，摩登伽母也。摩邓女，即指摩登伽。
    目连：具云目犍连，此言采菽氏。
    沙弥：此言息慈，息世染欲，慈济众生也。
    安陀：近天竺之国。
    优婆塞：又云邬波索迦，此言近事男，谓亲近比丘而承事故。亦云邬波萨哥，此言善宿男，谓虽在家，而男女不同宿也。
    拘尸那城：此言角城，其城三角故。
    迦叶佛：此云饮光，释迦佛之师，贤劫千佛中第三尊佛也。

    卷二

    八王：立春、春分、立夏、夏至、立秋、秋分、立冬、冬至。
    六根：眼、耳、鼻、舌、身、意。
    八苦：生、老、病、死、爱别离、怨憎会、求不得、五阴炽盛。
    出家四众：比丘、比丘尼、沙弥、沙弥尼。
    八部：天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽。
    比丘尼：此云乞士女。
    优婆夷：又云邬波斯迦，此言近事女，谓亲近比丘尼而承事故。亦云乌波萨吉，此言善宿女。
    鸠摩罗什：此言童寿，天竺人，龟兹王甥也。苻坚建元九年，太史奏有德星现外国，故迎至此。
    茶毗：亦云阇维，焚化也。
    三藏：经、律、论。
    浮屠：此云高显，佛塔也。
    弥勒：此言慈氏，姓也。继释迦而成佛，详《弥勒下生成佛》等经。
    七佛：毗婆尸佛、尸弃佛、毗舍浮佛、拘留孙佛、拘那含牟尼佛、迦叶佛、释迦牟尼佛。
    般泥洹：即般涅槃也，见前。
    六道：天、人、阿修罗、畜生、饿鬼、地狱。
    三长斋月：正、五、九。
    行者：修行之人也。
    四大：地、水、火、风也。有内外四大。以人身言，骨肉为地，精血为水，暖气为火，运动为风。
    天眼：天眼，五通中之一通。其间广狭不等，有外道天仙之天眼，有声闻、缘觉之天眼，有菩萨与佛之天眼。
    摩登：具云摩登伽，此言本性，淫女也。后于楞严会上，闻法悟道，出家，名性比丘尼。
    优钵罗：此云青莲华。非优昙钵罗也。优昙钵罗，树名，此云灵瑞，其树有实无华，若佛出世，或转轮王出世，此华方开。
    摩醯首罗：此云大自在，乃色究竟天之王也。梵语阿迦尼吒，此云窒碍究竟，又云色究竟，乃色界之顶天也。
    阎浮提：具云阎浮那提，树名也。此言胜金，树下有金，故以名树。又因洲有此树，故以名洲。即南赡部洲也，其地七千由旬。
    郁单越：此言高出，亦云胜处，即北俱卢洲也，其地十千由旬。
    瞿陀尼：亦云瞿耶尼，此言牛货，即西牛货洲也，其地八千由旬。
    弗婆提：亦云毗提诃，亦云弗于逮，此言胜，即东胜神洲也，其地九千由旬。
    须弥：具云须弥卢，此言妙高。四宝所成曰妙，耸出众山曰高。在四大天下之中，其高十六万八千由旬，半出海水上，半藏海水下，顶有忉利天宫，日月行于出水上山之半。
    娑婆：又云娑诃，又云索诃，此言堪忍。即释迦应化之土，大千世界之总名也。
    四天王：欲界第一天也，去地四万二千由旬，宫殿邻于日月。
    忉利天：梵语忉利，此言三十三。在四王天之上，帝释居中。四面有三十二位小天子，为内辅臣。合成其数，非自下而上之三十三也。
    夜摩天：具云须夜摩，此言善时分，在忉利天之上。
    兜率天：具云兜率陀，此言妙足，在夜摩天之上。
    化乐天：梵语须涅密陀，此言化自乐，在兜率天之上。
    他化自在天：梵语婆舍跋提，此言他化自在，在化乐天之上，乃欲界第六天也。此上欲、色二界中间，有魔身天作王，王于欲界，方为欲界顶天。
    由旬：亦云由延，亦云踰善那，乃轮王巡狩一停之舍，犹此方之驿。有作十六里者，有作三十里、四十里、六十里、至八十里者。
    甄叔迦：此言赤色。
    阿弥陀佛：梵语阿，此言无。梵语弥陀，此言量。以光明无量，寿命无量，福德无量故。
    三千大千世界：千日、千月、千须弥山、乃至千梵世天，名小千世界。千小千世界，名中千世界。千中千世界，名大千世界。以三次言千，故云三千，实则一大千也。
    摩尼：正云末尼，此言离垢。
    八功德水：一澄净、二清冷、三甘美、四轻软、五润泽、六安和、七能除饥渴、八长养诸根。

    卷三

    七趣：《楞严经》以仙道合之六道，名为七趣。
    三兽：象、马、兔。
    梵王：是娑婆世界之主。
    铁围：梵语斫迦罗，此言轮山，亦云铁围山，在四洲之外。
    三世：过去、现在、未来。
    五阴：色、受、想、行、识。
    声闻：闻四谛声教而得证果，名曰声闻。
    九品往生：上中下三品，每品又分上中下，共成九品也。义详《观无量寿佛经》。
    十恶：身三恶，口四恶，意三恶也。身，杀、盗、淫。口，妄言、绮语、两舌、恶骂。意，贪、瞋、痴。
    泥犁：地狱也，此言无有，言无有乐处、无有赦处也。
    阿旁：狱卒也，此言无慈。
    光音天：语言之时，口出净光，名光音天，色界二禅天之顶。劫火至时，此天首免其灾。
    地味：劫初地上所生之物也，状如煎热乳，味若细蜂蜜。
    四生：胎、卵、湿、化。
    梵行：持戒绝欲，名修梵行。
    三生：即三世。
    阿修罗：此云无端正，男丑女端正故。亦云非天，有天之福，无天之德故。亦云无酒，酿酒不成，瞋心誓断故。
    十八梵天：即色界天也，在欲界之上。已断情欲，故称为梵。十八者，梵众天、梵辅天、大梵天、少光天、无量光天、光音天、少净天、无量净天、遍净天、福生天、福爱天、广果天、无想天、无烦天、无热天、善见天、善现天、色究竟天也。义详《楞严经》八、九卷。
    十六大国：皆天竺附近之国也，如央伽、摩竭提等。
    二十八天王：欲界六，色界十八，无色界四。
    非非想天：无色界极顶天也。
    须陀洹四重阶级：梵语须陀洹，此云入流，诸法眼净，得预圣流也。合斯陀含、阿那含、阿罗汉，有四重阶级。
    缘觉：闻佛说十二因缘法，而得悟道，故名缘觉。
    独觉：出无佛世，独自觉悟，名为独觉。
    十信：信心、念心、精进心、慧心、定心、不退心、回向心、护法心、戒心、愿心。
    十住：发心住、治地住、修行住、生贵住、方便具足住、正心住、不退住、童真住、法王子住、灌顶住。
    十行：欢喜行、饶益行、无瞋恨行、无尽行、离痴乱行、善现行、无著行、尊重行、善法行、真实行。
    十回向：救护一切众生离众生相回向、不坏回向、等一切佛回向、至一切处回向、无尽功德藏回向、随顺平等善根回向、随顺等观一切众生回向、真如相回向、无缚解脱回向、法界无量回向。
    欢喜地十重阶级：即十地也，欢喜地、离垢地、发光地、焰慧地、难胜地、现前地、远行地、不动地、善慧地、法云地。
    补处之尊：梵语阿惟颜，此云一生补处，言一来降生，即当成佛也。


附录 不净观颂、四念处颂

    附录

省庵法师不净观颂（并叙）

    佛为贪欲众生说不净观，观之既久，贪欲即除，可以越爱河而超苦海。余闲居阅《大智度论》，因取意而为之颂，以此自警，并以警世云。

    死想：有爱皆归尽，此身宁久长。替他空堕泪，谁解反思量？（先作此观，为下九想张本。）
    胀想：记得秾华态，俄成胮胀躯。眼前年少者，容貌竟何如？
    青瘀想：红白分明相，青黄瘀烂身。请君开眼看，不是两般人。
    坏想：皮肉既堕落，五脏于中现。凭君彻底看，何处堪留恋？
    血涂想：无复朱颜在，空余殷血涂。欲寻妍丑相，形质渐模糊。
    脓烂想：腐烂应难睹，腥臊不可闻。岂知脓溃处，兰麝昔曾熏。
    啖想：羊犬食人肉，人曾食犬羊。不知人与畜，谁臭复谁香？
    散想：形骸一已散，手足渐移置。谛观妩媚姿，毕竟归何处？
    骨想：本是骷髅骨，曾将诳惑人。昔时看是假，今日睹方真。
    烧想：火势既猛烈，残骸忽无有。试看烟焰中，著得贪心否？

前诗粗示端绪，尚未谛审观察，复作五言律以广之

    死想：所爱竟长别，凄凉不忍看。识才离故体，尸已下空棺。夜火虚堂冷，秋风素幔寒。劝君身在日，先作死时观。
    胀想：风大鼓其内，须臾胮胀加。身如盛水袋，腹似断藤瓜。垢腻深涂炭，蝇蛆乱聚沙。曾因薄皮诳，翻悔昔年差。
    青瘀想：风日久吹炙，青黄殊可怜。皮干初烂橘，骨朽半枯椽。耳鼻缺还在，筋骸断复连。石人虽不语，对此亦潸然。
    坏想：肌肤才脱落，形质便遭伤。瓜裂半开肉，蛇钻欲出肠。枯藤缠乱发，湿藓烂衣裳。寄语婵娟子，休将画粪囊。
    血涂想：一片无情血，千秋不起人。淋漓涂宿草，狼籍污埃尘。莫辨妍媸相，安知男女身。哀哉痴肉眼，错认假为真。
    脓烂想：薄皮糊破纸，烂肉弃陈羹。脓血从中溃，蝇蛆自外争。食猪肠易呕，洗狗水难清。不是深憎恶，何由断妄情？
    啖想：尸骸遭啖食，方寸少完全。不饱饥乌腹，难干馋狗涎。当年空自爱，此日有谁怜？不若猪羊肉，犹堪值几钱。
    散想：四体忽分散，一身何所从？岂唯姿态失，兼亦姓名空。长短看秋草，秾纤问晚风。请君高著眼，此事细推穷。
    骨想：皮肉已销铄，唯余骨尚存。雨添苔藓色，水浸土沙痕。牵挽多虫蚁，收藏少子孙。风流何处去，愁杀未归魂。
    烧想：烈焰凭枯骨，须臾方炽然。红飞天际火，黑透树头烟。妄念同灰尽，真心并日悬。欲超生死路，此观要精研。

省庵法师四念处颂（并叙）

    佛垂涅槃，嘱诸比丘，依四念处住，如佛无异。今时丁末法，正念者少，顾此法门，何人修学？岂惟不思其义，抑亦未识其名，可胜叹耶！余山居无事，读《涅槃·遗教品》，因取其意，以入声律。俾歌咏者，正念增长，妄心息灭。置诸座隅，日以自警，并不忘遗诫云。

    观身不净　　一兴颠倒想，遂有幻缘身。脓血常交凑，腥臊每具陈。纸粘皮裹肉，藤绊骨缠筋。毛覆丛丛草，虫居比比邻。内藏惟臭秽，外饰但衣巾。四大元无实，诸根岂有真？语言风自响，动转气相循。强号为男女，虚名立主宾。百年三尺土，万古一堆尘。贵贱空回首，贤愚共怆神。徒生复徒死，谁识本来人？

    观受是苦　　众苦从何起，深知受者情。顺违才领纳，取舍便纵横。有盛衰还至，无荣辱不成。怨从亲里出，哀是乐中生。王谢家何在，曹刘国已倾。悲欢几场梦，胜败一棋枰。事与心违背，贫将病合并。钱神呼不至，穷鬼送难行。戚戚终何益，悱悱漫不平。无求卑亦贵，知足欠还盈。若悟真空理，忧欣何处萌？

    观心无常　　妄心无著处，体相竟如何？闪闪风中烛，摇摇水上波。一家门户别（六根），六个弟兄多（六识）。扰扰各驰竞（如眼逐色、耳逐声等），纷纷总不和（如眼不与声和、耳不与色和等）。青黄俄改换（眼识无常），动静屡迁讹（耳识无常）。臭别香随到（鼻识无常），甜来淡又过（舌识无常）。炎凉易翻覆（身识无常），好恶每偏颇（意识无常）。境灭心安寄，情忘智亦孤。掀翻五欲窟，捣尽六根窝。劫贼归王化，飞禽出网罗。何当悟常住，诸妄尽消磨。

    观法无我　　诸法从缘起，初无我主张。因缘有生灭，念虑遂低昂。欲得翻成失，求闲反遇忙。畏寒冬不辍，苦热夏偏长。贫忆富时乐，老追年壮强。有谁憎顺适，若个好危亡（得失闲忙冷热等，皆从缘生，不因我有）。自在方为主，迁流岂是常？离根念何起，无识境还忘。内外无些子，中间有底藏。六窗虚寂寂，一室露堂堂。但得尘劳尽，居然大觉王。


目次

西归直指

玉峰怀西居士周梦颜安士氏汇辑

目　次

      像赞　略传　图示　跋

      卷一　净土纲要
    阿难启请　　　佛土双标　　　法藏因地
    愿满成佛　　　四十八愿　　　如来得名
    堂宇宝池　　　天乐雨华　　　池岸华树
    树网宣音　　　德水香华　　　鸟宣偈颂
    景象殊胜　　　自然饮食　　　随宜修习
    音容相貌　　　作观念佛　　　称名见佛
    持名往生　　　生非易事　　　末后付嘱
    修持法门　　　十念法门　　　报恩法门
    助缘法门（三则）

      卷二　疑问指南
    度生宜急等（二问答）　　　自性唯心等（二问答）
    佛土非一等（三问答）　　　无生为宗等（二问答）
    舍苦趋乐等（二问答）　　　轩轾禅净等（二问答）
    先见弥勒等（一问答）　　　感应难必等（三问答）
    福轻业重等（二问答）　　　净缘难致等（二问答）
    发愿度生等（四问答）　　　修持异同等（七问答）

      卷三　启信杂说
    如如居士劝修行文　　　　理障更甚于欲
    先要知三世之说　　　　　又要明因果之理
    孔子必定说过三世　　　　勿以短命自待
    不可隘其见闻　　　　　　藏经不可不读
    奘法师善于启发　　　　　当于肉躯生厌离心
    大孝人不愿入胎　　　　　大贵人须知自惭
    蚕茧喻　　　　　　　　　簖篮喻
    马喻　　　　　　　　　　野狐喻
    归咎冥王　　　　　　　　扑灯蛾
    窗内蝇　　　　　　　　　调马四法
    眼药　　　　　　　　　　有愿必遂
    为僧者必宜修净土　　　　高僧亦当修净土
    不可甘心作鬼　　　　　　九类皆当往生
    念佛无枉用之力　　　　　人间胜事无如念佛

      卷四　往生事略
    菩萨往生类（十则）　　　　高僧往生类（廿六则）
    尼僧往生类（五则）　　　　王臣往生类（十二则）
    居士往生类（二十则）　　　童子往生类（五则）
    妇女往生类（十七则）　　　恶人往生类（三则）
    恶趣往生类（四则）　　　　胜莲居士传（附）

      附录：省庵劝发菩提心文


略传

周安士居士传

    周梦颜，一名思仁，字安士，昆山诸生也。博通经藏，深信净土法门，自号怀西居士。尝以众生造无量罪，唯淫杀二业，实居大半，因著戒杀、戒淫二书。其戒杀书名《万善先资》，言多恳切深痛。自言每过一切神祠，必祝愿云：“唯愿尊神，发出世心，勿受血食，一心常念阿弥陀佛，求生净土。思仁自今二十四岁，直至寿尽，中间若杀一小鱼虾，乃至家中眷属，若有一人伤一蚊蚁，唯愿尊神，是纠是殛〖殛（jí），诛杀〗，迅雷击碎所著书板。思仁自今二十四岁，直至寿尽，临河见鱼，仰面见鸟，不思救度，反萌杀机，亦同此誓。思仁自今二十四岁，直至寿尽，若梦寐中，见人杀生，不能至心称佛名号，发救度心，而反欢喜赞成其事，亦同此誓。”其戒淫书，名《欲海回狂》。劝诸淫者，先观胎狱，了种种苦，是为息淫原始方便。次观此身，诸虫猬集〖猬集，象刺猬毛一样聚集，喻众多〗，宛转游行，食人脑髓，是为初开不净方便。次观男女，脓血涕唾，恶露中满，犹如溷（hùn）厕，粪秽所都，是为息淫对治方便。次想死人正值仰卧，寒冰彻骨；黄水流出，臭不可闻；遍体生虫，处处钻啮；皮肉渐尽，骨节纵横；乃至冢破骨出，人兽践踏。而我此身，终亦如是。次念《法华》所说因缘，生相、灭相，与不生灭，是为断淫穷原方便。次观自身，在极乐世界七宝池内莲华之中，莲华开敷，见阿弥陀佛，坐宝莲华，及诸种种庄严瑞相，亦见自身，礼拜供养于佛。作是观时，发愿往生极乐世界，永脱淫阱，是为究竟解脱方便。又著《阴骘文广义》三卷，《西归直指》四卷。乾隆四年正月，与家人诀，云将西归。家人请以香汤沐浴，却之曰：“我香汤沐浴久矣！”谈笑而逝，异香郁然满一室，年八十四。


图示

西归直指图示

          莲华化生┄┄较之生长胞胎者─┐　秽净　 ─┐
  ┌─┐　相好端严┄┄较之肉躯丑陋者─┼ 有天渊　─┤
  │西│　黄金为地┄┄较之尘沙垢秽者─┤　之别　 ─┤
  │方│　衣食自然┄┄较之饥寒冻馁者─┤ ─┐　　─┤　苦乐
  │有│　宫殿随意┄┄较之创作艰难者─┘ ─┤　　　├ 有天渊
  │十│　飞行自在┄┄较之革囊多病者　　　难易　 ─┤　之别
  │种│　善友爱敬┄┄较之怨家会聚者　　 有天渊　─┤
  │胜│　寿命无量┄┄较之乍生乍死者　　　之别　 ─┤
  └─┘　永不退转┄┄较之业缘障道者　　 ─┤　　─┤
          受记成佛┄┄较之频入三途者　　 ─┘　　─┘

                ┌ 富贵┄受用现成 ┐
                │ 贫穷┄家累甚小 │
                │ 有子┄宗祀得托 │
                │ 无子┄孤身自由 │
                │ 子孝┄安受供养 │
  ┌─┐　　　　│ 子逆┄免生恩爱 │
  │莲│　　　　│ 无病┄趁今康健 │
  │池│　　　　│ 有病┄切近无常 │
  │大│　　　　│ 孤寡┄孑然无碍 │
  │师│　若人─┤ 遇难┄遭逢如此 ├─ 正好念佛
  │普│　　　　│ 年老┄光景无多 │
  │劝│　　　　│ 年少┄精神清利 │
  │念│　　　　│ 处闲┄心无事扰 │
  │佛│　　　　│ 处忙┄忙里偷闲 │
  └─┘　　　　│ 出家┄逍遥物外 │
                │ 在家┄知是火宅 │
                │ 聪明┄通晓经义 │
                │ 愚鲁┄别无所能 │
                │ 学禅┄悟得唯心 │
                └ 修仙┄求无量寿 ┘

          ┌ 一、字少易念，不若经咒之难持。 ┐
  ┌─┐　│ 二、随地可念，不必定在佛前。　 │
  │念│　│ 三、随时可念，不论早晚闲忙。　 │
  │佛│　│ 四、随人可念，不分贵贱智愚。　 │
  │九│　│ 五、增长福德。　　　　　　　　 │
  │种│　│ 六、消灭重罪。经云：至心念佛一 │
  │胜│　│ 　　声，能灭八十亿劫生死重罪。 │
  └─┘　│ 七、天神恭敬。　　　　　　　　 │
          │ 八、恶鬼远离。　　　　　　　　 │
          └ 九、临终往生，必定蒙佛授记。　 ┘

  ┌─┐　┌ 欲界六天　　 ┌ 初禅三天
  │三│　│ 色界十八天 ─┤ 二禅三天
  │界│　└ 无色界四天　 │ 三禅三天
  └─┘　　 　　　　　　 └ 四禅九天

  ┌─┐　┌ 卵
  │四│　│ 胎
  │生│　│ 湿
  └─┘　└ 化

          ┌　天　道　─┐　　　　 ─┐
  ┌─┐　│　人　道　─┼ 三善道　─┴ 二善道
  │六│　│ 阿修罗道 ─┘　　　　 ─┐
  │道│　│　地狱道　─┐　　　　 ─┼ 四恶道
  └─┘　│　饿鬼道　─┼ 三恶道　─┤
          └　畜生道　─┘　　　　 ─┘

  ┌─┐　┌ 种子不净┄从爱欲而生　　┐
  │七│　│ 受生不净┄从精血而成　　│
  │种│　│ 住处不净┄住脏腑之下　　├ 在胎不净
  │不│　│ 所食不净┄食胎中之血　　┘
  │净│　│ 初生不净┄宛转恶露之中　┐
  │观│　│ 举体不净┄腹中皆藏粪秽　├ 出胎不净
  └─┘　└ 究竟不净┄命尽终归腐烂　┘

  ┌───┐　┌ 《十六观经》云：修习观法者，复有
  │三种人│　│ 三种人，必定得往生。
  │ 必定 │　│ 一者孝养父母，慈心不杀，修十善业。
  │ 往生 │　│ 二者受持三归，具足众戒，不犯威仪。
  └───┘　└ 三者发菩提心，读诵大乘，劝进同学。

  ┌──┐　┌ 厌离心┄┄此界八苦交煎，怨家会聚故。
  │发五│　│ 欣慕心┄┄西方万福庄严，寿命无尽故。
  │种心│　│ 报恩心┄┄父母师长洪恩，唯佛可报故。
  │决定│　│ 恐惧心┄┄若不往生，必受三途业果故。
  │往生│　└ 慈悯心┄┄受苦众生，吾当发心救度故。
  └──┘

          ┌ 新死想┄┄正直仰卧，寒气彻骨 ┐
          │ 青瘀想┄┄三四日后，变作青紫 │ ┌────┐
  ┌─┐　│ 脓血想┄┄青紫发溃，尽化脓血 │ │吾身将来│
  │九│　│ 绛汁想┄┄脓血消糜，流为绛汁 │ │必定如是│
  │想│　│ 骨臭想┄┄恶臭熏天，至亲掩鼻 │ │及早觉悟│
  │观│　│ 虫啖想┄┄千万蛆虫，恣意唼食 │ │念佛求生│
  └─┘　│ 筋缠想┄┄肉已销完，惟筋连骨 │ └────┘
          │ 白骨想┄┄筋复化尽，仅存白骨 │
          └ 枯朽想┄┄枯骨渐朽，转复消散 ┘

                       白　骨　观
                       ￣￣￣￣￣
               ┌──── 官爵 ────┐
               │　　　　　　　　　　　│
               学　 房屋 ─── 财宝　 名
               业　 │　　　　　　│　 誉
  此际一思量 　│　 美　╭白骨╮　娇　 │　 何不早修行
  件件带不去 　│　 妾　╰一具╯　妻　 │　 作个西归计
               技　 │　　　　　　│　 势
               艺　 子女 ─── 田产　 力
               │　　　　　　　　　　　│
               └──── 智谋 ────┘

          ┌ 弥陀有愿，竟虚彼国之金台； ┬─┬─┐
          └ 阎老无情，偏惹他家之铁棒。 ┘　│　│
          ┌ 盆花野草，百计营求，而永 ┬──┼─┤
          └ 无凋谢之宝林，不求托处。 ┘　　│　│
  ┌─┐　┌ 现在身受饥寒，却不思 ┬────┤　│
  │七│　└ 求生于衣食自然之所。 ┘　　　 不知 │
  │可│　┌ 自古皆有死，却未 ┬──────┼─┤
  │惜│　└ 曾算到死归何处。 ┘　　　　　　│ 不信
  └─┘　┌ 一廛一宇，拮据经营，不 ┬───┤　│
          └ 求生于七宝庄严宫殿。　 ┘　　　│　│
          ┌ 小小疾病，便求医卜，却不 ┬──┼─┤
          └ 愿生永无疾痛死亡之国。　 ┘　　│　│
          ┌ 涉水登山，犹欲参访知识；弥 ┬─┴─┘
          └ 陀现在说法，反不亲近瞻依。 ┘


跋

    玉峰周安士先生著述，传于世者计有四种：一曰《阴骘文广义》，二曰《万善先资集》，三曰《欲海回狂》，四曰《西归直指》。凡有见者，莫不欢喜信受，以故各处刊板，流通最广。《西归直指》一书，经吴门江铁君删改，非复周氏原制。江君以为“纲要”一卷，撮举王龙舒所辑《大弥陀经》，及四十八愿等，今已先将魏译《无量寿经》，及二林居士所著论，合刻流行，则“纲要”可以不列。不知周氏此书，全从各家撰集中摘来，若以他本所有者，概不重出，则此书不至删除净尽不止也。今于虞山朱君保之处，得胜莲居士施刻原本，见者庆喜无量，咸谓周君愿力所持，特留此本，嘉惠后学也。亟授手民，以复旧观。周君有云：“愿将东土三千界，尽种西方九品莲。”惟冀展转流通，以相传于无穷耳。　　光绪十二年春正月，仁山杨文会识。


卷一 净土纲要

    西归直指卷一

净土纲要

    世尊为一大事因缘，出现于世。怜悯众生，轮回六道，头出头没，受苦无量。故于十方佛土中，指出西方极乐世界，使人知所趋向。而又授以至简便法，使但念彼佛，即便往生。真生死海中大慈航也。吾辈宿福深厚，幸遇此法，不敢仰负如来厚恩，故将大小本弥陀要旨，节录其概，使阅者一览便知，名为“净土纲要”。

    阿难启请
    《大本弥陀经》云：释迦如来，一日容颜异常。阿难问之。佛言：“汝所问者，胜于供养一四天下声闻、缘觉，及布施诸天人民，以至蜎飞蠕动之类，虽至累劫，犹百千万倍，不可以及。所以者何？以诸天帝王人民，乃至蜎飞蠕动之类，皆因汝所问，而得度脱之道。”〖蜎（xuān）飞蠕（rú）动，小虫类的飞行和蠕动，指形体细微渺小的生物。〗
    ［按］观此，则知净土法门，不独人类之梯航，亦诸天诸仙之宝筏，慎莫泛视。

    佛土双标
    《小本弥陀经》云：尔时佛告长老舍利弗：“从是西方，过十万亿佛土，有世界名曰极乐。其土有佛，号阿弥陀，今现在说法。舍利弗，彼土何故名为极乐？其国众生，无有众苦，但受诸乐，故名极乐。”

    法藏因地
    《大本经》云：无量无数劫前，有世自在王佛出世，化度众生。是时有大国王，往听说法，顿然觉悟。乃舍王位，而往修行，号曰法藏比丘，即今阿弥陀佛是。对世自在王佛，发四十八大愿，皆为济度众生。乃精进修行，入菩萨地。内则修慧，外则修福。于一切世间，无所不知，无所不见。且复托生于一切众生中，同其形体，通其语言，以施教化。故上自天帝，下至昆虫，无不欲令其超生极乐。

    愿满成佛
    《大本经》云：阿弥陀佛，历大阿僧祇劫，行菩萨行，不计众苦。手中常出一切衣服、饮食、音乐，及最上所须之物，惠施众生，令其欢喜，发无上菩提之心。历无数百千万亿劫，方得成就从前所发四十八愿，而入佛位。是以十方无量众生，一念归依，遂生其国。

    四十八愿
    第一愿　我作佛时，刹中无地狱、饿鬼、禽畜，及蜎飞蠕动之类。
    第二愿　刹中无妇女。无央数世界诸天人民，以至蜎飞蠕动，来生我刹者，皆于七宝池莲华中生。
    第三愿　我刹中人，欲食之时，七宝钵中，百味饮食，化现在前。食已，器用自然化去。
    第四愿　我刹中人，所欲衣服，随念即至，不假裁缝、捣染、浣濯。
    第五愿　我刹中自地以上，皆有宅宇，宫殿楼阁，池流华树。悉以无量杂宝，百千种香，而共合成。其香普薰十方世界，众生闻是香者，皆修佛行。
    第六愿　我刹中人，皆心相爱敬，无相憎嫉。
    第七愿　我刹中人，无淫佚、瞋怒、愚痴之心。
    第八愿　我刹中人，皆同一善心，无惑他念，其所欲言，皆预相知意。
    第九愿　我刹中人，不闻不善之名，况有其实。
    第十愿　刹中人知身如幻，无贪著心。
    第十一愿　刹中虽有天人之异，而其形容，皆一类金色，面目端正净好。
    第十二愿　我作佛时，假令无央数世界诸天人民，尽为缘觉、声闻，不能知我之年寿当若干万亿劫。
    第十三愿　假令十方各千亿世界诸天人民，皆为缘觉、声闻，一心共计，亦莫知我刹中天人之数。
    第十四愿　我刹中人民，寿命皆无央劫，莫知其数。
    第十五愿　我刹中人，所受快乐，一如漏尽比丘。
    第十六愿　我刹中人，住正信位，离颠倒想，远离分别，诸根寂静，所止尽般泥洹。
    第十七愿　我作佛时，说经行道，十倍于诸佛。
    第十八愿　刹中人尽通宿命，知百千亿那由他劫事。
    第十九愿　刹中人尽得天眼，见百千亿那由他世界。
    第二十愿　刹中人尽得天耳，闻百千亿那由他诸佛说法，悉能受持。
    第二十一愿　刹中人得他心智，知百千亿那由他世界众生心念。
    第二十二愿　刹中人尽得神足，于一念顷，能超过百千亿那由他世界。
    第二十三愿　我作佛时，名闻十方无数世界，诸佛称我功德，及国土之胜。诸天人民，乃至蜎飞蠕动，闻我名号，慈心喜悦者，皆令来生我刹。
    第二十四愿　顶中光明绝妙，胜于日月百千万倍。
    第二十五愿　我作佛时，光明照无数天下。诸天人民，乃至异类，见我光明，皆慈心作善，来生我国。
    第二十六愿　众生蒙我光明，触其身者，过诸天人。
    第二十七愿　十方诸天人民，有发菩提心，奉持斋戒，行六波罗，欲生我刹。我现其前，引为不退菩萨。
    第二十八愿　十方世界天人，闻我名号，烧香散华，饭食沙门，起立塔寺，斋戒清净，一心系念于我。虽止一昼夜不绝，亦必生我刹。
    第二十九愿　十方世界诸天人民，至心信乐，欲生我刹，十声念我名号，必遂来生。唯除五逆，诽谤正法。
    第三十愿　十方世界众生，前世作恶，闻我名号，即忏悔为善，奉持经戒。寿终不经三恶道，得生我刹。
    第三十一愿　十方天人，闻我名号，五体投地，喜悦信乐，修菩萨行，常为诸天世人之所敬。
    第三十二愿　十方无央数世界女人，闻我名号，喜悦信乐，发菩提心，厌恶女身。寿终之后，不复为女。
    第三十三愿　生我刹菩萨，一生将补佛处。若其本愿，欲往他方，摄化众生。我以神力，助其修种种行愿。
    第三十四愿　刹中人欲生他方者，如其愿，不堕恶道。
    第三十五愿　刹中菩萨，以香华、幡盖、真珠、璎珞、种种供具，往无量世界，供养诸佛，一食之顷，即可遍至。
    第三十六愿　刹中菩萨，欲以万种供具，供养十方无央数佛。供养众具，自然在前。
    第三十七愿　刹中菩萨，受持经法，必得辩才智慧。
    第三十八愿　刹中菩萨，辩才智慧，不可限量。
    第三十九愿　刹中菩萨，得金刚那罗延力〖那罗延，天上力士之名〗，身皆紫磨金色，具三十二相、八十种好。
    第四十愿　我刹清净，照见十方无量世界。菩萨欲于宝树中，见十方一切佛刹，即时应现。
    第四十一愿　刹中菩萨，虽少功德者，皆知见道场树。
    第四十二愿　刹中一切万物，皆严净光丽，形色殊特。虽得天眼，不能辨其名数。
    第四十三愿　刹中欲得闻法，随其志愿，自然得闻。
    第四十四愿　刹中菩萨、声闻，顶中皆有光明。说经、行道，无异于佛。
    第四十五愿　他方菩萨，闻我名号，皈依精进，皆得清净解脱三昧，供养不可思议诸佛。
    第四十六愿　他方菩萨，皈依精进，皆得普等三昧。
    第四十七愿　他方菩萨，皈依精进，即得不退转地。
    第四十八愿　他方菩萨，闻我名号，皈依精进，即得至第一忍、第二忍、第三忍，于诸佛法，永不退转。
    佛言：“尔时法藏比丘，于彼佛所，发斯弘誓。应时大地震动，天雨宝华，以散其上。空中赞言，决定成佛。”

    如来得名
    《小本经》云：“彼佛何故号阿弥陀？舍利弗，彼佛光明无量，照十方国，无所障碍，是故号为阿弥陀。”又云：“彼佛寿命，及其人民，无量无边阿僧祇劫，故名阿弥陀。”

    堂宇宝池
    《大本经》云：阿弥陀佛，讲堂精舍，皆自然七宝，相间而成。复有七宝，以为楼观栏楯（shǔn）。胜于此世界中，第六天上，天帝所居，百千万倍。其余菩萨、声闻，所居宫殿，亦复如是。彼诸天及人，衣服饮食，微妙音乐，随意而现。所居宫宇楼阁，称其形色，高下大小。或以一宝二宝，乃至无量众宝，悉化现而成。然其宫宇，有随意高大，浮于空中者。有不能随意高大，止在宝地者。由其前世求道时，德有厚薄故。止有衣服饮食，则皆平等。宫宇内外，复有自然流泉，及诸池沼。若一宝二宝成者，其底沙亦以一宝二宝。如黄金池者，底白银沙。水晶池者，底琉璃沙。若三宝四宝，以及七宝成者，其底沙亦如是。池中皆八功德水，清净香洁，味如甘露。其间复有百种异华，枝皆千叶，光色既异，香气亦异，芬芳馥郁，不可胜言。

    天乐雨华
    《小本经》云：“彼佛国土，常作天乐，黄金为地，昼夜六时，雨天曼陀罗华。其土众生，常以清旦，各以衣裓，盛众妙华，供养他方十万亿佛。即以食时，还到本国，饭食经行。”

    池岸华树
    《大本经》言：诸宝池岸，有无数旃檀香树，吉祥华果，香气流布。又有各色莲华，弥覆水上。又有七种宝树行列。其纯一宝树者，根茎枝叶华果，皆以一宝。二宝为一树者，根茎枝叶华果，亦以二宝。如是行行相值，枝枝相准，华华相顺，果果相当，乃至周遍世界，不可胜视。

    树网宣音
    《小本经》云：“彼佛国土，微风吹动诸宝行树，及宝罗网，出微妙音，譬如百千种乐，同时俱作。闻是音者，自然皆生念佛、念法、念僧之心。”

    德水香华
    《大本经》言：生西方者，若入七宝池中，澡雪形体。意欲令水没足，水即没足。欲令至膝、至腰、至颈，亦复如是。调和冷暖，无不顺适。既出浴已，各坐莲华之中。自然微风徐动，吹诸宝树，或作音乐。吹诸宝华，皆成异香，散诸菩萨、声闻大众之上，极目明丽，芳香无比。及至小萎，自然乱风吹去。大众有欲闻法者，有欲闻音乐者，有欲闻华香者，有皆不欲闻者，各如其意，不相违忤。

    鸟宣偈颂
    《小本经》云：“彼国常有种种奇妙杂色之鸟，白鹤、孔雀、鹦鹉、舍利、迦陵频伽、共命之鸟。是诸众鸟，昼夜六时，出和雅音，其音演畅五根、五力、七菩提分、八圣道分，如是等法。其土众生，闻是音已，皆悉念佛、念法、念僧。又云：是诸众鸟，皆是阿弥陀佛，欲令法音宣流，变化所作。”

    景象殊胜
    《大本经》言：刹中诸上善人，寿皆无央数劫。皆洞视彻听，遥相瞻见，遥闻语言。其面目皆端正净好，无复丑陋。其体性皆智慧勇健，无复庸愚。凡所存念，无非道德。形诸谈说，无非正事。各相爱敬，无或憎嫉。各通宿命，虽历万劫，己所从来，靡不知之。复知十方世界去来现在之事。复知无央数世界，天上天下一切众生心意所念。复知彼于何劫何岁，尽得度脱为人，得生极乐世界。

    自然饮食
    《大本经》云：阿弥陀佛刹中，诸往生者，其饭食时，有欲银钵者，有欲金钵者，有欲水晶琉璃钵者，乃至有欲明月珠、摩尼珠者，皆随其意，化现在前。百味饮食，充满其中，多亦不余，少亦不缺。食已，自然消散，无有渣滓。或但见色闻香，自然饱满。既已食讫，器皿自去，再欲食时，复现如前。微妙快乐，次于泥洹。

    随宜修习
    《大本经》云：彼国人民，有在地讲经者，有在地诵经者，有在地听经、思道、坐禅者。亦有在虚空中讲经者，有在虚空中诵经者，在虚空中听经、思道、坐禅者。于是未得须陀洹者，因此得须陀洹。未得斯陀含者，因此得斯陀含。乃至未得阿罗汉，及不退转菩萨者，因此得阿罗汉，及不退转菩萨。各随其质，欣然适意。

    音容相貌
    佛问阿难：“譬如丐者，在帝王侧，形相容仪，可相类否？”阿难答言：“丐者羸陋丑恶，安可比拟帝王。”佛言：“帝王虽贵，然较之转轮圣王，犹如丐者。转轮圣王，仅王四天下，然比忉利天王，又百千万倍，不可以及。忉利天王，比第六天王，又百千万倍，不可以及。第六天王，比阿弥陀佛刹中，诸菩萨、声闻，诸上善人，又百千万倍，不可以及。”

    作观见佛
    《十六观经》载，频婆娑罗王之后韦提希，因其子阿阇世王弑逆，不愿住此娑婆浊恶世界，求生西方清净佛土。佛告以修十六种观想之法，至第七观，遂见西方琉璃宝地，遥睹阿弥陀佛光明相好，伫虚空中，观音侍左，势至侍右。世尊遂授记韦提希，及五百侍女，皆生净土。此用观想之法，以往生也。然佛告韦提希：“汝是凡夫，心想羸劣，如来有异方便教汝，故得往生。”所以莲大师云：观法深玄，只应守约。守约者，持名之谓也。

    称名见佛
    世尊说《大阿弥陀经》，备言极乐世界种种庄严。告阿难曰：“汝起整衣，合掌恭敬，面西为阿弥陀佛作礼。”阿难如教作礼，白佛言：“愿见阿弥陀佛，及极乐世界，与菩萨、声闻大众。”说是语已，阿弥陀佛即放大光明，普照一切世界。尔时阿难，见阿弥陀佛，容貌巍巍，如黄金山。会中四众，悉皆睹见，并见国土一切庄严。是时盲者皆见，聋者皆闻，哑者皆语，跛者皆行，地狱、饿鬼皆获安乐，诸天乐器不鼓皆鸣。

    持名往生
    《阿弥陀经》云：“若有善男子、善女人，闻说阿弥陀佛，执持名号，若一日、若二日、若三日、若四日、若五日、若六日、若七日，一心不乱。其人临命终时，阿弥陀佛与诸圣众，现在其前。是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。”又云：“若有信者，应当发愿，生彼国土。”
    ［按］此段乃一经之要旨，重在执持名号、一心不乱上。

    生非易事
    佛告舍利弗：“不可以少善根福德因缘，得生彼国。”
    ［按］前云：“若有信者，应当发愿。”故信为入门之要务。人若不信，便不能念佛。不能念佛，便是无善根、无福德、无因缘矣。如此甘露法门，乃竟于我无分，岂不痛惜？余每诵经至此，不觉毛骨悚然，有时泪下如雨。既复幡然自慰曰：只愁不欲往生耳。果能信得阿弥陀佛真，便是我之善根。果能发得菩提心切，便是吾之福德。果能念得如来圣号，便是吾之因缘。安有不往生之理？《法华经》云：“心生大欢喜，自知当作佛。”

    末后付嘱
    佛告舍利弗：“若有人已发愿、今发愿、当发愿，欲生阿弥陀佛国者。是诸人等，皆得不退转于阿耨多罗三藐三菩提，于彼国土，若已生、若今生、若当生。”“是故舍利弗，汝等皆当信受我语，及诸佛所说。”
    ［按］人在三界中，如在围城内，急求出路，方能逃脱。乃幸而开得一门，可以直达家乡，机缘岂可错过！净土法门者，透出围城，直达家乡之路也。释迦如来，大慈大悲，悯念被围之人，必受荼毒，所以开此捷径之门，招人速出。此段经文，是最后叮咛语，不独教人谛信如来自己之言，并示以信受十方诸佛之语，悲心亦甚切矣。吾辈身荷大恩，无由上报，惟有如说修行，立弘誓愿，求生净土而已。谨将修持法门等，开列于后。

    修持法门
    每晨盥漱焚香，合掌向西（如有佛像，即便向之），至心奉为四恩三有法界众生，顶礼：
    南无娑婆世界本师释迦牟尼佛（或三拜、或一拜）
    南无十方尽虚空界一切诸佛（一拜）
    南无十方尽虚空界一切尊法（一拜）
    南无十方尽虚空界一切贤圣僧（一拜）
    南无西方极乐世界大慈大悲接引导师阿弥陀佛（或十拜、或七拜）
    南无观世音菩萨（或三拜、或一拜）
    南无大势至菩萨（或三拜、或一拜）
    南无清净大海众菩萨（或三拜、或一拜）
    菩萨四弘誓愿：众生无边誓愿度（一拜），烦恼无尽誓愿断（一拜），法门无量誓愿学（一拜），佛道无上誓愿成（一拜）。
    礼拜讫，即诵《阿弥陀经》，或平日所诵经，或平日所持咒，皆不拘多寡，但须至心持诵。诵毕，即回向西方。略停，即一心念佛。
    念佛起止仪：
    阿弥陀佛身金色，相好光明无等伦。白毫宛转五须弥，绀目澄清四大海。光中化佛无数亿，化菩萨众亦无边。四十八愿度众生，九品咸令登彼岸。南无西方极乐世界大慈大悲阿弥陀佛。
    随念六字名号，或四字名号，或几百声，或几千声，各随其力。念完，即念观音、势至二菩萨名号。即念《回向文》一遍，回向西方。
    若每日所课佛号，多至几千、几万声，当分作几时念。每念一时，即回向一次。
    其《回向文》，有详有略。详者，云栖大师所定。略者，慈云忏主所定。最略者，即经偈十六句（见后）。各随其力。

    十念法门（此为最忙者设）
    每日清晨，盥漱焚香（若无香华，须心上观想，作无数香华，供养三宝），合掌面西，至心顶礼：
    南无本师释迦牟尼佛（一拜）
    南无西方极乐世界大慈大悲接引导师阿弥陀佛（三拜）
    南无观世音菩萨（一拜）
    南无大势至菩萨（一拜）
    南无清净大海众菩萨（一拜）
    随合掌面西，至心念“南无阿弥陀佛”六字圣号。尽一口气，为一念。如是十口气，为十念。随气长短，不限佛数，气极为度。声不高不低，不缓不急，调停得中，十气连属，令心不散，专精为功。名十念者，是借气束心也。作此念已，即念十六句回向偈。偈曰：
    我今称念阿弥陀，真实功德佛名号，唯愿慈悲哀摄受，证知忏悔及所愿。
    我昔所造诸恶业，皆由无始贪瞋痴，从身语意之所生，一切我今皆忏悔。
    愿我临欲命终时，尽除一切诸障碍，面见我佛阿弥陀，即得往生安乐刹。
    我既往生彼国已，现前成就此大愿，普愿沉溺诸众生，速往无量光佛刹。

    报恩法门
    修净土者，静想吾一生以来，受恩最深者，莫如父母。自十月怀胎，三年乳哺，以及教训养育，此恩此德，何能上报？又念吾从无量劫来，托生之数，不可穷尽，则父母之恩未报者，亦不可穷尽。此无量宿世父母，现今必有在地狱中烧煮屠割者，必有在饿鬼中饥火焦燃者，必有在畜生中负重牵犁者。吾若不信有此，是犹母鸡被杀，而小鸡不信也。吾若不思救度，犹小鸡虽见母杀，而不知所以救度也。兴言及此，便当涕泪悲泣，举身投地，代为宿世今生父母，及受恩师长、眷属，发菩提心，至心称念圣号若干声。念念中先免其八十亿劫生死重罪，俟我往生之后，回入娑婆，然后尽行度脱。若有至亲骨肉，新遭丧亡者，亦回向在内。

    助缘法门
    修净土者，每日清晨，观想一阎浮提，推至大千世界中，所杀牛羊犬豕、禽兽鱼鳖之类，每日无算。积其尸，可以过高山之顶。收其血，可以赤江海之流。此等异类，止因宿生造业，不知有西方，故受轮回之苦。吾当代其发菩提心，至心称念佛号若干声，念念中先免其八十亿劫生死重罪，俟我往生之后，回入娑婆，然后尽行度脱。
    又观想一阎浮提，推至大千世界中，一切饿鬼，为饥渴所逼，咽喉出火，骨节出声，受苦无量。又念八寒、八热大小地狱中，斩砍烧磨，一日一夜，万死万生，受苦无量。止因宿世广造恶业，不信有西方，故受轮回之苦。我当代其发菩提心，至心称念佛号，念念中先免其八十亿劫生死重罪，俟我往生之后，回入娑婆，然后尽行度脱。
    又修净土者，每日之间，随力随分，所行善事，如布施贫穷、斋僧、塑像、买物放生之类，一毫之福，即代为十方受苦众生，回向极乐世界。


卷二 疑问指南

    西归直指卷二

疑问指南

    《华严经》云：“信为道元功德母，长养一切诸善根。”故八万四千法门，无不从信而入。人若无信，便如焦芽败种，无药可施。何况念佛往生，尤为难信之法乎？往昔禅宗长老暨博学鸿儒，皆有阐扬净业，设为问答之词。如天台智者大师之《十疑论》，天如老人之《净土或问》，王侍郎之《决疑集》，袁中郎之《西方合论》。其外复有为集为文，目不胜赏。无非欲人坚固信根，同归安养耳。兹特统汇群编，撮其领要，间亦窃附管窥，补所未逮，总名之曰“疑问指南”。敢曰制锦以成章哉？聊云酿花而作蜜尔。

    第一疑　问：诸佛菩萨，以大悲为业，若欲救度众生，只应愿生三界，于五浊三途中，救苦众生。因何求生净土，专为自利，舍离众生。毋乃阙大慈悲，障菩提道耶？
    答：菩萨有二种：一、久修行菩萨，已曾亲近诸佛，证得无生法忍者。二、初发心菩萨，未尝亲近诸佛，未得无生法忍者。久修行菩萨，有大神通，有大威力，故能为天为仙，为帝为王，为鬼为畜，出入生死，广度众生。若初修行人，力量浅薄，虽发菩提之心，犹住凡夫之地，自疾不能救，焉能救他人？故《智度论》云：“具缚凡夫，有大悲心，愿生浊世，救苦众生者，无有是处。”何以故？五浊世中，声色货利，刻刻纠缠，烦恼怨家，重重密布，略一失足，便成堕落。纵使得生人中，难逢有佛之世。纵使有佛出世，难生信向之心。幸而信向佛乘，修行出家，转生若遇大富大贵，未免耽著尘缘，广造众恶。从此一失人身，何时更当解脱？所以有智慧人，将欲度生，先求见佛。果能一心不乱，念佛往生，业已为金刚不坏之身，然后可行随类度生之愿。譬如救溺，须自乘舟筏，方能引人出水。若徒从井救人，未有不与之俱溺者。非阙慈悲也，正善用其慈悲也。

    第二疑　问：诸法体空，本来无生，平等寂灭。何乃舍此求彼，欲生西方？经云：“心净则佛土净，欲求净土，当先净心。”何乃不求净心，而求净土？
    答：欲生西方者，谓是舍此而求彼。则不欲生西方者，独非舍彼而求此耶？若云彼此两无所求，是执断见矣〖断见，认为死后身心永灭的邪见〗。若云彼此两无所舍，是执常见矣〖常见，认为世间万法及自身心永恒不灭的邪见〗。《维摩经》云：“虽知诸佛国，及与众生空，而常修净土，教化诸群生。”故虽炽然往生，不碍无生之理。至于心净佛土净之说，有理有事。若言乎理，何见求生者之心必非净，而不求生者之心反为净耶？若言乎事，与其净此心常居五浊恶世，何如净此心以居极乐莲邦耶？况居浊世者之求净而不净，在莲邦者之不求净而自净耶？

    第三疑　问：十方诸佛土，功德皆平等。何不普念一切功德，生一切净土，而乃偏求一佛净土耶？
    答：诸佛净土，固皆平等。但众生根钝，浊乱者多，若不专心一处，三昧难成。故专念阿弥陀佛，即是一相三昧。《随愿往生经》云：普广菩萨问佛：“十方悉有净土，世尊何故偏赞西方弥陀净土，专遣往生？”佛告普广：“阎浮提众生，心多浊乱，为此偏赞西方一佛净土，使诸众生，专心一境，易得往生。”《华严经》云：“一切诸佛身，即是一佛身。譬如净满月，普应一切水。”故知念一佛，即是念一切佛。生一净土，无异生一切净土也。

    第四疑　问：十方佛土，无量无边，随念一佛，皆得往生。何为偏念阿弥陀佛？
    答：有三因缘：一、阿弥陀佛与娑婆世界有缘故。无量劫前，发四十八种誓愿，皆欲接引念佛众生，故今娑婆世界人，信口念佛，必称阿弥陀。将来众生福薄，法欲灭时，诸经皆去，独有《阿弥陀佛经》迟去百年，非其验何？二、因本师释迦如来指示故。三藏十二部经，所说甚广，独有持名一法，不念他佛，但念阿弥陀，苟非至切至要，胡为再四谆谆？三、因十方诸佛皆作证明故。盖净土法门，系难信之法，故世尊每说阿弥陀佛，即有十方如来共作证明，以见不可不信。然则欲修净业者，安得不专念弥陀哉？

    第五疑　问：具缚凡夫，恶业厚重，一切烦恼未断，一毫福德未修。若西方净土，已是超出三界，过于天帝天仙百千万亿恒河沙倍。凡夫念佛，安能遂生其国？
    答：此仗阿弥陀佛之力，非藉自己之力也。譬之跛人行路，终日不能数里，若乘转轮王之象宝，一朝能历四大天下。又如寒士，欲亲近帝王，倘从州县小试，以望登科甲、位通显，则难而未稳，若能托胎而为王子，不过旬月之间，便与帝王同为一家。往生者之专仗佛力，亦犹是也。修行人若不求生净土，仅在浊恶世界修持，则头出头没，不知经若干年劫，尚不能成一罗汉，何况至于菩萨地位？若修净土法门，只要精进修持，一心不乱，现世便可往生，竟从西方修行，永不退堕，直至成佛，最为捷径。譬如竹中之虫，向上欲出，必要咬穿无数竹节，不胜其苦。若识得从旁便可咬穿，则横出甚易。所以修净业者，谓之横出三界，而何疑凡夫之不能遂生也？

    第六疑　问：九品之中，下三品多是恶人，止因临终念佛，所以往生。万一既生彼国，仍有邪见三毒，奈何？
    答：只愁不生，不愁生后复恶。其中盖有五因缘：一者阿弥陀佛大悲愿力所持故；二者所愿如意，无所贪求故；三者宝树花鸟，咸宣妙法故；四者纯以菩萨为良友，恶缘永断故；五者寿命长远，历劫修持故。所以一生西方，直至成佛，永不退转，良有以也。

    第七疑　问：继释迦而成佛者，即弥勒菩萨，今现在兜率天宫说法。人能修上品十善，便生其处。何不往生兜率天宫，亲侍弥勒，将来下生成佛之时，随之而下乎？
    答：上品十善，固得生天。但欲必生兜率，恐亦未稳。不观《弥勒上生经》乎？经云：“行众三昧，深入正定，方始得生。”试问修十善者能之乎？若阿弥陀佛，但得持名，无不摄受，较之广修十善者，其易数倍。况兜率天宫，多欲界退位天子，天女之多，不可胜计。天人见之，往往耽染，何况凡夫？《萨遮尼乾子经》云：“诸天大系缚，无过于女色，女人缚诸天，将至三恶道。”较之西方，万不及一。又况纵见弥勒，未获圣果，一生净域，永不退转乎！

    第八疑　问：凡夫宿世今生，广造无量恶业，临终十念，云何遂得往生？
    答：今世造恶，临终十念往生者，必其宿世修行，今生不过一念之迷耳。不然，临殁之时，恶缘必至矣，安能反遇善知识，教以念佛乎？即教以念佛，彼安得而听信乎？况彼念佛之时，必其幡然觉悟，痛悔前非，大怖切心，万缘齐放，止认西方一条路，更无别处可回头。如此念佛，虽然一句，可当千声。所以《十六观经》云：“念念中灭八十亿劫生死之罪”。果能办着此种精诚，又加以宿生福业，佛来接引，夫亦何疑。

    第九疑　问：极乐国土，去此娑婆世界，尚有十万亿佛土。如此辽远，凡夫岂能即到？又闻女人、根缺，及二乘人，皆不得往生，信乎？
    答：道远难去者，形也。一念可往者，心也。念佛者生彼国土，只在此心，非挟此形骸以往也。如人梦游他国，虽在千万里外，一呼便醒，岂因道近易觉，道远难觉耶？女人及根缺不生者，谓极乐国土，无有女人，及根缺之人也，非谓女人及根缺者不得往生也。若女人不得往生，则韦提希（阿阇世王之母）与五百侍女，世尊何以授记其悉得往生乎？《无量寿经》四十八愿中，佛有一愿云：“设我得佛，十方世界一切女人，称我名号，厌恶女身，舍命之后，更受女身者，不取正觉。”女人如此，根缺可知。且鸲鹆、鹦鹉，尚因念佛而往生（一见《净土文》，一见《法苑珠林》），岂根缺者，反不如异类耶？至于二乘，乃果位中人，凡夫尚得往生，岂有反摈二乘之理？《阿弥陀经》云：“彼佛有无量无边声闻弟子，皆阿罗汉。”将谓独非二乘耶？故谓生彼国者，无二乘之执心，则可。谓二乘不生，生彼国者，即无二乘，则不可。

    第十疑　问：今欲决定求生西方，未知作何功行，何等发心，得生彼国？又世俗之人，皆有妻子，未知不断淫欲，得生彼国否？
    答：欲决定生西方者，持名之外，当具二种念力，必得往生。一者当生厌离浊世之念，二者当生欣慕乐邦之念。又当发菩提心，随力作善以回向之，未有不往生者。至于妻子之缘，在俗亦所不碍，苟能使之共沾法味，断不因之而反种孽根。
    所谓厌离浊世者，浊恶世中，动生荆棘。世人只为衣食二字，困苦一生；为名利两途，奔波一世。手忙脚乱，甘为妻子做家奴。昼思夜梦，总为色身寻烦恼。自想七尺形躯，外面只因一片皮包，所以妄自尊大。若将天眼一观，中间不过满腹屎溺，及脓血恶露而已。所以《涅槃经》云：如是身城，愚痴罗刹，止住其中。何有智慧者，当乐此身，而谓不当厌离乎？
    所谓欣慕乐邦者，西方之乐，非天宫之可比，不可以言语形容。每日但将经中所言，一一静想，以为吾将来必定到此，则欣慕之念自生，净土之缘自熟。
    何谓发菩提心？《往生论》云：菩提心者，誓愿成佛之心也。誓愿成佛者，怜悯一切众生轮回六道，受苦无极，是以发心救度，使其超出三界，同至西方极乐国土而后已也。
    念佛之人，若能具此二种念力，又加以发菩提心，仰体如来度人之意。有不决定往生，蒙佛授记者，未之有也。（以上《十疑论》）

    客问天如老人曰：永明寿禅师，海内推为宗匠，而自修净土，且以教人，谓：“有禅无净土，十人九蹉路；无禅有净土，万修万人去。”无乃自屈其禅，而过赞净土耶？
    答：永明大师非过赞也。净土法门，至广至大。净土修法，至简至易。广大者，一切机缘，收摄都尽。上而等觉位中菩萨，下至愚夫愚妇，五逆十恶之徒，临终念佛悔过，无不往生也。简易者，初无艰难劳苦之行，但持六字名号，即便往生，得不退转，直至成佛而后已也。试问修行出世，更有捷于此者乎？非寿禅师，不能以此自修。非寿禅师，不能以此教人也。

    问：广大简易，既闻命矣。但禅宗悟达之士，既曰见性成佛，何必复求净土耶？
    答：惟其悟达，故愿求生。汝但未悟耳，使汝既悟，则净土之趋，万牛难挽矣。且汝谓一悟之后，结习已除，诸漏已尽，无量劫来之怨对已消，更不复受后有耶？抑或尚有结业未完，不免重报轻受耶？且谓一悟之后，遂具三十二相、八十随形好，降伏天魔，救度十方世界乎？抑或神通威力，一时尚未具足，犹待他生后世也？倘谓只消一悟，大事已毕。则诸大菩萨之广修六度，动经尘劫者，反有愧于汝矣。《观佛三昧经》载文殊菩萨自叙宿因，谓得念佛三昧，世尊记之曰：“汝当往生极乐世界。”《华严经》载普贤菩萨以十大愿王，教善财童子，亦终之以导归极乐。《楞伽经》中，世尊授记龙树，亦有往生极乐之语。至于《大宝积经》，世尊印许净饭王，及七万释种，同生安养。《十六观经》指示韦提希，及五百侍女，同觐弥陀。若夫东土之庐山远公，天台、贤首诸宗尊者，无不宣扬净业，共修西方。岂其所悟所证，反出今人下耶？

    问：净土摄机，诚哉广矣。然所谓净土者，在十万亿佛刹外。较之唯心净土、本性弥陀之说，似乎著迹矣。
    答：《楞严经》云：“色身外洎山河虚空大地，咸是妙明真心中物。”又云：“诸法所生，唯心所现。”安有佛土而在心外者哉？当知心外无土，土外无心。所谓十方微尘国土者，唯我心中之土也。三世恒沙诸佛者，惟我心中之佛也。知此，则知无一土不依我心而立，无一佛不因我性而现。然则十万亿刹外之极乐，独非唯心之净土；极乐国中之教主，独非本性之弥陀乎？

    问：净土之说，盖表法耳。智者当直悟禅宗，方为上着。若只赞扬净土，将毋执著事相，不明理性耶？
    答：归元性无二，方便有多门。识得此意，则禅宗、净土，殊途同归。中峰大师云：“禅者，净土之禅；净土者，禅之净土。”虽互为阐扬，而修之者，必贵一门深入。故大势至菩萨，得念佛三昧，而曰：“以念佛心，入无生忍。”普贤菩萨，入华严不思议解脱境界，而曰：“愿我命终时，往生安乐刹。”是二大士，一侍娑婆教主，一侍安养导师，宜各立门户，而乃和会圆融，两不相碍。安得尚执偏见耶？且尔云净土表法者，岂不以净心即是净土，不复有七宝庄严之净土乎？果尔，则亦将谓善心即是天堂，不必更有夜摩、忉利；恶心即是地狱，不必更有刀剑镬汤；愚痴即是畜生，不必更有披毛戴角耶？然则既有寂光净土，必有实报庄严等土可知。况事外无理，相外无性。定要舍事求理，离相觅性，则理事尚不能无碍，安望其事事无碍乎？且尔虽具如来之性，现在犹是凡夫之身。若果能随处净土，试问能于厕溷之中，安之如衽席否？能与犬豕牛马，同槽而食否？能与腐烂尸骸，蛆虫钻啮者，同寝同眠否？如其能之，任汝说“高山平地总西方”，任汝说“纵遇锋刀常坦坦”。若犹未也，则是秽净之见未空，爱憎之情犹在。而乃以过量境界，侈口高谈。使浅见之夫，略读几本经书，略看几则公案，便欲谤法造罪，伊谁之咎哉？

    问：修行求出生死，故贵无生。慕西方而愿往，得毋乖于无生之义乎？
    答：以生为生者，常见之所失也。以无生为无生者，断见之所惑也。生而无生，无生而生者，第一义谛也。盖妙真如性，本自无生，因缘和合，乃有生相。以性能现相，故曰无生即生。以相由性现，故曰生即无生。知此则知净土之生，惟心所生。若疑远而难到，则心包太虚，量周法界，夫何远之有？

    问：十方佛土，净妙者多，今偏指极乐，又偏赞其境胜、缘胜，何耶？
    答：此间国土，众苦所归，纵有乐缘，皆招苦果。西方不然。所以经云：“是诸众生，无有众苦，但受诸乐，故名极乐。”试以两土略一较量，岂特天渊？只如此方投胎，必在胞十月，分娩之际，与鬼为邻。彼则质托莲房，安坐妙香宫殿，既不受胞胎之污秽，复不累母氏之劬劳，而人世之生苦谢矣。此方年老之人，发白面皱，腰曲背驼，坐起须人，奄奄一息。彼则法味资神，永无衰老，十方国土，瞬息往来，而人世之老苦免矣。此方一遇疾病，则呻吟床褥，宛转哀号。彼则具大神通，有大威力，国中不闻痛痒之名，而人世之病苦绝矣。此方人必有死，死必有罪，唯有低头就缚，押付阎罗。彼则一托莲胎，便成金刚不坏之体，相好光明，寿命无量，而人世之死苦捐矣。此方有合必有离，劬劳之父母，难保长存，恩爱之夫妻，类多各散。彼则法中眷属，永远相亲，宁有爱别离之苦乎？此方仇敌相寻，有怨必报，大怖切心，无可逃避。彼则相亲相敬，无非菩萨胜友，相与周旋，曾有怨憎会之苦乎？此方人类，皆为衣食奔波，妻子驱遣，困苦万状。彼则念衣衣来，想食食至，宫殿园林，无非七宝，各各受用自然，曾有所求阙绝之苦乎？不特此也，此方则丑秽形骸，根多缺陋。彼国则光明赫奕，相好庄严。此方则头出头没，轮转生死。彼国则一证无生，永不退转。此方则丘陵坑坎，荆棘成林。彼国则宝树参天，黄金为地。又此方则观音、势至，徒仰嘉名。彼国则二大菩萨，亲为胜友。彼此较观，境、缘迥胜。境胜者，可以摄取净之心。缘胜者，可以助修行之力也。

    问：欣厌之心，即爱憎之念。爱憎乃生死岸头事，非修行人所宜，奈何？
    答：厌离娑婆，欣慕极乐，虽具爱憎之心，然非世间之爱憎，乃十方如来转凡成圣之爱憎也。若非厌离，何以脱此娑婆浊世？若非欣慕，安能生彼极乐莲邦？盖惟厌离而后能转凡，欣慕而后能成圣也。

    问：此间饮食衣服，宫室器皿，必待营为，方能受用。云何极乐世界，一应享福之事，皆可自然而来？
    答：享福之事，皆从修福而来。北俱卢洲，其饮食衣服，皆能受用现成。何况阿弥陀佛万福庄严之宝刹乎？《大阿弥陀经》云：“此讲堂宫宇，初无作者，亦无所从来，以彼佛愿大德重，自然化生”。又云：“他方佛刹，悉皆为善，无造恶之所，故其福德，亦皆自然。其次有世界，为善者多，为恶者少，亦有自然之福，不待修营。若此世界，为恶极多，为善极少，故不自修治，物无自有。”

    问：念佛往生者，临终之时，皆见佛与菩萨，亲来接引。经云：“诵持往生咒三十万遍，阿弥陀佛常住其顶，卫护是人。”假令十方世界，皆诵真言，皆求佛与菩萨接引。阿弥陀佛安能皆住其顶，往而迎之乎？
    答：天上日月之光，犹能普照世界，不患光之不足，何况佛之誓愿神通乎？

    问：华严会上，普贤菩萨现坐道场，众菩萨尽其神力，不能得见。今往生者，皆博地凡夫，如何即能见佛？就其所见之佛，果与菩萨所见之佛，无以异乎？
    答：佛相总如是，所见各不同。初生西方者，所见不过佛之粗相，如三十二相、八十随形好之类。若《华严经》所云，如来有十华藏世界海微尘数大人相，恐非大菩萨不能见也。譬之诸天所食须陀之味〖须陀，天之甘露〗，一器之中，色味各别。又如有病人与无病人，共尝一物，甘苦迥殊。所以世尊佛土，本极严净。螺髻梵王，只见如自在天宫。余皆见其土石诸山，秽恶充满。见佛亦如是。

    问：此间念佛，西方七宝池中，即生莲华一朵。若能精进，其华渐大。徜或退惰，其华萎落。信乎？
    答：此易明也。譬之大明镜中，凡有物来，必现其影。且如舍卫城中，树提伽楼阁，不过白银琉璃所成，然其墙壁中，犹能现出一城中事。何况阿弥陀佛清净庄严之宝刹乎？此间念佛，彼土生莲，固无疑也。

    问：带业往生，且得不退。则人于生前，世缘未了，何不且做世间事业，直待临终，然后念佛乎？
    答：此邪说也。存此一念，自误多矣。发此一言，误人多矣。恶人临终，念佛往生者，必其宿有善根，又遇得善知识，所以临终有此侥幸。此乃千万人中之一，岂各人临终，皆有此侥幸哉？《群疑论》云：世间有十种人，临终不得念佛。一者善友未必相遇；二者业累缠身，不遑念佛；三者偏风失语；四者狂乱失心；五者或遭水火；六者遭遇豺狼；七者恶友坏其信根；八者饱食过度，昏迷猝死；九者阵亡；十者高岩失足。有一于此，便难念佛。纵使好病而死，当四大分离之候，亦未免风刀解体，恐怖慞惶，岂暇安心念佛？又或业缘未毕，世念未休，家私未明，后事未办。而且求医问卜，扰乱其心。子哭妻啼，惊惶其耳。方寸之内，一无主张。当此之时，求其从容念佛，望其一心不乱，万无此理。所以古人云：“莫待老来方念佛，孤坟多是少年人。”又云：“平时劝人念佛，皆说我忙。独至无常一到，极忙也休。”人生在世，能有几时？乘此未老未病，便当屏弃俗缘，干办要事。得一日光阴，念一日佛号。得一时工夫，修一时净业。不然，一失人身，万劫难复矣，危哉！

    问：待老修行，固无此理。但凡夫皆在世网中，有事不能拨弃，奈何？
    答：人在世间，必有一死，修与不修，总不得免。与其堕落，孰若超升？苟其痛念无常，何患用心不切。无论处静处忙，顺境逆境，总与念佛求生，两不相碍。纵使世缘极重，亦当忙里偷闲，定为日课，或万或千，不可间断。其冗忙之极者，晨朝十念，定不可阙。

    问：一心不乱，一日至七日，即得往生。或一日、七日内一心，此后不能一心，未知亦得生否？
    答：既能一心，以后心即稍散，定不至于大散。如颜子三月不违仁，三月以内，固是仁人，岂三月以后，遂为恶人耶？苟能常自检点，屡发弘愿，无不生者。

    问：念佛者，念念相续，功方能密。但暑月之内，裸体时多，安得竟日衣冠？未知饮食坐卧、裸形盥漱时，皆可念佛否？
    答：默念无妨。所谓造次必于是，颠沛必于是也。

    问：一心称名时，又发求生净土之心，似乎杂以两念，如之何？
    答：称名，固所以求生也。经云“应当发愿，愿生彼国”，又云“执持名号”，则知固一事，非两事也。譬之做举业家，其欲得功名，求生净土也；其读书作文，执持名号也。此处似有微分也。则求生之念，宜于早晚发愿时。若称名之刻，又当专一其心，不可使之以夹杂也。

    问：终日念佛，遇福则作，固是学人本分。但作福时，未免心在福事，不在佛号，未识有碍一心不乱否？
    答：明镜本空，物来则现，于镜空何碍？人但事未至而将迎，事已过而留滞，乃为病耳。

    问：父母之恩，最难图报，若能往生西方，未识有法可以报恩否？且人生一世，即有一父母，若百千万亿世，即有百千万亿父母。未知往生之后，能各记忆姓名，各知其所在，可以一一报之乎？
    答：“欲报之德，昊天罔极”，此世俗之言也。以世俗之道报亲，诚无可报之法。若往生之后，欲报其亲，则易易矣。岂惟报一世之亲，即欲报百千万亿世以前之父母，亦有报之之法。盖人一至西方，必得神通天眼，能见无数世界之事。必得神通天耳，能听无数世界之声。必具他心通智，能知一切众生之心。必得宿命通智，能知无量劫前死此生彼之事。所谓某人在某处，如是名，如是姓，如是种族，如是居里，纤悉皆知。可以惟我所为，尽其报效。岂有父母之恩，不能酬答者乎？昔孟子称舜之孝，曰：“为天子父，尊之至也；以天下养，养之至也。”使吾往生为菩萨，俾父母为菩萨之父母，不更尊于人类乎？且使父母得生净土，念衣衣来，想食食至，受自然之福，享无极之寿，不更愈于以天下养乎？况一国土中，不过一天子。若有第二位孝子出来，也要想以天下养，则必谋为不轨，反做乱臣贼子矣。岂若净土法门之尽人可以展其孝，仍无碍于世法乎？

    问：异类众生，在三恶道中受苦者，其数无量。吾安能一一救之，而徒发此虚愿乎？
    答：菩萨欲普度众生，则一应三恶道中受苦者，皆我分内应度之人。岂可因其多而有畏心，因其多而有厌心、倦心乎？地藏菩萨云：“地狱不空，誓不成佛。”普贤菩萨十大愿，愿愿以尽众生界为期。然则修净业者，欲生西方，不当以回入娑婆、誓拔三途为愿乎？

    问：微细物命，其类甚多。假令每见物类，即发救度之心，不识此心仅能毕我志愿乎？抑或仍有益于彼乎？
    答：当观发心之诚否，苟能竭我之诚，无不有益于彼。观世尊往劫为忍辱仙人、目连往劫为樵夫事，便知发心之有益。
    释迦如来，于无量劫前，为忍辱仙人，在山中修道。遇国王出猎，逐一走兽，问道人：“兽今何往？”此时若实告之，则害兽；不实告，又妄语。沉吟未对。国王怒，斫去一臂。又问之，亦沉吟不对。又斫去一臂。道人乃发愿云：“我成佛后，当先度此人，勿使世人效彼为恶。”后首度比丘憍陈如，即当时国王也。
    佛世有一城人难化。佛言：“此辈人与目连有缘”。因遣之往，其人果皆向化。问佛因缘，佛言：“目连往劫，曾为樵夫，惊起无数乱蜂。目连戒之曰：‘汝等皆有佛性，他时我若成道，当来度汝。’今此城人，乃当日聚蜂也。因其曾发一念，故与有缘。”
    观此，不特见一切人类，皆当劝其念佛，发救度之想。即见一切异类，亦当代其念佛，发救度之想矣。

    问：念佛虽诚，然所念之数有限。假令百命而以千声佛号施之，百命自然隐沾其福。万一恒沙物命，而亦以千声佛号施之，其福转微，奈何？
    答：譬如一炬，百人分去，此炬如故；千人万人分之，此炬亦如故。

    问：昔有二僧，于念佛时，观想身坐大莲华内，作莲华开想合想，如是五月，皆得往生。不知念佛者，可以之为程式否？
    答：可，然毕竟以念佛为主。（以上天如老人二十二答问）


卷三 启信杂说

    西归直指卷三

启信杂说

    以净土之说，劝大智慧人，化导甚易，因其宿福深厚，根器不凡也。以净土之说，劝愚夫愚妇，化导亦易，因其胸无成见，如甘之可以受和，白之可以受采也。独是以其说告之吾辈读书人，却甚不易，由其先有一番肤浅套语，牢结于胸，故虽有至道而不欲闻，虽有良言而不欲听也。爰集指迷归信之言，可与净土相发明者，摘录数条，以当法喜，名为“启信杂说”。

如如居士颜丙《劝修行文》

    人人爱此色身，谁信身为苦本？刻刻贪图快乐，不知乐是苦因。浮生易度，岂是久居？幻质匪坚，总归磨灭。长年者，偶至八九十而亡。短命者，不过二三旬而夭〖十岁为一旬〗。更有今日不知来日事，又有上床忽别下床鞋。几多一息不来，便是千秋永别。叹此身无有是处，奈谁人不被他瞒？筋缠七尺骨头，皮裹一包肉块。发毛爪齿，聚若堆尘。涕泪痰涎，污如行厕。冬寒夏热，年年向疟疾里偷生。虱咬蚊噆，岁岁从蛆虫边混过。此身无可爱乐，诸人当愿出离。如何迷昧者尚逞风流，懵懂汉犹生颠倒。或有骷髅头上，簪华簪草。或有臭皮袋边，带麝带香。罗衣遍罩脓血囊，锦被悉遮屎尿桶。用尽奸心百计，将谓住世万年。不知头痛眼昏，阎罗王接人来到。加以鬓斑齿落，无常鬼寄信相寻。个个恋色贪财，尽是失人身之捷径。日日耽酒嗜肉，无非种地狱之深根。眼前图快活一时，身后受苦辛万劫。一旦命根绝处，四大风刀割时，外则脚手牵抽，内则肝肠痛裂。纵使妻孥相惜，无计留君。假饶骨肉满前，有谁替汝？生者枉自悲啼痛切，死者但觉神识奔驰。前途不见光明，举目全无伴侣。过奈何岸，见之无不悲伤。入鬼门关，到者自然凄惨。弃世方经七日，投冥渐历诸司。曹官抱案没人情，狱卒持叉无笑面。平生为善者，送归天道、仙道、人道。在日造恶者，押入汤途、火途、刀途。当初尽道因果荒唐，此际方知语言不谬。孽镜里件件分明，夜台中般般苦楚。刀山剑树，吃不尽万种煎熬。戴角披毛，填不了多生业债。任汝心雄胆泼，免不得向鬼卒而低头。凭他谤道毁僧，挨不过对阎君而屈膝。魂魄虽归阴界，身尸犹卧棺中。或隔三朝五朝，或当六月七月，腐烂则出虫出血，臭秽则熏地熏天。无钱财者，付之一堆野火。有体面者，埋诸万里荒山。昔时俏丽红颜，翻成灰烬。今日荒凉白骨，变作尘埃。从前恩爱，到此成空。自昔英雄，而今何在？青草边漫留碑石，绿杨内空挂纸钱。想到梢头结局，谁人能免如斯？若欲跳出轮回，须是皈心正觉。休向鬼窟里作活计，要知肉团上有真人。是男是女总堪修，若俗若僧皆有分。急求活路，当思身后之身。切莫依回，仍做梦中之梦。若明日更待明日，看看误尽青春。使后人复哀后人，累累增高白骨。弥陀好念，勿虚彼国之金台。阎老无情，莫惹他家之铁棒。舍恶从善，改往修来。对众为大众宣扬，归家为一家解说。使在在齐知觉悟，教人人共免沉沦。佛言不信，何言可信？人道不修，他道难修。各请直下承当，莫使此生空过。

理障更甚于欲

    生而盲者不识象，有一国王集群瞽而问之曰：“汝等欲知象之形否？”皆曰愿知。乃命象夫牵象于庭，唤群瞽以手摸之。摸讫，问曰：“汝等已知象形否？”皆曰已知。乃各自揣度。摸其鼻者曰：“象形如琴。”摸其足者曰：“象形如柱。”摸其脊者曰：“象形如屋。”摸其胁者曰：“象形如壁。”摸其耳者曰：“象形如箕。”摸其尾者曰：“象形如帚。”各执一说，争论不已，继以殴击。王笑曰：“汝等皆未知象。琴者，其鼻也；柱者，其足也；屋者，其脊也；壁者，其胁也；箕者，其耳也；帚者，其尾也。”由是群瞽默不敢言。然意中犹谓所摸之不谬，而大恨群说之皆非，于是瞽人终身不识象矣。向使不教以手摸，则象之形状，数语便知，夫何至于争执也。惟其有此一摸，彼遂谓亲验之于手，断无疑惑，是以牢固于中，而不可拔也。不读书人，教以修净土，纵未能皆信，然必不至于诽谤。若一读举业之书，便自以为是，空腹高心，以为此不过佛氏之教。而诚实之语，反为荒唐，甘露之投，视为鸩毒矣。故曰：理之为障更甚于欲。

先要知三世之说

    读书人有不信前世后世，因而不信净土者。不知前世后世，即是昨日来朝，合下便有，并非佛家造出。譬如五脏六腑，原在病人自己腹中，奈何因其出诸医人之口，遂视为药笼中物乎？文昌帝君劝士子文，开口便谓：“吾一十七世为士大夫身。”是显然有三世矣。士子科名，皆经其掌管，岂其言不足信乎？

又要明因果之理

    儒者不信因果，非不信佛也，乃不信儒也。《易》曰：“积善之家，必有余庆；积不善之家，必有余殃。”《书》曰：“作善降之百祥，作不善降之百殃。”夫作善、作不善，因也。降祥、降殃，则果矣。譬之日与太阳，同是一物。故曰：“欲知前世因，今生受者是。”人若信乎其说，自然不敢为恶。倘以报应为荒唐，是落得欺人诈人，无所忌惮矣。且如一邑之内，一人信之而作一善，万人即增万善。一人不信而造一恶，万人即增万恶。故曰：人人信因果，大治之道也；人人不信因果，大乱之道也。

三世之理孔子必定说过

    三世之说，考之书史，所载甚多。即今世俗见闻，事亦不一。儒者止因孔子未尝言及，所以不敢出诸口。然而孔子岂有不言者乎？若云孔子不知三世，亦不得为圣人矣。一部《论语》中，孔子所言者，不过八千五百零三字，则言之不传于后者必多。若必待见之经书而后信，则《四书》《五经》中，孔子未尝自言其父母，儒者亦当隐讳其所生。未尝自言其昆弟，儒者不当道及其手足。未尝自言其室庐田畴，儒者不应居宫室而业恒产。不宁唯是，文房四宝，经书中未之及也，子之习字差矣。夏葛冬裘之外，未尝说及小衣，得毋今之穿裤者非乎？江南金锡，儒者不当为用。西蜀丹青，儒者不当作彩。何也？以孔子未尝出诸口也。独是经书所传，孔子教人孝友，儒者却不肯孝友。教人忠恕，儒者却不肯忠恕。并未尝劝人赌博，儒者偏好赌博。并未尝教人做某事某事，偏要去做某事某事。则又何也？一言以蔽之曰：弗思耳。

智者勿以短命自待

    人身初未尝有死，死之名，乃从肉躯得之。盖肉躯虽有变更，吾性本无变更。譬诸远行，或乘舟坐轿，或驰马驱车。舟车轿马，肉躯也；乘舟车轿马者，真性也。就肉躯论，长者不满百年。若言吾之本来面目，岂止天长地久。静言思之，何等快乐。今之不信后世者，知有肉躯，而不知有真性也，是明明以短命自待也，亦见之谬矣。

有智者不可隘其见闻

    农夫心眼中，不知富翁境界。富翁心眼中，不知帝王境界。同在人类中，而大小悬殊矣。况其由人而天，复由天而至于佛国乎？人谓读书之人，见闻必广。岂知越是读书人，见闻越小。由其执著先入之言，牢固不拔耳。盖彼所见闻者，不过此间一国土。而不知世界之多，不可穷尽，日月之多，亦不可穷尽。但知厥初生民，始于盘古。不知劫初，自大平等王开创后，目下已经第九小劫。但知此处，号为中华。不知就阎浮一洲中，其自号为中华者，已有十六大国、五百中国、十万小国。但知人生七十，便号古稀。不知劫初之人，皆从八万四千岁而始。但知此方衣食之源，必由耕织。不知天宫佛土，皆念衣衣来，想食食至。但知金银财宝，此方得之甚难。不知十方佛土，大地皆七宝所成。但见此方文字，止有苍颉所造六书。不知自开辟后，书法已有六十四种。但知《左》、《国》、《史》、《汉》，些微典籍，便称艺苑之宗。不知普光明殿上，秘笈琅函，同于山积。但知人类肉躯，必从男女精血而成。不知质托莲胎，生于上妙香洁之处，可以不由女人之腹。但知娶得一位黄瘦妇女，便爱之惜之，珍之玩之，唯其言之是听。岂知转轮王临御时，除玉女外，尚有二万妙丽夫人。至于忉利天王，其玉女之多，动以万亿计，每一玉女之旁，化一天王，以受娱乐。但知人为万物之灵，谓可赞化育、参天地。不知人类，不过六道中之一道，四生中之一生，十法界中之一法界。但知奉得一位两位圣人，便谓其尊无对。其余一应天神地祇人鬼，皆不足信。一应未曾目击之事，皆谓荒唐。岂知每一国土，即有几位圣人，主持教化。人类之多，阎浮提中，共有六千四百种，不独此间一处有圣人。嗟乎！此种境界，岂声色货利之徒，所能窥其毫末哉？譬如蚯蚓，但知尺土中食泥之乐，不知苍龙跃于大海，突浪冲波。譬如蜣蜋，但知粪壤内转丸之乐，不知大鹏扶摇九万里，风斯在下。是故学佛人，当须大著眼。

藏经不可不读

    鸡犬牛羊，能鸣而不能语。较诸能言之人，人之能言者贵矣。一字不识之人，但能以口言语，不能以手言语。而略识几字者，能以笔通信于千里之远，则略识几字者贵矣。略识几字者，虽能以手代口，终不能化一手为百千手，并不能留其手以至百千年。若能博通古今，著书垂后，则能一书刷印百千书，一书留至百千年矣，其人不更贵乎？虽然，此犹世间之书也。若于儒书外，更能博览佛藏，则一应天上天下，前劫后劫，以及龙宫海藏，皆可略知其概，见闻不更广乎？虽然，见闻固广，若不得捷径之方，超出三界，则于菩提种子，犹无分也。倘能博通三藏，复遇净土法门，能笃信而奉行之，斯其福德智慧所由来，非三世五世之事矣。或曰：龙宫海藏之文，虽系如来诚实之语，其如儒者之不信何？曰：尧舜禹汤文武之事，若以告之不识字人，彼亦以为荒唐也。是故佛书，诚不可不读也。

奘师善于启发

    世俗或以僧无戒行，故轻之而不信净土，谬也。是以道士不肖，而轻老子；士人不肖，而轻孔子也。智者尚不以人废言，况可以其徒而轻其教乎？昔唐太宗谓玄奘法师曰：“朕欲斋僧，但闻僧多无行，奈何？”奘法师曰：“昆山有玉，混杂泥沙。丽水生金，宁无瓦砾？土木雕成罗汉，敬之则福生。铜铁铸就金容，毁之而有罪。泥龙虽不能行雨，祈雨须祷泥龙。凡僧虽不能降福，修福须敬凡僧。”太宗恍然曰：“朕自今以后，虽见小沙弥，犹如敬佛。”嗟乎！太宗固自有宿福，一拨便醒。奘师亦可谓善于启发矣！

当于肉躯生厌离心

    人生在世，八苦交煎，而人不自知苦，反以为乐。宜乎以苦入苦，永无出期也。且以生苦言之，人在母胎，住肝膈之下，大肠之上，由膜而疱，渐渐成形，胞胎裹住，不得自由。母啖热食，如灌镬汤。母饮冷水，若卧寒冰。所居乃不洁之处，所食皆不净之血。其住胎也，不满三百日，其受苦也，同于数十年。迨至弥月，便倒悬其体，头向产门，形质渐大，欲出无由。自毙之道，在此一刻。杀母机关，亦在此一刻。此时蓐母牵之，痛如车裂。所以一出胞胎，无不放声大哭。出胎之后，屎溺狼籍，不知羞愧。所谓大富大贵者，亦如此。所谓大圣大贤者，亦如此。人惟习为固然，所以不知不觉。若能清夜一思，岂不可哀可耻？如来大圣，怜悯世间，教人求生净土，莲华化生，免此患难。奈何耽染沉迷，不生厌离之想？

大孝人不愿入胎

    神识投胎，不独自己受苦，即为母者，亦大受其苦。无论在胎十月，度日如年。到出胎之际，为母者痛苦万状，惭惧难言。刻刻与鬼为邻，念念求生不得。幸而难过重生，便爱婴儿若宝，由是推燥就湿，顾复提携，一生精血，暗里消磨者多矣。昔有七岁沙弥，出家得道，自识宿命。因叹曰：“吾之一身，累五母悲恼。为第一世母子时，邻家亦生，吾独短命，母见邻子长成，即生悲恼。为第二母子时，吾复早夭，母若见人乳儿，即生悲恼。为第三母子时，十岁即亡，母见他儿饮食类我，即生悲恼。为第四母子时，未娶而死，母见同辈娶妇，即生悲恼。今当第五世，七岁出家，吾母忆念，复生悲恼。吾念生死轮回，累亲如此，所以精进修道。”今街上摩肩接踵，往来不绝之人，大抵遗累于亲者多。能报亲恩者，曾有几人？夫托胎一世，即累一父母。则托胎百千万世，即遗累百千万世父母矣。若能超然出世，莲华化生，永远不累父母，岂非大孝之大孝乎？乃今之谤佛者，反谓出家不孝。是甘心常住胎中，而累及其亲者也。

大贵人须知自惭

    所谓贵人者，非爵尊位显、学富五车之谓也。谓其能去乎贱态也，谓其能去同乎禽兽之贱态也。贱何在？曰贪、曰淫、曰杀、曰盗，是也，此禽兽所同有也。其外尚有可羞可恨者，莫如腹中化粪一事。无论珍馐百味，一入咽喉，便同津唾脑涎，随之而下。胃中即有黄色长虫，屈伸宛转于其内，经一昼夜，钻啮消化，流注大肠，臭不可近。积之既多，遂从大小便，分道涌出，丑恶之状，同于犬豕。此种贱态，偶一为之，已是可羞，何堪日日如此？若有此贱态，不自觉知，不求厌离，便与禽兽无异。故必自怨自艾，刻刻欲去此贱态，方是大贵之人。六天之中，虽食天须陀味，然皆香洁轻清，无纤尘渣滓。身上香云，涌现自在。百千万国，倏忽去来。无有涕泪痰涎、大小便利之秽。故天人一爪甲，价值阎浮提地。然不可称为大贵人者，以犹不免于轮回也。是必超然出世，莲华化生，而后可永绝此贱态也。此非孔孟之力，所能救吾也。

蚕茧喻

    蚕之作茧也，左之右之，上之下之，尽吐腹中所有以成之。方谓常住其中，可安然无恙。岂知所以自经自营者，适所以自缠自缚乎。岂知彼方恃其所吐以卫身，人即利其所吐以杀身乎。万万千千痴虫，谁得免于沸汤者？然彼方子复传子，孙复传孙，以入沸汤也，则惨莫惨于此也。世间两片大门内之家蚕，亦复如是。竭毕世之经营，刚刚为妻子谋衣食，设机械〖指巧诈〗，结怨仇，无所不至。迨家业粗成，而此身已束缚其中矣。万万千千痴人，谁得免于偿报者？然彼方将子复传子，孙复传孙，以偿报也，则奇莫奇于此也。故《四十二章经》云：“人系于妻子舍宅，甚于牢狱。牢狱有散释之期，妻子无远离之念。”

簖篮喻

    渔人设簖中流，使鱼不得越过。其傍浮以水草，示以可藏匿状，而密埋能进不能出之篮于草下。于是鱼争投之，以为可以栖托，而不知已在篮中矣。爱河中之簖篮，亦复如是。人但知无病无患时，家舍可安，妻子可托，悠悠忽过，不觉不知。一旦阎老之篮忽起，而平日最爱之父子夫妻，一一被其登簿勾取，思之岂不可恨？徒恨无益，唯有使其不敢勾取，乃为高着。〖簖(duàn)，插在河中拦捕鱼类的竹栅栏。〗

马　喻

    马有四种：其最上良马，见鞭影而驰，不待驱策；次则一鞭即走；又次之鞭轻不走，鞭重方走；其最下驽马，鞭重亦不走，必锥入于肤，痛极而始走。人亦如是。有智慧者，易于醒觉，百里内闻人死，即当骇曰：“百里内有人死矣，吾亦人也，死必及我。”作速修行，以求解脱。此见鞭影而驰者也。其次则见亲戚死而觉悟。又其次见逼邻人死，而后觉悟。若待自己年老，或自己有病，而后觉悟，已是锥入肤而后走者。倘或年老犹不觉悟，或已病犹不觉悟，岂非并此而不若者乎？

野狐喻

    野狐黑夜入厨房，饱食睡去，天明不能逃窜，乃佯死而待人弃去。未几，果有欲弃之者。一人曰：“狐尾甚佳，待我割之而后弃。”狐闻而惧，忍痛而听其割。俄有童子来，欲取其两耳。狐闻益惧，然思两耳犹无关于性命，仍复忍之。俄复有人曰：“皮可补裘。”狐大骇曰：“若取我皮，必至断头剖腹，其可忍乎？”于是奋然跳起，向外狂奔，而此狐竟走脱矣。人在三界牢狱，无异厨房。业已托胎为人，已难逃于一死，只有念佛往生，乃可死里逃过。错过强壮之时，狐尾已经割去。若到桑榆迟暮，已将断头剖腹矣。苟非立弘誓愿，奋不顾身，其能跳出迷途，蒙佛接引乎？

归咎冥王

    一人死，见冥王，据孽受罪。其人曰：“早知如此，大王何不先通一信？”冥王曰：“通过信矣。汝发渐黄，是第一信。汝齿渐摇，是第二信。汝力渐衰，是第三信。汝之耳目渐昏聩，是第四第五信。信之通也屡矣。”有少年者泣曰：“彼信通矣，我犹未也。”冥王曰：“通于尔亦多矣。尔犹忆某少年，有病死疫亡者乎？某少年，有刀伤缢死者乎？某少年有水溺火焚、狼吞蛇螫者乎？皆汝信也。岂必呼名而告也？”任汝有拔山盖世之勇，掀天揭地之才，其能免于此间之对簿乎？独有超然事外，不唯免于此间之对簿，并能使冥王敬而礼之者，则唯念佛往生之人。

扑灯蛾

    灯蛾之死于油火也，非死于油火也，死于见也。人方怜而驱之，彼必乘隙而投之，以为我之所见者，必不谬，是以一往无前，死而后已也。人之嗜声色、嗜货利、嗜赌博者，亦因彼之所见者，止在于此，是以一往无前，直至死而后已也，何不借鉴于蛾也？

窗内蝇

    痴蝇之在窗也，有盘旋往复，竟日不能出者，由其拘于所见，不能作一退步耳。若能翻然作一退步，处处海阔天空矣。娑婆世界，是一个大窗槅（gé），自古及今，不知关闭多少痴蝇于内。吾今幸而忽作退步，向西飞去也。向西飞去也，快哉！

调马四法

    佛世有调御良马者。佛问其用几法，答言用四法：一恩、二威、三先威后恩、四先恩后威。佛言：“四法不调，将如之何？”马师曰：“便当杀之。世尊教化众生，当用何法？”佛言：“亦用四法。其一用恩者，谓善信之人，教以修行学道；其二用威者，谓造恶之人，示以三途轮转；三则先教以修行学道；四则先示以三途轮转。”马师曰：“四法不化，将如之何？”佛言：“我亦杀之。”马师曰：“如来大慈，何以行杀？”佛言：“四法不化，教亦无益，遂不与言。不与之言，即杀之矣。”

眼　药

    世尊之将入涅槃也，摩耶夫人（净饭王之后）在忉利天宫，得数种恶梦。内一梦云：梦下界日轮忽没，举世黑暗，有无数罗刹，手执利刀，挑去世人之眼。摩耶叹曰：“此必吾子释迦如来，入涅槃之兆也。”俄而阿那律尊者，果然升天来报矣。世间毁谤三宝之书，皆挑去人之眼目者也。末劫之人，福力愈浅，则此种书籍愈多。智慧愈微，则奉此种书籍者愈众。故有福之人，必须早自觉悟，不被其挑，固为上也。倘或已经挑伤，宜速以妙药涂之。药何在？此书亦其一也。

有愿必遂

    宋吕文正公蒙正，字圣功。太宗时，举进士第一，封许国公。每晨兴礼佛时，必祝云：“不信佛者，勿生吾家。愿吾子孙，世食天禄，护持三宝。”后从子夷简，封申国公，每遇元日，拜家庙后，即叩礼广慧禅师。申公之子公著，亦封申国公，于天衣禅师亦如之；左丞好问，于圆照禅师亦如之。左丞之子用中，于佛照禅师亦如之。世世贵显奉佛，果符公愿。夫文正所期，不过世愿，犹能成就。何况发菩提心，愿生安养，而不遂其所求乎？

为僧者不可不修净土

    宋青草堂禅师，素有戒行，年九十余。曾氏常供养之，屡施衣物。僧感其德，许以托生其家。后曾氏妇人生子，使人看草堂，已坐化矣。所生子，即曾鲁公也。以前世曾修福慧，故少年登高科，后作贤宰相。又如明末浙江僧大成，为寺中收盏饭供众，道经饭店史家。其家奉佛，僧来化斋者必留，大成收饭回寺。史见其日饭少，辄以其饭凑满。史家素无子，后其妻忽有孕，分娩时，亲见大成走入卧房，急追问之，不得。而分娩者，竟产一男。是日大成僧不见来取饭，造寺问之，乃知即于是日谢世。于是即以大成名之。其子幼年，聪慧孝友，茹胎斋，终身不破戒。以顺治乙未，大魁天下。自世俗观之，此两公者，皆富贵而享大名。若修行人观之，两僧之自误者多矣。向使两师知有西方法门，以其所修者回向净土，纵或不能上品，犹或可以中品。何至仅以状元、宰相竟其局哉？

高僧亦宜修净土

    隋相州释玄景，宗、教俱通，道风遐播。大业二年六月，将欲示寂，沐浴端坐，两目上视。忽自言曰：“吾欲生兜率内院，见弥勒菩萨。云何乃作夜摩天王？”众问之。曰：“非尔所知也。”顷之又云：“天上甚忙，宾客甚多。”遂坐而逝。嗟乎！师修行时，固发心见弥勒。到此不能见弥勒，而转作天王者也。自世俗观之，其位已在上帝之上矣。然较之生于西方，则远不逮也。是知高僧亦不可不修净土也。

不可甘心作鬼

    大千世界，一切人类，不问贵贱智愚、老幼男女，临终之后，若不出世，未有不为鬼者。劝人念佛，求生净土，是劝世人不去为鬼也。小儒不信佛法，反从而谤之，不唯自己甘心为鬼，并欲劝一切世人为鬼矣。其现在不为鬼者，特暂耳。目下林林总总一切人，即转盼后林林总总一切鬼也。人惟不知甚暂，所以疲形劳神以求富贵。无论不得富贵，纵使极富极贵，当临去之候，手内不能赍分文，一鬼呼之而辄去，安在其为富贵耶？独有念佛之人，到此无疾无灾，安然脱化。身无一切病苦厄难，心无一切贪恋迷惑。恶鬼睹影潜踪，阎老闻名顶礼。岂非超然出世之大丈夫乎！人惟如是，而后始能不作鬼也。则夫不作鬼者，诚非易事也。

九类皆当往生

    九类者，所谓胎生、卵生、湿生、化生、有色、无色、有想、无想、非有想非无想也。九类，则尽乎贵贱幽明，及天上天下之数矣。九类之中，最苦者，三恶道；最乐者，三界二十八天。止因未出生死，所以轮回六道，是苦者固苦，乐者亦苦也。纵使长寿诸天现享无涯之乐，然而天福报尽，仍堕三途。岂若极乐国土之永脱轮回，长辞六趣乎？余尝于文昌、关帝、东岳庙中进香，礼拜之后，必祝云：“愿帝君尊信三宝，发菩提心，往生西方，行菩萨道。”又尝顶礼斗母尊天，及昊天上帝，虽诚惶诚恐，稽首顿首之后，亦愿至尊念佛往生，行菩萨道，广度一切。何以故？只因有智慧人，看得世间极高明事，无如念佛。最有福事，莫若往生。念佛往生，非一切福德所可比拟者也。斗母尊天，即经中摩利支天菩萨。昊天上帝，即经中所称忉利天王。世尊每说法时，忉利天王，无不恭敬礼拜，侍立左右。今日闻此默祝，必然欢喜，断无反开罪戾之事。吾辈幸而遇此法门，不思勇猛精进，回向菩提，岂非如来所称最可怜悯者乎？

念佛无枉用之力

    世俗之事，谋而不成，则前功尽弃。独有念佛，纵有始无终，而从前所念，亦决不枉费。昔有樵夫，遇虎登树，一称“南无佛”，多生多劫后，犹赖之以出家，渐至成佛者。何况精诚一世乎？即或现世不能往生，来世必出生死。非如世俗之读书不就，枉费精神。经营不就，反亏赀本也。

人间胜事无如念佛

    《譬喻经》云：昔有夫妻二人，祷天求子。妇即怀娠，生四种物：一旃檀米斗、二甘露蜜瓶、三珍宝锦囊、四七节神杖。其人叹曰：“吾本求子，何用此物？”天神问曰：“汝欲得子何为？”其人曰：“吾欲得子，将来望其养育耳。”神曰：“斗中之米，取之复盈。甘露瓶中，能消百病。珍宝之囊，用之不竭。七节神杖，以备凶暴。人间孝子，岂能如是？”其人大喜，遂至殷富。后他国闻之，遣兵往夺。其人擎杖，飞行击退，保之终身。世人孜孜汲汲，无暇修行者，不过为妻子耳。然妻子纵极趋奉，安能若此四物哉？至于往生西方，则超出生死，万福庄严，所求如意。又岂四物之所可比哉？故天上人间，第一胜事，无如念佛。

    清光绪二三年，北方数省大旱。有蔚州僧莲某者，于村外小庙中住。有山东饥民突来，喊肚饥，要吃饭。僧云：“我饭已吃过，无有余者。”其人要更急。僧云：“我为汝另煮点。”其僧日课六万佛号，口虽许煮，欲将此一串珠掐完。其人意谓不与我煮，遂执斧，用背向头一打，僧遂跌倒。其人以挖煤铁勺，挖两勺脑肉，倒于煤中而去。其僧昏迷，不知人事，遂到钟前，急撞数十下。村中凡有官事，以撞钟为号令，遂通来庙中。见其僧仍卧被打之处，血流滂沱，而从屋至钟前，来去皆流有血迹。按之，犹有气，因扶起唤醒。云：“被饥民所打。”遂去数十人四路追之，其人被执，愿为偿命，拉至庙中。僧曰：“我与彼前生定规有怨，彼今打我，诸君又难为他，岂不是令我白受打？不但宿怨不能解，更结新怨，我吃不起此亏。我尚有一千钱，与他令去。”其僧之顶遂长合，而且仍复如平人之坚硬，但全顶无一毛，而周围俱有伤痕，亦异矣哉。光绪十三年，光与其师弟莲如，由红螺山朝五台，回至其僧庙中，时已六十余矣，面目奕奕有光，一望即知其为有道之士也。莲如师指其顶，而为光言之。附之于此，以为启信之助。民国十一年，释印光记。


卷四 往生事略

    西归直指卷四

往生事略

    天下无凭无据者，其言不足信。有征有验者，其说必定真。念佛往生，有征有验者也。盖天下万事可假托，独死生之事，纤毫不可假托。古今来圣贤豪杰，讲道论德，修仁行义者，不啻千万。然其没也，不过以疾卧床，斯为考终命矣〖考终命，老而善终〗。若要预知时至，沐浴端坐，或闻异香盈室，或见天乐迎空，自生民以来，未尝有一人也。独有念佛之人，此种祥瑞，不一而足。是莫受用于念佛之人，亦莫尊贵于念佛之人矣。夫临去之际，既如此安闲，则所到之方，必定是非常福地。人奈何不于此际，动一念乎？因将此地生西之人，摘录数十条，名为“往生事略”。亦欲见贤思齐，同生安养云尔。

菩萨往生类

    如来记往　　《大无量寿经》云：弥勒白佛言：“于此世界，有几菩萨，往生极乐？”佛告弥勒：“于此世界，有六十二亿不退菩萨，往生彼国。小行菩萨，不可称计。不但此国，他方佛土，如远照佛刹，有百八十亿菩萨，皆当往生。乃至十方佛刹，往生者甚多无数。我若具说，一劫犹未能尽。”
    文殊愿生　　《观佛三昧经》，佛记文殊，当生极乐。文殊发愿偈云：“愿我命终时，灭除诸障碍，面见弥陀佛，往生安乐刹。生彼佛国已，满足我大愿，阿弥陀如来，现前授我记。”
    普贤求往　　《华严经》，普贤菩萨列十种大愿，普为众生，求生净土。偈云：“愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹。”
    偈论净土　　天亲菩萨，天竺人，广造诸论，升兜率天宫内院，见弥勒佛。著《无量寿经论》及《净土偈》，五门修法，普劝往生。
    请佛形仪　　天竺鸡头摩寺五通菩萨，以神力往安乐国，见阿弥陀佛。陈云：“娑婆众生，愿生净土，无佛形仪，请垂降许。”佛言：“汝应先行，寻当现彼。”五通还，圣仪已至。一佛、五十菩萨，各坐莲华，在树叶上。遂传写流布。见《感通传》。
    造论起信　　马鸣菩萨，西天第十二祖，尝著《起信论》，后明求生净土，词皆切要。
    龙树记生　　《楞伽经》云：“大慧汝当知，善逝涅槃后，未来世当有，持于我法者，大名德比丘。厥号为龙树，能破有无宗，世间中显我，无上大乘法。得初欢喜地，往生安乐国。”
    集善往生　　《大悲经》云：佛言：“我灭度后，北天竺国有比丘名祁婆迦，修集无量种种最胜菩提善根，已而命终，生于西方过百千亿世界无量寿国。于彼佛所，种诸善根，后当作佛，号无垢光。”
    得忍往生　　《菩萨生地经》云：“佛言：时差摩竭，得不起法忍。五百清信士、二十五清信女，皆得不退转地。寿终俱生无量寿佛清净国。”
    胜会书名　　长庐赜（zé）禅师，遵慧远大师遗范，建莲华胜会，普劝念佛。一夕梦一少年，乌巾白衣，风貌清美，揖而曰：“欲入公莲华胜会，乞书一名。”师问何名，答曰：“普慧。”书已。又云：“家兄普贤亦乞并书。”觉而异之，忽思《华严经离世间品》有二菩萨名。普慧连发二百问，普贤连下二千答。此大菩萨也，何得荷冥加乃尔？遂书二菩萨为会首。莲大师曰：“凡僧结社，古圣书名。甚哉！净土之非小缘也。良由事出真诚，则冥通灵应尔。”非可强致也。

高僧往生类

    慧远大师　　晋慧远，雁门楼烦人。博通世典，尤善《六经》。闻安法师讲《般若经》，豁然大悟，因剃染事之。太元六年，过浔阳，见庐山闲旷，可以息心。遂感山神现梦，一夕雷雨，林木自至。刺史桓伊，乃为建殿，名曰神运。以慧永先住西林，故号所居为东林。建念佛社，三十年不入尘俗，专志西方，制六时莲漏，念诵不辍。高僧、巨儒预社者，百二十三人。澄心系念，三睹圣相，而沉厚不言。后十九年，七月晦夕，于般若台，方从定起，见阿弥陀佛，身满虚空，圆光之中，无量化佛。观音、势至，左右侍立。又见水流光明，分十四支，洄注上下，演说妙法。佛言：“吾以本愿力，来安慰汝。汝七日后，当生我国。”又见佛陀耶舍、慧持、慧永、刘遗民辈，已往生者，皆在佛侧。师喜，谓门人曰：“吾始居此，已三睹圣相。今复再见，必生净土矣。”至期，端坐而逝，时义熙十二年八月初六日也。
    慧永　　晋慧永，河内人，十二出家，既而与远公同依安法师。太元初，驻锡庐山。刺史陶范，舍宅为西林寺以居之。绝志尘嚣，标心安养。义熙十年示疾，忽敛衣欲起。众惊问，答曰：“佛来迎我。”言讫而化，异香七日方灭。唐玄宗追谥觉寂大师。
    僧叡　　晋僧叡，冀州人，游学诸方，远历天竺，还关中，从罗什师禀受经义。后预庐山莲社，专心念佛。宋元嘉十六年，忽告众曰：“吾将行矣。”面西合掌而化。众见师榻前一金莲华，倏然而隐，五色香烟，从其房出。
    道敬　　晋道敬，琅琊人，祖王凝之刺江州，因从远公出家。年十七，博通经论，日记万言，笃信念佛，早夜弗替。永初元年，谓众曰：“先师见命，吾其行矣。”端坐念佛而化。众见光明满室，弥时方灭〖弥时，满一个时辰〗。
    僧显　　晋竺僧显，南游江左，遇疾，专志西方，虔苦不替。忽见阿弥陀佛，光照己身，所患皆愈。即起沐浴，为旁人说所见，并陈诫因果，词意剀切。明晨端坐而化。
    慧光　　齐慧光，居洛阳，著《华严》、《涅槃》、《十地》等疏。一日有疾，见天众来迎。光曰：“我所愿生，唯净土耳。”遂专志念佛，已而见化佛空迎。光稽首曰：“愿摄受我！”祷祝方毕，已化去矣。
    道珍　　梁道珍，住庐山修净业。曾梦海中有舟西往，问之，曰：“往极乐国。”珍乞随行，舟中曰：“汝未营浴室，未诵《弥陀经》，不得遂往。”觉而浴僧、诵经，历年不辍。后见池面降白银台，珍默记其瑞，秘而不言。一夕，邑人见半山烈火千炬，交相辉映，谓是诸王礼觐。及旦访之，乃知珍已坐化。
    神鸾　　后魏昙鸾，少游五台，感灵异出家。而性嗜长生，受陶隐居《仙经》十卷。后遇菩提流支，乃问曰：“佛有长生不死术乎？”支笑曰：“长生不死，吾佛道也。”乃授以《十六观经》，曰：“学此，则三界无复生，六道无复往。其为寿也，河沙劫石，莫能比焉。”鸾大喜，遂焚《仙经》，而专修净业，寒暑疾痛，曾无少懈。魏主号为神鸾。一日见梵僧谓曰：“吾龙树也，以汝同志，故来相见。”鸾自知时至，集众诫曰：“地狱诸苦，不可不惧。九品净业，不可不修。”令弟子高声念佛，西向稽首而终。众闻天乐自西而来，良久乃已。
    智者大师　　隋智顗，号智者大师。孩提时，见像即礼，逢僧必拜。年十八，出家于果愿寺，后礼南岳思大禅师。著《观经疏》，及《十疑论》等，赞扬净土。将示寂，谓弟子曰：“世缘毕矣。”唱《十六观经》经题竟，复曰：“西方净土，易往无人。火车相现，一念改悔者，尚得往生。况戒定熏修者乎！”智朗云：“未知大师证入何位？”曰：“但登五品。”又曰：“观音大士来迎吾。”言讫，称三宝名，如入禅定。
    登法师　　隋登法师，讲《涅槃经》于并州兴国寺，来听经者，普劝念佛往生。开皇十二年命终，异香满室。及殡，祥云香气，遍诸聚落。
    善导和尚　　唐善导，贞观中，见西河绰禅师九品道场，喜曰：“此真入佛之津要。”遂殚志精勤，昼夜礼诵。每入室，胡跪念佛，非力竭不休，虽寒冰时，或至流汗。出则为人演说净土。三十余年，未尝睡眠。好食送厨，粗恶自奉，所得嚫施〖嚫（chèn）施，对僧人的布施〗，写《弥陀经》十万卷，净土变相三百壁〖变相，表现佛教故事及教义的图画〗。从其化者甚众，有诵《弥陀经》十万遍，至五十万遍者；有念佛日课万声，至十万声者。得念佛三昧，往生西方者，不可胜纪。其《劝世偈》曰：“渐渐鸡皮鹤发，看看行步龙钟。假饶金玉满堂，难免衰残病苦。任汝千般快乐，无常终是到来。惟有径路修行，但念阿弥陀佛。”一日忽谓人曰：“此身可厌，吾其西归。”乃登柳树而化。高宗知之，赐其寺额曰光明。
    康法师　　唐少康，缙云人，十五通《法华》、《楞严》。贞元中，见白马寺内文字放光，探之，乃善导和尚《西方化导文》也。因祝曰：“若净土有缘，乞更放光。”祝讫，光明转炽。遂诣长安善导和尚影堂瞻礼，忽见遗像升空。后至新定，先化小儿念佛。初时念佛一声者，与一文。继而能念十声者，与一文。年余，无少长贵贱，皆知念佛。复于乌龙山建净土道场，策励学者。后二十一年十月三日，嘱道俗曰：“当于净土，起欣乐心。于阎浮提，起厌离心。”遂放异光数道而逝。
    怀玉　　唐怀玉，台州人，布衣一食，常坐不卧，诵《弥陀经》三十万遍，日课佛五万声。天宝元年，见圣像满虚空中。一人持银台至。玉曰：“吾一生精进，誓取金台，何为不尔？”银台遂隐。三七日后，擎台者复见，云：“师以精进，得升上品，宜趺坐以俟。”越三日，异光满室，谓弟子曰：“吾生净土矣。”含笑而逝。郡太守段公，作偈赞曰：“吾师一念登初地，乐国笙歌两度来。惟有门前古槐树，枝低只为挂金台。”
    道昂　　唐道昂，魏郡人，常讲《华严》、《地论》，劝人求生西方。后预知时至，订以八月辞世，人未之信也。至八月朔，无所患。问斋时至未，即升高座，炉香自发，引四众说菩萨戒。说讫，见天众缤纷，管弦嘹亮。告众曰：“兜率陀天迎我。然天道乃生死根本，非吾素愿。吾本求生西方，此诚不知何以不遂？”俄而天乐隐没，但见西方香华伎乐，充塞虚空，旋绕顶上。大众仰观，遐迩惊叹。昂曰：“净土相现，吾当逝矣！”言讫，香炉忽坠于手，即于高座而化。
    僧衒　　唐僧衒，并州人，初念慈氏〖即弥勒菩萨〗，期上生兜率。年九十，遇道绰禅师，得闻净土，始回心念佛，日礼千拜，一心无怠。后有疾，告弟子曰：“阿弥陀佛授我香衣，观音、势至共垂宝手，吾其行矣。”言讫而逝，七日异香不散。时有启芳、圆果二法师，目击其事，亦发勇猛，誓必生西，昼夜念佛不辍，忽见七宝池边，佛及大士坐宝台。二僧作礼。佛云：“念我名者，皆生我国。”复见三道宝阶，其一白衣，一则道俗相半，其一唯僧也，皆至心念佛，得生彼土之人。后五日，忽闻钟声，两僧同时化去。
    寿洪　　唐寿洪，汾阳人，一心念佛，求生安养。将亡，见兜率天童子来迎。洪曰：“我期西往，不生天上。”即令众念佛。未几，洪曰：“佛从西来。”言讫而化。
    大行　　唐大行，居泰山，修普贤忏法三年，感大士现身。晚岁入藏陈愿，随手得《弥陀经》。昼夜诵持至三七日，睹琉璃地上，佛及大士现身。僖宗闻之，诏入内，赐号常精进菩萨。后一年，琉璃地复现。即日而终。异香经旬，肉身不坏。
    明瞻　　唐明瞻，晚岁刻志安养，念佛不辍。或讥其迟暮，瞻曰：“十念成功，犹得见佛，吾何虑乎？”后因疾，于兴善寺具斋，别道俗。时仆射房玄龄、杜如晦，皆与焉。日过午，整威仪念佛，遽曰：“佛来矣，二大士亦至。”竦身合掌而化。
    永明寿禅师　　吴越延寿，余杭人。初为县库吏，取库银到西湖，尽买生放之。法当死。闻将刑，大喜曰：“此番虽死，吾必往西方。吾所放生，不知几千万万矣。”钱镠王特命赦为僧，赐名延寿。依四明翠岩师出家，参天台韶国师，发明心要。后住永明，专修净业，夜往别峰，行道念佛，旁人时闻天乐鸣空。忠懿王叹曰：“自古求西方，未有如此专切者。”乃建西方香严殿，以成其志。开宝八年二月二十六日，晨起焚香告众，趺坐而化。后有僧来自临川，经年绕其塔，人问之，曰：“吾病入冥，见殿左供一僧像，冥王朝夕礼拜。密询其人，曰：‘此杭州永明寿禅师也。凡死者必经此处，此师生西方上上品矣。王重其德，故礼敬耳。’”
    志通　　石晋志通，凤翔人。因见智者大师净土仪式，不胜欣忭（biàn），自是不向西唾，不背西坐，专心念佛。后见白鹤、孔雀成行西下，又见莲华开合于前。乃云：“白鹤、孔雀，净土境也。莲华光相，受生处也。净土现矣。”乃起礼佛而终。阇维时，有五色祥云环覆火上，舍利鳞砌于身。
    圆净常法师　　宋省常，钱塘人，七岁出家。淳化中，住南昭庆，慕庐山之风，乃刺血书《华严经净行品》，回向西方。士大夫预会者，称净行弟子，而文正公王旦为之首，一时公卿牧伯共百二十人，比丘千人。翰林苏易简作《净行品序》，至谓：“予当布发以承其足，剜肉以请其法，犹尚不辞，况陋文浅学，而有惜哉？”天禧四年正月十二日，端坐念佛，有顷，厉然唱云：“佛来也！”泊然而化。
    净观　　宋净观，住嘉禾寂光庵，修净土忏法十余年。谓弟子曰：“我过二十七日行矣。”至期二日前，见红莲华。次日又见黄莲华满室，有化童子坐华上，仙带结束。至第三日，入龛端坐，命众念佛，顷之脱去。
    慈云忏主　　宋遵式，台州临海县人，学行高古，名冠两浙。专修净土，常行般舟三昧〖般舟三昧，又名佛立三昧，意谓修此三昧，能见十方诸佛立于其前。修时不坐不卧，除用食之外，均须经行，不得休息，专念阿弥陀佛名号，以九十日为一期〗，九十昼夜不睡眠，两足皮裂，呕血不已。梦观音以手指其口，注甘露灌之，觉身心清凉，疾遂愈。著《净土决疑行愿》及《净土忏法》行世。将化之日，炷香礼佛，愿生安养，至晚坐脱。人见大星陨于灵鹫峰。
    圆照本禅师　　宋宗本，常州无锡人。初参天衣怀禅师，念佛有省，后迁净慈。奉诏入东京，召对称旨。平居密修净业。雷峰法师神游净土，见一华殊丽。问之，曰：“待净慈本禅师耳。”又资福曦公，亦来礼足施金。问其故，曰：“定中见金莲华，是待本公者。”又见莲华无数，内有萎者，曰：“此退堕人也。”因问本公留心禅学，何以净土标名。答曰：“虽在宗门，亦兼修净土耳。”后临终，安坐而逝。谥圆照禅师。
    久法华　　宋可久，居明州，常诵《法华》，愿生净土，时号久法华。元祐八年，年八十一，坐化。三日后复苏，谓人曰：“吾见净土境，与经所言符合。莲华台上，皆标合生者名。见一金台，标成都府广教院勋公，一标明州孙十二郎，一标可久。一银台，标明州徐道姑。”言讫复化。五年徐道姑亡，异香满室。十二年孙十二郎亡，天乐迎空。皆如所言。（莲华标名，人或疑其太著。然言于坐化复苏之后，而又皆悬记于数年之前，岂其犹不足信与？）
    截流大师　　师讳行策，明末宜兴蒋司农第八子。父鹿长先生，梦憨山大师入卧内，忽报杨夫人得一公子，即师也。年十八，父没，丧葬毕，即投武林箬（ruò）庵和尚出家。后应虞山普仁院请，阐扬净土法门。每日六时念佛，自谓佛号万声，虽忙不缺。尝著《莲藏》一集，劝缁素。以康熙十九年七月九日辞世。坐化之刻，有远乡童子，正当午食，忽投箸仆地，半日方苏。问之，乃云：“此刻有截流和尚往生，土地命我擎幡送耳。”又有城南姓吴者，已亡数日，忽附其家幼童言之，亦谓亲见冥王跪送，是日冥府停刑一日。

尼僧往生类

    尼大明　　隋尼大明，每入室礼念，先著净衣，口含沉香。文帝后甚重之。将终之日，众闻沉香满室，俄而光明如云，隐隐向西而没。
    尼净真　　唐尼净真，居长安积善寺，衲衣乞食，诵《金刚经》十万遍，一心念佛。语弟子曰：“五月内，十度见佛，两度见宝莲华上童子戏，吾已得上品生。”言讫，跏趺而化，祥光满庵。
    尼悟性　　唐尼悟性，居庐山念佛，虔愿往生。忽闻空中乐音，谓左右曰：“吾已得中品生。见同志念佛精进者，皆有莲华待之。汝等各自努力。”言讫而逝。
    尼能奉　　宋尼能奉，钱唐人，专修净业，尝梦佛光照身，及闻空中善言开慰。告其徒曰：“吾往生时至。”少顷，闻奉念佛声甚厉，视之则合掌面西坐逝矣。异香满室，乐音西迈。
    尼法藏　　宋尼法藏，居金陵，勤志念佛，不管外务。夜见佛菩萨来，光明照耀，合掌念佛而逝。
    ［按］莲大师曰：“佛以姨母出家，叹正法由此而减。使女人出家者，皆如上五人，正法其弥昌乎。而势有所不能，佛之悬记，非过矣。”

王臣往生类

    乌苌国王　　乌苌（cháng）国王，万机之暇，雅好佛法。尝谓侍臣曰：“朕为国王，虽享福乐，不免无常。闻西方阿弥陀佛国，可以栖神，朕当发愿求生彼国。”于是六时行道念佛。每供佛饭僧，王及夫人躬自行膳，三十年不废。临崩，容色愉悦，共见化佛来迎，祥瑞不一。
    宋世子　　宋魏世子父子三人，与一郡主，俱修西方，惟妻不修。后郡主早夭，死七日复生，谓其母曰：“儿见西方七宝池中，吾父及兄三人皆有莲华，后当生彼。惟母独无，是以暂归相报，愿母及早念佛。”言讫，复瞑目逝。其母由是顿发信心，念佛不倦。以后相继坐脱，临终皆有瑞应。
    刘遗民参军　　晋刘遗民，彭城人，楚元王之后，少孤，事母以孝闻。初为府参军，即隐去。谢安、刘裕交荐不就〖交荐，交相向朝廷荐举〗。入庐山，预远公莲社，专志念佛，积久弗懈。尝于定中见佛光照地，皆作金色。居十五年，见阿弥陀佛玉毫光照，垂手慰接。刘拜恳曰：“安得如来手摩我头，衣覆我体。”俄而佛如言慰之。一夕，又梦如来项有圆光，胸有卍字，指池中八功德水，令饮之。刘饮而甘美，觉来异香发于毛孔。乃告众曰：“净土缘至矣。”焚香对像祝曰：“我以释迦如来遗教，知有阿弥陀佛。以香先供释迦如来，次供阿弥陀佛，及《妙法华经》。愿一切有情，俱生净土。”言讫，合掌面西而逝。
    马子云县尉　　唐马子云，举孝廉，为泾邑尉。押租赴京，遭风舟溺，被系。乃专心念佛五年，遇赦，入南陵山寺隐居。一日谓人曰：“吾一生精勤念佛，今净业已成，行将往生矣。”明日沐浴整衣，端坐合掌，异香满户。喜曰：“佛来迎吾。”言已而化。
    张迪助教　　宋张迪，钱塘人，官助教。从圆净律师受菩萨戒，咨问净业法门，笃志修持，誓生安养。每念佛时，勇猛扬声，至失声犹不已。一日谓圆净曰：“定中见白色频伽鸟，翔舞于前。”又三年，西向端坐，念佛而化。
    王龙舒进士　　宋王日休，龙舒人，端净简洁，博极经史。一日捐之，曰：“是皆业习，非究竟法。吾其为西方之归。”自是精进念佛。年六十，布衣蔬食，日课千拜，夜分乃寝。作《净土文》劝世。将卒三日前，遍别知识。至期读书罢，如常礼念，忽厉声称阿弥陀佛，唱言：“佛来迎吾。”屹然立化。邦人有梦二童子引公西行者，于是家家画像，供之如神云。
    葛繁大夫　　宋葛繁，澄江人，少登科第，官至朝散。凡公署、私居，必营净室，设佛像。尝入室礼诵，舍利从空而下。平时以净业普劝道俗，多服其化。有僧定中神游净土，见繁在焉。后无疾，面西端坐而化。
    杨无为提刑　　宋杨杰，无为州人，号无为子。少年登科，官尚书主客郎，提点两浙刑狱。尊崇佛法，明悟禅宗，谓众生根有利钝，唯有西方净土，易知易行。尝作《天台十疑论序》、《净土决疑集序》，阐扬修净法门。晚年，绘丈六弥陀像，随行供养。感佛来迎，端坐而化。
    文彦博潞公　　宋文彦博，崇信三宝，专修净业。居京师时，与净严法师结社念佛，尝劝万人。当时士大夫曾有偈赠之曰：“知君胆气大如天，愿结西方十万缘。不为一身求活计，大家齐上渡头船。”临终无疾，安然念佛而化。
    钟离少师　　宋钟离瑾，提刑浙西日，遇慈云忏主，遂笃信净土。后知开封，出则尽瘁国事，入则不寐念佛。忽夜促家人起，索浴更衣坐逝。举家见瑾乘青莲华，仙乐迎引西去。
    钱象祖郡守　　宋钱象祖，号止庵。守金陵日，公事外，唯念佛不辍。尝于乡州，建接待庵院十余处，皆以“净土”、“极乐”等名之。自左相辞归，益专心于净业。嘉定四年二月，有微疾，索笔书偈，趺坐而化。后有人梦公生西，为慈济菩萨。
    王敏仲侍郎　　宋王古，字敏仲，官礼部侍郎。慈仁爱物，七世不杀。深契禅宗，又栖心净土。著《直指净土决疑集》三卷，普劝念佛。行住坐卧，唯以念佛、作观为事，数珠未尝去手。后安坐念佛，沐浴更衣而脱。有僧神游净土，见古与葛繁同在，往生益有征矣。

居士往生类

    周续之　　晋周续之，雁门人，十二通《五经》、《五纬》，号十经童子。公卿交辟〖交辟，交相征召〗，皆不就。事庐山远法师，预莲社。文帝践祚〖践祚（zuò），即位〗，召对辨析，帝大悦，时称通隐先生。后居钟山，专心念佛，愈老愈笃。一日向空云：“佛来迎我。”合掌而逝。
    宋满　　隋宋满，常州人，计豆念佛，积三十石。开皇八年九月，饭僧毕，坐逝。人见天华，并闻异香，满乘空西去。
    郑牧卿　　唐郑牧卿，举家念佛。开元中病笃，有劝进鱼肉者，严拒不许。手执香炉，愿求往生。忽异香充蔚，寂然而逝。尚书苏颋（tǐng），其舅也，梦宝池莲开，牧卿坐其上。
    元子才　　唐元子才，居润州观音寺，通《弥陀经》，念佛。忽小疾，闻空中香气乐音，似有人言：“粗乐已过，细乐续来，君当行矣。”念佛而化，异香数日不散。
    孙良　　宋孙良，钱塘人，隐居阅大藏，尤得《华严》之旨，依大智律师受菩萨戒，日诵佛万声，二十年弗辍。忽命家人请僧念佛，以助往生。僧集，念佛方半晌。望空合掌云：“佛及菩萨，已荷降临。”退坐而化。
    王阗　　宋王阗（tián），四明人，号无功叟。凡禅林宗旨、天台教门，无不洞达。著《净土自信录》，晚年专心念佛，西向坐化，异香芬郁。焚龛时，获舍利如菽者百八粒。
    孙忠　　宋孙忠，四明人，早慕西方，筑庵念佛。后因病，请僧百人念佛。忽仰空合掌，手结双印，怡然而化。合城闻天乐异香，渐向西没。二子亦专心念佛，相继坐化。
    沈铨　　宋沈铨（quán），家钱塘，同妻施氏专修净土，平时诸善，悉用回向。后与妻先后命终，皆感化佛来迎、天乐彻耳之瑞。
    唐世良　　宋唐世良，会稽人，持戒念佛，诵《弥陀经》十万遍。一日忽曰：“佛来迎我。”言讫作礼，即便命终。有人在道味山，梦西有异光，幡华天乐，空中声云：“唐世良已归净土。”
    陆俊　　宋陆俊，钱塘人，少事公门，久之弃去，以净土为业。每对佛忏悔，垂泪交颐。临终请圆净律师开示西方，讽《观经》至“上品”。净曰：“可以行矣。”俊曰：“众圣未齐，姑待之。”少顷，忽起就竹床，面西端坐而逝。
    吴子章　　元吴子章，苏州人，世业医。与兄子才，同参云屋和尚。精勤念佛，合门奉法。至正间，无疾，合掌称佛名，安然脱化。
    莲华太公　　明莲华太公者，越人，一生拙朴，唯昼夜念佛不绝。命终后，棺上忽生莲华一枝，亲里惊叹，以是知其必往生云。
    华居士　　明华某，江干人，醇朴无伪，但知求生西方。中年以家业托子，独处一室，不涉世事，朝暮唯孜孜念佛。后将卒，自知时至，更衣整冠，别众而逝。
    吴居士　　吴毛，青阳吴六房家人，持戒修善，念佛不辍。顺治初年，值左氏兵渡江，举家避出，独吴毛代主守宅，被贼七枪而死。少顷，其弟来看。又复苏曰：“吾有宿业，当受猪身七次。以斋戒力，将七枪散其怨。从此径生西方矣。”后其主恍惚见空际有一神人，前后幢幡，尊严无比。曰：“吾即吴毛也，缘到天界，偶过此耳。”言讫不见。主为画其像而敬礼焉。
    周益生　　周益生，昆山世族也，住后市桥，业医。不与贫人计利，病者招之，辄往。日间唯念佛不绝，一意求生西方。康熙乙巳间，年已望七，忽欲辞世。谓家人曰：“取笔砚来，吾欲书偈而往。”书毕，遂怡然念佛而化。
    沈承先　　昆山沈承先，住宣化坊，以木作为业。年七十余，持斋念佛，专修净土。手不停斧斤，而佛声亦不绝口。康熙十年三月，预知时至。三日前，遍别亲族道友，谓：“吾当往生西方，此后不复相见”。告子媳曰：“吾明日十五，将往生矣。”明晨浴毕更衣，向西端坐，取一净几置前，凭而念佛，焚香趺坐而逝。
    王孟邻　　王孟邻，昆山儒家子也，一生授徒，诚实无伪。生一子，号湘臣，事亲甚孝。孟邻日间惟以念佛为事。康熙四十一年，已七旬外。初冬，有微疾。余于十一月初旬问之，孟邻曰：“十七，世俗所谓弥陀圣诞也，予于是日行矣。”余曰：“届期，某当来送先生。”至十七，清晨往候。虽卧病，神色怡然。余曰：“先生当发菩提心。经云：修行不发菩提心，譬如耕田不下种。”因以四弘誓愿，与之细论。孟邻首肯。余曰：“某暂别，少停再来。”因密嘱其子湘臣曰：“尊人倘谢世缘，切莫呼唤啼哭。”迨饭后，复往，孟邻已念佛脱化矣。　　孟邻族中，有贞生者，余内戚也。其父彦敷，为昆庠善友，崇奉三宝。贞生美少年，能书，多习气，不甚信奉。一日得病，见有长大黑鬼，谓是前世怨仇。贞生怖甚，遂勇猛念佛，求生西方。念佛稍懈，鬼形遂现。临没时，气竭力尽，其声渐低，隐隐向西去。据理断之，虽无异香天乐，必定生于安养。
    苏岐山　　昆山苏岐山，名起凤，幼年矢志宗乘，遍参知识，有所悟入。一生戒杀，虫蚁不伤。晚年笃修净土，四威仪中，未尝间断。康熙己卯，年已八十，时值严寒，拥被而坐。十一月廿六日午间，谓其孙甸方曰：“净土之缘熟矣。三日前，即见佛来，吾不欲显言耳。今夜子时，吾当往矣。”更余披衣而起，焚香燃烛，端坐向西，命家中亦各念佛以助往生。将及三更，声音渐低，寂然而化。
    吴敬山　　吴敬山，与苏岐山居同里，为莲社友。年逾七十，发愿参学。善友苏甸方，以其年老，劝其专修西方，可以一生成就。吴信之，昼夜念佛不辍。未及一载，吴之至戚来，谓甸方曰：“今早敬山，见护法神现，接引往生，临行时安然坐脱。特嘱我致谢，是以来耳。”
    王君荣　　太仓王君荣，自幼持戒参学，见地超卓。后修净土，日课佛号万声，寒暑无间。康熙五十六年八月初二日，预知时至，请净名庵乾行长老至，欲令开示，兼作证明。日方午，乾师曰：“归期盍于后日？”王曰：“吾已决定今日矣。”索笔作偈后，命其女备好龛，遂合掌念佛而逝。女抱以入龛，力不能胜，因默祷之，忽然轻举。世寿八十有一。

童子往生类

    二沙弥　　隋汶州二沙弥，同志念佛。长者忽亡，至净土见佛，白言：“有小沙弥同修，可得生否？”佛言：“由彼劝汝，汝方发心。汝今可归，益修净业。三年之后，当同来此。”至期，二人俱见佛来，大地震动，天华飘舞，二僧同化。
    童子愿往　　唐惟岸师，修净土忏法，精勤不倦。见观音、势至二菩萨现于空中，岸喜，欲觅画工图之。忽有二人，自言能画，画毕不见。岸乃告众弟子曰：“吾今往生，谁偕行者？”有童子愿往，岸令归辞父母。父母谓是戏言，不之信。顷之，沐浴更衣，先行坐化。岸因索笔作赞，书赞毕，亦兀然坐逝。
    师赞　　宋师赞，雍州人，为僧童，年十四，念佛不绝。忽遇疾暴亡，俄而复苏，谓师及父母曰：“阿弥陀佛在此，当随行。”邻人见空中宝台，五色异光，向西而没。
    何昙迹　　元何昙迹，年十八，持菩萨戒，终日念佛。一日四鼓即起，人云太早，答云：“吾见金相凌空，幡华来迎耳。”遂坐脱。
    吴某　　吴某，浙人，祖、父俱庠生。顺治元年，大兵围城，父母失散，吴被掠，送张将官标下服役〖标，清代军营编制，约相当于团〗。时方十三，自叹吾本儒家子，今下贱若此，必是宿业。遂于佛前立誓，持斋念佛，日诵《金刚经》一遍，回向生西。年十六，本官发粮充丁，即将粮银，买香供佛，跪诵阿弥陀圣号。至丁酉年十月廿二，忽告本官，欲往西方。本官不信，诃为妖言。次日，又到提督前乞假。提督怒，批送本官捆打十五，毫无怨言。又向各营作别，自限十一月初一日归西。是日五更，沐浴焚香拜佛毕，仍至本官船上叩辞。本官大怒，差兵随至焚身之所。见其西向三拜，端坐说偈。偈毕，自吐三昧火出，焚化其躯。合营官长，皆遥望罗拜。本官合门斋戒。赞曰：身披铁甲，足步金莲，愿诸将士，各著一鞭。

妇女往生类

    隋皇后　　隋文帝后独孤氏，虽处王宫，深厌女质，常念阿弥陀佛，求生净土。八月甲子辞世之日，异香满室，一切音乐，自然震响。帝问阇提斯那，是何祥瑞。答曰：“皇后专修净业，得生其国，故有斯瑞。”
    温静文妻　　唐温静文妻，并州人，久患在床，夫劝以念佛，乃至心称念者一年。一日忽见净土圣境，告其夫曰：“吾已见佛，后月当去。”并嘱父母，亦生西方。言讫，吉祥善逝。
    李氏　　宋胡门李氏，上虞人，夫丧后，日夜高声念佛，及诵《弥陀经》，十余年不替。一日见僧覆以绯盖，曰：“汝十五日子时往生”。问师何人，曰：“是汝所念者。”李乃遍别姻亲，端坐而逝。众见异样光明，照耀夺目。七日焚化，六根不坏，舍利不可数计。次日焚化处，生一花，状如白罂粟。
    郑氏　　宋郑氏，钱塘人，日课《观音经》，念佛不辍。后病中索浴，浴毕，向西坐，问家人：“闻磬声乎？佛与菩萨且至。”已而喜曰：“佛菩萨皆至矣。”合掌而化。
    王氏夫人　　宋荆王夫人王氏，专修净业，晓夕勤至。给侍之人，无不则效。惟一妾懈慢，夫人责之，遂悔悟精进，忽无疾而逝。后致梦他妾云：“蒙夫人诲，已生安养。”夫人未信也，未几，梦与妾同游宝池。见一华天衣飘扬，题曰杨杰。一华朝服而坐，题曰马圩。复见金台，光明晃耀。妾指曰：“此夫人生处也。”既觉，弥加精进。年八十一，庆诞之晨，左右方献寿仪，而夫人手秉香烛，向观音大士前立化矣。
    陆氏宜人　　宋宜人陆氏，朝请王玙（yú）妻也。常诵《法华》，笃意净土，每一礼忏，必念佛万声，如是者三十年。一日忽闻天鼓自鸣，人方惊异，即面西端坐，双手结印而逝。
    龚氏　　宋钱塘龚氏，昼夜念佛，诵《弥陀经》。后有疾，请亨律师指示，陈说未终，端坐而化。老妾于氏，亦念佛不辍，一夕梦龚氏告云：“我已生净土，汝七日当生。”至期果无疾而逝。
    项氏　　宋项氏，名妙智，寡居。有二女，悉令为尼。精勤念佛，终时异香满室，西向结印，微笑而脱。
    裴氏女　　宋汾阳裴氏女，专志念佛，寒暑无间。报尽日，索火焚香，言：“佛以莲台迎我，我当往生。”已而天花飞坠，安坐而终。
    沈氏　　宋沈氏，自幼茹斋念佛，归〖出嫁〗章氏。济人冻馁。因小恙，念佛尤力，忽见菩萨诸天圣众，普现目前，即日吉祥善逝。
    孙氏　　宋四明孙氏，寡居念佛，三十年不懈。后微疾，梦同八僧礼忏。既觉，沐浴更衣，请僧礼忏。于大众前，端坐诵经，至一心不乱，左手结印而逝。远近皆闻空中乐音。
    楼氏　　宋楼氏慧静，适〖出嫁〗寺簿周元卿。尝披玩《传灯》，发明见地。尤以净土为指归，念佛不辍。晚年有疾，忽见莲花紫色，化佛无数，异香满庭。语家人：“急助我念佛。”俄顷坐逝。
    秦氏　　宋秦氏净坚，厌恶女身，与夫各处，精持斋戒。阅《华严》、《法华》、《光明》、《般若经》，无虚日。晨昏修弥陀忏，礼佛千拜。久之，见有光明入室，面西安坐而终。
    梁氏女　　宋梁氏女，居汾阳，两目俱盲。遇沙门劝令念佛，越三年，双目开明。后忽见佛菩萨幡盖来迎，即日坐脱。
    蒋氏　　兴化蒋氏，年四十岁，夫亡。葬毕，向子泣曰：“无常到来，莫能替代，譬如我今亦死，汝亦无奈。从今以后，我发心持斋念佛，不管闲事矣。”子顺母命，宅旁盖一茅舍。禁足念佛，寒暑无间，经历五载。至顺治庚子年五月二十日，忽向子云：“可买木作龛，吾于二十三日午时，西方去矣。”遂往邻家辞别。届期，念佛而逝，自放三昧火，以焚其龛。
    贺氏　　毗陵贺氏，善士潘向高之室也。向高雅好佛，贺与夫同修净业，日诵《金刚经》，晨夕则礼拜念佛，回向西方。康熙庚申七月，有疾，预期二十九日午刻辞世。届期，子女毕集，又请诸善友至，齐声念佛，合掌而逝。
    陆氏　　太仓陆氏，大西关外张季思妻也。年十七，即长斋念佛，且诵《金刚经》、《大悲咒》，回向西方。见杀物命者，即发愿救度。康熙四十二年九月，空中见舆舟往西，其肩舆运舟者皆僧。不三日，安然念佛而逝，时为九月廿六。

恶人往生类

    张善和　　唐张善和，杀牛为业。临终见群牛，作人语索命，于是大怖。唤其妻云：“速延僧为我忏悔。”僧至，谕之曰：“《观经》中说，临终恶相现者，至心念佛，即得往生。”和云：“地狱至急，不暇取香炉矣。”即以右手擎火，左手拈香，面西专切念佛。未满十声，自言：“佛来迎我。”即化去。
    莹珂　　宋莹珂，虽经出家，不忌酒肉。自念我为僧人，如此作事，将来堕落奈何？令同住取《往生传》读之，每读一传，辄一首肯。乃向西而坐，绝食念佛。越三日，梦佛告曰：“汝寿尚有十年，当自勉。”珂白佛言：“阎浮浊恶，易失正念。所愿早生安养，奉事众圣。”佛言：“如是，后三日当迎汝。”至期，请众诵《弥陀经》，乃曰：“佛及大众俱至。”寂然而化。
    仲明　　宋仲明，居山阴报恩寺，素无戒检。因感疾，谓同学道宁曰：“我今心识散乱，何药可治？”宁教以随息念佛。明如所教，至心持念，至七日，力已困惫。宁又令想目前佛像。久之，忽见二菩萨，次复见佛，瞑目而逝。
    ［按］恶人往生，须念佛之心，百倍勇猛，方能十念成功。不然，稍一泛缓，失足三途矣。

恶趣往生类

    龙子　　《菩萨处胎经》云：有一龙子，谓金翅鸟曰：“我自受龙身，未曾杀生，触挠水性〖指水中生类〗。寿终之后，当生阿弥陀佛国。”
    鹦鹉　　唐贞元中，河东裴氏畜一鹦鹉，常念佛，过午不食。临终十念，气绝。火化之，得舍利十余粒，炯然耀目。僧慧观者，建塔以旌之。成都尹韦皋为之记。
    鸲鹆　　宋黄岩正等寺观公，畜一鸲（qú）鹆（yù）〖即八哥〗，能言。常念佛不辍，一日立化笼上。穴土葬之，未几，舌端出紫莲华一朵。
    又　　潭州有人养一鸲鹆，常念佛，既毙，以棺葬之。忽生莲华一朵，发其根，乃自其口中出。
    ［按］莲大师曰：“鹦鹉、鸲鹆，人教以念佛，盖常事耳，今胡不见往生？噫！譬诸世人，均闻念佛之教，有信心念者，有轻心念者。是以念佛人多，往生人少。彼鹦鹉、鸲鹆，何独不然乎？”

附：胜莲罗居士传

    胜莲居士者，娄东罗子允枚也，初号无偏居士。曷以复称胜莲也？康熙四十年秋，允枚病且革，将作偈辞世。忽闻空中语曰：“胜莲居士，尚余寿一纪，偈可无作。”自此顿痊。亲戚咸异之，以故群目为胜莲居士也。居士处胎时，父梦有僧来寄居，厥明遂产，早知具夙根。年四五岁，犹忆前世父母容貌里居。一日绕柱走，头晕仆地，母挞之，哭而寐，醒而遂不复忆。乃知史称羊叔子、董青建、苏东坡，已事诚不妄。就傅后，不事游戏，无少年童子习，既而学日益进，咸拟为科第中人。而父席之，以其多病，怜爱之，不令应试。居士善体亲心，虽从事诗书，不求闻达，惟手一编以自娱。所著有《黄叶草》，以心性宗旨，发为李杜文章。由其少时留心导引之术，继参檗（bò）严老人，透彻宗门一着故也。席之中年后，居士即仔肩门户，不以家务累亲，尽劳尽养，没齿不衰，君子莫不贤之。五十二年秋，居士复病。屈指一纪之数已满，人方忧之，居士绝不介意。先是州中修净业者少，居士倡莲社三四处，自是人多念佛。一日梦人告曰：“汝劝人修净，厥功甚大，寿犹未尽，今且勿来。”疾复顿愈，由是人益异之。居士性慈乐善，凡放生、育婴、赈饥诸善事，无不领袖乐助，实心举行。康熙己丑，道殣相望，当事知其贤且能，聘以襄事〖协助办理赈灾事宜〗。于是大中丞于公，给匾示奖，居士却之，不得。乙未冬，有同里二人，从居士贷百金，质以与之。其人欲往崇川收花，舟至天妃宫，视银已失。同舟七人皆返，将拟赴官庭鞠〖鞠，通“鞫”，审讯〗。居士恻然曰：“到官必夹讯，此极刑也。盗者犹可，如未盗何？且七人中，尚有嘉兴二客，如此严寒羁禁，谁为送食？必有因而陨命者。”于是遂许贷者以勿偿，而寝其事。其他立心制行，类多若此。今岁端阳，居士见余往晤，大喜曰：“某欲著《西归直指》，劝修净业，非先生之笔不能，幸为我速成，以光梨枣。”余诺之，乃遍采净土经书，并附以鄙意，编作四卷，至六月十四日告竣。望后〖望，农历每月十五日〗，赍书到娄。而居士已于书成之刻，端然坐脱矣。居士之西归也，于六月初二日，即遍别亲友，订初六午刻辞世，处分后事甚悉，复嘱其子，刊行《西归直指》一书。至期，沐浴端坐，说偈而逝。已阅逾时〖阅，经过〗，而眷属号泣，呼唤不已。忽然开目曰：“奈何累我更迟七日耶？”十四日黎明，复曰：“今日吾必行矣。”是日有乾行长老，暨道友数人，各称佛号，以助其西归。至辰刻，忽耸身曰：“大士来矣。”遂合掌向西，念佛而脱。嗟乎！世人万事皆可伪为，独死生不可伪为。居士临行之际，如此安详，岂一朝一夕之故哉？居士有子一人，曰兆阯（zhǐ），原配媳沈，继配媳朱，皆贤孝。孙三人，已翩翩露头角。
    附辞世偈：七十一年，拖着皮袋。今日撇下，何等自在！

玉峰年家眷同社弟周梦颜顿首拜撰


附录 劝发菩提心文

    附录

劝发菩提心文

（清）省庵法师撰

    不肖愚下凡夫僧实贤，泣血稽颡〖稽（qǐ）颡（sǎng），屈膝以额触地礼拜〗，哀告现前大众，及当世净信男女等，惟愿慈悲，少加听察。
    尝闻入道要门，发心为首；修行急务，立愿居先。愿立则众生可度，心发则佛道堪成。苟不发广大心，立坚固愿。则纵经尘劫，依然还在轮回；虽有修行，总是徒劳辛苦。故《华严经》云：“忘失菩提心，修诸善法，是名魔业。”忘失尚尔，况未发乎？故知欲学如来乘，必先具发菩萨愿，不可缓也。然心愿差别，其相乃多，若不指陈，如何趋向？今为大众，略而言之。相有其八，所谓邪、正、真、伪、大、小、偏、圆是也。云何名为邪、正、真、伪、大、小、偏、圆耶？
    世有行人，一向修行，不究自心，但知外务。或求利养，或好名闻，或贪现世欲乐，或望未来果报。如是发心，名之为邪。
    既不求利养名闻，又不贪欲乐果报，唯为生死，为菩提。如是发心，名之为正。
    念念上求佛道，心心下化众生。闻佛道长远，不生退怯。观众生难度，不生厌倦。如登万仞之山，必穷其顶。如上九层之塔，必造其颠。如是发心，名之为真。
    有罪不忏，有过不除，内浊外清，始勤终怠。虽有好心，多为名利之所夹杂。虽有善法，复为罪业之所染污。如是发心，名之为伪。
    众生界尽，我愿方尽。菩提道成，我愿方成。如是发心，名之为大。
    观三界如牢狱，视生死如怨家，但期自度，不欲度人。如是发心，名之为小。
    若于心外见有众生，及以佛道，愿度愿成。功勋不忘，知见不泯。如是发心，名之为偏。
    若知自性是众生，故愿度脱；自性是佛道，故愿成就。不见一法，离心别有。以虚空之心，发虚空之愿，行虚空之行，证虚空之果，亦无虚空之相可得。如是发心，名之为圆。
    知此八种差别，则知审察。知审察，则知去取。知去取，则可发心。
    云何审察？谓我所发心，于此八中，为邪为正？为真为伪？为大为小？为偏为圆？
    云何去取？所谓去邪去伪，去小去偏，取正取真，取大取圆。如此发心，方得名为真正发菩提心也。
    此菩提心，诸善中王。必有因缘，方得发起。今言因缘，略有十种。何等为十？一者念佛重恩故，二者念父母恩故，三者念师长恩故，四者念施主恩故，五者念众生恩故，六者念生死苦故，七者尊重己灵故，八者忏悔业障故，九者求生净土故，十者为令正法得久住故。
    云何念佛重恩？谓我释迦如来，最初发心，为我等故，行菩萨道，经无量劫，备受诸苦。我造业时，佛则哀怜，方便教化，而我愚痴，不知信受。我堕地狱，佛复悲痛，欲代我苦，而我业重，不能救拔。我生人道，佛以方便，令种善根，世世生生，随逐于我，心无暂舍。佛初出世，我尚沉沦。今得人身，佛已灭度。何罪而生末法？何福而预出家？何障而不见金身？何幸而躬逢舍利？如是思惟，向使不种善根，何以得闻佛法？不闻佛法，焉知常受佛恩？此恩此德，丘山难喻。自非发广大心，行菩萨道，建立佛法，救度众生。纵使粉骨碎身，岂能酬答？是为发菩提心第一因缘也。
    云何念父母恩？哀哀父母，生我劬劳，十月三年，怀胎乳哺，推干去湿，咽苦吐甘。才得成人，指望绍继门风，供承祭祀。今我等既已出家，滥称释子，忝号沙门。甘旨不供，祭扫不给。生不能养其口体，死不能导其神灵。于世间则为大损，于出世又无实益。两途既失，重罪难逃。如是思惟，惟有百劫千生，常行佛道；十方三世，普度众生。则不惟一生父母，生生父母，俱蒙拔济。不惟一人父母，人人父母，尽可超升。是为发菩提心第二因缘也。
    云何念师长恩？父母虽能生育我身，若无世间师长，则不知礼义。若无出世师长，则不解佛法。不知礼义，则同于异类。不解佛法，则何异俗人？今我等粗知礼义，略解佛法，袈裟被体，戒品沾身。此之重恩，从师长得。若求小果，仅能自利。今为大乘，普愿利人。则世出世间二种师长，俱蒙利益。是为发菩提心第三因缘也。
    云何念施主恩？谓我等今者，日用所资，并非己有。三时粥饭，四季衣裳，疾病所需，身口所费，此皆出自他力，将为我用。彼则竭力躬耕，尚难糊口。我则安坐受食，犹不称心。彼则纺织不已，犹自艰难。我则安服有余，宁知爱惜。彼则荜门蓬户，扰攘终身。我则广宇闲庭，悠游卒岁。以彼劳而供我逸，于心安乎？将他利而润己身，于理顺乎？自非悲智双运，福慧二严，檀信沾恩，众生受赐。则粒米寸丝，酬偿有分，恶报难逃。是为发菩提心第四因缘也。
    云何念众生恩？谓我与众生，从旷劫来，世世生生，互为父母，彼此有恩。今虽隔世昏迷，互不相识，以理推之，岂无报效？今之披毛带角，安知非昔为其子乎？今之蠕动蜎飞，安知不曾为我父乎？每见幼离父母，长而容貌都忘。何况宿世亲缘，今则张王难记。彼其号呼于地狱之下，宛转于饿鬼之中，苦痛谁知？饥虚安诉？我虽不见不闻，彼必求拯求济。非经不能陈此事，非佛不能道此言。彼邪见人，何足以知此？是故菩萨观于蝼蚁，皆是过去父母，未来诸佛，常思利益，念报其恩。是为发菩提心第五因缘也。
    云何念生死苦？谓我与众生，从旷劫来，常在生死，未得解脱。人间天上，此界他方，出没万端，升沉片刻。俄焉而天，俄焉而人，俄焉而地狱、畜生、饿鬼。黑门朝出而暮还，铁窟暂离而又入。登刀山也，则举体无完肤。攀剑树也，则方寸皆割裂。热铁不除饥，吞之则肝肠尽烂。洋铜难疗渴，饮之则骨肉都糜。利锯解之，则断而复续。巧风吹之，则死已还生。猛火城中，忍听叫嗥之惨。煎熬盘里，但闻苦痛之声。冰冻始凝，则状似青莲蕊结。血肉既裂，则身如红藕华开。一夜死生，地下每经万遍。一朝苦痛，人间已过百年。频烦狱卒疲劳，谁信阎翁教诫。受时知苦，虽悔恨以何追？脱已还忘，其作业也如故。鞭驴出血，谁知吾母之悲？牵豕就屠，焉识乃翁之痛？食其子而不知，文王尚尔。啖其亲而未识，凡类皆然。当年恩爱，今作怨家。昔日寇仇，今成骨肉。昔为母而今为妇，旧是翁而新作夫。宿命知之，则可羞可耻。天眼视之，则可笑可怜。粪秽丛中，十月包藏难过。脓血道里，一时倒下可怜。少也何知，东西莫辨。长而有识，贪欲便生。须臾而老病相寻，迅速而无常又至。风火交煎，神识于中溃乱。精血既竭，皮肉自外干枯。无一毛而不被针钻，有一窍而皆从刀割。龟之将烹，其脱壳也犹易。神之欲谢，其去体也倍难。心无常主，类商贾而处处奔驰。身无定形，似房屋而频频迁徙。大千尘点，难穷往返之身。四海波涛，孰计别离之泪？峨峨积骨，过彼崇山。莽莽横尸，多于大地。向使不闻佛语，此事谁见谁闻？未睹佛经，此理焉知焉觉？其或依前贪恋，仍旧痴迷。只恐万劫千生，一错百错。人身难得而易失，良时易往而难追。道路冥冥，别离长久，三途恶报，还自受之。痛不可言，谁当相代？兴言及此，能不寒心？是故宜应断生死流，出爱欲海，自他兼济，彼岸同登。旷劫殊勋，在此一举。是为发菩提心第六因缘也。
    云何尊重己灵？谓我现前一心，直下与释迦如来，无二无别。云何世尊无量劫来，早成正觉。而我等昏迷颠倒，尚做凡夫？又佛世尊则具有无量神通智慧，功德庄严。而我等则但有无量业系烦恼，生死缠缚。心性是一，迷悟天渊。静言思之，岂不可耻？譬如无价宝珠，没在淤泥，视同瓦砾，不加爱重。是故宜应以无量善法，对治烦恼。修德有功，则性德方显。如珠被濯，悬在高幢，洞达光明，映蔽一切。可谓不孤佛化，不负己灵。是为发菩提心第七因缘也。
    云何忏悔业障？经言：犯一吉罗〖吉罗，即突吉罗，所有犯戒种类中最为轻微的一类〗，如四天王寿五百岁，堕泥犁〖即地狱〗中。吉罗小罪，尚获此报，何况重罪，其报难言。今我等日用之中，一举一动，恒违戒律。一餐一水，频犯尸罗〖即戒法〗。一日所犯，亦应无量。何况终身历劫，所起之罪，更不可言矣。且以五戒言之，十人九犯，少露多藏。五戒名为优婆塞戒，尚不具足。何况沙弥、比丘、菩萨等戒，又不必言矣。问其名，则曰我比丘也。问其实，则尚不足为优婆塞也。岂不可愧哉？当知佛戒不受则已，受则不可毁犯。不犯则已，犯则终必堕落。若非自愍愍他，自伤伤他，身口并切，声泪俱下，普与众生，求哀忏悔。则千生万劫，恶报难逃。是为发菩提心第八因缘也。
    云何求生净土？谓在此土修行，其进道也难。彼土往生，其成佛也易。易故一生可致，难故累劫未成。是以往圣前贤，人人趣向。千经万论，处处指归。末世修行，无越于此。然经称少善不生，多福乃致。言多福，则莫若执持名号。言多善，则莫若发广大心。是以暂持圣号，胜于布施百年。一发大心，超过修行历劫。盖念佛本期作佛，大心不发，则虽念奚为？发心原为修行，净土不生，则虽发易退。是则下菩提种，耕以念佛之犁，道果自然增长。乘大愿船，入于净土之海，西方决定往生。是为发菩提心第九因缘也。
    云何令正法久住？谓我世尊无量劫来，为我等故，修菩提道。难行能行，难忍能忍，因圆果满，遂致成佛。既成佛已，化缘周讫，入于涅槃。正法、像法皆已灭尽，仅存末法，有教无人。邪正不分，是非莫辨，竞争人我，尽逐利名。举目滔滔，天下皆是。不知佛是何人，法是何义，僧是何名。衰残至此，殆不忍言。每一思及，不觉泪下。我为佛子，不能报恩，内无益于己，外无益于人，生无益于时，死无益于后。天虽高，不能覆我。地虽厚，不能载我。极重罪人，非我而谁？由是痛不可忍，计无所出，顿忘鄙陋，忽发大心。虽不能挽回末运于此时，决当图护持正法于来世。是故偕诸善友，同到道场，述为忏摩〖发露自己所犯过恶〗，建兹法会。发四十八之大愿，愿愿度生。期百千劫之深心，心心作佛。从于今日，尽未来际。毕此一形，誓归安养。既登九品，回入娑婆，俾得佛日重辉，法门再阐。僧海澄清于此界，人民被化于东方。劫运为之更延，正法得以久住。此则区区真实苦心。是为发菩提心第十因缘也。
    如是十缘备识，八法周知，则趣向有门，开发有地。相与得此人身，居于华夏，六根无恙，四大轻安，具有信心，幸无魔障。况今我等又得出家，又受具戒，又遇道场，又闻佛法，又瞻舍利，又修忏法，又值善友，又具胜缘。不于今日发此大心，更待何日？惟愿大众，愍我愚诚，怜我苦志，同立此愿，同发是心。未发者今发，已发者增长，已增长者今令相续。勿畏难而退怯，勿视易而轻浮。勿欲速而不久长，勿懈怠而无勇猛。勿委靡而不振起，勿因循而更期待。勿因愚钝而一向无心，勿以根浅而自鄙无分。譬诸种树，种久则根浅而日深。又如磨刀，磨久则刀钝而成利。岂可因浅勿种，任其自枯；因钝弗磨，置之无用。又若以修行为苦，则不知懈怠尤苦。修行则勤劳暂时，安乐永劫。懈怠则偷安一世，受苦多生。况乎以净土为舟航，则何愁退转？又得无生为忍力，则何虑艰难？当知地狱罪人，尚发菩提于往劫。岂可人伦佛子，不立大愿于今生？无始昏迷，往者既不可谏。而今觉悟，将来犹尚可追。然迷而未悟，固可哀怜。苟知而不行，尤为痛惜。若惧地狱之苦，则精进自生。若念无常之速，则懈怠不起。又须以佛法为鞭策，善友为提携，造次弗离，终身依赖，则无退失之虞矣。勿言一念轻微，勿谓虚愿无益。心真则事实，愿广则行深。虚空非大，心王为大。金刚非坚，愿力最坚。大众诚能不弃我语，则菩提眷属，从此联姻；莲社宗盟，自今缔好。所愿同生净土，同见弥陀，同化众生，同成正觉。则安知未来三十二相，百福庄严，不从今日发心立愿而始也！愿与大众共勉之，幸甚幸甚。