首页

广弘明集卷第二十六
慈 济 篇

大唐西明寺释道宣撰

清凉书屋校注
·2002.12·


慈济篇序……………………道宣

慈济篇序

[唐] 道宣⑴

    若夫慈济之道，终古式瞻⑵；厚命之方⑶，由来所重。故蠢蠢怀生，喁喁噍类⑷，莫不重形爱命，增生恶死。即事可睹，岂待言乎！然有性涉昏明，情含嗜欲。明者恕己⑸为喻，不加恼于含灵。昏者利己为怀，无存虑于物命，故能安忍⑹苦楚，纵荡贪痴，以多残为声势，以利欲为功德。是知坑赵六十余万，终伏剑于秦邦⑺；膳必方丈⑻为常，穷形戮于都市。至于祸作殃及，方悔咎原⑼，徒思顾复，终无获已。然则释氏化本，止杀为先，由斯一道，取济群有⑽。故慈为佛心，慈为佛室。慈善根力，随义而现。有心慈德通明，起虑而登色界。况复慈定深胜，兵毒所不能侵；慈德感征，蛇虎为之驯扰⑾。末代门学⑿，师心⒀者多。不思被忍辱之衣，示福田之相。纵恣饕餮，以酒肉为身先。饮啖不异于流俗，践陟同于贤圣。经诰明示，不得以佛为师，讥丑⒁尘点，灭法在于斯矣。况复蚕衣肉食，闻沈侯⒂之极诫；酝酿屠宰，见梁帝⒃之严惩。观其劝勖之文，统其殷勤之至，足令心寒形栗，岂临履之可拟乎！故上士闻之，足流涕而无已。下愚详此，等长风之激空林。且夫生死推迁，匪旦伊夕，随业受报，沦历无穷。不思形神之疲劳，而重口腹之快利。终糜碎于大地，何所补于精灵乎？所以至人流恸，常惨戚于狂生；大士兴言，慨怨魂于烦恼。抚膺吊影，可不自怜？一旦苦临，于何逃责？既未位于正聚⒄，何以抵于三途？行未登于初地，终有怀于五怖⒅。辄舒事类，识者思之。
-------------------------------------

    ⑴ 道宣：唐代南山律宗之祖，著名的佛教史学家，著作弘富，除《行事钞》等律学著述外，尚有《续高僧传》、《广弘明集》、《集古今佛道论衡》、《释迦方志》、《大唐内典录》等传世。此文是他为《广弘明集·慈济篇》所作的前序。
    ⑵ 终古式瞻：自古以来为人所崇仰。
    ⑶ 厚命之方：养生之术。
    ⑷ 喁喁噍类：泛指动物。喁喁(yóng)：动物相互应和的声音。噍(jiào)类：能吃东西的动物。
    ⑸ 恕己：将自己与众生平等看待。
    ⑹ 安忍：指对众生的苦楚无动于衷。
    ⑺ 战国时秦将白起，于长平之战大胜赵军，坑杀降卒数十万，后因事被逼自杀。
    ⑻ 方丈：一丈见方，谓菜肴罗列之多。
    ⑼ 方悔咎原：才对原来的过失感到悔恨。
    ⑽ 取济群有：拯济众生。
    ⑾ 驯扰：驯顺。
    ⑿ 门学：指学术各立门户之见。
    ⒀ 师心：固执一己之见。
    ⒁ 讥丑：为世人所指摘。
    ⒂ 沈侯：南朝著名的历史学家、文学家、佛教学者沈约，历仕宋、齐二代，后助梁武帝登位，官至尚书令，封建昌县侯，谥曰“隐”，后世亦称“隐侯”，有《宋书》等传世。《广弘明集·慈济篇》中收其所作《究竟慈悲论》，主张严格蔬食、禁绝蚕丝与皮革制品。
    ⒃ 梁帝：即梁武帝，《广弘明集·慈济篇》中收其所作《断杀绝宗庙牺牲诏》、《断酒肉文》，是重要的历史文献。
    ⒄ 正聚：即正定聚，指见道入于圣位，获得不退的果位。
    ⒅ 五怖：见道以前之人常有的五种怖畏之心，即不活畏、恶名畏、死畏、恶道畏、大众威德畏。

·清凉书屋校注·


究竟慈悲论…………………沈约

究竟慈悲论

[南齐] 沈约⑴

    释氏之教，义本慈悲；慈悲之要，全生为重。恕己因心，以身观物⑵，欲使抱识怀知之类、爱生忌死之群，各遂厥宜，得无遗夭。而俗迷日久，沦惑难变。革之一朝，则疑怪莫启⑶。设教立方，每由渐致⑷。又以情嗜所深，甘腴为甚。嗜深于情，尤难顿革。是故开设三净，用申权道⑸。及《涅槃》后说，立言将谢，则大明隐恻⑹，贻厥将来。
    夫肉食、蚕衣，为方未异⑺，害命夭生，事均理一。瀹⑻茧烂蛾，非可忍之痛；悬庖登俎，岂偏重之业？而去取异情，开抑殊典，寻波讨源，良有未达⑼。渔人献鲔，肉食同有其缘；枲⑽妄登丝，蚕衣共颁其分。假手之义未殊，通闭之详莫辩，访理求宗，未知所适⑾。外典云：“五亩之宅，树之以桑，则六十者可以衣帛矣。鸡肫犬彘，勿失其时，则七十者可以食肉矣。”然则五十九年已前，所衣宜布矣；六十九年已前，所食宜蔬矣。轻暖于身，事既难遣；甘滋于口，又非易忘。对而为言，非有优劣。宜枲麻、果菜，事等义同；攘寒实腹，曾无一异。偏通缯纩，当有别途⑿。请试言之。
    夫圣道隆深，非思不洽；仁被群生，理无偏漏。拯粗去甚，教义斯急⒀，缯衣、肉食，非己则通。及晚说大典，弘宣妙训，禁肉之旨，载现于言⒁；黜缯之义，断可知矣⒂。而禁净⒃之始，犹通蚕、革，盖是敷说之仪，各有次第。亦犹阐提二义，俱在一经，两说参差，各随教立。若执前迷后，则阐提无入善之途；禁净通蚕，则含生无有顿免之望。
    难者又以阐提入道，闻之后说；蚕、革宜禁，曾无概理⒄。大圣弘旨，义岂徒然？夫常住密奥，传译遐阻。《泥洹》⒅始度，咸谓已穷。中出河西⒆，方知未尽。关中晚说，厥义弥畅，仰寻条流，理非备足⒇。又案《涅槃》初说，阿阇世王、大迦叶、阿难三部徒众，独不来至。既而二人并来，唯无迦叶。迦叶，佛大弟子，不容不至。而经无至文，理非备尽(21)。昔《涅槃》未启，十数年间，庐阜名僧已有蔬食者矣，岂非乘心闇践，自与理合者哉！且一朝裂帛，可以终年；烹牢待膳，亘时引日。然则一岁八蚕，已惊其骤；终朝未肉，尽室惊嗟。拯危济苦，先其所急。敷说次序，义实在斯(22)。
    外圣又云：“一人不耕，必有受其饥者。”故一人躬稼，亦有受其饱焉。桑野渔川，事虽非己；炮肉裂缯，咸受其分。自《涅槃》东度，三肉(23)罢缘。服膺至训，操概弥远；促命有殚，长蔬靡倦。秋禽夏卵，比之如浮云；山毛海错，事同于腐鼠。而茧衣纩服，曾不怀疑，此盖虑穷于文字，思迷于弘旨(24)，通方深信之客，庶有鉴于斯理(25)！斯理一悟，行迷克反，断蚕肉之因，固蔬枲之业，然则含生之类，几于免矣！
-------------------------------------

    ⑴ 沈约：字休文，南朝著名史学家、文学家、佛教学者，历仕宋、齐二代，后助梁武帝登位，官至尚书令，封建昌县侯。天监十二年卒，年七十三岁，谥曰“隐”，后世亦称“隐侯”，著有《宋书》等传世。本文发挥《涅槃经》禁断一切肉食的思想，认为蚕丝、皮革制品和肉类一样都是通过杀生而获得，应一并禁绝，这才是究竟的慈悲，才符合如来垂诫的本义。
    ⑵ 恕己因心，以身观物：设身处地的体察众生的感受和遭遇。
    ⑶ 革：变革，指禁断肉食。一朝：立刻。疑怪莫启：难以理解和接受。
    ⑷ 设教立方：教理的阐明和行为准则的确立。渐致：需要有一个渐进的过程。
    ⑸ 三净：三净肉。权道：权宜之法。
    ⑹ 立言将谢：释尊临将涅槃时所立的教法。大明隐恻：将如来慈护众生之心显露无遗，指禁断一切肉食。
    ⑺ 为方未异：没有本质的区别。
    ⑻ 瀹(yuè)：煮。
    ⑼ 指佛陀在经中虽明确禁断肉食，但仍同意弟子接受蚕丝和皮革制品。不同典籍的记载也各有差异。作者虽经反复查证，仍为此感到困惑。
    ⑽ 枲(xǐ)：麻。
    ⑾ 作者认为肉类和丝绸衣物的获取，两者伤生的性质相同。但经典中佛陀禁断肉食，却开许丝绸衣物，感到难以理解。
    ⑿ 缯纩(zēngkuàng)：丝织品。偏通缯纩：对丝织品独为开许。当有别途：有其特殊的原因。
    ⒀ 拯粗去甚，教义斯急：如来立教，先以匡救众生粗重恶业为急。
    ⒁ 载现于言：如来禁断肉食之言载于经中。
    ⒂ 黜缯：禁用丝织品。
    ⒃ 禁净：禁食三净肉。
    ⒄ 难者：持异议者。其人认为禁用茧革制品，未见经中所载，以为非如来所制。
    ⒅ 《泥洹》：《大般泥洹经》。
    ⒆ 河西：北凉昙无谶，依河西王沮渠蒙逊之请，于公元421年译出《大般涅槃经》。
    ⒇ 关中：指长安。公元418年，《大般泥洹经》在建康译出，经中说除一阐提外皆有佛性。当时北凉昙无谶所译《大般涅槃经》还未译出。鸠摩罗什门下竺道生，通过仔细剖析经义，认为此说未圆，所传经文尚未全备，于是倡一阐提皆得成佛说。
    (21) 本文作者依竺道生之例，进一步论证昙无谶所译《大般涅槃经》经文仍未全备。
    (22) 本文作者认为，释尊说《涅槃经》，禁断一切肉食后，必曾进一步禁断蚕丝、皮革制品。
    (23) 三肉：三净肉。因《涅槃经》中释尊明令禁止弟子继续食用三净肉，故此经传来中土后，出家、在家弟子中多服膺其教，严格蔬食。
    (24) 作者进一步指出，许多佛弟子虽能严格蔬食，但却未禁用蚕丝衣物，是限于所传经文，而未能全面领会佛陀教义的缘故。
    (25) 通方：学识通达。有鉴于斯理：认真思考这个道理。


与何胤书论止杀……………周颙

与何胤书论止杀

[梁] 周颙⑴

    普通年中，何胤⑵侈于味，食必方丈⑶。后稍欲其甚者，使门人议之⑷。学士钟岏曰：“蛆之就脯，骤于屈伸；蟹之将糖，躁扰弥甚。仁人用意，深怀如怛。且不悴不荣，曾刍荛之不若；无馨无臭，与瓦砾其何算？”⑸
    有汝南周颙贻胤书曰：“丈人所以未极遐蹈⑹，惑在于不全菜耶。剉折之升鼎俎，网罟之兴载册⑺，其来实远，谁敢干议？观圣人之设膳馐，乃复为之品节⑻，盖以茹毛饮血，与生民共始，纵而勿裁，将无崖畔。善为士者，岂不以恕己为怀？是各静封疆，罔相陵轹⑼。况乃变之大者，莫过死生。生之所重，无过性命。性命之于彼极切，滋味之于我可赊⑽。而终身朝脯，资之以永岁。彼就怨酷，莫能自伸。我业长久，吁哉可畏！且区区微卵，脆薄易矜；歂彼弱麑，顾步宜愍。观其饮啄飞沉，使人怜悼，况可甘心扑揥⑾，加复恣意吞嚼？至乃野牧成群，闲豢重圈，量肉揣毛，以俟支剥⑿，如土委地，佥⒀谓常理，可为怆息！事岂一途，若云三世理诬，则幸矣良快。如使此道果然，而受形未息，一往一来，生死常事，杂报如家，人天如客，过客日少，在家日多。吾修信业，未足长免，则伤心之惨，行亦自及⒁。丈人于血气之类，虽不身残，至于晨凫沉鲤，不能不取备屠门。财贝之一经盗手，犹为廉士所弃。生性之一启鸾刀，宁复慈心所忍？驺虞⒂虽饥，非自死之草不食。闻其风，岂不使人多愧耻！”
    胤获书纳之，遂绝血味。注《百论》、《十二门论》，行于法俗。
-------------------------------------

    ⑴ 周颙(yóng)：字彦伦，历仕宋、齐。据《南齐书·周颙传》，宋明帝曾因其通晓佛经招入殿内，帝所为惨毒之事，周颙不敢显谏，但常诵读经中因缘罪福之事，帝闻之心动。周颙性喜山中隐居，断肉食，清贫寡欲，虽有妻子，常乐独处。著有《三宗论》等，为时人所推崇。
    ⑵ 何胤：字子季，仕齐，官至中书令，后退隐。注《百法论》、《十二门论》各一卷，晚年断肉。
    ⑶ 方丈：一丈见方，谓菜肴罗列之多。
    ⑷ 据《南齐书·周颙传》，何胤不再食用活的生类，但仍想食用蛆脯、糖蟹、蚶蛎等，召集门人发表看法。
    ⑸ 门人钟岏认为不应食用蛆脯、糖蟹，但蚶蛎等不算是独立的生命体，因此可以食用。据《南齐书·周颙传》，竟陵王萧子良见到此议后大怒。
    ⑹ 未极遐蹈：对佛法未得究竟。
    ⑺ 网罟之兴载册：《周易·系辞下》记载：伏羲氏“作结绳而为网罟，以佃以渔”。
    ⑻ 品节：按不同地位、身份而加以节制。
    ⑼ 封疆：国界。罔相陵轹：彼此互不侵犯。
    ⑽ 可赊：可缺。
    ⑾ 扑揥(tì)：捕捉。
    ⑿ 用围栏将牲畜圈养起来，等待宰杀。
    ⒀ 佥(qiān)：全，都。
    ⒁ 行亦自及：自己将会遭受同样的报应。
    ⒂ 驺虞：一种义兽，不食生物，不履生草，有至信之德。


断杀绝宗庙牺牲诏…………梁武帝

断杀绝宗庙牺牲诏（并表请）

梁武帝

    梁高祖武皇帝临天下十二年⑴，下诏去宗庙牺牲⑵。修行佛戒，蔬食断欲⑶。
    上定林寺沙门僧祐、龙华邑正柏超度等上启云：“京畿⑷既是福地，而鲜食之族，犹布筌网⑸，并驱之客⑹，尚驰鹰犬，非所以仰称皇朝优洽之旨⑺。请丹阳、琅琊二境，水陆并不得搜捕。”
    敕付尚书详之。
    议郎江贶以为：“圣人之道，以百姓为心；仁者之化，以躬行被物。皇德好生，协于上下，日就月将，自然改俗。一朝抑绝，容恐愚民。且猎山之人，例堪跋涉；捕水之客，不惮风波。江宁有禁，即达牛渚。延陵不许，便往阳羡。取生之地虽异，杀生之数是同。空有防育之制，无益全生之术。”
    兼都令史王述以为：“京邑翼翼，四方所视，民渐至化，必被万国。今祈寒暑雨，人尚无怨，况去俗入真，所以可悦。”谓断之为是。
    左丞谢几卿曰：“不杀之礼，诚如王述所议。然圣人为教，亦与俗推移，即之事迹，恐不宜偏断。若二郡独有此禁，更似外道谓不杀戒皆有界域，因时之宜敬。”同议郎江贶议。
    尚书臣亶、仆射臣昂、令莹以下，并同贶议。
    帝使周舍难贶曰：“《礼》云：‘君子远庖厨，血气不身翦。’‘见生不忍其死，闻声不食其肉。’此皆即自兴仁，非关及远。三驱之礼，向我者舍，背我者射⑻。”于是依王述议，遂断⑼。
    又敕太医，不得以生类合药。公家织官纹锦，并断仙人、鸟兽之形，以为亵衣裁剪，有乖仁恕。至乃祈告天地、宗庙，以去杀之理，被之含识。郊庙⑽皆以面为牲牷。其飨万国⑾用菜蔬，去生类。其山川诸祀则否。
    乃敕有司曰：“近以神实爱民，不责无识，所贵诚信，非尚血膋⑿。凡有水旱之患，使归咎在上，不同牲牢，止告知而已。而万姓祈求，谄黩为事，山川小祇，难期正直，晴雨或乖，容市民怨。愚夫滞习，难用理移。自今祈请报答，可如俗法所用，以身赛咎，事自依前。”
    前臣曰：夫神道茫昧，求诸不一，或尚血腥之祀，或歆蕴藻之诚⒀。设教随时，贵其为善，其诚无忒，何往不通。若祭享理无，则四代之风为爽⒁。神明实有，三世⒂之道为弘。语其无，不待牲牷之洁。据其有，宜存去杀之仁。周文禴祭⒃，由来尚矣。苟有明德，神其吐诸⒄？而以面为牲，于义未达，方之纹锦，将不矛盾乎？
-------------------------------------

    ⑴ 即天监十二年，公元513年。
    ⑵ 宗庙：古代天子、诸侯祭祀祖先的场所。牺牲：祭祀所宰杀的牲畜。
    ⑶ 梁武帝《净业赋序》自言：登基后，遂“蔬食不啖鱼肉”，“复断房室，不与嫔侍同屋而处，四十余年矣”。
    ⑷ 京畿(jī)：国都及其附近地区。
    ⑸ 鲜食：吃鱼。筌：捕鱼的竹器。
    ⑹ 并驱：打猎。
    ⑺ 意为与朝廷慈悲止杀的意旨不相符。
    ⑻ 三驱之礼：古代天子田猎，三面驱围，仅张一面之网。被猎动物迎面奔逃者，可免于猎杀。
    ⑼ 遂断：于是便下令在丹阳、琅琊二地禁止捕猎。
    ⑽ 郊：在郊外祭祀天地。庙：祭祀祖先。
    ⑾ 万国：万邦，各方诸侯。飨万国：朝廷设筵款待朝礼的来宾。
    ⑿ 膋(liáo)：肠部的脂肪。
    ⒀ 蕴藻(wēnzǎo)：水草。
    ⒁ 四代：指虞、夏、商、周四个朝代。爽：失误，差错。
    ⒂ 三世：指佛家三世因果学说。
    ⒃ 周文：周文王。禴(yuè)祭：薄祭。
    ⒄ 苟有明德，神其吐诸：指祭者若有良好的品德，神是不会拒绝的。


诫杀家训……………………颜之推

诫杀家训

[北齐] 颜之推⑴

    儒家君子离庖厨，见其生不忍其死，闻其声不食其肉。高柴⑵、折像⑶，未知内教⑷，皆能不杀。此皆仁者自然用心也。含生之徒，莫不爱命，去杀之事，必勉行之。见好杀之人，临死报验，子孙殃祸，其数甚多。不能具录耳，且示数条于末。
    梁时有人，常以鸡卵白和沐，云使发光⑸。每沐辄破二、三十枚。临终，但闻发中啾啾数千鸡雏之声。
    江陵刘氏，以卖鳝为业。后生一儿，头具是鳝，自颈已下，方为人耳。
    王克为永嘉郡。有人饷羊，集宾欲宴。而羊绳解，来投一客，先跪两拜，便入衣中。此客竟不言之，固无救请。须臾宰羊为炙，先行至客。一脔入口，便下皮肉，周行遍体。痛楚号叫，方复说之。遂作羊鸣而死。
    梁时有人为县令。经刘敬躬乱，县廨被焚，寄寺而住。民将牛、酒作礼。县令以牛系刹，屏除形像，铺设床座，于堂上接宾。未杀之顷，牛解，径来至阶而拜。县令大笑，命左右宰之。饮啖饱酒，便卧檐下。投醒，即觉体痒，爬搔瘾疹⑹，因尔成病，十余年死。
    杨思达为西阳郡，值侯景乱，时复旱俭，饥民盗田中麦。思达遣一部曲⑺守视，所得盗者，辄截手腕，凡戮十余人。部曲后生一男，自然无手。
    齐国有一奉朝请⑻，家甚豪侈，非手杀牛则啖之不美。年三十许，病笃，大见牛来，举体如被刀刺，叫呼而终。
    江陵高伟，随吾入齐。凡数年，向幽州淀中捕鱼。后病，每见群鱼啮之而死。
-------------------------------------

    ⑴ 颜之推：字介，琅邪临沂人。初仕于南朝萧梁，后转仕北齐、北周。至隋初，受召为学士。博通经论，虔信佛法，有《颜氏家训》传世，影响甚广。本文即为《颜氏家训·归心篇》的最后部分。
    ⑵ 高柴：孔子弟子，《孔子家语·弟子行》言其“启蛰不杀”，“方长不折”，有仁恕之德。
    ⑶ 折像：字伯武，广汉雒川人。《后汉书·方术传》言其：“幼有仁心，不杀昆虫，不折萌芽。”
    ⑷ 内教：指佛教。
    ⑸ 鸡卵白：鸡蛋清。和沐：洗浴。云使发光：说这样可以使头发有光泽。
    ⑹ 瘾疹：一种瘙痒性皮肤病。
    ⑺ 部曲：古代军队编制单位，此指部队军官。
    ⑻ 奉朝请：一种地位很高的名誉性官职。


断酒肉文……………………梁武帝

断酒肉文 ⑴

梁武帝

    弟子萧衍，敬白诸大德僧尼、诸义学僧尼、诸寺三官⑵：夫匡正佛法，是黑衣人⑶事，乃非弟子白衣所急。但经教亦云：佛法寄嘱人王。是以弟子不得无言。今日诸僧尼开意听受，勿生疑闭，内怀忿异。
    凡出家人，所以异于外道者，正以信因、信果、信经所明、信是佛说。经言：“行十恶者，受于恶报。行十善者，受于善报。”此是经教大意。如是，若出家人犹嗜饮酒、啖食鱼肉，是则为行同于外道，而复不及。何谓同于外道？外道执断常见，无因无果，无施无报。今佛弟子甘酒嗜肉，不畏罪因，不畏苦果，即是不信因、不信果，与无施无报者复何以异？此事与外道见同，而有不及外道。是何？外道各信其师，师所言是，弟子言是；师所言非，弟子言非。《涅槃经》言：“迦叶，我今日制诸弟子不得食一切肉。”而今出家人犹自啖肉。戒律言：“饮酒犯波夜提⑷。”犹自饮酒，无所疑难。此事违于师教，一不及外道。
    又外道虽复邪僻，持牛狗戒，既受戒已，后必不犯。今出家人既受戒已，轻于毁犯，是二不及外道。
    又外道虽复五热炙身，投渊赴火，穷诸苦行，未必皆啖食众生。今出家人啖食鱼肉，是三不及外道。
    又外道行其异学，虽不当理，各习师法，无有覆藏。今出家人啖食鱼肉，于所亲者，乃自和光⑸；于所疏者，则有隐避。如是为行四不及外道。
    又外道各宗所执，各重其法，乃自高声大唱云：“不如我道真！”于诸异人无所忌惮。今出家人，或复年时已长，或复素为物宗⑹，啖食鱼肉，极自艰难。或避弟子，或避同学，或避白衣，或避寺官。怀挟邪志，崎岖覆藏，然后方得一过啖食。如此为行五不及外道。
    又复外道直情迳行，能长己徒众恶，不能长异部恶。今出家人啖食鱼肉，或为白衣弟子之所闻见。内无惭愧，方饰邪说，云：“佛教为法，本存远因。在于即日，未皆悉断。以钱买肉，非己自杀，此亦非嫌。”白衣愚痴，闻是僧说，谓真实语，便复信受。自行不善，增广诸恶，是则六不及外道。
    又外道虽复非法说法、法说非法，各信经书，死不违背。今出家人啖食鱼肉，或云：“肉非己杀，犹自得啖；以钱买肉，亦复非嫌。”如是说者，是事不然。《涅槃经》云：“一切肉悉断，及自死者。”自死者犹断，何况不自死者？《楞伽经》云：“为利杀众生，以财网诸肉，二业俱不善，死堕叫呼狱。”何谓以财网肉？陆设罝罘⑺，水设网罟，此是以网网肉；若于屠杀人间，以钱买肉，此是以财网肉。若令此人不以财网肉者。习恶律仪、捕害众生此人为当专自供口，亦复别有所拟？若别有所拟，向食肉者岂无杀分？何得云“我不杀生”？此是灼然违背经文，是七不及外道。
    又复外道同其法者和合，异其法者苦治，令行禁止，莫不率从。今出家人，或为师长，或为寺官，自开酒禁，啖食鱼肉，不复能得施其教戒。才欲发言，他即讥刺云：“师向亦尔，寺官亦尔。”心怀内热，默然低头，面赤汗出，不复得言。身既有瑕，不能伏物，便复摩何，直尔止住。所以在寺者乖违，受道者放逸，此是八不及外道。
    又外道受人施与如己法。受乌戒人，受乌戒施。受鹿戒人，受鹿戒施。乌戒人终不覆戒，受鹿戒施。鹿戒人终不覆戒，受乌戒施。今出家人云：“我能精进，我能苦行。”一时覆相，诳诸白衣。出即饮酒，开众恶门；入即啖肉，集众苦本。此是九不及外道。
    又外道虽复颠倒，无如是众事。酒者是何臭气？水谷失其正性，成此别气。众生以罪业因缘故，受此恶触。此非正真道法，亦非甘露上味，云何出家僧尼犹生耽嗜？僧尼授白衣五戒，令不饮酒、令不妄语。云何翻自饮酒，违负约誓？七众戒、八戒斋、五篇七聚⑻长短律仪，于何科中而出此文？其余众僧，故复可可，至学律者，弥不宜尔。且开放逸门，集众恶本。若白衣人，甘此狂药，出家人犹当诃止云：“某甲，汝就我受五戒，不应如是。”若非受戒者，亦应云：“檀越，酒是恶本，酒是魔事，檀越今日幸可不饮。”云何出家人而应自饮？尼罗浮陀地狱⑼，身如段肉，无有识知。此是何人？皆饮酒者。出家僧尼，岂可不深信经教，自弃正法，行于邪道，长众恶根，造地狱苦，习行如此，岂不内愧？犹服如来衣，受人信施，居处塔寺，仰对尊像。若饮酒食肉，如是等事，出家之人，不及居家。何故如是？在家人虽饮酒啖肉，无犯戒罪。此一不及居家人。
    在家人虽复饮酒啖肉，各有丘窟，终不以此仰触尊像。此是二不及居家人。
    在家人虽复饮酒啖肉，终不吐泄寺舍。此是三不及居家人。
    在家人虽复饮酒啖肉，无有讥嫌。出家人若饮酒啖肉，使人轻贱佛法。此是四不及居家人。
    在家人虽复饮酒啖肉，门行井灶，各安其鬼。出家人若饮酒啖肉，臭气薰蒸，一切善神皆悉远离，一切众魔皆悉欢喜。此是五不及居家人。
    在家人虽复饮酒啖肉，自破财产，不破他财。出家人饮酒啖肉，自破善法，破他福田。是则六不及居家人。
    在家人虽复饮酒啖肉，皆是自力所办。出家人若饮酒啖肉，皆他信施。是则七不及居家人。
    在家人虽复饮酒啖肉，是常业，更非异事。出家人若饮酒啖肉，众魔外道各得其便。是则八不及居家人。
    在家人虽复如此饮酒啖肉，犹故不失世业。大耽昏者，此则不得。出家人若饮酒啖肉，若多若少，皆断佛种。是则九不及居家人。
    不及外道，不及居家，略出所以，各有九事。欲论过患，条流甚多，可以例推，不复具言。
    今日大德僧尼、今日义学僧尼、今日寺官，宜自警戒，严净徒众。若其懈怠，不遵佛教，犹是梁国编户一民，弟子今日力能治制。若犹不依佛法，是诸僧官宜依法问。京师顷年讲《大涅槃经》，法轮相续，便是不断，至于听受，动有千计。今日重令法云法师，为诸僧尼讲《四相品》四中少分。诸僧尼常听《涅槃经》，为当曾闻此说，为当不闻？若已曾闻，不应违背。若未曾闻，今宜忆持。
    佛经中究竟说断一切肉，乃至自死者亦不许食，何况非自死者？诸僧尼出家，名佛弟子，云何今日不从师教？经言：“食肉者断大慈种。”何谓断大慈种？凡大慈者，皆令一切众生同得安乐。若食肉者，一切众生皆为怨对，同不安乐。若食肉者，是远离声闻法。若食肉者，是远离辟支佛法。若食肉者，是远离菩萨法。若食肉者，是远离菩提道。若食肉者，是远离佛果。若食肉者，是远离大涅槃。若食肉者，障生六欲天，何况涅槃果。若食肉者，是障四禅法。若食肉者，是障四空法。若食肉者，是障戒法。若食肉者，是障定法。若食肉者，是障慧法。若食肉者，是障信根。若食肉者，是障进根。若食肉者，是障念根。若食肉者，是障定根。若食肉者，是障慧根。举要为言，障三十七道品。若食肉者，是障四真谛。若食肉者，是障十二因缘。若食肉者，是障六波罗蜜。若食肉者，是障四弘誓愿。若食肉者，是障四摄法。若食肉者，是障四无量心。若食肉者，是障四无碍智。若食肉者，是障三三昧。若食肉者，是障八解脱。若食肉者，是障九次第定。若食肉者，是障六神通。若食肉者，是障百八三昧。若食肉者，是障一切三昧。若食肉者，是障海印三昧。若食肉者，是障首楞严三昧。若食肉者，是障金刚三昧。若食肉者，是障五眼。若食肉者，是障十力。若食肉者，是障四无所畏。若食肉者，是障十八不共法。若食肉者，是障一切种智。若食肉者，是障无上菩提。何以故？若食肉者，障菩提心，无有菩萨法。以食肉故，障不能得初地。以食肉故，障不能得二地。乃至障不能得十地，以无菩萨法。无菩萨法故，无四无量心。无四无量心故，无有大慈大悲。以是因缘，佛子不续。所以经言“食肉者断大慈种”。诸出家人虽复不能行大慈大悲究竟菩萨行，成就无上菩提，何为不能忍此臭腥，修声闻、辟支佛道？鸱鸦嗜鼠，蝍蛆甘螮，以此而推，何可嗜著？至于豺、犬、野犴，皆知嗜肉。人最有知，胜诸众生，近与此等同甘臭腥，岂直常怀杀心，断大慈种，凡食肉者，自是可鄙。诸大德僧、诸解义者讲《涅槃经》，何可不殷勤此句，令听受者心得悟解？又有一种愚痴之人云：“我止啖鱼，实不食肉。”亦应开示：此处不殊，水陆众生，同名为肉。诸听讲者岂可不审谛受持，如说修行？
    凡食肉者如前说，此皆是远事，未为近切。诸大德僧尼：当知啖食众生者是魔行，啖食众生是地狱种。啖食众生是恐怖因，啖食众生是断命因，啖食众生是自烧因，啖食众生是自煮因，啖食众生是自炮因，啖食众生是自炙因，啖食众生是自割因，啖食众生是自剥因，啖食众生是断头因，啖食众生是断手因，啖食众生是断足因，啖食众生是破腹因，啖食众生是破背因，啖食众生是刳肠因，啖食众生是碎髓因，啖食众生是抉目因，啖食众生是割鼻因，啖食众生是截耳因。啖食众生是贫穷因，啖食众生是下贱因，啖食众生是冻饿因，啖食众生是丑陋因。啖食众生是聋因，啖食众生是盲因，啖食众生是喑因，啖食众生是哑因。啖食众生是跛因，啖食众生是蹇因，啖食众生是疮因，啖食众生是疡因，啖食众生是疥因，啖食众生是癣因，啖食众生是瘤因，啖食众生是瘿因，啖食众生是瘑因，啖食众生是疵因，啖食众生是痈因，啖食众生是疖因，啖食众生是痔因，啖食众生是疽因，啖食众生是瘘因，啖食众生是癞因。啖食众生是致蚤因，啖食众生是致虱因，啖食众生是致蚊因，啖食众生是致虻因，啖食众生是遭毒虫因，啖食众生是遭恶兽因。啖食众生是病瘦因，啖食众生是寒热因，啖食众生是头痛因，啖食众生是心痛因，啖食众生是腹痛因，啖食众生是胸痛因，啖食众生是背痛因，啖食众生是手痛因，啖食众生是足痛因，啖食众生是髓痛因，啖食众生是肠痛因，啖食众生是筋缩因，啖食众生是胃反因，啖食众生是脉绝因，啖食众生是血流因，啖食众生是咽塞因，啖食众生是喉痛因，啖食众生是风病因，啖食众生是水病因，啖食众生是四大不调适因，啖食众生是五脏不调适因，啖食众生是六腑不调适因，啖食众生是颠因，啖食众生是狂因，啖食众生乃至是四百四病一切众苦因。啖食众生是热因，啖食众生是恼因，啖食众生是受压因，啖食众生是遭水因，啖食众生是遭火因，啖食众生是遭风因，啖食众生是遭偷因，啖食众生是遭劫因，啖食众生是遭贼因，啖食众生是鞭因，啖食众生是杖因，啖食众生是笞因，啖食众生是督因，啖食众生是骂因，啖食众生是辱因，啖食众生是系因，啖食众生是缚因，啖食众生是幽因，啖食众生是闭因。啖食众生是生苦因，啖食众生是老苦因，啖食众生是病苦因，啖食众生是死苦因，啖食众生是怨憎会苦因，啖食众生是爱别离苦因，啖食众生是求不得苦因，啖食众生是五受阴苦因。啖食众生是行苦因，啖食众生是坏苦因，啖食众生是苦苦因。啖食众生是想地狱因，啖食众生是黑绳地狱因，啖食众生是众合地狱因，啖食众生是叫唤地狱因，啖食众生是大叫唤地狱因，啖食众生是热地狱因，啖食众生是大热地狱因，啖食众生是阿鼻地狱因，啖食众生是八寒八热地狱因，乃至是八万四千鬲子地狱因，乃至是不可说不可说鬲子地狱因。啖食众生乃至是一切饿鬼因，啖食众生乃至是一切畜生因。当知饿鬼有无量苦，当知畜生有无量苦。畜生暂生暂死，为物所害，生时有无量怖畏，死时有无量怖畏，此皆是杀业因缘，受如是果。若欲具列杀果，展转不穷，尽大地草木亦不能容受。向来所说，虽复多途，举要为言，同一苦果，但苦中自有轻重。所以今日致众苦果，皆由杀业，恼害众生。略举一隅，粗言少分。
    诸大德僧尼、诸义学僧尼、诸寺三官：复当应思一大事，若使啖食众生父，众生亦报啖食其父；若啖食众生母，众生亦报啖食其母；若啖食众生子，众生亦报啖食其子。如是怨对，报相啖食，历劫长夜，无有穷已。如经说：有一女人，五百世害狼儿，狼儿亦五百世害其子。又有女人，五百世断鬼命根，鬼亦五百世断其命根。如此皆是经说，不可不信。其余相报，推例可知。
    诸大德僧尼、诸义学僧尼、诸寺三官：又有一大事，当应信受。从无始以来，至于此生，经历六道，备诸果报，一切亲缘，遍一切处。直以经生历死，神明隔障，是诸眷属不复相识。今日众生，或经是父母，或经是师长，或经是兄弟，或经是姊妹，或经是儿孙，或经是朋友。而今日无有道眼，不能分别，还相啖食，不自觉知。啖食之时，此物有灵，即生忿恨，还成怨对。向者至亲，还成至怨，如是之事，岂可不思？暂争舌端一时少味，永与宿亲长为怨对，可为痛心，难以言说！白衣居家，未可适道。出家学人，被如来衣，习菩萨行，宜应深思。
    诸大德僧尼、诸义学僧尼、诸寺三官：又复当思一事，凡啖食众生，是一切众生恶知识，是一切众生怨家。如是怨家遍满六道，若欲修行，皆为障难。一理中障难，二事中障难。何者是理中障难？以业因缘，自生障难，令此行人愚痴无慧，不知出要，无有方便。设值善知识，不能信受。设复信受，不能习行。此是理中障难。事中障者，此诸怨对，或在恶鬼中，或在毒兽中，或在有大力神中，或在大力龙中，或在魔中，或在天中，如是处处来作留难。设令修行，遇善知识，深心信受，适欲习行，便复难起。或引入邪道，或恼令心乱。修戒、修定、修慧、修诸功德，常不清净，常不满足。皆是旧怨，起诸对障。此是事中障难。如是之事，又宜深思。但以一啖食众生因缘，能远离一切佛法，有如是种种过患。贪毒亦如是，瞋毒亦如是，痴毒亦如是。三毒等分，皆同过患。相与宜深自觉察，善思方便。
    弟子萧衍，又复敬白诸大德僧尼、诸义学僧尼、诸寺三官：北山蒋帝，犹且去杀。若以不杀祈愿，辄得上教。若以杀生祈愿，辄不得教。想今日大众，已应闻知。弟子已勒诸庙祝，及以百姓，凡诸群祀，若有祈报者，皆不得荐生类，各尽诚心，止修蔬供。蒋帝今日行菩萨道，诸出家人云何反食众生，行诸魔行？一日北山为蒋帝斋，所以皆请菜食僧者，正以幽灵悉能鉴见。若不菜食僧，作菜食往，将恐蒋帝恶贱佛法，怪望弟子，是诸法师当见此意。
    弟子萧衍，又敬白大德僧尼、诸义学者、一切寺三官：弟子萧衍，于十方一切诸佛前，于十方一切尊法前，于十方一切圣僧前，与诸僧尼共申约誓。今日僧众还寺已后，各各检勒，使依佛教。若复有饮酒啖肉，不如法者，弟子当依王法治问。诸僧尼若披如来衣，不行如来行，是假名僧，与盗戒不异。如是行者，犹是弟子国中编户一民，今日以王力足相治问。若为外司⑽听察所得，若为寺家自相纠举，不问年时老少，不问门徒多少，弟子当令寺官集僧众、鸣犍槌，舍戒还俗，着在家服，依《涅槃经》还俗策使⑾。唯最老旧者、最多门徒者，此二种人，最宜先问。何以故？治一无行小僧，不足以改革物心。治如是一大僧，足以惊动视听。推计名德大僧，不应有此。设令有此，当依法治问，其余小僧，故自无言。
    今日集会，此是大事因缘，非直一切诸佛在此，非直一切尊法在此，非直一切圣僧在此。诸天亦应遍满虚空，诸仙亦应遍满虚空，护世四王亦应在此。金刚密迹、大辩天神、功德天神、韦驮天神、毗纽天神、摩醯首罗、散脂大将、地神坚牢、迦毗罗王、孔雀王、封头王、富尼跋陀罗伽王、阿修罗伽王、摩尼跋陀罗伽王、金毗罗王、十方二十八部夜叉神王、一切持咒神王、六方大护都使安国，如是一切有大神足力，有大威德力，如是一切善神，遍满虚空。五方龙王、娑竭龙王、阿耨龙王、难陀龙王、跋难陀龙王、伊那满龙王，如是一切菩萨龙王，亦应遍满在此。天、龙、夜叉、乾闼婆王、阿修罗王、迦娄罗王、紧那罗王、摩睺罗伽王、人非人等，如是一切有大神足力、有大威德力八部神王，皆应在此。今日土地、山川、房庙诸神，亦应仄塞虚空。如是幽显，莫不鉴观。
    唯无瑕者可以戮人，唯自净者可以净人。弟子今日唱言此事，僧尼必当有不平色。设令刳心掷地，以示僧尼，丐数片肉，无以取信。古人有言：“非知之难，其在行之。”弟子萧衍虽在居家，不持禁戒，今日当先自为誓，以明本心：弟子萧衍，从今以去，至于道场，若饮酒、放逸、起诸淫欲、欺诳、妄语、啖食众生，乃至饮于乳蜜及以酥酪，愿一切有大力鬼神，先当苦治萧衍身，然后将付地狱阎罗王，与种种苦，乃至众生皆成佛尽，弟子萧衍犹在阿鼻地狱中。僧尼若有饮酒、啖鱼肉者，而不悔过，一切大力鬼神亦应如此治问，增广善众，清净佛道。若未为幽司之所治问，犹在世者，弟子萧衍当如法治问，驱令还俗，与居家衣，随时役使。愿今日二部僧尼，各还本寺，匡正佛法，和合时众。皆令听经法者，如说修行，不可复令断大慈种，使佛子不续。若有犯法破戒者，皆依僧制，如法治问。若有容受，不相举治者，当反任罪。
    又僧尼寺，有事四天王、迦毗罗神，犹设鹿头，及羊肉等。是事不可，急宜禁断。若不禁断，寺官任咎，亦同前科。别宣意（是义论竟，宣意如此）。
    弟子萧衍，敬白诸大德僧尼、诸义学僧尼、诸寺三官：向已粗陈鱼肉障累，招致苦果。今重复欲通白一言：阎浮提寿云百二十，至于世间，罕闻其人。迁变零落，亦无宿少。经言：“以一念顷，有六十刹那。”生老无常，谢不移时，暂有诸根，俄然衰灭。三途等苦，倏忽便及，欲离地狱，其事甚难。戒德清净，犹惧不免，况于毁犯，安可免乎？虽复长斋菜食，不勤方便，欲免苦报，亦无是处。何以故？尔此生虽可不犯众罪，后报业强，现无方便，三途等苦不能遮止，况复饮酒、啖食众生？
    诸僧尼必信佛语，宜自力励。若云菜食为难，此是信心薄少。若有信心，宜应自强。有决定心，菜食何难？菜蔬、鱼肉，俱是一惑。心若能安，便是甘露上味。心若不安，便是臭秽下食。所以《涅槃经》言：“受食之时，令作子肉想。”如俱非惑，岂须此法？且置远事，止借近喻。今已能蔬食者，厌恶血腥，其于不能蔬食者厌恶菜茹事等。如此宜应自力回不善惑，以为善惑。就善惑中，重为方便，食菜子想，以如是心，便得决定。
    凡不能离鱼肉者，皆云：“菜蔬冷，令人虚乏。鱼肉温，于人补益。”作如是说，皆是倒见。今试复粗言其事不尔。若久食菜人，荣卫流通⑿，凡如此人，法多患热。荣卫流通，则能饮食，以饮食故，气力充满，是则菜蔬不冷，能有补益。诸苦行人亦皆菜蔬，多悉患热，类皆坚强，神明清爽，少于昏疲。凡鱼为生，类皆多冷，血腥为法，增长百疾。所以食鱼肉者，神明理当昏浊，四体法皆沉重。无论方招后报，有三途苦；即时四大，交有不及。此岂非惑者因心各有所执？甘鱼肉者，便谓为温、为补。此是倒见，事不可信。复有一种人，食菜以为冷，便复解素⒀。此是行者未得菜意。菜与鱼肉，如水与火。食菜才欲得力，复啖鱼肉，鱼肉腥臊，能灭菜力。所以惑者云“菜为性冷”。凡数解素人，进不得菜蔬之力，退不得鱼肉邪益，法多羸冷，少有堪能。
    是诸僧尼，复当知一事：凡食鱼肉，是魔境界，行于魔行。心不决定，多有留难，内外众魔共相娆作，所以行者思念鱼肉。酒是魔浆，故不待言。凡食鱼肉、嗜饮酒者，善神远离，内无正气，如此等人，法多衰恼。复有一种人，虽能菜食，恃此骄慢，多于瞋恚，好生贪求。如是之人，亦堕魔界，多于衰恼。又有一种人，外行似熟，内心粗恶，见人胜己，常怀忿嫉，所行不善，皆悉覆相。如是等人，亦行魔界，虽复菜蔬，亦多衰恼。若心力决正，蔬食苦到，如是等人，多为善力所扶，法多堪能。有不直者，宜应思觉，勿以不决定心，期决定人。
    诸大德僧尼，有行业已成者，今日以去，善相开导，令未得者，今去皆得。若已习行，愿坚志力。若未曾行，愿皆改革。今日相与共为菩提种子，勿怪弟子萧衍向来所白。

    寺官三百六十八人、宿德二十五人、义学五百七十四人、导师三十九人。
    右牒众僧合一千六人。
    寺官三百六十九人、义学六十八人、导师五人。
    右牒合尼僧四百四十二人。
    并右牒僧尼，合一千四百四十八人。并以五月二十二日五更一唱，到凤庄门。
    二十三日旦，光宅寺法云，于华林殿前，登东向高座，为法师。瓦官寺慧明，登西向高座，为都讲⒁。唱《大涅槃经·四相品》四分之一，陈食肉者断大慈种义，法云解释。舆驾亲御，地铺席位⒂于高座之北。僧尼二众，各以次列坐。讲毕，耆阇寺道澄，又登西向高座，唱此断肉之文，次唱所传之语。唱竟，又礼拜忏悔，普设中食竟出。

    二十三日会，其后诸僧尼或犹云：“律中无断肉事，及忏悔食肉法。”
    其月二十九日，又敕请义学僧一百四十一人、义学尼五十七人。于华林华光殿，使庄严寺法超、奉诚寺僧辩、光宅寺宝度等三律师升高座。御席地施座。余僧尼亦尔。
    制旨问法超等三律师曰：“古人云：‘止沸莫若去薪，息过莫若无言。’弟子无言，乃复甚易。但欲成人之美，使佛种相续，与诸僧尼共弘法教。兼即⒃事中，亦不得默已。故今集会，于大众前，求律中意。闻诸僧道：‘律中无有断酒肉法，又无忏悔食肉法。’诸律师从来作若为开导，使人致有此疑？”
    法超奉答：“律教是一，而人取文下之旨不同。法超所解，律虽许啖三种净肉，而意实欲永断。何以知之？先明断十种不净肉，次令食三种净肉，未令食九种净肉。如此渐制，便是意欲永断。法超常日讲，恒作如此说。”
    制又问僧辩：“法师复作若为开导？”
    僧辩奉答：“僧辩从来所解大意，亦不异法超。但教有深浅，阶级引物。若论啖三种净肉，理当是过，但教既未极，所以许其如此。”
    制又问宝度：“法师复若为开导？”
    宝度奉答：“愚短所解，只是渐教，所以律文许啖三种净肉。若《涅槃》究竟明于正理，不许食肉。若利根者，于三种净肉教，即得悉不食解。若钝根之人，方待后教。”
    制又问法超：“法师向答是文外意。若依律文，作若为判？”
    奉答：“常日解义，只作向者所说。”
    制问僧辩：“法师意复云何，同超法师不？”
    奉答：“同法超所解。”
    制问法超：“法师从来作此解律，诸律师并皆啖肉，为不啖肉？”
    法超奉答：“不知余人并若为，法超从来自不食肉。”
    制问僧辩：“法师复食肉不？”
    僧辩奉答：“昔恒不食肉，中年疾病，有时暂开。”
    制问宝度：“法师复云何？”
    奉答：“本住定林，末移光宅，二处不得进肉。若在余处，为疾病亦不免开。”
    问：“讲律时啖肉不？”
    奉答：“讲时必有徒众，于徒众中不敢。”
    问：“不敢有两义，为不敢食，为不敢不食？”
    制又问僧辩：“法师常日讲律时，为当许徒众食肉，为当不许？若不许啖肉，有食肉者，应驱遣去。若许者，作若为说？”
    奉答：“若约教解，不全言不许。若论其意，未常开许。”
    问：“今正问约教时，为许，为不许？”
    答：“约教不遮。”
    问：“不遮是许，为是不许？”
    答：“引其向理，许其得食三种净肉。”
    问：“见杀亦可不见，闻杀亦可不闻。疑作若为得免？”
    答：“若见因缘不假疑，闻因缘亦不假疑，唯遇得者疑。”
    问：“以钱买鱼肉，是疑不？”
    答：“若理中理，自是疑。”
    问：“不得以理中见答。若理中为论，众僧不应市鱼肉。今所问事中是疑不？”
    答：“若约教非疑。”
    问：“市中人为谁杀？”
    答：“乃为买者杀，但买者不作此想。”
    问：“买肉者此人既不昏乱，岂得不知是为买者杀，而不作此想？”⒄
    答：“于时作现死肉心。”
    问：“为自死名作死，为杀名作死？”
    答：“此旨是理中言。约教辩，只得如此。”
    问：“法师既为人讲说，为人明导，为人法城，云何言只得如此？但问作意使人买时，作若为意？”
    答：“买自死者意。”
    问：“若自死者处处应有，寺中亦应有自死者，何假往屠肉家买？”
    答：“理中居然是疑。”
    问：“若理中居然是疑者，云何得不疑肉食？”
    僧辩无复对。
    制又问：“此肉为当作肉味，为当作菜味？”
    僧辩奉答：“犹作肉味。”
    问：“为是慈心故食肉，无慈心故食肉？”
    答：“此非慈心。”
    问：“若非慈心，岂得非杀耶？”
    答：“理中常应不得，约事故如此。”
    问：“律教欲使人出离不？”
    答：“令人出离。”
    问：“食肉得出离不？”
    答：“不得。”
    问：“若尔，云何令食肉？”
    答：“为浅行者说，引其令深。”
    问：“为具足戒者说，为不具足者说？”
    答：“为具足者说。”
    问：“既为具足者说，不为童蒙，云何今答食肉，而是引其令深？”
    答：“初教如此，非是极教。”
    问：“云何初教，教具足戒人？”
    答：“僧辩所解，正自齐此。”
    制又问：“律教起何时？”
    僧辩奉答：“起八年已后至涅槃。”
    问：“若如此，《涅槃经》有断肉，《楞伽经》有断肉，《央掘摩罗经》亦断肉，《大云经》、《缚象经》并断肉。律若至涅槃，云何无断肉事？”
    答：“律接续初教，所以如此。”
    问：“律既云接续初教，至于涅槃。既至涅槃，则应言断肉。”
    答：“若制教边，此是接续初教，通于五时，不言一切皆同。僧辩解正齐此。”
    问：“法师既是大律师，为众开导。今日大众取判，法师不得言齐此。齐此亦不得住，不齐此亦不得住。只问此是优波离⒅律不？”
    答：“是。”
    问：“佛般泥洹时，优波离既亲在坐，云何律文不断食肉？”
    答：“此是接续前近教。”
    问：“若言接近教，近教亦不明食肉。且涅槃前，迦叶已持修行不食肉法。律若异此，则非优波离律，是异部家律。云何用此讲说，以化群僧？”
    僧辩不复奉答。
    制问宝度：“法师说既同德同行，云何解此语？”
    宝度奉答：“若律中事是优波离所出，经事悉是阿难所出。”
    问：“若尔，律中事便当皆不出经？”
    答：“若经中事牵律，律中事牵经。”
    问：“佛说经时，有所制约，便集以为律，何处方复牵律？若经皆牵律，是则说经应在律后。”
    答：“只言经中有明戒处，愚谓应相关涉。”
    问：“若论相涉，三藏义何尝不相涉？修多罗中，亦有毗尼与毗昙。毗尼中，亦有修多罗与毗昙。毗昙中，亦有修多罗与毗尼。不言无此义，但问法师今所讲律，是优波离律义不？违经不？”
    答：“今所讲是优波离律，与经不违。”
    问：“若是优波离律，不违经者，则断肉义不应异《涅槃》。”
    答：“《涅槃经》显断肉。律文虽不明，而优波离意，未尝开肉。”
    问：“律既是具教，优波离既不开肉，律何得无文？法师此解，殊为进退，只可为寺中沙弥、式叉摩尼说，不得以此答弟子。”
    答：“宝度愚解，止自极此。”
    制又问：“下座诸律师复云何解？”
    龙光寺道恩奉答：“律文不断，《涅槃经》方断。”
    问：“法师所讲是谁律？”
    答：“是佛律。”
    问：“所引乃极弘旷，只未知此律，是优波离律不？”
    答：“优波离仰述佛律。”
    问：“优波离悉集佛所说不？”
    答：“集前四时，不集涅槃时。”
    问：“若尔，迦叶哪得语阿难道：佛从何处说法，至涅槃时集修多罗藏。语优波离道：佛从何处说法，至涅槃时集毗尼藏。云何得言唯取前四时，不取涅槃？”
    答：“涅槃时不复制戒。”
    问：“《涅槃》云：‘夫食肉者断大慈种。’‘我从今日制诸弟子，不得复食一切肉。’‘一切悉断，及自死者。’如此制断，是戒非戒？”
    道恩不复奉答。
    制又问：“诸律师亲自讲律，诸大法师尽讲《大涅槃经》，云何有时解素？素是何义？若不解是素，解则非素，素若使得不素？戒既是净，亦可得使净为不净不？诸经律师亲违此教。外书所云：‘自逾短垣，窃简书法。’正是此义。”
    宣武寺法宠奉答：“闭秽门称为素，开秽门称不素。”
    问：“若尔，众僧云何开秽门？”
    答：“实自不应得开，但贪欲情深，所以如此。”
    问：“云何忏悔？”
    答：“恳恻至心，是为忏悔。若能忏悔，是大丈夫。”
    问：“诸学人即时忏悔不？故如弟子请诸法师，动至千数，导师唱导令忏悔者，于时诸法师忏悔已不？”
    答：“哪得不忏？”
    问：“若忏竟出寺，更食肉不？”
    答：“居然不食。但其中有无明多者，或亦不免更食。”
    问：“出寺更食，何如发初作者轻重？”
    答：“一种。”
    问：“云何一种？初直尔而食，后已经于诸佛前誓，方复更啖。云何一种？”
    答：“初人无惭愧，后人有惭愧，乃得有胜初人义。”
    问：“若尔，但先道惭愧，痛打前人，而道：‘我惭愧汝，我打汝；我惭愧汝，我食汝。’”
    答：“如大邪见人无惭愧，其既知惭愧，故知差不惭者。”
    问：“先道惭愧，而犹啖食，此是知而故犯，非谓惭愧。若使先时不知，或是过误，后方起愧，乃是惭愧。岂非知而故犯，其罪大于不知。又复惭愧，不得重犯。如其重犯，复是违破初心。论此为罪，所以弥大。”
    答：“经有成文。耆婆云：‘汝有惭愧，故罪可灭。’惭愧即是清白法。”
    问：“法师是得经言，不得其意。此明若作罪后，方知惭愧，此为白法。不言发初惭愧，而故作罪，以为白法。”
    答：“经又道惭愧为上服。若尔便有非上服义。”
    问：“义亦如此。若正作罪，虽云惭愧，终无所益。若作罪后，能生惭愧者，乃是上服。”
    法宠无复答。
    法宠奉答事毕，三律师并下。
    又敕始兴寺景猷升高座，读《楞伽》、《央掘摩罗经》所明断肉经文。今载如左：

    《大般涅槃经·四相品》上第七（此品今月二十三日会，已唱此文，法云法师解说。今二十九日不复重唱）：
    尔时迦叶菩萨白佛言：“世尊，食肉之人，不应施肉。何以故？我见不食肉者，有大功德。”
    佛赞迦叶：“善哉善哉！汝今乃能善知我意，护法菩萨应当如是。善男子，从今日始，不听声闻弟子食肉。若受檀越信施之时，应观是食，如子肉想。”
    迦叶菩萨复白佛言：“世尊，云何如来不听食肉？”
    “善男子，夫食肉者断大慈种。”
    迦叶又言：“如来何故先听比丘食三种净肉？”
    “迦叶，是三种净肉，随事渐制。”
    迦叶菩萨复白佛言：“世尊，何因缘故，十种不净，乃至九种清净，而复不听？”
    佛告迦叶：“亦是因事渐次而制，当知即是现断肉义。”
    迦叶菩萨复白佛言：“云何如来称赞鱼肉为美食耶？”
    “善男子，我亦不说鱼肉之属为美食也。我说甘蔗、粳米、石蜜、一切谷麦，及黑石蜜、乳酪、酥油，以为美食。虽说应畜种种衣服，所应畜者，要是坏色。何况贪著是鱼肉味？”
    迦叶复言：“如来若制不食肉者，彼五种味，乳酪、酪浆、生酥、熟酥、胡麻油等，及诸衣服，憍奢耶衣、珂贝、皮革、金银盂器，如是等物，亦不应受。”
    “善男子，不应同彼尼乾所见。如来所制一切禁戒，各有异意，故听食三种净肉，异想故断十种肉，异想故一切悉断，及自死者。迦叶，我从今日制诸弟子，不得复食一切肉也。迦叶，其食肉者，若行、若住、若坐、若卧，一切众生闻其肉气，悉生恐怖。譬如有人近狮子已，众人见之，闻狮子臭，亦生恐怖。善男子，如人啖蒜，臭秽可恶，余人见之，闻臭舍去。设远见者，犹不欲视，况当近之？诸食肉者，亦复如是。一切众生闻其肉气，悉皆恐怖，生畏死想。水陆空行，有命之类，悉舍之走，咸言此人是我等怨。是故菩萨不习食肉。为度众生，示现食肉。虽现食之，其实不食。善男子，如是菩萨，清净之食犹尚不食，况当食肉？善男子，我涅槃后，无量百岁，四道圣人悉复涅槃。正法灭后，于像法中，当有比丘，似像持律，少读诵经。贪嗜饮食，长养其身。其所被服，粗陋丑恶。形容憔悴，无有威德。放畜牛羊，担负薪草。头须发爪，悉皆长利。虽服袈裟，犹如猎师。细视徐行，如猫伺鼠。常唱是言：‘我得罗汉。’多诸病苦，眠卧粪秽。外现贤善，内怀贪嫉。如受哑法婆罗门等，实非沙门，现沙门像，邪见炽盛，诽谤正法。如是等人，破坏如来所制戒律、正行威仪、说解脱果、离不净法，及坏甚深秘密之教。各自随意反说经律，而作是言：‘如来皆听我等食肉。’自生此论，言是佛说，互共诤讼，各自称是沙门释子。善男子，尔时复有诸沙门等，贮聚生谷，受取鱼肉，手自作食，执持油瓶。宝盖革屣，亲近国王、大臣、长者。占相星宿，勤修医道。畜养奴婢、金银、琉璃、砗磲、玛瑙、颇梨、真珠、珊瑚、琥珀、璧玉、珂贝、种种果蓏。学诸伎艺，画师泥作。造书教学，种殖根栽。蛊道咒幻，和合诸药。作倡伎乐，香花治身。摴蒲围棋，学诸工巧。若有比丘，能离如是诸恶事者，当说是人真我弟子。”
    尔时迦叶复白佛言：“世尊，诸比丘、比丘尼、优婆塞、优婆夷，因他而活。若乞食时，得杂肉食，云何得食，应清净法？”
    佛言：“迦叶，当以水洗，令与肉别，然后乃食。若其食器为肉所污，但使无味，听用无罪。若见食中多有肉者，则不应受。一切现肉，悉不应食，食者得罪。我今唱是断肉之制，若广说者，则不可尽。涅槃时到，是故略说，是则名为能随问答。”

    《楞伽阿跋多罗宝经》卷第四：
    尔时大慧菩萨以偈问言：
    “彼诸菩萨等，志求佛道者，
    酒肉及与葱，饮食为云何？
    惟愿无上尊，哀愍为演说。
    愚夫所贪嗜，臭秽无名称，
    虎狼所甘嗜，云何而可食？
    食者生诸过，不食为福善，
    惟愿为我说，食不食罪福。”
    大慧菩萨说偈问已，复白佛言：“惟愿世尊，为我等说食不食肉功德过恶。我及诸菩萨，于现在、未来，当为种种悕望肉食众生分别说法，令彼众生慈心相向。得慈心已，各于住地清净明了，疾得究竟无上菩提。声闻、缘觉自地止息已，亦得逮成无上菩提。恶邪论法，诸外道辈，邪见断常，颠倒计著，尚有遮法，不听食肉。况复如来，世间救护，正法成就，而食肉耶？”
    佛告大慧：“善哉善哉！谛听谛听，善思念之，当为汝说。”
    大慧白佛：“唯然受教。”
    佛告大慧：“有无量因缘，不应食肉。然我今当为汝略说。谓一切众生，从本已来，展转因缘，常为六亲，以亲想故，不应食肉。驴、骡、骆驼、狐、狗、牛、马、人、兽等肉，屠者杂卖故，不应食肉。不净气分所生长故，不应食肉。众生闻气悉生恐怖，如旃陀罗及谭婆等，狗见憎恶，惊怖群吠故，不应食肉。又令修行者慈心不生故，不应食肉。凡愚所嗜，臭秽不净，无善名称故，不应食肉。令诸咒术不成就故，不应食肉。以杀生者见形起识，深味著故，不应食肉。彼食肉者，诸天所弃故，不应食肉。令口气臭故，不应食肉。多恶梦故，不应食肉。空闲林中，虎狼闻香故，不应食肉。令饮食无节故，不应食肉。令修行者不生厌离故，不应食肉。我常说言，凡所饮食，作食子肉想，作服药想故，不应食肉。听食肉者，无有是处。复次大慧，过去有王，名师子苏陀婆，食种种肉，遂至食人。臣民不堪，即便谋反，断其俸禄。以食肉者有如是过故，不应食肉。复次大慧，凡诸杀者，为财利故，杀生屠贩。彼诸愚痴食肉众生，以钱为网，而捕诸肉。彼杀生者，若以财物，若以钓网，取彼空行水陆众生，种种杀害，屠贩求利。大慧，亦无不杀、不求、不想，而有鱼肉，以是义故，不应食肉。大慧，我有时说遮五种肉，或制十种。今于此经，一切种、一切时，开除方便，一切悉断。大慧，如来应供等正觉，尚无所食，况食鱼肉。亦不教人。以大悲前行故，视一切众生犹如一子，是故不听令食子肉。”
    尔时世尊欲重宣此义，而说偈言：
    “曾悉为亲属，鄙秽不净杂，
    不净所生长，闻气悉恐怖。
    一切肉与葱，及诸韭蒜等，
    种种放逸酒，修行常远离。
    亦常离麻油，及诸穿孔床，
    以彼诸细虫，于中极恐怖。
    饮食生放逸，放逸生诸觉，
    从觉生贪欲，是故不应食。
    由食生贪欲，贪令心迷醉，
    迷醉长爱欲，生死不解脱。
    为利杀众生，以财网诸肉，
    二俱是恶业，死堕叫呼狱。
    若无杀想求，则无三净肉，
    彼非无因有，是故不应食。
    彼诸修行者，由是悉远离，
    十方佛世尊，一切咸诃责。
    展转更相食，死堕虎狼类，
    臭秽可厌恶，所生常愚痴。
    多生旃陀罗，猎师谭婆种，
    或生陀夷尼，及诸肉食性，
    罗刹猫狸等，遍于是中生。
    《缚象》与《大云》、《央掘利魔罗》，
    及此《楞伽经》，我悉制断肉。
    诸佛及菩萨，声闻所诃责，
    食已无惭愧，生生常痴冥。
    先说见闻疑，已断一切肉，
    妄想不觉知，故生食肉处。
    如彼贪欲过，障碍圣解脱，
    酒肉葱韭蒜，悉为圣道障。
    未来世众生，于肉愚痴说，
    言此净无罪，佛听我等食。
    食如服药想，亦如食子肉，
    知足生厌离，修行行乞食。
    安住慈心者，我说常厌离，
    虎狼诸恶兽，恒可同游止。
    若食诸血肉，众生悉恐怖，
    是故修行者，慈心不食肉。
    食肉无慈慧，永背正解脱，
    及违圣表相，是故不应食。
    得生梵志种，及诸修行处，
    智慧富贵家，斯由不食肉。”

    《央掘摩罗经》第一卷：
    上座迦叶，舍种种甘膳之食，舍肉味食，受持修行不食肉法。
    第二卷云：
    文殊师利白佛言：“世尊，因如来藏故，诸佛不食肉耶？”
    佛言：“如是，一切众生，无始生死，生生轮转，无非父母、兄弟、姊妹。犹如伎儿，变易无常。自肉、他肉，则是一肉，是故诸佛悉不食肉。复次文殊师利，一切众生界、我界，即是一界，所宅之肉即是一肉，是故诸佛悉不食肉。”
    文殊师利白佛言：“世尊，珂贝、蜡蜜、皮革、缯绵，非自界肉耶？”
    佛告文殊师利：“勿作是语。如来远离一切世间，如来不食。若言习近世间物者，无有是处。若习近者，是方便法。若物展转来者，则可习近。若物所出处，不可习近。若展转来，离杀者手，则可习近。”
    文殊师利白佛言：“今此城中有一皮师能作革屣，有人买施，是展转来，佛当受不？复次世尊，若自死牛，牛主从旃陀罗取皮，持付皮师，皮师作革屣，施持戒人，此展转来，可习近不？”
    佛告文殊师利：“若自死牛，牛主持皮，用作革屣，施持戒人，为应受不？若不受者是比丘法。若受者非慈悲，然不破戒。”

    唱经竟。制又语诸僧道：“诸小僧辈，看经未遍，互言无断肉语。今日此经，言何所道？所以唱此革屣文者，本意乃不在此。正为此二十三日，法云法师讲《涅槃》断肉事。于时僧正慧超、法宠法师难云：‘若经文究竟断一切肉，乃至自死不得食者，此则同尼乾⒆断皮革，不得着革屣。若开皮革，得着革屣者，亦应开食肉。’法云法师乃已有通释，而二法师难意未了。于时自仍通云：‘若是圣人，故自不着此物，若中行人亦不着此，着此皆下行人。所以不同尼乾者，语有所含。若无麻纻之乡，亦有开皮革义论。有麻纻处，大慈者乃实应不着。但此事与食肉不得顿同。凡着一革屣，经久不坏。若食啖众生，就一食中，便害无量身命，况日日餐咀，数若恒沙。亦不可得用革屣以并断肉。’于时诸僧乃无复往复。恐诸小僧执以为疑，方成巨蔽，所以唱此不受革屣文，正欲释一日所疑，非关前制。凡啖肉者，是大罪障。经文道：‘昔与众生，经为父母亲属。’众僧哪不思此，犹忍食啖众生？己不能投身饿虎、割肉贸鹰，云何反更啖他身分？诸僧及领徒众法师、诸尼及领徒众者，各还本寺，宣告诸小僧尼，令知此意。”
    制说此语竟，僧尼行道，礼拜忏悔，设会事毕出。

    其晚，又敕员外散骑常侍、太子左卫率周舍曰：“法宠所言惭愧而食众生，此是经中所明罗刹妇女云：‘我念汝，我食汝。’法宠此心，即是经之罗刹。”
    又敕舍云：“僧辩所道自死肉，若如此说，鸱、鸦、鸠、鸽触处不死，哪不见有一自死者？獐、鹿、雉、兔充满野泽，亦不曾见有一自死者。而觅死肉，其就屠杀家。觅死鱼，必就罾网处。若非杀生，岂有死肉？经言：‘买肉与自杀，此罪一等。’我本不自为，正为诸僧尼作离苦因缘。”
    又敕舍云：“众生所以不可杀生，凡一众生，具八万户虫，经亦说有八十亿万户虫，若断一众生命，即是断八万户虫命。自死众生又不可食者，前所附虫虽已灭谢，后所附虫其数复众，若煮若炙，此断附虫皆无复命。利舌端少味，害无量众生。其中小者，非肉眼能观。其中大者，灼然共见。灭慈悲心，增长恶毒，此实非沙门释子所可应行。”
    又敕舍云：“众僧食肉，罪剧白衣。白衣食肉，乃不免地狱，而止是一罪。至于众僧食肉，既犯性罪，又伤戒律，以此为言，有两重罪。若是学问众僧食肉者，此为恶业，复倍于前。所以如此，既亲达经教，为人讲说，口称慈悲，心怀毒害，非是不知，知而故犯，言行既违，即成诡妄。论学问人食肉，则罪有三重。所以贵于解义，正为如说修行，反复啖食鱼肉，侵酷生类，作恶知识，起众怨对，坠堕地狱，疾于撺矛。善恶报应，必也不亡，凡出家人，实宜深思。”
    又敕舍云：“声闻受律仪戒，本制身口七支。一受之后，乃至睡眠闷等，律仪恒生，念念得未曾有律仪。所以尔者，睡眠等非起恶心，故不损不失，乃至常生。若起欲杀心，于声闻法虽不失身口戒，而于戒有损，非唯损不杀戒，亦兼污余戒。至于手夹、齿啮，动身口业，则失身口戒。尔时律仪无作，即断不续，既失不杀戒，亦损污余戒。所以尔者，旃陀罗人为屠肉时，为何等人杀？正为食者。若食肉者，即有杀分，于不杀戒即成有缺⒇。若谓于善律仪受杀生分，于不杀戒无所缺者。是不善律仪人持八戒斋，是恶律仪犹应相续。若恶律仪人持八戒斋，恶律仪不复相续者，是知善律仪人受诸杀分，是不杀戒即时便缺。别解脱戒，不复解脱。恶律仪人，无论持八戒斋，但起一念善心，恶律仪即断。若一念不断，多念亦应不断。若多念断，是知一念时断。善律仪人，其事亦尔，无论受诸杀分，有少杀分，不杀律仪即时亦断。菩萨人持心戒故，自无有食众生理，若缺声闻戒，终不免地狱等苦。”

-------------------------------------

    ⑴ 本文是关于中国汉地僧人素食传统的确立及其由来的最为重要的一篇历史文献，弥足珍贵。全文可分为六节：
    第一节为梁武帝为五月二十三日僧众集会亲撰的《断酒肉文》。文中列举僧人饮酒食肉不如外道和在家众者各九项，以及种种障道过患，依据如来在《涅槃经》、《楞伽经》等经中教敕，严令禁止一切僧众不得再有饮酒食肉行为，否则将依王法治问，勒令还俗。
    第二节为五月二十三日僧众集会的简要记录，其日与会僧尼共一千四百四十八人。梁武帝亲自出席。法云法师讲南本《涅槃经·四相品》，道澄法师唱诵梁武帝所撰《断酒肉文》。
    第三节记述二十三日集会申令禁断酒肉后，部分僧尼仍持有疑义。梁武帝敕请义学僧尼一百九十八人，于五月二十九日举行第二次集会。文中详细记录了梁武帝与法超、僧辩、宝度三位上座律师及道恩、法宠等的论辩对话。
    第四节为论辩结束时，景猷法师登座唱诵《楞伽经》、《央掘摩罗经》中有关断肉的经文。文中亦将五月二十三日法云法师所讲，而此次未再重复读诵的《大般涅槃经·四相品》中的一段经文一并收入。
    第五节为唱诵断肉经文后，梁武帝重申断肉的制令。
    第六节为五月二十九日晚，梁武帝向近臣周舍就当日的论辩加以评议。
    ⑵ 义学：教义的研讨与阐扬。三官：寺中的三种主要职位。
    ⑶ 黑衣人：出家僧人。
    ⑷ 波夜提：又称波逸提，轻垢罪之一。犯者忏悔可得清净，否则将堕于地狱。
    ⑸ 和光：互相包容。
    ⑹ 物宗：众所崇敬。
    ⑺ 罝罘(jūfú)：捕兽的网。
    ⑻ 五篇七聚：出家戒律的总称。
    ⑼ 尼罗浮陀地狱：又名尼剌部陀地狱，八寒地狱之一。
    ⑽ 外司：官府。
    ⑾ 策使：受官府役使。
    ⑿ 荣卫：血气。
    ⒀ 解素：开斋。
    ⒁ 都讲：南北朝讲经时所设的辅讲之人，负责向主讲法师提问。
    ⒂ 梁武帝亲自出席，坐在就地铺设的座位上。中食：午前的斋饭。
    ⒃ 兼即：普济众生。孟子言：“穷则独善其身，达则兼善天下。”
    ⒄ 梁武帝此问很关键，因佛陀所制三净肉，为不见、不闻、不疑所食之肉是为己而杀。实际上市场所卖肉类，是屠户专为买者所杀。买者明知如此，仍买来食用，其肉即已非三净肉，即为犯戒。
    ⒅ 优波离：佛陀十大弟子之一，精于戒律，在佛灭后的第一次结集时诵出律藏。
    ⒆ 尼乾：又名尼犍陀，印度六大外道之一。
    ⒇ 梁武帝于此处论证，屠户正是为食肉者而杀，若持戒者食其所杀之肉，于不杀戒即有缺漏，而不杀戒为佛教根本重戒，犯者为波罗夷罪，持守此戒即必须断除肉食，此为佛陀所制出家戒律中本有之义。这成为后来汉地佛教信众严格信守的一致共识。


净业赋…………………梁武帝

净业赋（并序）

梁武帝

    少爱山水，有怀丘壑。身羁俗罗，不获遂志。舛独往之行，乖任纵之心。因尔登庸，以从王事。属时多故，世路屯蹇。有事戎旅，略无宁岁。上政昏虐，下竖奸乱。君子道消，小人道长。（御刀、应敕、梅虫儿、茹法珍、俞灵韵、丰勇之，如是等多辈，志公所谓乱戴头者也。志公者，是沙门宝志，形服不定，示见无方。于时群小疑其神异，乃羁之华林外阁。公亦怒而言曰：“乱戴头，乱戴头。”）各执权轴，人出号令。威福自由，生杀在口。忠良被屠馘之害，功臣受无辜之诛。服色齐同，分头各驱。皆称帝主，人云尊极。用其诡诈，疑乱众心。出入盘游，无忘昏晓。屏除京邑，不脱日夜。属纩者绝气道傍，子不遑哭。临月者行产路侧，母不及抱。百姓懔懔，如崩厥角。

    长沙宣武王有大功于国，礼报无报，酷害奄及。至于弟侄，亦罹其祸。遂复遣桓神与杜伯符等六、七轻使，以至雍州，就诸军师，欲见谋害，众心不与，故事无成。后遣刘山阳，灼然见取，壮士貙虎，器甲精锐。君亲无校，便欲束身待戮。此之横暴，出自群小。畏、压、溺三不吊，况复奸竖乎？若默然就死，为天下笑。俄而山阳至荆州，为萧颖胄所执，即遣马驿传，道至雍州。乃赫然大号，建牙竖旗，四方同心，如响应声。以齐永元二年正月，发自襄阳。义勇如云，舳舻翳汉。竟陵太守曹景宗、马军主殷昌等，各领骑步，夹岸迎候。波浪逆流，亦四十里，至朕所乘舫乃止。有双白鱼，跳入舫前，义等孟津，事符冥应。

    云动天行，雷震风驰。郢城克定，江州降款。姑孰申胄望风退散，新亭李居士稽首归降。独夫既除，苍生苏息。便欲归志园林，任情草泽。下逼民心，上畏天命，事不获已，遂膺大宝。如临深渊，如履薄冰，犹欲避位以俟能者。若其逊让，必复鱼溃，非直身死名辱，亦负累幽显。乃作赋曰：“日夜常思惟，循环亦已穷。终之或得离，离之必不终。负扆临朝，冕旒四海。昧旦乾乾，夕惕若厉。朽索御六马，方此非譬。”世论者以朕方之汤、武。然朕不得以比汤、武，汤、武亦不得以比朕。汤、武是圣人，朕是凡人，此不得以比汤、武。但汤、武君臣义未绝，而有南巢、白旗之事。朕君臣义已绝，然后扫定独夫，为天下除患。以是二途，故不得相比。

    朕布衣之时，唯知礼义，不知信向。烹宰众生，以接宾客。随物肉食，不识菜味。及至南面，富有天下，远方珍羞贡献相继，海内异食莫不必至，方丈满前，百味盈俎。乃方食辍箸，对案流泣，恨不得以及温清，朝夕供养，何心独甘此膳？因尔蔬食，不啖鱼肉。虽自内行，不使外知，至于礼宴群臣，肴膳按常。菜食未习，体过黄羸，朝中班班始有知者。谢朏、孔彦颖等，屡劝解素，乃是忠至，未达朕心。朕又自念：有天下本非宿志。杜恕有云：“刳心掷地，数片肉耳，所赖明达君子，亮其本心。”谁知我不贪天下？唯当行人所不能行者，令天下有以知我心。复断房室，不与嫔侍同屋而处，四十余年矣。于时四体小恶，问上省师刘澄之、姚菩提疾候所以。刘澄之云：“澄之知是饮食过所致。”答刘澄之云：“我是布衣，甘肥恣口。”刘澄之云：“官昔日食，哪得及今日食？”姚菩提含笑摇头云：“唯菩提知。官房室过多，所以致尔。”于时久不食鱼肉，亦断房室。以其智非和缓，术无扁华，默然不言，不复诘问，犹令为治。刘澄之处酒，姚菩提处丸，服之病逾增甚。以其无所知，故不复服。因尔有疾，常自为方，不服医药，亦四十余年矣。本非精进，既不食众生，无复杀害障；既不御内，无复欲恶障。除此二障，意识稍明。内外经书，读便解悟。从是以来，始知归向。《礼》云：“人生而静，天之性也；感物而动，性之欲也。”有动则心垢，有静则心净。外动既止，内心亦明，始自觉悟，患累无所由生也。乃作《净业赋》云尔：

    观人生之天性，抱妙气而清静。感外物以动欲，心攀缘而成眚。过恒发于外尘，累必由于前境。若空谷之应声，似游形之有影。怀贪心而不厌，纵内意而自骋。目随色而变易，眼逐貌而转移。观五色之玄黄，玩七宝之陆离。着华丽之窈窕，耽冶容之逶迤。在寝兴而不舍，亦日夜而忘疲。如英媒之在摘，若骏马之带羁。类白日之丽天，乃历年之不亏。观耳识之爱声，亦如飞鸟之归林。既流连于丝竹，亦繁会于五音。经昏明而不绝，历四时而相寻。或乱情而或虑，亦慆耳而堙心。至如香气馞起，触鼻发识。晼晚追随，氤氲无极。兰麝夹飞，如鸟二翼。若渴饮毒，如寒披棘。舌之嗜味，众尘无有。大苦咸酸，莫不甘口。啖食众生，虐及飞走。唯日不足，长夜饮酒。悖乱明行，罔虑幽咎。身之受触，以自安怡。美目清阳，巧笑峨眉。细腰纤手，弱骨丰肌。附身芳洁，触体如脂。狂心迷惑，倒想自欺。至如意识攀缘，乱念无边，靡怀善想，皆起恶筌。如是六尘，同障善道。方紫夺朱，如风靡草。抱惑而生，与之偕老。随逐无明，莫非烦恼。轮回火宅，沉溺苦海。长夜执固，终不能改。迍否相随，灾异互起。内怀邪信，外纵淫祀。排虚枉命，蹠实横死。妄生神祐，以招福祉。前轮折轴，后车覆轨。殃国祸家，亡身绝祀。初不内讼，责躬反己。皇天无亲，唯与善人。外清眼境，内净心尘。不染不取，不爱不嗔。如玉有润，如竹有筠。如芙蓉之在池，若芳兰之生春。淤泥不能污其体，重昏不能覆其真。雾露集而珠流，光风动而生芬。为善多而岁积，明行动而日新。常与德而相随，恒与道而为邻。见净业之爱果，以不杀而为因。离欲恶而自修，故无障于精神。患累已除，障碍亦净。如久澄水，如新磨镜。外照多像，内见众病。既除客尘，反还自性。三途长乖，八难永灭。止善既修，行善无缺。清净一道，无有异辙。唯有哲人，乃能披襟。如石投水，莫逆于心。心清冷其若冰，志皎洁其如雪。在欲绝其既除，怀忧畏其亦灭。与恩爱而长违，顾生死而永别。览当今之逸少，想后来之英童。怀荆玉而未剖，藏神器而存躬。修圣行其不已，信善积而无穷。永劫扬其美名，万代流于清风。岂伏强而称勇，乃道胜而为雄。

(《广弘明集》卷第二十九)


忏悔文…………………沈约

忏悔文

[南朝] 沈约

    弟子沈约，稽首上白诸佛、众圣：
    约自今生以前，至于无始。罪业参差，固非词象所算。识昧往缘，莫由证举。
    爰始成童，有心嗜欲，不识慈悲，莫辨罪报。以为毛群、魪品，事允庖厨，无对之缘，非恻隐所及。晨剉暮爚，亘月随年，啖腹填虚，非斯莫可。兼曩昔蒙稚，精灵靡达，遨戏之间，恣行夭暴。蠢动飞沉，罔非登俎。倘相逢值，横加剿扑。却数追念，种汇实蕃。远忆想间，难或详尽。又暑月寝卧，蚊虻噆肤，忿之于心，应之于手，岁所歼殒，略盈万计。手因怒运，命因手倾，为杀之道，事无不足，迄至于今，犹未顿免。又尝竭水而渔，躬事网罭，牵驱事卒，欢娱赏会。若斯等辈，众夥非一。
    党隶宾游，愆眚交互，或盗人园实，或攘人刍豢。弱性蒙心，随喜赞悦，受分吞赃，皎然不昧。性爱坟典，苟得忘廉，取非其有，卷将二百。
    又绮语者众，源条繁广。假妄之愆，虽免大过。微触细犯，亦难备陈。
    又追寻少年，血气方壮，习累所缠，事难排豁。淇水上宫，诚无云几。分桃断袖，亦足称多。此实生死牢阱，未易洗拔。
    灌志惨舒，性所同禀。迁怒过瞋，有时或然。厉色严声，无日可免。
    人言谑行止，曾不寻研，触过斯发，动沦无纪，终朝纷扰，薄暮不休。来果昏顽，将由此作。前念甫谢，后念复兴。尺波不息，寸阴骤往。愧悔攒心，罔知云厝。
    今于十方三世诸佛前、见在众僧大众前，誓心克己，追自悔责。收逊前愆，洗濯今虑，校身诸失，归命天尊。
    又寻七尺所本，八微是构，析而离之，莫知其主。虽造业者身，身随念灭。而念念相生，离续无已。往所行恶，造既由心，行恶之时，其心既染。既染之心，虽与念灭，往之所染，即成后缘。若不本诸真谛，以空灭有，则染心之累，不卒可磨。今者兴此愧悔，磨昔所染。所染得除，即空成性。其性既空，庶罪无所托。布发顶礼，幽显证成。此念一成，相续不断，日磨岁莹，生生不休，迄至道场，无复退转。
    又彼恶加我，皆由我昔加人。若不灭此重缘，则来恶弥遘。当今断绝，永息来缘。
    道无不在，有来斯应。庶达今诚，要之咸达。

(《广弘明集》卷第二十八)


归心篇…………………颜之推

归心篇

[北齐] 颜之推

    三世之事，信而有征，家素归心，勿轻慢也。其间妙旨，具诸经论，不复于此少能赞述。但惧汝曹犹未牢固，略重劝诱耳。
    原夫四尘、五阴，剖析形有。六舟、三驾，运载群生。万行归空，千门入善。辩才智慧，岂徒《七经》、百氏之博哉？明非尧、舜、周、孔、老、庄之所及也。内、外两教，本为一体，渐、极为异，深、浅不同。内典初门，设五种之禁，与外书仁义五常符同。仁者，不杀之禁也；义者，不盗之禁也；礼者，不邪之禁也；智者，不酒之禁也；信者，不妄之禁也。至如畋狩、军旅、宴飨、刑罚，因民之性，不可卒除，就为之节，使不淫滥耳。归周、孔而背释宗，何其迷也！
    俗之谤者，大抵有五：其一，以世界外事，及神化无方，为迂诞也；其二，以吉凶祸福，或未报应，为欺诳也；其三，以僧尼行业，多不精纯，为奸慝也；其四，以糜费金宝，减耗课役，为损国也；其五，以纵有因缘而报善恶，安能辛苦今日之甲，利益后世之乙乎？为异人也。今并释之于下云：

    释一曰：夫遥大之物，宁可度量？今人所知，莫若天地。天为精气，日为阳精，月为阴精，星为万物之精，儒家所安也。星有坠落，乃为石矣。精若是石，不可有光，性又质重，何所系属？一星之径，大者百里。一宿首尾，相去数万。百里之物，数万相连，阔狭从斜，常不盈缩。又星与日、月，光色同耳，但以大小为其等差，然而日、月又当石耶？石既牢密，乌兔焉容？石在气中，岂能独运？日月星辰，若皆是气，气体轻浮，当与天合。往来环转，不得偕违，其间迟速，理宁一等。何故日、月、五星、二十八宿，各有度数，移动不均？宁当气坠，忽变为石？地既滓浊，法应沉厚。凿土得泉，乃浮水上。积水之下，复有何物？江河百谷，从何处生？东流到海，何为不溢？归塘尾闾，渫何所到？沃焦之石，何气所然？潮汐去还，谁所节度？天汉悬指，哪不散落？水性就下，何故上腾？天地初开，便有星宿。九州未划，列国未分，剪疆区野，若为躔次？封建以来，谁所制割？国有增减，星无进退，灾祥祸福，就中不差。悬象之大，列星之夥，何为分野，止系中国？昴为旄头，匈奴之次。西胡、东夷、彫题、交趾，独弃之乎？以此而求，迄无了者。岂得以人事寻常，抑必宇宙之外乎？
    凡人所信，惟耳与目，自此之外，咸致疑焉。儒家说天，自有数义，或浑或盖，乍穹乍安。斗极所周，苑维所属。若所亲见，不容不同。若所测量，宁足依据？何故信凡人之臆说，疑大圣之妙旨，而欲必无恒沙世界、微尘数劫乎？而邹衍亦有九州之谈。山中人不信有鱼大如木，海上人不信有木大如鱼。汉武不信弦胶，魏文不信火布。胡人见锦，不信有虫食树吐丝所成。昔在江南，不信有千人毡帐。及来河北，不信有二万石船。皆实验也。
    世有祝师，及诸幻术，犹能履火蹈刃、种瓜移井，倏忽之间，千变万化。人力所为，尚能如此，何妨神通感应不可思量，千里宝幢，百由旬座，化成净土，踊生妙塔乎？

    释二曰：夫信谤之兴，有如影响。耳闻眼见，其事已多。或乃精诚不深，业缘未感，时倘差间，终难获报耳。善恶之行，祸福所归，九流、百氏皆同此论，岂独释典为虚妄乎？项橐、颜回之短折，伯夷、原宪之冻馁，盗跖、庄蹻之福寿，齐景、桓魋之富强，若引之先业，冀以后生，更为实耳。如以行善而偶钟祸报，为恶而倘值福征，便可怨尤，即为欺诡。则亦尧、舜之云虚，周、孔之不实也，又安所依信而立身乎？

    释三曰：开辟已来，不善人多，而善人少，何由悉责其精洁乎？见有名僧高行，弃而不说；若睹凡猥流俗，便生非毁。且学者之不勤，岂教者之为过？俗僧之学经、律，何异士人之学《诗》、《礼》？以《诗》、《礼》之教，格朝廷之士，略无全行者。以经律之禁，格出家之辈，而独贵无犯哉？且阙行之臣，犹求禄位；毁禁之侣，何惭供养乎？其于戒行，自当有犯，一被法服，已堕僧数，岁中所计斋讲诵持，比诸白衣，犹不啻山海也。

    释四曰：内教多途，出家自是其一法耳。若能诚孝在心，仁惠为本，须达、流水，不必剔落髦发。岂令罄井田而起塔庙，穷编户以为僧尼也？皆由为政不能节之，遂使非法之寺，妨民稼穑；无业之僧，空国赋算。非大觉之本旨也。抑又论之：求道者，身计也；惜费者，国谋也。身计、国谋，不可两遂。诚臣徇主而弃亲，孝子安家而忘国，各有行也。儒有不屈王侯，高尚其事。隐有让王辞相，避世山林。安可计其赋役，以为罪人也？若能皆化黔首，悉入道场，如妙乐之世、儴佉之国，则有自然粳米、无尽宝藏，安求田蚕之利乎？

    释五曰：形体虽死，精神犹存。人生在世，望于后身，似不连属。及其没后，则与前身，犹老少朝夕耳。世有魂神，亦见梦想，或降僮妾，或感妻孥，求索饮食，征须福祐，亦为不少矣。今人贫贱疾苦，莫不怨尤前世不修功德。以此而论，可不为之作福地乎？夫有子孙，自是天地间一苍生耳，何以身事而乃爱护，遗以基趾。况于己之神爽，顿欲弃之乎？故两疏得其一隅，累代咏而弥光矣。
    凡夫蒙蔽，不见未来，故言彼生与今生非一体耳。若有天眼，鉴其念念随灭，生生不断，岂可不怖畏耶？又君子处世，贵能克己复礼，济时益物。治家者，欲一家之庆。治国者，欲一国之良。仆妾臣民，与身竟何亲也，而为其勤苦修德乎？亦是尧、舜、周、孔，虚失愉乐。一人修道，济度几许苍生，免脱几身罪累，幸熟思之。人生居世，须顾俗计，树立门户，不得悉弃妻子，一皆出家。但当兼修行业，留心读诵，以为来世资粮。人身难得，勿虚过也。

(《广弘明集》卷第三)