首页

省庵法师语录

清·彭际清居士编订 [image] 清凉书屋点校

最后更新：2004.08
版本号：1.03


校勘说明

《省庵法师语录》简体标点本
校勘说明

    省庵法师十五岁剃度出家，二十四岁圆戒，兼通世典，淹贯经教，二十八岁得灵峰四世天台正宗记莂，二十九岁参禅开悟，随即闭关阅藏，精修净业。后往阿育王山瞻礼释尊真身舍利，发心启建涅槃法会，率众供佛礼忏。在三十五岁至四十四岁的十年间，每年二月十五的佛涅槃日都在阿育王山如期举办庄严隆重的供佛法会，因此名播海内，江浙缁素弟子倾心归仰，法筵盛况超过诸方。后退隐仙林寺，不出户庭，力修净业。不久受请主持梵天寺，开净业堂，与众同结三年念佛长期。师屏绝诸缘，纯提净土，人称永明大师再来。在梵天寺三年念佛期满，师决意来年四月十四日长往乐邦。至期集众念佛，自在往生，世寿四十九，可谓悲猛极矣！
    师住世时，其多种著述即已广为流通。师往生后，除《劝修净土诗》、《劝发菩提心文》、《涅槃会发愿文》有三种合刊，及《西方发愿文注》、《东海若解》各有单行本流通外，其余遗稿由弟子际本辑为《思齐大师遗稿》，弟子正因募刻流通。
    至乾隆五十年（1785年），彭际清居士于龙兴寺得际本师所录之抄本，内有诗偈为刻本所无，于是将师遗稿重加编订，择要合编为上下两卷。其上卷收文、偈、赞、铭、序、说、传、规约等，卷下为诗作，卷后附以《西方发愿文注》、《东海若解》，名《省庵法师遗书》，次年初刻行于世。
    道光十九年（1839年），画禅寺主持涌公，依彭本重刻，居士贝墉校勘。清朝咸同间屡遭兵燹，其版既不存，书亦罕觅。有海云禅师偶于友人处得之，张耕根、陈守源等居士乐助之，同治十二年（1873年）重刻。其本为《卍续藏》所收，名《省庵法师语录》，惜其讹字稍多。扬州藏经院于光绪二十六年（1900年）又以其本为底本重刻，稍正其讹，但大多依旧。
    此次简体标点本的校勘，以中华佛典宝库Linden善知识向清凉书屋提供的《卍续藏》所收《省庵法师语录》两卷、《东海若解》一卷的扫描图像文件为底本，以国家图书馆分馆所藏扬州藏经院光绪二十六年本参校。其中《劝修净土诗》、《劝发菩提心文》以印光法师增订的《净土十要》本为准，仅个别处依照《卍续藏》本。《西方发愿文注》则据金陵刻经处民国十年本校订，笔者并作有白话释文，收于清凉书屋编校的《西方发愿文专题》。
    原本分上、下两卷，后附《西方发愿文注》、《东海若解》。此次点校，将全书分为三卷，除以原两卷为卷上、卷中外，而以原附两种注解为卷下，并以律然撰《省庵法师传》及笔者撰《省庵法师年谱》作为附录，名为《省庵法师语录》。其中原目次中的《八苦诗》，本为《劝修净土诗》第101～108首，《回向偈》亦属其最后之回向，均不应单列，故在目次中删去。又《寸香斋诗》原以叙为诗题，因其字数过多而改此名。《西方发愿文注》增列科目于前。又其原内文科目，“总结”列在与“忏悔三障”并列之“发愿”下，而行文“利他”后始有“总结二愿”，故将“总结”上移至与“自利”、“利他”并列。其余校改，有详细的校勘清单提交给中华佛典宝库。标点本为避免烦琐，一般不再列出。
    《省庵法师语录》简体标点本的版权为清凉书屋所有，教内流通无限制。最新电子版本将在“清凉书屋”网站首先发布。

净业学人 张景岗
2002年11月5日记于北京清凉书屋


原叙

《省庵法师遗书》叙

    省庵法师《遗稿》，向有流通本，其弟子际本所录，而正因刻之者也。其《净土诗》、《劝发菩提心文》、《涅槃会发愿文》，别为一录。余从吴趋龙兴寺，得一钞本，亦本公所录，中多诗偈，乃刻本所未及。寺僧安公，属余会三为一。稍有芟汰，择其切要者登之。既卒业，以授安公，刻行于世，而以师所注《云栖发愿文》、《东海若解》附之。
    余读师《劝发菩提心文》，未尝不汗浃背、涕沾衣也。昔我世尊始成正觉，叹曰：“奇哉奇哉！无一众生而不具有如来智慧，但以妄想颠倒执著，不能证得。若离妄想，一切智、自然智、无碍智，则得现前。”吾一不解此诸众生，于妄想执著，何苦而不离？于如来智慧，又何惮而不证？卒乃舍父逃逝，长劫漂流，甘为客作贱人，而不知反。此无他故，不觉而已矣。菩提心者，即觉之异名。才觉，则现前妄想执著，全是如来智慧。盖如来智慧无体，以众生妄想为体。众生妄想无体，以如来智慧为体。如水成波，全波是水。从本以来，毕竟常住无余涅槃故。然而觉与不觉之分，断不可以自瞒自昧者也。于此瞿然而思，砉然以解，则菩提心之发，自有沛然莫御者。此心既发，一切智、自然智、无碍智，又何用他求哉！师生当像季之余，因瞻舍利，顿发大心。其生平行在《梵网》，志在西方。发而为言，披肝露胆，一片血诚。救焚拯溺，不足为喻，真末法之精进幢也！昔善财童子遍参知识，首于文殊所，得根本智。继见德云，复闻念佛法门。其卒也，普贤以十大愿王导归极乐。观师之志事，抑何与华严大士不谋而合辙欤！
    或言：菩提心者遍一切处，何有智者，愿东愿西？答：大心凡夫，初入法界，未证无生忍，一经胎狱，便昧宿因。何如托质莲台，永离分段，闻法得果，分身普应，上事诸佛，下度众生，直至泥洹，更无退转。其为利害，较若天渊矣。且汝谓菩提心者遍一切处，然则自东而西，譬如一臂之伸屈。顾于一体之中，乐其屈，不乐其伸也，可谓智乎？
    呜呼！师今往矣。虚空有尽，我愿无尽，师之心其何穷已矣！读斯录者，有能志师之志，行师之事者乎，即谓师现身说法可也。余当布发承足，以诸香花而散其处。
    乾隆五十一年元日，净业学人彭际清谨撰。


劝发菩提心文

    不肖愚下凡夫僧实贤，泣血稽颡，哀告现前大众，及当世净信男女等，惟愿慈悲，少加听察。
    尝闻入道要门，发心为首；修行急务，立愿居先。愿立则众生可度，心发则佛道堪成。苟不发广大心，立坚固愿，则纵经尘劫，依然还在轮回；虽有修行，总是徒劳辛苦。故《华严经》云：“忘失菩提心，修诸善法，是名魔业。”忘失尚尔，况未发乎？故知欲学如来乘，必先具发菩萨愿，不可缓也。然心愿差别，其相乃多，若不指陈，如何趋向？今为大众，略而言之。相有其八，所谓邪、正、真、伪、大、小、偏、圆是也。云何名为邪、正、真、伪、大、小、偏、圆耶？
    世有行人，一向修行，不究自心，但知外务。或求利养，或好名闻，或贪现世欲乐，或望未来果报。如是发心，名之为邪。
    既不求利养名闻，又不贪欲乐果报，唯为生死，为菩提。如是发心，名之为正。
    念念上求佛道，心心下化众生。闻佛道长远，不生退怯。观众生难度，不生厌倦。如登万仞之山，必穷其顶。如上九层之塔，必造其颠。如是发心，名之为真。
    有罪不忏，有过不除，内浊外清，始勤终怠。虽有好心，多为名利之所夹杂。虽有善法，复为罪业之所染污。如是发心，名之为伪。
    众生界尽，我愿方尽。菩提道成，我愿方成。如是发心，名之为大。
    观三界如牢狱，视生死如怨家，但期自度，不欲度人。如是发心，名之为小。
    若于心外见有众生，及以佛道，愿度愿成。功勋不忘，知见不泯。如是发心，名之为偏。
    若知自性是众生，故愿度脱；自性是佛道，故愿成就。不见一法，离心别有。以虚空之心，发虚空之愿，行虚空之行，证虚空之果，亦无虚空之相可得。如是发心，名之为圆。
    知此八种差别，则知审察。知审察，则知去取。知去取，则可发心。
    云何审察？谓我所发心，于此八中，为邪为正？为真为伪？为大为小？为偏为圆？
    云何去取？所谓去邪去伪，去小去偏，取正取真，取大取圆。如此发心，方得名为真正发菩提心也。
    此菩提心，诸善中王。必有因缘，方得发起。今言因缘，略有十种。何等为十？一者念佛重恩故，二者念父母恩故，三者念师长恩故，四者念施主恩故，五者念众生恩故，六者念生死苦故，七者尊重己灵故，八者忏悔业障故，九者求生净土故，十者为令正法得久住故。
    云何念佛重恩？谓我释迦如来，最初发心，为我等故，行菩萨道，经无量劫，备受诸苦。我造业时，佛则哀怜，方便教化，而我愚痴，不知信受。我堕地狱，佛复悲痛，欲代我苦，而我业重，不能救拔。我生人道，佛以方便，令种善根，世世生生，随逐于我，心无暂舍。佛初出世，我尚沉沦。今得人身，佛已灭度。何罪而生末法？何福而预出家？何障而不见金身？何幸而躬逢舍利？如是思惟，向使不种善根，何以得闻佛法？不闻佛法，焉知常受佛恩？此恩此德，丘山难喻。自非发广大心，行菩萨道，建立佛法，救度众生。纵使粉骨碎身，岂能酬答？是为发菩提心第一因缘也。
    云何念父母恩？哀哀父母，生我劬劳，十月三年，怀胎乳哺，推干去湿，咽苦吐甘。才得成人，指望绍继门风，供承祭祀。今我等既已出家，滥称释子，忝号沙门。甘旨不供，祭扫不给。生不能养其口体，死不能导其神灵。于世间则为大损，于出世又无实益。两途既失，重罪难逃。如是思惟，唯有百劫千生，常行佛道；十方三世，普度众生。则不唯一生父母，生生父母，俱蒙拔济。不唯一人父母，人人父母，尽可超升。是为发菩提心第二因缘也。
    云何念师长恩？父母虽能生育我身，若无世间师长，则不知礼义。若无出世师长，则不解佛法。不知礼义，则同于异类。不解佛法，则何异俗人？今我等粗知礼义，略解佛法，袈裟被体，戒品沾身。此之重恩，从师长得。若求小果，仅能自利。今为大乘，普愿利人。则世、出世间二种师长，俱蒙利益。是为发菩提心第三因缘也。
    云何念施主恩？谓我等今者，日用所资，并非己有。三时粥饭，四季衣裳，疾病所需，身口所费，此皆出自他力，将为我用。彼则竭力躬耕，尚难糊口。我则安坐受食，犹不称心。彼则纺织不已，犹自艰难。我则安服有余，宁知爱惜。彼则荜门蓬户，扰攘终身。我则广宇闲庭，悠游卒岁。以彼劳而供我逸，于心安乎？将他利而润己身，于理顺乎？自非悲智双运，福慧二严，檀信沾恩，众生受赐。则粒米寸丝，酬偿有分，恶报难逃。是为发菩提心第四因缘也。
    云何念众生恩？谓我与众生，从旷劫来，世世生生，互为父母，彼此有恩。今虽隔世昏迷，互不相识，以理推之，岂无报效？今之披毛带角，安知非昔为其子乎？今之蠕动蜎飞，安知不曾为我父乎？每见幼离父母，长而容貌都忘。何况宿世亲缘，今则张王难记。彼其号呼于地狱之下，宛转于饿鬼之中，苦痛谁知，饥虚安诉？我虽不见不闻，彼必求拯求济。非经不能陈此事，非佛不能道此言。彼邪见人，何足以知此！是故菩萨观于蝼蚁，皆是过去父母、未来诸佛，常思利益，念报其恩。是为发菩提心第五因缘也。
    云何念生死苦？谓我与众生，从旷劫来，常在生死，未得解脱。人间天上，此界他方，出没万端，升沉片刻。俄焉而天，俄焉而人，俄焉而地狱、畜生、饿鬼。黑门朝出而暮还，铁窟暂离而又入。登刀山也，则举体无完肤。攀剑树也，则方寸皆割裂。热铁不除饥，吞之则肝肠尽烂。洋铜难疗渴，饮之则骨肉都糜。利锯解之，则断而复续。巧风吹之，则死已还生。猛火城中，忍听叫嗥之惨。煎熬盘里，但闻苦痛之声。冰冻始凝，则状似青莲蕊结。血肉既裂，则身如红藕华开。一夜死生，地下每经万遍。一朝苦痛，人间已过百年。频烦狱卒疲劳，谁信阎翁教诫。受时知苦，虽悔恨以何追？脱已还忘，其作业也如故。鞭驴出血，谁知吾母之悲？牵豕就屠，焉识乃翁之痛？食其子而不知，文王尚尔。啖其亲而未识，凡类皆然。当年恩爱，今作怨家。昔日寇仇，今成骨肉。昔为母而今为妇，旧是翁而新作夫。宿命知之，则可羞可耻。天眼视之，则可笑可怜。粪秽丛中，十月包藏难过。脓血道里，一时倒下可怜。少也何知，东西莫辨。长而有识，贪欲便生。须臾而老病相寻，迅速而无常又至。风火交煎，神识于中溃乱。精血既竭，皮肉自外干枯。无一毛而不被针钻，有一窍而皆从刀割。龟之将烹，其脱壳也犹易。神之欲谢，其去体也倍难。心无常主，类商贾而处处奔驰。身无定形，似房屋而频频迁徙。大千尘点，难穷往返之身。四海波涛，孰计别离之泪？峨峨积骨，过彼崇山。莽莽横尸，多于大地。向使不闻佛语，此事谁见谁闻？未睹佛经，此理焉知焉觉？其或依前贪恋，仍旧痴迷，只恐万劫千生，一错百错。人身难得而易失，良时易往而难追，道路冥冥，别离长久，三途恶报，还自受之，痛不可言，谁当相代？兴言及此，能不寒心！是故宜应断生死流，出爱欲海，自他兼济，彼岸同登。旷劫殊勋，在此一举。是为发菩提心第六因缘也。
    云何尊重己灵？谓我现前一心，直下与释迦如来无二无别。云何世尊无量劫来早成正觉，而我等昏迷颠倒，尚做凡夫？又佛世尊则具有无量神通智慧、功德庄严，而我等则但有无量业系烦恼、生死缠缚。心性是一，迷悟天渊，静言思之，岂不可耻？譬如无价宝珠，没在淤泥，视同瓦砾，不加爱重。是故宜应以无量善法，对治烦恼。修德有功，则性德方显。如珠被濯，悬在高幢，洞达光明，映蔽一切。可谓不辜佛化，不负己灵。是为发菩提心第七因缘也。
    云何忏悔业障？经言：“犯一吉罗，如四天王寿五百岁堕泥犁中。”吉罗小罪，尚获此报，何况重罪，其报难言。今我等日用之中，一举一动，恒违戒律。一餐一水，频犯尸罗。一日所犯，亦应无量。何况终身历劫，所起之罪，更不可言矣。且以五戒言之，十人九犯，少露多藏。五戒名为优婆塞戒，尚不具足。何况沙弥、比丘、菩萨等戒，又不必言矣。问其名，则曰我比丘也。问其实，则尚不足为优婆塞也。岂不可愧哉？当知佛戒不受则已，受则不可毁犯。不犯则已，犯则终必堕落。若非自愍愍他，自伤伤他，身口并切，声泪俱下，普与众生，求哀忏悔，则千生万劫，恶报难逃。是为发菩提心第八因缘也。
    云何求生净土？谓在此土修行，其进道也难。彼土往生，其成佛也易。易故一生可致，难故累劫未成。是以往圣前贤，人人趣向。千经万论，处处指归。末世修行，无越于此。然经称少善不生，多福乃致。言多福，则莫若执持名号。言多善，则莫若发广大心。是以暂持圣号，胜于布施百年。一发大心，超过修行历劫。盖念佛本期作佛，大心不发，则虽念奚为？发心原为修行，净土不生，则虽发易退。是则下菩提种，耕以念佛之犁，道果自然增长。乘大愿船，入于净土之海，西方决定往生。是为发菩提心第九因缘也。
    云何令正法久住？谓我世尊无量劫来，为我等故，修菩提道。难行能行，难忍能忍，因圆果满，遂致成佛。既成佛已，化缘周讫，入于涅槃。正法、像法皆已灭尽，仅存末法，有教无人。邪正不分，是非莫辨，竞争人我，尽逐利名，举目滔滔，天下皆是。不知佛是何人，法是何义，僧是何名。衰残至此，殆不忍言，每一思及，不觉泪下。我为佛子，不能报恩，内无益于己，外无益于人，生无益于时，死无益于后。天虽高，不能覆我。地虽厚，不能载我。极重罪人，非我而谁？由是痛不可忍，计无所出，顿忘鄙陋，忽发大心。虽不能挽回末运于此时，决当图护持正法于来世。是故偕诸善友，同到道场，述为忏摩，建兹法会。发四十八之大愿，愿愿度生。期百千劫之深心，心心作佛。从于今日，尽未来际，毕此一形，誓归安养。既登九品，回入娑婆，俾得佛日重辉，法门再阐。僧海澄清于此界，人民被化于东方。劫运为之更延，正法得以久住。此则区区真实苦心，是为发菩提心第十因缘也。
    如是十缘备识，八法周知，则趣向有门，开发有地。相与得此人身，居于华夏，六根无恙，四大轻安，具有信心，幸无魔障。况今我等又得出家，又受具戒，又遇道场，又闻佛法，又瞻舍利，又修忏法，又值善友，又具胜缘。不于今日发此大心，更待何日？惟愿大众，愍我愚诚，怜我苦志，同立此愿，同发是心。未发者今发，已发者增长，已增长者今令相续。勿畏难而退怯，勿视易而轻浮。勿欲速而不久长，勿懈怠而无勇猛。勿委靡而不振起，勿因循而更期待。勿因愚钝而一向无心，勿以根浅而自鄙无分。譬诸种树，种久则根浅而日深。又如磨刀，磨久则刀钝而成利。岂可因浅勿种，任其自枯；因钝弗磨，置之无用。又若以修行为苦，则不知懈怠尤苦。修行则勤劳暂时，安乐永劫。懈怠则偷安一世，受苦多生。况乎以净土为舟航，则何愁退转。又得无生为忍力，则何虑艰难。当知地狱罪人，尚发菩提于往劫。岂可人伦佛子，不立大愿于今生？无始昏迷，往者既不可谏，而今觉悟，将来犹尚可追。然迷而未悟，固可哀怜，苟知而不行，尤为痛惜。若惧地狱之苦，则精进自生。若念无常之速，则懈怠不起。又须以佛法为鞭策，善友为提携，造次弗离，终身依赖，则无退失之虞矣。勿言一念轻微，勿谓虚愿无益。心真则事实，愿广则行深。虚空非大，心王为大。金刚非坚，愿力最坚。大众诚能不弃我语，则菩提眷属，从此联姻；莲社宗盟，自今缔好。所愿同生净土，同见弥陀，同化众生，同成正觉。则安知未来三十二相、百福庄严，不从今日发心立愿而始也！愿与大众共勉之，幸甚幸甚。


涅槃会发愿文

    仰白十方三宝、释迦本师、弥陀慈父、观音、势至、涅槃会上一切圣贤，唯愿慈悲，证明发愿。比丘某与现前大众，建立此会，并发大心，有十种因缘。何等为十？一者念佛重恩难报故；二者念父母恩故；三者念生死苦故；四者自伤不见佛故；五者睹佛法欲灭，众生可愍故；六者舍利难值，自欣得值故；七者涅槃难遇，生悲恋心故；八者令诸众生，未种善根令得下种，已种善根令增长故；九者令诸众生归佛法僧，远离邪见故；十者与现前大众，同发誓愿，求生净土故。即于佛前，合掌恭敬，而发誓言：
    第一愿者，愿我过去父母、历劫亲缘，承三宝力，速离恶趣，得生人天，渐次修行，悉得成佛。
    第二愿者，愿我无始以来诸不善业，悉皆消灭，永尽无余。
    第三愿者，愿我无始以来贪爱烦恼，永尽无余，亦令众生皆得断除一切贪爱。
    第四愿者，愿我无始以来瞋恚烦恼，永尽无余，亦令众生皆得断除一切瞋恚。
    第五愿者，愿我无始以来邪见烦恼，永尽无余，亦令众生皆得断除一切邪见。
    第六愿者，愿我现生之内，一切魔事皆悉远离，一切恶报悉皆不受。至得无生忍时，以我色身代诸众生受无量苦，令其皆得一切安乐。
    第七愿者，愿我速证念佛三昧，心心无间，念念相应，于佛菩提永无退转。
    第八愿者，愿我得大智慧，悉皆通达一切佛法。
    第九愿者，愿我得大辩才，阐扬净土法门，令无量人咸生彼国。
    第十愿者，愿得闻持陀罗尼门，自然记忆一切经典，为人演说，而无疲倦。
    第十一愿者，愿我得大忍力，具大观智，不为名闻利养之所劫夺，不为爱憎毁誉之所伤害，于五浊世，善化众生。
    第十二愿者，愿我大小律仪、性业、遮业，悉得清净，安住梵行，成就众生。
    第十三愿者，愿我临命终时，预知时至，身心自在，正念分明。弥陀圣众，持金莲华，来迎接我，如一念顷，生极乐国。令诸闻见，咸发信心，皆得修行，生彼国土。
    第十四愿者，愿我生净土后，悟无生忍，还来化度一切众生，同生极乐。
    第十五愿者，愿我诸佛出世，长得值遇，亲近供养。佛初成道，劝转法轮。佛入涅槃，请久住世。法欲灭时，护持正法，令得久住。无佛法处，兴显佛法，开示众生。
    第十六愿者，愿我生净土后，速入娑婆，以神通愿力，令释迦佛法，延至弥勒出时，不使断绝。
    第十七愿者，愿我来世，宏阐毗尼，建立正法，先以戒律摄诸众生，后以定慧而成就之。
    第十八愿者，愿我来世，具足智慧辩才力故，令一切外道所有议论，皆悉破坏，一切邪见，同归正见。
    第十九愿者，愿我来世，具足神通天眼，见有众生应折伏则折伏，应摄受则摄受，令其增长善根，调伏恶念。
    第二十愿者，愿我来世化度众生，知诸众生欲行恶法未成就者，我现恶相而恐怖之，令其恶事皆悉不成。
    第二十一愿者，若有众生欲行善法未成就者，我现善相而喜悦之，令其善事皆速成就。
    第二十二愿者，若有众生已作之罪，有惭愧心，欲忏悔者，闻我名号，乃至十恶五逆，无不消灭。
    第二十三愿者，若诸众生现在作善，有懈怠心，欲退失者，闻我名号，乃至一毫之善，永无退转，复更勤修一切善法。
    第二十四愿者，愿我来世化度众生，于贫穷者，令得伏藏；于病苦者，令得良药；饥渴众生，令得饮食；裸形众生，令得衣服；厄难众生，解脱众苦；失道众生，示以正道；愚痴众生，令得智慧；乃至一切所须，皆令果遂。使诸众生，先得世乐，后得出世无上法乐。
    第二十五愿者，愿我来世，于刀兵劫，现为良将，殄灭干戈；于疾疫世，现作药草，救疗众病；于饥馑世，现作稻粮；于热恼处，现作凉风；于枯槁处，现为甘雨；于险阻处，现作津梁；于昏暗处，现为灯火；随诸众生所欲得者，皆现作之。令诸众生，若行若住，若坐若卧，咸得安乐，发菩提心。
    第二十六愿者，愿我来世拥护佛法，于阎浮提现作国王、大臣，威德自在，化导人民，令行佛法。于其国界，永断杀业，不行恶事。诸有不信，谤三宝者，即以势力而摧伏之。
    第二十七愿者，我于来世救度众生，现作摩竭大鱼，以自身肉施与众生，随取随生，不可穷尽。或复现作金翅鸟王、龙王、马王、牛王、象王、诸鸟兽王等，一一类中，威德势力超胜一切，化诸同类，舍离恶道，发菩提心。
    第二十八愿者，或有众生愚痴无智，虽有信乐，不解佛法；虽修道行，不达法相；虽欲读诵，不能记忆；虽欲坐禅，不除昏掉；乃至起心作善，便生障碍，或为恶魔、恶友之所摄者。我以神力，令其智慧开明，了达法相，一切魔事皆悉远离，一切善法皆速成就。
    第二十九愿者，或有众生不具信根，无恶不造。我于是人倍生怜愍，方便教化，随逐不舍，经无量劫。此人若不发菩提心，我终不舍，慈悲救济。
    第三十愿者，我于来世，佛法欲灭，邪魔炽盛，诸不善法聚集之时。愿以大悲神力，随有恶魔止住之处，我现极恐怖相而恐怖之，使其意欲破法，心即迷闷；口欲谤法，舌不能动；身欲作恶，足不得举；徒党破散，恶魔消灭。
    第三十一愿者，我以度救众生故，入于地狱，代受众苦。其中所有一切苦事，皆集我身，令彼众生发菩提心，生入天界。
    第三十二愿者，若有饿鬼，猛火炽然，求索饮食而不得者。我以大悲神力，手出香乳，皆令饱满，身心安乐，发菩提心。
    第三十三愿者，一切畜生以恶业故，当受刀砧宰割种种诸苦。我以大悲神力，为其代受，或复示入其中，令行杀者改悔修善，发菩提心。
    第三十四愿者，有诸天众，以天福故，骄慢放逸。我现天身而警诫之，令其觉悟无常，速出三界。
    第三十五愿者，若有众生，欲求声闻、缘觉乘者。我以方便，令其先证小果，即便回心，入菩萨乘。
    第三十六愿者，或有众生乐著小法，毁谤大乘；复有众生执著权教，不信圆顿；或复执空谤有，执有谤空，执著空有，毁谤中道；乃至于佛法中生种种异见者。我以智慧辩才力故，破诸异论，悉灭无余，建立一乘无上佛法，咸令众生于正法中永无疑惑。
    第三十七愿者，我为度行恶众生，示同其类，不染恶法，令诸同类信服随从，凡所言说，悉皆听受，渐舍恶行，修行善法。
    第三十八愿者，我为化度诸比丘等，示现种种方便。于比丘众中，有盗三宝物，破斋犯戒，种种邪见，不信因果者，此人以是因缘，当堕地狱。我为现作执金刚神、诸鬼神等，或复现作地狱之相，显示目前，种种境界，而恐怖之。使其已作之罪，发露忏悔；未作之罪，不敢复作。离地狱因，修出世业。
    第三十九愿者，愿得无量三昧神通智慧，悉能受持一切佛法。
    第四十愿者，凡我所修布施、持戒一切功德，悉皆回向一切众生。一一众生受我施已，所有愿求，悉皆果遂；所不愿者，咸皆舍离。
    第四十一愿者，一切菩萨所有无量难行苦行，我皆修学，尽未来际，无有疲厌。
    第四十二愿者，一切菩萨所有慈悲誓愿、功德智慧，我皆摄取，无有遗余。
    第四十三愿者，愿我往诣十方世界供养诸佛，以一切华，一切香，一切灯，一切果，一切饮食衣服、幢幡宝盖、伎乐歌舞，皆悉出过诸天所有，奉上诸佛。诸佛为我说法之时，悉皆听受，乃至一文一句，无有遗忘。
    第四十四愿者，愿我生生世世不忘本愿，常在此土救苦众生。
    第四十五愿者，愿我弥勒出世，最先值遇，闻法得果。彼佛临涅槃时，我当奉献最后供养。如是乃至楼至如来出世，亦复如是。
    第四十六愿者，众生未尽，地狱未空，业海未干，苦轮未息，我终未愿先成佛道。
    第四十七愿者，愿我竖历尘劫，横周沙界，以无量身业，无量口业，无量意业，供养诸佛，化度众生。
    第四十八愿者，我若成佛，世界广博，无量佛土为一佛土。佛身常住，佛法不灭。所有国界最极庄严，超过一切恒沙佛国。亦无正法、像法，亦无地狱、饿鬼、畜生、阿修罗等，及诸魔、魔民。虽有天人，皆大菩萨。彼佛色身不可思议，所有相好不可思议，所放光明不可思议，所有眷属不可思议，所化众生不可思议。以要言之，若依若正，若主若伴，皆不可思议。此愿不满，终不作佛。
    发是愿已，复与现前大众，异口同音，而说偈言：

稽首释迦文，真身舍利塔；
甚深微妙法，《大般涅槃经》；
一切诸菩萨，缘觉声闻众。
我以至诚心，发此真实愿，
愿我先父母，累劫众亲缘，
彼此尽超生，自他俱解脱。
贪瞋痴永断，戒定慧常修，
不起杀盗淫，及以诸邪见，
已生恶永灭，未生更不生。
过去诸恶业，当受地狱苦，
逮得无生忍，千万倍偿还，
愿于现世中，魔障皆消灭。
又以念佛心，速证王三昧，
心心无间断，念念得相应，
于无上菩提，更不生退转。
又愿得智慧，通达一切法，
具无碍辩才，阐扬念佛门，
得大陀罗尼，受持诸佛法。
又愿得忍力，具修诸观行，
裂开憎爱网，斩断名利根，
毁誉树头风，好丑空中迹。
又愿具威仪，通达毗尼藏，
大乘及小乘，性业并遮业，
一切悉清净，成就诸众生。
愿我命终时，正念心无乱，
弥陀及圣众，垂手共提携，
见闻皆发心，同生极乐国。
见佛复闻法，获得无生忍，
还来此土中，化度于一切，
供养于诸佛，护持诸佛法。
释迦法灭时，我以誓愿力，
及以神通力，令法久住世，
延至弥勒时，中间无断绝。
又愿未来世，建立佛正法，
以律摄众生，后令得定慧，
以大辩才力，破坏诸邪见。
又以他心智，具知众生心，
折伏及摄受，二俱得自在，
令其得利益，调伏诸恶念。
恶法悉不成，善业速成就，
有罪欲忏悔，闻名俱解脱，
善根欲退时，皆令得增长。
贫者得伏藏，病者得良药，
饥寒逼迫人，悉令得衣食，
厄难得解脱，愚痴得智慧。
刀兵劫起时，愿我为良将，
饥馑疾疫世，愿化作稻粱，
及以诸药草，遍救诸众生。
愿于阎浮界，现作大国王，
以法化众生，令断诸杀业，
或现鸟兽王，摄化诸同类。
具信及少信，乃至无信等，
咸以诸方便，渐渐令调伏，
诸魔悉退散，徒党尽消灭。
地狱鬼畜生，上至诸天众，
我现入其中，皆令得解脱，
三途离众苦，人天出三界。
声闻及缘觉，回心入大乘，
权教诸菩萨，同入一圆顿。
诸行恶众生，舍恶趣善法，
末法比丘僧，种种诸邪见，
我以善巧力，令其生信心。
三昧悉通达，善法皆回向，
菩萨悲智力，种种功德力，
愿我皆摄取，供养十方佛，
所有诸供具，愿我皆具足。
我及诸大众，皆同是愿力，
生生为伴侣，处处化众生。
龙华三会中，最先蒙佛记，
彼佛涅槃时，我当施饮食。
众生界未尽，成佛终无期，
一切成佛时，然后登正觉。


回向偈

回向偈（并叙）

    盖闻修行前导，莫尚乎发心；众善指归，莫要于回向。良由无始迷此一心，不知诸法本空、四大非有，竞执我人之见，横生憎爱之心。所修善法，但为己身。所得功勋，唯归眷属。是以徒增业果，不断漏因。三界岂离，四生难免。我今依教，发回向心。近将七日功勋，远洎多生善法，但有利益，悉施众生。舍兹有所得心，向彼真如实际。运此无生妙观，唯求无上菩提。相与胡跪合掌，作如是言：

稽首三界尊，释迦牟尼佛，
十方三世佛，菩萨及声闻，
唯愿大慈悲，共垂哀摄受。
我今依佛教，普发回向心，
舍兹有相心，趋向无生路。
愿我无始劫，乃至于今生，
所有三业善，悉皆用回向。
愿一切众生，身口恒清净，
意常缘善法，不起贪恚心。
愿以忏悔力，及诸誓愿力，
请佛久住世，复请转法轮。
随喜诸善根，悉施于众生，
愿诸众生类，三障悉消除。
生生常见佛，处处恒闻法，
常生欢喜心，不起憎嫉念。
又以香供佛，愿一切众生，
常焚持戒香，普熏于法会。
又以华奉献，愿一切众生，
禅定如华敷，见者咸欣悦。
又以灯施佛，愿一切众生，
同燃智慧灯，普照于法界。
以香涂佛塔，愿一切众生，
忍辱如涂香，不起于憎嫉。
又以果奉献，愿一切众生，
圆满佛菩提，同归无上果。
以食施诸佛，愿一切众生，
常餐法喜食，及以禅悦食，
身心遍安乐，欢喜悉充满。
以幡供养佛，愿一切众生，
翻转贪瞋痴，咸成戒定慧。
复以盖奉献，愿一切众生，
同以无缘慈，盖覆于一切。
又以幢奉献，愿一切众生，
同竖最胜幢，高出于三界。
以财施诸佛，愿一切众生，
同具七圣财，法宝咸充满。
又愿为众生，代修回向法，
权教诸菩萨，同归圆顿门，
无著四沙门，成趋无上慧。
人天有漏善，皆成无漏因，
回彼世间心，同归正觉道，
深知三界苦，勿生贪著心。
阿修罗众等，舍离骄慢心，
所有胜善业，悉回向佛道。
龙神夜叉众，乾达紧那罗，
八部诸众生，所有微善业，
若多若少等，悉回向佛道。
人道诸众生，所有微毫福，
今世若过世，尽回向佛道。
地狱鬼畜生，众苦逼迫时，
若起一念善，所有微毫福，
我皆代回向，同归正觉道。
以此回向善，复施诸众生，
普与众冤亲，一时成佛道。


念佛偈

念佛一声，漱口三日；
一句弥陀，众罪消灭。
两家公案，是同是别？
拟议思量，八万亿劫。


念佛开示

楼上念弥陀，楼下弥陀念。
东房鱼子响，西房佛声现。
吃饭与穿衣，涕唾大小便。
一句阿弥陀，打教成一片。
现在即西方，何必临终见。


示禅者念佛偈

    一句弥陀，头则公案。无别商量，直下便判。
    如大火聚，触之则烧。如太阿剑，撄之则烂。
    八万四千法藏，六字全收。一千七百公案，一刀斩断。
    任他佛不喜闻，我自心心忆念。
    请君不必多言，只要一心不乱。


念佛警策

生生难脱，轮回难避。
净念难纯，妄心难制。
勿学虚头，勿谈杂语。
奉劝诸人，切莫容易。


示吕居士偈

念佛无难事，所难在一心，
一心亦无难，难在断爱根。
当观此身体，臭秽难具论，
内外及中间，无一清净物。
己身既如此，他身亦复然，
深生厌恶心，慎勿生贪著。
当观极乐国，纯是莲华生，
不假父母胎，寿命原无量。
一念念佛时，莲华即化生，
若能无间断，决定生安养。


警世偈

茫茫大梦中，长夜谁能寤？
反恋梦中欢，将醒还重做。
做得不如前，一错是百错。
做得胜如前，依然空懡罗。
造了梦中业，从苦又入苦。
劝君早回头，直走西方路。
万缘都放下，勤修净业课。
日夜望还乡，一心求觉悟。
豁然心地空，即是真净土。
弥陀忽现前，原来是这个。


释迦如来舍利宝塔赞

我佛降迹，于彼中天，示现入灭，经于百年。
有阿育王，造舍利塔，众香为泥，七宝为末。
役彼鬼神，终夜告成，八万四千，遍四海滨。
此震旦国，处有十九，唯兹四明，灵踪仅觏。
西晋之世，地在并州，有一猎师，厥姓曰刘。
示入地狱，大士告语：汝若忏悔，可求舍利。
醒而出家，易名慧达，远来四明，寻求宝塔。
忽闻钟声，从地而来，顶礼七日，山岩自开。
千年圣迹，于兹显现，遂令有缘，佛身亲见。
至今鄮峰，灵异非常，四方瞻仰，见相见光。
图之刻之，以传四方，我作赞词，稽首法王。


阿弥陀佛像赞

南无阿弥陀，何人不知念？
虽念不相应，母子难相见。
行住及坐卧，时将此心敛，
念念自相续，念来成一片。
如此念弥陀，弥陀自然现，
西方决定生，终身无退转。


观音大士像赞

大士法身，非男非女。
身尚非身，复何所倚？
以慈悲力，顶现化佛。
以禅观力，手执如意。
示现威德，身乘怒猊。
折摄并运，慈忍双垂。
普告佛子，不应取相。
菩萨是汝，非画非像。
又复应知，自他不二。
能如是观，真不思议。


示现观音像赞

示现观音像赞（并叙）

    南郭顾善人家素事佛，丙申六月十九日，大士现像于竹帘上，仪容俨然，观者如堵。无何，有娆之者，相忽不见。善人追慕之，乃倩工绘其像，以申供养焉。

    大士示迹，俯应群生，寒潭印月，空谷传声。
    众生本觉，皆观自在，逐色寻声，流转苦海。
    以苦为机，乃可得度，策之以信，驱之以悟。
    故我大士，游戏神通，于帘幕间，俨睹圣容。
    圣容非小，帘幕非大，片片真身，尘尘法界。
    此方之人，靡不惕虔，香花是奉，灯火恒燃。
    应缘而来，缘尽则去，其应唯何，唯诚斯致。
    乃绘水墨，以申供养，爰作赞词，以传无量。


药山大师书空图赞

太虚空中，了无形相。
举笔作书，是何模样？
字既无迹，笔亦非真。
反求书者，复是何人？
离纸无画，离画无纸。
是纸是画，为一为二？
拈此一义，以问药公。
怡然不语，笑破虚空。


血书文殊像赞

子以血为墨，画出文殊相。
我以笔为舌，赞叹申供养。
搁笔试问子：何者是文殊？
为是血与纸，为复二俱非？
子乃俯而答：文殊孰非是？
笔笔皆文殊，纵横盈素纸。
顶中现化佛，变化乘狮子。
毫端入三昧，笔墨非游戏。
呜呼吾与子，二者俱颠倒。
若遇真文殊，哑然当一笑。


净业堂铭

堂名净业，其义唯何？
唯精唯一，专念弥陀。
心苟不一，业则不净，
唯昏与散，适生厥病。
咨尔众等，出入斯户，
宜时检查，为勤为惰？
惰宜发愤，勤宜进步，
尽此一生，弥陀决睹。


寸香斋铭

尊客相逢，勿谈世谛，
寸香为期，唯道是语。
不近人情，不拘俗礼，
知我罪我，听之而已。


斋堂铭

粒米茎菜，皆从施得，
分别未忘，一口难食。
擎盂举箸，唯佛是忆，
吃着真味，方能酬德。


东铭

父母生汝，师友成汝，
汝今负恩，不孝不悌。
佛念未纯，妄心未制，
汝即地狱，地狱即汝。


西铭

施主造堂，檀那供食，
资汝念佛，宜自尽力。
切莫间断，最忌夹杂，
策汝身心，慎勿放逸。


看经铭

佛固当崇，法尤宜解。
非佛畴师？匪法奚范？
是经所在，则为佛在。
克敬克诫，勿昏勿怠。
一念稍失，众魔纷然。
散风动地，昏雾迷天。
制之何由？念力是强。
唯坚唯勇，昏散斯降。
心原湛然，究竟清净。
佛法双忘，非药非病。


浴室铭

四大本空，将何为洗。
一心叵得，念从何起。
念尚不有，佛复何存。
能如是念，决睹慈尊。


厕室铭

大小便时，毋忘正念。
九孔常流，此身可厌。
何当弃舍？莲胎转变。
念念弥陀，西方定现。


卧室铭

昔人报怨，卧薪尝胆，
廿载辛勤，大事斯办。
生死为冤，受害已深，
如何睡眠，纵恣身心？
三界无安，不宜久住，
勤修正观，早求出世。
莲华佛国，其乐洋洋，
归去来兮，无忘故乡！


《舍利忏》叙

    盖闻法身无象，因万物以赋形；道体无方，随众生而应迹。爰自双林示寂，中夜还原，玉毫敛影于人间，宝相潜辉于宇内。所遗舍利，三分攸分，乃造浮图，八国是奉。属当五天之地，经历一百余年，爰有圣君，厥名阿育，乘铁轮而应世，受佛记以为王。志在福田，心存佛法，甫闻舍利，始事请求。于是塞恒水之刀轮，机关不转；开世王之宝箧，油火才干（《育王经》云：阿阇世王取佛舍利，藏恒河中，作千岁灯供养。中安金箧，用盛舍利。外置刀轮，四面旋转，流水激之，轮无停晷。阿育王欲取之，殆不能得。有莲华比丘，教以掷柰塞之，轮即不转。乃下取舍利，才开金箧，油尽火灭矣）。乃役鬼神之智力，载求罗汉之神通，集众香以成泥，碎七宝而为末。八万四千之佛塔，中夜造成；三千三百之人寰，即时分布。百神奋足，争驰五指之光；万鬼昂头，齐睹半空之臂（《育王志》云：阿育王取佛舍利，令诸鬼神，以香泥、七宝，一夜造成八万四千塔。请耶舍尊者舒指放光八万四千道，诸鬼神各随一光尽处，安置一塔。尊者于虚空中以手障日，诸鬼神望之，普天之内，一日之中同时下塔）。塔庙于焉始盛，佛法由是大兴。彼居中夏，数乃众多。此属东方，处唯十九。阿育造塔之岁，则是周厉王之共和年也。自余诸处，圣迹罕存。唯兹四明，灵踪尚著。
    昔在西晋，年曰太康，有并州刘萨诃者，利宾菩萨也。愍众生之造业，示同类以化人，罹罪而入幽冥，惧苦而求救拔。梵僧指示，舍利是求，觉而发心，寻即改业。出身应世，暂为畋猎之民，大士出家，还作比丘之相。于是北背并汾，南游江浙，慕浮图而顾盼，念舍利以追寻。万里关山，岂惮驰驱之苦，数年道路，焉知跋涉之劳。由是登陟鄮峰，徘徊玉几，钟韵忽闻于地下，塔婆高涌于岩头。一片青山，显出千年之圣迹，数重磐石，长留万古之神踪。从兹建塔度僧，藉僧守塔，地号东南佛国，僧称累代人龙。迨乎有梁启运，兹山之额号始彰。大宗肇兴，厥寺之篇题重焕。嘉祥屡发，灵异叠生。或垂相好于塔中，或放光明于松顶。或数旬礼拜，慈亲离冥报之殃；或频月熏修，尊者获印文之瑞。乃至或燃一臂，神归净土九莲；或舍全身，亲证念佛三昧。
    实贤自悲生晚，不能亲睹佛身，幸喜缘深，犹得躬逢圣迹。于己亥夏，特申瞻礼，恭诣此山，三月安居，六时悔过。但以凡诚浅劣，难叩慈悲，宿业深沉，未蒙感应。是以重述行仪，再申恳到。终身从事，毕命为期，不唯自省过愆，亦与人同忏悔。沉疴未起，每怜同病之人。浪子不归，频下思亲之泪。文无足观，义或可取。所冀障山翻倒，转成功德之山。业海干枯，化为智慧之海。六根都摄，修净业于此身。三昧早成，见弥陀于即世。凡我同志，毋忘此心，同垂愿力于千生，共报佛恩于万劫云尔。


重建涅槃忏会叙

    盖闻觉王西逝，乃当周穆之年。像教东流，爰在汉明之世。由迦维而达震旦，计其道路，仅云十万八千。从正、像以逮今时，算以春秋，几见二千七百。痛哉末世，孰挽颓风？伤矣吾徒，罔遵遗诲。仲春方届，畴兴鹤树之悲？白月既圆，谁效纯陀之供？实贤少慕尊仪，长思圣范。对金容而垂泪，读遗教以兴哀。曾于阿育王山，启建涅槃胜会。十年礼忏，频瞻我佛之真身。百味香馐，屡奉世尊之宝塔。兹念四方善信，跋涉唯艰。千里道途，间关莫致。以法从人则易，将人就法则难。由是舍难就易，取近置遥。人无劳苦之心，财省往来之费。兹约来岁仲春二月既望，恭就仙林讲寺菩萨戒坛，顶礼十日之忏摩，供献百味之饮食。续开佳会，移创法筵。伏望若淄若素，同到道场。乃释乃儒，咸臻胜地。摧邪辅正，必存外护之人。起弊扶衰，是在同袍之士。发心胜，则因果殊常。作事真，则人天感格。修行径路，舍净土则我将安归？改过法门，匪忏摩则人无自洗。应起难遭之想，勿存轻慢之心。所愿二忏同修，事观与理观双运。三身并念，他佛与己佛齐彰。无始昏迷，长风起而阴霾绝点。多生罪障，太阳出而冰雪俱消。三昧成于现身，九品生于后世。然后再兴悲愿，回入尘劳。挽既倒之狂澜，重归大海。捧已沉之佛日，复照高山。此诚不肖之愚意，愿与诸贤共勉云尔。


《涅槃会约》叙

    尝读《涅槃经》，佛临涅槃，人天献供，大众悲哀，举身血现，如波罗奢华。至有不忍见佛入灭，先取灭度者。呜呼！何其悲哀恋慕一至于此。今去佛日远，时当末法，出家之众，于佛涅槃日，莫知献供，罔有悲哀，并不知是日为佛灭度之辰。噫！为佛弟子，岂宜如是耶？夫佛涅槃日，犹父母忌辰。为人子而不知其亲之忌日，可谓孝乎？于是日而不思致祭，可谓敬乎？世间、出世虽有不同，所以致其孝敬之心则一也。盖世间父母，生我色身，养我报命。虽是重恩，有时而尽。虽然慈爱，亦有偏颇。虽复劬劳，亦有休息。出世父母则不如是，生我法身，养我慧命。推我以人天之干，去我以三途之湿。咽我以无常之苦，吐我以常住之甘。哺我以定慧之乳，覆我以惭愧之衣。保持爱护，靡所不尽。昼夜殷勤，抚育其子。经无量劫，未尝休息。亦不念劳苦，唯知爱子为念，不顾于他。方其幼稚，则忧其堕落。及其成立，又忧其夭丧。所以慈悲爱念，无有已时。又不于善子而生爱，于恶子而生憎，心常平等，覆护无偏。但以诸子愚痴，误服毒药。慈父于此，设为方便，留药远出，遣使还告：“汝父已死。”而实不死也。毒者何？烦恼之谓也。药者何？佛法之谓也。方便者何？涅槃之谓也。遣使者何？舍利之谓也。当知如来怜悯我等故，方便示现入于涅槃，实不灭度也。佛于众生有此恩德，而诸众生冥然不知，可不哀耶！
    夫如来舍利，震旦国中虽有一十九处，圣迹罕存。唯鄮峰一处，至今尚在，灵异非一。岂非四明之人，夙植善根，于末世中，得睹如来应化之事。虽诸佛法身遍一切处，而应身摄化，盖有其方。舍利所在，则为佛在。是故当知，虽居末世，有信则长奉慈颜；纵遇佛兴，无信则还同不见。是则我等之所当策勤精进，而生庆幸难遭之想者也。
    实贤根机下劣，德薄垢重，于现世中不获见谛。今与众等建立斯会，每年一举，毕世为期。顶礼七日之忏摩，奉献百味之饮食。敢云最后之供？实表恋慕之诚。所作功德，不为自利，普施众生。不求人天，但期净土。庶几为未来得度因缘，作往生见佛方便，用报佛恩于万一耳。然有始鲜终，圣人所诫；初勤后怠，人之常情。不以誓愿自要，何以保其永久？不以轨则为准，何以约束身心？于是斟酌事宜，设为《规约》，以告大众。如或事可通行，愿共相保守。如其不可，幸有以教之。（《规约》别载《涅槃忏》后）


《涅槃会约》第二叙

    余自幼出家，每于大僧众中，叩诸长老曰：“如来涅槃为在何时？”众皆罔对。或有指陈，进退无据，心窃疑焉。又频见僧俗营斋供佛，多不如法。往往以人所不堪食者，陈列几筵，以为供养。非唯无福，且招慢佛之过，恒用慨然。及长，游历讲肆，按览藏文，间读《涅槃经》，始知如来于二月十五日，日初出时，放光集众，自言今日当般涅槃。大众蒙光，一时普集。当此之时，献供如云，挥泪如雨，幢幡际天，肴膳布地，尽世间之六味，极天上之五尘，无一不备矣。呜呼！何其盛耶。又尝读净觉法师《礼赞文》，见其偈赞，次第摹写如来涅槃相貌，如在目前，备极恋慕之意。则知古人亦有同吾心者，第近世罕有举行之耳。
    己亥春，从西泠渡江，恭诣四明阿育王山，瞻礼释迦如来真身舍利，遂即其处度夏礼塔。安居既竟，燃一指供佛，心犹歉然未足也。既而往永福水陆期中，偶与同辈论及供佛之事，一时发心者即有数人。寻往苏杭买供，采访百味，贸易香花。次年春，复还此山，于佛涅槃日，鸠集数子，首创斯会。盖主于为佛忌日，追远报恩，以申恋慕之意。供虽不丰，务存精洁。食须三德，不干不湿。菜须六味，非生非冷。果须珍异，非贱非粗。于中首日供佛，依《礼赞文》。次日礼忏，则自述仪轨。至第七日，忏事既毕，以念佛回向终焉。众皆叹曰：“此未曾有也！四明天下胜地，舍利吾佛真身，今四方善友一时来会，成此胜举，是非小缘。此不可以辄已也，今而后当每年一举，毕世为期。此为佛弟子分内所必当为之事，不得与寻常应期礼忏、受施讽经同日而论也。”
    余告众曰：“此会难事有三：如求舍利，震旦国中虽有一十九处，岁月既远，圣迹湮没。唯鄮阴一处至今现存，旷劫有缘，幸得瞻仰，一难也。如来灭度二千余载，涅槃献供，在古则有，在今罕闻。今与众等宿缘所追，千里相值，四方来会，七日同修，此世界中，岂非希有？二难也。诸方结社起期，所在皆有，然佛家弟子，但闻礼忏得财，未闻舍财礼忏，道念未生，利心先起。今则不然，诚敬发于心中，财物舍诸身外，惭惶不暇，敢厌勤劳？报答未能，实怀恋慕。如此心念，非佛不知，三难也。”
    言未既，有难于傍者曰：“吾闻诸佛法身遍一切处，本无出世及以涅槃。既无涅槃，安有忌日？至于禅宗门下，单提正令，佛祖尚无安立，焉有所谓扫塔献供之事乎？今乃于无生灭中，妄见生灭。罗百味以供之，集四众以礼之。又不于所居庵院致献尊仪，而必远诣鄮峰，偏崇舍利。岂非舍近求远，著境迷心，不达理性耶？”
    余曰：“子之所言，理也。今吾以事问子，子以实答之，可乎？”
    对曰：“可。”
    因问之曰：“子有二亲在否？”
    曰：“少也不幸，早从见背，久失恃怙矣。”
    曰：“子父母身亡，神其亡否？”
    曰：“神则未尝亡也。”
    又问曰：“神有定所否？”
    对曰：“神既无形，又安有定所乎！”
    曰：“然则岁时致祭，亦上父母坟墓否？”
    曰：“某虽不孝，于兹礼数，尚不敢阙。”
    余曰：“子过矣。子父母而神在，则未尝死也。未尝死而祭之，是灭其神也。祭已灭之神，谁为受飨者？又神既无形，无有定所，则不局坟墓中，一念至诚，必能通格。何必近离家室，远赴坟庐，仆仆道途，舟车往返，以为祭扫之规乎？”
    对曰：“虽知父母神在而形骸不存，故飨其神，神虽不食，犹食也。譬如梦中得食，饥饱宛然，不亦类是乎。虽神无定所，必有依凭，故为之坟墓以祭扫之，所以慰死者之神，而尽生人之道也。”
    余曰：“如知此，则子之所难通矣。盖亦思之哉！子知法身常住，而不知应迹云亡。知法体遍周，而不知应迹有所。不有应迹，安显法身？不有舍利，谁知应迹？既言法身常住，岂有间于应身？既曰法体遍周，宁独隔于舍利？子欲拨事求理、弃有谈空，事相尚迷，况通理性耶？昔大迦叶将入鸡足山待弥勒佛，必往天上、龙宫，及于世间，遍礼诸塔后方入定。夫迦叶，宗门之鼻祖也，岂其不达理性而然耶？当知如来涅槃，不可思议，非常非断，离有离无，不应以偏见而生分别。以子所执法身常住，不达如来善权方便利益众生之事，良由不深明理教而致然耳。如经所说，譬如婴儿，母常在侧，于母不生难遭之想。母方去时，便生渴仰思恋之心。如来涅槃，意盖如是，吾子其知之耶？”
    或曰：“子之所言是矣。然吾闻孔子曰：‘二簋可用享’，‘禴祭胜于杀牛’。奚取于百味乎？”
    曰：“孔子之言，盖昭明德为重，不以厚祭为尊，非谓定于二簋也。如赞武王、周公之孝，曰：‘春秋修其祖庙，陈其宗器，设其裳衣，荐其时食。’言时食，谓四时之食各有其物，则非二簋明矣。又赞大禹曰：‘菲饮食而致孝乎鬼神。’观夫致孝之言，则自奉虽俭，祭神必丰，又可知矣。至若菩萨供佛，则尽世甘美，犹不为多，况区区百味乎哉！”
    或又曰：“《普贤行愿》云：‘诸供养中，法供养最。’今我子不修法供，专事有为，岂菩萨用心乎？”
    余曰：“子又错解经旨矣。经意以为香华供养，一一皆从菩萨大悲大愿之所流出，大行大力之所成就。盖是即财论法，事理圆融，故称法供。如子所解，则普贤种种庄严供养，皆是有为，则为自毁矣，岂经意乎？当知敬佛虽主内心，亦兼外物。必若有心无力，则物虽轻而亦重。如其有力无心，则物虽重而犹轻。与其有力无心，宁贵有心无力。必心力两尽，内外交资，则事理双融，然后为得也。今也内无诚敬，外又吝财，浪说唯心，心将安在？大抵末世人情，贵俗贱真，重人轻佛。待宾客则广设佳肴，供圣贤则略陈粗馔。其自奉也，朝朝每择肥鲜；其事佛也，旦旦不存甘旨。言香则只要心香，不须苏合；言果则唯尊道果，岂重庵罗。法供为上，何必世财；禅悦自资，奚须段食。悭囊固塞，借佛语以饰凡情；善种薄栽，立慢幢而增见刺。又或见贵人，则趋走逢迎；对佛像，则倚卧不起。暂时闻法，则便起昏沉；终日剧谈，则曾无懈倦。嬉游杂务，百忙中尽有工夫；供佛烧香，片刻间略无闲暇。贪名逐利，则频年道路，不惮驱驰；礼忏诵经，则暂入坛场，便生劳倦。才念佛，则曰口酸；适礼拜，又云腰痛。此皆举世之通病，我辈所当深思而痛戒者也。予不肖，不能克践古人，担荷斯道，为法门之罪人，无所逃责。今建斯会，窃欲上报佛恩，下救时弊，而人微德薄，不自知其不可也。吾子尚不以人废言，幸加察焉。”
    于是难者悚然自失，赧然自愧，曰：“我过矣，我过矣。今而后，吾不敢复议矣。”复再拜稽首曰：“子既善其始，当图善其终。不有规约，何以行诸久远乎！”
    因徇社友之请，略陈条例如左，并论次其语，弁诸简端，以为后来者告云。


祷灵鳗菩萨文

    唯康熙壬辰六月十七日，苾刍实贤谨赍香烛之仪，致祷于阿育王山金沙井护塔灵鳗菩萨曰：
    我闻大士拥护佛法，作大龙王。覆庇一方，保安万姓。在昔为国献功，为民降泽。解三军之焦渴，力运清泉。润大地之干枯，普施甘雨。故使先朝降敕，宣封尊号，并令有司岁杀一豕致祭，以报功泽。苾刍实贤今来此山，顶礼佛塔，已及两度。亲睹宰杀之事，哀声彻耳，殆不忍闻，悲痛切心，宁能自已？是以投书潭中，哀告大士。大士护持佛法，救世安民，功德溥矣，利益深矣。令有司宰杀，虽国家之命，非大士之心。然业之所造，盖有其因，罪之所归，岂无其主。不归大士，将安归耶？大士既护佛法，当体佛心。佛心非他，即众生是。离众生无佛，离佛无众生。奈何使未来诸佛，长受苦恼，而不思救济耶？且夫大士神通，能消枯渴于三军，不能免苦痛于一豕耶？能施甘雨于天下，不能全性命于众生耶？人何幸而蒙庇，豕何辜而弗恤耶？将毋贪著口腹，假手于屠人，而受馨香之味耶？夫大士尚不爱自己身命，况贪众生之血肉耶？今欲安乐众生，岂反加之杀害耶？我为佛遗教弟子，持佛禁戒，当以佛语宣示于人。此而不言，孰可言者？今为大士陈其过失，略有十种，唯神察之：
    夫大士度生，慈悲为本，苟无此心，则非菩萨。大士既称菩萨，奈何不断杀生？杀生不断，是则无慈悲心，其过一也。大士视人犹己，视物犹人。今虽济人，尚不及物，是则乖平等心，其过二也。既为佛弟子，岂可不持佛戒？纵不受五戒，杀戒须持。大士不持，是则违佛律仪，其过三也。十不善业，杀业居先。大士虽非自作，故是教他。既不禁止，任其宰杀，非教他而何？是谓现作恶因，其过四也。因必有果，所谓三恶道，及多病、短命二种果报。如此果报，皆由杀生。是则当招恶果，其过五也。僧伽蓝地，凡圣同居。佛塔所存，护法诸天，长来供养。今使血涂蔓草，腥污坛场。天神见之，必生瞋怒。僧众居之，亦所不安。是则污伽蓝地，其过六也。累年宰杀，当有人生不信心。谓灵鳗若是菩萨，不应食肉；舍利威神若有灵者，应不使其杀害众生；是故当知佛无灵验，鱼非菩萨。如此之言，过由大士。是则使人毁谤，其过七也。大士既堕龙身，当勤修善业，速离恶趣。今造此业，何时当脱此身耶？是则难离恶趣，其过八也。如经中说，娑竭龙王告金翅鸟曰：“我自生此海中，未尝触害水性众生。舍此身后，当生西方极乐世界。”大士今为杀业，云何当得往生？是谓难生净土，其过九也。大士修因，本期佛果。不断杀业，云何当得无上果报？是则难成佛道，其过十也。
    一杀而具十过，罪孰大焉！反此十过，则成十德。大士何为甘造杂业，不修纯善耶？为大士计，以神力致梦于朝廷，明以告曰：“我为佛弟子，持不杀戒，今而后无杀生见祭。”朝廷知之，必寻改先朝旧例。虽猪豚之死，未必能逃，而死不由于大士矣。如上所陈，非为众生，乃为大士。大士若能改革，则为自救，非救众生。大士尤宜忏悔故业，勿造新殃，发菩提心，修持净戒。如此则众生可度，佛道可成，菩萨之名不为虚得矣。大士若能见听，何善如之。如不见听，或恣其宿习，逞其暴怒，即震雷击电，摧灭我身，亦所弗惜也。唯神图之！


与茅静远居士书

    前三月下旬返自四明，过访居士，适遇他出，怅然而去。寻归回龙，兹又一月余矣。因数子相劝，欲讲《法华》，特到杭请经，因得致书于足下。居士造桥事毕，可谓莫大之功。然居士之心，好善无倦，一善甫完，复作一善。美则美矣，其如生死大事何？苟不以生死大事为急，而孜孜为善，所作善事如须弥山，皆生死业缘，有何了日？善事弥多，生死弥广，一念爱心，万劫缠缚，可不惧耶！居士世间公案，久已参透，西方净业，久已修习。然而生死心不切，家缘撇不下，人情谢不去，念佛心不专，何也？将名根不断耶？抑爱念牵缠耶？于此二者，宜加审察。苟不把家缘世事一刀斩断，六字洪名尽力提起，欲望娑婆之脱，安养之生，难矣。不生安养而欲脱生死，不脱生死而欲免堕落，抑又难矣。纵一生两生不失人身，济得甚么事？嗟乎！居士慧心如此明利，家缘如此丰足，继嗣如此贤能，事事适意，尚不能放下万缘，一心念佛，为天负人耶？为人负天耶？不以念佛为急，而以世间小善为急，不以生死大事为先，而以人天福报为先，是不知先后也。居士虽不求福而常作福，虽欲出生死而反入生死，皆由不知所缓在彼，所急在此，致使北辕适越，却步求前也。居士今日要务，唯当谢绝人事，一心念佛。加以斋戒二字，尤为尽美。大抵西方佛国，非悠悠散善所能致。万劫生死，非因循怠惰所能脱。无常迅速，旦暮即至，安得不为之早办耶！衲所知识者甚寡，知识之中，求可以语此事者尤寡，舍居士一人，而深以期望者谁哉？倘不以人废言，幸加努力。若曰吾不能也，则亦无可奈何矣。


应赴说

    或问曰：“应赴之说，始于何时？”
    余曰：“古未之闻也。昔白起为秦将，坑长平降卒四十万，死入地狱。至梁武帝时，致梦于帝，乞所以济拔之方。帝觉而谋诸志公。公曰：‘闻《大藏》中有《水陆仪文》一卷，如法行持，可以济拔。’于是集天下高僧，建水陆道场七昼夜，一时名僧咸赴其请。应赴之说，盖自此始。昔佛在世时，为法施主，以法教化众生，人间、天上，莫不以五时八教，次第调停而成熟之。诸弟子亦各分化一方，恢宏其道。迨佛灭度后，阿难等结集三藏，流通法宝。至汉明帝时，佛法始入震旦。正法、像法渐入浇漓，奈何后世取以博衣食之资，使法王大宝，为贩卖之具，嗟乎异哉！”
    或曰：“佛法本以济人，人来求法，我应其请，彼以财施，我以法施，何不可之有？设使人人高蹈绝俗，不通应赴，则是杜众生求法之路，塞亡灵济苦之门，岂菩萨之本心，诸佛之遗意耶？”
    余曰：“度生一事，诚非多事。自既未度，焉能度人？譬如从井救人，人俱陷溺。故经云：‘不能自度，而能度人者，无有是处。’且夫施者，与而取之之谓也。今我以法与人，人以财与我，是之谓贸易，何以为施？况本无法与人乎？纵有虔诚之功，不赎贪求财利之过。又况未必虔诚，而得人利养，是之谓盗施主物，又谓之负债用。律有明文，呵责非细。今夫农夫竭其股肱之力，行人殚其手足之劳。粒米百工，汗多食少。以彼血汗，为我饮食。我僧人十指不点水，百事不干怀，诵经则曰口酸，礼忏则曰腰痛，无恭敬心，无惭愧意。彼亡者在地狱中，望汝度脱。施主在家室内，望汝延生。汝何为安坐受食，略不思念，其为罪何如耶！不坐铁床而饮洋铜，无有是处。自身堕落之不暇，又安能济度众生耶！”
    或曰：“然则应赴一事，不可为欤？”
    余曰：“非谓其不可为，正言其不易也。古有瑜伽一事，乃登地菩萨利生之事，非初心凡夫所宜。”
    或曰：“然则如之何而可？”
    余曰：“必不得已，则有一说。应其请，生难遭想。入其家，生道场想。对经典，如对佛想。诵其文，思其义，行其事，践其实。必使身与口合，口与心合，不昏沉，不散乱，不懈怠，不厌不倦，不贪求，不计利，知因知果，知惭知愧。兢兢焉，业业焉，若涉大川而履薄冰也。如是则不期度生而自度，不期利益而自利益。孔子曰：‘禄在其中矣。’自既得度，他亦复然。若夫鼓橐籥而为经，舂杵碓而成礼，身对尊像而目视他方，口诵佛言而心存妄念。吾见其口食信施，即同铁丸。身着袈裟，即同铁鍱。如是则不待身后堕落，即今早已堕落。不待未来受苦，即今已受无量大苦。《宝梁经》云：‘比丘不修比丘法，大千无唾处。’明文灼然，可为诫训，慎之哉！”
    问者惭服而退。余因录其语，为《应赴说》。


燃指问辩

    客有问于省庵曰：“燃指一法，起于释氏。从上诸师，或赞或毁，好恶不一，是非莫定。愿吾子一言以决其疑。”
    省庵曰：“善哉问也！斯固有关于佛教，而人情之所易惑者也。不克论其所以然，则是非邪正，何由决了；好恶赞毁，未免偏颇。今为子统括古今，备陈差别，略有六种，唯吾子察焉。所谓六种差别者，一内外邪正差别，二儒释立教差别，三大小开遮差别，四诸师宗趣差别，五圣凡因果差别，六心行是非差别。知此六种差别，则是非邪正，皎如指掌，不复生疑惑矣。
    “夫迷缘起之正理，执断常之邪见，投灰事火，五热炙身。用此苦因，冀招乐果，外道所以为邪也。内修理观为正行，外假苦行为助缘，或爇一香，或燃一指，以此坚其誓愿，大其心志。身见既破，我执亦忘，内教所以为正也。
    “儒教主乎治身，身为父母遗体，固宜全受全归，一有毁伤，便名不孝。释教主乎治心，心为万物之主，身乃四大假合。以之供佛，则破执灭罪。保此偷安，则虚生浪死。此儒释立教之所以差别也。
    “小乘律中，燃指犯吉罗。大乘明若不烧身臂指供养诸佛，非出家菩萨。盖小乘但期自利，故须奉法全身。大乘贵在利人，是以忘身为法。此大小开遮所以差别也。
    “南山律师依大乘宗，深加赞叹。义净三藏据小乘宗，横生贬斥。至若荆溪、永明、慈云、法智，或辩论阐扬，或躬行履践，后学取信良无惑焉。唯近世云栖大师，独不许可，盖恐末流狂妄，易流邪僻，故为权说以救之。一抑一扬，各有所以，此诸师宗趣所以差别也。
    “《法华》明一切众生喜见菩萨，顿舍一身，复烧两臂，发誓愿竟，两臂还复，此得忍大士之现果也。《梵网》明新学菩萨千里远来，师应如法开示苦行，若不烧身臂指供养诸佛，非出家菩萨，此初心受戒之远因也。此圣凡因果之所以差别也。
    “今人果能内发大心，外缘三宝，期心破障，刻志菩提，则罪灭福生，功无浪费。如其内负我人，外贪名利，以之鼓惑庸愚，招致供养，则有过无功，不可不慎。人固有事同而心异者，不可不察也。此心行是非所以差别也。”
    客曰：“如此差别，可得融通否？”
    曰：“可。夫由外以知内，则外为内助。因邪而入正，则邪为正缘。经云：‘外道所说，皆是佛语。’是以遍行、胜热为善财师，调达、善星皆如来伴。如此邪正融通，奚不可之有？
    “儒释两教，观其迹则异，论其理则同。是以泰伯断发，孔子称其至德。比干剖心，《鲁论》美其为仁。则儒释未始不同也。
    “大小三乘，均佛所说，随机不同，或开或制。然小从大出，权自实开。非实则权何所开，无大则小不自立。理无二致，正不待融通也。
    “宗趣不同，自是人师异见，何关理教差殊也？如二人见月，一东一西，各随人去。月无二向，见有东西耳。圣凡虽有差别，然因该果海，果彻因原，因果本自融通，亦何差别之可论哉！
    “至于心正则事正，心邪则法邪，邪正在心，非由事相。然翻掌覆掌，初无异手。得念失念，岂有二心。正不必融通也。
    “如上所陈同异，不可偏执。苟执其异，则适起诤端。苟执其同，则漫无分别。然则如之何则可？必也知同异皆由一心，一心本非同异。虽非同异，同异宛然。夫是之谓正解，愿吾子究心焉。”
    客曰：“快哉论也，闻所未闻。然尚有余疑，望为解释。吾闻烧身臂指，乃得忍大士所为，非初心境界，则如之何？”
    答曰：“《梵网》所明行法，本为初心，故经中但云新学菩萨，不云得忍。盖新学大士，誓愿未坚，心志未广，故藉师长为开道，苦行为鞭策，以成受戒增上缘因耳。若必期之得忍大士，则出家受戒者鲜矣。今人受戒，莫不燃香供佛，盖本诸《梵网》。以燃香、燃指，同一苦行，第小大不同耳。若初心不许燃指，则亦不许燃香、不许受戒矣，有是理乎？”
    客曰：“如上所论，谨闻命矣。未审出家之士宜何所先？为当必烧，为复可缓？设使不烧，是犯戒否？”
    答曰：“出家之士，宜先明理观，后及事行，则趣向有方，功无虚弃。若理观不明，但行苦行，欲冀功勋，终无实益。烧与不烧，各随人意。经虽劝人，亦不结罪。但不可故违佛语，自生异见，致使妨碍行门，阻人胜善。初心之士，又不可不知也。”
    客于是再拜而退。


念佛着魔辩

    或问省庵曰：“参禅一门，全仗己力，故每多魔事。念佛则仗他力，故承佛护念，魔事不生，有诸否乎？”
    省庵曰：“唯唯，否否。夫参禅、念佛，论其难易，固有自力、他力之分。若论魔事，二俱不免。”
    或者曰：“敢问何谓也？”
    曰：“魔事之来，其由有三：一者教理未明，二者不遇善友，三者自不觉察。今夫人适千里之路，苟不按舆图，又不逢引导，复不识前路通塞，莽莽然而进，吾知其难免于错误之患矣。参禅、念佛，譬如行路。经教如舆图，善友如引导，觉察之心如识路通塞。虽两条途路，夷险不同，俱不免错误之患。
    “参禅且置，只如念佛。或有厌平坦而好奇特者，或有舍直截而求纡曲者。或两路兼行，两路俱失者。或以途中为家舍，平地为高山者。如是错误，不可胜举，皆教理未明之过也。
    “念佛一门，极圆极顿，至易至难。只如《弥陀经》中‘一心不乱’四字，浅言之，愚夫愚妇皆可为；深言之，大圣大贤终不能过。今初心行人，或暂得轻安，自谓已得事一心者。初开浅解，复自谓得理一心者。或粗念不生，细念犹生者。或勇猛过分，精进倍常。不知外心无佛，速求取证。不达善巧方便，急欲舍身。魔鬼因之遂入其体，为疯为狂，都不觉知。此善友不遇之过也。
    “夫众生生死，以我见为本，我见不除，修行无益。然我见之生，根深蒂固，其萌芽发干，无处不有。是故见地高则我见俱高，工夫进则我见亦进。若不时时检点，刻刻提撕，则念念发生，心心增长，随逐行人，虽死不离。是故学人心不虚，则自不觉察。不觉察故，我见增长。少有所得，则生骄慢。讥嫌同学，诽谤行人。虽有修行，终成魔事。此自不觉察之过也。”
    或曰：“参禅须近明师，若无明师，须看经教。念佛只贵深信力行，既能深信力行，则决定往生，何藉善友、经教？”
    省庵曰：“是何言欤？世间小技，尚不可无师，况念佛为出生死要门，若无善友、经教，从何开发，谁为引导？《观经》下三品，皆是临终善友开发，故得往生。其上、中品则不必言矣。须知从凡至圣，由易至难，莫不以善友、经教为根本。汝不因经教，何由而知净土法门，而生信向耶？”
    或曰：“若因经教而知念佛，则《弥陀》一经足矣，奚以多为？”
    曰：“上根则可，中、下根人，须遍阅净土诸书，备识信行愿三差别之相。加之善友警策，内以虚心觉照。庶几免于魔事，而后念佛之功可日进焉。否则不为魔事，终成增上慢人，一念不觉，遂成沦坠，其祸可胜言哉！”
    或曰：“行人心既念佛，佛岂不垂护念？如其护念，魔事何从？”
    省庵曰：“念佛人果得一心不乱，则佛护念不虚。如其未得一心，或有以轻安为禅定，浅解为深悟者，随有所得，生增上慢，此则自取过愆，非如来咎。是故吾言善友、经教、觉察之心，三者缺一不可。而觉察之心尤为最要，不可须臾暂离。若一念不觉，则一念颠倒。念念不觉，则念念颠倒。颠倒既起，魔事兴焉。毕世工夫，一朝唐丧，可不畏欤！《净土文》云：‘身无病苦，心不颠倒。’当知身无病苦，则求在于佛。心不颠倒，则求在于我。在于佛者，非我敢必。在于我者，安可不自勉焉？设使临终一念颠倒，非唯九品不生，抑亦三途难免。佛虽大慈，救我不得，奈何奈何？是故修净业人，不可一念远离善友，亦不可一念生颠倒心也。”


梅芳法师往生传

    师讳明宏，杭州人。幼年父母为纳妇，逃之出门，其母哭之失明。父母亡，出家剃发于绍兴河桥之弥陀庵。寻事参访，习天台教观，坐禅苦行，颇有省发。后阅藏于天台万年寺，昼夜翻阅，久之两目俱盲。乃曰：“此吾害亲之报也。”自是一心念佛，寒暑无间。尝语人曰：“我因失明，得大利益。”居无常处，囊无长物，所得儭施，随施贫乏。讲经不用注疏，纵口任心，诙谐间出，得意者善之。
    岁丁未九月，余于梵天寺起念佛七。师适寓广严庵，因招之入社。时师患痢，日数十遍，然念佛未尝少懈。七期毕，师往无锡斋僧馆，病转剧。忽一日遍告檀越，期以明日将行。众如期而至，师即起坐念佛，合掌而逝。
    赞曰：师与余知交最久，余尝断师必生西方。何以知之？盖师具三真，谓真解脱、真干净、真精进故也。然虽言之，尚未有验。丁未冬，一元师从吴地来，述其坐化之事。因喜曰：“余言验矣！”


圣眼上人往生传

    师讳明德，海宁人，俗姓马。四岁出家梵天寺，十六剃发。自幼性情孤僻，不好世务，唯读书吟咏。所居一室，萧然无长物。年三十六，将往律堂求戒，忽得喘疾，遂不起。有徒孙一苇，延余及数友在寺结社，开净业堂。堂之左，即师卧室，日闻钟鱼念佛之声，恒默随之。逮病笃，自知时至，乃命徒孙延众师至床前，高声念佛。少顷命止之，向余曰：“愿师为我开示。”余告曰：“汝当尽舍万缘，一心念佛。万劫死生，只今脱去，急宜着力。”师遂同众念佛，复发四宏誓愿，语极恳切。至夜分，佛声方毕，才举观音圣号，即转身垂目①而逝。时雍正七年腊月二十六日也。
    赞曰：昔东坡临终，径山禅师告曰：“端明莫忘西方。”坡曰：“西方不无，但个里用力不得。”今师乃能用力如此，可不谓难乎！人皆谓师年方强壮，有志未遂而死，莫不惜之。岂知一生净土，无志不遂，无愿不获，非唯不应惜，实所当贺。呜呼！贤矣哉。
--------------------------
    〖校注〗①《卍续藏经》本、扬州藏经院光绪二十六年本均作“张目”。《净土圣贤录》作“垂目”，从之。


念佛规约

念佛规约（并引）

    夫生死海深，非念佛莫能济度。菩提路远，非净土孰可依凭。然苟非精进，念佛无自成功。未得一心，净土何由可到。今则三七为期，六时无间，四方善友俱集，一时胜会宏开。第恐懈怠易生，精勤难致。若无约束，何以策我身心。不有规模，何以生他敬信。谨酌事宜，略陈条列如左：

    一、五更闻钟声，一齐下单，洗面后齐集大殿念佛。无得晏卧不起，避懒偷安。
    一、明相既出，即用粥。粥后嚼杨枝毕，即入堂持佛名。候一寸香过，起身经行，打大木鱼，至香余一寸，即归位坐，默然而止。少顷，用茶毕，打小鱼子两下，方可起身抽解。
    一、粥后三枝香，用小食。四枝香，用午饭。克定时候，不宜错误。
    一、坐香过一寸，二人起身行幡巡香。少顷，鸣鱼、引磬二人亦起身巡香。有昏沉者，即持幡与之，令其行香执幡遣睡。如是展转，递相警策。至香余一寸，鱼磬二人先归本位，次行幡者至佛前问讯收幡，然后各归本位。
    一、佐食菜蔬，以四菜一汤为准。
    一、午饭后六枝香，用晚粥。明相既没，念佛六枝香。俟第六枝香将半，即向上长跪，称观音、势至、清净海众，各满百声。诵《小净土文》，礼佛十二拜，归单养息。余日例此。至第七夜，诵《西方发愿文》，礼佛四十八拜。余日二七亦例此。
    一、临睡入观，称佛千声，即默念佛名而卧。
    一、经行、趺坐时，睡眠时，及大小便利时，不宜杂话。
    一、坐香过二寸香，不归堂者，即移蒲团在佛前，跪香一枝。
    一、昏沉时，行幡至不起身者，跪香一枝。
    一、不得出外闲游、归寮养息，及交头接耳、杂话戏笑，有犯者跪香一枝。
    一、会中有老病者，自应方便随顺，不拘常例。或随喜念佛，暂来即去者，亦不在此例。
    一、设有病缘，当告假，不得随意自便。
    一、众中或有去就乖角、语言相争、搅群乱众者，即移单出堂。
    一、每一七完，养息半日。或静坐，或睡眠，俱默念佛名，切忌闲游杂话。
    一、每日巡照师，各寮巡察放逸。每夜击板念佛，以警策睡眠。
    以上条约，有犯者，悦众师应举。举而不服者罚，知而不举者同罚，跪香一枝。


净业堂规约

净业堂规约（并引）

    夫生死海深，非念佛畴能济度。菩提路远，非净土孰可依凭。然苟非精进，三昧无以成功。未得一心，九品安能自致。今以三年为限，数子同居。但专持乎六字洪名，唯致力乎一心不乱。第恐时长行久，懈怠易生。实丧名存，劬劳徒设。不加鞭策，无以约束身心。必有条章，方能齐一彼此。幸相规而相劝，无争我以争人。俾净业速成，华台早就。见弥陀于现在，证三昧于此生。诚如是，则所愿不虚矣。谨立规约如左：

    一、每日课程，十时念佛，九时作观，一时礼忏。虽大寒、大热，无得暂亏。
    一、黑白半月，诵《菩萨戒本》。朔望日，讽《梵网经》。经毕，长跪诵《发愿文》回向。
    一、凡遇佛降生日、成道日、涅槃日，及僧自恣日，俱宜设供献佛，随力为之。
    一、每年新正，起念佛七，祝延圣寿。腊月起七，以济年终被杀众生。
    一、每夜黄昏候，到大殿施食，持《变食真言》四十九遍，念佛千声，以济鬼神。
    一、每日念佛、受斋，俱搭衣。朔望日午饭，应持钵。非时食戒，佛制最严，宜并持之。
    一、宜禁止游行，不得出寺观望、入城闲走。除为父母、师长看病因缘，或可暂时告假，余俱不可。
    一、告假须克定日期，若过期还者，罚跪香。或托事延缓，久假不归者，各宜自便。
    一、宜谢绝迎送。尊客相看，略叙道话数语。寸香之外，念佛而已。若有问法因缘，不在此例。
    一、宜屏弃杂务，凡经书、笔墨、诗偈、文字，一切置之高阁，不应重理。
    一、不得应酬人间佛事，纵施主到山讽诵经呗，不宜辄许。设不得已，只可礼《弥陀忏》，念佛而已。
    一、堂中除念佛外，一切不应杂话。纵有要事问答，亦宜低声。
    一、念佛昏沉时，用小幡一首巡香，互相警策。
    一、昏沉时，行幡至不起身者罚香。有过不忏悔，屡谏不止者罚香。动气发粗，彼此斗争者同罚。一人忍，一人瞋，瞋者罚香。
    一、凡有过，宜互相规谏，设有违诤，即应忏悔，不得隔日、隔夜、隔时。
    一、无故闯寮聚谈杂话者罚香。非要事，止静不归堂者罚香。
    一、朝暮课毕回堂，维那合掌厉声念《呵责铭》，以诫策我。我当长跪佛前，合掌承受。


劝修净土诗

劝修净土诗（并叙）

    实贤谫劣庸僧，褊卑陋器。本无大力，仰承前辈宗风。时有好怀，独结西方净愿。虽躬行不逮，原无实得于自心。而兼济未忘，乃有愚衷于此世。原夫净土一门，理极顿圆，事诚简易，在因强而得果疾，用力少而成功多。浅之则夫妇与知，深之则圣贤莫测。三根普被，万类均收。捞漉苦海之鱼，信为巨网。挽回末法之症，的是奇方。离斯捷径，出生死以奚从？舍此法门，脱轮回而何日？但今时泛念者多，深信者少。或有诃为著相，贬作小乘。并由不读教文，只是任凭胸臆。岂知中天调御，开金色口以叮咛。十方如来，出广长舌而赞叹。文殊、普贤，尚有求生之偈。马鸣、龙树，亦有愿往之文。至于智者、永明之辈，中峰、天如之流，并是教祖、禅宗，莫不垂文著论，阐明至理，深劝后人。奈何末代凡夫，钝根浅识，乃欲远胜古人，置之弗屑耶？
    实贤因此感慨，尝欲发挥论议，解释疑情。于乙未秋，著诗三十首，一时草草付工刊版。惜乎理未周圆，事多疏漏。每欲从事添削，不遑下手。戊戌夏，依绍昙老人于隆兴精舍，学律安居，听经坐腊。自恣既竟，同学摄兄，踊跃赞叹，怂恿卒业。由是芟其繁芿，补其阙略。理随事广，语逐文多，不觉信笔任心，盈编成册。于中铺陈依正，描写庄严，广破群疑，深彰一理。指示工夫，以知操守，分张品类，以劝修行。于是总陈三教，别派众流，所谓仕隐工商、渔樵耕读，乃至苦乐闲忙之辈、生老病死之人，莫不皆导以念佛，示其往生。凡一日二六时中，每年十二月内，无时非念佛之时，无月不思归之月。所以一其念，专其志也。夫信是道原，故首标依正以起信。疑为信障，故次释人情以破疑。疑障既除，信心堪发。信心既发，正行斯遵，故授之以工夫途路。非徒自善，尤宜利他，语贵随机，事须逗巧，故分之以品第人伦。然有行无愿，终不往生。有念无观，亦难见佛。故授之以恒时运想，频月致怀。末则总叹娑婆之苦，同归净土之乐，伸明信愿，结劝往生。盖净土法门，不出信、行、愿三，故为次第如此。
    诗成，新旧共得一百八首。虽非法海之全珠，亦是义山之片石。文诚粗疏，语颇切实。伏乞观者，知我苦心，鉴兹不逮，略其词而察其意，行其事以践其途。庶几同脱苦轮，尽超乐土。幸勿因人废言，徇名弃实，是所至望。

    我教原开无量门，就中念佛最为尊。都融妄念归真念，总摄诸根在一根。不用三祇修福慧，但将六字出乾坤。如来金口无虚语，历历明文尚具存。

    一入西方境自融，双眸顿觉翳销熔。无边刹土光中现，遍界真身象外逢。华衬玉栏红隐隐，树含金殿碧重重。色空泯合浑无寄，镜像分明绝点踪。

    境胜由来道易修，多生习气一朝休。盘中甘露珠圆转，树上摩尼水倒流。碧玉莲台承足稳，真金华瓣衬身柔。三车已息驰求念，露地安然坐白牛。

    琉璃地上绝尘埃，宴坐经行亦快哉。锦绣织成行树叶，丹青画出众楼台。漫空华雨诸天下，遍界香云大士来。何处忽生新佛子，芙蓉又见一枝开。

    土净能令心自空，无边妙色现其中。千灯互照身光映，十镜交辉佛土融。珠网重重悬宝树，天童历历在华宫。龟龄鹤算浑闲事，直得虚空寿量同。

    称性庄严非外得，天然果报自无穷。一尘遍入诸尘里，万法全收一法中。华映玉池人倒影，身游佛国地俱空。色心依正原无碍，但得情忘境自融。

    琼枝瑶草色长新，别有乾坤世外春。红蕅华藏金砌鸭，绿珠帘映玉楼人。尘沙莫计声闻辈，海水难量大士伦。博地亦能容入会，何时得与圣贤亲。

    寂静身心自偶谐，寻常历览兴无涯。金幢倒映琉璃地，玉砌平铺玛瑙阶。自有好华堪供佛，更无尘事可干怀。何时得遂平生志，坐对鸳鸯水上排。

    我佛慈悲相好身，随机应现不同伦。尽虚空界元同体，极一微尘总是真。叠叠髻螺山顶绿，弯弯眉相月钩新。七重树下金莲上，处处追陪二大人。

    相好凡夫皆具足，六通无碍异常伦。直将果用为吾用，不改凡身作佛身（净土一生成佛，更无中阴入胎之事，唯除愿力欲往他方世界度众生者）。周顾十方同指掌，遍游诸国似比邻。回观此土修行者，龌龊生涯太苦人。

    彼方殊胜事无穷，依正由来总不同。铲尽青山铺碧玉，收干沧海出虚空。法音自演风柯里，妙义频宣水鸟中。诸佛众生同一体，互相周遍尽圆融。

    净土因何独指西，要令心念有归栖。一门入后门门入，初步迷时步步迷。直就下凡阶上圣，不离烦恼证菩提。莲华胜友应相待，何日归来手共携。

    如来本愿非虚诳，称我名皆到此中（《大弥陀经》云：“设我得佛，十方众生，志心信乐，欲生我国，乃至十念，若不生者，不取正觉”）。莫患棘墙（三界）无客住，只愁枷锁（贪爱）几时空（或曰：若世间人皆往西方，则此方谁住？故以此喻晓之）。百川归海水宁溢，万国朝王地岂穷（或曰：若世间人皆往生，则众生甚多，彼国如何容受？故以此释之）。易往无人真可惜，不知何事恋樊笼！

    人传天竺是西方（世传西方去此十万八千里，是错认五天竺国为西方也），天竺支那在足傍（天竺人呼东土为支那，天竺、支那同在南赡部洲，足迹可到）。莫向泥途分净秽（同居五浊，宁分净秽），休从火宅辨炎凉（同居三界，奚别苦乐）。三千世界非吾土（四大部洲、须弥山、六欲天各满一千，名小千世界；千个小千世界，名中千世界；千个中千世界，名大千世界。总此三千大千世界，名为娑婆世界，皆释迦牟尼一佛所化之境也），万亿乾坤是故乡（极乐去此十万亿三千大千世界）。去去莫愁途路远，不劳弹指见空王（天台云：“临终在定之心，即净土受生之心，动念即是生净土时”）。

    莫说西方为譬喻（有人云：西方是譬喻之说，乃诱引凡愚为善，非实事也），须知名与实相应。譬甜似蜜非无蜜，喻冷如冰却有冰。槐国阿谁招客去，蜃楼何处劝人登？如来大圣成虚妄，谤法愆尤忏未曾？

    人言肃杀是西方，死后身空堕渺茫（有人云：西方是肃杀之气，人死归空，生气殄灭，即是西方，岂真有西方可生乎）。身毒应无生博望（身毒即天竺国，汉博望候张骞曾至其地），岐山哪有活文王（岐山在西夷，文王所生之地）。众诸侯各朝天子（问：何故极乐在西？答：极乐非定在西，但对东言西。譬如天子所都，名曰长安。诸侯朝天子，四方来者不一。东方来者，则曰长安在西。西方来者，则曰长安在东。长安定有东西乎？弥陀所都，名为极乐，十方菩萨皆愿往生。东方生者，即言极乐在西。西方生者，即言极乐在东。极乐定有东西乎），四大洲殊睹日光（四大洲，谓东胜身洲、南赡部洲、西牛货洲、北俱卢洲。殊睹者，日月环绕须弥山，照四大洲，东洲日没，南洲日中，西洲日出，北洲半夜。四洲人并指日出处为东，日没处为西。则南洲西方，即是西洲之南。北洲之东，东洲之北矣。方位宁有定乎）。但得往生休恐怖，应知寿命实难量（《大弥陀经》云：“我刹中人，寿命皆无央数劫”）。

    都言念佛是愚夫，得作愚夫亦已夫。龙树辩才还拙否（龙树菩萨造《毗婆沙论》，发愿往生），文殊智慧是虚无（文殊菩萨《往生偈》云：“愿我命终时，尽除诸障碍，面见阿弥陀，往生安乐国”）？主人底事凭居易（东坡诗云：“乐天不是蓬莱客，凭仗西方作主人”），公据何人问大苏（东坡南行，唯带阿弥陀佛一轴，曰：“此轼西方公据也”）？寄语聪明宜念佛，阎君应不爱之乎。

    六字真经堪读诵，谁言名字假非因（有人言：名字属假，非成佛因，岂有念假名而成真佛）？即名显体方称妙，托境观心易入真（六字洪名为境，四性叵得为观）。蜾蠃祝儿终肖父（蜾蠃衔桑虫于穴中，呼祝七日，则还肖其父。众生念弥陀于心内，持名一世，安得不肖佛），蛣蜣丸粪亦遗尘。劝君早发西归愿，臭秽何容恋此身。

    娑婆魔外事纵横，寂灭无如安养城。苦乐双忘名极乐（或谓求生西方，是自贪快乐，非为了道。不知言极乐者，苦乐两忘，方名极乐。若对苦说乐，是人天之乐，不名为极），死生俱尽说无生（问：既说往生，即有生死，云何言无生？答：谓达生体本空，故生即无生。又接引初机，权说往生。生已亲证，始知无生）。佛无彼此皆同体（又问：何不念释迦，而反念弥陀？不念十方诸佛，而念一佛？答：念弥陀，即是念释迦。念一佛，即念十方诸佛。以佛佛道同故，顺本师教故，心得专一故，又弥陀与此土众生偏有因缘故），地有东西是假名。何事劝人生彼国，只缘此土道难成。

    若执往生为妄想（或谓念佛是摄妄想一法，若求生西方，翻成妄想），岂言住此便成真（若言生西是妄想，则住著娑婆，妄想尤甚）？东西不著尤非理（若言我今不求生彼，亦不住此，二俱不著，随意受生。此尤非理。何者？既非法身大士，又非应化圣人，欲爱未除，业缘未断，若不生西方，定生此土。既生此土，则仍在轮回。业力所牵，三途有分，安能随意受生耶），净秽双忘亦是尘（只此净秽双忘一念，亦是情计，尚属法尘所摄。若真双忘，则何碍求生）。生本无生生四土，见犹离见见三身。须知真妄原同体，迷悟由来总在人。

    才劝往生言著相，尽思贪恋却迷蒙。无生毕竟有生在（有执断见者言：死后永灭，都无生处。不知业牵识走，毕竟复入胞胎。除却念佛往生，更无有脱离处），离相依然住相中（若言死后永灭，不求往生，名不著相。是则离缘起相，生断灭相。断灭相者，是邪见法）。念与佛融方是即（荆溪云：“体不二故，方名为即。”近世聪明之士，皆言即心即佛。及劝念佛，便言著相。不知念佛、念心，本来一体。但执念心，不信念佛，则心佛是二，何名为即），心将境异不知空（即事显理，名为真空。拨事求理，名恶取空。近世聪明之士，亦知心净土净。语以净土，便言著相。不知心外无土，土外无心。但执唯心，不信净土，则心与土划而为二。此恶取空，非真空也）。会须心佛双忘后，日照山川处处通。

    都言净土唯心是，十万余程是外求。但执妄心居在内（若言十万亿佛国之西方是外求者，则认方寸妄心居内，便同阿难所计七处之一），不知真性体全收（《楞严经》云：“当知虚空生汝心内，犹如片云点太清里，况诸世界在虚空耶”）。弥陀诸佛镜中影，极乐娑婆水上沤。取舍厌欣无挂碍，自家屋里任优游（欣自心之净，故取。厌自心之秽，故舍。一取一舍，不碍唯心，何外之有）。

    尽说厌欣为障道，谁知净业善资成。厌离未切终难去，欣爱非深岂易生？何处安居能徙宅，谁人无事肯登程？铁围山外莲华国，掣断情缰始放行。

    人疑念佛恐成魔，魔佛相争不较多。了境唯心无挂碍（但了佛从心现，外境本空，则虽魔即佛），将心取境便淆讹（不知境自心生，取著为有，则虽佛即魔）。国君愦愦民方扰，室主惺惺盗敢过（一念取著，则魔得其便。妄心不起，则鬼不奈何）？须信佛心常护念（《弥陀经》云：念佛之人，一切诸佛之所护念），波旬束手更谁何。

    都言处处是西方，平地高山总不妨（古云：“高山平地总西方。”此是真实到家之语，若未到家，便成戏论）。入厕岂宜还塞鼻，冲泥何事尚褰裳（塞鼻、褰裳，即是秽相未空。处处西方，岂非妄语）？病来哪得心无苦，梦里焉知身在床。莫话空言违实行，好凭落日望还乡。

    尽说西方是小乘，小乘原自不相应（《法华经·信解品》，迦叶等四大弟子白佛言：“但念空、无相、无作。于菩萨法，游戏神通，净佛国土，成就众生，心不喜乐。”故知净土法门，是菩萨所行，非小乘事。盖如来在小乘教中，不说有他方佛土，唯大乘方等经中，广谈十方佛国，而谆谆唯指归西方净土一门。故西域禀小乘教者，都不信有弥陀佛国往生之事。学大乘者，多修此法。今人反谓净土是小乘法，大乘所不为，岂不大颠倒耶）。须知念佛还成佛（云栖云：“念佛成佛，是亲种子，故《华严》十地文，地地不离念佛”），大胜为僧又作僧（大智律师云：“近见禅讲宗师，有发愿来生童真出家者。尝试语言：汝今已得男子出家，合求出离。何乃复求男子，再愿出家，略无胜进乎”）。白社远公咸愿往（晋慧远法师，于庐山集众念佛。刻木为莲，具十二叶。引流泉入池，每度一时，水激莲开一叶。昼夜六时，禅诵不辍。与会诸贤，往生甚众），华严大士亦求登（《华严·行愿品》普贤菩萨偈云：“愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹”）。攀龙附凤知何限，底事吾侪不愿升？

    余教修行歧路曲，此门直入坦途平。三祇行远终难就，十念功成便往生（藏教修行，要经三祇百劫方成佛道。圆教念佛，但凭十念一念便得往生。此则教门顿渐不同，自他功力有异。盖余法修行，多凭自力。念佛一门，兼藉他力。他力易就，故十念即生。自力难成，故三祇尚滞。有谓西方极乐，非一生可到，须经多世展转修行，方得往生。此不知教门殊胜，佛力难思也）。大石载舟还不没（《那先经》云：如持百枚大石，置于船上，因船力故，石不没水。若无其船，小石亦没。大石喻重罪，船喻佛力，不没喻不堕三途。无船喻无佛力，小石喻轻罪），苍蝇附骥始堪行。扬帆顺水因风便，何惮迢迢十万程。

    休言极乐苦难生，才说难生是障门（障门有三：一疑业力深重，二疑福力轻微，三疑修行日浅。有此三疑，不得往生）。佛力自能除业力，信根端可拔疑根（须信弥陀愿力深重，尚不弃五逆十恶，何况善人。尚收功于十念一念，况复多念）。深逃私债藏王府（一入西方，怨业不能违害），现受官刑遇圣恩（亲蒙佛力，冥府不得勾牵）。早晚相从裹粮去，此生终不负慈尊。

    莫执《坛经》排净土（《坛经》云：“东方人造罪，念佛求生西方。西方人造罪，念佛求生何土？”此意正劝人修善，不言无净土，亦非谓西方实有造罪之人。当以意逆志，不可以辞害意），祖机佛语并圆融。因言荐理彰吾教，得意忘言显本宗。十善齐修焉造罪，群贤共会岂还蒙？他方此土何来去，法界明明在眼中。

    念佛若言真漱口（赵州云：“念佛一声，漱口三日。”今人便谓不必念佛，莫错会好），诵经应不用开唇。药能医病还成病，火本温身反炙身（天台云：“般若如大火聚，四边不可触。触则被烧，不触则温身熟食。”古人一时遣著之语，今人执之，作实法会，岂非被烧乎）。佛见未生除甚么（赵州云：“佛之一字，吾不喜闻。”古人真实证到这个田地，方开大口。今人口谈禅理，心轻实行。尚未除恶见，何况善见？尚未起三乘见，何况佛见？尚未起佛见，云何而除佛见），凡情尚在断何因？劝君莫漫闲言语，只要今生出苦轮。

    念佛圆通摄六根，耳根谁谓独超伦（人知《楞严》圆通，耳根殊胜，不知念佛即摄耳根）？音闻既是圆常体，名字元非生灭因（问曰：经言：“诸行是无常，念性元生灭。”念性尚是生灭，况名字耶？答曰：经文为顺此方机，于诸门拣择一门，令初心入道，故有抑扬。实则二十五圣，皆具圆通常义。故曰：“圣性无不通，顺逆皆方便。”言“无不通”，则知无不圆常，岂名字独成生灭耶？又问：圣性虽无不通，初心入道，岂无迟速优劣？答：别论虽尔，通论不然。念佛既摄耳根，则同是一门，何分优劣？又念佛主意根，遍摄五根。耳根唯属耳，不兼余根。耳根从一门深入，念佛则根根可入。当知耳根不摄念佛，念佛能摄耳根。故此一门，三根普被）。以念念名名固切，将闻闻佛佛还亲。由来二圣皆昆仲，同作弥陀辅弼臣。

    不信西方不愿生，都由执计未能清。持冰唤水须融水（或谓：即心是佛，何须更见弥陀？今释曰：言即心是佛者，如持冰唤水。冰虽是水，结滞未融，须假太阳，方能和解。心虽是佛，全体在迷，须假佛日，方能开悟。岂可固执迷心，而不愿见佛乎），指木为楹岂是楹（或谓：即心净土，何以更生净土？今释曰：言即心净土者，如指木为楹。木虽可以为楹，而不即是楹。心虽能造净土，而非即是净土。今试自问，十二时中，于一切境缘上，还起一毫杂念染污心否？若有一毫杂念染污，即是秽相未空，云何言即心净土？如是之言，皆为自欺。故知若不往生，唯心净土终不得显）？己佛还从他佛显，正因须藉了因明。殷勤苦口缘何事，只为娑婆是火坑。

    悟后莫言休见佛，应知悟后正求生（天如云：“汝若悟心，则净土往生，万牛不能挽矣”）。童蒙未可离师学，稚子犹宜傍母行。喆老后身休更蹈（宋喆老，住京师大刹，四十年不睡，坐禅精苦。坐化后，纸袄亦烧出舍利。后生大富贵处，一生多受忧苦），青公覆辙岂堪成（宋青草堂，后身作曾鲁公）。会须亲证无生后，回入娑婆度有情。

    借问往生何计策，须凭信行愿俱全。信根先向心田种，行足还加愿力坚。路乏资粮终不到（有信愿无行），马无缰御孰能前（有信行无愿）？但将三事为符契，携手同登九品莲。

    念佛休嫌妄想多，试观妄想起于何？无心收摄固成病，着意遣除亦是魔。救火抱薪添烈焰，开堤引水作长河。直须字字分明念，念极情忘有甚么。

    佛声易可除昏散，出口还收入耳来。蓦地乱茅随火尽，蔽天浓雾逐风开。通身是佛谁为念，遍界生莲不用栽。何待临终生极乐，即今端坐玉楼台。

    弥陀四字绝商量，只贵专持不暂忘。若厌平常终隔断，才求玄妙便乖张。粗尝橄榄宁知味，细嚼盐齑始见香。念到身心空寂处，不劳开口问西方。

    念弥陀佛贵专精，念到功深念自纯。念念圆明真性体，声声唤醒本来人。婴儿堕水频呼母，荡子还家始见亲。却话从前离别事，翻令呜咽泪沾巾。

    欲得工夫无间断，直须精进始相应。暂时失念云霾日，瞥尔生心蛾掩灯。小水长流终贯石，沸汤停火亦成冰。往生作佛浑闲事，只在当人念力能。

    念佛欲知端的处，个中殊不计功程。尘消古镜光逾远，风定寒潭水自平。四性本空心历历，三身叵得佛明明。一门具足诸方便，止观匪从渐次成。

    行时正好念弥陀，一步还随一佛过。足下时时游净土，心头念念绝娑婆。傍华随柳须回顾，临水登山勿放他。等得阿侬生极乐，十方来去任如何。

    住时念佛好观身，四大之中哪一真？我与弥陀非两个，影兼明月恰三人。空房渐朽应难住，腐栋将颓岂易蹲。何日如蝉新脱壳，莲华胎里独栖神。

    坐时观佛足跏趺，身在莲台华正敷。毫相分明随念见，金容映现与心符。事如梦幻元空寂，理到圆融非有无。何日池头捧双足，亲蒙顶上灌醍醐？

    卧时念佛莫开声，鼻息之中好系名。一枕清风秋万里，半床明月夜三更。更无尘累心难断，唯有莲华梦易成。睡眼朦胧诸佛现，觉来追记尚分明。

    僧宜念佛痛加鞭，得预莲池清净缘。亲听法非徒对本，顿明心不用参禅。明师岂若弥陀好，善友谁居补处前。一念遍游诸佛国，笑他行脚困山川。【僧】

    此方正教在儒宗，但尽今形后世空。仁义躬行虽切实，死生才话却朦胧。好寻归路思安养，莫认邮亭作故宫。净土原从忠孝得，金台上品奏元功。【儒】

    道家炼运为延龄，用力偏多功少成。要识神仙非不死（《楞严经》云：“复有从人，不依正觉，修三摩地。别修妄念，存想固形。游于山林，人不及处。有十种仙，寿千万岁。斯亦轮回，妄想流转。报尽还来，散入诸趣”），须知净土始长生（后魏昙鸾法师，初受陶隐居《仙经》十卷，专事修炼。后遇菩提流支，问曰：“佛道有长生乎？”支曰：“长生不死，我佛道也。”遂以《十六观经》与之，曰：“学此则三界无复生，六道无复往。其为寿，不可穷也。”鸾于是遂焚《仙经》，而专修《观经》）。持金作钏终无变，弄泡成珠但有名（或问：我学仙，则现世便得长生。汝念佛，则现身便死，长生何在？答曰：汝执幻身为坚固，如弄泡成珠，有名无实。我知心性为真常，如持金作钏，终无变易。又神仙寿命，千年易尽，如弄泡成珠。西方寿命，劫石难量，如持金作钏）。寄语学仙宜念佛，莲池端的胜蓬瀛。【道】

    求官常恨做官卑，官愈高时势愈危。太璞不完惭美玉，泥途曳尾羡灵龟。已知仕宦空无味，试看弥陀念是谁。案牍虽忙姑少置，朝朝十念不宜亏（十念者，每日清晨，向西正立合掌，连声称阿弥陀佛，尽一气为一念。如是十气，名为十念。尽此一生，不得一日暂废。若能如是，决定往生）。【仕】

    处士逃名远市阛，此身清隐翠微间。平分岭上半边月，高枕床头一片山。白屋安贫终暂计，夕阳归路岂知还？莲华佛国深深处，出世芳踪不可攀。【隐】

    百工居肆易成功，业有专门各不同。旋转化工归手内，挽回造物在胸中。从来命不由人做，只有心堪自己攻。随分妻孥且安乐，团圝头念佛丛丛。【工】

    商客经年道路行，舟车迅速每兼程。利深不觉风涛险，物重翻将性命轻。长恨货多难长价，焉知身死不重生。劝君念佛归西去，利比娑婆万倍赢。【商】

    渔人活计在扁舟，南北东西任去留。劈破月华沉棹底，移来山色上船头。常教妻子张罗网，谁识阎翁下钓钩。苦海无边休陷溺，早凭佛力忏深尤。【渔】

    樵夫家住碧山垠，斤斧声中倒乱薪。斫断云根穿地脉，凿开石齿露峰唇。但看旧冢埋枯骨，不见新坟起死人。及早回头寻出路，莲花胎里好藏身。【樵】

    农人念佛好殷勤，旋种新秧手自分。片笠冲开杨柳雨，一犁耕破杏华云。曲肱饱饭欣秋熟，回首思乡望夕曛。一片琉璃田地美，天然殊不用耕耘。【耕】

    世间万事总浮尘，只有诗书差可人。千卷西窗残月夜，数编东阁乱山春。吟声未若佛声好，书味何如道味真？识得自心清净土，文章糟粕不堪陈。【读】

    一等世人修福业，希图来世作公卿。假饶位极五侯贵，何似身居下品生。施水但滋贪种子（因贪富贵而行布施），善芽翻长业根茎（因布施而招富贵，因富贵而造业，因造业而复堕三途）。愿回有漏成无漏（以此福业，回向西方，即成无漏），早注华间第一名（此方念佛，西方七宝池中，即生莲花一朵，标名其上，身后托生其中）。【营福】

    一心差处路歧逢，自造经书立本宗（即今五部六册之类，皆偷窃佛经，杂以鄙语，以成己典）。两扇门边传秘决，三家村里聚群蒙。乐邦有路元平直，佛法无私本至公。奉劝回头归正教，弥陀念念见真空。【外道】

    尼师念佛好随缘，莫向深闺处处穿。自守清贫为服药，休营痴福更招愆（古人云：“有为之功，多诸过咎，天堂未就，地狱先成”）。情根断似枯丝蕅，戒体芬如出水莲。他日神栖安养国，七珍池上礼金仙。【尼师】

    贫人念佛莫踌躇，寒饿肠中爱易除。灶脚日斜烟未起，屋头露落被还虚。深知此界为囚槛，极厌残骸是溃疽。无限天衣诸化食，他年极乐任安居。【贫】

    家道休夸堪敌国，从来贵德贱金铜。无双富莫如原宪，第一贫唯是石崇。徒有千箱遗子息，难将一物见阎翁。何如念佛生安养，自性财源用不穷。【富】

    贵人虽贵未为欣，死后还他一个坟。三谢园亭空燕子，五侯门户但寒云。身登上品方为贵，心悟真如始立勋。却到莲池更回首，世间蝼蚁尽纷纷。【贵】

    宿业今招下贱身，从来眉眼未曾伸。频年辛苦恒随主，毕世勤劳敢怨人？好向己躬勤念佛，偏宜净土独栖神。他时得预莲池会，入圣超凡贵绝伦。【贱】

    智人业识每弯环，好把从前念尽删。六个字中无计较，一声佛外绝机关。物情料破宁知死，世事多能只欠闲。毕竟往生为上策，早寻归路自知还。【智】

    慧业文人道易成，休夸才思负聪明。数篇未足充饥饿，半字何曾敌死生？绮语化为真实语，吟声翻作苦空声。乐邦大有佳章在，水鸟风枝尽会赓。【慧】

    愚夫造罪恣贪瞋，肯信从来果与因？只道现生无后世，可知今日有明晨（或问曰：明晨可见，后世何人能见？答曰：天眼能见，汝既无天眼，又不信佛语，是以不见后世。又问：天眼能见，其相云何？答曰：如见人从一房出，复入一房，死此生彼，亦复如是）？新移宅舍犹迷向，才换衣裳不识人。生死关头真痛切，劝君念佛莫辞频。【愚】

    痴人垂老不知休，唤杀朦胧未转头。毒病偏将医作恶，沉疴翻与药为仇。爱绳易缚禽投槛，欲饵能牵鱼上钩。奉劝世缘宜早悟，莲池种子尚堪投。【痴】

    世间唯有苦人多，自造新殃可奈何。满地蓬蒿春不到，一身枷锁夜难过。称怨莫更呼天地，叫痛应须念佛陀。三界从来是牢狱，劝君及早出娑婆。【苦】

    莫道人间乐事稠，由来乐极转生忧。满城华柳携佳客，彻夜笙歌醉画楼。但觉酒来人面上，哪知死在脚跟头。西方净土真为乐，但念弥陀便往游。【乐】

    闲人念佛正优游，莫把光阴空里投。老有音书头渐白，死无官贴命难留。身前预把资粮办，眼底休为儿女愁。家在乐邦归去好，自然衣食不须谋。【闲】

    劝君念佛未能闲，等得闲来病现前。心到乱时须着眼，念从忙处要加鞭。千军队里单刀入，百沸汤中勺水传。佛不碍忙忙自碍，便从今日奉金仙。【忙】

    少年念佛正精神，莫待衰迟始问津。青草半埋红粉骨，黄泉多见黑头人。献珠龙女疾成佛，访道善财还证真。一旦无常音信至，此时追悔欲何因？【少】

    暮年光景苦无多，电影沤华一刹那。黄叶渐凋真老矣，秋风将至奈愁何。无心不用贪浮世，有口唯应念佛陀。珍重临行须努力，莫教万劫自蹉跎。【老】

    疾病由来即药方，深知生死是无常。重刑受过悲牢狱，剧苦尝来厌革囊。念念弥陀休背觉，心心极乐愿还乡。何时得受清虚体，寿极河沙不可量。【病】

    死时莫漫自惊惶（念佛人第一切忌怕死，怕死则不得往生。多有一生念佛，临终唯务服药求医，都不说着往生之事，此怕死之过也），系念殷勤向彼方。脓血渐抛皮袋子，腥臊将脱垢衣裳。多生烦恼真疴瘵，一句弥陀是药王。苦海深沉但求出，莫愁佛不驾慈航。【死】

    平旦寅时天气清，东方晓色已初生。法身未显仍居暗，慧眼才开始见明。安得乐邦今日去，都将妄习一时平。遥思供佛诸贤辈，衣裓盛华手自擎。【寅时】

    卯时日出气苍茫，万象明明不覆藏。香雾丛中华影乱，红尘队里马蹄忙。想成处处青莲萼，念熟时时大觉王。直待无生生净土，遍周沙界是毫光。【卯时】

    食时万户起炊烟，贫富由来事太悬。茅屋糟糠犹不继，朱门酒肉尚憎嫌。梦中苦乐原无实，觉后身心始不迁。安养此时应坐食，遥知百味现其前。【辰时】

    巳时日影在禺中，恰恰还差分寸工。正念觉来犹有觉，妄心空处未忘空。边邪哪个非中正，偏曲何人不至公？摄受三根归净土，直教万派尽朝宗。【巳时】

    日轮当午正中天，普见高低物像全。阿鼻狱中真净土，蛣蜣身里紫金仙。迷家荡子殊堪愍，背父痴儿信可怜。今日始知归故里，劫初田地尚依然。【午时】

    未时窗外日初斜，华影阑珊上碧纱。三分光阴还过二，百年身世岂无涯？暂居此地非吾土，遥忆西方是我家。极乐人民无量寿，不将日月计年华。【未时】

    晡时薄晚正逢申，业识茫茫丧本真。赡部洲中多苦事，娑婆界内少闲人。食中置毒焉知避，痒后搔疮岂厌频。日暮飘零不归去，空劳望断倚门亲。【申时】

    酉时忆佛甚悬悬，独倚楼头耸两肩。眼逐浮云凝碧落，心随白日下青天。更无人去乾坤外，哪有书来鸿雁边。坐久不知天已暮，却疑身在玉池莲。【酉时】

    戌时万事且休论，要把无常念念存。大限忽来真黑夜，幽关不晓是黄昏。持珠易念生前佛，剪纸难招死后魂。预办资粮早归去，莫教前路悔无门。【戌时】

    亥时人定绝喧嚣，痛策身心莫漫骄。斩断妄心青草死，推开昏暗黑山高。泪因忆佛浑难制，愁为思乡不易消。遥想白莲华萼上，定知名字已曾标。【亥时】

    夜半子时群动息，阴阳往复互回旋。一轮孤月千家梦，几点残星万里天。土自想成宁有外，佛从心现本无边。何时永灭迁流苦，华里藏身出盖缠。【子时】

    丑时后夜晓鸡鸣，起坐披衣忆想清。一念未生真佛现，万缘才动假名成。知缘不实名何碍，达妄无依念自平。安得身心归极乐，真空幻有总无生。【丑时】

    春王正月是新年，贺岁家家设酒筵。万户笙歌行乐地，满街华月上灯天。目前景物难长好，劫外风光自不迁。安养故乡无蜡烛，枝枝相照玉池莲。【正月】

    时当二月景堪夸，好念弥陀玩物华。浅白梨花初破朵，淡黄杨柳乍抽芽。轻烟薄雾莺儿店，细雨微风燕子家。争似故乡佳丽地，七重行树语频伽。【二月】

    三月清明瞥眼过，伤心无那是愁何。满城风雨歌声少，十里山坟哭响多。早趁在生修净业，莫教临死怨阎罗。故乡春色还长在，想见芙蓉出绿波。【三月】

    山林四月少尘埃，自念弥陀不用陪。新脱素衣摧粉箨，乱抛金弹落黄梅。穷途作客真为苦，荡子思乡最可哀。料得慈尊应念我，朝朝垂手望归来。【四月】

    五月端阳景物偏，龙舟竞渡古今传。数茎蒲叶剑刻砺，一树榴花火欲燃。苦海无边何日出，乐邦有路几时还？玉池流水洄漩处，阵阵香风泛白莲。【五月】

    六月人间暑气高，炎炎火宅被焚烧。一林树影藏高阁，十里荷华映画桥。念佛声悲频有泪，思乡心切更无聊。清凉池上何时返，涤尽烦襟水自饶。【六月】

    新秋七月气初凉，溽暑将收夜渐长。四壁暗风鸣蟋蟀，一池衰草语寒螀。深宵倚槛窥残月，薄暮推窗望夕阳。客路竛竮久漂泊，苦求佛力早还乡。【七月】

    中秋八月有微寒，零露瀼瀼被草菅。一树桂华香漏洩，万家明月影团圝。长思故国无音信，几欲高飞少羽翰。行树重重含佛土，何时亲倚玉栏看？【八月】

    重阳九日景偏赊，自采茱萸且泛茶。红锦妆成千树叶，黄金开尽一篱华。每登山顶瞻乡国，却上楼头望故家。想见七珍池沼内，枝枝菡萏大如车。【九月】

    十月由来是小春，桃红初破一枝新。长看旧冢添新冢，每见新人送旧人。万劫死生谁动念，百年身世独伤神。回头便是西方路，只要当人愿力真。【十月】

    天涯又见一阳生，六管飞灰气乍更。粒粒寒椒梅渐破，尖尖嫩玉柳将萌。夜长易得还乡梦，岁暮难为作客情。十万余程安养国，寸心耿耿挂长庚。【十一月】

    岁尽时穷最可愁，阴云惨惨日悠悠。风[皮+刂]万木皆枯骨，雪覆千山尽白头。但见过年忙似箭，有谁离苦急如仇。哪堪尚滞娑婆国，梦里光阴又一周。【十二月】

    一自娑婆系业因，多生流转实酸辛。须臾出屋又投屋，迅速舍身还受身。曾作王侯争国邑，几为蝼蚁丧埃尘。这回若不思归去，依旧从前受苦轮。

    弥陀慈父愿门开，摄受群生等一孩。脓血团中离臭秽，莲华香里受胞胎。但凭净愿为良导，只有狐疑是弃材。浊恶娑婆难久住，早同善友赋归来。

    业风吹识入胞胎，狱户深藏实可哀。每遇饥虚倒悬下，频惊粗食压山来。声闻到此心犹昧，菩萨于中慧未开。誓割爱缘生极乐，华中产取玉婴孩。【生苦】

    万事输人已退藏，形骸自愧少康庄。朱颜一去杳无迹，华发新来渐有霜。流泪暗思童稚乐，见人空话壮年强。宁知净土春长在，不使身心昼夜忙。【老苦】

    四大因时偶暂乖，此身无计可安排。残灯留影不成梦，夜雨滴愁空满街。自昔欢娱何处去，只今苦痛有谁怀？岂知极乐清虚体，自在游行白玉阶。【病苦】

    识神将尽忽无常，四大分离难主张。脱壳生龟真痛绝，落汤螃蟹漫慞惶。甘心狱户为囚侣，束手幽关事鬼王。何似华开亲见佛，无生无灭寿难量。【死苦】

    生离死别最堪伤，每语令人欲断肠。虞氏帐中辞项羽，明妃马上谢君王。泪深江海犹嫌浅，恨远乾坤未是长。诸上善人俱会处，愿教旷劫莫分张。【爱别离苦】

    苦事人情皆欲避，谁知夙业自相招。有钱难买阎翁赦，无计能求狱卒饶。兵败张巡思作鬼，身亡萧氏愿为猫。何时得预莲池会，积劫怨仇好共消。【怨憎会苦】

    穷达由来有夙因，转生希望转因循。扬帆屡见沉舟客，挂榜偏伤落第人。毕世耕耘难果腹，频年纺织尚悬鹑。乐邦衣食天然好，不用区区更苦辛。【求不得苦】

    逼迫身心苦事多，哀声无地可号呼。肝肠断处情难断，血泪枯时恨未枯。临海廿年持使节，过关一夜白头颅。何当净土修禅观，寂照同时离有无。【五阴炽盛苦】（色、受、想、行、识为五阴。色阴是身，四阴是心。炽盛者，炽然增盛也。）

    稽首释迦文，娑婆说法主。皈依无量寿，净土之导师。我今承佛力，阐扬净土教。诗成百八章，章各有八句。为顺此方机，故以诗演说。若我所说语，违背于诸佛，欺罔世人者，应受地狱苦，百千万亿劫，犹故不能尽。如其不然者，幸各生谛信，慎勿怀疑惑，而生增上慢，及以卑劣慢。由斯二种心，自致失善利。伏愿见闻者，展转递相劝。若有劝一人，乃至于多人，功德不思议，譬喻莫能尽。愿以此功德，普及于一切。我等与众生，同生极乐国。【发愿偈】


不净观颂

不净观颂（并叙）

    佛为贪欲众生说不净观，观之既久，贪欲即除，可以越爱河而超苦海。余闲居阅《大智度论》，因取意而为之颂，以此自警，并以警世云。

    死想　有爱皆归尽，此身宁久长？替他空堕泪，谁解返思量？（先作此想，为下九想张本）
    胀想　记得秾华态，俄成胮胀躯。眼前年少者，容貌竟何如？
    青瘀想　红白分明相，青黄瘀烂身。请君开眼看，不是两般人。
    坏想　皮肉既堕落，五藏于中现。凭君彻底看，何处堪留恋？
    血涂想　无复朱颜在，空余殷血涂。欲寻妍丑相，形质渐模糊。
    脓烂想　腐烂应难睹，腥臊不可闻。岂知脓溃处，兰麝昔曾熏。
    啖想　羊犬食人肉，人曾食犬羊。不知人与畜，谁臭复谁香。
    散想　形骸一已散，手足渐移置。谛观妩媚姿，毕竟归何处？
    骨想　本是骷髅骨，曾将诳惑人。昔时看是假，今日睹方真。
    烧想　火势既猛烈，残骸忽无有。试看烟焰中，着得贪心否？

    前诗粗示端绪，尚未谛审观察，复作五言律以广之。
    死想　所爱竟长别，凄凉不忍看。识才离故体，尸已下空棺。夜火虚堂冷，秋风素幔寒。劝君身在日，先作死时观。
    胀想　风大鼓其内，须臾胮胀加。身如盛水袋，腹似断藤瓜。垢腻深涂炭，蝇蛆乱聚沙。曾因薄皮诳，翻悔昔年差。
    青瘀想　风日久吹炙，青黄殊可怜。皮干初烂橘，骨朽半枯椽。耳鼻缺还在，筋骸断复连。石人虽不语，对此亦潸然。
    坏想　肌肤才脱落，形质便遭伤。瓜裂半开肉，蛇钻欲出肠。枯藤缠乱发，湿藓烂衣裳。寄语婵娟子，休将画粪囊。
    血涂想　一片无情血，千秋不起人。淋漓涂宿草，狼藉污埃尘。莫辨妍媸相，安知男女身。哀哉痴肉眼，错认假为真。
    脓烂想　薄皮糊破纸，烂肉弃陈羹。脓血从中溃，蝇蛆自外争。食猪肠易呕，洗狗水难清。不是深憎恶，何由断妄情。
    啖想　尸骸遭啖食，方寸少完全。不饱饥乌腹，难干馋狗涎。当年空自爱，此日有谁怜？不若猪羊肉，犹堪值几钱。
    散想　四体忽分散，一身何所从。岂唯姿态失，兼亦姓名空。长短看秋草，秾纤问晚风。请君高着眼，此事细推穷。
    骨想　皮肉已销铄，唯余骨尚存。雨添苔藓色，水浸土沙痕。牵挽多虫蚁，收藏少子孙。风流何处去，愁杀未归魂。
    烧想　烈焰凭枯骨，须臾方炽然。红飞天际火，黑透树头烟。妄念同灰尽，真心并日悬。欲超生死路，此观要精研。


四念处颂

四念处颂（并叙）

    佛垂涅槃，嘱诸比丘，依四念处住，如佛无异。今时丁末法，正念者少，顾此法门，何人修学。岂唯不思其义，抑亦未识其名，可胜叹耶！余山居无事，读《涅槃·遗教品》，因取其意以入声律。俾歌咏者正念增长，妄心息灭，置诸座隅，日以自警，并不忘遗诫云。

    观身不净　一兴颠倒想，遂有幻缘身。脓血常交凑，腥臊每具陈。纸黏皮裹肉，藤绊骨缠筋。毛覆丛丛草，虫居比比邻。内藏唯臭秽，外饰但衣巾。四大元无实，诸根岂有真。语言风自响，动转气相循。强号为男女，虚名立主宾。百年三尺土，万古一堆尘。贵贱空回首，贤愚共怆神。徒生复徒死，谁识本来人？

    观受是苦　众苦从何起，深知受者情。顺违才领纳，取舍便纵横。有盛衰还至，无荣辱不成。怨从亲里出，哀是乐中生。王谢家何在，曹刘国已倾。悲欢几场梦，胜败一棋枰。事与心违背，贫将病合并。钱神呼不至，穷鬼送难行。戚戚终何益，悱悱漫不平。无求卑亦贵，知足欠还盈。若悟真空理，忧欣何处萌？

    观心无常　妄心无住处，体相竟如何。闪闪风中烛，摇摇水上波。一家门户别（六根），六个弟兄多（六识）。扰扰各驰竞（如眼逐色、耳逐声等），纷纷总不和（如眼不与声和、耳不与色和等）。青黄俄改换（眼识无常），动静屡迁讹（耳识无常）。臭别香随到（鼻识无常），甜来淡又过（舌识无常）。炎凉易翻覆（身识无常），好恶每偏颇（意识无常）。境灭心安寄，情忘智亦孤。掀翻五欲窟，捣尽六根窝。劫贼归王化，飞禽出网罗。何当悟常住，诸妄尽消磨。

    观法无我　诸法从缘起，初无我主张。因缘有生灭，念虑遂低昂。欲得翻成失，求闲反遇忙。畏寒冬不辍，苦热夏偏长。贫忆富时乐，老追年壮强。有谁憎顺适，若个好危亡（得失、闲忙、冷热等，皆从缘生，不因我有）。自在方为主，迁流岂是常？离根念何起，无识境还忘。内外无些子，中间有底藏。六窗虚寂寂，一室露堂堂。但得尘劳尽，居然大觉王。


种树叹

有树始封殖，枝叶方欣欣。
主人爱佳种，溉灌殊殷勤。
长养既有年，日望陵烟云。
土浅根未固，摇荡风雨干。
一朝遂倾倒，根荄不复存。
嗟哉复嗟哉，徒增主人叹。


题蓝田叔画莲华佛国图

莲华佛国华为宫，彼国人民相貌同。
父弥陀兮兄大士，不由乳养生华中。
华之大兮如其体，或一二里至百里。
光明中有妙香生，自然清净无伦比。
慧为食兮定为饮，法身无老亦无病。
德水充兮宝地平，何用耕田与凿井。
彼佛愿力独超卓，不遗五逆并十恶。
信愿持名苟不亏，他年定向莲华托。
蓝君妙得丹青理，佛境重重笔端启。
法界收藏片纸间，不觉恢恢有余地。
我观净土是真画，为君一一分明话。
弥陀相好是画佛，七宝庄严是画土。
九品众生画里人，四色莲华画中座。
画境森罗在目前，求其实法无处所。
画人画法既无实，观与观者亦如是。
妙观无非空假中，非一非三又非二。
与君同见画弥陀，共诣西方入画图。
亲证唯心安乐土，还来度脱苦娑婆。


舍身祈雨歌

舍身祈雨歌（有叙）

    居士宋魁先者，明州人，家郡南门，平居奉佛甚诚谨。辛丑夏大旱，郡县祈祷俱不应。出语人曰：“我当致之。”乃往天井山龙潭，投身而下，须臾雨大沛，旬日乃止，民赖以安。初居士之舍身也，问道于天井寺僧，僧目送之，见有云自空起，少顷雨即四注。僧疑而往探之，乃见居士趺坐水上，俨然不动，遂报其家，取其尸归葬焉。噫！亦奇矣。昔我世尊行菩萨道，舍身无数，救度众生，遂致成佛。今观居士之事，颇亦类是，不谓之菩萨，吾不信也。乃作长歌以纪之。

    辛丑之夏旱魃骄，亢阳作虐如焚烧。乾坤为炉日为炭，煅炼万物皆枯焦。金鸟烁烁毛羽烂，火云焰焰无时消。自夏徂秋五十日，点滴不闻润稻苗。田畴土地尽开坼，江河溪涧扬尘嚣。井底之蛙尚不足以自偷活，池鱼性命焉能逃？农夫哀告声嗷嗷，呼天不闻怨天高。布裈当尽留赤肉，田禾枯死无蓬蒿。是时郡县计无出，为民祈雨心忉忉。呼神遣鬼莫能应，方士咒术无功劳。奇哉大士为众生，径往龙宫唤睡蛟。老龙当午睡不足，惊起平地翻波涛。龙潭之水何滔滔，其下鼋鼍常怒号。投身直下千万丈，忽然涌出水面如浮瓢。一雨旬日始休息，村原城市皆周遭。死者复苏枯者润，垂垂禾黍翻江郊。野航不觉入城市，柔橹忽到门前摇。劳者得休病者起，乡人相贺邻相邀。吁嗟乎！大士寻常人不测，儿童妇女恒嘲调。一朝救世舍身命，直视四大同沤泡。众生之苦即我苦，物我宁间于秋毫。但期一切得安乐，身虽苦痛心陶陶。我闻人固有一死，或重泰山轻鸿毛。此雨不从龙王降，亦非江海潮。直从大士悲心出，滴滴点点化为众生血肉性命之脂膏，能使寒者衣，饥者食，乱者治，逆者韬。黄金未为贵，白玉何足高。大士不受功，此功何处标？我作歌诗纪其事，留与千古万古长歌谣。


赠东阿居士二首

城南静者居，高枕一床书，
世事吾何有，斋心只宴如。
折腰休乞米，弹铗不求鱼，
日夕相过从，秋风满敝庐。

高蹈谢时辈，翛然远市阛，
分泉聊灌菊，补画当看山。
有爱皆成癖，无求始自闲，
不须随物转，当处悟无还。


将赴浙中留别朔方居士

远公社里旧遗民，世外相逢说往因。
千里关山两芒屩，半瓢风月一闲身。
扁舟细雨孤灯夜，残雪寒梅古寺春。
准拟明年修白业，与君同作种莲人。


漉水囊

护生方便最为难，细行宜修莫自宽。
性命由来无大小，死生从此有交关。
一毛去体犹知痛，满盏充肠岂忍餐？
奉劝行人须仔细，朝朝虫水要勤看。


礼塔纪事八首

礼塔纪事八首（并叙）

    己亥春三月，余从西泠渡江，诣四明阿育王山，瞻礼释迦如来真身舍利宝塔。有德见师者，在寺礼塔，期满八万四千之数，留余同礼。余欣然就之，乃即其处度夏。月余，闻兹大师亦至，同时礼塔。课诵之余，三人谈论佛法，相得甚欢，恨相见之晚。安居既竟，余燃一指供佛，因作诗纪其事，以见一时之胜概云。

迦文灭度二千年，舍利于今尚灿然。
自庆宿生何善利，得瞻光相塔门前。

一颗如珠缀小钟，青黄赤白现何穷。
自心还见自心相，不是如来色不同。

佛身本自无生灭，舍利元从何处来？
真佛现前当面错，妄将分别自惊猜。

殿含宝塔塔含空，刹刹尘尘本自融。
八万非多一非少，毫端应现宝王宫。

我佛三祇修福慧，功成万古见遗勋。
自家一颗光明种，久被尘埋直到今。

六时注想礼空王，忏悔殷勤不暂忘。
月上塔尖人睡起，却疑舍利放毫光。

医王虽去药还留，惭愧痴儿病未瘳。
读罢《涅槃遗教品》，伤心不觉泪长流。

夏终供佛为何事，一指持将当烛烧。
犹有无明烧未得，不随残焰一时消。


寸香斋诗

    庚戌春三月，余禁足于梵天寺之西院右偏，额其室曰“寸香斋”。尊客相见，略叙道话数语，寸香之外，念佛而已。作诗以见志，并告众云。

省公鬻产构禅房，古寺重开净业堂。
尽扫万缘如涕唾，凭将四字作资粮。
同人共结三年社，对客空余一寸香。
三昧未成功未熟，此生终不到城隍。


偶成四首

无能只合住深山，一室萧然独掩关，
寄语世人休见召，此生终不到人间。

百八轮珠六字经，消磨岁月度光阴，
平生只有西归愿，肯为他缘负此心？

为善初勤鲜克终，愿精一戒毕吾躬，
从今日影过中后，粒米休将入口中。

破舟救溺理无由，抵死须撑到岸头，
等得篙师登陆后，更移新棹入中流。


念佛述怀

六字中间无剩法，等闲觑破祖师关。
赵州不喜吾偏喜，公案从今要再翻。


辞世

身在华中佛现前，佛光来照紫金莲。
心随诸佛往生去，无去来中事宛然。


西方发愿文注

《西方发愿文注》叙

    或有问于余曰：诸经所载《净土文》总有三篇，其间词致咸可宗尚，而师独于云栖所作极口赞叹。又其文义不为难解，云栖略注已自显然，而师复为之注释者何也？
    余曰：余文虽可宗尚，而词义未周，独此愿文义周词备，请申言之。此一愿文，大章有六：一曰发菩提心，二曰忏悔三障，三曰立四弘誓，四曰求生净土，五曰回入娑婆，六曰总申回向。如此六章，始终备足。何者？盖念佛法门，菩提最要，大心不发，净土难期，故首之以发菩提心。心志虽立，惑业尚缠，果报一来，何从得免？故继之以忏悔三障。烦惑既净，业累都蠲，弘誓不坚，修行易退，故申之以四弘誓愿。心愿并发，惑业双销，则三昧可成，九莲易往，故要之以求生净土。但期自利，是名小乘，普愿利他，方名大士，故次之以回入娑婆。自他、因果、事理俱圆，故以总申回向终焉。此之六法，一不可缺。缺一则为人天小果，缺二则受三途恶报，缺三则懈怠易生，缺四则轮回难免，缺五则声闻独善，缺六则因果非圆。余《净土文》，但有求生之愿，而无回入之文，发心、立誓既未彰明，忏悔、回向亦无陈述，故言词义未周也。
    然此愿文，云栖虽解，一往但明大意，其中理致则蕴而未发，初心钝根尚难开解。是以不惮繁文，复为注释。盖此法门属于圆教，不明圆理，岂是圆人？苟非圆人，则安发圆愿，安修圆行耶？故此注文，言四弘则必归无作，言回向则举必具三，无事而非即理，有愿皆从称性。又恐末世行人少谙教义，故诸名相不敢备述。但取其意，变换其文，只逗初机，敢闻宿学？其有因此少文，略通片义，然后而求大乘经典、诸祖著述，方知菩萨修行法门，诸佛成道因果，无不在是，又岂别有一法出于愿文之外者哉？余之所以赞叹而注释者以此。
    问者唯唯而退。余因遂理前言而为之叙。
    雍正四年岁次丙午嘉平月之既望，东吴虞山沙弥实贤，书于海南蛟门之海云精舍。

西方发愿文注

云栖莲池大师 作
后学沙弥实贤 注

    △初、题目
    △二、入文
      △初、归命请加
      △二、发愿回向
        △初、发愿
          △初、自利
            ○初、发心持名
            ○二、忏悔三障
            ○三、发愿
                初、总愿
                二、别愿
                  初、求佛护念
                  二、正发愿
                    初、现生愿
                    二、临终愿
                    三、往生愿
          △二、利他
          △三、总结二愿
        △二、回向

    △释此愿文大分为二：初题目、二入文。
    题目五字，有通有别。“西方发愿”是别名，“文”之一字是通名。
    就别名中，“西方”二字是所发，“愿”之一字为能发，“发”字具兼能所。又“西方”是所愿之处，“愿”是能发之心。言“西方”，则该依报、正报。言“发愿”，则摄自利、利他。依报则七宝庄严，圆融四土。正报则弥陀、圣众，一体三身。四土者：一常寂光土、二实报庄严土、三方便有余土、四凡圣同居土。三身者：法身、报身、应身。应有胜劣，胜则巍巍堂堂，劣则丈六八尺。
    问：只一西方，何分四土？又只是一佛，何有三身？得无割裂分张耶？
    答：如只是一月，而有光、影不同。又如只是一镜，而有影像、光明不同。何曾割裂光、影，分张镜、像耶？法身如月，报身如光，化身如影。寂光如镜体，实报如镜光，方便、同居如镜影像。在佛则唯一法性身、寂光土，为众生故现起二身，应下三土。为十地、三十心菩萨（十住、十行、十回向，名三十心）现圆满报身，居实报土。为声闻菩萨现胜劣二身，居方便土。为凡夫初发心菩萨现劣应身，居同居土。（此中身土被机，只约圆教一往而论。若具明四教，其相千差，恐烦不引。）
    问：此之四土，为同一处，为各异耶？
    答：亦同亦异。同则譬如一水，天、人、鱼、鬼四见差别。异则各各境界，所处不同。然上能知下，下不知上。应化亦尔（菩萨能应同居、方便。声闻能应同居。凡夫但在同居，不能诣上。故云亦尔）。
    弥陀究竟三身，圣众分得三身，凡夫但有理具而无事用。此之身土，但约机见差别，故有不同。实则依正不二，体用无差，故曰圆融一体也。
    自利则现生断惑，后世往生。利他亦尔。又言“发”者，以激动为义。“愿”者，以希求为义。激动则如箭离弦，势不中止。希求则如好美色，如谋重利。乃有始焉发愿往生，少焉退惰者，此非“发”也。又有口谈净土，心恋娑婆者，亦非“愿”也。又“愿”之一字，具该信、行。信则自、他、因、果、事、理不虚（信得自心是佛，他人亦然。念佛为因，往生作佛为果实也。西方是事，唯心本性是理。一一真实，故云不虚）。行则专事持名，不杂不散。愿则心心好乐，念念希求。如此三事，缺一不可。有信、行而无愿者有矣，未有有愿而无信、行者也。
    问：有人闻说西方净土，心生好乐，然不念佛，得往生否？
    答：若果心生好乐，定起希求。若起希求，必然念佛。好乐不希求，定非好乐。希求不念佛，岂是希求？好乐、希求、念佛，而不往生者，未之有也。
    问：有人于此，亦好亦求亦念，但世间心重，贪恋尘劳，得往生否？
    答：只要将猛，不怕贼强。若果希求心切，系念心专，则贪恋虽重，自然渐渐轻微，亦当往生。如舍银取金，舍鱼取熊掌，则亦何难之有？第恐愿力不敌爱力，佛念不胜欲念，悠悠忽忽，半信半疑，则吾末如之何也已矣。
    又问：为善生天，作恶入地狱，本不发愿。念佛往生，亦复如是，何须待愿而后生耶？
    答：三界因果，随业所感，固不待愿而成。求生西方，出世正因，若无大愿要期，纵然念佛，决不成就。譬如牛行熟路，虽无御者，亦知归宿。如行生路，决无趋向，必须御者手执绳头，复加鞭策，然后方行。众生心性如牛，三界如熟路，西方如生路，愿如御者，信如手，念似绳头，誓如鞭策。往生如行路，无愿不生，如牛无御。故必以发愿为要也。
    问：信行愿三，既闻命矣。但十方皆有佛国，何须独愿西方？
    答：以彼土中阿弥陀佛与此土众生深有因缘，诸佛不尔，是以专求彼国，不愿余方。又彼土中依报、正报，超过十方，诸佛所赞。不唯凡夫愿往，菩萨亦然。不唯此方愿往，余方皆然。既无八难、三途，亦无三毒、八苦，衣食自然，寿命无量，水、鸟、树、林皆能说法，声闻、大士其数甚多，诸上善人俱会一处。所以《弥陀经》中，释迦如来苦口叮咛，汝等众生，应当发愿，愿生彼国也。
    又问：祖师云：“智者知心是佛，愚人乐往西方。”由是而言，则愚人只好念佛，智者固宜参禅。若概劝往生，恐违祖意，非通论也。
    答：若言往生是愚，则从上诸祖、莲社高贤，乃至马鸣、龙树、文殊、普贤，亦皆愚耶？亦不知心耶？当知尽理而言，唯佛一人称为智者，余皆是愚。若就事论，乃有千差，谈何容易。呜呼！祖师破人执有，故发此言。今汝执空，因药致病，不知有病易遣，空病难除，天下至愚，非汝而谁？
    又问：古有发愿来生生逢中国，长遇明师，正信出家，童真入道者，此复云何？
    答：在昔像教方隆，人根尚利，明师易得，入道非难。纵现世未明，来生可望，故发此愿也。今则不然，佛法愈衰，人根愈钝。邪多正少，退易进难。内障外魔，无人不具。明师善友，希世难逢。但见出家满地，未闻得道何人。累劫未成，后生宁致？青公、喆老，败辙昭然。《大集》悬记，可为诚证（《大集经》云：“后五百岁中，亿亿人修行，无有一人得道，唯依念佛法门得度生死”）。乃有不知利害，妄效古人，仍发此愿者，过矣。且言中国，则孰如安养？言明师，则孰愈弥陀？言出家，则孰若横超三界？言入道，则孰若华开见佛，悟无生忍？不是之愿而愿娑婆，我信是人诚为愚执。
    问：求生西方固所愿也，但我下劣凡夫，罪业深重，福善轻微，如何容易得生安养？
    答：余门学道，须赖行人自力。念佛往生，全赖弥陀愿力。自力难，故累劫未成。他力易，故一生可致。是以一日七日，便得往生。十念一念，亦能见佛。纵十恶罪人，佛亦不弃。况十善凡夫，一生发愿念佛，而不得往生乎？且一称洪名，灭罪八十亿劫，何疑业重。暂持圣号，胜于布施百年，何虑福轻。但办信心，决不相赚。
    又问：兜率内院近在此界，又有补处菩萨于中说法。亦可上升亲近大士，何须近越此方，远超他土？
    答：西方净土，是仗弥陀愿力接引往生，故虽远而易届。兜率内院，要赖行人定力方得上升，故虽近而难生。苟无禅定，是无翅欲飞，求升反坠矣。且彼天欲乐，初心尚迷，西域三人可为殷鉴。（《西域记》云：无著、世亲、师子觉兄弟三人，发愿同生兜率见弥勒佛，约以先去上生，必来相报。后师子觉先逝，杳无消息。世亲继殁，复隔一年，方来报语。无著问曰：“生兜率否？”答曰：“已生，亲见弥勒。”又问：“师子觉何在？”答曰：“彼生外院，耽著欲乐，不见菩萨，是以不来相报。”故知小菩萨尚尔，何况凡夫，安可不知利害？）
    又问：东方药师佛国，依正庄严，与西方无异。又有八大菩萨，临终示路。亦可往生，何须定愿西方净土？
    答：《药师》一经，主于消灾延寿，不专劝往生。其言菩萨示路，是为一类不定善根众生，欲随方受生，供佛闻法者。此人福慧具足，所愿皆得。故闻药师佛名，随念即生彼国。八大菩萨特为示路，指归其处耳。亦非一定往生彼国也。故曰：或有因此生于天上，及生人间，为轮王而摄四洲，安四民于十善。此非福慧具足而能之乎？今弥陀佛国，专劝往生。诸经广谈，十方咸往。弥陀、圣众垂手提携，释迦、诸佛赞叹护念。而乃舍通途而行局路，执暂语以废常谈。东、西既无定向，持念又复不一。既无福慧，又鲜神通。未得随生，翻成莽荡。可弗审欤？
    今欲一其志念，专其趣向，不归安养，将安归耶？专其趣向，故曰“西方”。一其志念，故曰“发愿”。“文”者，能诠章句也。
    又愿有通、别，通则四弘誓愿，别则随心所发种种誓愿。又通则皆名为愿，别则菩提名发心，四弘名发誓，求生西方名发愿。又回向亦名为愿，如《华严》“十回向文”，一一皆云“愿众生”等是也。
    又求生西方，总摄一切菩提、誓愿，及十方三世一切佛法，无有遗余，故以此题而冠篇首也。
    然此愿文，事理周备，行愿深广。诸有智者当味其言，力行其事，庶几自他俱利，因果皆成，不徒为文字语言、音声唱和而已。
    初释题目竟。

    △二入文为二：初归命请加、二发愿回向。
    △今初
    【稽首西方安乐国，接引众生大导师。我今发愿愿往生，唯愿慈悲哀摄受。】
    偈文初二句是归命，后二句是请加。
    发愿之始必先归命于佛者，所以求证此心也。“稽首”者，礼佛之仪式，谓以头着地，稽留少顷而起，故名稽首，表敬之极也。“西方安乐国”，是依报。“接引众生大导师”，是正报。言“安乐国”者，无八苦故名“安”，无三毒故名“乐”，法王所统名为“国”。言“接引”者，众生没在苦海，佛以智手接之令出；著于五欲，佛以种种乐事诱之令离，故曰接引。言“导师”者，导人以正道也。众生颠倒，以苦为乐，以邪为正，不知出要。佛为分别娑婆是苦，西方是乐，令起欣厌，发愿往生，故名导师。外道不知邪正，妄立宗徒，是师非导。声闻能出三界，不化众生，是导非师。菩萨能化众生，虽是导师，不名为大。唯有弥陀世尊，乘大愿船，入生死海，不著此岸，不居彼岸，不住中流，而导众生到于彼岸。如是利益，遍于十方，尽于三世，无暂休息，是故独称为“大导师”也。
    我今愿往，是自述己怀。唯愿摄受，是请求加护。爱念名“慈”，怜悯名“悲”。如母念子，心无舍离，是名“摄受”。
    初归命请加竟。

    △二发愿回向二：初发愿、二回向。初又三：初自利、二利他、三总结。初又三：初发心持名、二忏悔三障、三发愿。
    △今初
    【弟子某甲，普为四恩三有、法界众生，求于诸佛一乘无上菩提道故，专心持念阿弥陀佛万德洪名，期生净土。】
    “普为四恩”等，是所缘之境。“求于诸佛”等，是能发之心。“专心持念”等，是所念之佛。“期生净土”，是所望之处。
    盖发菩提心，必先缘境。若无此境，则心无所依，亦无所发。然境有广、狭、远、近不同。“四恩”狭而最近，“三有”居中，“法界众生”则远而复广。境既如此，心亦复然，必先从亲至疏，由近及远也。言“四恩”者，在家则天地、君、亲、师，出家则父母、师僧、国王、檀越。言“三有”者，即是三界，谓欲界、色界、无色界。隔历不同曰界，因果不亡曰有。此三界中，即六道四生住处，举依报以该正报也。“法界众生”，即十方无量世界一切众生，亦即九法界众生。
    非二非三故名“一”，运载众生故名“乘”，“无上”非有上。“菩提”者，能觉之智也。言不但专为自利，乃欲普为四恩。又不但为四恩，亦欲普度六道四生。又复不为一三界六道四生，乃是普为十方无量世界一切众生，欲令度脱，使其皆得一乘无上菩提之道，故发此心也。
    “专心”者，不杂余事。“持念”者，受而不忘。一名而具万德，故云“万德洪名”。“期”者，望也。无有五浊，故名“净土”。盖念佛而不发大菩提心，不与弥陀本愿相应，终不往生。虽发菩提心，不专念佛，亦不往生。故必以发菩提心为正因，念佛为助缘，而后期生净土。修净业者，不可不知。

    △二忏悔三障
    【又以业重福轻，障深慧浅，染心易炽，净德难成。今于佛前，翘勤五体，披沥一心，投诚忏悔。我及众生，旷劫至今，迷本净心，纵贪瞋痴。染秽三业，无量无边。所作罪垢，无量无边。所结冤业，愿悉消灭。】
    “又”以下，明忏悔之因。“今于”下，明忏悔之法。“我及众生”下，正陈忏悔。
    此一段文，承上文言。虽然念佛发心，期生净土。而我罪业厚重，福善轻微。障缘既深，智慧复浅。染污心识，如火炽然。清净功德，一无成就。兴言及此，焉不悲伤？盖末世凡夫，钝置如此。如此罪障，能障行人，不得往生，将如之何？此忏悔之宜急务也。
    言“业重福轻”者。“业”即十恶，“福”即十善。言十恶者，身有三，谓杀、盗、淫；口有四，谓妄言、绮语、两舌、恶口；意有三，谓贪、瞋、痴。翻此十恶，则名十善。言“重”，则十恶具造。言“轻”，则一善单修。又上品十恶名业重，下品十善名福轻（如十恶业，杀生则以父母、师僧为上，余人为中，畜生、微细昆虫为下。余皆例此可知。十善反此可以意得）。又炽然作恶名业重，泛然行善名福轻。乃有瞋他则咒其速灭，杖彼则立使随亡，此业重也。又或方才念佛便谓口酸，适遇礼拜又言腰痛，此福轻也。
    言“障深慧浅”者。“障”有二种，一者外障，二者内障。外障有二，一者尘缘逼迫，二者魔外牵缠。内障复二，一者疾病夭殇，二者愚痴颠倒。“慧”有二种，一者方便慧，二者真实慧。闻、思、修为方便，见道为真实。见道有二，一者小乘，二者大乘。大乘所见复有二种，一者空、假，二者中道。中道复二，一者但中，二者圆中。若就诸慧论深浅者，闻慧为浅，思慧为深，乃至但中为浅，圆中为深，转转互论可知。言“障深”，则内外交攻。言“慧浅”，则闻薰薄解。乃有甫欲修行，便生恶疾，才能向道，适遇邪师，此障深也。又有未得内凡，便谓已超佛地，稍通世智，自言已入悟门，此慧浅也。
    贪、瞋、痴名“染心”，戒、定、慧名“净德”。言“易炽”者，瞋如火焰，触干草而展转增高；爱似藕丝，割钝刀而牵连不断；痴则密织见网，愈缚愈缠，深种邪根，弥生弥广。言“难成”者，戒则律仪篇聚，持少犯多；定则大小禅那，造修无地；慧则权实妙智，证悟无门。乃有一毫染著，累月牵怀，片语不投，终身结怨者，此易炽也。其或才登戒品，已破浮囊，一入禅堂，但增昏掉者，此难成也。自非深生惭愧，痛自克责，恳到忏悔，则纵经尘劫，灭罪良难。
    次忏悔法中。“翘勤五体”，表外仪恭。“披沥一心”，明内心敬。两肘、两膝及额，名为五体。披沥谓开发洗荡也。以我之诚，归投于佛，故曰“投诚”。“忏悔”者，断相续心也。由昔身行恶法，故今五体翘勤。复由意起贪瞋，故用一心披沥。又由舌谈恶语，故今口陈忏悔。又昔无始身业猛利，故用翘勤而忏。意业秽污，故用披沥而忏。口业粗犷，故用陈词急切而忏也。
    次正陈忏悔中。“我”者，行人自谓。“众生”即四恩三有、六道四生。谓我与法界众生，自从旷劫直至今生，常常起惑造业，未曾休息。非是一人独造，亦非一生一处所造。非是一人，故云“我及众生”。非是一生，故云“旷劫至今”。非是一处，故云“无量无边”。盖由众生从无始来，世世生生互为眷属，更相主伴，更相佐助，罪业方成。造业既同，忏悔亦尔，故须遍缘法界众生为其忏悔也。
    问：旷劫罪业，应已受报。云何直至今生犹未灭耶？若已受报，则不须忏。若犹不灭，则忏亦无益。
    答：众生造业受报有三，一者现报，二者生报，三者后报（现报一生即受，生报次生方受，后报经无量劫乃受）。复有二种，一者定业，二者不定。若过去业属现报者，则亦已受。若生报、后报，正在将来，岂可不殷勤忏悔耶？又若是定业，则不可忏，若不定者，忏则除灭，何谓无益耶？（小乘所明有定、不定业，大乘所明一切不定。）
    “迷本净心”二句，是忏烦恼障。“染秽三业”四句，是忏业障。“所结冤业”二句，是忏报障。又“迷本净心”是根本惑，“纵贪瞋痴”是枝叶惑。言“迷”，则如云覆月，光明不现。言“纵”，则养贼为子，自劫家珍。身口意三，与烦恼相应，名为“染秽”。造作十恶五逆，名为“罪垢”。三业为能造，罪垢为所造。罪垢既成，必招冤业。冤必有报，故名报障也。
    言“无量无边”，略有五意：一约心，一念尘劳，具有八万，何况相续；二约境，一处所作，已自无量，何况十方；三约事，一业若成，罪无边际，何况诸业；四约时，一生所作，亦应无量，何况旷劫；五约人，一人所作，已自无边，何况众生。所以业若有形，虚空难受也。
    冤业有三：如云人死为羊，羊死为人，死死生生，递相吞啖，此名杀冤。汝负我命，我还汝债，经百千劫，常在生死，此名盗冤。汝爱我心，我怜汝色，经百千劫，常在缠缚，此名淫冤。（问：淫则彼此无怨，何亦名冤？答：杀盗二业，名为怒冤，淫名喜冤。喜怒俱冤，无非是业。众生颠倒。以怨为亲，良由于此。）
    “愿悉消灭”者，谓三障俱灭也。
    二忏悔三障竟。

    △三发愿二：初总愿、二别愿。
    △今初
    【从于今日，立深誓愿。远离恶法，誓不更造。勤修圣道，誓不退惰。誓成正觉，誓度众生。】
    此即四弘誓愿也。修行若无誓愿，则有退失，故以此四法自制其心，则不生懈怠也。此之四弘，依于圆教无作四谛而发，名“深誓愿”。愿不依谛，名为狂愿。若非无作，亦不名深。言无作者，谓本性具足，四皆无所造作也。
    天台大师云：“由迷理故，涅槃是生死，名为苦谛；菩提是烦恼，名为集谛。由悟理故，生死即涅槃，名为灭谛；烦恼即菩提，名为道谛。”今略释之：生死、烦恼，是众生因果。菩提、涅槃，是诸佛因果。然众生、诸佛，但有名字。生死、烦恼、菩提、涅槃，亦但有名字。究极而言，只是一心。以由无始，迷此一心，全以菩提、涅槃，而为烦恼、生死。故于今日，悟此一心，即以烦恼、生死，而为菩提、涅槃。名虽有二，体则无二，如水成冰，冰还成水，此即无作四谛也。
    问：众生、诸佛，但有名字，则诚然矣。生死、烦恼是染秽法，菩提、涅槃是清净法，升沉迥异，优劣天渊，云何言亦但有名字耶？
    答：若就事论，诚如所说。若约理论，一一皆无实法。喻如梨园子弟，扮作贫儿，身行丐食，意起希求。须臾又扮帝王，身登九五，意生欢悦。有智慧者，不应于是而生实想，谓有贵贱高卑之异。生死、烦恼，菩提、涅槃，亦复如是。凡夫谓实，诸佛、圣人知其非真。
    又问：生死、烦恼不实可也，若菩提、涅槃亦非真实，何须辛苦修证耶？
    答：所言非真，但破执著，不言修证亦无。若执非真，反成邪见矣。乃有身犯律仪，口谈玄妙，以念佛为愚夫，以修持为著相。此末世聪明人参禅大病，不可不知。
    今言“远离恶法，誓不更造”，即是“烦恼无尽誓愿断”，此依集谛发心，勤修圣道。“誓不退惰”，即是“法门无量誓愿学”，此依道谛发心。“誓成正觉”，即是“佛道无上誓愿成”，此依灭谛发心。“誓度众生”，即是“众生无边誓愿度”，此依苦谛发心。文虽不次，义无二也。
    云何依于苦谛发心？谓观众生为生、老、病、死之所逼迫，生大苦恼。以是因缘，发誓愿云：“我当早度生死，亦度无量众生得出生死。”生死即所观苦谛，因观生死，故愿度脱，是名依苦谛发心。
    云何依于集谛发心？谓观众生为贪欲、瞋恚、愚痴、邪见之所恼害，不能自拔。以是因缘，发誓愿云：“我当自断烦恼，亦断众生无量烦恼，令得解脱。”烦恼即所观集谛，因观烦恼过患，故欲断除，是名依集谛发心。
    云何依于灭谛发心？谓观诸佛已灭烦恼，得解脱乐，具有无量神通自在，而诸众生不觉不知，妄受诸苦。以是因缘，发誓愿云：“我当勤修方便，得大涅槃寂灭之乐，亦令众生同得此乐。”涅槃佛果即所观灭谛，因观佛果，故有希求，是名依灭谛发心。
    云何依于道谛发心？谓观六度万行，恒沙法门，具有无量称性法乐，而诸众生不习不修，妄造诸业。以是因缘，发誓愿云：“我当精勤修学无量法门，亦令众生修学是法。”法门即所观道谛，因观法门，故愿修学，是名依道谛发心也。
    然此只是事相，若知理性具足，则四皆无作。云何无作？谓众生是假名，度无所度；烦恼无实性，断无所断；法门元具足，学无所学；佛道本现成，成无所成。此名无作四弘誓愿，依于无作四谛而发也。

    △二别愿二：初求佛护念、二正发愿。
    △今初
    【阿弥陀佛，以慈悲愿力，当证知我，当哀愍我，当加被我。愿禅观之中，梦寐之际，得见阿弥陀佛金色之身，得历阿弥陀佛宝严之土，得蒙阿弥陀佛甘露灌顶，光明照身，手摩我头，衣覆我体。】
    “阿弥陀佛”下五句，明护念之心。“愿禅观”下，明护念之事。
    诸佛心者，是大慈悲。以慈悲故，则有誓愿。以誓愿力，则当证知。由证知故，复当哀愍。以哀愍故，必应加被。此弥陀护念之心也。
    “禅观”谓十六观，始从日观，乃至九品往生。或具观十六，或专一观。言一观者，且指总观。谓观己身坐莲华中，作莲华开合想。莲华开时，弥陀、圣众俱放光明，来照我身，水、鸟、树、林皆演妙法，此名总观。或但观丈六佛像，在池水上，垂手提携，己身胡跪华中，亦可。
    问：今既专持名号，云何复令观想？
    答：终日持名，暂时观想，以观助念，念则不散。纵令心粗境细，亦可托像而观。复何碍乎？禅观是醒时，梦寐是睡时。或醒或睡，皆得见佛。若不观想，则见佛为难。
    问：观中见佛，得无魔事否？
    答：参禅人本不念佛，而佛忽现，此则心境相违，名为魔事。念佛人本自观佛，佛随相现，此名感应道交，非魔事也。然须了知，所见之佛如水中月，非有非无，不可取著。若生取著，则恐反成魔事。切宜慎之。
    “金色身”是正报，“宝严土”是依报，“历”是经历。“宝严”者，七宝庄严也。余文可解。

    △二正发愿三：初现生愿、二临终愿、三往生愿。
    △今初
    【使我宿障自除，善根增长。疾空烦恼，顿破无明。圆觉妙心，廓然开悟。寂光真境，常得现前。】
    由甘露灌顶，故宿障除。由光明照身，故善根长。由手摩我头，故烦恼、无明顿破。由衣覆我体，故妙心、真境现前。
    “宿障”指惑、业、苦三障，“善根”即戒、定、慧根。昏烦之法，恼乱心神，名为“烦恼”，指见思惑。于第一义谛不了，名曰“无明”，指根本惑。由此二惑，故妙心、真境不能显现。今二惑顿空，故开悟现前也。“圆觉”是能证智，“寂光”是所证理。“现前”者，洞然明白也。

    △二临终愿
    【至于临欲命终，预知时至。身无一切病苦厄难，心无一切贪恋迷惑。诸根悦豫，正念分明。舍报安详，如入禅定。阿弥陀佛，与观音、势至、诸圣贤众，放光接引，垂手提携。楼阁幢幡，异香天乐，西方圣境，昭示目前。令诸众生，见者闻者，欢喜感叹，发菩提心。】
    临命终时，第八识将去时也。三日、七日，为“预知”。
    四大不调名“病苦”，水、火、刀兵、毒药等名“厄难”。
    “贪恋”有四：一、终岁持斋，一朝食肉；二、长年念佛，此日贪生；三、恩爱牵缠，难割难舍；四、许愿保禳，求神服药。
    “迷惑”有三：一疑罪业深重，二疑功行浅薄，三疑佛不来迎。
    “诸根”即眼等五根，“正念”是意根。无病无难故“悦豫”，无贪无惑故“分明”。
    舍所受身名“舍报”，不忙不乱故“安详”。坐脱立亡，故云“如入禅定”。
    “阿弥陀佛”下，明感应道交。“令诸众生”下，明见闻利益。如文可知。

    △三往生愿
    【我于尔时，乘金刚台，随从佛后，如弹指顷，生极乐国，七宝池内，胜莲华中。华开见佛，见诸菩萨，闻妙法音，获无生忍。于须臾间，承事诸佛，亲蒙授记。得授记已，三身四智，五眼六通，无量百千陀罗尼门，一切功德，皆悉成就。】
    “金刚台”即莲华座，其座金刚所成，故名金刚台。又华内莲房，亦名为台。上品上生，乃有此台。“如弹指顷”言往生之速也。“胜莲华”即金刚台上之华。
    “无生忍”者，一切诸法本自不生不灭，众生颠倒，妄见生灭。今以智慧而了达之，故云“获无生忍”。得此忍已，便登初住，大用现前。“承事诸佛”下，正明其相。
    “三身”者，法身、报身、化身。“四智”者，一大圆镜智、二平等性智、三妙观察智、四成所作智。“五眼”者，肉眼、天眼、慧眼、法眼、佛眼。“六通”者，天眼、天耳、他心、宿命、神足、漏尽也。“陀罗尼”翻总持，谓总一切法，持无量义也。
    “一切功德”句，总结上文。“皆悉成就”者，是初住分成就，非究竟成就也。
    初自利竟。

    △二利他
    【然后不违安养，回入娑婆。分身无数，遍十方刹。以不可思议自在神力，种种方便，度脱众生。咸令离染，还得净心。同生西方，入不退地。】
    问：菩萨化他，不于净土，而于秽土者何也？
    答：以净土中人，有善无恶，化度则易。秽土恶多善少，化度则难。难故大悲增长，行愿坚牢。易故悲心不深，行愿不广。《大弥陀经》云，此土修行一日，胜于西方净土修行一劫者，盖谓此也。又此娑婆是本昔受生之处，有缘必多，化度宜急。所以生净土后，必先回入。
    又问：径在此土化导，有何不可？何须舍此趋彼，然后回入？
    答：若不舍此，则堕落有分，化导何从？若不往彼，则自利未能，利他安保？喻如贫人，未见帝王，未蒙官职，则自尚饥寒冻馁之不暇，又焉能周给邻里乡党乎？故知不愿度生则已，愿则必求西方。不生西方则已，生则必须回入。
    又问：适欲往生，又欲回入，得无进退踌躇，志不决定耶？
    答：先期自利，故愿往生。后愿利他，故须回入。发心虽在一时，行事则有先后。若不先发此意，一生净土，回入则难，其如四恩三有何？故知未得往生，决无复入胞胎之念。既生安养，决无不来化导之心。此正明决定，何谓不定耶？
    言“不违安养”者，法身不动也。言“回入娑婆”者，化身应现也。如一月千江，不升不降。从体起用，亦复如是。非独一国，亦遍十方。种、熟、脱三，番番不息。
    小乘、外道，作意神通，名可思议。一心作一，不能作多，名不自在。菩萨不尔，不消作意，化化无穷，故名“不可思议自在神力”也。悭贪者以财施摄，刚强者以爱语摄，为善者以利益摄，行恶者以同事摄，故名“种种方便”。使其三惑不起，名为“离染”。三德圆证，名为“净心”。见思、尘沙、无明为三惑。法身、般若、解脱为三德。“咸令离染”二句，是现世益。“同生西方”二句，是后世益。
    “不退”有三：一、位不退，终不退为凡夫、二乘；二、行不退，决无退失所修行业；三、念不退，决无一念忘失错误。又一入西方，纵在疑城边地、下品下生，终不退入三途，故总名不退也。
    问：西方不退，设使回入娑婆，还有退否？
    答：如上所明三身四智种种现前，加以弥陀护念、诸佛摄受，焉有退失之理？喻如衣锦还乡，顺风摇橹，无求不利，无往不前。菩萨度生，所以必欲求生西方，而后回入者，良由于此。

    △三总结二愿
    【如是大愿，世界无尽，众生无尽，业及烦恼一切无尽，我愿无尽。】
    “如是大愿”，总结前文。“世界无尽”等是举例，“我愿”句总显无尽。如云：世界不可尽，我愿不可尽；众生不可尽，业及烦恼不可尽，我愿不可尽；若四种可尽，我愿乃可尽。
    问：何故发此无尽大愿耶？
    答：以由心无尽故，随心所发誓愿，亦无有尽。又世界等四，并由心具，纵然成佛，亦无可尽之理。
    又问：愿既无尽，成佛何时？
    答：所言成佛，只是识得自心究竟不生耳。至于三十二相，方便施为，本非真实。尚何成与不成之可论哉？
    初发愿竟。

    △次回向
    【愿今礼佛、发愿、修持功德，回施有情。四恩总报，三有齐资。法界众生，同圆种智。】
    菩萨修行，必先回向者，以若不回向，则是人天果报。若能回向，则成出世正因故也。
    回向有三：一回己向他，二回因向果，三回事向理。
    云何回己向他？以由众生无始时来，所修善业，并为己身，及己眷属。今回此心，向于众生，以己所修，悉施于彼，愿他得利，不求自乐，是名回己向他。
    云何回因向果？以无始来，但为人天福报，不求出世实果。今回此心，向于无上菩提，所修善业，悉用庄严佛果，是名回因向果。
    云何回事向理？若见有众生、诸佛、善法、回向种种差别，则事不空。今回此心，向于实际，能修所修，能向所向，二俱寂灭，是名回事向理。
    今言“恩有齐资”，是回己向他。“同圆种智”，是回因向果。此二并是事相，理在事中，故三皆具足。“种智”者，佛之智慧也，谓能知诸法一相，亦能知种种相无二无别，故名种智也。
    问：所修善业，虽有若无，名不住相。今一事甫毕，汲汲回向，不已著乎？
    答：汝言善不住相，为有后报否？若无，则堕断灭。若有，则虽不求福，福还随汝。人天果报，固未免离，云何无著？今以此福，回施众生，及以诸佛，则成无漏胜因，何著之有？
    问：回施众生，众生实得利益否？若无利益，则成虚妄。若有利益，则我作他受，焉有此理？
    答：菩萨福德，与众生共。现在虽无利益，未来成佛，则众生受赐。如弥陀佛国，凡未生者，即同佛受用。并由世尊因地作福，回施我等，是故今日得其果报。如父财子用，孰曰不可乎？
    问：回向与不回向，功有胜劣、事有得失否？
    答：回向则少福成多，如一滴投海，不可分别。不回向则多福转少，如水灌漏卮，须臾即尽。又若能回向，则心能转福，径往西方。若不回向，则心被福牵，还生三界。是以修净业人，凡有一善，必先回向西方者，盖以此也。
    问：回向西方，则自求快乐。回向佛果，则自求尊胜。由来为己，何与众生？
    答：苟不为人，则何须作佛？如不因治乱，焉用求王。当知利人，必先自利。成己即是成他。尚何彼此分别之有哉？
    问：众生本空，菩提非有，不见善法，将何回向？
    答：虽知三事俱空，而众生不解，妄造诸业，妄受诸苦。是故菩萨以善法而回向之，又欲成佛而度脱之，不废修持、因果耳。若执俱空，则反成偏见，堕入二乘断灭深坑矣。是知具足三种回向，是菩萨修行要行，不可不知。
    略释愿文竟。


《东海若》解

[唐]柳子厚 著
[清]释实贤 解

    《东海若》者，昔有唐名儒柳子厚，愍学佛者知见不同，于净土法门信毁不一，其间利害，不啻天渊。欲令知所去取，以造乎心性之极致，故作此文也。第习儒者既以佛理而置之弗究，学佛者又以文字而漫不经心。间有聪明之士，多阙信根。设具信根，复无智慧。致使深文奥义，韬晦于残编断简中，莫之通达，岂不惜哉！因申明其义，以为解释，庶几为初机劝发之一助云。

    【东海若陆游，登孟诸之阿。得二瓠焉，刳而振其犀以嬉。取海水，杂粪壤、蛲蚘而实之，臭不可当也。窒以密石，举而投之海。逾时焉而过之曰：“是故弃粪耶？”】
    “东海若”，海神名，喻宏法大士。盖海神主海，犹大士主法，故以此喻之也。“陆游”者，谓离净土海，到娑婆岸，犹海神离海而游陆也。
    “孟诸”，地名。曲阜曰“阿”，高下不平之处，以喻三界险道。谓自既出生死，复入三界度苦众生，故曰“登孟诸之阿”也。
    “二瓠”，喻信、毁二机。众生五阴，名之为“瓠”。因缘会遇，故言“得”。“刳而振其犀以嬉”，谓大士游戏神通，不取众生相也。“刳”，空也。“振”，去也。“犀”，子也。言空去其子，以刳瓠为嬉。正喻离众生相，以度生为游戏也。
    “取海水”者，为说法也。“杂粪壤”者，众生闻法，智慧与无明杂也。“粪壤”，喻烦恼。“蛲蚘”，喻生死。烦恼因果，不出五浊。生死种类，不离十二。“臭”，犹苦也。生死烦恼，其苦难忍，故言“臭不可当”。
    “密石”，喻根本无明。一念不了，故曰“窒”。“投海”，喻入生死。众生过去虽曾闻法，种少善根，但以无明所覆，长在生死，不得解脱。纵遇知识劝导，其根生熟不同，亦有发、不发者。发则顺教修行，不发则违教执理，故取二瓠为喻也。
    然大士度生，如父母教子。不以孝子而偏教，不以逆子而置之。故虽不信，亦为说法，又常伺察其机而开发之。“逾时焉而过之”者，此伺机也。久经轮转，故曰“逾时”。夙缘相值，故名曰“过”。曰：“是故弃粪耶？”此开发之辞也，谓汝于过去曾种善根，今犹遗弃生死耶？意欲令其发心念佛，故问之也。

    【其一彻声而呼曰：“我大海也！”】
    此喻违教执理之人。“彻声而呼”，即惊疑不信之状。“我大海也”，即执理废事之言。

    【东海若呀然笑曰：“怪矣！今夫大海，其东无东，其西无西，其北无北，其南无南。旦则浴日而出之。夜则滔列星，涵太阴，扬阴火、珠宝之光以为明。其尘霾之杂不处也，必泊之西澨。故其大也，深也，洁也，光明也，无我若者。”】
    此喻大士为说佛真性海，以显真谛也。“呀然”，张口貌。“怪矣”，是责之也。“今夫”下，具示正理。
    夫性海无涯，故无东西南北。性海光明，故外涵日月星辰，内具众宝。外涵是神通，内具是智慧，所谓万德悉圆也。又日喻应身，星、月喻随类化身。应身出世名“旦”，涅槃名“夜”。应迹虽有生灭，法体常自湛然。众生机熟，则现佛身而度脱之。缘尽入灭，则又现随类化身而引导之。虽种种示现，总皆不出性海之外，是外涵也。“阴火”，喻神通。“珠宝”，喻定慧。三皆全性发生，是内具也。性海清净，故尘霾不处。“尘霾”，指五住烦恼。所谓诸恶都尽也。“太阴”是月。大海之中，火光常起，名为“阴火”。“澨”，水涯也。谓大海不与尘霾同处，必漂之涯岸。犹佛智慧海，不与烦恼同住，必断之令尽而后已耳。
    “深”、“大”、“光”、“洁”四字，总结上文。无四方是深、大，外涵内具是光，无尘是洁。“无我若”者，是赞辞，谓除佛已还，皆未得此深、大、光、洁之用者。即有之，是少分而已，非究竟也。

    【“今汝，海之弃滴也，而与粪壤同体。臭朽之与曹，蛲蚘之与居。其狭，咫也，又冥暗若是。而同之海，不亦羞而可怜哉！子欲之乎？吾将为汝抉石破瓠，荡群秽于大荒之岛，而同子于向之所陈者可乎。”】
    此喻斥其偏见，而示以正修行路也。夫众生与佛虽同一心，但众生迷倒，弃海认沤，指沤为海。闻说真海，反以为非。是则名为可怜愍者。今夫执空之人，计五阴身中方寸妄心，谓是本来面目，与佛无二。如瓠中粪水，计为大海，与海无别。不知心体广大，含裹十方虚空世界，众生、诸佛，一念遍收，不局在方寸内，如大海不局葫芦内。闻说西方净土、弥陀性海，计为心外，反生疑谤。如闻真海，反以为非。弥陀虽不舍众生，众生自弃耳，如大海不拒一滴，一滴自弃大海，故曰“海之弃滴”。众生五阴，烦恼为体，故云“粪壤同体”。
    “臭”即是苦，“朽”即无常。“曹”，伍也。言此身者，无常众苦之为伴侣，非真实也。“蛲蚘”，身中虫也，喻十二类。言此身者，十二类之所同住，非解脱也。
    蕞尔六尺，故言“咫”。蒙然无智，故言“暗”。执此方寸妄心、六尺妄身，谓同佛妙用，非颠倒耶？故斥之曰“羞而可怜”。
    问：经云：“诸佛解脱，当于众生心行中求。”又云：“观身实相，观佛亦然。”岂非众生身心，与佛无别。而子乃欲分迷分悟、论圣论凡，得无眼见空华耶？
    答：如经所云，盖是即妄观真，不执妄以为真。如将一滴观海，不执一滴是海。且如一滴之水，与大海水，湿性何别？然既离大海，又与粪壤交杂，岂得谓之即是海耶？即妄观真而不执，意亦如是。故知水性无别，而求归海之计，则可也。若守定一滴，谓为大海，则不可也。请试思之。
    “子欲之乎”以下，略示修行利益以劝之。言“吾将为汝”者，非是为彼修行，盖谓化功归己，利及他人也。“抉石”，喻断根本无明。“破瓠”，喻出三界。“荡秽”，喻离五浊。“大荒”，喻寂光真境，恢廓无际。“岛”，喻同居极乐，高出十方。“向之所陈”，即诸佛深、大、光、洁之用。知其不信，而复强为说法者，盖大士悲心太切，现虽无益，亦为未来得度因缘也。

    【粪水泊然不悦曰：“我固同矣。吾又何求于若？吾之性也，亦若是而已矣。秽者自秽，不足以害吾洁。狭者自狭，不足以害吾广。幽者自幽，不足以害吾明。而秽亦海也，狭、幽亦海也，突然而往，于然而来，孰非海者？子去矣，无乱我。”】
    此喻闻教不信，执辞以拒也。博地凡夫，虽有小慧，不断烦恼，故名“粪水”。闻教不信，故云“不悦”。“我固同矣”，此执理之言。克论理体，生佛不二，故曰“固同”。“吾又何求于若”，此自足之语。前文所陈，乃诸佛境界，盖是以修德而显性德。今执理者谬解，单言性德，而废修德，故曰：“吾之性也，亦若是而已矣。”谓我心亦具深、大、光、洁之用，曾无欠少。不知说食画饼，无益饥肠，徒劳身口。
    下文具出偏空之见。秽不害洁，言性体清净，不为生死所污也。狭不害广，言性体广大，不为形器所局也。幽不害明，谓性体光明，不为烦恼所覆也。秽、狭、幽暗，即具海之全体，无二无别，故云“亦”也。“突然”、“于然”，往来貌，以喻出没生死。皆本性妙理，故云“孰非海者”。
    问曰：如上所陈，未尝不是。何子过之深也？
    答曰：诚如所问。其言虽是，其意则非。只如三不害，大乘经论中亦有此语，然诸佛菩萨未尝拨弃修行，单言理性。今谬人守定秽狭幽暗，自谓光洁广大。不知烦恼现前，洁斯害矣；量不容物，广斯害矣；颠倒是非，明斯害矣。现前一念，尚不能保其无害，况未来生死，安能自知？虽曰不害，乃所以为大害也。如诸佛菩萨有时化度众生，示现烦恼，而心无分别，斯真秽不害洁矣；刀割香涂，等无憎爱，罗云、调达，并济均慈，斯真狭不害广矣；行于非道，通达佛道，斯真幽不害明矣。而今乃以凡夫小智，滥同佛智，自取愆尤，岂非谬之甚者耶？
    “子去矣，无乱我”，是拒绝之辞。盖宗门执理之士，乍闻教理，辄大拂其心，故云然也。

    【其一闻若之言，号而祈曰：“吾毒是久矣。吾以为是固然不可异也，今子告我以海之大，又目我以故海之弃粪也，吾愈急焉。涌吾沫，不足以发其窒。旋吾波，不足以穴瓠之腹也。就能之，穷岁月耳。愿若幸而哀我哉！”】
    此喻顺教修行之士，初闻佛法，生大悔悟，心期解脱，故号泣而祈求焉。
    “吾毒是久矣”。“毒”，害也。生死烦恼，丧我法身，亡我慧命，名之曰“毒”。沉沦多劫，故曰“久矣”。又言“久”者，谓常有厌苦之心，未得出离之路。所谓善根将熟，机欲发动也。
    “固然”，真实貌。未闻教前，意谓生死烦恼，真实不可变异，徒厌无益。今闻佛功德海，广大难量，则知生可作佛，故曰“告我以海之大”。又知夙曾下种，与佛结缘，我自迷背于佛，遗弃生死，故曰“目我以故海弃粪”。是则出离有路，解脱有方。求之厌之，当复弥切，故云“愈急”。
    下皆自知分量之辞。“涌沫”，喻小慧分别。“发窒”，喻破无明。“旋波”，喻微功转动。“穴腹”，喻出三界。“就能之”，是假借之辞。“穷岁月”，是迁延旷劫。“幸而哀我”，是求佛摄受。

    【东海若乃抉石破瓠，投之孟诸之陆，荡其秽于大荒之岛，而水复于海，尽得向之所陈者焉。】
    此喻顺教修行之利。无明顿破，如抉石。生死永亡，如破瓠。三界长揖，故曰“投之孟诸”。九莲亲到，故曰“大荒之岛”。即凡心而见佛心，故云“水复于海”。

    【而向之一者，终与臭腐处而不变也。】
    此喻违教执空之害。向执葫芦之水与大海无别，不知石未去而秽未除。水未归于海，水虽无二，宽狭净秽乃殊。又执秽狭皆海，不知终于臭腐而不能变化，岂不哀哉！今夫执理者，谓我心是佛，何须更见弥陀；即心净土，岂必更生极乐。不知无明生死，业相炽然，虽有妙心，尚未亲证，未得佛之大用。又执生死烦恼，皆是菩提涅槃，谁非佛法。不知生死现前，依旧茫然无据，何处当有涅槃？无明瞥起，仍复颠倒是非，谁是菩提觉者？一期浪语，长劫沉沦，能不为之痛心哉！

    【今有为佛者二人，同出于毗卢遮那之海，而汩于五浊之粪，而幽于三有之瓠，而窒于无明之石，杂于十二类之蛲蚘。人有问焉，其一人曰：“我，佛也。毗卢遮那、五浊、三有、无明、十二类，皆空也。一切无善无恶、无因无果、无修无证、无佛无众生，皆无焉。吾何求也！”】
    此合上文之譬也。同是学佛，知见不同，故皆言“为佛者”。“二人”，即信、毁二机。“毗卢遮那”，此云遍一切处，是佛法身，亦名真如性海。此之法身，生佛同体，故言“同出”。“五浊”者，一劫浊，乃至五命浊。此五皆以染污为义，故喻之如粪。“三有”，即三界，谓欲、色、无色。隔历不同，故名界。因果不无，故称有。三有区局众生，故喻如瓠。四大区局六识，义亦如是，并得名焉。无明窒碍法性，故喻如石。十二类不离三界，如蛲蚘不离人腹。
    “人有问焉”，“人”即四依大士。“一人”，即违教执空之人。“我，佛也”，合上“我大海也”。一切皆空，正是所执。“五浊空”，合上“秽不足以害洁”。“三有空”，合上“狭不足以害广”。“无明、十二类空”，合上“幽不足以害明”。
    善是人、天，恶是三途。因果修证，通乎四圣。此执空之人，乃有两种：一者心自开解，二者从他闻说。心自解者，病则难治。从他闻者，后或可医。

    【问者曰：“子之所言，性也。有事焉。夫性与事，一而二，二而一者也。若守一而定，则大患者至矣。”其人曰：“子去矣，无乱我。”】
    此示以正解，而使知过患也。言“性”，有三义，谓空义、假义、中义。如向所陈，但得空义，不知中、假。又空有三种，谓偏空、断空、真空。向论只是偏空，及以断空，尚未得真空之理，岂知性者哉？若悟真空，自不拨无万法，是故知其未解也。
    “有事焉”以下，正是对病发药之语。性即理也，谓理与事，一而常二，二而常一。圆融则大功斯立，守一则大患乃生。得失在人，非关佛法。
    问：何谓一而二，二而一？
    答：如祖师云：“修证即不无，染污即不得。”斯言是也。夫“修证即不无”，事也。“染污即不得”，理也。二句义理，互具互融，不可偏废。上句具下义故，无修证而论修证。下句具上义故，非染净而说染净。此事理不二之旨也。若单执有修证，即同二乘权教。单执无染污，即同自然外道。又同权教，则唯尚功勋，此过则浅。同外道，则拨无因果，此害乃深，故曰“大患者至矣”。现在则失进修之利，未来则招堕落之殃，可不惧哉！又祖师言句，有言偏意圆者，往往小慧之流，随语生解，致使醍醐反成毒药，良可悲痛。
    问：云何名为言偏意圆？
    答：如志公云：“五欲贪瞋是佛，地狱即是天堂。智者知心是佛，愚人乐往西方。”是则名为言偏意圆也。今当释之：谓若人能观五欲境界，及贪瞋痴，如虚空华，不生分别。当知此人，即名为佛，故云“五欲贪瞋是佛”。又观地狱、天堂苦乐之相，如梦中事。不于天堂而生爱著，不于地狱而生惊怖，二俱平等，故云“地狱即是天堂”。“智者知心是佛，愚人乐往西方”，此二句重在“知心”二字，谓若知心是佛，此人念佛，即是智者；不知，则虽乐往西方，亦是愚人。“智者”指上上品，“愚人”谓下下品。此二语与净土之旨，初无悖戾，而谬人执此，乃谓念佛是愚人所为。岂西方只有下下品，而无上上品耶？又下品者，其在此土虽是愚人，若生净土，则入不退地，便不可谓之愚矣。不知己愚，反谓他愚，谓之何哉？故贵在得意，忌在执文。举一例诸，思之可见。

    【其一人曰：“嘻！吾毒之久矣。吾尽吾力，而不足以去无明。穷吾智，而不足以超三有，离五浊，而异夫十二类也。就能之，其大小劫之多，不可知也。若之何？”】
    此明顺教修行之士，知力不足，自审之辞也。时丁末法，人根转钝，心胆转粗。大概而论，有二种人，谓一愚二狂。愚者茫然无解，固不待论矣。狂者妄意高远，常欲躐等，视此念佛法门，不啻草芥，尚生鄙耻，况肯修行？此无他，不自知也。古人云：“知人则智，自知则明。”盖当今之世，自知者亦已鲜矣。
    文中合譬，一一可知。言“大小劫”者，人寿一增一减为一小劫；积此小劫，至八十番，名一大劫；又积此大小劫，至不可数，名一阿僧祇劫。言“不可知”，即是不可数。藏教菩萨，要经三无数劫修行，方得成佛，然退转者多，精进者少。此明自力之难能也。盖一切法门，皆自力出生死，故难。唯念佛一门，兼仗他力，故易。易故一生可办，难故旷劫未成，利害得失，其机在此。是故知难易，则知利害。知利害，则知去取。否则前途失足，错路者多矣！正、像之世，容有自力出生死者。末法之世，罕闻此人。今既自力不能，欲求他力，故问“若何”。

    【问者乃为陈西方之事，使修念佛三昧，一空有之说。于是圣人怜之，接而致之极乐之境。而得以去群恶，集万行，居圣者之地，同佛知见矣。】
    此明念佛之利也。梵语“三昧”，此云正受，谓正念现前，不受诸受故。得此三昧者，现前、当来，决定见佛。“一空有”者，谓无念而念，无生而生也。
    问：空则一法不立，有则万法纷然。二者乖角，云何名一？
    答：昔天衣怀禅师开示净土，其言曰：“生则决定生，去则实不去。”此一空有之旨也。夫“生则决定生”，有也。“去则实不去”，空也。言虽有二，意未尝二也。师又曰：“譬如雁过长空，影沉寒水。雁绝遗踪之意，水无留影之心。”此自释上文之辞也。请以此喻分解之，意自明矣。
    夫行人五阴，名之为“雁”。现前念佛之心，本自竖穷横遍，故喻之以“长空”。一期之身，不久即灭，故称为“过”。幻质虽有生灭，念性元无生灭，故名“雁过长空”也。清凉国土，离诸热恼，故名“寒水”。此方念佛，彼土华开，勤惰才分，荣枯顿异，故曰“影沉”也。又此土阴灭名“雁过”，彼土阴生名“影沉”。此灭彼生，曾无前后，故得以喻之。此二句，释上“生则决定生”也。
    “雁绝遗踪之意”，此明众生不往。“水无留影之心”，此明诸佛不来。何以故？若有去者，即有程途；有程途，即有时分；云何此灭彼生，间不容发？若有来者，即有足迹；有足迹，则此有彼无，不能周遍；云何十方应现，接引同时？当知法性如是，非有非无，岂容思议于其间哉！此二句，释上“去则实不去”也。但法中单明不去，喻中兼显不来，是带说耳。
    问：既云众生不往，又云诸佛不来。则生西方者，为复即在此处，为复本无方所？得非如梦所见，非真实耶？
    答：不观上“影沉寒水”之句乎？言“影沉寒水”，则显西方实有化生之身。但以求其往来之相，本不可得，故言不去不来。子何迷闷之甚耶！
    “去群恶”，是断德。“集万行”，是智德。“居圣地”，是四十一位真因。“同佛知见”，是开示悟入之理。

    【向之一人者，终与十二类同而不变也。】
    此明不念佛之害。言“十二类”者，谓胎、卵、湿、化、有色、无色，乃至非有想、非无想，如《楞严》所明。此之十二，皆众生数摄。若证四果，出三界，则非十二类所能摄矣。
    问：参禅、念佛，均之为了生死。吾人只患心性未明。心性苟明，则孰非净土？三界本空，何出之有？十二类非实，何同之有？佛尚不可得，何况众生？
    答：如汝所言，皆有名无义，但取一时快论，并不知利害也。吾试问子，汝证四果耶？
    曰：未也。
    曰：既未证四果，则是凡夫。尽此一生，必受后有。若受后有，不在人、天，则在三途，终不出十二类。汝尚不能超欲界，何况能出色、无色界？尚不能超三途，况能超佛？
    问：声闻证四果，此身尚在，岂非十二类摄？
    答：声闻证四果，身虽未灭，不久即灭。灭则受法性身，居方便土，出三界外。譬如旅舍寄客，不久出门，其家眷属不得以家人目之。声闻暂寄三界，亦复如是。
    问：诸佛菩萨有时化度众生，示现世间，必假胞胎父母，岂非亦是胎生，当何所摄？
    答：诸佛度生，示现胞胎父母。既云示现，则虽有非实，岂得实判众生，收归十二类耶？其寂光、实报二土，是佛菩萨本所住处，此乃暂现耳。
    问：若尔，何故经论中，十法界总名众生？
    答：此乃通论。盖三乘人出三界，尚有变易生死，佛亦有常住五阴，故得名焉。今乃舍通从别，只论分段生死，不论变易及以常住，故不可以彼难此。
    问：西方净土亦有化生，岂非十二类摄？
    答：净土虽有化生，然身非分段，纯一化生，故无十二类。（分是分限，段是形段。以彼土寿命无量，故无分限。形体无方，变化不一，若有若无，故非形段。）况生彼土，便入圣流，直至成佛，更不受身，岂得名为十二类耶？
    问：禅宗悟达之士，见性已彻。其于三界，不出不入。于十二类，不舍不受。随缘寄寓，方便度生，有何不可？
    答：悟达之士，虽有见地，不断惑业。若生三界，一入胞胎，便成隔阴，从前所悟，寻复忘失，毕世工夫，一朝唐丧，可不惜哉！更有业焉，牵入异类，汝又安能自主，而不被恶报之所障耶？若生彼土，亲近导师，一入圣阶，便登佛地。较之浮沉三界，出入胞胎，孰得孰失，宜自思之。故知不悟则已，悟则求生西方，当愈急焉。如人得宝，须觅善地藏之，方得受用，否则终致散失。悟达往生，亦复如是。当知欲超生死，无过净土一门。若在此土，而能出离，断无是处。愿无争口舌，幸平气而思之。

    【夫二人之相违也，不若二瓠之水哉？今不知去一而取一，甚矣（按下文当有“其惑也”三字）！】
    此总结前文以明去取也。夫像季之世，岂唯宗、教之士，宗趣相违，如二瓠之水。即同一法门，同一师学，知见不同，其类非一。盖正见之难遇，邪徒之易亲，亦已久矣。今论去取，宜知利害。如上所陈，信毁得失，利害皎然。何有智者，而不知去取？呜呼！今人莫不求利，而常失利。亦莫不避害，而常遇害。何哉？大抵心不虚，行不实，知见不正故也。是故修心之士，务虚其心，实其行，端其知见，以圣教为明镜，以师友为鞭策，自始至终，战兢惕厉，庶几无大害矣。否则终身受害，恬然不知，及其将死，尚不自悟，以至空过一生，遗恨千古者多矣，是皆不知去取也。“甚矣”，是责辞，言智不如归海葫芦之水也，可胜叹哉！


省庵法师传

[清]释律然 撰

    师讳实贤，字思齐，一号省庵。常熟时氏子，世业儒。师生即不茹荤，总角时有出尘志。父既早殁，母张氏知其夙具善根，命为释氏子。七岁礼清凉庵僧容选为师，聪慧爽朗，经典过目不忘。十五薙染，兼通世典，能诗，善书法，前辈钱玉友、许旸谷，皆执节与交，然未尝顷刻忘生死大事也。性笃孝，母亡，于佛前跪讽《报恩经》七七日。岁时伏腊，必设像修供。他日，至普仁寺，见一僧死仆地，师瞿然悟世无常，益加鞭策。年二十四，圆尸罗于昭庆。严习毗尼，不离衣钵，日止一食，胁不帖席，率以为常。
    庚寅，依渠成法师，听讲法华圆义。谒绍昙法师，听《唯识》、《楞严》、《止观》诸部。昼夜研穷，未三夏，三观十乘之旨，性相之学，无不通贯。昙师即授记莂，传灵峰四世天台正宗焉。甲午，叩灵鹫和尚于崇福，参“念佛是谁”话，操持严密，四月，恍然契悟，曰：“我梦觉矣。”自是应机无碍，才辩纵横。鹫欲付以衣拂，弗受，辞去。爰禁足于真寂寺，日阅三藏梵筴，夕课西方佛名。三年期满，寺众请讲《法华》，师升座开演，河悬泉涌，沛然莫御。戊戌首春，止杭之隆兴寺，绍昙法师命师代讲经律，每击节称善。
    己亥春，诣四明阿育王山瞻礼舍利，先后五燃指香供佛。每年佛涅槃日，讲演《遗教》、《弥陀》二经，示是心是佛之旨。三根普摄，法化洋溢，江浙黑白倾心归仰，历有十载，法筵之盛，甲于诸方。又尝应永福、普庆、海云诸禅席，每进院，模范一新，清规肃穆。日讲《法华》、《楞严》诸部，执经问难者翕集座下。未几，退隐杭城仙林寺，不出户庭，力修净业。
    己酉冬，杭人茅静远、叶升、皇甫子仪、李执玉，监院师省躬、一苇等，请主凤山梵天讲寺。于是屏绝诸缘，纯提净土。结长期，严立规约，昼夜六时，互相策励。人皆谓永明再来也。先后主刹十余载，得度弟子及乞戒、归依者凡数百人。间有学诗文者，师痛戒曰：“人命在呼吸间，哪有闲工夫学世谛文字？稍一错过，便成他世，欲望出离难矣哉！”
    至癸丑佛成道日，谓弟子曰：“我于明年四月十四日长往矣。”自此掩关寸香斋，限昼夜课佛十万声。明年甲寅四月二日出关，十二日，告众曰：“吾十日前见西方三圣降临虚空，今再见矣，吾其生净土乎。”随嘱付院事，遍辞城中诸外护。侍者以偈请，师书云：“身在华中佛现前，佛光来照紫金莲。心随诸佛往生去，无去来中事宛然。”书讫，曰：“我十四日定往生矣，尔等为我集众念佛。”十三日，断饮食，敛目危坐。五更具浴更衣，面西趺坐。至巳时，远近坌集，雪涕膜拜，曰：“愿师住世度人。”师复启目曰：“我去即来。生死事大，各自净心念佛。”言讫，合掌称佛名而寂。少顷，鼻筯下垂，颜色明润，迄封龛，色不变。虞山上首无住师，以是岁腊月八日，函灵骨，塔于琴川拂水岩之西。乾隆七年二月十五日，鄮山诸缁素怀师道行，迎骨去，重建塔育王寺之右，其旧塔以藏衣钵云。
    师生于康熙二十五年①八月初八日，春秋四十九，腊二十五。著《净土诗》一百八首、《注西方发愿文》、《续往生传》、《东海若解》、《舍利》《涅槃》诸忏，并行于世。
    乾隆十年岁次乙丑重阳日，同学西庵律然，述于三峰寂照堂之右轩。
--------------------------
    〖校注〗①《卍续藏经》本、扬州藏经院光绪二十六年本，于生年均作“康熙二十四年”。今据多种资料，改为“康熙二十五年”。


省庵法师年谱

张景岗居士 撰

清康熙二十五年·丙寅（公元1686年）　一岁

    是年八月初八日，大师生。俗姓时，江苏常熟人，世代习儒，为书香之家。

康熙三十一年·壬申（公元1692年）　七岁

    大师生来即不茹荤，幼年时便有出尘之志。大师出生后不久，父亲即早逝。母亲张氏知道大师夙具善根，命为释氏子。

    是年，大师礼清凉庵僧人容选为师。聪慧异常，经典过目不忘。

康熙三十九年·庚辰（公元1700年）　十五岁

    是年剃度出家，法名实贤，字思齐，号省庵。

    由于大师兼通儒家典籍，诗文和书法都很出色，当时的前辈名流钱玉友、许旸谷都执礼与他相交，但大师从未忘怀生死大事。一次到普仁寺，亲见一僧仆地而死。师瞿然悟世无常，益加鞭策。

康熙四十八年·己丑（公元1709年）　二十四岁

    是年于昭庆寺受比丘戒。

    大师严持戒律，不离衣钵，日止一食，胁不至席，终生不懈。

    大师天性笃孝，母亲去世时，在佛前跪诵《报恩经》四十九日。以后每年忌日，大师都要设像修供。

    按：其母亡故年份不详。

康熙四十九年·庚寅（公元1710年）　二十五岁

    依渠成法师，听讲法华圆义。

    谒绍昙法师，听《唯识》、《楞严》、《止观》诸部经义，昼夜研穷。

康熙五十年·辛卯（公元1711年）　二十六岁

    依绍昙法师研教。

康熙五十一年·壬辰（公元1712年）　二十七岁

    依绍昙法师研教。

    夏，至阿育王山，顶礼释迦牟尼佛真身舍利宝塔。遇官府按旧例杀豕致祭金沙井灵鳗龙王，师亲睹宰杀之事，作《祷灵鳗菩萨文》，陈述不断杀业的十种过失。于六月十七日，备香烛之仪，投书潭中，劝灵鳗以神力致梦朝廷，从此戒杀。此文是师现存最早的文字著述，文中所陈不断杀业之第九种过失为“难生净土”，其言云：“如经中说，娑竭龙王告金翅鸟曰：‘我自生此海中，未尝触害水性众生。舍此身后，当生西方极乐世界。’大士今为杀业，云何当得往生？”是知大师其时已归心净土法门。

    按：《佛祖统纪》记钱武肃王迎请阿育王舍利塔至钱唐，梦见一位菩萨，首戴结缦华冠，两掖挟蟹，云：“是育王圣井灵鳗，来护塔耳。”赞宁有《护塔灵鳗菩萨传》一卷记其事。

康熙五十二年·癸巳（公元1713年）　二十八岁

    依绍昙法师深研经教，已近三年，于三观十乘之旨、性相之学，无不通贯。绍昙法师为授记莂，传灵峰四世天台正宗。

康熙五十三年·甲午（公元1714年）　二十九岁

    叩灵鹫和尚于崇福寺，参“念佛是谁”话头。禅修精进，操持严密，历四月，恍然契悟，说：“我梦觉矣。”自此之后，应机无碍，才辩纵横。灵鹫和尚欲传法嗣，付以衣拂。大师未受，不久便告辞而去。

    参禅开悟后，随即于真寂寺禁足，闭关三年，白天阅藏，晚上专持阿弥陀佛名号。

    按：师有诗《赠东阿居士二首》，写作日期不详，谨录于此，以见大师闭关清修之襟怀。其一：“城南静者居，高枕一床书，世事吾何有，斋心只宴如。折腰休乞米，弹铗不求鱼，日夕相过从，秋风满敝庐。”其二：“高蹈谢时辈，翛然远市阛，分泉聊灌菊，补画当看山。有爱皆成癖，无求始自闲，不须随物转，当处悟无还。”

    大师作有《念佛偈》，可以见其悟后对禅、净二门的基本态度：“念佛一声，漱口三日；一句弥陀，众罪消灭。两家公案，是同是别？拟议思量，八万亿劫。”又有《念佛述怀》：“六字中间无剩法，等闲觑破祖师关。赵州不喜吾偏喜，公案从今要再翻。”所言“六字”，即“南无阿弥陀佛”。

康熙五十四年·乙未（公元1715年）　三十岁

    在真寂寺闭关。

    秋，作净土诗三十首，付工刊版。

    按：师于《劝修净土诗·序》，言此年诗作云：“一时草草付工刊版，惜乎理未周圆，事多疏漏。”知师时专研净土一法，而尚未圆彻。

康熙五十五年·丙申（公元1716年）　三十一岁

    在真寂寺闭关。

    六月十九日为观世音菩萨成道日，大士在南郭顾善人家的竹帘上现像，仪容庄严，清晰可辨，观者如堵。作《示现观音像赞》。

康熙五十六年·丁酉（公元1717年）　三十二岁

    在真寂寺闭关三年期满。寺众请讲《法华经》，师升座开演，河悬泉涌，沛然莫御。

康熙五十七年·戊戌（公元1718年）　三十三岁

    春，至杭州隆兴寺。绍昙法师在寺中开设讲席，命师代讲经律，对师所作讲解十分赞叹，常为之击节称善。

    夏，于隆兴寺学律安居，听经坐腊。安居结束后，同学摄兄看到大师在真寂寺闭关期间所作的净土诗，踊跃赞叹，怂恿大师继续补充完善。大师对于自己在真寂寺闭关时所作的净土诗三十首，一直不太满意，认为诗中理未周圆，事多疏漏，总想重加添削修订，却没有机会。此次因同修劝请，便着手修订。

    秋，着手重订净土诗作，删繁补缺，不觉信笔任心，盈编成册。新旧共得一百零八首，总名《劝修净土诗》，刊版流通。集中描写西方净土依正庄严，广破群疑，指示工夫，结劝往生。诗中带有自注，阐释净土事理颇为详明。诗后有《发愿偈》一首，有云：“我今承佛力，阐扬净土教。诗成百八章，章各有八句。为顺此方机，故以诗演说。”

    按：《劝修净土诗》的增订完成，是省庵法师净土思想成熟的重要标志。其后如启建涅槃会期间所作《劝发菩提心文》、《涅槃会发愿文》、《回向偈》等，均以西方净土为指归。而《西方发愿文注》、《东海若解》等净土专著中，关于禅与净、自力与他力、持名与观想等的重要阐释，均已见于诗中。

    《劝修净土诗》流传甚广，民国印光法师重订《净土十要》，即将全诗收入第五册“附本”《莲华世界诗》后。

康熙五十八年·己亥（公元1719年）　三十四岁

    春三月，大师从西泠渡江，再次前往四明阿育王山瞻礼舍利塔。当时有一位德见师正在阿育王寺礼塔，发心要拜满八万四千之数，他和省庵大师一见投缘，便恳切挽留大师一起礼塔。大师欣然同意，便在德见师的居处度夏安居，一起礼拜佛舍利塔。过了一个多月，闻兹大师也到山上礼塔。三人同时礼塔，于课诵之余谈论佛法，相得甚欢，恨相见之晚。

    三个月的安居结束后，大师在舍利塔前燃一指供佛，并作《礼塔纪事》诗八首纪其事。其一述其礼塔期间感得舍利放光之瑞：“迦文灭度二千年，舍利于今尚灿然。自庆宿生何善利，得瞻光相塔门前。”其八述其燃指供佛事：“夏终供佛为何事，一指持将当烛烧。犹有无明烧未得，不随残焰一时消。”大师一生共先后五次燃指、燃香供佛，并作有《燃指问辩》一文以释疑。

    大师燃指供佛后，心里仍觉歉然未足。他想起自己幼年刚出家时，常在僧众中向长老请教释迦牟尼佛涅槃的日期，却无人能够回答。即使有所指陈，也说不出根据，心里感到很困惑。直到长大后读《涅槃经》，才知道佛入灭的日期为二月十五日。师看到末法出家众，在佛涅槃日既不悲哀，也不知献供，甚至连佛灭度的日期都不知道，心中有无限的感慨，发心要在来年的佛涅槃日举行供佛的法会，以答谢佛陀对自己和一切众生的无尽深恩。

    秋，大师赴永福寺水陆法会。法会期间偶与同辈谈起供佛之事，一时即有数人发心共同协助大师办理供佛法会。师于是前往苏杭，采办百味饮食及香花等营斋供品。

康熙五十九年·庚子（公元1720年）　三十五岁

    春，返回阿育王山，为启建涅槃法会做最后的准备。作《舍利忏》仪文及《舍利忏叙》，作《涅槃会发愿文》，立四十八大愿，并作《回向偈》等。

    二月十五日为佛涅槃日，大师在阿育王山率领大众，正式启建为期七天的涅槃法会。所备供品力求精洁，食须三德，不干不湿；菜须六味，非生非冷；果须珍异，非贱非粗。法会首日供佛，依净觉法师所撰《释迦如来涅槃礼赞文》行仪。次日礼忏，则依照大师自述仪轨。至第七日，忏事圆满，以念佛回向结束。

    在法会进行期间，大师写下了著名的《劝发菩提心文》，阐释发心的八种差别和十种因缘，勉励四众同发菩提心，住持如来正法，而云：“我为佛子，不能报恩，内无益于己，外无益于人，生无益于时，死无益于后。天虽高，不能覆我。地虽厚，不能载我。极重罪人，非我而谁？由是痛不可忍，计无所出，顿忘鄙陋，忽发大心。虽不能挽回末运于此时，决当图护持正法于来世。是故偕诸善友，同到道场，述为忏摩，建兹法会。发四十八之大愿，愿愿度生。”又云：“今我等又得出家，又受具戒，又遇道场，又闻佛法，又瞻舍利，又修忏法，又值善友，又具胜缘。不于今日发此大心，更待何日？”又云：“虚空非大，心王为大。金刚非坚，愿力最坚。大众诚能不弃我语，则菩提眷属，从此联姻。莲社宗盟，自今缔好。所愿同生净土，同见弥陀，同化众生，同成正觉。”闻者无不感动。

    法会圆满结束，与会大众皆欢喜无量，叹未曾有。一致约定每年的佛涅槃日，都要在阿育王山如期举行这一法会，供佛礼忏。并请大师斟酌事宜，设立规约，以垂永久。师为撰《涅槃会规约》，并作《涅槃会约叙》和《涅槃会约第二叙》以述其缘起。

康熙六十年·辛丑（公元1721年）　三十六岁

    从上年启建涅槃会开始，大师连续十年在阿育王山如期举办同样的法会，并为众讲演《佛遗教经》、《阿弥陀经》等，示是心是佛之旨。三根普摄，法化洋溢，江浙一带的缁素弟子倾心归仰，法筵盛况超过诸方。

    夏秋之际，宁波一带大旱，田禾枯死，农夫哀告，郡县祈祷俱不应。宋魁先居士舍身祈雨，感得天降大雨，旱情解除。师为作长诗《舍身祈雨歌》，云：“昔我世尊行菩萨道，舍身无数，救度众生，遂致成佛。今观居士之事，颇亦类是，不谓之菩萨，吾不信也。”

康熙六十一年·壬寅（公元1722年）　三十七岁

    二月，继续于阿育王山举办涅槃法会。

雍正元年·癸卯（公元1723年）　三十八岁

    二月，继续于阿育王山举办涅槃法会。

雍正二年·甲辰（公元1724年）　三十九岁

    二月，继续于阿育王山举办涅槃法会。

雍正三年·乙巳（公元1725年）　四十岁

    二月，继续于阿育王山举办涅槃法会。

    大师与杭州茅静远居士、皇甫子仪居士等有方外之交。约在此年三月下旬，师由四明到杭州拜访茅静远居士，适遇居士外出。师归，居回龙，众人请讲《法华经》，师于五月间又到杭州请经，作《与茅静远居士书》。书信中针对茅静远居士专力于世间善事，警醒他应以念佛求生净土为急务，而云：“苟不以生死大事为急，而孜孜为善，所作善事如须弥山，皆生死业缘，有何了日？善事弥多，生死弥广，一念爱心，万劫缠缚，可不惧耶！居士世间公案，久已参透，西方净业，久已修习。然而生死心不切，家缘撇不下，人情谢不去，念佛心不专，何也？将名根不断耶？抑爱念牵缠耶？于此二者，宜加审察。”又云：“居士今日要务，惟当谢绝人事，一心念佛，加以斋戒二字，尤为尽美。大抵西方佛国，非悠悠散善所能致。万劫生死，非因循怠惰所能脱。无常迅速，旦暮即至，安得不为之早办耶！”

    按：《与茅静远居士书》无年份，但言“三月下旬返自四明”，则应在辛丑年后。又据书信，其年五、六月间约在回龙寺启讲《法华经》。而师于下年居海云寺，冬作《西方发愿文注》。丁未年九月，于杭州梵天寺主持佛七。其后退隐仙林寺，至己酉冬入主梵天寺。讲经事最晚应在本年。又师之入主梵天寺，茅静远居士为主要迎请人之一，因缘所系，则师之返杭访茅居士并作书亦非远事，故记于是年。

雍正四年·丙午（公元1726年）　四十一岁

    二月，继续于阿育王山举办涅槃法会。

    冬，大师在宁波以东的蛟门山海云精舍，以大乘圆教义理对莲池大师所作的《西方发愿文》详加注释，完成了上万字的《西方发愿文注》。其叙文作于本年的嘉平月之既望，即十二月十六日。

    师在《西方发愿文注》中，阐释修行法门自力与他力的难易：“余门学道，须赖行人自力；念佛往生，全赖弥陀愿力。自力难，故累劫未成；他力易，故一生可致。”强调发菩提心的重要性：“念佛而不发大菩提心，不与弥陀本愿相应，终不往生。虽发菩提心，不专念佛，亦不往生。故必以发菩提心为正因，念佛为助缘，而后期生净土。修净业者，不可不知。”主张以持名为主，兼修十六观，言“以观助念，念则不散”，若不修观想一法，则平时于定中、梦中见佛为难。

    在叙中，师赞叹《西方发愿文》“义周词备”，并说：“菩萨修行法门，诸佛成道因果，无不在是，又岂别有一法出于愿文之外者哉！”叙中将《西方发愿文》提纲挈领分为发菩提心、忏悔三障、立四弘誓、求生净土、回入娑婆、总申回向六章，对于准确理解文义甚为有益。

    按：印光法师也十分推崇莲池大师的《西方发愿文》，言：“此文词理周到，为古今冠。”并言：“《省庵语录》下卷，有此愿文注解，阅之自知其妙。”

    值得注意的是，今本《西方发愿文注》题下署名“后学沙弥实贤注”，叙后署名“东吴虞山沙弥实贤书于海南蛟门之海云精舍”。省庵大师于二十四岁受比丘戒，已有十七年。此年自居沙弥，具体情形难以考证，但体现了对戒律的高度尊重。（蕅益大师曾于佛前拈阄，退作菩萨沙弥，后依占察行法礼佛，获清净轮相而复比丘戒，事见《灵峰宗论》。省庵大师在《劝发菩提心文》中曾言：“今我等日用之中，一举一动，恒违戒律。一餐一水，频犯尸罗。一日所犯，亦应无量。何况终身历劫，所起之罪，更不可言矣。且以五戒言之，十人九犯，少露多藏。五戒名为优婆塞戒，尚不具足。何况沙弥、比丘、菩萨等戒，又不必言矣。问其名，则曰我比丘也。问其实，则尚不足为优婆塞也。岂不可愧哉？”可以略知梗概。）

雍正五年·丁未（公元1727年）　四十二岁

    二月，继续于阿育王山举办涅槃法会。

    九月，于杭州梵天寺起念佛七。梅芳法师时在广严庵，大师便请他一起参加佛七。梅芳法师与大师知交最久，大师认为他具备“三真”，即真解脱、真干净、真精进，曾断言他必生西方。当时梅芳法师正患痢疾，每天要发病数十次，但念佛始终没有懈怠。佛七结束后，梅芳法师前往无锡斋僧馆，到那里后，病得更加严重。后有一天，法师遍告护法居士，说自己明天就要往生。第二天，众人如期而至，法师即起坐念佛，合掌而逝。

    冬，一元师从吴地来，向大师讲述了梅芳法师临终坐化往生的情形。大师听后说：“余言验矣！”作《梅芳法师往生传》。

    按：大师有佛七《念佛规约》，见《省庵法师语录》。

雍正六年·戊申（公元1728年）　四十三岁

    二月，继续于阿育王山举办涅槃法会。

    前后数年间，大师应永福寺、普庆寺、海云寺之请，前往主持寺院，每进院模范一新，清规肃穆。日讲《法华经》、《楞严经》诸部，执经请益者悉集座下。

    约于是年，退隐杭城仙林寺，不出户庭，力修净业。有《将赴浙中留别朔方居士》诗约作于赴杭前：“远公社里旧遗民，世外相逢说往因。千里关山两芒屩，半瓢风月一闲身。扁舟细雨孤灯夜，残雪寒梅古寺春。准拟明年修白业，与君同作种莲人。”

    按：师有《偶成四首》诗，述其掩关精修净业的情形，谨录于此。其一：“无能只合住深山，一室萧然独掩关。寄语世人休见召，此生终不到人间。”其二：“百八轮珠六字经，消磨岁月度光阴。平生只有西归愿，肯为他缘负此心？”其三：“为善初勤鲜克终，愿精一戒毕吾躬。从今日影过中后，粒米休将入口中。”其四：“破舟救溺理无由，抵死须撑到岸头。等得篙师登陆后，更移新棹入中流。”其第二首中“六字经”，即“南无阿弥陀佛”，因知师所自修以持名为主。

雍正七年·己酉（公元1729年）　四十四岁

    二月，最后一次在阿育王山主办涅槃法会。自庚子年启建涅槃法会，师在阿育王山率众供佛礼忏已满十年，考虑到四方善信为了参加法会而远途跋涉，颇为不易，兹定于来年法会移至杭州仙林寺菩萨戒坛举行，顶礼十日忏摩，供献百味饮食。师为作《重建涅槃忏会叙》，以普告大众。

    是年继于仙林寺隐修。师因阅《大智度论》作《不净观颂》，又据《涅槃经·遗教品》作《四念处颂》，二颂可能即作于此一时期。另有一部重要著述《东海若解》可能也作于此时。《东海若》为唐代柳宗元的一篇佛学寓言，举扬净土法门，破斥狂禅之失，《乐邦文类》全文收录，并誉之为“乐邦文类之冠”，称其为“达佛旨者也”。省庵法师所作注解精辟入微，堪称名篇。在注解中剖析自力、他力两种法门解脱生死之难易差别，言：“知难易，则知利害。知利害，则知去取。”认为正法、像法之世有靠自力出生死者，末法时代却罕闻其人。参禅开悟后虽有见地，但由于惑业未尽，一入胞胎，便成隔阴，从前所悟寻复忘失。更有随业牵入异类，不能自主，至为可惜。师言：“故知不悟则已，悟则求生西方，当愈急焉。”又言：“当知欲超生死，无过净土一门。若在此土，而能出离，断无是处。愿无争口舌，幸平气而思之。”

    冬，杭州茅静远、叶升、皇甫子仪、李执玉等居士，以及梵天寺监院师省躬、一苇等，请大师主持凤山梵天寺。师于寺中与众结社，开净业堂。作《净业堂规约》，确立入堂念佛以三年为期，每日功课分为二十时，其中十时用于持名念佛，九时依《观无量寿佛经》作观，一时用于礼忏。还规定不得应酬世间佛事，即使是施主来寺中举行，也不应轻易答应，实在不得已，也只能礼弥陀忏为之念佛而已。作《净业堂铭》、《斋堂铭》、《东铭》、《西铭》、《浴室铭》、《厕室铭》、《卧室铭》等，勉励大众。师屏绝诸缘，纯提净土，人们都称他是永明大师再来。

    当时，寺中的圣眼师卧病不起，其卧室与净业堂相连，每日听到钟鱼念佛声也随之默念。十二月二十六日，一苇师延请省庵大师和众僧，至圣眼师床前高声念佛。他对大师说：“愿师为我开示。”师说：“汝当尽舍万缘，一心念佛。万劫死生，只今脱去，急宜着力。”圣眼师便同僧众一起念佛，又发下四宏誓愿，语极恳切，于当晚往生。师为作《圣眼上人往生传》。

雍正八年·庚戌（公元1730年）　四十五岁

    二月，于杭州仙林寺举办涅槃忏会。

    三月，师于梵天寺西院禁足，闭关三年。题其室为“寸香斋”，作诗以明志，有“省公鬻产构禅房，古寺重开净业堂”，及“同人共结三年社，对客空余一寸香”之句。有尊客相见，略叙道语，寸香之外，念佛而已。其《寸香斋铭》云：“尊客相逢，勿谈世谛，寸香为期，唯道是语。不近人情，不拘俗礼，知我罪我，听之而已。”

    师在梵天寺与众结三年念佛长期，规定不得应赴世间佛事，其态度可见于所作《应赴说》一文。文中认为佛法以济人为本，度生一事，诚非多事。然而自既未度，焉能度人？古时的瑜伽法事都是登地菩萨利生之事，非初心凡夫所宜。今则多属贸易行为，即使虔诚也难赎贪求财利之过，又况且未必虔诚呢？假若作佛事时散漫懈怠，必造堕落之报，备受无量大苦，因此一定要慎之又慎。

    大师还作有《念佛着魔辩》，认为参禅、念佛其难易虽有自力、他力之分，但都难免有魔事。原因有三：一是教理未明，二是不遇善友，三是自不觉察。大师主张中、下根人，须遍阅净土诸书，备识信、愿、行三差别之相。还要亲近善知识，互相警策。又要自己时刻虚心觉照，防止滋生骄慢。三者缺一不可。

    大师对于禅者亦多切要开示，如《示禅者念佛偈》云：“一句弥陀，头则公案。无别商量，直下便判。如大火聚，触之则烧。如太阿剑，撄之则烂。八万四千法藏，六字全收。一千七百公案，一刀斩断。任他佛不喜闻，我自心心忆念。请君不必多言，只要一心不乱。”

    遇有僧人学作诗文，师痛诫道：“人命在呼吸间，哪有闲工夫学世谛文字？稍一错过，便成他世，欲望出离难矣哉！”

雍正九年·辛亥（公元1731年）　四十六岁

    在梵天寺闭关念佛。

雍正十年·壬子（公元1732年）　四十七岁

    在梵天寺闭关念佛。

雍正十一年·癸丑（公元1733年）　四十八岁

    大师在梵天寺西院的寸香斋闭关三年期满。

    十二月初八日是释迦牟尼佛成道日，大师对弟子说：“我于明年四月十四日长往矣。”于是再次掩关寸香斋，每天持念佛号，以十万声为定课。

雍正十二年·甲寅（公元1734年）　四十九岁

    四月二日，出关。

    四月十二日，告众说：“吾十日前见西方三圣降临虚空，今再见矣，吾其生净土乎。”随即安排交代好寺院中的事务，并和城中闻讯而来的护法居士一一辞别。大师的侍者请求书偈，师书云：“身在华中佛现前，佛光来照紫金莲。心随诸佛往生去，无去来中事宛然。”写完说道：“我十四日定往生矣，尔等为我集众念佛。”

    四月十三日，大师断饮食，敛目危坐。

    四月十四日，凌晨五更时，具浴更衣，朝向西方闭目趺坐。至巳时（9~11时），远近弟子纷纷赶到，一边流着眼泪，一边对师礼拜说：“愿师住世度人。”师睁开眼说：“我去即来。生死事大，各自净心念佛。”说完后，合掌称佛名而逝。过了不久，大师鼻筯下垂，颜色明润。直到封龛时，容色不变。

    十二月初八日，虞山上首无住师与众弟子函师灵骨，建塔供奉于琴川拂水岩之西。

    大师生于康熙二十五年八月初八日，春秋四十九，僧腊二十五。先后主持寺院十余年，得度弟子及得戒、归依的人很多。著有《劝修净土诗》、《劝发菩提心文》、《涅槃会发愿文》、《西方发愿文注》、《东海若解》、《续往生传》等，并行于世。后世尊为净土宗第十一代祖师。

    按：清乾隆间彭际清居士编定《净土圣贤录》，以省庵继莲池、蕅益为净宗第十代祖师。清道光间悟开师作《莲宗正传》亦同。至民国印光法师推截流为十祖，尊省庵为十一祖，而为定论。

乾隆七年·壬戌（公元1742年）　师往生八年

    二月十五日是释迦牟尼佛的涅槃日，鄮山诸缁素怀念大师道行，于育王寺的右边重新建塔，迎请大师的灵骨入内供奉。其旧塔用以藏衣钵。

乾隆五十年·乙巳（公元1785年）　师往生五十一年

    大师往生后，其遗稿由弟子际本辑录，正因募刻流通，名《思齐大师遗稿》。而《劝修净土诗》、《劝发菩提心文》、《涅槃会发愿文》三种则合刊另行流通。又有《西方发愿文注》、《东海若解》，各有单行本。是年，净业学人彭际清居士于龙兴寺得一抄本，也为际本师所录，内有很多诗偈是刻本中所无。彭际清居士将大师遗稿重加编订，择要合编为上下两卷，卷后附以《西方发愿文注》、《东海若解》，名为《省庵法师遗书》。次年初，新本刻行于世。后刻本又名《省庵法师语录》。

省庵法师年谱终

2002年10月作于北京清凉书屋