首页

西方确指

［清］觉明妙行菩萨说 [image] 清凉书屋点校

〖据《卍续藏》本、清刻本录校〗
·2004.09·


《西方确指》序

    丁未夏，过雪山和尚方丈。和尚出一书授余曰：“此宝筏也，且缘起甚奇。”明末时，吴城八友同修玄门，日请乩仙以谈其术。于卒也，有仙至，所谈与诸仙异，因日事之甚狎熟。久之，忽劝以念佛。众问：“念佛可乎？”曰：“善。”众皆称：“南无佛！”曰：“不如是念也。”众问如何？曰：“汝须合掌至心，向西顶礼，念‘南无阿弥陀佛’。”众从之。于是为之微细开示念佛法门，令舍伪归真，求生极乐。始宣示夙昔因缘、菩萨名号，及现异香天花，种种灵瑞。而八人者，皆反其邪修，归于正信。无朽者，八人中之师也。菩萨令往三昧和尚处，受毗尼，圆僧相。和尚始难之，既而见菩萨《月偈》，遂敬礼西方，为之剃度。盖菩萨始至时，众以为仙，指月为题求句。因示以偈曰：“一月光含千世界，分身无量照群迷。当知本体原无二，不动庄严变化机。”始于明崇祯癸未五月二十八日，迄清顺治丁亥十月初二日，前后共二十四会，所说皆修行要妙。因偈中有“确指正修路”句，遂名之曰《西方确指》。
    余读之，身心踊跃，不啻醍醐之滴入焦肠也，因叹奇不已。和尚曰：“余始亦不之信。既而阅之，神采焕发，即欲不信而不能矣。”余曰：“菩萨往昔因中，与八人具有大缘，悲念深故，权巧接引。此岂同于应乩之流？且观菩萨临行，有曰：‘鸾乩之设，本为神鬼依凭，非大菩萨应化常事。’则是书也，岂可作乩书视也？”
    余时即愿刊布流通，广利群有，而因缘未和。迄今己酉春，僧俗道侣，无不踊跃欢喜，愿施赀助成。至有读而哭，哭而读，顿舍所爱室宇衣服器具，入深山念佛者。岂非菩萨以无缘慈，摄化众生，不可思议乎！遂与灵曦、慧楫二老师，谋付诸梓。梓成道其始末如此。

    时康熙己酉九月既望，古吴净业弟子朗西金锷撰

·清凉书屋标点本·
2004.09


西 方 确 指

觉明妙行菩萨说
菩萨戒弟子常摄集

    一时菩萨自极乐国来，降于娑婆震旦古勾吴地。在会弟子，以往昔因缘，得蒙化度。
    菩萨将显净土法门，而说偈言：

“诸佛之法要，微密不思议，
以非思议故，无能尽宣说。
牟尼大慈父，悲悯众生者，
说所不能说，导彼今后世。
更以异方便，显示安乐刹，
令发愿往生，横截诸恶趣。
由佛阿弥陀，大愿摄群品，
闻名能受持，决定生无惑。
若有大力人，专念心常一，
成就深三昧，现前亦见佛。
今我如佛教，将开化导门，
念尔等迷倒，确指正修路。
是非弱小缘，应具难遭想，
西方万亿程，一念信即是。”

    菩萨说偈已，令诸弟子朗宣一过。复言：“汝等向来学宗玄术，心溺邪修。我以夙缘慈念深故，来此化导。今已首标西方净土，为正向正修一门。犹虑未能极信，次当说我名号及我所证，令知说是法者，是大菩萨。善男子，我昔因中，以妙湛觉心，照明一切诸所有刹土，众生所同具足。即以觉妙妙觉，觉明妙心，起无量妙行，度诸众生。是故阿弥陀佛，印我名号，号曰‘觉明妙行’。汝等从此皈依，更无疑二。”
    时同会者八人，俱合掌至心，念：“南无觉明妙行菩萨！”敬礼而起。
    菩萨曰：“善哉，如是。”

    或问持经咒之法。菩萨曰：“所谓持经咒者，自持其心也，要在直明心地。若止云持得熟，诵得多，又念某经某咒某佛，谓我有大功德。而不能句句销归自性，又不能深解如来妙谛。谓可以获果证者。不见十字路口，若无眼，若无足，若乞妇，若乞男，终日不住口念到夜，计其所持，一岁何啻数十万遍。究竟是残疾者，求乞者，并不曾证得一毫果在。此何以故？只无解无行故耳。故知持是经，即当依是经而修行。又发大愿，或求生佛国，或求明心地，或发大智慧，或利济众生。俱仗如来广大弘通之力，以成就行人之愿。如是，方为持经持咒念佛。”

    天然老僧，以久病不愈，欲入径山待死，投骨普同塔中。
    菩萨曰：“汝欲住山待死，是无事讨事耳。汝愁几根老骨头没处安顿耶？不知眼光落地，直伸两脚，任他刀砍斧斫、火烧水浸，与尔无干。乃为他作久远计，亦太愚矣！且此身生时，尚是无益，何况死后？汝今宜简省诸事，单持一句阿弥陀佛，念念不舍，阿弥陀佛便与汝为好伴侣，大限到时，现身接引，得生极乐。岂不愈入山待死耶？又生老病死，是世间难免之苦。汝即久病，亦莫管他愈不愈，但一念一心，生也由他，死也由他便了。”

    僧不二将投师受戒。菩萨曰：“惜哉惜哉！堂堂相貌，表表仪形，不知自反，计其所作与俗人无异。吾见汝身在此处，而神游地狱矣。急宜痛加修省，断恶遵善，上求佛果，下化群生。不可昏昏昧昧，失此有限光阴，自贻万劫之累。至受戒一事，不受则已，若一受，更不得分毫毁犯。当守护清净，如白璧明珠，了无瑕玷，斯成戒品。盖戒为三世诸佛入道根本，勿同儿戏。又若住静参方，更宜亲近善友，远诸庸劣。亲善则道业易成，近恶则戒行易失。此二语，终身学道之要，慎之记之。”

    马永锡兄弟夙世为猎户，一日入山，共杀一鹿，当获短命报。又尝见塔中佛像仆地，扶起安座，礼拜而出，以善因故，再得人身。
    菩萨先为永锡开示已。永锡惧，求永年之道。
    菩萨曰：“昔北方妙觉寺，有童子沙弥。年十六时，有一相师，说人生死，不爽毫发，谓沙弥言：‘汝年十八季秋当死。’沙弥恐甚，夜祷于佛：‘愿于藏中赐经一卷，终身受持，以祈长寿。’言已，悲泣不胜。再拜而起，于《大藏》中，随手取得《金刚般若经》。遂书写受持，晓夜无懈，兼持戒精严，了悟玄理。年未四十，道风流播，四众归仰，后至八十坐化。即洛阳微行禅师也，为唐玄宗开元六年事，我所亲见。汝今既怖短命，欲求永命。当依此沙弥，求《金刚》善本，发心书写，勤行读诵，复求解义趣，此内功德也。从今日始，不得更杀物命，当爱如己身，又多积阴德，此外功德也。内外俱修，功德甚大。自能与天合体，而夭寿不二之理立矣，何虑年寿之不永乎？然须慎终如始，如彼沙弥，八十而不怠，方为合道。切莫有头无尾，或行十日半月，一年两岁，便丢手了也。若果尽形遵奉，先后无间，不遂所求，诸佛及我，俱堕妄语。”

    菩萨示陈定耑曰：“汝父子奉行我教，最为难得。但必持志久远，不得便生感应希求之念。将修行二字，正如日用间穿衣吃饭之事方可。”

    菩萨示查定宏母曰：“汝夙有向道之念，而未遇正人，深为可悯。今当为汝分别开示。汝往昔为比丘时，力行精进，昼夜不怠。心猛烈故，于静定中，忽起一见，云：‘我何故不能速得成佛？’又一日闻‘诸佛无相，即心是佛’之语，复益邪思，云：‘既诸法空寂，我心是佛，何用修习？’不知此为究竟空理，而非初入法界所易言者。比丘从此竟堕邪见，不复进修，自谓已证大道。所以从迷入迷，沉沦长夜。悲哉众生！求道不遇真善知识，未免陷于罗网，不可不慎。汝今当知，由昔以见邪故，报获五漏。失正知故，复遇邪师。毒螫亲遭，岂得不生恐怖？今应速发正信，至心忆念阿弥陀佛，求生极乐国土。”

    无朽为一友问得寿几何。
    菩萨示偈曰：

“人命如朝露，虚浮无定期。
未能逃梦幻，何必预求知？”

    复示曰：“且莫为他问日期，到腊月三十日，管取手忙脚乱在。”（是友果以次年腊月三十日疾终。）
    无朽闻说，遂求开示。
    菩萨曰：“元柏当知，学道而不明此心，譬如造屋无基，渡水无筏。欲明心者，当微细观究，此身此心，从何而有？既四大虚幻，心将谁寄？身心既幻，世界微尘，了无差别。目前万法，从何处生？从何处灭？若无生灭，则照与能照，两无所依，自见真如寂灭场地。”

    勾曲孔生，持斋二十年矣。自念衰老，问死后云何，因泣下不已。
    菩萨曰：“不须悲泪。但从我说，深信遵行，自有好处安身在。”遂授偈曰：

“西方有净土，人天皆所依。
汝能修此门，安隐无惊疑。”

    沈文州以伤寒名家，适至作礼。
    菩萨问曰：“寒入心包，当作何病？”
    答曰：“名中寒。”
    因喻诸人曰：“汝等但知寒入心包，名曰中寒之疾。若邪入于心，即为殒命之病矣。汝诸人但以身病为病，调之治之。至于心有大病，则不问明医，不求妙药，任其患苦而莫之觉。哀哉！”

    陈大心奉教念佛，极其诚至。菩萨示偈曰：

“八德池中莲已种，果然一念甚宏深。
滋培虽藉如来力，长养全凭决定心。”

    又喻诸人曰：“此土有发愿往生者，彼土即生莲花。故作是语，汝等应生深信。”

    孙中白好丹术，日久无效，因来会作礼。
    菩萨呵曰：“老秃今日换这副嘴脸见我么？且问尔金丹几时可成？”
    答曰：“正尔求成。”
    菩萨曰：“若成了，千万留却几颗，莫都吃到肚子里去。俟汝见阎罗老子时，好做些人事送送。痴老儿，此事决无你分，不如做你本等去。”
    孙拜谢。
    有顷，菩萨又曰：“痴老儿，知得你自己本等么？”
    答曰：“我求见性，是我本等。”
    菩萨曰：“汝知此性，为大为小，为青为黄？”
    答曰：“性无如是等相。”
    菩萨曰：“然则汝欲向甚处求见？”
    孙无语，乃发信皈依，愿为弟子，求示法名。
    遂示以偈曰：

“性无大小青黄相，哪有声名任汝呼？
不达此中玄妙处，一言半字总淆讹。”

    “我今强为汝立名，可曰达本。汝此后光阴，不上七、八年矣。莫负却八百年前三十六载苦行也。”
    孙因问：“此身如何结局？”
    菩萨曰：“结局便结局，又问如何结局耶？”
    孙乃问：“如何修持？”
    菩萨曰：“净土一门，能广摄群品。汝问修持，当念阿弥陀佛，发愿往生，便得一了百了。汝无再惑。”

    菩萨又喻诸人曰：“从古大圣大贤，阐微立教，皆至精至简。上士闻而悟，中下闻而修，皆归大道。乃后之著述，务为繁言隐说。使凡流揣摩成见，遂至以讹传讹，深入邪僻，抱暗没世，竟不自觉。如达本，因读《参同》、《悟真》诸书，不知法要，曲信讹传，谓为有得。执吝不舍，白首无成，动诸烦恼。菩萨说为真可悯者。是故汝等既识前非，当崇正信。”

    一时菩萨将临法会。弟子八人，无朽、常摄、常源、定茂、达本、查定宏、陈定耑、查定敏，恭谨颙伫，齐唱佛号。忽闻异香，从空中来。众皆欢喜，得未曾有。菩萨曰：“善哉善哉！尔等知今日之会，有夙因否？昔梁武皇天监六年，我出家于北魏之东都净因寺，为大比丘。因避乱南游，住锡鸡鸣山麓。时尔八人，依我修学，不久以兵乱各散。我越后二载，示寂于武林天竺。后复于唐僖宗朝，为清河献王长子，亦弃位出家。今尔八人，同会念佛，亦由我发心，正如往昔无异。但尔等去我以来，八百余年矣，仍复飘流未反，真为可悲，真为可痛。今为汝等重加发明所修行业，令速成办，早登解脱。宜各谛听。”

    示无朽曰：“汝向者虽从事玄门，而能恭敬诸佛，当知即是夙因。今宜速发深心，精修净业，为诸人唱导，无空掷后此一十三年光景也。付汝偈言：

“八百年前有胜缘，今来相遇指青天。
已知本地中秋月，莫向长江觅渡船。”

    示常摄曰：“汝常持《大悲神咒》，云何而持？”
    答曰：“所持之咒，历历分明。能持之心，了不可得。”
    菩萨曰：“能如是持，是名真持。有偈嘱汝：

“汝持《大悲咒》，应识大悲心。
离名亦离相，以此度群生。”

    示常源曰：“汝既出家，要须谦下柔和，敬事师长，虚己请益，增长志气。莫只坐云雾中过日。”
    源不达。复示曰：“汝懜懜若此，可晓得自己的心么？”源无语。乃令诵《准提咒》一遍。源随诵之。
    菩萨曰：“此不是你心，唤作甚么？偈曰：

“见初无心，即汝本心。
《准提》一遍，全体分明。”

    示定茂曰：“汝持《准提咒》，平日须要细密用心。观一切境，若喧若寂，若物非物，若欣若厌，无非此咒现体，即我妙心刻刻流露。如是奉持，必获果证。我亦以神力，助汝成就。当诵我偈：

“两行秘密，即汝本心。
莫谓法少，是法甚深。”

    问达本曰：“汝将云何？”
    答曰：“欲明心。”
    菩萨曰：“得无口头话否？当勤念佛，其功十倍。亦示汝偈：

“心外无佛，佛即汝心。
深信不惑，一念无生。”

    示查定宏曰：“汝持《金刚般若》，当知有七不持。所谓心昏散不持，有过犯不持，入不净处后不持，饮酒后不持，人扰不清净不持，有事将作未作不持，心别有记忆不持。若坚意受持，应离此七。诵至纯熟，即于观心中持之。果能如是，则功德不可思议，果报不可思议，佛有诚言，汝须保任。复与汝偈：

“《般若》一经，功德无尽，
拔妄想根，脱生死病。”

    示陈定耑曰：“小人之为恶也，唯恐人知。君子之为善也，亦唯恐人知。汝当以君子慎道之心，而作佛事。更有偈曰：

“勿贵人知，勿希天应，
恒一其心，必坚必正。”

    示查定敏曰：“汝未及弱冠，已知向道，可验夙因。今为汝命名曰敏。敏有聪、勤、妙、捷四义。聪以除汝暗，勤以励汝怠，妙以开汝慧，捷以发汝废。汝当顾名思义，莫谓菩萨徒与尔一个字也。复示汝偈：

“汝年正幼，当学孝弟，
以是持身，毋惰其志。”

    是日陈大心后至。
    菩萨问曰：“汝云何修持？”
    答云：“唯修净土。”
    菩萨曰：“舍此别无胜门矣。嘱汝一偈：

“道无他说，唯心而已。
莲胎始成，专精勿二。”

    菩萨曰：“所示净土一门，真诸佛心宗，人天径路。今汝等虽求往生，若发愿不切，如入海而不获宝珠，徒劳无益也。我昔于晋明帝时，受贫子身，为贫苦故，乃发大愿云：‘我以夙业，受此苦报。若我今日不得见阿弥陀佛，生极乐国，成就一切功德者，纵令丧身，终不退息。’誓已，七日七夜，专精忆念，便得心开。见阿弥陀佛相好光明，遍十方世界。我于佛前，亲蒙授记。后至七十五而坐脱，竟生极乐。后以度生愿重，再来此土，随方显化。或为比丘，或为居士，或为国王，或为臣宰，或为女人，或为屠丐，或隐或显，或顺或逆，皆随顺说法，导诸群品。又以仙道多未悟真常，耽长寿乐，不思进修。我现仙身，救其迷坠，如唐僖宗朝一事也。今则又为汝等发明邪正，阐扬净土。汝等当一意一心，坚修此门，必不相误。若心志一坚，又不待隔世而生，现前亦得见佛，如我昔年无异。有偈四句：

“少说一句话，多念一句佛，
打得念头死，许汝法身活。”

    或问：“学人云何得离尘欲，得无障碍？”
    菩萨曰：“我将由小而推之大，由外而推之内，汝等当善解其义。有人于此，无故而夺汝一钱，动瞋恨否？”
    答以：“一钱虽微，见夺则瞋。”
    “又无故而与汝一钱，生喜悦否？”
    曰：“一钱虽微，见与则喜。”
    有答以“一钱甚微，与何足喜，夺无可瞋”者。
    菩萨曰：“汝能如是，心之清净久矣，何至今日尚沉浊垢耶？汝等当知，学人洗心不密，见有见无，处处是著，念念皆贪，所以业识纷驰，无暂停止。即念一句阿弥陀佛，心想依然外游，未能顷刻归一。良由汝等于无量劫来，未尝发一时一日远离尘欲之心。故此尘欲，亦从无始劫来，未尝一时一日肯离汝心。身缠心缚，深入尘网，哪得如莲花出淤泥而不染？故知欲断贪著，先从一钱之与夺作弃舍观，作非我有观。夺不起瞋，与不起悦。如是乃至百千万钱，乃至亿亿万钱，乃至国城妻子，乃至身肉骨髓，乃至过、现、未来心意意识，乃至生死业报、菩提涅槃，一切皆如此一钱之与夺无异。自然习漏消亡，障缘永灭，渐履清净，成就道品。汝等当依此修行，勿更自虞窒碍。”

    孟冬二日，为菩萨诞生之辰，众设供称寿。
    菩萨曰：“汝等以何物寿我？”
    皆曰：“心以为供。”
    菩萨曰：“心是何物，可以持供？”
    答曰：“唯一至诚，本是无物。”
    菩萨曰：“既言无物，谁知至诚？能知诚者，定有处所，可得举示，云何无物？”
    答曰：“实无所得。”
    菩萨曰：“汝言无得，为是暂无，为决定无？”
    众疑议未对。
    菩萨曰：“无则决定无，有则决定有。一涉纤疑，毫厘千里。当知汝等言诚言妄，说有道无，皆是起灭计较、推详卜度之心。以是祝我，均无所益。听我妙偈：

“至真无二心，至真无量心。
心非一切心，一切性非心。
除妄心不实，依真心强名。
真妄两不立，南无释迦尊。
了心无处所，方便福群生。”

    时诸弟子咸再拜，愿更闻法要。
    菩萨曰：“善哉善哉！汝等愿更闻法要，当诚解我语，善答我问。诸弟子，譬如有人谓一人言：‘燕京帝王所都，富贵无比。’是人闻言，有志往否？”
    咸曰：“愿往。”
    菩萨曰：“汝不识路径，当云何？”
    咸曰：“有人指示，从之而行。”
    菩萨曰：“不可。倘是人指以向南、向东，若不明辨，竟从其言，则燕都远之又远矣。”
    众曰：“然则如何？”
    菩萨曰：“毕竟得一走过燕都之人，教是人曰：‘汝须向北而往，便可直达帝所。’诸弟子，此人所指，有错谬否？”
    咸稽首曰：“无谬。”
    菩萨曰：“又譬如有人，欲登万仞之巅、九层之顶，当如何教之？”
    咸曰：“从卑至高。”
    菩萨曰：“然。古云：‘千里之行，始于足下。’须是从第一级，至第二级，乃至最上一级，方为正说。若云一步便跨到最高处，为浪语矣。又譬如有人，天子将命以官，诏是人曰：‘汝愿为宰相耶？小吏耶？’是人云何上答？”
    咸曰：“必愿为宰相。”
    菩萨曰：“然。又譬如有人，在于歧路，不知所从。有悯之者，指曰：‘是边极艰险，极曲折，不得便出头。是边极正大，极平坦，走去便得出头。’其人受指，于此两边，当走何路？”
    咸曰：“走正大，走平坦。”
    菩萨曰：“善哉善哉！尔等酬我所问，俱合正理。然尔等能明解我所喻否？”
    咸再拜曰：“唯垂开示。”
    菩萨曰：“善听。尔等向来虽有求道之心，而不识修行之要，趋向无据，如人欲往燕都而不知路径者是。若遇邪师，教以邪法，如帝都在北而反指以往东、向南者是。则其人虽终日行，而茫无归宿，何由觐至尊，何由成大道？今我所示弥陀净土，帝都也。信愿行三，勤加精进，终至往生，是从第一级至最上一级也。期登上品，是愿为宰相，不愿为小吏也。依此而修，是走正大，而不行邪曲也。我即走过燕都之人也，若尔等不能深信，是舍帝都而趋边地也，弃宰相之尊而就小吏之贱也，背正大而求艰僻也。万仞之山巅，九层之塔顶，非尔所及矣。可胜悲痛哉！”

    众欲积田为修行计。
    菩萨曰：“汝等欲矢志同学，久聚不散，谢绝世故。于衣食所从，不复为求人计，故发此议。以我观之，念头虽好，然毕竟是贪恋尘劳，非清净法。何以故？街头一饭，冢间一宿，先佛道范。若必藉田而修，倘一不就，则汝诸人终无修行之日矣。又若言自无其赀，将出自募化，更为不可。佛一代教，无此二字。盖自末世不识礼义、不惧因果、不知廉耻之徒所为。真修道人，生死念切，断断不作是想。然更有一言，汝诸人但执持正念，各各努力，是即不聚而聚。若身心散逸，事无常恒，是虽聚而实散。苟明此意，止应随分随时，莫去闲思预计。”
    菩萨又告众曰：“汝等虑身缠世网，念头不得干净耶？我有一法：汝但发个远离求度之愿，将牢牢归向极乐世界见阿弥陀佛之心，换却奔走利名之心，便能即尘劳而觉路矣。”

    有问：“念佛不能一心，当作何方便？”
    菩萨曰：“汝但息想定虑，徐徐念去。要使声合乎心，心随乎声。念久自得诸念澄清，心境绝照，证入念佛三昧。然平日必须多念，从千至万，心无间断，则根器最易成熟。若强之使一，终不一也。”
    时达本于座下，忽戄然念数声。
    菩萨曰：“如是如是。”

    诸弟子欲造像供养，请示法相。
    菩萨曰：“诸弟子欲造相供养，积诚已久，合当显示。但汝尘劳中，我妙明内，即今显现，汝等不能见也。又我随机感化，身相不一。今但从本起修，可画作大比丘相，面如满月，形体丰伟，着袈裟坐莲花上。左手置膝，右手作说法相。眉间放白毫光，光中有阿弥陀佛结跏趺坐。要须庄严相好，不得潦草。”
    诸人闻已，皆拱立思维如是法相。
    菩萨乃言：“诸弟子，人人有个觉明妙行，不即不离，在汝诸人摸索不着处，时时出现。即今明白，更不须设像供养，愿见于他日也。”

    查定宏因丧子，欲弃家为僧。
    菩萨曰：“汝且莫妄想是事，是事汝做不得。汝但正心以治心，正身以治身，断无益之事，绝无益之友，皈心大觉，愿出迷途。挹彼洪波，滋我燥土，精求加被，驱诸障缘。汝向来祈寿保身，当注力于此，勿多言也。”
    定宏乃问：“奉教持《金刚经》，但诸字句有不同者，当从何本，得无差谬？”
    菩萨曰：“‘金刚般若波罗密’七字，并无差谬。”

    沈天宇有疾，设供求示。
    菩萨曰：“汝今有疾，尚未即死。当息诸牵累，安心端坐。念身无常，念世无常。所有妄缘，一切放下，徐徐念一句阿弥陀佛，自然六尘不生，一心清净。不唯愈汝今生之疾，即生死病根，亦从此拔出矣。汝今设供求示，不过望我有甚好方与汝，口诀传汝，可愈汝疾。岂知菩萨无是等虚伪之法，但此实实数言教汝而已。汝若信而行之，真一服上品还丹妙药也。付汝一偈：

“病从己作，还由己除。
摄心清净，得常安乐。
坚久不变，同无量寿。”

    菩萨示达本曰：“汝欲究明心地，极为有志。但你一肚皮砂铅水火、本来面目、真空真净等话，实实塞却，如何做得？你若要做，必须将此一络索，抛向东洋大海始得。不然，枉却用心，误却工夫矣。不如的的确确念一句阿弥陀佛，明心在是，生极乐在是，一举而两得，极是便宜也。”

    无朽问：“云何仰酬祖父？”
    菩萨曰：“世间所谓孝者，以何为上？”
    曰：“能敬养，能为善，以无忘先德。”
    菩萨曰：“此虽孝而有限。唯能发大愿，修出世法，若道成果满，岂但福及九祖，即历劫冤亲，俱蒙解脱。汝能专修净土，是为大孝。”

    定茂问：“持咒云何明心？云何究竟？”
    菩萨曰：“心不离咒，咒不离心，是持之义。汝当于一切时，观此咒体，与我心体，是一是二？若云二者，云何心能持咒，咒能显心？若云一者，云何忘则咒无，忆则咒有？则知此咒与心，离诸名相，毕竟空寂，是名究竟。若但持而不究竟，即无妙解。平等大慧云何显发？平等大慧不现，何由照生死之昏迷，达三界之实际乎？”
    达本问：“出声念佛，每易发火，得默念否？”
    菩萨曰：“汝一念佛，便云火发。何故汝终日向人说话，便没一毫火起耶？当知此火，乃汝无量劫来无明烦恼之所积聚，由汝今日信之不真，故念随火起，火逐妄生，以烧汝法身慧命耳。昔牟尼世尊，为大法故，于无量劫，舍身求道，所以得成无上宝王。今汝年力已衰，日夕勤行，犹嫌迟暮。尚乃恋着尘劳，希图丹药，以求延年益寿。汝不闻非非想天，尚有报尽。劫火洞烧，坏至三禅。况区区水火铅汞，假缘和合之法，而求其永无变灭耶？汝今闻我所言，当如梦初觉，如醉初醒，精修净土，正念往生。彼世界之寿命无穷无尽，成就法身，得一切智。非浅浅长生久视之术可同日而论也。”

    查定宏问：“持咒时，多生恐怖，求示方便。”
    菩萨曰：“谁来怖汝？谁是受怖者？由汝夙生习气不净，故从微想中，忽现此相耳。汝但精诚诵持，自当除灭，得如意顺善，能护伏烦恼，而造入玄微。何恐怖之有？”

    陈定育为母疾致祷，问作何功德，可获全愈？
    菩萨示偈曰：

“孝首万德，孝贯三才，
大哉孝行，人伦之师。
汝以好心，求愈母疾。
汝当安适，念母痛楚。
汝食美味，念母减食。
汝衣轻软，念母脓血，
污其衣襟，露其胸胁。
如是思维，夙夜靡处。
归命大圣，精诚不二，
力行众善，仰答四恩。
愿母福益，愿母寿增，
愿母病愈，愿母体康。
觉明菩萨，为汝依怙，
苟如其言，无愿不果。”

    定茂欲舍持咒而念佛，请问。
    菩萨曰：“汝欲舍持咒而念佛，一志专修，最妙。但汝未知法要，只可名为持斋好善之人，不得名念佛之人。何以故？欲泛大海，必具大舟。欲驰千里，必择良马。故念佛人先须具大手段，割绝牵缠，打开尘网，直下即念是佛，即佛是心，乃至离即离非，顿入如来大光明藏。如是乃名正念念佛，得名为念佛人也。汝应善解此义。”

    有年少僧四人进谒。
    菩萨曰：“诸年少！众生无始时来，因于恩爱，故成眷属。而眷属中，父母于子，又为恩之至重，爱之至切，难割难舍。今尔等出家离俗，得为比丘。当知父母于尔，又有恩上之恩，非言所喻。故应趁此壮年盛力，勤办道业，答父母最初割恩断爱一片苦心，方不愧出家两字。若复放逸懈怠，以致终身废坠，是不孝中之不孝，为天地间极重罪人矣！当因吾语，猛生痛念。”

    菩萨又示众曰：“诸善男子！人之一身，父母所生，父母所育。现前尔等种种营谋，种种受用，即使父母不曾与得一钱，也还是父母生却你身，故有今日。万事身为大，身为本。从本而推，岂不是父母之恩难言难尽。所以佛言，于父母边出一高声重语，尚获罪无量。况今有甚于此者耶？若言父母或以不堪相加，不得不诤，则是视父母如路人矣。只可欢然顺受，父母自有感悟之日。决不得争个你非我是，做逆天背伦之人。”

    菩萨曰：“诸弟子当知，十方诸佛是众生心，十方众生是诸佛心。是故忆佛念佛，则十方诸佛现汝心内。然亦非诸佛之入于尔心，亦非汝心出于诸佛。皆是觉妙本明，不可思议。”

    菩萨曰：“心行处灭，是诸佛常住真心。心行处有，是众生生死业心。其间不容丝发。若汝等能绵密加工，使此心无些子空隙，方得几分相应。莫略做半年十月，便谓我能苦心修道。不知此正障道处，切宜慎之。又工夫虽加，若未到铜山铁壁，推不倒、移不动处，犹未是打成一片。切莫见些影响，便即歇手，是为半途而废，必至弃其前功，毫无所益。此又学道人大病，不可不知。要知佛法如大海，转入转深，断非小小知见之所能尽。应尽形修习，造极为则，切莫作容易想。”

    菩萨曰：“念佛三昧，是汝心大势力之所成，非由他致。今尔等念佛，昼夜不能如一，乱想犹复间真，皆是用心不得力处。”

    顾定成求教。
    菩萨曰：“汝来此庵，欲依净业。可知道云何得生极乐？”
    答曰：“念佛往生。”
    菩萨曰：“汝知云何念佛，即得往生？”
    曰：“执持名号，一心不乱。”
    菩萨曰：“如何是一心不乱？”
    定成不能对。
    菩萨曰：“吾知汝第能言之，未必能如法行之也。汝谛听我语。善男子，心本无念，念逐想生。此想虚妄，流转生死。汝今当知此一句阿弥陀佛，不从想生，不从念有，不住内外，无有相貌，即是尽诸妄想。诸佛如来清净微妙真实之身，非一非二，不可分别。如是念者，烦恼尘劳，无断无缚，止是一心。必得一心，方得名为执持名号，方得名为一心不乱，净业功成，直趋上品。”
    定成再拜曰：“浊世凡夫，心智浅劣，未能深达至理，更求详示。”
    菩萨曰：“汝今当发大愿，愿生极乐。然后至诚恳恻，称于阿弥陀佛。必使声缘于心，心缘于声，声心相依，如猫捕鼠，久久不失，则入正忆念三昧。更欲上进，当广参知识，博询高明，自悟即心是佛妙谛。汝今当具深信，慎毋学彼庸流，闻而不受。更莫学彼半真半假、半疑半信之徒，名虽受而无诚心奉行也。”

    菩萨谓查母曰：“汝何不勤勤念佛？”
    答曰：“因添儿孙，时常抱持，恐有不净。”
    菩萨曰：“汝谓不净念佛，恐怕有罪，不知不念佛则获罪无量。莫计净与不净，只管念去可也。”

    陈永寿问结局。菩萨示偈曰：

“节欲戒瞋，是保身法。
收敛安静，是作家法。
随力婚嫁，是省事法。
行善念佛，是出世法。
守此四法，结局通达。”

    顾善记问终身及行善之方。
    菩萨曰：“汝若存正心、行正事，得个正终身。你若存邪心、行邪事，还你个邪终身。至于‘善’之一字，随时随地可行，大事小事皆是。又兼戒杀放生，随力舍贫施苦。持念阿弥陀佛，回向极乐，日日不间。如是三年不改，方许你‘好心行善’四字。”

    菩萨示无朽曰：“大抵修净业人，行住坐卧，起居饮食，俱宜西向，则机感易成，根境易熟。室中止供一佛一经、一炉一桌、一床一椅，不得放一多余物件。庭中亦扫除洁净，使经行无碍。要使此心一丝不挂，万虑俱忘，空洞洞地，不知有身，不知有世，并不知我今日所作是修行之事。如是则与道日亲，与世日隔，可以趋向净业。盖汝生时撇得干净，抛得干净，念头上不存一些子根节。大限到来，洒洒落落，不作儿女子顾恋身家子孙之态。岂不是大丈夫举动！所以要汝一意修行，别无沾滞，正为此一大关目也。至于修净之法，不出‘专勤’二字。专则不别为一事，勤则不虚弃一时。汝今晨起，即诵《弥陀经》一卷，持阿弥陀佛一千声，向佛前回向，念《一心归命文》，以此文言简而意备也。此为一时之课。若初起，或身心未宁，日止四时。稍宁，渐增至六时。又渐增至十二时，合经十二卷，佛名一万二千声。更于回向时礼佛百拜，亦可分作四时。此为每日常课。余工不必计数，或默或声，但摄心谛念而已。又持名之法，必要字字句句声心相依，不杂分毫世念。久久成熟，决定得生极乐，坐宝莲华，登不退地。若余年未尽，犹得以其所证，为四众向导，报佛深恩。汝若于我所说，一一遵依，方不负觉明菩萨示汝正道，令汝出家。方不负三昧和尚为汝剃度，授汝大戒。此非小小因缘，汝莫自生轻慢。慎之慎之！”

    菩萨示常摄曰：“汝向持《大悲神咒》，祈观音冥加，速得入道，甚好。但不得一向延缓，使志事不立。要须并日而作，兼程而进。自今当刻定期限，约准数时，杜绝人事，安止一室。每咒百卷作一时。兼礼四明所立《忏法》一卷，忏诸业障，助发胜功，为一时。昼夜分为六时，以五时持咒，一时礼忏。余时安坐修禅，深入不思议慧。何言乎不思议慧？了知心外无法，法法无名，直下纤尘不立，一念圆融，不可以思思，不可以议议，故名不思议慧。依此妙慧，则心摄于微。摄无摄相，所谓摄无所摄而不碍于摄，名善摄心也。由心摄故，无事不办。总而言之，无时无在而不心心流入，为持咒摄心之本。自然夙障冰消，定心朗现，或得三昧开发，契本妙心。庶无虚縻岁月，可以刻期进道。不然，今日明朝，来年后月，若作不作，欲前不前。保汝百年后，仍自目前行止，断不能移易寸步也。慎之勉之！”

    菩萨又示常摄曰：“只‘强顺人情、勉就世故’八个字，误却你一生大事。在今日决不是牵郎拽弟、打哄过日之时矣。道业未成，无常至速。急宜敛迹韬光，一心向道。不得再误！”

    达本奉教出家。菩萨示曰：“汝老年出家，不得泛学余事。但诵《弥陀经》，日课佛名一万二千。自少至多，真真切切，求生极乐，此是一了百当之法。莫学世俗愚流，高谈阔论，说性说心。见人念佛，便一概抹去。及叩其所行，不及三家村里一个不识字的汉子，十字街头一个念《三官经》的乞儿。枉使掷却光阴，误却大事。因汝平日喜说禅而不达要妙，又未必能深信净土、老实念佛，故发此论。”

    菩萨又示无朽曰：“《弥陀经》十二卷、佛名一万二千，不要增，不要减，只依着我行去。但经要匀匀净净，不缓不急，不疾不徐。佛要声声心心，不涩不掉，不浮不沉念去。至于回向，不是但诵旧文一过，须从自己心中，发出真正大菩提愿，至诚恳切，普愿一切众生同生极乐，而我心无所著，如虚空等，是名回向。又静坐时，当反观深究，佛即我心，是心是佛，不假外求。如心而住，无能无所。如是谛观，更无二念，是名修行三昧。慎勿忘形死心，又落外魔知见。如是坐一时，便起经行，又更持诵，有个次序。若忙忙促促，一气赶去，谓可完却一日课诵，便有苟且了局之念，非真正修行矣。大抵学道人，不遵知识明诲，决定劳而无益，未久必败，慎之慎之。又诸经中所谈净土依正庄严，须讲诵明白。倘坐中，或经行，或礼诵时，净土现前，便可觉了，不为异境所惑。”

    菩萨示陈大心曰：“尔道念增矣，世念亦不减。凡世间一切人我相、名利相、瞋喜相等，不但在身上行出来，始为牵连尘网。但心上略带些子，即属障道因缘，尔须要明白。尔但身礼阿弥陀，口诵阿弥陀，心念阿弥陀，不涉分毫别想，便得洗涤干净，打破尘网，生极乐国，尔须要明白。”

    或问终身。菩萨曰：“汝问终身耶？我这里没有断终身的法。为因菩萨历劫修行，不曾学得这事。然汝亦太愚痴，终身便不过如此，问他何益？汝何不问头儿白了，面儿皱了，身子软了，无常将次到了，阎罗大王面前，如何抵对他一言半句，免得披枷带锁去。这事汝何不问问？”

    僧法缘将结期礼《弥陀忏》，先来求示。
    菩萨曰：“《弥陀忏》是近代慈云忏主所集，亦具事、理一心。事一心，专于一事。若四相不生，湛若虚空，名理一心。此一心难到。外则勤修忏法，以除夙障，内则依理修观，驯致一心。既得一心，何患不能入道？汝今在期，莫管为自己、为施主，亦莫管长久不长久，只要扫除习气，打荡身心，不成三昧，誓不休息便了。又汝在彼虽然次第，但不是个修行地面。若真正要修行，将万缘放下，一钵依于十方，一身依于大地，真真切切，求度生死，乃为正修行法。若区区三载忏期，又夹杂世故，而欲成净业、出生死，譬如吸风吞雾而求饱足，世上必无之事。汝莫作此大愚痴想，以至冻馁而死也。”

    王师初下三吴，湖寇突发，阖城奔窜。久之事定，稍稍复集。
    菩萨示曰：“后六月十三之变，得无惊恐耶？汝等当知，此皆无始劫来，不能修善，广造恶业，所以生生世世，不离此祸。如梁武皇时，八人以兵乱各散。今日又遭兵变，逃窜无地。可见众生不能超三有、获无生，毕竟因缘业报，分寸难免。汝等幸而不死，亦大险矣。三世业果，可惊可怖。汝等尚不一心办道，早出苦轮，隔世他生，正未了在。奈何奈何！”

    菩萨示沈元辉曰：“大凡修净土人，最忌是夹杂。何谓夹杂？即是又讽经，又持咒，又做会，又好说些没要紧的禅，又要谈些吉凶祸福、见神见鬼的话，却是夹杂也。既夹杂，则心不专一。心不专一，则见佛往生难矣。却不空费了一生的事？你如今一概莫做，只紧紧持一句阿弥陀佛，期生极乐。日久功成，方不错却。当授汝一偈，依而行之：

“阿弥陀一句，万法之总持。
声与心相依，念兹复在兹。
感应不思议，莲开七宝池。”

    菩萨示定恺曰：“汝既遭大难，幸而得免。自今当痛思前过，断其后愆。更无躁心竞气，逞志使能，贻厥身灾。今为汝立名曰恺。恺者何？慈也，仁也。慈以立身，仁以及物。功名得不足喜，失不足忧。唯务培育善心，坚固善行，以仰答四恩而已。”

    一时菩萨降临法会。士庶三十余人，未决心疑，咸来咨请。
    菩萨悯兹众等，虽同禀诚心，而不识修行正路。乃垂示曰：“今日之会，可谓有缘。但若与尔等说佛法，非所习闻，恐难信入。不若举一则世典儒书，与众等一话，或能信得一句两句。《中庸》说：‘或安而行之，或利而行之，或勉强而行之。’今日看来，‘安’与‘利’且莫说起，即‘勉强而行’者，亦不可得。即如尔等，自遇我之后，亦曾发心勉强为善。乃有一旦弃捐，或渐至懈废者。其故何在？只是将善之一字，看得太缓，谓行善无功，不如为恶之有效耳。不知为善若果无功，何以古来圣贤之徒，断不作些微小恶；善则尽力尽心，必要做到十二分满足？若果为恶有效，又何故古来仁人君子，不惟有效是求，反作无功之事？且现见为恶之人，眼前虽得便宜，到头几个有好结局、好断送、好名声、好子孙，以延其世代？又如世间数岁小儿，见说个好人，便知赞美，岂不是为善有大利处？见说个恶人，便要瞋怪，岂不是为恶无大利处？此事极易晓，非是尔等不聪明，真不知得，但是不能实心向善，故一时不细察耳。所以平日间舍一钱，也要向人说一遍。有句好话，也要向人说一遍。都是从外边做手脚，全不体会大圣大贤用心切己处。觉得没滋味，便抛弃了。汝等今日若果将真真实实的心，行真真实实的事，无一毫妄想觊觎于其间，坦坦然乐天知命，守其在我。不见有终身可祈，结局可问，五行、八字之穷通可卜，吉凶得失之可得而趋避。自然无祸不消，无福不至，道与时增，德与岁积，成圣成贤无难矣。此尔将来一定的实事，所以说：‘及其成功一也’。反此，则生为无忌惮之小人，死为腐烂之草木，可不痛哉！”
    菩萨说是语已，默然而住。时众犹颙颙有待，更有再拜而致祷者。
    菩萨曰：“甚哉！尔众之愚也。闻如是言，竟不生希取之心，反顾之念。只要将胸中儿女身家之事一问而后已，苦哉苦哉！然菩萨大慈无已，当更说些古话，醒豁尔等痴梦。
    “一者，学道之士，情不正，性则离；心不坚，德乃阙。往往慎于斯须，而变于顷刻。若是者，谓之造就无地之流，难以入道。非圣人之诲人或倦，而故绝之也。众中有识者思之。
    “一者，天下又尽有聪明向上之士，却为自是之见所障，不成大器。盖人一自是，决不肯虚心就正有道。其平日所交所接，定是一等庸下之徒，互相称誉。凡有所为，不能面闻其过，而德业殆矣。众中有识者思之。
    “一者，世人贪得，都务强求。不知一钱之获，尚有命焉，而况功名富贵之大，曰吾智力可求？若然，则苍苍者天，赫赫者神，将无用乎？即使强求而得，亦是命数合有，不因尔用却许多龌龊心机，天悯而与之也。然则勉强而求者，有辱无荣，有失无得。有戮身之祸，无利物之功。有损德之灾，无进善之福。天厌之，神弃之矣。众中有识者思之。
    “一者，天下大恩，莫过父母。父母而在，堂前活佛也。父母而没，犹可追报也。试思此身从何而来？何由而长？乃不能反本寻源，尽心尽力，敬事承顺。而至有结怨于父母而不顾，自利其妻子而不养，更甚至有病而不知，死而不葬，或一言亦报复如平人者，是皆禽兽所不若也。呜呼！人而禽兽不若耶？可畏哉！众中有识者思之。”

    或欲求官，问可得否？
    菩萨曰：“做官一事，你更莫想。你须知得，通经史之谓文，练韬略之谓武，膂力过人之谓勇，智能出众之谓才。汝自思量，有一于此否？若四中不具其一，要做官，不过图侥幸而已。要图侥幸，念头先已不正。一做了官，便去假威仗势，一味虐疲民而饱我腹，决不思为国为民做些好事。以至积恶日深，不知改悔，来世定作牛马驼骡，有力报人等畜。如目前兵戈战阵中一类畜生，皆夙世冒禄贪功，无一毫功德于天下之徒也。且报应之理，远近无期，或致祸于现世，或殃及于子孙。如目前一等罪犯囹圄，身受屠戮，继嗣不肖，或绝灭无传者是也。又损害良民而取其财货，谓之不仁不义之物。以之祀祖先，而祖先益愆。事神明，而神明加怒。供诸佛圣贤，必为之堕泪。奉仁人有道，反为之生惭。即罪恶不极，而冤结相酬，后世定作一类羊猪鸡犬，无力报人之畜，及世间一等贫穷下贱剧苦之人。又此图侥幸一辈，在官即做些好事，亦未免公中有私，善中有恶。罪福影响，不漏丝毫，贪有限之荣名，受累生之恶果。侥幸做官，溺心利欲，如上所谈，势所必至，可不畏哉！”

    王定佑求子。菩萨曰：“汝自今莫杀生命，勿食异物，勿多欲逞忿。何以故？杀生，伤天地之慈，乖长养之道。食异物，必增淫秽，或致恶疾。多欲逞忿，则戕损寿命，暴折元和，又多犯阴阳之忌。汝当永戒此三，一意奉养老母，推惠行慈，济贫拔苦，广行阴德，积累不废，天必锡汝佳胤也。”

    菩萨示陆定息偈曰：

“亲近老成，莫狎恶少，
君子上达，汝曹当效。
劝母修行，是为大孝，
必诚必敬，遵菩萨教。”

    复示曰：“回去向尔母亲，谆谆切切，劝她至心念佛，求生极乐。即不能素食，莫勉强她，但不可杀生。她若肯归向弥陀，自断血肉。此是世间第一等孝行，汝宜勉之。”

    尔时菩萨化缘已终，因遍召诸弟子，各授以训。
    示定勉曰：“汝名定勉，当号自开。勉力修行，自得开悟无上菩提，作善知识，续佛慧命。汝毋自弃。”
    定开问一心三观之旨。菩萨曰：“台宗三观，妙在圆心。圆心若知，其道尽矣。”令与定勉并立，付偈曰：

“一开二开，今日重来，
菩提有种，妙手双栽。”

    示上德曰：

“头既秃，当知足。
念无常，断爱欲。
南无阿弥陀，念念恒相续。”

    示耳之曰：

“勤则不病，不勤则病，
勿谓夙业，其报甚近。
慈父弥陀，数数亲觐，
可以永年，况乃却病。”

    示陈大心曰：

“老不撇脱，死定兜搭。
儿女债完，可以怡悦。
极乐非遥，勿自隔绝。”

    示沈元辉曰：

“深潜不露，是名持戒，
若浮而外，未久必败。
念既不真，不得自在，
祸福吉凶，汝自作怪。”

    示杜义见曰：

“善则为义，不善不义，
义善无二，所见唯义。
以义为见，不见非义，
见非义时，见无见义。”

    示女弟子意安曰：“汝因病不念佛耶？噫！病愈甚，念愈勤，乃好也。若病到念不得的时节，却是错了也。”
    示无朽曰：

“尺璧岂宝，寸阴当惜。
正念弥陀，信光赫奕。
莫贪旧游，前途永失。”

    示常摄曰：

“有口若哑，有耳若聋。
绝群离俗，其道乃崇。”

    示常源曰：

“汝行勿怠，怠非比丘。
彼自废者，多身后忧。”

    示定茂曰：

“汝是道人，当净其心。
能净心者，可以超群。”

    示定随曰：

“老实是宝，又有不好。
若只如此，止堪温饱。
何用出家，愿离痴恼？
当发道意，莫空过了。”

    示查定宏曰：

“菩萨说偈，家常茶饭。
归告汝母，己事早办。”

    示陈定耑曰：

“唯天最高，无所不见。
护汝初心，慎勿少变。”

    示达本曰：

“达本无本，万缘应息。
胡不宁处，犹是汲汲？
一朝撒手，男耕女织。
回想生前，汝自哭泣。”

    时菩萨一一示已，复告诸人曰：“我自降此以来，凡所言说，皆修行要妙。汝等能时时体会，极力遵行，决生上品。菩萨从此不复再来矣。诸弟子宜各努力，勿虚此会。”
    时诸弟子闻菩萨语，皆涕泣悲恋，不能仰视。
    菩萨谓曰：“诸弟子，汝等谓菩萨不复再降，恐生懈怠，从此失足，然实不尔。何以故？从是以后，汝等精进，只是自己精进，舍尘途而登圣域，大智大贤之所为也。若懈怠，亦是自己懈怠，背大道而入淤泥，无知下愚之所为也。诸弟子，但须前进，莫生系恋，但急着力，无事悲哀。”
    顷之复谕曰：“汝等不得更作菩萨再降想。所以者何？鸾乩之设，本为神鬼所依凭，非大菩萨应化常事。汝等若奉教无失，于菩萨生恭敬之心，难遭之想，即是大报恩处。”
    时诸弟子虽闻法谕，犹故围绕，不忍散去。
    菩萨又谕曰：“诸弟子，菩萨往昔因中，与汝等具有大缘。从此虽不再降，然不得作远离想。当知觉明妙行，时时在汝等眼前，相逐不舍。汝等慎无一日废弛，自舍却觉明妙行也。”
    少顷又谕曰：“诸弟子，法会既终，宜各散去。菩萨来无所从，去无所至。莫只呆呆守着，菩萨定不在一幅纸儿上也。各念一句南无阿弥陀佛，至诚作礼，顶戴奉行可矣。”

·清凉书屋标点本·


《西方确指》后序

    古先圣人，去今远矣。然读其书，知其言决不可以伪为者，断之于理而已矣。佛法入中国千五百年，其间豪杰明睿之士，得一经一偈，决定信入，了脱生死者，殆不可悉数。而浅智之流，辄以私意窥之，谓其原出于老庄，乃其徒所伪作。即今老庄书具在，试取而与《楞严》、《圆觉》诸经絜之，其浅深离合之故，略可见矣。老庄所不能为，而谓学老庄者能为之乎？此不能察理而自徇其私者之过也。
    近世飞鸾之化行，三教圣贤往往随方应感，宏法度人，是皆出于不得已之心。读其书，知其言决不可以伪为者，亦断之于理而已矣。《西方确指》者，极乐界中觉明妙行菩萨所说法也。其为教，贬斥邪修，指归净土，阐一心之妙谛，穷向上之玄关，诚学佛者之指南也。予反复读之，作而叹曰：嗟夫！莲花国土，不离当处。阿弥陀佛，全体众生。奈此众生日用不知，未曾发一念回向心，从迷入迷，漂流长劫，可不哀哉！菩萨悲愿深重，与此众生世世随逐，不相舍离。飞鸾之化，与现身说法何异？读是书者，诚能信自本心，如说修行，心心回向，无诸异念，念极情空，脱然无住。虽现居五浊恶世，已浑身坐在莲华国里。报缘一谢，弹指往生。是果是因，初无先后。如其不信自心，因而不信净土，甚者或疑此书为伪作，则吾末如之何也矣！
    是书得之友人王贯三。向有刻板，顷毁于火。吾党诸贤将复刻以行世。予谨为订其章句，次其先后，既成而为之叙如此。

    乾隆三十八年秋八月，东林后学彭绍升撰

·清凉书屋标点本·


哆哆婆娑诃菩萨应化事迹

    戊辰仲冬一夕，慧圆于太平寺侍本师印公座前。本师以黄德炜居士所书哆哆婆娑诃菩萨应化事实见示。诵悉之余，不胜赞叹，因请附印于《净土辑要》之后，以广流传。本师曰：“此事与觉明妙行菩萨降化吴地相同，是宜约撮两事，附之书后，以见菩萨宏扬净土之悲心。而扶乩者多为灵鬼假托，不可语于佛法也。”慧圆受命而退，因录其大要于后。己巳二月初八日，邵慧圆谨志

哆哆婆娑诃菩萨应化事迹
（录黄德炜居士上印公法师书）

    （前略）念佛仪规内，加入“南无哆哆婆娑诃菩萨”圣号，此中具有大原因。今特将原委详细禀上，俾得明白。
    弟子回忆自少弃儒习贾，距今计有廿余年。此时奔驰于马巫来半岛，及美洲各国各埠。凡有永利威货到之处，几无不亲历其境，调查情形。斯时一年之内，在舟车时候，几占四分一。离沪时候，几占四分二。因此对于仙佛之说，概不暇研究，且尝谓：凡人问心无愧，便可质于神明，证于衾影。
    迨至五年前，有友人在本港供奉黄赤松大仙，公余扶乩问事及治病，无一不灵验异常。尝邀弟子前往参观。迨莅坛，见各人求病问事，均默禀坛前，大仙无一毫错答，各如所求而退，心觉奇异。后遇小儿因往学堂上课，雨大途滑，跌伤左手，数月未愈，中西医束手。一日，携之前往求方，嘱其跪下默禀。由大仙乩示，写出“用某堂跌打丸一敷即愈”字样。遂照购丸调治，果一敷即痊，因此心渐信仰。
    不及一月，适港永利威伙伴某，于腊月底，肚痛甚剧。中医束手，西医则谓肚内横肠患病，非用手术开腹割去必死。研究半旬，并延数西医会商，亦均主张施以手术，乃可救治，否则必死。初询病者愿割否？病者答以不愿。继念病者数代单传，且是遗腹孤子，更不敢造次从事。但见病者形状，日危一日，已在最危急之期。弟子因忆大仙灵验，求方一试，冀免割腹。果得一方，用艾草煎隔夜茶浓饮，以渣敷患处。未几已愈过半，竟脱离危险。翌日，再求得一方，用黑芝麻为糊，食一次已愈八九。第三次所开之药，为最寻常者而已，竟获全愈。弟子由此遂笃信大仙。
    又细察各同人或问病问事，无一不应验如神，历次不爽。斯时尚以为扶乩未亲历也，遂发愿若得自行扶乩，更深信仰。岂知提乩而乩不动。后由乩诲示，谓必须终日默念《心经》方可。弟子遂照念《心经》，旬余果动。一月后，遂成文矣。从此夜间公余，潜心扶乩，并研究仙佛之事，有问即答，极为详明。并嘱每日诵《金刚经》、《大悲咒》、《明圣经》等经，定为常课。并印送《太上感应篇》等善书，导人为善。每扶乩，均训以“诸恶莫作，众善奉行”等语。自忖此训语对于世人，大有裨益。同人每晚请乩示训词，首一言以善为根本，于是同人笃信者渐多。后小儿亦同笃信，一夕提乩乩动，其疾如飞，文更清楚，由此小儿常潜心扶乩。而乩语多是发挥善恶，千数百言，瞬即写毕。更有一次不满十夕，而诗凡数百。均随乩写出，汇成一册，名曰《风波浪诗集》。成后，接言佛学利益，解释“色、空”两字，人、我、众生、寿者四相，并佛仙之区别。同人藉此得研究佛学之初级。
    数月后某夕，乩忽写出同人中笃信者之名，嘱令到港永利威四楼候听乩示。因斯时弟子个人曾在本酒行四楼供奉。同人遵示，是夕扶乩于四楼。大仙明白示告各同人云：“现今世界，人心沉沦之极。世风日下之时，非佛法无以挽救。今值汝等正笃信佛法，故明白告汝等（指弟子等）云云。吾实哆哆婆娑诃菩萨，汝等自后直力向佛学做去，不宜做仙坛事。佛本无乩坛之设，应立刻即将乩坛撤收，以符实行佛法宗旨。若再以乩问事，则大背佛道。余初因汝等根机劣陋，非以灵验事显于目前，不足导汝等之笃信，故姑用扶乩代言，作入门之法径。但令汝等明白，自后切勿再扶乩，或至生出险事。何也？因到坛者，多不是正名仙神，均皆冒名入坛居多。即停止扶乩之念，至切至切。自后先以《金刚经》、《大悲咒》两种作常课。并现非办佛事时候，再候三年，则可自悟自谋。提倡念佛，乃其时也。”云云。并批示各同人之事。则近数年之境遇，无不应验。
    各同人奉命后，以扶乩不合佛法，停止已四年矣。现组织佛学社，各同人皆前者最笃信之道友，由去年至今，已符三年之期。因组织此社，以符实行学佛之表示，冀藉此得遇大知识，阐扬佛法，自利利他。可见弟子等今得一线之光，皆由哆哆菩萨慈悲指示，乃知有此光明大道。故同人时念哆哆菩萨之慈悲，刻刻不忘其特别法引导出迷津大恩，特在社内供奉。所以念佛规仪加入顶礼者在此。弟子等不过不忘本而已，师尊以为何如？

印光法师复黄德炜居士书

    手书备悉。哆哆菩萨所示，可谓真实之极。觉明妙行菩萨，与哆哆菩萨，如出一辙。足见扶乩之不可依据。菩萨行于非道，通达佛道，先以欲钩牵，后令入佛智，即此可见一斑。哆哆菩萨既有大恩，实不可忘，然亦不宜加入念佛仪中。念佛仪，虽文殊、普贤、地藏、弥勒尚不加入，况其它乎？然此等菩萨，同摄清净大海众菩萨中。若加入哆哆菩萨，在本社固无所碍，然他处不知，反招疑议。但宜另供一处，朝夕礼拜即已。（《文钞三编》）

·清凉书屋辑录·


印光大师论扶乩

    ●扶乩，乃灵鬼作用，其言某佛、某菩萨、某仙，皆假冒其名。真仙，或偶尔应机，恐千百不得其一，况佛菩萨乎？以乩提倡佛法，虽有小益，根本已错，真学佛者，决不仗此以提倡佛法。何以故？以是鬼神作用。或有通明之灵鬼，尚可不致误事。若或来一糊涂鬼，必致误大事矣。人以其乩误大事，遂谓佛法所误，则此种提倡，即伏灭法之机。汝以为失利益，而问有罪无罪，是知汝完全不知佛法真义，可叹孰甚！
    清道咸间，江西广信府，有一翰林，名徐谦，字白舫。其人活九十六岁，死时天乐鸣空，盖生天耳。彼不知净土法门，将佛、菩萨、天、仙地位，皆分不清。普陀一老僧，乃其最小之门人，与光说其事实甚详。其人著有《海南一勺》，将伪造之《心经》中下卷，与《心经》同视。又录《四川祷雨乩文》，言观音跪玉帝殿前求雨。可知乩之胡说巴道，与其人之知见，皆邪正不分矣。汝尚以不扶乩而失利益，不知其祸或至灭法也。徐谦，其人好善信佛，而实不明佛理。不乐仕进，家居教人为善，自亦扶乩，教其门弟子扶乩。大家皆不知乩之所以然，及佛之所以然。当时南昌一举人，与徐谦同一行为。此举人之门人，在省城扶乩看病，很灵。巡抚之母有病，医药不效，有言某人扶乩看病甚灵，因请令看。开一方，药服后，人即死矣。急令医看方，则内有反药，因拿其人来问。其人言：“此吾师某教我者。”巡抚因令其师抵偿，谓汝诬世害人，遂杀其师。徐谦闻其事，诫饬门徒等，此后勿再扶乩。汝以不扶乩无缘法，心中漾漾动。不知扶乩之祸，其大如天，非彼劝人出功德所能弥补。正人君子，决不入此坛场。
    明末，苏州有扶乩者，其门徒有七、八人。一日，扶乩说佛法，劝人念佛求生西方，与前之所说，绝不相同。此后又来二十多次。末后乃说，扶乩乃鬼神作用，吾乃某人，此后不复再来，汝等不得再扶乩。此事载《西方确指》中。
    民国初年，香港有扶乩者，言其仙为黄赤松大仙，看病极灵。有绝无生理之人，求彼仙示一方，其药，亦随便说一种不关紧之东西，即可痊愈。黄筱伟羡之，去学，得其法而扶，其乩不动。别人问之，令念《金刚经》若干遍再扶。依之行，遂亦甚灵。因常开示念佛法门，伟等即欲建念佛道场。云：“尚须三年后办。”三年后，彼等四、五人来上海请经书，次年来皈依，遂立哆哆佛学社，以念佛章程寄来。念佛后，观音、势至后，加一哆哆诃菩萨。光问：“何得加此名号？”彼遂叙其来历，谓前所云黄赤松大仙，后教修净土法门，至末后显本，谓是哆哆诃菩萨，且诫其永不许扶乩。此二事，因一弟子辑净土法语，名《净土辑要》，光令将前二事附之于后。今为汝寄三本，阅之，可以自知。哆哆诃菩萨，光令另为立一殿供养，不可加入念佛仪规中，免致起人闲议。（《文钞续编·复江景春居士书》）

    ●贵地信心者多，恐未必真实依佛法修持。须与彼等说，佛法与外道不同。外道专事秘传，用炼丹运气之工夫，绝不以敦伦尽分为事。又有扶乩降鸾，虽亦劝人为善，究属灵鬼假冒仙佛之名。若不明理，认做真仙真佛临坛，则其错大矣。非绝无一次是真仙临坛者，然亦千中难得一次耳。明末，觉明妙行菩萨，以乩开导佛法，临去令其永断扶乩。十年前，香港哆哆佛学社，亦然。此二，皆真菩萨，而禁止扶乩。以无甚道力之灵鬼乱说，误人实深，故菩萨即以扶乩，而禁绝扶乩，我《文钞》中亦曾说及。若有不肯丢外道工夫，及扶乩事业者，切勿令受皈依，以免世人谓佛法与外道无异也。（《文钞续编·复海门理听涛书》）

    ●近来上海乩坛大开，其所开示改过迁善、小轮回、小因果等，皆与世道人心有大裨益。至于说天、说佛法，直是胡说。吾等为佛弟子，不可排斥此法，以其有阻人迁善之过。亦不可附赞此法，以其所说佛法，皆属臆撰，恐致坏乱佛法，疑误众生之愆。（《增广文钞卷一·复永嘉某居士书四》）

印光大师之于扶乩
郑颂英

    驹光如驶，无常迅速。印公大师生西，忽已三周年了。我们默察法运的兴衰，愈发拜服老人，真是中流柱石，如狮子吼，威服群兽，能不感慨系之！现在我们来谈谈大师之于扶乩。
    大师尝刊印《西方确指》，内载明季觉明妙行菩萨，及近年哆哆婆娑诃菩萨，借乩坛应化度人的事迹。里面指示佛学，非常真切。后皆说明扶乩之违佛教，且多鬼神假托，妄谈修证，引入魔外的危险。己乃权借乩坛，以度脱醉心扶乩的有缘众生。其后当向佛经中求，而切嘱消毁乩坛，戒绝扶乩的。一般好乩的人，反借印公为护身符，说他老人家也提倡扶乩，所以刊印此书。而将大师痛诫扶乩的宏论，抹杀不提，这真是厚诬印公，和两菩萨了。
    大师对于扶乩的见解，以为乩坛，大抵是灵鬼假托的居多。谈谈幽冥情状，原亦无妨。无奈多要妄谈般若修证，把仙佛混淆的外道言论，来捣乱佛法。甚者假托佛祖神仙，妄造经文，更足以坏正法而误众生，其害就大极大极了。所以站在佛教的立场上，是绝对的应该戒除扶乩的，因为那是无益有害的事。我们倘若要明白教相、义理和修证次序，自有三藏经论、祖师著述在。我们要征信因果轮回，佛经而外尚有很多历史传记在。舍三藏明文不读，而反要求知于真伪疑似不可知的乩坛，岂不太愚痴颠倒了么！扶乩，是很费光阴的。我们空余的时间，来干读诵大乘经典、持念佛号的大利益事，尚恐不及，更何必耗之于无益的扶乩呢？所以无疑的，我们可以"无益有害"四个字，来判定扶乩的价值。
    复次，凡事都要防弊。从前明朝仁孝文皇后，是一位深入经藏、真实修持的贤者。曾经梦涉灵山，释尊为他说了一部《第一希有功德经》。文皇后，笔以陈世。但是莲池大师，不为他流传。因为大乘经典，已很完备了，多加这一部，也无所增益，而反足以开后人妄造经典的大弊端，其事实在不足为法的。啊！这真是正法眼藏，大祖师的作风。
    大师，生在法运寝衰、邪说猖行的今天，怎能不以严肃的态度，来呵止乩坛的嚣张呢？可是，狮子去后，群兽又乱动了，近年乩坛闹得更厉害了，佛教徒被引入乩坛的也渐多了。有心人，能不为法运忧么？北京廉达囚居士来函，对乩坛的捣乱佛法，言之痛切。北方人士，几以鬼神混乱的乩坛，代替了佛法。啊！其害有如此者。
    我们细按之，由佛教而引入乩坛的人们，其动机大多出于好奇。然而好奇，往往是被牵引入于魔外的绳索。佛法是平实无奇的，佛只是说明了宇宙的真理，唤醒众生背尘合觉罢了。我们为了背觉合尘，纵情造业的缘故，才卑陋得这样可怜。只要我们能够涤除情欲的锢蔽，斩断见思的妄动，恢复圆明的法性，那神通智慧，本来具足，不劳外求。如果心外取法，希望着妖鬼灵通，那就是邪魔外道了，而好奇实为之驱使。
    列位同信，我们要纪念大师，我们要维护正教，我们要获得佛法的真实利益和究竟解脱，我们应该平实无奇，戒除扶乩，来实行大师的遗教。（《印光大师记念文集》）

·清凉书屋敬辑·